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Happy New Year! We hope your creative 
batteries have been recharged and you’re 
ready to get stuck in to even more 
Photoshop tutorials during the year ahead. 
This issue we have an exciting feature on 
how to create fantasy and sci-fi art using 

masks. Turn to p16 to get started, and check out the 
tutorial that follows it to have a go at re-creating the 
image on the cover. On p66 we explore the thought 
processes behind creating concept art and look at 
real-life case studies. We go behind the scenes at INK 
studio and look at how it recently used Photoshop to 
create artwork for Jaguar. Plus discover just what 
Elements is capable of and learn how to create sketches, 
surreal scenes and more. Remember there are also $280 
worth of free resources on this issue’s FileSilo waiting to 
be downloaded. Enjoy the issue!

NEXT ISSUE ON SALE 4 FEB 2016!

Join thousands of like-minded creatives
search for photoshopcreative

Tweet us your Photoshop questions
follow us @pshopcreative

Free step-by-step tutorials online
photoshopcreative.co.uk
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Turn to page 110 to get 
this amazing deal. 
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Advanced Photoshop
66 Killer concept-art techniques

How to conceptualise an 
environment for a video game

74 Transform a portrait photo 
with grunge light eff ects
Get creative with blend modes, 
layer styles and masks 

78 Take 3D art into Photoshop
Make 3D art in Blender to perfect in
Photoshop with the Pen and more
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Elements creative
86 Tool focus: Discover 

the Blur fi lters
Add blur eff ects to your images 
using a range of blurs 

94 Surreal art: Apply 
masks and selections
Transform your photos and create 
a fantasy scene from a book

88 Creative project: Design 
a CD case and disc art
Personalise your music 
collection with your own art

98 Digital art: Draw a 
colourful illustration
Draw, scan and colour a simple 
but beautiful illustration

92 Photo edit: Retouch 
your portraits
Enhance eyes, skin and hair to 
improve your portrait shots 

102 Q&A: Common problems 
in Elements
We answer your questions and 
fi nd solutions to your problems
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES

6

Ollie Hooper
www.olliehooper.com

“Most of my illustrations 
start off  as a quick sketch, 
usually ideas that’ll pop 

into my head throughout the day while 
at work. I use Cinema 4D for all my 3D 
modelling and Photoshop is used for 2D 
elements and colour correcting.”

Spencer Watson
www.spencerwatson.ca

“This image is titled Audrey, 
and is one of a series of digital 
paintings created on Adobe 

apps. Adobe Brush was used to capture the 
brushes needed for the project and Sketch 
was used to actually create the picture. ”

Both Małgorzata and Ollie have created 
wildly diff erent pictures, but both 
demonstrate superb command of colour 
and shape with these images

Małgorzata Wolska
www.behance.net/avebona

“This is a personal low-poly 
project; the main purpose was to 
create a skull that looks cut from 

crystal. The basic shape was fi lled in with 
gradients in Photoshop.”

Amar Kakad
www.behance.net/amarkakad
“These cars were both stationary 
when they were shot, before they 
were retouched and then incorporated 

into a dramatic composition. This picture was 
originally created for an article on supercars.”

This digital painting is a superb example of how 
you can use apps to create art. Adobe has 
selected it to showcase the Sketch app. We love 
the range of brushstrokes: it certainly inspires 
us to pick up a tablet

Amar’s picture is testament to what can be 
achieved with the Blur Gallery. Amar’s pictures 
have been used in all kinds of advertising 
campaigns, but this one has caught the internet’s 
imagination for its creativity

There’s nothing more inspiring than 
surfi ng the internet and seeing what 
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.



José Bernabé
www.josebernabe.com
“I made the handwriting for this
poster using my Wacom Intuos tablet,
and then added psychedelic, bright

colours. Then, I liquefi ed the letters one by one,
and used the Mixer Brush. It’s one of a collection of
posters based on advice I’d give my son. ” 7

We love José’s poster because it’s bright
and grabs your attention, and we’re not
alone: over 100,000 people have viewed
his Behance projects. This is an
innovative way to present text creatively

Nadegda
Mihailova
www.nm-art.
weebly.com
“This was a

personal project: I wanted to 
make a beautiful environment 
of unusual shapes, with lots 
of greenery and waterfalls. I 
made use of reference images 
and drawings in order to
create my scene.”

Juan Blat
www.juanblat.com

“The idea for the moon
picture came one night
while walking along

the beach; cap light bulbs, the Moon
and city are actual photographs. The
legs image was a mixture of real clay
and photography, which was later
composited in Photoshop.”

Ahmed Emad Eldin
www.behance.net/aee

“I made this by combining 10
different textures and about 25
adjustment layers, and got this

final tone. I was really satisfied with the finished
result, as it was exactly what I’d had in my mind
before I started working.”

Ahmed is one of Adobe’s 25 featured artists 
under the age of 25, asked to commission work 
for Photoshop’s 25th anniversary. His surreal 
style works well on portraits

We love Photoshop compositions 
that make you think, and with 
over 30,000 views on Behance, 
Juan’s are some of the most 
mind-bending on the internet. A 
good composition is all in the 
stock photos that you choose, and 
Juan’s work proves this

Nadegda creates some of the most stunning 
fantasy landscapes on the internet, which 
constantly trend on the likes of DeviantArt



Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES
GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Jeferson Silva
www.photoshopcreative.
co.uk/user/jeff erz
Image of the issue 
“I tried to show my 

creativity and the love I have for nature 
in this picture. I wanted to portray India 
with this composition, but as I was 
creating, a kind of paradise came into 
my head.”

8

Rabin Dhakal
www.photoshopcreative.
co.uk/user/rabind1
“I call this The Lime Surfer. 
It consists of six diff erent 

images, which I combined in Photoshop 
CC 2015 to create this eff ect. The Warp 
and Transform tools were used, along 
with adjustments and a lens fl are.”

Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative



Achraf Baznani
www.photoshopcreative.co.uk/user/
abphotographe 
“This picture consists of the small 
man, the background and the paper 

hearts. I took all of these pictures, merged them 
in Photoshop CS4 and then colour corrected the 
whole project for this mood.”

Edit Ballai
www.photoshopcreative.co.uk/user/
editballai 
“This picture is about how we 
should respect nature. The photo 

of the hands was originally shot with a friend 
who modelled, then I added nature elements, 
including grass, trees and ivies.”

Jean Hutter
www.photoshopcreative.co.uk/
user/jeanhutter
“The background was created 
using two diff erent photos that 

I merged. I then selected the areas I wanted 
to feature or mask out. I added additional 
elements, like the Moon, headdress, ship, 
smoke and stars.”

Ifeanyi Achobandu
www.photoshopcreative.co.uk/
user/Dion_scar 
“I combined the waterfall, the 
desert and the frames, then 

used masks and brushes to create the out-
of-bounds eff ect. I added lights and used a 
Hue/Saturation adjustment.”

9
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READERS’ CHALLENGE
Upload your images to photoshopcreative.co.uk

2 Jeferson Silva
Watching The Game
“In this entry, the shark and a few
fish are all watching the game.
Adjustment layers were used to
recolour the original pictures.”

3 Anita Elder
Extreme Aquarium
“Imagine you could climb 
into a glass room, inside an 
aquarium to become part of 
the exhibit.”

4 Sly Morozov
Change Your World
“I used all four pictures for this 
image. The idea is that when 
you immerse yourself in a 
passion, the world around you 
can change.”

Challenge 
entries
The best entries and 
overall challenge winner

1

1 Hendrix Hawkins
Still Happy At Any Time
“I tried to create something as 
real as possible, but something 
that can put a smile on your 
face. I placed the shark beneath 
the waves and the two gamers 
in a boat each with juice drinks.”

3

2

4

We challenged you
In Issue 133, we challenged you to 
get creative with these four images.
You were allowed to use any or all 
of the pictures and whatever other 
resources you chose.

Readers’ ChallengeWINNER

This issue’s 
challenge
Think you can do 
better? Prove it!
Get creative with the supplied images 
and you could win a fantastic prize! Use
as many of the images as you like (from
previous issues too!) and include your own
photos if you wish. Head to 
www.photoshopcreative.co.uk and 
hit the Challenge link. Good luck!

Lomography cameras are iconic, and one lucky winner
of this issue’s challenge will receive the awesome
Montenegro Edition of the classic Lomo’Instant analog
camera. It comes with three shooting settings, multiple
lenses, colour gels and the largest aperture setting in 
the instant photography world; it’s a must-have prize 
for photography enthusiasts, and it can be yours!

Three runners-up, plus the winner, will receive 
a copy of Macphun’s latest software, Aurora
HDR, worth £215! The software includes a 
revolutionary tone-mapping algorithm that will 
create stunning realistic HDR photos in seconds.

W
£

RUNNERS’-UP 
PRIZE…
Macphun Aurora HDR 
worth £215

Lomo’Instant Montenegro 
Edition camera 





P
roving that one small idea can lead to
big things, INK studio was initially
formed to produce a single-motion

graphics film by David Macey and Kamen
Sirashki when they were made redundant in
the recession of 2009. Working with just the
last of their savings and a computer built by
Sirashki himself, the duo created a successful
animation. Fast forward to the present day
and there are 10 permanent studio team
members as well as a wide range of
freelancers, producing live-action film,
animation digital imagery, photography, print
and interactive media.

As well as working for a whole host of
well-known clients, INK pursues notable,
self-directed projects in order to keep it at the
forefront of the industry. Most recently, it
created a plain-body D-Type Jaguar to
coincide with the automotive company’s 80th
anniversary in 2015. This image forms part of
a series of plain-body CG models (so-called
because the images feature white cars in
white environments) created by INK each
year – last year was the Porsche 917. “Often
the hardest thing to create is your own work,
and some of our own self-directed projects
have been fairly challenging because we set
the bar quite high,” explains art director
James Ball.

Those high standards are also applied to its
client work, which spans a whole host of
genres. However, the INK team all share a
passion for cars, and many of their favourite
briefs are within this arena. A recent project
for the new Land Rover Evoque Convertible,
consisting of a film and CGI stills, stands out
for Ball in particular. “It was great to have the
responsibility for our own creative input on
this project. The convertible design was a first
for Land Rover, so we were essentially working
on a top-secret project. For the CGI stills we
worked to quite a detailed brief, and were
tasked with showing a number of the car’s
design capabilities and incorporating specific
lighting requirements. It was really satisfying
to get to focus on the art direction.”

Being able to add a little ‘INK style’ into
projects is something that Ball is both proud of

INK
INK has grown from humble
beginnings to one of the best
automotive and architectural
CGI studios in the UK

INK is an award-winning production
studio that delivers cra�ed digital
content. Specialising in the imaginative
use of technical and creative direction,
INK’s willingness to experiment with
new methods and technologies allows
it to evolve its unique visual language.

INK
www.weareink.co.uk
@WeAreInk

James Ball 
Art director

Helen Saunders 
Creative retoucher

As a fairly compact studio, with only 10 people, 
there’s always a great collaborative atmosphere

12
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THE STUDIO

Inside the studio



An internal briefing

09:30 I take a few minutes to catch 

up with one of our 3D artists 

on how one view for an architectural project is 

progressing. He briefs me on the photography. 

A day in the life of 
Ruxi Sandu 
We spend a day with the junior retoucher

Time for a photo shoot

10:00 I’m out of the studio this 

morning to do a photo shoot 

on location for one of our architectural 

projects. I have to make the most of the time 

while it’s not raining!

A spot of retouching

13:00 I spend the afternoon working 

in Adobe Photoshop doing 

some retouching for an architectural image. 

I specifically work on the population, grade 

and lighting.

Printing for colour check

16:00 It’s now time to step away 

from the computer screen 

and double-check the colour and detail on a 

printed copy of the image I have been working 

on, before meeting with the client.

Live client feedback

16:30 I spend some time with the 

client working through their 

feedback and ideas, making sure that we’re 

creating the look they are after. 

Production meeting time

17:30 We hear from project managers 

on the progress of the studio’s 

projects and receive updates and feedback on 

the development of our work so far, ready to 

carry on for the rest of the week.
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and passionate about: “One of the main
reasons we feel passionate about our work is
that a lot of it incorporates our own creative
ideas and production process that is unique to
our studio. It’s great to be able to work in
fields that you are passionate about – whether
it is automotive, architecture, design or
branding – and deliver work with your own
stamp on it. INK has gained a reputation for
delivering work that looks consistently clean,
pure and polished.”

Of course, this standard of work needs the
very best software to make the grade. The
team uses a wide variety of industry-standard
packages, such as Photoshop, 3ds Max, VRay,
NUKE and After Effects. “We use Photoshop
every day,” says Helen Saunders, creative
retoucher. “Every project will have some kind
of Photoshop work; it’s actually one of the few
tools that features in every piece of work at
the INK studio. It is really important at the
final stage of all of our architectural work,

where we use it to incorporate multiple
photographic elements into the work, from
population to planting. Essentially, Photoshop
lets us bring a CGI still to life through grading
and enhancing the atmosphere and lighting.”

The other key ingredient in INK’s success,
alongside cutting-edge technology and
bespoke processes, is that the team is a
strong blend of different talents. “Everyone
has a main skillset, one area that they’re
particularly strong in, but as a team we also
support each other in different tasks –
whether that’s management, 3D work or
Photoshop,” explains Ball. “I think it’s
important that everyone has a creative
voice, that way everyone takes shared
responsibility and pride in the work that we
deliver to clients.”

Having such a varied talent pool to hand
means that INK can take on work from

different industries, but have a structured
workflow in place to deliver the goods. “We
are possibly one of the only studios that has
successfully integrated both an automotive
and architectural production pipeline,” says
Ball. “It’s quite uncommon to produce work in
both fields, but we enjoy the variety of work
that it provides. In a sense, we’re also quite
self-indulgent as a studio; we think it’s
important to find the time to balance our own
work with commercial or client work.”

INK has grown massively since its
incarnation, but it plans to continue to expand,
says Ball: “We have a number of our own
projects in the pipeline that are on a much
bigger scale. We’d really like to push our own
internal art and artistic development, whether
that is on individual projects, working together
on a studio project or collaborating with an
outside professional.”

TOP 5 TIPS
1. Use references 
Collect and use photographic references to help 
define what direction or result you are aiming for. It’s 
better to have an idea of the whole in your mind 
before you begin.

2. Come back to it 
Try to take some time away from your work to give 
you a chance to reassess the progress with fresh 
eyes and perspective. Sometimes something could 
be staring you right in the face and you don’t even 
see it.

3. Stay organised 
Be disciplined with your image files. Sometimes we 
have files that grow to between 20-30GB, so it’s 
important to stay organised and keep track of your 
files, names and locations.

4. Be efficient 
Optimise your workflow by working in 16-bit or 8-bit 
depending on the project. Generally we prefer to 
work in 16-bit for a higher quality, but for efficient 
deadlines it’s worth saving time in 8-bit. 

5. Remain motivated 
Always establish a creative process from research, 
concept and development through to execution, and
follow it. Having motivation and a reason behind
your work will mean you produce something of
which you feel proud.

Plans to move on: With an ever-increasing team, we’ll soon 
be looking for a new and bigger studio space

RADO Watches: Rado: Short animations for three 
watches from Rado’s new collection, with 
backgrounds tailored to showcase each model

Hard at work : Sometimes it can get 
pretty intense, especially when we’re 
working hard to meet a deadline

14
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Import the render

01 After working in 3ds Max to create

the car model and render, we were

ready to start work in Photoshop. The first

step was to set up the file and separate

each different element of the car using the

render material mattes.

Add texture

02 We then started to work up the

rubber texture and add different

photographic textures in order to enhance

the age and wear of the car. We wanted to

maintain a clean look, but the D-Type is

still vintage.

Add further realism

04 At this stage we applied dirt textures to the car to bring a 

subtle realism to the image. We found that the best 

technique was to composite photographic samples of real dirt 

spattered across cars. 

Apply finishing tricks

05 The finishing touches included softening the render by 

adding a Gaussian Blur, adding a minimal amount of 

chromatic aberration and finally running a High Pass filter to build 

clarity and mimic the effect of a real-life camera. 

Relight and enhance detail

03 In a plain-body image such as this 

one, it’s all about the detail in order 

to create realism. Using the Normal pass  

we were able to tweak certain elements of 

the car and relight them in order to add  

finer detail. 

Plain-body Jaguar D-Type Creative director David Macey talks us through this image

15
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Mask the extraordinary into your pictures using the most
simple of tools, plus a little imagination

SCI�FI
LANDSCAPE
Discover how to use
masks in order to create
realistic round planets
with firey glows.

ABSTRACT
ARTWORK
Transform objects and
build shapes using layer
masks to remove any
unwanted areas.

DYSTOPIAN
SCENE
Master masks and
combine images
seamlessly to create a
dystopian future.

FANTASY
PORTRAIT
Use advanced masking
techniques to transform
an ordinary picture into
a fantastical portrait.

MYSTICAL
CREATURE
Apply masks, blend
modes and adjustments
to create an other-
worldly creature.

WHAT YOU WILL LEARN…

MAKEFANTASYARTWIT

E
very good picture tells a story. Fantasy art is often popular 
because it’s exciting and colourful, but at its core, we love 
fantasy because it’s inventive and imaginative.

In Photoshop, there are all kinds of tools that you can use to get 
creative and blend the relatable with the extraordinary, but masks 
are at the very heart of everything you create. Masks are used to 
fade elements from one picture into another. They’re vital tools for 
combining stock images to create realistic, exciting compositions, 
and providing you have the imagination, the creative possibilities are 
pretty much endless. 

There are so many styles and sub-genres of fantasy to explore, 
too. Sci-fi art can be a fascinating style because it takes elements of 

the society we know and accelerates them; dystopias do the 
complete opposite. By using masks to fade in parts of one picture 
over the top of another, you can create a steampunk composition or 
something from your imagination, like a mythical creature.

 There is so much great source material when it comes to delving 
into fantasy too. If you’re creating a fantasy or science-fiction portrait 
for example, you might wish to study the characters in your favourite 
blockbuster films, and use masks to fade new features over the top
of your image. 

Check out our top tips for using the most
simple of tools and masks, to create some of
the most evocative styles of artwork.

16

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

MASKS
MAKE FANTASY ART WITH
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GLOWING EDGES
The outline effect was
produced with the
Glowing Edges filter. The
layer was masked out in
the facial region.

CREATE A 
SCI-FI POR
Transport a model to the futu
masks! This model began life
white portrait. To begin the sc
metamorphosis, various techy
placed atop the model. Layer 
added to any layers with extra
Black was painted on the mas
them. Large, soft brushes allo
faded look, while smaller, hard
let you finesse edges and deta
working on masks, be sure to
Zoom tool to get up close.

PATTERNED SPHERE
The top of the head is actually
a patterned sphere. Black was
painted on a layer mask using a
so� brush to fade it in the areas
you don’t want it.

REINFORCE MODEL
To reinforce the model buried
under all the textures, duplicate
the original and then move it
upwards. Add a layer mask,
invert, then paint with white.



n this scene, each element was built up 
eparately. Starting with the cracked planet, 

masks were instrumental in creating the 
spaces between planet pieces so the 
energy light beams could burst forth. Even 
creating the very texture of the planet 
involved using layer masks to control where 
each texture was applied.

The base texture of the Sun was crafted 
by hand in Photoshop and then the
Spherize distortion filter was used to give 
the appearance of a rounded object. After 
that a layer mask was necessary to craft 
that texture into a circular shape. The 
space stations are 3D objects created 
within Photoshop and the energy ring 
utilised a texture built with several masked 
layers to create the intense crackling.

ompose a
ci-fibattle
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What happens when you mix steam-
powered, smoke-belching industrial age 
machinery with present-day and future 
tech, as well as tossing in elements 
from the American Wild West or the 
British Victorian era? You get 
steampunk. It is an exciting post-
apocalyptic sci-fi sub-genre rife with 
anachronisms, dusty palettes, and lots 
of smoggy clouds and steam. 

This style will certainly enable your 
imagination to run wild as it combines 
old-fashioned elements with a futuristic 
twist. It is hard to tell whether the 
steampunk genre depicts a sci-fi and 
industrial-inspired past or a mysterious 
dystopian future.

Photoshop is really well-equipped for 
producing creative and imaginative 
steampunk scenes. Masks played a big 
part in the creation of this image. After 
selecting, isolating and arranging the 
various pieces of machinery, clothing, 
jewellery and other scavenged items for 
the model, layer masks were added to 
the image. By painting black on the 
masks, the edges were faded and any 
unwanted areas were removed.

Adjustment layers, overlaid textures, 
and Smart filters were then used at the 
top of the layer stack to finalise the 
overall steampunk look. Layer masks 
helped to control all of these elements 
for a seamless finished piece. 

Produceasteampunk scene

THE SUN
The texture was created by hand in
Photoshop. The Distort>Spherize
filter was applied then a layer mask
to create the circular shape.

APPLY ADJUSTMENTS AND
ADD TEXTURES
Use masks with the various adjustment
layers and overlaid textures to tone them
down where needed.

EXHAUST TRAILS
Gradients on layer masks are used
in so many ways, like creating the
dissipating exhaust trails behind
a spaceship.

MASKS
MAKE FANTASY ART WITH

Create a planet
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Crack a planet

01 Use multiple texture overlays to create a 
rounded planet shape. The bright cracks 

can be achieved from photos of cracked concrete. 
Then use a layer mask to create some space 
between the cracked pieces. 

Craft the texture

03 The base texture for the energy rings 
consists of a blue grid with electricity 

overlaid on top. The electricity was created by a 
clever application of the Difference Clouds filter 
and some judicious masking. 

Work on the Sun

02 The Sun’s texture works best if it appears 
almost fluid, and the liquify texture is 

ideal for that effect. The long tendrils of the solar 
flares are created by using the Smudge tool with a 
textured brush tip.

Assemble the elements

04 Once all the individual elements are 
created, they can be assembled into the 

larger scene. The final effects, like the energy 
beams, explosions and smaller ships are all 
added in this final detail stage of the project. 

You never know what characters you’ll 
encounter in a sci-fi scene. 
Extraterrestrial beings, hybrid creatures 
and magic-infused elementals are all 
possibilities. Here we have a cyclopean 
construct built with shapes, renders and 
merged layers transformed for a wicked 
symmetrical look. Layer masks proved 
crucial in the process. As objects were 
transformed, layer masks were used to 
hide unneeded areas with black. For 
precision, the Gradient tool was 
employed on masks with the Foreground 
to Transparent preset. Clean fades were 
achieved using Linear, Radial and even 
Reflected gradient styles. Guides assisted 
with the application of the gradients.

Abstract sci-fi

ENERGY
RING TEXTURE
This electrifying texture was
created through the use of
several masked layers and
then applied to a 3D object.

LAYER MASKS
Objects were transformed,
duplicated and flipped to create
the symmetry. Layer masks were
used to remove unneeded areas.



n many ways, dystopian futures are 
more exciting than science-fiction ones

Creating a dystopian landscape is a 
perfect project to master masks with. 
Simply start with a regular city and 
insert plant images; hit Mask, invert 
and mask in with a soft, 25% Opaque,
white brush. Do the same with a 
desert, masking in the ground and add
an icon like a bus, place plants over it, 
and mask in the plants over the top. 
It’s then a case of blending the picture 
with adjustment layers, and dodging 
and burning. One great final effect is 
to go to Render>Clouds, set your layer
to Screen and mask in the layer for 
some mist and smoke.

You can easily transform a typical photograph 
nto a fantasy portrait using advanced mask 
techniques and simple tweaks. Start by 
placing a nice sunset background and the 
woman. To mask the image go to Windows> 
Channel. Duplicate the channel with most 
contrast. To make an accurate selection, apply 
the Levels adjustment layer to increase the 
contrast. To fine-tune the mask, grab the 
Dodge/Burn tool and paint around the edges 
to enhance the contours. Now choose a hard 
brush, set the foreground colour to black and 
paint the mask to fill the gaps. Hit Cmd/Ctrl+I 
to invert the selection and then go to Select> 
Load Selection. Choose Channel: Blue copy 
and click OK. Use the Refine Mask to make 
extra adjustments or apply the mask and then 
go to Layer>Matting>Remove White Matte to 
get rid of the fringed pixels on the edges. Use 
this technique to mask the other images. 
Adjust the tones and contrast using 
adjustment layers and create a flower stamp 
over the face by changing the blend modes.

omposite
 dystopia

reatea
antasy portrait
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COLOR BALANCE
Apply the Color Balance adjustment.
Check Preserve Luminosity, set
different tones and drag the sliders to
create interesting colour effects.

MASK IN DETAIL
Use a so� brush to mask in
detail, as this allows you to
pinpoint your detail wherever
it’s needed.

SHADOWS AND HIGHLIGHTS
Change the layer’s blending mode to So�
Light. Grab a Brush and paint with black
and white in order to create shadows
and highlights.

MASKS
MAKE FANTASY ART WITH
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Create the dragon

02 
Place the ‘Lizard.jpg’. Grab the Quick 
Selection tool and select it. Go to Select> 

Refine Edges. Check Smart Radius and set it 4 
pixels. Now change Output to ‘New layer with 
Layer Mask’ and hit OK. Rasterize the layer. Go to 
Filter>Liquify. Stretch the jaw and resize the eye.

Set the background

01 
In a new document, use the Rectangu
Marquee tool, hold Shift and draw a 

selection. Set the Foreground/Background 
colours to Dark Red and Orange. Go to Filter>
Render>Clouds. Hit Cmd/Ctrl+T, resize to fit. G
to Filter>Blur>Gaussian Blur. Radius: 40 pixe

Make a mythica
creature
Use layer masks to create a mystical 
creature. Once you have created the 
background and placed the lizard image,
draw a path around it with the Pen tool.
Make a selection and add a layer mask.
Now use the Refine mask command
to enhance contours then Liquify to
reshape the head. Create the 
wings, horns, spines and tail by 
creating different shapes with the 
Puppet Warp tool and Liquify 
filter, and blend everything with 
the skin using a layer mask. Apply 
the Hue/Saturation adjustment layer
for colour changes and Levels to refine
the contrast. Try different blend modes lik
Colour or Overlay and clip the layers.

Make the wings

03 
Go to File>Place ‘Bone_Structure.png’. 
Apply the Bevel/Emboss Layer Style. 

Now place the leather texture. Grab the Pen 
tool and draw a path around the wing structure. 
Make a selection and create a layer mask. 
Merge the layers. Hit Cmd/Ctrl+T to adjust size. 

Add horns and spines

04 
Place the ‘Horn.png’. Rasterize the layer 
and go to Edit>Puppet Warp. Add a few 

control pins and reshape the image. Duplicate it 
and place over the head and neck. Add a Layer 
mask to blend it with the skin. Use the horn to 
create the spines and tail.

Color Lookup adjustment
Apply the Color Lookup adjustment layer
to instantly change the overall look of the
images. The presets are known as lookup

tables, or LUTs. Each list of presets
contains specific colour information

to automatically remap the
original colour, for a

dramatic result.

EXPERT TIP

Before

VIGNETTE EFFECT
Merge the layers and then go to
Filter>Camera Raw. Click in Effects
and then adjust the Post Crop
Vignetting settings. BLUR TOOL

Grab the Blur tool and then paint
around the horns, spines and the
lizard body to create a so� contour
and outline.
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Creat
stunning art
with masks
F

ollowing on from the feature where you learnt
how to create fantasy art using masks, we’re
now going to compose a stunning underwater

scene with masks, blend modes and more. First
you’ll learn how to create a background using basic
techniques, then you’ll build a marvellous palace
combining a few images and using a handy
Photoshop filter to render beautiful trees.

We’ll show you how to use the Perspective
Warp tool to easily adjust the perspective in an
image. Another cool feature covered in this tutorial
are the blend modes, you’ll learn how to use them

to create vibrant colours, improve contrast and
correct tones. Experiment with the different modes
to understand how they work and how they can be
applied across any project. You’ll work with layer
masks, custom brushes, adjustment layers and
basic Photoshop filters to create a variety of effects
and textures.

In this tutorial we’ll use lots of layers, so
remember to apply clipping masks to keep the
effects or the adjustments within the content of the
base layer. Also, don’t forget to visit the FileSilo to
download all of the images to begin.

Make the background

02 Go to File>Place Embedded ‘Blue_
BG.jpg’, and hit Return/Enter. Now

go to File>Place ‘Sky.jpg’. On the Option’s bar
resize it to 25%. Create a layer mask
(Layer>Layer Mask>Reveal All). Grab the
Brush tool (B), choose a large soft-tip brush,
paint the bottom to remove the hard edge.

Build the palace

03 Now you need to make the palace.
Go to File>Place ‘Palace.png’. Move it

above the guideline, then hit Return/Enter.
Now go to File>Place ‘Base.jpg’. Place the
columns under the guideline, leaving only the
dome above it.

Set the scene

01 Go to File>New (Cmd/Ctrl+N) and
name your project Fantasy Palace.

Set the Width to 230mm, Height to 310mm
and Resolution to 300 pixels/inch. Confirm
this by clicking OK. Let’s add a guide to help
place the images. Go to View>New Guide. Set
Orientation to Horizontal, Position 180mm.

Start images

Essentials
Workswith

Whatyou’ll learn
How to use masks and

blend modes to create an
eye-catching scene

Timetaken
2hours

CS CCElements

Expe
Daniel
Sinoca
“I love to work with masks,
blend modes and adjustment
layers. They are very handy
and versatile tools, I can
make several adjustments
and overlap images to create
amazing effects. I started
to get involved in the digital
world more than 10 years
ago and have been working
as a freelance artist ever
since, creating all kinds of
multimedia projects and
tutorial guides.”

re your fantasy art Search for photoshopcreative

Compose a beautiful palace with a variety of simple techniques,
masks, adjustment layers and blend modes

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Create a layer mask

04 Go to Layer>Layer Mask>Reveal All. 
Grab the Magic Wand tool, select 

the sky and paint over the mask to hide it. 
Grab the Pen tool and create a path around 
the top ornaments. In Options click Selection. 
Paint over the mask to hide the dome. 

Add shadows

09 Duplicate the Palace layer (Cmd/Ctrl+J). Now clip the 
layer (Cmd/Ctrl+Opt/Alt+G). Open the Hue/Saturation 

(Cmd/Ctrl+U). Set Saturation to 0 and Lightness to -35. Click OK. 
Add a layer mask. Grab a soft brush and paint over the mask. 
Keep the shadows on the side of the building and towers.

Add highlights

10 Go to Layer>New>Layer. Name it Highlights. Check ‘Use Previous 
Layer to Create Clipping Mask’. Change Mode to Overlay, check ‘Fill 

with Overlay-neutral color’ and click OK. Grab the Dodge tool (O). Choose a 
small, soft brush. Change Range to Midtones and Exposure to 70%. Paint 
around the palace to enhance the highlights.

Correct the perspective

06 Go to Edit>Perspective Warp. Drag a 
plane over the left arc, then drag 

another plane from the right. When the sides 
become blue, release the mouse. Select 
Warp mode and click on the line that 
connects both planes. Hold Shift and click on 
the line to drag the top pin. 

Duplicate the layer

05 First, grab a soft-tip brush (B), set its Opacity 
to 50% and paint over the mask to blend the 

columns with the rocks. Duplicate the base layer (Cmd/
Ctrl+J). Go to Layer>Rasterize>Smart Object, then go to 
Layer>Layer Mask>Apply. Turn off the layer’s visibility 
for the original base layer.

Use adjustment layers

07 Hit Cmd/Ctrl+T and resize the length. 
Go to Layer>New Adjustment 

Layer>Vibrance. Clip the layers. Set Vibrance: 
25 and Saturation: -10. Go to Layer>New 
Adjustment Layer>Color Balance. Clip the 
layers and set Cyan/Red: 0, Magenta/Green: 
15, Yellow/Blue: -30.

Make more adjustments

08 Now click on the Palace layer. Go to 
Layer>New Adjustment Layer> 

Vibrance. Clip the layers. Set Vibrance to 34 
and Saturation to 42. Now add the Color 
Balance adjustment layer. Clip the layers and 
set Cyan/Red to 0, Magenta/Green to -14 and 
Yellow/Blue to -16.

Expert tip

Perspective Warp enables you
to easily change the angles of
an image. Basically you have 
to drag a grid over one side 
of the image and then draw a 
second grid. When you see a 
blue line, simply release the 
mouse button and the edges 
will snap together. 

Then align the vertical 
lines by dragging the corner 
handles. Click on the vertical 
edges, which will then turn 
yellow and straighten the 
vertical lines. Now you can 
drag the handles to adjust 
the perspective. 

Perspective 
Warp tool

Tutorial Create stunning art with masks

24



Expert tip

The Perspective Warp tool
isn’t available in Photoshop
CS. You can achieve a similar
effect in Photoshop CS using
the Free Transform tool. Hit
Cmd/Ctrl+T and start adjusting
the width by dragging the
side handles. Hold Cmd/
Ctrl+Opt/Alt+Shi� and adjust
the perspective by dragging
the corner handles. Switch
between Free Transform
and Warp modes, and drag
the meshes to fine tune the
perspective and try to keep
the mesh lines straight to
avoid unwanted distortions.

Photoshop CS 
users

Add water reflections

15 Go to File>Place ‘Water Reflection.jpg’. 
Adjust the size and hit Return/Enter. 

Change the blend mode for the layer to 
Overlay. Create a layer mask and using a 
soft-tip brush remove the hard edge. Drag 
the layer and place on top of the layer stack.

Enhance the sky 

14 Create a new layer above the Sky 
layer. Select the Gradient tool (G). 

Open the Gradient Editor and create a new 
gradient using colours #17291f and #e8a318. 
Set it to Linear. Hold Shift and drag it from top 
to bottom. Change the blend mode to Soft 
Light and clip the layers.

Build the stairway

11 Go to File>Place ‘Stairway.png’. Place it 
under the left arc and hit Return/Enter. 

Go to Layer>New Adjustment Layer>Color 
Balance. Choose Tone: Midtones and set 
Cyan/Red: 0, Magenta/Green: -5 and Yellow/
Blue: -32. Check Preserve Luminosity and 
clip the layers.

Make the image opaque

16 Go to File>Place ‘Underwater.jpg’. Set 
blend to Multiply and Opacity to 65%. 

Add the Hue/Saturation adjustment layer. Set 
Saturation: -50. Add the Color Balance 
adjustment and set Cyan/Red: 30, Magenta/
Green: 75 and Yellow/Blue: -60. Add Levels 
and set inputs: 0, 1.80 and 150. Clip the layers.

Plant the trees

12 Create a new layer and name it Tree. Go to 
Filter>Render>Tree. Choose a dense foliage tree, 

play with the settings and hit OK. Resize it and place 
over the palace’s wall or towers. Create a layer mask 
and rub out the trunk. Add as many trees as you want.

Place the wave

17 Go to File>Place ‘Wave.jpg’. Stretch the 
image a little and hit Return/Enter. 

Grab the Magic Wand tool (W) and select the 
white area. Hit Shift+Cmd/Ctrl+I to invert the 
selection and create a layer mask. Grab a soft 
tip brush and paint the mask keeping only 
the surface visible.

Place more images

13 Add more realism by placing more 
trees. Go to File>Place>‘Palm tree.png’. 

Resize and place it around the palace. Go to 
Layer>Rasterize>Smart Object. Now go to 
Layer>Matting>Defringe and set Width: 2 
pixels. Add different trees to complete the 
scene. Keep them organised (Cmd/Ctrl+G).

Make adjustments

18 Let’s make a tonal correction on the 
wave. Go to Layer>New Adjustment 

Layer>Hue/Saturation. Set Hue to -20, 
Saturation to 30 and clip the layers. Now add 
the Brightness/Contrast adjustment layer 
and set Brightness: 20, Contrast: -50 and clip 
the layers.

Share your fantasy art Search for photoshopcreative
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Make realistic light rays

19 Create a new layer and name it Light Rays. Grab the Rectangular
Marquee tool (M). Create a selection approximately the same size of

the columns image and fill with white. Click Filter>Render>Different Clouds
then go to Image>Adjustments>Threshold and click OK. Press Cmd/Ctrl+D
to Deselect.

Create the effect 

20 Go to Filter>Blur>Radial Blur. Set Amount to 100, Blur 
Method to Zoom, Quality: Best, slide the Blur Center to 

the top-right and click OK. Hit Cmd/Ctrl+F to smooth the effect. 
Set blend mode to Color Dodge and Opacity to 75%. Use the 
Levels (Cmd/Ctrl+L) to control the intensity.

What you’ll learn

Tutorial Create stunning art with masks

ADD SOME SHADOWS
AND HIGHLIGHTS
Create a new layer and fill with 50%
grey. Grab the Dodge and Burn
tool and paint over the layer to add
shadows or highlights.

TRANSLUCENT IMAGES
Use layer masks to create translucent
images. You can reduce the layer’s
opacity, drag a black/white gradient
over the mask, or use a low-pressure
brush to create the effect.

CLIPPING MASKS
Using the clipping mask allows for
masking out effects or adjustments.
The clipping mask interacts
exclusively with the base layer to
create interesting effects.

ADJUSTMENT LAYERS
Use adjustment layers and layer masks
wherever you think it is necessary. The major
advantage using this technique is that you can
re-edit it anytime.

Load the brushes

21 Create a new layer (Shift+Cmd/Ctrl+N) 
and name it ‘Water texture’. Grab the 

Brush tool (B) and hit F5. Click Brush Presets 
and open the top-right menu. From there, 
choose Load Brushes>’Waves.abr’ and then 
click Load. 

Paint the water texture

22 Locate the ‘water_brush1’. Set Size to 
500 pixels and Spacing around 150%. 

Click Shape Dynamics and set Size Jitter to 
100%. Click Scattering, check both axes, 
Scatter 100%. Set the brush’s Opacity to 
around 15%, change the blending mode to 
Overlay and start painting the water texture.

Apply final touches

23 Add new layers, paint the water 
splashes and add more waves using 

the custom brushes you’ve just loaded. Place 
the ‘Dolphins.jpg’. Select it using the Pen tool 
and add a layer mask. Place the coral reef 
and the Moon to complete the composition. 
Make tonal adjustments if needed.
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Apply liq
paint effe
to photos
C

urrent trends from Photoshop artists dictate 
realistic effects. Many are pushing the 
boundaries of stock manipulation to create 

sophisticated looks, especially those operating with 
paint stock. 

Paint splash effects are being used in many ways 
to create exciting images. But one of the most 
popular is to replace clothing by using photo stock. 
Don’t be tamed by the authentic look, you don’t 
necessarily need expert editing skills. These effects 
are made possible with some of the most generic 
Photoshop and Photoshop Elements tools. 

This tutorial is very much apply, rinse, repeat, as 
we provide you with steps that let you familiarise 
with key techniques. Especially the Selection and 
Transform tools, and layer masks. Clipping masks 
combined with adjustment layers, such as Hue/
Saturation, Levels and Gradient Styles are a must.

Ultimately, by following and learning the steps in 
this tutorial you’ll be able to integrate your paint 
stock seamlessly, using Adobe software. This will 
result in the creation of believable looks and 
fantastical effects. You can download the start file 
and paint splats from the FileSilo.

Combine paint splash and fashion photography using
Photoshop tools, resulting in extraordinary effects

Remove background

02 Holding Cmd/Ctrl, select ‘Add Vector 
Mask’ from the foot of the Layers 

panel, hiding the background and showing 
your model only. Drag and drop into a new 
document, sized 310mm x 230mm. Tidy any 
obvious edges using the layer mask, use a 
black Brush to add and white to subtract. 

Mask the dress

03 Select the Quick Selection tool (W) 
and zoom in at 100%, applying as 

before with settings from step 1 to the dress. 
Hold Option/Alt when you need to subtract 
from the selection. Press Cmd/Ctrl+J to 
duplicate the dress to a new layer.

Apply Quick Selection tool

01 Double-click the Background layer to 
unlock, then select the Quick 

Selection tool (W). Set Size at 7px, Hardness 
at 100% and Spacing between 15-20%. Zoom 
in at 100% and apply to your model. Where 
selection spills into the background hold 
Option/Alt and subtract from selection.

Tutorial Apply liquid paint effects to photos

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use Photoshop

Color Adjustment and
Layer Mask tools

Timetaken
3-4hours

CS CC

 Exper
Adam 
Smith
“I love capturing real-
media resources, like paint 
splats, and taking them into 
Photoshop. I have a degree in 
visual communications and 
enjoy sharing a whole host of 
creative tips and techniques 
with like-minded creatives. 
I recently began operating 
as a professional freelance 
retoucher while managing a 
graphics department for a 
design agency on the south 
coast of the UK.”

Elements

Start 
image
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Remove paint stock

04 Open a paint-splash stock image 
from the FileSilo and with the 

Marquee Selection tool, Ctrl/right-click your 
image and select Color Range. Set Select: 
Highlights, Fuzziness between 20-25%, 
Range at 180 and click OK. Hold Option/Alt 
with the Lasso tool activated and subtract 
selections from paint highlights.

Mask in paint textures

05 Now with only your backdrop 
selected, hit the Backspace key to 

delete then drag and drop this layer into your 
artwork file. Next, Cmd/Ctrl+click your 
duplicated Dress layer thumbnail. With your 
selection live, activate your newly imported 
Paint layer and click ‘Add vector mask’ from 
the foot of the Layers panel.

Combine paint textures

06 Once the Paint layer has been 
targeted to our Dress layer, align 

and merge it. Repeat this step, dragging and 
dropping other paint textures, masking them 
as in step 5. Click on the layer’s Lock icon to 
deactivate, then click the Layer Thumbnail to 
reposition. Blend noticeable edges using a 
soft, black brush at 40% Opacity. 

Add flowing skirt

07 Adding the flowing ruffles of our model’s dress is a 
familiar process. Repeat techniques applied in steps 4 

and 5 to remove the paint areas indicated in our thumbnail, from 
files ‘Red paint1.JPG’ and ‘Red paint2.JPG’. Drag, drop and 
position. Simply press V then Cmd/Ctrl+T to rotate and place.

Merge layers using masks

08 Cmd/Ctrl+click your duplicate Dress layer thumbnail. With your 
selection live, apply a layer mask to the layer made from the ‘Red 

paint2.JPG’. This reveals the model’s right hand. Activate the layer made 
from the ‘Red paint1.JPG’ and apply a soft, black brush to this to merge any 
visible edges.

Apply a Gradient Overlay

09 With the layer made from ‘Red 
paint1.JPG’ still active, apply 

Gradient Overlay from the ‘Add a layer style’ 
options. Set blend mode to Multiply, Opacity 
at 77%, activate the Reverse option and set a 
red to black Gradient. Also set Angle at -108 
degrees and Scale at 86%. Elements users: 
check the box on the next page.

Clone out glare

10 We now want to clone out any 
excessive patches of glare in our 

merged paint layers. Press V to activate, hold 
the Cmd/Ctrl (Photoshop) or Option/Alt 
(Elements) key and click on a layer to find it in 
the stack. Activate and apply the Spot Healing 
Brush tool to clone these out of the image. 
Repeat and clone as you go!

Create dress contours

11 Duplicate your dress layer, setting the 
blend mode to Hard Light, Opacity at 

75%. Place this new layer above all others. 
Cmd/Ctrl+click the Layer Mask thumbnail to 
create a selection. With the Layer Thumbnail 
activated, select Filter>Blur>Gaussian Blur 
and set Radius to 10 Pixels before clicking OK.

Tutorial Apply liquid paint effects to photos



Elements users
Applying gradients
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Apply painterly effects

12 Select and Copy>Paste the bottom-right section
of ‘Red paint2.JPG’ into your image. Transform

(Cmd/Ctrl+T) to place in position then match the curves
of the dress contour by applying Filter>Liquify
(Filter>Distort>Liquify in Elements), applying the
Forward Warp tool. Now integrate by applying Gradient
Overlay and merging edges with layer masks.

Apply a gradient backdrop

13 Select your whited-out background
layer and select Gradient Overlay

from ‘Add a layer style’ options. Set blend
mode to Multiply, Opacity at 100%, activate
the Reverse option and set a red (#b52f34) to
black Gradient. Also set Style to Radial, Angle
at 90 degrees and Scale at 132%.

Expert tip

There may be times when
you want to change the
position and flow of a Copy
and Paste and place paint
stock. This is best done
in Photoshop by applying
Edit>Transform>Warp
tool. Elements doesn’t
have this option, however,
it does provide the Liquify
functionality. Apply this to
alter the shape and flow of
your paint layers, selecting
Filter>Distort>Liquify. Use
Warp, Pucker and Bloat tools
to create the shapes you want.

Elements 
commands

Paint in back light

14 Select a large, soft brush at 30% Opacity, light pink in 
colour. Paint to a new layer set at 90% Opacity, placed 

behind your model layer. Create a new layer above this, with an 
80% Opacity and Screen blending mode applied, and paint using 
a decreased brush size thus creating strong back lighting.

Paint in contour

15 Add and merge other paint layers using previous techniques. Add 
Levels adjustment layers, dragging the black slider to the right to 

create shadows, white slider to the left to create highlights. Cmd/Ctrl+click 
layer masks to invert Levels layer masks and apply a soft, black brush at 
20% Opacity to heighten areas where highlights and shadows should exist.

Show us your liquid portraits Tweet us @pshopcreative

Adding and targeting Levels works in very 

much the same way in Elements as we have 

shown in Photoshop. However, applying 

gradients works differently. Gradient Overlay 

isn’t an option in the Elements fx options. 

Instead, choose the layer you want to target

a gradient to and select Layer>New 

Adjustment Layer>Gradient Map. Activate the 

‘Use Previous Layer to Create Clipping Mask’ 

option to clip the gradient to your layer, 

isolating the effects. Set blend mode to 

Multiply, Opacity at 77% then double-click the 

Gradient Map layer thumbnail to activate the 

control panel. 

ALTER COLOUR
You can alter the colours in the Gradient
Editor at any time, by simply double-
clicking a Color Stop or the Color Menu
box (bottom le�).

GRADIENT MAP STOP
Simply drag and place the Opacity
Stops in your Gradient Editor Slider
to affect the fade and placement of
your applied gradient.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

War
onto
Learn how to use the W

P
hotoshop 3D is a great way t
new dimension to your comp
this tutorial we’ll show you ho

create and work in the 3D space and then
bring in 2D elements to make an incredible 
surreal scene. 

To create a 3D object in Photoshop we 
need to work with three different palettes 

access to 3D controls, such as lights,
cameras and 3D objects; and the Properties 
palette, where you can distort, extrude and 
twist the 3D objects, as well as apply 
different materials to create realistic images.

in the 3D environment use the Move tool
(V) to select and move images. To quickly 
access the 3D object properties, click on 
the objects to activate the box controls or 
Ctrl/right-click to access the 3D properties. 

Essentials
Works with

Whatyou’ll learn
How to use the Warp

tool, clipping masks, light
and shadow

Timetaken
6 hours

CS CCElements

 Expert
Rodrigo 
Marinelli
“In all my images I love to 
work with bright colours. 
Here, I used Color Balance, 
Levels, Brightness and 
Contrast adjustment tools. 

“I’m an art director and 
have 10 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.” 
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Start image

Light the shoes

02 In this step you will make the light 
that will be behind the shoe. For this, 

you will need to make a new layer and then 
with a white circle apply a Gaussian Blur with 
482px. This detail is very important as it will 
help to make the shoes brighter and stand 
out in the next steps. 

Work on the shoe’s base

03 Download the start image from the 
FileSilo. Select the Pen tool (P) and 

crop the picture, then flip it horizontally 
(Edit>Transform>Flip Horizontal). To leave the 
edges softer select the shoe, apply a Feather 
effect (Shift+F3) with 3px, invert the selection 
(Ctrl/Cmd+Shift+I) and press Delete.

Create the background

01 Create a new document (Ctrl/Cmd+N) 
that is 460mm x 310mm. Paint it blue 

(G) (#4ebec2). In sequence create a new layer, 
paint it yellow (# f7cf33) and place it in the 
middle of the screen. Apply a Gaussian Blur 
(Filter>Blur>Guassian Blur) of 624px. 

Start images

Get 30% off your subscription www.imaginesubs.co.uk



Build the city

07 Insert ‘views-of-the-city.jpg’. Crop it 
with the mask to delete unnecessary 

parts. To get the right angle use the Warp 
tool (Edit>Transform>Warp). To make the 
image more interesting, delete part of the 
sole to give more attention to the top bridge.

Crop and erase the sole

04 Select the Pen tool (P) and crop the 
shoe’s sole. Apply a Feather effect 

with 3px, just like the previous step. Make a 
crop mask, select the layer and press the 
Crop mask button. Select black and with the 
Brush tool (B) erase the bottom of the sole.

Paint a blue river

08 For the image to be more 
interesting, paint the river blue. 

There is a very simple technique, but it 
requires a lot of attention to detail. Select the 
colour blue #a9daf3 and with the Brush tool 
(B), paint around the river, then change the 
blend mode layer to Color.

Add shadows

06 Using the same concept as the 
previous step, enhance the 

shadows. The procedure is the same: make 
a new layer, draw the shadow shape, paint it 
black, apply a Gaussian Blur with 40px and 
change the blend mode to Overlay.

Turn the lights on 

05 Adding lights is always a good way to enhance 
the brightness of the photo. Create a new layer 

and with the Pen tool draw the light shape, paint it 
white, apply a Gaussian Blur with 40px and change the 
blend mode layer to Soft Light.

Complete the city

10 Use the same city photo to fill in the blanks. Rotate the picture and 
adjust your perspective. Make a mask and erase the parts that 

aren’t needed. To make it more interesting, delete the part of the sole, 
leaving the buildings, and adjust the Saturation (Cmd/Ctrl+U) to -20.

Add more elements 

09 Add ‘aerial.jpg’. Go to Edit>Transform>Perspective and 
in sequence use the Warp tool to leave it in the right 

angle. Increase the yellow tone with the Color Balance of -20, 
then make a mask and erase the part that won’t be necessary.
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Expert tip

One of the great secrets to
working with an image that
has many layers is to get 
organised. A messy file means 
you will spend too much 
time searching for a layer or 
an effect when you could be 
creating something new.

So, to make your life easier, 
there is a command that 
will put all of the layers into 
organised folders. All you 
have to do is select the layers 
you wish to organise and 
press Cmd/Ctrl+G, then name 
the folder with an appropriate 
name – make it descriptive.

Organise 
your layers

Tutorial Warp a city onto a shoe
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Finish the country house

15 Now use the other part of the picture
to model the rest of the country house.

The procedure is the same as the previous
step. Pay close attention to the unity between
the photos; it must be perfect, so always
delete the unnecessary part with a soft brush.

Complete the river

11 Rotate ‘city.jpg’ and use the Warp tool to
give more realism. Paint the river with

the same procedure as in step 8. Add small
detail to complete the empty space of the
river. Select the Pen tool (P) to make the
shape and put it in the right place.

Insert the beach

12 It’s time to put a beach in the scene.
Insert ‘coast.jpg’ and rotate it. Always

pay attention to the pictures to keep the
continuity in the full image. Use the Warp
tool to adjust the angle and finally make a
mask and delete what is not used.

Expert edit

Quick light

01 Make a new layer, select the white 
colour and then with the Brush tool 

(B), paint the part that should be lit up. Now 
change the blend mode to Soft Light.

Create light and shade

Quick mask

02 Adjust only parts of an image. 
Select the relevant layer, press Q, 

select the Brush (B) and paint the desired 
part. Press Q again, invert the selection and 
make the adjustment.

Shadows colour 

03 Now make the shadow selection. 
With the Drop Counts tool (I) 

select a colour from a close place. Use the 
Gaussian Blur and then change the blend 
mode to Multiply.

High Pass

04 Duplicate the worked layer 
and apply the High Pass filter 

(Filter>Other>High Pass). Change the blend 
mode to Soft Light. This effect will give 
more sharpness to your image

Begin the country house

14 Use just part of ‘tuscany.jpg’, rotate 
and with the Warp tool, model the 

image to cover the top and to follow the 
natural curves of the shoes. With the crop 
mask, erase the unnecessary part. Finally, 
adjust the Saturation (Cmd/Ctrl+U) to -30.

Add in the 
mountain

13 Add ‘italy.jpg’, 
rotate the 

image and correct the 
angle with the Warp 
tool. As this image is 
made with a lot of 
pictures, always pay 
attention to the 
colours, so apply the 
Color Balance (Cmd/
Ctrl+B) of -25 to 
intensify the yellow 
tone. Then crop the 
unnecessary parts of 
the image.
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Add more details

19 Add ‘waterfall.jpg’ between the 
country house and the house 

surrounded by trees. Add the photo and with 
the mask, delete the unnecessary parts. Add 
trees in the empty parts of the sole. To 
perfect the composition, clear images with 
the clipping mask, always using a soft brush.

Add details to the sky

16 Add ‘boeing.jpg’, cut out the background and 
place the plane. For ‘glider.jpg’, cut the 

background out and make the shadow. Duplicate the 
layer (Cmd/Ctrl+J) and paint it black. Apply a Gaussian 
Blur with 4px and change the blend mode to Soft Light.

Insert another city

20 Add another city to complete the 
empty spaces on the sole. Make 

sure that all added photos follow the same 
proportion, this is very important for the final 
result. Shape the picture with the Warp tool 
and delete the part that you won’t need.

Insert a house with trees

18 Place the house and tree elements of 
‘alps.jpg’. Model the photo with the 

Rotation and Warp tools to fill the empty area 
and delete the unnecessary parts. Copy a 
part of the road, duplicate the layer and 
model it to occupy the space of the house.

Use cloud brushes 

17 On a new layer, click on the Tool icon 
with the Brush tool (B) to load the 

‘SS-cloudsII.abr’ brushes. Obsidian Dawn 
(www.obsidiandawn.com) has provided 
these for the FileSilo. Select the model and 
size of the cloud and add to the scene.

Work on the mountain detail

22 Place ‘highlands.jpg’. This part should be a continuation 
of the mountain, so, pay attention to match the photos 

correctly. Rotate the image and model it with the Warp tool. 
Erase the unnecessary part with a soft brush.

Place the mountain on the heel 

21 Now place ‘coastline.jpg’. Ensure the image is proportional with to 
the rest of the scene and delete the part you don’t need. To make 

the other side of the mountain duplicate the layer (Cmd/Ctrl+J), flip 
horizontally and gently erase with the mask until you get the right shape.

Expert tip

It is ideal to always work in
RGB. But, if the image you
are working on is going to 
be printed, you will have 
to convert the file to CMYK 
before you do. Usually the 
colours aren’t the same in 
RGB and CMYK, so changing 
could alter the look of your 
composition and require 
further work. To avoid 
unpleasant surprises, always 
work with the Proof Color set 
to On (View>Proof Colors). 
This tool enables you to work 
in RGB mode, seeing how the 
colours will be in CMYK. 

Watch 
the colours



Refine the mountain, shadows and lights 

23 Add a few lights and shadows to give it more realism. Make a new 
layer, and with the Pen tool (P) draw the shape of the shadow and 

light, apply a Gaussian Blur of 95px and change the blend mode to Soft 
Light for the lights and Multiply for the shadows.

Apply some finishing touches 

24 Now, with the final image, make some adjustments to 
bring more life to the colours. Use the Adjustments 

menu, which is above the layers, and add Brightness/Contrast: 5, 
10; Levels: 16, 1, 250; and Hue/Saturation: +10 layers.
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What you can do with it Showcase your work

In advertising, to be successful, you 
always need to have something new to 
show to the creative director, so one idea 
is to create a two-page ad to put in your 
portfolio. Today the internet is a major tool 

for promoting your work in all parts of the 
world, so another idea is to transform the 
image into a desktop wallpaper and make 
it free to download on your facebook page 
or on your personal website.

MAKE A WALLPAPER
Use the internet as a tool to show your
work to the world. Turn your work into
a wallpaper, (1920 x 1080 px). A�er that,
make available for free download.

CREATE AN AD
Making a two-page ad is always a
dream for an art director, so take
this opportunity and add a new
job on your portfolio. Usually the
format is 40.4 x 26.6 cm.
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    Watch the latest videoSe

Start image
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Turn your 
sketches into 
paintings
O

ne of the best things about Photoshop’s 
tool set is how they can re-create looks 
and styles from real media. In this tutorial, 

we’ll be looking at how to create an oil-pastel look 
using Photoshop’s brushes and blend modes, and 
how to apply textures for added effect. We’ll be 
drawing and colouring a cartoon character in this 
tutorial, so there will be no need to worry about 
realism in this piece.

Oil pastels, as their name suggests, are an oily 
medium that produce streaky looking lines, and 
blend easily with one another. Due to their soft 

consistency, they flake easily and leave a lot of 
texture and debris behind. 

We’ll be focusing on re-creating the streaky, 
textured strokes typical of oil-pastel work, rather 
than worrying about the tiny details. We’ll also be 
making use of opacity adjustments and the 
Smudge tool to blend the colours. As well as using 
textured brushes, texture images will be of great 
help when re-creating the oil-pastel style, 
particularly paper and grunge textures. There are 
some included on the FileSilo, or you can try 
applying your own.

Learn how to apply textured brushes and blend modes to your 
sketches and re-create an oil-pastel look

Start your sketch

02 Create a new layer and draw with a 
hard brush with a cyan blue colour 

selected. Blue is the easiest colour to 
distinguish from white. Drawing cartoons 
isn’t as restrictive or demanding as drawing 
realism, so have some fun exaggerating the 
features of your chosen reference.

Finish the sketch

03 Since this is a cartoon, you needn’t 
worry about drawing perfect 

anatomy. For example, to emphasise the 
perspective in this picture, we’ve completely 
hidden the character’s lower left leg beneath 
her thigh. If your sketch is rough, neaten it 
with the Eraser tool.

Choose a reference

01 Reference is important, even when 
drawing cartoons! If you’ve not drawn 

cartoons before, use a cartoon reference; if 
you’re feeling confident, try transforming a 
photograph of a real person into a cartoon. A 
drawing of a loved one will make for an 
excellent present.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to create a natural

media look using brushes,
textures and Smudge tool

Timetaken
5hours

CS CC

 Expert
Rebekka
Hearl
“Photoshop is great for
illustrating and painting in 
the oil-pastel style, because 
of its versatile drawing tools, 
excellent colour adjustment 
settings, blend modes and 
that coveted undo button. 
Comics and cartoons are my 
favourite things to draw and 
my favourite tool is defi nitely 
the Brush tool.

“I’m a designer, illustrator 
and animator, and have been 
using Photoshop for years.” 

Elements
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Set sketch to Multiply

04 We’ll be painting underneath your 
sketch layer soon, so to make sure 

your colour is visible beneath the sketch lines, 
set the sketch layer to Multiply and reduce 
the Opacity to 70%. 

Apply flat colours

09 Create a new layer beneath your sketch layer and start 
colouring using your textured brush and the Pipette tool 

to select colours from the palette you made earlier. Periodically
turn the sketch layer off to check that the flats are looking good,
and within the lines.

Finish flat colours

10 Continue until every part of your character is coloured, keeping the 
colours crisp and clean for now. It should still look like an

illustration with its line art removed. This is how a cartoonist would
normally begin a lineless illustration!

Select a palette

06 Use the Color Picker to select a 
palette before you begin colouring. 

This will cut down the time you spend fixing 
your colours later. Picking colours of a similar 
tonal range is a good way to begin; we’ve 
picked pastel colours that don’t stand out 
from each other tonally.

Change background colour

05 Now use the Bucket tool to change the 
background layer to a darker colour, 

preferably a light grey-blue. This will make it easier to 
distinguish colours when painting on above layers. 
Make sure your sketch is distinguishable from the 
background colour too!

Arrange the palette

07 Create a new layer, above all of the 
others, and keep it there through the 

duration of your painting. You need this layer 
to be easily accessible. Use a large, hard 
brush at full opacity to draw dots of colour 

– easy to select later using the Pipette tool.

Select a texture brush

08 Go to Window>Brush to bring up the 
Brush options. Load Photoshop’s 

Wet Media brush pack and select the Oil 
Medium to Large Tip brush. This has a little 
bit of texture to it, perfect for oil pastels. Keep 
it at full opacity while painting the flat colours.

Expert tip

If you want to go the whole
hog with the oil-pastel effect
then you can use this trick to 
apply fake oil-pastel fl akes to 
your painting.

Using the Lasso tool, select 
small circles of your painting, 
paste them onto a new layer, 
then apply an Outer Glow layer 
eff ect with these settings: 
Multiply, dark brown colour, 
70%. Now repeat this process 
to create as many fl ecks as 
you’d like. 

Do be careful though, as 
adding too many could make 
the eff ect look too fake.

Get the 
messy look

Tutorial Turn your sketches into paintings
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Shade the hair

15 Use a similar technique for the hair, but don’t be afraid to make your
strokes look streaky this time. Keep the brush set to around 20%

Opacity when both shading (Multiply) and blending (Normal), without
making it look completely smooth.

Paint the skin

14 Streaky paintstrokes will aid the oil-pastel look, but it
won’t look so good on the skin. Try to avoid this by

keeping your brush to a low opacity when shading, and
periodically paint back over the shading with the original skin
tone and your brush set to Normal.

Work on the line art

11 Create a new layer above your flat 
colours and use the texture brush at full 

opacity to add definition to areas of your 
cartoon. The eyes will look strange without 
dark lines to define eyelashes and the pupils, 
and the chin needs a brown line to separate it 
from the neck.

Paint the hair highlights

16 Create a new clipping mask layer 
(attached to the flat colour layer), set it 

to Screen. Use the Pipette tool to select the 
original hair tone, set the brush to 15% 
Opacity and paint in some streaky highlights. 
Build up the brightness with each stroke.

Create a shading palette

12 Now create a new palette, darker than 
the one you originally made, to use 

when shading. Do this quickly by duplicating 
the palette layer (Ctrl/right-click>Duplicate), 
then using Image>Adjustments>Hue 
Saturation to turn down the saturation and 
brightness of your chosen shades.

Paint the clothes

17 Shade the clothes with the same 
technique as you used for the hair. 

Again, feel free to make your brush strokes 
look more streaky when shading the clothes. 
Not only will it look more like oil pastels, but 
the overlapping lines will suggest creases. 

Create a shading brush

13 Prepare your brush for shading first. 
Select the same texture brush and set 

it to 12% Opacity and Multiply. Use the Magic 
Wand tool to select your character’s skin 
colour, and shade within that selection; this 
way, you can be sure you won’t accidentally 
shade the wrong colour.

Paint the eyes

18 Use the Pipette to pick up the shading 
colour for your character’s eyes, set 

your texture brush to Multiply and Opacity at 
30%. Paint in circles in the centre of the iris to 
paint in a pupil. Switch the brush mode to 
Screen and paint in some small highlights.

tch the latest video Search Photoshop Creative Magazine
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Smudge and blur

19 With the shading down, you can start 
having fun applying the oil-pastel look 

to your image. Use a combination of the 
Smudge tools and your own brush (set to a 
low opacity) to create streak effects and 
merge the colours.

Make it sketchy

20 With a hard texture brush (Opacity 
80%), sketch over areas of your 

cartoon, particularly the outlines, to really 
finish off that sketchy, hand-drawn look. 
Don’t be afraid to overlap colours either; for 
example, sketch in some skin colour over the 
shirt. This effect makes it look more organic.

Add final touches

21 Now’s a good time to make any final 
colour adjustments and fixes you 

want to make before moving on to the next 
step. We added a light grey to the tips of the 
character’s feet and hair to make them look 
further away. You’ve completed all the 
painting you’ll need to do for this piece!

Merge the character’s layers

22 Put all your layers (except the background) into a folder, 
Ctrl/right-click the folder and select Duplicate. This will 

create a backup of your character, in case you make an edit you 
don’t like. Select this new folder, and press Cmd/Ctrl+E to merge 
the layers into one.

Apply colour adjustments

23 Select this combined character layer and navigate to Image> 
Adjustments>Hue/Saturation to make some extra colour 

adjustments to your illustration. The colours currently have high contrast; 
in order to fix that, we’ve applied the following: Hue: -4, Saturation: -5 and 
Lightness: +4. 

Make a contrast adjustment

24 To really fine-tune your illustration’s 
contrast, make use of the Levels tool. 

Hit Cmd/Ctrl+L for the Levels window, and 
adjust the middle (0.84) and right sliders (246). 
Or use Cmd/Ctrl+Shift+L for an automatic 
Levels adjustment. Photoshop might just 
make an edit that you really like!

Select textures

25 Select the texture(s) you’d like to 
apply to your image. We will be 

sticking with the watercolour texture 
(supplied on the FileSilo). The watercolour 
will be used to emphasise the oil pastel look, 
and has the added effect of making the 
background look like paper.

Paste into Photoshop

26 Now we can easily apply the texture 
to your combined character layer. 

Paste the texture into Photoshop on a new 
layer, above your character layer. Ctrl/
right-click this layer, and select ‘Create 
clipping mask’. Your texture will now only be 
applied to your character.

Tutorial Turn your sketches into paintings



SATURATION
Pure oil pastels, before blending, can
contain highly saturated colours. This
complements the cartoon style of your
illustration too, so try not to make the
colours too dark.

TEXTURE
Texture is imperative to achieving
a natural look; if your texture brush
hasn’t provided enough texture, be
sure to apply more by copying in
texture images.

DON’T GO OVERBOARD
Making your painting strokes stre
great way to mimic oil pastels, but
overdo it! Overlaying too many str
will make your work look fake.

MESSY IS NEAT
This technique calls for a messy
approach; Photoshop offers all
sorts of ways of keeping your work
neat, but avoid perfection. Let go
and have some fun!

Closer look
Traditional styles in
digital media
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Apply the texture

27 Set the layer to Overlay, adjust
Opacity to 50-60%, or to whatever

degree you think the texture looks best. This
is an excellent way of quickly applying texture
to any object in Photoshop, that doesn’t affect
anything else in your canvas.

Adjust the texture

28 The textures may appear too prominent in
some areas. Applying texture without

adjusting it will make your piece look flat. Select the
Eraser tool and use your texture brush settings (50%
Opacity) to gently erase areas of the texture,
particularly on the skin.

Expert tip

The brushes used in this
tutorial are all included in
Photoshop’s default brush
packs, but there are countless
websites you can use to
access resources – brushes,
textures and actions – that can
help you achieve your desired
look. DeviantArt.com is an
excellent website to check out;
many industry professionals
offer their own custom-brush
packs for free download.
BittBox.com is another
very useful digital painting
resource website.

Use online 
resources

Apply Posterise filter

29 To really finish off that oil-pastel look, collect all of your layers into 
a folder again, duplicate it and hit Cmd/Ctrl+E. Then go to 

Filters>Filters Gallery>Poster Edges, and set it to 4, 2, 3. Set the layer to 
Overlay, 40% Opacity; it’ll really bring out the colours of your illustration 
layer below.

Make some final colour adjus

30 Now is also a good time to add a backgro
sure the colour doesn’t blend in too much with you

illustration, or it won’t stand out. Make some final adjustmen
your character’s colour, and use the Smudge tool and your 
texture brush to really amp up the oil-pastel look.

    Watch the latest video Search Photoshop Creative Magazine
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Adobe Creative 
Cloud updates
What’s new in the latest CC revamp?

02 OIL PAINT FILTERS
It was a filter in CS omitted for CC, but now the Oil Paint effect is back 
in Photoshop, and can be found by going to Filter>Stylize>Oil Paint. The 
filter is similar to so many of Photoshop’s others, as it relies on sliders 
and a lighting dial – rather like the ones seen in Layer styles – to apply 
the effect. Simply turn up the Stylization to begin converting a picture 
into strokes, and then alter the Cleanliness to tweak the clarity of the 
strokes you’ve created. Scale can tweak how zoomed in the effect is, 
and the Bristle Detail slider gives more or less sharpening to your 
effect. Alter the angle and shine of your Oil Paint filter and apply.

03  NEW APP UPDATES 
Technology isn’t just evolving on our computer screens, it’s moving 

into our pockets and onto our tablets. That’s no secret, and it’s 

something that Adobe has been keen to capitalise on with every new 

update since CC launched. This one’s no different, as there are tweaks 

that feature across the range of CC desktop and mobile apps, but CC 

2015.1 also features the introduction of a brand new Photoshop app.

Photoshop Fix is designed to sort any flaw in any portrait, with a 

plethora of Photoshop’s familiar desktop tools lifted and repurposed

for this new app. As well as being able to add a vignette and tweak the 
colour in your photo, you can perhaps most excitingly Liquify your 
picture. The app recognises facial features too, so it’s possible to lock 
the coordinates onto the eyes, cheeks, mouth and face of your subject 
before you alter the smile, or widen the eyes.

As well as the new Photoshop Fix app, Adobe has grouped Color 
CC, Shape CC, Brush CC and Hue CC as one Capture app. Desktop 
Photoshop certainly isn’t going anywhere yet, but the new app 
capabilities open exciting possibilities for Photoshop users.

01  DEEPER STOCK INTEGRATION 
Previously in Photoshop CC, Adobe Stock could be launched by hitting

the small St logo located in the Library palette on the right-hand side

of Photoshop. With Creative Cloud 2015.1, Stock has rooted itself even

deeper in Photoshop itself; simply use the search bar to search 

straight for images that you can drag and drop into Photoshop, and 

begin editing. 

As before, the Stock watermarks on your images will disappear as

soon as the image is licensed. 

1 LIQUIFY THE FACE 
The Photoshop Fix app can intelligently detect the 

main facial features in your photos, before 

allowing you to warp them with your fingers. 

Simply tap onto the eyes, cheeks, nose, chin or 

smile, and you can reshape your subject, as well 

as make their head either bigger or smaller.

2 APPLY SPOT HEALING 
One of the most popular retouching tools in the 

desktop version of Photoshop, you can Spot Heal 

your subject’s face to remove any kind of blemish. 

You can clone too; simply tap on a source to begin 

before brushing with your finger to replace a 

section of skin with another area.

3 ADD OR REMOVE COLOUR 
Colour can be added or removed to your subject 

by brushing too, and you can pick colours from the 

background of your photos to begin. Alter the 

brush size and opacity on the left-hand side of 

your screen and use the Restore tool – similar to 

the Eraser tool – to remove the effect.
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05  CUSTOMISE TOOLBAR 
Every Photoshop user has had trouble 
searching for their favourite tool on the 
left-hand bar when they’ve started using 
Photoshop. Some still do; there are a myriad 
of different editing features in the program, 
but it’s unlikely that you’ll use all of them.

To make Photoshop feel more like yours, 
Adobe has introduced the ability to edit the 
toolbar, using the ellipsis icon at the bottom of
the bar. You can remove icons from the 
toolbar here, reorder them for your own 
convenience, and even switch the shortcuts 
for your own ease of use.

08  FIND FONTS FASTER 
It’s a pain trying to find your favourite font 
when you have to search through a bank of 
thousands, and it’s even more troublesome
when you can’t even remember its name.

Every font now comes with a star to the 
left of it so that you can add it to your 
favourites, making it much quicker to 
locate the fonts you use frequently. 

The Glyph panel – added in the last 
update – has also had a tweak: a list of the 
last-used glyphs is now visible at the top of 
the panel, and you can maintain a selected 
glyph when you switch fonts.

10  FUSE CC 
Fuse CC is a brand new desktop app that integrates 
previously acquired 3D software Mixamo into the ve
of your designing experience. Fuse CC enables Photo
users of any background or skill to create 3D models
import them into Photoshop. This then opens all kind
creative possibilities for designing realistic composit
high-quality artwork.

The ability to create characters is one of the most e
things for any budding designer. You’ll be able to get s
that you can tweak facial expressions of you charact
designs in minute detail and with a high level of accu
well as use sliders to work on the shadows, lighting 
highlights of your creations. 

It’s all non-destructive, simple and quick to start le
from. Don’t be surprised to see Fuse become a much
part of designers’ workflows and have a bigger bear
Photoshop’s potential.

06  DESIGN SPACE CHANGES 
Design Space was one of the more interesting updates to this year’s 

Creative Cloud experience, so fans of the feature will be pleased to 

know that it’s had a further touch-up.

You can now mask more easily and more efficiently than before, and 

there’s what Adobe describes as a ‘unified sampling experience’ while 

you work. 

There is a cross-document search too, but perhaps more excitingly, 

there’s an integrated layer and batch export, for saving your projects at 

their optimum potential. 

07  CAMERA RAW UPDATES 
Camera Raw has seen some exciting additions in recent times with 

the new Dehaze tool added to the filter on the last update; this has 

been improved further after its popularity and can now be used as a 

Local Adjustment. As well as that, with the 2015.1 update, there have 

been yet more camera models added. Camera Raw 9.2 now supports 

the DxO ONE, Leica S (Typ 007), Olympus E-M10 Mark II and Sony 

A7SM2 (ILCE-7SM2). There are more lenses supported too, from the 

likes of Canon, Leica, Minolta Nikon and Pentax. 

04
CREATIVESYNC

CreativeSync makes using images

across devices simple, and is Adobe’s

biggest statement on interconnectivity

yet. Anything you edit on your phone isn’t

actually downloaded to it; CreativeSync

enables you to edit assets straight from

the Cloud. Anything you edit on a

mobile device will now have

changes saved to it for work

on your desktop.

09 TOUCH
WORKSPACE

Touch technology is becoming more

and more sensitive. The Microsoft

Surface, which uses touch-sensitive

actions, is a fascinating companion to

Photoshop. With the latest update, there’s

even more sensitivity when using the

laptop for more control; use multi-

fingered touch for better precision

and more controlled editing.
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Draw a 
poster with
the Pen tool
W

hat better way to grab attention than 
using bold shapes and colours in a 
clean-cut, minimalist poster. It’s a 

common style, especially for re-imaging movie 
posters, taking a key element, character or scene 
and reducing the whole movie down to simple, 
recognisable shapes. The great thing is that despite 
being incredibly effective, it’s also incredibly easy 
to do! Once you have an idea in your head, it’s just 
a case of drawing it out with the Pen tool, and what 
better way to get adept with the Pen than by doing 
some drawing practice. 

As always, it’s a great idea to have a sketch first, 
as the Pen isn’t as fluid as the brush – or even a 
real-life pen and pencil. The sketch can be based 
on something you have seen before, traced from 
movie stills or photographs, or completely from 
imagination. This tutorial begins by setting up a 
simple background before leading you through 
creating the poster’s content. This background can 
be used over and over again, adjusting the colour 
or level of texture, and you can create as many 
posters as you like! Using custom brushes and 
custom fonts, you can really get a unique feel.

Use the Pen tool to create a simple, but effective film poster, 
finished off with some custom brushes and text

Create the background texture

02 Add the file ‘Paper Texture.jpg’ from 
the FileSilo into the image and use 

Cmd/Ctrl+T to scale it so the paper fills the 
canvas. Add a Levels adjustment layer, set 
values to 168, 0.84 and 224 to darken. Add a 
Black and White adjustment layer, and then 
another Levels set to 30, 1.00, 255.

Make a sketch

03 Select the paper texture and the 
three adjustments. Put them into a 

group and call it Background. Set the group’s 
blend mode to Overlay. The main shape will 
be made with the Pen, but first create a new 
layer (Cmd/Ctrl+Shift+N) and make a quick 
sketch with the Brush (B).

Prepare your canvas

01 Create a new document, portrait 
orientation at whatever size you 

would like – A3 is a good size for a poster 
that’s still fairly easy to print. Create a Solid 
Color adjustment layer using the black and 
white circle at the bottom of the Layers panel. 
Choose a slightly orange light grey. 

 Start image

Essentials
Works with

Whatyou’ll learn
How to use the Pen

and add interest with the
brush and clipping masks

Timetaken
30 mins

CS CCElements

 Exper
Jenni 
Sanders
“Combining the organic 
shapes of brushes with the 
crisp edges of the Pen tool 
is a really great contrast. I 
love to browse online and 
fi nd what custom brushes 
and custom fonts I can get – 
there’s so much out there!
From the moment I saw my 
dad manipulate photos as a 
child, I was hooked and have 
since worked entirely within 
the industry of photography 
and Photoshop.” 

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Want smoother Pen tool shapes? Use fewer points!
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Add some interest

07 Create a new layer, and using the 
Pen tool, start to create some flame

shapes at the bottom of the player’s torso. To
make a new shape in the same path, hold 
Cmd/Ctrl and click somewhere new on the 
canvas, then begin to place points as normal.

Start using the Pen

04 Select the Pen tool (P) and place 
your first point on the bottom of the

player’s torso. Place another point further up,
using your sketch as a guide. As you click, 
hold and drag the anchor points out in order 
to create a curve. Keep going along your 
sketch placing points.

Load some brushes 

08 Download some paint or grungy 
brushes online. Websites such as 

brusheezy.com have a great free selection. 
Load an .abr file by selecting the Brush tool, 
open the brush preview drop-down menu; 
click the cog on the top right and select Load 
Brushes. Navigate to your file and hit Load.

Adjust pen points 

05 To adjust any point, hold Option/Alt 
and drag to adjust the curve, and 

Cmd/Ctrl and drag to move it. To delete, click 
the point with the Pen tool. Continue around 
the player – except for the basketball. Close 
the Path. Select Shape from the top toolbar. 
Hit U, fill it in Black with no Stroke.

Merge shape 

06 Select the 
Ellipse tool 

(U). From the top 
toolbar, click the 
square icon, changing 
New Layer to 
Combine Shapes. 
Select the player’s 
shape layer, hold Shift 
and drag a circle out 
over the top of the 
hand, as if it’s a 
silhouetted basketball. 
Also add any other 
details you’d like.

Expert edit

Create a base

01 On your new layer, use your 
downloaded brushes in one colour, 

such as orange to make an interesting 
base of some shapes, leaving some gaps 
and texture.

Brush blend modes

Locate blend modes

02 As well as layers, the Brush has 
blend modes too, which will take 

effect with each new brush stroke. They 
work the same way as the layers, with the 
same results. 

Use Blend Modes

03 To create a blended, high detail 
effect, combine blend modes such 

as Colour Burn, Colour Dodge, Darken, 
Overlay and Soft Light and others at various 
opacity and colours.

Move the layer around

04 Because the layer we are using 
is a clipping mask, you can also 

move your layer around in order to see 
where some nice colour effects might work 
better at different areas.

Tutorial Draw a poster with the Pen tool
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Add flame colours 

09 Select the player shape and the flame’s shape layers, and put 
them both into a group. Create a new layer above it. Ctrl/right-

click>Create Clipping Mask. Start painting using different brushes on the 
new layer; use various colours and opacities to get a dynamic effect. 

Blend into the background 

10 Put the colour’s clipping mask and the Shapes group into 
a new group and duplicate it (Cmd/Ctrl+J). Set the bottom 

group’s blend mode to Overlay, 100% Opacity. Leave the top 
group at Normal, but lower its Opacity to around 80%.

What better way to display your movie 

poster than to print it off and put it on the 

wall as a tangible poster! 

Most real movie posters are a size 

called a One Sheet (27” x 41”), but as this 

is very large it’s tricky to print. So set up 

your canvas as A3 (297 x 420mm) with 

an added 3mm bleed, making the total 

canvas size 300 x 423mm. This size will 

be easy to print online or in local shops.

You could even personalise each 

poster and give them as gifts. Make your 

friend the lead in their favourite film!

Use custom fonts 

11 Go to a website such as dafont.com and download a bold, Sans Serif 
font for your movie title and a simple font for your body text. Install 

the font onto your system by opening the .ttf or .oft file and clicking Install. 
You may need to restart Photoshop.

Type out movie text 

12 Select the Type tool (T) and type out your movie title 
underneath the figure. Then, reselect the Type tool and 

use a different font to type some text underneath, for example 
write ‘coming soon’ and your name as the star of the show!

Print your movie poster

What you can do with it
KEEP IT LEGIBLE
Text should always be above 6pt at a
minimum – any smaller and it’s very
hard to read when printed, even if it
seems okay on screen!

Want smoother Pen tool shapes? Use fewer points!
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W
ord-based art comes in many forms; 
from personalised text posters, or 
powerful inspirational quotes to 

impressive ASCII art. One way of transforming 
simple text into a work of art is to bring the word’s 
meaning to life. In this tutorial we’ll be taking the 
word ‘grow’ and embracing its definition to create a 
vibrant and lively image. As the word itself is the 
main focal point of this image, it’s important that 
we use an attractive font that fits with the theme. 

Although Photoshop comes preloaded with a 
reasonable range of fonts, there is even more 
choice online in the form of free downloads. 
FontSquirrel is a fabulous resource site with a huge 
array of free fonts to choose from, including the 
one used in this tutorial, which can be downloaded 
from www.fontsquirrel.com/fonts/sail. All the 
other elements needed for this tutorial are available 
on the FileSilo, including the background photo, 
flower, bee and even a custom brush.

Design 
surreal text a
Bring text to life by using layer styles, gradients, layer masks and 
more to create this bright and sunny artwork
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On the FileSilo
Download f
resources
co.uk/pho

Essentials
Works with

Whatyou’ll learn
How to create 3D

effects with layer styles,
gradients and layer masks

Timetaken
2 hours

CS CCElements

 Exper
Sarah 
Cousens
“I found that using photo 
fi lters and gradients with 
diff erent blending modes 
really helped to achieve the 
bright and cheerful feel of 
this artwork. I am a freelance 
illustrator, designer and 
writer, and have been using 
Photoshop extensively since 
forming my own illustration 
and design company, Cool 
Surface, eight years ago.”



Merge and lock

06 Press Cmd/Ctrl+E to merge the stalk layer down onto the text 
layer. Click the ‘Lock transparent pixels’ icon in the Layers palette 

(looks like a checkerboard pattern). Select the Gradient tool (G) and choose 
‘Foreground to Transparent’.

Apply gradients

07 Use Linear and Radial Gradients with colours of R:72 
G:127 B:1 and R:232 G:229 B:42 to create a green to 

yellow gradient effect over the text. Click and hold the layer 
effects icon at the bottom of the Layers palette and choose 
Bevel & Emboss.

Transform and warp 

03 Use the Freeform Lasso tool (L) to 
select individual letters, and press 

Ctrl/Cmd+T to reposition and resize them. 
Ctrl/right-click in the Transformation 
bounding box and choose Warp. Click and 
drag the sides’ corners and handles to 
enhance the curviness of the text.

Join the letters

04 Add a new layer (Shift+Cmd/Ctrl+N) 
and use the Brush tool (B) with a 

hard-edged, round, black brush to add 
sections linking each letter. Select the Pen 
tool and use it to create a curved path 
extending from the tail of the ‘g’ down to 
the ground. 

Stroke the path 

05 Select the Brush tool with a pixel 
size that matches the thickness of 

the tail of the ‘g’. Then click the ‘Stroke path 
with brush’ icon that’s at the bottom of the 
Paths palette.
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Add the text

02 Now choose a colour of black, font size of 280pt and then type the 
word ‘grow’. Open the Character Window (go to Window> 

Character) then click the Bold icon to apply a faux bold effect. Go to 
Layer>Rasterize>Type.

Photo filter

01 Open ‘sunny sky.jpg’ from the FileSilo. Add a Photo Filter 
adjustment layer, choose Cooling (82) and reduce the 

Density to 10%. Select the Text tool (T) and choose the Sail font 
(from www.fontsquirrel.com/fonts/sail).

    Follow us on Tumblr Search for photoshop-creative



Tutorial Design surreal text art

Select the flower

11 Open ‘orange-blossom-278831’. Use 
the Magic Wand to select the black 

background. Go to Select>Refine Edge. Tick 
Smart Radius and enter 2.3px. Under Feather
enter 2.2px and increase Shift Edge to +100%.
With Output set to Selection, click OK.

Bevel and Emboss

08 Enter the following settings: Style: 
Inner Bevel, Technique: Smooth, 

Depth: 144%, Direction: Up, Size: 76px and 
Soften: 16px. Under Shading, click the Color 
window and choose a colour of R:41 G:21 B:98.
Add an Inner Glow, and increase the size to 
13px. Click OK.

Position the flowe

12 Press Shift+Cmd/
selection, and cop

paste (Cmd/Ctrl+V) it into
the text. Press Cmd/Ctrl
and choose Flip Horizon
position it so it’s growing

Use the Pen tool 

09 Select the Pen tool (P) and use it to 
select the top part of the tail of the ‘g’ 

as shown in the screenshot above, by first 
creating the path and then clicking the ‘Load 
path as selection’ icon in the Paths palette. 
Now press Cmd/Ctrl+J to duplicate the 
selected section.

Add a 
layer mask 

10 Add a layer 
mask to this 

new layer. Open the 
Layer Style window 
(double-click the 
Effects beneath the 
thumbnail) and under 
Blending Options, tick 
‘Layer Mask Hides 
Effects’. Use a black 
airbrush on the layer 
mask to blend the 
section in, leaving the 
edges visible. 

Expert edit

Add a layer mask

01 Create the illusion of layering with 
different elements. Add a layer mask 

to the text layer, double-click its Effects in 
the Layers palette and tick ‘Layer mask 
hides effects’.

Create more depth

Overlap the grass

02 Now use a black brush to hide the 
stalk where it crosses the blades 

of grass that are in the foreground, so it 
appears the stalk is behind them.

Work on the leaf texture mask 

03 Cmd/Ctrl+click the mask’s 
thumbnail in the Layers palette, 

press Cmd/Ctrl+I to invert the selection 
then paint with black on the leaf texture’s 
layer mask to obscure it too.

Add shadows

04 Now add a new layer, tick ‘Use 
Previous Layer to Create Clipping 

Mask’. Set it to Multiply. Add a shadow to 
the bottom of the stalk with an R:4 G:50 B:63 
radial gradient.
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Blend it in

13 Add a new layer (Shift+Cmd/Ctrl+N), 
tick ‘Use Previous Layer to Create 

Clipping Mask’. Press G, choose a radial 
gradient, foreground to transparent, with 
R:246 G:246 B:192. Apply a small gradient 
extending upwards from the bottom of the 
flower’s stalk to blend it in with the text.

Paste the leaf texture 

14 Copy and paste ‘leaf-1992.jpg’ into 
your artwork at the top of the layer 

stack. Change the blend mode to Soft Light 
and Opacity to 60%, press Cmd/Ctrl+T and 
resize it to fit over the text. Cmd/Ctrl+click the 
Text layer’s thumbnail, then apply a layer 
mask to the leaf texture.

Paste in bees 

15 Open ‘bee.psd’. Press Cmd/Ctrl+A 
then Cmd/Ctrl+C on the Bee layer to 

copy it, and paste it into your artwork. Press 
Cmd/Ctrl+T and resize then position 
accordingly. Press Cmd/Ctrl+J to create 
several more bees, positioning them 
throughout the scene. 

Add bee trails

16 To add the trails to the bees, add a new layer and change 
the blend mode to Soft Light. Use the Pen tool to create a 

trail. Select the Brush tool with the CS trail brush and colour 
white. Click the ‘Stroke path with brush’ icon in the Paths palette.

Apply final gradients

17 Add a new layer, and set the blending mode to Overlay and Opacity 
30%. Using the linear gradient with a colour of R:255 G:255 B:219, 

click and drag diagonally from the top-left corner downwards. Repeat this 
from the bottom-right corner upwards, but with R:4 G:50 B:63.

To create the stalk, use the Line tool to create 

a straight line, press Ctrl/Cmd+T then Ctrl/

right-click and choose Warp, and manipulate 

the shape to create curves. Ctrl/right-click its

Elements users
Create the stalk

WARP THE LINE
Add the straight line diagonally from
the tail of the ‘g’ to the bottom centre
of the canvas, then it’s time for some
extreme warping.
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W
hen you visit the zoo, it doesn’t matter 
how good the photos you take are: 
animals always look more majestic in 

the wild. Photoshop at its very heart has always 
been software for improving your photos, but this 
is one of the most ambitious kinds of photo-editing 
projects you can work on. Building a whole 
background for a subject can be time-consuming, 
but it ensures perfect control, colour and 
composition, and it’ll be worth it in the long run.

 Of course, the background is only half the work 
when it comes to creating a dramatic animal shot. 
The other half is paying attention to the subject 
itself, and when it comes to editing animals, there 
are all kinds of retouching techniques that you 
might not have ever considered. Camera Raw is 
the perfect filter for improving everything, from fur 
to eyes and it can help to make your tiger stand out 
against the horizon. It really is easier than you think 
to add drama to animal shots.

Add drama
to animal shots
Take a tiger out of captivity and place it into a captivating landscape, 
with masks, layers and Camera Raw

Tutorial Add drama to animal shots
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use layers,

masks and Camera Raw to
transform animal pictures

Timetaken
3 hours

CS CCElements

 Exper
Mark 
White
“I had a lot of fun sharpening, 
dodging and burning to bring 
out this tiger’s best details. 
It looks great in a vibrant 
composition. The subject-
enhancing techniques here 
apply to almost any animal. 
As senior staff  writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Start image



Add the rocks

06 Insert ‘Rocks.jpg’. These rocks will provide the focus and be what 
your tiger will stand on, so go to Filter>Sharpen Edges to add a 

little more detail to them. Hit Cmd/Ctrl+F twice to up this detail slightly, 
then Quick Select them, and hit the mask icon. 

Blend the rocks

07 Use the same Gradient Map action on the rock layer, 
and again set this as a clipping mask. Reduce the 

Opacity to 25% and set the blend mode to Soft Light, so that the 
rocks feel part of the rest of the scene.

Bring in the mountains 

03 Next, add the ‘Mountains.jpg’ image 
and go to Image>Image Rotation> 

Flip Canvas Horizontal. Use the Quick 
Selection tool to select the outline of the 
mountains and Ctrl/right-click to Refine Edge. 
Hit the mask icon when done.

Insert the savannah

04 Bring more depth and detail into this 
image by inserting ‘Savannah.jpg’. 

Again, mask and invert, and with the same 
white brush, brush the detail of the yellow 
grassland into the shot, keeping the winding 
road from the mountain image. Use soft 
brushes when masking for seamless edges. 

Blend a little more 

05 Load the supplied ‘Sunset.grd’ 
gradient and use the supplied 

Gradient Map action. Add two Gradient Maps 
over the mountains – one Hard Light, 25% 
Opacity and one Multiply, 25% Opacity – and 
add one Soft Light, 25% Opacity over the 
Savannah layer. Set them as clipping masks.
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Sprinkle some stars

02 We want to give an impression of night time without making this 
image too dark and gloomy. Insert ‘Stars.jpg’ and hit the Mask 

icon. Invert the mask by pressing Cmd/Ctrl+I and with a 20% Opaque, soft, 
white brush, mask in the lens flare and a few stars. 

Insert the sunset

01 Start off by going to File>New and creating a new 
document that’s 200mm high and 230mm wide at 300dpi. 

File>Place your ‘Sunset.jpg’ image and position it at the top of the 
document. Use the supplied action to boost the colour of the sky.

  Check out the latest blog www.photoshopcreative.co.uk



Make basic Raw edits

11 Now go to Filter>Camera Raw Filter. 
We are going to edit in Camera Raw in 

order to get the best out of the tiger, so start 
off by tweaking the Exposure to +0.30, Clarity
to +80, Vibrance to +50 and then finally 
Saturation to -10.

Insert the town

08 Place ‘City1.jpg’ on the mountain. Set
to Screen, hit the Mask icon and 

Invert (Cmd/Ctrl+I). Mask the lights of the 
town in with a soft, white 20% Opaque brush,
and increase the contrast with the supplied 
action. Do the same with ‘City2.jpg’. 

Work on the tone 

12 Now to bring even more tone out of 
the fur and texture of the tiger by 

going to the Tone section of Raw. Use the 
Parametric option and move Highlights to 
+25, Lights to +15, Darks to +10 and Shadows 
to +25. 

Dodge and burn 

09 Finish your background by adding a 
new fill layer of neutral grey 

(#808080). Set to Soft Light, Opacity 50%, and 
grab the Dodge and Burn tools (O). Use the 
Burn to add shade to the right-hand side of 
the mountains and use the Dodge to add 
brightness over the city.

Add the tiger 

10 With your 
dramatic 

background complete, 
it’s time to bring in the 
main attraction of the 
picture. File>Place 
‘Tiger.jpg’ on top of the 
rocks, and hit the 
Mask icon. Instead of 
selecting it, use a soft, 
white 20% Opaque 
brush to fade out the 
background subtly so 
that you have even 
more control.

Expert edit

Import the photo

01 While Camera Raw is perfect for 
editing photos, you may prefer 

to use Lightroom if you have Adobe’s 
photography package. Import the image in 
the Library section.

Editing in Lightroom

Edit the basics

02 Use the sliders on the right-hand 
side of the window to alter the 

Highlights, Shadows, Whites, Blacks, 
Clarity, Vibrance and Saturation, as well as 
tweak the Tone Curve.

Sharpen

03 Scroll down to the Detail section of 
the program to sharpen the picture, 

and use the magnified preview window 
under the subheading to see your image 
closer up.

Make further edits

04 Lightroom has similar colour-
tweaking properties to Camera 

Raw, and also has split toning. You can use 
Presets to the left of the preview area too, 
for a quick fix.
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Tutorial Add drama to animal shots
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Sharpen the tiger

13 Sharpening animals can really bring 
out detail and texture. Use the Detail 

tab to tweak the Amount to 100, Radius to 0.5, 
Detail to 35 and Masking to 0. This should 
make the fur more prominent and the 
whiskers and eyes brighter.

Create an HDR effect

18 An HDR effect is the perfect touch to any dramatic composite, and 
needn’t take too long to apply. Use the supplied action to add 

desaturated copy of the image so far set to Overlay, 40% Opacity and 
another snapshot of the image set to Soft Light, 20% Opacity. 

Do some final adjustments

19 Use the last supplied action to add unifying adjustments 
to your piece. This consists of a Vibrance layer (Vibrance: 

+100, Saturation: -8), a warm Photo Filter, a subtle Curves 
adjustment, a Color Balance (Red: -4, Green: +2, Blue: +5) and a 
Levels adjustment (Middle stopper set to 0.97).

Give the tiger more tone 

15 Just as you inserted a Dodge and 
Burn layer over the background, now 

you need to add one above the tiger and clip 
to that layer. Set to Overlay and use Dodge 
and Burn to bring out the highlights and 
shadows of the animal. 

Improve individual colours

14 Move across to the HSL tab and you’ll be able to 
increase individual colour dials for shades in 

the tiger’s fur. No matter the animal you’ve chosen to 
insert, you might want to work on specific hues in this 
section to get the most out of the image.

Make subtle tweaks

16 Press Cmd/Ctrl+Alt/Opt+Shift+E to 
Merge Visible, then go to Filter>Other> 

High Pass and choose a radius of 5. Set it to 
Overlay and mask subtle detail over the tiger 
image. Insert another new layer, set to Color, 
50% Opacity, and brush #93c841 over the 
tiger’s eyes.

Make wide-scale tweaks 

17 Insert layers over your image so far to 
make even further edits to the picture. 

Reduce the Opacities of these layers to 
anywhere between 10 and 20%, and subtly 
brush either black or white to improve 
lighting and shade.

Elements tip

It’s hard to get in-depth
with your animal images in
Elements. It has some nice 
tricks for basic photo-editing, 
but it doesn’t off er advanced 
sharpening or a thorough 
colour-tweaking tab.

You can easily apply basic 
editing techniques to more 
ambitious projects though 
if you think outside the box. 
Use Hue/Saturation to work 
on colour (Cmd/Ctrl+U) and 
Levels for lighting (Cmd/
Ctrl+L). Use the High Pass 
fi lter from step 16 to improve 
sharpening and mask.

Apply 
basic edits

  Check out the latest blog www.photoshopcreative.co.uk



E
ver since the invention of digital
photography, there has been a debate
surrounding digital and film. When

photography was first invented, it was very
hands on. Developing, enlarging and editing
film was a difficult and time-consuming
process. But like many difficult things, it was
very rewarding. Photographers were regarded
as artists, for being able to manipulate the
landscapes they saw into accurate or

sometimes not so accurate representations. 
However, digital photography quickly took 
over the world, leaving film to sit unused by 
many. Sitting in old camera bags, film began 
to expire, not just literally, but as an artistic 
medium. Its time was up.

Now, film is being revived, heralded as more 
intimate and artistic than digital photos made 
with pixels. With this regeneration of film, a 
more experimental approach is becoming 

popular. The internet is flooded with 
photographers using expired or otherwise 
damaged film to create interesting, colour-
flooded effects. Usually these photos are 
vibrant, with blown-out spots of yellow or red. 
Sometimes there are blue lines, or green 
hazes around objects in the images. In this 
tutorial you will learn how to create your own 
textures to overlay on your digital photos in 
Photoshop to give them a damaged film look.

Make a
vintage film flare
Learn to make bright, vibrant, expired film-like textures for application on digital photos to add 
warmth and a vintage vibe to digital images

GLASS SURFACE
You are going to need a glass
surface to work on. This will
help to keep the plastic wrap
flat as you work.

PLASTIC WRAP
You will need a roll of
plastic wrap. If you don’t
have any, you can draw or
paint directly on the glass.
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Resource project Make a vintage film flare

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

PAINTS AND MARKERS
Grab a set of basic watercolour
paints and a brush, plus some
alcohol-based markers to give
bright colours.



Paint the textures Use watercolours to create bright film overlays

Lens blur textures Use a close-up filter for different effects

Get the effect right Pay attention to the details when getting hands-on

Lay down the colour

01 On your glass or plastic wrap, paint a 

rectangle of water as big as you’d like. 

Then using your paints, colour the rectangle. 

Look up images of expired fi lm for inspiration. 

Usually the colours are either very yellow or 

red. Paint circles and lines until you’re happy.

Grab basic materials

01 For this you will only need two things: 

some close-up fi lters, the more zoom 

the better, and some markers. If your markers 

are alcohol based, you can draw right on the 

fi lter without ruining it.

Add more effects

02 If you think that the paint is too fl at 

looking, try adding some salt to the 

wet paint to give it a more gritty and rough 

texture. Just remember to brush it off after 

the paint has dried. 

Colour in the lens

02 Using your markers, make a design on 

the outside of the fi lter; this is the side 

that faces outward. Be aware that the fi lter 

rotates so the design has to be something 

that makes sense from every angle.

Photograph the texture

03 Once the paint is dry, photograph the 

texture. Make sure the light is diffused 

and even, and that there are no refl ections on 

the glass. You can manually focus your camera 

to blur the texture. You can also take a sharp 

image and blur it later in Photoshop.

Shoot through it

03 Attach the fi lter to your camera and 

take some pictures. The close-up fi lter 

only allows close things to be in focus, so take 

some pictures out of a window or at a distance 

so the scene will blur with the colours.

EXPERIMENT
As you can see, the watercolour rectangle
is nothing inspiring on its own; you can
scratch, change and re-wet your paints
as much as you want to achieve an
interesting blend.

USE MINIMAL COLOURS
Keep the colours similar so your
markers don’t get muddy. If
you use too many colours, they
will blend too much and look
unnatural in the final image.
Keep to one side of the colour
wheel if possible.

GET MESSY
Remember to keep your design in a
rectangle so it fits over the image without
any blank edges. If you want blank edges,
you can mask those in Photoshop later. Also,
don’t get too detailed with this design; it’s
supposed to look messy and random.
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Expire your photo Apply expired film textures to digital images

Apply the texture

01 Open your image and texture. Set the 

blend mode of the texture to Harsh 

Light. Create an adjustment levels layer and 

clip it to the texture by using a clipping mask. 

Then adjust the levels as necessary.

Adjust your texture

02 Create a new adjustment layer clipped 

above the one you just created, but 

make it for curves, then adjust the brightness 

of the texture. Mask out areas on the texture 

where you want the original photo to show.

Finish it off

03 Evaluate how you feel about the piece. 

If you think it needs an extra 

something, select your texture layer and add 

some noise. You won’t need much, but it will 

add to the fi lm-like quality.

Before Image 

The start image used in this tutorial to 
be used to experiment with the supplied
fi lm textures. 

Expired fi lm textures 

23 custom-made fi lm textures from 
watercolours and markers as shown in 
this tutorial.
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Creating birdplay
Building your own game is a big project, but Natali Kayurova is using her own effortless 
artistic grace and the will to crowdfund to make it happen

crowdfunding on Indiegogo and working to 
develop it more herself, with the hope that it 
will be finished in March 2016.

It looks beautiful, but what is 
Touch the Freedom about?
It tells the story of a bird that wants to be free 
from a heavy and lifeless world. He doesn’t 
want to destroy this world, but create a new 
one. The main character will gather particles 
of life in the location and use them to go to 
the next level. Throughout the game, the 
environment around you is transformed and 
the player is guaranteed to plunge into a 
pleasant atmosphere. 

I lived for a long time in an atmosphere of 
freedom, joy and creativity – on a small 
peninsula where you are in absolute harmony 
with nature. But alas, our world is a bit 
different, and in the big cities where I live now, 
sometimes you feel lonely, bad things 
happen, and more and more industry destroys 
nature. But it seems to me that man can 
change everything and understand that nature 
is the most valuable part of our existence. And 
with that thought, I decided to make an 
analogy with a bird, which also wants to 
change everything.

How did you use Photoshop on the 
project, and what tools and 
techniques did you use?
The whole concept of the game and the art I 
made was using Adobe Photoshop.

Photoshop was necessary to speed up the 
process of creating pictures and basic gaming 
pieces. The program allows me to quickly 
come up with the main design of the game 
and I used the Lasso tool and Gradient tool a 
lot. The Lasso tool allowed me to execute the 
general concept of the project – the polygonal 
style. The Gradient tool has helped to create 
a very smooth, colourful transition, thus I very 
quickly found the desired colour gamut for 
the work.

Can you tell us more about your 
artistic style on this particular 
project? It’s very di� erent to your 
previous work.
Before this project, I had never used this style 
before. Most of my work adhered to a more 

About the artist

Natali Kayurova
www.touchthe
freedom.net
@Santa15n
Born on the remote

Russian peninsula of Kamchatka,
Natali Kayurova’s art owes a lot of
her rural upbringing. She worked
as an artist at Wargaming.net
and then moved on to CGTarian
(www.cgtarian.ru) as a drawing
instructor. Working on her own
game, Touch the Freedom, is now
her main project. She currently
lives in Saint Petersburg.

Name of the project
Touch the freedom

Bird of freedom
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Project focus Creating birdplay

B
uilding her own game has been a 
long-held ambition for Natali Kayurova, 
and now it’s becoming a reality, using 

Photoshop, 3ds Max and Indiegogo. Called 
Touch the Freedom, it will be a three-level 
game and she’s hoping to develop it for 
Android, iOS, Windows Phone, Nintendo 3ds 
and PlayStation Vita.

“I worked for quite a long time as an artist 
in the game industry,” says Kayurova, “and 
deeply understand that the videogame can be 
an excellent tool for the better transmission of 
ideas and atmosphere. With this thought in 
mind I decided to create my own game that 
conveys the condition and events, which I 
notice around me.”

Kayurova started the game over the 
summer and spent four months creating a 
small prototype using Unity 5. Now she’s 



natural style, like oil paintings. But it is
interesting to try my abilities in a totally 
different direction. Here you are given a 
minimum set of colours and clear boundaries 
of using the brush – the Lasso tool, Gradient 
and one or two brushes for light effects. So 
the challenges in this game are not only the 
story and the gameplay. For me it’s fascinating 
to experiment with the artistic side as well as 
create a mood and show my perception of the 
world, using minimum means. It seems I 
managed to do it.

How will the gameplay work?
The game will guide you through the storyline 
and there will be three main locations. 
Gradually the main character starts to modify 
the first level and enters the next level. To 

manage the character, the player will need to
collect the pieces of the puzzle and coins. 
After earning the right amount of coins, it will 
open a new location. Puzzles diversify the 
game. In addition to the completion of 
galleries, it will open new characters and 
hidden levels.

How is the Indiegogo campaign 
going, and how are you planning to 
use any funds you raise?
I started the Indiegogo campaign in order to 
understand if my idea was interesting to 
others. All received funds are planned to be 
spent on professionals, whose help and 
knowledge is necessary for me to create and 
maintain the quality of the game. My basic 
knowledge is not enough to make the quality 

gameplay and sound. But after the game was
released on Indiegogo, I started getting letters 
from experts from around the world with the 
offer of working for free in the event of the 
campaign failure. 

Of course, this will greatly limit us in the 
timeline, but nevertheless now I have a better 
chance to finish the game in time.

What have you learnt so far from 
the process?
I’ve learned a lot about the software, even 
Photoshop. Even a small game involves a lot of 
work in different areas: art, music, 
programming and promotion. I’m not a 
professional in all these areas, so I decided to 
gather a team so that every part of the game 
will be excellent.

Using 3ds Max primitives First sketches Contrasting crystals and threat
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ADDING THE DETAILS
“When the work has been coloured,” says Kayurova,
“it’s time to prioritise, for the emergence of aerial
perspective, and to draw characters. In the end I added
details that would bring the picture to life, like polygonal
leaves, trees, and particles.”

LIGHTING AND
COMPOSITION
The setting of the scene and basic
light and composition were the first
things Natali worked on, and these
were done in 3ds Max, a�er initial
sketches in Photoshop.
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PAINTING
THE COLOURS
Back in Photoshop,
Kayurova had to paint in the
colours. She “selected the
needed fragment with the
Lasso tool and filled it with a
Gradient tool.”



Completing the castle

02 I methodically work through the 
castle structure without going into 

excess detail. The wall colours are quite 
neutral, which should help the characters 
stand out. The red contrasts nicely with the 
walls and the dark shadow gives some depth.

Adding details and texture

03 I’ve added all the characters and the 
details. I’ve also added light and 

shade and some texture. However, at this 
stage there’s just not enough contrast 
between the castle and the characters, which 
are blending in with the background.

First steps

01 I have an initial colour palette at the 
side of my illustration. I use the Eye 

dropper to select the colours as I go along. 
I’ve started with a foreground tower in the 
centre of the page. The border is added so I 
can keep all the detail inside the visible area.

How I made Castle Siege
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Essentials
Timetaken
45 hours

Theartist

Steve Simpson
(www.Steve

Simpson.com) began his
career in animation on
Danger Mouse and then
comics, such as The Beano,
but has spent the last 20
years working in illustration.
He currently specialises
in packing design, with an
emphasis on hand lettering
and illustration.

Steve has been using
Photoshop since 1994 and
still uses a mouse.

Steve 
Simpson

Castle Siege by Steve Simpson
Discover how minimal colour was used to create this beautiful illustration

T
his image is a 24-piece jigsaw puzzle created for Djeco. The brief 
was to illustrate a medieval castle siege to be used on a new type 
of puzzle it was developing with moving pieces. Steve likes to 

swap humans for animals, so turned the knights into mice; good mice 
defending their castle against bad mice who want to steal their cake. 

Steve says it’s important to have a story behind your illustration, even 
if it’s never explained, as it adds another layer of detail and intrigue. 

Castle Siege started as a scan from his sketchbook. He then used 
Photoshop to colour it. This illustration was complicated and a 
whopping 1,402 layers were used! This meant that Steve needed to be 

methodical in his approach by starting at the bottom and building the 
castle from the ground up.

Steve’s favourite Photoshop tool is the Path tool. When he started 
using Photoshop it was the only way he could re-create the brush line 
he used in his comic work. He would use the Path tool to draw around 
the outside of his pencil line then fill it black. He still uses the same 
technique, but with less black. When he adds texture and shading using 
brushes, he locks the transparency on the layer to keep a crisp edge. 

Colour is an important part of Steve’s work. He uses limited palettes, 
which means it can be challenging to get characters to stand out. 
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 KILLER 
CONCEPT-ART 

TECHNIQUES
CONCEPTUALISE AN ENVIRONMENT SUITABLE 

FOR USE IN A MODERN VIDEO GAME

CONCEPT ART IS ALL ABOUT 
DESIGN. WHILE MANY 
PEOPLE ASSOCIATE IT WITH 
ILLUSTRATION, A SCHOOL 
WITH WHICH IT DOES AT 
TIMES SHARE SIMILARITIES, 
IN REALITY THE CONCEPT 
ARTIST’S JOB IS TO VISUALISE 
THE WORLDS, OBJECTS, 
CHARACTERS AND SETS 
USED IN FILMS, VIDEO GAMES 
AND OTHER FORMS 
OF MEDIA © Paul Canavan
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WHO USES 
CONCEPT ART?

Concept art plays a vital role 
across the creative industries. 
Here are the people that use 
concept art as part of their job:

2. Games developers 
The world of a game is just as 
crucial as the world of a film, 
and since fantasy and sci-fi are 
big in gaming, it’s really no 
surprise that concept art is 
crucial here too. But perhaps 
more so, because in games the 
vision can be everything. 

3. Film directors 
Whether animation or live-
action, it’s the director’s job to 
keep all the different 
departments working towards 
one goal. They need to get the 
concept art 100 per cent right, 
and will probably have a hand in 
kicking it off.

5. Storyboard artists
Very often, concept artists are 
also storyboard artists, but initial 
concept sketches can be passed 
to storyboard artists, who break 
sections of a screenplay down 
into specific action. 

6. Pre-vis artists 
Combining the concept artist’s 
character designs and the 
storyboard artist’s breakdown of 
action sequences, the pre-vis 
artist creates preliminary 
animations to work out how it 
will come to life. 

7. Draughtsmen 
Often, the fantastical worlds 
that come from a concept 
artist’s brain are brought to life 
digitally, but sometimes they 
have to be physically built. If 
so, the concept designs are 
sent to a draughtsman.

1. 3D modellers 
These are the people who’ll 
actually build the characters or 
worlds that the concept artist 
has designed, so they’ll want as 
much detail as possible. Often 
this is a symbiotic relationship.

4. Poster artists 
While they might start work 
much later on in the project, the 
marketing team will still need to 
rely on the concept art and the 
script as much as finished 
sequences from the movie, and 
good concept art will convey a 
complete vision.

T
ake a screengrab from any film, especially 
one of a fantastical nature and examine it; 
every object in that scene had to

be researched and designed by a
concept artist. Concept art is in
many ways the ultimate fantasy
for young, budding artists, a 
career in which you can 
design orcs and spaceships 
and brave adventurers all day 
and where reading and 
researching is as important 
as actually drawing.

This feature focuses on that 
thought process and the 
techniques required to bring a 
fantastical world to life. In order to
provide a fairly realistic impression of how a 
real job might play out, we have created a mini 

project brief to follow: these concepts will be 
created for a videogame in the action-adventure 

genre, something similar to the 
Uncharted series, but with a horror 

twist. Note that these techniques 
are applicable across all genres 

and forms of media. 
There will be two parts to 

this tutorial; the first will 
deal with designing 
elements of the game world 
(characters, a vehicle and 
the environment itself) while 

the second will take those 
elements and then apply them 

to a polished concept illustration, 
a piece of art that is sometimes used 

to inform the art team on lighting and mood 
or simply to inspire the studio or nail a pitch. 

KILLER CONCEPT-ART TECHNIQUES
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EXAMINE THE BRIEF AND THEN
CREATE A PLAN IN ORDER TO
BRING IT TO LIFE

The first step to conceptualising a new world is to break down the
elements of the story that you or the client want to tell. This story is
about a pair of adventurers in the Forties who begin investigating
mysterious artefacts, and are ultimately drawn to the dark jungles in
Mexico. Here they encounter a terrifying, tentacled creature and are
forced to fight to survive.

The trick to combining concept art and storytelling is to convey as
much of this story through the characters and the environment
design. For this tutorial you will be working towards a single polished
image so it is important to establish a pivotal moment, which brings
all of these elements together and spend time making sure each part
is fleshed out enough that it feels believable. Start by listing off
elements that you will need to design before you start on the painting
itself – the characters, a vehicle to transport them, the jungle itself
and, of course, the creature. In this tutorial we will cover two of those
to demonstrate the process.

THE INITIAL
CONCEPT

Pick character colours

03 
Once you have some character line art you are happy with, create a 

new layer by hitting Cmd/Ctrl+Shift+N and set the Color mode to 

Multiply. Any colours you paint on this layer will be applied over the top of the 

line layer. This is perfect for experimenting with colour schemes. Again, pay 

attention to your references and think about what sort of project you are 

working on: if this is a multiplayer game you might want to use strong 

primary colours to help pop the characters out of the environment.

Find reference material

01 
Research is a massive part of the concept artist’s job. The more you 

know and find out about the world you are creating, the more 

effective and realistic it will feel. Before you even open Photoshop, begin by 

researching lots of photos of jungles, ruins, fashions of the Forties, and 

objects the characters might carry, then save them into a folder. You will 

need to consult this collection throughout the process. 

Draw the vehicle

04 
A Forties Willys Jeep seemed appropriate, so we found a basic 3D 

model on the Google Sketchup 3D Warehouse to serve as a 

reference. Using a model has some advantages over a photograph as it can 

be posed to fit the scene, which rapidly cuts down on production time. This 

may seem like a cheat, but concept art is all about efficiency. Remember 

your client doesn’t care how you created the final work; they just want it done 

in time for production to move forward.

Sketch characters

02 
Characters are great to design first as they will be the player’s eyes 

into the world you are creating. Think about how you want people to 

perceive these characters and how they hold themselves; let that influence 

their poses so they’re not too static. Create a new Photoshop document and, 

using the Brush tool, start sketching ideas for your characters. References 

will really help you, so don’t be afraid to copy faces from photos! 

KILLER CONCEPT-ART TECHNIQUES
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CASE STUDY � CLAIRE HUMMEL
Now working on top-secret interactive stuff at HBO, Claire 
Hummel also has Obduction on her CV

polish; it’s about ideas, and being 
able to communicate visually with 
your audience. It’s a challenge to 
paint anything, honestly, but 
painting something that implies a 
larger context – whether it’s 
historical, cultural, personal or 
geological – is always a particularly 
enticing puzzle to solve.”

The work she did for Cyan on 
Obduction is what she specialises 
in: characters and costumes. She 
loves “the balancing act of 
communicating character, cultural 
context, functionality and visual 
appeal all at once.”

Claire Hummel (www.claire 
hummel.com) didn’t plan to work 
in the games industry. “I was 
planning on going into visual 
development for animation,” she 
explains, “but Microsoft swooped 
in and interviewed me right as I 
was graduating from RISD – they 
made a compelling enough offer 
that I switched tack and ended up 
working on Xbox titles for a solid 
six years.”

It’s the first part of concept art 
that excites Hummel most: “What 
I love about concept art is that it’s 
not just about technical skills and 

Create a map

05 
It’s time to start thinking about the scene itself. In games you will 

usually have a level design to work around, but if not it is worth 

creating a map to help you design the environment. This is a boss fight so 

think about the space required to manoeuvre around and take cover, then 

roughly block it out in Photoshop. Use colours to separate the elements.

Paint a colour concept

07 
Based on your brief and using the same technique as you did in the 

character design stage, create a layer and choose a large brush to 

apply colour with. Use your references where necessary and don’t be afraid 

to experiment with different moods and time of day to get the result you 

want. Manipulate the light to draw attention to your focal point.

Thumbnail the scene

06 
Create a new document with Cmd/Ctrl+N and draw some 

rectangles in which to sketch your thumbnails. Don’t feel 

constrained by these boxes; you can always resize the borders. Pay attention 

to your references and the map, as well as how you want to direct the viewer 

through your image. Try to sketch out around five and pick your favourites.

Enlist technology to help you

08 
This is an optional step, but an important thing to note: concept 

artists often experiment with new software and alternative 

techniques if there’s a chance that they will improve efficiency. Before 

moving on to creating line art for the illustration, you may want to block out 

the scene with cubes in Google Sketchup or, in this case, use Unreal Engine 

to create a light reference with assets purchased off the store. 

KILLER CONCEPT-ART TECHNIQUES
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CASE STUDY � 
AARON ST.GODDARD
Aaron St.Goddard was part of the team breathing new life 
into the 2013 Max Steel TV show

“The key challenge on Max 
Steel was the fact that it was a 
completely fresh reboot of an 
existing property,” says Aaron 
St.Goddard (www.aaronst 
goddard.com). “We had to 
come up with some more 
contemporary designs for a 
new generation, and essentially 
create a whole new universe 
from the ground up. This 
involved a lot of work 
experimenting with stylised 
looks, design rules for the 
re-imagined world, and creating 
a show that would connect with 
a wide audience.” 

After Goddard had created 
initial sketches, it was time for 
the art director to guide him 
towards a more focused set of 
concepts: “This just involves 
narrowing down the number of 
designs and rendering them 
with a slightly tighter, cleaner 
look. I’ve got a huge selection of 
custom brushes that I’ve either 
created myself or found shared 
online by other artists.” Once a 

single design was settled upon, 
Goddard was free to produce “a 
polished, highly detailed rendering 
of the concept with as much 
visual information as possible.” 

TAKE YOUR SKETCH TO THE 
NEXT LEVEL AND REFINE IT
There are several ways to go about creating the 
concept illustration, and one of the most useful in 
production is to roughly model the environment in a 
3D program then paint over it in Photoshop. 

This technique will enable you to change the 
concept on the fly if you need to, and one thing that 
all concept artists have to be aware of is that projects 
can change at the drop of a hat. This isn’t fine art, so 
remember you can’t become too invested in a design 
or a drawing.

So far this tutorial has been working towards 
creating a daytime scene in the jungle, but now you 
are going to switch midway to painting something at 
night. This will then require more planning and 
potentially new concept work, and will hopefully give 
you a feel for how it can work in studio. 

REFINING 
THE DESIGN

THE RUINS
Once the overall forms of the
buildings have been blocked
in, you can start to introduce
design elements based on
your reference photos.

3D REFERENCE
The relatively complex shapes of
the jeep are easy to sketch thanks
to the 3D reference model, but
this could also be achieved with
photo references to save time.

KILLER CONCEPT-ART TECHNIQUES
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Line drawings and perspective

01 
Create a new document at an appropriate size (1920x1080 is ideal for 

games although you may want to double this depending on your 

computer’s power) and draw a horizon line across the centre. Then draw 

two points on this line to act as your perspective markers – from here you 

can create a grid, which will help you to maintain perspective throughout.

Get some colour involved

03 
Create a new layer above your value 

sketch and set its mode to Color. Select a 

midtone, nothing too intense, and fill the canvas 

with it. If it’s miles away from what you are going 

for, drop the layer opacity. Next create a new layer 

set to Soft Light and start painting in washes. Take 

your time and work up with multiple layers until 

you have a decent overall colour balance.

Make an alteration

04 
The designer has decided that the level 

you are painting is now going to be set at 

night time. Find some reference photos of jungles 

and night time then examine the light. Return to 

your value sketch and darken it appropriately. 

You’ll notice that simply adding a blue Color layer 

with some Soft Light leads to something really 

murky and unreadable.

Rethink the lighting setup

05 
There are a few ways to fix this scene 

with lighting: strong moonlight is one, 

although a cloudy sky is more evocative for a 

horror game. Beams from the jeep would work 

well too, although you would need to redraw the 

car to match the new direction and again, we’re all 

about efficiency. Giving one or both characters a 

Forties torch seems like the best move. 

Highlight the characters

06 
The torchlight really helps to highlight the female character and 

monster, but the main character is a bit lost in the dark. A warm 

backlight would really help pop him out so let’s assume that the jeep has 

crashed. Create a new layer and softly paint in an orange glow around the 

bonnet, then take a redder tone and highlight objects affected by the fire.

Block in your values

02 
A value sketch is extremely useful as a first step to colouring, and 

can be quickly edited to change the mood of a piece without 

worrying about colour information. Try to include a wide range of values 

from white to almost-black and make sure the focal point of the illustration 

has strong contrast to make it pop out and attract the eye. 

Render

07 
This would be a good stage to show the concept to your art director 

or client for approval. Night scenes are not just blue so create 

another soft light layer and begin to paint in more realistic browns and reds 

to help the environment feel realistic. It feels a little flat so introduce some 

grey/blue highlights cast from the moon to help pop the rocks and ruins out.
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72

With everything fleshed out nicely and any changes
having been made and approved, it is time to get
painting. This is the relaxing stage of the concept as it
requires much less thinking and researching. You can
really just enjoy rendering out details and bringing the
piece up to a suitable level of polish and quality.

As always, there are many approaches that can be
taken in order to achieve the visual fidelity you want;
photo texturing can result in photo-real images if
handled correctly, or you could go for a more painterly
approach using large, textured
brushes in conjunction with the
Mixer Brush tool. For this piece,
a bit of both will be used, but
always experiment with
everything. Remember, that
there are no rules when it
comes to concept art; your
goal is to design visuals for a
client – get there any way you can!

Revisit your reference

01 
With the final stretch ahead it’s time to refine your references down 

to anything that will help you render out the scene realistically. 

Because the scene was created in Unreal earlier, the lighting can be altered 

in order to help understand how the light falls on the rocks and foliage, and 

also pull colour information directly from the image.

Render back to front

02 
Start by painting the sky. This is one of the most important areas as 

it can instantly sell a mood. Think about the balance of detail in your 

painting as you work; the focal point should contain the most visual 

information while an area like this can be fairly simple. Pick an area to render 

first and start working into it going from a large brush to a smaller one.

TURN THE FIRST DRAWING 
INTO A FINAL PAINTING

FINISHING
THE DESIGN

CASE STUDY � STU ELLIS
One of the principal artists at Atomhawk, Stu Ellis brought  
his creative brain to Avengers: Age of Ultron

I need anything from the original. 
With my new image I flatten it so 
that everything I do affects the 
same layer. Here I’ll play about with 
the levels and curves to help punch 
the image and really make it stand 
out. Another trick to unify the 
image, which I learned while 
working on the film, was to pick a 
colour on the image that sits in the 
mid value range and create a new 
layer, fill it and set to Overlay. 
Knock back the opacity and it  
helps pull it all together. Flatten 
again and I use Unsharp Mask to 
tidy up furry and blurred edges.” 
From there, his art went to the 3D 
team and the draughtsman to draw 
it up for construction.

KILLER CONCEPT-ART TECHNIQUES

With a substantial number of 
artists working on different parts 
of the film, Stu Ellis from 
Atomhawk (www.atomhawk.com) 
tackled Hawkeye’s farmhouse. He 
explains that even initial ideas 
“were executed to a relatively 
finished standard using Photoshop 
so we could show the production 
designer the ideas in as realistic a 
light as possible in the time frame 
we had.” 

But once his designs had been 
approved, the “palette sorted and 
everything set in place, I then add 
those finishing touches to an 
image to unify everything,” 
explains Ellis. “I’ll usually save out 
a new version of the image in case 
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COLLABORATING VIA 
CC LIBRARIES

The thing about concept art is that it’s – 
rather like a screenplay – a blueprint of the 
art that needs to be created, rather than the 
art itself. And that means that things will 
change. It’ll be pulled one way by the 
modellers, another by the look dev team, 
and another by the director. Assuming that 
tweaks to the concept art can still occur 
once a show is in production or at least 
pre-production, you need to make sure you 
manage your assets. And Creative Cloud 
Libraries are a great way to do that. Create a 
Library and share it with the required 
people, and you’ll all be able to work on the 
latest version without hassle. Photoshop, 
Illustrator and InDesign can all pull from 
these Libraries, meaning that every member 
of the team can be working from the same 
versions of a file at all times.

Add some photo texturing

04 
For extra realism try applying a photo 

texture to the ground. Search for ‘jungle 

ground’. Your perspective grid will come in handy 

here. Go to Edit>Transform>Distort and move the 

corners until the texture sits in the correct 

perspective. In the Layers panel make sure the 

texture layer is selected, click Normal and choose 

either Multiply, Overlay or Soft Light. Then use the 

Eraser to remove undesirable details!

Paint the focal point

03 
This area is key as it will contain the most 

information and drama so spend a good 

bit of time on details and thinking about how 

objects will be affected by the light. Remember 

you can always create new reference on the fly – 

grab a torch and shine it on a figurine to see how 

the shadows land on other objects in front of you. 

Try not to over-detail the creature or you might 

give too much away, you want just enough to 

convey the movement.

Apply the finishing touches

05 
Some final tweaks can be made in order 

for the piece to really sing. Under the 

Layers tab click on ‘New Adjustment Layer’ then 

Levels. A Properties panel will appear. Here you 

can adjust the highlights, midtones and shadows 

of the painting. Play around until you get 

something that helps the focal point read. Other 

useful adjustment layers include Color Balance 

and Hue/Saturation as well as Curves.

MIXER LEAVES
The Mixer Brush tool is ideal
for creating trees. It can scatter
colour and tone realistically with
minimum effort and gives the
image a really traditional feel.

FLASHLIGHT FOCUS
You can see in this example how
clearly the flashlight highlights the
focal point of the painting, to the
point of essentially circling them for
the viewer.

KILLER CONCEPT-ART TECHNIQUES



Use Refine Edge

02 Go to Select>Refine Edge (in
Photoshop, you can press Option/

Alt+Cmd/Ctrl+R). Paint with the Refine Radius
tool to aid in selecting the hair. If necessary,
use the Adjust Edge settings to assist.
Changing View gives you different ways of
displaying the selection.

Clean up the selection

03 When you’ve finished refining, set 
‘Output To’ to Layer Mask. Click the 

layer mask. Using the Brush tool and a soft, 
round brush, paint black on unwanted areas 
and white on areas you’d like to restore. 
Resize the brush as needed, and decrease or 
increase brush hardness with { and }.

Select the model

01 Open ‘Model.psd’ from the FileSilo.
Use the Quick Selection tool to select

the model. Resize the brush with [ and ]. To
remove from the selection, hold Option/Alt
while using the tool. Zoom in and out with the
Zoom tool as needed. Continue to work until
you get a decent selection.

Advanced Transform photos with light effects

Transfor
photos with
light effects
A

rm yourself with simple yet powerful
Photoshop tools and techniques, then hit
the streets and make an electrifyingly bold

and bright statement.
You’ll start with a model and use Selection tools

along with the fantastic Refine Edge to free our star
from her surroundings. Before setting her loose on
the streets, we’ll emblazon some graffiti art on her
shirt using the Displace filter and the Darken blend
mode, bestowing a good dose of street cred.

After placing her atop a suitably grungy urban
setting, you’ll bring in light streaks and flares
courtesy of mediamilitia.com and supplied on the

FileSilo. The lighten family of blend modes will be 
invaluable, allowing you to remove the dark areas 
of the stock, leaving the bright streaks and swirls. 
Photoshop users can enlist the Pen tool to plot 
serpentine paths. These can be turned luminescent 
by first stroking with an appropriate brush and then 
setting alight with the Outer Glow layer style. 
Particles can be created using the Custom Shape 
tool and various preset shapes. These can also be 
graced with glows. A graphic overlay, adjustments 
and filters will then finalise things.

Use what you learn to add some exciting glows 
to your next project.

Fashion a light-tastic street spectacle with blend modes, layer
styles and masks using stock elements and created shapes

 Start image
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Timetaken
2 hours

 Expert 
Andre 
Villanueva
“Layer styles and blend 
modes are two of my 
favourite features in 
Photoshop. I use them 
extensively in my work, as 
they can greatly enhance 
both basic shapes and 
photographic objects, and 
they require very little eff ort 
to apply.

“Applying layer styles and 
blend modes to ordinary 
portrait shots can turn them 
into something special.

“I discovered Photoshop 
while studying web design. 
A� er graduating, I taught for 
fi ve years in the media arts 
department. I’m now art 
director for a tech company 
in southeast US, soothing my 
inner instructor by sharing 
techniques with readers.”

For more of Andre’s 
excellent work head to 
www.000-000-0000.com. 



75

Share your grunge art Search for photoshopcreative
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Insert the character

04 Go to File>Place (Place Embedded in CC), 
grab ‘Character.jpg’. Scale down with corner 

handles (hold Shift), position then confirm with Return/
Enter. Go to Filter>Distort>Displace. Set Horizontal/
Vertical Scale to 3. Then click OK. Choose ‘Map.psd’. 
Click Open.

Use a jellyfish

09 Now you’ll call upon an interesting ally: a sci-fi-looking jellyfish! 
Its tentacles will be perfect for energetic streaks. Place ‘Jellyfish.

jpg’, position it, scale and confirm. Set to Screen. Add a layer mask and 
paint black if you need to remove any of it.

Add more streaks

10 Continue to add more streaks by placing more instances 
of the jellyfish and/or duplicating it. Just like with the light, 

add these both above and below the model. Transform (Cmd/
Ctrl+T) the instances for variety and use layer masks as needed.

Place the model

06 Open ‘Background.psd’. Go to File> 
Place (Use Place Embedded in CC, 

or use Place Linked if you’d like to stay linked 
to the source file if you think you might make 
further edits to it). Now grab ‘Model.psd’. 
Before confirming the place, scale it down 
slightly using corner handles (hold Shift) and 
position it where you’d like her to go.

Finalise the shirt graphic

05 Set the blend mode to Darken and 
drop Opacity to 76%. Click the ‘Add 

layer mask’ button in the Layers palette. 
Press Cmd/Ctrl+I to invert. Paint white with a 
soft, round brush to gently paint the character 
back in. When you have finished, save the 
document and close it.

Add light

07 It’s now time to play with some light! 
Place ‘Light1.jpg’. Position and scale 

(if needed), then confirm. Set to Lighten blend 
mode. If you need to reduce or remove any 
part of the light, add a layer mask and paint it 
with black.

Add more light

08 Continue to add more light using 
‘Light2.jpg’, ‘Light3.jpg’, ‘Light4.jpg’ 

and ‘Light5.jpg’. Add light both above and 
below the model so it looks like the light is 
flowing around her. Use layer masks as 
needed. Experiment with a Color Dodge 
blend mode. Duplicate (Cmd/Ctrl+J) and 
transform (Cmd/Ctrl+T) instances for variety.

Expert tip

Bear in mind that this creative
light streak trick will only
work in Photoshop. 

On a blank layer, use the 
Pen tool (set to Path) to plot a 
streak. Set foreground colour 
to white. Select the Brush tool 
and start with a hard-edged 
brush at 100% Opacity and a 
small size. 

Click the Stroke path 
with brush button in the 
Paths palette. Add an Outer 
Glow layer style using an 
appropriate glow colour to 
set it alight. Play with Opacity, 
Spread and Size. 

Create a 
light streak
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Insert some flares

11 Place ‘Flare1.png’, position and confirm. Add more flares by placing 
‘Flare2.png’, ‘Flare3.png’ and ‘Flare4.png’ into your picture. These 

PNG files retain transparency, allowing for some decent blending right 
from the get-go. Further integrate them with blend modes – experiment 
with Linear Dodge (Add), Hard Light and others. Mask to reduce them and 
fade the edges.

Introduce some particles

13 Select the Custom Shape tool and set 
to Shape in the options bar. Use a 

shape from the Artistic Textures group like 
Artistic 6. Create a new layer. Set the 
foreground colour to white. Click and drag to 
create a shape (hold Shift in order to 
constrain aspect ratio).

Apply Camera Raw filter (CC)

16 CC users should go to Filter>Camera 
Raw Filter. Under Basic, use settings 

in the middle to help with contrast and detail. 
At the bottom, increase Clarity and Vibrance. 
Go to Detail to increase sharpening. Go to 
Effects to add grain and a vignette. Click OK 
when satisfied. Skip to the last step.

Add glows

12 Select the top layer. Click the ‘Create new fill or 
adjustment layer’ button in the Layers palette and choose 

Solid Color. Pick #00e4ff. Set to Lighten. Click mask, invert with 
Cmd/Ctrl+I. Dab white with a soft, round brush to add glows. 
Repeat with other colours such as #57baee, #d40f17 and #ff00a0.

Add more particles and streaks

14 Create more shapes. Add Outer Glow 
layer styles via the Layers palette’s 

Effects button. Transform shapes for variety. 
(Refer to the Expert tip for details on plotting 
your own glowing streaks.) When you have 
done that, select the top layer.

Sharpen up (CS)

17 If you don’t have CC and have been 
following this tutorial in CS, you just 

need to go to Filter>Sharpen>Unsharp 
Mask. Simply adjust the Amount and then 
click OK. Now you can also skip to the 
last step! 

Place overlay and merge

15 Place ‘Overlay.jpg’, confirm. Set to 
Overlay, lower Opacity to 60%. Add a 

layer mask. Paint black with a soft, round 
brush to reduce. Before merging layers, 
make any last-minute adjustments. Press 
Cmd/Ctrl+Option/Alt+Shift+E. Ctrl/right-click 
on layer, choose Convert to Smart Object. (CS 
users: skip to step 17.)

Finalise (CS & CC)

18 Go to Filter>Render>Lens Flare. Play 
with settings, click in the preview to 

place. Click OK and repeat. Add any final 
adjustment layers at top via the ‘Create new 
fill or adjustment’ button in the Layers palette. 
Save your PSD and you’re done!



L
earn how to create a three-dimensional
landscape scene in Blender, then take the 3D
render into Photoshop to perfect it. If you’ve

not used Blender before, it’s free to download and
we’ll guide you on how to create the low-poly
render. You can get the latest version of Blender on
the official developer site, blender.org. But if you’d
rather download our Photoshop-ready render from
the FileSilo, you can start the tutorial at step 12.

The low-poly style is fresh, clean and eye-
catching. In a time of overpowered graphic cards
and photo-real renders, learn how to stand out
with this type of artwork. Less is more with low
poly. Make it look classic and a bit old-fashioned,
but with warm feel of retro. The finished model
may look simple, but there is a huge amount of
work that goes into low-poly art. Every polygon
needs to be positioned exactly in the right place.

Take 3D art 
into Photoshop
Learn the basics of 3D and make it perfect with Photoshop’s Pen tool
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Essentials
Timetaken
3hou

 Exper
Alex 
Pushilin
“I’m a freelance game artist
from Chelyabinsk, Russia,
and have used Blender and 
Photoshop for about four 
years since I changed my 
career from advertising to 
game art.” 

For more of Alex’s 
eye-catching work, head to 
www.be.net/plannit.



Start with basic controls

01 In Blender, switch to improved Cycles 
render system at the top of the 

screen. To rotate the point of view use the 
middle mouse button, to select objects use 
the right mouse button, to move use G (grab), 
to scale use S and R to rotate. Also you can 
use the panel below for these movements.

Create the basic mesh 

02 Delete the basic cube, then using the 
left tools panel go to Create>Plane. 

You will see a plane appear in the 3D view 
window. Then switch to Edit mode at the 
bottom, and press W>Subdivide about 5 
times, to add more polygons to the plane like 
on the screenshot.

Use the Displace modifier

03 To add random transform for a 
landscape apply Displace modifier 

to the plane. Open a modifier list, choose 
Displace. Then go to Texture inset, and 
change Image or Movie to Clouds. After this 
return to Modifier Parameters, reduce its 
strength to 0.08, and press Apply.
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Sculpt the clouds

09 To form low-poly clouds, we will use 
Sculpt mode. Create the Ico sphere 

and switch to Sculpt mode at the bottom of 
the screen. Then select F Blob brush, enable 
the Dyntopo feature below, reduce details to 
40 px and disable Symmetry below. After this, 
you can sculpt the cloud form by brushing 
the Ico sphere.

Set up the light

10 Light plays a huge role in low-poly 
modelling. To add Sun to the scene, 

choose Sun from the left tool panel and 
adjust its parameters at the right. You can 
make it brighter, change the colour or rotate 
its direction. In the next step you will be able 
to test the result.

Render

11 Switch to Camera View at the bottom, 
and adjust the composition by moving 

and rotating the camera. When satisfied, 
press F12 to test the light setup. When ready, 
go to Render inset, change the percentage 
back to 100%, and Samples at least 300, 
press F12 to render the final result. Don’t 
forget to save the image when done!
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Add water

04 To create a river on the landscape surface, 
switch to Edit mode as in step 2, choose Face 

select at the bottom, and manually select polygons to 
form a river curve. To make it faster you can press C to 
select polygons by area. After this press E to extrude 
polygons under the main surface.

Add colour and materials

06 To add colour you will need to create 
different materials for every surface, 

like grass, river, mountains and so on. Go to 
Materials inset at the right, press New, 
change the colour of the material and change 
the name by clicking it. To add one more 
press ‘+’ and then New as much as you need.

Create mountains

05 To make some mountains you 
should use Proportional editing. 

Enable it at the bottom of the screen, switch 
to Vertex select on the left, and try to select 
and grab any point. By switching to different 
editing modes, like smooth and random, you 
will get the best result. To scale the area of 
the effect use your mouse wheel.

Paint the model

07 Switch to Edit mode again, choose 
Face select, and using the method 

from step 6, select the polygons you want to 
paint with any material you created 
previously. When ready, press Assign. To see 
the changes you’ve made, switch to Material 
displayed at the bottom. 

Use complex models

08 Open the ‘small_models.blend’ in 
new Blender window, copy and 

paste models to your scene from it. Activate 
the Magnet Snap button below, switch to 
Face Snap, Active Snap, and enable Align 
Rotation. Using Grab place any model at the 
surface. Now, use copy and paste to 
duplicate the model.

Expert tip

There are a few tricks that
can help you and save some
time during work. First, you 
can render the image with 
a transparent background; 
enable this function in Render 
inset. Don’t forget to choose 
RGBA colour mode to enable 
the alpha channel when 
saving. Also, to achieve a 
more flexible result, you can 
render objects separately, for 
example clouds could be a 
separate image. If you’ve made 
a mistake, you can delete the 
rest of the scene and render 
only this part or object.

Blender with 
Photoshop

Advanced Take 3D art into Photoshop



Cut out the sky

12 Open the saved image in Photoshop, 
and use the Pen tool to separate and 

delete the grey Blender background. 
Carefully outline all the surfaces and clouds, 
and delete the selected area. You can also 
use any other Selection tool, like Lasso or 
Magic Wand, but the Pen tool will provide the 
best result.

Make a light adjustment

18 To adjust the light of the image go to 
Image>Correction>Levels. You will get 

the best result when the darkest places of 
the image are not pure black, and the lightest 
are not pure white. Correct the histogram to 
make the darkest and the lightest parts start 
the histogram. 

Colour the sky

13 Create a new layer, place it at the 
bottom of the existing one, and using 

the Gradient tool, make the sky any colour 
you like. Follow a few rules: the sky should be 
contrasting with the surface, and a bit 
brighter, from the light side – watch the 
shadows on the render.

Change the blend mode

19 You can achieve interesting results 
using different blend modes. For 

example, create a new layer, select clouds 
from the main layer, add a colourful gradient, 
and change the blend mode to Color. Follow 
the basic rule – sunlight makes the bright 
side warmer, and the dark side colder, so use 
the colour accordingly.

Reduce Noise

14 The amount of noise in the render 
depends on the quantity of Samples 

chosen in step 11. If your PC isn’t powerful, 
you’ll probably make fewer samples to make 
the render faster. Go to Filter>Noise>Reduce 
Noise, and by adjusting its parameters get 
the best balance between reduction and 
details of the image.

Add some Sun flare

20 To add additional depth, you can add 
a Sun flare from the light on the top 

right. Add a new layer, place it at the top and 
pick the Gradient tool. Switch to Radiant 
gradient and draw a medium sized circle with 
a bright yellow colour. Change the layer blend 
mode to Lighten and 20% Opacity. 
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Sharpen the edges

15 The previous step can reduce the 
sharpness of the image, but even if 

you haven’t reduced noise, a little sharpening 
will still help to improve the faceted look of 
the image. Go to Filter>Sharpen>Smart 
Sharpen. Use this carefully and don’t add too 
much – a little touch will be enough.

Make a colour adjustment

16 By doing a slight colour adjustment 
you can change and enhance the 

atmosphere of an image. If you want to make 
a bright and joyful image, make the colour a 
bit warmer and if you want to make a calm 
picture, make it a bit cooler. Go to Image> 
Correction>Color Balance and slide the 
markers to the colour you want to increase. 

Paint over the polygons

17 Although the rendered image is 
physically correct, you can improve an 

overall quality by overpainting some 
polygons. For example, you can add some 
reflections to water, or adjust the contrast of 
small models. Use the Pen tool to select a 
single polygon, and Gradient tool to paint it. 
Don’t forget to create a new layer for this.

Share your Pen-tool creations Tweet us @pshopcreative



Add reflections 

21 Reflections are a great way to add 
more realism to your artwork. To 

make clouds reflect in the river, select both 
layers, clouds and colour blends, duplicate 
and combine them afterwards. Now go 
Edit>Transform>Vertical mirror and move 
mirrored clouds straight down, so they will 
be over the water.

Simulate low poly 

24 You can simulate low-poly in 
Photoshop using the Pen tool 

without wasting time on a new render in 
Blender. To create a distant forest, create a 
new layer, pick up the Pen tool and select the 
whole area you want to fill with trees, paint it 
using the colour from real models’ shadows.

Add a quick mask  

22 Add a quick vector mask to the layer 
with reflections, and using the Pen 

tool carefully select all the parts of the layer 
you want to clear. Once you have selected the 
area, paint it with a pure black colour over the 
vector mask. Then change the layer blend 
mode to Lighten with 60% Opacity.

Add light 

25 After you paint the whole area, use 
the Pen tool to select all light patches, 

and paint it with colour from the light side of 
real models. The key to success is to keep in 
mind that you are simulating real 3D objects 
with real volume. Don’t forget to add deeper 
shadows on the borders afterwards.

Create distant features

23 In the real world, distant landscape 
details are almost invisible because 

of air perspective. Select a large area of the 
horizon with the Polygon Lasso tool and 
duplicate it on a new layer. Move it behind the 
main image, make it smaller with Transform, 
and use the Color Overlay function. 

Add hard light patches 

26 To add a final touch for the image, 
create a new layer, select with the 

Pen tool really thin borders of the models or 
surface and paint them with very light colour. 
Don’t forget that this trick must improve 
contrast greatly, and don’t use it on places 
with strong contrast.
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When using the low-poly style, the Pen 
tool is the best way to select any part of 
the image to adjust or edit. To make all 
lines straight, click the Pen tool fast at 
the corner of the polygons, so there are 
no curves. You can add or delete points 
by choosing Pen+ and Pen-. This can be 
useful when you decide to add a new 
area for the selection. Make sure there 
are no gaps in you selections; even a 
one-pixel gap can be really noticeable. To
correct the selection you can move a 
point with your keyboard arrows, or even
with Free Transform.

Expert tip
Master the Pen tool

HAND TOOL
Don’t forget that you can press
Spacebar, even while you are leading
the pen line, so you can relocate the
image on the screen.

AUTO ADD/DELETE
You can activate the Auto Add/Delete
Parameter in the tool properties, so
you will be able to add or delete points
with the basic Pen tool.
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Discover the Blur filters
Use the Elements filters to add blur to your ima

What 
does it mean?

RADIUS – The Radius option when 

you add a blur to your picture refers 

to the number of pixels that are 

hazed together to create the fi nished 

effect. The higher the radius, the 

more blurred your image will be, 

but often you will have a more 

controlled blur in your picture 

at a radius between 1 

and 20 pixels.

El
em

ents
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When people think of the Blur filters in 

Photoshop and Elements, they think of 

smoothing, adding haziness and distorting 

your picture. However, the Blur filters should 

be used as a tool to add focus, rather than 

remove it, because if you can converge your 

blur to a specific area of your picture, you can 

bring out the detail in another area. 

The key to the Blur filters is to add them 

around subjects that need focus. By 

duplicating layers and masking out the excess, 

you can pinpoint your blur to a specific area. 

Most of the time in Photoshop, you might only 

use one or two of the Blur options in the Filter 

menu, but there are others that transform your

images in imaginative or subtle ways. 

Blurs can be used in all kinds of projects too,

as it’s not just photo editing that requires a 

shift of focus; you might need to apply a blur to

a digital painting or add a depth of field to a 

composition. Blurs can even be used for 

illustrations – try the Average Blur for filling with

colour – or for retouching the skin in portraits. 

Check out our guide to each of the Blur filters, 

what they do and where they can be used in 

your pictures. 

Start image

GAUSSIAN BLUR
You can apply a simple so� focus
to any image and decide on how
powerful it should be by altering
the radius.Tool focus…
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Add a bit of a blur Set a radius and amount to apply a blur

Average 
The Average Blur will pick out the average 

colour of the area you’ve selected and fi lls it 

with that particular shade. This is good for 

smooth spaces of colour, and you can use it 

creatively to paint pictures, rather like a Fill-

type tool.

Blur 
Blur adds just a simple haziness to the selected 

space. It works by reducing noise and it is 

perfect for subtly blurring the background of 

your picture – select the subject, then Ctrl/

right-click and Select Inverse – so that you can 

bring out focus in a foreground.

Blur More 
Blur More is just the same as the original blur, 

only it applies a much more intense blurring 

eff ect to your picture. This is a particularly 

good option for pictures with a backdrop much 

further away, if you apply the same principles 

of blurring the background. 

Gaussian Blur 
The Gaussian Blur option applies haze to your 

pictures, but you can choose the radius of blur 

you wish to add to the picture. This option is 

perfect for adding a so�  focus; simply duplicate 

your layer (Cmd/Ctrl+J), set to Screen and add a 

Gaussian Blur to apply. 

Lens Blur 
The best option in the Filter menu for 

photographers, Lens Blur enables you to 

produce a much more accurate blur even set to 

a specifi c shape. You can also add noise to your 

picture, adjust the distribution and even tweak 

the highlights. 

Motion Blur 
The Motion Blur applies a haze in a specifi c 

direction, which you can tweak according to 

direction and angle. This is great for adding to 

moving objects; simply duplicate a layer, apply 

to your object and then mask out everything 

apart from that object to apply. 

Radial Blur 
The Radial Blur and the Motion Blur are both 

extremely similar. Where the Motion Blur 

applies the eff ect in a straight line though, the 

Radial Blur either applies a blur in a circle or a 

zoom. Both can be great to add to starry skies, 

or just to pictures as novelty eff ects. 

Smart Blur 
The Smart Blur gets us even deeper into the 

process of blurring, and enables you to fi nd 

more or less pixels to add to the blur. You can 

set a mode for the entire selection (Normal) or 

for the edges of colour transitions (Edge Only 

and Overlay Edge). This is great for smoothing. 

Surface Blur 
The Surface Blur applies a similar blur to a 

picture, but it preserves the edges in the shot. 

For this reason, it’s the perfect fi lter to use to 

smooth a subject’s skin, as it doesn’t overly 

haze the shot; duplicate your original layer and 

mask where you want the skin to be smoothed.

Hit Cmd/Ctrl+F to

repeat the last

fi lter that you 

applied

Shortcut



Design a CD 
case and disc art
Use Elements to personalise your music collection
First we had vinyl, but then along came cassettes, 

then CDs and most recently MP3s. Though technology 

is as ever-changing as our music tastes, there’s 

something classic about the old formats, and it’s still a 

great gift to create somebody a CD of all their favourite 

music, or even just make one for your car.

You might like to get creative with your playlists, but 

why stop there? Creating the perfect cover sleeve and 

disc artwork can be just as fun, especially if there’s a 

theme to the music on the album. You might want to 

spoof famous album covers, include pictures of your 

friends, or simply add a great image for each of your

compilation CDs so that you can keep track of them

easily. When you have the templates and apply 

your imagination, the sky is really the limit.

Elements has all kinds of tools to bring your 

album covers to life, too. Minimalistic covers that 

don’t have any text can look nice, but adding all 

kinds of shapes, colours, titles and text can give 

them a personalised feel. Check out how to create 

the perfect CD case and disc artwork combination,

and experiment with your own images and ideas.

Start image

What 
does it mean?

TEXT TOOL – As well as being a tool 

for adding headers and single words 

simply by clicking to insert them, you 

can drag the Text tool to create a box 

to enter paragraphs into. Everything 

you might want to edit for text is in 

the bar at the bottom of the 

window, including spacing, 

font and font size.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Creative project…



Create the 
basic design 
Combine pictures, text and 

shapes for your artwork

Album artwork can be an art form in 

itself. There are all kinds of iconic 

album sleeves and it can be fun to 

try and create your own, but every 

great album cover starts with a 

bright, striking base image.

 Elements offers great tools, such 

as shapes and gradients to help you 

build upon your base image; feel 

free to try out all kinds of styles and 

shapes until you’re happy with the 

final result.

Add text

04 Grab the Text tool and drag a box for 

the front cover and the reverse cover 

of your CD. Title your album and list the tracks 

on the back. Add more clipping masks with 

gradients, set to Normal, 50% Opacity to 

continue the blue and orange theme.

Set dimensions and guide

01 Start off by creating a new document. 

CD cases are 13.5cm square, so make 

the height 13.5cm, and the length twice this 

– 27cm – plus however much you want to leave 

for the spine. Go to View>New Guide to place 

guides, which will keep your work in place. 

Insert shapes

05 Brighten up the album artwork by 

going to the Shape tool, and dragging 

musical notes onto the front and back of the 

CD case. Make these shapes stand out a bit 

more by going to Layer>Layer Style and 

choose a style like an Outer Glow or Stroke.

Insert your picture

02 Find a picture that you’d like to form 

the cover of your CD and place it on 

the right-hand side of the CD case. We’ve 

masked to keep a white border around the 

outside of the image; use your guides to place 

it perfectly in the centre of that side.

Create the spine

06 If you’ve chosen to include a spine, 

copy the title of the album to a new 

layer, resize and place along the spine. Copy a 

couple of the musical notes to the spine too 

to continue the theme of the album and set 

another gradient clipping mask.

Build up the case

03 Now place a subtle, Soft Light gradient 

of blue to orange over that side and 

clip to your picture by Option/Alt-clicking the 

layer. Do the same thing on the left-hand side 

of your case; this will form the reverse sleeve 

of the CD.

STAGE 1

WHITE BORDERS
The white borders on a CD case
aren’t compulsory, but they do
give the album cover a classic feel.
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Hold the Shift

key down to

create perfect 

shapes

Shortcut



STAGE 2

With the basic CD case 

designed, it’s time to start 

creating the artwork for the 

actual disc.

 There’s not so much 

pressure for the design of your

disc as it will be hidden behind

cover. You can choose to be as

creative as you like, or just follo

basic template of your case; yo

might even want to consider cr

a piece of art that will look good

when it’s spinning in your CD pl

Design the 
disc artwork
Add elements of the CD 

case to your disc
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Build up the elements 

03 You can also insert other elements onto the CD such as credits, 

but it’s a good place to put the musical note shapes that we 

placed onto the CD case. Scatter them across the artwork, but don’t 

overload it with content.

Insert your image

01 Open the supplied CD template PSD from the FileSilo. Lock the 

layers and paste the image from your CD case onto this 

document – or another one if you’d like to vary the artwork. Set the 

main image to Screen so you can see the template under the artwork. 

Tweak layers

04 With so many shapes and gradients alongside what could be a 

lot of text, tweak your layers to keep everything visible and clear 

before you think about printing the artwork. Go to Layer>Layer Styles to 

give the track-listing a drop shadow and the shapes an outer glow.

Copy the text

02 You can keep the CD disc artwork as minimal or as busy as you 

like, but it’s a good place to display the track-listing again. Copy 

these text boxes over to the disc and place so that they are clear and 

don’t interfere with the art.

What 
does it mean?

LAYER STYLES – Layer Styles are 

primarily used to make objects on 

your layers stand out above other 

objects. While they are useful for 

compositions and other kinds of 

projects, they’re most often used 

when adding text to your 

designs. Experiment with 

them to bring 2D, fl at 

text to life.

USING THE TEMPLATE
Adding your artwork to a disc
template simply gives you an idea of
where all the elements sit. You can
hide these layers before you print.



GLUE TOGETHER
Fold along where the edges meet, lightly
glue over the flaps, in this case the grey
areas, and stick behind the other sides.
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You might have a CD case ready to 

print onto, but it’s perfectly possible 

to print your CD case design onto 

paper, fold the paper and stick it 

together and form a paper case for 

your CD to slip into.

 This is a technique that you can 

use for a CD case that doesn’t have 

a spine; if you created one earlier, 

simply remove it from the design.

Rotate the cover

01 Merge your layers in the CD case 

document. Select the right-hand side 

and rotate the image 90 degrees clockwise. 

Select the left-hand side and rotate 90 

degrees in the opposite direction.

Print the case

02 Go to File>Print. Click on the size and 

choose Actual Size to print on to A4. 

You’ll have to cut out your design, leaving fl aps

at the top and bottom. Fold along the bottom 

and stick the sides together with the fl aps.

Print the CD art

03 You’ll need to print your CD disc art 

onto a sticker, preferably a specifi c 

disc sticker, for it then to be stuck onto a disc. 

Follow the same step of going to File>Print 

and printing your design at Actual Size.

STAGE 3

ADD/REMOVE
Add or remove documents
from the Print menu to
make sure you’re printing
the right design from your
open documents.

SELECT PRINTER
The first thing to make sure
of before you print anything
is to pick your printer from
the available list.

SELECT PAPER SIZE
Choose A4 paper from the
list; the CD design, minus
a spine, will just fit onto
paper this size.

SELECT PRINT SIZE
Choose Actual Size for the
Print Size, in order to keep
the measurements you’ve
set for the design.

Print your 
final design 
Print your design without 

needing a plastic case

Hit Cmd/Ctrl+P to

Print, rather than

going to 

File>Print

Shortcut
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Retouch your portraits
Fix eyes, skin and hair using simple retouches in Elements
It’s no secret that we tend to only upload the most

flattering photos of ourselves to social media. It’s 

extremely rare, if not impossible to take a perfect 

picture of somebody first time around, so 

naturally, most photos could do with a little bit of 

subtle editing.

When people think of photo retouching, they 

tend to think of the extremes; Photoshop itself 

can sometimes be used as a negative word to 

describe overly retouched portraits. Though there 

are extraordinary examples of retouched photos 

that look unrecognisable from their original image, 

retouching techniques can actually be subtle edits to 

gently refine your portraits. The techniques are worth 

learning, but so is the control that you have to use 

when applying them.

 This is a project where subtlety is key. You may 

need to dial back the Opacity slider on each layer 

to keep the effects light and not too 

overpowering. Once you’ve mastered the basic 

masking and layering techniques for each of the 

individual edits though, these are skills that you 

can use before you create a composition, or even 

on animals or in landscapes if you adjust the focus.

Start image

What 
does it mean?
LEVELS – The Levels palette 

primarily alters the lighting in your 

photo, and is similar to the Curves 

adjustment, which is only available in 

Photoshop. By using the Channels 

drop-down box though, you can 

edit the individual RGB colour 

strands of your photo to 

create more vibrant 

effects.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Photo edit…

EYEBROWS
Copy one of the eyebrows, flip
horizontal and paste over the other
one if the two look noticeably
different on your subject.

UNDER EYES
Always try to so�en the skin
under the eyes to avoid any
bumpiness or rough edges, and
make your subject look younger.



Sharpen the eyes

01 Duplicate your background layer. Head to Filter>Other>High 

Pass and choose a radius of 5px. Set this layer to Overlay, hit 

the Mask icon and invert (Cmd/Ctrl+I). With a soft, white 25% Opaque 

brush, mask in detail around the eyes to draw attention to them.

Eyes Bring the natural colour out from the eyes

Improve the irises

02 Merge your layers into a new layer on the top of the layer stack. 

With this layer selected, hit Cmd/Ctrl+L to bring the Levels panel 

up. Slide the middle stopper on each channel to adjust the colouring 

and brightness of your model. Use the technique to mask just the irises.
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Skin Soften the skin and erase any blemishes

Spot Heal 

01 Look over to the left-hand side of 

Elements, and fi nd the Spot Healing 

brush on the toolbar. Use this simply like a 

brush on your background layer: click and drag 

over spots and blemishes on your subject to 

erase them from her skin.

Soften skin

02 Again, merge your layers into a new 

layer at the top of the stack. Go to 

Filter>Blur>Surface Blur: choose a Radius of 

20 pixels and a Threshold of 14 levels. Use the

same masking-in technique to apply the blur 

to any rough skin.

Enhance the lips

03 Add a new layer and set to Color. Pick 

a colour for the lips to be. Reds and 

pinks look best; we went for #ef3d6b. With a 

soft brush, paint the new colour above the 

lips. Erase the sides with a soft eraser if need 

be, and reduce the Opacity to 60%.

Inject colour to the hair 

01 Using the same colouring technique from the previous step, 

select a colour for the subject’s hair (we used #f6ca7c) and 

brush on to a new Colour layer, set to 20%. Use a second layer with a 

slightly different shade (#edb07b) to add highlights.

Add a subtle fi lter

02 To unify the hair, skin and background layers, add a gradient as 

a fi nal Soft Light layer set to 15% Opacity (we chose #f381a6 to 

#ef9a4f) as a subtle fi lter over the image. Invert this gradient to give a 

cooler tone to your picture.

Hair Keep the hair looking shiny and adjust colour

Merge everything

into a new layer:

Cmd/Ctrl+Opt/

Alt+Shift+E

Shortcut



Apply masks
and selections
Learn how to transform your photos into eye-catching surreal art
In this straightforward tutorial you will explore a range of 

professional tools available in Photoshop Elements and transform 

an ordinary photo into a beautiful, surreal composition. You will be 

surprised at how much you can do with just a basic knowledge of the 

tools and lots of creativity. 

You’ll start by creating a gradient background and then apply 

different techniques, such as blend modes and filters, to create an 

interesting effect. You’ll learn how to use the Quick Selection tool 

and the Refine Edge command to create accurate selections and 

masks. We’ll also cover how to work with custom brushes and 

modify their settings to add bubbles and other great effects. 

Photoshop Elements has a very easy and intuitive interface, 

making it easier for beginners or enthusiastic artists to get to grips 

with the tools and learn useful techniques quickly. If you are using 

Photoshop CS or CC you can still achieve the same effect following 

this tutorial. 

Don’t forget to download the resources from the FileSilo to use the 

images and brushes. 

Start images
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Surreal art…

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative



Create a surreal scene Get to grips with the interface and tools in Elements 14

BLEND MODES
The blend modes will determine how
the pixels of that one layer combine
with the pixels of another layer.

GRADIENT
EDITOR
Open the Gradient
Editor to set the new
colours or to choose a
different preset.

FOREGROUND/
BACKGROUND
COLOURS
The Foreground/
Background colours can
directly affect the final
results when we apply
specific filters, such as
the Clouds filter.
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Create a water-refl ection effect 

04 Create a new layer (Shift+Cmd/Ctrl+N) and name it Water 

Refl ection. Now grab the Rectangular Marquee tool (M) and 

draw a selection around the canvas. Hit D on your keyboard to set the 

Foreground/Background colour to Black/White. Then go to Filter> 

Render>Clouds.

Enhance the effect

05 Go to Filter>Blur>Gaussian Blur. Set Radius to 20 pixels and 

click OK. Add another fi lter. Go to Filter>Artistic>Plastic Wrap. 

Set Highlight Strength: 20, Details: 10 and Smoothness: 15. Click OK. 

Set the blending mode for the layer to Overlay and the Opacity to 50%.

Open a new document

01 Fire up Elements and enter into Expert 

editing mode. To start off, create a 

New Document via File>New>Blank File (Cmd/

Ctrl+N). Name it Surreal Art. Set Width to 

230mm, Height to 200mm and Resolution 

300ppi, then click OK.

Create a background

02 Grab the Gradient tool (G) and click on 

Edit to open the Gradient Editor. 

Create a new gradient using the colours 

#3191b4 and #000b1d, set it to Linear and 

click OK. Now drag the gradient from the 

top-right to bottom-left.

Place an image

03 Now let’s place an image to add a 

texture effect to our background. 

Simply go to File>Place ‘Cloud.jpg’. Drag the 

corner handles to fi t the image, then hit 

Return/Enter. Now set the blending mode for 

the layer to Overlay.

Open the New Layer

dialog box: press

Shift+Cmd/

Ctrl+N

Shortcut

What 
does it mean?
CREATIVE FILTERS – You can 

combine different fi lters to create a 

variety of effects. For example, 

combining the Clouds, Gaussian Blur 

and Plastic Wrap fi lters you can 

easily create a liquid effect. The 

Plastic Wrap is one of the most 

useful fi lters – you can 

basically use it to make 

anything shine.
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LEVELS
Apply the Levels adjustment
whenever you want to enhance the
contrast and improve the tones.

ADJUSTMENT
LAYER
You can change the colours
and tones without permanently
changing the pixels value of the
original image.

LAYER MASK
Remember to apply a layer mask;
it is essential to hide unwanted
areas and also to maintain the
original image intact.

CLIPPING
MASKS
Clip the layers so
the adjustments will
affect exclusively the
layer immediately
below it, instead of
the whole scene.

Adjust tone and contrast 

09 Go to Layer>New Adjustment Layer>Photo Filter. Check ‘Use 

Previous Layer to Create Clipping Mask‘ and hit OK. In the Photo 

Filter dialog, choose Cooling Filter (82). Go to Layer>New Adjustment 

Layer>Levels. Clip the layers and set the Input Levels to 5, 1.00, 210.

Create a glowing face

10 Create a new layer and name it Glowing Face. Hit Cmd/Ctrl+G to 

clip the layer. Grab a large, soft-tip brush and set the Opacity to 

40%. Change the blend mode to Overlay. Set the Foreground colour to 

white. Paint over the face and neck to create a subtle glowing effect. 

Now sit back and admire your masterpiece so far.

Use custom brushes

06 Let’s add bubbles using custom 

brushes. Go to Edit>Preset Manager. 

Click Append and Load ‘Brushes_135.abr’ 

(available on the FileSilo). Create a new layer. 

Go to Layer>New>Layer or hit Shift+Cmd/

Ctrl+N. Name it Bubbles and hit OK.

Choose brush settings

07 Select the Brush tool (B). Click in the 

Tool Options icon or hit F5. Open the 

Brush Preset Picker and choose a bubble 

brush. Now Open the Brush settings. Set 

Scatter to 75% and Spacing to 90%. Vary the 

brush size and paint the bubbles.

Place the child

08 Go to File>Place ‘Kid.jpg’ and hit 

Return/Enter. Grab the Quick 

Selection tool (A) and select the child. Now go 

to Select>Refi ne Edge. Check Smart Radius 

and set it to 5px. Adjust Feather to 2px, check 

Decontaminate Colours and set Amount to 

100%. Change Output to New Layer and hit OK.



Place the tentacles

11 Go to File>Place ‘Squid.jpg’ and hit

Return/Enter. Grab the Quick Selection

tool (A) and select some tentacles. Now go to

Select>Refine Edge. Adjust Shift Edge to -50%.

Check Decontaminate Colours and set

Amount to 100%. Leave all the other settings

at 0. Change Output to New Layer and hit OK.

Apply filters and mask

12 Go to Filter>Distort>Liquify. Grab the Warp tool

and the Twirl tool to stretch and twist the

tentacles. Go to Layer>Layer Mask>Reveal All. Use a

hard brush and paint over the mask to hide the

unwanted areas over the book.

Use the Quick 
Selection tool 
Make accurate selections
Creating a fl awless selection is crucial to make a 
good photo composition. The Quick Selection tool 
is the best choice when you are trying to select 
textures or tones. Grab the Quick Selection tool 
(W) and simply start painting the areas you want 
to select. The Quick Selection tool will analyse the 
area and detect the edges for you. To make it more 
accurate, press Z and zoom in, vary the brush size 
and paint close to the edges. Continue adding to 
the selection until you have selected everything. If 
you mistakenly select the background you can just 
press Cmd/Ctrl+Z or subtract from the selection by 
holding down the Option/Alt key and painting over 
the area you want to remove from.
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Expert tip

The Refi ne Edge tool is one 
of the most important tools 
in Photoshop Elements. It 
is used to create fl awless 
selections even in complicated 
situations. It is particularly 
eff ective in selections that 
involve hair or fur.

Select the object and then 
go to Select>Refi ne Edge. 
Start by using the Refi ne 
Radius tool and paint around 
the edges. 

Photoshop will determine 
what is the background and 
what is hair or wherever 
you’re trying to mask. Play 
around with the settings to get 
the best selection possible. 

Master the 
Refi ne Edge tool

Create light rays

13 Go to Layer>New Adjustment Layer>

Levels. Set the Input Levels to 0, 1.00, 

25. Press Cmd/Ctrl+I to invert the mask. Grab 

the Brush tool (B), set the Foreground colour 

to white and paint small, random strokes over 

the book.

Complete the effect

14 Head to Filter>Blur>Radial Blur. Set 

Amount to 100, Blur Method Zoom and 

Quality to Best. Drag the Blur Center to bottom

and hit OK. Press Cmd/Ctrl+F to re-apply the 

effect. Set the Foreground to black and paint 

over the mask to hide unwanted areas.

Add fi nal touches

15 Create a new layer and name it Splash. 

Grab the Brush tool (B). Hit F5 and 

open the Brush Preset Picker, choose a 

splatter brush and start painting over the 

tentacles and book. Now place the ‘fi shes.

png’, ‘vessel.png’ and ‘pirate.png’.

Re-apply an effect

you just created:

press Cmd/

Ctrl+F

Shortcut



Draw a 
colourful illustration
Draw, scan in and colour illustrations for various projects
This tutorial concentrates on colour, painting, layers and using 

composition to produce an illustration that you can then use within 

your different projects at home or work. 

Draw your image on to paper using a pencil and scan it in to the 

computer as a PDF. This ensures a clear image, which uses the 

high-quality resolution of 300dpi. Alternatively, you can download and 

use our sketch from the FileSilo. 

It is easy to add a transparent layer and trace over the image with 

the Brush tool. Go to Layer>New Layer, set the Opacity to 100%, then 

draw on top of your scan using the Brush tool (B). You can use a 

quicker more efficient method by multiplying the layer and painting 

on a transparent layer underneath leaving a crisp black outer edge 

still showing above. Be sure to clean your scanned images before 

working on them by painting over the blemishes or using the Spot 

Healing Brush tool (J) as when multiplying the lines, Photoshop will 

also multiply the blemishes making it much more difficult to erase 

them when the layers have been set. 

Follow our step-by-step tutorial and create a colourful illustration 

in Photoshop that could be used for many purposes. Become skilled 

and confident making good use of the possibilities Photoshop offers. 

It can help you make your work look professional, charming and 

desirable, as well as make sure you have lots of fun along the way. 

Start image

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Digital art…
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Create your illustration Add a personal touch to projects by designing original illustrations

FLATTEN THE COLOURS
Keep the colours in your image flat; this
will ensure the best separation of the
objects within your illustration.

LEAVE THE
WHITE AREAS
Don’t colour the white
areas on the foxes; just
ensure you don’t
delete them when you
erase the background.
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Magic up the tolerance 

04 When you are satisfi ed it’s a contained image, use the Magic 

Wand tool to select the white background (the marching ants 

will surround the image you are wanting to keep). Add tolerance to 100 

to make the selection tighter around the edges, then erase the 

unwanted white with the Eraser tool (E). 

Multiply that outline

05 At the top of the Layers panel there is a drop-down menu that is 

currently set to Normal. Select the fox outline layer, then click 

on the menu and select Multiply. This will darken the black outlines and 

then when you go to paint on the transparent layer, the lines show 

clearly on top. 

Create a new project

01 First you need to create a new project 

by opening Elements then going File>

New>Blank File. When the setting box pops up 

set it to your desired size and keep it at 

300dpi. Hit OK and the white platform will 

appear ready for you to use. 

Add the art

02 Go to File>Place, select the illustration

from the pop-up box and click Place. 

You can resize by moving the small black 

squares that are around the bounding box. 

Hold Shift when resizing to keep the 

proportion, and hit Return when in place. 

Check for missing lines

03 Click on the Eye icon next to the 

background layer to make it invisible, 

and select the fox layer. Check there are no 

breakages in the black outlines of your scan. If 

you fi nd any, draw them in using the Brush 

tool (B).

Zoom in press:

Cmd/Ctrl+

 Zoom out press:

 Cmd/Ctrl–

Shortcut

What 
does it mean?

MAGIC WAND – The Magic Wand 

tool has an amazing ability to select 

large areas of the same colour, but if 

you don’t set the tolerance it can 

look sloppy around the edges and 

leave a white halo. By setting the 

tolerance higher than default it 

will shrink the selection and 

eradicate the halo, 

leaving it crisp. 



Paint the foxes

06 Create a new transparent layer using

the square icon at the top of the

Layers panel. This will be the layer that will

need to be selected for any painting of the

imported drawing. If you paint on the

multiplied layer of the foxes it will just paint

over your outlines.

Add a shadow

07 Add a drop shadow by using Layer>Layer Style>

Style Settings. A box appears with settings in it.

Click the Drop Shadow option, make sure the preview

box is ticked and the lighting angle is on 90 degrees.

Move the sliders to select your desired shadow settings

and click OK when finished.
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Expert tip

You can make a gradient sit 
in any direction. Instead of 
dragging the line up, you could 
drag it across, down or any 
which way you wanted as long 
as it is straight. You cannot 
create a bent gradient with 
this method. 

There are also fi ve diff erent 
angles to choose from in the 
tool Options panel. These 
include Linear, Radial, 
Angular, Refl ected and 
Diamond. The angles can be 
chosen from the bottom of the 
screen along with diff erent 
blending modes that change 
the look and lighting of your 
chosen gradient. 

Get gradients 
looking right

Prepare a background

08 Create a new layer (Shift+Cmd/Ctrl+N) 

and drag it underneath the foxes layer. 

Use the Elliptical Marquee tool (M) to create 

an oval backdrop, keep the tool selected and 

drag the shape into place without deselecting. 

Pick a colour from the Color palette. 

Add the gradient

09 Select the Gradient tool (G), click at 

the bottom of the shape, and drag the

cursor upwards. When at the top, unclick and 

the coloured gradient will appear inside the 

shape made earlier. It will also be displaying 

the selected colour. 

Start setting the scene

10 To set the scene you can start adding 

other elements to the illustration. 

Create a new layer then drag it between the 

fox and gradient layers. Choose a brown 

colour from the Color palette and start 

painting two trees. Choose a smaller brush.

BE SELECTIVE
WITH OUTLINES
Don’t outline the
background objects
in order to keep
them fluid and so�.
Use the dramatic
outlines for the main
focused elements.

LET IT
BREATHE
Leave a good amount
of white space
around the image
so the human eye is
drawn to the centre
of your work.

CHANGE
THE GRADIENT
If you are not happy
with your finished
gradient you can
always change
the colour and the
opacity in the
tools panel.

KEEP IT
CLICKED DOWN
If you unclick before
you have dragged the
gradient upwards
into position, your
shape will only
display an
unfinished gradient.



Working on the
right layer
Think before you add the ink
When creating illustrations in Photoshop it 
is essential to make sure you are working 
on the correct layer. You will fi nd you have 
to go backwards and forwards from layer 
to layer. It’s really easy to have a brain wave, 
but to forget to swap back and start working 
away on the layer you just used. This could 
mean you have to delete a lot of work you 
have spent precious time on and re-create 
it. Try to name all of the layers accordingly, 
and keep an eye on where you are working. 
Everyone has done this at some point when 
using Photoshop, but try to break the habit 
before it starts.

Elem
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To save your

project quickly, use

Cmd/Ctrl+

Shift+S

Shortcut

Paint in an owl 

14 Create a new layer. Choose your colour and draw in an owl sitting 

on the branch of one of the trees. Use other colours to lighten 

areas of the wings, and paint some feet wrapped around the branch to 

make it look perched. Save your work as a PSD fi le.

Save your work

15 Now make the white background invisible by clicking the eye 

symbol next to the layer and save as an interlaced PNG. This 

type of fi le is great for designing as it leaves areas transparent within 

the image that don’t need colour. Now sit back and admire it.

Draw the grain

11 Choose a lighter brown than the one 

used for the trees, and a small brush 

size, such as 18 or 20px. Draw in a soft wood 

grain on the same layer as the trees and 

remember some cartoon-effect wood knots 

to add a little character. 

Add some grass

12 Create a new layer and drag it between

the fox and the tree. Choose a 

green-grass colour from the Color palette and 

paint the whole allocated area. It doesn’t have

to be neat as you can tidy the edges in the 

next step, so use a larger paintbrush.

Tidy the greenery

13 Tidy up the grass by using the Marquee 

tool (M) and Eraser tool (E). Make an 

oval shape across the top of the grass and 

line it up with the shape of the gradient. Erase 

the unwanted area and repeat the process for 

the bottom of the grass. 
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ELEMENTS
COMMON PROBLEMS INQA+

CAN I SAVE GRADIENTS TO
USE LATER, AND HOW CAN I
ORGANISE THEM?
As with many other resources in Elements, you can

save gradients that you create, ready to use later. This

means that you can also load them; there is a collection of

essential gradients free with the resources on the FileSilo

to use in your work.

Use the stoppers to create a gradient in the Gradient

Editor (G) and if you’d like to save it once you’ve finished,

click the ‘Add to Presets’ button located next to the Name

bar. Use the Plus icon to load new gradients that you have

saved on a fi le, and use the Save icon to save your selected

gradients to a fi le on your desktop for use elsewhere. You

can also reset or replace your gradients by using the icon

with the four lines next to the Save icon. Being able to

fi nd gradients that you use o�en keeps your work more

cohesive, and also makes it more organised.

IS THERE A QUICK WAY TO MAKE AN OUT-
OF-BOUNDS COMPOSITION?
Out-of-bounds images are quirky and imaginative, and they look like they’re diffi  cult 

to compose. While a lot of creating an out-of-bounds image relies on selecting and 

masking, Elements off ers a great solution to creating one quickly without hassle, 

via the Guided Edit section.

Pick an image involving a moving subject. Our example is of a cat playing. When 

you are choosing an image, remember to think about what aspect of it would work 

as the out-of-bounds element. Then head to Guided Edit and go to the Fun edits. 

Click on ‘Out of Bounds’. Here, you can construct your composition by selecting the 

section of the image that you want to remain in the frame, before selecting the part 

of the subject that should be reaching out of the picture. Add a gradient, and your 

image is complete. 

Now go to Expert mode to edit the image further. Touch up the masking, and 

brighten up the image of a cat playing by adding a butterfl y, duplicating the layer 

and adding a motion blur. 

GRADIENT OVERLAYS
Gradients are most commonly
used in Elements as overlays
for your projects, as they make
perfect adjustment layers.

Before

Get in touch Ask on Twitter
@PshopCreative

Post on facebook
PhotoshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk
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WHAT’S THE BEST 
WAY TO RESIZE 
MY PICTURE FOR 
PRINTING PURPOSES?

WHAT IS THE 
ELEMENTS GRAPHICS
PALETTE USED FOR?

Elements off ers a number of simple edits 

in the Guided section of the program, 

but few make your edit as simple as the 

Resize tool. Resize Your Photo allows 

you to pick an output option and a width 

and height for your picture, and it can be 

applied to any photo or project.

Head to the Guided Edit section of 

Elements, and Resize Your Photo is 

located at the bottom-le� . Here, you can 

view your image in the preview area and 

resize with the steps on the right-hand 

side. Choose to either resize for web or 

for print, and Elements will instruct you to 

either resize in pixels or inches. 

As well as the Layers palette, which 

is probably the most-used section of 

the program, Elements has a Graphics 

palette, which provides high-resolution 

stock images and textures that you can 

drag and drop into the program. The 

Graphics palette is located at the bottom 

of the Layers palette. 

By inserting graphics into your main 

document – which will automatically be 

sized to fi t the project – you can build up 

the elements in your picture to create a 

fi nal composition. You can choose to view 

specifi c types of graphic as well, to fi nd 

exactly what you are looking for when 

you need it. 

Using the 
Organizer

Quick tip

If you’re a photo editor 
who uses large quantities 
of photos, the Elements 
Organizer is a great place to 
store them all. Simply import 
your images in the top-le�  
of your screen, and on from 
there you can sort by who’s 
in the picture, where it was 
taken, and even whether it 
was part of a bigger event.
The Organizer is perfect 
for managing all kinds of 
shots that you have on your 
desktop, but it’s also a good 
place for displaying your 
work to others. 

HOW CAN I USE THE 
CLONE STAMP 
TOOL CREATIVELY?
The Clone Stamp tool is a fantastic aid when 

retouching. It can copy areas of your image 

to other places, just by Opt/Alt-clicking 

before you brush. For creative purposes you 

can clone from one document to the next. 

Open a collection of reference images, and 

using the Photo Bin at the bottom of the 

screen, fl ick between them and your project, 

Opt/Alt-clicking on various textures before 

applying them to your picture. You can 

build up compositions this way, rather like 

masking, except you don’t have to position 

anything: you simply brush wherever you 

want the eff ect to be placed. 

CROP
You can crop from within
the Resize Your Photo
option to get the perfect
ratio for your picture.
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HARDWARE
Price £64.99/ $79.99 US Web www.wacom.com

REVIEWS     WACOM INTUOS CREATIVE STYLUS 2

Sketchbooks

01 Draw in a variety of sketchbooks to 

keep your work organised. Choose the 

cover for your sketchbooks and whether they 

require a passcode, and choose a paper type 

to draw onto. 

Use the Bamboo app Discover the power of the Creative Stylus 2 with Wacom’s app

Confi guration

02 When you click on a sketchbook to 

start editing in, you will have to set up 

your stylus. Click on Confi guration and press 

the stylus into the centre of the target. This 

will connect the device and pen.

Writing posture 

03 You can alter the pen’s settings 

depending on whether you are right or 

left-handed and the angle with which you draw 

onto the surface of the iPad. Click on Writing 

Posture and choose your setting.

Wacom Intuos 
Creative Stylus 2
Enhance your drawing experience with Wacom’s latest tablet accessory
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The specs
Company Wacom

Additional specs 
2048 levels of pen 

pressure

Bluetooth 4.0

2.9mm nib



T
here are those who dislike the idea of
using a stylus with tablets and there
are those who prefer to use a pen

when using an iPad, for example. There’s no
doubting that it can improve your sketching,
and Wacom has developed a few of the
leading tablet styluses of the last few years.
As the tablet evolves and touch technology
becomes more sensitive, the possibilities for
artists are becoming limitless.

Wacom’s Intuos Creative Stylus 2 is
designed with professional artists in mind. It
boasts Wacom’s familiar 2048 levels of pen
pressure, as is standard for its graphics
tablets’ styluses. It has two buttons along the
side of the stylus, primarily for hitting undo
and adjusting the brush, and it has a charging
port in the top. The stylus has over a day’s
worth of battery power, so you won’t have to
worry about it running out mid-sketch. The
weight of the stylus feels akin to the graphics
tablet pens of some of Wacom’s higher range
products; this feels like a sturdy stylus for
drawing, and it’s a lot easier to hold than the
cheaper pens on the market.

The Creative Stylus 2 works fantastically
with a variety of drawing apps; whether you

prefer to create on Adobe Sketch, Adobe
Illustrator Draw, ArtRage, Procreate, Autodesk
SketchBook or Astropad, the stylus can adapt
seamlessly. Perhaps the best option to start
off on though is Wacom’s own Bamboo app,
which is designed with this kind of stylus in
mind; simply download it for free, and you can
connect the app to the Bluetooth stylus
instantly. The app even comes with a free
pack of brushes, so you can start creating
straight away.

If the stylus is fully charged, there shouldn’t
be any issue with connecting and beginning to
draw onto your iPad. The pen feels quite hard
on the surface of an iPad, and doesn’t glide
across it like it would on a graphics tablet, but
this is only to be expected – it is surprisingly
sensitive though. The buttons can be
reassigned on the Bamboo app, so you can
switch between left-handedness or right-
handedness and you can even adjust the
angle with which you’re drawing. You can rest
your hand on the iPad too; only the stylus is
picked up on the canvas, which enables the
user to find their most comfortable drawing
position. The Creative Stylus 2 feels like any
other Intuos pen; while the idea behind a

Pen styles

04 There are various styles of 

brushstroke that you can experiment 

with within the app. Click on a pen and it will 

contain three different styles too. These vary 

in width, opacity or sensitivity, so try them all.

Colour 

05 Colour can also be tweaked. Simply 

scroll from left to right to discover all 

of the colours available and click onto the 

canvas once you have picked one. You cannot 

eye-drop like Photoshop, unfortunately.

graphics tablet is to make the user feel like
they’re working on real paper, the Creative 
Stylus makes you feel like you’re working on a 
top-quality graphics tablet.

Aside from the Bluetooth connection that 
drifts in and out occasionally, and the fact that 
the charger could be a little longer – so that 
you are able to draw while the pen is actually 
charging – there’s not much you can fault the 
Creative Stylus with. When compared to the 
Apple Pencil, it’s much more suited to digital 
artists. It feels natural to hold, the pressure 
and sensitivity is excellent, and it’s compatible 
with earlier models of iPad. It’s a pen that you 
can use casually when playing on your phone 
or tablet with other apps, but if you enjoy 
sketching on a tablet before importing to 
Photoshop, there aren’t many styluses that 
can rival this one.

Standout feature

Pen pressure and sensitivity
Most Wacom pens boast 2048 levels of 
pressure, but it’s especially impressive for 
a tablet stylus to have such superb control. 
The ability to change the angle with which you 
draw also means that the stylus can be used to 
either lightly shade or sketch bigger outlines in 
your work. It’s a versatile tool for drawing, no 
matter which app you choose to use it with.

BUTTONS
Use the buttons on the side of the
stylus for quick access to the Undo
or the Eraser tool, and change
these within the Bamboo app.

INTERCHANGEABLE NIB
The stylus comes with a spare nib, of
the same size and width, which can
be swapped with the other one.
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The Creative Stylus is a good 
investment for anyone who 
enjoys creating on a tablet, and 
the accompanying app is a great 
place to hone your skills9

The verdict



PLUG-IN

A
KVIS Draw is a plug-in that acts 
rather similarly to a Photoshop fi lter 
from the Filter Gallery, only there are 

even more sliders to create something wildly 
di� erent every time. Though its plug-ins are 
designed to feel like fi lters, AKVIS’s software 
is far more powerful. 

Draw looks and feels familiar as soon as 
you load it on your picture. The preview 
window is large enough to see the e� ects of 
your fi lter close up, and the sliders are located 
to the right, just as in Photoshop. There’s a 
drop-down menu for adding preset e� ects to 
your picture, and as you hover over one, you 
can see quick previews of how they look. 

It’s not the quickest plug-in on the market 
nor is it clear to a complete novice what each 
of the sliders does exactly; Brightness you 
would expect to reduce the white in your 

picture, but it’s more akin to a contrast slider. 
The idea of Draw is to experiment and tweak 
the sliders to discover an e� ect. The preset 
options make good starting points to build on, 
but this isn’t a plug-in for a quick fi x, rather a 
calculated construction of a drawing. You can 
save your own presets if you create a style 
that you like, and if you get creative with 
these options, you can use the illustrative 
e� ects as overlaid layers or special e� ects in 
your compositions. The presets themselves 
are mostly high quality, and vary hugely in 
style. The monochrome ones can o� er some 
beautiful pencil-shaded e� ects, and there are 
a lot of ink-based colour e� ects that pick the 
most vibrant hues from your original picture; 
brush white onto the background of whatever 
you want to turn into a drawing, to prevent 
Draw from turning your backdrop into a 

detailed scribble that confl icts with the 
subject. Tweaking the presets from their 
original settings is easy too, as you just move 
the sliders; the only problem is that often 
there’s a rather erratic di� erence from moving 
them just a few places either side.

Draw is one of AKVIS’s messier plug-ins in 
terms of fi nished e� ects, but that adds to the 
sketchy charm of the software. The controls 
aren’t the most refined either, but with a little 
patience, you can create amazing pictures.

Price £32.75 / $49 US  Web www.akvis.com

AKVIS Draw 3.0
Turn photos into drawings with AKVIS’s latest artistic plug-in

Not the most tidy or precise 
plug-in, AKVIS Draw is a fun 
fi lter creator with lots of great 
options to really brighten up 
your pictures.8

The verdict

REVIEWS    AKVIS DRAW 3.0

The specs
Company AKVIS

Additional specs 
Windows XP +

Mac OS X 10.6 +

Photoshop CS +

Photoshop Elements 

compatible

COLOUR OPTIONS
Toggle between either vivid or
black-and-white colour options
for your drawing, and set a
background of a particular colour.

106



Aria of Dawn

The Space Fairy

Of Arches and Waterfalls

Jaqueline Alves

A
rt has always inspired me in life,” says
Jaqueline Alves, “so I decided it should be
my career.” The 22-year-old began learning

at home with tutorials and has since started to fill
her portfolio with personal compositions. Now a
web design assistant and graphic design
undergraduate, we caught up with her to ask for top
tips and tricks on how to create the perfect
Photoshop composition.

How do you go about starting an
image, Jaqueline?
I get inspiration from everywhere, so it’s always
useful to have a notebook to hand. I like to sketch
ideas straight as they come to me. This way I
have a base to start working on.
 
What do you do once you have an
initial sketch?
When I start a composition, I spend a long time
searching for the best images possible. I have a
huge stock-images folder to use, which comes in
handy. Fantasy and fiction are my favourite
themes to work on, and I like creating pictures
that make you think.

The making of
Violley

Sketching
and pasting
First create a rough
sketch of what you
want to create,
perhaps even on
your background
image so that you
have an idea of scale
and size. Visually
place the elements.

Discover how Jaqueline used brushes and blurs 
to put together this stunning composition

We learn the secrets of Jaqueline’s creative process and find
out what makes the perfect Photoshop composition

Adding
and blending
Choose similar
images to comp
into your picture so
they’ll look more
natural. Here, the
violins are part of a
set of stock images,
which work well
with the snow.

Lighting
and shadow
The most
important part
for realism: insert
a light source in
the sky and use
some brushes set
to Colour Dodge
on the subject to
create a backlight.

Final
adjustments
Add Gaussian Blur
progressively on
the violins, giving
the sensation of
distance. Retouch
and fix anything and
add final details, like
shadows, sunrays
and falling snow.

Violley

What Once Was

What other tips do you have for 
Photoshop beginners?
Look for inspiration, read books and use 
tutorials; search and learn, study and practise a 
lot, and take breaks if you need to. Most of all 
though, believe in yourself: if you can create 
worlds with photomanipulations, you can 
create anything.

Finally, what makes the perfect 
Photoshop composition?
Good compositions show harmony between all 
elements, from correct blending and merging 
to colour and other adjustments. In my opinion, 
the most important of these are the right 
placement of light and shadows: they will give 
depth to your picture and make it more 
realistic. Beyond that, I love it when an artist 
develops his or her own style, which identifi es 
their work.
To see more of Jaqueline’s art visit www.
photoshopcreative.co.uk/user/AynaValesthien

Reader interview

What Once Was
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You’re one of Photoshop’s ‘25
under 25’ artists and you created
artwork for Adobe. How did you
first start working with them?
Adobe first got in touch about a creative
conference in London. They wanted me and 10
other artists to take part in a Creative Jam, a
two-hour design challenge. I ended up being
well beaten by Edward Monaghan, but the
experience was one that will live with me for a
long time. I was lucky enough to be invited to a
second Adobe Creative Jam, and after an
audience vote, I was awarded the winner for
my Take Risks piece.

What was going through your
mind when you started sketching
out that image?
The brief for my Take Risks piece was to
create an artwork on ‘Your creative muse’, in
two hours – never have I worked faster! I
decided quickly that my muse or my biggest
influence were risk takers; people who stick
their neck out and do something nobody else
thought possible. It was a little after the time
Felix Baumgartner had done his heroic space
jump, and as an avid fan that’s what I tried to
depict, as a message to take risks and
conquer your fears.

A
self-taught designer, filmmaker,
Illustrator and photographer, Tom
Anders is bristling with creativity, no

matter the project. His energy for art is clear:
“You might think I’m weird,” he says, “But
running around with a camera on an Icelandic
glacier is my idea of heaven.”

You’re self-taught as an artist and
photographer. Where did this
passion manifest?
I’m not really too sure. I’ve always been
interested in anything and everything. I was
never too bothered about traditional art; I was
always fascinated by digital, and as I started
finding tutorials online and learning new
things, one thing just led to another. Platforms
like YouTube, Lynda and various magazines
taught me everything I could have learned at
college, if not more. I have a real passion for
learning new things too.

Has your background influenced
your artwork?
I’m half-Finnish, half-British and have been
surrounded with a Scandinavian influence from
a young age, with both parents filling the house
with works from various artists. They tried
desperately to get me to take an interest in art,
and I’ve learned to appreciate Scandinavian
design, whether it is Alvar Aalto’s glasswork or
even a humble Ikea chair. I’m still more wooed
by a stunning photograph or Photoshop piece
though – sorry, mum and dad!

Is Photoshop at the heart of
everything creative you do?
Photoshop and Illustrator are the two linchpins
behind my creative process, yes. My sketches
resemble that of a four-year-old child, so let’s
say just I’m lucky to be born in the digital era!
Over the years, I’ve taught myself how to use
Photoshop, plus other Adobe programs
because that’s the industry standard. As a
photographer, I find a good camera to take
pictures will bring a different perspective. I
also use a Wacom Intuos 13”.

Taking risks and
breaking boundaries

How else are your life influences
weaved into your artwork?
My ‘When I’m A Dad’ project was born from
an initial brief of envisaging yourself in 10
years’ time. I designed a book and a website
(www.whenimadad.com) containing
illustrations of things I’m going to do when I’m
a dad, and I encouraged other people to get
involved and chip in with their ideas. I got the
project trending on Reddit, and a couple of
design blogs helped spread the word to make
it a collaborative work. I was awarded a
D&AD Black pencil for the project, along with
the accolade of European design student of
the year by the Art Directors Club of Europe.

So what’s next for you, Tom?
If only I knew. I’m a huge fan of travelling, and
documenting my adventures, so I’ve had
commissioned travel films from Morocco and
Iceland, and there’s one in Gran Canaria that
I’m going to make this Christmas. There’s
something so refreshing about discovering a
new culture! Further down the line, I have plans
to go into the advertising industry somewhere,
and one day I’d love to start my own business
or agency. Honestly, as long as I’m happy and
given the opportunity to work on exciting
creative projects I don’t mind where I end up!

When I’m A Dad: When I’m A Dad is an ongoing conversation that you can get
involved in yourself by using the hashtag #whenimadad on Twitter. “The website is made
for fun,” says Tom, “so if you’re feeling kind, share it with someone who’s yet to become a dad”
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Tom Anders grew up surrounded by traditional art, but has established 
himself as one of the most exciting young digital artists on the internet

www.tomanders.com 
@TomAnders_

Portfolio interview



Photoshop 25: “To celebrate Photoshop’s 25th 
anniversary, Adobe approached me to create a 
unique work of art in my style to showcase on the 
newly launched Adobe Instagram,” says Tom. This 
particular piece also had an animated version

Take Risks: Tom’s winning entry in Adobe’s Creative Jam is a geometric 
poster that he sketched out fi rst before comping. “I received a number of 
comments from people a� er I won this saying they’d like to purchase the 
artwork,” says Tom. “So it’s now available to buy as a print online”

Spotify #NowFeeling: “The brief here was to best express the 
‘Now Feeling’ that music can give you,” explains Tom. “So I 
created artwork that best showcased the places that music 
can take you.” This piece, featuring the Northern Lights, is 
particularly reminiscent of Tom’s Scandinavian heritage

All images © Tom Anders
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Lets you keep your downloads organised
Browse and access your content from anywhere
No more torn disc pages to ruin your magazines

No more broken discs
Print subscribers get all the content
Digital magazine owners get all the content too!
Each issue’s content is free with your magazine
Secure online access to your free resources

DISCOVER YOUR FREE ONLINE ASSETS
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HOW TO US
EVERYTHING YOU NEED TO KNOW ABOUT
ACCESSING YOUR NEW DIGITAL REPOSITORY

Having trouble with any of the techniques in this issue’s tutorials? Don’t know how to make the
best use of your free resources? Want to have your work critiqued by those in the know? Then
why not visit the Photoshop Creative Facebook page for all your questions, concerns and qualms?
There is a friendly community of fellow Photoshop users to help you out, as well as regular posts
and updates from the magazine team. Like us today and start chatting!

facebook.com/PhotoshopCreative

NEEDHELPWITH
THETUTORIALS?

Thenextissueisonsale4Feb from GreatDigitalMags.com                      

ToaccessFileSilo,pleasevisitwww.filesilo.co.uk/photoshopcreative

01 Follow the

instructions

on-screen to create an

account with our secure

FileSilo system, log in and

unlock the issue by

answering a simple

question about

the magazine.

You can

access the

content for free

with your issue.

02If you’re a print

subscriber,

unlock all the content by

entering your unique

Web ID. Your Web ID is

the 8-digit alphanumeric

code printed above your

address details on the

mailing label of your

subscription copies. It

can also be found on any

renewal letters that

you receive.

03 You can access 

FileSilo on any 

desktop, tablet or 

smartphone device using 

any popular browser 

(such as Safari, Firefox or 

Google Chrome). 

However, we recommend 

that you use a desktop to 

download content, as you 

may not be able to 

download files to your 

phone or tablet.  

04 If you have any 

problems with 

accessing content on FileSilo, 

or with the registration 

process, take a look at the 

FAQs online or email 

filesilohelp@

imagine-publishing.co.uk.
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Professional products

for your successful event

Discover more at

flyeralarm.com

POSTERS 

DIN A3, 100gsm gloss art paper, 

4/0 single sided print

100 pieces

£30.50 GROSS

£25.42 NET

500 pieces

£36.12 GROSS 

£30.10 NET

EVENT WRISTBANDS TYVEK® 

Red, with adhesive seal, numbered twice  

incl. removable section, 1/0 single sided print

250 copies

£36.00 GROSS

£30.00 NET

400 copies

£43.88 GROSS 

£36.57 NET


