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It’s easy to take a good artwork and ruin it with 
a garish overapplication of a filter. However, 
you can also turn a good image into a great one 
with just the right filter. This issue, our mission 
is to show you exactly how you can use filters 
to your advantage and make your image stand 

out from the crowd, whether it’s a digital illustration or a 
nature photo. Our panel of experts should inspire you to try 
out their master techniques, using their excellent guidance.

We also have some really exciting tutorials for you, 
including a majestic, colourful character portrait (p38), 
otherworldly sci-fi scenes (p48), using filters in a waterlogged 
world (p22) and applying layers to take a herd of animals to 
another world (p28). We also feature a range of reviews and 
interviews, as well as showing you how to make the most of 
the mobile Adobe Spark app. We hope you enjoy the issue!

Erlingur Einarsson Editor
erlingur.einarsson@futurenet.com

Join thousands of like-minded creatives
search for photoshopcreative
Tweet us your Photoshop questions
follow us @pshopcreative

Free step-by-step tutorials online
photoshopcreative.co.uk
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Get started Everything you need to know about accessing your FileSilo account

01 Follow the instructions on screen 
to create an account with our 

secure FileSilo system. Log in and 
unlock the issue by answering a simple 
question about the magazine.

02 You can access FileSilo on any 
computer, tablet or 

smartphone using any popular browser. 
However, for downloading content, we 
recommend that you use a computer as 
files may not download to other devices.

03 If you have any problems with 
accessing content on FileSilo, 

take a look at the FAQs online or 
email our team at the address below 
mark.white03@futurenet.com

Free with  
your magazine
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from Future Publishing
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download on your 

computer



ReadeRs’ 
Challenge Upload your images to  

photoshopcreative.co.uk

This issue’s challenge...

The next challenge theme is 
Human. We don’t mind how 
you incorporate it into your 
image, just be as creative 
as you possibly can! Head to 
www.photoshopcreative.
co.uk and hit the Challenge link. 
Closing date: 1 February 2018.

Think you can do better? Prove it!

See some honourable mentions from this issue’s challenge at http://facebook.com/photoshopcreativehonourable mentions

AKVIS 
AirBrush
The lucky winner of 
our Readers’ Challenge 
will win a copy of 
AKVIS’ awesome 
AirBrush software!

The PRIZe… WorTh 
$69!

We challenged you...
In Issue 158, we challenged you 
to get creative with the theme of 
Science Fiction. You were allowed 
to create whatever you wanted, 
so long as it incorporated the 
theme somehow.

Tracy Doslea
The Dark Side
This was a composition exploring 
the concept of artificial intelligence, 
space exploration and a high 
power watching over. Blend modes 
and layers were key in bringing 
this final composition together.

Readers’ ChallengeWInneR
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

trending images
There’s nothing more inspiring than surfing the 
internet and seeing what other artists are creating, 
and we encourage you to do so. Here are some of our 
favourite pictures that caught our attention recently, 
created by some of the world’s most exciting artists 
and designers.

Over 50,000 people have seen Anano’s series of pictures painted in Photoshop 
with limited colour palettes. The best thing about this one, though, is that it doesn’t feel limited; it’s still, bright, vibrant and has beautiful detail on the fish’s scales.

As Peter says, Photoshop has the power to inject fun into 3D projects, and 
with over 1.7 million views on Behance, he knows a thing or two about how to 
create stunning work like this, before using Photoshop for post-production. 

Abstract work doesn’t always connect with an audience, but this series has 

been seen over 15,000 times and been showcased by Behance. The use of 

brushes is a lesson to anyone looking to mix styles within one piece. 

Anano Miminoshvili
https://dribbble.com/Anano 
To create a beautiful texture and 
colour palette for my illustration, I 
used Photoshop’s default soft round 

brush in Dissolve mode while experimenting with 
Color Lookup, Curves and different blend modes.

Peter Olschinsky
http://www.olschinsky.at/ 
After starting with 3D software, a black-and-white image 
was rendered. Then the real fun started with Photoshop: 
colouring layers, adding gradients, creating effects – 

almost every available tool has been used during a playful workflow. 

Sebastian Onufszak
http://www.onufszak.com/ 
This is one of a series of abstract 
graphic posters. The experimental 
typography is mixed with 

expressive patterns, and was completely 
designed in Photoshop with a Wacom Intuos 
tablet, using diverse brush presets to create a 
handmade, artistic look.

8



We’re huge fans of the almost three-

dimensional dynamic in Martí’s work, and 

we’re not alone. With features from Wacom 

and The Student Show, his artwork has 

captured audiences online.

We love how natural this image looks; the textured brush really 
looks realistic, and the pastel shades complement it nicely. This 

was showcased by Behance’s Illustration Gallery. 

This minimalistic sketch was inspired by Game of Thrones and racked up over 
3,500 views when it uploaded. The contrast of blues with red gives a really 
strong overall look to the picture, and we love the framing of the composition. 

Martí Serra
http://www.dsorder.com/ 
This image is a hand-
made illustration originally 
created in pen, before 

being scanned onto the computer and 
coloured in Photoshop. This is a new 
process to me, which I am exploring to 
create new pieces of art.

Moon Arun
http://www.brainpanstudio.com/ 
I used a personalised textured Photoshop 
brush to draw with, replicating a pastel on 
canvas. With rough lines and a soft, playful 

colour palette, I detailed lighting and environment, 
merging elements of innocence and experience. 

Sua Balac
http://behance.net/sbalac 
In this piece, I experimented with the different 
brushes that Photoshop offers to create a 
simple, flat and yet unique style of illustration. 

9
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Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

ReadeRs’ Images
get In touch
Send us your images now for the 
chance to appear in future galleries

 
Dan Sawford
https://www.photoshopcreative.
co.uk/user/batdan94
Image of the issue
I used a bulb with a layer mask 

with which I could then add the scenery. 
Using the Multiply blend mode to make the 
image appear 3D, I then copied the grouped 
image and flipped it to create a reflection 
with a shadow created using Gaussian Blur.

Alternatively, you can email: 
markwhite03@futurenet.com

Create your own gallery online  
PhotoshopCreative.co.uk
Upload your images to Facebook 
Search PhotoshopCreative
Tweet us your creative artwork 
@PshopCreative

Elissandro Pinto
https://www.
photoshopcreative.co.uk/
user/Elissandro
I did this piece inspired 

by artists Stefano & Luna and 
Mpaolo Almeida. Lens flares were 
important in creating the science-
fiction theme in this image, and 
adjustments helped to bring this 
composition together. 

Shaun Ryken
https://www.photoshopcreative.co.uk/user/
ShaunRyken
I started off with the elephant image, then added 
the gears to his body, giving it a machine vibe. 

Then came assembling the tree; this tree consists of 15 
different images blended together, making it look like one. 
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Marcio Arkanjo
https://www.photoshopcreative.co.uk/user/
Marcio%20Arkanjo
This was a study focused on concern for the 
environment, about climate change. This was a 

personal challenge I set myself to manipulate images, using 
techniques like matte painting, light and shading.

Kati Hoffartné
https://www.photoshopcreative.co.uk/
user/hkati
I cut the base picture and created many 
copies of it. I blurred the lowest one, 

as the base of the background. I applied Multiply 
watercolour patches to it to reach the desired effect. 
At the end, white and black spatters were added.

Luigi 
Gallo
https://
www.
photoshop 

creative.co.uk/user/Gallus
I started by searching 
for individual images, 
modifying them and 
giving them the right 
shading. In the end, I 
balanced the tone and 
colours to give it the 
right visual impact.



Inside the studio

When John O’Neill founded Conduit 
in 2001, he had one key goal: to 
do a great job. Working out of his 

Michigan apartment, the budding designer 
took on various freelance projects, even 
giving client presentations in local coffee 
shops. Over time, “the projects and studio 
grew,” he explains, and Conduit now has 
clients across the US and Europe. However, 
although the studio has its own premises and 
seven full-time employees, John – now 
creative director – tells us that it “will never 
become too big” and an open environment is 
“core to our culture.” 

The open-plan setup certainly seems like a 
favourable decision. With everyone working 
in the same room, apart from the off-site 
developer, senior designer Jessica Meade 
feels “this leads to many informal critiques, 
often sparked by someone walking by and 
noticing what a fellow designer is working 
on.” In fact, collaboration is key to Conduit’s 
projects. “Everyone in the studio has input on 

the final result,” Jessica explains. Fellow 
senior designer, Ryan Mitchell, agrees that 
this layout means “everyone is constantly 
bouncing ideas off each other, and trying out 
new things.”

Conduit focuses on working with the 
design and cultural communities. “Rather 
than having a typical type of project, we 
specialise in the non-typical – projects with 
clear goals but no predetermined path,” John 
tells us. And Photoshop is an important part 

of the workflow, from sketching to mockups 
to final production. “We mock-up tons of 
ideas in Photoshop to help our clients get a 
clear sense of where the concept could go in 
the future,” explains John, who has used 
Photoshop since version 2.0. The program is 
involved in almost every project. “With 
branding projects, we use Photoshop to 
create mockups for the client. In the case of 
web work, Photoshop is our go-to for 
pixel-perfect layouts. And of course, it is the 

Conduit Step inside the inspirational space of Conduit, where a 
laid-back environment nurtures hard-working creatives 

John O’Neill 
Principal / creative director

Founded in 2001, Conduit is a 
design and technology studio that 
creates stunning experiences for 
people and brands. Based in the 
United States, it works with 
forward-looking brands to 
communicate their stories in new 
and meaningful ways. 

Conduit
www.conduitstudio.com 
@conduitstudio

About  
the studIo

Jessica Meade
Senior designer

Ryan Mitchell
Senior designer
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The Conduit family consists of Ryan Mitchell, Sally Herman, Ross 
Berens, Aaron Vanderzwan, Jessica Meade and John O’Neill



Three great 
projects
How Conduit has helped brands

Runway for Charity: 
For the third annual 
Runway for Charity, 
the fashion event 
was a couture take 
on the circus. To 
capture the theme in 
a modern way, 
Conduit designed 
materials inspired by 
funhouse mirrors. 
Distorted typography 
and reflective 
mirrored paper with 
holographic foils 
creates a fun yet 
elegant effect.

uICA Live Coverage: The Urban Institute of Contemporary Art 
hosts an annual fundraising event that brings onlookers into the 
studio to watch artists at work and bid on finished pieces. Conduit 
has designed the event’s poster series since its inception.

Kathryn Chaplow branding: Interior designer Kathryn Chaplow 
approached Conduit to refresh her studio’s brand. Her taste in 
colour and pattern is extensively varied, so Conduit created a 
business system that utilises a range of paper stocks in different 
colours and finishes.

ArtPrize NineArtPrize 
Nine is about 
celebrating the 
individual creative act, 
and the courage it 
takes to make a mark 
– to move from 
thought to expression. 
The identity is 
comprised of a series 
of colourful paint 
swashes, geometric 
patterns, and small, 
illustrative glyphs.

only tool we use for photographic colour 
correction and touchups.”

Conduit recently collaborated with 
ArtPrize, the world’s largest independently 
organised international art competition. 
When presenting initial concepts to the 
client, John and his team used Photoshop to 
extend these concepts across a variety of 
applications. “These Photoshop mockups 
helped the client (and us) to understand if a 
concept had enough strength to extend to 
hundreds of other applications, or if it would 
get tired fast,” John explains. He also finds 
Photoshop essential for organising and 
arranging layers of information. “Mastering 

the Quick Mask is one of the simplest things 
that has sped up my process,” John tells us, 
“as well as naming and grouping layers – you 
will thank yourself when you have to revisit 
that project.” The team at Conduit install 
Photoshop updates and explore new features 
during quiet times, because “tools change 
over time and ultimately affect productivity.”

As Conduit prepares for more creative 
challenges, one thing the team is particularly 
looking forward to is its ‘reject store’, where 
“people will be able to purchase our favourite 
t-shirt designs that clients rejected.” A rather 
novel idea, John is “excited for these 
concepts to see the light of day.”
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The studio was designed to be very open; 
everyone works at long desks that can be 

rearranged depending on current needs

One side of the studio is dominated by 
a wall of current projects in process

The studio’s design helps 
facilitate collaboration

The work day is punctuated 
by spontaneous critiques



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Make the impossible possible, 
using the Filter menu’s endless 
reel of awesome effects

make your art stand out 

with filters

make your art stand out with

14

You can do anything with filters. Need some fog or rain in the horizon of your photo? There’s a filter for that. Need to refocus your composition? There’s a filter for that, too. There are even filters for making the sky look painted, your surreal compositions look realistic, and the elephant in your photo look like he’s having a great time splashing around. The beauty of filters is that they enable you to start from scratch and create an effect tailor-made for the composition you’re creating. Stock photos can only be so useful when it comes to creating compositions, and while it might take you an hour or so to find the perfect water texture, for example, it will only take a fraction of the time to complete the effect with the Plastic Wrap filter. It’s the same with so much of the Filter menu; it can give you final adjustments, sure, but more often than not, it can provide you with something to work with, such as clouds or a lens flare, so that you can blend it into your work.
 There’s no such thing as impossible in Photoshop, and our team of experts are on hand to prove just that. Don’t believe us that you can do anything with filters? Just read on and discover what’s possible…

Motion Blur
Motion Blur, unsurprisingly, 
creates impressive realistic 
motion effects. Define the 
area first, and then apply 
the filter. Controlling the 
angle and the distance is 
essential to achieving the 
best results.



Plastic WraP
The Plastic Wrap filter is perfect for 
creating liquid effects. To give you 
much more control over the effect, 
select small areas on the image, 
and then adjust the settings. 

andre 
VillanueVa
From the utilitarian to 
the outlandish, the 
varied filter effects are 
always within easy reach 
to enhance or shake up 
your image – just as I 
shook up a simple 
portrait image on p17.

Júlio cesar 
rizzotti
I’ve always enjoyed sci-fi 
movies. Blade Runner 
has some incredible 
visuals and still inspires 
me – it’s possible to 
recreate these effects 
with filters, such as in 
my picture on p18.

daniel sinoca
Filters are among my 
favourite features in 
Photoshop. With them, I 
can create a variety of 
effects from scratch, like 
the water reflection on 
the elephant scene on 
this page, which was 
created digitally.

Ólafur 
ÞÓrisson
Filters are vital when I’m 
working on photos. 
Preferably, I choose a 
filter that is not 
damaging and comes as 
a Smart Filter, as I did 
when I created the 
rainy-day image on p20.

siMon skellon
Filters are a blessing, 
because they take the 
difficulty out of 
otherwise tricky or 
time-consuming effects. 
From simple sharpening 
to complex renders, 
they’re also a lot of fun 
and highly creative!

meet the experts…

disPlaceMent MaP
When you’re working with textures, the Displacement 
Map is very handy for creating subtle distortions. But 
you can also create beautiful water reflections using 
only this filter.

15

“Filters enable you to create 
an effect tailor-made for the 
composition you’re creating”
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render flaMe
Rendering flames in Photoshop is 

very easy. First, create a simple path 
using the Pen tool, then go to Filter>  

Render> Flame. Select the Flame Type 
and adjust the Advanced settings.

“Mask away areas 
with a soft brush to 
reveal details from 
the background”

liquify
Liquify requires some practise. Vary 
the brush size continually, keeping 

the pressure low, then gently stroke 
to apply the filter. Use the Smooth tool 

(E) to refine the effect.

render clouds
Create a blank layer and use a Motion Blur filter to 
add movement. Mask away areas with a soft brush 

to reveal details from the background. Adapt the 
Blend If blending option, pulling half of the black 
slider inward (holding Opt/Alt) under This Layer.

Fire compositions

Create clouds

make your art stand out 

with filters
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Portraits

surface Blur
Surface Blur can be a great 
alternative to Gaussian Blur 

because it retains edge detail. 
This makes it suitable for 

smoothing out facial skin. Mask 
out areas to restore detail.

HigH Pass
Use High Pass for a different 
take on sharpening. Merge 

layers, convert to a Smart Object 
(Photoshop/CC), set to Overlay or 
Soft Light, then apply High Pass 

(try Radius: 6).

reduce noise
When you start enlarging, 

filtering, or sharpening rasters, 
you might accumulate some 
noise. To reduce, use Reduce 

Noise on individual layers, 
or apply to a merged layer to 

affect overall.

field Blur
Build up your own blur 

mix! With Field Blur, you 
can easily add multiple 

blur points, each with its 
own blur strength. The 
final result factors in all 

the points.

fea
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radial Blur
When you’ve placed the 
image of the stars in the 

background, duplicate (Cmd/
Ctrl+J), set to Screen and go 
to Filter> Blur> Radial Blur 

for this cool effect.

oil Paint
The Oil Paint filter (Filter> Stylize> Oil Paint) 

is a great way to give a cartoonesque finish to 
the background. 

lens flare
Create a new black layer 
and go to Filter> Render> 
Lens Flare to apply a lens 
flare, which you can then 
set to Screen and move to 
where you like within the 

image.

Add some snowy terrain 
to the base of the image

Bring in the starry sky 
as the background to the 
right of the mountains

Create a blue Color Fill 
layer and set to Soft Light 
to give a tint to the image

Drag the spaceship into 
the composition and place 
it above your subjects

Use big white, soft 
brushes and lens flares to 
brighten up the spaceship

Multiply some more blue 
layers into the image to 
bring it into the nighttime

Adjust the image for a 
smoother finish

Place your mountain 
image in the background 
of your composition

“Apply a lens flare, set 
to Screen and move to 

where you like”

make your art stand out 

with filters

Space scenes
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disPlace
Save your work as a PSD, insert a 

stock image of a crack over the statue 
and go to Filter> Distort> Displace. 
Choose 10x10 for the Scale, check 

Stretch To Fit and Wrap Around and 
choose the PSD you’ve just saved.

gaussian Blur
Apply the Gaussian Blur filter as a Smart 
Filter and add just enough to soften the 

large background trees (6-8 Radius). 
Lower the blur for the closer trees. 

Apply the blur to the background layer 
as well, and mask out the midground 

details for depth of field.

render tree
Stick to one or two 

tree types and apply to 
individual layers. Change 

Branch Height and 
Arrangement sliders for 
each, resize using Free 
Transform, and adapt 
each one using clipped 
Curves adjustments.

Blur isn’t just important for making objects in your 

image out of focus, it’s important because it adds 

focus to the objects that aren’t blurred.

Take the image of the elk below, for example. While 

the background is blurred, the elk in the foreground 

doesn’t have any blur applied to it, meaning that the 

elk stands out against its surroundings. Similarly 

with the Statue of Liberty in the desert, the horse 

rider is given a subtle amount of blur so that your eyes 

are drawn to the statue instead. Go to Filter> Blur> 

Gaussian Blur to apply the effect.

Dystopias

Animal scenes

fea
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add noise
Fill a new layer in white. Go to Filter> 

Noise> Add Noise to create some noise 
on this layer and use Levels (Cmd/

Ctrl+L) to alter the contrast of it.

gloWing edges
Once you’ve created your neon text, using 
layer styles such as Outer Glow and a Pen-
drawn cable behind the letters, merge all 
into a stamp layer and go to Filter> Filter 

Gallery> Stylize> Glowing Edges.

Noise is extremely useful in Photoshop because it can help to add a little more texture to your work; you can use it as a final layer in a neon type composition, or as an extra layer over the top of a rainy photo for more grit. 
To create a noisy layer, merge everything into a stamp layer (Cmd/Ctrl+Alt/Opt+Shift+E) to begin with. Go to Filter> Noise> Add Noise and choose Monochromatic, 400%. Click OK and then change the blend mode to either Soft Light, Overlay or Linear Light, depending on how strong you want the effect to be.

dry BrusH
Go to Filter> Filter Gallery> Dry 

Brush. This will convert your noise 
more into splodges; go to Filter> 
Blur> Motion Blur to make it look 

like rain. Set to Screen.

make your art stand out 

with filters

Add noise

Neon
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lens flare
Fill a new layer with 
black, changing the 

blend to Screen.  
Apply the Lens Flare. 
Add a Gradient Map 

adjustment layer (clip 
the layers). Change 
the gradient colours 
to quickly create a 
beautiful sunset.

sPHerize
Use the Spherize filter to 

wrap images and text around 
a sphere. Grab the Elliptical 
Marquee Tool, hold Shift and 
create a selection. Apply the 
filter to create the distortion.

Start with the image of 
the field, making subtle 
photo-editing tweaks

Add a new stock 
image of some grass, 
plus your subject and 
mask in

Blend in the sand timer 
with masks

Create a watery lower 
section of the timer, 
using Multiply to blend 
the water

Insert a city into the 
upper section of the 
timer and Spherize

Bring in the wooden 
frame of the timer and 
add shadows

Adjust the final piece

“Use the Spherize filter 
to wrap images and text 

around a sphere”

Surreal 
scenes

fea
t
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Tutorial Riding through water with filters
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 Expert 
Daniel
Sinoca
A favourite subject of mine is 
watery compositions. I can 
use many of the powerful 
features in Photoshop, such 
as masks and filters, to add 
different effects and make 
amazing images.

I started to get involved 
in the digital world over 15 
years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.

Essentials
Works with

What you’ll learn
How to work with 

masks and filters to create 
a watery composition

Time taken
3 hours

CS CCElements
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Clone Stamp

04 Let’s use the Clone Stamp tool (S) to 
complete the road. Grab the Clone 

Stamp and in Options, choose Sample: All 
Layers. Hold Shift and sample the pavement 
from the image below. Release the button 
and paint the road until you fill the area 
around the motorcycle.

Make adjustments

02 Let’s use the Camera Raw filter to make some basic adjustments. 
Go to Filter> Camera Raw Filter. Set the Exposure to 0.50, Contrast 

to 15, Highlights to 100, Shadows to 65, White to 10, Blacks to -25 and 
Clarity to 30, then click OK.

Place the motorcycle

03 Go to File> Place Embedded ‘pdp_
motorcycle.jpg’. In Options, set the 

Horizontal/Vertical Scale to 45% and drag the 
image to the left, then press Return/Enter. 
Now create a new layer (Shift+Cmd/Ctrl+N). 
Name it Road and click OK.

Create a new document

01 Create a new document (Cmd/Ctrl+N). Name your 
project and set the Width to 444mm, Height to 300mm 

and Resolution to 300ppi, then press Create. Go to File> Place 
Embedded ‘pix_2683867_park.jpg’. Adjust the size and drag up, 
occupying roughly three-quarters of the canvas.

Riding through 
water with filters
In this tutorial, you will learn how to compose a playful underwater 

scene using simple but powerful techniques. You will jump into the 
world of filters and masks to discover how easy it is to add special 

effects and isolate objects in Photoshop. We will show you how to use 
tools like the Pen tool to create precise selections; the Clone Stamp to 
fill areas using the pixels from another part of the image; and custom 
brushes to add water splashes and foam. Finally, you’ll apply blending 
modes and work with opacity to complete the effects. In each step, 

there is something new for you to learn. A quick tip: always work with 
Smart Objects. They preserve the pixels of the image and enable you 
to add filters and adjustments without altering the original 
characteristics. Better yet, they create Smart Filters, which means you 
can edit over and over again. Remember to apply clipping masks to 
prevent the effect or the adjustment from affecting other layers. Take a 
look at the side steps for extra tips and advice. Also, don’t forget to 
visit the FileSilo to download all of the images and brushes to begin.

Discover how to combine multiple photos and use filters, masks and basic techniques to 
create an intriguing underwater effect

Merge and mask

05 Hold Shift and select the Road and 
the Motorcycle layers. Press Cmd/

Ctrl+E to merge. Grab the Pen tool (P). Select 
the road and the motorcycle. In Options, click 
Make Selection and press OK. Add a layer 
mask (Layer> Layer Mask> Reveal Selection) 
and transform into a Smart Object (Layer> 
Smart Objects> Convert to Smart Object).

Tutorial Riding through water with filters
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The underwater effect

10 Create a new layer on top of the layer 
stack and name it Underwater. Grab 

the Rectangular Marquee tool (M) and select 
the bottom half of the entire scene. Grab the 
Gradient tool (G). Choose Radial Gradient and 
apply it to the selection.

Mask the Smart Filters

07 In the Layers panel, click on the 
Smart Filters mask. Grab a Hard 

Brush (B), set the foreground colour to black 
and paint over the shocks, drive chain and 
brake rod to hide the blur effect.

The Gradient tool

09 Let’s create a gradient to apply over 
our image. Grab the Gradient tool 

(G). In the Options bar, open the Gradient 
Editor. Set the first colour stop to #76eaff and 
the second colour to #05284f, then click OK.

Add some motion 

06 Go to Filter> Blur Gallery> Spin Blur. 
Drag the pin in the centre to 

reposition the ellipse. Resize it by clicking on 
the borders and drag down. In the Blur tool 
panel, set the Blur Angle to 15. Duplicate the 
spin, press Opt/Alt+Cmd/Ctrl and drag over 
the back wheel. Click OK.

Duplicate and blend

11 Now, duplicate the image and tweak 
the opacity and blend mode to 

complete the effect. First, reduce the layer’s 
opacity to 30%. Press Cmd/Ctrl+J to duplicate 
the layer. Change the blend mode to Multiply 
and set the opacity to 60%.

Blend the background

08 Create a new layer (Shift+Cmd/
Ctrl+N). Name it Blend and click OK. 

Grab the Rectangular Marquee tool (M) and 
create a rectangular selection covering the 
grass in the park image. Fill it with colour 
#c0c2bc. Drag the layer between the 
Motorcycle and the Park layers.

Create depth

13 Hold Cmd/Ctrl and click on the Motorcycle layer 
thumbnail in the Layers panel. With the selection active, 

click on the Surface layer mask. Set the foreground to black. 
Grab a Soft Brush (B) and start painting over the mask to reveal 
the arms, hands, and handlebar. 

Place the water surface

12 Go to File> Place Embedded ‘pix_15835_surface.jpg’. Grab the 
Rectangular Marquee tool (M) and select the waves. Now, create a 

layer mask. Press Cmd/Ctrl+T and adjust the height, then reposition the 
image in the centre.
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Make adjustments

14 Let’s adjust the tones on the surface. 
Press Cmd/Ctrl+L to open the Levels 

and set the Inputs to 0, 1.00, 210 and click OK. 
Now, add a Photo Filter. Go to Layer> New 
Adjustment Layer> Photo Filter. Choose Deep 
Yellow and clip the layers.

Create a water reflection

15 Place the image ‘pix_802025_
reflection.jpg’. Resize it and drag the 

layer beneath the water surface layer. Open 
Hue/Saturation (Cmd/Ctrl+U) and set the 
Saturation to -100. Add a layer mask and 
hide the hard edges. Change the blend to 
Soft Light and reduce the opacity to 40%.

Place more images

16 Place ‘pix_1682526_luggage.png’ on 
top of the layer stack. Resize and 

rotate it around 45°. Add a layer mask and 
grab a Soft Brush (B). Paint on the mask to 
add depth as you did in step 13.

Add a solid layer

17 Go to Layer> New Fill Layer> Solid 
Color. Check ‘Use previous layer to 

create clipping mask’ and click OK. Choose 
the colour #1cc2c5. On the Color Fill layer 
mask, grab a soft brush and hide the colour 
over the surface, then set the Fill to 65%.

Place the phone booth

18 Place the image ‘pix_480852_phone_
booth.jpg’. Grab the Pen tool (P) and 

create a path around the image, then create 
a selection and mask. Resize the image. 
Now drag the layer, placing it underneath 
the Motorcycle layer.

Depth effect

19 To add depth to the phone booth, you 
need to paint over the water surface 

mask. Set the foreground colour to white. 
Press Cmd/Ctrl and click on the phone 
booth mask to load the selection. Click on 
the water surface layer mask and then paint 
over it to create the effect.

Expert edit

Adjustment layers

01 Use the Levels or Curves to adjust 
the tones and colours. Press Cmd/

Ctrl+L or Cmd/Ctrl+M respectively. Tweak 
the settings or use the Presets to enhance 
the image.

Clip to layers

02 When you’re applying an 
adjustment or shadows and 

highlights to an image, create a clipping 
mask (Cmd/Ctrl+Opt/Alt+G). The effect will 
interact exclusively with the base layer.

Groups

03 The best way to keep your layers 
organised is using groups. Hold 

Shift, select the layers you want to group 
and then press Cmd/Ctrl+G.

Shadows and highlights

04 Create a new layer on top of 
the images and clip the layers. 

Change the blend mode to Soft Light 
and use the Brush tool to paint in some 
shadows and highlights.

Tips and advices

Tutorial Riding through water with filters
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Place the final images

26 Place ‘bubbles.jpg’  between the 
Underwater layers. Resize and 

rotate the images, then distribute on the 
canvas. Change the blending mode to Screen 
and add a layer mask to hide all of the 
unwanted areas.

Use the brushes

23 Create a new layer on top of the layer 
stack (Shift+Cmd/Ctrl+N). Name it 

Brushes and click OK. Grab the Brush tool 
and press F5. Choose the new brushes and 
paint over the surface to create splash and 
foam effects.

Add shadows

25 Create a new layer above the 
Motorcycle layer. Grab the Elliptical 

Marquee tool (M). Draw a selection 
underneath the motorcycle, fill it with black 
and then apply the Gaussian Blur filter. 
Reduce the opacity to 60% (use the 
Polygonal Lasso tool to create the shadows 
for the other images).

Preset Manager

22 Let’s add a new brush set to create 
some cool effects on our 

composition. Go to Edit> Presets> Preset 
Manager. Click Load and select the file: 
‘fo_brush161.abr’, then press Load and Done.

Camera Raw

27 Press Shift+Cmd/Ctrl+Opt/Alt+E to 
create a snapshot and drag it to the 

top of the layer stack. Transform the layer into 
a Smart Object. Go to Filter> Camera Raw 
Filter. Tweak the settings to adjust the tones 
and colours, and add more details.

Filter Gallery tweaks

24 Use the Plastic Wrap filter to create a 
subtle wet effect. Click on the 

Motorcycle layer. Now go to Filter> Filter 
Gallery> Plastic Wrap. Set the Highlight 
Strength to 7, Details: 9 and Smoothness: 12, 
then click OK (add the Plastic Wrap filter to all 
the other images, too).

Another solid layer

20 Go back to the phone booth layer 
and then go to Layer> New Fill 

Layer> Solid Color. Check ‘Use previous layer 
to create clipping mask’ and click OK. Choose 
the colour #56c9d0. On the Color Fill layer 
mask, grab a soft brush and hide the colour 
over the surface, then set the Fill to 40%.

Bring in new images

21 Place the camera and books. Resize, rotate 
and distribute over the surface. Use your 

favourite selection tool to select and mask each 
image, then paint over the mask to add depth.

Expert tip

To add more realism, you 
can add a subtle reflection 
of the motorcyclist. Grab the 
Rectangular Marquee Tool 
and select the portion of 
the motorcyclist above the 
water. Press Cmd/Ctrl+J to 
duplicate the image. Go to 
Edit> Transform> Flip Vertical. 
Reposition the image and then 
go to Filter> Distort> ZigZag. 
Choose Style: Pond Ripples 
and tweak the settings. Use 
Free Transform to adjust the 
perspective. Change the blend 
mode for the layer to Multiply 
and reduce opacity to 45%. 

Create a 
reflection
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Essentials
Works with

What you’ll learn
How to use layers to 

create a vibrant, fantastical 
and realistic scene

Time taken
3 hours

CS CCElements

Tutorial Photorealistic fantasy scene with layers
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 Expert 
Rodrigo 
Marinelli
Every time I create a new 
image, I challenge myself to 
discover new ways to use 
some tools or to try new 
combinations. This is always 
a great exercise because no 
matter what kind of image or 
style you follow, you’ll always 
learn something new.

I’m an art director and 
have 12 years of experience 
at advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Make a gradient mask

04 Place ‘sky.jpg’. Click on Add Layer 
Mask, set the foreground colour to 

black, use the Gradient tool (G), go to the 
Gradient Picker, select the option Foreground 
to Transparent, set the opacity to 50% and 
smoothly erase the bottom of the photo.

Use blend modes

02 Duplicate the background layer (Cmd/Ctrl+J), apply the High Pass 
filter (Filter> Other> High Pass) at 2px and change the blend mode 

to Soft Light. Then create a new layer (Cmd/Ctrl+Shift+N), set the 
foreground colour to blue (#002f55), paint the whole scene (Alt+Del) and 
change the blend mode to Color at 30% Opacity.

Blend with masks

03 Now, add ‘base.psd’ and place it like 
the screenshot shows. To blend it 

with the scene, click on Add Layer Mask, set 
the foreground colour to black, use the Brush 
tool (B) at 70% opacity and erase the 
unnecessary parts of the image.

Link adjustment layers

01 Create a new document at 444 x 300mm and place the 
image ‘background.jpg’. Then, to set the colour tone, go 

the Adjustment menu, choose Hue/Saturation, hold Cmd/
Ctrl+Alt and click on the layer to link it. Set it to 0, -37, 0.

Photorealistic fantasy 
scene with layers
Every time you start a new image, you’re exercising your mind, not 

only because you’re creating something no one has ever seen 
before, but also because you will have to find new ways to 

compose the scene, new ways to combine layers, tools, blend modes, 
and many other features from Photoshop. Based on that, let’s learn 
how to create a photorealistic image, using layers to compose every 
single detail of the scene, from adding the photos, to creating the 
highlights and setting the colour tone.

One of the most pleasing aspects of working with layers is how easy 
it is to add your own style to a scene. You can create these details 
using clever techniques, such as the Brush Tool for painting light 
effects around the horses, linking adjustment layers to set the colour 
from a specific part of the scene, or working with blend modes to 
make the image look more vibrant.

Finally, to lend more (magical) realism to the scene, we’ll learn how 
to create a fire effect using filters.

Learn to use layers to create a photorealistic but fantastical scene, where horses are 
running away from a meteor shower

Pick a brush

05 Add ‘mountain.jpg’. To blend it with 
the scene, make a mask, just like in 

step 3, go to the Brush panel, select a Soft 
Round Pressure Size brush, set the opacity to 
60% and erase the base of the mountain.

Tutorial Photorealistic fantasy scene with layers
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Add highlights

10 Use highlights to increase realism. 
Create a new layer (Cmd/Ctrl+N), set 

the Foreground colour to white, pick a Soft 
Round brush (B), set the Size to 150, Opacity: 
60%, paint on the horse’s head and change 
the blend mode to Soft Light.

Use the Screen mode

07 Add layer_01 from ‘meteor.psd’ and 
place it just like the screenshot. To 

make the black background from the photo 
disappear, all you have to do is change the 
blend mode to Screen. Finally, make a mask 
(step 3) to blend it with the scene.

Enhance the details

09 Let’s enhance the horses. Duplicate 
the layer (Cmd/Ctrl+J) and apply the 

High Pass filter (step 2) set to 2px. Then, to 
set the colour tone, link a Levels (0, 0.89, 255) 
and a Brightness/Contrast (5, 10) adjustment 
layer to the horses’ layer.

Dodge and burn

06 Select the Dodge tool (O), set the 
Range to Highlights and the 

Exposure to 50% and paint over the lighter 
parts of the image. Then pick the Burn tool, 
set the Range to Shadows and the Exposure 
to 50%, and carefully paint over the darkest 
part of the mountain.

Combine features

11 Another way to boost realism is to 
combine blend modes with adjustment 

layers. First, add ‘water_back.jpg’, place it as 
in the screenshot and change the blend mode 
to Screen. Then, link a Color Balance 
adjustment layer (step 1) set at 0, 0, -31 and 
change the blend mode for the adjustment 
layer to Color.

Apply the Feather command

08 Add ‘horses_back.jpg’ and place it 
close to the meteor. Then, to make 

the edges of the image look smoother, 
activate the layer selection (Cmd/Ctrl-click 
on the layer thumbnail), apply a Feather 
(Shift+F6) of 2px, invert the selection (Cmd/
Ctrl+Shift+I), and press delete three times.

Create layer group with mask

13 Create a new layer (Cmd/Ctrl+Shift+N), activate the 
horses’ layer (Cmd/Ctrl-click on the thumbnail), create a 

layer group (Cmd/Ctrl+G), select Add Layer Mask. Set the 
foreground colour to #a26d3a, use the Brush tool (B) at 60% 
opacity, change the blend mode to Soft Light and paint on the 
front of the horses.

Blend it with the scene

12 Add ‘horses_front.jpg’ and flip horizontally (Edit> Transform> Flip 
Horizontal). To make the edges of the photo look softer, apply a 

Feather (step 8) set to 2px. Finally, link a Brightness/Contrast (48, 5) and a 
Levels (0, 1.00, 217) adjustment layer.
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Set the tone

14 Duplicate the horses’ layer (Cmd/
Ctrl+J), activate the layer selection 

(Cmd/Ctrl-click on the thumbnail), set the 
foreground colour to #7d7fac and paint it 
(Alt+Del). Then, change the blend mode to 
Color at 20% opacity. Finally, apply the High 
Pass filter (step 2) on the horses’ layer and 
set it to 2px.

Add more elements

15 Let’s add another element to the 
scene. Add ‘meteor_03.psd’ and 

place it close to the mountain. Change the 
blend mode to Screen and opacity to 60%. 
Then, make a gradient mask (step 4) and 
erase the image from the bottom to the top.

Combine mask techniques

16 Add ‘yellow_light.jpg’ and set the 
Opacity to 80%. Then repeat step 3 

and make a mask to erase the unnecessary 
parts of the photo. To make it look softer, use 
a gradient mask (step 4) and erase the 
image from the bottom to the top.

Paint more light

17 Create a new layer (Cmd/
Ctrl+Shift+N), set the Foreground 

colour to white and change the blend mode 
to Soft Light. Pick the Brush tool (B), set the 
opacity to 90%, and then go to the Brush 
Settings panel. Set Angle: 14, Roundness: 
56%, and paint around the yellow light.

Adjust the shape

18 Add ‘dust.jpg’ and place it on the left 
side of the scene, close to the horses. 

Change the blend mode to Screen and use 
the Warp tool (Edit> Transform> Warp) to 
adjust the layer shape.

Give depth to the scene

19 Add layer_02 from ‘meteor.psd’, 
change the blend mode to Screen 

and place it above the horses’ layer. Create a 
new layer (Cmd/Ctrl+Shift+N), set the 
foreground colour to #ddc593, change the 
blend mode to Soft Light and use the Brush 
to add light around the meteor.

Expert edit

Add fog

01 Add ‘smoke_01_02.jpg’, link a Hue/
Saturation adjustment layer (step 1) 

set to 0, -100, 0 and a Brightness/Contrast 
set to -40, 100, then change the blend 
mode to Screen.

Combine filter with mask

02 As most parts of the meteors 
are falling down near to the back 

horses, make a mask (step 3) to erase the 
fire effect on the horses at the front.

Adjust the opacity setting

03 To adjust the colour tone of the 
scene, set the opacity from Color 

Lookup - FallColors to 20%, Color Lookup 
- TealOrangePlusContrast.3DL to 40% and 
the Brightness/Contrast to 50%.

Paint highlights

04 Finally, create a new layer, set 
the foreground colour to white, 

change the blend mode to Soft Light, 
select the Brush tool and paint close to the 
horses’ face.

Add more details

Tutorial Photorealistic fantasy scene with layers
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Work with filters

26 Duplicate all the layers (Cmd/Ctrl+J) 
and merge (Cmd/Ctrl+E). Go to the 

Filter menu and click on the option Convert 
for Smart Filters. After that, apply the Glass 
filter (Filter> Filter Gallery> Distort> Glass) 
and set it to Distortion: 9, Smoothness: 15, 
Texture: Frosted and Scaling: 137%.

Add blue light

23 Add ‘blue_light.jpg’ and place as in 
the screenshot. Change blend mode 

to Screen, link a Hue/Saturation adjustment 
layer (step 1) at 209, 25, 0 and make a mask 
(step 3) to erase unwanted parts.

Make it brighter

25 Create a new layer (Cmd/
Ctrl+Shift+N), set foreground colour 

to white, use the Brush tool (B) at 50% 
Opacity, Size: 1200, Smoothing: 45%, and 
change the blend mode to Soft Light. Paint 
around the mountain, like the screenshot.

Set the mood

22 Let’s add a foggy effect to the scene. 
Add ‘smoke.jpg’, place it above all 

the layers, link a Hue/Saturation adjustment 
layer (step 1) at 0, -100, 0 and change the 
blend mode to Screen. Finally, make a mask 
(step 3) to erase unnecessary parts.

The final adjustments

27 Time for the final colour adjustments. 
Go to the Adjustments menu and 

then use Brightness/Contrast (28, 50), Levels 
(0, 1.00, 203), Color Lookup (3Strip.Look), 
Photo Filter (Sepia), Photo Filter (Cyan), Color 
Lookup (FallColors.look), Color Lookup (Teal 
Orange Plus Contrast.3DL) and Brightness/
Contrast (21, 30).

More blue

24 Let’s enhance the blue light in the 
scene. Create a new layer (Cmd/

Ctrl+Shift+N), set the foreground colour to 
#24313d, use the Brush tool with the same 
settings from step 17, change the blend 
mode to Color and paint on the left part of 
the image.

Introduce motion

20 Add ‘fire.jpg’, place it above all the 
layers and change the blend mode 

to Screen. Then, to make the fire effect look 
more interesting, apply the Motion Blur filter 
(Filter> Blur> Motion Blur) and set the Angle 
to -20 and Distance to 34px.

Extra lights

21 Create a new layer, set the foreground colour 
to #ac6136, change the blend mode to Soft 

Light, use the Brush tool (B), go to the Brush Settings 
panel, activate Shape Dynamics, set the Size Jitter to 
15% and the Roundness Jitter to 51%. Now paint 
around the horses.

Expert tip

We added the meteors to give 
more depth and motion to the 
scene, but also to add more 
light. Therefore, everything 
near them must be brighter. 
It’s possible to add highlights 
using the Brush tool, but it’s 
also possible to draw them 
with the Pen tool. Create a 
new layer, use the Pen tool (P) 
to draw the highlight shape, 
activate it (Cmd/Ctrl+Enter), 
paint it white (Alt+Del) and 
undo the selection (Cmd/
Ctrl+D). Apply Filter> Blur> 
Gaussian Blur (15px), change 
the blend mode to Soft Light.

Draw the 
highlights
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 The artist 

I’m an award-
winning painter, 

illustrator and designer 
based in Tel Aviv. These days 
I work as an illustrator for 
Mako magazine, and also 
as a freelancer on projects 
such as gig posters, artwork 
for animation, branding, 
advertising, package design 
and more. I also make 
artwork for exhibitions and 
run my own studio shop, 
selling prints and T-shirts. 
Please see  
pierre-kleinhouse.com

Pierre 
Kleinhouse

When the Museum of Communism in 
Prague contacted Pierre Kleinhouse 
about creating artwork, the project 

didn’t just require Pierre’s textbook vibrant colours, 
big, blocked shapes and attention to detail: there 
was a lot of research to be done.

 “All the artworks I created for the museum 
were inspired by old Communist poster designs,” 
Pierre explains. “I researched a lot of illustrations 
and famous communism icons such as Laika (the 
space dog) and the Soviet Bear.”

Despite these roots in Communist history, the 
posters still have a modern edge. “After speaking 
with the museum representative I understood that 
the main concept was to create artwork that had a 
contemporary feel but still loosely rooted in some of 
the aesthetics from the Communist period,” he says. 
“For this specific piece, they asked me to draw a 
bear head that was pretty similar to an existing 
piece I made for an exhibition in Milan not long ago. 
The bear head was inspired by the Soviet Bear, 
which is a famous Communist icon.”

Learn how Pierre created a series of artworks for the Museum of 
Communism gift shop in Prague

Welder and Bear

Research and 
references

01 I started looking 
for as many 

references as I could find. 
I collected old 
Communist posters and 
illustrations, and also 
bear pictures. I thought it 
would be interesting to 
create an illustration that 
was a layer inside a layer, 
like a Russian 
matryoshka (bottom-
right image).

Sketching the 
main 
composition

02 The most 
important thing 

for me at this stage was 
creating a well-balanced 
composition. See how in 
the top-right side the 
bear’s ear is sticking out 
a bit too much, and part 
of the bear’s mouth is 
also sticking out; it didn’t 
have to be perfect at this 
stage, as it was just a 
rough design.

Adding details

03 As always, I 
started with 

making the big shapes 
with the Pen tool. I tried 
to make these shapes 
simple, and get a good 
balance of black, white 
and red spots. Then I 
started getting into the 
small details and added 
soft shadows. I had to 
take a photo of my wife 
holding a broom and use 
it as reference!

Colour combinations

04 It takes me a long time to get the colours right: sadly there 
are no shortcuts when it comes to this. The museum 

wanted this artwork printed on T-shirts so I decided to create a few 
different combinations that would work on light, dark and grey 
T-shirts. I like the dark one the most!

Show us your compositions Search for photoshopcreative
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Create a 
colourful 
portrait 
illustration
The goal through this tutorial is to 

experiment and create a colourful 
illustrative portrait of a fictional 

character. Our muse is Zoltar, who you may 
recognise from classic fortune-telling machines. 

We’ll be using a graphics tablet to help achieve a 
very painterly look, although you don’t absolutely 

need to use one. Brushes will play a big part in the 
final finish, and we’ll share tips for achieving a 
painted effect. 

Another major element of this image is the 
vibrant colours. We’ll start with a dark base and 
gradually add lighter and brighter colours. This will 
ensure the character really pops.

In this tutorial, we’re going to paint a colourful illustration, taking 
inspiration from a classic amusement attraction

Refine the sketch

02 After drawing the basic composition, 
focus on refining the lines. For this 

step, use reference images to help create a 
believable image and help the viewer to dive 
into the ‘atmosphere’ of your illustration and 
understand the identity of your character.

Draw the base of the head

01 First, we’ll draw the head of the 
character and establish a 

composition. Keep things simple here: the 
main element will be the face of Zoltar. We 
pick a close framing that will show hands 
and a crystal ball. No need to be precise in 
the details – stay loose but pay attention to 
basic proportions.

Place the main colours

03 With the sketch finished, lower the 
opacity of the sketch layers and 

create a layer above them to paint the basic 
colours. Don’t push the colours yet. We know 
we want a crystal ball that will be shining, as 
well as Zoltar’s eyes to give a supernatural 
feel to the illustration. Then we establish a 
concept for the background, painting with a 
soft brush to stay loose.

Essentials
Works with

What you’ll learn
Use brushes and 

colours to turn a sketch into 
a vibrant portrait

Time taken
15 hours

CS CCElements

 Expert 
Ladislas 
Chachignot
I’m passionate about colour 
saturation and wanted to 
experiment with that topic in 
this tutorial. I’ve played with 
brushes, layer styles and 
also a few tricks to achieve 
painterly and colourful 
effects in the illustration. 

I’m a freelance digital 
artist who’s mainly working 
on portraits and pop culture 
related artworks.

Tutorial Create a colourful portrait illustration
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Draw facial features with shadows

10 The base of the volume is done. It’s time to paint the 
features of the face more precisely. Here we will use a 

dark blue or purple (almost black) colour with a hard, artistic 
brush to draw features like the eyes, nose, moustache and 
mouth. Remember to use reference photos to know where the 
most obscure areas of the face are, and paint them precisely.

Build the background

04 A reddish background with flame 
effects will contrast with the blue 

lights of the crystal ball. We’ll be using some 
spray and splatter brushes to get this texture 
effect. We’ll paint some shapes with a strong 
saturated red, then erase part of these 
shapes to create the impression of 
incandescent ashes in the background.

Paint the smoke shapes

05 The black smoke shapes in the 
background help add some 

mystery to the image. Use a hard brush to 
do this. Once we have a basic shape for 
them, use the Smudge tool to distort and 
create a feeling of fluidity. Then we’ll create a 
basic circle with the Lasso Tool to represent 
the crystal ball.

Establish 
shadows of the 
face

08 It’s now time to 
begin work on 

the face. By using a soft 
brush and a dark purple, 
start adding volume to 
the face. In this painting 
we’ll start with dark tones 
and then add light. We’re 
establishing the darkest 
areas and the sketch layer 
is helpful here to give us 
the limits of these areas.

Start to put colours on the skin

09 The next step is to add and mix colours for the skintone. We’re 
using an artistic approach here, so it’s not so important to be 

precise in the colours used. With a soft brush, we’re going to put various 
colours on the face. It must stay soft, not too vivid or saturated as it’s only a 
base and we will build upon it. We’re also starting to add shadows on the 
hands. The main light source is the crystal ball, so there will be a lot of 
contrast in the lights and shadows of the hands.

Magic crystal ball

06 Now to paint some cool shapes 
inside the crystal ball for a magic 

feel. Create various layers clipped to the 
basic ball layer and paint random shapes in 
them, using various colours. Use the Linear 
Dodge blending mode on these layers, as 
well as the Smudge tool to distort them. 
Draw some shadows with a soft brush to 
give the ball volume.

Add light in the darkness

07 To add glow, paint a vivid blue in the ball and 
set to the Lighten blending mode. Paint in the 

layer until the effect starts to appear. Create a new 
layer but don’t attach it to the crystal ball shape. Paint 
the outlines of the ball using a textured brush to 
achieve a glowing effect. You can also draw a thin 
outline of the ball with a soft brush and light blue.

Tutorial Create a colourful portrait illustration
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Glowing eyes 

11 Use a soft brush to create a glowing 
zone in the eyes, and add a bit of 

shadow to show the volume of them. In the 
centre, place two points with a hard brush 
and a darker, desaturated colour to represent 
the pupils.

Paint highlights

15 Now it’s time to add highlights. On some new layers, 
we’re going to draw highlights on elements such as the 

hair, beard, earring, and clothes. Use hard brushes to represent 
the light reflection. Start with dark tones and then mix them with 
more saturated colours on top. Finally, add a light colour on top 
to show the reflection of direct light on the object.

Add volume 

13 Time to paint volume 
using some colours. 

For this step we’re using the 
Turner brush set released by 
Adobe for CC users. If you 
don’t have this set, you can 
still find cool free brushes 
online. The important point 
here is to follow the volume 
of the skin and represent it 
with brushstrokes. The 
strokes must follow the 
direction of the shapes of 
the face.

Paint Zoltar’s ultimate vision

12 With a small hard brush, paint with light blue. 
You can use references of eyes to see the kind 

of textures in them. In the centre, draw a kind of light 
spark with an almost white blue colour. This will create 
a special intensity.

Build the skin of the face

14 You also have to focus on the saturation of the colours 
applied (warm colours against cold colours) as well as 

their luminosity to represent the volumes. There’s room to 
experiment here! We’re also going to start adding light 
reflections on the side of the face, as the red of the background 
should reflect on the colour of the skin on both sides of the face.

The turban

16 For the turban, 
we’re using the 

same technique as the 
skin, but with less colours. 
The first step is to paint 
the shadows and folds, 
then gradually add lighter 
tones and colours on top. 
The important point is to 
follow the direction of the 
folded fabric in the 
strokes. Use textured 
brushes for this step, 
because this element will 
be treated with a more 
artistic approach.

Expert tip

When you’re working on 
an image for hours, it’s 
difficult to have fresh eyes 
for all the creative process. 
In the final step, Camera 
Raw can help you bring the 
most impact to your image, 
adding some noise texture 
or playing with colours, 
lights, shadows. People often 
think Camera Raw is purely 
for photographers, but it is 
also useful for illustration. 
Try experimenting with it 
and you’ll discover just how 
powerful it can be.

Edit with 
Camera Raw
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Final tweaks

22 Set up a new layer and 
using an artistic brush, 

paint with a vivid orange to create 
small flames and ashes over Zoltar. 
Set the blend mode to Color Dodge 
to create a pretty cool light effect. 
Once this is done, copy all the 
layers and merge them into one, 
then duplicate this merged image. 
Now go to Filter> Camera Raw. By 
doing so, we can improve the 
colours, emphasise the highlights 
and shadows, or add a bit more 
saturation. If you are using 
Photoshop Elements, you can 
make these final tweaks using 
adjustment layers.

Hand light reflection

17 The crystal ball is glowing 
and is the main source of 

light in the scene. Therefore its 
colours need to reflect onto the 
hands because they are very 
close to the ball. Paint them with 
vivid colours on the outlines 
(where the light would hit the 
most), using a thin hard brush 
and then paint the inner part of 
the hands with a less saturated 
colour. As previously, follow the 
volume with the brush and add a 
bit of texture to them. There’s a 
lot of contrast between light and 
shadow here.

Suggest the arms

18 The hands are not floating in the air, so we need to 
suggest the arms under the hands. There’s no need to 

be precise as they aren’t an important element. Paint them 
using soft colours and just a few strokes. Under this layer, create 
another layer and paint with a dark blue (almost black) to 
suggest the arms are going into the sleeves. Also paint some 
red reflections on top of the hands because the indirect light of 
the background will reflect on them.

Add graphics and texture

21 Add some optional elements to give a 
bit more complexity. For example, 

draw thin geometric shapes and complex 
patterns to incorporate in the illustration. 
Paint them in white with a hard brush, set 
their layer to Overlay, create a layer mask 
and paint in black to incorporate the shape 
into the artwork.

Refine the illustration

19 Start adding some details to 
the clothes on both sides of 

the neck. Also add some light 
effects on a layer on top of Zoltar’s 
eyes by painting a sparkle effect 
with a soft brush and a light blue. 
Set the layer to Linear Dodge for 
the glowing effect. Create some 
energetic brushstrokes in the 
background to create dynamism in 
the image and make the character 
pop out even more.

Make corrections

20 Now that we have refined the 
artwork, we can use a small trick to 

fix and correct the portrait. Put all the layers 
of the portrait (not those of the background) 
into a group (Cmd/Ctrl+G), then duplicate and 
merge the group folder into one image. Go to 
Filter> Fluidity to improve proportions of the 
face. You could also use Liquify.

Tutorial Create a colourful portrait illustration
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Grungify with 
textures and 
adjustments
Need to scrape off a bit of sheen from your 

sports image and inject it with a dose of 
street cred? Perhaps you want to display an 

athlete’s gritty determination, and their indomitable 
will to win. 

A grungy edginess could be just what the image 
coach ordered!

After isolating the starting basketball player from 
his highlight reel-worthy play, you’ll bench him for a 
bit as you get busy drawing up the composition’s 
backdrop. A worn traffic arrow will be a good 
counterpoint to the upright dunker, its point headed 
away from the slamming action in order to provide 
some tension. Rusted chain link along with the 

basketball hoop will be mixed together beautifully 
with blend modes.

You’ll use the Type tool to toss around a 
spattering of pump-up verbs. Because you’ll be 
employing bold fonts, there’ll be plenty of surface 
area to receive grunge love.

After bringing back the player, merging layers 
and sharpening things up a bit – gritty textures are 
especially receptive to sharpening – you’ll begin the 
grunge fast break. A blend mode/layer mask 
combo applied to a series of textures is sure to get 
things beautifully coarse. Close the game 
authoritatively with adjustments such as Photo 
Filter and Color Lookup.

Mix a sports image with gritty textures and street shots, then slam-
dunk the grunge look with some choice adjustments

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Heal jersey

02 Create a new layer. Select the Spot 
Healing Brush. Ensure Sample All 

Layers is ticked in the Options bar. Brush on 
the jersey to heal (no need for perfection, as 
it’ll ultimately be partly obscured by texture). 
Resize with [ and ]. When done, save the PSD, 
then close it.

Select player and mask

01 Open ‘dunk-player.psd’. Use the Quick 
Selection tool to select player. Resize 

the brush with [ and ]. To remove from 
selection, hold Option/Alt while using the tool. 
When you have a good selection, go to 
Select> Modify> Feather [Elements: Select> 
Feather], set to 1px. Click OK. Press the Add 
Layer Mask button from the Layers panel.

Add arrow

03 Open ‘main.psd’. Go to File> Place 
[CC: Place> Embedded], grab ‘arrow.

jpg’. Zoom out (hit Cmd/Ctrl-minus until 
suitably zoomed out) to see past canvas 
bounds. Scale up and rotate arrow (ensure 
canvas is covered) before committing.

Essentials
Works with

What you’ll learn
Vital techniques to 

imbue a grungy look and 
feel to a sports image

Time taken
1.5 hours

CS CCElements

 Expert 
Andre 
Villanueva
I’m a texture fanatic. Whether 
a campaign calls for subtle 
atmospherics or an intense 
avalanche of flavour, I love 
the process of hunting 
down textures and then 
unceremoniously tossing 
them into the Photoshop fray 
and seeing what sticks. I’ve 
probably attracted curious 
glances while carefully taking 
pictures of random wall 
cracks and sidewalk defects. 

Tutorial Grungify with textures and adjustments
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Spectral chain links

04 Place ‘fence.jpg’. Set the blend 
mode to Exclusion and position at 

the bottom before committing the place. Add 
a layer mask and paint black with a soft-
edged brush (60-100% brush opacity) in the 
mask to fade edges and reduce.

Enhance (non-CC) 

09 Elements: try Enhance> Auto Smart 
Tone and Enhance> Auto Sharpen. 

Skip to step 11. Non-CC Photoshop: sharpen 
with Filter> Sharpen> Smart Sharpen or 
Filter> Sharpen> Unsharp Mask. Apply a 
good level of sharpening, then skip to step 11.

Add the basket

05 Place ‘dunk.jpg’. Set blend mode to 
Screen, scale up a bit and position in 

the upper left. Option/Alt-click the Add Layer 
Mask button, then paint back with white 
(100% brush opacity) in the mask to add the 
goal. Press Cmd/Ctrl+J to duplicate.

Enhance (CC)

10 Go to Filter> Camera Raw Filter. 
Boost Shadows, Blacks, Clarity (and 

other settings) for an HDR-esque look. Under 
Detail tab, increase Sharpening. Under fx tab, 
nudge Dehaze rightward. Darken edges with 
Vignetting settings. Slide Amount leftward, 
play with settings below. Click OK when 
satisfied. Paint black in filter mask to reduce.

Merge layers

08 Select the player 
layer, then press 

Cmd/Ctrl+Option/
Alt+Shift+E. This plops the 
visible image onto a 
handy composite layer, 
perfect for overall filtering 
and edits. [Photoshop/CC: 
Ctrl/right-click on the 
layer, choose Convert to 
Smart Object.]

Place the player

06 Place [CC: Place Linked] the player 
PSD you worked on in the 

beginning. Scale up and position before 
committing. Add a layer mask. Paint black at 
a low opacity setting (20-30%) to slightly fade 
the bottom.

More text

11 Add more text. Pair your original font 
with another. Here, Rex Bold from 

fontfabric.com is set loose in the game. Add 
drop shadows here and there, and burn 
some in with Color Burn. Mask/lower the 
opacity setting where needed.

Add some text

07 Cmd/Ctrl-click the ‘Create a new layer’ button 
in Layers panel. Add text with the Horizontal 

Type Tool using a simple, bold font such as Arial Black. 
Here, #cca91b and #eaeaea are used as colours. Add a 
drop shadow via the fx [Elements: styles] button in the 
Layers panel. Lower layer opacity a bit.

Tutorial Grungify with textures and adjustments
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Expert edit

Place Embedded

01 In CC, you can place an object as 
embedded or linked. Which is best? 

Using File> Place Embedded imports the 
asset as an embedded Smart Object.

Place Linked

02 For assets that may be edited 
further, keep them linked via File> 

Place Linked. When the original assets are 
updated, so will the placed instances.

Changing and relinking

03 If you want to change up, Ctrl/
right-click on the layer. In the 

contextual pop-up, you’ll see options such 
as Relink to File and Embed Linked.

Merged effects

04 If you’re editing or relinking a 
layer below a merged layer, be 

sure to toggle visibility of the merged layer 
(and layers above), make the edits, then 
remerge/apply merged effects.

Embedded vs Linked

Mix textures 

13 Time to get your grunge on! Place 
‘texture.jpg’. Set to Soft Light blend 

mode, rotate, scale/position (blanket canvas) 
before committing. Drop to 80% opacity. 
Place ‘texture2.jpg’. Set to the Multiply blend 
mode, rotate, scale/position (again, blanket 
canvas) before committing. Mask to reduce. 
To intensify in areas, duplicate (Cmd/Ctrl+J) 
and adjust mask.

Photo Filter 

15 Click the ‘Create new fill or 
adjustment layer’ button in the Layers 

panel, choose Photo Filter. Set to Warming 
Filter (85) at 70% Density. That’ll cause a 
turnover of the cooler areas and tug the 
image toward the warm side.

Close out the game

17 Elements: click the ‘Create new fill/
adjustment layer’ button, choose Hue/

Saturation. Set Saturation to -35. Paint black 
in mask to reduce. Photoshop/CC: click the 
‘Create new fill/adjustment layer’ button, 
choose Color Lookup. Set 3DLUT File to 
FuturisticBleak. Paint black in the mask to 
reduce. Finalise with any other adjustments. 
Save the PSD.

Blend the image 

12 Place [CC: use Place Embedded from 
here on out] ‘fractal.jpg’. Set to Soft 

Light blend mode, scale up to blanket canvas 
and position before committing the place. 
Add a layer mask and paint with black 
(40-80% brush opacity) to reduce.

Make him shine

14 Click the ‘Create new fill or 
adjustment layer’ button, choose 

Solid Color. Pick #ffffff. Set to Soft Light blend 
mode. Click the mask, press Cmd/Ctrl+I to 
invert. Paint with white (40-80% brush 
opacity) to lighten up areas.

Use Levels

16 Click ‘Create new fill or adjustment 
layer’ button in the Layers panel, 

choose Levels. Bring in the light slider a bit to 
brighten. Slide the dark output level inward 
to limit how dark things can get.

Group related adjustments so you can reduce/disable as needed
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Combine 
clipping and 
layer masks
Need to sharpen your masking technique? Looking to expand your 
creative composition abilities? Tackle both aims here

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Refine selection

02 Get a good look at things by using 
the Zoom tool. Add and remove until 

you get a nice selection. Go to Select> 
Modify> Feather [Elements: Select> Feather], 
set to 1px. Click OK. Press the Add Layer 
Mask button in the Layers panel. Click OK. 
Save the PSD, then close it.

Select the model

01 Before working in the main 
document, you’ll isolate the model. 

Open ‘model.psd’ from the FileSilo files. Use 
the Quick Selection tool to select the model. 
Resize brush with [ and ]. To remove from the 
selection, hold Option/Alt while using the tool.

Create rectangle

03 Open ‘main.psd’. Select the 
Rectangle tool [Photoshop/CC: set 

to Shape in Options bar]. Set the Foreground 
colour to #2e4246. Drag out a rectangle in 
the centre. Drop opacity to 60%. Add a drop 
shadow via the fx [Elements: Styles] button 
in the Layers panel. Cmd/Ctrl-click the 
background. Select the Move tool. Click Align 
Horizontal Centers in the Options bar.

Essentials
Works with

What you’ll learn
How to use clipping and 

layer masks to create an 
abstract scene

Time taken
2 hours

CS CCElements

 Expert 
Andre 
Villanueva
I’m always trying to improve 
my skills with foundational 
tools while scouring menus 
for new options. 

I discovered Photoshop 
while studying web design. 
After graduating, I taught in 
the media arts department. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers.

Taking an excursion into fantasy can be just 
the ticket for joggling a creative block or 
test-driving techniques without being 

restrained by the dictates of realism.
In this tutorial you’ll practise some of the main 

features and concepts in Photoshop. Clipping 
masks and layer masks are indispensable allies in 
your editing and compositing journeys, and you’ll 
have plenty of practise with both types of masks 
here. You’ll use a rectangle shape as a clipping 
mask to create an interesting columnar dimension, 
then take command of the heavens, melding star 
fields and swirls via layer masks to enliven the 

proceedings with wondrous splendour. To round 
out core features to practise, you’ll work in blend 
modes and filters.

As with many endeavours, experimentation is a 
key pathway to growing as an artist and Photoshop 
user. Leap out of your comfort zone and play with 
stuff that isn’t part of your go-to repertoire. Here 
you’ll employ hard-to-use offerings like the 
Difference filter for an interesting blend, and give 
assets a vertiginous boost with the Radial Blur filter.

By teaming up core concepts with fringe features 
in your workflow, you’re bound to come up with 
visuals fit for the stars.
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Use some shapes

10 Select the Custom Shape tool. Choose the Diamond Frame shape 
(under the Shapes category) from the Custom Shape picker. Set 

the foreground colour to white. Drag out some shapes. Vary the opacity 
setting on these. Here, 10%, 20% and 60% opacities are used.

Use Radial Blur

06 Place ‘vertigo.jpg’. Set the blend 
mode to Hard Light. Scale down 

and position before committing. Go to Filter> 
Blur> Radial Blur. Set Amount: 57, Blur 
Method: Spin, Quality: Good. Click OK.

Form clipping mask

07 To quickly and easily embed 
something within a shape, you can 

make use of a clipping mask. With Option/Alt 
depressed, hover over the line between the 
rectangle and vertigo layers. When the 
cursor changes, click then release.

Create inner 
rectangle

05 Switch back to 
the Rectangle 

tool and set the 
foreground colour to 
#00174d. Drag out 
another rectangle inset 
from the first rectangle. 
Add a drop shadow. Cmd/
Ctrl-click the original 
rectangle layer. Select 
the Move tool. Click Align 
Horizontal Centers in the 
Options bar.

Seeing stars

09 Pump up the star count with some more galaxy 
images. Place and situate ‘stars2.jpg’ and ‘stars3.jpg’, 

fade edges with layer masks, then add them to the clipping 
mask to confine within the inner rectangle.

Add to clipping mask

08 You can add additional layers to the 
mask by placing more images and 

continuing to Option/Alt+click between the 
topmost clipped layer and a new layer 
directly above it. Place and mask more 
instances of ‘planet.jpg’, and then add them 
to the mask.

Bring in the planets

04 Go to File> Place [CC: Place Embedded], grab 
‘planet.jpg’. Scale up and position before 

committing. Option+Alt-click the Add Layer Mask 
button. Paint with white and a soft-edged brush at 
40-80% opacity to reveal the planet. Select Move tool. 
Option+Alt-click and drag in canvas to duplicate/move. 
Free Transform (Cmd/Ctrl+T) to scale/transform.

Tutorial Combine clipping and layer masks
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Add orbs and blurs

11 Place ‘orbs.jpg’. Scale and position 
before committing. Option/Alt-click the 

Add Layer Mask button. Paint with white at 
60-80% opacity to reveal. Option/Alt-click 
and drag the vertigo layer above orbs to 
duplicate and situate it. Option/Alt-click the 
Add Layer Mask button. Paint with white to 
reveal. Duplicate/edit more instances.

Otherworldly glow

14 Place [CC: Place Embedded] ‘abstract.
jpg’. Set to Difference blend mode, 

then scale and position before committing. 
Option/Alt-click the Add Layer Mask button. 
Paint back with white at 60-80% opacity. 
Duplicate (Cmd/Ctrl+J) and position/edit.

Place model

12 Place [CC: Place Linked] the model 
PSD you worked on in the beginning. 

Scale and position before committing. Add 
layer mask. Paint black at low opacity 
(10-20%) to fade out hard edges. Also, 
carefully fade out the upper arm at higher 
brush opacity (40-50%) but leave the face 
strongly visible.

Duplicate model

13 Press Cmd/Ctrl+J 
to duplicate model. 

Select the lower model, 
use Move Tool to offset 
slightly to the right. Lower 
Opacity to 40-50%. Go to 
Filter> Blur> Gaussian 
Blur. Set Radius to 3. Click 
OK. If you need to bolster 
the main model a bit, 
duplicate the upper 
model layer and adjust 
the mask.

Sprinkle some colour

15 Add glows with Solid Color layers of 
varying colour (such as #b51349, 

#096ee3, #28f47a) via the ‘Create new fill or 
adjustment layer’ button in the Layers panel. 
Set these to Screen, Hard Light, Color, etc. 
Invert the masks (click the mask and press 
Cmd/Ctrl+I) and brush with white to apply.

Expert edit

Select layers

01 Sometimes you’ll have multiple 
layers that need to be moved and 

edited as one. Here, the model layers 
should be kept together. Cmd/Ctrl-click to 
select the layers.

Link layers

02 Once you have the layers selected, 
Ctrl/right-click within the 

selected layers and choose Link Layers. 
In Photoshop, you can also click the Link 
Layers button in the Layers panel.

Move/transform layers

03 Now when you move one of the 
linked layers, you’ll move the 

other layers as well. You can also Free 
Transform (Cmd/Ctrl+T) them as a unit.

Unlink layers

04 Need to break free from the 
linkage? No problem. Select one 

or more of the linked layers, then Ctrl/
right-click within the selected layers and 
choose Unlink Layers.

Link layers
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Finalise

22 Merge layers. 
[Photoshop/CC: 

convert to Smart Object.] 
Go to Filter> Blur> 
Gaussian Blur. Set to 
1-2px. Click OK. 
[Photoshop/CC: paint 
black (40-90% brush 
Opacity) in filter mask to 
restore clarity.] [Elements: 
add layer mask. Paint 
black (40-90% brush 
opacity) to restore clarity.] 
Finalise with adjustment 
layers and any last 
touch-ups. Save.

Reinforce model

16 Option/Alt-click and drag a model layer (not the apparition-like 
one) to the top of the layer stack to duplicate and bolster. Paint with 

black in the mask to remove areas that don’t need added support. Lower 
layer opacity to tone down overall. Duplicate to double up in areas.

Merge layers

17 Make any last masking and positioning changes in the 
base composition. Then, with the topmost layer selected, 

press Cmd/Ctrl+Option/Alt+Shift+E. [Photoshop/CC: Ctrl/
right-click on the layer, choose Convert to Smart Object.]

Detail and effects

21 Under the Detail tab, increase 
Sharpening and utilise Noise 

Reduction. Under the Effects tab, play with 
the Dehaze slider to remove haze (slide right). 
Darken the edges with the Vignette settings. 
Slide Amount to the left, then play with the 
settings below. Click OK when satisfied.

Enhance (Non-CC)

18 Elements: try Enhance> Auto Smart 
Tone and Enhance> Auto Sharpen. 

Skip to the last step. Non-CC: sharpen with 
Filter> Sharpen>Smart Sharpen or Filter> 
Sharpen> Unsharp Mask. Apply appropriate 
level of sharpness, then skip to the last step.

Use Camera Raw filter

19 In CC, you’re free to work with Smart 
Sharpen or Unsharp Mask, along 

with a variety of other ways to enhance the 
image, such as the Auto commands under 
Image in the menu. For powerful, multi-
faceted editing in one location, instead head 
to Filter> Camera Raw Filter.

Adjust general settings

20 Under the Basic tab, increase the 
Black and Shadows sliders to pump 

up detail in those areas. Use Clarity to boost 
contrast in the midtones. Feel free to play 
around with the other sliders, especially if 
this is your first time trying out Camera Raw. 

Tutorial Combine clipping and layer masks
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“This image was created in a very short time using two 
images from Adobe Stock,” says Justin Peters of his 
Mountain Whale composition. “For me it’s important to find 

the right images that will blend together well.”
 But what’s Justin’s secret to picking the right start images? “The 

lighting and general look of the images are important,” he says. “They 
must fit together so that I can combine them on the page.”

 Whales are a big part of Justin’s work. “Since I started editing, I’ve 
always loved to use whales because you can combine them in so many 
surreal ways,” he explains. “One thing that is important for me when it 
comes to the editing process is that I try to work out a surreal concept 
with a realistic look, so that it seems it could be real but it isn’t,” Justin 
continues. “Working on the blending of different images, on light/
shadows and colours is very important for that.” 

How Justin Peters blended two images together for a seamlessly surreal composition

Mountain Whale

Essentials
Time taken
30 hours

www.thepixelprositess.com 
@thepixelprosites

 The artist 

I am a 22-year-
old digital artist 
from Stuttgart, 
Germany. In 2016 
I started editing 

images, learning techniques 
from YouTube tutorials and I 
taught myself how to edit. I 
am passionate about surreal 
photomanipulations and 
thinking about new concepts 
that I share on my Instagram 
account (@jstnptrs) where 
more than 30,000 people are 
following me and my work.

You can also pay a visit to 
https://jstnptrs.myportfolio.
com for more.

Justin Peters
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Composing

01 First I composed the images. With 
Cmd/Ctrl+T I transformed and placed 

the whale. I decreased the opacity of the 
whale layer and cut out the background and 
the mountain, which is in front of that. I also 
added a moon with a brush.

Light and colour correction

02 Next I worked on the lighting and 
colours. Using Curves for the 

mountains, I brought down the middle tones 
and the highlights. I adjusted the whale with 
a Color Balance layer and used a black brush 
on the layer mask to bring back the fog.

The final touch

03 I pressed Cmd/Ctrl+Alt/Opt+Shift+E 
to merge visible layers and opened 

the Camera Raw Filter. I edited basic settings 
and added contrast. To get the final colour 
grading I used split toning, adding yellow to 
the highlights and blue to the shadows.

Mountain Whale How I made



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Edit photos 
with brushes
Brushes are traditionally the tool of a digital 

artist: a weapon to generate something 
from nothing in Photoshop. But brushes 

aren’t just reserved for those who want to draw 
and paint, they’re a feature that can be used in any 
kind of project, by any kind of Photoshop user. 

This is one such project. Primarily a photo-
editing tutorial, we’re going to be cutting deer out, 
blending them into their background, adjusting 
both the deer and the background, and then adding 
lighting to the image, all with brushes, soft and 
hard, at low and high opacity. Brushes are perfect 

for a project like this because they enable you to 
have full control, whether you’re cutting 
meticulously around an outline or applying 
highlights to antlers. The new Smoothing setting 
added in Photoshop CC 2018 will certainly help 
too, giving you a more even finish with the brush. 

The key with this project is to pay attention to 
the details, from the grass over the hooves of the 
deer, to the tone of the pair of them together. 
Brushes can definitely help with detail as much as 
they can control: so let’s dive into this tutorial and 
see how it all works.

Create an atmospheric, monochrome composition with little more 
than brushes and adjustments

Cut out the deer

02 Hit the mask icon on both deer 
layers. With a brush, draw black 

around the outline of each animal. Use a soft 
brush for the blurrier outlines, and a lower 
opacity brush around the fur. Use Smoothing 
in Photoshop CC 2018 for a better curve 
when you’re editing. 

Build the composition

01 Start off by grabbing the two images 
of the deer, and drop them into your 

composition. Make a quick mask around the 
one sitting down using the Marquee tool, just 
so you can get a good view of their 
positioning, and then turn the background 
dark grey.

Equalise the tones

03 Naturally, with both deer coming 
from different images, there’s going 

to be a slight difference of tone between the 
pictures. Shift-click the mask of the deer 
further in the background; clip a Curves/
Levels adjustment (Alt/Opt-click the layer) to 
one of the deer and tweak so they’re the 
same tone.

Essentials
Works with

What you’ll learn
How to create a deep, 

dark composition and 
master lighting

Time taken
4 hours

CS CCElements

 Expert 
Mark 
White
Deer are some of my 
favourite animals to work 
with in Photoshop. There’s 
something majestic and 
elegant about them, from 
the antlers to the eyes, and 
this project wouldn’t look the 
same without them.

 As senior staff writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking photos.

Cmd/Ctrl-click on a mask layer to select it
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Highlight the deer

10 Duplicate the deer group and merge it. Clip a Curves/
Levels adjustment to this new layer and brighten it up 

substantially. Create a mask on this layer and invert (Cmd/Ctrl+I). 
With a soft, white brush, brush in highlights on the deers’ antlers 
and heads.

Clone a little

04 The deer in the foreground has a lot 
of grass around it, so grab the 

Clone Stamp tool (S) and just touch up 
around the base of the animal. Later on, 
we’re going to drop in some different grass.

Shade behind the deer

05 Between the deer layers, create a 
new 20% opacity layer. With a big, 

black, soft brush, make a slight shadow. 
Create another 20% opacity layer, and Cmd/
Ctrl-click the mask of the deer; fill with black 
and go to Filter> Blur> Gaussian Blur to 
create a defined shadow behind the antlers.

Darken the 
background

08 Create a black 
fill layer above 

the background; set to 
20% opacity, duplicate 
and set to 40%. Create a 
Brightness/Contrast 
adjustment and set to 

-150 Brightness, and then 
create a Hue/Saturation 
adjustment set to -100 
Saturation, -20 Lightness.

Repeat with the deer

09 Group the deer layers (Cmd/Ctrl+G). Add a little contrast to the 
deers by clipping a Curves/Levels adjustment to the group, then 

clip a Hue/Saturation adjustment set to -100 Saturation, -20 Lightness. Clip 
a black fill layer set to 70% opacity.

Draw the notifications

06 On new layers with the Pen tool (use 
Polygonal Lasso or Shapes in 

Elements), create a notification above each 
deer head. These are going to be the light 
sources in the image, but you can hide them 
for now while you work on the deer.

Drag in the background

07 Add the background to the image, and create 
black to transparent gradients (G) over the top 

and bottom of the image. Mask the grass around the 
bottom of each deer to blend them fully into the image.

Tutorial Edit photos with brushes
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Blur the deer 

11 Duplicate this bright deer highlight layer 
and go to Filter> Blur Gallery> Field 

Blur (CS & Elements users can use Gaussian 
Blur). Create some bokeh, and repeat the 
highlighting technique where needed.

Brightness/Contast masking

16 Add a Brightness/Contrast adjustment set to +60 
Brightness. With a soft, white brush, mask in the 

highlights over the deer wherever you need to, around the 
notifications that you created earlier.

Sketch in details

15 Details, such as the white glints of the 
deers’ eyes and a subtle highlight 

around the eyebrows of the animals, require 
a smaller brush. Take care in adding these 
details, as they’re just as important as more 
drastic, wide-scale changes that you make.

Place some bokeh 

13 Grab a supplied bokeh file and drag it 
into the image. Place over each deer’s 

head. Desaturate it (Cmd/Ctrl+Shift+U), set to 
Screen and mask; invert the mask and with a 
low-opacity white brush, subtly mask in the 
bokeh again.

Create more light

12 Create a 30% opacity layer and set to Soft Light. 
With a big, white, soft brush, make a dot above 

each of the deer’s antlers. This is where the 
notifications will look bright and act as light sources.

Add some more white

14 Create a new layer. With a small, 
white, soft, 30% opacity brush, make 

some more highlights over the deer where 
necessary. To sketch perfectly within the 
lines of the deer, Cmd/Ctrl-click on the mask 
previews of each in the Layers panel.

Colour the icons

17 The best thing about working in black and white is that you can use 
a pop of colour on the icons – with either the Pen or Brush tool – 

and tweak that colour later on. Add a subtle highlight and shadow to each 
icon with a new Soft Light layer.

Expert tip

When blending the deer into 
the image, there are a few 
tricks to help the composition 
look believable. Firstly, clip a 
black-to-transparent gradient 
to each of the deers from 
bottom to top so the heads 
are more visible than the legs. 
Create a new 30% opacity 
layer and with a low-opacity 
soft brush, add black under 
the chins and to the sides of 
the faces to contour a little. 
You can also create fur with a 
2px brush on a new layer, such 
as round the tail or back.

Blending the 
deer

Cmd/Ctrl-click on a mask layer to select it
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Blend in more bokeh

18 Add another bokeh image to the 
picture and desaturate it again. Set it 

to Soft Light with 50% opacity, and use the 
Gradient tool to mask out the bottom of the 
bokeh to blend it in seamlessly.

Reduce noise

19 Make a stamp layer of the 
composition by clicking on the 

uppermost layer and hitting Cmd/Ctrl+Alt/
Opt+Shift+E. Head to Filter> Noise> Reduce 
Noise and choose a Strength of 10, while 
setting all other values to 0. Click OK.

Sharpen up

20 Make another stamp layer with the 
same shortcut. This time go to 

Filter> Other> High Pass and choose a 
Radius of anywhere between 3 and 6px, 
before hitting OK and setting your layer to 
either Overlay or Soft Light, depending on 
how much you wish to sharpen.

Use Camera Raw

21 Create one more 
stamp layer and 

then go to Filter> Camera 
Raw. Here, you can make 
all kinds of photographic 
edits for your work, but 
we’re just going to apply 
the following; Clarity: +30, 
Contrast: +10, Shadows: 
+5, Whites: +8, Blacks: -8.

Final finishing tweaks

22 That’s it for the image. Make any 
final flourishes you wish with the 

adjustments, and go to Hue/Saturation to 
fiddle with the final colour of the icons in the 
image. Other than that, we’re done!

What can go wrong Overdoing the contrast

One of the biggest issues in editing 
photography is trying to keep the 
subtlety of realism. This is a project 
that combines two deer photos that 
could well have been shot together; 
the background looks real, and 
we’re going to go to a lot of effort to 
blend the effect together. So don’t 
spoil it with a final shot where the 
contrast is clearly too much!

 Keep coming back to your final 
image and decide what looks good 
after seeing it with new eyes. This 
is the best way to ensure that you 
don’t rush into any decisions when it 
comes to the overall brightness and 
tone of the project. Brightness and 
Contrast can be tweaked with the 
adjustment, or Curves or Levels, 
should you prefer.

Right

Wrong

Tutorial Edit photos with brushes
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Art inspired by 
Down Under
How a childhood interest in one of Australia’s most famous buildings motivated Ngoc Do 
to create a beautiful set of 3D renders, and why every project is a lesson

excessively detailed images only using 3D  
software. I had to learn how to apply matte 
painting to my images with Photoshop to 
enhance their quality. 

Which Photoshop tools do you 
enjoy now you’ve mastered the 
software a little more? 
In my opinion, every tool has its own 
strengths and all of them are unique in their 
own way. Nonetheless, I love the Brush tool 
the most. It enables me to flexibly manipulate 
the images. I can easily add some dirt on a 
building, scatter some leaves on the ground, 
fix some texture or just simply change 
colours in several local areas. I use the Brush 
tool on most layers I create.

So what role did Photoshop have 
in this particular project?
I used 3ds Max and V-Ray engine to create 
the raw render, and Photoshop for post-
production. These are the software packages 
I have studied the most since I was at college. 
Photoshop always plays an important role in 
holistically forming the general tone and 
enhancing the mood of my artwork.

Where did the idea to create the 
Sydney Opera House come from?
I always try my best to push myself beyond 

About the artist 

Project focus Art inspired by Down Under

“I was quite good at fine art when I was 
in high school,” says Vietnam-based 
Ngoc Do. “It provoked my curiosity in 

architecture, which requires a good command 
of aesthetics related knowledge.”

 Since then, Ngoc has created 3D renders 
of houses, gardens, and even his dream 
kitchen, but this Sydney-based render 
remains one of his most ambitious ventures 
to date. The finished image looks eerily 
realistic, and it’s the product of what Ngoc 
describes as being many hours of hard work 
constructing the image in 3D software, before 
mastering the piece in Photoshop. 

 We asked him about how the project 
started and what tools he used to build his 
own Sydney Opera House.

When was it that you first 
discovered Photoshop?
I started using Photoshop when I was 15. 
However, I could only use the basic 
adjustment tools such as Levels, Contrast and 
Diffuse Glow in the Filter Gallery to retouch 
my portrait photos for fun. Sounds silly, right? 
Since then, I quit using Photoshop for my 
personal work until my second year of 
university when I had to use it for my 
architectural projects. Another crucial reason 
I took it back up is that I don’t own a strong 
computer; I cannot handle rendering 

Ngoc Do
www.behance.
net/dongocarc
I was born and 

raised in Da Nang City, Vietnam. 
I graduated with a bachelor 
degree in architecture from 
Da Nang University of Science 
and Technology. I spent a few 
years challenging myself in 
different types of work, and 
currently I am an architectural 
visualisation artist at a branding 
company. I have a huge passion 
for art and aesthetics, especially 
visualisation since university.

Name of the project
Sydney Opera House: Full CGI
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my limit. The Sydney Opera House is one of 
my favourite buildings, since it has a 
phenomenal shape and exhibits perfect 
curves, as well as just being an amazing 
structure. When I was a kid, I saw a Sydney 
Opera House photo on my father’s desk and I 
fell in love at first sight. 

Really, so this is a project that is 
rooted in one of your childhood 
memories, then?
Yes! I would say that the experience is one of 
my first impressions of architecture. So for 
this project, my intention was to recall an 
indispensable part of my childhood and to 
express it. It was a real challenge, which took 
me a lot of time to complete.

What’s the reaction been for you 
with this project?
I don’t know if there are many people who 
like it really! I just published it onto my 

Behance page and a Facebook fan page about 
architectural visualisation. 

The project’s had over 2,000 
views and been featured in 
Behance’s Architecture showcase, 
so it’s been well received!
I saw I got a lot of people appreciating it, so 
that’s nice. I know this artwork is imperfect, 
but I think it is as good as my previous 
projects, which were worse, but still received 
numerous good comments about them.

Do you feel like your projects are 
improving in quality?
Yes. I generally feel proud of my artwork just 
as I’ve created it, but that fades after a while. 
I always try my best to make my current 
artwork better than the previous one and 
after finishing a new project, I often wonder: 
“Oh, I have never done anything as good as 
this before”, and I reflect on new skills that I 
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Sky
The sky was added 
afterwards but had to be 
blended into the scene, 
for example, in the 
reflections on the roof 
and in the water.

have learned. It doesn’t take long though, 
before I start noticing things wrong with my 
work; now, whenever I look back at my old 
artwork, I see more mistakes that I should 
avoid. Each project is a lesson!

What kind of projects do you have 
lined up for the future?
I have many plans, I think I should do 
something special next. I want to make some 
render images of Vietnamese landscapes, 
buildings and street life. The architectural 
visualisation industry has grown vigorously for 
years, but most artwork shows the scene of a 
modern country; even Vietnamese artists are 
familiar with this. We can create the 
landscapes, plants, air, or weather of Norway, 
Sweden, USA, Canada, and Australia easily, 
but it’s too difficult to make a scene look like 
Vietnam. So I want to find out a way to make 
it. I want to bring the images of Vietnam to 
people across the world.

3D Software
Ngoc constructed the 
original shape and curves 
of the building’s structure 
in 3D software, almost like 
a chassis, before it was 
exported into Photoshop.

BlenDing
The blending of the 
image was paramount 
to the believability; 
Ngoc was careful to use 
realistic textures to make 
the Opera House look 
just like the real thing.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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 Expert 
Rodrigo 
Marinelli
I like to watch videos or 
documentaries about people 
who climb mountains; it must 
be a fantastic feeling to see 
all that beauty right in front 
of you. But as I don’t have 
the courage to climb, a good 
compromise is creating the 
scene in Photoshop. 

I’m an art director and 
have 12 years of experience 
at advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.

Essentials
Time taken
4 hours
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Enhance the details

04 Now, add Layer 01 from ‘base_02.psd’ and place it in the 
middle of the scene. Make a mask (step 3) and erase the 

unnecessary parts of the photo. Duplicate it (Cmd/Ctrl+J), apply 
the High Pass filter (Filter> Other> High Pass) at 2px and change 
the blend mode to Soft Light.

Manipulate the photo

02 Use the Shutterstock plug-in, search for 551625925 and click on 
Insert Preview. Place it as above, use the Pen tool (P), make a 

selection around the mountain, activate it (Cmd/Ctrl+Enter), invert the 
selection (Cmd/Ctrl+Shift+I) and press Delete. Click on License Image and it 
will be reapplied with all the modifications.

Use masks

03 Select the back mountain layer, click on Add Layer Mask, set the 
foreground colour to black, pick the Brush tool (B), set the opacity 

to 70% and gently erase the unnecessary parts of the photo. Duplicate it 
(Cmd/Ctrl+J) and place it behind the original mountain.

Save yourself time

01 Create a new document (444x300mm) and activate the 
new Shutterstock plug-in (Window> Extensions> 

Shutterstock). Go to the Search field, type Landscape, or the 
number of the image (673892539), and then to download it 
without leaving Photoshop, press the License Image button and 
use the photo.

Create a majestic 
landscape with masks
It’s perfectly understandable why so many people love to climb 

mountains; the view from up there is always breathtaking. With that 
in mind, let’s use Photoshop to create a landscape where everything 

is possible, as in this image, where a woman is contemplating the view 
of a castle in the middle of a nature scene.

To create this kind of image, it’s necessary to keep in mind that 
every single detail is important, so to help us with this task, we’ll use 
masks to blend the pictures. This is a very useful technique, especially 

when you have to create a fantasy image where every part of the 
scene is composed of different photos. To make the blending look 
perfect, we’ll also explore brush settings to find the perfect angle, 
roundness and hardness to make details look as real as possible. 

As we’re using different kinds of images, we’ll employ adjustment 
layers to set the perfect colour tone, and to save precious time we’ll 
also learn how to search, manipulate and download photos without 
leaving Photoshop, using the handy Shutterstock plug-in.

Let’s use masks and photomanipulation techniques to generate a believable fantasy scene 
from stock photos using the Shutterstock plug-in

Advanced Create a majestic landscape with masks
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Use the Blur tool

08 Add ‘left_mountain_02.psd’ and 
place it like the image above. Link a 

Hue/Saturation adjustment layer (step 6) set 
to 0, -46, 0 and a Color Balance adjustment 
layer at -23, 0, 0. Then use the Blur tool on the 
edges of the photo to make it look softer.

Link adjustment layers 

06 Now, let’s set the waterfall colour tone without losing any 
information about the original photo. Open a Hue/Saturation 

adjustment layer, hold Cmd/Ctrl+Alt and click on the waterfall layer, then 
set it to 0, -45, 0.

Adjust the layer shape

07 Add ‘right_waterfall.psd’, place it like 
the image above and make a mask 

(step 3). Also add ‘flower.psd’, place it above 
the waterfall layer, make a mask and use the 
Warp Tool (Edit> Transform> Warp) to adjust 
the shape.

Create highlights

09 Add ‘left_mountain.jpg’, place it, 
make a mask (step 3) and link a 

Color Balance layer (-29, 0, 0). Then create a 
new layer (Cmd/Ctrl+Shift+N), use the Brush 
tool (B) with the foreground colour set to 
white, change the blend mode to Soft Light 
and create a highlight.

Soften with the Feather command

11 Add the Track layer from ‘base_01.psd’ and place it as 
above. Activate the track layer selection (Cmd/Ctrl-click on 

the layer thumbnail), apply a Feather (Shift+F6) at 3px, invert the 
selection (Cmd/Ctrl+Shift+I) and press delete five times.

Add details

10 To make the scene look more real, add Layer 2 from ‘photo 
base_02.psd’ and place it at the base of the mountain. Make a 

mask (step 3) and use the same brush settings from step 5 at 50% opacity 
to blend it with the scene.

Explore the Brush Settings panel

05 Add ‘waterfall.psd’ and place it as above. Make a mask 
(step 3) and before starting to erase the image, go to the 

Brush Settings panel and set the Angle to -159, the Roundness to 
96% and the Hardness to 6%. Finally, erase the unnecessary 
parts of the photo.
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Add the woman

12 Now add ‘woman.jpg’ and place on 
the left side of the scene. Apply a 

Feather (step 11) of 1px, link a Hue/Saturation 
(0, -27, 0) and a Color Balance (0, 27, 10) 
adjustment layer (step 6). Apply the High 
Pass filter (step 4) at 2px.

Set tone with blend modes

13 Add ‘castle.jpg’ and place. Link a Hue/
Saturation (0, -29, 0) and a Color 

Balance (-53, 20, 22) adjustment layer (step 
6). Then duplicate the castle layer (Cmd/
Ctrl+J), paint it with blue (#4089bd) and 
change blend mode to Color, 20% opacity.

More elements

14 To make the scene look more interesting, add ‘balloon.psd’ and place it close to the 
castle. Then add ‘cloud.psd’, change the blend mode to Screen, the opacity to 70% and 

place as we have in the image.

Make a gradient mask

15 Add ‘sky.jpg’ and place it above all the layers. Click on Add Layer Mask, set the 
foreground colour to black, use the Gradient tool (G), go to the Gradient Picker, 

choose the option Foreground to Transparent, set the opacity to 40% and erase the 
unnecessary parts.

Expert edit

Link adjustment layer

01 After downloading the image from 
the Shutterstock plug-in, go to the 

Adjustment menu, choose Color Balance, 
link it with the base_01 layer (step 3) and 
set it to 0, 24, -15.

Create highlights

02 Create a new layer, set the 
foreground colour to white, 

change blend mode to Soft Light, use the 
Brush tool, set opacity to 50% and then 
make the highlights.

Set up a group with masks

03 Activate the woman’s selection, 
create a layer group (Cmd/Ctrl+G) 

and press Add Layer Mask. Follow step 
2 (above), create highlights around the 
woman layer and place it inside the group.

Establish the tone

04 Create a new layer, set the 
foreground colour to #bfb094, 

pick a Soft Round Brush (B), change the 
blend mode to Color at 50% opacity and 
paint on the mountain.

Add more details

Advanced Create a majestic landscape with masks
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Create a lens flare effect

19 To make the scene look more realistic, let’s add a lens 
flare effect. First, create a new layer (Cmd/Ctrl+Shift+N), 

set the foreground colour to black and paint the whole scene 
(Alt+Del). Then, go to Filter> Render> Lens Flare, set it just like 
the image and change the blend mode to Screen.

Set the colour tone

20 Now let’s make the scene look more vibrant. Add Brightness/
Contrast (0, 54), Levels (7, 1.00, 255), Color Lookup (3Strip.look), 

Photo Filter (Warming Filter 85), Hue/Saturation (0, 8, 0) and finally 
another Brightness/Contrast layer (5, 50).

Fantasy elements

16 First, add ‘butterfly.
jpg’ and place at 

the bottom of the scene. 
Then add ‘planet.psd’, 
change the blend mode 
to Screen and place as 
we have. Finally, make a 
mask (step 3) to erase 
the unnecessary parts.

Add fog to the scene

17 Let’s start to set the mood of the scene. First, add ‘smoke.jpg’ 
and change the blend mode to Screen. Place it in the middle of 

the scene and use a mask (step 3) to blend it.

Introduce movement

18 To give more movement to the scene, add ‘lights.jpg’, 
change the blend mode to Screen and link a Hue/

Saturation adjustment layer (step 6) set to 0, -100, 0. Then apply 
the Gaussian Blur filter (Filter> Blur> Gaussian Blur) at 5.0px.

Expert tip

Nature is always moving, so 
it’s important to add elements 
that give the impression it is 
alive. Thinking about that, add 
‘leaf.png’, use Free Transform 
(Cmd/Ctrl+T) to rotate it and 
apply the High Pass filter (step 
4) at 2px. Link a Brightness/
Contrast adjustment layer 
(step 6), set at 5, 10. To give 
more depth, apply Gaussian 
Blur (step 18) at 30px and 
Motion Blur (Filter> Blur> 
Motion Blur) with Angle: -55 
and Distance: 170px. Finally, 
duplicate it and place as the 
final image shows.

Add more 
movement
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Achieve 
professional 
double 
exposures
Create a double-exposure portrait with simple techniques, multiple 
elements and blend modes

 Expert 
Emi
Haze
I’m an Italian digital artist 
and illustrator. My artworks 
mix painting, digital art and 
photography. I have worked 
for several clients and big 
agencies like Adobe, Apple, 
Wacom, and Random House.

You can check out more of 
my work at www.emihaze.
com and follow me on 
Behance at www.behance.
net/endalaust.

Double exposure or multiple exposure is a 
photographic technique that combines two 
or more different images into a single one. 

Traditionally, this is a technique in which the 
camera shutter is opened more than once to 
expose the film multiple times, usually on different 
images. Nowadays we can recreate a similar effect 
in Photoshop with the help of blend modes – 
Screen, Overlay and Lighten – in combination with 
various masks and appropriate selections. Bringing 
together two or more photos creates a coherent 
image that can be beautiful, nostalgic or unsettling, 

depending on what photos you use and how you 
combine them. With double exposure, you can 
create a surreal and fantastic world beyond your 
imagination. The reason for using this technique 
varies, but the images are usually created for the 
same purposes – beauty and uniqueness. 

You can download the start photo and other 
elements on Adobe Stock with the appropriate 
code number. We’ve provided the other photo 
used in the tutorial on FileSilo, so you just need to 
download them and follow these steps to learn 
new techniques to apply in your own projects.

Start images

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Time taken
3-5 hours
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Move the sky over 
the girl

06 Now we are 
going to cover 

the rest of the woman. 
Duplicate the first sky 
layer (Cmd/Ctrl+J) and 
drag it to the bottom half 
of the document over the 
neck and shoulder. Set 
the blend mode to 
Overlay and the Opacity 
to 86%.

Clean up the masks

03 Cmd/Ctrl+Shift+I to invert the selection. Set Output to Layer Mask 
and click OK. Click the mask. Using the Brush Tool (B) and a Soft 

Round brush, paint black to hide and white to restore areas. Use the Zoom 
Tool (Z) to get up close. Adjust brush size/opacity as needed. Decrease/
increase brush hardness with { and }.

Refine the selection edge

02 Check Auto-Enhance and go to Select>Select and Mask [non-CC; 
Refine Edge]. Paint with the Refine Edge Brush [non-CC; Refine 

Radius] along the edges of the hair to fine-tune. Zoom in and out as 
needed and resize the brush with [ and ]. If necessary, use the Adjust Edge 
settings to help. Changing the view options gives you access to different 
ways of displaying the selection.

Mask and duplicate it

05 Select the sky layer, press the Add Layer Mask button in 
the Layers panel, pick the Brush Tool (B), choose the 

Soft Round brush (Opacity: 80%), set black for the Foreground 
colour and erase the unnecessary parts over the girl’s eyes and 
mouth. Duplicate the sky layer with the mask (Cmd/Ctrl+J), and 
flip it (Edit>Transform>Flip Vertical). Set the blend mode to 
Overlay and drop the Opacity to 62%.

Place the sky over the head

04 Open up ‘sky.jpg’ from the FileSilo resources for this 
tutorial by going to File>Place. Scale, flip (Edit> 

Transform>Flip Horizontal) and drag it to the top half of the 
document over the girl’s head. To blend the sky with the girl, 
change the blend mode in the Layers panel to Overlay and set 
the Opacity to 86%.

Make a quick selection

01 Download the female image for this tutorial from Adobe 
Stock (142143429). Use the Quick Selection Tool (W) to 

select her. Click and drag with the tool to start selecting the 
background. Use [ and ] to size the brush. Use the Zoom Tool 
(Cmd/Ctrl+Space) to view the edges. Continue to capture areas. 
To remove an area, hold down Option/Alt as you use the tool.
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Inject more colour

07 Click ‘Create new fill 
or adjustment layer’ 

in the Layers panel, and 
choose Solid Color. Set to 
#c9262d and drop to 40% 
Opacity. Click mask, paint 
black around the skin to 
reduce. Set the blend mode 
to Overlay. Add another 
Color Fill layer and choose 
black as your colour. Set the 
blend mode to Soft Light 
and Opacity to 40%. Click the 
mask and press Cmd/Ctrl+I 
to invert it. Paint with white 
to increase contrast over 
parts of the face.

Duplicate the clouds

10 Continue to place and arrange other cloud resources 
from Adobe Stock, such as the 151630355 image. You 

can even add another instance of the clouds by replacing or 
simply duplicating (Cmd/Ctrl+J). Scale, rotate and position with 
Free Transform (Cmd/Ctrl+T) if you think it’s needed.

Bring in the clouds

08 Now you are going 
to place various 

shapes of clouds over the 
woman. From Adobe Stock, 
download images 69290256, 
136509350 and 151630355. 
As you can see, all of these 
have a transparent 
background so position and 
scale before committing the 
place instead of selecting 
the cloud. Change the blend 
mode to Overlay via the 
drop-down menu in the 
Layers panel. You can lower 
the Opacity a bit to 80-90%.

Add PNG or EPS images

09 Place the image 136509350. Scale, rotate and position 
the cloud over the woman before committing the place. 

You can drop Opacity to 80-90%. Use Cmd/Ctrl+[ and Cmd/Ctrl+] 
to quickly move this and other elements up and down the 
stacking order as needed.

More clouds

11 Add all the clouds 
above the woman. 

To fade areas, add a layer 
mask, paint black at low 
opacity. You can also clip 
Levels adjustment layers 
(via the ‘Create new fill or 
adjustment layer’ button) 
to lighten or darken. 
Press Cmd/Ctrl+J to copy 
the layer (reduce the 
Opacity if needed). For 
your convenience, divide 
the clouds into some 
layer groups.

Expert tip

Refine Edge is teeming with 
settings to aid you in selecting 
complex subjects like hair. 
Start with a rough selection, 
then go to Select>Refine Edge. 
Use the Refine Radius Tool 
to brush around the object’s 
edges. Smooth eases hills 
and valleys in the selection. 
Feather blurs the transition. 
Increase Contrast to make 
soft-edged transitions more 
abrupt. Use Shift Edge to bring 
soft-edged borders inward or 
outward. This is a quick way to 
reduce fringe colour.

Select with 
Refine Edge
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Adjust cloud 
layers

12 With the Selection 
Tool (V), you can 

adjust the position of 
every cloud layer or click 
on the group folder to 
move the entire group of 
clouds as needed. You 
can use the Warp Tool 
(Edit>Transform) 
occasionally, to 
manipulate the shape of 
the clouds.

Use the Feather command

13 To make the edges of the clouds look softer, activate the 
selection of the layer (Alt-click), use the Feather 

command (Shift+F6) set to 2px, invert the selection (Cmd/
Ctrl+Shift+I) and press delete twice.

Enhance the hair

16 Add another Solid 
Color layer and 

pick a blue colour 
(#0760b3). Set the blend 
mode to Soft Light and 
the Opacity to 50%. Click 
the mask and press Cmd/
Ctrl+I to invert it. Paint 
with white to add the 
colour to the hair.

Add smoke

14 Add some smoke by placing the image 168083672 from Adobe 
Stock. Add layer masks and reduce with black. Set the blend mode 

to Screen and the Opacity to 90%. Experiment with the other blend modes. 
Free Transform if needed.

Colour fill

15 Click ‘Create new fill or adjustment 
layer’ in the Layers panel, choose 

Solid Color. Pick a dark red colour (#5f080f) 
and drop to 82% Opacity. Click the mask and 
press Cmd/Ctrl+I to invert it. Paint with white 
to add more colour to the shoulder. Set the 
blend mode to Soft Light.

Expert tip

After you’ve finished creating 
the image, make sure that 
the top layer is active and 
press Shift+Cmd/Ctrl+Opt/
Alt+E. Convert the image into 
a Smart Object. The Camera 
Raw Filter is perfect for 
fine-tuning the final effect, so 
open it up by going to Filter> 
Camera Raw Filter. Start with 
the Basic adjustments; tweak 
the Highlights, Whites, Clarity 
and Vibrance. When this is 
done, open the HSL/Grayscale 
panel and make adjustments 
to the Saturation.

Camera Raw 
filter
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More contrast

17 Pick a Soft Round brush (B), set the 
Foreground colour to black, change 

the blend mode to Overlay and add more 
contrast between the clouds. Set the Opacity 
to 100%.

Highlights and shadows

18 To enhance the details, use the Burn Tool (O), set Exposure to 50% and sweep 
gently over the shadows. Then use the Dodge Tool (O) with the same Exposure 

and brush over the highlights. This will give more depth to the photo.

Final adjustment layers

21 You may be perfectly happy with the 
result. However, if you want to 

tweak it more, go right ahead. Firstly go to 
Layer>Adjustment Layers>Vibrance and 
make Vibrance: +30. Then go to Layer> 
Adjustment Layers>Brightness/Contrast 
and make Contrast: +6. By doing this, your 
illustration will become more vibrant and 
give it some depth by boosting the colours.

Boost lips and eyes

19 Pick a Soft Round brush (B), set the Foreground 
colour to red, change the blend mode to Color 

and pump the colour of the lips. Set the Opacity to 54%. 
Staying with a Soft Round brush (B), set the 
Foreground colour to white, change the blend mode to 
Soft Light and increase the brilliance of the eyes.

Overlay texture

20 Go to File>Place ‘grunge_texture.
jpg’ from the FileSilo and hit 

Return/Enter. Drag the layer to the top of 
the layer stack. Rotate 90°, position and 
scale to cover the canvas before 
committing. Set blend mode to Hue and 
Opacity to 14%. Duplicate (Cmd/Ctrl+J), set 
to Multiply. Drop Opacity below 15%. Add a 
layer mask and paint black over the female 
to reduce. Add a Hue/Saturation 
adjustment layer, Saturation: -100%.

Sharpen with Camera Raw

22 Alternatively, you can use the 
Camera Raw Filter to finalise the 

artwork. Merge layers and convert to a 
Smart Object. Apply the Camera Raw Filter. 
Increase Clarity to +6 and Vibrance to +12. 
Click OK. Paint black in the Smart Filters 
mask to reduce. Alternatively, you can paint 
on the sharpness. Invert the Smart Filters 
mask, then paint white to sharpen areas.
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Essential  
techniques 
Follow our  

step-by-step 
tutorials 

Elements
12 pages of practical guides

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Embellish objects with layer styles..........76
Create double exposures.................................82
Create isometric type..........................................84 

Create more in Elements…

Design a printable cake topper
Follow our fun and practical Elements project on p78

Elements

learn how to



Embellish objects 
with layer styles
While much of your time in Elements is spent trying to make your 
work blend together, occasionally you may need to do the 
opposite. Sometimes, blending everything cohesively isn’t what’s 
required, and your layers need to stand out from the background.

Making layers noticeable is a difficult thing to do well. The key is 
to try and make your layers look exciting without making it seem as 
though you’ve tried too hard to do so. And that’s where layer styles 
come in: you don’t need to set your text to wacky colours or darken 
your background just to make it readable; all you have to do is 
apply a simple Stroke or Drop Shadow layer style. 

Though we’re focusing on text in this tutorial, you can use layer 
styles for all manner of projects. You might want to give objects 
their own drop shadow in a surreal composition, or perhaps you’re 
creating a digital painting that needs a glow around the subject. 
Whatever you’re using layer styles for, they’re really easy to edit, 
tweak and apply. Should you wish to go even further with them, 
there are preset styles that can be found in the Styles menu in the 
bottom-right corner of Elements. 

Let’s look at how to apply styles, delving into what each of them 
does. Start by heading to Layer> Layer Style> Style Settings…

76

Ele
men

ts

Sometimes layers need to stand out, so give them some style!

Tool focus…

What 
does it mean?

Lighting AngLE – This setting can 
alter your entire layer. Imagine that 
there is a light source emanating 
from the direction that the line is 

pointing: this is where the light will 
be heading from, so light will be 

applied directly on that side, 
and shadows will fall in the 

opposite direction.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Use on any layer
Layer styles don’t just have to 
be applied to text. They work 
well with type, but they can be 
used with any layer.



Drop Shadow

01 The Drop Shadow option literally places a simple shadow in 
whichever direction the Lighting angle is set to. Pick a colour, 

then toggle the Size, Distance and Opacity sliders to decide on how the 
shadow should look.

Bevel

03 The Bevel option can give your layer a three-dimensional feel 
simply by adding lighting and shading around it. Choose how 

severe you want this effect to be and whether the lighting should be 
directed up or down.

Glow

02 Adding either an Outer or Inner Glow to your image can also 
make it stand out from the background you’ve placed it on to. 

Again, choose the colour and then use the Size and Opacity sliders to 
perfect its intensity.

Stroke

04 Decide on whether you want a stroke around the layer – either 
on the outside, the inside or centrally – which will place it 

exactly on the outline of the layer. Choose your colour, vary the size 
and decide on the opacity.
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Elements

Show some style Add shadows, glows, bevels and strokes to layers

Three awesome styles Use these set layer styles in your work

Molten Gold
Usefully, Elements also enables default options 
when it comes to layer styles; just click on Styles 
in the right-hand corner just on from the Layers 
icon. The Molten Gold option under the Complex 
menu is a truly regal option that looks fantastic 
and can make your text stand out nicely. 

Paintbrush Strokes 
Just like the Molten Gold option, Paintbrush 
Strokes can also be found under the Complex 
menu. This one is great for a more subdued 
effect, and can be applied to objects in digital 
paintings for an arty final effect. It’s also a classy 
option for text. 

Neon 
The Wow Neon menu is the perfect place to go 
if you’re seeking something a bit bolder and 
brighter when it comes to layer styles. There are 
plenty of colours available, and they give your 
work a vibrant outer glow around the outline 
of your layer. Great for neon-style text, among 
other things. 

In Style Settings, 
drag in your 

canvas to move 
lighting

Shortcut



Have you ever made a piece of artwork that looked good enough 
to eat? Well, thanks to rice paper and edible inks, now you can do 
just that! Virtually any design can be turned into an edible cake 
topper. All that’s needed is a supply of rice paper and edible inks 
(readily available to buy from many craft stores or online), and a 
new unused printer (you really don’t want to contaminate your cake 
topper with traces of non-edible printer ink!). However, if you only 
plan to print the occasional cake topper then it wouldn’t be worth 
investing in these supplies, in which case you can use the services 

of one of the many edible cake-topper printing companies online. 
That way you can simply upload your design, and have it printed 
and delivered to your door ready to apply to the top of your cake. 

In this tutorial, we will show you how to lay out and create a 
7.5-inch round cake topper, a common and popular size for an 
occasion cake. If your cake will be a different size, then simply 
adapt the template dimensions as necessary. Feel free to gather 
your own pictures or textures to add to your design, or follow along 
using the watercolours and pug photo supplied on the FileSilo.
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Design a
printable cake topper
Elements and edible inks combine to create this fun cake topper!

Creative project…

What 
does it mean?

StrokE – The Stroke enables you 
to add an outline to a selection, 

path or layer, and is a great way to 
create a simple border or frame. You 
have several options when applying 

a stroke; it can be any colour or 
width, and you can choose to 
stroke the inside, centre or 

outside of the selection.

Start images
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Elements

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Creating an accurate template is an important first step in making 
your design. This ensures the cake topper remains the correct size, 
with all the design elements being dropped in below the template. 
By adding a red guide, we can make sure that no important details 
or parts of the design venture too close to the edge. We can then 
start adding our design elements, including the watercolour texture 
background, and adjusting the colours to fit our colour scheme with 
a Hue/Saturation adjustment layer.

Create an ellipse

01 Create a new A4-sized 300ppi file. Add a new layer, name it 
Guide. Select the Elliptical Marquee, click and drag on the 

canvas to add an Ellipse. Ctrl/right-click and choose Transform 
Selection. In Tool Settings, set the Width and Height to 7.3in.

Apply a stroke

02 Go to Edit>Stroke (Outline) Selection, choose a red colour, 
Width of 2px and Centre, click OK to apply. Now add another 

new layer, and name it Template. Transform the selection again, this 
time choosing a Width and Height of 7.5in.

Fill with white

03 Press Shift+Cmd/Ctrl+I to invert the selection, then press 
Shift+Backspace to access Fill Layer, choose Use: White, hit 

enter. Now you can copy and paste ‘pix_1325655_watercolour.jpg’ 
directly above the background layer and it will automatically be 
masked by your template.

STAge 1
Create the template 
First make a perfect circular template and guide

Press Shift+Cmd/
Ctrl+N to instantly 
add a new layer

Shortcut

PerFect Size
Create accurate and precise elliptical 
selections by transforming them and entering 
exact values for width and height here.

the Marquee 
tOOlS
Click here to access 
the Marquee tools, or 
press M to select them 
and switch between 
Square or Elliptical.

Stack On tOP
Make sure that the template 
layer always remains at the 
top of the layer stack.

changing hue 
Although currently 
pink, we’ll be 
changing the colour 
of our watercolour 
background with 
Hue/Saturation.
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Add the artwork 
Finish the background and add 
your image
With our template made and our first 
background texture dropped into place, it’s 
time to build the design itself. Remember 
throughout to keep essential elements 
well within the guide. You can add any 
image you like to your cake topper; 
something personal to the birthday 
person, or if your cake is for a different 
occasion, then something more 
appropriate to that. You can also change 
the colour scheme easily, by applying 
different values when adjusting the Hue.

Add the paint splash

04 Open ‘pix_1321601_paint.jpg’, press 
Cmd/Ctrl+A to select the canvas and 

then copy (Cmd/Ctrl+C) and paste (Cmd/
Ctrl+V) it into your cake topper design, below 
the dog layer. Change the layer’s blending 
mode to Multiply and its opacity to 66% in the 
Layers panel. 

Change colour

01 Press Cmd/Ctrl+T to resize and 
position the watercolour texture to fit 

the template. Click the ‘Create new fill or 
adjustment layer’ icon at the top of the 
Layers panel, choose Hue/Saturation and 
change the Hue to 180.

Flip the paint

05 Press Cmd/Ctrl+T, Ctrl/right-click 
within the bounding box, and choose 

Flip Horizontal from the fly-out menu. Change 
the size, angle and position to frame it 
around the dog as shown.

Select the dog

02 Open ‘pix_2557266_dog.jpg’. Select 
the Quick Selection tool (press A), 

and use it to select the dog. Click Refine Edge 
and adjust Smooth, Feather and Shift Edge to 
give a soft outline (we used 26, 4.6 and 
-20%), choose Output: Selection, and click OK. 

Hue/Saturation adjustment

06 Add a Hue/Saturation adjustment 
layer above the paint texture layer, 

and set Hue: -12, Saturation: -7, Lightness: 
+42. Ctrl/right-click the Hue/Saturation layer 
name in the Layers panel and click Create 
Clipping Mask from the fly-out menu.

Paste and transform

03 Press Cmd/Ctrl+C to copy the 
selected dog and paste (Cmd/Ctrl+V) 

it onto your cake topper design, above the 
Hue/Saturation adjustment layer. Press Cmd/
Ctrl+T, rotate it slightly and resize it to fit 
within the template.

STAge 2

inSert text 
here
The perfect spot 
to leave space for 
our text, as the 
dog will seem to 
be looking at it!
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STAge 3

All that is left before your cake 
topper is ready for printing is to add 
the text. Choose a style of font that 
suits the occasion and theme of your 
cake. For our fun and quirky birthday 
cake, we used a brush script font 
called Amulhed, which can be 
downloaded for free (for personal 
use only) from www.dafont.com/
amulhed.font. Once printed, cut out 
your topper and apply to your cake 
using icing to stick it down.

Prepare to print 
the topper
Add the text and finishing 
touches before going to print

Rotate the text

03 Press Cmd/Ctrl+T, rotate the words slightly and reposition 
them so they curve around the dog’s face. Make sure all your 

text and images are positioned within the guide, then hide or delete 
the Guide layer. 

Type the text

01 Press T to select the Type Tool, and choose your font and an 
appropriate font size. Type out your text in white, with the 

words ‘Happy’ and ‘Birthday’ on separate type layers, to make editing 
and positioning easier.

Print, cut and stick

04 Now your cake topper is ready to print, either yourself or via a 
printing company that enables you to upload your own artwork 

(check file requirements, and save a copy in a suitable format). Then 
cut it out, stick to your cake with icing and enjoy!

Bend the text

02 Highlight the word ‘Happy’, click the Create Warped Text icon in 
Tool Options and choose Arc from the Style menu, with a Bend 

of 50%. Now highlight the word ‘Birthday’, and apply the same Arc 
settings as before.

Keep the History 
open to quickly 
undo to a point  

Shortcut

Bright and cOlOurFul 
The colour contrast of the bright 
red hat and blue background 
brings a sense of fun to the image.

hide the guide 
Before printing, delete the guide 
layer or hide it by clicking the eyeball 
icon here in the Layers panel.

clear BOrder 
Leaving some breathing space 
around the edges gives you 
some room for error when 
cutting out your topper.



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Create 
double exposures
Blend two images with Screen, layers, masks and adjustments
Double exposures were originally a mistake of traditional 
photography, and now they’re one of the most striking effects seen 
in digital art all over the internet. They rely on overlaying one or 
more images over an existing portrait and blending them together to 
suggest that they’re somehow connected. They’re somewhat 
straightforward to create, and so popular in fact, that Photoshop 
Elements includes a Guided Edit of how to make a double exposure 
in the 2018 version of the software.

Well, in this tutorial, we’re going to be focusing on how to make a 
double exposure the long way, using the Expert mode in Elements. 

We will freely admit that it’s not the easiest path to creating one, but 
it is the best way to ensure you have complete creative control. The 
Guided Edits are great for speed and ease, but the Expert mode 
enables you to delve a little deeper.

Double exposures are particularly great because there really aren’t 
any rules about what does or doesn’t look good: it’s all in the 
experimentation. You may find yourself searching for more stock 
photos to add, or adjusting your images differently to how we 
suggest; sometimes the most amazing work is created by 
experimentation or mistake, after all.

Start images
What 

does it mean?
Auto SeleCtion – One of the 

newest additions to Elements, the 
Auto Selection Tool offers traditional 
Marquee and Lasso tools but instead 

of cutting around the edge, it 
intuitively works out the nearest 
edge and selects it for you. This 

means you can make 
rougher selections with 

more precision.
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Photo edit…

Mask over one side
Masking the city image out from one side 
of the portrait means that you can still 
focus on the subject’s face and the city.

TexTures
Add a texture such as Noise or 
Canvas to the finished image to 
add a little more interest to the 
background than just white space.
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Tweak the portrait

01 Start off by dropping the supplied portrait image into Elements 
and use the Levels to adjust the contrast of the subject. Slide 

the stoppers along the bottom of the histogram until you have clear 
shade as well as light in the face.

A little exposure Start blending to create a photographic masterpiece

Finish with more adjustments 

04 Create a black to white Gradient Map and set to Soft Light; 
continue with another Levels adjustment, this time focusing on 

the red, blue and green channels. Use Brightness/Contrast to finish up 
the image, group these layers, and set the group to 30% opacity.

Add the beach

03 Drag in the beach image, set to Screen and hit Mask. Cmd/
Ctrl-click on the layer mask preview on the Levels layer; touch 

over the face and right-hand side of the subject to lessen the double-
exposure effect on that side.

Adjust further

02 Continue with the adjustments; grab the Auto Selection Tool 
and make an outline around your subject before setting it as 

the mask. Open the Brightness/Contrast adjustment and increase, 
then reduce Saturation in the image as a whole with Hue/Saturation.

Take it further Guided Edit Get a little help in creating the double exposure

Crop and cut

01 Go to the Guided tab, click on Fun 
Edits and select Double Exposure. 

From there, the first thing to do will be to 
crop the image and select the subject using 
either Auto or Quick Selection. This helps to 
frame your image.

Choose an overlay

02 Pick between the three options for 
picture overlays – Forest, City or 

Cloud – or import your own image. You can 
change the intensity by using the 
corresponding slider and you can use the 
Move Tool to adjust the positioning.

Effects

03 Use the Effects panel to choose a 
colour style to blend into the 

image; again, use the Intensity slider to 
tone down the effect you’re applying to the 
composition for a subtler finishing touch. 
This step is, of course, completely optional.

Hit A to find Auto 
Selection, next to 
Quick Selection 

Tool

Shortcut



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

What 
does it mean?

Guides – Elements already offers a 
square guide as standard within the 

program, but it doesn’t have an 
option for isometric artwork; that’s 
why it’s important to create your 
own. Once you have this guide, 
you can save and reuse it for 
other isometric projects that 

you might want to try.

embellishments 
everywhere
As a general rule, make sure 
that each letter has something 
on top of it, whether it’s a tree, 
some rope or even stairs.
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ConneCt every 
letter
Connecting each of 
the letters makes the 
composition as a whole 
look a lot more cohesive 
and complete. 
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Lock the guide

04 Duplicate the guide layer so that it 
covers the entire document, and 

merge. Reduce the opacity to around 20% 
and hit the Lock icon so that the guide can 
remain in the background undisturbed.

Start stroking

01 Before anything, we need to create a 
guide to draw the isometric type onto. 

Hit Cmd/Ctrl+’ to bring up the Elements guide 
and select a square with the Marquee (M). 
Ctrl/right-click and choose Stroke (Outline). 
Set a Width of 10px, and stroke in black.

Duplicate your square

02 It doesn’t have to be neat: just hold 
Alt/Opt, and drag your square to the 

right to duplicate it. Merge these layers and 
repeat, duplicating two, then four, then eight 
squares until you have a whole line. Then, 
start duplicating downward, filling the page.

Turn it isometric

03 Now to turn a guide of squares into a 
guide of diamonds! Hit Cmd/Ctrl+T to 

Transform, rotate 45°, and hit Enter. 
Transform again, and shorten the guide so 
the Height is 60%, but Width is still 100%.

Not the usual type Combine selections, filling, brushing and guides for amazing text effects

Create isometric 
type

Make your own guide and design a geometric poster
Isometric projection is something that might sound like you need 
a degree in graphic design to understand; it’s the visual 
representation of three-dimensional objects on a two-dimensional 
background. But the rules of isometric design are actually fairly 
simple. It all revolves around creating 3D-looking objects by 
following a simple guide layer. Don’t worry: we’re going to create the 
guide layer, and it’s easy. And so long as you follow the lines, it’s 
difficult to create something that doesn’t fit into your composition. 

Often in design, rules are made to be broken, and that’s certainly 
true of this project. We’re going to pick a strict colour palette, 
before we outrageously flout it with some bright blue later on. We’ll 
use soft brushes in a project that should only use hard ones. We’re 
going to create steam that doesn’t adhere to the guide, and trees 
that don’t really fit in to the chiselled, geometric effect. But that’s 
part of the fun of creating art in Elements: and you don’t need to 
be well versed in graphic design to do it!

Digital art…

thiCkness
Keep all of the letters at the 
same thickness of the first 
letter that you create, so it 
feels uniform.

height 
Each of the 
letters that you 
create should 
be of a similar 
height, if not 
perfect. Don’t 
resize letters 
as this changes 
aspect ratio.

Hit V to bring up 
the Move Tool

Shortcut
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Plan your type

05 Next, grab the Type tool (T) and enter 
the text you want to create as a 

guide; reduce the opacity of this to 20% too. 
Create some big brushed dots (B) with your 
colour palette. We chose #325c7f, #6d5b7d, 
#c16a84, #f4707e and #fab193.

Create the letters

06 Grab the Polygonal Lasso and on new layers, 
start creating the ‘T’ of the first word. Fill with 

#fab193, and reduce the opacity of each letter so you 
can see what you’re doing. To create a curve, use the 
Elliptical Marquee and Transform. Mask out the centre 
of the ellipsis.

Expert tip

Bring up the isometric guide 
layer. On each intersection of 
lines, on a new layer, create 
a hard, white dot with your 
brush. Duplicate this layer 
and drag below the original 
layer. Go to Hue/Saturation; 
reduce Brightness by -12. Hit 
Cmd/Ctrl+T to transform and 
holding Alt/Opt, resize so that 
the darker layer beneath the 
white layer becomes about 
80% of the white layer’s size. 

Merge both layers together. 
Select the Elliptical Marquee, 
and from the central dot, hold 
Alt/Opt, and drag to create a 
perfect circle. When you reach 
the edge, hit the Mask icon.

Create the 
chandelier

Shade the letters

07 Group each of your layers into the 
letters that they’re a part of. Cmd/

Ctrl-click on individual layers and with a big, 
soft, 20% opacity brush, on a new layer 
above all the letters, click to shade the words 
with #f4707e.

Connect the letters

08 On a new layer behind the letters, 
and following the guide you created, 

create connecting paths between the letters, 
and fill in with #6d5b7d. Darken this with Hue/
Saturation (Cmd/Ctrl+U) and create a 
three-dimensional aspect on another new 
layer beneath the paths, again with the 
Polygonal Lasso.

Build a waterfall

09 Grab the Rectangular Marquee. On a 
new 80% opacity layer, create a 

stream from the top of the document over 
the R, and from the curve of the R down to 
the G. Switch to an Elliptical Marquee and fill 
in the curve of the R. Mask out the E.

triangle tree 
Above another trunk, 
create a triangle; halve and 
reduce Brightness by -10. 
Duplicate each triangle and 
clip layers to each; use a 
20% opacity black brush to 

round tree
Use the Elliptical Marquee 
on new layers to create three 
circles of #f4707e above a 
trunk. Clip new Multiply layers, 
20% opacity, to each and use 
black to white radial gradients 
to create shade.

square tree 
Create a cube with the 
Polygonal Lasso; darken 
the top and right panels and 
duplicate twice. Lighten the 

tree trunk 
Create a tree 
trunk with the 
Polygonal Lasso 
by selecting 
along the guide 
lines and filling 
with #6d5b7d. 
Select half, open 
Brightness/
Contrast and set 
Brightness: -10.
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Creating some 
realistic water
Use simple techniques to make 
your waterfall look real
By adding a simple strand of pink, it’s easy to create a waterfall, 
but by making a few simple edits, you can bring a touch more 
realism to the water.

Start by grabbing the Polygonal Lasso and making a jagged 
edge around the sides of the water. Create a new layer, set to 
20% opacity, Alt/Opt-click to clip it to the waterfall and fill with 
white; then, add more jagged shapes as seen in the screenshot. 

Create a new layer above this, also set to 20% opacity and 
create a cloud shape, again with the Polygonal Lasso. Fill, and 
create identical layers with smaller clouds within each cloud. 
On one of these layers, grab a small, hard brush, and create 
dots emanating up from the steam. 

Finally, create a basic pool of water for the waterfall to drop 
down into on top of the G.

Hit E to move from 
Rectangular to 

Elliptical 
Marquee

Shortcut

Bring in a chandelier 

10 Create the disco ball-style chandelier 
using the Expert Tip, and with a thin, 

white brush, create a string from its top to 
the ‘N’. On a new 20% opacity, Overlay layer, 
fill a circle with white to suggest glow. 
Duplicate and make the circle bigger; repeat.

Final flourishes

13 Dot trees around the letters, as shown in the boxout. Add 
signposts to the corners of each of the paths, and duplicate 

the ropes. On a layer above the background, add some white stars; 
add a mask, and drag a white to black gradient to fade them out.

Lay some stairs

11 With the Polygonal Lasso, create a 
stair shape and fill with #fab193. 

Darken one half with Hue/Saturation and go 
to Stroke (Outline) again; choose white, Width: 
12. Erase (E) the top and bottom. Duplicate 
this layer to create stairs; merge these layers 
and set to 30% opacity.

Adjust

14 Add a white to black gradient and set to Soft Light, 20% 
Opacity. Increase the Contrast to +30, and add a black to 

white Gradient Map, set to Soft Light, 20% opacity. Create a stamp 
layer (Cmd/Ctrl+Alt/Opt+Shift+E), set to Soft Light and go to Filter> 
Other> High Pass to finish.

Hang some rope

12 With the Brush tool again, create a 
pole with a base made with the 

Elliptical Marquee; fill with #c16a84. Duplicate 
these. Create an Elliptical Marquee shape 
and Transform Selection so the poles are 
connected. Stroke Outline again, this time 
with 5px, in the colour #96dfed.



88

The Adobe apps aren’t designed to 
replace your desktop version of 
Photoshop; they’re intended as 

companions. The Capture app helps you create 
palettes, brushes and patterns for use in 
Photoshop. Sketch helps you draw on the go, with 
its ability to export work onto your computer. And 
now there’s Adobe Spark, which comes in three 
forms – Post, Page and Video. This trio of apps is 

designed to help you create content, mostly for 
sharing online, just with your phone or tablet. If you 
want to create a Twitter header or Instagram post 
from your photos, or you’re looking to collect your 
digital art into a webpage to share with your 
friends, these are exactly the apps for you. 

Adobe Spark is free, but linked to Creative Cloud. 
If you’re not a CC user, feel free to set up an 
account anyway.

Discover what’s involved in making a post, a page or a video using 
these three new apps released with CC 2018

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Craft visual 
stories with 
Adobe Spark

Essentials
Works with

What you’ll learn
How to use the new 

Adobe Spark apps to create 
visual content

Time taken
1 hour

CS CCElements

 Expert 
Mark
White
I started using desktop 
Photoshop because I 
wanted to create content for 
social media. It’s therefore 
really exciting to see apps 
specifically for social media 
posts – it’s a sign of the times!

 As senior staff writer on 
Photoshop Creative, I’ve 
learned all kinds of tips to 
help with even the most 
impressive-looking pictures.

App tutorial Craft visual stories with Adobe Spark
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Import a video

02 You can add videos to the project as 
you go and record sound to 

accompany them. Along the bottom of the 
screen you’ll see the option to add more 
slides of video, credits and even an outro.

Make a second page

02 Scroll down to add content to the 
second page. Here you can add 

anything from a photo grid to some text, just 
linking from the splash page of your project. 
Get creative here and experiment with 
various options.

Create your story

01 Open Adobe Spark Video and begin 
as you did with Post and Page – by 

hitting the round ‘+’ icon at the bottom of the 
window. Create a title for your story if you’d 
like to and hit Next, or just tap Skip This if 
you’d rather.

Add a background and text

01 Begin by opening Adobe Spark Page, 
and click the arrow at the bottom. 

Add text to the centre of your project, and 
then place an image. You can even adjust the 
focal point of this image, by using the 
crosshairs icon.

Choose themes and text

03 Use the Themes and Music tabs to 
brighten up your video, and use the 

Text option to accompany your video with a 
caption or a title. As with the other two apps, 
hit the icon in the top right to share your 
finished post with the world.

Share

03 Again, use the icon in the top right to 
share your work. You can create a 

viewable link from here and share on social 
media, as well as publishing your work on 
the Adobe Spark website. If you’d like to see 
how the project looks, check out our 
example at https://spark.adobe.com/page/
DYNk8kB2l8wxn/

Sign into one app to be signed in on all three

Adobe Spark Post

Adobe Spark Page

Collate the images

02 Along the bottom of the app, you’ll 
find the specific sizes for whatever 

kind of post you’d like to make. Choose this 
and decide on where all the images should 
fall in the collage.

Find some assets

01 Open Adobe Spark Post. Start off by 
adding some images to the collage 

you’re about to make. You can find free 
pictures, use pictures from Adobe Stock or 
pick from your camera roll.

Edit the collage

03 Add text using the Text option, resize 
the image and tweak the layout, 

should you wish to. Once you’ve decided on 
the final design of the collage, click on the 
Share icon in the top right.

Adobe Spark Video
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Reviews     Macphun LuMinar 2018

Software

Basic tools

01 Crop, transform and perform other 
rudimentary photo edits to your snaps 

in Luminar; you can hide both the tool panel 
on the right and the presets bar along the 
bottom to maximise your workspace. 

Five awesome features Get to know the finer details of Luminar 2018

Export

02 Click in the top right of any image that 
you’re editing and you’ll find the 

option to export your image to a range of 
social platforms, including Facebook, Twitter 
and Flickr, for a quick share. 

Filters

03 The Filters selection is searchable, 
with different categories of effects for 

you to apply to your photos, including basic 
photo effects or more sophisticated options 
like image radiance or a matte look.

Macphun
Luminar 2018
With its exceptional layers, filters and presets, is Luminar the typical Macphun program?

The specs
company 
Macphun

additional Specs 
Mac OS X 10.10.5 and 
above
Windows 7 and above

Presets
Find all the presets you 
might want to use in your 
work along the bottom of 
your window.

tools
all the tools for editing 
photos are located on 
the right-hand side of the 
program, including layers 
and filters.

WorksPace
The main workspace of 
Luminar is located in the 
centre of the interface and 
can be split between a 
before and after view.

Price £64 / $69 Us  web https://macphun.com/
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Mention Macphun to photo editors, 
and you’ll find that there are a fair 
few things that people associate 

with its software. There’s the expectation that 
all of the programs are only for Macs, which 
isn’t actually true anymore. The company is 
also known for presets, something it has 
always embraced in its software; though these 
days in the likes of Aurora HDR, there are 
more in-depth editing tools than ever before. 
And of course, Macphun is synonymous with 
the Creative Kit Plus, a collection of 
standalone apps, each giving great solutions 
for individual editing quandaries you may have 
when busy editing photos.

What you may have realised by now is that 
a lot of the things we associate with Macphun 
aren’t actually that true, and Luminar 2018 is 
the latest software package to tear up the 
expectations of what Macphun is known for. It 
includes presets, yes, and just like the most 
recent programs the company has released, 
it’s available on Mac and Windows. But rather 
than focusing on precise edits you want to 
make within photos – such as sharpening, 
tonal corrections or tilt shifts – it aims to 
provide more comprehensive editing for a 
range a projects. 

Luminar looks and feels just like a Macphun 
program, with its presets scattered along the 
bottom of the interface and tools to the right. 
It’s sleek and streamlined enough for a 
beginner, and coincidentally it’s probably 
beginners who will get the most out of this 
software package. The presets are fantastic 
for altering your pictures quickly and easily, 
and with different preset categories – not to 
mention the ability to create your own presets 
– Luminar makes editing photos quick, while 
retaining the fun aspect you’ll have from 
experimenting in Photoshop. In fact, 
Photoshop doesn’t really have an equivalent in 
this respect; there are the actions, which 

provide much-needed 
shortcuts when it comes to 
specific editing procedures, 
but there are no set photo-
editing tweaks to help you 
edit photos in mere seconds. 

Digging a little deeper into 
Luminar, you’ll find you can 
create even more 
sophisticated edits than 
Macphun has ever offered in 
its software. The Layers and 
Filters panels certainly make 
sure of this; they may look a 
little like a hybrid of 
Photoshop and Lightroom, 
and it is a little difficult to find 
everything to start with, but 
there are more options for 
making striking tweaks in your 
work than ever before.

Luminar may come across 
as the most complete 
Macphun program ever built, 
but it’s also one of the most 
powerful, with the tools it 
does offer all being of an 
exceptional standard. For example, the clarity 
the sharpening tools provide is fantastic, the 
colouring is excellent, and the control of tone 
is as good as any photo-editing program on 
the market. And while this level of 
sophistication may at first seem a little 
intimidating, Luminar is as easy to use as 
Macphun’s other apps. For the most part, it 
consists of presets and sliders, and while it 
takes a little while to work out where 
everything is – as it does with most software, 
let’s face it – it’s really simple to use when 
you’ve got the hang of everything.

It’s just as well, really, because one of the 
big selling points of Luminar is that it can 
shave time off your creative process. This isn’t 

Layers

04 The Layers palette in Luminar is 
similar to its counterpart in 

Photoshop. It has opacity and blend modes 
available, and you can apply a filter to your 
layer as you edit it, with sliders then 
cascading along the right. 

Presets

05 One of the most recognisable facets 
of Macphun’s brand, the presets in 

Luminar 2018 are the backbone of the 
software. They’re not just there for quick 
tweaks, though, because they can offer 
seriously powerful effects.

quite as complex a beast as Photoshop yet, 
and can’t quite replace it, but it’s a fine 
companion for the simpler edits, and for those 
edits you find by accident and then can’t 
seem to do without. Luminar 2018 is well 
worth discovering, either way; perhaps all the 
preconceptions you had about Macphun 
software aren’t actually true…

standout feature
Presets
Still the best thing about Macphun programs, 
the presets offer fast results but not at the 
expense of a fantastic finish for your photo. 
You can create your own presets, find more 
online and categorise them to really get the 
most out of the bar along the bottom of the 
Luminar interface. 

potentially the most powerful 
app Macphun has ever built, 
Luminar 2018 is a blend of 
a user-friendly interface, 
thorough tools and familiarity. 8

The verdict



Reviews     wacom intuos pro

Back in the day, you needed a separate 
dongle to be able to connect your 
drawing tablet wirelessly to your 

computer; not so with Wacom’s Intuos Pro. 
The Bluetooth is built right into the device, 
and considering it’s only 0.3 inches thick, it’s 
wonderful not to be weighed down with 
cables. The clean design of the Intuos Pro 
makes your workflow feel uninhibited by 
hardware, which is exactly how it should be. 
To connect the Bluetooth you simply hold 
down the central button of the Touch Ring for 
three seconds. You can then easily enjoy a 
day’s work without wires. There have been 
some complaints of poorer performance 
when the tablet is in wireless mode, although 
this is mostly unnoticeable and any issues 
have been vastly improved with the latest 
firmware updates.

The larger drawing surface of the Intuos 
Pro works like a giant trackpad. Coupled with 
the eight customisable buttons and Touch 
Ring, you’ll hardly ever have to touch your 
keyboard. Designed with ergonomics in mind, 
you can set it up as right- or left-handed. This 

model comes in either medium or large. 
Unfortunately, this version is not available in 
small. However, considering how lightweight 
the tablet is, a small version seems like it 
would be redundant and not that effective for 
art and design work.

The Intuos Pro has excellent customisation 
potential. In the box, you’ll receive a card with 
three surface samples – standard, rough and 
smooth. You can test the feel of your stylus 
on these and then order your favourite as a 
replacement surface. No more worrying 
about a scratched-up tablet! 

There is also the option of working in paper 
sketch mode with the Finetip Pen and Paper 
Clip. This enables you to draw on paper on 
an A5 area of your tablet for instant 
digitisation of your sketches.

Like Wacom’s other recent tablets, the 
Intuos Pro comes with the Pro Pen 2. The 
stylus has a comfortable silicon rubber grip 
and comes with ten spare nibs, which are 
stored in the dome shaped desktop base. 
The 8,192 pen-pressure levels mean you can 
create smooth gradients like you would not 

believe. The pen requires no charging and 
pairs automatically. There is virtually no lag 
even in wireless mode and the pen glides 
naturally across the drawing area, even with 
the standard surface.

Price £329.99 / $349.95 Us  web www.wacom.comHardware

Seamlessly upgrade your performance with this simple and sleek pen tablet

the intuos pro is not a huge 
improvement on previous 
models, but if you need an 
upgrade and want the freedom of 
wireless, this is for you.9

The verdict

Pen and sPare nibs
the intuos pro comes with the 
pro pen 2 and a sturdy base 
that stylishly hides 10 spare 

rePlaceable surface
the drawing surface can be replaced with 
standard, smooth or rough textured sheets. 
of course, the rougher sheets will wear your 
nibs down more quickly.

built-in wireless
the tablet connects via 
usB-c to usB cable to 
your computer. although 
most of the time, you’ll be 
able to enjoy being totally 
wire free.

The specs
company 
Wacom

additional specs 
Available in 13.2 x 8.5in or 16.8 x 11.2in 
Pro Pen 2 
Bluetooth or USB 
700g/1,300g

Wacom Intuos Pro – Medium
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When you think about it, a monitor 
doesn’t really have to be curved. 
You’d have to be sitting pretty 

close to it to actually feel the benefit of the 
curve, and if you sit a good distance away, the 
curve would be minimal; it’s like noticing that 
the Earth is round. 

Despite what seems like common sense, 
the BenQ EX3200R monitor looks too 
irresistible for you to care about whether you 
need a curved screen or not. At 31.5 inches 
and finished in matte black with a silver stand, 
the EX3200R feels high end, and the 
specifications are pretty exciting, too.

The monitor has a display of 1920x1080, 
which may not seem like much when you 
compare it to 4K, but it is crisp, defined and 
sharp. The colours are of a good quality, but 
the contrast is extraordinary; if you load 
projects in Photoshop while using the monitor, 
it has no problem displaying a vast array of 
hues and differentiating them from each 
other, even in the dark ends of the spectrum.

The speed of the monitor is exceptional 
too, making it a great choice for gamers as 
well as designers and artists. The monitor 
refreshes quicker than your average screen 
and if you’re looking to split your screen 

between Photoshop and another window, the 
EX3200R can handle this versatility. 

While this all sounds great, the 1920x1080 
display might seem like it holds the EX3200R 
back. But for its price, the picture quality is 
actually superb. While the BenQ monitor isn’t 
the most technically dazzling on the market, 
it’s still powerful for what it offers, and it’s a 
great monitor to use as a second screen: 
provided you have the desk space to 
accommodate such a big monitor, of course. 
Its RRP is a plus too, and for someone who 
just wants a bigger, brighter space to work on, 
it’s the perfect upgrade.

Price £439.99 / $576 Us web http://www.benq.co.uk/

BenQ EX3200R monitor
Is BenQ’s curved 31.5-inch screen a bright idea or a poor display? 

a great-looking monitor at a 
reasonable price, the display 
might not be as strong as 
you’d wish, but it’s clear, 
colourful and sharp.8

The verdict

buttons
the buttons 
for altering the 
screen’s values 
are located in 
the bottom right, 
along with the 
power button.

stand
the silver stand not only looks great and 
is sturdy enough to support the monitor, 
but it also leaves plenty of space for you to 

curved 
screen
the curved 
screen is 
beautifully 
smooth 
with 1800r 
curvature, 
meaning that 
there’s only a 
subtle bend 
to the screen. 

The specs
company 
BenQ

additional specs 
1920x1080 resolution
1800R curvature
144Hz high refresh rate 
3000:1 high contrast

Sleek design

01 The first thing 
that hits you is 

the design. It looks and 
feels relevant, with a 
beautiful finish and 
well-built stand.

Buttons

02 The buttons used 
to control the 

device are perfect, and 
located in the bottom-
right corner, making them 
easy to get to.

Ports

03 There aren’t too 
many ports with 

this monitor; the HDMI 
and USB options, however, 
mean that it comes with 
the essentials.

Monitor curve

04 The curve of the 
monitor is 

beautiful, and should you 
use it as a second 
monitor, the bend means 
it will look great.

Screen

05 The screen is 
huge. Despite the 

somewhat limited 
resolution on the actual 
display, it’s big, bright and 
well-coloured.

Five features A few of the features that separate the EX3200R from the pack

BenQ ex3200r monitor        Reviews      
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Reviews     Adobe Lightroom CLAssiC CC

Lightroom is now firmly established as 
many professional photographers’ 
software of choice – and it’s easy to see 

why. It offers nuanced but intuitive 
cataloguing, developing and outputting 
options and makes it possible to achieve great 
results with relative ease. 

It’s worth pointing out at this juncture that 
the software has been subtly rebadged, as 
Adobe Lightroom Classic CC. This might 
seem unnecessary, but it’s to distinguish this 
incarnation of Lightroom that we’ve come to 
know and love from a completely new version 
of Lightroom, rather confoundedly named 

Lightroom CC. If you’re serious about your 
image editing, you will want to use the version 
that now includes Classic in the title. 

Many of the improvements in this version 
are related to speed of use and 
responsiveness. For example, you should 
notice less lagging when switching between 
different interfaces, such as the Library and 
Develop modules. This has never been a real 
problem with Lightroom, but every little helps 
when you’re dealing with many images, and it 
does indeed seem a notch zippier in general.

A feature improvement made here is the 
addition of something called Range Masking. 

This enables the user to action greater 
refinement of the localised masking options 
– such as the Adjustment Brush, the Radial 
Filter and the Graduated Filter – according to 
colour or luminance.

If you’ve been keeping up-to-date with 
Lightroom CC’s updates over the past two 
years, you generally won’t notice anything 
surprising or radical about this new Classic 
version, but users of Lightroom 6 will notice a 
greater variety of differences.

If you are serious about processing your 
photos to a high standard, then Lightroom 
Classic CC is perfect.

Price £9.98 / $9.99 per month with Photoshop  web www.adobe.com

Adobe Lightroom Classic CC
Lightroom has split in two – we test out the ‘Classic’ option to see if it still delivers

Lightroom Classic CC is 
still very much the rAW 
processor and image 
cataloguing application 
of choice.10

The verdict

Develop
Lightroom works 
wonderfully well as a rAW 
image processor, and this 
is what photographers 
routinely turn to it for 
above all else.

easy interface
one of Lightroom’s chief strengths has always been the 
simplicity of its interface, which makes the process of working 

library
switching between the Library module – in which 
you can explore your images – and the develop 
module has been made more responsive.

The specs
Company 
Adobe

Additional specs 
Windows and Mac compatible
4 GB of RAM (8 GB recommended)
1024 x 768 display
2 GB of available hard-disk space for 
program installation

Adjust Exposure 
and Contrast

01 A good general 
edit to apply as a 

first step is to adjust the 
Exposure and Contrast 
sliders in Lightroom. 

More nuance

02 Just by adjusting 
a few sliders, you 

can radically alter an 
image. Here, adjusting the 
Black and Clarity sliders 
gives this image drama.

Add vignetting

03 Many images 
benefit from 

some subtle vignetting. 
Adjust the various sliders 
and try Highlight Priority 
mode first.

Adjustment 
Brush

04 One of the best 
things about 

Lightroom is the fact that 
you can make localised 
adjustments via brushes.

Range Mask

05 This enables you 
to make 

enhancements to a mask 
that you have already 
prepared via one of the 
brushes or filters. 

Add colour and contrast Boost the impact of a photo in Lightroom Classic CC 

Software
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John Pawson has risen to fame as one of 
the world’s most celebrated minimalist 
architects, but he has a (not-so) secret 

talent too: photography. Pawson, who 
designed London’s Design Museum, to name 
but one of his many achievements, has 
published a number of photography books in 
his career, and in his latest, Spectrum, Pawson 
embarks on an exploration of colour in his 
own unique way.

Following a short introduction, the book is 
simply a collection of photographs Pawson 
has taken in the last few years, all across the 
world. The photographs are cleverly 
organised in the order of the colour spectrum, 
starting with an entirely white photo before 

crossing the rainbow, so to speak, to finish 
things off with a black image. 

The book is filled with minimalist, often 
abstract, images of houses, walls, ceilings, 
staircases or natural features that have been 
taken around the world, from Pawson’s home 
ground in Notting Hill to Japan, Australia and 
North Africa. Each image provides a definite 
snapshot of a moment, however abstract it 
may appear. And while each individual image 
might seem devoid of life, together they make 
up a fascinating world of shapes and patterns, 
and should provide plenty of inspiration to 
any designer or photographer looking for new 
and intriguing perspectives on the seemingly 
mundane surroundings around us. From a 

Minimalist photo art to inspire 
the designer in you

books Publisher Phaidon Price £45.00 / $59.95 Us   Author John Pawson  Release date Out now

Spectrum

Spectrum is a premium 
photography book, 
providing plenty of material 
for a designer or artist 
looking for inspiration.9

The verdict

If you like this then check out

Boragó: Coming From The South by rodolfo 
Guzmán (£39.95) is a delicious blend of unique 
chilean cuisine and amazing photo art, all 
rolled into one.

fracture on a Tube station wall that breaks up 
its intricately patterned tiles, to a desert sand 
bank you can’t really tell whether is 20 inches 
or 20 feet high.

The cover is textured and very pleasing to 
the eye, so the book itself would be perfectly 
at home adorning a coffee table. Spectrum is 
sparse on copy, but it doesn’t really need a lot 
to accompany the images, as having them 
speak for themselves means they’ll evoke 
different connotations in each reader’s mind, 
instead of having detailed descriptions dictate 
the reader’s reception of each one. Spectrum 
is a premium book, and one that can be 
referred to time and again by designers 
looking for inspiration. 
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like vintage style, retro style and pastel 
colours, which all comes out in my work a 
lot. I like that my works, even if they have 
been created digitally, have a feeling of 
manual craftsmanship.

“Manual craftsmanship” is a 
great way to describe your work. 
As a manual craftsman, how did 
you discover Photoshop?
Before I started studying graphic design, I 
started to explore Photoshop on my own 
in total ignorance. I created posters, 
collages, and had a go at photo 
retouching, just because I had fun 
exploring the tools in an infinite program. 
I taught myself how to use it in time, but I 
still always start my artwork on paper!

What does your creative process 
look like, then?
I begin by making a list of ideas and 
concepts, which helps me contextualise 
what I am going to start work on, and 
then I begin to sketch the ideas I have 
written up. Once I have a few ideas, I 
transfer them to the computer to see how 
they work visually. Because a lot of the 
time, an idea can work 
in your head, but then 
when you capture it, 
it’s not at all like you 
had imagined.

Which tools do 
you use the most?
I don’t really have any 
favourite tools or 
features in all 
honestly, but the ones 
I use most are 
brushes, selection 
tools and actually 
layers – many, many 
layers. And I still like 
to explore the program 
in search of new tools! 
Textures are 
something that are 
very important in my 
work too, and 

Creating art inspired by other art is 
an art in itself, and music posters 
are considered by many to be an 

art genre all of their very own.
Jokin Fernández is a Photoshop artist 
who’s certainly inspired by other forms of 
expression, and it shows in his artwork. 
We caught up with him to discover how 
he creates music posters and who his 
biggest influences are.

When did you first realise that 
you wanted to be an artist?
Since I was little I have been into art. I 
have always been drawing and painting 
and I have always had a great interest for 
other branches of art, such as music, 
cinema and theatre. I’m lucky to have had 
a cultural education from my parents! 
They taught me to enjoy these things 
from a very early age. So when I finished 
my high school studies, I started to study 
graphic design and since then, I have not 
stopped learning and being interested in 
the graphic world and everything that 
surrounds it.

So growing up around a lot of 
different art, you must have a lot 
of influences!
Yes, I do! Everything that surrounds me 
really, is a part of my influence. From the 
world of painting I would highlight 
Salvador Dalí, Vincent van Gogh, Edward 
Hopper and many others, but I would not 
say that much directly influences me 
when I’m actually creating work in 
Photoshop. I’m also very influenced by 
music, nature, animals, cinema, travelling, 
so I guess that’s why I see my style as 
continuously evolving.

How would you describe your 
artistic style?
Well, I’m not sure I have a specific style; 
at least that’s the way that I see it. I like 
to try different styles anyway, and keep 
things fresh whenever I create something 
new. At first I liked minimalism a lot, for 
example, and I had a period where my 
designs were very simplistic. I also really 

The art of the poster
www.behance.net/
JokinFernandez

Portfolio interview
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depending on the job, I think they can be 
vital to the overall feel of your image. 
Although if the work does not need them, 
it is not necessary to always use them; 
you have to use them with subtlety.

Do you have any other tips for 
Photoshop users that want to 
create artwork like yours?
I would say to just explore, experiment 
and play. That’s the only way that you can 
achieve results that you would never have 
otherwise imagined.

Which projects have you created 
that you’re most proud of?
There will always be projects that you are 
most proud of, especially if they have had 
more impact with an audience. With 
some of the posters of bands that I have 
done, I’ve actually been told by the bands 
themselves that they have seen it and 
that they liked it. Being congratulated on 
my work: that’s definitely something that 
makes me feel immensely excited and 
proud, and so I guess the artwork I’m 
most proud of myself is the artwork that’s 
got the best reaction!

Spain-based Jokin Fernández is an artist who was brought up to love all 
kinds of art: nowadays, he’s perfecting the art of the music poster among 
other creative endeavours

This is a simplistic black-and-white poster of the legendary Bob 
Dylan, completed as one of a series. Other musicians that were done 
in this series include Lemmy from Motorhead.



97

This Bob Marley and the Wailers poster was created with an illustration 
of a lion, which was then flipped, either side of a guitar. A gradient was 

added to the background to give it a little more colour. 

This was a poster designed for the Spanish folk rock band, La 
Maravillosa Orquesta del Alcohol, or La M. O. D. A. for short. If you 
look into the background, you can see that a few instruments have 
been illustrated, as well as the octopus and the fish. 

This was a poster 
designed for the Black 
Crowes, and it features 
a more limited colour 
palette that usual. It 
does, however, use a 
grungy texture, and an 
illustrated bird. 

This is a little more of a 
surreal-based composition, 

less of an illustrated piece. 
Attention was paid to the 

lighting especially, but it still 
has a poster feel to it.

The three birds and three 
guitars were all 
illustrated in this image. 
A texture was used in the 
background to give more 
of a rough Seventies feel 
to the poster. 



Reader interview

Marta Alvarez

Creating an exciting portrait isn’t a simple 
process. It’s all too easy to fall in the trap 
of making a formulaic Photoshop 

composition, or neglecting to highlight the best 
features of your subject.

Marta Alvarez, though, is well-seasoned when it 
comes to creating bright, exciting, often evocative 
Photoshop portraits. We asked how she does it, 
and which tools she recommends to beginners.

How would you describe your work?
Mainly I like fantasy artwork. I think it’s amazing to 
be able to recreate with Photoshop what I have in 
my mind – that’s why I love the software!

What advice would you give to 
Photoshop beginners who want to 
create art like yours?
The main advice I can give is to edit without 
rushing. The best thing is to take your time when 
you work; if you want to have the best results, you 

Learn how Marta Alvarez creates artwork, and 
why she loves using the Oil Paint filter so much

What Once Was

have to take great care of the details. Normally I 
see an image that inspires me and from there I 
start the sketch.

What are your favourite tools to use 
in Photoshop?
It’s very difficult to choose because I use so many 
different tools in the program! Overall though, I 
couldn’t create what I do without the Oil Paint filter 
as it gives a dreamy finish, and the Pen tool is my 
selection tool of choice because it’s the most 
precise one on offer. 

Do you try and give a message with 
the artwork that you make?
Not all the time. Sometimes I try to transpose the 
art in time for a vintage feel. With all my art, 
though, I try to convey deep emotion.

Check out more of Marta’s work at www.
photoshopcreative.co.uk/user/Marthi

next issue on sAle 4 JAnuAry 2018!

Camera Raw 
The Camera 
Raw filter was 
then applied 
to give more 
sharpness, 
clarity and tone 
to the finished 
image. It helps 
to give the 
picture a gritty 
finish, and it’s a 
great final step 
to use.

Build the background
I started by 
combining fiery 
stock photos 
to create an 
intriguing 
background 
that would look 
great, but not 
distract too 
much from the 
main subject 
who I added to 
the image next.

Adding the subject
Once the 
subject was 
placed onto the 
background, 
she was cut out 
with the Pen 
tool around 
the sides, and 
also Selective 
Color around 
the edges of 
the hair.

Rose and effects
The rose was 
added next, 
in addition to 
some more fire 
effects around 
the subject, 
before some 
worn textures 
were applied 
along the arms 
as well as 
down one side 
of the face.

Jugando 
Con La Luz

The making of Desafio
How Marta created a haunting yet fiery 
portrait in four steps

Roseta

Flor Encantada

Desafio

Carnival
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