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02 
PERFECT 
SELECTIONS
If you need a precise 

selection, create a perfect square 
or circle selection by holding down 
the Shift button while you select; 
the circle can be useful for creating 
bokeh, for example. It’s the same 
with the Crop tool too; hold down 
Shift, and you can crop to a perfect 
square. 

03 
IMPRESSIONIST 
BRUSH
Turn any picture into 

a Monet-like masterpiece, just by 
using the Impressionist brush in 
Elements. Use a small brush over 
a painting to focus on the details, 
and use a bigger brush to create a 
blurrier painting ef ect. 

04 SMUDGE TOOL
Smudge to give a 
fl owing feel to painted 

hair. Set the Strength to low, build 
up subtle smudged strokes, and set 
the size of the brush lower for areas 
where hair crosses over. Watch out 
for hairlines, though; you don’t want 
to blur skin with hair.

05 
BURN 
PORTRAITS
The Dodge and 

Burn tools are great for shading 
and highlighting anything, but the 
Burn is especially useful on painted 
subjects, as it brings the saturation 
out of a picture as well as darkens it. 
Use it on the shaded parts.

06 
EXCLUSION 
LAYER
Add a layer of dark 

colour and set it to Exclusion for a 
fantasy, dreamy feel over colour in 
your paintings.

01  TOYTOWN EFFECT
Head to Filter>Blur 
Gallery>Tilt Shift to apply a 

toytown e� ect to your pictures. This 
e� ect will make the foreground in 
your picture look bigger in relation to 
the setting – hence the name – and 
it’s best used with images of cities. 

07  
KEEP IT 

STRAIGHT

Hold Shift and drag 
in the direction you wish to paint, 
to keep the stroke straight. 



11 
TWO MONITORS
Use two monitors and 
display two desktops 

across them to improve your 
workfl ow. You might want to 
dedicate one completely to 
Photoshop and one to research, or 
you may choose to place dif erent 
Photoshop documents in each – the 
choice is yours!

12 
ENHANCE EYES
Make your model’s eyes 
stand out by enlarging them 

with the Liquify tool. Go to Filter>Liquify 
then click on the Bloat tool on the left. 
Adjust the brush size so it fi ts around 
the entire eye, then click on each eye to 
gradually enlarge. 

08 
FILL/ 
OPACITY
If you want to lower 

the opacity of a layer without 
af ecting the layer style that you’ve 
just created, change the Fill setting, 
which is situated just below the 
Opacity slider. To turn of  a layer 
style completely, though, click the 
eye icon next to it. 

09 
CONTIGUOUS
If you want to select 
every pixel of a 

particular colour, the Color Range 
tool isn’t the only option in town. 
Instead, use the Magic Wand 
tool, making sure to check the 
Contiguous button. Then lower the 
Tolerance to become more accurate 
with selecting colour. 

10 
SEAMLESS 
TEXTURES
Create a seamless 

texture from a single picture by 
splitting that picture into four equal 
chunks, and moving each corner 
to the opposite side. Then, using 
the Clone tool, hide the seams as 
best you can to make it look like the 
original picture.

Tips|Tricks|Fixes
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16 
FIX OPTICAL 
DISTORTIONS
Straighten up tilting 

subjects with the Perspective Crop 
tool. Select the entire image then 
reposition one of the corner crop 
handles, so the gridlines line up with 
what should be a vertical line in the 
image. Do the same on the other 
side and hit enter to confi rm. 

17 
CREATE DEPTH OF 
FIELD
Make your subject 

the focal point by blurring the 
background. Select Depth Of 
Field>Custom in Elements’ Guided 
mode and with the Quick Selection 
tool, make a selection of the subject 
you want to remain sharp. Click Add 
Blur and adjust the Blur slider to 
control the intensity of the ef ect.

18 
ENHANCE 
CONTRAST
Up the contrast to 

ensure your shots stand out by 
selecting Curves in Photoshop. Add 
two evenly spaced anchor points 
along the diagonal line and pull the 
top anchor point towards the left, to 
brighten highlights, and the bottom 
point to right, to darken shadows.

20 
MACRO 
EFFECTS 
Make 

your macro subject 
stand out in Elements 
by applying a selective 
colour ef ect. In Expert 
mode use the Quick 
Selection tool to select the 
subject then go to Layer> 
New>Layer via Copy. 
Click on the Background 
layer below and go to 
Enhance>Convert to Black 
and White and choose a 
monochrome preset.  

14  
IMPROVE 

COMPOSITION

Using the Crop tool’s 
grid as a guide, create symmetry 
or follow the rule of thirds by 
positioning the subject on one of 
the intersecting points. 

19 
POP ART 
EFFECTS
Add a fun 

ef ect to your images in 
Elements by selecting the 
Pop Art option from the 
Guided mode. Now pick 
one of the two dif erent 
Pop Art styles and then 
click to convert your 
image. With this done, it’s 
just a case of following the 
instructions on-screen to 
apply colour and duplicate 
the image for that 
distinctive grid style. 

13  
REDUCE NOISE

Select the Details tab in 
Camera Raw. Increase the 

Luminance amount.  Preserve details 
by adjusting the Luminance Detail 
slider. Use the Luminance Contrast 
slider for smoother results.

15  
APPLY AN EFFECT

Select Old Fashioned Photo in  the 
Guided mode of Elements and 

choose a black and white preset. Apply a 
warm colour hue in Add Hue/Saturation. 

Tips|Tricks|Fixes
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21 
CROP PRESETS
If you often crop images to the 
same dimensions/resolution, input 

the values that you need with one image. Go to 
the Tool Preset panel to see the current Crop 
tool presets and select the Create New Tool 
Preset button. Name it something obvious and 
then click OK.

22 
SELECTION SHORTCUTS
Each tool set has a shortcut key 
that selects it and cycles through 

the tools (use Shift in Photoshop to cycle; not 
necessary in Elements). M is for Marquee 
tools, L is for Lasso tools and W (Photoshop) 
or A (Elements) is for Magic Wand/Quick 
Selection tools. 

29 
COLOUR LAYERS
In order to organise 
large PSD fi les with 

multiple layers, you can use the 
colour coding options to visually 
group layers that have related 
content on them. Ctrl/right-click on 
a layer thumbnail and then you can 
pick a colour from the bottom of the 
content menu. 

23 
PASTE IN PLACE
To copy something 
from one document into 

another and paste it into the exact 
same position, you need to use Paste 
in Place. You can fi nd this under the 
Edit>Paste Special menu or use the 
shortcut Shift+Cmd/Ctrl+V.

24 
MERGE VECTORS
Pre-CC, merging vectors 
without rasterizing them 

needed a workaround to ensure that 
they stayed scalable and editable. 
However, now you can draw your 
shapes on dif erent layers, select the 
layers you want to merge and use 
Cmd/Ctrl+E, or Layer>Merge Shapes. 

25 
STOCK IMAGES
It pays to build up a 
library of ’stock’ images 

on your computer. When you are out 
and about, take pictures of things that 
you think would make good textures 
or backgrounds, for example, and you 
never know when these will come in 
useful for future projects. 

26 
PATH TO SHAPE
If you’ve drawn a path 
with the Pen tool, but want 

it to be a shape, the simplest solution 
is to go to Layer>New Fill Layer>Solid 
Color, then pick a colour. When the 
Shape toolset is selected, you can edit 
the new shape layer options as usual. 

27 
LIQUIFY
Create a document with 
alternating colour stripes 

of your choosing. Go to Filter>Liquify. 
You’ll need the Twirl tool – to access it, 
you may have to click Advanced mode. 
With a large brush selected, click in 
the centre of your design until you are 
happy with the fi nal results. 

30 
BRUSH ANGLE
When you are 
painting with the 

Brush tool, you can always change 
the angle of the brush to suit your 
specifi c needs, just as you would 
in real life. To do so, open the 
Brush window, then select Brush 
Tip Shape and you will see the 
Angle control there. 

28  
CUSTOM BRUSHES

Use custom brushes to 

create painted effects. 

Open a photo, download some custom 

brushes and paint each element on 

a new layer. There are thousands of 

custom brushes online, mostly free; 

just search for the effect you want. 

Tips|Tricks|Fixes

12  Photoshop Tips, Tricks & Fixes



32  
IMPROVE 

COHESION

Fill and adjustment 
layers help you keep colour in 
line. A Color Fill layer set to the 
Color blend mode can unify 
colour. Color Balance allows you 
to tip the scales towards certain 
colours. Paint black in the masks 
to reduce or remove.

34  
BRUSH A NEW 

COLOUR

Create a new layer 
above the target layer, set to Color 
blend mode. Set your Foreground 
swatch to the desired colour, then 
paint on the layer. Add other colours 
to the same layer, or apply colours 
on separate layers for more control.

31  
ILLUMINATES EYES

Add interest to eyes by 
illuminating with colour. Click 

the Add New Fill/Adjustment button in the 
Layers palette, choose Solid Color. Pick 
a colour. Set layer to Overlay. Click mask, 
press Cmd/Ctrl+I to invert. Paint white 
with a soft-edged brush to apply.

35  
SCATTER BRUSHES

Need your brushwork to provide a 
random spattering effect? Use the 

Scattering setting in the Brush palette. The higher 
the setting, the more spread out the brushing. 
This setting is perfect for bokeh, stars, sparks, 
leaves, and other scattered effects. Play with the 
other brush settings, too!

33  
DODGE 

TEETH

Use the Zoom 
tool to get up close for easier 
editing. Switch to the Dodge 
tool. Use a soft-edged brush, 
and adjust Exposure if 
needed. See tip 92 for a non-
destructive alternative to 
both dodging and burning.

36  
ENHANCE SKIN

Right-click on the 
model layer, choose 

Convert to Smart Object. Go to 
Filter>Blur>Gaussian Blur, use a 
low Radius (try 1-2 pixels). Click 
OK. Click on the fi lter mask, press 
Cmd/Ctrl+I. Now paint with white 
using a soft-edged brush to apply 
subtle blurring.

Tips|Tricks|Fixes
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37 
ACCURATE SELECTIONS
Use the Calculations command 
(Image>Calculations) to create 

an Alpha channel. It combines two channels 
to create a selection. Choose the channels and 
experiment with blending modes. This is one 
of the best ways to create accurate selections.

42 
BLEND MODES
The layer blend modes control 
how the pixels in the image are 

af ected by a colour, so therefore determine 
how two layers are combined into each other. 
The most commonly-used blend modes 
are Multiply, Screen, Overlay and Soft Light. 
Experiment with what works best for you.

41 
NEUTRAL LAYERS
A neutral layer is an editable 
layer with no images or tones. 

Neutral layers are very useful to apply 
shadows or highlights to an image. Go to 
Layer>New>Layer. Change the mode to 
Overlay and click Fill with Overlay-neutral 
Color (50% grey).

38 
RGB CHANNEL
Loading selections with the RGB 
channel loads the brightest parts 

of the image, so the tonal values are selected 
to an extent of their lightness or darkness. Go 
to Windows>Channels, hold Cmd/Ctrl and 
click on the RGB layer thumbnail.

39 
SMART FILTER
The Liquify fi lter can be applied 
as a Smart Filter in CC. When 

applying the Liquify fi lter to a Smart Object, 
the distortions you create are automatically 
compressed and saved into your document. 
You can always re-edit this at any time.

48 
GRADIENT 
MASK
Apply the Gradient 

tool over a layer mask to fade an 
image into a background colour or 
another image. Choose the Black & 
White gradient preset and change 
the gradient appearance (Linear, 
Radial, Angular and Refl ected) to 
create interesting ef ects.

40  
MONOCHROME
Use the Black & White 
adjustment layer to create 

monochrome images. The Black & 
White adjustment allows you to control 
individual colours making it easier to fi ne-
tune the greyscale or create colour tones. 
(Photoshop Elements users can jump into 
the Guided Edit mode and apply the Old 
Fashioned Photo E� ect.)

44 
RECORD ACTIONS
Actions (Windows>
Action) are a useful 

function to automate repeated tasks. 
Use them to record each step in creating 
a specifi c ef ect, save as an action and 
then apply those same steps to any 
photo you want.  

43 
LIQUIFY TEXTURES
The Liquify fi lter can be 
used to retouch photos and 

make distortions in a given image. You 
can also apply it over textures to reshape 
the image around objects and then use 
the blend modes or adjustment layers to 
improve tones. You’d be surprised at how 
subtle the tool can be.

45 
PEN TOOL
Use the Pen tool for 
creating professional-

quality selections. The Pen tool allows 
you to create smooth curves and paths 
around images and then convert to 
selections or masks. The Pen tool is the 
ideal tool to improve accuracy when 
selecting an object.

46 
GRADIENTS
Creating your own gradient 
is very easy. Select the 

Gradient tool (G). Open the Gradient 
Editor (do this by clicking on the gradient 
sample in the Options bar). Now click the 
colour stop under the gradient bar and 
choose a new colour.  You can add extra 
stops and also decide where they are.

47  
TRANSLUCENT 

LAYERS

When you ’re 
masking any water images, 
always use a soft brush and then 
adjust its opacity in order to give 
the feel of translucency. 
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49 
ARTISTIC FILTERS
If you’re turning a photo into a 
painting, use the Paint Daubs 

fi lter fi rst before using the Mixer Brush. The 
Paint Daubs fi lter will mimic the paint strokes, 
creating a pattern which you can then blend 
using the Mixer Brush tool.

51 
COLOR RANGE
Use the Color Range 
command to make quick 

selections based in a specifi ed colour 
or colour range. Grab the Eyedropper 
tool to select an initial colour. Check the 
Localized Color Cluster box. Adjust the 
Fuzziness and Range to select similar 
tones and then make your edits. 

50  
MAGIC 

ERASER

To remove a solid 
colour background, grab the 
Magic Eraser tool and click over 
the colour you want to extract.
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52 
FADING OUT
If you want to fade an object out 
from a picture lightly – perhaps 

you want to leave just a ghostly hologram-like 
fi gure – use the Clone tool. Set the Opacity low 
and the brush edge soft and just draw over 
whatever you like, ef ectively erasing them 
from the scene.

55 
HIGH PASS
For an easy sharpen, 
duplicate your picture, 

head to Filter>Other>High Pass and 
select a value of 10-15 pixels. Set this 
layer to Overlay and you’ll see more 
detail in your picture; mask out any 
areas you want to remain blurry. 

56 
INSTANT HDR
There are countless 
ways to create an 

HDR ef ect and numerous plug-ins. 
For a quick fi x though, duplicate 
your layer, desaturate (Cmd/
Ctrl+Shift+U) and set to Overlay. 

57 
SPIN BLUR
For a circular blurring 
ef ect, Motion Blur is 

often the fi rst choice. But why not 
use Spin Blur from the Blur fi lters? 
You can have more accuracy of 
where you want to apply it.

58 
WARP TEXT
If you want text to 
follow a specifi c 

direction or shape, use the Warp 
Text option. There are some basic 
preset shapes and from there, you 
can twist it with the sliders.

53  
EYE GLINTS
It doesn’t matter what kind of cartoon 
you’re creating, most illustrated portraits 

can benefi t from a white dot in each eye, to suggest 
a glint. Simply choose a brush about a quarter of the 
size of the pupil and tap in the eye to apply. 

54  
POPPING 

COLOURS

To make colours 
pop in your images, head 
to the Adjustments panel, 
and choose Curves, Hue/
Saturation and Vibrance. Try 
using different blend modes.

59 
FIX 
PHOTOS
Many 

people might bin 
old photos that are 
scratched, blemished 
or damaged, but you 
needn’t if you know how 
to repair them. Use a 
mixture of the Clone 
Stamp, Content-Aware 
and the Spot Healing 
brush to repair, and bring 
in normal brushes for 
colours. It’s surprising 
how much can be fi xed. 

61 
SUBTLE 
FILTERS
There are only 

a set number of fi lters in 
Photoshop and Elements. 
This means it’s easy to 
spot an ef ect, so try and 
be as subtle as possible 
when you use them. If a 
fi lter opens in the Filter 
Gallery, try using the 
New Ef ect Layer button 
to mix fi lters together, 
apply them sparingly, 
and fi nd creative ways to 
use them. 

60 
MASK 
IN
Here’s a 

bit of a twist on a normal 
procedure. Instead of 
masking things out of 
your picture, why not 
have a go at masking 
them in? Simply place 
your new layer over the 
original one and rather 
than using a black brush 
on the white layer, invert 
everything. You might 
fi nd that it is easier to 
work that way. 

Tips|Tricks|Fixes
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62 
LINK PLACED PICTURES
Placing an embedded image into a 
document is useful for smart editing, but 

new to CC, you can link your placed picture to its new 
document. This means that any changes you make to 
the picture you’re embedding get carried over.

67 
QUICK 
ADJUSTMENTS
If you want a fi ve-

minute picture fi x, head to the 
Quick tab in Elements and apply 
photo edits, including sharpness, 
brightness and colour. It’s good to 
prep your pictures before you use 
the Expert Edit. 

69 
LAYER STYLES
Layer styles are always 
great for adding to 

text, illustrations and so much more, 
but why not try experimenting with 
using them in creative ways? You 
can apply a style to adjustment 
layers, or even a few layers at once 
by adding them to group folders.

70 
KEYBOARD 
SHORTCUTS
Learn the shortcuts 

of Elements and cut time from your 
workfl ow. This can be as simple as 
remembering to hit Cmd/Ctrl+S 
to save, or as sophisticated as 
the Cmd/Ctrl+Opt/Alt+Shift+E 
command that takes a screenshot of 
all lower layers.

68 
CURVE-
CORRECT 
COLOURS

If your picture’s missing just a 
touch of red, green or blue, head to 
the Curves adjustment, select the 
appropriate channel and tweak the 
specifi c colour slightly. Dif erent 
curves can perform dif erent jobs 
too; play with what suits the picture. 

71 
LIGHT TRAILS
Light trails, or long 
exposure, look 

fantastic in city shots or futuristic 
compositions. To make them, create 
trails with the Pen tool and then set 
an Outer Glow as the layer style. 
Remember to go for vibrant whites, 
yellows and reds to match the lights 
you’d get from vehicles.

65 
GLOWING 
HIGHLIGHT
If you’re struggling to 

make an object stand out from its 
background, it’s a great idea to add a 
shadow, but what about a subtle Outer 
Glow? Head to Layer Styles and turn 
the opacity down low; it can give extra 
excitement to your foreground.

66 
SAVE WORKSPACE
Speed up your 
workfl ow by going 

to Window>Workspace>New 
Workspace and saving the current 
arrangement of panels and shortcuts 
you have. It’s a great way to make sure 
you’re only seeing the tools you use, 
and it can help customise Photoshop to 
suit your specifi c needs.

63 
SCREEN EXPOSURE

If you want to quickly fi x 
underexposure, or even 

just a dark picture, there’s a quick fi x 
on hand to help. Simply duplicate your 
image, set this layer to Screen, and then 
adjust the opacity according to how light 
you want the picture to be.

64  
CREATE A 

CANVAS 

EFFECT

Masking can always be used for 
grandiose compositions, but it’s 
also a really good tool that you 
can use for the small scale. Mask 
a picture onto a canvas texture 
with a paint stroke brush for a 
cool painting effect like this. 
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72 
ADD ATMOSPHERE
Adding a moon is very easy. 
Load up some moon stock 

and place it into the scene. Now, simply 
change the blend mode to Screen to 
remove any black from the layer. If stars 
show through, simply mask them out 
with a black brush. 

73 
BRIGHTEN LAYERS
To brighten a layer like the moon, 
select the layer and create a new 

Levels adjustment layer above it. Use the midtone 
slider to brighten up the moon and then create 
a clipping mask so the Levels adjustments only 
af ects the moon layer. 

74 
CREATE SILHOUETTES 
Cut out subjects for silhouettes 
using the Threshold fi lter. Load 

the image of the birds and position the layer. 
Go to Image>Adjustments>Threshold, play 
with the settings until the birds are black. Set 
the blend mode to Multiply.

75 
REALISTIC 
SHADOWS
To create shadows, 

make a new layer and set the blend 
mode to Multiply. Using a soft black 
brush, add shadows to your subject. 
The same can be done for shadows 
on the ground. Matching the angle 
will sell your fake shadows.

76 
RE-USABLE 
ADJUSTMENTS
Keeping your images and 

workfl ow non-destructive means that 
at any time you can come back to an 
old image and readjust it quickly and 
easily. Your client wants blue instead 
of red, it’s easy to adjust it if you used 
an adjustment layer.

Start images
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79 
CLIPPING MASKS
Clipping masks are a really 
ef ective way to limit a certain 

ef ect, adjustment, or layers to a base layer. 
Remember that the shape and opacity of the 
base layer will always determine what shows 
through. In order to create a clipping mask, 
select a layer and then go to Layer>Create 
Clipping Mask.   

77 
ADDING NEBULAS
Creating a nebula ef ect is an 
easy technique when you use 

the Screen blend mode. You can either use a 
texture or create the nebula using Photoshop’s 
brushes. Create a new layer and simply change 
the blend mode of the layer to Screen.

80 
SMART OBJECTS
Creating a Smart Object from 
multiple layers is a fantastic 

way of organising your layers. For example, 
Photoshop still has some fi lters that only work 
on a single layer. But by merging multiple 
layers into a Smart Object, you can keep the 
workfl ow non-destructive and also access 
those fi lters. 

78 
SNAPSHOTS
Snapshots are great for swapping 
between dif erent versions of an 

image. To create a snapshot, go to the History 
panel and click the camera icon, alter the 
image and create a new snapshot. You can 
now select dif erent versions of the image.

81 
STACKING FILTERS 
Make sure you take advantage 
of Photoshop’s Smart Filters – 

they are a great way to keep your workfl ow 
non-destructive. This means you can apply 
several fi lters to a single layer and still edit 
that same layer months after the image is 
fi nished. To create a Smart Filter, simply go to 
Filter>Convert for Smart Filters. 

Start images
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82 
PSYCHEDELIC 
EFFECTS
Need some instant 

psychedelia in your creations? Grab 
the Gradient tool and choose a 
colourful preset like Spectrum. Set 
the tool’s blend mode to Dif erence. 
On a blank layer, drag out gradients 
repeatedly. The colours will interact 
with each other, resulting in some 
really major trippiness.

83 
TILT THE 
CANVAS
When creating 

art in the real world, you can 
always rotate your canvas for a 
much better vantage point. It is 
possible to do exactly the same 
in Photoshop with the Rotate 
View tool. You can click and drag 
on-canvas to rotate, or specify an 
angle in the Options bar. 

84 
HOW TO 
LIQUIFY FIRE
The Liquify fi lter 

(Filter>Liquify) enables you to 
create some gooey edits to your 
image, such as bugged-out eyes 
and silly contortions. However 
it isn’t just for cartoon ef ects; it 
can also be a great aid in practical 
applications. Here we duplicated 
the fi re, and used Liquify tools to 
create realistic variation.

88 
DOUBLE EXPOSURES
Double-exposure ef ects are everywhere. Start 
creating your own with this quick technique. 

Paste an image over the subject, then set the blend mode to 
Screen. If you need to tone down areas, add a layer mask and 
paint black with a soft-edged brush.

89 
USE VIBRANCE
Have you ever tried to increase the saturation of 
a photo that included people, only to end up with 

subjects that have radioactive-looking skin? Try Vibrance. It 
works as if you’re increasing saturation, but it avoids skin tones. 
Note: Vibrance currently doesn’t work in CMYK. Maybe in a 
future update, Adobe?

86 
HISTORY 
STATES
You can alter the 

amount of states that the History 
panel remembers. Go to 
Photoshop>Preferences>
Performance (if you are on a Mac) 
or Edit>Preferences>Performance 
(if you are on a PC) and adjust 
the History States. Lowering the 
number of states can improve the 
performance of your machine, 
however increasing it does give you 
more fallback options. 

87 
MOVE AND 
SAVE STYLES
Often in big 

compositions, you will fi nd yourself 
using the same style over and over 
again. If you are using the same 
settings each time, save a bit of time 
by moving styles from one layer to 
another by clicking and dragging the 
fx icon (hold Option/Alt to copy). If 
working in Photoshop, you can also 
save styles by going to the Styles 
palette and clicking the Create New 
Style button. 

85 
CHANGE OPACITY FAST
If you need to experiment with how dif erent opacity 
settings look, you don’t have to just use the slider. Select 

the layer you want to adjust, and make sure you have a tool active that 
doesn’t have an opacity setting, such as the Move tool. Press 1 for 10%, 
press 23 for 23%, and so on. 
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92 
DODGE AND 
BURN
Need to add dodging 

and burning to your non-destructive 
workfl ow? No problem. Create a 
new layer above your target layer 
and fi ll with 50% grey (#808080). 
Paint with white to dodge, black to 
burn. Use a Soft Round brush, and 
start at a low opacity.

93 
CUSTOM 
SHORTCUTS
Want to create your 

own shortcut keys for your favourite 
tools? Go to Edit>Keyboard 
Shortcuts. Select Tools at the top. 
Click on a tool, then press the new 
shortcut. Change more tools, or 
customise Application and Panel 
Menus. Click OK when done.

94 
MAKE 
TEXTURES
Use fi lters to create 

your own textures! Set to default 
colours (press D) to get the most 
traction with your fi lters. Apply a 
fi lter that creates something from 
thin air, like Clouds. Follow with 
other fi lters, such as Bas Relief for a 
rocky texture.

90 
SCRUBBY SLIDERS
The Photoshop feature with 
perhaps the goofi est name 

can result in serious time saving. Scrubby 
sliders, found in numeric settings such as 
opacity (in the Layers palette or individual 
tools) and font size, allow you to click and 
drag on the setting’s label to adjust.

91  
PRECISELY 
POSITIONED 
GUIDES

Guides are great for lining 
up separate elements and 
planning out a composition. 
To position with precision, go 
to View>New Guide, choose 
Horizontal or Vertical, then 
enter a value. If you have CC, 
there are new options added 
to the mix. New Guide 
Layout allows you to work 
with columns and rows, and 
New Guides From Shape 
provides guides that align 
with the edges of a selected 
layer or shape. Don’t forget 
to use them!
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95 
TOOL TIME SAVER
Instead of constantly crossing 
your screen between the 

toolbar and the Layers panel, drag the 
toolbar over to dock right up next to the 
Layers panel. It’s amazing how much time 
this tiny change saves!

96 
DIFFERENCE MODE
If you are trying to align two layers 
that have several pixels in common, 

like overlapping images of a panorama, change 
the blending mode of the top layer to Dif erence. 
Pixels that match up are shown in black. If you 
don’t see any colours, it is perfectly aligned!

97 
CREATE 3D TEXT
One of the most useful 
applications of the 3D tools in 

Photoshop is the creation of 3D text. Take any 
text layer and go to 3D>New 3D Extrusion 
from Selected Layer. Photoshop transforms 
the text into letter-shaped blocks in 3D space.

98  
USING THE 
MIXER BRUSH
When using the Mixer 

Brush, the Sample All Layers option 
will detect, sample and use pixels from 
underlying layers that have very low 
opacity. Set the layer to 10% Opacity and 
then use the brush on a blank layer; it 
seems to magically produce pixels from 
the invisible layer!

101 
KULER PANEL
Using colour harmony 
is crucial to creating 

successful designs and compositions. Use 
the Kuler extension panel to develop colour 
schemes and use them as swatches in 
Photoshop. Photoshop CC 2014 changed 
the name of this to Adobe Color Themes.

102 
TRANSFORMATION 
VIEW
Have you ever had 

to repeatedly zoom out to view the 
transformation handles of a large layer? Isn’t 
that annoying? Save time by simply tapping 
Cmd/Ctrl+0 to instantly zoom out to the 
bounding box of the transformation.

99 
MASK VIEW
When painting on a layer mask, 
it can be easy to miss areas. 

Avoid this by viewing the mask directly. Alt/
Opt click on the mask thumbnail to see the 
greyscale representation of the mask, and 
paint directly on it. 

100 
CLIP TEXT
Clipping masks use the 
base layer as a type of 

stencil to defi ne the visible areas of the layers 
clipped to it. Start with some text, place a 
photo layer directly above it and clip the photo 
to the text with Layer>Create Clipping Mask.

Tips|Tricks|Fixes

22  Photoshop Tips, Tricks & Fixes



108 
RENDER 
SELECTION
When rendering a 3D 

scene, select a small area fi rst and just 
render that portion. This is much faster than 
rendering the whole scene, and works great 
as a test render or preview while adjusting 
the textures or lighting.

109 
ADVANCED 
BLENDING
Sometimes working with 

layer masks and layer styles can get confusing. 
If you don’t want the mask controlling the 
shape of the layer style, look in the Advanced 
Blending area of the Layer Styles and check 
the Layer Masks Hides Ef ects box.

103 
SEAMLESS CLOUDS
If the canvas pixel 
dimensions are powers of 

two (that is 2, 4, 8, 16, 32, 64, 128, 256, 512, 
1,024 and so on), then the Cloud fi lter will 
render the cloud pattern in a way that creates 
a perfectly seamless texture when tiled. 

104 
TEXT TRICKS
Save time by editing 
multiple text layers all at 

once. Start by Shift-clicking on all the layers in 
the Layers panel before making changes to the 
font, style, size, colour and so on. No need to 
waste time changing each layer individually.

105 
FLATTEN IT
Flattening artwork means it 
and all layers are uneditable. 

To make fi nal retouches to a fl attened 
document, select all layers, drag to New Layer 
icon and merge duplicates. Hide all previous 
layers and work on the newly created one.

106 
MERGED LAYERS
Hold down the Alt/Opt 
key while going to Layer> 

Merge Visible to create a new merged layer of 
all the visible layers. This is similar to fl attening 
layers, but without actually losing any layers.

107 
LUMINOSITY MASKS
Go to the Channels panel 
and Cmd/Ctrl-click on the 

composite (RGB or CMYK) channel to create 
a mask of the luminous values of the image. 
Intersect this mask with itself to select the 
brighter highlights of the image.
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110 
USING FILL
The Fill tool (G) is great when 
working with selections, quickly fi lling 

large areas of colour with one click. A great shortcut 
for even quicker fi lls is Cmd/Ctrl+Backspace. This 
fi lls in your selected area in whatever background 
colour you have set.

111 
PEN TOOL
The Pen is a very powerful tool, and can 
seem daunting at fi rst. Begin by drawing 

random shapes – get used to the directions it moves 
in. Click to place points, using Cmd/Ctrl+click to 
move a placed point, and Alt+click to adjust its curve. 
You’ll soon get used to it.

112 SAVE 
SELECTIONS
When you’re cutting 

out something complicated with 
the Lasso tool, saving the fi nished 
selection can be an invaluable 
way to save time in the future. 
Simply create your selection, go to 
Select>Save Selection. Hit OK, and 
you can now fi nd the selection in 
the Paths menu.

113 MASK PANEL
Adding vector 
masks gives you 

a higher level of accuracy than 
regular masks. To soften their 
sharp edges, click the vector mask 
and open Windows>Properties. 
There you’ll see a slider called 
Feather. This is a great way to keep 
accuracy, while adding softness.

114 USE THE 
RUBBER BAND
When using the Pen 

tool, you can turn on a tool called 
Rubber Band from the Options 
in the top toolbar. When active, 
the Rubber Band shows you a 
guideline preview of where your 
path will go with your next point. 
Very useful while learning!

116 
MANIPULATE 3D
Switching to a 3D space from the 
normal 2D we are all used to can 

be tricky to get your head around. Make things 
a bit easier for yourself by using the tools in the 
3D toolbar to easily navigate around your shape, 
using them to Rotate, Roll, Drag, Slide, Scale and 
adjust Position.  

117 
HEALING
Both the Healing and Clone 
Stamp tools are essential in 

retouching. Use them non-destructively by 
creating a new layer (Cmd/Ctrl+Shift+N), and 
with the Heal (J) or Clone (S) tools selected, 
change the drop-down in the top toolbar from 
Current Layer to Current & Below. 

115 
VIBRANT REDS

Make reds stand 
out in an image by 

adding a Hue/Saturation adjustment 
layer, selecting Reds from the 
Master drop-down and setting the 
Saturation to +25 and the Hue to -5. 
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118 
POWERFUL VECTORS 
Vectors are resizable stamps for 
ready-drawn shapes. From pre-

made leaves to more complex outlines, there’s 
an abundance of downloadable vectors online. 
Skip hours of Pen tool mania and import them 
like you’d paste in a new image.  

119 
GRUNGE MASKING
Layer masks are great for 
grunge ef ects and the simplicity 

of them makes the technique all the more 
appealing. Apply a mask to a layer to delete 
(and paint back in should you need to) areas of 
one layer to reveal the layer underneath.

120 
BLEND MODES
Try layering photos and 
applying a new blend mode 

to each. Overlay is great for subtle results, while 
others like Color Dodge help instantly select 
objects. Try layering three separate shots with 
texture, varying each layer’s opacity, too. 

121 
DOWNLOAD BRUSHES
Photoshop comes with a 
plethora of brush tips, all of 

which are customisable. For more advanced 
brushwork, you can download an array of easily 
downloadable tips from (often-free) resource 
sites like DeviantArt.

123 
CONSIDER LIGHT
Light source is important, 
specifi cally when you’ve 

comped two images together. Getting 
it wrong can make it look unnatural. Is 
there a light in any of the images? Is there 
sunshine? Discover where the light is 
coming from and then ensure shadows 
and refl ections follow it. 

124 
STRAIGHTEN UP
Whether you use Photoshop 
Elements, CS or CC, all 

versions of the program come with several 
easy-to-use straightening tools and techniques, 
one of which can be applied by choosing 
File>Automate>Crop and Straighten Photos. In 
Elements simply use the Straighten tool that’s 
found in full Edit mode. 

125 
STAY HUNGRY
Keep up your appetite 
for knowledge. Make 

sure you never stop learning! Assume 
you don’t know everything and look 
to expand what you know. Find new 
resources to learn from. Photoshop is a 
deep program, and there is always more 
to learn. 

122 
BRUSH PRESETS

Don’t settle with the 
default brush tips, 

choose Window>Brushes for options. 
Scattering allows you to alter how regular 
(or irregular) your brush stamps fall while 
Texture gives your tips extra depth and 
interest – the key is always to experiment!
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Tips
28  20 incredible ways to use brushes

Discover what Photoshop’s brushes are 

capable of

38  Make art easy with the Pen tool 
Build up geometric layers using shapes and 

the Pen tool

42  Unlock the secrets of blend modes
Learn how you can inject a burst of pizzazz 

into your photos 

48  Use the Pen tool for gradient art
Master the Pen tool and learn to create 

vibrant illustrations

52  Explore colour with blend modes
Discover how you can unleash a barrage of 

colour in your images

56  Get creative with layers
Push layers to the edge using brushes, masks 

and more 

60  Mix photos and brushes
Learn how you can create funky mixed 

media illustrations

64  Sketch with the Pen and Ink filter
Find out how you can create hand-drawn 

effects from your photos

68  Draw with Solid Color layers
Discover the secret to creating a stylised, 

dramatic digital painting 
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28

38

48

64

Use the Pen 

tool to learn 

how to form 

a colourful 

Aztec Bull 
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52

56

60

42

Re-imagine a 
portrait by using 
blend modes

Create double 
exposure images
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“The Liquify fi lter is a great tool for retouching 
images or creating artistic ef ects”
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20 INCREDIBLE WAYS TO USE

BRUSHES
See what Photoshop’s brushes are capable of, and 
discover how they can do more than just paint

W
hen we hear the word ‘brushes’ our minds tend to 
immediately think of paintings. We visualise 
incredible impressionist pieces by Monet, surreal 

works of art by Dali and epic masterpieces from the likes of 
Michelangelo and other great artists. Traditional art has meant 
that brushes and paintings have always gone hand in hand. But 
this isn’t necessarily the case. Digital art has opened up a 
plethora of creative possibilities to imaginative souls, and with 
more of us turning to Photoshop to create art, we have more 
tools than ever at our disposal.

 It’s true that Photoshop’s brushes can assist us in producing 
incredible paintings, but they can also help us to achieve things 

not typically associated with brushes. And that’s exactly what 
we are going to explore in this feature. Are you getting the 
most out of Photoshop’s brushes? Do you even know just how 
much they are capable of doing? Over the following pages, you 
will learn how to apply effective photo fixes using brushes. 
You’ll discover the possibilities when it comes to light and 
colour, and see how a few brush strokes can add stunning 
lighting effects or colour enhancements. We also show you 
how to inject some fun into your creative projects, thanks to 
the many brushes on offer in Photoshop.

In addition to that, if you fancy making your own brushes and 
creating unique textures, we show you how.  

MAKE HANDY 
PHOTO FIXES
Learn how to add hair, 
heal skin, mask objects, 
make selections, and 
add clouds and grass.

ADJUST LIGHT 
AND COLOUR
Add sunbeams, light 
leaks, shadows, and 
glows. Re-colour and 
create bokeh effects.

ADD FUN AND 
EASY EFFECTS
Create a kaleidoscope, 
type and a signature, 
add and scatter stars, 
and use dual brushes.

MAKE YOUR 
OWN BRUSHES
Learn how to make and 
turn images into 
brushes, then use them 
in your own work.

CREATE AND 
ADD TEXTURES
See how you can find 
textures around you 
then transform them for 
use in your projects.

WHAT YOU WILL LEARN…

Tips|Tricks|Fixes
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PHOTO FIXES
The Brush tool is the Photoshop classic; no matter what 
project you are working on you will almost certainly use 
the Brush at some stage, 
whether it’s to fill in a mask, 
draw in some details, or even 
to make selections. The 
following tips and tricks will 
demonstrate the usefulness 
of the Brush when it comes 
to fixing photos, 
demonstrating different ways 
that it can be used to help 
your photography and any of 
your future Photoshop 
projects. By looking at how 
you can edit photos with the 
Brush tool, you will get a good 
sense of how flexible it is. 

Masking is an essential part to 

all Photoshop work, controlled 

by the brush. Masking enables 

you to non-destructively cut 

out people or objects 

accurately, add adjustments to 

colour, content and more. Use 

black, white and all greyscale 

shades in between to hide or 

show layer content.  

Adjust colours

02 Skin can appear blemished around 

the cheeks, eyes and chin. Create a 

Solid Color adjustment layer and use the 

Eyedropper (I) to sample an area of ideal 

skin. Set the blend mode to Color. Fill the 

mask in black, use a low opacity white brush 

to paint in areas that need correcting.

Correct tones

03 Create two Curves adjustment 

layers: drag one up to lighten, the 

other slightly down to darken. Fill both masks 

in black and use a low opacity, soft brush to 

fill in areas on the respective layers to lighten 

or darken areas of skin that might need 

correction, like under the eyes. 

Select the Healing brush

01 Select Healing tool (J). Create a new 

layer above the photo with Cmd/

Ctrl+Shift+N. On the top toolbar, change the 

Sample drop-down from Current Layer to 

Current and Below. Hold Alt+click to select a 

sample point, and paint areas you want to 

heal. Keep brush size small and strokes short.

HEAL SKIN02

ADD HAIR01

HIGHLIGHTS AND 

SHADOWS

Add bright highlights or dark 
shadows – these exist in real 
hair too! Use a low opacity to 
build them up.

VARY THE TONES

Hair has a lot of shades 
and tones. Make sure 
you change your brush 
colour often, sampling 
from the photo.

Start 
image

MASK03

Start image



Background blades

01 Select the Brush tool (B) and click the brush 

preview. Select the single blade of grass brush. Set 

your Foreground colour to a bright green. Paint in large 

sweeping strokes across the base of the image. This will 

mostly be hidden so doesn’t need to look realistic.

Add main grass detail

02 Set a more conservative green as your 

Foreground colour and on a new layer, start 

painting more carefully. This will help you control the 

Jitter and Scattering effects that are applied to the 

brush. Vary your green while you’re painting, for realism. 

Blur some

03 Create a new layer and increase the size of 

your paint brush. Paint blades of grass in the 

foreground, using single clicks. Go to Filter>Blur>Lens 

Blur and apply a blur to these front blades, setting the 

Radius to about 30, Curvature: 94, Rotation: 360.

Make final tweaks

04 Make colour tweaks to integrate the grass. Try 

adding a Gradient Map adjustment layer. Use 

dark greens and blacks and make that adjustment 

layer a clipping mask to a group containing your grass 

layers. Set blend mode to Hard Light.
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The main brush isn’t the 
only useful brush option 
in Photoshop. In 
Photoshop CS3 and 
above, sat alongside the 
Magic Wand tool (W) 
you can find the Quick 
Selection brush. This tool 
is great for keeping some 
control over your 
selection, while at the 
same time using tricksy 
algorithms to help make 
selections easy. Simply 
begin painting over areas 
that you’d like to add to 
your selection, as if you 
would on a mask, and it 
will detect the edges of 
values such as similar 
colours and tones, 
making selections easier.

Start 
image

MAKE 
SELECTIONS06

LOW OPACITY 

BRUSHES

You don’t need custom 
brushes to draw clouds. 
Use the standard circle 
brush at a medium 
hardness, 10% Opacity.

BEGIN WITH WHITE

On a fresh layer, draw 
basic shapes of clouds 
with a low opacity white 
brush, brighter at the 
cloud centre.

Start 
image

QUICK SELECTION BRUSH

Use the Quick Selection Brush (W) to 
make quick selections. Hold Alt if you 
want to subtract any selected areas.

REFINE SELECTION

Click the Refi ne Edge 
button to tweak your 
selection, and when you’re 
happy you can combine it 
with layer masks!

DRAW CLOUDS04
LAY GRASS05
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Choose Difference Clouds

01 Create a new layer. Go Edit>Fill, set 

Contents to Black. Click OK. For 

non-destructive edits, right-click the layer, 

choose Convert to Smart Object. Press D for 

default colours. Go to Filter>Render>

Difference Clouds. Set blend mode to Screen.

Select Radial Blur

02 Go to Filter>Blur>Radial Blur. Set 

Amount: 100, Blur Method: Zoom, 

Quality: Good. Set Blur Center to the right. 

This will be the origin point for the sunbeams. 

Since we’re using a Smart Object, we can edit 

this later if needed. Click OK.

Draw sunbeams

03 Hold Option/Alt, click the layer mask 

button. Select a soft round brush.  

Set Foreground to white. Starting at a low 

opacity, paint the beams. Build to higher 

opacities. Paint with black to remove excess.

LIGHT AND COLOUR
Arm yourself with brushes and get ready to introduce splendid light and colour effects 
to your visuals. Getting manual with brushes grants you the finesse that adding overall 
effects sometimes lacks. Using brushes in tandem with other features such as blend 
modes and adjustment layers really opens up new ways to make your work dazzle. 
Create regal sunbeams using brushes with filters and masks. Twiddle with brush 
settings to produce a bokeh effect. Brush with blend modes to add glows and stylish 
light leaks, and to re-colour at will.

Start image

USE WARM 

COLOURS

Pick yellows, reds, oranges 
and pinks in light leaks for 
an authentic feel and also 
to introduce warmth.

SUNBEAMS08

Just like most tasks in Photoshop, 
adding shadows and darkening 
various parts of an image can be 
done in a number of ways. Here 
we’ve introduced a dark shade using 
a Color Fill layer above set to Color 
Burn, darkening and intensifying the 
blues. We inverted the mask by 
clicking on it and pressing Cmd/
Ctrl+I. We painted back with white 
using a soft-edged brush to apply.

LIGHT LEAKS07
Adding light leaks is in vogue, especially within 
the context of vintage and retro styles. Adding 
these is really quite easy. Create a new layer 
above and change the blend mode to Screen. 
Start painting colour with a soft-edged brush.

SHADOWS09

COLOR BURNS

These Color Fill layers are set 
to Color Burn to both darken 
and intensify areas of the 
water and sky.
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COLOR FILL 

ALTERNATIVE

Create a Color Fill layer, 
set to Color blend 
mode, invert the mask 
(Cmd/Ctrl+I). Now paint 
with white to apply.

COLOR MODE

Create a blank layer above 
the layer you want to 
re-colour. Set to the Color 
blend mode. Simply paint 
to re-colour.

Start image

RE-COLOURING10

GLOWS11

Bokeh shots are everywhere in design 
and photography. While there are a 
good number of stock photo options, 
sometimes you simply just want to add 
the effect to an existing image. Start 
creating a bokeh brush by choosing a 
basic round brush and setting both 
Hardness and Spacing to 100%. In 
Shape Dynamics, increase Size Jitter. 
Adjust the Scattering settings, and 
under Color Dynamics, increase 
Foreground/Background Jitter. When 
satisfied, save your brush.

Glows are applicable in a variety of 
settings. Adding anything from subtle 
glows in a UI design to ethereal 
illumination in a fantasy painting can 
help elevate the mood and 
atmosphere. Painting with blend 
modes from the lighten family is a 
great way to start incorporating glows 
in your work, since the glows are 
lighter than the base. You can then 
work with the darken and contrast 
modes to diversify the effects. Keep 
colours on separate layers to make it 
easier to backtrack and adjust.

BOKEH12
OTHER MODES

Continue building up using 
other modes, including 
darken modes like Color 
Burn, and contrast modes 
like Overlay and Linear Light.

Start image

LIGHTEN MODES

Paint with lighten blend 
modes like Lighten and 
Screen to add basic 
glows. Color Dodge, 
though tricky, can add 
fabulous glares.
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FUN EFFECTS
With the power of Photoshop’s brushes you can create all 
kinds of fun effects, from adding elements to an image to 
creating cool text styles. Creating effects using brushes is 
fun and easy. Brushes are a very powerful tool and once 
you learn how and when to use them you will improve your 
productivity and efficiency at the same time. The effects 
that you can create from brushes are unlimited, so it’s a 
skill that can always be developed further.

Create a texture

01 Create a new landscape A4 document 

and using different brushes, start to paint 

over the canvas, using a combination of different 

colours with different brushes. Go to Edit>Free 

Transform and rotate the layer to 60 degrees. 

Position it over one corner of the canvas, making 

sure one side of the image’s sides crosses two 

sides of the canvas.

Duplicate the layer

02 Go to Image>Trim and trim the 

transparent pixels. Go to Image>Canvas 

Size and make the canvas 5000 pixels x 5000 

pixels. Duplicate the layer and go to Edit>

Transform>Flip Horizontally. Move the new layer 

to the right so it lines up with the previous layer. 

Select both layers and merge them together 

(Shift+Cmd/Ctrl+E).

Repeat the process

03 Move the merged layers to the top of the 

canvas and duplicate (Cmd/Ctrl+J) this 

merged layer, select the top layer and choose 

Edit>Free Transform. Select the middle-bottom 

of the 9-point grid to fix the point around which 

the shape rotates. Set the Rotation to 60 

degrees. Press Cmd/Ctrl+Alt/Option+Shift+T four 

times to copy and redo the effect.

Change blend modes

04 Repeat the last step until the canvas is 

full. For an added effect, merge all the 

layers together and duplicate them (Cmd/Ctrl+J). 

Go to Edit>Free Transform and resize the bottom 

layer to 150% and rotate it by 90 degrees. Set the 

blend mode to Darken. Repeat steps 1-4 using 

different brushes and colours in order to add 

interest to the overall effect.

USE STARS TO 

LIGHTEN A SKY

Add a touch of romance 
to night shots by using 
the star brush to light up 
the sky with stars.

CREATE A 
KALEIDOSCOPE13

There are millions of ways to 

arrange and design text; only be 

limited by your imagination. With 

the Brush tool, you can easily 

create an awesome custom 

text effect. Creating something 

new from just using brushes 

is very satisfying and it’s also 

unique. Create a new document 

and select a brush and colour 

of your choosing. Create a new 

layer (Cmd/Ctrl+shift+N) and 

start to draw out the letters to 

create your custom font.

Start image

MAKE PIXEL TYPE14
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Dual brushes are very interesting in that they add a 

new level to the effects that can be done. Dual brushes 

let you use a brush within a brush. The main brush will 

act as a mask for the second brush that you defi ne in 

the Dual Brush settings. Open the Brush palette and 

select any brush. Click on the Dual Brush option. By 

doing this you can then choose another brush that will 

paint inside of the main brush. 

ADD 
STARS15

Brushes are great for adding details to an 

image, for example adding a starry night. 

Open the ‘Night Sky.jpg’ image and create 

a new layer. Load up the star brush and 

select a colour of your choice; bright is 

best. Click once on the layer to add a large 

star. You can add multiple stars if you wish, 

or change the colour to vary the stars. 

USE 
DUAL 
BRUSHES

18
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WRITE A 
SIGNATURE17
Create a new document using a size of 500 
pixels wide and 200 pixel high with a white 
background. Use the Type tool and type out 
your name in black. Flatten the image and 
select all, go to Edit>Define Brush Preset. Now 
you can add this signature brush to any image.

APPLY 
SCATTERING16

You can use the same star brush to scatter 

lots of small stars on images. Set the Brush 

Size to 60, tick Shape Dynamics, Size Jitter: 

100%, now tick Scattering. In the Scattering 

settings, use 500% for Scattering. Tick 

the Transfer option and use 50% for the 

Opacity Jitter. Create a new layer and paint 

to add small stars.



Once you start exploring Photoshop’s Brush palette, you 
will find yourself in a limitless realm of creativity where 
each brush is editable via a dizzying array of settings. 
There are also countless brush packs available online 
(search for ‘Photoshop brushes’). If all of this isn’t 
enough and you want something more bespoke, you 
can create your own brushes, either inside Photoshop or 
through the sweet Adobe Brush app.

Prepare

01 Remember that brushes can be a 

maximum of 2500 pixels by 2500 pixels, 

so ensure that the area of the brush shape falls 

within those dimensions. Always keep the size as 

large as possible – your current project may not 

need such a substantial brush, but your next 

project might.

Convert to grayscale

02 Colour will be converted to grayscale, so 

if you would like to have a better idea of 

how the brush will look, you can convert to 

grayscale. It’s advisable to save a separate 

document just for the brush. Go to File>Save As, 

and choose a different filename. Once this is 

done, then go to Image>Mode>Grayscale.

Make selection

01 To create a brush from an object in a 

photo, you’ll have to first remove the 

surrounding area. We start with a photo of a 

leaf atop a simple background. Use the Quick 

Selection tool to click and drag on the leaf to 

select it. Use the Zoom tool to get up close if 

you want to see the edges better.

Create brush preset

02 You can use the [ and ] keys to resize 

the Quick Selection tool. When the 

selection is finished, go to Edit>Define Brush 

Preset. In the Brush Name dialog, name your 

brush and click OK. Your new brush is now 

saved in Presets. Select the Brush tool and 

you’ll see the cursor change to the leaf shape.

Adjust brush settings

03 Select the Brush tool. Press F5 to 

bring up the Brush palette. Play 

around with the settings to create the perfect 

brush for your project. When you see a setting 

with the word Jitter, it signifies something that 

can be randomised, which can usually give a 

brush some welcome character.

MAKE BRUSHES 
& TEXTURES

USE REAL PAINT SPLATTERS

TURN IMAGES INTO BRUSHES19

APPLY THE BRUSH
The leaf brush can be 
applied to any project in 
order to create stunning 
effects,  like the one 
created here. 

Start image
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Expert tip

Create and play with brushes while on the go 
with the free Adobe Brush app, available for 
iPhone and iPad. Create a brush based on a 
photo in your Camera Roll, or snap a new photo 
from within the app. You can grab something 
from your Creative 
Cloud fi les or browse the 
Market. Once you have a 
photo, crop, refi ne, 
and adjust properties. 
Test the brush in the 
preview area, which can 
be maximised. When 
satisfi ed, save it. You can 
now access the brush 
from the Photoshop 
Libraries palette.

Use the Adobe 
Brush app



Make selection

03 Use a selection tool, such as the Quick 

Selection, to select the area you want to 

turn into a brush. With sampled brushes, you 

can’t adjust Hardness. So if you want a soft-

edged brush, apply an appropriate amount of 

feathering via Select>Modify>Feather. For 

crisp-edged brushes, don’t apply any feathering.

Find texture

01 When preparing texture brushes, 

search for photos that have the 

desired texture. Grab photos from Pixabay.

com, or snap your own. Ideal photos will have 

the texture you want as a unique colour or 

tone which you can easily select.

Use Color Range

02 Open the photo, go to Select>Color 

Range. Click the area you want to 

sample. Use the Fuzziness slider to increase 

or decrease the selection range. Click OK. The 

selection is now active. If needed continue to 

refine with a selection tool.

Create brush

03 Once you’ve finalised the selection, 

go to Edit>Define Brush Preset. 

Name the brush, click OK. To edit the brush’s 

properties, go to the Brush palette. If you 

make changes, save by choosing New Brush 

Preset from the Brush palette menu.

Add texture

04 Create a new layer above, then 

ensure the Brush tool is selected, 

and that your brush preset is chosen. Set the 

Foreground colour. Adjust brush settings in 

the Options bar. Apply these textures with 

one click instead of a brushing motion.

Textures

ADD TEXTURES20
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Create brush

04 Once you finalise the selection, go to 

Edit>Define Brush Preset. Name your 

brush in the subsequent dialog, then click OK. At 

this point you can start brushing away with your 

new brush, or you can edit its properties in the 

Brush palette. If you edit it, save it by going to New 

Brush Preset from the Brush palette menu.
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A
ll of the shapes in this bull drawing 
are very basic, but when combined 
they come together to form a 

complex illustration. This tutorial has a heavy 
focus on the Pen tool, editing points and 
paths, and will assume some basic skills in 
drawing with the Pen. If you are a beginner 
however, don’t be discouraged! Using the Pen 
is easier than it first appears; just practise 
using it before beginning. The best thing 

about an illustration like this is that when you 
take a look at it closely, you’ll see that it is all 
symmetrical! This is a massive advantage 
when illustrating as it means you only need to 
draw one side, and then simply duplicate, flip 
and reposition to be on the opposite side. This 
technique will be used throughout, and saves 
time as well as adds neatness to the image. 

As it is an Aztec illustration, the colour 
scheme is very important and it is going to 

revolve around mainly turquoise, red and gold 
colours, with some paler colours chucked in 
as background shapes. The Dark Stroke 
added to all the shapes will be off-black, more 
like a very dark orange/brown to give a much 
softer appearance than full black.

Make art easy with 
the Pen tool
Build up geometric layers using shapes and the Pen tool to form a colourful Aztec bull
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“When you take a look at it 
closely, you’ll see that it is 

all symmetrical”



Create the basic face

01 Create a new document and fill the background grey-beige. Select 

the Pen tool (P). Click to create your points and draw four points, 

dragging the anchor points out to create a rounded tapered rectangle. 

Select Shape from the top banner and fill it brown with a dark 5pt stroke.

Insert eyes

06 Select the Circle tool (U). Create a white circle and a 

smaller dark circle above. Duplicate the white circle, 

place it at the top and fill it the same colour as the head. Use the 

Pen to delete the bottom point and turn it into a semi-circle. 

Duplicate and position.

Draw forehead shapes

07 Draw in some shapes across the forehead to look like stripes 

converging at the centre. Create full polygons though, as they will 

be easier to fill than drawing single lines. Underneath these layers, draw a 

triangular, light-beige background for the forehead area. Add a gold 

diamond in the centre.

Draw a horn

02 On new layers, use the Pen tool to draw two smaller 

rounded rectangles on the top-left of the head. Make 

them into shapes and give these a 5pt dark stroke and a deep 

red fill. Draw a horn shape, 5pt dark stroke and a light cream fill.

Duplicate and reflect

03 Group the horn and the horn ties 

together, and call it Left Horn. 

Duplicate this group with Cmd/Ctrl+J and 

rename the group Right Horn. With the new 

group selected, go to Edit>Transform>Flip 

Horizontal. Position this on the opposite side 

of the head.

Bring in detail 

05 Group, duplicate, flip and position 

the earring on the other side. Draw 

an angled polygon inside the head going 

from the horn down to the chin. Use a slightly 

thinner stroke on these, around 3pt. 

Duplicate and position on the opposite side. 

Add ears and earrings 

04 Use the Pen to draw a simple ear 

and three simple shapes, filling 

them gold and turquoise. To make the ring, 

select the Circle tool (U) and draw the outer 

circle first. From the top banner, select 

Subtract from Shape and draw the inside 

circle on top.
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Create a nose ring

08 Using circles again, draw a gold ring 

at the base of the nose. Group 

these layers and add a mask to the group. 

Use black on the mask to remove the areas 

of the ring overlapping the nose.

Draw more stripes

13 Using the Rectangle tool, draw in stripes of varying sizes 

along the blank forehead stripes, sticking to mainly using 

red large rectangles, with dark and gold for thinner highlights. 

Use the Pen to also add in a background pale shape behind 

them to allow the colour to stand out.

Create the centre pattern

14 The centre is created using sections, starting from the bottom. 

First of all, draw a large solid fill shape for the nostrils. Next add a 

curved shape above that to mark the second section. Then add a 

turquoise shape above that, then a red rectangle, a gold rectangle and 

finally a turquoise rectangle.

Use shapes for patterns

10 Draw a Rectangle (U) and Transform 

(Cmd/Ctrl+T) it into a long diamond. 

Fill it red, 2pt dark stroke. Transform to rotate 

and position inside the long shape. Select 

Custom Shapes (U) and draw a solid triangle. 

Fill red, 2pt stroke and position. Duplicate 

these to create a pattern.

Add more face shapes

09 Add a light beige background, matching the 

forehead, on the left cheek. Draw in some 

simple curved shapes with the Pen to create some 

contours on the face. Fill these in with pale colours or 

white, and draw a shape above the eye in turquoise. 

Duplicate and position on the right.

Draw solid block of stripes

11 Duplicate and flip the red pattern. 

Select the Pen and under the eye, draw 

a striped pattern. Click without using anchors 

for the main stripes to keep them straight. 

Hide the joining paths inside the stroke of the 

white shape to keep it whole. Fill it turquoise 

and duplicate. 

Add forehead triangles

12 Go back to the Solid Triangle custom 

shape and hold Shift while dragging to 

draw an equilateral triangle. Fill it the same 

colour as the strokes. Use Transform to 

rotate and position inside the turquoise 

forehead stripes. Duplicate and position it 

next to the first, and so on. 

Expert tip

Remember these useful 
tips when illustrating in 
Photoshop. Number 1: Name 
and group your layers. You’ll 
end up with a lot, so you need 
to stay organised. Number 
2: Utilise Auto-Select. Even 
with named layers, they can 
be diffi cult to navigate. Tick 
Auto Select – Layer when 
in the Selection tool (V) to 
help. Number 3: Hold down 
the Shift key while dragging 
to keep things moving along 
a straight line after you 
duplicate and fl ip sections of 
the image. 

Draw like 
an expert
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What you can 
do with it
Make a cushion
Because this illustration has been kept in 

vector format, it can be scaled very easily 

without losing quality – which makes it a 

perfect candidate for printing! A really nice 

use for an Aztec-style illustration is printing 

onto textured fabric. Save your illustration 

as a PDF file without a background and 

send it to an online store, such as 

Photobox to get it printed onto a cushion. 

You can even upload your illustrations to 

sites like Society6 and get paid by others 

who want to print it! 

Draw decorative lines

15 Draw a series of chevrons in the top 

(blank) section – keep these under 

the coloured rectangle layers for neatness. 

In the bottom red section, draw a series of 

vertical lines using the Line tool (U). Create 

turquoise rectangles behind, alternating with 

the red, and then adding small rectangles in 

opposite colours across.

Shade areas

18 Create new simple shapes in areas such as inside the 

nose strip, the lower section of the horns, the top of the 

nose ring and so on. Give them a dark fill, but set their Fill value 

(at the top of the Layers panel) to around 15% for shading. Add 

some highlights, too.

Make pyramids

16 Next, use the Pen to draw gold block 

shapes (draw one, then duplicate for 

a second) and a dark line down each. Use 

the triangle and the rectangle shape to build 

an Aztec-style pyramid pattern in the centre 

section, lining the bottom with alternating 

red triangles.

Finish with a background

19 Add large triangles behind the bull layers in pale colours to give the 

background some interest, all emanating from the centre point. 

You can also add some extra pale pattern detail in the face for some 

more depth. Add as much or as little extra detail as you want!

Add earrings 

17 Using the techniques learnt in 

previous steps, draw some shapes 

into the earrings – create a cross-section 

with a full stripe shape in the pale quadrants, 

and add a similar shape in the lower gold 

section, this time without a fill. Duplicate, flip 

and position on the other earring.
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MIX PHOTOS
Make a stunning and 
colourful double-
exposure image using 
textures and layers.

PAINT WATER
Learn all the techniques 
for painting arefreshingly 
realistic water texture 
using custom brushes.

ADD EFFECTS
Use the Multiply blend 
mode in Photoshop 3D 
to make a cool, watery 
transparent cube.

CREATE TEXT
Experiment with blend 
modes to blend colour 
beautifully and stack 
images for abstract text.

GO SURREAL
Create a surreal image 
with the help of blend 
modes, layer masks, 
and adjustment layers.

WHAT YOU WILL LEARN…

Wielding the power of one of Photoshop’s most potent 
features, add zip to your workflow and pizazz to your visuals

H
ave you taken a picture that needs a little more oomph? Using a 

blend mode is the perfect way to take your image-making to the 

next level. Blend modes allow you to specify how a layer interacts 

with the image below it. Simply select a layer and choose a blend mode 

from the drop-down menu. 

As well as the ever-popular double-exposure effect, you can use blend 

modes to not only add to, but also enhance your watery captures. Or use a 

Darken mode like Multiply to bring in moody undercurrents, or a Lighten 

mode such as Screen to import frothing surges, or a contrast mode like 

Soft Light to borrow a bit of both dark and light features. 

Need to get a little wild? Then you can use Overlay for surreal fun. Or 

you might even employ blend modes to enhance sophisticated designs, or 

blend individual elements, then use them on overarching colour, texture 

and other adjustments.

Discover how blend modes will bring out the very best in your work by 

following along with these simple steps!

UNLOCK THE SECRETS OF
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Source files 
available



Perform initial blend

02 
Place the images atop the animal. 

Here ‘Dawn.jpg’ and ‘Mountains.jpg’ 

were placed, then set to Lighten and Screen 

respectively to blend. To help get the 

imagery within the animal’s bounds, you will 

need to apply layer masks and then paint 

with black to reduce.

Prepare subject and photos

01 
Start with ‘Fox.psd’ or source another 

animal. Next, compile imagery you’ll 

use for the double exposure. We’ve supplied 

a variety of photos, but feel free to gather 

some of your own. You can even get some 

incongruous imagery like buildings or traffic.

Create a 
double exposure
Have you ever tried just lowering opacities 
to merge multiple layers? The usually hazy, 
washed-out result may have turned you off 
the whole idea of blending.But blend 
modes are here to help! Stack two or more 
layers, then use blend modes to create a 
pleasing merge. After you’ve employed 
the proper mode(s), you may even 
find that you notice some parts of 
the layers need to be excised. 
Don’t worry though, just call 
upon masks to aid you in 
fine-tuning the blend by 
controlling the visibility of the 
layers. Now let’s create a 
double-exposure effect.

Layer up

03 
Now you need to continue to add 

more and more images to enhance 

the overall picture, using the process 

outlined in step 2. For variety, you can try 

using the contrast modes like Overlay and 

Soft Light, and Darken modes like Multiply 

and Linear Burn. 

Add texture

04 
To tie everything together, place a 

texture like ‘Envelope.jpg’ and set 

to a mode like Soft Light. Copy (Cmd/

Ctrl+J), set the duplicate to Multiply. Use 

layer masks and lowered opacity to reduce. 

Employ adjustment layers like Levels and 

Gradient Map to finalise.

TEXTURES
Textures set to blend modes 
can help tie all the disparate 
photos used in the composition 
into a more cohesive whole.

Self-blend
Duplicating a layer (or merging layers) 

and setting to an appropriate blend 
mode can be a quick way to add vigour. 

You can achieve the same result by 
applying a Levels adjustment layer 

(don’t adjust settings) and 
changing the blend mode 

(like Soft Light).

EXPERT TIP

LAYER MASKS
Where blend modes prove 
overbearing, you can apply a layer 
mask to the layer and paint with 
black to remove or reduce.

BLEND MODES
Blend modes are 
absolutely key to creating 
an effective double-
exposure effect. Here, 
Screen and Lighten form 
the blend’s foundation.

Before
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To create a realistic glistening water texture, 
you will need to create a solid base colour. 
This works as the midtone colour, then 
use two blend modes to control the 
dark and light values: Multiply 
and Linear dodge. 

You will then need to change 
the brush’s blend mode and 
modify the brush’s dynamic 
– always vary the size and 
spacing. Set the brush’s Opacity 
to around 50% and start painting 
the water surface. You can 
experiment with each blend mode to 
create different stroke values, then you 
will need to use the adjustment layers to 
make the colour corrections.

Create the background

01 
In a new document use the Gradient 

tool (G), open the Gradient Editor and 

define a two-stop gradient, selecting 

light-blue and white. Change it to Linear. Hold 

Shift, drag the gradient from top to bottom. 

Now go to File>Place ‘Lighthouse.png’.

Load custom brushes

02 
Then create a new layer. Grab the 

Rectangular Marquee tool and select 

the half-bottom of the canvas. Fill it with 

colour #6daabf. Grab the Brush tool (B) and 

then go to Windows> Brush Preset and Load 

the custom brush ‘Waves_Brushes.abr’.

Use blend modes

03 
Now hit F5 and choose the ‘wave1.

abr’ brushes. Vary the brush size and 

spacing. Check Shape Dynamics and set 

Size Jitter to 50%. In the Options bar set the 

Mode to Multiply and the Opacity to 50%. 

Then start to paint the waves. 

Paint water 
textures

Test them out
The Lighten modes boost the colour 

vibrancy and add a brightening effect. 
The Darken modes boost the contrast 

and create a darkening effect. 
Experiment with each blend mode 

to discover how they work and 
how it can be useful in 

your project.

EXPERT TIP
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Add a brightening effect

04 
In the Brush panel, check Scattering, 

click both axes and set the Scatter 

to 120%. Add highlights by changing the 

blend mode to Color Dodge or Linear 

Dodge (Add). Vary the size and spacing. 

Paint the highlights. Finally, add more images

You can easily create amazing 
transparent effects using only the 
Multiply blend mode. Find a good 
starting image or use Photoshop 3D to 
create your own cube. Now place the 
surface water texture at the bottom. 
Use the Free Transform tool to adjust 
the perspective. With the surface in 
place, start adding the walls to fill the 
cube. Place the water images around 
the surface, use the Free Transform 
tool to make it fit and change the 
blending mode to Multiply. Clip the 
layers and then use custom brushes to 
create a refreshing splash effect.

Make a transparent cube

CUSTOM BRUSHES

Use custom brushes to create 
textures. To load custom brushes 
go to Edit>Preset>Preset Manager. 
Locate the brush fi le and hit Load. ADJUSTMENT LAYERS

Use the adjustment layers 
to make tonal corrections, 
enhance or change colours 
and fi ne tune your image 
without having to change 
the original pixels.

BRUSH DYNAMICS

In the Brush panel you can modify 
the brush tips and design new 
custom brushes. You can also set 
options to vary the Brush size, angle 
and spacing. 
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Blend modes can bring beautiful and intricate blends of 
colour to your design easily. Stacking multicoloured 
imagery atop each other and trying various modes can 
produce lively backdrops and unexpected bursts of 
vibrancy. When constructing colourful typographic 
compositions, you can use blend modes on both the 
typography and supporting imagery or elements. 
When you’re at a loss as to which blend mode to use, 
just start going through them to see if anything clicks. 
When things aren’t working out, try shuffling the order 
of blended layers. As a finishing touch, you can use 
colour and blend modes at the top of the layer stack 
for refreshing glows and spot recolouring.

Compose 
abstract text

Set up text and elements

01 
Open ‘Start.psd’. This contains the 

starting background. On layers above, 

use the Type tool to add your text. The text 

here was created with the Lot font from 

fontfabric.com. Deploy each letter on a 

separate layer. Decorate with layer styles 

and add supporting shapes.

Add glows

04 
Click the ‘Create new fill’ or 

‘Adjustment layer’ in the Layers 

palette, choose Solid Color. Pick #f3eb0d. 

Set to Lighten. Click the mask, invert it with 

(Cmd/Ctrl+I). With the Brush tool and a 

soft-edged tip, paint to add a glow. Repeat 

with other colours. Try Color Dodge.

Blend woman

02 
Once down you will need to 

place the ‘Woman.jpg’ image, 

position it where you want and then 

confirm. To start the blend, set to Pin 

Light. Drop the opacity a bit to 90%. 

Add a layer mask and then paint black 

to fade the edges, getting a nice blend. 

Blend more layers

03 
Place ‘MM-Polygons-1’ and set to 

Vivid Light. Place ‘MM-Polygons-2’ 

and set to Multiply. To reduce, add a layer 

mask and paint black. Mix in other imagery 

– ‘MM-Sphere.png’ and ‘Fractal.jpg’. Place 

them above letters and clip by Option/

Alt+clicking between layers.

After you get into the groove of 
stacking images and applying 
blend modes, why not branch out 
into experimental territory and see 
how far you can push your 
blending? 

Study how adjustment layers 
work when you change their blend 
modes. You can lower the opacity 
on a layer with a blend mode – 
there are some modes that react 
differently when you alter the fill 
opacity instead of layer opacity. 
Change a layer group’s blend mode 
for efficient mass blending.

Experiment 
with blending

ENDLESS VARIATIONS

Experiment with different blend 
modes. Shuffl ing the order of 
blended layers can drastically 
alter the look. Take note of worthy 
combinations for future projects.
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NEUTRAL LAYER
Filling a layer with 50% gray and 
setting the blend mode to Overlay, 
allows you to be able control the 
darker and lighter tones and add 
shadows and highlights.

HIGH PASS
Merge the layers and duplicate 
it. Now change the blending 
mode to Overlay and apply the 
High Pass fi lter (Filter>Others) 
to make the image sharper.

Blend if
Go to Layer>Layer Style>Blending 

Options. Look for the ‘Blend if area’. The 
sliders control how the selected layer 

blends with the underlying layer. 
Hold Option/Alt and drag the two 

slider’s halves to create a 
smooth transition across 

the tones.

EXPERT TIP

You can easily achieve a surreal effect with the 
help of blend modes. Start by adding the images 
using basic techniques such as layer masks and 
adjustments layers. Now place a texture over the 
mannequin and set the mode to Multiply to create 
an interesting effect (Cmd/Ctrl+Opt/Alt+G to clip 
the layers). To create the light over the 
grass, add a new layer and fill it 
with 50% gray (use the Edit>Fill 
command), set the mode to 
Overlay and then use the 
Dodge and Burn tool to create 
the light and add shadows 
around the edges. Add a 
glowing light bulb effect by 
filling a new layer with black. 
After doing this you will  then 
need to go to Filter>Render>
Lens Flare. Choose 105mm Prime 
and click OK. Now change the 
blending mode to Screen. 

Add surreal effects
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H
ave you ever sketched a drawing by 
hand and then wondered what it 
would look like as a digital image? 

Well Photoshop have made it possible for you 
to find out! The best way to achieve this in 
Photoshop is to trace it using the Pen tool.

There are three options when using the Pen 
tool: Vector, Path or Pixel. Using the Options 
bar, there is a set of three icons on the left. 

The first icon is the Shape Layer option and 
this is for drawing vector shapes. 

A vector is made up of mathematical points 
connected by either a straight line or a curve. 
Don’t worry too much about the 
mathematical aspect of a vector; just focus on 
drawing the shape. Another great thing about 
vectors is that each and every time you make 
a change to the shape, whether you are 

resizing or reshaping it, you will find that you 
won’t lose the image quality or the resolution 
of the image. Follow this guide and see for 
yourself. You can grab the sketch used in this 
tutorial on the FileSilo.

Become the master of the Pen tool and create a vibrant illustration

Use the Pen tool 
for gradient art

“You will fi nd that you won’t 
lose the image quality or the 

resolution of the image”

Source files 
available
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Begin the process

01 Start by drawing out your illustration 

or open up ‘Gradient_StartImage.jpg’ 

from the FileSilo. We will be using the 

illustration as a guide. As you begin to draw 

all of the elements into Photoshop, you may 

want to free-hand new additional aspects of 

the illustration. 

Select New Group 

02 
Keeping your Layers palettes 

organised will become useful as you 

progress. Within your Layers palette, you will 

have an option called New Group; select it 

and call your folder Foreground. Within that 

folder make a new one called Mushroom 

and then another called Mushroom roof.

Choose Shape layers

03 
Select the Pen tool (P). Use this tool 

to trace over your original drawing. 

Make sure you select the Shape layer on the 

top-left of the Pen tool toolbar. This will allow 

you to create vector shapes. Plus, every time 

you close a path, a new layer will automatically 

be added to your Layers palette.
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Create anchor points

04 
To create your first anchor point, click on the 

canvas at the point you want to start. Create 

a second anchor by clicking a few millimetres away 

from the first. To create a curve, position the Pen tool 

where you want the curve to begin, hold down the 

mouse button and then drag.

Continue drawing

09 
Finish drawing the rest of the mushroom using the 

techniques from steps 2 to 8. Now, draw the base of 

the grass and the pathway (make sure the layers are below the 

rest of the mushroom). Give the grass a green gradient and 

make the path a sold light brown.

Duplicate shapes

10 
To create grass strands head to the Custom Shape tool and 

select the ‘Grass 2’ shape. Click, drag and release to create the 

shape and give it the same green gradient as the grass base. To duplicate, 

click Cmd/Ctrl+J on the layer’s shape and use Path Selection tool to 

move to place. Repeat to create all the strands. 

Close the path

06 
When you begin to finish your first 

shape, you will need to close the 

path. In order to close your shape you have 

to click with the Pen on the first anchor point. 

You will notice a little circle near the Pen; 

once you click that your path will close. 

Change direction

05 
You will get to a point where you will 

want to alter the direction of your 

curve. After you have clicked and dragged to 

create the curve, you can directly press 

Option/Alt+click and move the tangent point 

into the correct position; then continue. 

Move vector shapes

07 
Once you have closed the path to 

your first shape you will notice that 

the tangents have disappeared. Select the 

Path Selection tool (A) and click on your 

shape to select and/or move the existing 

vector shape and to visualise where your 

tangents are for editing them if necessary. 

Select Gradient Overlay

08 
To add a gradient to your shape, 

click the layer’s shape to bring the 

Layer Style. Select the Gradient Overlay, click 

on the Gradient bar to bring up the Gradient 

editor. Make the first colour stop a light red 

and the second a darker red, then hit OK. 

Expert tip

With this type of illustration 
you will be using a lot of 
different colours. For easy and 
accurate colour selection, the 
Swatches palette provides 
hundreds of the most used 
colours. However, if you still 
fi nd that you want to use your 
own specifi c colour scheme 
you can customise the swatch 
palette to display your choice 
of colour. To do this set the 
foreground colour to the 
colour you wish to save as a 
swatch. Then, from the swatch 
palette drop down menu click 
New Swatch.

Swatches 
palette
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Add landscape shapes 

11 Open ‘Landscape Shapes’, from your 

source, by double-clicking the file to 

open the shapes into your Custom Shapes. 

Select the Custom Shapes tool and notice 

the new shapes. Create the bush using the 

shapes and give them vibrant gradients 

using the same technique as step 8. 

Add gradient rocks 

12 
When drawing the rocks to produce 

the cliff shape, draw each rock into a 

separate shape layer; give them the same 

purple gradient. Even though each rock has 

the same gradient, they haven’t blended in 

together; instead the gradient has helped 

you make a more realistic cliff.

Insert the waterfall 

13 
Start by drawing the cliff around the 

waterfall and add a purple and pink 

gradient as the water behind the waterfall, 

then add two yellow flowers. Next, draw the 

waterfall giving it an aqua gradient. Make sure 

the waterfall folder with its shape layers is 

above all the other layer folders. 

Adjust water transparency

14 
Notice after you drew the waterfall you lost the visibility of the 

flowers. To bring them back, duplicate the waterfall layers. Give 

the original layers a 60% Opacity and add a mask to the duplicated layers. 

Grab the Brush tool, with a soft 40% Opacity brush and simply brush 

away the areas over the flowers.

Finish off 

15 
Carry on drawing the rest of your illustration, using as 

many as the custom shapes to build up the illustration 

and using lots of vibrant gradients. Using all the same 

techniques from the previous steps. You don’t have to stick to 

the sketch, try to be as creative as possible. 

REUSE YOUR SHAPE 
Once you have placed your new shape 
into shape sets you can reuse it as many 
times as you like within your illustration. 
Don’t forget to give it a vibrant 
gradient to match the rest!

Expert tip

Within this tutorial the landscape greenery was 
provided for you, however, if you fancy it, why 
don’t you take a crack at making your own shapes 
that you can reuse as many times as you like. 
In order to create your own custom shapes, you 
will need to draw your object (a leaf, for example) 
as usual, using the Pen tool; making sure Shape 
Layers is selected. Then once you have drawn 
your shape, you need to select it using the Path 
Selection tool and then go to Edit>Defi ne Custom 
Shape… Then name your new shape and click 
on  OK. After completing this, head over to the 
Custom Shape tool and your new shape will be 
ready and waiting for you there. 

Create your 
own shapes
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C
olour is one of the key considerations when 
working with art and design. As with any 
important tool or feature, knowing how to use 

and deploy colour is essential. Once you internalise 
the various ways you can unleash it, you are able to 
devote more energy into having fun and less on the 
mechanical and procedural aspects.

One of the main ways we’ll be working with 
colour here is through blend modes. We’ll place a 
variety of images, such as polygonal and mixed-
media stock from mediamilitia.com. By changing 
their blend modes and overlaying atop the portrait 

and each other, we can create interesting and 
unpredictable colour blends.

Shape layers are a fun way to add cool colourful 
shapes. Tossing in paint imagery is also a blast. 
Although we don’t specify in the tutorial, you can 
apply Color Overlay and Gradient Overlay layer 
styles to reupholster layers with solid or graduated 
colour. As we pile layer upon layer of colour and 
texture, we’ll copy the original model to reinforce, 
controlling via layer masks, blend modes and 
opacity. We’ll then finalise things with a series of 
adjustments and Color Fill layers.

Unleash a barrage of colour via brushwork, blend modes and 
adjustments to re-imagine a portrait

Place more polygons

02 
Place ‘MM-Polygons2.png’, position at the top and confirm. 

Add a layer mask and reduce with black. Place ‘MM-

Polygons3.png’. Set to Overlay using the blend mode drop-down at 

the top of the Layers palette. 

Blend light

03 
Place 

‘Light1.jpg’, 

confirm and set 

to Overlay. Place 

‘Light2.jpg’, 

position flush to 

the bottom and 

confirm. Set to 

Subtract blend 

mode (Elements: 

use Difference). 

Add layer masks 

to both layers and 

reduce with black 

where needed.

Add polygons

01 
Open ‘Start.psd’ from the FileSilo. Go to File>Place (Place 

Embedded in CC), choose ‘MM-Polygons1.png’. Position 

flush to the right and press Return/Enter. Click the ‘Add layer mask’ 

button in the Layers palette. Paint black in the mask with a Soft 

Round brush at 40-80% Opacity.

 Start image

Explore colour with 
blend modes
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“Shape layers 
are a fun way 

to add cool 
colourful 
shapes. 

Tossing in 
paint imagery 

is also a 
blast”



Add paint

04 
Place ‘Paint1.jpg’, confirm and set to 

Overlay. Place ‘Paint2.jpg’, ‘Paint3.

jpg’ and ‘Paint4.jpg’. Set to the Linear Light or 

Overlay blend modes. Add layer masks and 

paint black to reduce these. Scale, rotate 

and position with Free Transform (Cmd/

Ctrl+T) if you think it’s needed.

Tame the chromatic chaos

05 
Option/Alt+click and drag the 

original model layer to the top of the 

layer stack to copy. Set the blend mode to 

Overlay. Press Cmd/Ctrl+J to copy the layer 

(reduce Opacity if needed). That should 

clean up extraneous detail from previous 

steps. Refine previous masks if needed.

Introduce shapes

06 
Add some shapes on new layers 

with various Shape tools like Ellipse, 

Polygon and Custom. In Photoshop, ensure 

Shape is selected in the options bar to keep 

as vector shape layers. The initial colour is 

dictated by the Foreground colour. We used 

white, #fffc00, #f0b920 and #1ea98d.

Enlist the Pen tool

07 
In Photoshop, you can use the Pen tool (set to Shape) 

to create custom shapes. Create a new layer for each 

shape. Click to create corner points, or click and drag to create 

smooth points, until you reach back to the origin to complete 

the shape. In Elements, you can use the Marquee tools.

Adjust shape layers

08 
With the Direct Selection tool (Photoshop), you can adjust shape 

layers’ paths. Click and drag to adjust points and path segments. 

Cmd/Ctrl+Option/Alt+click on a smooth point to convert to a corner point. 

Cmd/Ctrl+Option/Alt+click and drag on a corner point to convert to a 

smooth point. Elements users can use Warp (Edit>Transform).

Add splats

09 
Add some splats and mixed media 

by placing ‘Splat.png’, ‘Watercolor.

png’, ‘MM-MixedMedia.jpg’ and any other 

interesting images you’d like to throw in. Add 

layer masks and reduce with black. 

Experiment with the blend modes. Free 

Transform if needed.

Reinforce the model

10 
Option/Alt+click and then drag the 

original model layer to the top of the 

layer stack again. Press Cmd/Ctrl+J to copy 

the layer. Set the bottom one to Soft Light 

and then drop the top one’s Opacity to 60% 

(or less). Add layer masks to both. Paint with 

black to reduce.

Position some splatters

11 Place ‘MM-Watercolor1.jpg’ and 

‘MM-Watercolor2.jpg’ and position 

them to the left and right of the model 

respectively. Set to Darken or Multiply. Add 

layer masks if you think it’s needed and paint 

black to reduce.
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What you’ll learn
Essential creative 
colour techniques

REINFORCE THE MODEL 

As your subject gets overwhelmed 
beneath layers of shapes and colours, 
you can bolster the model by copying 
the layer above blended elements. 
Lower opacity, mask and use blend 
modes to merge.

BLEND MODES 

Playing with blend modes can result in 
anything from subtle to unexpectedly 
wild mixes. Use the tutorial as a guide, 
but feel free to experiment with the 
different modes.

COLOR FILL 

At the top of the layer stack are Color 
Fill layers set to Lighten and Overlay. 
After inverting the masks (Cmd/Ctrl+I), 
paint with white to apply colouring.

COLOR LOOKUP
The Color Lookup adjustment 
allows for some quick colour 
make-overs. Here we used 
Teal Orange Plus Contrast. Try 
out the others.

Add lines

12 
Place ‘Lines.jpg’, position at the top, 

then confirm. Set to Linear Dodge 

(Add). Press Cmd/Ctrl+J to duplicate and 

reposition. Add layer masks and paint black 

in the masks to reduce.

Color Fill and Lookup

13 
Click the ‘Create new fill or adjustment layer’ in 

the Layers palette, choose Solid Color. Pick 

#b5b5b5 and drop to 70% Opacity. Click mask, paint 

black in the centre to reduce. Click the fill/adjustment 

button, choose Color Lookup – Teal Orange Plus

Contrast. (Elements: use Photo Filter – Warming Filter 

(85)). Paint black in the mask to reduce.

Inject more colour

14 
Add another Color Fill layer and choose #d733e6. Set the blend 

mode to Overlay. Click the mask and press Cmd/Ctrl+I to invert it. 

Paint with white to add. Continue to add different colours (such as 

#4aee26 and #f7eb06) via new Color Fill layers set to Overlay or Lighten.

Finalise

15 
As you’re adding colour, experiment with the more exotic 

and artistic brushes. If you need to change a Color Fill’s 

colour, double-click on the layer’s thumbnail and choose a new 

colour. Also, take some time to revisit earlier layers and refine 

the composition where needed. 
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Expert tip

Regarding your colour 
palette, it’s usually prudent 
to strategise ahead of 
production. Think about 
what colour combination(s) 
you’d like. If you’re building 
something in accordance 
to branding standards or 
established art direction, you 
need to have a game plan. If 
you’re doing something for 
fun, like the image here, you 
can feel out the palette as 
you go. Tighten up and refi ne 
the palette as the elements 
start to coalesce.

Colour 
palette



DEPTH AND SHADING

The shadows are worked into 
the fi nger segments, along with 
added texture, to make the 
composition seem even 
more realistic.
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available

I
f you usually prefer to use Photoshop CC 
for your photomanipulation projects, then 
it might come as a surprise to learn that 

this effect was completed totally in 
Elements. You can create something 
layer-demanding with the tools that Elements 
has to offer – it’s just a case of knowing how 
best to use them.

Before making the first incision into the 
hand, head to the Expert section of Elements, 
which houses the Layers panel. This effect is 

going to create a string of layers, masks and 
adjustments. In the following steps, you’ll 
discover how to use Elements to create a 
surreal composition that will make fingers 
look like chopped-up pieces of carrot! 

Not only will we be taking you through 
some of the basic techniques, but also some 
of the more advanced techniques in order for 
you to be able to cut up and compose an 
image.  Bear in mind that although it might 
look quite disturbing at first, it is actually a lot 

of fun. By the end of this tutorial, you will have 
gained greater knowledge of how layers and 
masks can work together. First you will need 
to go to the FileSilo and then download the 
provided resources which are needed to 
create this gruesome artwork and get started.

Push layers to the edge using brushes, masks and more

Get creative 
with layers

“Although it might look 
quite disturbing at fi rst, it is 

actually a lot of fun”

Start image



Create carrot fingers Create a multi-layered composition using selections and masks

WHITE SPACE
The Background 
layer will contain 
white space from the 
fi ngers which have 
been cut and pasted. 
Don’t worry, as this is 
a locked layer, which 
means that it cannot 
be moved.

EXCLUDE SHADOWS
When you make the original 
selection, avoid selecting the 
shadows areas underneath 
the fi ngers as these will need 
to stay.

Put the fingers on separate layers 

04 Select, Refine, cut and paste the remaining three fingers 

onto their own layers. Be sure to select the Background layer 

first before selecting a finger. Once the fingers are on their own layers, 

you should end up with four layers above the Background layer.

Duplicate and hide

05 With the forefinger layer highlighted, press Cmd/Ctrl+J five times 

to create five copies of the layer. Hide the five copied layers by 

clicking on their eye symbols, and then add a layer mask to the original 

Layer 1 by clicking on the ‘Add layer mask’ button in the Layers panel.

Open your image

01 Open up the starting image for this 

tutorial found on the FileSilo. Make 

sure you’re in Expert mode, and as we’re 

going to be using the Layers function 

regularly, click on the Layers button at the 

bottom of the Elements interface.

Make a selection

02 Locate the Quick Selection tool by 

pressing A. Set its Size to 30px and 

tick Auto-Enhance from the Tool Options 

along the bottom. Brush over the forefinger 

to create the first selection. Try not to 

include the shadows in this selection. Zoom 

in to get a better selection.

Smooth the selection

03 In the Tool Options, click the Refine 

Edge button. Set Smooth to 10 and 

Contrast to 30, and press OK. Now press 

Cmd/Ctrl+Shift+J to cut and paste the 

forefinger onto its own layer. The quality of 

the selection doesn’t have to be perfect, as 

a bit of roughness helps with this effect.
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LAYER NAMING
The Layers panel will soon fi ll up. 
Naming each one helps to stay on top 
of things as it gets more crowded.

What does it mean?
AUTO-ENHANCE: Supplied with the Quick 

Selection tool, having Auto-Enhance 
switched on will improve selection areas 

by smoothing out rough edges. With 
Auto-Enhance checked, Elements 
will help your selection tool detect 

object outlines easier. For a 
better cutout, adjust 

the area.

EXPERT TIP



Continue the carnage 

09 Repeat steps 5 to 8 for the remaining fingers, adding layer 

masks and using the Brush tool to create a chunk of finger 

on each of the copied layers. You will need to create three copies for 

the little finger as it’s shorter.

Overlay a carrot texture

10 Use the Quick Selection tool to select the front and edges of 

a piece of carrot. Press Cmd/Ctrl+J to copy it onto its own 

layer and move the piece over to the first chunk of finger. Press 

Cmd/Ctrl+T to load the Transform controls. 

Create a chunk

06 Pick the Brush tool (B) and set its 

Size to 100px and Opacity to 100%. 

Select Hard Round from the Brush drop-

down. Using black as the colour, click on the 

layer mask to make it active, then apply the 

brush from the nail to the first knuckle on 

the forefinger to leave the first chunk visible. 

Create another chunk

07 Select the first copied layer in the 

Layers panel and reveal it by clicking 

on its Eye symbol, and then add a layer 

mask. Using the Brush tool, remove about 

half of the finger, not forgetting to brush over 

the first chunk as well.

Slice and dice

08 Reveal the next copy layer in the 

Layers panel, give it a layer mask, 

and brush over the finger to reveal the next 

chunk. Repeat this process for the other 

layers until you have all six individual chunks 

formed for the forefinger.

CARROT 

BLENDING

It helps to add 
masks to the carrot 
layers as well so you 
can brush away odd 
bits sticking out 
from the chunks 
and to generally tidy 
things up.

MASK 

TECHNIQUE

When working on a 
mask, simply press 
the X key to switch 
your foreground 
colour to white, and 
then correct any 
edges that have 
gone astray.

BLEND IN BACKGROUND

Add a Levels adjustment layer to 
match the exposure of the new 
board under the fi ngers with the 
rest of the board. Go Layer>Create 
Clipping Mask to apply it to that 
layer only.

FINGER 

SHADING

On a blank layer, set 
its blend mode to 
Soft Light and use 
a low opacity black 
brush to paint in 
shadows between 
the fi ngers for added 
depth and contrast.
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Find the right position

11 Now move the first carrot piece under 

the first forefinger chunk and hide the 

other layers. Rotate the piece of carrot and 

then also Ctrl/right-click and select Distort. 

Try to make the carrot match the 

perspective of the image. 

Merge the layers

12 
Duplicate this piece of carrot multiple times for 

the remainder of the finger chunks. Be sure to 

place each piece below the respective chunk in the layer 

stack. Stretch and reshape each piece as you go, and 

move the chunks around for a more chopped-up look.

Create extra board space

13 
Hide all the finger and carrot layers, 

and use the Elliptical Marquee tool 

(M) to select an empty piece of chopping 

board. Press Cmd/Ctrl+J multiple times to 

duplicate, then manoeuvre the pieces to 

cover the white space under the fingers. 

Press Cmd/Ctrl+E to merge these layers 

into one.

Enlarge the blade

14 
Use the Quick Selection tool in order 

to select just the metal part of the 

knife. Then you will need to press Cmd/

Ctrl+J to place it onto its own layer. Press 

Cmd/Ctrl+T to enlarge the blade and then 

lower it so that it looks like it is cutting 

through the fingers. 

Make adjustments

15 
After doing that you will need to make 

a layer above the knife, and use a low 

opacity brush to paint in shadows between 

the blade and the fingers. Add a Brightness/

Contrast adjustment layer at the top of the 

layer stack and boost overall Contrast to 

+50 and reduce Brightness to -15 to 

complete the effect.
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Expert tip

By default, while using the 
Transform commands, 
Elements prevents the height 
and width of the layer being 
altered. To override this to 
reshape the pieces of carrots 
so they fi t into place more 
accurately, hold Shift while 
moving the corners of the 
transform box. Another clever 
trick is to hold down Opt/Alt 
to adjust the height and width 
values of a layer from a fi xed 
central point. After altering the 
height and width, try tweaking 
its perspective by holding 
down Cmd/Ctrl and dragging 
one of the corners of the 
Transform box.

Transform 

the carrot

In a multilayered composition, where there could be 
layers with low opacity settings on top of layers with a 
different opacity setting, it can make moving an object 
somewhat tricky. You will fi nd that if you set the Move 
tool to Auto Select Layer in the Options bar, Photoshop 
picks up a layer even if its opacity is at a very low setting. 
To get around this, click on the padlock symbol along 
the top of the Layers panel to secure a low opacity layer 
in its current position so it can’t be moved accidentally. 
The Move tool will always ignore any layer that has the 
padlock symbol turned on. 

Remember 
layer locking 

How to avoid frustration



Source files 
available
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I
f you want to paint but don’t want the 
mess, Photoshop can come to the rescue! 
This tutorial explains how to use blend 

modes to mix colours and tones together, as 
if they were real paints mixing with each 
other on a real canvas.  

The image starts with a cutout of a 
peacock and, taking inspiration from a 
peacocks’ awesome feather detail and 
vibrant colours, an illustration is drawn using 
the Pen tool. Then the fun part – painting. 
Switching between Multiply, Linear Burn and 
Color Burn (to darken) and Screen, Linear 
Dodge and Color Dodge (to brighten), you 

can paint with subtle variation without even 
having to change brush colour. Then play 
around with Brush settings and use 
downloaded custom brushes to add detail 
into the background. 

Keep the colours bright and vibrant, 
remembering the peacock inspiration. Stick 
to similar tones, using the Eyedropper to pull 
blues and greens directly from the 
photograph. Get as creative as you like with 
the background and add more detail to the 
illustration –  or bring in more photos! Always 
bear in mind that there isn’t a wrong way 
when it comes to mixed-media art.

Use the Brush tool in creative ways to create a mixed-
media illustration, starting with a single photograph

Mix photos
and brushes

Start image

Add in the peacocks

02 Download ‘Peacock.psd’ from the FileSilo and drag to the 

canvas, top left. Duplicate with Cmd/Ctrl+J. Select the 

duplicate and go to Edit>Transform>Flip Horizontal. Hit Cmd/Ctrl+T. 

Drag the corner handle while holding Shift to make it slightly smaller. 

Move towards the bottom right.

Draw Pen paths

03 It’s a good idea 

to have a rough 

plan before you start 

with the Pen. When 

ready, select the Pen 

tool (P) and place a 

point by clicking. Create 

your second but as you 

click, drag your mouse 

to create a curve. Try to 

use few points for 

smooth curves.

Prepare your canvas

01 Create a new canvas by going to File>New, and make it any 

size you would like, but in portrait orientation, for example 

210x297mm. Add a new gradient layer via Layer>New Fill 

Layer>Gradient. Double-click the layer and choose the two colours 

#00000 and #484848.

“You can get as 
creative as you like 
with the background 
and adding more detail 
to the illustration – 
even bringing in 
more photos!”



Expert edit

Introduce some depth

07 
Painting with one colour can look 

boring, so use the blend modes 

from the top Options bar to easily add 

shades and tones. Set to Multiply, Linear 

Burn or Color Burn to create darker tones, 

and set to Screen, Linear Dodge or Color 

Dodge to create brighter tones.

Add colour to paths

04 
When you have a path you’re 

happy with, create a new layer 

(Cmd/Ctrl+Shift+N). Select the Brush (B), set 

the size to around 5-10px and Foreground 

colour to Black. Back to the Pen (P), right-

click on your path and select Stroke Path. 

Pick Brush from the drop-down and hit OK.

Paint in the oranges 

08 
Create a new layer and repeat the 

drawing process with the right-

hand section of feathers. Use the blending 

modes, but also combine different colours. 

Start with a yellow base, adding orange 

midtones and finally red edges. Keep a low 

opacity for easy blending.

Create a full outline 

05 
Use the Pen and stroked paths to 

create a full line drawing around the 

two peacocks. Be sure to vary the brush size 

for smaller details. See the side steps for 

how to add a tapered line. You can also fill in 

small areas with the Brush tool.

Begin to 
add colour 

06 
Next create 

another layer 

underneath the Lines 

layer. Then select the 

Eyedropper (I) and 

choose a shade of 

blue from out of the 

peacock’s feathers. 

Select the Brush (B) 

and then reduce the 

opacity to 

somewhere in 

between 20-60%, 

adjusting as you go. 

Now you are ready to 

start painting inside 

your lines.

Get the drawn look

01 When adding a stroke to a Pen 
path, standard lines may look very 

uniform. To get help, Photoshop has a 
Simulate Pressure option to taper the 
edges as if drawn.

Simulating pen pressure

Activate pressure settings

02 
First you must give Photoshop a 
pressure control. Go to the Brush 

panel (F5) and then Shape Dynamics. 
Change the Control drop-down from Off 
to Pen Pressure.

Simulate pressure

03 
Now, after you have drawn your 
path, right-click and select Stroke 

Path. Select Brush from the drop-down 
and tick the option that says Simulate 
Pen Pressure. Hit OK.

Get a faded effect

04 
If you only want one end to 
taper, switch the Brush Control 

to Fade. Set the value quite high, for 
example 200+, and Stroke>Simulate 
Pressure for a different effect.
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Paint in the greens

09 Create another new layer and begin 

to draw the greens on the tail using 

the same blend mode method. Once the 

green is on, add a light blue in the centre of 

the eyes, and some orange/yellow details.

Set up your brush

14 Open the Brush Panel (F5 or Window> 

Brush). Select the Basic Round, 100% 

Hard brush. Set Spacing: 150-200%. Select 

Shape Dynamics and increase the Size Jitter 

to 70-80%, Minimum Diameter to 0%. Select 

Scattering and set to 700-800%, Count 1.

Add some shadows

10 Create a Solid Color adjustment layer 

above all the colour layers, fill with 

#352e2e. Set the layer’s blend mode to Hard 

Light. Fill the layer mask in with black, and 

use a white brush on the mask to add some 

shading. Set the Opacity to around 40-50%.

Draw light speckles

15 Create a new layer at the top of your 

illustration. Set your Foreground 

colour to white, brush size quite small, and 

use your new custom brush to draw 

speckles around the peacocks – be careful 

not to add too many or create big clumps.

Brighten it up

11 Group all the colour layers together by 

highlighting them and pressing Cmd/

Ctrl+G. Add a Levels adjustment layer above 

it. Drag the white slider towards the middle of 

the histogram to brighten. Right-click the 

Levels layer and select Create Clipping Mask 

to restrict it to the colour layers.

Finish with splatters

16 Search and download some splatter 

brushes online. Load into Photoshop 

and create a layer above the background. 

Using a blue from the peacocks, add subtle 

splatter elements into the background 

around the blue areas of the drawing. 

Neaten up any areas, and you’re done!

Get custom brushes

12 
Go to the site Brusheezy to find free custom brushes. 

Search for Smoke brushes and download them from the 

site. In Photoshop, go to your Brush Preset Picker and click the 

cog icon in the top-right corner. Select Load Brushes, navigate 

to your downloaded files and load the .abr file.

Draw in smoke

13 
Create a new layer underneath all your other layers, but above the 

Background. Using your newly downloaded smoke brushes on a 

low opacity, draw some light texture into the background. Experiment 

with a light smoke layer above all the colour as well.
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BE SELECTIVE

Choose an image with 
suffi cient highlights and 
shadows so the fi lter 
creates an excellent 
representation of the 
original image.
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Source files 
available

E
lements enables you to create cool 
sketches of your photographs easily 
using filters. Filters are handy yet 

powerful tools that can change the whole 
appearance of your image in one click, using 
the Pen and Ink filter to create a hand-
sketched effect from a photograph. This filter 
strips the colour away giving a raw, drawn 
look, and simulates the fine lining and shading 
of a sketch. 

Adjust the settings for stronger and weaker 
line features, taking advantage of the sliders 
within the filter settings, or choose one of the 

four default filter choices of blue, purple, grey 
or inverted green. The sliders offer settings 
such as Detail, Width, Darkness and Contrast, 
enabling you to personalise your image 
however you want. In filter settings under the 
Pen section, there is a colour slider giving the 
option of adding a hue of colour to enhance 
and highlight areas, colour lines with block 
colour or fully fill the background. This adds a 
coloured pencil element to the sketch rather 
than just a basic grey drawing. 

Try to stick with images that are eye 
catching with strong highlights and shadows 

within them. By doing this, it will allow the 
filter to reach its full potential and create a 
stunning sketched drawing from a simple 
photograph. Most of all, its important that you 
remember to have fun and don’t be afraid to 
experiment with all the different settings, as 
you can always undo (Cmd/Ctrl+Z) and try 
again if you find that the effect is not what 
you want.

Create hand-drawn effects from your photos

Sketch with 
the Pen and Ink filter

“You can even adjust the 
settings for stronger and 

weaker line features”

Start image



Sketch it up Use the Pen and Ink fi lter to create personal sketched art

SMART ART
Converting the Smart 
Object to an image 
layer enables any 
fi lters or effects to be 
applied to the image.

DUPLICATE THE LAYER
Duplicate the layer so you 
always have an original image 
available for reference; go to 
Layer>Duplicate Layer.

Duplicate the layer 

04 Now you need to create a replica of the layer by going to 

Layer>Duplicate Layer. Name the new layer in the pop-out 

box and then hit OK.

Simplify

05 When you use Place to bring an image in, Elements turns it into 

a Smart Object. To apply the filter, you need to simplify the 

Smart Object by converting it in to an image layer. Click the drop-down 

menu in the Layers panel in the top right and select Simplify Layer. 

Create a new file

01 To create a new file, go to File>New>

Blank File. When the box pops up, 

you need to name your file and set the size 

that you need. Also make sure that the 

background is set to Transparent.

Place your image

02 You now need to add your chosen 

image. Go to File>Place and select 

the file you want from the pop-up box. Click 

Place to add it to your workspace. If you 

want to use the image we’ve used here, 

download it from the FileSilo.

Resize the image

03 Use the Free Transform tool to 

resize the image. Go to 

Image>Transform>Free Transform or use 

the shortcut Cmd/Ctrl+T. Hover the cursor 

over the corners, then click and drag at the 

same time to resize. To keep proportions, 

hold down the Shift key when resizing. 
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What does it mean?
FREE TRANSFORM: This is a useful 

resizing tool. Use Cmd/Ctrl+T and a box 
appears around your image. In every 
corner and centre of each side of the 

box is a small square – these are 
called handles. Transform the 

shape simply by dragging 
the handles.

EXPERT TIP



Select the Pen and Ink filter 

09 The Pen and Ink filter will identify the lines, highlights and 

shadows within your image and convert it into a flat colour 

while selecting the fine detailed lines. Select the filter by going to 

Filter>Sketch>Pen and Ink.

Set the filter

10 A pop-up box appears. Select the Gray Tones preset and 

under the Ink heading, set Detail to 0.22, Width: 1.83, 

Darkness: 3.55 and Contrast: 0.77. Leave the Pen settings as they are 

and hit OK. This not only retains the fine details, it also sets line 

thickness and uses the best lighting.

Use the Spot Healing brush

06 Select the Spot Healing Brush (J) to 

clean up any unwanted blemishes 

on your image that will show up when the filter 

is applied. Change the size of the brush in the 

box at the bottom of the screen and paint 

over the top of the offending area.

Add Surface Blur

07 Use the Surface Blur filter to smudge 

areas of the image while keeping the 

edges crisp. This removes any graininess the 

filter could pick up. Go to Filter>Blur>Surface 

Blur. Keep the Radius small, in this case set to 3 

and Threshold to 10.

Shadows and Highlights

08 Improve the shadows and the  

highlights within your image so the 

Pen and Ink filter picks up on lighter areas it 

could otherwise overlook. Then go to 

Enhance>Lighting>Shadows and Highlights. 

In the pop-up box set Lighten: 7%, Darken: 

43% and Midtone: +36%. Click OK.

ENOUGH 

NOW

Know when to 
stop adding 
different 
elements to your 
image; you want 
it to look natural, 
rather than digital.

ZOOMING

Use the Cmd/Ctrl and +/– 
buttons to zoom in and 
out to see fi ner details.

CONTRAST

Add contrast to 
the fi lter settings 
to develop dark 
areas around the 
eyes and nose.

IN THE 

DETAIL

Ensure you 
keep the 
details sharp 
with crisp and 
varying line 
strengths. This 
enhances the 
fi ner areas, 
such as hair.
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Make a Quick Selection 

11 Choose the Quick Selection tool (A). 

Drag to select the area around your 

image and use the add and subtract 

settings in the Tool panel to tidy and refine 

the edges of your selection. Add a new layer 

(Layer>New>Layer), and fill with white using 

the Paint Bucket tool (K). 

Inverse

12 With this image it is easier to select what is not 

needed and inverse it. When a selection is 

inversed, it deselects your selection then applies 

marching ants around everything else. While the Quick 

Selection tool selection is visible, go to Select>Inverse.

Add a little colour 
You can add colour at 
any time

If you want something different to the grey 
effect, the Pen and Ink fi lter can also provide 
sketched lines with a little colour. When you 
fi rst select the fi lter it gives you four options; 
three are colour. But even if you choose the 
grey tone you can go back and add colour 
by using the Hue slider in the fi lter’s Pen 
settings. When you have fi nished editing 
your image, select the Pen and Ink fi lter again 
and your image will pop up in the box. As 
you slide the Hue slider from left to right the 
colour will change. When you have found a 
tone that you prefer, click OK and it will apply 
it to the image.

Refine the edges

13 In the Tools panel at the bottom select 

the Refine Edge button. When the box 

pops up, set Radius to 2.4, Smooth: 15, 

Feather: 3.6 px, Contrast: 0%, Shift Edge to 

-46% and hit OK. This will smooth the edges 

and make it softer when on a background.

Cut and paste

14 Now that the marching ants are 

surrounding the selection you want, 

use Cmd/Ctrl+C to copy and Cmd/Ctrl+V to 

paste the selection on a new layer. Use the 

eye to turn the previous layer off in the Layers 

panel and the background will disappear.

Tidy up

15 Go back to the Spot Healing Brush (J) 

and tidy up any unwanted bits of the 

image, such as an odd strand of hair or dirty 

mark. This will make your image cleaner and 

more defined. Save using Cmd+Ctrl+S or 

File>Save.
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Expert tip

The Spot Healing Brush 
(J) allows you to mask 
over blemishes, spots 
and imperfections. At the 
bottom of the screen you 
have options, which consist 
of Proximity Match, Create 
Texture or Content Aware. 
Proximity uses the pixels 
surrounding the edge of your 
selection to fi nd an area to use 
like a patch; Create uses all 
the pixels in the selected area 
to build a texture to cover the 
imperfection; and Content 
can remove an entire object 
using the surrounding content 
to fi ll in the missing piece. If it 
goes wrong, use Cmd/Ctrl+Z.

Spot Healing 
Brush
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T
his digital painting is actually made up 
of an extremely simple colour scheme, 
containing only black, white, some 

greys and an accenting orange. As a result, this 
means that you are able to utilise Solid Color 
layers in order to create the drawing and add 
colour. They can be used in Photoshop CC, CS 
and Elements, so users of every level can follow 
along easily! 

There are quite a few advantages to using 
Solid Color layers to draw; the first is that the 
colour can be changed at any time, without 
having to redraw any lines; you can easily erase 
areas of one colour without affecting another; 
the in-built layer mask enables quick drawing 
and erasing non-destructively; and you are able 
to change the colour order whenever you feel 
like it. 

Overall, using layers creates a very flexible 
workflow and gives maximum control, which is 
perfect for a low-colour image like this. The 
outlines are going to be drawn on a separate 
layer above all of the colours, which means you 
can get away with some rough edges as they 
will be hidden. For a drawing like this, it’s great 
to use a graphics tablet and pen rather than a 
mouse, as it will give you a more realistic style.

Use the Brush tool with Solid Color adjustment layers to create a 
stylised, dramatic digital painting

Begin to draw

02 Then you will need to create a new layer. Select the Brush 

tool (B) and set the Foreground colour to Black, Hardness 

to 100% and Opacity 100%. In Brush Settings, set Scattering to 1% 

for smooth lines. Then, using this brush, begin drawing outlines using 

your sketch.

Complete 
the outlines

03 Then you 
will need 

to keep going along 

your drawing using 

your hard brush. 

Try to keep it all the 

same size for most 

of the outlines. You 

can also add some 

more areas of dark 

shadow and the 

occasional thinner 

line. Always keep 

your strokes strong 

and solid, without 

any of the sketched 

rough lines.

Make a rough outline

01 Before creating a digital painting, start by looking for some 

examples of similar projects or photographs. For our example, 

have a look at some photographs of lions. Make a new canvas and 

create a new layer (Cmd/Ctrl+Shift+N). Use this layer to sketch an 

idea of what you’d like to create. 

Draw with Solid 
Color layers
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“It’s great to use a 
graphics tablet and 
pen rather than a 
mouse, as it will 
give you a more 
realistic style”



Add the background colour

04 
Create a Solid Color adjustment 

layer from the black/white circle on 

the Layers menu. Change the colour to 

#f3a000 and move this Solid Color layer 

underneath the outline layer. Paint black on 

the layer mask inside your outline, so the 

colour is only on the background.

Select the lion’s base colour

05 
Now create another Solid Color layer 

and fill it with a dark grey, #2d2c2a. 

Because there’s a mask on the orange, simply 

drag this new layer underneath it to fill in the 

lion. This will make up the main base colour 

for the artwork. 

Begin highlighting

06 
Create another Solid Color layer, 

#4f4d4b. Move the layer to just 

above the dark-grey layer. Fill the layer mask 

in black, and select a white brush. Set it to a 

similar size to your outlines and begin to draw 

in and around the original black lines. 

Continue highlighting

07 
Move around your image, continuing to add the lighter 

grey around the black lines, creating some depth to the 

image. Make sure that your paint brush is still set to Scattering: 1%, 

avoiding messy bumps in your strokes.

Add a lighter grey

08 
Create another Solid Color layer, #76736f, and place it above the 

other grey layer. Fill the mask with black and, using a slightly smaller 

brush, add lighter highlights inside the black lines. Add less of this grey than 

the first. 

Brush in highlights

09 
Add a final Solid Color layer, pure 

white. Place this at the top of the 

greys and use a thin brush to paint in small 

highlights all over the lion, especially the 

mane. Be careful not to add too many, as the 

white will overpower the greys. 

Outline the background

10 
Create a new, empty layer on top of all 

your current layers. Select a black 

paintbrush at 100% Hardness and Opacity, 

like you did at the start, and create outlines for 

a big, hazy sun and some ground details in 

the background.

Colour the background

11 Using the same colours as you did for 

the lion (you can use the same Solid 

Color layers or duplicate them to separate 

the foreground and background layers), add 

some shading. Keep the big, orange sun, and 

darken the sky and ground.
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An image like this works best using solid, 
strong lines to create clean edges. Use the 
Brush at 100% Hardness, 100% Opacity at 1% 
Scattering and use long, sweeping strokes. 
When using a mouse rather than a tablet and 
pen, it can be trickier to keep lines continuous, 
especially around curves, so it’s extra 
important to be accurate. When releasing 
the stroke, pick it back up in exactly the same 
place and use the fl exibility of the layer masks 
to remove any mess. Try to keep the Brush 
width consistent; changing between thick 
and thin brushes too much will also give the 
drawing a sketchy look, which can become 
messy and inconsistent. 

What can go wrong 

Sketchy lines

Load custom brushes

12 By using custom brushes you can 

really quickly add extra detail to a 

drawing. Download them from sites such as 

Brusheezy.com, and load the .abr file into 

Photoshop by clicking Load Brushes via the 

cog symbol in the Brushes menu.

Use custom brushes

13 Get creative with the brushes. Use a variety of 

them on different layer masks, even create 

some new shades of the accent orange and add in 

some extra splashes for some more depth. You could 

overlap some of the orange into the lion, but don’t add 

too much. This is supposed to be a simple image!

Make some improvements

14 As all of the colouring is done neatly on layer masks, you can zoom 

in very close and touch up your lines in any areas where they 

might have become a bit messy while drawing.

Add a frame

15 Add a frame to finish off the drawing using the Shape 

tool (U) and draw a rectangle around the whole canvas. 

Set the Fill to None and the Stroke to as wide as you like, 

perhaps around 20 pixels. 

Wrong

Expert tip

Using the Solid Color layer 
masks can be super-quick 
thanks to some handy 
keyboard shortcuts. With 
the layer mask selected, you 
can quickly fi ll it with Opt/
Alt+Backspace (fi lls with 
Foreground colour) or Ctrl/
Cmd+Backspace (fi lls with 
Background colour). When 
painting, increase or decrease 
the size of your brush using 
the square brackets, switch 
between black (hides layer 
colour) and white (shows layer 
colour) by tapping X.

Speed up 
your painting

Right
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Tricks
74  10 pro tricks for improving 

illustrations
Take your images to the next level

80  Create a Tumblr collage
Transform your pictures into a quirky collage 

84  Use selections to swap faces
Make funny creations with your images

88  Combine Sketch and Photoshop
Sketch cool illustrations using Photoshop

92  Fire up your portraits
Convert your images into incredible creations

96  Face paint with the Displace filter
Spice up your portraits

98  Create a melting effect 
Create astonishing effects using Liquify

102  Add HDR effects to outdoor shots
Bring out stunning detail in your images

106  Turn photos into silhouette art
Discover how to create ethereal artwork 

110  Create multi-coloured hair
Inject vibrant highlights into your images

112  Blend illustration with reality 
Learn to create half-cartoon compositions 

116  Add drama to animal shots
Discover how to improve your animal 

images

120  Add planets to skies
Unlock intergalactic edititing skills

122  Create a kaleidoscope
Make a cyclical, psychedelic-inspired 

pattern

124  Add rain to your images
Inject a touch of atmosphere to your images
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Inject vibrant 
highlights into 
your images
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Bring out stunning 
detail in images

Turn 
photos into 
silhouette 
art
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“It’s important to not limit your imagination and 
try to experiment with dif erent ideas”



© Bram Vanhaeren

Create 
coloured 

effects
When looking for a way to 

give colours more effect, Bram 
Vanhaeren (www.bramvanhaeren.
com) states: “I always go by a dark 

background and play with the 
gradient tool to fi ll in small shapes. 

It is a fi ne challenge to fi nd 
matching colours and create a 

vibrant energetic portrait 
in the end!”
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REPEAT AS NEEDED
“I’ll often print the image onto 
a Foamex panel using a fl atbed 
printer, paint on top of the image 
then start the stitching process in 
Photoshop again.”

BRING IN PHOTOS
“I take photos of a traditional abstract 
painting section by section, making 
sure I leave enough overlap, just like I 
would if I was using the Merge tool.”

T
he term illustration covers all manner 
of different styles when it comes to 
digital artwork. In this feature, we pin 

down ten professional artists, who create 
everything from geometric landscapes to 
whimsical characters, and find out their top 
tips to take your artwork to the next level. 
There is a marked difference between a good 

illustration and a great one, which takes a 
steady and well-practised hand. 

It’s about understanding exactly how to 
work with colours to build subtle variations 
that create depth; picking the right brushes to 
build texture and atmosphere, so that images 
tell a story and create intrigue. It’s about 
knowing when it’s okay to make a mistake and 

then even leave it in your illustration for a new 
dimension adding a personal quirk.

These are just a few of the essential nuggets 
of information that our artists share over the 
next few pages. Whatever style of illustration 
you work with, any of these tips can be taken 
in and applied to your own designs to move 
them on to a professional standard. 

Blend 
traditional 
with digital
Freelance digital artist 

David Wols (www.behance.net/

DavidWols) emulates the work of 

Photoshop’s Merge tool, but takes 

his time bringing in photos of his 

traditional abstract paintings and 

piecing them together layer by 

layer. His combination of traditional 

paint and Photoshop helps him to 

create truly unique blends.

We reveal 10 of the best Professional secrets from top 
artists that will help to take any style of Photoshop 

illustration to the next level

STITCHING TOGETHER
“I then paste the photos as individual 
layers on a new canvas. I use the Eraser 
tool to smooth away any unwanted 
vignettes or harsh edges. I try to be as 
creative as possible in this process.”

© David Wols
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Get more from 
basic tools
Gordon Reid works for a 

number of high-end and well-known clients, 

who are drawn to his geometric, clean and 

precise style (www.middleboop.com). They 

may look incredibly complex and eye-

catching, but the secret to Reid’s successful 

style is understanding the most 

fundamental tools in Photoshop. This 

artwork, which was designed for an 

exhibition, was created using the Polygon, 

Line and Ellipse tools. “I think it’s amazing 

how far you can take a piece, whether it’s 

just adding to the composition or fully 

creating a piece, using these tools,” says 

Reid. In order to improve your illustrations, 

simply experiment with various different 

simple shapes and then strip down the 

colour palette in order to focus on them, as 

well as creating symmetry for a balanced 

illustration: “Get yourself a focal point to work 

from, and work outwards creating shapes 

and patterns. Once you’re done with your 

geometric shapes and composition 

arrangement, copy all of the layers behind 

the focal point by selecting all the layers you 

want to copy, hold Opt/Alt and drag in the 

Layers box, then flip the images horizontally. 

This should complete the image or be the 

decider as to whether you want to add more 

detail or not.”

Refine a sketch in Photoshop
Graphic designer Spencer Watson (http://spencerwatson.ca/) starts 

with a basic sketch in Photoshop, which he then refines gradually. Once 

the details are refined he adds in ink splatters and scribbles to add an 

extra  dimension.

Build a foundation

01 I begin by sketching the image. I try to 

be as broad as possible, leaving the 

detail off, except for the basic face 

construction, shadows and highlights. 

Detail with brushes

02 
Next I start filling in with details. This is 

where I start to develop the illustration 

with ink splatters and messy scribbly effects. I 

begin to blend in the background too.

Blend and finish

03 
Once I’m satisfied with the detail in 

the face, I start to use the blending 

modes to guide the viewer into the main 

areas of detail. Lastly, I will add all the final 

touches and adjustments to the face.

Build 
effective lighting
Lighting can have a huge impact 

on how effective your overall 

illustration is. For illustrator Aaron Campbell 

(www.behance.net/ecstatic), there are a 

few tricks he uses. For example, he suggests 

having either the foreground or background 

dark or light to introduce contrast. 

In the image shown, he chose to go with 

most of the foreground dark against a light 

background. He then built in extra lighting 

detail: “I added some light to the trees and 

the little guy riding the creature in the 

foreground by simply making a Marquee 

selection of the trees and character (Cmd/

Ctrl-click on the Layer icon), then brushing in 

light with a soft brush; you can use a 

textured brush if it works better for your 

image.” He also suggests doing some 

experimentation with your lighting effects in 

your image: “Try out different lighting colours 

and swap the blending modes. In this piece, I 

had the orange lighting set to Lighten.”

© Aaron Campbell

© Middle Boop

© Spencer Watson

Tips|Tricks|Fixes

76  Photoshop Tips, Tricks & Fixes



Add incredible 
colour to illustrations

Bram Vanhaeren uses a combination of blending 
modes and single coloured layers.“I might try a 

green-coloured layer with 30% Saturation on top 
of a Blue layer with 15% Difference. I love to look for 

that sweet combination and see what happens 
while I change blending mode after blending mode, 

colour by colour. Another favourite layer is a 
gradient glow from purple to orange, with the 

blending mode set to Color. Before I fi nish 
an artwork, the energetic effects 

from this trick always 
surprise me.”
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Use your mistakes
Sometimes trying to create the perfect illustration 

from the start doesn’t give the best results. For Anna 

Wardle (annaillustrations.wordpress.com), she lets 

mistakes happen naturally and builds them into her artworks. 

Add atmosphere 
to illustrations
Control and elicit modes within your 

illustrations by using certain brushes 

and colours, says David Cousens (www.

coolsurface.com; www.patreon.com/

DavidCousens). 

To bring a story to your artwork, you need to 

master the content: “We can see the hero is 

walking towards something with a concerned look 

on her face, the old tattered flag suggesting people 

lived here once, but something has happened. The 

skull suggests things are dying around this area.” 

Emphasise the story with the way you paint your 

illustration: “The sky and clouds are painted in an 

almost-dreamlike fashion with an Airbrush. The soft 

edges and light colours give a fantastical, ethereal 

quality to the image.You will find that the image 

avoids being a happy one by having all of the rocks 

painted with a Hard-edged brush. 

“The painting of the scenery is jagged and 

sharp, alluding to danger. There is not a soft 

shape to be found on the ground, hinting at the 

potential threat that resides in the area. The flag 

is textured to emphasise distress and decay.”

Build rough colours

01 Fill in your sketch roughly with all 

colours. I use the Eyepicker tool 

regularly; this causes some colours to 

merge into the wrong sections. I use a 

90-100% Opacity with the Hard 

Round brush and Pen Pressure set to 

Size Jitter and Transfer, which gives 

great flow and blending ability.

Create interesting 
shapes

02 
My next step is to keep going 

with the Eyepicker tool, 

blending as I go, until the shapes 

merge into the desired image. When I 

am carving into the image, I find the 

most interesting shapes emerging 

from the mess I originally made.

Enjoy happy accidents

03 
I do not rub out mistakes or 

colour misplacements. I paint 

over them to lessen the appearance 

and then blend. I use these ‘happy 

accidents’ to create textures, shapes 

and blending with different colours to 

help bring the image together. 
© Anna Wardle, 2015

© David Cousens

Tips|Tricks|Fixes

78  Photoshop Tips, Tricks & Fixes



Use photographic textures
“Textures don’t just add a material, but they become an 

excellent guide to create areas of volume within the 

surfaces that I build on top of the texture using small 

brushes,” explains freelance graphic artist Antonio Javier Caparo 

(www.antoniocaparo.com). Caparo reveals that he always uses flat 

textures without a defined light source, preferring to use a plain 

diffuse light with no spotlights or reflections. “A photo texture with a 

visible light source would be difficult to match to the light in the scene, 

or will force you to use it in just one way.” Caparo then creates volume 

in his artwork by painting in the light and shadows, building the 

emboss and irregularities of the surface depending on the lighting 

settings. “Painting on top of textures also helps to downplay the 

photographic look of the surfaces to something more integrated with 

my visual style, which is 

composed mostly of 

rough pastel strokes. I 

am a big fan of Kyle T. 

Webster pastel brushes 

(www.kylebrush.com); 

they have become an 

incredibly excellent and 

useful tool for my 

everyday work.”

Add depth with colour
“Although flat design still remains one of the most 

important styles in illustration, sometimes you 

want to bring some dimensionality and tactility to 

your image while retaining the approachability and clarity that 

flat design embodies,” says architect and graphic designer Andy 

Hau (www.andyhau.com). Hau ues subtle gradients using the 

Gradient tool to add a three-dimensional quality. “The colours 

you choose don’t need to be high in contrast – just a couple of 

shades lighter or darker.” 

To increase the feeling of depth try colour-blocking areas of 

light and shade on your objects. “Once you have the direction 

of your light source, use only one highlight colour and one shade 

colour to contour your object. The restricted colour palette will 

help to retain the simplicity and cleanness of flat design. If the 

contrast is too harsh in some areas, lower the Opacity or Fill of 

the layer. Really think about how the light would fall on your 

object, and sculpt and carve the areas of light and shade 

accordingly. One of my favourite tricks is to use an unexpected 

highlight colour, which can give the appearance of a neon light 

casting light on your object or a light-leak exposure.”

Mask effects on typography
When working on an illustration that involves typography, 

it’s important to make the type feel like it’s part of the 

image. One way to do that is to mask effects inside the 

letters. This is a technique that Pete Harrison (http://peteharrison.com) 

used for this image. He creates the typography layer and places the 

image he wants to mask onto the type on the layer above it. Use 

Layer>Create Clipping Mask (Cmd/Ctrl+Opt/Alt+G) to create a clipping 

mask, visible in the Layers panel above the type layer. “You can add any 

amount of layers into this clipping mask. The type is still editable, and 

paths or vectors will remain intact. I think a lot of people forget you can do 

this with type, and you can create some really nice and dynamic effects. 

It can also be used to blend the type better into the background. Try 

creating some shines or lighting effects by using a soft, round brush and 

set the blending mode of the layer to Screen, or maybe you could mask 

another image or texture inside the type.”

© Andy Hau

© Antonio Caparo

© Pete Harrison
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Create a Tumblr collage
Have fun re-living memories and transforming your pictures into 
a quirky collage using the power of Elements

T
here are so many creative and exciting 
ways to collate pictures of you and 
your friends, but one of the most fun 

options out there has to be a Tumblr collage. 
You can get creative with styles, colours and 
picture positioning, but actually precision isn’t 
key with this particular project, so it is perfect 
for some no-stress editing.

Anyone starting out with Photoshop or 
Elements could learn a lot from creating rough 
collages. Such a process covers all the 

necessary aspects of how to layer a 
composition, but you don’t have to be an 
expert in selecting or refining edges to make it 
look great. A Tumblr collage is more about the 
pictures you’ve taken and the positioning and 
ordering of your pictures, than it is about 
neatness. You can tailor the look of your 
picture according to the images you have.

Another great thing about the process is 
that Tumblr collages make fantastic printouts. 
So this is a tutorial that you can use to create 

gifts or greetings cards for friends, or just a 
simple collage for you to share on your blog. 
Check out our three techniques, and you will 
be able to gather your images and begin to 
create your very own! 

“Every one is unique, and 
you can tailor the look of 

your picture according to the 
images you have”

JAGGED EDGES

Cutting out edges with 
the Polygonal Lasso gives 
the effect of the pictures 
being hand-cut.

Source files 
available



Cut out and move

04 
Once you’ve added fi lters, merge your 

layers. Then, using the Polygonal 

Lasso, cut out your subjects from the photo, 

click the mask button and then position in the 

picture. Don’t worry about neatness, as this 

adds to the quirky fi nish later on.

Create your document

01 
Start by opening Elements and 

creating a new document. You’re 

going to need to make it big enough to include 

all your pictures in, so we’ve gone for 300mm 

x 200mm. Bear in mind the size of it if you 

want to print it out. Fill the background black. 

Add more pictures

05 
Repeat and begin building up your 

picture. Add various gradients as 

fi lters and experiment; place your subjects all 

over the picture, and re-order layers to give 

some images more prominence. Check out 

the FileSilo for 200 gradients to play with.

Source some pictures

02 
Find a collection of pictures that you 

want to use. Many Tumblr collages 

focus on a celebrity, but you might want to 

create a collage of your friends, even a 

specifi c place or landmark. Keep your pictures 

in one folder, ready to drop in.  

Finish off the image

06 
Build up your picture so that no black 

space can be seen. Reposition and 

reorder layers if need be, and fi nish off with a 

couple of fi nal gradients. Remember to keep 

fi lter Opacity between 20 and 50% and use 

Soft Light and Screen for best results. 

Add colour effects

03 
Drop your fi rst picture in. Add a retro 

effect by creating a new layer and 

adding a gradient; we’ve gone for orange to 

pink. Set layer to Soft Light and add a Lighten 

layer, fi lled with dark purple. Set these layers 

as clipping masks by Ctrl/right-clicking them.  

POSITIONING
Move pictures that are 
towards the bottom of the 
collage to the top of the layer 
stack to show them clearly.
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Make the 
classic collage 
Use lassos and gradients 
to create the typical 
collage effect

The recognisable Tumblr collage is 
easier to create than it looks. It’s the 
simplest of compositions, and it’s 
really a digital equivalent of cutting 
up pictures from old magazines to 
create one big picture.

Just remember to experiment with 
gradients, layer order and blend 
modes with your layers to create 
something individual.



“The Polaroid ef ect is 
just as easy to master”

Try the 
Polaroid style 
Give a retro camera effect 
to your pictures

The freeness of the classic Tumblr 
collage can be fun to play around 
with, but perhaps you’re after 
something a little less messy.

 The Polaroid effect is just as easy 
to master, but it gives a classy, 
vintage feel to your collage. Best of 
all, you don’t have to be particularly 
precise with this tutorial either.

Build up the picture

03 Repeat this process for all the pictures for the collage. We’ve 

chosen to vary Polaroid size and colour, and not to add filters, 

but it’s up to you; you might want to create more colourful Polaroids. 

Ctrl/right-click and Free Transform to position, resize and rotate. 

Add shadows

04 Cover the black space with Polaroids that you’ve created 

and then head to Layer>Layer Style and add a Drop 

Shadow. Set the Size to 18px, the Distance to 10px and the Opacity 

to 30%. This will add a depth to the collage and finish it off nicely. 

Insert your first picture

01 Create a new document as you did in the previous collage. 

Drag your first picture into the document and resize to make 

it smaller; add filters if you like. Create a new layer behind this picture 

and select a square using the Shift key to retain the exact ratio.

Create your Polaroid

02 With your square selected, choose a white/beige colour 

from the colour swatches and press Alt/Opt-Backspace to 

fill it with colour. Move the square to create what looks like a Polaroid, 

like we have, and merge these two layers. 
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Add shapes

01 Go to the Custom Shapes icon along 

the left-hand side of Elements and 

click on it. Here you can add all kinds of 

different shapes, but we’re going for hearts. 

Create a new layer for each one if you want 

to vary colour.

Insert text

02 Text is another great final touch that 

you can give to a collage. A lot of 

Tumblr collages use handwritten fonts, but 

any typeface can look great; write words 

relating to the pictures, and use striking 

fonts to grab attention. 

Inject some style

03 Head to Layer>Layer Style. Here, 

you can add drop shadows to your 

text and colourful outer glows to your 

shapes; experiment with what effects look 

good before positioning the 

embellishments over the collage.

MUSICAL NOTES

Musical notes are 
another symbol that 
look great, and there 
are a few options to 
choose from in the 
Shapes menu.

MORE SHAPES

Discover even more in 
this drop-down menu; 
there’s everything from 
fl owers to fruit and even 
talk bubbles.

Add extra 

elements 
Embellish your collage 
with shapes, text and 
all sorts

If you can fit any more space into 
your finished piece, custom shapes 
and text can be cool extras to 
consider. You will find that It’s really 
easy to add some flourishes to your 
collage, and these are embellishments 
that you can save separately and add 
into any collage you like.

“It’s really easy to add 
some fl ourishes”

HEARTS

Hearts are a staple of 
Tumblr collages, and 
a great addition if it’s a 
collection of friends or 
loved ones.

PAWS

If you’re creating a pet 
collage, the paw print 
options are a must-
use, and there are even 
more animal shapes 
available to use.
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F
unny photomanipulations are sure to get 
a few laughs! Learn how to create an 
amusing face swap image, and have 

provided a start image for you, however we’d 
recommend you apply this idea to a photo of 
your own for some hilarious, or possibly 
creepy, results. 

We’ll be using different selection methods, 
such as the Magnetic Lasso, Freeform Lasso 

and Quick Mask mode, then copying and 
pasting to transfer one face to another. 
Different types of transformations, plus using 
a variety of Photoshop brushes with layer 
masks, will help to create a seamless transfer. 
By applying adjustment layers we will also be 
able to match the skin tones. To make the 
application of adjustment layers quick and 
easy, make sure your work space is set up to 

include the Adjustments palette. After doing 
this you will then need to go to Window> 
Adjustments, and you will be able to add 
adjustment layers with just a few simple  
clicks of a button. 

Use selections 
to swap faces
Try this fun face-swap method on friends and family by copying, 
transforming and applying layer masks and adjustment layers
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“Apply this idea to a photo of 
your own for some hilarious, 
or possibly creepy, results”

Start image

Source files 
available
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Distort the baby’s face 

03 
Move the baby’s face over to cover 

the mother’s face, and change the 

angle and size to create a better fit. Reduce 

the layer’s Opacity to 50%, Ctrl/right-click 

and choose Distort, and drag the corners of 

the box to line the face up correctly.

Blend it in 

06 
Apply a layer mask to the mother’s 

face and use a black Airbrush to 

blend it in with the baby’s head. Use a large 

Airbrush of around 150px and use the edge 

of the Airbrush to create a softer, more 

gradual blended effect. 

Apply a layer mask

04 
Restore the layer’s Opacity to 100%. 

Add a layer mask, and use a large 

black airbrush to mask out the top and side 

of the baby’s face and blend it in. Use a 

small-sized Airbrush for more defined edges, 

such as under the baby’s chin.

Clone out the cheek

07 
On Layer 1 (the duplicate of the 

original photo), select the Clone 

Stamp tool and hold Option/Alt to sample 

an area of plain background next to the 

baby’s cheek. Paint over the cheek where it 

shows beneath the mother’s face.

Distort the mother’s face 

05 
On the mother’s face layer, press 

Ctrl/Cmd+T, and move it over to the 

baby’s head. Again, Ctrl/right-click and 

choose Distort to line up the face 

appropriately. Ctrl/right-click and choose 

Perspective and drag the top-left corner up 

to alter the angle of the face slightly.

Hide the eyes 

08 
Next hold Option/Alt and sample an 

area of the baby’s forehead, then 

paint over the baby’s eyes where they are 

showing above the mother’s face. You may 

need to re-sample from the forehead several 

times to create a natural looking effect.

Transform and flip

02 
Press Ctrl/Cmd+C to copy, and then Ctrl/Cmd+V to paste the 

selection. Repeat this process to select, copy and paste the 

mother’s face. On the baby face layer, press Ctrl/Cmd+T, Ctrl/right-click 

and choose Flip Horizontal.

Select the face

01 Open the start image from the FileSilo. Press Ctrl/Cmd+J 

to duplicate the background layer, so that we can work 

from a copied layer and preserve the original photo. Select the 

Magnetic Lasso tool and use it to select the baby’s face.
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Do more cloning

09 
Use the Clone tool again to sample 

the background then use it to hide 

the mother’s eyelashes that are showing 

beneath the baby’s face. Depending on how 

you have positioned the faces, you may 

need to clone out other elements, such as 

the mother’s eyebrows or chin.

Apply a Photo Filter adjustment layer 

14 
Press Ctrl/Cmd+E to merge the sharpened layer down onto the 

baby’s face layer below, clicking Preserve to retain the layer mask. 

Apply a Photo Filter adjustment layer, Ctrl/right-click the layer name in the 

Layers palette and click ‘Create clipping mask’.

Add a Levels adjustment layer

15 
Tick Color and choose R:181 G:138 B:45, click OK and 

change the Density to 60%. Add a Levels adjustment 

layer, Ctrl/right-click the layer name and choose ‘Create clipping 

mask’. Enter values of Black: 20, Grey: 1.00 and White: 252.

Shrink the head 

11 On Layer 1, use the Freeform Lasso 

tool to select the top of the  mother’s 

head plus some background above. Press 

Ctrl/Cmd+J to duplicate, then Ctrl/Cmd+T. 

Drag the top down to make it shorter, apply a 

layer mask and blend it with a black Airbrush.

Use the Spatter brush

10 
On the baby’s face layer mask, use the Brush 

tool with Photoshop’s Spatter 59px brush and 

use small upwards and downwards strokes along the 

bottom edge of the fringe. If the effect looks too harsh, 

go over it with a 30% Opacity Airbrush.

Apply a Smart Sharpen filter

12 
On the baby’s face layer, press Ctrl/

Cmd+J to duplicate it. Go to Filter> 

Sharpen>Smart Sharpen. Enter values of 

Amount: 70%, Radius: 5.2px, Remove: 

Gaussian Blur and tick More Accurate. Now 

click OK. 

Mask and Airbrush 

13 
Hold Option/Alt while clicking the ‘Add 

layer mask’ icon in the Layers palette 

to apply a layer mask filled with black. Use a 

white Airbrush at 50% Opacity to bring back 

some of the sharpened image over the 

baby’s eyes, nose and mouth. 
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Expert tip

If you use a photo of your 
own for this tutorial, there are 
some aspects to consider 
when sourcing one that’s 
appropriate. In order to make 
the face-swap process easier 
and give a better fi nal result, try 
to fi nd an image in which the 
subjects’ faces are at similar 
angles. It is also helpful if the 
lighting is consistent on each 
face. Consider taking a photo 
specifi cally for the process; this 
way you can match the angle 
and lighting perfectly and make 
the process easier. 

Source 
good photos
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Make more adjustments

16 
On the mother’s face layer, add a 

Photo Filter adjustment layer, create 

a clipping mask as before and choose 

Cooling Filter (82) and 12% Density. Then 

you need to add a Levels adjustment layer, 

create another clipping mask and enter 

Black: 14, Grey: 1.16 and White: 249.

Change skin hue 

17 
At the top of the layer stack, add a 

Hue/Saturation adjustment layer. 

Enter Hue: +16, Saturation: +26 and Lightness: 

-10. Hold Option/Alt and click the ‘Add layer 

mask’ icon. Use a white Airbrush at 50% 

Opacity to restore the Hue/Saturation over 

the baby’s skin, especially the arms and legs.

Apply a blur 

18 
On Layer 1, use the Freeform Lasso 

tool to select the top of the baby’s 

head, press Ctrl/Cmd+T and enlarge it 

slightly, ensuring that the edges remain lined 

up. On the mother’s face layer, go to Filter> 

Blur>Gaussian Blur, enter 1.0px and then 

click on OK.

Select the background

19 
Use the Magnetic Lasso tool to select the white 

background by tracing around the figures. Press Q to 

switch to Quick Mask mode and use a hard-edged brush to 

refine the selection, then press Q again to exit Quick Mask mode.

Apply white gradients

20 
Add a new layer (Shift+Ctrl/Cmd+N), set its blending mode to 

Overlay and layer opacity to 70%. Select the Gradient tool, set it 

to ‘Foreground to Transparent’ and Spot Gradient with the colour White. 

Click and drag from the top corners inwards to lighten the background.

A key element to creating a realistic face-
swapping result is getting the perspective 
and angle of the faces just right. Don’t simply 
alter the position and size of the faces to 
fi t their new head; chances are they won’t 
match up and you will be left with an image 
that looks off. Utilise Photoshop’s many 
different Transformation methods, such as 
Perspective, Distort and Warp. Take your time 
and experiment until it looks well matched. If 
you do fi nd you need to go back later and make 
some fi nal adjustments to the positioning, 
unlink the layer masks from their layers by 
clicking the Chain-link icon between them in 
the Layers palette. 
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Right

Wrong

What can go wrong 

Line it up
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Add detail

02 
Work your way out of the focal point. Begin by adding hair. 

This will give you direction on the general flow of the painting. 

Continue painting with a medium brush size, adding pressure to 

your strokes.

Sketch 
the body

03 
Continue  

to add  

hair, but don’t limit 

yourself to the 

model’s shape. 

Why not even go 

beyond this and 

create something 

abstract. You can 

give your model 

messy, over-the-

top hair. You can 

be really messy. 

Create in Sketch

01 
Observe your point of reference. Decide on a focal point and 

begin to draw a rough sketch. Stick to one brush at a medium 

thickness. Sketch the general lines of the face, such as the eyes, 

nose and hands. 
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C
reative ideas can come to us at any 
given time, whether we’re in the office, 
on the train or walking in the 

countryside. And that’s one of the many 
reasons why mobile apps are so great. 

In this tutorial you will learn how to use 
Adobe’s Sketch to create the initial shape and 
layout of the portrait. Sketch is the perfect app 
to get ideas down quickly. We will use different 
brushes to sketch details and add colour to 
focal points with the use of different blending 
modes. We will then send it to Photoshop 
where we will take a look at selecting and 
duplicating the illustration by using Channels; a 

spectacular feature that helps us perfect 
selections around complex objects. 

Once the illustration has been selected and 
duplicated, we will begin to add textures and 
custom brushes. This is where things get really 
fun. As we go along we will reuse 
textures and use blend modes. This 
will create different effects, and add 
colour and depth to the composition. 
We will finish by touching up focal 
points, adding a few finishing touches 
with some custom ink splatters, and finally we 
will use adjustment layers to give the illustration 
some contrast and vibrance.

Sketch a portrait using the Adobe Photoshop Sketch 
mobile app, then refine and finish up in Photoshop CC

Combine Sketch 
and Photoshop

“Why not even go 
beyond this and create 

something abstract. You 
can give your model 

messy, over-the-top hair. 
You can be really messy”



Add dabs of colour

04 
Once you have a very general 

sketch down, the next step is to add 

colour. Change your brush to a Marker Chisel 

and change the blending mode to Combine. 

Begin to add a gentle shade of skin colour.

Refine the illustration

05 
Select a Graphite Pencil and add 

some shading to the shadows, such 

as behind the nose and around the eyes. Add 

most detail to the focal point, but also around 

the rest of the illustration for a messy look.

Apply final details in Sketch

06 
Give your illustration some final 

touches before heading to 

Photoshop. Add a few more layers of marker 

for thickness. Finish up with more scribbles 

to the hair and empty parts of the canvas.

Add texture

09 
Place textures between the original background layer 

and the new selection. This will blend the illustration to 

the background and add some texture. Add a Color Overlay 

blend mode to match the skin colour to the textures.

Edit in Photoshop

07 
Once you are happy with the sketch, take it into 

Photoshop. Click the Send to Photoshop button and 

then rename your layers appropriately. Now is a good time to 

change your work to 300ppi if you are thinking of sending to print.

Use brushes

10 
Choose a brush from Photoshop that resembles hair. Use a colour 

that contrasts well with the blue eyes and begin to gently add a 

few brush strokes. Remember to follow the motion of the illustration. 

Select the composition

08 
Open the Channels panel and duplicate the blue channel. 

Select the Brush tool and set it to Overlay with the colour black. 

Paint over the illustration until it is all black. Select the channel by Cmd/

Ctrl-clicking the layer. Duplicate the layer via copy.
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Closer look
Keeping things messy

Utilise blend modes

13 Duplicate the texture layer again, 

place around the model and change 

the Fill of the layer to zero. Change the Color 

Overlay to blue to match the eyes. Make the 

blend mode Screen. 

Add scribbles and strokes

14 Continue to duplicate the texture layer 

and position randomly around the 

illustration to give it a hand-painted look and 

feel. Add scribbles with a small brush to add 

detail to the hair. Incorporate a few custom 

ink splatters coloured in black and blue.

Apply final touches

15 Add detail to the eyes so the focal 

point really stands out. Use a small ink 

splatter around one of the eyes. Add a Hue 

and Saturation layer and increase Saturation 

to +13. Add a Contrast layer and increase the 

Contrast slider to 100 and Brightness to -14. 

BLENDING MODES 

By setting multiple brush layers to a 
Screen blending mode, not only will the 
brush layers merge together but they will 
also pop with brightness. This will give the 
illustration an added digital look.

ORGANISED LAYERS

Your Photoshop fi le will 
likely have lots of brush and 
texture layers. Be sure to stay 
organised by grouping and 
labelling as much as possible.

BE RANDOM 

The trick is being messy. Literally 
throw ink splatters and brushes 
everywhere. Add brush strokes that 
fl ow in motion with the illustration, 
and use blending modes to blend 
brushes together.

DIFFERENT BRUSHES 

Add different thicknesses of 
brushes. Note that thin lines will 
draw the viewer into the illustration 
while thicker brushes will add 
texture and centre the focal point.

Paint with layer masks

11 Duplicate the texture layer a few times and 

place around the image. Change the Color 

Overlay to match the brush colour in the previous 

step. Give your texture a layer mask and invert it so the 

layer is hidden. Then paint with a white paint brush 

over the top to reveal parts of the texture.

Enhance the focal point

12 
Follow the same process as step 11, 

except this time shrink the texture 

layers and position over the face. Change 

the Color Overlay to match the skin tone. 

Place these textures around the face to give 

it some movement.
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Expert tip

If you want to incorporate 
new textures, create and add 
your own! A fun way can be by 
using a Photoshop brush and 
adding a layer mask to it. Use a 
brush that has a texture such 
as a sponge. Invert the layer 
mask so the texture is hidden, 
then paint with a soft Airbrush 
to reveal the texture. Do this 
randomly in different areas so 
as to not show the complete 
brush. Alternatively, take 
photos of interesting textures 
and use blend modes to add 
them to your image. 

Add extra 

texture



T
o create stunning portraits in Photoshop, 
you need discipline, you must practise lots, 
and you should always be aware of new art 

styles that are trending. One of the most popular 
techniques is to mix fantasy with realism; this 
allows you to be creative, and encourages the 
learning of new photomanipulation skills.

Photoshop is the ultimate tool for turning a 
simple photo into a unique composition. In this 
tutorial you will discover how you will be able to 
transform a portrait of a woman into a fiery 
masterpiece. To do this you will be using different 
selection techniques with blend modes, distortion 

filters, lighting techniques and a few other little 
useful tricks.

The inspiration for this piece came from images 
of superheroes. Try and check out some reference 
images from movie posters, for example, and pay 
attention to the contrast of colours and sharpness, 
then imagine your own character. This should 
stimulate your creativity and help you go beyond 
the realms of reality.

Once you’ve followed this tutorial using the start 
images provided on the FileSilo, you will be able to 
create your very own scene using your own images 
and start to practise everything that you’ve learned.

It’s always fun to use Photoshop to convert an image into 
something surprising, so let’s make a fire portrait!

Draw shadows

02 
Create a new layer and with the Pen tool, draw the shape of 

the shadow that will be on top of the background. Paint it 

black. After that, apply the Gaussian Blur (Filter>Blur>Gaussian Blur), 

with a setting of 225px and finally change the Opacity to 40%. 

Set the background

01 
Create a new document (Cmd/Ctrl+N) measuring 

230x310mm. Paint the background with a red colour 

(#591919), then add ‘Background.jpg’ from the FileSilo. Create a mask 

and with the Brush tool, gently erase the lightest part at the bottom.

Fire up your 
portraits
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“Photoshop is the 
ultimate tool for turning 

a simple photo into a 
unique composition”

Source files 
available

Start image
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Add some sparks

04 
It’s important to keep an eye on 

details if you want to achieve 

realism, so insert ‘Sparks.jpg’. Cut out only 

the part with the sparks and change the 

blend mode to Screen. To make the effect 

more evident, duplicate the layer.

Adjust the background

05 
To leave the background with the 

same colour tone, apply a 

Brightness/Contrast adjustment layer with the 

configuration 5/20. Once you’ve done that, 

add a Photo Filter adjustment layer using 

Warming Filter (Option 85) set to 25% Density.

Place the woman

06 
Open ‘Woman.jpg’ from the FileSilo, 

and duplicate the layer. Select the 

woman, then go to Select>Inverse to pick 

the background. Delete. Add to the scene. 

Go to the original ‘woman.jpg’ layer, change 

the blend mode to Multiply. Make a mask on 

the layer with the deleted background and 

erase the white edges of the hair.

Retouch the face

07 
Use the Burn tool to highlight the 

shadows of the face, and the Dodge 

tool to enhance the lights. Use 50% 

Exposure in both cases. Duplicate the 

woman layer and apply the High Pass filter 

(Filter>Other>High Pass) with 3px Radius 

and change the blend mode to Overlay.

Change the tone

08 
Make a new layer. Select the Brush tool and set the blend mode 

to Color. Choose #920b07 for your Foreground colour and paint 

on the jacket. On another layer, use the Brush tool to paint the woman’s 

face with yellow (#dcb71f). Change the blend mode to Color, 10% Opacity.   

Dye her hair

09 
To give the impression that the fire is behind the 

woman, you need to add a bit of red to her hair. Make a 

new layer and with the Brush tool, paint the hair with red 

(#6d211b) and change the blend mode to Color.

Start the fire

03 
We’ll kick off by adding some fire using 

‘Fire.jpg’ from the FileSilo. To delete the black 

background, simply change the blend mode to 

Screen. Then, to give a touch more intensity to the fire, 

duplicate the layer and apply a Levels adjustment 

layer using a 12, 1, 233 configuration. 
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Expert tip

Remember that fi re is 
something that doesn’t have 
a defi nitive shape; its form 
is constantly changing, so 
make everything in parts. 
For example, when adding 
fi re to the woman’s clothes, 
use different layers for 
different parts of the ‘Fire.
jpg’, changing its blend mode 
to Screen. Don’t forget to 
make a mask and erase 
unnecessary parts. This way 
you will have far more control 
over the effect and make the 
scene more realistic.

Break things 
down a bit



Nowadays, you will know that it is very 
important to be not only fast but also practical 
when working, making sure that you are not 
losing any creative quality. It is therefore 
crucial to be aware of all the tools that 
Photoshop offers and know when you can 
make some adjustments in a different way. For 
the construction of this image, lighting is very 
important for the fi nal result, so you need to 
use commands that allow full control of the 
scene. Here’s a summary of some practical 
commands to adjust the colour and the tone 
of the image, such as the Quick Mask and the 
adjustment layers.

Expert tip
Make quick adjustments

Light the fire up

11 Add fire to the woman’s clothing; use 

‘Fire.jpg’, cut out the part with the top of 

the flame and change its blend mode to 

Screen. Place it on the sides of the jacket 

and with the Warp tool 

(Edit>Transform>Warp), adjust the picture to 

follow the contours of the woman’s arms.

Set the jacket alight

12 
Using ‘Fire.jpg’ again, add fire to the 

woman’s jacket. Take care to not 

overdo it. Change the blend mode of the 

photo to Screen, make a mask and with the 

Brush tool at 30% Opacity, slightly erase 

parts that cover the texture of the jacket.

Adjust the lighting

13 
Remember, fire is extremely bright, so create a new group for 

some highlight layers and with the Brush tool, paint yellow 

(#ffe68f) on the central parts. Change the blend mode to Color. 

Make another group and paint white on the same area, set to Overlay. 

Add a filter

14 
Finally, apply a Distort filter to give the idea that the scene is 

very hot. To do this, duplicate all the layers and merge (Cmd/

Ctrl+E). Go to Filters>Distort and select the Glass option, with 

Distortion set to 9 and Softness set to 15.

Add some details

10 
It’s time to add some details to the 

scene. Remember that some sparks 

will be in front of the woman, so use 

‘Sparks.jpg’ again, cut out the part with the 

sparks and change the blend mode to 

Screen. Add ‘Smoke.jpg’ to the bottom and 

change the blend mode to Screen.

QUICKLY ADJUST

Adjust only part of the image 
using the Quick Mask. Select 
the layer, press Q, use the 
Brush tool to paint on the 
area you want and press 
Q again.

ADJUSTMENT LAYER

The adjustment layers are 
fundamental during the 
creation process because 
they enable you to use all the 
colour adjustment tools like 
a mask, so none of the edits 
affect the original photo.

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  95



THE PERFECT MATCH
Blend the edges of the 
graphic around the hairline 
using a soft brush, but make 
sure to leave some hair 
overlapping for realism.

MONOCHROME BASE
A black-and-white layer 
underneath prevents the 
graphic from looking too bright 
or saturated with colour.

Source files 
available

What does it mean?
THE DISPLACE SCALES: The Displace 

fi lter works with two values: one for 
adjusting the horizontal scale and one 

for the vertical scale. Increasing the 
value will increase the depth of 

the texture being used as the 
displacement map.

EXPERT TIP

T
he Displace filter in Photoshop is not 
the most well-known filter, and lacks a 
certain amount of kudos for what it 

can do. This is partly because it’s not the 
easiest filter to get to grips with and, on top of 
that, it’s been hidden halfway down the Filter 
menu. So, we feel a duty to put it to good use 
and give it the credit it deserves. This is why 
we’ve created this tutorial to prove just how 
easy the Displace filter is, and how applying 
effects is more fun than stressful.

 It’s good news for Elements users, because 
the Displace filter is just the same as it is in 
Photoshop CC. The way filter works is by 
‘mapping’ an object, such as a graphic or logo 
for example, on top of a surface or 
background of some kind, like someone’s face 
as we have done in this tutorial. The graphic is 
made into what’s known as a ‘displacement 
map’, and then this can be used to wrap itself 
around the contours or even the shape of the 
desired background.

 Follow along with this tutorial by grabbing 
this cool graphic illustration from the supplied 
resources on the FileSilo to use as the face 
paint design. Of course, try out your own 
design and see what kind of images you can 
create. By the end of this tutorial, you’ll be an 
expert with the Displace filter!

Learn how to apply digital face paint to spice up any ordinary portrait

Face paint with 
the Displace filter

“The graphic is made 
into what’s known as a 

‘displacement map’”

Start images
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Face paint without the mess Use Elements’ Displace fi lter to create new looks

Colour choice Take your pick of colour variation using the Hue/Saturation adjustment

Clip the adjustment 
Add a Hue/Saturation adjustment layer 

using the drop-down list at the top of the 

Layers panel. So that it only affects the 

graphic layer, go to Layer>Create Clipping 

Mask. Inside the adjustment, slide the Hue 

slider to -150 to turn the blue to yellow.

Play with purple variations
Why not try a vibrant purple variation? Tick 

the Colorize box and set Hue to 300 and 

Saturation to 53. By sliding the Hue 

adjustment, you can choose any colour you 

like. Try changing how much black is in the 

face paint by sliding the Lightness to the left. 

Thicker paint 
You can even add a Brightness/Contrast 

adjustment, also clipped to the graphic layer, 

and set Brightness to -25 and Contrast to 

100 for darker blacks. This makes the paint 

appear thicker on the face and deepens the 

colour of the graphic. Just get creative! 

Prepare the displacement

01 Open up the start photo from the 

FileSilo and go to Enhance>Convert 

to Black and White. Choose the Newspaper 

preset. Go to Filter>Blur>Gaussian Blur, and 

set Radius to 20. Go to File>Save As, call it 

Displace and save as a PSD. Go to File>Close.

Convert to monochrome

04 Click the Background layer and use 

the Quick Selection tool to select the 

face. Go to Layer>New Adjustment Layer>Hue/

Saturation. Move the adjustment layer between 

the graphic and Background layer. Reduce 

Saturation: -100. Zoom in to the eyes and with a 

black brush set to 100% Opacity, paint over the 

eyes to reveal their colour.

Position the graphic

02 Go to File>Open and re-open the 

start photo. Go to File>Place and 

open the supplied graphic and enlarge it to fit 

over the face. Lower its opacity to be able to 

position it accurately. When in place, increase 

its opacity back to 100%, then hit Enter.

Reveal the graphic

05 Set your Foreground colour to white, 

and brush around the hairline to 

blend the areas in better. Cmd/Ctrl-click on the 

adjustment’s mask to load the selection. 

Unhide the graphic layer, make sure it’s 

selected, and click the Add Layer Mask button.  

Displace the graphic

03 Next go to Filter>Distort>Displace 

and hit OK. Set both Scale figures to 

15, choose Stretch to Fit and Repeat Edge 

Pixels. When you hit OK a window will open. 

Choose the ‘Displace.psd’ file created earlier. 

The graphic will warp. Hide the graphic layer.

Make it look like paint

06 Change the layer’s blend mode to 

Overlay, 70% Opacity. Go to Filter>

Blur>Gaussian Blur, and set Radius between 

2 and 5 to make the graphic look painted on. 

You can also go to Enhance>Adjust Lighting>

Levels and alter the contrast by sliding the 

middle grey point.
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Start images

SPECIAL EFFECTS

Reshape an image with 
the Liquify fi lter and 
create amazing effects 
using custom brushes 
and blend modes.
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Source files 
available

L
earn how to use some powerful features 
in Elements to create an amazing melting 
effect. Select an image, create masks, 

apply textures and much more. 
One of the major features we’ll cover in this 

project is the Liquify filter. This tool enables 
you to create artistic effects, retouch your 
photos and distort an image in different ways. 
When you select the Liquify filter a new 
window appears and you’ll find special tools 
to create a variety of effects. For example, use 

the Bloat tool to inflate or enlarge some areas. 
You can use the Pucker tool (P) to compress 
or the Twirl tool to spin the image around. 
Shift Pixels enables you to increase or 
decrease the size or push the pixels up and 
down. Finally, the Warp tool can be used to 
create distortions and modify the image 
completely. You will also have access to 
controls for the brush Size and Pressure to 
determine how the brush will interact with the 
image. Mastering the Liquify filter is essential 

to anyone interested in improving their artistic 
skills. By the end of this project, you will be 
able to not only understand exactly how this 
tool works but also feel confident enough to 
be able to use it in your own projects. 

Master the Liquify filter and create astonishing special effects

Create a 
melting effect

“Mastering the Liquify 
fi lter is essential to anyone 

interested in improving their 
artistic skills”



Melt any object Learn how to create a complex composition just using simple techniques

CLIPPING MASK
Create a clipping mask every time you 
want to apply an adjustment to an 
image without affecting other layers.

ADJUSTMENT 
LAYERS
Use adjustment 
layers to make 
colour corrections, 
adjust the tones and 
generally enhance 
the image.

REFINE EDGE
After selecting an object, use the 
Refi ne Edge tool to correct the 
selection and create a layer mask.

Adjust the tones 

04 First duplicate the layer (Cmd/Ctrl+J). Now go to 

Layer>Layer Mask>Apply. You need to hide the Typewriter 

Copy layer. To adjust the tones go to Layer>New Adjustment 

Layer>Levels. Check ‘Use previous Layer to Create Clipping Mask’ 

and hit OK. Set the Input Levels to 5, 0.80 and 254.

Merge and select

05 Let’s merge the layers. Hold Shift and select the Typewriter 

Copy2 and the Level 1 layer. Hit Cmd/Ctrl+E to merge. Now 

grab the Polygonal Lasso tool (L) and select the typewriter front panel. 

Hit Cmd/Ctrl+X to Cut and Cmd/Ctrl+V to Paste it in a new layer.

Create a new document

01 Go to File>New>Blank File (Cmd/

Ctrl+N). Name it Melting Effect and 

set the Width to 230mm, Height to 200mm, 

Resolution to 300 and then click OK. Now 

go to File>Place ‘Background.jpg’. Hold Shift 

and drag the corner handles to scale the 

image and hit Return/Enter.

Make a selection

02 Go to File>Place ‘Typewriter.jpg’ and 

hit Return/Enter. Grab the Magic 

Wand tool (Shift+A). In the Tool Options, 

check Add to Selection, set the Tolerance to 

30, check Contiguous. Now use the Magic 

Wand to select the white area. Invert the 

selection by clicking Shift+Cmd/Ctrl+I.

Use Refine Edge

03 With the typewriter selected, it is 

time to refine the selection. In 

Options, click Refine Edge. Set the Radius to 

3.5 pixels, Smooth: 5, Feather: 0, Contrast: 0, 

Shift Edge: -30%. Check Decontaminate 

Colors, Amount: 100% and choose Output 

to New Layer with Layer Mask. Now click OK.
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What does it mean?
PERFECT SELECTIONS: Grab the Refi ne 

Selection Brush tool (A) and choose 
the Push icon. Place it outside the 

selection and you’ll see a minus sign; 
the selection will push back as 
you drag. Dragging inside the 

selection will push it out.

EXPERT TIP



Draw a melting puddle 

09 Create a new layer (Shift+Cmd/Ctrl+N). Name it Melting 

Metal and click OK. Grab the Lasso tool (L) and draw a 

selection that looks like a puddle, around the typewriter. Use the 

Color Picker tool (I) and sample the typewriter colour. Hit Opt/

Alt+Delete to fill the selection. Drag it under the Typewriter layer.

Create a metal effect

10 Hit F6 to open the Effect panel. Click Styles and choose Wow 

Chrome from the drop-down menu. Pick the ‘Wow-Chrome 

Beveled Edges’ option. Now hit F11 to open the Layers palette. Go to 

Layer>New Adjustment Layer>Levels. Set the Input Levels to 0, 0.30 

and 255, and Output to 0 and 145. Clip the layers (Cmd/Ctrl+G).

Apply the Liquify filter

06 Let’s apply the Liquify filter in 

individual areas, starting with the 

typewriter front panel. Go to Filter>Distort>

Liquify. Use the Zoom tool to get close to the 

object and then grab the Warp tool (W). Vary 

the brush Size and Pressure. Push down on 

the pixels to create the melting effect.

Create more distortions

07 Now cut and paste the keyboard in 

its own layer. Apply the Liquify filter 

on each button. Distort the typewriter body 

by using the Warp tool to push the pixels 

and then the Pucker tool to create droplets. 

Remember to vary the brush size. 

Add a Layer Style

08 Duplicate the typewriter layers and 

merge again. Hold Shift, select the 

layers. Hit Cmd/Ctrl+J to duplicate and hit 

Cmd/Ctrl+E to merge. Go to Layer>Layer 

Style>Style Settings and choose Bevel. 

Choose Lighting Angle: 90°, change the Size 

to 10 pixels, Direction: Up and then click OK.

DUPLICATE 

LAYERS

When applying 
a distortion 
directly on a layer, 
keep a copy of 
the original just in 
case something 
goes wrong. 

LIQUIFY 

FILTER

To control the 
effect, fi rst select 
specifi c areas 
and then cut and 
paste in separate 
layers before you 
apply the fi lter. 

EFFECTS PANEL

The Effects panel is 
where you can fi nd and 
quickly apply different 
effect presets.

CREATE 

DRIPS

Use the Warp 
tool to push 
the pixels 
down and then 
start pushing  
sideways and 
inwards to 
make the drips 
look thinner.
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Apply texture

11 Duplicate and merge the Typewriter 

and the Melting Metal layers. Go to 

File>Place ‘Texture.jpg’. Clip the layers (Cmd/

Ctrl+G) and change the blending mode to 

Overlay. Now add a layer mask. Go to Layer>

Layer Mask>Reveal All. Grab a soft brush 

and then paint over the keyboard in order to 

hide the texture.

Add burning paper

12 Click on the Typewriter layer. Grab the Burn tool 

(Shift+O). Set Range: Midtones, Size: 200 pixels 

and Exposure: 100%. Paint over the paper to create a 

burning-paper effect. Now add a layer mask and paint 

over the paper to create a small hole. 

Boost colours 
and tones 
The power of adjustment layers

Use the adjustment layers (Layer>New 
Adjustment Layer) to make tonal corrections, 
boost colours and much more. The advantage 
of using this feature is that the pixels in the 
original image aren’t affected by the changes. 
This means you can repeatedly work on the 
adjustment until you are satisfi ed with the results 
without damaging the original image.  You can 
use Levels, for example, to correct the tones and 
boost the colours. The Hue/Saturation is ideal for 
changing colours and editing saturation. Explore 
this amazing feature in Photoshop Elements to 
enhance your photos or your creative projects.

Place the flames

13 Go to File>Place ‘Flame1.jpg’. Scale the 

image and hit Return/Enter. Change 

the blend mode to Screen. Place more flames 

over the typewriter and add a layer mask to 

hide the hard edges. Simplify the layer 

(Layer>Simplify) and use a Levels adjustment 

(Cmd/Ctrl+L) to enhance the colours.

Create the smoke

14 Go to Edit>Preset Manager and click 

Append. Locate the file ‘Smoke.abr’, 

hit Load and then click Done. Create a new 

layer. Grab the Brush tool (B). Set the 

Foreground colour to white. Open the Brush 

Preset picker and choose the Smoke brush. 

Paint some smoke around the image.

Reflect the light

15 Create a new layer (Shift+Cmd/

Ctrl+N). Change the blend mode for 

the new layer to Color. Use the Color Picker 

tool (I) and sample the flame. Grab a soft 

Brush (B) and paint around the flames to 

reflect the light on the typewriter. Now 

change the layer’s Opacity to 50%. You’re 

all done!
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Expert tip

When placing the fl ames and 
changing the blend mode to 
Screen, all the dark areas of 
the image were removed, and 
consequently some areas 
became lighter or opaque. 
To fi x you need to simplify 
the layer (Layer>Simplify) 
and then press Cmd/Ctrl+L 
to open the Levels. Drag 
the Input Levels until you 
are happy with the results. 
Another way to boost the 
tones is just by duplicating 
the layer. Don’t forget to add 
layer masks to hide any hard 
edges and ensure a smooth 
transition between the layers.

Fix with 
Levels 
adjustment



Start image
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H
igh dynamic range imaging, or HDRI for 
short, has always been a challenge for 
even the most technically minded 

photographers. Originally this involves the 
overlaying of the same image that has been 
taken at differing exposures, meaning that the 
end results present a detailed image from the 
darkest shadows straight through to the 
brightest highlights.

But what if you only have one image taken 
with one exposure? Thankfully, if that’s the 
case, we can use Photoshop’s HDR Toning 
feature to replicate the effect to bring out little 
details that was otherwise invisible to the naked 
eye. On top of that, Photoshop lets us take the 
effect further, with adjustment layers and the 
Camera Raw filter to create powerful, even  
exaggerated results. Experimenting with detail, 

colour and exposure will take your photography 
to new levels.

After this tutorial you will be able to turn a 
landscape image on its head, even if it means 
swapping out the original sky for a better one.

Learn how effective Photoshop’s HDR feature can be for bringing 
out stunning detail in your landscape images

Add HDR effects 
to outdoor shots

Source files 
available

“Replicate the ef ect to bring 
out little details that was 

otherwise invisible”



Alter tone and detail 

03 
Under the Tone and Detail section 

of the HDR Toning adjustment, 

reduce Exposure down to -0.69 to bring 

back detail to the blown-out areas. Increase 

the Detail slider to +150% to make the detail 

in the image pop. 

Duplicate and reposition 

06 
To place the sky into your HDR 

image, Ctrl/right-click over the new 

layer and select Duplicate Layer. Choose the 

HDR photo from the Document drop-down 

list and click OK. Go back to the HDR image 

and hide this sky layer for now.

Improve the detail

04 
To improve the detail in the brighter 

areas of the image, set the Highlight 

slider to -19%. Lastly in HDR Toning, the 

Saturation slider gives stronger overall colour 

when set to +20%. Press OK to apply. We 

can adjust exposure and colour again using 

the Camera Raw filter.

Mask the sky

07 
Use the Quick Selection tool to 

select the sky area on the HDR 

image, including the patch of sky under the 

arch. Add a layer mask to the new sky layer 

using this selection so that the sky only 

shows over the required areas.

Select the sky 

05 
The existing sky is quite dull, so 

locate the other image found on 

the FileSilo and load it into Photoshop. Use 

the Quick Selection tool to select just the sky 

area, then press Cmd/Ctrl+J to duplicate it 

onto a new layer. 

Transform the sky 

08 
Unlink the mask from its layer by 

clicking on the chain symbol 

between the thumbnails on the layer. Click 

on the sky layer’s thumbnail and go to 

Edit>Free Transform to resize and position 

the sky over the existing area for a better 

overall composition.

Adjust Edge Glow

02 
To create a bespoke HDR effect for this image, start by 

increasing the Radius slider to 80 pixels and the 

Strength slider to 0.57 under Edge Glow. This will increase the 

contrast and can blow out some of the highlights. Fear not, as 

we can bring those back later. 

Assess detail

01 Open up the original photo from the FileSilo. Notice how there is 

not much detail in the sky, but very good detail everywhere else. 

Load up the HDR Toning adjustment found inside Image> Adjustments. 

Over the next couple of steps, ignore what happens to the sky, as it will be 

replaced later on in the tutorial.
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Add more impact

09 
Make the new sky layer a Smart 

layer by going Filter>Convert for 

Smart Filters. Then go into Filter>Camera 

Raw Filter and set Contrast and Highlights to 

+50, the Shadows and Blacks sliders to -50, 

and boost Clarity to +20. This will give the sky 

much more of a punch.

Edit the rocks 

14 
Increase Exposure to +0.25 and Contrast to +50, and also set the 

Shadows slider to around +36. Increasing the Highlights, Lights 

and Shadows sliders up to +20 inside the Tone Curve section of Camera 

Raw will also help boost the effect over the rocks.

Adjust Shadows/Highlights

15 
Add the Shadows/Highlights adjustment to the layer 

containing the rocks and water, and go to Image> 

Adjustments>Shadows/Highlights. For Shadows, set Amount to 

15%, Tone 50% and Radius to 100px. For Highlights, set Amount 

to 20%, Tone to 50% and Radius 100px. 

Improve quality 

11 Inside the third tab along, Detail, 

increase the Luminance slider to 30. 

This will reduce the amount of noise in the 

sky. Set the Color slider to 50 and Color 

Smoothness to 80 to soften noise in the 

colour, then press OK to return to the main 

Photoshop interface.

Edit the Tone Curve

10 
Inside Camera Raw, open the next tab that 

contains the Tone Curve. Set the Highlights to 

+35, Lights to -30 and Darks to -10 to boost the 

contrast in the sky. Adjusting the small handles under 

the Parametric Curve will tweak brightness and 

contrast even further. 

Make another adjustment

12 
Because the sky layer is a Smart Filter, 

a Brightness/Contrast adjustment 

layer can also be stacked on top of the 

Camera Raw Filter. Go to Image>

Adjustments>Brightness/Contrast and set 

Brightness to 2 and Contrast to 48, then hit 

OK to confirm.

Adapt the water 

13 
Select the Background layer in the 

Layers palette and go Filter>Convert 

for Smart Filters. Then go back into the 

Camera Raw Filter, but this time set the 

Clarity slider to +25. Also set Vibrance to +20 

for extra colour and depth in the water area.
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Expert tip

There may not be a dedicated 
HDR Toning adjustment in 
Photoshop Elements, but 
using the Shadows/Highlights 
adjustment (Enhance>Adjust 
Lighting) produces a similar 
effect. Reducing the Lighten 
Shadows slider down to 10% 
and pushing up the Midtone 
Contrast slider to around 60% 
will improve the exposure. 
Duplicate the layer, set it to 
the Hard Light blend mode, 
and then apply the High Pass 
fi lter (Filter>Other) to help to 
bring out details similar to this 
HDR effect.

HDR in 

Elements



Sometimes when applying the Camera 
Raw Filter, as well as numerous adjustment 
layers, you could start to see colours looking 
unnatural. For example, in this image, the 
blue water started to become purple along 
the shore, because the blue regions had been 
pushed to their limits. To adjust this, add new 
Hue/Saturation layer and use the hand and 
arrows button just under the Preset options 
to click and drag over the purple pixels to 
slowly desaturate them until the purple 
becomes less obvious. Sliding the Hue setting 
to the left will help remove any unwanted 
purple tinting in the water, which should be a 
bluey green.

What can go wrong 

Distorted colours

Adjust the midtone contrast

16 
In the Shadows/Highlights 

adjustment, set the Midtone 

adjustment to +30. This will help to boost up 

the overall contrast even further. Then you 

will need to confirm the changes, then go to 

Layer>New Adjustment Layer and choose 

Curves, then press OK in the pop-up box.

Adjust the Curves 

17 
Make sure the Curves adjustment is 

just above the rocks layer. Inside the 

adjustment, about two thirds of the way up 

the line, grab and lift up slightly to boost 

brightness. Lower the bottom third of the 

line to deepen the blacks.

Duplicate and Rasterize

19 
Duplicate the rocks layer by pressing Cmd/Ctrl+J, and 

then Ctrl/right-click on the new layer and select Rasterize 

Layer so we can make further edits. Select the Burn tool, set its 

Range to Midtones and Exposure to 30%, and untick Protect 

Tones in the Options bar.

Blend lighting

20 
Set the blend mode of the duplicated layer to Luminosity. Apply 

the Burn tool to the rocks where it meets the sky to darken the 

edges. Also use the Burn tool over the white areas of the breaking water 

to bring some detail back to complete this HDR effect.

Right
Wrong

Include the sky 

18 
Add another Curves adjustment 

layer, but this time above all the 

layers, and apply a similar adjustment as in 

step 17. Now add a Vibrance adjustment 

layer and boost up the Vibrance to +30 and 

Saturation to +10. 

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  105



Start images
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Source files 
available

A 
blank Photoshop canvas can be a 
little daunting at times. Perhaps 
because it’s so hard to imagine how 

adding some photos, gradients and textures 
can create something beautiful. But that’s 
exactly what we’ll be doing here; using photos 
of ordinary objects, we will be making an 
other-wordly, ethereal dreamscape. 

All the elements you need have been 
provided, so you can get started straight 

away. As the Pen tool is required to create 
some of the silhouettes in this image, we have 
supplied these pre-made so that Elements 
users are still able to complete the tutorial. If 
you would like to have a go at making a 
silhouette with the Pen tool yourself, the 
Closer look section will take you through 
making the swinging girl silhouette from the 
photo. This method can be applied to any 
element of a photo, even from your own 

photographs to create a truly personalised 
piece of artwork. If you wanted to, once you 
have had a practice with this tutorial, you 
could even try repeating the tutorial with a 
variety of your own scenery photos, to see 
what sort of effects you can create.

Use a combination of photos, gradients, blending modes and 
custom brushes to create an ethereal piece of silhouette artwork

Turn photos into 
silhouette art

“Make silhouettes from your 
own photographs and create 
a truly personalised piece”



 Blur and mask

05 Press Cmd/Ctrl+T, and transform it to fit the 

background. Go to Filter>Blur>Surface Blur, enter 

Radius: 18 and Threshold: 53, and click OK. Add a layer mask 

and use a black airbrush at 75% Opacity to gradually hide most 

of the bottom third of the layer.

Add some clouds 

04 Change the layer’s blending mode to Multiply, and the layer 

Opacity to 80%. Open ‘fluffy clouds.jpg’, press Cmd/Ctrl+U and 

change Saturation to -100. Copy (Cmd/Ctrl+C) and paste (Cmd/Ctrl+V) it 

into your artwork, rename the layer Clouds and change its blending 

mode to Screen. 

Create a background

01 Create a new document (Cmd/

Ctrl+N), 240mm high by 210mm wide, 

and a resolution of 300ppi. Select the 

Gradient tool (G), set to Linear, Foreground 

to Transparent and 100% Opacity. Use 

colours R:49 G:250 B:252 and R:1 G:193 B:72 

to create the background.

Bring in more clouds

06 Open ‘clouds.jpg’, select the canvas 

(Cmd/Ctrl+A) and copy (Cmd/

Ctrl+C) and paste (Cmd/Ctrl+V) it into your 

artwork. Rename the layer Clouds 2. Press 

Cmd/Ctrl+T and resize it to fit the 

background. Change the layer’s blending 

mode to Overlay and layer Opacity to 75%.

Add the floor

02 Select the Rectangular Marquee 

tool (M), and create a short 

rectangular selection across the bottom of 

the canvas. Create a new layer (Shift+Cmd/

Ctrl+N), name it Floor, and use the Fill tool to 

fill the selection with black. Then you will 

need to Press Cmd/Ctrl+D to deselect.

Change the moon

07 Open ‘pool water.psd’, select the 

canvas (Cmd/Ctrl+A), copy (Cmd/

Ctrl+C) and paste (Cmd/Ctrl+V) into ‘moon.

psd’. Press Cmd/Ctrl+T and transform the 

water so it covers the moon, right-click and 

choose Flip Horizontal. Change the blend 

mode to Hard Light. Press Cmd/Ctrl+U and 

reduce the Saturation to -100.

Bring in a sky

03 Open ‘cloudy sky.jpg’. Press Cmd/

Ctrl+U, reduce Saturation to -100. 

Add a Levels adjustment layer, move the 

sliders to Black: 52, Grey: 1.00, White: 196. 

Press Cmd/Ctrl+A then Shift+Cmd/Ctrl+C, 

paste (Cmd/Ctrl+V) it into your artwork and 

rename the layer Sky. Press Cmd/Ctrl+T and 

transform it to fill the background.

Just add water

08 Click on the pool water layer in the 

Layers palette and select Create 

Clipping Mask from the fly-out menu. Copy 

and paste in another pool water layer, again 

reducing the Saturation to -100 and creating 

a clipping mask layer, but set the blending 

mode to Soft Light.

Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  107



Paste in the moon

09 Hide the background layer (click the eyeball in 

the Layers palette) press Cmd/Ctrl+A, then 

Shift+Cmd/Ctrl+C to copy all layers, then paste (Cmd/

Ctrl+V) it into your silhouette artwork. Press Cmd/

Ctrl+T and transform it as shown in the screenshot. 

Change the blending mode to Screen. 

Paste in the tree

14 Use the Lasso tool (L) to select the tree, and copy (Cmd/

Ctrl+C) and paste (Cmd/Ctrl+V) it into your artwork. 

Rename the layer Tree, press Cmd/Ctrl+T and change the angle, 

size and position as shown.

Take a swing

15 Open ‘girl swinging silhouette.psd’, copy (Cmd/Ctrl+C) and paste 

(Cmd/Ctrl+V) it into your artwork. Rename the layer Girl, press 

Cmd/Ctrl+T, resize and position it accordingly. Create a new layer (press 

Shift+Cmd/Ctrl+N), and name it Ropes. Use the Pen tool (P) to create a 

path from the swing to the tree branch.

Make a starry sky

11 Open ‘starry sky.psd’, copy (Cmd/

Ctrl+C) and paste (Cmd/Ctrl+V) it into 

your artwork. Rename the layer Stars, 

change its blending mode to Screen. Press 

Cmd/Ctrl+T and transform it to fill the 

background. Add a layer mask and use a 

black brush to hide the stars on the moons. 

Add another moon

10 Paste in a second moon. Press Cmd/

Ctrl+T and alter the angle, decrease 

its size and position it in the top-right corner. 

Change its blending mode to Linear Dodge 

(Add) and layer Opacity to 75%.

Create a tree silhouette

12 Open ‘tree.psd’. Press Cmd/Ctrl+U, 

reduce Saturation to -100. Press 

Cmd/Ctrl+L and move the sliders to Black: 

120, Grey: 1.00, White: 122. Go to Select> 

Color Range, click the white background to 

select, click OK and then press backspace in 

order to delete it.

Adjust the tree

13 Use the Eraser tool (E) to remove the 

lower branches. Use the Brush tool 

(B) with black to paint in any gaps on the tree 

and add in an extra section on the left side 

of the base of the trunk.

Expert tip

As you add each element to 
the canvas, the size, position 
and how they interact 
with each other plays an 
important part in the fi nal 
result. For example, we want 
to draw attention to the main 
focal point – the girl – so she 
is framed by the contrasting 
white moon, while the tree 
acts as a framing device and 
the dog directs our gaze 
towards her. Meanwhile, 
the overlapping of the 
background elements helps 
to create a sense of depth to 
the environment. 
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Think about 
composition



Draw the ropes  

16 Select the Brush tool (B) with a black 

round hard-edged brush, size 10px. In 

the Paths palette click the Stroke Path With 

Brush icon. Repeat the process to create 

the second rope. Elements users: draw in 

the ropes manually with the Brush tool.

Add the dog  

17 Open ‘dog sitting silhouette.psd’, 

press Cmd/Ctrl+A then copy (Cmd/

Ctrl+C) and paste (Cmd/Ctrl+V) it into your 

artwork. Rename the layer Dog. Press Cmd/

Ctrl+T and resize and reposition the dog 

accordingly. Add a new layer (Shift+Cmd/

Ctrl+N) and name it Grass.

Apply finishing touches 

18 Select the Brush tool (B), and use a 

black ‘cs grass 1’ brush to add various 

sized patches of grass along the floor. Make 

any final amendments, such as 

repositioning elements or adding more 

colour variation by using bright green and 

blue gradients on the Gradients layer.

SELECT THE PEN TOOL

Open ‘girl swinging.jpg’, and 
select the Pen tool (P). Use 
it to start creating a path 
around the outside of the girl 
(including the seat).

EDITING THE PATH 

Hold Cmd/Ctrl and click and drag 
points and handles to move them 
and edit your path. Hold Alt and click 
a point to remove its handles (useful 
for sharp corners).

ADDING POINTS 

Left-click to add points with straight paths 
between them. If you click and drag, the 
point will have handles, which are used to 
control the curve of the path.

SELECT AND FILL 

Once your path is 
fi nished, click the Load 
Path As A Selection icon 
in the Paths palette and 
fi ll the selection with 
black on a new layer.
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Closer look Create a silhouette



Start image

CHOOSE CONTRASTING 

COLOURS

Reds and yellows are good to 
throw into the mix of hair, but 
use bright, different shades 
like blues and pinks.

Tips|Tricks|Fixes

110  Photoshop Tips, Tricks & Fixes

Source files 
available

A
ltering the colour of a subject’s hair is 
a great creative edit. While you might 
want to enhance natural tone, there is 

actually a lot of fun to be had by breaking 
away from convention and creating cool and 
quirky multicoloured highlights.

Elements really can excel when it comes to 
creative photo fixes for a number of reasons. 

Not only does the Brush tool make it easy to 
apply any colour to a subject’s hair, but both 
the Color and Soft Light modes can blend 
colour to create a less obvious edit. But why 
stop at one colour? By mixing various 
different shades you can create a dramatic 
and eye-catching multicoloured set of 
highlights in no time at all.

Learn to create this cool effect in just four 
simple steps, and discover also how you can 
use the Pen tool in Photoshop to give the look 
eve more precision and finesse.

Re-colour a subject’s hair with brilliant, vibrant 
highlights using Elements

Create multi-
coloured hair

“There is actually a lot of fun 
to be had by breaking away 

from convention”



Mask 

03 Repeat the first two steps over the subject’s hair until it is 

completely re-coloured. Go through your layers, lowering 

the Opacity of each one to anywhere between 20 and 50% 

depending on how bright you want the look, and then mask where 

the colour spills over the edges of the hair and onto the subject.

Start brushing

01 Grab a soft-tipped brush and select a bright colour, such as 

pink, that you can paint onto your subject’s hair. Follow the 

contours of the hair from the root to the tip, and brush big strokes 

over the hair to create wide sections of colour. Don’t worry about 

straying over the edges right now.

Dye the hair Use layers, colours and brushes to create the look

Soft Light layer

04 Adjust each layer’s colour by altering the Hue/Saturation 

(Cmd/Ctrl+U) to get the perfect finish. Select all of your 

colour layers and duplicate, before merging to create one final, 

finished layer. Change the blend mode to Soft Light and reduce the 

Opacity to no more than 20% to give the hair more tone.

Add another colour

02 Select a new colour in the swatches; pick something that 

complements the first colour you’ve added, but looks 

different enough for you to notice. Repeat the same technique of 

adding big swathes of colour to the hair, in the same direction that the 

hair falls over the subject. Change the blend mode of this layer to Color.

Wield the Pen

01 Grab the Pen tool and click at the 

root of the subject’s hair. Drag to 

follow the direction of the hair. Simply hit 

Cmd/Ctrl+Z to undo a move if you find that 

you have dragged in the wrong direction.

Stroke

02 Go to the Path tab. Select a brush 

first, and choose a size that you 

would like this strand of coloured hair to be. 

Select a soft tip, and then click on your path, 

Ctrl/right-click and Stroke Path.

Repeat and mask

03 You will have to mask the ends of 

the hair to keep the realism, as well 

as change the blend mode and lower the 

opacity. An advantage of using the Pen tool 

is that curves are more fluid.

Use the Pen tool Create the effect in Photoshop
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Blend illustration 
with reality
Create a vibrant half-real, half-cartoon composition in Elements

C
reating an illustration in Elements looks 
like a particularly complicated project 
to tackle. You might worry that you’re 

not artistically talented enough, or that you 
only have a mouse instead of a graphics tablet 
with a pen, so won’t be able to accurately 
draw. However, it is still possible to create 
amazing cartoonised portraits with absolute 
ease in Photoshop Elements without using a 
tablet or having top drawing skills – and you 
may even find that it can be even more 

rewarding to highlight just how dazzling the 
subject is by mixing them with reality.

You don’t have to be a gifted digital painter 
who can draw people freehand with a mouse, 
because Elements can convert any picture into 
a line drawing for you. If you isolate the subject 
in your image, all you need to do is create an 
outline of them and then the rest is simply 
down to your own creativity. Brushes can really 
flesh out the cartoon; either use the 
Calligraphic brushes that come as default with 

Elements, or you can even load your own for a 
more personalised touch. 

The great thing about this tutorial is that 
anyone can master it, regardless of how skilled 
you are with a pencil. Filters make so many 
things easy in Elements, so make the most of 
them and get as creative as you can with your 
illustration. Follow these steps and learn how 
to create your very own vibrant illustration 
blended with reality, and experiment with 
colour combinations and blend modes.
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What does it mean?
FILTER GALLERY: Create all kinds of 

weird and wacky novelty effects in order 
to transform your images. The Cutout 

effect, for example, is very useful 
for creating low-poly artwork, 

and Plastic Wrap can be 
used to create watery 

compositions.

EXPERT TIP



Mix the styles Comp your image, create the cartoon and blend it with your original photo

OTHER OPTIONS

Stamp and Charcoal 
also create black and 
white drawings from 
your picture; simply 
experiment with 
what works best and 
looks good for your 
specifi c image.

GRAPHIC PEN

Instead of using the 
Photocopy fi lter, you 
might want to go for an 
even more sketchier 
effect and then 
choose the Graphic 
Pen fi lter.

Blend with the background 

04 Apply a gradient of Yellow/Orange/Brown 

(#ffff00/#ff6e02/ #6a2d17) to your picture and set as a 

Clipping Mask (Ctrl/right-click>Create Clipping Mask) so that it only 

affects your subject. Set to Soft Light, 20% Opacity, then Merge 

Down. This blends your subject and background, so that you’ll use 

more realistic colours later.

Add the filter

05 Duplicate your subject layer. Go to Filter>Filter>Gallery> 

Photocopy and choose Detail: 24, Darkness: 10. This will 

convert your subject into a line drawing ready for you to paint 

between the lines. Hit OK and choose Multiply to keep the black 

strokes and hide the white in the picture.

Choose your photos

01 Start off by choosing a photo of a 

subject, then a background that you 

want to place them onto. Make sure you pick 

two photos of similar angles and two 

pictures that look as if they belong together. 

Feel free to download ours from the FileSilo.

Mask the subject

02 Select your subject with the Quick 

Selection tool and, using the Refine 

Selection brush, stroke the edges of your 

subject to touch up your selection. Be sure 

to pay close attention to the hair and hit 

Mask when you’re happy.

Apply the layer mask

03 Next, we’re going to apply the layer 

mask by Ctrl/right-clicking and 

choosing Apply Layer Mask. Before that, 

duplicate your original layer and hide it, in 

case you need to use it again or go back a few 

steps. This is great for non-destructive editing.
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Add a second filter

06 Duplicate your subject layer again. 

This is going to be the layer on which 

you base all of your colouring, so go to Filter> 

Filter Gallery again and this time choose 

Poster Edges with Thickness, Intensity and 

Posterization set to 0 for each. Hit OK. 

Choose a brush

07 Now as you can see, we have a cartoonised 

version of the subject. We’re going to take that 

further though with block colours; grab the Brush tool, 

go to Calligraphic brushes in the drop-down menu 

and choose a thick brush to start painting with. 

Begin painting

08 Create a new layer. Option/Alt-click 

to pick a colour within your 

subject’s hair – make it a rich, bright shade 

– and start sketching. Don’t worry too much 

about going over the lines, as this just adds 

to the messy effect of illustration. 

Apply a second coat

09 Do the same thing again on a new 

layer with the hair, hiding the first 

layer briefly to pick a second colour. Then 

make gentle brush strokes for simple 

highlights or low lights, which will help to 

bring the colour out of the first shade.

Build up your strokes

10 Paint in your subject’s eyes, teeth 

and clothes, making bigger strokes 

on new layers and mixing up colours. We’ve 

chosen to make more messy strokes on the 

right of the model so that we can hide some 

of the line drawing to blend the effects. 
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Expert tip

Graphics tablets can really 
enhance the way you use 
Photoshop and Elements, as 
they make it easier to control 
brushes. At fi rst, it may take 
a while to get used to drawing 
on a tablet, as it is different 
to traditional pen and paper, 
but with practice you’ll soon 
discover how easy it is! Using 
a stylus to physically draw can 
not only give you pressure 
sensitivity, but it can also 
give precision to your brush 
strokes; if you’re someone 
who enjoys creating digital 
art, consider investing in one 
in order to make your working 
process easier. 

Use a graphics 
tablet for ease

BRUSH SETTINGS
Decide whether the 
brush scatters, varies 
opacity and its angle 
of direction using the 
brush settings here.

BRUSH
Choose your brush from 
this drop-down menu 
and select Calligraphic 
styles for a thick, pen-
like feel to your sketch.

SIZE AND OPACITY
You can alter the size and 
opacity of your chosen 
brush using the sliders. In 
this project you should use 
100px and 100% Opacity.

MODE
Mode will paint onto your 
picture in a specifi c blend 
mode. Leave it as Normal and 
then alter the layer’s mode if 
absolutely necessary.



Creating a picture that’s half-illustration, half-
reality is an opportunity to be as vivid and creative 
as possible in order to contrast against the 
normality and simple tones of your photo. While 
it’s easy to get bold and bright when choosing 
colours to sketch with, you can take colouring 
a step further when it comes to clipping masks. 
Create a new layer over the sketched layer that 
you wish to brighten up, create a clipping mask 
by Option/Alt-clicking the layer and grab the 
Gradient tool (G). Select colours and drag them 
across your picture, before experimenting with 
blend modes. Soft Light is a good option. 

Experiment 
with gradients 

Inject even more vibrant colour

Add the hand 

14 Next, you need to cut out the pen-holding hand from its 

stock photo, provided on the FileSilo, then paste it into the 

picture. It’s a nice touch here to grab a brush and recolour the nib of 

the pen to match what it’s actually drawing on to.

Tweak the colours

15 To finish, use the Hue/Saturation command to tweak the 

colour of individual layers and add another Yellow/Orange/

Brown gradient, as in step 4, set to Soft Light, 20% Opacity to finalise 

the picture and unify the colours.

Colour the skin

11 Now you need to start colouring the 

skin by Option/Alt-clicking to pick a 

colour again, and then on a layer between 

the hair layers, brush in the shade. Don’t be 

afraid to overlap the hair, but try to keep the 

colour of the lips pink.

Add the irises

12 The key to paintings, illustrations and 

sketches is often in the eyes. If the 

eyes look real, the picture will look more 

realistic; as we’re trying to tone down the 

realism in favour of a cartoon style, draw a 

cartoony iris around the pupils of your subject. 

Mask with reality

13 It’s time to blur it with the original 

photo to highlight the difference 

between the two. Duplicate your original 

picture, move to the top of the layer stack 

and mask out most of the picture. Mask the 

corner of the line drawing too. 
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Add drama 
to animal shots
Take a tiger out of captivity and place it into a captivating 
landscape, with masks, layers and Camera Raw

Start image
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W
hen you visit the zoo, it doesn’t 
matter how good the photos you 
take are, animals always look 

more majestic in the wild. Photoshop at its 
very heart has always been software for 
improving your photos, but this is one of the 
most ambitious kinds of photo-editing 
projects you can work on. Building a whole 
background for a subject can be time-

consuming, ensures perfect control, colour 
and composition, but it is always worth it in 
the long run.

 The background is only half the work with 
creating a dramatic animal shot. The other 
half is paying attention to the subject itself, 
and when it comes to editing animals, there 
are all kinds of retouching techniques that you 
might not have ever considered. Camera Raw 

is the perfect filter for improving everything, 
from fur to eyes and it can help to make your 
tiger stand out against the horizon. After this 
tutorial you will learn just how easy it actually 
is to add drama to animal shots.

“It doesn’t matter how good 
the photos are, animals always 
look more majestic in the wild”



Add the rocks

06 
Insert ‘Rocks.jpg’. These rocks will provide the focus and be what 

your tiger will stand on, so go to Filter>Sharpen Edges to add a 

little more detail to them. Hit Cmd/Ctrl+F twice to up this detail slightly, 

then Quick Select them, and hit the mask icon. 

Blend the rocks

07 
Use the same Gradient Map action on the rock layer, 

and again set this as a clipping mask. Reduce the 

Opacity to 25% and set the blend mode to Soft Light, so that 

the rocks feel part of the rest of the scene.

Bring in the mountains 

03 
Next, add the ‘Mountains.jpg’ image 

and go to Image>Image Rotation> 

Flip Canvas Horizontal. Use the Quick 

Selection tool to select the outline of the 

mountains and Ctrl/right-click to Refine 

Edge. Hit the mask icon when done.

Insert the savannah

04 
Bring more depth and detail into this 

image by inserting ‘Savannah.jpg’. 

Again, mask and invert, and with the same 

white brush, brush the detail of the yellow 

grassland into the shot, keeping the winding 

road from the mountain image. Use soft 

brushes when masking for seamless edges. 

Blend a little more 

05 
Load the supplied ‘Sunset.grd’ 

gradient and use the supplied 

Gradient Map action. Add two Gradient Maps 

over the mountains – one Hard Light, 25% 

Opacity and one Multiply, 25% Opacity – and 

add one Soft Light, 25% Opacity over the 

Savannah layer. Set them as clipping masks.

Sprinkle some stars

02 
We want to give an impression of night time without making this 

image too dark and gloomy. Insert ‘Stars.jpg’ and hit the Mask 

icon. Invert the mask by pressing Cmd/Ctrl+I and with a 20% Opaque, 

soft, white brush, mask in the lens flare and a few stars. 

Insert the sunset

01 Start off by creating a new document that’s 200mm 

high and 230mm wide at 300dpi. File>Place your 

‘Sunset.jpg’ image and position it at the top of the document. 

Use the supplied action to boost the colour of the sky.
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Make basic Raw edits

11 Now go to Filter>Camera Raw Filter. 

We are going to edit in Camera Raw in 

order to get the best out of the tiger, so start 

off by tweaking the Exposure to +0.30, 

Clarity to +80, Vibrance to +50 and then 

finally Saturation to -10.

Insert the town

08 
Place ‘City1.jpg’ on the mountain. 

Set to Screen, hit the Mask icon and 

Invert (Cmd/Ctrl+I). Mask the lights of the 

town in with a soft, white 20% Opaque brush, 

and increase the contrast with the supplied 

action. Do the same with ‘City2.jpg’. 

Work on the tone 

12 
Now to bring even more tone out of 

the fur and texture of the tiger by 

going to the Tone section of Raw. Use the 

Parametric option and move Highlights to 

+25, Lights to +15, Darks to +10 and Shadows 

to +25. 

Dodge and burn 

09 
Finish your background by adding a 

new fill layer of neutral grey 

(#808080). Set to Soft Light, Opacity 50%, 

and grab the Dodge and Burn tools (O). Use 

the Burn to add shade to the right-hand side 

of the mountains and use the Dodge to add 

brightness over the city.

Add the tiger 

10 
Now you have 

your dramatic 

background complete, 

it’s time to bring in the 

main attraction of the 

picture, the tiger of 

course. Find 

File>Place ‘Tiger.jpg’ 

and place it on top of 

the rocks, and then hit 

the Mask icon. Instead 

of selecting it, you 

need to use a soft, 

white 20% Opaque 

brush to fade out the 

background subtly so 

that you now will have 

even more control.

Import the photo

01 While Camera Raw is perfect for 
editing photos, you may prefer 

to use Lightroom if you have Adobe’s 
photography package. Import the image 
in the Library section.

Editing in Lightroom

Edit the basics

02 
Use the sliders on the right-hand 
side of the window to alter the 

Highlights, Shadows, Whites, Blacks, 
Clarity, Vibrance and Saturation, as well 
as tweak the Tone Curve.

Sharpen

03 
Scroll down to the Detail section 
of the program to sharpen the 

picture, and use the magnified preview 
window under the subheading to see 
your image closer up.

Make further edits

04 
Lightroom has similar colour-
tweaking properties to Camera 

Raw, and also has split toning. You can 
use Presets to the left of the preview 
area too, for a quick fix.
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Sharpen the tiger

13 
Sharpening animals can really bring 

out detail and texture. Use the Detail 

tab to tweak the Amount to 100, Radius to 

0.5, Detail to 35 and Masking to 0. This 

should make the fur more prominent and 

the whiskers and eyes brighter.

Create an HDR effect

18 
An HDR effect is the perfect touch to any dramatic composite, 

and needn’t take too long to apply. Use the supplied action to add 

desaturated copy of the image so far set to Overlay, 40% Opacity and 

another snapshot of the image set to Soft Light, 20% Opacity. 

Do some final adjustments

19 
Use the last supplied action to add unifying adjustments 

to your piece. This consists of a Vibrance layer 

(Vibrance: +100, Saturation: -8), a warm Photo Filter, a subtle 

Curves adjustment, a Color Balance (Red: -4, Green: +2, Blue: 

+5) and a Levels adjustment (Middle stopper set to 0.97).

Give the tiger more tone 

15 
Just as you inserted a Dodge and 

Burn layer over the background, now 

you need to add one above the tiger and clip 

to that layer. Set to Overlay and use Dodge 

and Burn to bring out the highlights and 

shadows of the animal. 

Improve individual colours

14 
Move across to the HSL tab and you’ll be able 

to increase individual colour dials for shades in 

the tiger’s fur. No matter the animal you’ve chosen to 

insert, you might want to work on specific hues in this 

section to get the most out of the image.

Make subtle tweaks

16 
Press Cmd/Ctrl+Alt/Opt+Shift+E to 

Merge Visible, then go to 

Filter>Other> High Pass and choose a radius 

of 5. Set it to Overlay and mask subtle detail 

over the tiger image. Insert another new layer, 

set to Color, 50% Opacity, and brush 

#93c841 over the tiger’s eyes.

Make wide-scale tweaks 

17 
Insert layers over your image so far to 

make even further edits to the 

picture. Reduce the Opacities of these 

layers to anywhere between 10 and 20%, 

and subtly brush either black or white to 

improve lighting and shade.
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Expert tip

It’s hard to get in-depth 
with your animal images in 
Elements. It has some nice 
tricks for basic photo-editing, 
but it doesn’t offer advanced 
sharpening or a thorough 
colour-tweaking tab.
You can easily apply basic 
editing techniques to more 
ambitious projects though 
if you think outside the box. 
Use Hue/Saturation to work 
on colour (Cmd/Ctrl+U) and 
Levels for lighting (Cmd/
Ctrl+L). Use the High Pass 
fi lter from step 16 to improve 
sharpening and mask.

Apply 
basic edits



Start image

CHOOSE THE RIGHT SKY
Planets will look great in any sky, 
but try to chose your image at 
either dusk or at dawn, as the 
colours can look great.
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W
hether you’re adding a quick 
adjustment, altering the colour or 
tweaking the brightness in your 

landscape shot, there are hundreds of ways 
to improve a picture subtly. Few though are 
as creative as bringing a whole galaxy into the 
atmosphere of your photo, and it’s surprisingly 
simple to master.

The great thing about stock images of 
planets is that they almost always come with 

a black background. Making it easy to insert 
into our terrestrial atmosphere, just set the 
layer’s blend mode to Screen. Planets fit into 
Earth’s skies perfectly with a little masking, 
and can add colour, excitement and mystery 
to your pictures.

Of course, you might decide that you only 
want to use this technique just to add a moon 
to your picture, but there’s no limit to where 
you can take it. Experiment with different 

planets and their various sizes, and even add 
colour layers over the top until you’re happy 
with the result. With this tutorial and just a 
little bit of practice and experimentation, you 
will soon discover that the sky, or quite 
possibly your imagination, is the limit.

Send your photos out of this world with simple intergalactic editing

Add planets to skies

“You will fi nd that planets fi t 
into Earth’s skies perfectly 

with a little masking”

Screen and Lighten
Screen and Lighten blend modes 

keep the brightest pixels on your layer 
and remove darker pixels. Screen 
combines pixels on your layer with 

the layer below and Lighten 
replaces these pixels. See 

which effect suits your 
picture best.

EXPERT TIP



Mask the excess 

03 We want to suggest that this planet is shining through the 

atmosphere, but that it’s still light years across the galaxy. Hit 

the Mask icon and with a 50% Opaque, soft, black brush, mask the 

edges slightly to improve realism. 

Position the planet

01 Grab a start image or use ‘coastline.jpg’ from the FileSilo. 

Select an image of a planet from ‘solar-system.jpg’ and place 

it onto the sky. Hit Cmd/Ctrl+T to transform it, so you can resize and 

reposition it to fit in with the rest of the landscape. 

Brighten your horizons Give a touch of science fi ction to any photo

Make further edits

04 You can add as many planets to your picture as you wish. 

Perhaps you’re planning a sci-fi scene, or maybe you’d just 

like to add the moon to a dusky photograph. Finish off with a Photo 

Filter (Filter>Adjustments>Photo Filter) to complete.

Set to Screen

02 As most planet images have a black, spacey background, 

the easiest way to get rid of that background is to hit Screen 

to remove all black from the picture. This will also give the illusion of 

clouds in your picture being in front of your planet. 

Add some stars Give a spacey feel to your shot with added nebula

Insert the nebula 
Just as you added a planet on a black 
background to your picture, do the same 
with a nebula image and set to Screen. 
This will leave the stars, clusters of clouds 
and often vibrant colours that give 
nebulae their distinctive look.

Now to Invert the mask
A great tip for when you’re masking is to 
mask objects in rather than out. Hit Cmd/
Ctrl+I to invert your mask and you can add 
the nebula manually wherever you like, 
rather than masking out where you don’t 
want it.

Brush it in 
Begin using a soft, white brush at 20% 
Opacity. This will give you incredible 
control when adding the colour to the 
picture. It’s like painting the nebula on, 
rather than editing around what you want 
to reveal – it’s a useful habit to get into.
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Create a kaleidoscope
With the help of the Shape tool in Photoshop Elements, make a 
cyclical, psychedelic-inspired pattern

T
here are all kinds of wacky, colourful 
and abstract effects you can create in 
Photoshop and Elements, using your 

existing pictures as a start point. Some of 
them are simply a slight adjustment of reality; 
maybe an unusual colour combination or 
distortion of objects, for example. However, 
you will find that there are others that are 
available that look positively psychedelic and 
surreal, whilst still managing to retain the 

original identity of your picture, almost as if 
you’re twisting the reality of your own photos.

A kaleidoscope effect is a fun novelty effect 
that you might want to apply to your profile 
picture for social media, or it’s a technique that 
you can use for creating seamless textures or 
cool images for compositions. Either way, there 
are a lot of skills that can be learnt in this 
tutorial that can help you out when you are 
working on other projects.

Transforming, flipping, mirroring and 
selecting all come in useful whether you’re 
making drastic photo edits, as in this example, 
or just the most basic of compositions. 
Ultimately though, kaleidoscopes are intended 
to be simple, fun effects, and they can change 
the way you see the original image. Check out 
our guide on how you cant create them for 
yourself, and then apply what you have learnt 
to your pictures. 

Start image
Source files 
available
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Start duplicating 

03 Now you have your triangle in a new document, duplicate 

this triangle and rotate it to form your kaleidoscope. Alt/

Opt-drag the marker in the centre to the corner to rotate your shapes 

around that specific corner and hold Shift to lock into place. Ctrl/

right-click to flip your shapes vertically and create the mirrored effect.

Make the shape

01 Start off by heading to the Shape tool on the left-hand panel 

of Elements. Click on the Polygonal option and choose three 

sides. Drag over your picture and hold the Shift key in order to keep 

the aspect ratio of the triangle. Place at the section that you’d like to 

be duplicated in your kaleidoscope.

Produce the pattern Turn any picture into a magical design

Finish the hexagon

04 Continue duplicating, rotating and flipping until you have a 

hexagon such as this one. You might want to stop here, as 

this is a realistic kaleidoscope effect that you might see down the 

end of a tube, but if you like, continue duplicating until the whole 

canvas is covered with your pattern.

Select the shape

02 Once you’ve decided exactly which section of your picture 

you want to turn into a kaleidoscope, hide the triangle layer. 

Click on your Background layer and Cmd/Ctrl+click the shape layer’s 

thumbnail to select that specific area on your Background layer. Ctrl/

right-click to Layer Via Copy and then Ctrl/right-click to duplicate to a 

new document.

Variations of the effect Other types of kaleidoscopes you can create

Circular 
Simply create the hexagon of triangles as 

we did before, and use the Elliptical 

Marquee to select a circle from the centre 

before you hit the mask icon to erase any 

unwanted areas.

Abstract
Sometimes, the best kaleidoscopes are 

where you can’t make out the shapes and 

objects. Create shapes with splatter 

brushes, halve the starting triangle and fl ip 

half of the brushwork for a mirrored effect.

Square 
Crop a perfect square at a 45-degree 

angle, then double your canvas size, 

fl ipping and mirroring your square to 

create this effect. It’s a good kaleidoscope 

and easily-recognisable.
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Create a simple spattering of rain to inject a touch more 
atmosphere into your picture

ADD HDR LAYER
Hit Cmd/Ctrl+Alt/Opt+Shift+E to create a 
snapshot, Desaturate (Cmd/Ctrl+Shift+U) 
and turn to Overlay to create an HDR 
effect that complements the rain.

Add rain to your photos

What does it mean?
STYLES: The Styles tab showcases some 
of the most popular layer styles that you 

can apply to your pictures. Download 
more styles online, and you can fi nd 

styles that create colour effects, 
add patterns or change the 

layer to bevelled or 
embossed.

EXPERT TIP
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W
eather can determine the 
entire mood of your 
pictures. A bright sky can 

give a feeling of joy or happiness to 
an image, whereas grey skies can 
evoke moodiness. Often, you have 
to transform your whole image to 
change mood so dramatically; it’s 
rarely a quick fix that you can make 
to a picture.

Adding rain is good for a few 
reasons, though. Not only is it 
extremely simple to create a basic 
but realistic sheet of rain over your 
images, but it’s an effect that can 
create a number of moods. Adding 
it to a dark, night-time composition 
can give a dramatic atmosphere, 
perfect for an action shot. Adding 
rain to a landscape can evoke a sad 
feeling, and sometimes rain can just 
be the missing ingredient from a 
photo shoot that turned out to be a 
sunny day.

It’s easy to add a few showers to 
your pictures in just a few steps, and 
by altering opacity, you can decide 
exactly how heavy you want your 
rain to be. Check out our quick 
guide of how to achieve the effect.

Start image



Set the Levels 

03 Now we’re going to bring more of the white raindrops into 
the picture and remove the grey blurring. Hit Cmd/Ctrl+L to 

bring up the Levels panel and move the three stoppers closer 
together. Adjust them to up the contrast; this will not only make the 
whole image clearer, but it will make it look more realistic, too.

Add noise

01 Create a new layer and fi ll it with either black or white. Go to 
Filter>Noise>Add Noise, choose the Gaussian option and 

check the Monochromatic box. Set the Amount right up to the 
maximum 400%, and click OK. This is going to form the basis from 
which we’ll create the rain.

Make it rain Use fi lters to give the illusion of a downpour

Mask

04 Right now, the rain looks like it’s falling down in sheets 
everywhere, evenly and all in the same direction. This isn’t 

how rain falls naturally, so hit the mask icon and grab a big, soft, black 
brush, with 20% Opacity, and just touch over areas of the image to 
lessen the effect in certain places, such as over the subject.

Blur the rain

02 Set your noise layer to Screen to reveal the white of the 
noise but make the black invisible. Go to Filter>Blur>Motion 

Blur and tweak the Angle to make it believable with the picture; here, 
the subject is tipping her umbrella back, so it makes sense for the 
rain to come from behind. Set the Distance to 40.

Load Image Effects

01 Over by the Adjustments panel in 
Photoshop, you’ll see a tab for Styles. 

Click this, then on the four lines to the right of 
the styles to fi nd the Image Effects option. 
This is where the Rain style is.

Create your layer

02 Create a new layer and just the same 
as with the noise method, fi ll with 

either black or white. Click on the Rain style to 
apply it to your picture; you might choose to 
fi nish here, as the effect might be fi ne.

Edit further

03 If you want to edit your effect a little 
bit more, Ctrl/right-click the layer 

and choose Layer Style. Alter the Opacity or 
choose to tweak the scale of the rain, just as 
with any other Pattern Overlay.

Use styles Create the effect using Photoshop’s built-in Rain style
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Fixes
128  Fix any photo

Learn how to touch up your photos

134  Master tone and colour reversal
Create psychedelic pictures

136  Reshape with the Liquify filter
Learn how to create a cool photomontage 

140  Master the Refine Edge tool
Leave your outlines smooth and realistic 

142  Remove or add facial hair
Have full control over facial hair

146  Fix closed-eye shots
Get the very best out of your portraits

150  Remove tattoos
Eradicate any ink on your subjects body

154  Fix highlights, midtones and 
shadows
Correct the lighting in your images

158  Master the Spot Healing brush
Erase spots and blemishes like magic

160  Fix under and overexposure
Use simple tools to perfect lighting

162  Improve composition in photos
Make simple fixes in your images

166  Fix blemishes
Touch up images with simple techniques

170  10 tips for retouching
Master retouching with these tips
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128

160 154

Correct the lighting 
in your images

Use pro 
retouching 
techniques on 
your photos
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Create facial hair 

and take it away
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“Become a retouching master whatever genre of 
photography you are working on”
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FIX ANY 
PHOTO

RETOUCHING 

TIPS
Improve your portrait 
images by removing 
blemishes, enhancing 
features and more. 

HEALING 

TRICKS
Master the Healing 
Brush, Spot Healing 
Brush and other 
essential cloning tools.

FIX COLOUR 

& TONE
Mend exposure issues, 
boost colour and tone, 
or turn images into 
monochrome shots.

ADD 

BLURRING
Create depth-of-field 
effects by adding a 
touch of realistic 
blurring to backgrounds. 

SHARPEN 

SHOTS
Reverse pesky camera 
blur and make shaky 
images sharper and 
more defined. 

WHAT YOU WILL LEARN…

20 techniques you need to learn

I
s there such a thing as a perfect photo? Maybe so, maybe not. 
Some deem perfection boring anyway. However, if your images 
could do with a boost, there are plenty of ways to fix photos and 

make them more enjoyable and presentable.
With so many devices and gadgets capable of taking photos, we 

find ourselves with troves of pictures that vary in quality. A lot of 
pictures are taken with phones or point-and-clicks, and these 
devices can’t match the quality of expensive, high-end cameras. 
Adjustments can help level the playing field, though. Levels and 
Curves can help with tone, while commands like Vibrance, Hue/
Saturation, and Color Balance can get colouring just right.

Blemishes on skin, vehicle exteriors or landscapes can be 
lessened or eradicated using Photoshop’s retouching tools such as 
the stalwart Clone Stamp and the impressive Spot Healing Brush. 
Sometimes using the old Brush tool with a soft-edged brush tip and 
a low opacity can do the trick. As with anything, you should strive 
to be familiar with all the tools available so you know which one(s) 
to deploy for a given task.

Whatever your editing needs, grab the start files from the FileSilo 
and follow along over the next several 
pages to put Photoshop’s retouching 
suite to the test.
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1. Tame flyaway hair
There are several ways to tame flyaway hair. Here the 
Clone Stamp was used to ‘paint’ using areas of the 
background. When cloning, adjust settings such as 
Size, Hardness and Opacity in the Options bar as 
needed. Other tactics include utilising the regular 
Brush tool and reshaping with the Liquify filter.

2. Enhance eyes
Vibrant eyes can really draw viewers in. Brighten 
using a Levels adjustment. Then invert the 
adjustment’s mask and pinpoint by painting with 
white. Enhance eye colour by adding a Color Fill layer, 
setting to Overlay, and targeting with the attached 
mask. Here two colours were mixed.

3. Fix skin
There are many tools to clean up skin. A light dose of 
Gaussian Blur can even things out, as will a careful 
application of colour using the Brush tool. The Spot 
Healing Brush is unrivalled for eliminating minor 
imperfections. Complex blemishes may require tag-
teaming with the Clone Stamp.

4. Lighten teeth
Make a selection of the teeth, apply a 1-2px feather 
(Select>Modify>Feather, or Select>Feather in 
Elements), then press Cmd/Ctrl+J to duplicate. Apply 
Hue/Saturation, drop Saturation and increase 
Lightness. Reduce the teeth layer’s opacity to tone 
down. Reduce further with a layer mask.

5. A smarter sharpen
Smart Sharpen helps make hair or fine objects stand out. 
Set the Amount between 250-300px and Radius to 2px. 
Increase the Fade and Radius sliders under Shadows or 
Highlights in the Smart Sharpen filter to reduce the 
amount of sharpening in those areas. 

6. Threshold sharpening
If you use the Unsharp Mask filter too much you may notice that 
noise can become a slight problem in areas of solid colour and tone. 
The Threshold slider inside the filter, underneath Radius, helps to 
reduce issues of noise from occurring. Setting to just 1 or 2 pixels 
will soften the noise distortion.

Before applying High Pass (Filter>Other), 
duplicate your Background layer and 

change blend mode to Hard Light. When 
it comes to applying the High Pass fi lter, 

you’ll be able to see the sharpening 
eff ects over your image, so long as 
you have the Preview box ticked. 

Reduce the layer’s opacity 
to control further.

7.
High Pass preview

Before

Before
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8. Use the Clone Stamp tool 9. Employ the Patch tool
The Clone Stamp enables you to ‘paint’ on pixels using a designated area of the image. 
After selecting the Clone Stamp tool, adjust brush settings appropriately. To keep the edit 
non-destructive, create a blank layer above and set Sample in the Options to All Layers 
or Current & Below. Set the sampling point by Option/Alt-clicking the area you wish to 
clone. Now gently stroke over the area to remove. 

The Patch tool patches up an area with pixels from another 
area, matching texture and shading. Select the Patch tool. 
Choose Source or Destination. With Source, select an area 
then move the selection to a suitable part of the image to patch 
the initial area. With Destination, select an area then move to 
an area that will be patched with the initial area.

Find yourself resampling the same points 
over and over? Stop the insanity and head 
over to the Clone Source palette. Here you 
can store up to fi ve source points. Select 

one of the source buttons and Option/
Alt-click on the canvas to store. Then, 

simply click a source button 
whenever it is that you 

need to use it. 

10.
 Clone Source palette

11. Fix with the Spot Healing Brush

Before

Prepare the tool

01 Select the Spot Healing Brush tool. In the 

Options bar, set the brush tip’s size and 

hardness. You can also tap the keyboard shortcuts 

– use [ and ] to adjust size, { and } to adjust hardness. 

Keep hardness low and make the brush slightly 

larger than the bug.

Choose type

02 Proximity Match patches the selection 

with pixel information surrounding your 

painting area. This is great for small blemishes. 

Texture generates texture based on the analysed 

data. Choose Content-Aware, which utilises the 

nearby image to fill the selection with details.

Keep non-destructive

03 To keep the editing non-destructive, 

create a new layer above the layer you 

want to fix. In the Options bar, ensure Sample All 

Layers is ticked. The original layer will remain 

intact. If the editing goes awry, you can wipe the 

editing layer and start over.

Heal quickly and easily sans sampling

Before

PRESERVE THE LAYER

By setting Sample to All Layers or 
Current & Below, you can leave the 
original layer intact and clone on a 
new layer. You can easily scrap or 
restart the cloning.
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The cloning tools

Start healing

04 When retouching, it’s very important to 

get a good look at the areas you’re 

treating. Use the Zoom tool (or Cmd/Ctrl and the + 

key) to get as close as needed. When using the 

Spot Healing Brush, you need to click and drag 

through the area. 

Finish healing

05 If the first attempt didn’t completely 

remove the problem area, continue using 

the brush until you’ve sufficiently cleaned up the 

area and everything is blended well. Optionally, use 

the tool across multiple layers so you will have 

fallback points.

Healing Brush

04 Reduce bags and wrinkles with the 

Healing Brush. Create a new layer and 

set Sample to All Layers. Set a sample point, 

click and drag through the problem.

 Spot Healing Brush

03 Select the tool and create a new layer 

above the target layer. Tick Sample All 

Layers. Size your brush a little larger than the 

problem area, then click to heal.

Patch tool

02 Problems in areas such as lips, skin 

and hair can be patched up by 

sampling from a cleaner part of the same 

region. Duplicate the target layer for a backup.

Clone Stamp tool

01 Tidy up hair with the Clone Stamp. Create a 

new layer above. Set Sample to All Layers 

or Current & Below. Once done simplyh set 

sampling point (Option/Alt+click) to an area of the 

background that matches the target area. Paint to 

clone over unwanted hair. 

Check out how the four cloning tools you’ve seen 
on these pages can work on a single photo!

12. Healing Brush
The Healing Brush works like the Clone Stamp but 
it has the added benefit of matching texture and 
shading. Select the Healing Brush. Adjust brush 
settings. To keep the layer intact, create a blank 
layer above. Set Sample to Current & Below in 
Options. Set the sampling point by Option/
Alt+clicking the area. Now paint. Change sampling 
point as needed.

Before

Before

Final image
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13. Mend exposure
The fastest way to fix exposure in an image is by heading to the Levels 
adjustment and making sure that the little markers line up with the edges of 
the histogram. This will guarantee shadows are dark and highlights are light. 
Only move the middle marker once the other two are in place. Holding Opt/
Alt while moving the markers will reveal any clipping.

After fixing the exposure, if you can’t get the colours to look quite right, try 
converting to monochrome. Add the Black & White adjustment layer and 
use the hand symbol to modify the tones of the effect by clicking and dragging 
either to the left or right on a part of the image. This will help lighten the 
shadow areas that are too dark.

15. Boost colour and tone

Before

Adjust midtone colour

01 Open the Color Balance adjustment and 

start by adapting the Midtones to remove 

obvious colour imperfections. It should become 

quite clear after sliding the Cyan/Red slider as to 

which direction you need to go to correct tones and 

bring back a normal white balance.

Fix shadows and highlights

02 Don’t neglect the Shadows and Highlights! 

By selecting these from the Tone drop-

down menu inside the adjustment, you can tweak 

the image’s colour to further depth. Changes to 

these sliders only need to be slight in order to see 

a big difference.

Colour impact is key

03 To bring a bucket of colour back into the 

image, add the Hue/Saturation 

adjustment and give Saturation a lift up to +30-40 

to see a significant difference. Going too high, 

however, will create colour noise and banding, so 

be careful!

Three steps to success

14. Go monochrome
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17. Crop images

20. Reverse the blurring effect
Use the Shake Reduction filter (Filter>Sharpen) to sharpen blurry images. You can 
set a number of different directional de-blurring paths by pressing R, which is 
useful in more extreme cases of blurring. The Advanced section will show you 
how many trace outlines you currently have active, enabling you to turn certain 
ones off and on if needed.

18. Blur realistically
To achieve a more realistic depth-of-field effect, inside the Lens Blur filter try out 
the different Shape options under Iris. Square, for example, makes the blurred area 
rougher while Hexagon makes the blurriness smoother. Once applied to a duplicate 
Background layer, use a soft brush on a layer mask to reveal the in-focus flower.

16. The rule of thirds
Activate the Rule of Thirds crop guide with the 
Crop tool and position the main subject over 
where the lines intersect. This will ensure the eye 
is drawn towards the main subject. Line up the 
horizon and any vertical objects as closely as 
possible with the lines on the cropping guide for 
the best composition.

Avoid cropping too much of the ‘dead space’ 
between the subjects and the background. 
Strategically positioning the empty space, for 
example to the left of the drivers, changes the feel 
of the image and will help balance the composition 
and reveal a bit more about the location of where 
the image was taken.

To make a layer match the perspective of 
a background, copy that layer (Cmd/Ctrl+A 

then Cmd/Ctrl+C). Open the background and 
go to Filter>Vanishing Point. Create a grid 

according to the image’s perspective 
and press Cmd/Ctrl+V to place the 
layer inside. Press T to transform 

and move it over the grid to 
snap into position.

19.
Match perspective

Before

Before

ENGAGE THE EYE
The idea is to draw the viewer’s 
eye towards the main subject by 
fi nding the strongest crop, which 
can sometimes mean getting rid of 
extraneous objects around the edges.

Before



COLOUR
Bright psychedelic colours 
look best when you use 
pictures of skies; experiment 
with which pictures work 
with the effect, though.

O
ften, it’s easy to tell when a picture 
looks over-saturated, you can see 
noise in the corners and the bright 

colours don’t look natural. It’s something that 
artists will always try to avoid in Photoshop 
and Elements, but just for once, why not 
actually embrace it and try to create the 
brightest pictures possible?

Tone and colour reversal is a simple effect 
that can be achieved using a few techniques. 
It evokes the psychedelic look that was so 

popular in the 1960s, and when done with 
taste and style, it can turn any old boring 
photo into an intriguing, colourful 
masterpiece. By employing some simple 
masking, you can just use it to completely 
transform a sky or an object, and by editing 
the hue and saturation as a final touch, you 
can bring an incredible array of colours into 
your pictures.

You might find that its actually one of the 
most fun tutorials you can do when you start 

editing pictures, because it rewards the 
creativity in you, and doesn’t rely quite so 
much on having to be tidy and perfect. Follow 
this tutorial in order to discover our top tips 
for how to inject that splash of colour into 
your photos.

Create psychedelic pictures by flipping colour and tone in Elements

Master tone 
and colour reversal

Solarize
Solarisation plays with the exposure 
of the positive and negative parts of 
a picture, to create something high 

in contrast. While solarising your 
pictures looks great with bright 

colours, it’s also a very 
 fun technique.

EXPERT TIP

Source files 
available

“It rewards the creativity in 
you, and doesn’t rely quite so 

much on having to be tidy”
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Mask 

03 Duplicate the original layer and move to the top of the stack. 

Hit the mask icon, and press Cmd/Ctrl+I to invert the mask. 

With a soft brush, mask anything you want to remain unaffected by the 

edit. This could be a subject, or just some colours you want to retain.

Duplicate the layer

01 Open your picture and duplicate the layer. We’re going for 

heavy edits, so having a copy is useful in case you want to 

revert to your original image, or layer your original image over the final 

image, with an Opacity of 20%, just to lessen the saturation.

Other methods More spectrum-busting techniques to create colourful effects

Reverse the polarity Invert your colours and embrace saturation

Tweak Hue/Saturation

04 Time for some finishing flourishes. Merge your layers into one 

layer on top of the stack (Cmd/Ctrl+Alt/Opt+Shift+E) and hit 

Cmd/Ctrl+U to bring up the Hue/Saturation panel. Increase Saturation 

by 20 and change Hue by 5 either side to make colours pop.

Adjust Color Curves

02 Head to Enhance>Adjust Color>Adjust Color Curves. In the 

Select a Style drop-down menu, choose Solarize. This will 

give the psychedelic effect: all you have to do now is adjust highlights, 

brightness, contrast and shadows with the sliders.

Exclusion
Blend modes and gradients can create 

wildly colourful effects, but by creating a 

new layer for your gradient and setting 

your blend mode to Exclusion, you can 

actually create a psychedelic effect, and 

have more control over the positioning of 

colours in your picture.

Gradient maps
Gradient maps are usually for creating sepia 

effects, but by bringing bright, garish shades 

into your gradient – select Spectrum from 

Filter>Adjustments>Gradient Map – you 

can give a much more colourful fi nish to 

your picture. Tweak the positioning of 

colours with the stops.

Curves in Photoshop
If you’re using Photoshop, try adding a 

Curves adjustment and tweaking the 

individual RGB strands in extreme 

directions. This will create a picture with 

fewer but brighter colours; experiment to 

see which combinations look best with 

the image.
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Place the zebra

02 Go to File>Place ‘Zebra.jpg’. Go to Layer>Rasterize>Smart 

Object (Elements users: choose Simplify). Grab the Pen tool 

(P) (Elements users: use the Polygonal Lasso tool) and create a path 

around the zebra. On the options bar, choose Make Selection and 

click OK.

Edit with Refine Edge

03 Go to Select>Refine Edge. 

Check Smart Radius, and 

set Radius: 2 pixels, Smooth: 5, 

Feather: 0.5 pixels, Contrast: 0, and 

Shift Edge: -20, then click OK. 

Duplicate the Zebra Copy layer and 

name it Zebra Filter. Click on the 

layer mask thumbnail, go to 

Layer>Layer Mask>Apply. 

Prepare the background

01 Go to File>Open ‘Background.jpg’ (Cmd/Ctrl+O). Adjust the 

layers by going to Layer>New Adjustment Layer>Hue/

Saturation. Set the Saturation: -30 and Lightness: -20. Now go to 

Layer>New Adjustment Layer>Brightness/Contrast. Set Brightness 

to -10 and Contrast to 30.

Start images
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P
hotoshop ships with several filters that 
are perfect for creating amazing effects. 
Sometimes only the hit of a button or two 

creates a work of wonder, but sometimes we 
need to use our creativity to get the job done. 

Learn how to use the Liquify filter to create 
a wet effect that is washing away the stripes 
from a zebra. The effect is fairly simple, but 
you’ll need to be a little patient when creating 
the drips. We recommend you check the 
‘What can go wrong’ box to learn how to 
create them in the right way before you start. 

You’ll also learn some basic techniques, 
such as how to use adjustment layers to not 
only make colour corrections but also to 
enhance tones, as well as how to use layer 
masks to blend the images. Finally you’ll learn 
how to create brushes and make a realistic 
rain effect using only filters. There are so 
many tricks and tips in this tutorial that you 
will be able to apply to your own projects. For 
now, you can download the supplied images 
from the FileSilo and get started on learning 
the basics. 

Learn new tricks and tips to create a cool photomontage 
using the Liquify filter and adjustment layers

Reshape 
with the 
Liquify filter

“In many cases all that 
is required is the hit of a 
button or two to create 
a work of wonder, but 
sometimes we need to 

give a little hand”



Create the puddle

07 Go To File>Place ‘Wet.jpg’, scale and 

hit Return/Enter. Now create a layer 

mask. Drag the layer and place it under the 

zebra. Go to Layer>Layer Mask>Reveal All. 

Grab a soft tip brush (B). Set the brush 

Opacity to 50% and paint around the edges 

to blend the image with the background.

Liquify some drips

04 Hold Cmd/Ctrl and click over the 

Zebra Droplets layer’s thumbnail to 

select it. Go to Filter>Liquify. Grab the 

Forward Warp tool (W). Vary the brush size, 

and set Density: 100 and Pressure: 100. 

Patiently start creating small drips by 

pushing down the stripes.

 Add adjustment layers  

08 Let’s add an adjustment layer over 

the puddle. Go to Layer>New 

Adjustment Layer>Levels. Check ‘Use 

previous layer to create clipping mask’ and 

hit OK. Set the Input levels to 30, 0.75 and 

215. Now add the Hue/Saturation 

adjustment layer and set the Hue to +20 

and Saturation to -60.

Add texture 

05 Go to File>Place ‘Texture.png’. 

Resize and use Warp Mode to adjust 

the image, then hit Return/Enter. Clip the 

layers by pressing Opt/Alt+Cmd/Ctrl+G. 

Create a layer mask, go to Layer>Layer 

Mask>Reveal All. Grab the Brush tool (B) and 

mask the bottom area to reveal the stripes.

Apply a filter 

06 Now you will  

need to hold 

Shift and select both 

the Texture and 

Zebra Droplets layers. 

Duplicate the layers 

(Cmd/Ctrl+J) then 

merge (Cmd/Ctrl+E). 

Open the Filter Gallery. 

Then go to Filter>

Filter then Gallery> 

Artistic>Plastic Warp. 

Set Highlight Strength: 

20, Detail: 1, and 

Smoothness: 7 then 

hit OK. Change 

Lighten and Opacity 

to 50%.

Open the image

01 Go to File>Open ‘water-drops.
jpg’. Hit Cmd/Ctrl+I to invert the 

image. Now open the Levels command 
(Cmd/Ctrl+L). Set the input levels to 0, 
0.50,255 then hit OK. 

Create realistic droplets

Make the brush

02 To create the brush go to 
Edit>Define Brush Preset. Name 

your brush and hit OK. Grab the Brush 
tool (B) and hit F5. Find the new brush 
and click it.

Adjust the tip shape

03 Check the Spacing box and set 
it to 200%. Now click Shape 

Dynamics. Set Size Jitter: 100%, 
Minimum Diameter: 0%, Angle Jitter: 0% 
and Roundness Jitter: 0%.

Scatter

04 Set Scatter: 400%, Count: 2 and 
Count Jitter: 45%. Create a new 

layer on top of the Wet layer. Change the 
Foreground colour to white and paint the 
water drops.
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Expert edit



There are quite a few ways to use the 
Liquify fi lter, but here we created the 
water drips by pushing and reshaping the 
pixels. To do this, you will fi rst hit Z and 
zoom in close to the stripes. Grab the 
Forward Warp tool (W), set the Brush 
Density and Pressure to 100, and choose 
a small brush size. Place the cursor over 
the stripes and gently start pushing the 
pixels down to create the trails. Now vary 
the brush size and start pushing sideways 
inward to make the trails thinner. If you 
can, try to create a kind of drop shape at 
the end.

What can 
go wrong 

The water drips

 Create the reflection  

09 Duplicate the Zebra Droplets layer 

(Cmd/Ctrl+J), name it Reflection. 

Go to Edit>Transform>Flip Vertical. Place 

and adjust it under the Zebra Droplets layer. 

Set the layer’s Opacity to 80%. Go to Filter>

Distort>Wave. Choose Type: Sine, set 

Number of Generators to 5, then hit OK. 

 Add the rain  

12 Create a new layer on top of the layer stack and name it Rain. Fill 

with black. Go to Filter>Pixelate>Mezzotint. Choose Type: Medium 

Strokes and hit OK. Now go to Filter>Blur>Motion Blur. Set Angle: 0 and 

Distance: 40 pixels, then hit OK. Rotate the image and change the 

blending mode to Screen.

 Apply more filters  

10 Go to Filter>Blur>Gaussian Blur. Set 

the Radius to 3 pixels and click OK. 

Now add a layer mask (Layer>Layer Mask>

Reveal All). Grab a large soft tip brush (B), set 

the brush’s Opacity to 50% and gently paint 

over the mask to create a gradual transition 

with the puddle.

 Make final touches  

13 Let’s make some colour corrections to finish things off. 

Create a snapshot by hitting Shift+Cmd/Ctrl+Opt/Alt+E. 

First apply a Photo Filter adjustment layer. Choose Filter: Deep 

Blue. Now apply a Levels adjustment layer.  Set the Input Levels 

to 10, 0.90 and 252.

 Make the stripes  

11 Click on the Zebra Droplets layer. Grab 

the Magic Wand tool (W). Set 

Tolerance: 50, uncheck the Contiguous box 

and select the black stripes. Hit Cmd/Ctrl+J 

and name it Stripes. Hit Cmd/Ctrl+T and 

adjust perspective. Push the stripes away 

using the Liquify filter. Then change the 

blending mode to Overlay.

Right

Wrong
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FINISH WITH 
ADJUSTMENTS
Merge your layers and 
add adjustments such as 
Photo Filters and Gradient 
Maps to unify the colours.

Start image
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W
hen people think of Photoshop, 
they often think of bad 
compositing edits where the 

subjects don’t look as if they’re actually in 
the place they’re supposed to be. This is 
often down to the edge of the subject, as it’s 
extremely hard to get perfect hair and blurring 
between your subject and the background. 

 The Refine Edge tool is perfect for making 
a realistic selection; situated in the Selection 
tools of Elements towards the bottom of your 

screen. It’s a vital tool in so many tutorials, as 
it makes it easy to soften and smooth an 
outline. But with different sliders, icons and 
viewing modes, it’s sometimes hard working 
out where to begin with what’s supposed to 
be a simple feature.

 Refine Edge can actually be a simple step 
in your compositing process. It’s one that 
doesn’t have a specific set of rules – you may 
want to experiment with the sliders, 
depending on the picture – but by playing 

with the sliders and using the Brush and 
Eraser tools to bring control to your selections, 
you might find it to be an invaluable feature 
when it comes to cutting subjects out.

 Check out our guide on how to use the 
Refine Edge tool, and discover how to use it in 
your projects. Remember, once you’ve placed 
a subject onto its new background, 
adjustments, filters and Hue/Saturation 
control (Cmd/Ctrl+U) can all work to help 
bring extra realism to your composition.

Leave your outlines smooth and realistic with this powerful feature

Master the 
Refine Edge tool

Source files 
available View mode

Judge the selection you’ve made 
by using the default marching ants; 

switch to a white, black or red overlay; 
layers; or as black and white. Toggle 

between the modes as you’re 
refi ning an edge to view your 

selections better.

EXPERT TIP



Three essential options Get the most from this tool using the options

Feather 
The Feather slider determines how much 

of a soft edge around your selection you’d 

like there to be. It’s good for softer edges 

and enables you to blur the outline 

somewhat for a more realistic subject. The 

Feather option should be used subtly.

Smoothing
Try the Smoothing option in conjunction 

with the Feather option. Smoothing works 

with it to follow the Radius of the edge to 

give a lifelike outline to your subject. Use 

these two sliders together predominantly 

when you use the Refi ne Edge tool.

Output to…
Once you’ve refi ned the edge of whatever 

you’re cutting out, you can choose to 

export the output to either a Layer Mask, a 

new layer, a New Layer With Layer Mask, a 

New Document or just to the selection 

you’ve made for further editing. 

Eliminate hard outlines Soften subjects and bring a realistic edge to selections
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Brush and erase 

03 Use the Brush and Erase icons on the left-hand side of the 

panel to add and remove from the selection. This part of 

the Refine Edge tool is perfect for hair, and it can help touch-up the 

sides that didn’t look quite right in the original selection. 

Make a selection

01 Start off by grabbing the Quick Selection tool, and drag the 

cursor over your subject to create a rough selection. Keep 

the size of the Quick Selection small so that you can reach the 

smaller areas, and don’t worry about being 100 per cent accurate.

Touch up the mask

04 Once you’ve hit OK, the best way to edit is to use a mask, as 

this enables you to edit non-destructively. With a small, soft, 

white brush of around 20% Opacity, follow up your edit by touching-

up any edges that need further editing. 

Adjust the sliders

02 Next, use the sliders to touch-up the edge of your selection. 

Up the Radius to increase the edge outline, and then 

experiment with the sliders until you get a realistic outline for your 

subject. Change the View mode to see how things are progressing. 



Remove or add facial hair
Use brushes and cloning in Elements to have full 
control over beards

H
air is famously difficult to select, but 
it’s a lot easier to edit and create facial 
hair on a subject. While there are 

theoretically plenty of ways to create a beard, 
one of the easiest is a less obvious choice. By 
creating a brush and adjusting the Scattering 
and Spacing in its settings, you can paint hair 
over a subject in a matter of seconds, without 
having to individually place every single hair. 

Getting rid of a beard is actually just as 
simple and easy to learn how to do. The 
Clone Stamp can be used for all sorts of 

photo-fix edits, even replicating hairless skin 
in a bearded area.

By learning the first two techniques of 
adding and removing stubble, you can 
reshape the facial hair on just about any 
subject. With a little help from the third 
tutorial, you might choose to replace the facial 
hair in a subject or change the style of beard 
completely. So while it may seem like a tricky 
task to work with hair, facial hair need not be. 
Read on and discover how to take control of 
beards with our top tips and techniques.

Start image

STUDY SUBJECTS
Take a look at people with 
facial hair in order to give 
you a better idea of where it 
should sit on your subjects.

MIMIC TONE
Make sure that you vary the 
shades and hues of the hairs that 
you are adding to the beard if you 
want it to feel realistic.

Soft Focus
Used in photography to gently soften 

harsh edges. It makes the perfect 
fi nishing touch for any project in 

which you’ve had to use the Brush 
tool or the Clone Stamp; you can 

disguise the editing you’ve 
done slightly.

EXPERT TIP
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Source files 
available



Add facial hair 
Give a subject a beard by duplicating a single hair
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Adjust brush settings

03 Before we start using the brush, we must change the 

settings so that the brush scatters hairs across the face, and 

not just in clumps. Set the Fade to 35, Hue Jitter to 2%, Scatter to 

40% and Spacing to 152%.

Brush in different directions

05 Change the angle of the brush and start painting in different 

directions around the mouth and cheeks according to where 

the hair in that area grows. Remember hair above the lips grows 

outwards, and hair on cheeks and below the chin grows downwards. 

Start brushing

04 With this new brush, paint a little in the direction of wherever 

the brush points; adjust the angle in Brush Settings to 

change this, and tweak the Roundness of the brush to change the 

size of the brush slightly.  

Finish and touch up

06 Complete the facial hair and use the Eraser to just lightly 

touch up any stray hairs that might have scattered away 

from the face. Reduce the layer’s Opacity down to 90% to keep the 

hair subtle and even add a new layer for another shade if need be.

Draw your first hair

01 Start off by using the Eyedropper tool to select the colour of 

your facial hair. Pick your colour from the hair or eyebrows for 

this with a brush of about 2 pixels and make a small stroke to create 

a single hair, on a new layer. 

Save as a brush

02 Hold Cmd/Ctrl and click the preview of the layer. This will 

select only the pixels you’ve brushed with. Go to Edit>Defi ne 

Brush from Selection and choose a name for your new custom brush. 

This is what you’re going to use to paint the facial hair with.
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Smooth over

03 With an even bigger brush and an Opacity of just 20%, clone 

big areas over the patchier parts of the face to even and 

smooth out the skin texture. You might want to use the Dodge and 

Burn tools, just to touch up the shading on the newly-shaved areas.

Give a soft focus

04 Merge your entire picture into a new layer (Cmd/Ctrl+Alt/

Opt+Shift+E) and add a Gaussian Blur of 8 pixels by going to 

Filter>Blur. Set layer to Screen and reduce the Opacity to 50%. This 

will give another overall smoothing to fi nish off your image. 

Begin cloning

01 Begin by selecting the Clone Stamp tool and gently cloning 

from the cheek over the facial hair. Use Alt/Opt to select a 

patch of skin, and set the Opacity to 50% to make small strides with 

it, so that you don’t clone too much at once.   

Clone bigger areas

02 Start cloning bigger areas by increasing the size of the brush. 

It will look patchy to begin with, but we’re going to fi x that in a 

minute; just make sure you copy the colour, light and shade to keep 

the face looking natural.

Remove 

facial hair 
Shave a subject using 
the power of the Clone 
Stamp tool

Now that we’ve added hair to a 
subject’s face, what about doing 
the opposite to an image? 

Removing hair is just a simple 
photo fix for the Clone Stamp to 
handle; erasing an entire beard is 
a little more difficult. It’s 
important to be subtle with 
opacity and brush size of the 
Clone Stamp tool in order to keep 
a natural finish. 

Start image



Match Color
Combine both of the 
techniques to re-craft 
facial hair onto a subject

Now that you’ve mastered how to 
add and take away facial hair, use 
both techniques to fix 
up any subject. You 
might want to give a 
different style of 
beard as we’ve done 
here, but why not 
replace all the facial 
hair on a subject, to 
give them a light 
shave? The choice is 
entirely yours. 
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Start image

CLONE TEXTURE

The Clone Stamp is a very 
good tool for duplicating 
skin texture. To only 
duplicate colour, use a soft, 
round brush.

Clone

01 Remove existing hair by using the 

simple cloning technique from before. 

Clone patches from the cheek to the upper 

lip to retain the texture of the subject’s face, 

and remember to keep a low opacity to avoid 

duplicating specifi c patches. 

Create hair

02 On a new layer, create a single 

strand of hair as before, select the 

layer’s contents by Cmd/Ctrl+clicking the 

preview box and go to Edit>Defi ne from 

Selection. Set the brush’s Scatter at 40% 

and Spacing at 152% with Brush Settings.

Brush a beard

03 You may wish to brush over the 

space you’ve just cloned, as this 

way you can have complete control over 

every single facial hair. If you want to create a 

new beard, however, just brush as you 

would over the face, and tidy with the Eraser. 

SCATTER

Scatter your brush 
strokes instead 
of placing them in 
crowded clumps 
over one area.

FADE

Fade determines how 
many brush strokes 
will be clear and 
opaque before they 
fade away.

HUE JITTER

Choose to vary the 
hue of your strokes 
as you scatter them 
across the subject.

SPACING

Spacing sets the 
distance between 
the scattered brush 
strokes according to 
the brush’s size.
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Use Elements to get the very best out of 
each of your portrait shots

I
n the olden days of analogue 
photography, you had to take lots 
of photos just to get the perfect 

shot. With limited film and often no 
exact idea as to how your picture 
had turned out, it was common to 
always take another picture, just in 
case the subject closed their eyes in 
the first one.

Though we have digital cameras 
now, Elements can fix any picture in 
which the subject has closed their 
eyes. By taking lots of pictures and 
editing the best aspects of each 
together, it’s no longer essential to be 
quite so perfection-seeking when 
taking photos; it’s so easy to make it 
look realistic too, that you’d never 
even know it had been edited.

 Of course, there’s no limit to this 
kind of editing if you have lots of 
pictures at your disposal. By using 
the following techniques, you can 
correct the eyes in your pictures, but 
also fix windswept hair, mouths, or 
any other feature; use Photomerge 
for basic replacement, cloning for 
combining features and copy and 
pasting for controlled editing. Let’s 
look a little deeper at how to fix the 
eyes in your pictures.

ADJUSTMENTS
A fi nal adjustment can 
fi nish off the picture and 
hide edges in your editing. 
Go to Filter>Adjustments>
Photo Filter.

PICK SIMILAR ANGLES
Choose photos that were taken 
at similar, if not identical angles. 
This will make your life easier 
when editing parts together.

Start images

Fix closed-eyes shots

Photomerge
You can stitch together pictures, 

whether you wish to create a panorama, 
fi x exposure, or choose the best 

aspects from a series of pictures. 
You can also use this tool to create 

what Elements calls ‘Funny 
faces’ with various 

features.

EXPERT TIP
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Use Elements Photomerge 

Select the best of everything with just a few 
simple clicks

Head to Photomerge Faces

01 Open the pictures you want to pick the best features from. In 

the bottom-left corner of Elements, you’ll see the Photobin 

icon: click this to see them all lined up. Head to Enhance> 

Photomerge > Photomerge Faces.  

Use the Alignment tool

02 
Drag your pictures to each window: the one with the eyes 

open on the left-hand side. With the Alignment tool, drag the 

crosshairs to each of the eyes and the mouth for each picture, and 

then click Align Photos. 

Pencil in the eyes

03 
Use the Pencil tool to draw over the eyes that you want to 

place on the right-hand photo. As you’ve aligned your 

pictures, the open eyes should appear perfectly in place of the 

closed eyes. Click Done to Finish.

Perfect portraits with Photomerge

Closer look  

ALIGNMENT 
TOOL
Use the set of 
crosshairs to help 
bring your pictures 
into line. There are 
three available for 
you to line up with 
three of the picture’s 
facial features.

ALIGN  PHOTOS
Clicking on the 
Align Photos button 
bends your fi rst 
photo so it will fi t the 
alignment points with 
the features in the 
second photo.

PENCIL TOOL
Use the Pencil tool 
to brush over the 
features that you want 
to keep in the fi rst 
picture and then they 
will then appear in the 
second picture.

ERASER TOOL
Select and then use 
the Eraser to gently 
retouch the edges 
of where you’ve just 
brushed with the 
Pencil. This will help 
tidy up the edges, 
making the end result 
appear more realistic .
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If you have similar pictures of varying qualities, the obvious answer 
might be to clone the best features from various different photos into 
just one photo. The Clone tool is absolutely perfect for so many 

portrait edits, but one of its most underrated features is that it works 
across different pictures: you can select a source on one picture and 
clone to another using these steps. 

Set your source

01 Open both your open-eyes image 

and your closed-eyes image; we’re 

going to clone the better mouth to the open 

eyes image, its also possible when merging 

pictures. Alt/Opt-click on the mouth.

Position the crosshair 

02 Go to the other document. Line up 

the crosshair with the other features 

and click to align it. Now whatever you clone, 

it aligns with the other image. Make sure the 

Overlay button is checked so you can see 

both pictures alongside one another.

Brush lightly

03 Create a new layer and use the 

Clone to lightly sweep over the area 

that you want to replace. You can do this on 

a low opacity, but be careful to brush 

completely and cleanly, should you do so. 

Touch up surrounding areas

04 If you’re cloning a new mouth over 

the original picture, clone the entire 

mouth and not just the smile. If you’re 

cloning eyes, watch out for the surrounding 

areas. Compare with other photos to make 

sure you’re maintaining realism.

Match source with original

05 One trick to make sure you’re 

cloning in the right place is to 

change the blend mode of the layer you’re 

editing. Difference and Exclusion are great 

for showing the pixels you’re editing.

Mask to fi nish

06 When your clone work is complete, 

click the Mask icon. With a soft black 

brush, erase any excess cloning that may 

infringe over the parts of the original picture 

that you want to keep.

What other facial edits can I make? Use these techniques to fi x any photo

Strands of hair
Often, wisps of hair hanging over the forehead of your subject can be 
distracting. Use the Clone Stamp to clone areas of the forehead – and 
even cheeks – over the stray hairs, and create a cleaner look.

Head straightening
If your subject’s head is crooked, and you have more than one picture, 
you can pick the straightest-looking one. Use a combination of the 
copy-and-paste technique, along with some cloning, to align a head.

Clone features Clone from one document to pick the best features



Tips|Tricks|Fixes

Photoshop Tips, Tricks & Fixes  149

Select copy 
and paste 
Mask the best bits 
of your portraits for 
full control
If Photomerge seems a little 
restricting, and cloning can be 
difficult to pull off unless your 
pictures are perfectly lined up, 
masking can be the easiest way to 
fix closed eyes on a picture.

It’s a simple copy-and-paste job, 
but check out how to make the 
most out of this simple technique, 
with the following steps.

Align images

02 With both photos now in the same 

picture, we’re going to need to line 

them up. Reduce the Opacity setting of the 

pasted head to 50% and move until the 

main features, such as the eyes and the 

corners of the mouth, align. 

Make a selection

01 Again, open both the eyes-open 

picture and the eyes-closed picture. 

Go to the eyes-open one and make a 

selection around the head. Ctrl/right-click 

and choose Layer Via Copy, then Ctrl/

right-click the layer and choose Duplicate. 

Duplicate to your other image.  

Mask and match

03 Click the mask icon, and press Cmd/

Ctrl+I to turn the mask black. Select 

a soft white brush and lightly brush over the 

eyes, before Ctrl+right-clicking the layer and 

using Free Transform to reposition. Use 

blend modes again to realign. 

Touch up

04 Finally, use a smaller brush on the 

mask to just retouch the picture 

slightly. In this case, there’s a wisp of hair over 

one of the eyes that can be erased lightly 

from the picture; you might want to use a 

50% Opacity brush to do this. 

Face-swapping
Face-swapping is a fun, novelty trick; though the Clone Stamp is 
perhaps the obvious choice, duplicate your image twice, and mask so 
your two subjects have the opposite faces placed over them. 

Mouths
As mentioned in the tutorial, it can sometimes be easier to swap a 
mouth over than eyes. Any of the techniques can make this edit, but 
Photomerge is especially useful: just brush over the mouth to replace.



Remove tattoos
Eradicate any ink on your body using simple techniques 
in Elements

E
verybody knows that tattoos are 
permanent, but what if you could wipe 
them off whenever you liked? It’s just 

another impossibility that Photoshop 
Elements can make reality.

Tattoo removal relies on the usual touch-up 
techniques you apply to any kind of image, 
but there’s an extra need to be subtle; one 
false move will actually result in making the 
skin look harsh, or it will make the lighting on 
the body look unnatural. 

There are so many techniques that can 
remove a tattoo, and it all depends on the 
subject’s skin and how much un-inked skin is 
showing in the picture. The Clone Stamp is 
great for reassigning patches of a subject’s 
body somewhere else, but the Brush tool is 
much more useful in smaller areas. There’s 
nothing to stop you combining all three of 
these techniques for the ultimate edit, either.

Which technique is right for you, though? 
Read on and learn how to erase tattoos.

Start image

Brush tool 
Cloning, copying or even using Content-
Aware are great for copying large areas 
and hiding objects. The Brush tool can 

be used in a tighter space to select a 
new colour to paint over. Use it like 

the Clone, Alt/Opt-clicking and 
brushing as you edit.

EXPERT TIP
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SOFT FOCUS
Add a soft focus effect 
by duplicating an image, 
applying a Gaussian Blur 
and then setting the layer 
to Screen.

LAYER UP
Create multiple layers of 
brush strokes if you fi nd 
that you need to, as this will 
help to avoid patches of 
brush strokes.

Source files 
available



Brush over it 
Cover tattoos by painting new skin and smoothing all over
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Brush slowly and carefully

03 Create a new layer, just to be on the safe side, and brush over 

the tattoo. Eyedrop new colours by Alt/Opt-clicking, and just 

brush over the tattoo with the colours you select. Take it slowly to 

start with, and just brush around the edges.

Keep brushing

05 Create another new layer and pick a slightly bigger brush (we 

went for 300px). Apply this colour all over by using the same 

Eyedropper and Brush technique that you’ve been doing this far, 

until the skin looks smooth and natural.

Brush some more

04 Now, brush over the whole tattoo. Blotchiness is inevitable 

at this stage so don’t worry too much, but just try and pick 

colours close to the skin’s natural colour to paint over the top of the 

subject. Use the [ and ] keys to alter brush size.  

Add soft focus

06 To fi nish, apply a gentle soft focus to the picture. Do this by 

merging all your layers (Cmd/Ctrl+Alt/Opt+Shift+E) and 

duplicating your layer. Set the blend mode to Screen and then head 

to Filter>Blur>Gaussian Blur and apply a blur of 10-12px. 

Eyedrop colour

01 Firstly, accustom yourself to the Eyedropper tool; this is one 

of your most trusted companions when it comes to big 

brushing projects. Click on the little icon on the left-hand side and 

use it to pick a colour close to where you want to paint over.

Select the Brush

02 Now go to the Brush tool. We’re going to need a soft brush 

with 100% Opacity; if we were cloning we’d pick a low 

Opacity so that we wouldn’t duplicate patches of skin, but as we 

brush, we’re creating blocks of original colour.
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Set opacity and hardness

01 Head to the Clone Stamp tool icon 

and start off by adjusting the settings, 

so that we can get the most out of this tool. 

Move the Opacity down to 50% and make 

sure you’re using a soft brush. This way, the 

edges of where you’re cloning will no longer 

be visible.

Start cloning

02 
Press Alt/Opt-click to select a patch 

of non-inked skin, and then brush 

over the tattoo to replace it with the 

selected area. With a low Opacity, you’ll have 

few duplicated areas, but you’ll need to keep 

brushing over the same spots to keep on 

erasing the tattoo. 

Finish up

03 
Keep cloning over the tattoo, 

selecting different patches of skin 

until the dark outlines of the ink beging to 

fade away, and the skin starts to become 

the same colour all over. It’s important to try 

and make sure the lighting is consistent by 

cloning shine and shade. 

LIGHT/SHADE
Be sure to take the 
lightness and darkness 
on the subject’s skin 
into account whenever 
you are applying an 
all-over edit.

TEXTURE 
REPLACING
The Clone Stamp 
is a great tool for 
editing skin because 
it replaces not just 
colour, but texture too. 

SOFT BRUSHES
By using a soft-edged 
brush, you will ensure 
that the area you’re 
replacing will naturally 
blur into the picture.

LOW OPACITY
Using brushes of low 
opacity means that you 
can clone slowly and subtly, 
rather than replacing whole 
chunks of skin.
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Clone the 
designs out
Assign patches of existing 
skin to cover up other 
parts of the body

The Clone Stamp tool is the obvious 
answer when it comes to repairing 
skin, and unsurprisingly it’s one of 
the first ports of call should you 
want to remove a 
tattoo. Unlike the 
Brush tool, it takes 
texture into account, 
and it gives a natural 
finish. So exactly how 
do you remove a 
tattoo with the Clone 
Stamp? Let’s take 
a look.



Edit with Copy 
and Paste
Simply place skin into 
position, and blur it to fi t 
the subject

It might seem so obvious that it just 
wouldn’t work, but by copying and 
pasting skin where you want it, you 
can totally cover over tattoos. It’s a 
natural-looking solution, as you’re 
using pre-existing skin.

What’s not as simple, though, is 
blurring it into your picture. Masking 
can be a tricky business, but if you’re 
precise, it’s the quickest way to 
remove a tattoo.

“You can totally cover 
over tattoos”
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Mask

03 Press the mask icon in the Layers panel, and select a soft 

brush, with Opacity of around 80%. Feather the hars h edges 

of your pasted skin so that it blurs into the rest of the picture. Do this 

for however many patches of skin you’ve pasted over the tattoo.

Dodge and Burn

04 Merge all layers of the picture by pressing Cmd/Ctrl+Alt/

Opt+Shift+E. It’s unlikely that your picture looks completely 

natural in terms of lightness and shade, so pick the Dodge and Burn 

tools and touch up where the light should hit the newly-pasted skin. 

Make a selection

01 Start off by making a selection of the skin you want to place 

over the tattoo. Pick a patch with similar tone, lighting and 

shading, and select it by using a Lasso, a Quick Selection or the 

Selection brush. 

Copy to a new layer

02 With your new patch selected, Ctrl/right-click and Layer via 

Copy. Move this patch over the tattooed area of skin until it’s 

covering it with a fair amount of space either side. You might want to 

duplicate to make several patches of skin cover the tattoo.

Start image



Fix highlights, 
midtones and shadows
Correct the lighting in a picture with just a few clicks

B
ad lighting can be one of the subtlest problems in photography; 
there are many cases where you might not even realise that the 
lighting in your photos needs tweaking! It’s incredibly important 

to bring out the key areas of your picture though, and tweaking the 
highlights, shadows and midtones can help to give an overall more 
pleasing tone to your pictures.

A common misconception with highlights, shadows and midtones is 
that you should edit them separately. They can all be fixed at once 
with the same tool, and by tweaking them all in the same edit, you can 

make sure that tweaking the highlights doesn’t compromise the 
shadows, and vice versa. It’s a good idea to sort your midtones last, as 
they’re reliant on the highlights and shadows and they’re there to 
balance out the light and dark in your picture.

It only takes a few clicks to sort out all three problems with a photo, 
and you’ll be surprised at how drastic the improvements on your 
pictures can be; greyed-out photographs can become colourful, 
brighter and more balanced. Check out our three techniques and 
correct the lighting in any picture.
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Curves 
The Curves histogram is perfect for 

fi xing highlights, midtones and shadows. 
The histogram is split into 16 squares. 

The four squares in the bottom 
corner edit shadows. The four in 

the top corner edit highlights. 
The other squares are for 

midtones.

EXPERT TIP
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COLOURED SHADOWS
Fill in a layer with a colour such as 
grey, purple or indigo and set to 
Lighten, with 50% Opacity to give 
shadows a colourful tint.

Source files 
available



Adjust with 
Curves 
Use Photoshop’s adjustment 
layers to bend light into place

One of the go-to adjustments in Photoshop 

– Curves – can be used for all kinds of edits. It 

is most often used to correct the colour and 

lighting in a picture, although it’s a great tool 

for combating over or underexposed pictures, 

and throwing more contrast into the mix. 

Learn how to use them with these four 

simple steps.
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COLOURED HIGHLIGHT
Create a Multiply layer of 15% 
Opacity, and fi ll in with a pastel 
colour, such as yellow or blue, 
to create a coloured highlight.

“Correct the colour and 
lighting in a picture”

Settle the midtones

03 Having made an improvement on the light and shade in your 

picture, now fi x the tones in between by dragging the line 

around the centre of the histogram. Play around and see what kind of 

tone you can create just by adjusting the position of the curve.

Touch up the highlights

04 Just as we darkened the picture by dragging the bottom 

corner of the curve to the right, we can lighten it by dragging 

the top corner of the curve to the left. Tweak the top of the curve 

slightly to inject more brightness into the picture.

Up the brightness

01 Start off by clicking on the Curves icon in the Adjustments 

panel and a histogram will pop up with a diagonal line. Drag 

the diagonal line upward to form a curve as seen in the picture. This 

will improve the brightness in your photo. 

Add shade

02 While the top half of the line deals with the brightness in the 

picture, the bottom half deals with the darkness. Grab the 

bottom corner of the line and pull it to the right to darken the grey 

shadows in your picture.



“Play with the exposure 
or even sharpen it up”
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Set shadows

01 Open Quick Fix in Elements: on the 

right-hand side you’ll see a heading of 

Lighting. There are tabs to correct the 

Shadows, Midtones and Highlights of your 

picture, so click on the Shadows one to start. 

Choose a preset that suits the picture.

Tweak the highlights 

02 Just as with the Curves, work on the 

highlights before the midtones, as 

having both the highlights and shadows 

completed leaves you more freedom with 

the midtones. Use a preset as before, or use 

the slider in the options. 

Change midtones

03 Now go to the middle tab of 

Midtones, and just as you have 

tweaked the highlights and shadows of your 

picture, use the presets and the slider 

option to adjust the contrast of your picture 

until you get the desired effect. 

Fix exposure

04 While you’re in the Quick Fix section 

of Elements, click on the Exposure 

tab. Use the slider rather than the presets 

because it can give you much more control 

over the edit. Adjust slightly to bring out the 

brightness in your picture.

Use Smart Fix

05 The Smart Fix tab is an all-rounder 

that adjusts the brightness and 

contrast at once. If you want to work on the 

picture as a whole with just the tweak of one 

slider, this is the way. Make the job even 

easier by pressing the Auto button. 

Reduce noise

06 With all that upping of exposure and 

increasing of contrast, the picture 

might be a little noisy now. You might think 

this adds to the piece; if not, duplicate your 

layer, set to Lighten, and add a Gaussian Blur 

(Filter>Blur>Gaussian Blur) of fi ve pixels. 

Edit images 
with Quick Fix 
Use Elements’ presets to 
coax perfect tone from 
your pictures

Working on the highlights, midtones 
and shadows of your picture really is 
one of the simplest fixes you can make 
to your photos. It’s just as well then, 
that you can make these kinds of edits 
via the Quick Fix tab in Elements.

With so many options in the Quick 
Fix tab, why stop there? Add a tint to 
your picture, play with the exposure or 
even sharpen it up.



Shadows and Highlights

01 Head to Enhance>Adjust Lighting> Shadows and Highlights. 

This is where you can adjust both at once, as we have done in 

the previous two techniques. Here though, you can darken the 

highlights and lighten the shadows in case the contrast is too strong 

to start with.

Brightness/Contrast

02 You can fi nd the Brightness/Contrast command situated 

with all of the other Adjust Lighting tools. As the name 

suggests, it only consists of just the two sliders (for Brightness and 

Contrast). For this image, increase both of them to increase the 

highlights and the midtones of the picture. 

Levels

03 The Levels option can correct all 

three tones, but is especially good 

for contrast. Simply adjust the notch in the 

middle of the slider. Pull the stopper at the 

left to tweak the shadows and the right to 

work on the highlights of the picture. 

MIDTONES
The midtones of your 
picture should always 
be a neutral tone, 
that is between the 
lightness of highlights 
and the darkness of 
the shadows.

HIGHLIGHTS
The highlights are 
always wherever 
the light is shining. 
Increase them on 
outdoor portraits for a 
sunnier atmosphere.

SHADOWS
The shadows are there to 
balance the lighting in the 
picture. Increase midtones 
to give them more detail.
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Fix with Adjust 
Lighting
Use the Expert 
enhancements on hand 
in Elements

The Quick Fix option is exactly that, 
although it’s not the most precise way 
for you to achieve the perfect lighting 
edit in Elements. 

By heading to Enhance>Adjust 
Lighting, there are even more ways for 
you to perfect the tone and contrast of 
your image, all with simple sliders. 
Check out what to use and be even 
more accurate with lighting edits.

“Perfect the tone and 
contrast of your image”
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Master the 
Spot Healing brush
Erase spots and blemishes like magic with this simple tool

T
exture can really enhance your projects in Photoshop and bring 
them to life, but it’s not always welcome when it comes to skin. 
A good HDR effect can make your subject look grittier and 

coarser, but for most portraits, there’s a fine line between gritty and 
messy. It’s a standard editing step to erase blemishes and smooth 
everything out, and Elements has a range of tools in order to help 
perfect your portraits.

The Spot Healing brush has been a regular retouching aid for years 
now. The tool uses a black marker to show you exactly where it’s 
working; in the last few Photoshop and Elements updates it’s seen a 
speed upgrade and now it works instantaneously. It’s always been an 

important retouching tool for many users, as it’s as easy to use as a 
brush, as accurate as the Clone Stamp tool, and as effective as 
Content-Aware filling. Simply painting over the blemishes of your 
pictures with the Spot Healing brush can remove them like magic, but 
the science of the tool relies on simply matching the texture of another 
part of the image. 

 Whether you’re wanting to wipe spots from your skin, or hair from 
out of the face. This is a fundamental Elements feature worth learning, 
and once mastered it can improve your artwork. Check out our quick 
guide to erasing blemishes, and learn which tools to pair the Spot 
Healing brush with for the ultimate retouching experience.
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USE ON HAIR
Stroke the Spot Healing brush 
over wispy strands of hair 
to remove them from your 
subject’s face.
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Content-aware
Content-Aware is a tool that removes an 

object from a background seamlessly, 
fi lling in the gap left with content from 

another part of the image. It’s an 
intelligent Fill tool used primarily 

for erasing things from photos 
– the Spot Healing brush 

is similar.

EXPERT TIP



Other retouching tools Use these features with the Spot Healing brush

Healing brush 
It relies on stroking the brush over 
blemished areas of skin, only it shows the 
Content Aware Patch that you are 
replacing in the highlighted area. It isn’t as 
precise as the Spot Healing brush, but is 
good for overall coverage.

Surface Blur
The Surface Blur fi lter is used to soften 
skin yet retain sharpness of features. 
Duplicate your layer, apply this blur, and 
then mask in the softness over the grittier 
skin texture to soften your portrait; or use 
it to erase some unsightly blemishes.

Clone Stamp tool 
The Clone Stamp tool relies on using a 
source area to copy over blemishes, which 
you can set by Option/Alt-clicking and 
then brushing. It isn’t the most accurate 
spot removing tool available in Elements, 
but it relies on the user’s control. 

Use the brush delicately 

03 
To erase single blemishes from the skin, tap the tool subtly 
on a specifi c spot: the tool will remove it immediately. Start 

editing the skin by using this restrained technique, before moving on 
to more widespread healing.

Choose a brush

01 
Download the start image from the FileSilo and head to the 
Spot Healing brush icon on the left-hand toolbar of Elements. 

Choose Content Aware as the type of Spot Healing, and click on the 
drop-down Brush choices. Use a soft brush to avoid obvious edits.

Brush away blemishes Choose the settings then Spot Heal to perfection

Edit more thoroughly

04 
You can use the Spot Healing brush more or less like any 
other brush too. Make sweeping brushstrokes over the 

subject to remove any grainy skin; you can heal already edited skin 
too to get a good, all-over texture. 

View further settings

02 
Below the drop-down brush menu you will notice that you 
can select the brush size. Set it 10px to begin with – you can 

always resize it using the [ and ] keys – and check ‘Sample All Layers’ 
if you are editing on an image with more than one layer. 
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COLOURING
The key to fi xing 
overexposure is to bring 
colour into your picture as 
well as darkness; but don’t 
oversaturate your edit.

Start image
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L
ighting is one of the hardest things to 
perfect in any photograph, especially 
when you are in changing conditions, or 

have snapped a shot off the cuff. Getting the 
perfect exposure across the entire scene you 
have captured can be difficult. Even on an 
Auto setting, you might find images from the 
same scene look very different. Most 
captures could therefore benefit from a little 
edit to either brighten everything up or darken 
the scene a little.

Elements was made for that kind of edit. 
Over and underexposure fixes are simple to 
make with any photo, whether it’s a subtle 
toning, or a much more dramatic edit. By 
combining tools that are primarily used for 
that kind of photo fix – such as the 
Brightness/Contrast tool – with features such 
as layering and masking that are considered a 
little more creative, you can create a 
controlled and refined edit, no matter what 
kind of lighting treatment the picture requires.

Check out our easy to follow tips for altering 
any underexposure or overexposure, and see 
our extra tips for correcting lighting, no matter 
what the picture, so achieving the correct 
exposure will never be an issue again.

Use simple tools in Elements to perfect the lighting in your shots

Fix under 
and overexposure

Source files 
available What does it mean?

CONTRAST: Contrast simply changes 
the relationship between the lighter 

and darker elements of a picture. 
Lessening the contrast slightly can 

create more toned shots; have 
a play around with it and 

discover what results 
work for you.

EXPERT TIP

“Getting the perfect 
exposure across the entire 

scene you have captured can 
be di�  cult”



Other light-fixing tools Tweak the brightness or darkness with other methods

Levels 
Use the Levels to fi x the exposure, control 

the lights and darks and set the midtone. 

Of the Histogram stoppers, the ones on 

the edges control light and dark, and the 

middle one controls midtone; the output 

levels stoppers control black and white.

Smart Fix
Head to Enhance>Adjust Smart Fix to alter 

the lighting in your picture for an all-over 

image edit to control the lightness or 

darkness in your shot. Elements can judge 

where the light needs a basic edit and the 

Auto button will edit in a single click. 

Guided Edit 
The Quick and Guided Edit sections are 

intended to make editing even easier. The 

Lighten and Darken edit within the Guided 

Edit is the quickest way to fi x exposure; 

use the Auto Fix button for a one-click fi x 

or experiment with the sliders.

Tweak Brightness 

01 Go to Enhance>Adjust Lighting>

Brightness/Contrast. This is the best 

place to make preliminary edits to your 

image, regardless of whether it’s under or 

overexposed. Experiment with the two 

sliders until you achieve a colourful result.

Adjust Brightness/Contrast 

01 Go to Enhance>Adjust Lighting>

Brightness/Contrast and then 

experiment with the Brightness and 

Contrast sliders. Try not to make the picture 

too noisy; we will be working further on the 

lightness in the next step.

Darken further

02 
Once you’ve decided on a tweak 

that suits the picture, hit OK and 

duplicate your Background layer. Change 

the blend mode of the duplicate to Multiply; 

this will blend the pixels of the two layers to 

create a much darker picture.

Duplicate and Screen

02 
The Multiply blend mode combines 

the shades of two layers to create a 

darker picture; Screen does the opposite by 

screening the pixels to create a lighter 

combination. Duplicate your layer and use 

the Screen blend mode to achieve this.

Mask

03 
Though we’re aiming for a darker 

picture, we want to retain some of 

the highlights from when we brightened the 

image in the first step. Hit the mask icon and 

with a black, 50% opaque, soft brush, mask 

out darkness for a more toned fi nish.

Mask

03 
Hit the mask icon and use a black, 

50% opaque, soft brush to bring a 

touch more darkness back into the picture. 

You will need to do this in the areas that 

have become overly noisy from the 

previous step.

Correct overexposed images  Convert washed-out pictures into colourful shots

Correct underexposed images Bring a little light into your shots
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Fix the basics of your photos 
with these three simple projects

SPACE
Think about how an image falls in the 
grid and how much dead space is in the 
fi nal image. Space isn’t necessarily a 
bad thing when used correctly.

T
he rules of composition in photography are 
often overlooked. Many photographers simply 
shoot on instinct rather than angles, and it’s not 

particularly vital to give your picture the perfect crop or 
vignette if it looks great as it is. 

 There are certain rules, though, that can improve 
any picture, and they’re some of the subtlest tweaks 
that you could possibly make to a project. Cropping 
and straightening your pictures is a given, but Elements 
and Photoshop make it easier than ever to be 100 per 
cent accurate. Whether you’re a photographer who has 
taken the perfect snap, or you’ve created a composition 
with hundreds of layers, using one of these simple 
composition-fixers as a finishing touch can be a great 
way to end your work. Ultimately, these are the kinds 
of fixes that correct the structure of your pictures, shift 
the focus to the right part of the image, and give your 
shots the correct perspective and visual balance.

 These aren’t the most creative projects that you’ll 
ever master, but they’re some of the most important. 
There’s more to a picture than what’s in it: it’s about 
how you frame it, too.

Improve 
composition 
in photos

Enter ratio

01 Hit the Crop icon, and use the two 

boxes from the top panel to enter a 

ratio to crop to. A drop-down menu 

contains some popular preset ratios too; 

this just keeps your crop neater. 

Rule of thirds 

Learn to correct any 
picture with a crop using 
the precision of thirds
Cropping your images is 
important to control the focus. 
Get in the habit of seeing your 
pictures through a viewer’s eye, 
and notice what your attention is 
drawn to. Photoshop and 
Elements can make cropping 
accurate with its easy to use Rule 
of Thirds option.

RULE OF THIRDS 
The rule of thirds is a term and states 

that an image is best when its subjects 
or regions are composed along 

imaginary lines dividing the image 
into horizontal and vertical thirds. 

Use Photoshop’s guides to 
align with an intersecting 

point.

EXPERT TIP
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“Elements can make 
cropping accurate”

Source files 
available



OFF-CENTRE

Don’t automatically place 
subjects in the middle of 
the frame – an off-centre 
arrangement works well.

Set Rule of Thirds

02 To the right of the Straighten icon, 

you’ll see an icon with a grid on it. 

Click this to see the Rule of Thirds option. 

Click on this, along with Always Show 

Overlay, and you’re ready to crop. 

Crop

03 Using the corner handles, resize 

your crop area to fi t over your 

subject. Ensure that the main subject fi ts 

over the intersection of the Crop preview 

grid, and simply hit Enter/Return to apply. 

RULE OF THIRDS

This splits your preview into 
nine squares. Keep the focus on 
the intersecting points for the 
ultimum impact.

GRID

The Grid option splits your 
picture into multiple squares. 
The Grid is particularly useful 
when it comes to busier 
pictures of cities or crowds.
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DARKER EDGES
Vignettes make your image 
look cinematic but they’re also 
good for focusing in on the 
main subject of your picture.

Start 
image

How to add 
a vignette
Use simple layer 
techniques in 
Elements to create 
darkened edges

A vignette is often seen as a creative 
technique. It’s an effect that can 
instantly add drama or style to your 
pictures, and it’s possible to 
create in the Camera Raw 
section of Photoshop. 

 But if you’re simply 
looking to create a centre 
of attention in your picture, 
a vignette is perfect for 
adding focus and dulling the 
edges. Use your cropping 
skills to give your picture a 
neater finish. 

Mask

04 Using the Gradient tool, hold down 

Shift and drag from the centre of 

your subject to the edge of your picture to 

create a perfect vignette. You may have to 

do this a couple of times to get the right 

amount of darkness from the edges.

Duplicate your layer

01 This effect works best on pictures 

with a strong subject that isn’t as 

prominent from the background as you 

would like. Open your image and begin by 

duplicating your layer (Cmd/Ctrl+J).

Crop

05 Grab the Crop tool and resize the 

box to take the centre of your 

subject into account. This is going to frame 

the picture and the vignette helps; you can 

now see exactly what needs to be cropped 

out, as it’s darker than the rest of the shot.

Darken the layer

02 Hit Cmd/Ctrl+L to access the 

Levels. Move the middle stopper to 

the right and the white stopper of the output 

levels into the centre to darken the image. 

This is the basis of your vignette. 

Lower opacity

06 You can inject a little more subtlety 

into your vignette by lowering the 

Opacity slightly down to 85%. You might 

want to go for a stylish, fully opaque vignette, 

but even the lightest ones can still enhance 

your pictures hugely. 

Add a gradient mask

03 Press the mask icon on your 

darkened layer. Go to the Gradient 

tool, select a white to black gradient and 

click OK. This will give a perfect fi nish and 

bring the subject back into the picture.



Straighten 
horizons
Use the Straighten tool 
in Elements to correct 
those annoying crooked 
skylines

It can often be hard to tell if a picture 
is straight or not, whether it’s a 
framed painting on a wall, or just a 
photograph you’re editing in 
Photoshop or Elements.

 Unlike the other two 
techniques here, this is a project 
that you can undertake before 
you start editing, rather than 
after. Straightening shots is a 
great habit to get into, and makes 
you a better picture editor.
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STRAIGHT ON
A wonky horizon can ruin 
an otherwise stunning 
shot, but it’s easy to fi x.

Select the Straighten tool

01 Go to the left-hand menu of Elements, where you’ll fi nd the 

spirit-level icon for the Straighten tool. You can straighten by 

rotating or transforming your image, but this is the easiest way to 

swiftly level off a wonky horizon.   

Prime the tool

02 Across the bottom menu of Elements are the options for 

the Straighten tool. Click the Remove Background option to 

prevent needing to crop afterwards, and if straightening you can hit 

Rotate All Layers to apply straightening to everything. 

Straighten

03 Now it’s a case of simply dragging your cursor from left to 

right across your horizon to straighten your picture. 

Elements will automatically crop your shot with this line as parallel to 

the top and bottom edges of your picture. 

Crop to fi nish

04 Finally, grab the Crop tool again and use the Rule of Thirds 

grid to re-frame the shot. This is only an optional fi nal step, 

but sometimes it’s a necessary one, as straightening your picture 

can affect the original composition.

Start image
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Correct sweat, red skin and dark circles with some 
simple editing techniques

S
kin is perhaps the most 
famously retouched element 
in Photoshop; in fact, if you 

are to use the word Photoshop as a 
verb, the chances are you’ll be 
talking about smoothing over a 
subject’s appearance to porcelain-
like levels.

Actually trying to touch-up a 
subject’s skin, though, might be 
more difficult to manage than you 
first imagine. There’s the texture to 
consider, and everything needs to 
remain subtle. If you try playing with 
the highlights and shadows too 
much, you can create excess 
wrinkles in the face. If you’re not 
deft enough when brushing new 
colour onto a subject, you can 
create an unnatural-looking tone.

There are loads of creative ways 
that you can become a retouching 
master, though. The key is to keep 
referring back to your original 
picture in relation to your edited 
project – use the eye icons in the 
Layers panel – to get an idea of how 
your picture’s changing. Sometimes 
good edits can be the subtlest ones; 
but the best ones are always the 
pictures that you don’t even realise 
have been edited. Check out how to 
remove dark circles around eyes, 
excess sweat and red marks with 
our top tips.

ADDING MAKE UP
If your subject’s face looks 
pale, add make-up by 
adding a new layer of low 
opacity, set to Saturation 
and brush pink onto it.

ALL-OVER FIX
If you only have a few red 
patches, it’s best to brush your 
new colour all over your subject 
to get even coverage.

Fix blemishes

Start image

Soft focus
Soft focus is a photography fl aw, caused 

by a round lens blurring a picture too 
far, but it’s perfect when trying to hide 

retouching edits, as it gives an even 
smoothness to skin. Try it out to 

create a dreamy look, and to 
hide the blotchier parts 

of your image.

EXPERT TIP

Source files 
available
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Alleviate red 
skin patches
Use recolouring 
techniques to fi x red 
marks and sunburn

It’s important that skin tone looks 
natural and healthy in your subject’s 
face, and over-redness is a common 
problem, especially after you’ve added 
a retro filter. 

When you want to recolour a 
monochrome picture, you tend to use 
a brush and some subtle painting to 
instil a little hue to the picture. This is 
exactly what we’re going to do here. 
Check out how to do it in six steps.

Eyedrop some colour

01 
Start off by picking a foundation 

colour that you’re going to apply to 

your subject. Grab the Eyedropper and 

select a light but not too saturated shade 

from a place on your subject’s face that 

hasn’t been affected by the redness.  

Paint some colour 

02 
Add a new layer. Grab the Brush tool, 

select soft edges and begin brushing 

lightly to paint your selected colour over the 

redness of your subject’s face. Don’t be 

afraid to encroach slightly on hairlines, but 

don’t brush over the eyes or lips. 

Blend

03 
Set your layer blend mode to Color. 

Each of the colour blend modes 

have a slightly different function, but Color is 

the best one for an all-round colour change 

to build on with more shades over the top. 

Turn Opacity down to 80%.

Dodge some highlights

04 
On your original background layer of 

the subject, select the Dodge tool, 

and just lightly touch in places that you feel 

would benefi t from subtle highlights. This will 

give your subject’s face more tone and help 

with adding more colour in a minute.

Add more shades

05 
Add a new layer. With your brush 

selected, paint more colours subtly 

over the face in different places, using the 

Opt/Alt key to select a shade before painting 

it on. Set this layer to Saturation and reduce 

the Opacity again to 80%. 

Complete with a soft focus

06 
Press Cmd/Ctrl+Alt/Opt+Shift+E to 

create a new merged layer of the 

entire picture at the top of the layer stack. 

Set this layer to Screen, reduce to 50% and 

go to Filter>Blur>Gaussian Blur to add a 

slight soft focus and smooth over the face. 

Start image
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Fix dark circles 
Correct bags under 
eyes and smooth over a 
subject’s face

A subject with dark shadows under 
his or her eyes is common in 
photography. Of course, it can be 
because the model’s tired or not 
wearing make-up, but all too often, 
it’s a lighting issue as much 
as anything.

By dodging and editing a 
subject’s eyes though, you 
can easily erase dark 
circles around eyes. It’s a 
handy edit, and one you 
might employ more often 
than you think.

Clone some colour over

03 Select the Clone Stamp tool. Now use the Opt/Alt key to 

select a source on the cheek of your subject and then set 

the Opacity to 25% again. Now very lightly brush in the colour and 

texture just beneath the eyes. 

Burn over again

04 With this complete, the eyes might look slightly too light 

now. Use the Burn tool, again at 25% Exposure for 

maximum control, to bring in a little natural shade to the eyes. Again, 

repeat until you’re happy with the fi nal result.

Grab the Dodge

01 Visit the left-hand panel of Elements, and fi nd the Dodge and 

Burn tools. The Dodge is used to lighten up the highlights in a 

picture and Burn is used to darken. Choose Dodge, and select an 

Exposure of 25% – this is subtle enough to work with on your subject.

Dodge the dark patches

02 Rather than brushing over the dark patches under the eyes, 

try lightly clicking in the places that the subject needs less 

prominence. Don’t worry about it turning colourless, as we’re going 

to fi x this; just match the tone of how the face should look.

Start image
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Remove sweat
Get rid of droplets 
quickly with the Spot 
Healing Brush

The 2015 edition of Creative Cloud 
has produced a number of different 
welcomed updates to the 
retouching tools. Adobe claims to 
have sped up the Spot Healing 
Brush and Patch tool by 120 times, 
which means you no longer have to 
wait for their effects to load up as 
you’re working. But how can you 
benefit from the super-speedy Spot 
Healing Brush? Well, how about 
using it to remove excess sweat in 
your pictures? 

Spot heal

01 Grab the Spot Healing Brush and begin clicking over the 

various sweat drops on your subject’s face. This will start 

erasing the droplets and smooth the face. Remove the excess of 

sweat from the forehead, and tap over the shinier patches of skin.

Dodge around the hair

02 Select the Dodge tool and set the Exposure to 25%. Start 

brushing over the darker strands of hair to lighten them up 

slightly; this will alleviate the wet-hair look, and give less of a sweaty 

fi nish to your subject.

Add a soft focus

03 Duplicate your layer, and set to 

Screen. Head to 

Filter>Blur>Gaussian Blur and add a slight 

blur over the image to smooth over the 

blotchier skin, and just lighten the subject.

CONTENT-AWARE MOVE

Another tool with a recent 
update, Content-Aware Move 
compares pixels in an image to 
intelligently fi ll blank spaces.

SPOT HEALING 

BRUSH

The Spot Healing 
Brush is similar to 
the Healing Brush, 
only it doesn’t 
need a sampled 
area to work.

HEALING BRUSH

The Healing Brush is 
similar to the Clone tool; 
it samples another area 
and replicates the colour 
and texture of its source.

RED EYE TOOL

A tool for portraits, Red 
Eye does exactly what 
its name suggests; it 
removes red eyes from 
your subject.

Start image



HEALING BRUSH TOOL

Using the Healing Brush tool, 
I clean the skin and things 
like fl yaway hairs and other 
unnecessary stuff.

LIQUIFY TOOL

Using the Liquify tool, I can gently 
correct the shape of the face and 
extend parts of the image in order 
to build a better composition.

Perfect portrait pictures
When retouching portraits, it is very easy to go over the top 
and lose realism. Make sure that all edits are non-destructive 
(use adjustment layers, new layers, Smart Objects and so on) 

so that you can make changes as needed. The main tools used are the 
healing tools (Healing Brush and Spot Healing Brush) to eliminate 
blemishes, as well as the Clone tool for larger areas. Konstantin 
Kryukovskiy (kkonst.com) also makes use of the Liquify tool for gentle 
corrections to the model’s features.

©
 K

o
n

s
ta

n
ti

n
 K

ry
u

k
o

v
s

k
iy

Before

Tips|Tricks|Fixes

170  Photoshop Tips, Tricks & Fixes



Become a retouching master whatever genre of 
photography you are working on with these top 
tips and techniques

RETOUCHING

R
etouching is a key skill for any 
Photoshop user. Most digital images 
will need some kind of retouching, 

whether it’s to boost contrast, hide 
blemishes, adjust lighting or sharpen details. 

There are certain tools that are essential 
for retouching and these are used across all 
genres of photography. For contrast, 

professional retouchers will rely on the use of 
Curves, usually applied as adjustment layers, 
so that they can be selectively painted in for 
precision, much like the dodging and burning 
techniques of old in the darkroom. For 
removing unwanted objects, spots or 
blemishes, the Spot Healing Brush tool is 
accurate and very easy to control, while the 

Clone tool is handy for areas of uniform 
colour or texture. 

Throughout this feature we will be looking 
at key genres where retouching is employed 
and speaking to professional retouchers to 
gather their top tricks specific to each genre, 
so that you can master the skilled art of 
retouching in Photoshop.

Change the eyelashes
After Liquifying and cleaning the skin, I replace 
the right eyelashes with the much better-looking 
left eyelashes. I make the selection using the 
Lasso tool, flip it horizontally and then place so it 
fits. I then mask out the extra bits.

Dodge and burn
Next I do some very gentle dodging and burning 
via a 50% grey layer in Soft Light mode with 
black and white brushes. You can see the effect 
of dodging and burning above, where the 
selected part is the original.

Boost contrast
Finally, I use Curves with a luminosity mask, 
which represents the brightest bits of the image. 
I’m basically increasing the depth of the image 
by giving it more contrast. You can find free 
actions for creating luminosity masks online. 

10
TIPS 
FOR
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Still-life success
In still-life photography, the focus is often on a single object 

within a crisp, clean environment. Cristian Girotto (www.

cristiangirotto.com) achieves this by using the Pen tool to mask 

all the different elements to work with them individually; the Clone tool and 

Healing Brush tool to remove distractions; and finally adjusting the lighting and 

ensuring neutral colour. His top advice is to combine multiple passes of the 

same image and then “pick the best details on each version, and combine them 

to have a very rich image with no over- or underexposed areas.”

Professional landscapes
You can get quite creative when retouching 
landscapes. Retouching and Photoshop instructor Kim 
S. Brockie, aka Mr KSB (www.mrKSB.com) likes to use 
a combination of Smart Objects and Camera Raw for 

his effects: “It still amazes me how many details you’re able to extract 
from a RAW file, especially in the shadow/highlight area. By opening 
the photo as a Smart Object layer, you’re able to create an 
encapsulated layer with your adjustments and then mask in the parts 
you need, giving you more control of your retouch.”

Retouching product lighting
Product photography often needs the lighting enhanced to 
make it stand out for commercial use. You can boost the initial 
contrast using a Curves adjustment layer, creating a gentle ‘S’ 
curve. The Shadows/Highlights adjustment is useful for global 
changes to the lighting, but you may need to use the Dodge 
and Burn tools to manually paint over highlights and lowlights 
to precisely adjust areas of lighting.

COLOUR EFFECTS

When doing colour grading and 
effects, I would recommend 
trying out the different 
adjustment layers and going 
extreme with the settings. You 
might see a look you weren’t 
aiming for and you can always 
tone them back down.

GUIDE THE VIEWER

I try to guide the viewer to a 
particular area of interest. This can 
be achieved by making the area 
brighter than the rest of the image, 
since our eyes tend to focus on the 
whitest point fi rst.

© Kim S. Brockie
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Camera Raw adjustment
I reduce the magenta to accurately render the 

green, then increase Exposure to 0.25. I adjust 

contrast using the White and Black sliders, as it’s 

more bespoke than the Contrast slider. I 

decrease highlights and increase Vibrance.

Contrast adjustment
Now in Photoshop CC, I add a Levels adjustment 

layer and carefully move the Black and White 

points. Then I use the Midtone slider to suit 

taste. I change the blending mode to Luminosity, 

as Levels often increases saturation.

Don’t overdo it
For this image nothing more needs doing. It is 

sharp anyway and sharpening is merely an 

optical illusion. If it’s not needed, don’t sharpen. 

Finish things off by saving the image as a PSD in 

a separate folder.

Enhance sports 
photography
For successful sports 

imagery, your aim with 

retouching is to ensure 

drama, excitement and a sense of 

motion. Retoucher Paul Hill (www.

paulhill-retouching.co.uk) uses two 

Curves adjustment layers to build 

contrast, one lighter and one darker, 

painting on their masks. Work into the 

body of the athlete, if there is one: “It’s 

good to bring out the muscle tones, so 

you can give a real sense of the body 

working. This helps suggest the feeling 

of movement.”

Working 
with wildlife
Wildlife photography 

throws up its own unique 

issues. For example, photographer David 

Plummer (www.davidplummerimages.

co.uk) says: “Many wildlife images have 

a green background; Photoshop 

automatically throws in magenta to 

correct what it sees as a colour cast.” 

Use the Color Balance tool to bring back 

the green foliage. Animals rarely stay still, 

so use the Sharpen tool to target specific 

areas of unwanted blur. You may need to 

employ the Crop tool to improve the 

composition, as the focus should be on 

the animal in their natural environment. 

GOOD START IMAGE

Edit the good shots. I feel people try 
to edit the rubbish ones to improve 
them; the shot must be good to 
start with.

DON’T NEGLECT 

CLOTHING

It’s always good to make sure that 
the clothing the athlete is wearing 
looks fl uid. If you feel anything is 
not fl owing right, it’s best to 
correct it.

©  Retouching: Paul Hill; Photography: Blair Bunting 

©  David Plummer
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Focus on fashion
Fashion imagery usually has a commercial purpose: to sell the clothing, 
jewellery or accessories. It’s important to remember this, says professional 
retoucher Daniel Meadows (www.dmd-digital-retouching.com): “Perfect hair 
and skin, and great colour in a handbag ad become pointless if the bag has 

loose threads and flaws.” Colour correction is essential to portray the items accurately: 
“There are an array of tools (Curves being my first choice), but for most local fixes, your 
primary tools for retouching are the Clone tool, the Healing Brush tool, Dodge and Burn.”

Retouching in Lightroom
Photoshop Lightroom is a dedicated tool for 
photographers that focuses solely on retouching 
without adding any fancy effects. Using its Develop 
module, you can adjust contrast, add sharpening, 
correct lens distortions and so on, with specific 
presets for certain cameras. It is incredibly powerful 
in what it can do, and lets you target specific areas 
for retouching. The Adjustment Brush is a standout 
tool, because you can brush on a selection of 
adjustments with absolute precision.

Use actions
Actions can be very helpful for retouching. If 
you find that you often perform the same 
tasks, then create an action that you can run 

over a batch of images and save a lot of time. This is good 
for overall contrast correction at the start, or a final 
sharpening step, just leaving you with tasks that are 
specific to each image, like blemish removal.

Master 
monochrome 
images
Converting an image to 

black and white (if shot in colour) can 
leave it flat and lifeless. Use Image> 
Adjustments>Black & White and 
apply the Preset options to increase 
contrast and get the best conversion, 
which you can tweak with the sliders. 
You also need to clear blemishes, but 
they can be hard to see. Landscape 
photographer Paul Gallagher (www.
aspect2i.co.uk) suggests applying “a 
layer to darken the overall image. This 
will show up the spots. Clean them, 
then delete the layer.” 

CLEAR BLEMISHES

The tool I use most now in 
Photoshop CC is the Spot Healing 
Brush tool. It uses Content-
Aware technology and can cope 
with spots, in addition to 
larger distractions.

CONTRAST IS KEY

A lack of contrast in monochrome 
images can make them appear fl at 
and dull. There needs to be a real 
depth of tone to make an image 
stand out.

WORK WITH PRECISION

Avoid quick fi xes, such 
as blurring, in magazine 
ad/editorial pieces, and 
concentrate on one small fi x 
at a time.

© Diego Alborghetti, Retouch by Daniel Meadows 

© Paul Gallagher
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The intention of retouching with stock photography is simply 

to enhance the original photograph and not add in any 

artefacts that come with overprocessing. In particular, 

beware of blowing out highlights in naturally light scenes, for 

example in the sky in outdoor shots. If you use Adobe 

Camera Raw for initial processing, it will warn you if clipping 

is occurring in the highlights. 

Make sure that the lighting in your 

image is balanced. This is especially 

important in still-life shots, as it is easy 

to introduce colour casts due to the 

lighting used. Use the Color Balance 

control to add or subtract colour as 

needed to give an overall neutral tone 

to your photograph. Adobe Camera 

Raw is a good starting point for 

adjusting the White Balance, which 

may automatically remove any casts.

If your image needs any kind of healing, 

this should be minimal. Stock 

photography should be shot correctly 

in the first place, so that major changes 

to the image in the post-processing 

stage are not needed – there should 

never be a need to remove objects or 

correct large areas of the image. 

However, you may need to gently use 

the Spot Healing Brush tool to remove 

sensor spots or dust. 

It’s possible that you will need to adjust 

the contrast in your image. You are not 

looking to add too much drama, so it’s 

a more subtle control. Add a Levels 

adjustment layer and pull the White 

and Black points to a level that looks 

pleasing to the eye, but would leave the 

image open to further editing by a 

designer if needed. 

Improving stock 
photography
Images that are intended to be used for stock 
should be sensitively retouched. Don’t add 

any high-contrast effects, coloured lighting, filters and so 
on, as these will be too over-processed for most end uses. 
However, some retouching will be required and Tony 
Harmer, Senior Solutions Consultant, Digital Media at 
Adobe (https://stock.adobe.com) suggests that 
sharpening is a task worth completing: “Every digitally 
captured subject will benefit from sharpening or selective 
sharpening. The Camera Raw filter in Photoshop CC and 
Detail controls in Lightroom both offer fine control over 
sharpening to get the best results.” 

Transform architectural shots
Lighting is key when retouching architectural images. A room/building 
should be shot multiple times, lighting different areas, and then layered in 
Photoshop. With a layer mask on each layer, you can use a large, soft brush 
to paint the light back in from each image, setting the layers to Lighten. Mike 

Kelley (www.mpkelley.com) is well known for his ‘light painting’ technique, mixing artificial light, 
natural ambient light and high-powered strobe light in Photoshop to give a hyper-real look.

Retouching in Camera Raw
Camera Raw is built in to Photoshop, and is good for 
making initial adjustments to RAW images captured 
in-camera. Photographer David Plummer (www.
davidplummerimages.co.uk) is a fan, thanks to its 
ability to make targeted adjustments rather than 
global, but he advises caution: “In ACR, just because 
there’s a slider, doesn’t mean you need to slide it. I 
only adjust what is required and don’t labour over 
the task.” It is particularly good for fixing colour 
casts, boosting contrast and sharpening images.

© Mike Kelley
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unlock the bookazine by 
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