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Photoshop’s filters are underestimated. 
While they can provide one-click fixes to 
improve images or add fun effects, used 
creatively filters can produce stunning 
results. Turn to p18 and see for yourself! 
Create a fantasy scene like the one on this 

issue’s cover, dramatic fire effects, a pop-art portrait or a 
surreal composition. Also in this issue are step-by-step 
tutorials on illustrating with the Pen tool, crafting a travel 
composition with masks, retouching old photos like never 
before, and much more. There are advanced guides on 
painting perfect portraits, creatively editing product shots 
and making isometric art. Plus, Elements users will learn 
how to build a low-poly portrait, make a miniature scene 
in a light bulb and more. If that isn’t enough, check out 
some of the incredible entries to our Suicide Squad poster 
competition on p66, including the winning poster!

NEXT ISSUE ON SALE 15 SEP 2016!

Join thousands of like-minded creativessearch for photoshopcreative
Tweet us your Photoshop questionsfollow us @pshopcreative

Free step-by-step tutorials onlinephotoshopcreative.co.uk

© Imagine Publishing Ltd 2016

ISSN 1747-7816

Imagine Publishing Ltd
Richmond House 33 Richmond Hill
Bournemouth Dorset BH2 6EZ

 +44 (0) 1202 586200
Web:  www.photoshopcreative.co.uk

www.greatdigitalmags.com

Magazine team 
Editor Sarah Bankes
sarah.bankes@imagine-publishing.co.uk

 01202 586252

Designer John Ndojelana
Editor in Chief Amy Hennessey
Senior Staff Writer Mark White 
Photographer James Sheppard
Senior Art Editor Will Shum
Publishing Director Aaron Asadi
Head of Design Ross Andrews
Contributors
Julie Bassett, Sarah Cousens, Callie Green, Rebecca Greig, 
Moe Hezwani, José Augusto Hykavy, kittozutto, 
Rodrigo Marinelli, Lewis Moorhead, Phil Morris, Jen Neal, 
Kirk Nelson, Sarah Shirtcliffe, Daniel Sinoca, Simon Skellon, 
Andre Villanueva and Caroline Watson

Advertising
Digital or printed media packs are available on request.

Head of Sales Hang Deretz 

 01202 586442
hang.deretz@imagine-publishing.co.uk 

Account Manager Simon Hall 

 01202 586415
simon.hall@imagine-publishing.co.uk

FileSilo.co.uk
Assets and resource files for this magazine can be found on 
this website.
Register now to unlock thousands of useful files.
Support: filesilohelp@imagine-publishing.co.uk

International
Photoshop Creative is available for licensing. Contact the 
International department to discuss partnership opportunities.

Head of International Licensing Cathy Blackman
 +44 (0) 1202 586401

licensing@imagine-publishing.co.uk

Subscriptions
For all subscription enquiries: 
pcreative@servicehelpline.co.uk  

 UK 0844 848 8415
 Overseas +44 (0) 1795 592 871

www.imaginesubs.co.uk

Head of Subscriptions Sharon Todd

Circulation
Circulation Director Darren Pearce

 01202 586200

Production
Production Director Jane Hawkins 

 01202 586200 

Finance
Finance Director Marco Peroni 

Founder
Group Managing Director Damian Butt

Printing & Distribution
Printed by Southernprint Ltd, 17-21 Factory Road, Upton 
Industrial Estate, Poole, Dorset, BH16 5SN 

Distributed in the UK, Eire & the Rest of the World by: 
Marketforce, 5 Churchill Place, Canary Wharf, London, E14 5HU

 0203 787 9060 www.marketforce.co.uk

Distributed in Australia by: Gordon & Gotch Australia Pty Ltd, 
26 Rodborough Road, Frenchs Forest, NSW 2086, Australia 

 + 61 2 9972 8800 www.gordongotch.com.au

Disclaimer
The publisher cannot accept responsibility for any unsolicited material 
lost or damaged in the post. All text and layout is the copyright of 
Imagine Publishing Ltd. Nothing in this magazine may be reproduced 
in whole or part without the written permission of the publisher. All 
copyrights are recognised and used specifically for the purpose of 
criticism and review. Although the magazine has endeavoured to ensure 
all information is correct at time of print, prices and availability may 
change. This magazine is fully independent and not affiliated in any way 
with the companies mentioned herein. Photoshop is either a registered 
trademark or trademark of Adobe Systems Incorporated in the United 
States and/or other countries and is used with express permission. 
If you submit material to Imagine Publishing via post, email, social 
network or any other means, you automatically grant Imagine Publishing 
an irrevocable, perpetual, royalty-free license to use the material across 
its entire portfolio, in print, online and digital, and to deliver the material 
to existing and future clients, including but not limited to international 
licensees for reproduction in international, licensed editions of Imagine 
products. Any material you submit is sent at your risk and, although 
every care is taken, neither Imagine Publishing nor its employees, 
agents or subcontractors shall be liable for the loss or damage.

®

3



Contents SAVE30%

www.photoshopcreative.co.uk
Co
Essentials Tutorials

24 Composite a mixed-media
portrait with filters
Learn how filters can be used
to arrange various elements

30 Illustrate with the Pen tool
Create a vibrant animal illustration
by mastering Pen-tool techniques

34 Make a travel scene
with masks
Combine masks, adjustments
and paths in your compositions

40 Apply grunge effects to
sports photos
Bring together layers, blend modes,
filters and brushes to add motion

44 Edit an old photo creatively
Bring an old black-and-white image
to life with colour and a new setting

50 Mix masks and blend modes
Warp and mask nature-themed
images to create a human body

YOURFREEPHOTOSHOP
RESOURCESAREHERE!
This issue: brushes, stock images,
actions, illustrated logos, a font andmore
Plus files to follow the tutorials
Free and ready for you to download today!

FileSilo
This issue there are more than 700
free resources worth $275

Trending gallery
Check out some of the most
popular artwork that’s trending

Readers’ gallery
Take a look at what your fellow
readers have been up to this issue

Readers’ challenge
Enter for a chance to win a so�ware
bundle or Photoshop keyboard

Inside the studio
Behind the scenes with retouching
and 3D illustration studio Radoxist

Feature: Go further
with filters
Discover how Photoshop’s filters
are more than just a one-click fix

Resource project
Practise making and screen
printing your own design

How I Made
Emi Haze explains how he created
Flux with part-handmade elements

Project focus
What made award-winning Veronika
Epsteina enter The Rookies 2016

Poster competition winners
Check out the winner of our
Suicide Squad poster competition

How I Made
Javier González Pacheco talks us
through how he paintedDimensions

Reviews
ArtRage 4, Photoshop
Keyboard (Backlit) and
Adobe Stock

Portfolio interview
Bram Vanhaeren talks
about never giving up

Reader interview
Ata Alishahi reveals his
Photoshop secrets

06

08

10

12

60

63

14

85 80

4

Turn to page 110 to get 
this amazing deal. 

   US page 86

Subscribe 
today and you’ll

Advanced Photoshop
68 Paint perfect portraits

in Photoshop
Discover essential painting tricks
from professional artists

74 Creatively retouch
product shots
Composite imagery to make an
eye-catching product shot

80 Make isometric compositions
Apply correction tools, adjustment
layers and layer masks

18

06

68

106

74

56 Create an artistic portrait 
with text
Manipulate words over a photo to 
form a stylish text-eff ect portrait

112

114

64

66

©
 M

a
rt

yn
a 

Z
a

ja
c



Elements creative
88 Tool focus: Master the 

Filter Gallery
Discover ready-made eff ects 
that can transform photos

96 Surreal art: Compose a 
miniature scene
Use masks and more to create 
a composition in a light bulb

90 Creative project: Design 
a creative CV
Make sure your CV stands out 
by adding graphical elements

100 Digital art: Create a 
vibrant low-poly portrait
Master the art of low poly with 
selecting and fi lling techniques

94 Photo edit: Experiment 
with selective colour 
Leave just one colour in a 
picture using selecting tools

104 Q&A: Common problems 
in Elements
We answer your questions and 
fi nd solutions to your problems

5

30

56 40

50

34

24

18

Take a look at our fantastic online shop at

for back issues, books and merchandise

44

GO FURTHER WITH

FILTERS



Free with 
your magazine

Register to get instant access to
this pack of must-have creative 
resources, how-to videos and 
tutorial assets

Textures
Apply interesting textures
to your art, from animal
print to grunge effects

Illustrated logos
Employ a range of
illustrated logos to
complement your work

Tutorial files
All the assets and start
photos you’ll need to follow
our tutorials

On the FileSilo 
this issue…

Log in to www.filesilo.co.uk/photoshopcreative
Free 

for digital 
readers too!



Get started
Everything you need to 
know about accessing 
your FileSilo account

01Follow the instructions 
on screen to create an 

account with our secure FileSilo 
system. Log in and unlock the issue 
by answering a simple question 
about the magazine.

02You can access FileSilo on 
any computer, tablet or 

smartphone device using any 
popular browser. However, we 
recommend that you use a 
computer to download content, as 
you may not be able to download 
files to other devices.

03 If you have any problems 
with accessing content 

on FileSilo take a look at the FAQs 
online or email our team at the 
address below
filesilohelp@imagine-publishing.co.uk

Unlock the entire Photoshop Creative FileSilo library with your
unique Web ID – the eight-digit alphanumeric code that is printed
above your address details on the mailing label of your subscription
copies. It can also be found on any renewal letters.

Already a print subscriber?
Here’s how to unlock FileSilo today…

The home of great

downloads – exclusive to 

your favourite magazines 

from Imagine Publishing

Secure and safe online 

access, from anywhere

Free access for every reader, 

print and digital

Download only the files you 

want, when you want

All your gifts, from all your 

issues, in one place

Over 4,600
amazing brushes

Get creative with a wide
range of brushes

More than
1,600 actions

Speed up your workflow
with time-saving actions

Over 4,700
stunning textures 
Give depth to your artwork 

with all sorts of textures

Subs lock the free gifts 
from more than 30 issues

Access our entire library of resources with a money-saving subscription 

to the magazine – that’s more than $10,000 worth of free resources

Unlock 
every 
issue

Thhhoouuusanddss
offf reeeaasonnss
too ssuubscrriibbee

More 
added 
every 
issue

Head to page 110 to subscribe now



Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES
There’s nothing more inspiring than
surfi ng the internet and seeing what
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.
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Ahmed Karam
www.behance.net/
ahmed21karam
This image started off  
as a sketch before the 

low-poly triangles were added and 
then fi lled with colour. This image was 
created in Photoshop with a Wacom 
Intuos tablet.

Double exposures look really easy to create, but 
Aly’s piece proves that there is a lot of blending 
and tweaking in getting them looking this good. 
Adobe is also a big fan of Aly, and has shared his 
work on its Instagram profi le.

Katya has only four projects on Behance, but 
each has amassed more than 10,000 views 
and been featured in Behance’s Illustration 
galleries. This is a superb example of how 
Photoshop can enhance your pencil sketches.

Aly Bassam
www.behance.net/
AlyBassam
In this picture I kept the 
facial fi gures clear in 

the girl and worked on giving her a 
meaningful depth of perspective. In 
addition to that, I have used a layer 
mask and several copies of both 
images with diff erent blending modes 
and opacities.

Ahmed’s low-poly artwork has been featured by 
Wacom’s online gallery. We personally love the detail 
and eff ort that must have gone into this piece with 
every triangle; it feels detailed considering it’s low poly.

Katya Maleev
www.katyamaleev.com
I used a 10 per cent opaque pencil 
sketch as an upper layer, which I 
set to Multiply. I created a colour 

mood on the background layer, added layers with 
sketches and hard-brush silhouettes, and used 
so�  standard brushes with 3-5 per cent fl ow.
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Ranganath Krishnamani
www.rkrishnamani.tumblr.com
Adobe Photoshop was integral in translating 
the designs from their sketch stage to the fi nal 
piece. The history and heritage of Lucknow 

blends with the modern-day elements in the landscape.

Featured by StudentShow.com and viewed 
online thousands of times, Ranganath is an 
extremely exciting illustrator. This is a superb 
piece, and from a Photoshop perspective the 
use of texture is exemplary.

Richard Benning
www.richardbenning.nl
This personal illustration has been painted 
from sketch to fi nish in Photoshop CC on a 
Wacom Companion using assorted brushes, a 

few photo textures for fi ne details, and a minimal amount of 
layers to get a more traditional experience.

Richard’s work has been viewed more than 25,000 times 
online, and it’s easy to see why. The attention to detail in this 
particular piece is astounding, from the trees to the subjects, 
and it’s testament to what you can do with brushes.

Maciej has had over 750,000 views on Behance, 
and this is one of his most striking compositions. 
The control of the colours along with the use of 
blurring make this picture really distinctive.Maciej Mizer

www.mosk.pl
I made this image 
entirely in Photoshop 
by combining multiple 

stock photos. The original city 
photo was an ordinary stock photo 
taken on an overcast day before the 
snow and the subjects were added.



Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES
GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Andreas Schmalz
www.photoshopcreative.
co.uk/user/A.S-Artworks
Image of the issue
I like the beautiful Chinese

mountain region of Songshan, so
I laid out some pictures of it and
added fantasy elements, such as the
waterfall and temple, to it. A�er I felt the
components were right, I started adding
light, shadows and colour.
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Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Joseph Xerri
photoshopcreative.co.uk/
user/joseph.xerri
The idea behind this 
artwork was to create a 

fantasy image to promote a casino slot 
game. Using basic Photoshop tools and 
digital-painting techniques, I was able to 
create this artwork showing a mermaid 
protecting treasure. 



Yasser Khaddor
photoshopcreative.co.uk/user/castillano
I made this image by composing fi ve 
images: the earth, the moon fl oor, the 
sky, the ball and the person sitting on 

a wall. I focused more on shadows and brightness, 
and fi nished with Gaussian blur and a gradient map.

Agata Narodowska
photoshopcreative.co.uk/user/puppet_soul
I found the stock photo of the cat and wondered 
what he could be dreaming of. I combined cloud 
stock images, and played with some textures, 

layers and other options, but didn’t focus too much on detail 
to leave a dreamy feel.
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Silvio Caramel
photoshopcreative.co.uk/user/scaramel
A lot of adjustments were used in this image, including 
Curves, Color Balance and Brightness/Contrast. I used 
brushes, the Clone Stamp and Dodge and Burn to adjust 

individual elements of the image and create a harmonious fi nish.

Svetlana Klimova
photoshopcreative.co.uk/user/Svetlana%20Klimova
I created this manipulation from several photos, 
painting the hair and many other details by hand. 
I paid a lot of attention to each detail and, as a 

fi nal step, I created a general colour tone over the artwork. 



READERS’ CHALLENGE
Upload your images to photoshopcreative.co.uk

1

2
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We challenged 
you with these
In Issue 141, we challenged you 
to get creative with these four 
images. You were allowed to 
use any or all of the pictures, and 
whatever other resources you 
chose. Here’s what you created.

Readers’ 
Challenge

WINNER

4 Trevor Budd 
Cycle Race
This image was made using 
just three of the photos 
supplied and no other 
images. Quite a challenge 
to combine, but after a lot of 
manipulation and layers, I 
ended up with the textures and 
overall feel of a bike race I was 
aiming for.

2 Bob Parsi
Digital Reality
I used all the elements
 provided as a starting point. I 
created this by using blending 
modes, blurs, effects, 
adjustment layers, brushes 
and much more.

1 Abbas Albadri 
Random
All of the start images were 
combined to create this 
random composition. The 
texture finds its way into the 
background, and the bike was 
stripped down and added to 
the foreground.

Challenge 
entries
The best entries and 
overall challenge winner

3 Marcus Jones
Jelly-Baby Mountain
It seemed a good time to go 
mountain biking so I created a 
jelly-baby mountain course. I 
combined layer masks, Dodge 
& Burn, cloning, liquifying and 
some filters – all done using 
Elements 12.



RUNNERS’-UP
PRIZE…

WORTH £79.99!

WORTH $199!

Editors Keys 
Photoshop CC
Wireless Keyboard –
Slimline PC/Mac
Three lucky runners-up will receive an
Editors Keys Photoshop CC slimline
wireless keyboard! This keyboard is great
for beginners and professionals alike, and
can help speed up your workflow.

Alien Skin 
Exposure X
Bundle

THE 
PRIZE…

This issue, one lucky winner will receive the
Alien Skin Exposure X Bundle. This bundle
contains Exposure, Snap Art and Blow Up
all in one useful package, meaning that you
can transform your images into stunning
digital paintings, edit your photography with
a range of creative tools, and export your
work ready for print or web.

3 WORTH 
$199!
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This issue’s 
challenge
Think you can do better? 
Prove it!
Get creative with the supplied images and 
you could win a prize! Use as many of the 
images as you like (from previous issues 
too!) and include your own photos if you 
wish. Head to www.photoshopcreative.
co.uk and hit the Challenge link. Closing 
date: 15 September 2016.



A
lthough Bratislava’s Radoxist is like

many other design studios in having

evolved out of one man’s freelance

career, it is different in many ways. Its owner,
Radoslav Žilinský, has always been very clear
about the work the studio does: “We combine
3D graphics, photography and creative
retouching” and are “aiming purely at visuals
for advertising agencies and their clients.” He’s
also not in a rush to grow the business out of
all proportion. “I was never a person of great
ambitions,” he says. “I always wanted to stay
true to myself. So my studio grows with my
personality.” And finally, the two-man core
team exist in a co-working studio space in an
old factory called Connect, which gives the
opportunity to work with as many, or as few,
freelancers as they need.
Like many young artists, what started as a

hobby for Žilinský soon turned into a passion
and a job. Originally, “Radoxist was my first
nickname on internet forums as a 3D artist.”
He “started to work from home as a
freelancer. I lasted for about one year and I
slowly realised that this is not a path for me.
When I was thinking about the next steps I
met my friend from high school,” and he
explained about studio space in an old factory.
Žilinský fell in love with the co-working

concept immediately and “picked the best
spot in the place.” It’s better than working
from home, as you have “a strong social
aspect. You meet people from different
industries, start-ups and schools. For example,
I just came from a bar that we have in the
space, and we discussed behavioural
psychology and problems with sects in the
world. For me it is very important to meet
new people and broaden my perspective.” It
means you’re not just surrounded by design
professionals. “Co-working gives me
everything I want right now,” says Žilinský. “I
have space to expand my team, to have a
photo shoot when the project needs one, or a
professional photo studio one floor below.”
There’s also room for more fun additions,

with “some rest places in the office where we
can take a nap and regain some energy,” says
Tomas Veselovský. “Everyone knows the
feeling when we think too much about some
problem at work and we sit in front of the PC.
We are getting tired more and more; the body

Radoxist
From the capital of Slovakia to working with companies around 
the world, Radoxist is fast gaining a name for high-quality work

Radoslav Žilinský
Owner/visual artist
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Inside the studio

A retouching and 3D illustration studio 
based in Bratislava, Radoxist is 
essentially a two-man operation that 
employs specialist freelancers to fi t 
whatever brief they’re working on.

Radoxist
www.radoxist.com
@Radoxist_studio

ABOUT 
THE STUDIO

Tomas Veselovský
Lead 3D Artist



Coffee and a clear mind

08:30 Most days I start with coffee. 
We have a nice bar in the 

office, where I gather with people from 
different industries and we discuss various 
topics. This is good for clarifying the mind 
before we get to work.

A day in the life of 
Tomas Veselovský 
Radoxist’s lead 3D artist reveals  
how he keeps his work on schedule

Recapping

09:00 First I check what I have done 
the day before and if I have 

the same satisfying feeling as I had when I 
was leaving work. This is an important 
moment for me, so I can continue to work 
peacefully or amend what I have overlooked 
the day before.

Monitoring the plan

10:00 During the day, I regularly 
check the plan that I wrote the 

day before. I don’t leave work before the plan 
is completed. Of course, it’s important not to 
set a plan that is unrealistic, but it is good to 
have one, so I can meet the deadline with 
more peace in my mind.

Post-lunch slump

13:00 I am most productive before 
lunch. For me, what I eat is 

quite important, especially when I have a 
challenging project on the go. When I eat junk 
food, I lose energy for at least an hour. This is 
lost time that I then need to catch up with 
later. So it is wise to pick healthy and fresh 
food instead.

In the zone

16:00 When I want to be more 
productive, I search for the 

right kind of music. It is usually one song that 
has some kind of monotone rhythm and I play 
it over and over. After five plays I stop hearing 
the lyrics and can stay within the tempo of the 
song. I can then be more productive. 

Planning ahead

18:00 At the end of the day I check 
the plan and write one for the 

next day. Then it’s time to have fun and relax.
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is twisting and we are in front of the monitor
too much. Therefore we have bought a
ping-pong table and Calcetto too.”

And it really all is about finding a space for
yourself. Once their physical studio was up
and running, Žilinský was free to hone what
the Radoxist brand was and what it offered to
the marketplace. As a freelancer, he says
there were always two sides to himself: “One
was that I liked the technical stuff in 3D,
re-creating materials and so on. The other one
was an artistic side; the side that likes to be
expressed emotionally and doesn’t want to
bother with the technical side too much.” This
was apparent as far back as his discovery of
Photoshop, which he describes as: “The piece
of software that most corresponds with my
artistic side. I really loved to play with
photographs, colours, textures and matte
paintings inside Photoshop. It is like the yin
and yang concept; two sides of the same coin
that support each other.” He says his “artistic
side prevents me from slipping into the world
of 3D too much. It is one of the reasons I’m

not doing animations – there’s too much 
technical stuff involved. On the other side, the 
technical aspect of myself prevented me from 
being a pure Photoshop illustrator, concept 
artist or art director.” Now what Radoxist does 
is clear. It “combines 3D graphic photography
and retouching based on the needs of the
visual we are producing.” It has what Žilinský
calls “an advertising style of our work – a mix
between natural, stylised and artistic.”

To do that they work in a mix of 3ds Max,
Photoshop, Zbrush and After Effects.
“Photoshop is present in every part of the
process when doing visuals,” stresses Žilinský.
“It is a great tool that helps us to do a better
and more effective job. One of the most
challenging stages, where Photoshop is the
main hero, is the final post-production of an
image. It is one of my favourite parts and
most of the time I do it personally.”

When there’s a job that Žilinský doesn’t
specialise in, working in shared studio space
gives him flexibility for hiring freelancers. “The
projects we get are so diverse that every time
I need different kinds of specialists.”

Sometimes they “do the work from home or
come to the studio when needed. Most of the
time they could do the work off-site, because
they have their specific assignments. One of
the biggest projects I produced was for Saudi
Arabian agency BBDO/Jeddah. There were
seven people involved, from hair stylists
through to 3D artists and fashion designers.”

Word of Radoxist’s skill is spreading beyond 
Slovakia, as last year it won Best Commercial 
Architectural Visualization from CGarchitect. 
Žilinský went to Spain to receive the statue, 
and says: “It felt really great to receive this 
kind of prize in front of a big live audience.”
But, he stresses: “It’s good to realise it is just a
momentary feeling. The most important thing
is to enjoy the work and to stay true to what
you are doing. The process is just a very good
indication that you are going the right way.”

Although his creative demands are high,
Žilinský’s ambitions for the company are
pretty humble. He says it’s important that
things evolve naturally: “I have seen too many
times that ambition exhausted the owners of
some other studios I worked for. It was
because their ambitions were mainly based on
ego rather than reality. Anyway, I would love
to work with more people on site and under
my guidance, and to develop a good working
relationship with them.” With Radoxist’s
steady eye for detail, this seems a good bet.

TOP 5 TIPS
1. Sharpen with High Pass “To sharpen an image, 
use the High Pass fi lter and set the blend mode to 
Vivid Light. Set the mask for this layer, so you can 
control which parts of the image you sharpen. Don’t 
sharpen all of the image at once.” Tomas Veselovský

2. Use Black and White to create selections “This 
way you can use colours to isolate the part of the 
image you want to use as a selection. A classic 
example is a tree in front of a sky. Black and White 
means you can take advantage of the colours; tone 
up the greens and tone down the blues. This helps to 
create a better selection without any spills and 
additional tweaks.” Radoslav Žilinský

3. Customise your shortcuts “Re-order the default 
keyboard shortcuts to speed up your workfl ow. Put 
the most-used shortcuts closer to the bottom-le�  
corner of the keyboard, so you can access them 
much quicker.” Radoslav Žilinský

4. Manage contrast “One of my favourite external 
plug-ins is from NIC collection: Color Efex Pro. I 
always use it when I want to achieve a better result 
in terms of contrast, especially when I want to 
highlight the structure.” Tomas Veselovský 

5. Tweak the mask “If you have an image that has 
been cut out and has a 1-2pix border around it, apply 
a Gaussian Blur (1-2pix) to the mask using Levels. 
Play with the border triangles and cut out the 
unwanted border. There are some limitations to this 
technique. You can lost some detail in the mask, so 
use it with caution.” Tomas Veselovský

Time for a break: There’s even a ping-pong table in the 
Radoxist studio, and when they take a break to play, their 
“eyes get some relief too,” explains Tomas Veselovský

The Photoshop journey: Žilinský explains his Photoshop journey: 
“First, I just played with photos and tried to improve them. Slowly, I 
started to do my own textures for 3D models, and post-production 
on my personal artworks.”

16

Inside the studio

Looking at London: Work for TFL has 
enabled Radoxist to dig deep into detail



Steamboat Radoslav Žilinský created this for film production company Plutoon
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Lay your foundations

01 “You can’t avoid the prep work.
When I’m about to design anything,

in this case the steamboat, I have to gather
materials first. This time I was looking for
old and/or historical pictures of different
boats and also illustrations by other artists.”

Sketch it out

02 “Although I like to draw by hand, this
time I used a slightly different

approach. I made the basic sketch in 3D. It
was easier for me to work with things like
scale or approximate height of the floors in
this way. The steamboat is a pretty technical
business, which was also one of the reasons
for me to go this way. Everything that
followed was easily made in Photoshop.”

Feedback fears

04 “Now it’s time for feedback, because the life of an artist is all 
about feedback. Sometimes, we feel like the clients are 

torturing us with complicated feedback, but in fact they just want us 
to make the work completely different. This is often the fault of the 
artist, who is usually keeping their progress a secret, or not 
answering their phone!”

Photoshop fixes

05 “So, when you survive the feedback rounds, you can move to 
the final render. Then you can move to Photoshop to add all 

the details and textures in the 2D space. Here, I needed to add 
different textures, some ‘dirt’ and irregularities, as well as the 
background, overall colours and lot of other small details.”

Perfect proportions

03 “Here we were looking for the right 
proportions of the boat. This is when 

you start to have a much better idea about 
what the final picture will look like. We were 
thinking about whether there are enough 
places for the whole crew, or if all of the 
places for the specific scenes from the film 
are there. Here, it’s very important to talk 
about the unfinished work step by step.”



Photoshop’s filters don’t have to be basic fixes if you know
what to do with them. Discover their true capabilities…

COMBINE
MANY FILTERS
Learn how to create
interesting details by
using multiple filters in a
single composition.

CREATE A POP�
ART PORTRAIT
Take this distinctive style
further by applying the
most suitable filters to
your portrait shots.

PLAY WITH 
FIRE AND BLUR
Discover how to render 
flames to take more 
control and make 
realistic-looking fire.

MAKE 
SURREAL ART
Take your artwork even 
further by blending 
various elements to 
create unusual scenes.

ADD TEXTURED 
EFFECTS
Make the most of filters 
to give a textured 
stained-glass, mosaic 
feel to any image. 

P
hotoshop has a wide variety of powerful built-in filters. They
can be used to enhance the details in your images, create
special effects, retouch your photos and much more. The

filters appear in the menu bar and most of the them have their
own set of controls, enabling you to adjust effects you want to
create. You can find more filters under the Filter Gallery, which
provide a preview of the special-effect filters and enable you to
apply a single or multiple effect in an image using the Filter Gallery
dialog box. You can apply a filter without overwriting the original

18

FILTERS
GO FURTHER WITH

WHAT YOU WILL LEARN…

GO FURTHER WITH

image by transforming the layer into a Smart Object. Any filter
applied to a Smart Object is a Smart Filter. This technique enables
you to make changes to an image without changing the pixels in
the original. The Smart Filters appear in the Layers panel below the
Smart Object layer; you just have to click to edit the effect.
Working with filters can be more

rewarding than you might think. Explore
each one to learn what it can do, then start
creating your own astonishing compositions.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

FILTERS
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COMPOSITE FANTASY SCENES
Here we combined images and filters to create a 
colourful fantasy landscape. First we used the 
Free Transform tool to resize the mushroom, 
then we applied the Liquify filter to re-shape it. 

Next we brought more elements into the 
scene using the Render>Tree filter, which 
enables you to create a variety of trees and 

bushes, just by adjusting a few settings. We 
used the Lens Flare filter to create the Sun, then 
applied the Mezzotint filter and Zoom Radial 
Blur to create the sunburst. 

For the final step, we merged the layers and 
applied the Oil Paint filter to create an amazing 
hand-painted style image.

LIQUIFY FILTER
Apply the Liquify filter to
create unique shapes,
then use the Reconstruct
tool to gradually reduce
the amount of effect.

OIL PAINT FILTER
Use the Oil Paint filter to
create an impressionistic
painting. Press F5 a few
times to re-apply the filter,
strengthening the effect.

LENS FLARE
The Lens Flare filter was
used to create the Sun in
this image, along with the
Mezzotint filter and Zoom
Radial Blur, which created
the dazzling sunburst.
Combined, these filters
make for a realistic effect.

TREE FILTER
The Render>Tree filter
enables you to refine and
alter a variety of trees.
Change the size and type
of leaves andmuchmore.



Add motion
creatively
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Ready for a dizzying good time? Check 
out the Twirl filter (Filter>Distort>Twirl). 
This filter has one simple control: an 
Angle slider. The default setting is 0 
degrees (no twirling). Slide left or right 
to start twirling the image in that 
direction. The further you venture 
outward, the more extreme the vortex 
becomes. If you’re brave enough to get 
to either edge, you may have something 
that’s so vertigo-inducing that it may be 
nigh unusable. If that happens, pull the 
slider back towards the middle to ease 
up on the twirling. If you’re using 
Photoshop or CC and have applied the 

Twirl filter to a Smart Object, you can 
paint black or shades of grey in the filter 
mask to remove or lessen the effect in 
areas. To build up the effect, stack 
multiple instances of the Twirl-ified 
layer with varying Angle settings, then 
merge with masks and blend modes.

Make mesmerising art

Logo displacement
Distort the logo so it fits on the T-shirt using
Warp, Skew, and Distort under Transform.

Select the logo layer and go to Filter>
Distort>Displace, set the distortion

values, and select a black and
white shading of the jersey as a

displacementmap. This
saves lots of time.

EXPERT TIP

FILTERS
GO FURTHER WITH

Incorporating Photoshop filters subtly can 
greatly enhance your image. Why stop at 
one when you can combine multiple filter 
effects onto a single image to create 
something cool? Experiment with each of 
these useful filters to understand how they 
can help you with your illustrations. For this 
image, we used the Displace filter to wrap 
the logo realistically onto the surface of the 
jersey. The Difference Clouds filter was 
used to create atmospheric smoke around 
our subject. The image would still be rather 
flat if not for the details we introduced by 
using the Noise filter. To further create 
depth to the image, we used the Gaussian 
Blur filter to blur out certain portions to 
mimic depth of field. 

NOISE DETAILS
A�er applying the Noise filter on a
filled layer, set the layer to So�light
or Overlay to smoothly blend the
Noise textures, which creates
specks of dust around the subject.

DIFFERENCE CLOUDS
The trick is to apply Difference
Clouds as amask to a layer
either filled with the Cloud
filter, or brushed with some
so� brushes.

Before



Let’s use some Photoshop filters to transform a portrait image into
a pop-art-style masterpiece.
Pop art is a very popular, colourful and vibrant style, born in the

Fifties with AndyWarhol and still very popular today. In this

tutorial, let’s use some of the many functions that the Filter Gallery
has to offer to make a creative portrait.
To create this image, we will use three different filters: Color

Halftone, Poster Edges and Film Grain.

21

Set the background

01 First, use the Rectangular Marquee tool 
(M) to make a yellow (#ffef00) square in 

the middle of your document, then with the Pen 
tool (P) draw the triangles just like in the 
screenshot here. Use the colour #fd883c for the 
top triangle, #9b5401 for the base and #ff008a for 
the pink element. 

Place the woman

02 Place ‘Woman.jpg’ and duplicate it three 
times. Transform each layer by going to 

Filter>Convert for Smart Filters. In the Filter 
Gallery, choose Poster Edges with configuration 
2/1/2, then on the other layer go to Filter>
Pixelate>Color Halftone with 6. Select the other 
layer and choose the Film Grain filter with 4/0/10.

Make colour adjustments

03 Use the adjustments menu to set the 
colour tone, use the Photo Filter (orange 

at 25% Opacity), use it again (violet at 25% Opacity), 
then use the Hue/Saturation with 0/51/0, 
duplicate the layer and change the Opacity to 50%. 
Use the brightness/Contrast with 33/26 and 
finally the Photo Filter (violet at 25% Opacity).

Create a pop-art portrait

POP ART COLOURS
One pop-art characteristic
is vibrant colour, so with the
Brush tool, select yellow
(#ffef12) change the blend
mode to So� Light and paint
the woman’s hair.

Before

The details
Select the background triangles and apply
the Color Hal�one filter (see step 2). For
the yellow square and triangles use the
configuration 10px; for the pink detail
use 6px. Put ‘Hair.psd’ on the right of

the woman’s hair, add the Color
Hal�one filter with 10px and

mask to blend.

EXPERT TIP
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Transform and warp

01 On a new layer, grab the Pen tool (P)
and draw a path. Go to Filter>Render>

Flame and choose the style that you would like.
Click OK. Cmd/Ctrl+click your layer preview
and Cmd/Ctrl+T to transform your flame, then
warp it into position.

Work with Blur

02 Duplicate your subject and flame layers 
and merge. Go to Filter>Blur Gallery> 

Path Blur. Uncheck Centered Blur; choose Speed: 
219%, Taper: 0%, Strobe Strength: 99%, Strobe 
Flashes: 100. Drag the red arrows to extend the 
blur and give this image a lot more motion. 

Make adjustments

03 Adjusting your picture can really add 
realism; use Gradient maps to unify the 

colours of the fire and the subject, and merge 
everything together (Cmd/Ctrl+Alt/Opt+Shift+E) 
before using Camera Raw to sharpen everything 
up, and increase the clarity.

FILTERS
GO FURTHER WITH

Glowing Edges is one of the more impressive filters. The 
filter detects the edges of your image and adds a sweet 
neon glow to them. The result can form the bedrock of a 
design or be a captivating visual in its own right. In this 
image, Glowing Edges is unleashed across a number of 
layers to create a schematic-like technical display. 

Glowing Edges with Edge Brightness of 20 is applied to 
the sports car to get strong outlines. Further above in the 
Layers hierarchy is an unadulterated version of the car, 
masked so that only some of the right side is showing, 
providing a blueprint-to-live-car progression. A stock image 
of a binary design is overlaid and treated with Glowing 
Edges and set to Linear Light blend mode. A bokeh image, 
filtered with Radial Blur, is blended on top with Lighten.

Make glowing outlines

Produce a 
fiery scene
Create a new layer, grab the Pen tool (P) 
and create a path. Head to Render>Filter>
Flame and choose the style, fineness and 
even colour of the flame you wish to create.

 Blurs are extremely important too; Path 
blur can help to redirect the flames, and 
Gaussian Blur is useful for adding a little 
soft focus to the image.

Creating a fiery composition couldn’t be 
done without filters – not just to generate 
the flames. While Camera Raw can handle 
bigger adjustments, a nice touch is to 
slightly distort the picture to add an extra 
feeling of heat. Go to Filter>Distort>Ripple 
and choose 50%.
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Composite 
surreal art
Filters are perfect for creating unusual 
effects. To make this surreal image, first 
create a background using the Linear 
Gradient tool. Add a new layer and grab the
Rectangular Marquee tool. Hold Shift and 
draw a selection. Set the Foreground/
Background colour to white and green, then
go to Filter>Render>Clouds. Next, go to 
Filter>Filter Gallery. 

Under the Artistic folder choose the 
Plastic Wrap filter. Set the Detail to 15 and 
adjust the Highlight Strength to 7 and 
Smoothness to 4. Next, click on the New 
Effect Layer button at the bottom-right of 
the Filter Gallery panel. Then open the 
Sketch folder and choose Bas Relief.

Set Details to 10, Smoothness to 2, Light 
to Top-Left, then click OK. Now duplicate 
the layer twice. Grab the Free Transform 
tool, adjust the perspective and position 
each shape to form a cube. Merge the 
layers and use the Liquify filter to distort the
image a bit.

CREATE AN
OPAQUE LAYER
Place the fish and add a
layer mask. Grab a so� tip
brush (B), set the brush
Opacity around 20% and
start painting over the fish
to create the effect.

Before

Make the ice melt
On a new layer paint the water using a hard
brush. Go Layer>Layer Styles>Blending
Options. Check Inner Shadow, Drop

Shadow and Bevel & Emboss to create
shadows and a specular highlight.

Adjust settings, click Gloss
Contour. Add andmove the

points to enhance.

EXPERT TIP

Design a stained-
glass mosaic portrait
The Texture filters are positioned near the bottom of the Filter 
menu and can be easily overlooked. A shame, really, since they 
can be key ingredients in supremely creative visuals. The 
majority of this image is a photo of a girl duplicated a handful of 
times and treated with mosaic tiles (Filters>Texture>Mosaic 
Tiles) or stained glass (Filter>Texture>Stained Glass). The 
settings vary depending upon usage. For the backdrop mosaic 

tiles, a tile size of 76 is used. For smaller details 
(such as on the shoulder/chest area), a 

more moderate size like 20 proves 
appropriate. The square mosaic tiles 

are paired with the polygonal 
stained-glass effect for nice 
textural contrast. The cell size 
for the Stained Glass filter, like 
the Mosaic Tiles’ tile size, is 
mixed in order to provide 
delicious degrees of detail. 
Some non-filtered fractal 

images, blended in with layer 
masks and blend modes, are 

interspersed throughout to provide 
additional variance.

Experiment with textures
Also under Filter>Texture are: Craquelure,

Grain, Patchwork and Texturizer. The
Texturizer filter includes Brick, Burlap,
Canvas and Sandstone. Test filters and
options in the Filter Gallery. Click the

‘New effect layer’ button at the
bottom-right to introduce a

new filter effect.

EXPERT TIP

REPEAT, VARY
AND BLEND
Get detailed effects by
combining varying levels of a
filter acrossmultiple layers.
Here Mosaic Tiles and Stained
Glass are repeated at different
settings and blended together.



Make her smile

02 Go to Filter>Liquify (Elements users: 
Filter>Distort>Liquify). CC users can 

use the new Face-Aware Liquify. Adjust her 
mouth with the Face Tool at the left or slide 
the Smile slider at the right rightward. Adjust 
other features if desired. In other versions, 
gingerly use the Forward Warp and other 
Liquify tools. Click OK. Save and close PSD.

Create shapes

03 Open ‘Start.psd’. On new layers, 
create circles with the Ellipse tool 

(Photoshop: ensure Shape is set in the 
options bar). Hold Shift while dragging out 
shapes. The colours used here are: #ffffff, 
#ffbb3d, #df480e and #9f928d. Apply a low 
Drop Shadow via the layer palette’s fx button 
to some shapes.

Convert to smart object

01 Open ‘Model.psd’. (Elements users: 
skip to the next step.) In the Layers 

palette, right-click on the Model layer, choose 
Convert to Smart Object. Applying filters to 
smart objects keeps things non-destructive. 
The resulting smart filters stay editable 
(double-click to edit), maskable (paint in filter 
mask) and removable (drag to trash icon).

W
hat’s more liberating than a mixed-

media artistic journey? You’re free to do
anything and add whatever you like! In

the physical realm, mixed media can be a messy
affair. A studio setting is definitely recommended,
as various paints can and will splatter everywhere.
With your choice of paints, you’ll need a miscellany
of doodads, ready to deploy whenever an opening
appears in your composition.
With Photoshop, you can comfortably compose

mixed media without fear of making your
surroundings unintentionally more colourful. Your
ever-growing collection of digital resources can

serve as your arsenal of ingredients. For this
tutorial, you’ll toss a supplied array of photos, paint
textures, shapes, decorative patterns and other
assets into the Photoshop mixed-media blender.
You’ll employ layer masks and blend modes to
unify these elements.
Filters will be used throughout the tutorial: the

improved CC Liquify allows for effortless facial
adjustments; Colored Pencil and Paint Daubs
transmogrify photos into more artistic elements;
Find Edges and Glowing Edges create delicious
outlines; Ripple, Twirl and Pinch generate playful
distortions. You can even try other filters, too.

Arrange a hodgepodge of elements and enhance with a variety of
filters for a delightful mixed-media portrait

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
How to use filters,

masks and blend modes
for a mixed-media portrait

Time taken
2 hours

CS CC

 Expert
Andre 
Villanuev
“Mixed media and collages 
are my favourite types of 
art to create and admire. 
Jumping into a mixed-
media journey a� er a long 
stretch of straightforward 
(tedious) design work is such a 
nice break. 

“I discovered Photoshop 
when studying web design. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers.”

Composite a 
mixed-media 
portrait

Tutorial Composite a mixed-media portrait
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Show us what you’ve created with filters Search for photoshopcreative

 Start image
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Place a watercolour

05 Go to File>Place (Place Embedded
in CC) and grab ‘WatercolourBlue.

jpg’. Commit the place. Set the blend mode to
Screen using the drop-down menu at the top
of the Layers palette. Click the Layers
palette’s Add Layer Mask button. Paint black
(40-60% brush opacity) to reduce, revealing
the centre and shapes.

Add decorative elements

06 Go to File>Place (Place Embedded
in CC) and grab ‘Decorative.png’.

Scale down, position at the bottom and
commit the place. Drop the Opacity to 65% at
the top of the Layers palette. With the Move
Tool active, Option/Alt+click and drag up to
duplicate. Drop the duplicate’s Opacity to 35%.

Expert tip

Need to combine multiple
filters? Head to Filter>Filter
Gallery. While not all filters are
available, you’ll have plenty
to choose from that can help
with mixed-media effects. Use
the centre column to choose a
filter. Adjust the current filter’s
settings. Click the New button
to add another filter. You can
re-order the filters to change
the rendering order. Click OK
when done. In Photoshop,
multiple filters will be applied
as a single Filter Gallery smart
filter to a smart object.

Using the
Filter Gallery

Apply the Ripple filter

07 Apply the Ripple filter (Filter>Distort> 
Ripple) to one or both decorative 

elements. Play with Amount (or just slide 
rightward to the extreme). Click OK. Apply 
masks to one or both of the layers. Paint 
masks with black (40-50% brush opacity) to 
reduce. When done, select the topmost layer.

Isolate and place the flower

08 Open ‘Flower.psd. Paint with Quick 
Selection tool to select the flower. 

Resize the brush with [ and ]. Click Add Layer 
Mask button, save and close. In the main PSD, 
place the flower (CC: Place Linked). Select the 
Move tool. Option/Alt+click and drag to 
duplicate twice. Using Free Transform (Cmd/
Ctrl+T), position, scale and rotate the flowers.

Use artistic filters

09 Use an artistic filter (under Filter>Artistic) on one or more of the 
flowers. For example, try Paint Daubs (Brush Size: 22, Sharpness: 

26, Brush Type: Simple) or Colored Pencil (max out all settings). Use layer 
masks if needed. When done, select the topmost layer.

Insert the bird

10 Place ‘Bird.png’ (CC: Place Embedded) Scale, rotate and 
position before committing. Apply Colored Pencil if 

desired. Set Pencil Width: 4, Stroke Pressure: 8, Paper 
Brightness: 25. Click OK. (Photoshop: paint black (20% opacity) in 
filter mask to reduce.) Apply a low Drop Shadow via the Layers 
palette’s fx button.

Tutorial Composite a mixed-media portrait

Create a shadowy base

04 Select the topmost layer. Click the Create New 
Fill or Adjustment Layer button in the Layers 

palette, and choose Solid Color. Pick black. Click Mask 
and hit Cmd/Ctrl+I to invert. Using a Soft Round brush 
(B), paint white (10-20% brush opacity) to add a 
shadowy base. Resize the brush with [ and ] as needed.
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Use the Glowing Edges filter

12 Select the bottommost model layer. 
Go to Filter>Stylize>Glowing Edges. 

Set to Edge Width: 1, Edge Brightness: 20 and 
Smoothness: 15. Click OK. Press Cmd/Ctrl+I 
to invert. Option/Alt+click the Add Layer Mask 
button. Paint white in the mask at 60-80% 
brush opacity to reveal.

Borrow light traces and boxes

17 Place ‘LightTraces.jpg’ and commit. 
Set the blend mode to Soft Light. Drop 

Opacity to 80%. Add a layer mask and paint 
black (40-80% Opacity) to reduce. Place 
‘Boxes.jpg’ and commit. Set to Pin Light blend 
mode, 80% Opacity. Option/Alt+click the Add 
Layer Mask button. Paint with white (20% 
Opacity) to add.

Bring back the original face

13 Click the next model layer up. Click the 
eyeball to toggle visibility back to On. 

Option/Alt+click the Add Layer Mask button. 
Paint white in the mask (40-60% brush 
opacity) to add back some of the 
unadulterated model.

Include some writing

18 Place ‘Manuscript.jpg’. Scale, position, 
commit. Set to Pin Light blend mode, 

70% Opacity. Option/Alt+click the Add Layer 
Mask button. Paint white (60-80%) to reveal. 
Place ‘Script.jpg’. Scale, position, commit. Set 
to Lighten blend mode, 70% Opacity. Invert 
(Cmd/Ctrl+I). Option/Alt+click the layer mask, 
paint back with white (60-100% Opacity).

Apply the Find Edges filter

14 Click the last model layer. Click its eyeball icon. Set to Lighten 
blend mode. (Elements: right-click the layer, choose Simplify 

Layer.) Go to Filter>Stylize>Find Edges. Option/Alt+click the Add Layer 
Mask button. Paint white in the mask (40-60% brush opacity) to add 
the filtered face.

Create a colourful ball

15 Place (CC: use Place Embedded for the rest of the tutorial) 
‘Colourful ball.png’. Scale down and position before committing 

the place. Click Add Layer Mask. Paint black at 60-90% brush opacity 
to hide and fade a portion of the ball to blend it with the model. 

Place and duplicate the model

11 Place the model PSD you worked on at 
the start (CC: use Place Linked). Scale 

up and position centrally before committing 
the place. Press Cmd/Ctrl+J twice. Click the 
eyeball icons of the two duplicates (to the left 
of each layer) to toggle their visibility.

Add some watercolour

16 Place ‘WatercolourMulti.jpg’ and 
commit. Set the blend mode to 

Overlay. Add a layer mask and paint black at 
70-90% brush opacity to reduce, allowing the 
model to shine through more, and showing 
some of the darker areas throughout.

Show us what you’ve created with filters Search for photoshopcreative



Closer look

THE FACE TOOL
Use the new Face-Aware Liquify
tool on the le� to adjust facial
features. Hover over a facial feature
to display appropriate controls.

SLIDING CONTROLS
Use the new Face-Aware Liquify sliders at
the right to easily adjust the facial features.
The sliders are grouped under: Eyes, Nose,
Mouth and Face Shape.

OTHER TOOLS
You can continue to use most of the
other Liquify tools alongside Face-
Aware edits. Note the Reconstruct
tool won’t reverse Face-Aware edits,
and Freeze Mask won’t stop them.

RESET YOUR EDITS
If things have become too gnarly with
your Face-Aware edits, you can hit the
Reset button. If you have multiple faces,
hit All to reset them.

Using the fantastic new
Face-Aware Liquify tool

Apply the Photo Filter

20 Select the topmost layer. Click the 
‘Create new fill or adjustment layer’ 

button and choose Photo Filter. Set to Filter: 
Sepia, Density: 70%. Add another Photo Filter 
adjustment layer, set to Filter: Cooling Filter 
(82), Density: 43%. Paint black in the masks 
(40-90% brush opacity) to reduce.

Make some scribbles

21 Select the topmost layer. Click the 
‘Create new fill or adjustment layer’ 

button and choose Solid Color. Pick #fff609. 
Click mask, press Cmd/Ctrl+I. Set foreground 
colour to white. Scribble with the Brush tool. 
For brush size, try 2-6 pixels. Adjust brush 
opacity and hardness. Play with other Solid 
Color layers (try #57a1a4 and #ffd185).

Add some final blends

22 Select the topmost layer. Place ‘WatercolourGreen.jpg’
and commit. Set to Overlay blend mode. Place ‘Paint.jpg’.

Commit and set to Overlay as well. Apply layer masks to both.
Paint black (60-100% brush opacity) to reduce.

Finalise with adjustments

23 Select the topmost layer. Click the ‘Create new fill or adjustment 
layer’ button, and choose Levels. Move midtones rightward to 

darken or leftward to lighten. Add Solid Color layer (#77670d). Set to Soft 
Light blend mode, 76% opacity. Paint black in the mask to reduce. Play with 
other adjustments to finalise. Save when done.

Use filters on writing

19 Place a few more instances of ‘Script.
jpg’. Set these to Hard Light and drop

Opacity to 40%. For some fun treatment, try
using Pinch, Twirl and other filters under
Distort. Mask and Free Transform as needed.
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Tutorial Composite a mixed-media portrait





Illustrate
with the
Pen tool
B

ring a hand-drawn sketch to life with bold 

block colours and shapes. The best things 
about an illustration like this is that you only 

have to draw one half of it, then simply duplicated 
your layers and reflect them to finish off the other 
side and create the rest of your drawing. 

One of the most valuable things you can do 
when creating an illustration like this is to 
experiment with the Pen tool; you’ll have such fun 
discovering all of its hidden gems. For example, you 
can duplicate a path within one Shape layer by 
holding down Option/Alt and drawing your path 

using the Path Selection tool. Make sure you play 
around with the Pen tool to find out what works 
best for your artwork.

Over the next few pages you’ll learn how to use 
both basic and complex techniques with the Pen 
tool, plus how to create shadow and highlight 
shapes to give your illustration depth. We’ll also 
neaten-up the line drawing using Simulated Path 
Strokes. The techniques applied in this tutorial can 
be used on any sketch; it’s just a case of mixing 
experimentation and creativity. So use your own 
sketch or download ours from the FileSilo. 

Discover incredible Pen-tool secrets while learning how to 
create a colourful animal illustration

Draw the outlines

02 Grab the Pen tool (P) and make sure 
Paths is selected from the Pen tool 

menu bar. Draw each outline of the lion 
separately. Let’s start with the hair. Create 
your first anchor point over the sketch and 
make another point while holding down and 
moving your mouse to make a curve.

Create a brush

03 After making one curve, select the 
Brush tool (B). Select the Round 

Point Brush and change the following 
settings: Size: 9, Bristles: 60%, Length: 140%, 
Thickness: 10%, Stiffness: 70%, Angle: 1° and 
Spacing: 2%. The type of brush you use will 
be important when creating the lion’s outline. 

Open the sketch

01 Begin by downloading the sketch 
from the FileSilo and opening it in 

Photoshop. Make a new layer by going to 
New>Layer or hitting Cmd/Ctrl+Shift+N. 

Tutorial Illustrate with the Pen tool

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use the Pen

tool, paths, path strokes
and more to illustrate

Timetaken
2hours

CS CC

Expert
Moe 
Hezwani
“I love illustrating in
Photoshop. Even though I use 
the Pen tool on a daily basis, 
I am constantly discovering 
new techniques and tricks. 
Path strokes was one of 
my favourite discoveries; 
creating simulated pressure 
using the Pen tool really adds 
depth to an illustration. 

“I’m a professional graphic 
designer/illustrator, and 
Photoshop is my go-to 
platform for my designs.”

Start image

Elements
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Share your Pen-tool drawings Tweet us @pshopcreative
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Tutorial Illustrate with the Pen tool

Create highlights

09 Choose a slightly lighter shade of orange and draw one 
half of your highlight path, then duplicate that half to 

create the same curve. To do this, select the Direct Selection tool 
(A), hold Option/Alt and drag your path. Next use the Pen tool to 
join the two paths together. 

Make a shadow

10 Pick a darker orange and carefully re-draw round the hair strand. 
This time you don’t need to duplicate the path for the shadow 

shape, as the shadow will be a bigger shape to the highlight; use your eye 
to judge how large the shape needs to be. 

Reflect the line drawing

07 Use the Ellipse tool to draw the 
circular parts of the lion. Finish 

drawing the right side of the outline; you’ll 
create the left side by reflecting the right. To 
do this, duplicate your layer (Cmd/Ctrl+J) and 
go to Edit>Transform>Flip Horizontal. Use the 
Move tool to move the left side to place. 

Go to Stroke Path

04 Head over to the Paths panel, make 
sure Work Path is selected, then 

choose Stroke Path from the Paths panel 
drop-down menu. Have Brush selected and 
Simulate Pressure ticked, then hit OK. Notice 
how the lines are tapered on the edges; this 
is the effect you want to aim for. 

Start colouring in

08 Merge the left and right outline 
layers together (Cmd/Ctrl+E) and 

create a white layer behind the line drawing. 
Note: the Line Drawing layer needs to stay on 
the top of your Layers palette. Choose an 
orange and grab the Pen tool. Select Shape 
layers and draw around part of the hair.

Insert a diamond shape

06 Instead of tracing around the 
diamond shape of the sketch, use 

the Diamond Card shape from the Custom 
Shape tool. Again, make sure Paths is 
selected from the Custom Shape Tool bar. 
Repeat step 4 to make a stroke around the 
diamond path. 

Change the brush size 

05 Play around with the size of the brush to 
create different sized stroke paths. This will 

give the outline of the lion a little more depth compared 
to if you kept the brush the same size. Jump from the 
Pen tool to make a new path, and then back to the 
Brush tool to change the size of your brush.

Expert tip

When creating this style of
artwork, you will use a lot of
layers, and might fi nd that 
your Layers palette becomes 
cluttered. A really handy tip is 
to group your layers together 
into folders. 

It will also be much easier 
to duplicate groups of layers if 
they are in folders. 

To do this, select the 
layers that you want to place 
into one folder. Then go to 
Layer>Group Layers (Cmd/
Ctrl+G). You will notice that 
those layers have now been 
placed into a folder.

Group layers 
in folders
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A full set of hair

11 Complete drawing the rest of the right 
side of the hair; play with the colours 

using different shades of orange to an 
orangey pink, to pink and then a pinky purple. 
Make a subtle gradient effect, giving your 
illustration vibrancy. Tip: make sure all of 
your shapes are in folders. 

Duplicate shapes

12 To create the left side of the hair, 
duplicate the right side Shape layers. 

Having your shapes in a folder is important at 
this stage (see the Expert tip). To duplicate a 
folder, select Duplicate Group from the 
Layers drop-down menu. Next, just like in 
step 7, Flip Horizontally and move to place.

Finish colouring

13 Use all of the tips from steps 8 to 10 to 
finish colouring; select the Ellipse Tool 

to help colour-in the circular parts, and 
re-use the Diamond Card shape. Remember 
to only colour-in the right half and, as you did 
in step 12, duplicate the folder and flip to 
mirror the right side to the left.

Make a white outline

14 Next, duplicate the line drawing and move the duplicated 
layer behind the Shape layers. To invert the black lines to 

white, hit Cmd/Ctrl+I. Now make the white outline larger. Go to 
Edit>Transform>Scale and type in 105 next to W. Make sure 
Maintain Aspect Ratio is locked, then change the Opacity to 50%.

Add some noise

15 Start by making a black background layer and placing it at the 
bottom of your Layers palette. With the Line Drawing layer selected, 

merge the layers together by clicking Cmd/Ctrl+Alt/Option+ Shift+E. Finally, 
go to Filter>Noise>Add Noise and make the amount 12%. This will add a bit 
of texture to the artwork.

Elements users
How to create line art 
without the Pen tool
Don’t worry if you don’t have the Pen tool, as 

there is a workaround. First, open the sketch 

from the FileSilo, duplicate the layer twice, 

then select the top layer. Change the blend 

mode to Multiply, then merge the two layers 

together. Repeat this one more time, then 

invert the colours (Cmd/Ctrl+I). 

Next, use the Dodge tool in order to 

enhance the white line, and the Burn tool in 

order to make the background blacker. Also 

use a Hard Black brush to rub any excess 

lines and dots. Then cut it in half and flip for 

perfect symmetry. 

USE A BLACK PEN
If you decide to draw your own sketch, just
before you scan in your drawing, go over
it with a black pen. You will achieve neater
lines a�er applying this technique.

APPLY THE BRUSH TOOL
Use a black brush with a 100% hardness
to neaten up the white lines. Zoom in to
the illustration and change the size of your
brush to get into the smallest of corners.

Share your Pen-tool drawings Tweet us @pshopcreative
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Makea
travel sce
withmasks
O

neof the most popular pastimes is

undoubtedly travelling, whether to nearby

locations or faraway lands. Discovering
new places, meeting other people and experiencing
foreign cultures are important in enhancing our
creativity by making us more curious and inspired.
Seeing the world certainly helps when creating a
new piece of art.
Imagine how exciting it would be if you could put

all the wonders of a place or country inside a
suitcase. Well, we’re going to use Photoshop’s tools
to make it happen. To make it look realistic, we’ll be

using masks, theWarp tool, Gaussian Blur and
Color Adjustments. We’ll create the entire suitcase
from scratch, using only Photoshop. To do this it
will be necessary to draw the light and shadows to
give depth and volume, work with paths, and
create folder layers with masks. We’ll also work
with textures to make the suitcase look real.
Now, let’s pick some of the many wonders of

America and put them all together to create a
creative travel case. All of the files are supplied on
the FileSilo, but feel free to experiment with your
own resources.

Make background lights

02 First we’ll create the light that will be
behind the suitcase. Make a white

circle with the Elliptical Marquee tool (M),
apply the Gaussian Blur with 575px and
change the blend mode to Soft Light. Carry
out the same procedure for the floor light.

Draw the suitcase base

03 Create a new layer (Cmd/Ctrl+Shift+
N) and put it in a new layer folder

(Cmd/Ctrl+G). With the Pen tool (P) draw the
shape of the suitcase base. Activate the
selection, select the layer folder and click Add
Layer Mask. Make a gradient and paint it with
the colours #2f67a4/#3b3d70.

Set the background

01 Create a new document (Cmd/Ctrl+N)
set to 210 x 310mm. Set the

background with the Gradient tool (G). Use
the linear option with the colours #b22234/
#85161a. Duplicate it (Cmd/Ctrl+J), put it on
the top and change the blend mode to
Multiply, then use the Gaussian Blur filter
(Filter>Blur>Gaussian Blur) with 195px.

Essentials
Works with

Whatyou’ll learn
How to use masks,

blurs, adjustments and
paths to create natural light

Timetaken
4 hours

CS CC

 Expert
Rodrigo 
Marinelli
“Every time I have the 
opportunity to travel, I don’t
think twice about it, and jump
at the chance. It’s amazing to
get to know diff erent people
and cultures. I always feel
inspired to create an image
that captures my trip. 

“I’m an art director and
have 11 years of experience
in advertising agencies. I
learned and am still learning
to use Photoshop through
following tutorials.”

Use Photoshop to put together all the wonders of America into a
single suitcase for the ultimate travel composition

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Start images

Elements

  Check out the latest blog www.photoshopcreative.co.uk
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Place the sky

07 Let’s start to create the scenario that will be inside the suitcase. 
First use the sky from ‘Sky.jpg’ and put it inside the layer folder 

with a mask. Adjust the saturation using the Hue/Saturation tool (Cmd/
Ctrl+U) with the configuration 0/-40/0.

Warp the scene

08 Add the main image (‘Statue of liberty.jpg’). Duplicate 
the layer, and with the Pen tool crop the base of the 

scene, leaving only the statue, then increase the size. Crop the 
statue from the original layer and use the Warp tool 
(Edit>Transform>Warp) to shape the base of the scene.

Blend by feathering

09 Let’s add the buildings to the scene. 
Add ‘New York.jpg’ and place it as 

the screenshot shows. To blend the image 
with the scene, activate the selection of the 
layer, use the Feather (Select>Modify> 
Feather) with 2px, invert your selection (Cmd/
Ctrl+Shift+I) and press delete three times. 

Make paths

04 Draw the top of the suitcase and 
paint it with #155490. Draw the 

lights shape using the Pen tool. To save the 
selections, go to the Paths menu and 
rename it. Paint the lights with white and 
change the blend mode to Soft Light, then 
apply the Gaussian Blur with 44px.

Adjust the Hue and Saturation

10 Now add another wonder of America, 
‘Mount Rushmore.jpg’. First make a 

mask, erase some details of the buildings, 
and place Mount Rushmore behind. To adjust 
the colour tone, use the Hue/Saturation tool 
(Cmd/Ctrl+U) with the configuration 0/-30/0.

Create the middle section

05 To make the middle part of the 
suitcase, first draw the shape of the 

base with the Pen tool, then draw the top 
section. As this part will be hidden by the 
scene inside, just paint it red for now.

Blend Hollywood

11 Place the photo ‘Hollywood 1.jpg’, then 
to make the Hollywood sign bigger. 

Place ‘Hollywood 2.psd’ above the other layer. 
To blend the layer, make a mask and use a 
Soft Round brush with 40% Opacity to erase 
the unnecessary parts.

Give depth to the lights

06 When drawing, giving depth to the 
lights is important, so add some 

lights at the top and in the base to make the 
suitcase look more real. Draw the lights with 
the Pen tool, change the blend mode to Soft 
Light and use the Gaussian Blur with 4px.

Tutorial Make a travel scene with masks
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Make water splashes

14 Add ‘Water.psd’ and put it behind the 
statue, like we’ve done here. Make a 

mask to erase unnecessary parts. To give 
movement to the scene, add ‘Water splash 
2.psd’ and ‘Water splash 1.psd’ above the 
bridge, and change the blend mode to Screen.

Insert the rocket

15 Use ‘Rocket.jpg’ and apply the feather 
with 2px. To have more control over 

the smoke of the rocket, use the Rectangular 
Marquee tool and make a square around the 
left part, then press Cmd/Ctrl+Shift+right 
arrow and arrange the smoke to the right. 
Add ‘Rocket smoke.psd’ above the trees and 
change the blend mode to Screen.

Add more elements

16 Now let’s add more American icons. 
Add ‘White House.jpg’, ‘Las Vegas.jpg’ 

and ‘Route 66.jpg’ and put them behind the 
statue. Add ‘Washington Monument.jpg’ and 
put it behind the buildings.

Create a gradient mask

12 Use ‘Golden Gate Bridge.jpg’. Apply the feather (2px). Some of 
the bridge’s cable will disappear, so re-make the cables 

making rectangles. Paint it with the colour #fe9e4f and make a mask 
to blend it with the scene. Use the Gradient tool and choose the option 
foreground to transparent with 60% Opacity. 

White mountain

17 Let’s complete the right side by adding ‘White mountain.jpg’. 
Apply the feather with 2px. To make the composition like the 

image, duplicate the layer and flip it horizontally. Put this layer above 
the suitcase to make it look like it is popping out.

Warp the mountain

13 Now let’s add elements that will pop out of the suitcase. Add 
‘Golden Gate Bridge.psd’ and place it above the bridge’s 

mountain. Flip it horizontally (Edit>Transform>Flip Horizontal). Make 
a mask to blend the image with the mountain and use the Warp tool 
to make the right shape. Finally add ‘Bear.jpg’.

Plant some trees

18 Place ‘Trees.psd’ and apply the feather with 2px. Duplicate the 
layer, flip it horizontally and put it on the left side. Adjust the 

green tone using the Brush tool with white in the top of the trees, 
then change the blend mode to Soft Light.

  Check out the latest blog www.photoshopcreative.co.uk
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Create some water

19 Add ‘Water.psd’, place it inside the layer folder 
with the suitcase base shape mask, then put 

it under the statue scene. Now add ‘Waves.psd’ to 
make it fill the spaces, duplicate the layer and use 
the Warp tool to adjust the shapes. 

Give depth to the water

20 Now add details to give more depth to 
the water. Use the Pen tool to draw the 

shadows, paint with the colour #717872 and 
change the blend mode to Multiply. Add ‘Water 
splash 1.psd’ and ‘Water splash 2.psd’, change 
the blend mode to Screen and arrange.

Tutorial Make a travel scene with masks

Expert tip

Cropping is very important. In 
this case let’s crop the cloud 
photo (‘Cloud 2.jpg’) using 
the Color Range tool. First 
duplicate the layer, then go to 
Image>Adjustments>Black 
& White, change the Channel 
colours until the cloud 
becomes white and the sky 
black. Then go to Select>Color 
Range; with the eyedropper 
click in the white part then 
press OK. The selection is 
done, so disable the Black & 
White layer, and press delete 
on the original layer.

Crop the 
clouds

What you’ll learn

FOLDER WITH MASK
Make a new layer, and with the Pen
tool, draw the shape that you want,
activate the selection, make a layer
folder and press Add Layer Mask.

THE FEATHER
This tool makes the edges of the image
smoother. You need to activate the
selection of the layer, go to Feather
(Shi�+F6), invert the selection (Cmd/
Ctrl+Shi�+I) and press delete.

COLOR ADJUSTMENTS
To make the colour adjustments,
always use the Adjustments menu,
as it creates layers that help to not
lose any information about the
original colours.

Tools you will use

BLEND MODES
Blend modes are important when
creating any image. Here, they’re used
to erase the black background of the
water splashes, and you change the
blend mode to Screen.

Apply the High Pass filter

21 Now place the elements that will pop 
out of the case: ‘Eagle.jpg’, ‘Balloon.

jpg’, ‘Cloud 1.jpg’ and ‘Cloud 2.jpg’. Once 
placed, duplicate the layer, apply the High 
Pass filter (Filter>Other>High Pass) with 2px 
and change the blend mode to Soft Light. 

Add some texture

22 With the Pen tool, draw the handle 
with #4d4b78 and draw the lights/

shadows. Add ‘Texture.jpg’, put it inside the 
layer folder with a mask, make it grey with 
Hue/Saturation tool (0/-100/0). Change the 
blend mode to Soft Light with 50% Opacity.

Make final adjustments

23 Make a white circle, change the blend 
mode to Soft Light and use the 

Gaussian Blur. Select white, and with the 
Brush, make lights around the scene, then 
change the blend mode to Soft Light. Use 
Brightness/Contrast (10/02) and Photo 
Filter>Warming Filter (85).
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BUY YOUR COPY TODAY
Print edition available at www.imagineshop.co.uk

Digital edition available at www.greatdigitalmags.com

Also available…

A world of content at your fi ngertips
Whether you love gaming, history, 

animals, photography, Photoshop,  
sci-fi  or anything in between, every 

magazine and bookazine from 
Imagine Publishing is packed with 

expert advice and fascinating facts.   

From the makers of 

The new volume of Photoshop Tips, Tricks & Fixes will 
demonstrate the full spectrum of what this amazing program 
can achieve. Packed with top tips, from those fi rst photo edits all 
the way through to beautifully rendered paintings. 

®
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Apply
effects to
sportsphotos
E

diting a sports photo is a great exercise for

any designer or artist. This is a project that 
can have limitless potential, as you can 

incorporate all kinds of stock imagery into the 
piece, and you can really get creative if you add 
brushes, adjustments and filters into the equation. 

 This tutorial, in particular, uses just about every 
kind of technique in Photoshop, from blend modes 
to brushes, and with plenty of attention to layers in 
between. Everything adds something different too; 
the brush strokes, for example, help to add 
movement and flourishes, and the blurred dancers 

in the background are useful for creating an 
otherworldly ambience to the backdrop. You might 
perfect techniques while working on this tutorial 
that you can use in all kinds of other projects, such 
is the eclectic nature of styles included.

 This tutorial is one that you can use just as a 
guide, or equally follow to the letter; the important 
thing is to inject your own imagination into it. You 
can use your own photos if you would rather, or 
download the resources from the FileSilo. Be as 
creative as you can and, most importantly, just 
have fun with it. 

Start images

Essentials
Workswith

Whatyou’ll learn
How to edit photos

with filters, layers and
blend modes

Timetaken
2 hours

CS CC

 Exper
Mark 
White
“The Screen blend mode is 
my favourite, and it’s one that 
I used a lot with this picture. 
It’s a dream for any artist who 
wants to erase black from 
a photo quickly, and with 
adjustment layers, you can 
create some amazing eff ects 
with all kinds of blend modes.

“As senior staff  writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Use filters, layers, blend modes and brushes to add motion, 
brightness and excitement to your shots

On the FileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative

Cut out the dancers

03 Next, cut out ‘dancer-1.jpg’, ‘dancer-2.
jpg’ and ‘dancer-3.jpg’ using 

whichever selection tool you prefer; we’ve 
gone with the Pen tool, and used a soft brush 
to mask the hair back in for each. Be as 
precise as you can, as it will obviously look 
more realistic for it.

Add drips

02 In the supplied assets you’ll find 10 
drip brushes. Select one of these 

and on another new layer, set to 60% Opacity 
and add some black paint drips to the project. 
Create a Gradient Fill layer of black and white 
and set to Multiply for a vignette. 

Build up the background

01 Start off by creating a grungy 
background to build everything onto. 

Use a dark shade of grey – we used #3a3a3a 
– and place ‘city.jpg’ above the background 
layer. Reduce this layer to 15% Opacity.

    Follow us on Tumblr Search for photoshop-creative

Elements
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Use the Path Blur

04 Place two of the dancers. Head to 
Filter>Blur Gallery>Path Blur and 

create a wavy effect over each of the dancers; 
double-click the points to bring up red 
directional arrows, and try to create motion 
like we have. Elements users can experiment 
with Liquify and Motion Blur.

Add white outlines

06 Insert your main dancer into the picture and place in 
between the more ghostly figures. Grab a Round Point 

Stiff brush, 5px, and select white in your swatches. Roughly draw 
around the figure on a new layer; pay attention to curves, 
highlights and creases in clothing. You don’t have to be precise 
either; make it sketchy and add squiggles here and there.

Add lowlights

07 On new layers, bring some more sketchiness into the picture. Add 
some black in the shadier areas of the subject and on a new layer, 

some blue (#076182) here and there too. Mask parts of the original subject 
layer out too to leave areas with just a white outline.

Place some water

08 In your resources, you’ll find 15 
water splash stock images in the 

‘splash.psd’ file. Open this file and copy a 
couple onto the left-hand side of the subject; 
place below the subject and set to Screen to 
blend the image in with the rest of the project.

Mask and master

05 The aim with these two dancers is to create 
something ghost-like and with motion. Copy 

the original images back into each and mask over the 
dancers so you can make out the outlines. Clip 
adjustment layers to each to reduce the Saturation, 
and reduce the opacities slightly. 

Make some sparks

09 On the opposite side of the subject, 
insert ‘sparks.jpg’ and again set to 

Screen. Clip a Curves adjustment and tweak 
– as you can see in the screenshot – to make 
sure the sparks layer blends smoothly 
Elements users: hit Cmd/Ctrl+L for Levels. 
Mask the edges with a soft brush. 

Bring in a texture

10 Insert ‘texture.jpg’ and set to Overlay. 
Clip a Hue/Saturation adjustment 

with Saturation tweaked to -100 to the layer 
to desaturate it. Elements users: hit Cmd/Ctrl 
+Shift+U to desaturate. Place above and 
below the dancers for a grungier feel.

Expert tip

When you’re creating a big
composition with lots of
layers, it’s important make 
sure every single layer in the 
picture is working for the 
overall piece. 

If you add layers, clip 
adjustment layers such as 
Hue/Saturation or Curves 
to blend the layer into the 
picture, tone and colour-wise.
 Remember too that if you 
have a layer you’ve masked, 
and you wish to mask it 
further, you can group this 
layer and mask the group to 
edit non-destructively.

Organising 
layers

Tutorial Apply grunge effects to sports photos
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Place a light effect

11 Place the ‘lighting.jpg’ stock image from Media Militia into 
the picture, set to Screen and rotate so that it accentuates 

the subject. Duplicate this layer; place the original just below the 
subject and then duplicate – set to 40% Opacity – just above. 

Make some triangles

12 Select a sky blue (#5dcae5) in your swatches. With the Polygonal 
Lasso on a new layer, make triangles over the lighter aspects of 

your image, and hit Alt/Opt+delete to fill them in. Go to Filter>Blur> 
Gaussian Blur and choose a Radius of 4px. Hit OK. 

Sharpen up

15 Open Camera Raw. Select the Radial 
Filter around your subject and within 

this ring, increase the Clarity (+24), Sharpness 
(+90), Noise Reduction (+50), Moire Reduction 
(+20) and Defringe (+32). If you’d rather have a 
quicker fix, choose Filter> Other>High Pass, 
select 4px and set to Overlay.

Adjust the shot

14 We’ve supplied an action for our 
adjustments. We’ve used a Color 

Balance layer as shown, along with a Color 
Lookup (Sienna-Blue setting), a warm Photo 
Filter and a Gradient Map, with our supplied 
gradient used. Experiment with what brings 
the best out of the picture.

Add lens flares

13 There are two lens flares on the 
FileSilo for you to place, set to Screen 

and accentuate the highlights of the picture 
again; duplicate ‘LensFlare1.jpg’ and use it 
upside down, too. You can use the default 
Photoshop lens flare by going to Filter> 
Render>Lens Flare if you’d prefer.

Closer look
PRESSURE FOR OPACITY
Check the Pressure For Opacity
icon. It gives more defined flicks
at the ends of brush strokes and a
more realistic finish.

WHITE OUTLINES
The white outlines should look
sketchy; draw over the outlines two
or three times for more definition
and a thicker look.

BLUE AND BLACK
The blue and black counteract the white
nicely, adding colour and shade to the
picture. Use them sparingly though, as
the focus should be on brightness.

WHITE SQUIGGLES
The white squiggles make great
flourishes around the piece,
especially on the hair. Just
experiment with where they look
best and have fun with them.

Creating the 
brushed outlines

    Follow us on Tumblr Search for photoshop-creative
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I
t is fascinating to look through very old photos 

of people and places; to see these snapshots 

from another era, giving us a glimpse into a 

world gone by. 
In this tutorial we’ll be adding colour and a new 

background to an old black-and-white photo, 
helping to bridge the gap between that world and 
ours, and give the image a new lease of life. Due to 
the age, quality and resolution of old photographs, 
you’ll probably find that some repair work or 
improvement is required before it is suitable for 

this tutorial method. If you aren’t planning to use a 
photo of your own, we’ve included two versions of 
our start photo for this tutorial on the FileSilo; one 
that has already been edited and prepped, and also 
the original scanned photo, which is in need of 
some enhancing and improvement. To see how we 
reduced the grain on the original photo and give 
the method a go yourself, check the ‘Expert edit’ 
on the following page. Or if you would rather use 
our edited photo and dive straight in to creating the 
final artwork, then let’s get started!

Bring an old black-and-white photo to life by adding colour and a 
new background, and making some modern adjustments

Tidy with Quick Mask

02 Don’t include the doll in the selection, 
as we will be removing it later. Press 

Q to switch to Quick Mask Mode, use a hard 
edged brush with black and white to tidy the 
selection. Press Q again to exit the Quick 
Mask Mode.

Copy and paste

03 Click Refine Edge in top navigation 
bar, enter Smooth: 20, Feather: 0.9px, 

Shift Edge: -27%, Output: Selection and click 
OK. Copy (Cmd/Ctrl+C) the selected girl, open 
‘Flowers.psd’ and paste (Cmd/Ctrl+V) her in. 
Press Cmd/Ctrl+T, right click and choose Flip 
Horizontal. Position her among the flowers.

Select the girl

01 Open ‘EP_Girl and doll_1_edit.psd’. 
Choose the Quick Select tool (W), set 

it to Add to Selection in the top navigation bar, 
and use it to select around the girl. Hold Alt to 
subtract any areas from the selection that 
the tool incorrectly picks up.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
Add colour and shading

with blend modes, mask,
clone and remove grain

Timetaken
1-2 hours

CS CC

 Exper
Sarah 
Cousens
“I love the nostalgic feeling 
I get when looking at old, 
black-and-white photos. 
I really enjoyed adding a 
modern twist and creating a 
piece of art by combining the 
old and the new here. 

“Working as a freelance 
designer, I have been using 
Photoshop extensively ever 
since forming my own design 
and illustration company, 
CoolSurface.com, over 10 
years ago.”

Elements

Edit old
photos 
creatively

      Follow us at www.behance.net/photoshopcreative

 Start image
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Tutorial Edit old photos creatively

Mask the shadows

07 Add a layer mask to the Skin Colour 
layer, and use a black brush at 30% 

Opacity to slightly obscure some of the skin 
colour on the shadows around the girl’s face.

Make a Levels adjustment

04 Add a Levels adjustment layer, Ctrl/
right-click its name in the Layers 

palette and then click Create Clipping Mask. 
Move the black slider to 16 and the white 
slider to 223.

Alter the hair colour 

08 Add another new layer, name it Hair 
Colour, tick to create a clipping 

mask, and set the blending mode to Color. 
Use a colour of R:56, G:35, B:24 to paint over 
the hair. Reduce the layer’s Opacity to 80%.

Change the skin colour 

05 Add a new layer (Shift+Cmd/Ctrl+N), 
name it Skin Colour, tick ‘Use 

previous layer to create clipping mask’ and 
set blending mode to Color. Select the Brush 
tool (B) with a Soft Round brush and colour of 
R:234, G:192, B:168. Paint over the skin.

Vary the skin 

06 We want to 
make the 

girl’s skin tone as 
realistic as possible. 
Switch to a colour of 
R:189, G:136, B:120, and 
use it to add a slight 
pink hue to her cheeks, 
the tip of her nose and 
the edge of her ears.

Expert edit

Reduce the noise

01 Duplicate the background layer
(Cmd/Ctrl+J), go to Filter>Noise>

Remove Noise. Enter Strength: 10, Preserve
Details: 12%, Reduce Color Noise: 0%,
Sharpen Details: 10%.

Create some surface blur

02 Duplicate Layer 1, go to Filter>
Blur>Surface Blur. Enter Pixels: 6,

Threshold: 20. Hold Alt and click the Add
Vector Mask icon in order to add a black-
filled layer mask.

Mask it back

03 Use a white airbrush at 50%
Opacity to bring back some of the

blurred layer. Paint over areas such as the
skin and hair, avoiding detailed areas such
as the eyes.

Reduce grain 

04 Press Cmd/Ctrl+E to merge the 
top two layers, then use the Blur 

and Sharpen tools to smooth any remaining 
grain and sharpen the eyes and other 
details where necessary.

Remove photo grain
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Finalise the colours

09 Repeat the process to create a 
Dress Colour layer, using R:233, 

G:216, B:243 to colour the dress. Finally, add a 
Details Colour layer, and use it to colour the 
bow with R:177, G:139, B:191, as well as the 
eyes, teeth and lips with appropriate colours.

Mask the legs

10 Add a layer mask to the Girl layer, and use a 
black brush to obscure her legs and feet so 

they appear to be behind the flowers (this is easier if 
you obscure a large area of the legs, then use white to 
bring them back around the flowers).

Expert tip

The process in this tutorial is
all compatible with Photoshop
Elements. However, some of 
the shortcuts and tools may 
diff er slightly. 

For example, when making 
the selection in steps 1 and 
2, pressing Q will not access 
Quick Mask Mode, as this is 
not available in Elements. 
Instead, you will need to use a 
combination of the selection 
tools, such as the Quick 
Selection tool and the Select 
brush in order to achieve the 
same result. 

Selections 
in Elements

Hide the shorts

11 Mask out the girl’s shorts where they 
extend either side of the legs, and also 

mask the underneath of the dress. Lock the 
transparent pixels of the Girl layer (click the 
chequerboard icon in the Layers palette) and 
paint over the remaining shorts with black 
(not on the layer mask).

Alter the dress

12 Select the Clone Stamp tool, set to 
Sample: Current Layer. Hold Alt to 

sample a plain white area of dress. Paint over 
the dark shadowy area of dress. Sample and 
clone until the dress is a uniform white. 
Leave a small shadow below her arm. 

Paste in stems

13 Open ‘Flower stems.psd’. Copy and 
Paste it into your artwork. If 

necessary, Ctrl/right-click its layer name and 
click ‘Release Clipping Mask’. Rename the 
layer Stems. Press Cmd/Ctrl+T, Ctrl/right-
click and click Flip Horizontal. Shrink it down, 
rotate it and position it in the girl’s arms.

Mask the stems

14 Add a layer mask and obscure the stems where they 
would be behind the girl’s arm and hand, leaving some 

leaves crossing in front. Back on the Stems layer, go to Filter> 
Blur>Gaussian Blur. Enter 1.2px and click OK.

Clone the flowers

15 Add a new layer at the top of the layer stack and name it Flowers. 
Use the Clone Stamp tool, set to Sample: All Layers to sample an 

area of purple flowers, then clone them onto the top of the stems. Keep 
re-sampling and cloning to build up a bunch.

      Follow us at www.behance.net/photoshopcreative
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Create more highlights

19 Add another new layer, name it Rim Lighting 2 with blending mode: 
Hard Light and Opacity: 60%. Use a colour of R:255, G:222, B:68 to 

add some yellow light to the hair and bow. Add another layer and name it 
Shading, with blending mode: Multiply and Opacity: 50%.

Apply finishing touches

20 Use a colour of R:41, G:24, B:41 to add shading to the 
girl’s arm beneath the flowers. To finish, add a Photo 

Filter adjustment layer at the top of the layer stack, and choose 
the Warming (81) filter.

Mask the flowers

16 Add a layer mask, blend the flowers 
into the stems, obscure them beneath 

the hands, and then create a more realistic 
edge on the outside, which follows the form 
of the flowers.

Brighten the flowers

17 Add a new layer, tick to create a 
clipping mask, set the blending mode 

to Overlay and Opacity to 80%. Use the Brush 
tool with a Soft Round brush and R:239, G:210, 
B:243 to add lighter patches to the bunch of 
flowers and make them stand out.

Add rim lighting

18 Add a new layer clipped to the Girl 
layer (above the Colour layers) and 

name it Rim Lighting. Set its blending mode 
to Linear Dodge and Opacity to 70%. Use a 
Soft Round brush with R:266, G:247, B:210 to 
paint light on the top of the hair and bow.

Tutorial Edit old photos creatively

Colourising black-and-white images can be a
tricky business, especially with a human subject.
Careful colour selection is key. A common
mistake is to use one flat colour for the skin.
You’ll notice that we have used several different
shades of skin colour on the girl’s face in this
photo. Nobody has skin that is a completely
uniform colour; certain areas have more blood
flow and will appear more red, such as the tip of
the nose and cheeks, while other areas are
paler, so make sure you replicate this by using
different hues and shades. Shaded areas have
less colour saturation, hence the colour was 
masked out on shadows on the girl’s face.

What can go wrong
Unrealistic skin tone

Wrong

Right
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Mix masks
and blend 
modes
T

he human body is an amazing machine; it’s 

fascinating to observe how everything is 

connected and works in harmony at the 

same time. It was the human body that provided 
the inspiration for this piece of art. However, we 
are going to add an ingredient that will give the 
image more of a surreal look and make it even 
more interesting: elements from nature.

In addition to exploring the incredible sights of 
nature in this tutorial, we will also delve deep into 
Photoshop’s toolbox, which will enable us to create 
this image in a realistic style. To work in this way 

it’s very important to choose the right tools and 
photos, as well as have the patience to create lights 
and shadows. The details here are very important 
for the final result.

To create this image we will practise warping, 
masking, applying blend modes, using Gaussian 
Blur, and utilising many other tools. We’ll also learn 
how to shape a rock using the Pen tool. 

The most important factors in creating this 
image will be the ability to observe the details and 
the creativity to transform the image into 
something that no one has ever seen before.

Learn to use elements from nature alongside 
Photoshop tools to create a surreal human body

Make background lights

02 With the Elliptical Marquee tool (M), 
make a circle as shown here, 

change the blend mode to Multiply, paint it 
with #cdcdce and apply Gaussian Blur with 
30px. Make a white circle in the centre of the 
image and apply Gaussian Blur with 250px.

Start on the body

03 Place ‘hand.psd’. Use the Hue/
Saturation tool (Cmd/Ctrl+U) with 

the configuration 0/-32/0 and Levels (Cmd/
Ctrl+L) with 0/1,00/207. Finally, activate the 
selection of the hand, select the feather 
(Shift+F6) with 2px, invert the selection (Cmd/
Ctrl+Shift+I) and press delete. 

Set the background

01 Create a new document (Cmd/Ctrl+N) 
that is 230 x 310mm. Use the Bucket 

tool (G) to paint the background with gray 
(#c8c8ca). Duplicate the gray layer (Cmd/
Crtl+J), change the blend mode to Multiply, 
put it on the top and apply Gaussian Blur 
(Filter>Blur>Gaussian Blur) with 180px. 

Tutorial Mix masks and blend modes

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use masks,

blend modes and more to
create an abstract body

Timetaken
8 hours 

CS CC

 Expert
Rodrigo 
Marinelli
“I always like to make surreal 
images using a realistic style. 
It’s a great exercise because 
it forces you to focus on the 
details; a single shadow can 
make all the diff erence in the 
fi nal image. This is defi nitely 
one of my favourite styles.

“I’m an art director and 
have 11 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”

Elements

Start images
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Tutorial Mix masks and blend modes

Add details to the head

09 Add ‘leaves.jpg’, then add ‘leaf_01.jpg’. To make it 
sharper, duplicate the layer and apply the High Pass 

filter (Filter>Other>High Pass) with 1.0px, then change the blend 
mode to Soft Light. Add ‘white_flower.jpg’, ‘purple_flower.jpg’ 
and the layers branch_01 and branch_02 from ‘branches.psd’.

Construct the shoulder

10 Draw the shape of the shoulder with the same techniques as step 
4. Put ‘the_rock.psd’ inside the layer folder. To enhance the details, 

use the Burn tool for the shadows and the Dodge tool for the highlights. 
Also add ‘shoulder_bird.jpg’ behind the shoulder.

Bevel the veins

07 Draw the vein, then make a layer 
folder mask. Inside it, add ‘top_leaf.

psd’. Create a new layer, draw the light in the 
edge of the vein, change the blend mode to 
Soft Light and apply a Gaussian Blur (3px). 
Finally add ‘leaves.jpg’ and ‘sunflower.jpg’.

Turn the arm into a tree

04 Make a new layer (Cmd/Ctrl+Shift+ 
N), then with the Pen tool (P), draw 

the shape of the arm. Activate the selection 
(Cmd/Ctrl+Enter), make a layer folder (Cmd/
Ctrl+G) and press Add Layer Mask. Put the 
‘arm_texture.jpg’ inside the layer folder. 

Work on the head

08 With the Pen tool, draw the shape of 
the head. Repeat the technique in 

step 4 and add ‘texture_rock.psd’ into the 
layer folder. Duplicate the layer and, with the 
Warp tool, make the edges of the rock photo 
follow the shape of the head.

Make a shoulder

06 Add ‘leaf_01.jpg’, then add ‘top_leaf.
psd’. Duplicate ‘top_leaf.psd’ (Cmd/

Ctrl+J) and paint it black. Change the blend 
mode to Soft Light and apply a Gaussian Blur 
with 10px. Make a mask, erase the unneeded 
parts, leaving the shadow only under the leaf.

Decorate the arm

05 Add ‘leaves.jpg’ to your canvas and blend it 
with the arm by making a mask, selecting the 

layer, clicking Add Layer Mask and choosing black. 
With the Brush tool (B) erase the edges. Finally, add 
‘pink_flower_02.jpg’ and with the Warp tool (Edit> 
Transform>Warp), adjust the shape. 

Expert tip

Choosing the most suitable 
tool to crop the images in this 
artwork is very important 
for the final result. One of 
the best tools to crop with is 
undoubtedly the Pen tool (P). 
Using this tool, you can be 
more agile to make complex 
selections, and work faster to 
create more or less anything 
that you want. With the Pen 
tool it’s also possible to save 
the selections. All you have 
to do is make a selection, go 
to the Paths menu and give 
a name to the selection. See 
which tool works best for you.

Crop the 
images
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Give perspective

12 Perspective is very important for the final result. To have control 
over it, make another layer folder inside the main folder with a 

mask in the shape of the perspective here. Use ‘the_rock.psd’ and 
‘texture_rock.jpg’ to compose. Also make a vein as shown here. 

Add depth 

11 Draw the shape of the rock, just like in step 4 and add 
‘the_rock.psd’ into the layer folder. To give depth to the rock, 

draw the shadows, paint it with #35281d, change the blend mode 
to Soft Light and apply the Gaussian Blur with 20px. Also add 
‘white_flower.jpg’ and ‘purple_flower_01.jpg’.

Feather the folder

13 Draw the rock shape, add ‘the_rock.
jpg’ for the texture, and ‘leaves.jpg’ 

and ‘red_sunflower.jpg’ for details. Activate 
the layer folder mask selection, select the 
Feather with 2px, invert the selection, select 
black and press Opt/Alt+Del to delete. 

Duplicate and merge

14 Draw the shape of the leg, use ‘the_
rock.psd’. Check step 8 to make the 

rock details follow the shape of the mask. 
After that, duplicate the layers and merge 
(Cmd/Ctrl+E), then use the Levels tool with 
18/1,00/255. Finally, add ‘left_tree.jpg’. 

Make connections

15 Follow step 4 and draw the 
connections as shown here. Add 

‘top_leaf.psd’ inside the layer folder, duplicate 
it until it fills the connection. Use Brightness/
Contrast with 10/7. Draw a new part of the 
leg using ‘leg_texture.psd’. 

Use masks

16 To add a few details to the rock leg, add ‘leg_mountain.
jpg’ on the top, and ‘leaves.jpg’, ‘waterfall.psd’ and 

‘yellow_flower.jpg’ to the base. To mix all of these photos, use a 
mask to erase the unnecessary parts, using a soft brush with 
40% Opacity.

Apply blend modes

17 Add some details to make the scene even more interesting. Use 
‘bamboo.psd’ as shown here, and mask to erase the unnecessary 

parts. Then add the layer water_01 from ‘water.psd’, change the blend 
mode to Screen and place it below the bamboo.
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Tutorial Mix masks and blend modes

Make a volcano

19 Draw the shape of the volcano and use ‘volcano.jpg’ to make the 
texture. Add ‘lava.jpg’, change the blend mode to Screen and place 

it as shown here. Add ‘volcano_smoke.jpg’, change the blend mode to 
Screen and place it in front of the body.

Create the water

18 Draw the shape of the water that will be on the floor. The 
procedure is the same as in the previous steps. Inside the 

layer folder, add ‘water_floor.psd’. Add the layer splash from 
‘water.psd’, change the blend mode to Screen and put it outside 
the folder.

Add the aquarium

20 Draw the shape of the aquarium as 
shown here, and add ‘fish_03.jpg’ 

inside the layer folder. With the Pen tool, 
draw lights and shadows on the edges of the 
shape, then use Gaussian Blur with 7px. 
Change the Opacity to 70%.

Correct colour tone

21 First add ‘fish_05.jpg’ and put it in the 
base of the aquarium, then add 

‘fish_01.jpg’, ‘fish_02.jpg’, ‘fish_06.jpg’ and 
‘fish_04.jpg’ as shown. Mask to blend the 
photos. The colour tone is very important, so 
adjust Hue/Saturation with 0/-25/0 to correct.

Place the heart rock

22 Add ‘heart_rock.jpg’ and place it 
behind the aquarium. To have more 

control over the colour tone, duplicate it and 
put it inside the aquarium layer folder, then 
use the Color Balance tool (Cmd/Ctrl+B) with 

-77/0/+12. Make the same procedure with the 
rock shoulder.

Make the top of the aquarium

23 To make the top of the aquarium, first draw the shape of 
the top and put ‘water_top.psd’ inside the layer folder. 

Also add the layer Splash from ‘water.psd’ and change the blend 
mode to Screen. Then add ‘lotus_flower.jpg’ and ‘shoulder_leaf.
psd’, ensuring the shadows are to your liking.

Create lotus roots

24 To draw the roots, use ‘top_leaf.psd’ inside the layer folder. 
Change the Opacity to 80%. Use ‘water_top.psd’ to fill the bottom 

of the arm, and use the layer ‘branch_01’ from ‘branches.psd’ to make the 
root pop out of the arm. Use the Warp tool to adjust the shape.



What you’ll learn Work with different elements
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Create final details

26 Add the butterflies as shown here, then add ‘cloud.jpg’ and ‘birds.
jpg’, and put them above the rock hand. Finally, use the 

Adjustments menu with Hue/Saturation at 0/+12/0 and set the Brightness/
Contrast to 14/20.

Make the hand

25 Use the layers branch_01/02/03 from ‘branches.psd’ to 
connect the lotus root. Use ‘leaves.jpg’, ‘purple_ 

flower_01.jpg’ and ‘pink_flower_03.jpg’ to add detail. Draw the 
rock shape and add ‘the_rock.psd’ into the layer folder. Make the 
branch shadows and apply Gaussian Blur with 2px. 

MAKE THE SHAPE
To have more control over the
composition of the body, use the Pen tool
to draw the right shapes of the elements.

LAYER FOLDER
Create a new layer (Cmd/Ctrl+Shi�+
N), make the shape, activate the
selection (Cmd/Ctrl+Enter), create a
layer folder (Cmd/Ctrl+G) and click
Add Vector Mask.

SHADOWS AND LIGHTS
Draw the shadows and the lights
with the Pen tool, then use the
Gaussian Blur. This will make the
image look more real.

THE WARP TOOL
The Warp tool (Edit>
Transform>Warp) is
very important when
editing the shapes of the
elements. You can make
your own rock, creating it
with more details.



Tutorial Create an artistic portrait with text
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Create an
artistic portrait 
with text
E

ver wanted to turn a portrait of your favourite

famous person or friend into a piece of digital 

art? Using these simple techniques, it’s 
possible to do just that. Follow these steps to find 
out how to use the Warp Transform tool, among 
others, to manipulate text to fit over the contours 
of a portrait image. In Photoshop CC and CS 
versions, type can be re-sized quite easily using the 
standard font sizes, spacing and leading 
adjustments. However, by converting a type to a 
shape layer, letters can be warped into any shape 
using the Transform options.

Creating this effect is actually easier than it
looks; it just takes a bit of time to position each 
word into place around the features of the person’s 
face. Once you’ve got the hang of it though, things 
start to speed up and you’ll soon find the shape of 
the person appearing in letter form before your 
very eyes! By the end of this tutorial, you’ll learn 
how to apply text, form masks using stamped 
layers, use adjustment layers, and then apply 
brushes to perfect the results. Check out the box at 
the end of this tutorial for an interesting way to use 
the image once it’s done. 

Select font and size

02 In the Options bar, choose Britannic 
Bold from the Fonts list. If you don’t 

have this font listed, pick a different font that 
is also thick and bold, as this will help the 
effect to stand out. Set the Size to 50pt and 
make sure the colour swatch is showing up 
as white. 

Begin typing

03 Open the text document ‘Descriptive 
text.doc’ from the FileSilo to get the 

words for this effect, or you can use your 
own story. In Photoshop, click on the 
forehead with the Type tool and type in the 
first words from the text document. Make 
sure you have Caps Lock on.

Load the image

01 Open the start image on the FileSilo 
in Photoshop by going to File>Open, 

or try this on one of your own images. Locate 
the Horizontal Type tool from inside the Tool 
bar, or simply press T for its shortcut. 

Essentials
Works with

Whatyou’ll learn
How to use Warp

Transform to manipulate
text, brushes and masks

Timetaken
6 hours

CS CCElements

 Exper
Simon 
Skellon
“Combining portrait 
photography with text eff ects 
can produce incredible 
results. The Warp Transform 
is one of my favourite tools 
for getting more creative with 
type. It’s amazing what you 
can do with it! 

“I have been working with 
Photoshop for more than 10 
years, and even to this day 
I fi nd myself learning new 
techniques and discovering 
new things in the program.”

Learn how to warp text over any photograph in order to create a 
surreal piece of digital art

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

 Start image

Want to select a single letter? Use the Direct Selection tool (A)
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Convert the type

04 Press the tick button in the Options 
bar or Cmd/Ctrl+Enter to confirm 

the text. To warp the text with the Transform 
tool, Ctrl/right-click on its layer and select 
‘Convert to Shape’. This lets us warp and 
enlarge text without losing its quality. 

Check your progress

09 Vary the size and direction of the text layers according 
to where they fall on the portrait. To view how your 

image is coming along without the photo underneath, add a new 
layer just above the Background layer and fill it with black by 
going to Edit>Fill.

Group and stamp

10 Once completely covered with text, Shift-click on the first and last 
text layers in the Layers palette, and press Cmd/Ctrl+G to group 

them. Hide the black layer and the Background layer, then in the group 
folder click on the topmost text layer. Press Cmd/Ctrl+Opt/Alt+Shift+E to 
create a single stamped layer.

Warp the text

06 Reshape and warp the text layer by 
dragging any of the dots or lines in 

the Transform box. Look to make the letters 
fit with the contours of the face by dragging 
the corner points. If you need to make the 
text smaller, Ctrl/right-click in the Transform 
box and select Free Transform.

Warp transform

05 To hide the dots around the words, press A for 
the Path Selection tool, then Escape once to 

remove the dots and once more to remove the path 
lines so we can clearly see the outline of the letters. Go 
to the Edit menu and down to Transform> Warp.

Build up the effect

07 Follow the contours of the face and 
include the eyebrows and eyelids 

with additional words. Continue placing the 
text from the ‘Descriptive text.doc’ into the 
image and converting each layer to Shape 
layers as you go. The text doesn’t have to be 
in any order; just find words that fit in the area.

Make wavy hair text

08 For the hair, use Transform 
commands such as Distort and 

Perspective to fold the text around the flow of 
the hair. Use the Warp command to stretch 
the ends of the letters to make it look like the 
letters are thinner.

Expert tip

To re-create this effect in
Elements, place each letter
onto its own layer and re-size 
its shape and perspective 
using the Free Transform 
command to fi t in the spaces. 
You could also try using the 
Liquify fi lter in Elements to 
create a warped appearance, 
but this is a little fi ddly. 
Elements isn’t able to convert 
text layers to shape layers, 
which restricts how much 
they can be warped. It might 
take a little bit longer to do in 
Elements, but the results are 
still worth the wait.

Re-create in 
Elements

Tutorial Create an artistic portrait with text
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Make the hat

14 Use any remaining words from the ‘Descriptive text.doc’ 
to create the hat in the same way as we did for the face. 

Use larger words to emphasise the front areas of the hat, and 
use smaller text for parts of the hat at the back of the head. 
There’s no need to make a stamp layer for the hat.

Colour the hat

15 Group the hat text together. To give it some colour, use the Gradient 
tool (G) set to pastel pink and yellow with the Reflected Gradient 

option selected in the Options bar. On a new layer above the hat text, drag a 
gradient over the image. Make sure you clip the gradient layer to the Group 
to complete the effect. 

Lighten the hair

13 Add a blank layer between the Levels 
adjustment and the portrait layer 

(Photoshop applies a clipping mask 
automatically), and set its blend mode to 
Lighten. Use the Brush tool (B) set to a dark 
brown colour to paint over the less visible 
areas of hair.

Clip a Levels adjustment 

12 To lighten the image up, add a Levels 
adjustment layer above the portrait 

layer and Opt/Alt-click between their layers 
to clip them together. Inside the adjustment, 
pull in the black marker to 24 and set the 
white marker to 210. Set Output Levels to 53 
and 255. 

Create a mask

11 To mask the text over the photo, Cmd/
Ctrl-click on the stamped layer to 

activate it as a selection. Now collapse and 
hide the Group, reveal and click on the 
Background layer (the portrait image), then 
click the ‘Add layer mask’ button. Move the 
Black layer below the Background layer to 
see the results. 

Ideal t-shirt design
Designs like these make for excellent 
artwork to go on a t-shirt or hoodie, for 
example. Because there is a lot of white 
space between the words, it looks less like 
a photograph that’s been ‘stuck’ on. Be sure 
not to flatten the image in Photoshop, or 
rasterize any of the shape layers, because 
as shape layers they can be re-sized to any 
dimensions without losing their quality. All 
you have to do is hide the black layer 
created in this tutorial, and then Ctrl/
right-click over the portrait layer and select 
Merge Visible from the list.

ENHANCE
THE COLOURS
Try using a Hue/
Saturation
adjustment layer
to increase the
saturation of colours
so that the design
stands out more on
a t-shirt.

ENLARGE
THE DESIGN
To increase the size
of the overall design,
go to Image>Image
Size and set your
final dimensions in
the Width and Height
fields. Set Resolution
to 300 Pixels/
Inch and tick the
Resample box.

What you can do with it

Want to select a single letter? Use the Direct Selection tool (A)
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S
creen printing as we know it developed

in the early 1900s when printers began

using chemicals to coat screens and

make photo stencils, which they would then

press ink through. During the 1960s, Andy
Warhol refined screen printing with his
vibrantly coloured pop-art prints. Today,
screen printing is used to produce large
batches of graphics, such as posters.

The process begins with a fine mesh placed
over a frame. Chemicals are then used to
block off parts of the screen that should not
be printed. This is a long process that involves
burning your image into an emulsion on the
screen. Then the screen is placed on top of
whatever you want to print on, and the first
colour is applied by running a squeegee over
the mesh with ink. To use more than one

colour in a print, you must repeat this process 
for each colour.

Since screen printing does not use a press 
like lithography or other printing techniques, it 
is very easy to do at home with the right 
supplies. In this tutorial you will learn how to 
create a three-colour design, and print it 
yourself using screen-printing materials from a 
craft store.

Makeandscreen
printyourowndesign
Learn how to reduce a photo in Photoshop and then print it using a screen-printing technique
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Resource project Make and screen print your own design

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

SCREEN PRINTING INK
Screen printing ink is different
than fabric paint. Unless heat
set, it will become water
soluble as it is water based.

PRINT ON
Cotton works best as a
fabric to print on. T-shirts
and bags work well
because they lay flat so the
screen sits on top of them.

SCREEN AND SQUEEGEE
A hobby grade screen and
squeegee can be bought at cra�
stores. All tools, including the
screen, must be washed a�er
each colour and a�er the project.
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Download free resources here www.fi lesilo.co.uk

Work on the image Turn a photo into an image for easy screen printing

Prepare for printing Prep for screen printing your own image 

Design online Use an online tool to design a shirt

Select shadow shapes

01 Once you’ve chosen your image, use 
the Polygonal Lasso tool to make 

simple selections around the shadow areas. 
Fill those selections with blue. Keep the 
shapes simple as you’ll have to cut them out.

Get your supplies

01 You’ll need stencils, a craft knife, a 
screen, coloured screen-printing inks, 

a squeegee and something to print on. If 
you’d like more transparency in your colours, 
use extender base to dilute the colours. 

Layer up the colours

02 Repeat the same process for each 
colour you plan on having. Keep in 

mind that each colour will require a different 
stencil that you will have to cut out. Put each 
colour on a separate layer.

Cut the stencil

02 Print your designs on paper or card 
stock. Before printing, put the colour 

name on the layer so you know what colour 
goes with each stencil. Then with a sharp 
craft knife, cut out the design.

Do a digital test print

03 Once you’ve traced every colour, 
move those layers onto a blank 

document to see what they will look like once 
screen printed. Set the Opacity of each layer 
to between 80% to 100%.

Place the stencil

03 Place the stencil on your item. Keep 
in mind that wherever the screen 

has nothing blocking it, the ink will seep 
through. Place newspaper or tape around the 
edges so you don’t have stray ink.

PRINTABLE AREA
All online printing
companies have a printable
area where you can put
your design. Make sure it
fits and resize it if it doesn’t.

PRINTING DIFFERENCES
To upload an image with
transparency, upload a .png file.
Most sites for printing custom
apparel use Direct to Garment
Printing, which means, unlike
screen printing, you don’t have to
worry about layers of colour.

OTHER FUN
With online apparel makers, it’s easy
to add text, shapes and other icons
without having to make an entirely
new stencil like with screen printing.



Print the picture How to screen print your design

Lay the Ink

01 Once you have everything ready, 
spoon a line of ink across the top of 

your stencil. Make sure there is enough ink to 
go over the entire design. Start with the 
darkest colour and work your way lighter.

Pull and print

02 Hold your squeegee at a 45 degree 
angle and pull the ink across the 

stencil. Try to only pull once, because the 
more times you go over the stencil, the more 
chance there is of leakage and unevenness. 

Dry it

03 Let each layer of colour dry fully 
before adding the next one. Use a 

blow dryer to dry, and begin to heat-set the 
ink. Once all the layers are done, put a cloth 
over the image and iron it to heat-set it more.

Parrot screen-print template
Included are red, blue and yellow layers for 
the parrot stencil design to make your own 
screen-printed parrot.
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Essentials
Timetaken
10 hours

 The artist

“I’m an Italian 
digital artist 

and illustrator. My artworks 
are a mixture of painting, 
digital art and photography. 
I have worked for several 
clients and big agencies, 
such as Adobe, Wacom, 
Goodby, Silverstein & 
Partners, Penguin Random 
House and Getty Images.” 

To see more of Emi’s 
work, check out www.
emihaze.com and follow 
him on Behance at www.
behance.net/endalaust. 

Emi
Haze
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 Flux How I made

Flux
Discover how Emi Haze created a unique portrait with 
handmade elements, blend modes and retouching

E
mi Haze explains that “Flux is part of a project 
based on deconstruction of the human body 
using various tools and graphic effects that 

render it almost a sketch.” Emi usually creates 
double exposures, and has contributed a number of 
bright and colourful pieces to Adobe and Wacom 
adverts, so the black and white of Flux feels like a 
completely new style.

 Although there are stark differences between 
this image and Emi’s famous double-exposure style, 
a lot of the techniques remain similar. “I always 
loved the gesture and the warmth of a sketch; I love 
stroking sketches with acrylic or oil colour, even 
splashes of watercolour or ink. When I start 
developing an image I try to include manual skills in 
the design and in the use of colour, I like digitally 
importing it into my artwork,” says Emi. 

“I combine in a single image hundreds of 
Photoshop layers with many and many graphic 
elements and handmade elements.”

 Flux actually contains lots of hand-created 
elements that Emi put together with ink and paint 
before then bringing them into Photoshop to be 
used later on. “I use the blend modes to obtain 
specific effects, and the Warp tools allow me to 
adapt every single element to the body, like a tattoo 
on skin,” Emi says.

 This image has been viewed on Behance more 
than 160,000 times, and Emi claims to be inspired 
by all corners of the art world in his work. “The art 
world is the fundamental source of inspiration in the 
creative process, and I am referring not only to 
pictorial art but also to music, filmmaking, 
photography and fashion.”

Handmade elements

02 I created various 
handmade elements 

such as scratches and ink 
marks. Then I digitally 
imported them on separate 
layers and I merged all these 
elements with the subject, 
using blend modes to obtain 
particular effects. 

Details and colour

03 Using a Wacom Cintiq 
and some custom 

brushes, I added a few more 
details to the work. In the end, 
after lots of retouching, I 
proceeded with the colour 
correction – Layers and 
Curves – to emphasise the 
lights and shadows.

Isolate the image

01 The artwork begins 
with a photo, and the 

first step of the process is 
retouching it to suit. I cut out 
the subject from the 
background with a selection, 
usually using the Pen and 
Lasso tools with the help of a 
graphics tablet. 



Entering The Rookies 2016
Veronika Epsteina created digital art mostly just for fun. It’s this passion that connected
with thousands online, who voted her People’s Choice winner of The Rookies 2016

About the artist

Veronika
Epsteina
vepsteina.co.uk
Originally from

Sweden, but now residing in
London, Veronika Epsteina is a
recent graduate of 3D animation
at the University of Hertfordshire
with first class honours. Veronika
has also gained a sizeable online
following for her distinctive 2D
artwork. This year she entered
The Rookies and was deservedly
crowned winner of the People’s
Choice award.

Name of the project
The Rookies 2016
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Project focus Entering The Rookies 2016

started to get serious about art, I switched to 
digital, as it was much more convenient. I first 
tried Photoshop as it seemed to be the default 
for most digital artists. However, to begin with 
it just didn’t work for me and I used different 
software, though I always added the finishing 
touches in Photoshop. Halfway through my 
first year of university I decided to try it again 
as it was available inside the computer labs, 
and I never looked back.

How did you hear about The 
Rookies 2016? 
I heard about The Rookies from our lecturers 
who strongly encouraged all students to enter, 
as it could be very good exposure to the 
industry. It sounded really interesting, and 
since I had nothing to lose, I decided to enter.

How did you decide what artwork 
you entered?
I decided to enter some of my most recent 
artwork, as I’m always developing and 
changing as an artist, so I feel these pieces 
represent me the most. I’ve always been 
fascinated by eerie stories and artwork, and 
this has definitely influenced my personal style 
and projects, often lending a dark but playful 
feel to my work. I put a lot of time and 
thought into everything I produce; even the 
simplest pieces of work. I didn’t create them 
because I had to, but because I wanted to, and 
this makes all my artwork truly special to me.

What are your favourite tools to 
use in Photoshop? 
Honestly, I’ve always been pretty basic in my 
approach, as my most-used tool is definitely 
the standard Brush tool, though I always use 
the various colour adjustment tools. Although 
I don’t always end up using them on the final 
piece, I really like playing around with the 
different layer modes and colour balance, as 
they can give some really cool results, or just 
provide some extra inspiration. 

Who are your artistic influences? 
I tend to be more drawn towards specific 
artworks than artists, however there are a 
number of artists I’ve found online over the 
years who have really inspired me. I also 
collect artbooks from films and games whose 

H
aving recently graduated, Veronika 

Epsteina told us: “I’ve just finished one 

of the most intense years of my life, so 

I’m focusing on doing personal artwork for 

now to unwind a little.”

It was mostly personal work that Veronika 
entered into The Rookies, a competition that 
showcases the outstanding talent emerging 
from higher education facilities, which also 
aims to launch graduates into careers at the 
world’s top studios. Veronika’s work, which 
she describes as “eerie”, caught the 
imagination of international voters who helped 
win her the People’s Choice award. “The 
Rookies has definitely given me more 
confidence to put myself and my work out 
there in a more competitive environment.”

What’s your background in art 
and design, and how did you 
discover Photoshop?
I’ve been creating art for as long as I can 
remember. I had so many ideas I wanted to 
bring to life, so I just grabbed whatever was 
available and started drawing. As soon as I 

They’re Alive! Werewolf Dad



visual style I find unique and appealing. I really
enjoy creating artworks with a playful but 
slightly twisted aspect. 2D and 3D have a lot 
of similarities to them, but 2D is a lot more 
personal to me; I like to create pieces for 
myself depending on what inspires me or how 
I feel at that particular moment. 3D on the 
other hand, I like to treat a lot more 
professionally, where I try to think what kind 
of piece could help my career in the industry. I 
really enjoy combining them both though, 
taking my work from the concept stage all the 
way to the final 3D render.

How did you find out that you had
won an award?
When I woke up in the morning, I had 
messages waiting for me from my parents – it
felt like they were even more excited than I 
was! I’d been anticipating it watching the votes
battle out for months at this point, so there 
was a build up of excitement for quite a while.
It was as much a relief as anything else. As for
the impact on my life, it’s definitely been a 
confidence boost knowing so many people 
support me and believe in my work. I’m really 
grateful to everyone who took part in voting.
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CASTLE
The castle appears
almost as a silhouette
with lights. It evokes
the feeling of a haunted
house, and the dead
trees were included
to add to the creepy
atmosphere evenmore.

COLOUR
The colour for this image was found from a palette
online, giving the picture a strong, atmospheric feel.
I’ve been experimenting a lot with adjustments,
particularly gradient maps lately.

CHARACTER
Attention was paid to the direction
and intensity of the lighting, and to
the shadow of the character when
creating the focal point of the image.

What tips would you give to
Photoshop users who want to get 
their work seen by more people? 
Start posting it online on different websites, 
and don’t be afraid to socialise and share it in 
various groups. If you do original artwork, it 
might take a while before you start getting 
noticed, but don’t let that discourage you. If 
you have great ideas, people will eventually 
find you and you’ll notice your following grow 
slowly but surely. Each new person will boost 
your confidence and motivation to keep going 
and work even harder.

Empty Street

Ghost Town – the image that won Veronika The Rookies 2016 People’s Choice award



To celebrate the cinema release 
of Suicide Squad, we teamed up 
with Warner Bros. Pictures and 
ODEON to challenge you to 
create a fan poster for the fi lm 
– and the results are in! Hand-

Check out the winner of our 
Suicide Squad poster 
competition, and a round-up
of some of the best entries

SUICIDE SQUAD
COMPETITION  Poster 

challenge 
winner

Joshua Kelly
“Creating a poster for a fi lm 
you are excited to see and 
having the director pick your 
poster… it’s a great feeling. 
Thank you to David Ayer and 
Photoshop Creative for this 
amazing opportunity. 

“I started my sketch using 
the Hard Round brush with 
a low opacity. I then created 
a new layer for the line work 
using the same brush at 100% 
Opacity. (I change the size to 
match the work.) The Lasso 
tool was used to fi ll in large 
areas. Each colour used was 
on a separate layer. I used my 
custom brushes for the splat 
texture. My goal was to allow 
the text to become a focus.”

picked by the director himself, 
the winning poster was created 
by Joshua Kelly, and will be 
displayed in selected ODEON 
cinemas across the UK. 

David Ayer chose the winning 
poster and stated: “Love the 
attention to detail and that it’s 
diff erent from everything else 
I’ve seen. He went the extra mile 
and it shows.” 

Thank you to everyone who 
entered. We hope you enjoy the 
selection on these pages. Head 
to http://bit.ly/29RAeqK to see 
all of the competition entries.

Suicide Squad is in cinemas 
now – don’t miss it!
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Adam Cockerton
“I cut out the characters 
with the Pen tool and 
cleaned them up, then 
made the focus on 
Harley Quinn. I added 
an Overlay noise layer 
over the top of them. 
The graphic style was 
created using gradient 
maps and Levels/
Curves adjustments.”

John Fleetwood
“I used tattoo designs released by Warner Bros for the playing 
cards. I used a few contrasting shades for the background as a 
washover, a 3D extrusion in Photoshop for the cards and logo, 
and created a 3D-generated batarang!”

Joshua Mason
“I cut out the characters 
and placed them into 
order, adding brushes 
between the layers. I 
added the background 
using gradients and 
brushes to give a bright, 
crazy eff ect, and added 
the black stroke around 
the squad to represent a 
comic feel.”

Adam Pike
“I took the Suicide 
Squad logo and 
created a 3D 
extrusion, which gave 
it a vanishing eff ect. 
Using images from 
the movie’s photo 
shoot, I blended 
them together using 
grunge-like brushes. I 
then colour-corrected 
and used diff erent 
textures in order to 
give it a grunge style”
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ADVANCED

THE FINAL
PHOTO EFFECT
Right at the end of the
artwork process, the
image is saved and
flattened, adding in
chromatic aberration
to make it look more
photo-like.

CREATE REALISM IN YOUR 
PAINTED PORTRAITS
This whimsical and soft portrait is the work 
of freelance graphic designer and illustrator 
Martyna Zajac (www.iamrabbitlab.com), 
who does her realistic digital paintings as a 
hobby. She says that the face shows 
everything when it comes to emotions and 
that the eyes need to show a person’s 
feelings. For realism, she paints highlights in 
the eyes, adds puffy areas to the lips, and 
paints deep shadows and textures over the 
skin. Check out the step-by-step guide 
opposite to see how she created this.

BASIC BRUSHES
This whole image is built
from start to finish using
the basic Round brushes.
They are tweaked using
the controls in the
Brush palette, adding
various Dynamics to suit
different areas.
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M
astering the perfect portrait in

Photoshop isn’t easy. Painting faces is
a difficult topic, and you need to have

a certain artistic skill to pull it off. However, if you
are looking to improve your portraits, we have
gleaned some top advice from five digital
painters, each with different styles but all with
an exceptional way of using Photoshop to its
best and creating portraits that stand out.

The Brush tool is your weapon of choice, and
you’ll find it easier to use a graphics tablet and
pen to gain control over your strokes.
Understanding how to customise your brushes,
knowing the right presets and having a steady
hand will all help.
But there are many other tools that are

essential to creating a portrait digitally, some of
which we will cover throughout this feature.

Many are common tools that we use for
photographic projects, like Dodge and Burn, to
add natural shadows and highlight, the
adjustment layers and sharpening.
We look at both realistic and more surreal and

creative portraits, but the hints and tips in each
section will work for you whatever your
preferred style. So come with us as we delve
behind the scenes with our portrait pros.

PROFESSIONAL SECRETS FOR DIGITALLY PAINTING PORTRAITS USING PHOTOSHOP’S
KEY TOOLS, INDUSTRY�STANDARD TECHNIQUES AND A LITTLE CREATIVITY

Simple sketch

01 First, I draw a simple sketch in Photoshop. 

I use the normal black or grey brush, 

before moving on to start choosing the colours I 

want to use throughout the image. I isolate the 

background colour, skin tones and basic colours. 

Basic colouring

02 I create a layer behind and fill it with 

colour. I add highlights and shadows over 

the skin, and form the head shape. I use a Soft 

Round brush (with Other Dynamics and Pen 

Pressure) for smooth transition between colours.

Adding the details

03 Finally, I work on the details, such as the 

nose, lips and eyes. I’m using a softer but 

still rounded brush to make the skin smooth. For 

the detailed parts, for example the hair, lashes or 

other fine lines, I use Shape Dynamics. 

POR
PER
PAINT
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Drawing initial lines
The first step for any digital portrait like 

this is creating the line sketch. I do this 

in Photoshop by using a hard-edged 

basic brush from the tool palette, with 

Shape Dynamics and Transfer selected 

in the Brush palette for build up.

Blocking in colours
Once you are happy with your sketch, 

start adding in the colours over the 

initial line work, at first blocking them 

in to give the basic colours and details. 

This was done here using a soft-edged, 

large-sized brush.

Final fine-tuning
The final step in the process is to

fine-tune the rendering of the painting

with a selection of different Photoshop

blending brushes. I use these on a low

opacity, as well as using the Color

Picker to select intermediate values.

Georgia Black (www.georgiablack.com) is an illustrator and motion 
graphics designer, who is a talented digital painter. She built this
image up using just brushes from Photoshop’s basic set, and it was 
worked on from scratch, beginning with an initial line sketch and
rendered carefully with paint brushes. We asked her to break down 
the process for us.

ADVANCED

BUILD UP A SKETCH

Digital artist Amro Ashry (www.
artistamroashry.com) created this realistic 
painting from a source photograph. After 
setting the colour for the painting’s 
background, Amro added a new layer and 
used the Pen tool for tracing over the 
photograph. He then began to build up 
layers of paint using a range of brushes to 
build the portrait, starting with a Soft Round 
brush with a 50% Opacity. Next, he used 
the Mixer Brush tool with a Soft Round 
brush with Sample All Layers ticked and 
settings as Wet: 9%, Load: 13%, Mix: 10% 
and Flow: 13%. For adding in the hair, he 
stuck with the Mixer Brush tool, but 
changed to a Round Curve Low Percent 
Bristle preset, with Wet: 10%, Load: 10%, 
Mix: 10% and Flow: 19%. 

PAINTFROM
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Start with basic Hard and Soft Round brushes to build up base tones in varying colours, 
then switch to a customised textured brush to brush in things like pores. Strokes must be 
delicate in realistic portraits, as you don’t want a misplaced stroke or an obvious brush 
mark to deter from the painting. Work your strokes with the contours of the face, angling 
them around the curves, and following the natural direction of things like hair and creases.

BRUSHES AND STROKES

PICK THE RIGHT COLOURS
Colour is a key factor in creating realistic portraits. It’s important to 
understand that things like skin, hair and other details are made up of 
many different colours, affected by the lighting and the way that the 
shadows and highlights fall. Illustrator Georgia Black ensures colour 
harmony through a tried-and-tested method: “I always start with three 
basic values – darks, midtones and highlights – from which I constantly 
pick intermediate colours as I blend (with the Color Picker) to ensure my 
palette is of the same hues.”

ADDING REALISM
It’s easy to paint a portrait and for it to feel flat. It only takes a tiny 
detail to be ‘off’ and the viewer’s eye will be drawn away. Skin is one 
area that needs special attention – flat skin looks fake. You need to 
add contours, shadows, highlights and texture. Wrinkles, blemishes 
and freckles add realism too. Lips and eyes are also key elements. The 
eye is made up of many different colours, and will reflect the source 
light. Lips are glossy, and again may show reflection. Studying photo 
references is very important to understanding these key features.

ESSENTIAL NON�BRUSH TOOLS

Dodge tool
Useful for adding highlights, Amro Ashry uses it on 

the hair and parts of the face, such as the eyes and 

lips, with a Soft Round brush (Exposure: 23%).

Adjustment layers 
Adjustment layers can improve the balance of the 

overall image. Amro uses Selective Color set to 

Relative, adjusts the sliders as needed, then repeats 

but set to Absolute instead.

Glowing Edge filter
Some filters can help to finish off a painting. Amro 

uses the Glowing Edge filter on a merged layer of the 

painting (Shift+Cmd/Ctrl+Opt/Alt+E), with the 

blending mode set to Subtract at 70% Opacity. 

CUSTOMISE
You can customise your
brushes to get the exact
texture that you need by
playing with the settings
in here – practise really
makes perfect.

SKIN TONE
A�er you have finished
your basic sketch, you
should use a large Hard
Round brush in a base
colour in order to block in
your initial skin tone.

TEXTURE
Over the top of your
base tone and highlight/
shadow areas, you can
add texture to show pores
– this is the Airbrush So�
Low Density Grainy brush.

DETAILS AND
OUTLINES
To add details, a very fine
1px Hard Round brush
along with a steady
hand is good for creating
outlines and finer details.

BRUSH PRESETS
There are various presets
that can help you to get
some base texture down,
such as the Dune Grass,
which works well for
building hairlines.

HIGHLIGHTS
AND SHADOWS
You can then start adding
in areas of highlight and
shadow using the So�
Round brush, being sure
to vary the tones.

PAINT PERFECT PORTRAITS
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Digital artist and illustrator Lola Beltrán (http://
lola-beltran.com) creates vintage-style portraits
in a very unique style. She takes a lot of
inspiration from old Hollywood movies and film
posters from the Fifties and Sixties. Her work
shows that you can create a lot of impact using
very limited colour palettes and only using
Photoshop’s basic brush set to build up your
digital paintings. She customises the brushes
using the Brush palette, adding Shape Dynamics
and Smoothing, as well as adjusting the Spacing
to suit. Lola explains why she uses photos as
references and how she created this piece.

Initial sketching

01 For the first step, I develop the sketch 

digitally in Photoshop using a Wacom 

Intuos graphics tablet, and then I proceed to do 

the line work using a default brush from 

Photoshop’s toolset.

Applying the colours

02 I always work in screen printing mode, 

meaning that layer by layer can be 

translated to screen printing without a problem. 

Usually I don’t use more than four colours, 

because I like reduced palettes. I hand draw a title, 

scan it and add it to the composition.

Textures and halftones

03 When the colour is finished, I begin 

applying the textures and the halftones. I 

apply layers of halftones and then erase some 

parts with a custom noisy brush to make it look a 

bit old, like a vintage print.

© Lola Beltrán

ADVANCED

PAINT A 
VINTAGE 
PORTRAIT 

USE PHOTO REFERENCES
Before starting a portrait, I research the face of 

a person I want to illustrate. It’s very helpful for 

me to use Photoshop, as I can use the 

references and draw on top of them. I don’t 

really draw traditionally any more, as most of 

the time I have a tight deadline and this gives 

me the opportunity to be much faster.
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Basic colouring

01 This artwork starts with a basic sketch 

and flat colouring. On the top layer, I draw 

the portrait, and then the flat colours are added to 

a layer underneath using the basic Hard Round 

brush. The colour scheme is decided in this phase.

Shading the skin

02 Next I start painting in her skin. Shading 

is applied with a frontal light source in 

mind. The shading colours are selected from the 

colours around the area with the Eyedropper tool, 

or chosen by hand with the Color Picker.

Building small details

03 A broad, square-shaped brush creates 

hair streaks, and a much smaller, denser 

brush creates individual hairs. I use the same 

smaller brush to create the look of scales, 

textures and general finer textures.

Adding final touches

04 For extra flair, accents – such as the 

bubbles and pearls – are added to help 

frame the artwork. Pearls are coloured in one 

shade, with a rainbow colouring added via the 

Overlay layer effect. After adding these details, I 

tweak the final colours and layout.

Proving that even basic tools can create amazingly creative artworks, this striking portrait by 
illustrator Geneva Benton (http://genevab.com) was built up from scratch in Photoshop CC. Geneva 
aimed to give the subject the look of a mermaid but within the portrait itself, so that there was no 
obvious fishtail. She wanted to draw the viewer to the mermaid’s gaze, but for the overall work to 
resemble a ‘rainbow fish’. This is all achieved through precise digital painting and the addition of 
small details to add context to the portrait. Much of the artwork was built up using the basic default 
brushes, such as the Hard Round and Splatter brushes, which are so versatile across all kinds of 
portrait artworks.

GET CREATIVE WITH BRUSHES

PAINT PERFECT PORTRAITS
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Add in the sky

02 Insert ‘sky.jpg’ and transform to fit.
Hold Alt and click on the mask

button to get an inverted mask. Now use a
white to black gradient to reveal most of the
sky at the top. Use a round brush (B) to refine
this mask.

Adjust the background

03 Add a Color Balance adjustment 
layer and clip to the desert image. 

Under Midtones, increase Red to +18 and 
Yellow to -18. Under Highlights, increase 
Yellow to -14. Add a brown gradient fill at the 
back of the image with colour value #836044 
so the back fades and is less detailed.

Create the background

01 Go to File>New (Cmd/Ctrl+N), set
Width: 235mm, Height: 315mm,

Resolution: 300ppi and click OK. Insert
‘Desertscene.jpg’ and place at the bottom.
Mask out the sky using the Rectangular
Marquee tool and create a clipping mask.

Advanced Creatively retouch products

Creatively
retouch
products
I

n this tutorial you will learn how to transform,

warp and recolour images, puppet warp tree

trunks and more. If you want to use your own
imagery then you are free do so as this will
challenge you further. However, we have supplied
the images used on the FileSilo.

Tools such as the Puppet Warp will feature
heavily in this tutorial. The Puppet Warp tool is
fantastic for shaping any object; even the lizard’s
position and arms were changed using this tool.
One aspect to consider is patience. Patience is key
to most things and the hardest route is often the

best. If you find yourself struggling to do a certain 
part of the tutorial or stuck then don’t worry at all. 
All designers struggle at one point but it is what 
you do after you hit that creative wall that will push 
you to becoming the best you can be. 

Another consideration is what version of Adobe 
Photoshop you are using. If you are not using 
Photoshop CC it is not a problem as this tutorial 
caters for most versions from CS3 onward. If you 
find there is a tool not present in your version, try 
to find an alternative way of doing the technique. 
There is always a way!

Composite imagery to make an outstanding product shot using 
filters, transform tools and a multitude of adjustment layers

 Start images
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Timetaken
3 hours

 Expert
Lewis 
Moorhead
“I’ve created a clear style in
my work, and hope people 
see that when they see a 
piece of mine. The look I go 
for is slightly unsaturated 
to look realistic but with 
a lot of vibrancy. I always 
increase the detail using the 
frowned-upon HDR eff ect but 
I only use it at around 10% so 
the only benefi ts I get from 
it is an increase in dynamic 
shadowing and highlights. 

“I’m a professional creative 
retoucher and have been 
creating advertisements and 
campaigns for companies all 
over the world using photo-
compositing techniques. I 
have been a designer for fi ve 
years and although I still have 
a lot to learn, I enjoy teaching 
others what I know and love.”

To view more of Lewis’s 
stunning work, visit www.
fl ewdesigns.com.
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Create the scene

04 Insert ‘las-vegas.jpg’ and mask out the sky. 
Use the Quick Selection tool to select the sky. 

Hold Alt and click the mask button. Refine the mask by 
using the Refine Edge or the new Select and Mask tool 
in CC. Add a Hue/Saturation layer and clip it to the 
mountains. Go to Yellow and reduce it by 95-100% to 
get rid of the yellow trees.

Finish the label

09 Add a Red Solid colour to fill the label area and change the layer 
style to Color Burn. Insert ‘label1.psd’ onto the front of the bottle, 

‘label2.psd’ at the bottom, and ‘label3.psd’ for the lid. Insert ‘Chilli1.jpg’, 
mask out the chilli and place on each side of the label.

Add shadows and highlights

10 With a Soft Round brush at 30% Opacity, mask out the 
inside of the bottle to reveal the landscape. Add a Levels 

adjustment layer, change the layer style to Multiply, and invert 
the mask. Add another Levels adjustment, change the layer 
style to Screen, and add an inverted mask (Opt/Alt+Mask). Add 
shadows to the edges and lines of highlights going down using a 
white brush to reveal on each adjustment layer.

Colour the sky

06 Create a blue-transparent overlay 
effect using the Gradient tool to 

colour the sky a more blue tone. Change the 
layer style to Overlay and reduce Opacity to 
80%. Add more fog over the mountains to 
create depth of field. Use a flow of 10% to 
have more control. Use Scattering and Shape 
Dynamics to improve the look.

Add fog

05 Using the cloud brush provided from 
‘Bubble&Smoke.abr’ use the colour 

#c1987b or a similar colour of sand to fade 
away the mountains. We don’t want them to 
look too detailed in this shot. Adjust colour 
using Hue/Saturation as you see fit.

Insert the bottle

07 Insert ‘bottle.jpg’ and mask out the 
left and right bottom parts to reveal 

the sand. Insert ‘vintage.jpg’ for texture, 
select half of it and delete the rest. Apply to 
the bottom label, right click on the layer and 
go to Blending Options. Add a small shadow 
to darken the edges.

Make bottle labels

08 Repeat step 7 for the bottle top. Use 
the Clone Stamp tool to get rid of the 

sharp texture on the lid. Reveal the vintage 
texture. Open Blending Options. Holding 
Option/Alt, click on the arrows on Underlying 
Layer. Drag to the right on Shadows and left 
on Highlights to reveal details.

Expert tip

Adjustment layers are key
to any image. This image
required a lot of them but 
some only adjusted small 
things. It could be a Hue/
Saturation layer only set to 
-5 to make it less saturated. 
When following the tutorial, 
try out adjustments yourself. 
There is no wrong answer or 
technique; only mistakes that 
lead to successes. One final 
thing is to get a white soft 
brush and add the sun effect 
on the edge of the bottle. 
Reduce and increase size and 
opacity to get desired effect.

Adjustment 
layers
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Add background trees

14 Insert ‘tree.jpg’ and mask out using the Quick Selection 
tool. Increase or decrease Tolerance for a better selection. 

Once masked, add a layer above and clip it. Brush over the trees 
to make them blend in more. You may have to use Curves to 
adjust how bright or dark the trees are.

Paint bubbles 

11 With the Bubbles brush, tick Scattering 
and Shape Dynamics under Brush Tip 

Shape. With a white brush, create bubbles in 
the bottle. Hold and select the bottle layer and 
hit Shift+F5 to fill with black. Transform the 
shadow by placing the anchor point at the 
bottom and pulling the image down. Use 
Distort Transform to make larger at the sides, 
mask to fit the bottle and reduce opacity.

Introduce animals

16 Insert the lizard and scorpion and 
mask as shown. Use the Puppet 

Warp on the lizard, adding points to each 
limb to make it look like it’s crawling up the 
bottle. Add shadows under the lizard and on 
its limbs. Place the scorpion by the dead tree, 
and add shadows and a fog layer above.

Puppet warp the trees

15 Insert ‘dead-tree.jpg’. Mask out the main trunk. Go to Edit>Puppet 
Warp and add anchor points to the trunk. Using the rigid drop-

down at the top-left, bend to fit behind the bottle. Do the same for the layer 
that is in front. Add more around the bottle. Add shadow layers using a 
low-opacity black brush.

Create texture

12 Insert ‘sand.jpg’ and clip to the bottle 
mask. Change layer style to Multiply 

and lower opacity to add sand texture. Mask 
out distracting parts. Add a black fill to the 
bottle and change layer style to Black. Using 
a low-opacity white brush make lines around 
the bottle to look like highlights.

Shadow and highlighting

17 Add a 50% grey layer above each 
object and clip it to it. Create a new 

layer, hold Shift+F5 and select 50% grey layer. 
Use the Burn and Highlight tool and add 
shadows and highlights using an exposure 
setting of 20%. Do this to each object, taking 
into account the light source, and changing 
the layer style to Soft Light.

Place objects in the scene 

13 Insert the chillies and mask them out. 
Insert ‘rocks.jpg’, mask them out and 

place around the scene, transforming for 
depth and different sizes. Blend into the sand 
using a low-opacity, black, soft brush. Place 
chillies on top of the rock, add a clipping 
mask, and use a black brush to create 
shadows on their undersides. Do the same to 
the rock to create more shadows. 

Add foreground fog

18 Using the Smoke brush, add more fog 
to the foreground using a low opacity. 

Add some fog to the bottle. Also add another 
50% grey layer set to Soft Light, and add in 
more shadows and highlights, especially 
around the rocks and chillies to make them 
pop out. 

Show us your retouched product shots Search for photoshopcreative
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What you’ll learn
Bringing it all together

USING FILTERS
Use the Iris Blur filter to add depth of
field to your image. Make the bottle
pop out of the scene. You can also use
the High Pass filter effect to sharpen
your images.

Give it an HDR treatment

22 Merge all layers to create a merged stamp of the image so far. 
Save. Go to Image>Adjustments>HDR toning. Set saturation to 0, 

Exposure: -0.50 and Detail: +52. Click OK. Unlock the layer and hit Cmd/
Ctrl+A to select the image then Cmd/Ctrl+C. Go to Edit, step backward 
several times until you have your file layers back, then paste (Cmd/Ctrl+V).

Make the final steps

23 Create another merged layer. Right click Convert to 
Smart Object. Go Filter>Blur Gallery>Iris Blur. Increase 

Circle Blur so it encompasses the bottle and some surrounding 
landscape. Reduce the blur and hit High Quality. Click OK. Merge 
again then change the layer style of the stamp to Soft Light. Go 
to Filter>Other>High Pass, and set to 2% to sharpen.

Correct the colour

19 Add a black-and-white adjustment 
layer. Change the layer style to 

Multiply. Use this to adjust colour and make it 
more dramatic: Reds: 23, Yellows: 198, 
Greens: -79, Cyans: 33, Blues -52 and 
Magentas: -6. Add a gradient adjustment 
layer and make it #071230/#ffeedd on the 
colours, then lower the Opacity to 22%. 

Make more adjustments

20 Add a Solid Color, fill with #7d604a. 
Change layer style to Soft Light, 37% 

Opacity. Mask out the middle using a black 
brush. Add a curves adjustment and increase 
the shadows and highlights in the middle. Try 
one marker on the curves three quarters of 
the way up and push it up to increase 
shadows, and another a quarter of the way 
up and push it down to increase highlights.

Make more adjustments

21 Add multiple curves and levels to 
adjust highlights and shadows 

respectively. Add in a Channel Mixer layer 
and change the layer style to Luminosity. 
Now you can adjust the vibrance of various 
colours. Decrease the Red slightly to +103 to 
get a more suitable red for the environment.

HDR TONING FILTER
Use the HDR Toning filter to increase
detail in any image. Use it in this
tutorial to create dynamic shadows
and highlights, and increase or
decrease saturation and vibrancy.

BLENDING OPTIONS
It can be effective to use blending
options in compositing. Use them to
reveal detail such as the lid ridges,
and add shadows around textures to
make the bottle label look realistic.

ADJUSTMENT LAYERS
Use Curves and Levels adjustment layers to
increase or decrease highlights and shadows.
You can also use them to change the colours of
objects and the overall image using the drop-
down Channels choices.
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W
e are going to create one of the most 

fascinating compositions made using 

only Photoshop, through isometric 

projection, also called the ‘fake 3D’ effect. The 
result is a pleasant and surreal scene. 

Throughout the tutorial you will also learn how 
to achieve uniformity across all elements. We will 
use a variety of Photoshop’s tools, including 
correction tools (such as Color Balance and Hue/
Saturation), transform options, masks, adjustment 
layers and mask layers. We will work with layer 
masks and clipping masks. Layer masks will enable 
us to add effects only to the desired area; erasing 
unnecessary areas on the layer mask will let us 
return to the appropriate part if necessary. 

Experience of cutting out images will be essential 
to the success of this composition. When 
assembling the composition, it is important that 
you are very careful with the proportions, 
brightness, contrast and lighting of the pictures, as 
this could easily throw off the balance of your 
composition, tainting the end result. 

This sort of Photoshop project demands 
patience and time to find the images in the correct 
perspective. However, it also enables you to create 
a fantastic scene using your imagination and 
exercising your creativity. Don’t be afraid to make 
mistakes and go back – explore all the possibilities. 
We have included the images on the FileSilo, but 
feel free to experiment with your own too.

Make isometric
compositions
Learn how to create an eye-catching piece using isometric 
projection with correction tools, adjustment layers and layer masks
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Advanced Make isometric compositions

Essentials
Timetaken
10 hours

 Expert
José 
Augusto
Hykavy
“Manipulation and retouching 
have always been my 
favourite ways to get 
creative. I started producing 
the kind of manipulation that 
we’ll create in this tutorial 
about a year ago. I really 
admire projects I see on the 
internet, particularly surreal 
scenes. They inspire me 
to create my own similar 
images. The feeling I get 
a� er fi nishing a piece is 
total satisfaction. 

“I am 21 years old, fond 
of art, dance and design, 
live in Brazil, and work as a 
freelancer and designer in a 
print shop. My fi rst contact 
with Photoshop was in 
2009, practising tutorials, 
then I started learning 
techniques and tools. 
I learned most of the 
techniques and tools on my 
own. I don’t have a degree; 
just a technical course in the 
fi eld. Currently my focus is 
graphic design, brand design 
and creative retouching.”

To view more of José’s 
impressive work, visit www.
behance.net/josehykavy.



Set the background

01 Go to File>New (Cmd/Ctrl+N), set the width 
to 230mm, height to 190mm, resolution to 

300 pixels/inch and click OK. Fill the background 
with a blue radial gradient (#76b1d9 #c8e6f3) to 
symbolise the light spot.

Insert the ocean 

03 Insert ‘Water.jpg’, duplicate the layer 
twice, place them one on the side of 

the other and delete unnecessary parts with 
the Eraser tool (E) to unite the layers, so you 
create a bigger sea. Merge the three layers 
(Cmd/Ctrl+E) and create a clipping mask on 
the top rectangle.

Make the base

02 Use the Rectangle tool (U) to create a 
rectangle. Repeat this, and hit Cmd/

Ctrl+T to transform this one; Ctrl/right-click, 
choose Distort and create a second side to this 
box, before filling in the last side with another 
rectangle you distort. Fill them each different 
shades to create perspective.

Create a mountain

04 Insert ‘Mountain.jpg’ and place it in 
the left corner of the base. Use the 

Free Transform tool to align the end of the 
mountain with the base line.

Adjust the mountain

05 Create a layer mask for the 
mountain layer and with the Brush 

tool (B) hide some parts on the top, side and 
bottom to give it a more realistic aspect. 
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 Work on the side part

07 Duplicate the underwater layer, flip horizontal and with the Free 
Transform tool, adjust the image like in the screenshot above. 

Next, create a clipping mask and clip it to the side rectangle.

Go underwater

06 Insert ‘Diving.jpg’ and adjust it next to the mountain, so 
that some of it covers the mountain underwater. It will 

be possible to merge them later. Select the Clone Stamp tool (S) 
and remove the divers.

Expert tip

An adjustment layer applies
colour and tonal adjustments
to your image without 
permanently changing pixel 
values. The adjustments are 
stored in the layer and apply 
to all the layers below it; you 
can correct multiple layers by 
making a single adjustment, 
or create a clipping mask to 
correct a specifi c layer, rather 
than adjusting each layer 
separately. You can discard 
your changes and restore the 
original image at any time. 
This will harmonise the image.

Adjustment 
layers

Share your isometric art Tweet us @pshopcreative



 Make adjustments underwater

08  With the Clone Stamp tool, make the 
adjustments as in the screenshot. Remove 

some parts of the image (such as the stones and 
bubbles) to make it different to the other side.

Create the rocks

10 Insert ‘Rock.jpg’, flip horizontal, create 
a layer mask and remove the sky and 

some parts of the bottom of the sea. Add a 
Color Balance adjustment and create a 
clipping mask for the rock. Add a layer mask 
and hide the adjustment on the top. Then just 
add a photo filter.

Merge them together

09 Select the mountain layer mask and 
with the Brush tool hide some parts, 

making the mountain appear to join the 
underwater part. Use the Burn tool (O) and 
darken some parts of the mountain.

 Create more rocks

11 Insert ‘Grand Canyon.jpg’ and adjust to 
be the same size as the rock. Add a 

vibrance adjustment and create a clipping 
mask. Group (Cmd /Ctrl+G) and duplicate the 
rock layer, then move to the left.

Add the mountain’s stones 

12 Insert ‘Stones.jpg’ and put them near 
the mountain, forming a kind of beach. 

Create a clipping mask. With the Brush tool, 
delete the adjustments on the water, leaving 
only the stones.

Add more stones

13 Insert ‘Beach.jpg’, create a layer mask and hide all the 
unwanted parts until the image joins the composition. Go 

to Adjustment Layers>Vibrance and decrease the values.

Place the lighthouse

14 Insert ‘Lighthouse.jpg’, remove the background and place the layer 
behind the rocks. Duplicate the layer, free transform, press Cmd/

Ctrl+U and reduce Lightness to -100. Go to Filter>Blur>Gaussian Blur> 
Radius, set it to 26 and reduce the layer opacity to 80%.
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Expert tip

In the latest versions of
Photoshop (CS6+) go to
Layer>New Adjustment 
Layer>Color Lookup to create 
a more enhanced colour 
correction. This option gives a 
quick and easy way to try out 
different combinations for the 
composition elements just by 
choosing a new ‘look’ from a 
list of presets. Another benefit 
with using an adjustment 
layer is that we can further 
adjust and fine-tune the 
results simply by changing the 
opacity or blend mode of the 
Color Lookup layer.

Color
Lookup

Advanced Make isometric compositions



Create mountain dirt

17 To create the mountain dirt, insert ‘Dirt.
jpg’, place at the bottom of the Layers

stack again, adjust with the Free Transform
tool, and alter the Saturation (Cmd/Ctrl+U).
Change the blend mode to Darker Color and
hide the unnecessary parts with a mask.

Make waves

18 Rasterise the top rectangle that you
made when we created the box back

in step 2. Make a selection with the Lasso
tool (L) like in the example, and with the
Brush tool, fill with any colour to give a
rougher edge to the waves.

Introduce a ship

19 Insert ‘Ship.jpg’. You will need to set
aside time to cut out this image. After

you finish, paste into a new layer and add a
Color Balance adjustment layer: Cyan: -15,
Yellow: -10. Go to Layer>Adjustment Layer>
Photo Filter>Cooling Filter (82), change the
Opacity to 10% and create a clipping mask.

Give life to the sea

20 Insert ‘Sea1.jpg’, ‘Dolphins.jpg’, ‘Whale.jpg’ and ‘Treasure 
chest.jpg’, and remove the unnecessary parts with 

masks. Adjust the position, size, colour, saturation, brightness 
and opacity for all elements so they all match in the image.

Create the border

15 Insert ‘Sea.jpg’, create a layer mask, leave only the edge 
of the water visible, and adjust according to the upper 

edge of the rectangle on the front and right side. To be more 
accurate, use Free Transform and click on the Warp option.

Plant the palms

21 Insert ‘Palms1.jpg’ and ‘Palms2.jpg’, and adjust the position, size 
and colour. For the shadow, duplicate the layer, adjust the position 

with Free Transform, open the Saturation toolbar and reduce Lightness to 
-100. Add a Gaussian Blur with 5px and reduce the layer opacity to 50%.

Make a water reflection

16 Insert ‘Water1.jpg’ and place at the bottom of the Layers stack; 
adjust according to the rectangle line. Hide the unnecessary parts 

with a mask, remove the saturation, set to Soft Light and change the 
Opacity to 70%. Duplicate and mask a little more reflection in.
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Adjust the water colour

25 Create Hue/Saturation adjustment 
layers, and clip over the water (Hue: 

+5, Saturation: +15), the underwater (Hue: +8, 
Saturation: -35) and the land on the image 
(also Hue: +5, Saturation:+15). This will help to 
bring the most realistic colours out across 
the composition.

Make the final corrections

26 Dodge and Burn (O) using the 
painting mode (shadows, midtones 

and highlights) make the necessary 
corrections to the light, paying attention to 
the direction of the main lighting. Create a 
new Cooling Filter (82) adjustment layer and 
change the layer opacity to 25%.

Create shadow

24 Create a rectangle with the colour 
#0b2d44, adjust according to the 

perspective with the Free Transform tool. Set 
the blend mode to Soft Light. Add a vector 
mask, and with the Brush tool hide the 
shadow excesses. Duplicate the layer and 
change the Opacity to 50%.

Create the sky

22 Insert ‘Air.jpg’, remove the background, adjust the size, 
and position it near the palms. Load the cloud brush 

packs from JavierZhX (http://bit.ly/2abulF0) and abluescarab 
(http://bit.ly/2auvqNq), and insert some clouds on the back of 
the tank, right and left side.

Add some elements

23 Insert ‘Climbing.jpg’, ‘Climbing1.jpg’ and ‘Climbing2.jpg’. Remove 
the unnecessary parts, adjust the size, position, saturation and 

colour. Create shadows for the people on the top of the mountain: 
duplicate the layer, adjust the position with Free Transform, open the 
Saturation toolbar and reduce the Lightness to -100. Add a Gaussian Blur 
with a radius of 8px and reduce the layer opacity to 60%.
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Closer look

LAYER MASK
Layer masks enable you to add effects only
to the desired area. Erasing unnecessary
areas on the layer mask lets you return to
the appropriate part if required.

PERSPECTIVE
Creating a reference grid for perspective can
help if you have difficulty getting started. You
can download a grid from the internet, and
adjust with the Transform tool.

ORGANISE LAYERS
The organisation of the layers
facilitates and streamlines the
work progress. Rename and group
the layers (Cmd/Ctrl+G) to keep
your files neat and in order.

Important details

THE ILLUMINATION
DIRECTION
It’s important to pay attention to the
direction of light. If necessary, adjust
brightness, curves, orientation and so
on, or adjust the dark and light parts
with the Dodge and Burn tools.

Advanced Make isometric compositions



Essentials
Timetaken
5 hours

Theartist

“I’m a 2D
artist and illustrator from
Villarrobledo, living in
Barcelona, Spain. My work 
has had over 100,000 views 
on Behance, and I’ve been 
featured by Wacom’s online 
gallery. I use all kinds of
natural media, and I use
Photoshop to paint digitally.”

Javier’s work is available 
for sale on Society6, and you 
can check out his art gallery 
at https://www.behance.
net/javiergpacheco.

Javier 
Gonzάlez 
Pacheco
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 Dimensions How I made

Dimensions
Discover how Javier Pacheco created this unique painted portrait, 
from the reference image to his finishing flourishes

A
rtist Javier Pacheco loves to paint girls using 
lots of different techniques, “sometimes in 
traditional styles, such as watercolour, ink, 

acrylics and pencils, but often in digital too,” he 
tells us. “I love Photoshop for creating my own 
brushes, scanning traditional textures that I’ve 
made, and generally just mixing digital styles with 
bright colours to create something unique.”

 It’s evident that Javier enjoys traditional artwork 
from the clear brush strokes used in his pictures, 
but ‘unique’ is definitely the right word to describe 
Dimensions. The picture feels busy and has a 
charming messiness about it; layers were used 
extensively to add all the different elements of the 
piece together, especially the final green tint, which 
was applied onto a Screen layer, for the distinctive 
colour scheme. Both tweaking opacity and the Soft

Light blend modes were used for adding the shards 
of glass over the model, too.

 “I love nature and space elements,” Javier 
explains. “So I usually use it in my drawings and 
paintings. I love to include exploding stars, 
destroyed planets, black holes, new stars being born 
even. I even include animals alongside my subjects.” 
In this particular piece, Javier uses shapes and 
nebulous clouds of colour to give the final picture an 
otherworldly feel. The use of nature also makes it 
into the final piece, as a solitary ladybird appears in 
the picture. 

 This is one of Javier’s most popular pieces online, 
and like many of his pictures, it’s available to buy as 
a print. We asked him exactly how he created this 
piece, and delved into the techniques that he uses 
to create his unique digital paintings.

Painting the portrait

02 The next stage was to 
begin adding more 

colour and applying more 
brushes. I started shading, I 
gave some colour to the hair 
and then added a little texture 
to the background. This is 
where the subject starts 
taking shape.

Embellishments

03 Finally, I added lots of 
shapes, brush 

strokes and other elements to 
the picture in order to give a 
busy feel to the piece. The 
green tint to the picture was 
created from adding a new 
Screen layer and brushing 
over the final piece.

The basic drawing

01 To begin with, I found a 
reference image that I 

wanted to paint in Photoshop. I 
used the Brush tool and 
copied it onto my canvas in 
just basic shades, using a little 
bit of creative license to 
interpret the image as a 
different character.
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Master the 
Filter Gallery
Discover ready-made effects that can trans
Creating artwork in Elements, especially digital paintings, can take 
hours. It often requires real artistic skill and attention to detail, too. 
The Filter Gallery can offer some quick alternatives though that take 
just seconds to create. You can either create a piece of artwork 
immediately from a photo, or you can make yourself a basis to build a 
digital painting with. The results are great; some of the filters require 
you to change the colour in your swatches, but a lot of them just use 
sliders within the Filter Gallery to get the effect that you want. 

With so many different options too, you can mix the filters to 
create something new. The Stamp filter, for example, can create cool 
pictures with just two colours; why not use it before the Cutout filter 

to create an even more simplified low-poly image? The Glowing 
Edges filter is great for finding edges, and can be used with the 
Angled Strokes filter for building a cool digital painting. Grain can be 
used with either digital paintings or photographs too, and the 
Texturizer filter can be used to top off any effects that you create 
with a canvas-style texture. 

It’s useful to experiment with each of the filters on different 
pictures, as some filters look great on some images, but not so good 
on others. Layering your filters and using different blend modes can 
also lead to some interesting effects. Here’s our pick of the best 
filters in the Filter Gallery and where you can use them.

Tool focus…

Start image

What 
does it mean?

FILTERS – Filters are simply effects 
that can change the appearance of 
your picture with a few quick clicks. 
While these include photographic 
fi lters that you might fi nd on apps 
like Instagram, the Filter Gallery 

creates mostly painting and 
digital-art fi lters. Blurs and 

distortion are also 
known as fi lters. 

Ele
ments
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On the FileSilo
Download your free 
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co.uk/photoshopcreative

MIX FILTERS
Try mixing different
filters on different layers
together to get unique
effects in your artwork



Cutout

04 The Cutout fi lter is one of the most 
impressive, as it creates quality 

low-poly effects. You can vary the simplicity of 
the fi lter and edges – up the saturation when 
you’ve applied the effect with Cmd/Ctrl+U.

Neon Glow

07 The Neon Glow fi lter offers only one 
extra colour to your photo, which you 

can choose. You can then increase the 
intensity of the effect to create a bright, 
neon-style effect to your photo.

Angled Strokes

01 The Angled Strokes fi lter is great for 
creating a ready-made brush-stroke 

style that you can vary in width and detail. You 
can leave it either as it is to create a simple 
digital painting, or use it as a base to 
embellish on. 

Glowing Edges

05 Glowing Edges brings out the outlines 
of your picture and makes them bright,

colourful and highly saturated. This is perfect 
for night-time skylines, but invert your layer for 
a more sketch-like effect.

Paint Daubs

08 The Paint Daubs effect can apply a 
paint style to your photo, with a 

choice in the style. The Sparkle effect, when 
used on a colourful photo, can produce a cool 
psychedelic, contour effect to your picture, 
with added brightness in the highlights.

Chalk and Charcoal

02 The Chalk and Charcoal fi lter is great 
for creating black-and-white artwork, 

but unlike some of the black-and-white fi lters 
in the Filter Gallery, you can add grey to the 
image. This makes it great for moody 
monochrome shots.

Grain

06 One of the more photographic effects 
in the Filter Gallery is the Grain fi lter, 

which offers a range of different noise options 
for your picture that can be great for all kinds 
of projects.

Stamp

09 Select your foreground and 
background swatches, and the Stamp 

fi lter can create a picture from just those two 
colours. Adjust the contrast and detail to have 
more control over the picture.

Coloured Pencil

03 The Coloured Pencil is a simple fi lter 
for creating colourful sketches of your 

image against a black or white background. 
This means that the rest of your image can be 
built up with other fi lters, or you can use the 
Texturizer fi lter. 

Discover new filters Which are the best few filters in the gallery?

Elements

89

Simply hit Cmd/
Ctrl+F to apply the

last fi lter that 
you used

Shortcut



On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

DEMONSTRATE IT
Make sure the icons are
relevant to skills you
possess, and you have no
issues demonstrating your
knowledge at interviews.

RIGHT NOT BRIGHT
If your icons are too bright,
select Enhance>Adjust
Color>Hue/Saturation.
Use the Saturation bar to
dull the colours or remove
some completely.
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Adjust the colour 

04 You can adjust the colour of the 
background by simply using the 

Saturation and Hue levels. Go to Enhance> 
Colour>Adjust Hue/Saturation. Here we 
moved the sliders to Hue -180, Saturation -8 
and Lightness -25. This gives you control over 
the shades and look of the colour. 

Create a new fi le

01 To create a new fi le go to File>New> 
Blank File (Cmd/Ctrl+N). Name the 

project and set the size you need. We 
recommend A4 dimensions. Make sure the 
background is set to Transparent.

Place an image

02 To add a texture for the backdrop, go 
to File>Place and select the texture 

provided, or use your own. Choose a texture 
that can sit as a backdrop without being too 
prominent. We suggest a parchment-esque 
one. Click Place to add it to your workspace.

Free transform and simplify

03 Resize the image using Image> 
Transform>Free Transform or use 

shortcut Cmd/Ctrl+T. Hover the cursor over 
the corners, click down and drag. A small 
black-and-white icon on your layer thumbnail 
means that the image is a smart object. 
Convert the object to a normal layer, click 
Layers> Simplify Layer.

What
does itmean?

SMART OBJECTS – These preserve
the image content. If you can see a
small icon in the lower right of your
layer thumbnail, this means you can

move, resize and warp without
losing any original data, but you
cannot adjust colour, draw or
add other elements until it is

changed to a normal
workable layer.

Elements

KEEP THE
TEXTURE
The Enhance>Adjust
Color Function
changes the shade,
lighting and colour of
an image but leaves
the original texture
still visible.

KEEP IT SIMPLE
Use a simple and
bland background,
as the elements
you add on top need
to be easily seen
and understood.

Apply with style Stand out from the crowd and create an eye-catching CV

Make sure the
layer you’re using

is selected in 
the panel

Shortcut

Design a 
creative CV

Make sure your CV stands out for potential opportunities
Visual CVs are a great way of showing potential employers or clients 
your skills, what you have achieved and who you are by using your 
own creative, individual style. Your CV should communicate with the 
reader visually, be easy to read, and have essential and relevant 
information available, such as technical skills and education, work 
experience, interests and information about who you are. This is also 
where you can demonstrate your knowledge by creating elements of 
colour, design and layout. It is important that your CV stands out 

enough to be remembered, and has the relevant information to 
match with the available opportunity. It is no good creating a CV full 
of art opportunities if you’re applying for a technical job, or adding 
lots of technical knowledge for an arts opportunity. You may have to 
rearrange your CV for different opportunities, so save as a layered 
PSD file. This will allow easy changes to text and colours, moving or 
rearranging elements, and changing or resizing images. The more 
creative you are, the more you will be noticed and remembered. 
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Make a quick selection

05 Add a profile image or use the one
we’ve supplied. Select the Quick

Selection tool (A) and run the cursor around
the image you want to select while keeping it
clicked down. When finished, let go and you
will see the marching ants around the
selection you have made.

Refine the edges

06 Click the small Refine Edge button in the tool
settings box below. When a new box pops up,

change the settings to Radius: 2.0, Smooth: 10, Feather:
0.1, Contrast: 10, Shift Edge: -30 and Output Amount: 50.
Click OK. The edges will look a little fuzzy but that’s fine.
Save as a PNG.

Expert tip

The Quick Selection tool 
(A) has the handy add and 
subtract function buttons in 
the long menu at the bottom of 
the workspace. If you zoom in 
on the subject and use a small 
brush to go around complex 
areas, such as hair, you can 
add and subtract by clicking 
the boxes instead of having to 
select the whole thing again if 
a mistake is made. This also 
allows you to select diff erent 
separated areas of one image 
that can be copied and pasted 
to new layers. Remember 
that the more time you spend 
on a selection, the better the 
results are than if you rush.

Make speedy 
selections

Apply a fun fi lter

07 Go to File>Place and add the extracted 
image you just saved. Drag and resize 

into place then use Filter>Filter Gallery. Your 
image will open automatically. Choose 
Artistic>Cutout and set the sliders to Levels: 8, 
Simplicity: 0 and Fidelity: 2. Click OK. The fi lter 
will be added to your image.

Add professional details

08 Select the Text tool then click and 
drag to create a small text box. 

Choose Birch Std Regular and set at 60pt for 
the name and 36pt for the profession just 
underneath. Create a new layer and draw a 
black horizontal line in between using the 
Brush tool (B).

Reveal personal information

09 Use the Text tool to click and drag, 
and release when the text box is big 

enough to write the information you wish to 
share about yourself. Create a new layer and 
draw two different coloured lines using the 
Brush tool (B). This will break the page up into 
sections for the information boxes.

BIGGER OR
SMALLER
You can resize a text
box by dragging the
small squares around
the edges and corners.

KEEP LINES
STRAIGHT
Keep Shi� pressed
down when drawing
a line if you want it to
stay very straight.

USING FILTERS
The painterly Cutout
filter applied to the
photo adds an element
of fun while still
relating to graphic
design as a profession.

SIMILAR BUT
DIFFERENT
Line colour needs to
relate to colours that
have already been
used or that look good
together. Try looking
at a colour wheel.
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Technical skills at 
a glance
Show your expertise in visual form
Nobody wants to read for hours when viewing CVs, so 
this will visually show off  key skills you have without 
needing reams of information. Create a new layer, and 
select a large brush at full opacity and a colour. Draw 
the line horizontally while keeping the Shi�  key pressed 
down, then use Cmd/Ctrl+C to copy and Cmd/Ctrl+V 
to paste. Select the Move tool to place the pasted line 
under the other, and repeat until you have as many lines 
as needed. Change the size and colour, and on a new 
layer draw vertical lines to create columns leaving a 
larger one for your skills. Insert your expertise with the 
Text tool using the same methods within the tutorial, 
and fi nally create a new layer for the circles to highlight 
your knowledge level. 

Double click written
text to highlight that
layer in the Layers 

panel

Shortcut

Place logos 

13 You can download logos as the PNG format from www.logos.
wikia.com/wiki/Logopedia. Save them and place them in the 

document down the right-hand side. Use the Free Transform tool to 
resize, and the Move tool (M) to assist it to its new place.

Apply fi nal touches

14 Create two more boxes following the instructions in step 10 and 
adjust the Hue/Saturation. Now insert the fi nal piece of text, 

and use the Text tool (T) to write about your experience and education.

Copy and paste

10 Select the Rectangular Marquee tool 
(M) and drag a box over the text about 

you. Click Refi ne Edge at the bottom and set 
Smart Radius to 6px, Smooth to 16, Feather 
to 4.0px, Contrast to 23%, Shift edge to +15% 
and Output to 60%. Ensure the background 
layer is selected in the Layers panel.

Change the colour

11 Now click Cmd/Ctrl+C to copy and Cmd/
Ctrl+V to paste. The pasted box will 

appear on a new layer. Go to Enhance>Adjust 
Color>Adjust Hue/Saturation and use the 
settings Hue: +32, Saturation: -80 and 
Lightness: +51. The box will appear lighter so 
the text is more visible.

Include contact details

12 Add information to the top of the page 
using the Text tool (T). Include your 

website address, email address and phone 
number, and use a large clear font that is easy 
to read. Your contact details should be visible 
immediately without having to look for them. 



Experiment with
selective colour
Leave just one colour in a picture using simple selecting tools
Selective colour is a deceptively simple but extremely powerful 
technique for you to use in your photos. Stripping your shots bare of 
everything but one shade sounds like an exercise to remove the fun 
from your pictures, but in some cases it only accentuates 
excitement and makes for a more interesting picture. It can be used 
to brilliant effect to draw focus on an image.

 You can use this technique for any kind of picture, but it works 
best with images that have a particularly iconic colour involved, such 
as these New York taxis, or the pillar-box red of a famed English 

phone box. You might want to edit the shade even further, using 
Levels or Hue/Saturation too; leaving just one colour left in your 
photo means that brightness is often better.

 There are plenty of techniques for mastering selective colour. It’s 
a style that you might want to use for all the colours of a specific 
object, or maybe you’d like to use this particular tutorial to practise 
skills for similar edits of your own; this technique works on the same 
principle of simply highlighting certain colours or even just blurring 
the background. 

Start image

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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CREATE SOFT FOCUS
Duplicate your final layer, set to
Screen and go to Filter>Blur>
Gaussian Blur. Select 4px for a
subtle so� focus.

UP THE SATURATION
Increase the saturation of the
yellow in your final picture by
opening the Hue/Saturation
palette (Cmd/Ctrl+U).

Photo edit…

What 
does it mean?

CONTIGUOUS – The Contiguous 
checkbox in the Magic Wand tool 

allows you to select the pixels of a 
specifi c shade, regardless of whether 

they’re situated next to each other. 
This makes it perfect for selecting 

a colour just by clicking all over 
the object and adding 
more of that shade to 

the selection.



Desaturate and colour Select, touch up and perfect the colours in pictures

Elements
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Alternative methods How else can you achieve selective colour in Elements?

Replace Color 
The Replace Color tool does exactly what it says 
on the tin. You can use the eyedroppers to select 
specific pixels in your picture, and then alter the 
hue, saturation and lightness of them with the 
bottom three sliders. Turn the saturation down 
to -100, and select all of the colour in the picture 
that isn’t your main hue, in order to create 
selective colour.

Brushes
It’s really easy to apply selective colour with 
brushes if you want to leave a few colours, as 
opposed to one particular hue. On a new layer, 
brush either black or white onto your picture, 
and change the blend mode to Color. Opt/Alt+
click the layer’s visibility eye icon to see that 
layer alone, and touch up accordingly.

Smart Brush
If you’re looking for the quickest possible fi x, 
the Smart Brush is able to create selective-
colour eff ects with just a few clicks. Select the 
tool and choose the Reverse>Black and White 
option. Simply select all of the colour you wish 
to keep and Elements will turn the background 
to monochrome.

To add to your
selection hold
Shift while you 

select

Shortcut

Touch up the colour 

03 Duplicate the background layer and desaturate the colour by 
hitting Cmd/Ctrl+Shift+U. On the mask layer, select a brush and 

using black and white, touch up the edges of the colour in your picture 
to refi ne the selection even further. 

Make a basic selection

01 Start by grabbing whichever Lasso tool you work best with, and 
make a rough outline around the outside of the object or 

objects you wish to isolate the colour of. We’re going to leave nothing 
but yellow in this particular picture. Ctrl/right-click and hit Layer Via Copy.

Adjust

04 Merge everything into one layer by hitting Cmd/Ctrl+Opt/Alt+ 
Shift+E. Bring up the Levels palette by hitting Cmd/Ctrl+L, and 

use the stoppers to increase the contrast of the picture for a more 
cinematic shot. 

Refi ne your selection

02 Grab the Magic Wand (W), set the Tolerance to 25 and uncheck 
the Contiguous option. Click on New along the bottom, and click 

over all the shades of yellow until you’ve selected all of the yellow in the 
picture. When done, hit the Mask icon.



Compose a miniature
scene with masks
Use selection tools and masks to create a fantastic composition
Photoshop Elements has many great tools to manipulate images 
and create fantastic compositions. This tutorial will teach you how to 
work with basic tools and mask techniques to create a surreal 
artwork. You’ll start with the Gradient tool to create the background. 
Next, you’ll work extensively with the Quick Selection tool to select 
objects and create masks. Finally you’ll learn how to apply 
adjustment layers, create clipping masks and use other techniques 
to edit the images. 

Layer masks are one of the most important features in Elements. 
They enable you to mask areas in your image without changing the 

original pixels. You can control the layer’s transparency by applying 
greyscale tones to make it more or less opaque or transparent. We’ll 
apply this technique to make the light bulb slightly opaque and to 
add other elements to our composition. 

Another cool technique covered here is clipping masks. They 
enable you to apply an adjustment layer or an effect to the base layer 
without affecting other layers. You can create a clipping mask by 
pressing Cmd/Ctrl+G, or in the case of an adjustment layer by 
clicking on the ‘Clip to layer’ icon at the bottom-left of the 
Adjustments panel.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

MASK OBJECTS
Use layer masks to
determine which part of an
image remains visible or to
create a transparent effect.
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Start images



Place a scene in a light bulb Learn how to use basic tools for a fantastic image

MASKS
Mask an object, refine
edges, then duplicate
the layer before
applying themask.

QUICK SELECTIONS
Adjust the brush settings
and size and check the Auto-
Enhance option to refine
your selection as you go.

97

Duplicate the layer 

04 Press Cmd/Ctrl+J to duplicate the layer (or Ctrl+click/right-click 
the layer and select ºDuplicate) and name it Light_Bulb fi nal. 

(Hide the Light Bulb copy layer). Now apply the mask. Go to Layer>Layer 
Mask>Apply. Hit Cmd/Ctrl+T and rotate the image around -72°. 

Apply the Spot Healing Brush

05 Grab the Spot Healing Brush tool (J). Choose Type: Content 
Aware and set the Brush Size at 90 pixels. Paint over the 

fi lament to remove it, as you will not want it in your fi nal image. Now 
grab the Color Picker tool (I) and sample the colour near the base. Grab 
the Brush tool (B) and paint the remaining fi lament. 

Create the stage

01 Begin by setting the stage. Go to File> 
New>Blank File or press Cmd/Ctrl+N. 

Name the fi le and set the Width to 230mm, 
Height to 200mm, and Resolution to 300ppi, 
then hit OK.

Make the background

02 Grab the Gradient tool (G) and click 
Edit to open the Gradient Editor. 

Create a new gradient using the colours 
#a4ae83 and #ffffff, set it to Linear and click 
OK. Hold Shift and drag from top to bottom.

Place the light bulb

03 Go to File>Place ‘Light_Bulb.jpg’ and 
hit Return/Enter. Grab the Quick 

Selection tool (A). Choose a hard tip brush, 
check Auto-Enhance and select the light bulb. 
Click Refi ne Edge and set Smooth to 100, 
Feather to 3 pixels and keep the other default 
settings. Now click OK.

Click Cmd/Ctrl+T
to open up the
Free Transform 

tool

Shortcut

What 
does it mean?

SPOT HEALING BRUSH – Usually 
used to remove blemishes and small 

imperfections from a photo, it can 
also be used to remove other 

elements. Paint the area you want 
to remove and the Spot Healing 
Brush tool will match the pixels 

from the surrounding areas 
in order to retouch 

the image.

Elements

REFINE EDGE
Use the Refine Edge to tune up
your selection and to create a
layer mask.

CONTROL YOUR TOOLS
Every tool has different options
that you can change. Play with
the settings to calibrate the
tools to your liking.



Make the bulb transparent

06 First add a new layer mask. Go to
Layer>Layer Mask>Reveal All. Hold

Cmd/Ctrl and click on the Light Bulb Final layer
thumbnail to select it. Go to Select>Modify>
Contract. Set it to 30 pixels and click OK. Grab
a soft tip brush at 30% Opacity and start
painting inside the selection.

Place images

07 Go to File>Place ‘Ground.jpg’ and hit Return/Enter.
Drag the layer placing it below the Light Bulb Final

layer. Hit Cmd/Ctrl+T and scale the image to fit in the
bottom half.

Ele
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Expert tip

Add an extra shadow under 
the Light Bulb layer. Hold 
Cmd/Ctrl and click on 
the Light Bulb Final layer 
thumbnail to select the image. 
Now create a new layer and 
name it Shadow. Fill it with 
black. Press Cmd/Ctrl+D 
to deselect the image, then 
go to Filter>Blur>Gaussian 
Blur. Set the Radius around 
75 pixels and click OK. Now 
press Cmd/Ctrl+T to open the 
Free Transform tool and drag 
the centre handles to adjust 
the perspective. Drag it under 
the Light Bulb Final layer and 
reduce the layer’s opacity if it 
is necessary. 

Add more 
shadows

Mask it

08 Go to Layer>Layer Mask>Reveal All. 
Keep the Ground layer active, then 

hold Cmd/Ctrl and click on the Light Bulb Final 
layer thumbnail to select it. Go to Select> 
Inverse to hide the area outside the light bulb.

Place the grass

09 Go to File>Place ‘Grass.jpg’. Scale the 
image and repeat step 8. Now go to 

Select>Inverse again and grab the Brush tool 
(B). Start painting inside the light bulb trying to 
create a curved shape.

Select the tree

10 Place the ‘Tree.jpg’ at the top of the 
layer stack. Grab the Magic Wand tool 

(A), set the Tolerance to 70 and click on the 
blue sky. Go to Select>Inverse and create a 
layer mask. Clean up the mask using a soft tip 
brush. Hit Cmd/Ctrl+T and resize the image.

SELECT THE
BOUNDARIES
Hold Cmd/Ctrl and
click on the Light
Bulb Final layer
thumbnail to select the
boundaries and then
paint inside the mask.

ADJUST
THE LEVELS
Control the
transparency by
filling the selected
mask with black, then
adjust the Output
Levels in order to
reduce the contrast.

PLACE
THE LAYERS
Place the image on
top of the layer stack.
Select and mask it,
then drag under the
Light Bulb layer.

INVERT THE
SELECTIONS
Select the light bulb
boundaries and then
go to Select>Inverse.
Now hide the area
outside the light bulb.



Alternative highlights
Create an alternative effect with filters
Create a new layer. Grab the Rectangular Marquee tool 
and draw a square selection. Fill it with black, then go to 
Layer>Render>Lens Flare. Choose Lens Type: 50-300mm 
Zoom and click OK. 

Now go to Filter>Distort>Polar Coordinates, check 
Polar to Rectangular and click OK. Go to Image>Rotate> 
Rotate Layer 180°. Go to Filter>Distort>Polar Coordinates, 
check Rectangular to Polar and click OK. 

 Next, grab the Elliptical Marquee tool and select the 
globe. Hit Cmd/Ctrl+J to duplicate the layer, then hide the 
original layer. 

Press Shi� +Cmd/Ctrl+U to desaturate, then hit Cmd/
Ctrl+T and stretch to fi t on the light bulb. Hold Cmd/Ctrl 
and click on the Light Bulb Final layer thumbnail to select 
the boundaries and then create a layer mask. Change the 
blend mode to Screen.

Elements
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Click the buttons
on the Layers panel

for adjustment 
layers

Shortcut

Add highlights 

14 Create a new layer on top of the layer stack. Name it ‘Highlights’. 
Grab a hard tip brush, set the Foreground colour to white and 

paint the highlights. Go to Filter>Blur>Gaussian Blur. Set the Radius to 5 
pixels and reduce the layer’s Opacity to 60%.

Create the refl ection

15 Hide the Background layer. With the top layer active, click 
Shift+Cmd/Ctrl+Opt/Alt+E to create a snapshot. Go to Image>

Rotate>Flip Vertical. Adjust the angle and create a layer mask. Unhide 
the Background, grab a large soft brush, hold Shift and paint the 
bottom half. Reduce the layer’s Opacity to 70%.

Place more images

11 Now let’s add more images to create 
the composition. Place the ‘House.jpg’, 

‘Truck.jpg’ and ‘Cow.jpg’. Grab the Quick 
Selection tool and select each image. Add a 
layer mask or use the Refi ne Edge tool to 
enhance the selection and create the mask. 
Resize each image and place over the grass.

Add shadows 

12 Create a new layer on top of the Grass 
layer. Name it Shadows. Change the 

blend to Soft Light and hit Cmd/Ctrl+G to clip 
the layers. Grab a soft Brush (B) and paint the 
shadows under the house, tree, truck and 
cow. Repeat this for the Ground layer.

Make adjustments

13 Enhance the contrast using the Levels 
adjustment. Click on the House layer 

then go to Layer>New Adjustment Layer>
Levels. Adjust the Midtone Input levels and 
clip the layers. Add the Brightness/Contrast 
adjustment over the Tree and Ground layers, 
adjust the settings and clip the layers.



Create vibrant 
low-poly portraits
Master the art of low poly with selecting and filling techniques
Low-poly portraiture is one of the most popular digital art forms on 
the internet. It’s almost a throwback to old video-game graphics, and 
many assume that it’s created with the aid of 3D software; failing 
that, Adobe Illustrator is a great tool for such illustrations.

Photoshop Elements can also be used to create a low-poly picture, 
though, as you don’t even need the Pen tool. Low poly simply relies 
on triangles, which you can create with the Polygonal Lasso; for an 
artistic style that is both extremely time-consuming and ambitious, 
it’s somewhat ironic that it can be achieved by arguably the two 
simplest of Elements functions: selecting and filling. 

 Just because selecting and filling is easy though, it doesn’t mean 
that this project can be completed quickly. You’ll have to create 
hundreds of triangles with this tutorial, and it’s a long process going 
from the Polygonal Lasso to the Eyedropper while perfecting the 
colour in the Foreground swatch in between. 

It might take a long time to get this picture right, but ultimately it’s 
worth it. The finished effect looks like it was completed with far more 
sophisticated tools, and the best part about it is that you don’t need 
to be artistic; download the start image from the FileSilo and use the 
subject as a guide to get started.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Digital art…
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CHOOSING THE
BACKGROUND
COLOURS
Choose a background
that complements the
subject nicely, as it will
look far less jarring.

Start image



Select and fill Use the simplest of techniques to build an ambitious portrait

HEX CODES
The hex code shows
the specific shade as
an HTML colour. If you
want to use a specific
colour, every one has
one of these codes.

BRIGHT SHADES
Move the dropper further towards
the top-right of the palette to
choose a brighter shade.

Elements
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Work on the eyes

04 Using this triangle technique, zoom in over an eye and create 
triangles over the eyes, selecting and fi lling until you cover the 

entire eye. You can get as detailed as you like with these triangles, and 
use longer ones for the eyelashes.

Form the lips

05 Once both eyes are created, move on to the lips. This is where 
the preliminary edits will really help to bring the boldest colours 

to the fore of the main facial features. Try to create triangles over 
where specifi c shades meet in the picture.

Make preliminary edits

01 To begin, we’re just going to make 
some quick edits to our existing image, 

because it will help to make a more colourful 
low-poly picture. Add Colour Fill layers of blue 
(#3cd2f7) and pink (#ee1d8e), set to Color, 
and mask over the eyes and lips respectively.

Create a triangle

02 Add a new layer. Grab the Polygonal 
Lasso tool and click on a point. Click a 

little distance away to create a side of a 
triangle, then click again to create a second 
side. Complete the triangle and grab the 
Eyedropper tool. Select a colour within the 
shape and fi ll.

Add a second triangle

03 With one triangle completed, this is 
the process that we’re going to 

replicate over the entire portrait. When you 
create a second triangle, try altering the 
foreground colour in the swatch slightly so 
that you have a clear difference in shade.

Fill shapes with a
foreground colour.

Press Alt/Opt+ 
backspace

Shortcut
What 

does it mean?
LASSO – The Lasso tools work on 

the premise of selecting areas 
manually; the regular Lasso is a 

simple drag tool, and the Magnetic 
Lasso is used to intuitively select 

along lines already in your project. 
The Polygonal Lasso is used for 

selecting shapes, which 
makes it perfect for 
building a picture.



Build up the face

06 Keep fi lling triangles over the entire 
face. Mix up the shades and 

occasionally the hues slightly, but be sure to 
always create triangles. If you need to fi ll a 
square space, use two triangles for example. 
Don’t get too detailed over the cheeks.

Create the hair

07 The hair should consist of longer triangles. Do the 
hair on a new layer, and once you’ve fi nished, 

duplicate. Cmd/Ctrl+click the lower of the hair layers and 
fi ll in black. Reduce to 50% Opacity, set to Soft Light, and 
nudge 20 pixels right and down.
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Expert tip

Selecting and fi lling is a long 
process, so it’s important to 
remember a few things.

The image only comes 
together when it’s complete. 
If you start off  creating 
triangles, you’re not going 
to see how it looks until 
the entire face is covered; if 
you feel it doesn’t look very 
good, just keep working at it. 
Remember to keep distinctly 
diff erent shades between 
triangles, otherwise you’ll 
look like you’ve created four-
sided shapes instead. Keep 
the triangles around the hair 
edges lighter in colour so they 
show against the background.

Selecting 
and fi lling

Touch up odd triangles

08 If you want to add more detail in 
sections, it’s easy to touch up odd 

triangles here and there by selecting a triangle 
within a triangle. Equally, create bigger spaces 
by creating triangles over a cluster of triangles.

Fill in the gaps

09 Naturally, there will be gaps in your 
selecting and fi lling. Duplicate your 

background layer and hide the original. Hit the 
Mask icon and invert (Cmd/Ctrl+I). Grab the 
Polygonal Lasso and select around the 
portrait. Fill in this space in the mask white.

Start the background

10 Now to create a low-poly background 
for the subject to be placed on. Start 

by creating a new layer and bring up the grid 
(Cmd/Ctrl+’). Select horizontal bands and fi ll in 
various shades of grey.

FEATHER
Choose 0px for Feather so
that you have hard edges
to your triangles instead of
so� ones.

ANTI�ALIASING
Make sure that you leave
the Anti-aliasing box
ticked for a far smoother
selection.

LASSO
Use the Polygonal
Lasso, as this is
the one with the
straight edges.

NEW
Click on the New option so
that you’re starting afresh
with a new triangle every
time you select



Make it bright
and bold
How to avoid a flat, 2D portrait
While you might be a stickler for detail and 
want to keep your portrait looking as real as 
possible, it’s important to try and also be as 
bright as you can when you’re fi lling in colour; 
hence we made the quick edits at the start of 
the tutorial.

Be sure to actually alter the colours that 
you’re fi lling in with in your swatches, though. 
Make them brighter and more colourful, even if 
it’s not absolutely true to life, as this will make 
the picture a lot more vibrant and interesting. 
While a photograph is naturally made up of 
a lot of grey, low-poly artwork should be 
cartoon-esque in its colour.

Elements
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Merge everything
into a layer. Press

Cmd/Ctrl+Alt/
Opt+ Shift+E

Shortcut

Create extra triangles

14 Grab the Polygonal Lasso again and on a new layer, create some 
triangles fl ying out from the portrait. Fill with colours similar to 

those on the subject. Duplicate this layer, and head to Filter>Radial Blur, 
choose Amount: 35, Method: Zoom, Quality: Best. Reduce this layer to 
30% Opacity.

Adjust

15 Finally, merge everything into one last layer. Go to Filter>Other> 
High Pass and choose 5px, before setting to Overlay, then go to 

Enhance>Adjust Lighting>Brightness/Contrast; now choose Brightness: 
-10, Contrast: 30. Then hit Cmd/Ctrl+L to alter further with Levels.

Duplicate, rotate and repeat

11 Duplicate your layer, set to Soft Light 
and hit the Transform option (Cmd/Ctrl+ 

T). Lengthen your bands of grey and in the 
dialog box below, choose to rotate by 120 
degrees. Do this once more to create a 
low-poly-style triangle background.

Merge and colour

12 Merge your three layers of grey bands 
all at different angles, then head up to 

Filter>Adjustments>Gradient Map. Pick one of 
the gradients and choose a colour scheme for
the background of the picture. When you’re 
happy, drag the layer to the bottom of the 
layer stack. 

Add embellishments 

13 When a portrait is complete it can be a 
nice touch to add shine to the eyes, 

but as this is low poly, we’re going to put a 
twist on that idea. Choose a triangle from the 
Shape tool, select white (#ffffff) and drag over 
the portrait’s eyes. Set to Soft Light for a 
subtle glint.
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ELEMENTS
COMMON PROBLEMS INQA+

WHAT’S THE EASIEST WAY TO
ADD A NEBULA TO A PHOTO?

CAN I CREATE 3D TEXT
WITHOUT 3D TOOLS?

REFLECTION
Duplicate your nebula,
set to Overlay, flip vertical
and place over the water;
a reflection in any water
will add to the realism.

Get in touch Ask on Twitter
@PshopCreative

Post on Facebook
PhotoshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk
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Though it’s rare to actually see them in the sky, nebulas 
are an extremely popular way to brighten up night-time 
shots with colour and sparkle. 

 While you can build them from scratch with brushes 
that are available to download online, the easiest way to 
build them is to layer real pictures of nebulas over your 
existing photos; the best thing about this is that there’s little 
blending to be done if you set the layers to Screen, as the 
darker shades from the nebulas are cancelled out, leaving 
the light and colour.

 As well as adding real nebulas set to Screen, try setting 
them to Overlay, as well as adding Color layers with bright 
hues. For more clouds, set black in white in your swatches, 
go to Filter>Render>Clouds, set to Screen and mask in 
with so�  brushes. Turn these cloud layers down to 30 per 
cent and repeat to layer up the eff ect.

3D text can look great in a poster, but Elements doesn t have the tools to create it.
Luckily, you can render 3D text just with the Text tool, some selecting and moving, 
and a little control on lighting and shading.

 Start off  with your text in a bold, sans serif font. Duplicate, then turn the upper 
text layer to #000000, and the lower one to #595959. Select the lower layer and hold 
Cmd/Ctrl and Alt/Opt; nudge right two pixels and up one. Keep doing this. It will 
duplicate the layers up and right to create the illusion of the text being 3D.

 When you have lots of grey text layers, merge them. Next, on a new layer set to 
30% Opacity (clipped to this merged grey text layer), select the top of a letter and fi ll 
in white. For curved letters, add a gradient and mask it over that specifi c layer. Add 
shadows on the insides of Ps, Ds Os and Us.

 Once you’ve done this, you can clip a texture or main image to the black text 
layer. Merge the grey text layer to the highlights and shadows, then clip the same 
texture, and set it to Overlay.

OTHER ELEMENTS
Place your text and other
images into a scene, paying
attention to shadows to
bring your 3D text to life.

Before



Elements

HOW CAN 
I REFLECT 
SEASONS IN 
MY IMAGES?

IS THERE A SIMPLE
WAY TO MAKE 
POP-ART EFFECTS?

Elements can add fi lters 
to your photo to help 
transform the atmosphere, 
whether you want to add 
a light leak or make your 
picture look like it was 
taken with a toy camera. 
Head to the Quick tab 
across the top of the menu 
to fi nd four options to 
transform the season of 
your picture. Click on one of 
these to add a tint of spring, 
summer, autumn or winter.

Elements off ers all kinds of useful eff ects 
in the Guided section of the program. If you 
head to Fun Edits though, you can create a 
pop-art eff ect on any photo with a step-by-
step walkthrough. Find an image you want 
to work with – square images o� en turn out 
best – and fi nd Pop Art in the Guided section. 
Elements has two diff erent styles before we 
turn our image into a pop-art picture: a two-
tone, Threshold-style option that turns your 
image to black and white before fi lling it with 
colour, or a more toned Posterize option. 
Select one and click Convert Image Mode. 

 Next, go to Add Color. This is where your 
photo will fi ll with a standard cyan-blue; you 
can click on Expert now if you like, and edit 
that colour, or click Duplicate Image to create 
three more images of diff ering colours.

Which 
blend modes 
do what?

Quick tip

With so many blend modes, 
it’s sometimes hard to know 
which ones do what. As a 
general rule, your most used 
will probably be Multiply, 
Screen and So�  Light/
Overlay. Multiply will erase 
all the white in your layer, 
and is great for fi lling an 
image with colour. Screen 
will do the opposite, and is 
great for applying colour 
over dark surfaces. Overlay 
and So�  Light both add dark 
and light to your image that 
can interact with both dark 
and light to the layers below.

HOW CAN THE 
BACKGROUND 
ERASER BE USEFUL?
Erasing is one of the simpler tools to use 
in Elements, but mastering the tool can 
prove to be diffi  cult; unlike masking, it’s a 
destructive action that can erase part of 
your picture permanently. 

 This is where the Background Eraser 
tool comes in really useful; like the Magic 
Wand, you can set a tolerance and the 
eraser will recognise the edge that you are 
trying to erase around. 

This makes erasing quicker and easier, 
and it is a great tool for using either when 
you’ve got a big erasing job to do or for 
a quick edit before you then go more in-
depth with a mask.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

PHOTO FILTER
Add a warm Photo
Filter to an autumnal
shot to really enhance
the reds and oranges
in the picture.

Before



SOFTWARE / APP
Price Software: £45.48 / $59.88 US – App: £3.99 / $4.99 US Web www.artrage.com

REVIEWS     ARTRAGE 4 / ARTRAGE APP

Airbrush

01 The Airbrush can create a street-art 
style soft fi nish, making it great for 

graffi ti text, but also perfect for embellishing 
any kind of digital painting with subtle 
fl ourishes. You can set it to get thinner at the 
end of a stroke, too.

Five of the best brushes Which brushes are exciting enough to make you buy ArtRage 4?

Glitter Tube

02 The Glitter Tube effect offers a dotted 
brush that can be used either as a 

texture under another layer, or as a noisy 
looking brush in your work. You can change 
the shape of the brush, and even determine 
whether it produces multicoloured specks.

Oil Brush 

03 The Oil Brush provides a thicker paint 
style but leaving the Loading option 

lower can create a nice tapering at the end of 
a stroke. The texture of these brushes looks 
fantastic, whether they’re used sparingly or to 
create an entire painting.

ArtRage 4 / 
ArtRage app
Bring out your inner artist with this simple brush program and accompanying app

METALLIC TEXTURES
The Metallic option can be
activated by using the bottom-
right button; it adds a shinier
finish to your paint textures.
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The specs
Company 
Ambient Design

Additional specs 
Mac OS X 10.6 or above

Windows Vista or above

iOS 8 or later

Android 4.0 or later

STICKERS
Use the Stickers icon
on the le�-hand side
of the program to add
images and shapes.
You can also import
your own to use.

TRACE OVER IMAGES
Add a low opacity layer, which
can be switched on and off with
ease, so that you can follow
exactly what you’re drawing.



D
igital artists are always looking for new

ways to create painted effects in their

artwork. Photoshop offers great default
brushes and the ability to add millions of
custom brushes that you can find online or
create yourself. But actually using other
software packages to create new, exciting
painting effects is something that many artists
try too, as every plug-in or app creates
something unique.

ArtRage 4, and its accompanying app for
iOS and Android, is no different. It’s a
brush-based software package similar to
Photoshop; it consists solely of layers and
brushes, with the ability to alter the brushes
on the left and control the colours on the
right. It’s extremely easy to navigate and
doesn’t overcomplicate its layout with
advanced features, as these can be found by
configuring the Brush Settings. It looks crisp
and stylish, and it runs smoothly and quickly
when you start experimenting with the
brushes too.

The desktop version of ArtRage’s main
draw is its immediate ease of use. It’s a

perfect program for anyone just starting out
with digital artwork, as it allows you to add
reference images and trace from a picture.
The brushes are all markedly different, and
hours of fun can be had just with altering the
settings and playing with all the different
styles on offer. The way that the brushes
interact with each other is extremely realistic
too, even from the way the oil paints form
thicker layers than the watercolours, for
example. It’s easy to blend colours, styles and
totally different brushes together, and the
Palette Knife has plenty of options for doing
so to make your artwork look like real media.

It’s extremely easy to build pictures using
the brushes too, as there’s something for
every kind of style. There’s a metallic option to
bring a little more three-dimensional texture
to your art, you can add text and stickers to
your pictures, and there’s even the ability to
warp your brush strokes.

The canvas is editable too – you can load a
canvas from your computer – and you can
even add stencils and rulers to aid with the
design process.

Paint Roller

04 If you want to create a large, painted 
space quickly, the Paint Roller is ideal 

for applying colour to whole swatches of your 
canvas. It has a nice grainy texture that you 
may wish to apply over other brush strokes.

Watercolour 

05 The Watercolour brush in ArtRage 
looks great and works really well with 

the Palette Knife to create washed-out 
textures to paint over, as well as really 
controlled watercolour paintings. 

 The app version is even easier to use, and 
just as realistic. The tools are displayed down 
the left-hand side of the screen, and you can 
hold one to pick more options; the layers are 
located at the bottom and the way that 
brushes react is just as impressive. The app is 
great for working with on the go, but it’s also a 
good entry point for anyone considering 
getting into digital art and possibly buying the 
software. The app doesn’t feel like a “lite” 
version of the desktop software in the 
slightest, and if you’re an iPad Pro user, it’s a 
great app for using with the Apple Pencil. 

 While both the desktop and mobile 
versions of ArtRage are wonderfully simple to 
use, neither really have more sophisticated 
features for more experienced digital painters. 
There are only a handful of brushes on each 
version, and only a few styles of each brush. 
While you can alter the preset of your brush 
too, you can’t install new brushes, and you 
can’t be more precise with colours – selecting 
HTML hex codes, for example – than just 
using the wheel in the corner, either. 

 Arguably though, neither the desktop or 
mobile version of ArtRage is intended to be 
an advanced software package. Both simply 
excel at creating real media-style effects, and 
both are fantastic fun, whether you’re new to 
digital painting or just looking for an 
alternative to Photoshop. ArtRage is best for 
beginners but offers some good-quality 
effects for any kind of artist.

Standout feature

Palette Knife
Despite all the brushes the so� ware off ers, the 
Palette Knife is where the magic happens in 
ArtRage. While all the individual brush styles 
are great, the Palette Knife can blend them 
together really nicely – with a range of diff erent 
settings – to create something that looks both 
stylish and real to life. 

107

ArtRage might be extremely 
simple, but this doesn’t mean 
that it isn’t also packed with 
fantastic eff ects for all kinds of 
digital artists.8

The verdict



HARDWARE

L
earning the shortcuts of Photoshop is 

something that comes with time. You 
may know quick ways to do things like 

copy and paste, but as you develop your 
skills with the software, you’ll learn that each 
key on your keyboard can bring up a tool or 
run a command. 

Editors Keys’ Photoshop CC keyboard 
catches the eye of any designer immediately, 
because it displays every command that 
you might need within the software. It’s hard 
for such a bright product with so many 
colours and icons to still look cool and 
sleek but the fi rst impressions of this keyboard 
are that it looks great, despite the overload of 
information. 

The glossy, black fi nish looks great, and the 
fact that it can sit either fl at or slightly raised 
means that it adjusts to your comfort.

While the bold icons emblazoned across 
each of the keys obviously act as visual 
reminders for each of the shortcuts, there 
are groups of keys coloured into various 
groups; the turquoise keys, for example, are 
colour tools, and the orange keys relate to 
selection tools. 

The Ctrl keys are both a strong red; each 
letter key has red text showing the command 
that follows when you hold the Ctrl key and 
press it. It’s extremely user-friendly and seems 
perfect for a beginner, but it’s useful visually 
for Photoshop users of any level. 

Though this might all seem superfl uous for 
an experienced Photoshop user who already 
knows most of the shortcuts anyway, using 
the Editors Keys keyboard is surprisingly 
useful. Using Photoshop keys as shortcuts is 
second nature to many Photoshop users, but 

adding the exact command to the keyboard 
makes it fi rst nature; even if it cuts down split 
seconds in editing time, you’re no longer 
hitting S to bring up the Clone Stamp tool, for 
example, you’re physically hitting the Clone 
Stamp key. It makes editing so much easier, 
even if you don’t realise it straight away – it’s 
one of those products that you’ll miss more 
than you think you would. 

This is a great gift for a budding designer, 
and a useful product for a seasoned pro, too.

Price £99 / $130 US (approx) Web www.editorskeys.com

Adobe Photoshop
Keyboard CC – Backlit
Never misplace another shortcut with the keyboard specifically designed for Photoshop

A fun product, the Editors Keys 
Photoshop keyboard looks 
good, feels good and can really 
help any kind of Photoshop user 
with their work.8

The verdict

REVIEWS      ADOBE PHOTOSHOP KEYBOARD CC � BACKLIT

RAISED STANDS
Li� the keyboard up slightly
either side to make it more
comfortable to work with; it
only raises it by a centimetre
but it helps.

The specs
Company 
Editors Keys

Additional specs 
Mac/PC

BACKLIGHT BUTTON
Hit the Scroll Lock button to
toggle whether the LED backlight
is on or off; it glows around the
keys, not the whole keyboard.

GROUPED KEYS
Sets of keys are grouped by
colour, meaning that you can
easily refer to the tools you’re
using quickly.

108



109

PLUG-IN / SITE

G
ood Photoshop artists will tell you that

a photomanipulation is only as good 

as the photos you use. Stock images 
are vital, and picking high-quality ones can be 
the diff erence between a good piece of art 
and an incredible one.

Adobe creating a stock photo database is a 
great idea, and subscriptions can just be 
added onto your Creative Cloud account. But 
where Adobe Stock really comes into its own 
is that it’s integrated into Photoshop itself. As 
well as being available online via stock.adobe.

com, you can search for and use stock images 
via the Libraries panel in Photoshop.

The Adobe Stock database is huge with 55 
million assets, and contributors add more to 
the library daily. The quality of the pictures 
you can search through is fantastic too, and all 

pictures are the same price. You can search
either by keyword or by a set code that each 
image has, and dimensions are clearly 
displayed before you commit to a picture that 
might not be big enough.

What really sets Adobe Stock apart 
from other stock-photo services is that from 
the Photoshop CC 2015.5 update, images 
can be downloaded from within Photoshop 
thanks to Enhanced Search. They can be 
added to your project, edited and then 
licensed, meaning there’s no need to agonise 
over whether the picture will work in your 
project, as you can place it in and start 
preliminary tweaks without committing fully 
to the picture in question. 

Adobe Stock makes your life easier in that 
respect, but it also makes your workfl ow 

quicker. Using Stock within Photoshop means
that you don’t have to keep flicking between
Photoshop and the internet, and you can drag
images as new layers into your work, rather
than keeping open tabs of the images you’re
considering on your browser.

Adobe Stock is a brilliant library of assets at
a good price, but most crucially, it’s a product
that is of ultimate convenience for Adobe
users, no matter your plan.

AdobeStock
Harness the power of stock imagery in your project without leaving Photoshop

Possibly the future of the
stock asset websites, Stock 
doubles up as a plug-in and a 
website for total ease of use and 
a quicker workfl ow.9

The verdict

ADOBE STOCK

The specs
Company Adobe

Additional specs 
Available through 

Photoshop CC

Available online

Mac

Windows

FILE INFO
See the exact file type and dimensions
of your image, and find similar images
using the Find Similar function.

SEARCH
Search for your picture in
the top-right of the Adobe
Stock website, and narrow
down to Images or Videos in
the centre.

Price 10 images for £19.99 / $29.99 per month  Web stock.adobe.com

LICENSING
Decide on the license you want to pay
for, or just save a preview to use in
Photoshop and decide on licensing later.
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create, or did your style develop
over time?
I aim to capture energetic moments and
emotion with colours. I want people to
easily relate to my work and not think about
it too much. My style is still evolving every
day though. That’s the best part of living a
fast-paced, creative life. Every week I discover
a new twist within my work. I stick to basics
in Photoshop but it allows me to really
explore these basic tools and get the most
out of all of them.

Which basic Photoshop tools do
you use the most?
The Pencil tool for a start; I draw everything by
hand with my mouse. The Gradient tool too. I
stopped wasting my time struggling with
techniques and tools I didn’t understand, and
focused on the things I can do really well. Why
spend time doing something you’re not good
at, when you can be an expert in something
you are good at?

You’re one of Adobe’s 25
artists under 25. How was it to
work with them?
Originally, I accidently deleted the email – I
thought it was spam! I had to introduce myself
to them, tell them my story, and two weeks
later they invited me to do a portrait and some
awesome ambassador stuff in Europe.
Creatively, they insisted I did my own thing
and really focus on the fun of making the
portrait rather than the pressure of the project.
I had complete freedom and 100 per cent
support from a huge company with an
audience of 7 million, to do something I’d do for
fun on a Saturday afternoon!

What other cool projects have you
been involved in?
In January I did 16 illustrations for a huge
sport event in Spain – I love sport illustrations! I
really enjoyed my personal Nike CopOrDrop
project too. I had the honour to assist an
amazing project called Fontself, doing
#AlphaWall Type, which aimed to make type

B
ram Vanhaeren is clearly ambitious,

and keen to create as much art as he

can. “I’m working on an artwork with
my girlfriend,” he says of his next project.
“It’s all canvas-based – it’s fun to step aside
from the computer!” We caught up with him
to find out about his influences and the story
behind his career.

How and when did your
relationship with Photoshop start?
When I was 13. We’d just got the internet and I
found gaming forums where people had profile
images. One user told me he used Photoshop
to create these. I quit gaming and got into
design forums, and showcased my small
creations. Then DeviantArt and not so long
after Behance followed.

Would you say you have always
had an interest in art?
Yes, and from a young age. I chose to stay with
my grandma for two weeks to learn to paint
when I was five. I went to art school, but they
kicked me out after six months! After your
exams, you have to present your work in front
of a panel of ten professors and professionals
from the industry. They literally started to laugh
at my work, and eight out of ten of them told
me that art wasn’t for me. I worked on my
attitude and grew as a person; eventually I
studied a degree in cross-media design.

Do you think your experience at
art school influenced who you are
as an artist?
Since I was terrible at art school, I never got
around to studying specific artists, so I don’t
have many artistic influences. I just look for the
true stories behind creatives; I want to know
about their struggles, how they live life, what
inspires them. I’m just influenced I guess by
people who want to show their passion in
creative ways, no matter their field.

You have a very distinctive
artistic style. Did you always know
the kind of art you wanted to

Conveying colourful 
passion in art
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Bram Vanhaeren was expelled from his first art school for a lack of 
talent. Fast-forward a few years, and he’s one of Adobe’s 25 Under 25

bramvanhaeren.com
@BramVanhaeren

Portfolio interview
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Black & White: Black & White is a collection of experimental 
illustrations, all beginning as black-and-white portraits and 
illustrations. Colour was added a� erwards to brighten them 
up. They are all available as desktop wallpapers, as well, on my 
Behance page (https://www.behance.net/BramVanhaeren).

sexy again. And I’ve had some great 
collaborations with magazines – in particular, 
it was a dream come true working with 
Rolling Stone.

Is it overwhelming to think that 
your work has been seen by 
millions of people now? 
Not really, to be honest! I struggle placing 
online exposure. I feel just as happy when I can 
show something to two friends, as when I see it 
on Adobe’s Twitter feed. The reaction of my 
work with Adobe was particularly amazing 
when I went to AdobeMax and had the 
pleasure of meeting people who appreciated 
my work in the flesh. 

As someone who could have quit 
art early on, what advice would 
you give to someone starting out 
with Photoshop?
Everyone goes through a phase where you 
know what you want to create, but the results 
are disappointing. Don’t give up. By working 
and working at your passion, you’ll get better at 
what you do.
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Dancé Sur La Moon: This is a freestyle artwork, 
symbolising the freedom and energetic vibe created by 
working on a freestyle artwork. It’s available to download 
as a free desktop wallpaper from my Behance page.

Legendary Olympians: This project is a result of experimenting with new techniques to 
illustrate portraits, and it came from a passion for stories of legendary athletes in track 
and fi eld. I ran my fi rst race when I was fi ve years old, and still compete today. It’s my 
favourite sport and I love to spend my evenings on the track with my friends.

#CopOrDrop Neon: This project is a result of playing around in Adobe Photoshop and 
Illustrator, respecting the Nike brand, but also showing the brand what a young creative 
could mean for them. As an athlete myself, I love the brand and believe it is doing an 
amazing job of spreading a healthy lifestyle and supporting young upcoming talents.

Beauty Without Irony: This was a one-page website, where people can easily fi nd information 
about the organisation by scrolling through the content. It was important to set the correct 
mood from the beginning of the web journey and keep it simple for non-experienced web users.



AtaAlishahi

A
taAlishahi has always loved the raw

form of photography, but his passion for

photomanipulations camemuch later.

“When digital technology was introduced to the
world,” says Ata, “I saw unlimited creative
possibility and set about educating myself
about software.”

Despite this love of digital art though, Ata’s
work is focused on nature. We caught up with
him to discover his Photoshop secrets.

What do you think makes a good
Photoshop composition?
My icons arewomen, nature and animals. When
you combine these elements, it makes for a
beautiful picture. I usually begin by looking for a
story, then consider how to put that story into a
composition. A good composition tome is one
with the right textures, colours, lighting,
background, foreground and the elements that
create the story.

What do you like creating yourself?
Colourful images aremy goal. In all ofmyworks,
even though sometimes themessage isn’t clear

Umbrella Girl

Building the background
I started with the background, which I created 
from two photos of clouds, and converted the 
image to black and white by desaturating it, 
though there are many other ways to do that.

See how Ata creates an image, from the 
background through to the subject

Howdoes Canadian digital artist Ata Alishahi create bright
images in Photoshop focusing onwomen and nature?

Creating a gradient
I created a new layer and picked two colours 
in the foreground and background swatches. 
I then used the Gradient tool to create a fade 
between the two.

Adding fish
I decided to add the fish, which I duplicated by 
Ctrl/right-clicking. I then resized them by using 
the Transform tool (Cmd/Ctrl+T). I also added 
some rose petals and stars.

Inserting the subject
Finally, I added the girl with the umbrella, 
which was downloaded from DeviantArt, and 
used the Lasso tool to cut her out before adding 
her to the image.

What Once Was

to viewers, I try to convey amessage.
Messages inmywork o�en refer back tomy
aforementioned themes. I have had fans ofmy
work tell me that they have recognisedmy
workwithout seeingmy name

What tips do you have for someone
first starting out with Photoshop?
If something goeswrong, you can use the
History Brush and go back to where youwere
in a previous stage. I also recommend saving
your work as you progress. You can find books,
videos and tons of online resources to learn
about the so�ware.

What are your favourite tools?
The power of Photoshop is unlimited. I take
advantage of all the brushes that comewith
the so�ware or those that aremade by other
talented Photoshop users. I use actions too, as
they can speed upmywork.

You can check outmore of Ata’s stunningwork
by visiting http://photoshopcreative.co.uk/
user/Ata
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Balloons

Colourful World

Pink

Peace

The Castle Umbrella Girl

114






