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Masks are one of the most-used features 
in Photoshop, and it’s easy to see why. 
Being able to edit photos without losing 
information offers the freedom to 
experiment and ultimately create original 
works of art. This issue’s feature shows you 

how to composite some of the most incredible scenes 
thanks to masks. Follow the guides on p18, then have a 
go at creating your own masterpiece. Also in this issue 
are step-by-step tutorials on making an abstract portrait, 
turning photos to sketches with filters, drawing a unique 
map with the Pen tool, and much more. There are also 
advanced guides on expert compositing and taking 
portrait shots further, plus a pro guide on creative 
advertising to help you master the tricks of the trade 
when it comes to dynamic designs. Don’t forget to visit 
the FileSilo to download more than 700 resources!

NEXT ISSUE ON SALE 18 AUGUST 2016!

Join thousands of like-minded creativessearch for photoshopcreative
Tweet us your Photoshop questionsfollow us @pshopcreative
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES
There’s nothing more inspiring than
surfi ng the internet and seeing what
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.
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Allan Kingsbury
www.behance.net/
alscompdf53
I fi rst made a 
background from 

Photoshop brushes and then applied 
a noise fi lter. More brushwork 
was applied on a layer over the 
background. A Flood fi lter to create 
the river was applied, then some 
more brushes were applied over each 
side of the river. 

This is one of Jakub’s most popular 
illustrations on Behance, and it trended as 
one of the most popular Photoshop works 
for a few weeks. It’s a fantastic study of 
how texture and colour can complement 
each other in digital art.

Nikita’s work is living proof not only that you 
can create low-poly artwork without 3D, but 
that you can do it well. It’s captured the 
imagination of ArtStation users, where he’s 
amassed over 90,000 views for his beautiful 
command of vectors.

Jakub Cichecki
www.jakubcichecki.com
I started painting basic 
shapes with a regular 
round brush over a 

simple pencil sketch. Then I worked 
out a basic colour scheme and started 
adding details like the simplifi ed tree 
pattern. I used the Clone Stamp and 
added texture with brushes on an 
Overlay layer. 

Allan’s work has amassed thousands of views online, 
and it’s a great example of how fi lters and brushes can 
combine to create unique digital paintings. We love the 
use of texture and colour in this piece.

Nikita Bulatov
www.artstation.com/
artist/nikita_bulatov
Many people ask 
me: “Do you use 3D 

in your work?” They become very 
surprised when I tell them that 
it’s all Photoshop. I mix raster 
and vector graphics in my works. 
Since Photoshop allows me to 
work with both techniques at the 
same time, it is an indispensable 
tool for me.
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Vadim Shchepilov
www.behance.net/vadozzer
In my drawings, I mostly just use the simple 
round brush with pressure on transparency. I 
use a lot of adjustment layers too in my work, 

but besides that, I also fi nd masks are very helpful. 

With over 2,000 appreciations on Behance, it’s 
clear to see that the use of lighting in Vadim’s 
work is exemplary. We love that this particular 
picture is such a stark mix of moody darkness 
and icy brightness.

Sara Lehtomaa
saralehtomaa.allyou.net/6752476
To create a multicoloured surface I mainly 
used the Brush tool. The colours of both roses, 
as well as the splash of watercolour, have 

been modifi ed with the brush in Color mode to achieve a 
stimulating spectrum of diff erent colours. 

Sara’s artwork shows that photographers can use really 
creative techniques to transform ordinary photos. It’s perhaps 
this creativity that has caught the eye of the internet; she’s been 
featured by various blogs and publications, and was a 
contributor in the Adobe Creative Cloud mosaic project.

Paulus’ work has had a staggering 7,000,000 views on 
Behance. His work has been showcased by The 
Student Show and Wacom, and we personally love the 
precision and detail he pays to colour, sharpening and 
blending in this image.

Paulus 
Kristanto
www.behance.
net/paulchrist88
I created this 

for the Take 10 challenge by 
Adobe Stock. All ten images 
were from Adobe Stock 
for participants to use and 
create an original artwork. I 
experimented with clipping 
masks and blend modes, and 
kept tweaking the images 
until I felt happy. 



Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES
GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Fábio Paiva
www.photoshopcreative.
co.uk/user/fabiopdesigner
Image of the issue
I used several images that

could be from a child’s imagination; I
wanted to create another world. I used
colour adjustment, brightness/contrast
and filters, and I made a small blur on
the background layer.

Marcia Nakamoto
photoshopcreative.co.uk/
user/MarciaNakamoto
I already had the photo
of the little girl; I found

a macro of the forest, then came up
with the idea of creating a fairy! I used
brushes, adjustments and filters to
bring this composition to life.

10

Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative



Ivan Paez
photoshopcreative.co.uk/user/creative%20type 
This was created with stock images. I made a 
collage of landscapes and clouds, and added a 
model, blending her in using fi lters and masking. 

I used dozens of photos to make this Photoshop collage. 

Evelyne Paniez
www.photoshopcreative.co.uk/user/
secretdartiste
I started searching for photos on stock sites 
that were related to the theme ‘witchcra� ’ 

and made a composition. I started to retouch the images, 
adding textures and several eff ects, and painted some 
items to have this magical and enchanting atmosphere. 
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Elissandro Pinto
photoshopcreative.co.uk/user/
Elissandro
This image was created for a 
Photoshop competition in Brazil. 

A lot of work was spent on correcting the 
colour of the water and working on the lighting. 
A lens fl are was added to complete the piece.

Lisa Davies
photoshopcreative.co.uk/user/Lisa90
To create the illusion of the turtle 
under the sea I used a combination 
of sea stock pictures and changed 

the opacity of the turtle to give the appearance of 
it being underwater. I changed the overall colour 
to blue and added shadows and highlights to 
make it seem more realistic.



READERS’ CHALLENGE
Upload your images to photoshopcreative.co.uk

1

2
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We challenged 
you with these
In Issue 140, we challenged you to get 
creative with these four images. You were 
allowed to use any or all of the pictures, and 
whatever other resources you chose. Here’s 
what you created.

Readers’ 
Challenge

WINNER

3 Debbie Weinenger
Checkmate
I used the chess pieces and 
the ocean floor images. I also 
used the brushes and cloud 
image from the ‘Dramatically 
change the weather’ tutorial 
(issue 140), along with the 
Mezzotint filter in order to 
create the rain.

2 Trevor Budd
Who Am I?
In this image, I used exclusively 
only the four images, and lots 
of blends modes, cutouts and 
layers! The idea was for the 
Queen chess piece to represent 
the girl.

1 Bob Parsi 
Centre of Attraction
I used all the elements 
provided. I used layer options, 
adjustment layers, masking, 
clipping and blending. The 
result is bright, and makes the 
girl the focus of the image.

Challenge 
entries
The best entries and 
overall challenge winner

4 Mark Robinson 
Don’t Play Chess With Dragons
I used images from all over 
for this. The shark, the diver 
and the sky all came from the 
Photoshop Creative annual, 
so in the end, only two of the 
provided Challenge pictures 
were used.



RUNNERS’-UP
PRIZE…
WORTH £59.99!

olloclip Macro Lens
Three runners-up, plus the winner,
will also receive the award-winning
Macro Pro Lens to use with an
iPhone 6, 6s, 6 Plus or 6s Plus! This
lens can transform your phone into a
digital microscope, and achieve crisp
images. If you’re the talented winner
of the Readers’ Challenge, this will
perfectly complement your prize!

olloclip Studio

THE PRIZE…

This issue, one lucky winner 
will receive the olloclip Studio, 
which can help you to take even 
better shots with your iPhone 6, 
6s, 6 Plus or 6s Plus. The Studio 
contains a protective case, which 
enables you to slide a series of 
lenses and accessories onto 
your phone, not only for taking 
photos but videos too; perfect for 
on-the-go photographers and 
great for social media.

4

WORTH 
£79.99!
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This issue’s 
challenge
Think you can do better? 
Prove it!
Get creative with the supplied images and 
you could win a prize! Use as many of the 
images as you like (from previous issues 
too!) and include your own photos if you 
wish. Head to www.photoshopcreative.
co.uk and hit the Challenge link. Closing 
date: 18 August 2016.



T
hedoors of LOVE flooded open in

2001, when Executive Creative Director

Dave Palmer and three colleagues

decided the time was right to do an agency

their way. “We’d all worked together in

another agency in Manchester, and decided to

go it alone,” he explains. “Our ambition then

was simply to tell brand stories in the most

creative way. Thankfully, that philosophy

remains at the heart of the agency through a

combination of recruiting like-minded people

and choosing to work with ambitious clients.”

The company has changed and grown a lot

during the last 15 years, though it’s stayed true

to its Manchester roots, and Palmer has

stayed true to it. “Over the years,” he says,

“the various founding members have left to

pursue other interests, leaving just me as a

LOVE original. In 2013 I invited Trevor Cairns

to join LOVE as CEO. Trevor spent 13 years at

Nike, latterly as CMO of Umbro where he was

a client of ours, so from the off he understood

the agency. As the business was growing and

the scope of work was becoming more global,

it was the right time to appoint a CEO.”

Cairns’ business brain is evident in LOVE’s

latest move; investing in a mobile phone

company instead of taking a fee for the work

done. Demonstrating how the playing field for

creative agencies is changing and how

important it is for creatives to control their

own destiny, Cairns has spent the last three

years diversifying the LOVE business. Palmer

says he has “brought in specialists to broaden

the agency’s offering and evolved the agency

model, most recently investing in a start-up

mobile phone company, UNSHACKLED.com.”

Because of the way LOVE worked with

Cairns before he joined them, the company

could see that a new way of partnering with

brands was the way forward. Palmer explains:

“Over the years, we’ve been good at strong

partnerships with clients, being involved at the

early stages, shaping their strategy before

there are any thoughts on the creative. And

that’s where some of our best work comes

from. I want to explore different ways we can

nurture these relationships. An example of

this is that we are equity partners in start-up

mobile phone company UNSHACKLED.com,

which launched in May. Simply, we replaced

fees with a stake in the business.”

LOVE
Passionate, ambitious and resolutely Manchester-
based, LOVE is certainly a studio to watch

Dave Palmer
Executive Creative Director
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Inside the studio

Design studio and ad agency, LOVE 
considers itself a company of 
storytellers specialising in brand, 
strategy, retail and packaging. LOVE 
has 55 employees.

LOVE
www.lovecreative.com 
@ehupLOVE

ABOUT  
THE STUDIO

Ben Fearnley
3D Creative

Jodie Rudge
3D Creative

Work hard, play hard: An ambitious company 
with bright, young creatives all working hard 
in Photoshop – that’s the LOVE way



Flying start

09:00 First of all, a brief window of 
time to go through emails, 

catch up on projects with the account 
managers and check up on possible deadlines 
in the pipeline. Basically, I work out what 
needs to be done today. Then I start.

A day in the life of 
Ben Fearnley 
The 3D Creative reveals how he 
structures his day

TFI Friday

11:00 If it’s Friday, I take a break now 
to enjoy ‘Friday treats’, which is 

a selection of nibbles and snacks for everyone 
to enjoy. Gotta be quick to the table, though, 
otherwise they’ll all be gone!

Back to the grindstone

11:30 After discussing through the 
ideas and sketches on 

whatever today’s main project is, I might move 
into crafting the executions in 3D and then 
use Photoshop to add the branding and 
finishing touches.

Lunch time

12:45 It’s time to take a break for 
lunch now, and to check out 

what Manchester’s wonderful Northern 
Quarter has to offer in terms of food. I don’t 
have very long to eat though.

Head in the game

13:45 Now I’ll continue to work on my 
main project of the day, 

perhaps bringing all of the brand assets 
together in one consumer environment. Work 
here will be predominantly created in CGI with 
retouching afterwards in Photoshop.

Love to Love

15:00 Every couple of months, LOVE 
hosts an internal get together 

called SHOW, in which all of the latest work is 
shared with colleagues, new starters are 
introduced, and a lot of fun and games take 
place. It’s a nice end to the working week.
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Whether the new model works on not,

LOVE has had plenty of success in more

traditional agency work, and there’s no reason

that shouldn’t continue too. Palmer says there

have been many highlights through LOVE’s

history: “winning the Commonwealth Games

as our first job was pretty good. Showing

Barcelona playmaker Deco how to kick a

football on a photo shoot was another.

Building Johnnie Walker brand experiences in

China was fun, as was presenting our Haig

Club bottle design to David Beckham. Since

LOVE was founded in 2001, we’ve won over

250 awards, including recognition by DBA,

Dieline, D&AD, Creative Review, Design Week

and Clio. We were recognised by the Drum as

“Design Agency of the Year” for 2015 in their

annual New Year’s Honours. What we don’t

do is allow this to go to our heads, so all

awards go in a supermarket shopping trolley

someone once nicked.”

The company has worked for a lot of big

companies, namely Virgin Atlantic, Adidas

and Fortnum and Mason. And it achieved the

reputation it has by understanding branding, 

and how to put together work through a range 

of different media to form a coherent whole, a 

recognisable message. As Palmer puts it: “We 

specialise in storytelling for Brands – that can 

be through pure design, advertising,

experiences, retail theatre, packaging or brand

activation. So we have to have broad skills to

deliver this. And because our storytelling is

unique to each brand we work with, it means

we don’t have one identifiable ’style’.”

But whatever style is needed to convey

whatever story to whatever audience, there’s

one thing that LOVE needs, and that’s

Photoshop. The company also uses a number

of different 3D modelling packages, “and even

PowerPoint – a program I’ve refused to learn”

notes Palmer, but everything always comes

back to Photoshop and the whole Adobe

Creative Suite. Palmer says he is “so old” he

remembers when “Photoshop got the Clone

tool – it was life changing. I also remember

when layers became available. Can you

imagine life without these two functions?”

These days, Palmer doesn’t get as much

hands-on time working in Photoshop as he’d

like, so his use of the program is “fairly top

line” but most of the LOVE “creatives use it

every day for a variety of visualisation

purposes. And the many office gags that go

round, of course.”

The LOVE ethos is vital to the company’s

success. There are now a whopping 55

employees at LOVE, which – as Palmer admits 

– “puts pressure on company culture.” To 

protect the creative culture it has nurtured, 

the LOVE team has “designed a staff cultural 

handbook, ‘The LOVE Consolidated Code of 

Operating Rules’, which encourages everyone

at LOVE to value their Manchester roots, their

storytelling philosophy, their inclination to

think differently and, of course, completing

their time sheets.

“As a company grows,” explains Palmer,

“culture and philosophy can become lost.

Here at LOVE we are incredibly proud of our

culture; it’s something unique within our staff,

something we always want to protect.” And it

does that with things like Friday treats and the

monthly LOVE SHOW, where new team

members are introduced and the best work is

shown and celebrated.

So what does Palmer see in the LOVE

future? Creative and commercial success

certainly, but “other than that, more company

camping trips would make me happy.”

TOP 5 TIPS
1. The essential secret behind creating quick 
cutouts “Click on the channel that has the most 
contrast from the background, copy and paste into 
an alpha channel, then use the Brush tool with 
Overlay applied to create a silhouette. Use solid 
black to deepen the dark parts (the Overlay brush 
will ignore solid whites, making it easier to defi ne 
edges) and vice versa.”

2. Enhance the possibilities of masks “When you 
are using masks, try to opt for using folder masks 
over image masks, because these can really 
streamline your artwork, as well as keep everything 
neat and tidy.” 

3. Si�  through your options “Replace Color is 
another great way of singling out areas quickly. All 
you have to do is just click on the image where you 
want to replace the colour, then hold Shi�  and click 
to defi ne the mask more.”

4. Erase and rewind “Many people know that 
pressing Cmd/Ctrl+Z in Photoshop will undo, then 
pressing it again will redo, but if you prefer the more 
natural-feeling step-back undo, press Cmd/
Ctrl+Alt/Opt+Z. This saves bringing up your history.” 

5. More keys to press “If you’re using a Mac, 
everyone knows Cmd+Shi� +3 takes a screenshot, 
and Cmd+Shi� +4 will save sections to your desktop 
(or pressing space a� erwards will do only elements 
you specify). But if you press Cmd+Ctrl+Shi� +4, it will 
save it to your clipboard, ready for you to paste it 
straight into Photoshop.”

Feel the love: Making the company a good place to work, and 
making the team feel proud of their LOVE is important

Time for a drink: With a team of 55, there are plenty of people to 
socialise with at LOVE
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Inside the studio

©
 O

n
it

su
k

a 
T

ig
e

r/
L

O
V

E

Onitsuka Tiger: A message of inner confi dence saw 
LOVE win the brief to advertise the Onitsuka Tiger



The Moët & Chandon penguins Because everyone LOVES a penguin, right?
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Black and white

01 LOVE was charged with introducing 
consumers and trade to the world’s

first champagne to be enjoyed over ice,
Moët & Chandon Ice Impérial. The concept
was born from the black-and-white bottles,
and the bottle’s similarity to the shape of a
penguin. With the modelling done, 3D
Creative Jodie Rudge opened up Photoshop
to “import the clay render of the penguin to
use as a base to start colouring up.”

Shining shadows

02 The idea was to create something
playful but sophisticated, which

meant that the Photoshop work had to be
flawless. Many hours went into it, with Rudge

“using the Brush tool set to Multiply to help
pick up the shadows through the colour
when painting it in.”

Bird branding

04 Next, Rudge had to use Photoshop to add “additional 
branding details on the penguins. One benefit of doing this 

in post is that it can quickly be played around with positioning-wise, 
or replaced/tweaked if needed.”

Champagne colours

05 Finally, it’s just a question of making the last tweaks, such as 
“darkening the black tones in the image using the Curves 

adjustment, tweaking the brightness and contrast, and increasing 
the Vibrancy adjustment to add more punch to the hints of gold 
colours in the image.”

Penguin packaging

03 Mapping the textures onto the 
surfaces was Rudge’s next job. He 

explains that “using layer mask groups to 
isolate the chosen area and then the Warp 
tool to bend a flat graphic makes it look as 
though it has been placed on the surface.”



Discover the very best ways to get the most out of masks 
and make your landscape compositions really stand out

COMPOSITE A
MINI WORLD
Merge photos and
textures with some help
from masks, filters and
other incredible tools.

ADD SCENES
TO LETTERS
Make creative text
effects by masking
images to construct
scenic words.

CREATE A
CITYSCAPE
Learn essential
techniques for applying
layer masks to build a
futuristic cityscape.

CRAFT A
WINTER SCENE
Take control of clipping
masks and adjustments
to create a beautiful
winter wonderland.

COMP SURREAL
ARTWORK
Blend various photos
into a surreal piece of
art, by utilising layers
and masks.

M
asks are one of the most-used features in Photoshop, and 
can be applied to simple photo edits and complex
compositions. When creating a photomanipulation,

however, they’re pretty much essential.
Masks enable you to edit photos without losing information. It’s

therefore possible to make endless combinations, experimenting
until you achieve the effect you’re after.

Throughout this feature we take masks and use them to their full 
potential to help create incredible outdoor scenes. Getting up close 
to the elements, you’ll discover how to make stunning
compositions, whether on land, under water,
in fire, on snow, in a futuristic environment or
somewhere only your imagination could 
transport you to.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

MA
CREATE INCREDIBLE SCENES WITH

WHAT YOU L LEARN…

CRE IBLE SCENES WITH
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COMPOSITE A MINI WORLD
To create a small-world scene, each element has 

to be placed and worked separately.

Start by creating a day and night background. 

Now open the grass texture image and create a 

circular selection. Apply the Spherize filter several 

times to create a spherical effect. Invert the 

section and create a layer mask. Place each house 

and use your favourite selection tool to select it. 

Then create a layer mask and use the Refine Edge 

command to enhance it. When you’re happy with 

the results, apply the mask and use the Warp tool 

to create a rounded effect. For a more advanced 

mask technique, use Channels to select the Eiffel 

Tower and ship, then create the masks.

CUSTOM BRUSHES
Use custom brushes, such as water
splashes and clouds, to add details to
your composition. Custom brushes
are simple to create and easy to find.
Apply each on its own layer and use
masks if it’s necessary.

USE CHANNELS
Go toWindow>Channels. Duplicate
the channel withmost contrast. Use
Levels or the Dodge/Burn tool to
enhance the black/white areas. Hit
F7 and go to Select>Load Selection.
Then apply the layermask.

FREE TRANSFORM TOOL
Use the Free Transform tool to resize and
rotate the images. Switch toWarpmode
or go to Edit>Transform>Warp. Drag the
handles to distort the images – creating
a rounded shape – and distribute the
houses and trees around the planet.

Control masks
You can createmasks for every layer in a

composition. Use them to apply adjustment
layers in specific areas; to blend images;
or just to hide unwanted parts. You can

control how themask affects the
layer using a low-pressure brush

or a black/white gradient
over themask.

EXPERT TIP



We’re going to use masks to apply images 

onto letters to achieve a creative text effect. 

A good tip is to make a sketch first, then 

start creating in Photoshop.

To make the actual letters, select the 

Helvetica Bold font set to 270pt, and type 

the letter you want. Then create a new 

group (Cmd/Ctrl+G) for the letter. Now it’s 

time to use masks. Activate the selection of 

the letter (Cmd/Ctrl+press on the layer 

name), select the group folder and press 

the Add Layer Mask button on the bottom 

of the Layers palette. Now every photo that 

you put inside the group folder will be 

applied to the shape of the letter.

Repeat the above to compose the word 

‘mask’. After following the steps below, 

have a go at decorating your own word!

Add images
to letters
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Basic painting and masking techniques 

were utilised here to create a fantasy 

landscape with foliage and glowing 

fairies. A few default Photoshop 

brushes were used, such as the Chalk 

and Hard Round brushes, edited slightly 

for the foliage and glowing details. A 

few different layer effects were also 

used for ambiance, such as the Multiply 

blend mode to add more depth to the 

darkness. Masking was used to both 

hide and reveal parts of the foreground.

To create the image, make a quick 

sketch with some loose colouring 

underneath. The scene needs to be 

dark, layered and a bit mysterious. On 

layers above the sketch layer, use a 

blocky brush to block out areas, and a 

smaller set of refined brushes for 

details. If painting foreground to 

background on different layers, use 

masks to uncover the foreground 

without losing background details. Add 

the fairies and glow; the main details 

that require masking. Draw the fairies in 

and give them a soft glow using the 

Blur tool. Group the fairies and glow 

together and apply masks to the group. 

This enables you to remove some glow, 

for example on the foreground tree.

Paint a fantasy scene with masks

Add clouds

01 Make a layer group with a mask and place 
‘Blue sky_letter M.jpg’. Then add ‘Cloud 1.

jpg’ outside the group. Make a mask and to erase 
the details in a subtle way, select the Brush tool 
and choose the Soft Round option, with Size set to 
80px and Opacity set to 40%.

Warp with masks

02 Use the layer 01 from ‘Volcano_letter 
A.psd’ and place it into a layer group 

with a mask. To give more depth, add the layer 
05 from the same image and make a mask to 
erase the edges. With the Warp tool, shape it as 
shown above.

Quick Mask
The Quick Mask tool is very useful for

making colour adjustments to a specific
part of a photo. Select the layer, press Q,
and thenwith the Brush tool set to black,

paint over the part you want. Press
Q again, invert the selection and

thenmake the necessary
adjustment.

EXPERT TIP

MASKS
CREATE INCREDIBLE SCENES WITH
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Find an image of a tree and select the Magic Wand 

tool. Click on the white area or sky if it’s present 

around the tree and make sure you have Contiguous 

unchecked – this will select the white areas even 

within the tree so that you get a good selection. If you 

are picking up too much of the tree then you might 

have to darken the tree at first to get a better 

selection. Once done, apply the mask and use Refine 

Edge to enhance the mask. 

Use the Warp tool and clipping masks to blend 

textures to any object or character, such as the 

woman used here. Place the texture over the 

character, then bend it using the Warp tool. Use a 

clipping mask to either clip it to the character layer or 

add a custom mask with brushes.

Mix earth and fire

Make multiple layer groups

03 To make the layout more interesting, add 
a 3D effect to a letter. Do this by making 

each part of the letter an independent layer group 
with a mask. In this way it’s possible to have much 
more control over the photos and effects that will 
be added.

Hide details

04 Masks can also be used to hide some 
details. In this case, add ‘Pink flower_

letter K.jpg’. Note that the stem of the pink flower 
will be above the leaves, so rather than cutting out 
the whole image, just make a mask to erase the 
unnecessary parts.

Use blend modes

05 Another creative possibility is to mix 
masks with blend modes. For example, 

to give more movement to the letter S, add ‘Sand 
wind_letter S.psd’, use the mask to erase the 
unnecessary parts and then change the blend 
mode to Screen.



You can use masks to create a beautiful space scene

To get started, find a picture of a starry sky to use as

a background. Now find an image of clouds and plac

the horizon just below the centre of the image. Go to

Layer>Layer Mask>Reveal All. Use a large Soft Roun

brush and paint over the mask, blending the images 

together. Place a rocky image in the foreground and 

mask it to show only the rocks. Now start adding 

some buildings. Search for images of buildings that 

look futuristic and place over the canvas. Grab the 

Pen tool (P) and start creating a path around the 

images, then add a selection and apply a layer mask

Place the buildings behind the foreground image. 

Now add a dome; you can use stock images or creat

a sphere using filters and selections. Place it over the

city, now reduce the opacity setting and change the 

blend mode to Soft Light to create a glassy effect. 

Add a planet and use the adjustment layers to 

fine-tune the composition

Use clipping masks and adjustments to create a 

nowy scene. Create the background by combining 

multiple winter landscape images using layers and 

masks. Use your favourite selection tool to mask the 

astle and then add a layer mask. For the Ferris wheel 

nd carousel, use the Pen tool to create a path and 

hen add the mask. To create the winter look, apply a 

Gradient Map adjustment layer (using blue and white 

olours) to each image and then create a clipping 

mask by pressing Cmd/Ctrl+Opt/Alt+G. The clipping 

mask will only affect the layer immediately below. 

Now hit Shift/Cmd/Ctrl+I to inverse the image. 

Adjust the contrast and saturation using the Levels 

nd Hue/Saturation adjustment layers, and clip the 

ayers. To create the snowflakes, add a new layer and 

ll it with black. Add the Mezzotint filter and apply a 

Gaussian Blur. Adjust the Levels and change the 

blending mode to Screen.

Createafuturisti
cityscape

akeawinter
onderland
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DUPLICATE
Add a layermask and use the
RefineMask tool to edit the
selection if necessary. When happy,
duplicate the layer, rasterize the
Smart Object and apply themask.

QUICK MASK
Select an object. Press Q to
enter Quick Maskmode. Grab
the Brush tool and edit themask.

PEN TOOL
Select the Pen tool. Zoom in to the
object and add anchor points to create
a path. In the Options bar, click to Add
a Selection and then add a layermask.

CLIPPING MASKS
Clippingmasks use a shape’s
outline in the base layer to
define themask. The ‘clipped’
adjustments or image only affect
the base layer.

MASKS
CREATE INCREDIBLE SCENES WITH
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Place the woman

01 Add the main element of the scene – 
‘Woman.jpg’ – and position in the middle. 

To merge the different images, use the mask 
tool, select the layer, press Add Vector Mask, 
select black as your colour, and with the Brush 
tool, erase the unnecessary parts.

Composite a surreal scene
Creating an image that blends two different scenes is always a 

great challenge that requires you to pay attention to lots of details, 

from the initial compositing to making the colour adjustments. To 

create a scene like this, masking is essential. It makes it possible to 

organise the layers into groups with a mask and erase small details.

In this case, masking is very important for mixing different photos 

into the scene, for example, the different parts of the woman’s 

body. It’s a case of using the mask, with a soft brush and a low 

opacity, to erase the unnecessary parts, while still managing to 

preserve the details in the main photo.

Create the other side

02 Now let’s make the contrasting left side 
of the scene. Add the photos as shown 

above, make masks to mix the images in the 
scene, add ‘Sand_02.psd’ and use the Warp tool 
(Edit>Transform>Warp) to make the shape of 
the ground. 

Layer group with mask

03 Use the Pen tool (P) and separately 
outline the parts of the woman’s body. 

Select the layer, activate the selection, make a 
group (Cmd/Ctrl+G) and press the Add Layer 
Mask button. Now every image added to the 
group will be in the shape of the folder selection.

Control adjustments
The last step tomake the scenemore

interesting is adjusting colour tone. This
is done from the Adjustmentsmenu.
However, in this case, we have two
different kinds of lighting, so the best
way is to use amask to erase any

adjustments that you find
don’t work.

EXPERT TIP



Tutorial Create a water guitar with layers
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Create a
water guitar
with layers
O

ne of the best feelings for any artist is

when you have the idea to create an 

image, composite a scene, or make 

something related to art that you have never seen 

before. And Photoshop is the perfect tool to give 

life to any idea, so here we’re going to mix different 

kinds of images and create a very original scene – 

we’re going to make a water guitar.

One great exercise to enhance creativity is to try 

mixing different images from different aspects of 

life into the same scene, or in this case, into the 

same object. This is a very fun exercise because 

you can mix literally anything – all you have to do is 

give wings to your imagination.

But not only is it a fun exercise, it’s a great way 

to improve your skills because it forces you to think 

about which tools will make the scene perfect. In 

this case, the water is going to be made in sections, 

so grouping layers and using masks will give more 

control over each part of the scene. Another 

helpful tool is the Warp tool; it’s perfect to adjust 

the shape of the elements. 

After doing this tutorial, exercise your creativity 

and make your own guitar!

 Start images

Essentials
Works with

Whatyou’ll learn
How to use layer

groups, masks and warp
to create a water guitar

Timetaken
5 hours

CS CC

 Expe
Rodrigo
Marinel
“I really like the photorealism 
style; it’s very challenging 
to create an image like this. 
A� er making this guitar, I 
spent a lot of time creating 
similar images. It’s a great 
exercise for creativity and it’s 
always a good learning task.

“I’m an art director and 
have 11 years of experience 
in advertising agencies. I 
learned, and am still learning 
to use Photoshop through 
following tutorials.”

To create an eye-catching water guitar like this, you just need to 
control layers, masks, warping and a few other handy tools

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Select guitar details

03 With the Pen tool, select the guitar 
details (the strings, screws and so 

on). Activate the selection, use the Polygonal 
Lasso tool, Ctrl/right-click and select Layer 
Via Copy. Once that is done, keep all the guitar 
details disabled for now.

Insert the guitar

02 Place ‘Guitar.JPG’. Duplicate the layer 
and with the Pen tool, cut out the 

guitar and delete the background. Select the 
other layer, change the blend mode to 
Multiply and mix with the background using 
Levels set to 0, 1.00, 216. Finally make a mask 
and erase the unnecessary parts.

Set the background

01 Create a new document that’s 305 x 
310mm. Make a new layer (Cmd/

Ctrl+Shift+N), paint the background with blue 
(#67b7ef) then change the Opacity to 40%. 
Duplicate it, make a selection as above and 
apply a feather (Shift+F6) of 300px. Invert it 
(Cmd/Ctrl+Shift+I), press delete and change 
the blend mode to Multiply.

Elements

Show us your incredible scenes Search for photoshopcreative
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Group layers with masks

04 Make a new layer. With the Pen tool, 
select each part of the guitar. Create 

a group layer folder (Cmd/Ctrl+G) and with 
the layer selection activated, press Add 
Vector Mask. Make a layer and paint it; this 
will serve to help you remember which parts 
need to be done.

Work on the middle details

09 Add the layer Middle_side from ‘Water detail.psd’. With 
the Warp command, adjust the shape until it follows the 

form of the middle side. Make a mask to erase unnecessary 
parts. Add the layer Middle_front from the same file, place it as 
shown above and follow the same procedure. 

Add extra elements

10 Duplicate the layer of the guitar strings, paint it black, apply the 
Gaussian Blur filter (Filter>Blur>Gaussian Blur) at 3.5px and 

change the blend mode to Soft Light. Add ‘Hot air balloon.jpg’ and ‘Palm 
trees.jpg’. Make a mask on the bottom of the palms to mix with the sand.

Create some waves

06 Use ‘Wave detail.psd’ and apply a 
feather of 2px. Make a mask and 

erase the unnecessary parts. Adjust the 
shape with the Warp tool (Edit>Transform>
Warp). Add other waves following the same 
procedure, using: ‘Wave detail 2.psd’, ‘Wave 
detail 3.psd’ and ‘Water 2.psd’. These waves 
must be out of the layer group folder.

Add the water

05 Put ‘Water.jpg’ into the water layer folder. Flip 
the image vertically and make colour 

adjustments using Levels (0, 1.27, 202), Color Balance 
(-54, 0, 0) and Brightness/Contrast (35, 5). Use ‘Water 
2.psd’, make a mask to erase the unnecessary parts, 
then adjust the colour with Levels (5, 1.00, 206) and 
Color Balance (-83, 0, 66).

Place a rock

07 To give more depth to the scene, add 
‘Rock.jpg’. Make a mask to erase the 

unnecessary parts and to mix the image with 
the water. Use the Dodge tool to make some 
parts of the rock brighter.

Lay some sand

08 Select the group folder from the 
middle of the guitar and put it above 

the water layer folder. Add ‘Sand.jpg’. Also 
activate all the guitar detail layers from step 3 
and put them above the sand layer folder.

Expert tip

Every time you create any
kind of composite scene, the
blend modes are essential for 
helping merge the images into 
a whole. In this case, they’re 
very important in constructing 
the highlights. A good tip is 
to use a combination of the 
Brush tool and blend modes. 
With white as your selected 
colour, gently brush highlights 
on the edges and middle of 
the guitar. Change the Opacity 
to 50% and the blend mode 
to So�  Light. To have more 
control of the scene, brush 
highlights on their own layers.

Explore the
blend modes

Tutorial Create a water guitar with layers
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Work on the final details

14 Put some waves around the middle part, giving the idea 
that the water is lapping over the sand. To do this, add 

‘Water 2.psd’, make a mask to erase the unnecessary parts and 
with the Warp tool, adjust the shape of the wave.

Make highlights and colour adjustments

15 To give a glow effect, make some highlights on the edge of the 
guitar. Create a new layer and with the Pen tool, draw a highlight 

shape, paint it white and use the Gaussian Blur filter set to 40px. Finally 
use a Levels adjustment layer set to 24, 1.00, 255.

Add more water

13 Let’s add some water details on the 
guitar’s side. Add ‘Water side.jpg’ and 

adjust the shape with the Warp tool. The idea 
is to make the water look like it’s falling down 
the guitar. Finally add ‘Water splash.psd’, 
adjust the shape and change the blend mode 
to Screen. 

Go underwater 

12 To compose the underwater area use: 
‘Underwater 1.jpg’, ‘Underwater 2.jpg’ 

and ‘Underwater 3.jpg’. Make masks in each 
photo to erase the unnecessary parts. To 
adjust the colour tone, make a new layer, 
paint it with #345c5f and change the blend 
mode to Color at 60% Opacity. 

Mask with gradients

11 Enable the group layer of the guitar’s 
top and add ‘Sand.jpg’. Select the photo, 

press the Add Layer Mask button, set black 
as your colour and with the Gradient tool (G), 
choose the option Foreground to Transparent. 
Draw to make the gradient mask. 

Show us your incredible scenes Search for photoshopcreative

Expert tip
Adjust document size
The original size of the artwork was 305 
x 310mm, but to make the image fit onto 
an A4 page, it’s necessary to adjust the 
size to 230 x 310mm. We can do this with 
the Crop tool (C). With this tool it is 
possible to automatically redefine the 
size using measurements, or you can do 
it manually. Another thing that is possible 
is to change the artwork size without 
losing any information. All you have to do 
is disable the option to Delete Cropped 
Pixels. This is very helpful in advertising 
when you have to create different-sized 
documents with the same image. DELETE CROPPED PIXELS

Make sure that you disable the
option to Delete Cropped Pixels to
change the artwork size without
losing any information.

CROP TOOL
If you need to alter the size of
your artwork to fit a magazine
page or anything else, simply
use the Crop tool.
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T
aking photos is a fun pastime, and the

improvement of smartphone cameras

makes it incredibly easy to capture anything

that catches your eye, knowing the quality is good

enough to be used at a later date in one of your

creative projects. That’s where Photoshop steps in,

as here we can combine a great photo with

illustrations, ink colours, textures and more to

create an original and striking portrait.

To create this image, we’re going to explore the

abstract style. In addition to using Photoshop to

composite many images together, we will also

focus on the design. By this we mean the

symmetry and the simplicity of the forms. Before

you begin, you will have to spend a bit of time

planning how many details you want to add so you

can avoid making it look too exaggerated.

A great tip for creating any image is to keep it

simple. This sounds like an obvious tip, but it

requires a lot of practice to actually be able to

know when to stop, and this tutorial is a great

exercise for enhancing your design style.

We’re going to use many Photoshop tools:

masks, feather, warp, colour adjustments and blend

modes. Then, after doing this tutorial, take your

best photo and make an original portrait!

Learn how to create an abstract portrait by mixing a photo with
illustrations of nature and ink-colour details

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
Use blend modes,

textures and photos to
create an abstract portrait

Time taken
6 hours

CS CC

Expe
Rodrigo
Marinel
“Creating abstract art is a great 
challenge for me, because it’s 
very difficult to keep this kind of 
artwork simple, yet interesting 
at the same time. So tackling 
a project like this helps me 
to enhance my design style, 
which is always a good thing! 

“I’m an art director and 
have 11 years of experience in 
advertising agencies. I learned, 
and am still learning to use, 
Photoshop through following 
lots of tutorials.”

Enhan
portraits ith
blend modes

Start image

Tutorial Enhance portraits with blend modes
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Elements

Add some ink

02 Add ‘Background ink.jpg’, use Levels 
(Cmd/Ctrl+L) set to 0, 1,00, 227 and 

Hue/Saturation (Cmd/Ctrl+U) with Colorize 
activated, and set to 79, 25, 0. Change the 
blend mode to Multiply. Add ‘Watercolour.png’ 
and change the blend mode to Multiply. Make 
a layer mask (Cmd/Ctrl+G) and make a mask 
to erase unnecessary parts.

Quick mask

03 Add the woman’s face (‘IP_Portrait.
psd’). Remove her hands then, to 

change the eye colour, use the Quick Mask, 
(Q) and with Foreground set to black and the 
Brush tool selected (B), paint over the eye. 
Press Q again, invert the selection (Cmd/
Ctrl+Shift+I) and use the Color Balance 
command set to -73, 0, 23.

Set the background

01 Create a new document that is 230 x 
310mm. Add ‘Background.jpg’, 

duplicate it and change the Opacity to 70%. 
Make a white circle with the Elliptical 
Marquee tool (M) and apply the Gaussian Blur 
(Filter>Blur>Gaussian Blur), Radius: 450px. 
Make a new layer, paint the background 
white and change Opacity to 60%. 



Share your abstract portraits Tweet us @pshopcreative
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Texture the woman

04 Make a mask folder with the 
woman’s layers, duplicate the 

woman’s face and apply the High Pass filter 
(Filter>Other>High Pass) set to 2px. Change 
the blend mode to Soft Light. Add the texture
(‘Background.jpg’), adjust the colour with the
Hue/Saturation tool (0, -100, 0) and change 
the blend mode to Soft Light.

Add extra detail

05 To improve the composition, we will 
give our model a neck. Use ‘Neck.

jpg’ and select only the neck part. Put this 
neck layer behind the woman’s face, select 
the layer and apply the Feather command 
(Shift+F6) at 2px. Finally, make a mask and 
erase the unnecessary parts.

Place the orange flowers

06 Use the Layer 01 from ‘Orange 
flowers.psd’. Apply a 3px feather. 

Select the flower shape and make a folder 
mask. Add the texture ‘Background.jpg’. Do 
the same as in step 4. Add the layer 02 from 
the same image, repeat the procedure and 
place in the image as shown above. 

Enhance with the Dodge tool

10 Now let’s add ‘Purple flower 2.jpg’ to 
place behind the daisy. Use the 

Dodge tool to enhance the highlights, but be 
careful to not exaggerate too much. Then 
apply a 2px feather.

Insert the rose

11 Place the ‘Purple rose.jpg’. Make 
some colour adjustments using the 

Levels tool, with the configuration 22, 1,00, 
239, and the Color Balance tool set to -23, 0, 
13. To make the image look sharper, use the 
High Pass filter set to 1px and change the 
blend mode to Soft Light.

Make the lights

09 Add the layer Flower_02 from the 
image ‘Orange flowers.psd’. Make a 

folder mask and add the texture, just as in 
step 4. With the Pen tool, draw a highlight, 
paint it white, apply an 8px Gaussian Blur and 
change the blend mode to Soft Light.

Drop in more ink

07 Add the layer Inks_02 from the photo ‘Watercolour 2.psd’. 
Change the blend mode to Multiply and correct the colour 

tone with the Levels tool (0, 1,00, 235), then change the colour to red 
using the Color Balance tool, with the Preserve Luminosity option 
activated and using the configuration 0, 25, 0.

Plant the daisy

08 Add the ‘Daisy.jpg’. Apply a 2px feather, then select the layer 
and make a folder mask. Add the texture ‘Background.jpg’ 

and repeat the procedure from step 4. Use the Burn tool to enhance 
the shadows. Duplicate the layer folder and place the flower in the 
image as shown above.

Tutorial Enhance portraits with blend modes
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Expert tip

A� er finishing the image,
the final colour adjustment
is very important because 
it will enhance the whole 
composition and bring it 
together. Duplicate all the 
layers and merge (Cmd/
Ctrl+E). With the Rectangular 
Marquee tool (M), make a 
square in the centre of the 
image. Apply a 500px feather, 
invert the selection (Cmd/
Ctrl+Shi� +I) and press delete 
three times. Change the blend 
mode to Multiply and then 
duplicate the layer four times.

Improving 
contrast

Warp the fractal

15 Add the layer Fractal_02 from ‘Fractal.
psd’, and put it on the left side of the 

face. Use the Hue/Saturation tool set to 58, 
44, 0, then make a mask to erase the 
unnecessary parts. With the Warp tool 
(Edit>Transform>Warp), adjust the shape of 
the layer as shown above. 

Add the branches

16 Use the layer Branch from ‘Branches.
psd’, adjust the shape using the Warp 

tool and make a mask. Add ‘White flower.jpg’ 
and ‘Leaf.jpg’. Add the layer Wine_flower 
from ‘Branches.psd’. With a soft black brush, 
make the shadows and change the blend 
mode to Soft Light.

Add fractal detail

14 Add the layer Fractal from ‘Fractal.
psd’. With the Free Transform tool 

(Cmd/Ctrl+T), rotate the layer as shown 
above. Open the Hue/Saturation command to 
adjust the colour tone with Colorize selected 
and the configuration 0, 43, 0. Finally, make a 
mask to erase the unnecessary parts.

Insert more branches

17 Add the layer Branch from ‘Branches.psd’. With the Warp tool, 
adjust the shape, as shown above. Make the shadow, duplicate 

the layer, paint it black and change the blend mode to Soft Light. Apply 
a Gaussian Blur of 6px. Add ‘Leaf.jpg’ and ‘White flower 2.jpg’.

Introduce the bird

18 Bring in the layer Field from ‘Field.psd’. Place it as shown 
above and change the blend mode to Screen. Finally make a 

mask to erase unnecessary parts. Add ‘Bird.jpg’ and to blend it with 
the woman’s hair, make a mask and erase the bottom of the image.

Share your abstract portraits Tweet us @pshopcreative

Mix flower and inks

12 Let’s add the flowers that will be on 
the woman’s forehead. Place ‘Purple 

flower.jpg’ and ‘Blossom.jpg’, then make a 
folder mask. Add the layer Top_flower from 
‘Watercolour 2.psd’. Change the blend mode 
to Multiply and use Levels set to 0, 1,00, 231. 
Place them as shown above.

Tweak brightness and contrast

13 Add ‘Art.psd’. This layer should be placed under 
the Flower_02 layer folder. To enhance the 

highlights and shadows of the entire image, use the 
Brightness/Contrast command set to 5, 10. 



Sprinkle the petals

22 Use the layers Petal (right, left and 
top) from ‘Rose petals.psd’. To 

change the colour, use Hue/Saturation with 0, 
-100, 0, then duplicate the layer and paint it 
pink (#c3a0ee). Change the blend mode to 
Color. Add the layers Red_petal 01 and 02 
and place as shown above.

Add final details

23 Add the layer Butterfly from ‘Orange 
flowers.psd’. Add the texture 

‘Background.jpg’, place it in front of the 
woman’s face and follow the procedure from 
step 4. Go to the Adjustments menu, select 
the Photo Filter (Warming Filter 85), Density: 
25%. Set the Levels tool to 14, 1,00, 247.

Insert ink drops

21 Use the layer Ink_drop from 
‘Watercolour 3.psd’. Place the first ink 

on the left side, change the blend mode to 
Multiply and use the Levels tool set to 0, 1,00, 
222. Duplicate and put it on the right side. 
Change the colour with Hue/Saturation (0, 25, 
25) and change the Opacity to 70%.

Apply hair ink

19 First add the layer Hair_ink from ‘Watercolour 2.psd’ above the 
woman’s hair. Change the blend mode to Multiply and adjust 

the colour tone with the Color Balance tool set to 0/, 55, -47. Make a 
mask to erase any details that will be in front of the woman’s face.

Add yellow ink

20 Add the layer Yellow_ink from ‘Watercolour 2.psd’. Change the 
blend mode to Multiply and use the Levels tool set to 0, 1,00, 

217. To change the colour to yellow, use the Hue/Saturation tool set to 
58, 100, 9 and with Colorize checked. Finally, duplicate the layer and 
place it on both sides of the woman’s face.

What you’ll learn

THE FEATHER COMMAND
Feathering is a very useful trick; it
make the edges of an image so�er.
To apply, select the layer, press
Shi�+F6, invert the selection (Cmd/
Ctrl+Shi�+I) and press delete.

MIX TEXTURES
As this image has many watercolour
ink details, the textures are very
important for giving more depth.
Always try to mix different textures
for a better result.

ALWAYS USE MASKS
Masks enable you to edit while
preserving the original image. Select
the layer, press Add Layer Mask and
with the Brush tool, select black to
erase and white to reveal.

Key tools

BLEND MODES
Blend modes are essential in most
photomanipulations. It’s a good idea
to spend time experimenting with
all of the blend modes so that you
know what they can all offer.
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Use filters for
photosketches
N

ature is a wonderful thing but sometimes,

we forget how Earth is home to not just you 

and me, but also all the different beautiful 

wildlife species out there. We’ll be creating a safari 

composition inspired by the Animal Planet 

Wildlands app, as a tribute to the unfortunate 

deaths of zoo animals caused by our actions. We 

hope zoos will be able to learn from these lessons 

and prevent such incidents from happening again 

in future. In this tutorial, we’ll take you through the 

process of creating this inspiring wildlife 

composition and show you how we use filters in 

Photoshop to speed up and achieve a sketched 

illustration effect. In the box at the end of the 

tutorial we show you how to take it further by 

addressing additional details not covered by the 

steps. The images used in this tutorial are provided 

on the FileSilo, so download and get started!

Discover how to transform photos into a sketched illustration 

Essentials
Works with

Whatyou’ll learn
Use layers, masking,

blend modes and filters for
a sketched effect

Timetaken
7 hours

CS CC

Tutorial Use filters for photo sketches

 Expe
BÜRO 
UFHO
“Not only can Photoshop’s 
fi lters help to enhance an 
illustration, but we also fi nd 
that using a combination of 
fi lters can help to speed up 
the illustration process.

“We are both artists under 
the moniker kittozutto, have 
a graphic design studio, 
BÜRO UFHO, and have been 
using Photoshop for more 
than 10 years.”
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

  Check out the latest blog www.photoshopcreative.co.uk

Source for images

01 Begin by sourcing animal images to 
help with your illustration. All of the 

images used in this tutorial are available on 
the FileSilo. Place them to roughly work out 
the composition. We combined two images 
of lions to achieve a better pose.

Path out

02 Path out the main lion using the Pen 
tool. Ignore the fur or hair for now. 

Place and match the position with the legs of 
the other lion. Use a soft brush to mask away 
parts of the main lion’s legs to create a 
smooth transition between the two images. 

Match colours

03 Colour-match both lions using 
adjustment layers on the main lion. 

Pull down the middle slightly on a Curves 
adjustment. On a Hue/Saturation adjustment, 
set Saturation to +25. Pull in the white point to 
match the white end of the histogram on a 
Levels adjustment.



Mask the hair

04 Load the fur brushes from Suztv at
http://bit.ly/1O7rAI4. Select

BristleFur-DogWolfBear. Set Brush Spacing
to 1% and uncheck Color Dynamics. Brush
along the edges of the lion’s mask to create a
natural hair masking. Brush in another layer
of hair underneath, picking colours from the
surrounding fur to create a natural transition.

Duplicate for different filters

05 Group the layers into a Lion folder. Drag this
into your composition. Resize accordingly.

Cmd/Ctrl+J and Cmd/Ctrl+E to merge a duplicated
copy. Duplicate this copied layer twice. Cmd/
Ctrl+Shift+U to desaturate both these layers. You
should have four layers: a Lion folder, one merged copy
and two desaturated copies.

Apply the Oil Paint filter

06 Hide the two desaturated layers first.
Select the colour copy. Go to Filter>

Oil Paint. Set Stylization, Cleanliness, Bristle
Detail to 10. Scale at 0.1, Shine at 0. Angular
Direction doesn’t make much of a difference
in our tutorial, so you can leave it as it is.

Use the Palette Knife filter

07 Select the first desaturated copy. Go
to Filter>Filter Gallery>Artistic>

Palette Knife. Set Stroke Size to 25, Detail to 3,
Softness to 10. Set this layer to Soft Light.
This adds some patchy lighting to the Oil Paint
filter layer.

Go to the Glowing Edges filter

08 For the next desaturated copy, go to
Filter>Filter Gallery>Stylize>

Glowing Edges. Set Edge Width to 1,
Brightness to 20, Smoothness to 15. Cmd/
Ctrl+I to invert from black to white. Set layer
to Multiply. Drag the Lion folder underneath
this layer and set Opacity to 25%.

Tutorial Use filters for photo sketches
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Expert tip

The results achieved with the
Oil Paint filter is dependent on
the image size. In this tutorial,
the animals were first shrunk
down to fit the composition,
and then the filter was applied.
If you start applying the Oil
Paint filter on the animals
without resizing them first,
you’ll find that the result will
be less smooth and have a
lot more detail, even with
the same settings. Because
the beauty of the Oil Paint
filter is that it gives a sketchy,
illustrated effect, fewer details
are actually desirable.

Oil paint 
correctly

Work on the lion’s details

09 Group these layers into a Lion Drawn folder. You have simulated a 
sketched lion using filters. Use a small Soft Round brush to draw 

the whiskers. With a bigger Soft Round brush, brush in highlights on a new 
Soft Light layer, with the Opacity set to 50%.

Match the elephant head with the body 

10 Path out the elephant head from ‘Elephant head.jpg’ and 
the body from ‘Elephant body.jpg’. For the body, pull in the 

white point to 195 on a Levels adjustment. Pull up the middle 
slightly on a Curves adjustment. For the head, pull down the 
middle slightly on a Curves adjustment.



Make multiple ink textures

15 Enlarge a white ‘Blob 08’ and ‘Brush 
53’ in the middle. Place a white 

‘Splatter 22’, ‘Splatter 08’, ‘Splatter 18’, ‘Blob 
07’, ‘Splatter 06’ on left; ‘Splatter 21’, ‘Custom_
splash’, ‘Blob 02’, ‘Splatter 02’, ‘Splatter 06’ on 
the right. Import ‘Blob 08’ again, with 
#9d8464 Color Overlay, set layer to Multiply. 

Add symmetrical sun rays

16 Import and enlarge ‘Sunrays.jpg’. 
Match the top to the canvas, and 

bottom to the ground level. Select the 
top-right quadrant of this layer and duplicate 
so all four quadrants are symmetrical. Copy 
merge and set layer to Screen, Opacity: 50%.

Make background ink textures

17 Import ink textures from the FileSilo to 
build up ink splashes. Enlarge ‘Blob 08’ 

in the middle, set colour to #9d8464 using 
Color Overlay under Blending option. Set this 
layer to Multiply. Place and enlarge ‘Splatter 
25’ as the sky, and set the colour to #80b7a3.
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Expert tip

Straight sunrays looked a
little bit too perfect for this
sketched illustration. To fix 
this, import Brush 60, 61, 62 
and Splatter 29, make them 
white, then position and 
match them over the rays.
Group the layers and then set
the group to Overlay mode.
Import Brush 52, enlarge it to
fill the sky and Cmd/Ctrl+click
on the layer thumbnail to
make a selection. Use this
selection to mask the group.
You can employ this method
to mask other ink splashes for
interesting effects.

Ink splash 
sunrays

Extract the tree

11 Repeat step 2 to 9 for all the elements. To 
extract the tree, crank up the white point on a 

Levels adjustment by pulling inwards until the sky 
is white. Path out the tree with the Pen tool – you 
only need to be rough with the top part.

Finish the extraction

12 Cmd/Ctrl+click on the layer thumbnail of 
your vector path. Cmd/Ctrl+Shift+C to 

copy merge. Paste on a new layer. Hide the rest 
of the layers. Go to Select>Color Range. Select 
the white area and set Fuzziness to 200. Press 
Enter to confirm and delete twice to completely 
extract the tree.

Colour the tree 

13 Open a Hue/Saturation adjustment and set Saturation to -75. On a 
Levels adjustment, set black point to 48 and white point to 240. 

Colour the leaves by brushing in #3c502e on a new layer, blend mode set 
to Color, Opacity at 75%. Clip-mask all adjustment layers to the tree.

Create background base textures 

14 Fill the background base with #efe1be. Import the 
following textures from FileSilo: set blend mode of 

‘Background.jpg’ to Multiply. Cmd/Ctrl+I to invert ‘Dirty texture.
jpg’, set to Screen. Set ‘Paper.jpg’ to Multiply. Invert ‘Old paper.jpg’, 
set to Screen. Set ‘Paper stack.jpg’ to Soft Light and ‘Vintage 
paper.jpg’ to Color Burn.

  Check out the latest blog www.photoshopcreative.co.uk



Create the grass

18 Select BristleFur-DogWolfBear brush. 
Set Brush Spacing: 1%, with Color 

Dynamics checked. Set #cccc66 as the colour. 
Brush horizontally to create a line of grass. 
Brush another line of grass, this time rotating 
the brush so the grass goes outwards.

Create white-paint glows

23 Import the following ink textures, 
make them white and place under 

some of the animals: ‘Blob 10’ under leopard 
and gorilla, ‘Brush 53’ under lion, ‘Blob 20’ 
under rhino, ‘Blob 12’ under elephant, ‘Blob 
15’ under Zebra, ‘Blob 12’ under gazelle. This 
simulates a white-paint glow around them.

Make oil-painted grass 

19 Copy merge the grass layers. Apply 
the Oil Paint filter as in step 6. Cmd/

Ctrl+U to set Hue to -5 and Saturation to +50. 
Drag this layer underneath your animals as a 
background grass layer.

Gel the colours 

24 Add a yellow Photo Filter to gel the 
colours, followed by a Cooling Filter 

(82) at 50% Opacity for colour balance. Import 
‘Watercolour 3.jpg’, set to Multiply. Import 
‘Watercolour 4.jpg’, set to Screen. Group both 
layers together, and set the Opacity to 25%.

Add dot splashes 

20 Import ‘UFHO_Crowd.abr’ from the 
FileSilo. Brush in a layer of white 

sparkles behind the animals. Keep to the 
default settings or you can experiment with 
the Roundness, Angle, Spacing and 
Scattering to create your desired style.

Work more on the colours

25 Fill a #44301c brown layer, set to 
Lighten, Opacity: 75%. Set the 

Saturation on a Vibrance adjustment to +40, 
and +5 on a Brightness/Contrast. Add a 
Cooling Filter (80), Opacity at 25%. Add a 
Levels adjustment underneath the Texture 
Hue folder, pull black point inwards to 15.

Add in the sun 

22 Continue adding textures from the FileSilo to build up ink 
splashes. Import ‘Blob13’ as the sun. Cmd/Ctrl+T to 

transform, making it rounder. Apply a Gradient Overlay of light 
(#ff9900) to dark (#ff6600) orange. Position the sun roughly in the 
top-third quarter of the image.

Place more textures 

21 Import, enlarge and edit the following textures from the FileSilo as 
follows: for ‘Watercolour 1.jpg’, Cmd/Ctrl+I and Cmd/Ctrl+Shift+U to 

invert and desaturate the image. Set layer to Screen, Opacity: 50%. 
Desaturate ‘Watercolour 2.jpg’, set the layer to Color Burn, Opacity: 5%. 
Desaturate ‘Field.jpg’, set the layer to Screen, Opacity: 50%. 

Tutorial Use filters for photo sketches
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Do more ground work

26 Brush some ground horizontally on a 
new layer using ‘UFHO_Crowd brush’ 

with #999966 green colour. Cmd/Ctrl+T to 
squash the height of the layer so that the 
round dots are now oval. Repeat this on 
another layer, this time using a darker 
#666633 green.

Create foreground grass 

27 On a new layer, brush some 
foreground grass horizontally using 

BristleFur-DogWolfBear brush with #99cc33 
green. Start with Brush Spacing at 1%, 
gradually building up several layers with 
increased brush spacing and bigger brush 
size. Copy merge the grass layers. Repeat 
the Oil Paint filter technique from step 6.

Use the Pencil brush 

28 Click B for the Brush tool. Select the 
2B Pencil under the tool preset, with 

black as the colour. On a new layer using 
brush size 10, roughly sketch out some 
outlines. Use a smaller brush size for detail 
sketches. Repeat using a white brush for 
sketching the highlights.

Sketch more details 

30 Using a Hard Round brush, continue adding stroke 
details to the artwork. Pick up colours from the animals 

and spread the strokes outwards. Add dots and scribbles. Erase 
parts of a stroke to create dotted lines. When completed, group 
the layers into a folder, and set the Opacity to 50%.

Sketch the tree details 

29 Repeat step 26 for other elements. With a Hard Round #999966 
green brush, stroke vertically across the leaves, set the layer to 

Overlay. Select ‘UFHO_Crowd brush’ set in #999933 green, brush over 
some small dots, and set the layer to Overlay. You have added colour and 
sketch details to the tree.
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Take it further
WORK THE SPLATTER
Improve the illustration by tweaking the ink splashes.
Transform, enlarge, squash and rotate them to fit your
composition; move selected portions if they interfere
with the elements; mask away splashes you don’t like.

LIGHTING TEXTURE
Create more dimensions to the rhino’s face
by adding white pencil highlights under the
eyes, and black pencil shadows brushed
across the cheek. Set layer to So� Light.

GRASS LIGHTING
With the same principles, add more
dimensions to the grass using a 2B
Pencil brush set to So� Light. Brush in
white highlights and black shadows.

INTRODUCE
SOME NOISE
Add Noise, Amount
at 400. Gaussian Blur
it with Radius at 1px.
Set layer to So� Light,
Opacity: 50%. This
introduces subtle noise
to areas that are too
smooth and clean.

DARKEN THE GROUND
Create separation between the sky
and ground by darkening the ground.
With a large So� Round brush, brush
a layer of #e6bd74. Set the layer to
Multiply, Opacity: 50%.

ADD A VIGNETTE
Fill a new layer with a radial white to
black gradient. Set the layer to So�
Light, Opacity: 50%. This creates
a so� vignette effect to darken the
edges of the illustration.
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Composite
surreal art
I

n this Dalí-inspired composition, we’ll reveal how

simple tweaks can create an amazing image. 

We’ll guide you through several techniques, such 

as masking, refining edges, creating groups and 

more. You’ll start by creating a background using 

basic masks to blend the images, then you’ll learn 

how to select an image using the Quick Selection 

tool. Finally, we’ll use the Liquify filter and the Warp 

tool to create distortions and add an extra effect to 

the entire composition. 

The Quick Selection tool enables you to literally 

paint a selection just by clicking and dragging it 

across the area you want to select. The selection 

automatically finds a defined edge in the image for 

you. To make a more precise selection, switch 

between the Add to Selection or Subtract from 

Selection option by holding down the Opt/Alt key. 

The Liquify tool can produce dramatic or subtle 

distortions for retouching or creating effects. There 

are various options in the Liquify dialog box; play 

with each and see how you can take full advantage 

of the filter. For now though, download the start 

images and brushes from the FileSilo and try this 

tutorial to improve your Photoshop skills.

 Start images

Essentials
Works with

Whatyou’ll learn
Create an eye-catching

composition using masks
and filters

Timetaken
2 hours

CS CC

 Expe
Daniel 
Sinoca
“Surreal compositions are 
one of my favourite subjects. 
There’s nothing better than 
the Liquify fi lter for surreal 
eff ects. It enables me to play 
with images to create scenes 
and dreamy characters. 

“I started to get involved in 
the digital world more than 
10 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

Use the Liquify filter and other basic techniques to create an 
amazing surreal-art composition

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Place the stars

03 Go to File>Place Embedded ‘Nebula.
jpg’ and hit Enter. Go to Layer>Layer 

Mask>Reveal All. Grab the Gradient tool (G). 
Open the Gradient Editor, pick the Foreground 
to Background preset. Set it to Linear, hold 
Shift and drag from top to bottom.

Create the background

02 Go to File>Place Embedded 
‘Landscape.jpg’. Drag to the bottom 

and hit Enter. Go to File>Place Embedded 
‘Sky.jpg’ and hit Enter. Go to Layer>Layer 
Mask>Reveal All. Grab a large soft brush (B) 
and start to paint over the mask to reveal the 
landscape underneath it.

Set the stage

01 To begin, let’s create a new document. 
Go to File>New (Cmd/Ctrl+N). Name it 

Surreal Art, set the Width to 230mm, Height 
to 310mm and Resolution to 300 pixels/inch. 
Now click OK or hit Enter.

Want to switch between the Dodge and Burn tools? Hold Shi� +O!

Elements
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Mask the clock

04 Go to File>Place Embedded ‘Clock.
jpg’ and hit Enter. Grab the Quick 

Selection tool (W) and select the clock. In 
Options, click Refine Edges and change 
Smooth to 2, Shift Edge: -25. Check 
Decontaminate Colours, Amount: 100% and 
then click OK. Duplicate the layer (Cmd/
Ctrl+J). Name it Clock copy_2.

Duplicate and merge

09 Hold Shift and select all the clock-related layers, then 
press Cmd/Ctrl+G to place them into a Group layer. 

Name it Clock Main Layers. Now duplicate the group by pressing 
Cmd/Ctrl+J and then press Cmd/Ctrl+E to merge. Name it 
Clock_Final. Hide the Clock Main Layers group.

Use custom brushes

10 Go to Layer>Layer Mask>Reveal All. Grab a soft brush (B) and 
gently paint the bottom of the clock, hiding the hard edges. Go to 

Edit>Presets>Preset Manager. Load the brushes ‘Clouds.abr’. Press F5 
and choose the Cloud_brush. Create a new layer (Shift+Cmd/Ctrl+N) and 
paint the cloud over the clock.

Cut, paste and fill

06 With the clock face selected, cut it 
(Cmd/Ctrl+X) and paste into a new 

layer (Shift+Cmd/Ctrl+V). Name it Clock 
Face_1. Hold Cmd/Ctrl and click on the layer’s 
thumbnail to reactivate the selection 
marquee. Now click on the layer Clock 
Copy_2 and fill the selection with black (Opt/
Alt+Delete).

Cut out the face

05 First hide the Clock Copy layer. Now click on 
Clock Copy_2 layer and go to Layer>Layer 

Mask>Apply. Let’s separate the clock from its body. 
Grab the Elliptical Marquee tool (M) and draw a 
selection. Go to Selection>Transform Selection. Hold 
Cmd/Ctrl and drag the handles to match the clock face.

Apply the Liquify filter

07 Press Cmd/Ctrl+T and drag the 
bottom handle down to stretch the 

image. Now go Filter>Liquify. Select the 
Forward Warp tool (W). Use a large brush at 
1000px and Pressure of 50. Place the brush 
over the clock and drag to warp and distort 
the image. Hit OK when done.

Repeat the steps

08 Click on the layer Clock Copy_2 and 
repeat the steps 5 through to 7 to 

cut, paste and distort the other clock face. Hit 
Cmd/Ctrl+T to open the Free Transform tool. 
In Options, switch to Warp mode. Drag the 
handles to distort the clocks even more and 
also the clock body.

Expert tip

You can create distortions 
with the Liquify filter by
holding down the le� mouse 
button and dragging it across 
the image. The distortion 
is stronger at the centre of 
the brush area, so resize the 
brush and try to place it over 
the exact area that you want to 
modify. Use the Smooth tool 
(E) to gradually reduce the 
amount of the effect, creating 
smooth edges. If things look 
an absolute mess, you can 
also click the Restore All 
button to return to the original 
state of the image.

Liquify 
tricks

Tutorial Composite surreal art
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Bring in the basket

14 Go to File>Place Embedded ‘Basket.jpg’ and hit Enter. 
Grab the Quick Selection tool (W) and select the basket. 

Now create a layer mask. Go to File>Layer Mask>Reveal 
Selection. Resize the image and place under the legs. Place the 
‘Man.png’ behind the basket and adjust its size.

Duplicate and merge

15 Hold Shift and select the basket, man and butterfly, then press 
Cmd/Ctrl+G to group it. Name the new group Butterfly_1. Press 

Cmd/Ctrl+J to duplicate it and then press Cmd/Ctrl+E to merge. Now hide 
the Butterfly_1 group.

Stretch the legs

13 Go to Layer>Rasterize>Smart Object, 
then Layer>Layer Mask>Apply. Go to 

Filter>Liquify. Grab the Forward Warp tool. 
Choose a small brush and keep Pressure at 
100. Place the brush over the leg tip, hold the 
mouse button and continuously push down 
until you’re happy with the length.

Make a flare

18 Create a new layer underneath the 
Butterfly_1 layer. Fill it with black. 

Now go to Filter>Render>Lens Flare. Keep 
the Brightness at 100% , choose the Lens 
Type 105mm Prime and click OK. Change the 
blend mode for the layer to Screen. Resize it 
to around 200% and drag to the left.

Place the butterfly

12 Go to File>Place Embedded 
‘Butterfly_1.jpg’ and hit Enter. Grab the 

Quick Selection tool (W) or use your favourite 
selection tool and start selecting the butterfly. 
Vary the brush size and zoom in to select the 
legs and antennas. Now create a layer mask. 
Enhance the mask using a hard brush.

Create more clocks 

17 Duplicate the linked clock layers (Cmd/
Ctrl+J). Press Cmd/Ctrl+T and resize 

the image. Place around the canvas. 
Duplicate and place more clocks. Now add 
more butterflies. Go to File>Place ‘Butterfly_2.
jpg’ and ‘Butterfly_3.jpg’, then repeat steps 12 
to 16 to create the different characters.

Link the layers

11 First press F7 to go back to the Layers 
panel. Now hold Shift and click on the 

Cloud brush and the Clock_Final layer, then 
link the layers – click on the ‘chain’ icon at the 
bottom of the Layers panel. Press Cmd/
Ctrl+T, resize the image and drag right.

Add shadows and highlights

16 Grab the Dodge tool (O). Choose a soft 
brush and keep the Exposure at 30%. 

Paint the highlights on the left side of the 
image. Use the Burn tool with similar 
settings and add the shadows on the 
opposite side. Follow the same light direction 
as in the clock.

Want to switch between the Dodge and Burn tools? Hold Shi�+O!
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OF THE 
BEST…10

Adobe Creative 
Cloud updates
What’s new in Photoshop 2015.5?

08 CAPTURE CC AND COMP CC 
The CC mobile apps have been updated too; 

Capture CC features pattern generation for 

Photoshop and Photoshop-compatible colour 

looks; while Comp CC now comes with 3D Touch 

support, more document types and the ability to 

export to PDF.

05 SELECT AND MASK 
The Select and Mask feature brings up a toolset 

for transparency options, edge detection and 

decontaminating colours, meaning that masking 

out hair is now easier than ever. A great new 

feature to use with Refine Edge.

09 PHOTOSHOP SKETCH 
AND PHOTOSHOP FIX 
Elsewhere on Adobe’s Photoshop-compatible 

apps, Sketch is optimised for 3D Touch support, 

and now comes with layers. Photoshop Fix has 

transparency enhancements, face vignetting and 

even full-res asset access from Lightroom.

06 GENERAL SPEED UPDATES 
The start-up menu of Photoshop is now three 

times faster, the font menu four times faster and 

downloading the actual application is now 65 

times faster. Brushes and type preview are also 

quicker, meaning more editing and less waiting.

10 OTHER PROGRAMS 
If you use other Creative Cloud apps, there are 

updates that you might enjoy across the board. 

InDesign can now sort swatches by colour values, 

After Effects has Character Animation Preview 

and Premiere Pro now comes with integrated 

colour tools.

07 ADOBE STOCK 
Adobe Stock is now much more deeply integrated 

with CC; you can license, buy images and search 

through thousands directly in Photoshop, and take 

advantage of enhanced searching to find the 

image you really need.

02 CONTENT�AWARE CROPS
Previously teased by Adobe, Content-Aware
technology comes to the Crop tool. Now when
you crop a photo to a larger size, Photoshop
has the ability to fill in the blank space with
pixels from the original picture.

03 MATCH FONT
Creative Cloud can now
match a font from an
image. The Match Font tool
will suggest a list of similar
fonts when you select an
area of text; Typekit will
store them for you, too.

04 TYPE
A new option to integrate
into the Glyphs feature –
added in Photoshop CC 2015
– alternative glyphs now pop
up with various options for
you to consider. This option
can be turned off.

01 FACE
AWARE LIQUIFY
First introduced in the
Photo Fix app, Face Aware
Liquify enables Photoshop
to recognise faces ready for
tweaking and sculpting in
Liquify. This is a great tool
for retouchers or just any
photo editor wanting their
subjects to smile.
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Sketch
andpaint
overphoto
B

rushes are a digital artist’s primary weapons.

They can literally transform a blank canvas 

into a finished masterpiece, and with so many 

brushes on offer, the sky is the limit in terms of 

style when you’re painting in Photoshop. 

 If you’re not artistically gifted however, this can 

pose a problem. Unfortunately brushes don’t help 

you become a more talented artist; they merely 

help to bring an artist’s imagination to life.

 This is a tutorial that starts life as a photo and 

uses mostly default brushes already in Photoshop, 

yet the finished picture looks so far removed from 

the original, that you could fool someone into 

thinking that you painted the entire thing. While 

brushes are great for artists, anyone can use them 

to build something impressive, with a little help 

from layering, masking and cleverly positioning 

your brush strokes in the right places. 

 Check out how to create this completely 

brushed image, and remember that all the brushes 

you’ll need are either already in Photoshop or 

supplied with this tutorial. Try it out on an image of 

your choice too, and create something unique and 

artistic yourself.

Get the colours

02 When you’ve completed the outline 
– don’t worry if it’s rough, as we’re 

going to build lots of layers – briefly hide the 
white layer. On a new layer, select colours 
from the model layer (Alt/Opt+click) and with 
a 5px brush, squiggle to lay down the main 
tones to paint with.

Start painting

03 Unhide the white layer. With a 5px, 
50% opaque brush on your colour 

layer, start brushing, mixing shades of colour 
together to create a painted layer of the face. 
Keep eyedropping with the Alt/Opt key and 
brushing until you’ve finished creating the 
painted layer.

Make an outline

01 Download the start image from 
Dreamstime (ID 30401383) or open 

the image you wish to turn into a painting 
and create a white, 50% opaque layer. This 
will help you to see the outlines of your 
subject while brightening the darker shades. 
On another new layer, start sketching over 
the outline with a 2px, black, round brush.

Essentials
Workswith

Whatyou’ll learn
How to use brushes to

create a splattered painting
from a photo

Timetaken
4 hours

CS CC

 Exper
Mark 
White
“I love mixing styles, and in 
this picture I particularly like 
the way the diff erent types of 
brushes all interact together. 
The spatters and strokes are 
created from acrylic paint, 
but the airbrushing and paint 
drips really give this painting 
a street-art vibe. 

 “As senior staff  writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Use nothing but the power of brushes to turn any photo into a
multi-layered spattered portrait

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

 Start image
Elements

      Follow us at www.behance.net/photoshopcreative
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Build up the paint

04 Keep working on the painted aspect 
of the image. Add highlights and 

shadows to the hair, and with the clothes, 
create new layers to paint onto. Try 
experimenting with the blend modes of these 
layers to change the way the painted strokes 
react to each other. 

Place some strokes

09 With the majority of your painted layers masked out, 
insert new layers beneath your portrait, and using the 

supplied paint brushes, add flicked paint strokes beneath the 
portrait. It looks best to get the paint all at the same angle; use 
the Direction option in the Brush panel.

Insert some splatters

10 You will also find splatters of paint blobs supplied in the brushes. 
Add these too, in the same colours as the paint you manually 

brushed in. The aim is to make the portrait look like it was painted with 
these brushes, all in one specific direction.

Add highlights

06 Grab the 50% opaque, 5px brush 
once more. On a new layer, make 

squiggles in white or bright colours like 
orange or purple, just to add some more 
texture to the image. You can reduce the 
opacity of this layer if the lines appear too 
bright or bold.

Start to crosshatch

05 Select the 2px brush that you made the outline 
with. On a new layer, make crosshatched 

strokes over the darker areas of the face. Reduce this 
layer’s Opacity to anything from 5% to 50% depending 
on how dark you want the hatching; it just adds a nice 
extra texture. 

Create some outlines

07 With an 8px, 100% opaque brush, 
insert a new layer and make thick, 

marker-like strokes in black and white over 
edges that need more prominence. This 
really cartoonises the image a little more, 
removing it from the original photo that the 
painting is based on.

Mask the portrait

08 Hide the photo and the white layer, 
and add a colour background that 

complements the subject. Organise your 
painted, sketched and outline layers into 
groups, and hit mask on the painted group. 
Load the supplied brushes; Cmd/Ctrl+I to 
invert the mask and brush the paint layers 
back in, with visible strokes at the edges.

Expert tip

With 160 different brush
shapes and sizes supplied in
this tutorial, it can be hard to 
keep your portrait looking at 
all cohesive. 

Try to keep the drips only 
as big as the 5px brush stroke 
that painted the layers above 
them, and don’t make the 
airbrush strokes too thick. 
Also try to mask in the picture 
with a small fl icked brush, 
rather than a big one; if the 
size is similar to the brush 
that painted the layer in the 
fi rst place, it will help to make 
things look more realistic. 

Keep brushes 
realistic

Tutorial Sketch and paint over photos
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Work on the background

14 Up to now, we’ve not paid much attention to the
background, but with most of the portrait done, hide your

layers and insert ‘watercolour.jpg’ just above the blue
background. Tweak the background with Fill layers, adjustments
and clipping masks to create a watercolour-style look in a colour
of your choice.

Create the adjustments

15 Finally, add some adjustments to get the portrait looking brighter
and bolder. We’ve used Curves, Color Balance and Vibrance to

tweak it, along with a High Pass layer of 4px to sharpen (set to the Overlay
blend mode) and a layer of noise to texturise. Our specific adjustments are
supplied as an action.

Airbrush some squiggles

13 Select the airbrush-style brush from
the Brush palette. This particular

brush creates awesome, unique-looking
spray-style strokes that you can add – again
on new layers – in whichever colours will
embellish your artwork nicely.

Place paint above

12 As well as adding paint below your
brush strokes, add it above by

inserting layers at the top of the layer stack.
This effect looks particularly good at the
edges of your portrait; we’ve created an
explosion of paint splatters at the side of the
subject’s face for effect.

Add some drips

11 Use the supplied drip brushes to add
more tone to the image. These work

particularly well at the bottom of a portrait, or
dripping from a specific place, such as the
flower on our subject’s dress. Again,
remember to create new layers beneath the
painted layers, and apply the brushes there.

Create a poster
This tutorial works really well 
as a poster if you use bold 
colours, big brushstrokes and 
bright adjustments in the 
final step. What’s even better 
is that if you resize a tiny 
picture to sketch and paint 
over, it won’t even be visible in 
the finished piece; great news 
if you’re creating a poster 
with high resolution, but don’t 
have a reference picture of 
the same size.

LEAVE BLEED
Remember to leave
ample space at
the edges of your
painting if you’re
turning it into a
poster, so that you
don’t cut any of the
subject off.

GO BRIGHT
AND BOLD
Try not to get
too detailed and
nuanced if you’re
working for a big
canvas, as this will
only get lost in the
overall picture.

What you can do with it

      Follow us at www.behance.net/photoshopcreative
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R
esearch is one of the first tasks an illustrator 

or a designer has to perform before touching 

Photoshop. When creating a map collage like 

this, you need to learn what the country has to 

offer, and where the landmarks, nature and animals 

are located. Doing this not only makes your 

illustration factually correct, but it also helps 

generate a rich list of all the elements to draw. 

For this type of illustration, the best approach is 

to draw all your vector elements first and then 

slowly start compiling them together. For example, 

draw all the buildings, landmarks, animals, trees 

and so on, then draw the map and begin to move 

all the elements into the correct position. 

To create vector art, you must first master the 

Pen tool; this tutorial aims to introduce the 

features, shortcuts and methods to give you a 

better understanding of all of its tricks. Once you 

are familiar with the tool, you can create your own 

collage-style map for any country you like. 

Draw a map
with the Pen
Discover the wonders of the Pen tool, and shape layers to illustrate a 
map of Australia with landmarks, animals and nature vectors

Tutorial Draw a map with the Pen
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
Work with the Pen tool,

shapes, align options and
Path Selection tools

Timetaken
5 hours

CS CC

 Exper
Moe 
Hezwani
“I’m totally obsessed with
the Pen tool; it’s definitely my
chosen tool whenever I open 
up Photoshop. The best way 
to create lots of little vector 
shapes, as in this illustration, 
is to combine basic shapes 
and the Pen tool. 

“I’m a professional graphic 
designer/illustrator, and 
Photoshop is my go-to 
platform for my designs.”

Elements



Align shapes

03 Finish drawing the rest of the roof 
and then make a horizontal 

rectangle using the Rectangular tool. Now 
make a vertical rectangle. Using the Path 
Selection tool, hold down Alt/Opt and Shift to 
duplicate that vertical rectangle a few times. 
To align them, click Distribute Horizontal 
Centre from the top panel. 

Create simple shapes

04 Use the Pen tool and the 
Rectangular tool to draw the rest of 

the Sydney Opera House. Because of the 
simplicity of these vectors, you want to be 
clever with your choice of colour, making 
sure you use bold and bright colours to make 
the drawing stand out. 

Add recognisable buildings

05 Use online images as a reference 
when drawing your Australian 

landmarks. You don’t have to trace them 
because you will be creating a basic 
representation, but trace the image if you find 
it easier. Draw the Flinders Station using a 
mix of the Rectangular and Ellipse tools to 
draw the building.
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Draw lines and curves

02 Begin by drawing the Sydney Opera House roof. Grab the Pen tool 
and make your first anchor point by clicking once. Create a 

diagonal line by clicking on the canvas to make another point. To make a 
curved line, click Alt/Opt on the second point to change direction, then 
make a third point by clicking and dragging it out.

Open up the sketch

01 Start by opening up the sketch from the FileSilo. You will 
only be using this sketch as a guide to what you will be 

drawing and where it may be placed. The good thing about 
vectors is that they are easily moveable, so you don’t have to 
stick to the sketch. 

Cut shapes

07 Select those rectangles by holding down Cmd/Ctrl and clicking on 
the vector mask thumbnail. Go back to the oval shape layer and 

click Add Layer Mask and then hit Cmd/Ctrl+I to reverse the mask. With 
the new layer mask still selected, use the Rectangular Marquee tool to 
delete the bottom part of the oval.

Build doors

06 Make an oval using the Ellipse tool and then make a 
thin rectangle. Using the method from step 3, duplicate 

that rectangle five times by grabbing the Path Selection tool and 
hold down Alt/Opt and Shift. Then align the shapes together and 
click Combine from the top panel.

    Follow us on Tumblr Search for photoshop-creative
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Build basic skyscrapers

11 Use the Rectangle tool to make the 
basic shape of the skyscraper. To 

create windows, draw a square, grab the 
Path Selection tool and hold down Alt/Opt to 
duplicate horizontally a few times. Align and 
combine them. Duplicate that line several 
times vertically, then align and combine.

Combine shapes

08 Select the Custom Shape tool and 
make a triangle, then make a 

rectangle in the same shape layer. To do this,
select Add To Shape Area from the top panel.
A little plus sign appears – this enables you to
add a shape within a shape.

Draw a tree 

12 Use the Pen tool to draw one side, 
making sure you don’t close the path. 

Grab the Path Selection tool and duplicate it, 
then flip it over (same as in step 9) and move 
to place. Then with the Pen tool, combine the 
paths together by clicking on the ends of 
each anchor point.

Make perfect symmetry 

09 Draw the remaining left side and 
then use the Pen tool to draw the 

long part of the building. To reflect the shape, 
use the Path Selection tool to select it and 
hold down Alt/Opt to copy it. Then go to 
Edit>Transform Path>Flip Horizontal and 
move into place.

Create doors 
and windows 

10 Draw the rest 
of the Adelaide 

St Peter’s Cathedral by 
using Custom Shape 
triangles to create the 
doors and windows. 
Call upon the Ellipse 
tool to make the 
circular stained-glass 
window, and use the 
Custom Shape Flower 
7 to make the pattern 
inside the window. 

Expert edit

Draw circles

01 Make a circle using the Ellipse tool 
and then make a smaller circle 

inside it, all on the same shape layer. Use 
the same technique as in step 3. Then align 
them together.

Control shapes

Cut out

02 Select both circles using the Path 
Selection tool (make sure you hold 

down Shift) then click Exclude Overlapping 
Shape Area from the top panel. Now 
combine them.

Draw rectangles

03 On the same shape layer, make two 
rectangles, being sure to click Add 

To Shape Area and combine them together. 
Next align those rectangles with the circle, 
both horizontally and vertically.

Copy and rotate

04 Lastly, duplicate those combined 
rectangl es and rotate them 90 

degrees. To do this, head over to Transform 
Path>Rotate and in Set Rotation on the top 
panel, type in 90°.

Tutorial Draw a map with the Pen



Duplicate the branch

13 Duplicate the branch, as you did in step 3, then 
go to Transform Path>Scale. You want to make 

the second shape about 10% bigger. To do this, change 
the Set Horizontal Scale to 110%. Make sure that 
Maintain Aspect Ratio (the chain icon) is locked. Repeat 
this for a third time.

Plant more trees

14 Draw the trunk of the tree using the 
Rectangle tool. You want to draw a 

few different types of tree to keep your 
illustration versatile. To draw other types of 
trees, play around with the Ellipse tool and 
the Pen tool, being sure to use a variety of 
different colours.
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Expert tip

Unfortunately Elements
users do not have access to
the lovely Pen tool, but that 
doesn’t necessarily mean 
that you can’t achieve a 
similar eff ect. A lot of these 
vectors are quite basic and 
if you use the tricks from 
step 8 to combine shapes 
together, you can still build 
up simple shapes. Elements 
does include a Custom Shape 
tool, so you can incorporate 
pre-made shapes, or if you 
can’t fi nd what you want, use 
the Brush tool to trace around 
photos for the desired eff ect. 

Imitate in 
Elements

Draw a kangaroo 

15 You want to keep this simple, so the 
use of colour is important. Using the 

Pen tool, draw the basic shapes. For example, 
the body and tail, then the legs and arms. 
Draw the legs and arms once, duplicate them 
and change the colours to save time.

Complete the clouds

18 Grab the Rectangular Marquee tool 
and make a rectangle over the 

bottom half of the circles. Add a layer mask 
and hit Cmd/Ctrl+I to invert it. Use this 
method to create different types of clouds.

Draw animal faces

16 You don’t have to put in too much 
detail on the face; once you scale 

down and add the other elements, you won’t 
notice the face too much. So using the Pen 
tool, draw the face, nose and ears. Use the 
Ellipse tool to draw the eyes and mouth. 

Create a dolphin

19 Use the Pen tool to create the 
dolphin’s body, eyes and the water 

coming out of its blowhole. Then add a layer 
mask to the whole dolphin folder and use the 
Eraser to rub away the bottom part of the 
dolphin so it looks like it’s coming out of the 
water. Next draw a circle below the dolphin.

Add some clouds 

17 Draw several different-sized circles 
using the Ellipse tool (draw about five 

circles). Hold down Shift to make a perfect 
circle. Also remember to have Add To Shape 
Area selected to keep the shapes in the same
shape layer. Make sure they overlap, and 
then combine them together.

Make the hills 

20 Using the same technique as in step 
8, create a circle and on the same 

shape layer, make a rectangle for the hills of 
the waterfall. Duplicate that shape a few 
times and change their colours using 
different shades of green. Use Free 
Transform Path>Scale to adjust the sizes.

    Follow us on Tumblr Search for photoshop-creative
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Compile the elements

25 Finally, start compiling all your elements together. Use the Move 
tool to help move your vectors around – you might have to 

rearrange the order of your layers within your Layers palette. Plus, use the 
Scale tool to resize some of your elements, and then you are done.

Make the overall outline

24 Hide all of those elements, then grab a map of Australia 
and trace its basic shape using the Pen tool. Colour is 

important at this stage, because it will help to signify each area. 
Once that is done, create a new layer and make it blue to 
represent the water.

Create falling water

21  This time use the Rounded Rectangle 
tool and, depending on the size of 

your canvas, use a Radius of about 5. Again, 
use the Pen tool to draw the water clouds.

Lay the road

22 Draw one side of the road and then 
use the Path Selection tool to 

duplicate it (the same technique as in step 12). 
Use the Pen tool to link the anchor points 
together. Then use the Rectangle tool to 
make the mark on the road.

Draw the final elements

23 Using the techniques of the last 22 
steps, draw the rest of the elements, 

for example Sydney Harbour Bridge, the 
Great Barrier Reef, a koala, Aboriginal people, 
farmland, other animals, fish, sharks, 
mountains and so on. There is no limit on 
how many bits you use in your collage. 

Tutorial Draw a map with the Pen

What you can do with it Design your own pillowcase

Why not keep your 
beautiful artwork 
close to you or 
your loved ones by 
getting it printed on a 
pillowcase? It is also 
a great and unique 
way to show off  your 
illustrations by making 
them into part of your 
home decoration. 

There are loads of 
easy-to-use websites 
that can help you print 
your artwork onto a 
customised pillowcase, 
so try it!

FIND THE RIGHT
WEBSITE
Finding the right
price and website to
upload your artwork is
important. Visit www.
bagsoflove.co.uk to get
started – it’s a handy
website to help you
create a high-quality
custom pillowcase.

HIGH
RESOLUTION
ARTWORK
Before sending your
artwork to be printed,
make sure it has a
high resolution; 300dpi
should do it. If it has a
low resolution, your
pillow may come back
a little bit blurry.
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A
re you interested in creating 3D characters 

but terrified by the complexity of the 

process? Adobe Fuse CC (preview) is here, 

and its process for building human models will 

have designers and hobbyists playing with 3D 

characters in no time.

In order to download and work with the Fuse CC 

preview, you’ll need to be a Creative Cloud 

subscriber. If you’re working with CS or Elements, 

check the box at the end for alternate instructions.

Building a model is as easy as choosing from a 

set of options and playing with settings. True, 

there’s a hefty amount of settings, but you can opt 

for the base configurations or adjust a choice few. 

If you’re one to really make a model your own, 

tweak to your heart’s content.

After posing and rendering the model, you’ll put 

on a spirited display of speed and colour using 

shapes, masks, blend modes and assets courtesy 

of pixabay.com and mediamilitia.com.

Combine Fuse 
and Photoshop
Assemble a 3D model in Fuse, then import it into Photoshop and 
create a retina-searing spectacle of speed

Tutorial Combine Fuse and Photoshop
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Essentials
Workswith

Whatyou’ll learn
Easily create a 3D

character in Fuse and
embellish it in Photoshop

Timetaken
3 hours

CS CC

 Expert
Andre 
Villanueva
“I giggle with glee every time 
Adobe introduces new 3D 
functionality. Now we have 
a whole 3D app. Fuse CC 
makes it ridiculously easy to 
create cool 3D characters. 

“I discovered Photoshop 
when studying web design. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers.”

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Elements



Edit textures 

04 Finally, you’ll work with Textures. 
Here you can customise the texture 

and colour of the body parts, clothing and 
accessories (click on something to begin 
customising it). Again, you can refrain from 
excessive customisation or dive into the 
leagues-deep pool of options.

Review and save

05 Check your model and make any 
final changes. When satisfied, save 

the Fuse model by going to File>Save (Cmd/
Ctrl+S). Add to your Creative Cloud by clicking 
Save to CC Libraries at the top.

57

Expert edit

Zoom

01 Zoom in and out by using the mouse 
wheel (ensure the cursor is within 

the canvas). If you don’t have a mouse 
wheel, Shift+click and drag up or down.

Working in Fuse

Pan

02 Move the model around by panning. 
Click the first tool on the left (if it 

isn’t already selected), or simply hit P. Click 
and drag to pan.

Rotate

03 Use the next tool, Rotate (R), to 
(you guessed it) rotate your model. 

Using Rotate along with Pan and Zoom will 
enable you to get a really good look at all of 
your customisations.

Center

04 Often you’ll need to quickly get an 
overall view of things. Click the 

Center camera icon or hit the shortcut F to 
see your whole model.

Assemble the model

01 Install Fuse CC (preview) from 
Creative Cloud and open it. Your first 

task is to assemble a model. Pick an option 
under each of the categories: Head, Torso, 
Leg and Arm. 

Customise the model 

02 Click Customize above the nascent 
model. Here you’ll be able to 

customise a mind-numbing array of settings 
for your model. Change as little or as much 
as you like. Pan, rotate and zoom using the 
tools on the left and your mouse wheel to get 
a good look at things.

Add clothing 
and more 

03 Click Clothing. 
Choose from 

an assortment of 
clothing and 
accessories to outfit 
the model. The model 
here is pretty bare-
bones, but you can 
gussy up your 
character as you see 
fit. Perhaps a blazer 
and hip glasses for a 
dapper gent? Or a 
tactical vest and 
combat helmet for an 
Apocalypse survivor?

 Watch the latest video Search Photoshop Creative Magazine
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Tutorial Combine Fuse and Photoshop

Open the model and resize

06 Once the model is transferred, go to 
Photoshop and open the Libraries 

palette. Double-click on the model to open it. 
Go to Image>Image Size. Make sure the 
Constrain button is ticked. Set Height to about 
400mm and Resolution to 300 pixels/inch. 
Click OK. Save to your computer.

Place the model and duplicate

11 Open ‘IP_FuseAndPhotoshop_Start.psd’. Go to File>Place (Place 
Linked in CC) and grab the model we just saved. Scale and position 

before committing the place. Duplicate the model layer with Cmd/Ctrl+J. 
Select the bottom model layer. With the Move tool, Shift+click and drag 
leftward a bit.

Blur the model

12 Go to Filter>Blur>Motion Blur. Set Distance to 380. Click 
OK. Click the ‘Create new fill or adjustment layer’ button in 

the Layers palette, choose Levels. Move highlights leftward. 
Option/Alt+click between adjustment and layer to clip. Select the 
bottom model. Click the Layer palette’s Add Layer Mask button. 
Paint black in areas to reduce.

Adjust the view

08 In the 3D palette, select Current 
View. Select the Move tool. In the 

options bar, choose the 1st 3D Mode tool 
(Orbit the 3D Camera). On the canvas, click 
and drag rightward to change the view. Play 
with the other 3D Mode tools if you like.

Set the pose

07 If you’re not already in the 3D workspace, 
choose it from the workspace options at the 

top right. In the 3D palette, make sure the model 
skeleton is selected. In the Properties palette, search 
for ‘sprint’ in the space at the top. Choose Sprinting 
from the results.

Fix the lighting

09 Click the light in the 3D palette. Use 
the on-canvas widget to adjust the 

direction of the lighting. In the Properties 
palette, adjust Intensity (keep it low). Click 
Shadow to turn it off. To add more light, click 
‘Add new Light to Scene’ at the bottom of the 
3D palette.

Finalise and render

10 If desired, touch up the model with the 
Brush tool, Liquify and adjustments. 

Make any last positioning changes with the 
3D Mode tools. Since rendering can take a 
while, save your document. Click the Render 
button at the bottom of the 3D palette. When 
done, save again.

Expert tip

A� er digging into Fuse, you’ll
begin to realise how much
you can alter (there is a lot!). 
Once you assemble your base 
model, you’ll fi nd a multitude 
of options under Customize. 
If you’re overwhelmed 
(or if you just want to see 
some potentially hilarious 
outcomes), try hitting the 
Randomize button for a part, 
or the Randomize All button 
at the bottom. Keep at it until 
you see a confi guration that 
takes your fancy. You can then 
continue to customise a� er 
the randomisation.

Randomised 
customisation



Edit the model edges

13 Select the top model. (Elements: add 
a layer mask. Paint black with a 

soft-edged brush to fade the model’s edges. 
Skip to next step.) Apply another Motion Blur, 
Distance: 40. Click OK. Click filter mask. Hit 
Cmd/Ctrl+I to invert. Lightly paint white with 
a soft-edged brush to blur the model’s edges.

Create a streak 

14 Create a new layer. Use the Rectangle 
tool to create a white bar. Set it in 

motion with Motion Blur (you can rasterize 
for simplicity’s sake, or convert to a Smart 
Object for flexibility). Play with the Amount 
until it looks sufficiently blurred, then click OK.

Go streak-crazy!

15 Create new streaks. Rapidly duplicate 
with the Move tool by Option/Alt+

clicking and dragging. Use Free Transform 
(Cmd/Ctrl+T) to stretch and size the streaks. 
Play with layer styles like Outer Glow and 
even Gradient Overlay. Employ layer masks 
to control. Paint black in masks to fade ends.

Add more assets

16 Place the Media Militia and stock images provided for 
further embellishment. Try various blend modes to 

generate colourful interplay among the elements. Lower the 
layer opacity setting to reduce. Add layer masks for control. 
Make any last positioning changes in your image before 
wrapping up in the next step.

Finalise

17 Finalise with adjustments. Use Levels or Curves to adjust contrast. 
Tweak colour with Hue/Saturation and Color Lookup (CS6/CC). Use 

Color Fill layers set to various blend modes to introduce splendorous 
colour, then control with masks. When done, be sure to save your creation!
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  Watch the latest video Search Photoshop Creative Magazine

If you’re using CS or Elements, you won’t be able
to access Fuse. In the FileSilo, choose an
alternate start PSD: ‘IP_FuseAndPhotoshop_
StartCS.psd’ or ‘IP_FuseAndPhotoshop_
StartElements.psd’. Get in on the action from 
step 11 (jump in where it says “Duplicate the 
model…”). Although layer organisation is pretty 
important when working in any version of 
Photoshop, it’s absolutely vital in Elements 
where you don’t have the benefit of using layer 
groups and colour coding. A tidy Layers palette 
is key to staying sane when juggling all the 
streaks, lens flares and adjustments on the 
road to completing this image.

If you don’t have CC
Use CS and Elements

PRE�RENDERED MODEL
No Fuse? Use one of the start PSDs
with a pre-rendered model already
in place, and start ratcheting up the
vibrant action in CS or Elements.

ORGANISATION IS KEY
Keep your sanity amidst all the streaking and
effects! Maintaining a tidy Layers palette is
important, especially in Elements where you don’t
have the luxury of layer groups or colour coding.



E
veryone knows the feeling of nostalgia as

you look through old books, magazines

and newspapers. Even though the

newspaper industry has taken a downward

turn thanks to the internet, newspapers still

hold a special place in many people’s hearts.

The thin, fibrous paper, the small serif type,

the fuzzy black-and-white photos all feel like a

part of history, and for good reason.

Newspapers and pamphlets have been in

existence since the printing press was first

invented, and even since the Roman Empire.

Newspapers were responsible for spreading

information and ideas among the masses.

Regardless of whether you were rich or poor,

newspapers were highly influential in your life.

That was how everyone got their information

– the same paper for everyone.

In this tutorial, you will learn how to take 

fresh-off-the-press papers and turn them into 

worn pieces of history. The process involves 

dyeing the paper – something most children 

have tried at some point when making buried 

treasure maps. Now this dyeing process will 

be applied so that you can create a stash of 

old papers to overlay onto any photo that 

needs an extra touch. 

Createtexturesfrom
newspaperprint
Use basic household items to easily age newspaper for a vintage textured effect
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Resource project Create textures from newspaper print

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

DARK MARKS
In order to age your
newspaper, you’re going to
need coffee. Instant coffee
tends to give better results.

PREP FOR SCANNING
Because these are going to be
textures on paper, scanning
them will work better than
photographing them.

GRAB THE PAPER
Obviously for newspaper
textures, you’re going to
need a newspaper. Yes,
you can still buy them.



Age paper with coffee Use instant coffee to stain newspapers for textures

Types of aged newspaper Variations of newspaper aging for multiple textures 

Make some coffee

01 Since you are going to be staining 
newspaper with coffee, first you will 

have to make it. You can use tea, but the stain 
will be much lighter. Also, instant coffee will 
stain darker than traditional ground and 
brewed coffee.

Crinkle the paper

04 You can crinkle your newspaper as 
you put it into the coffee for a 

splotchy effect. Be aware that the raised 
parts of the paper may burn if in the oven for 
too long.

Marinate the paper

02 Lay the newspaper in a pan and 
soak it in your coffee for five to ten 

minutes. The longer you let it soak, the 
darker the stain will be. You don’t need to 
drown the paper, just get all of it at least a 
little bit wet.

Layer sheets of paper

05 You can also tear the paper into 
strips and lay them on top of each 

other. The overlap will create interesting 
patterns of light and dark once baked.

Bake the paper

03 Drain excess coffee in a cup and use 
the same coffee so you don’t waste 

any. Put the pan in the oven. A convection 
oven at 150 Celsius / 300 Fahrenheit is best. 
Leave it in for five to ten minutes, depending 
on how much liquid there is.

Pour on instant coffee

06 Try pouring instant coffee directly 
onto wet newspaper. Don’t pour too 

much or the coffee will caramelise and burn 
instead of soaking in and staining the paper.

STANDARD SOAK
This piece of newspaper
was soaked for around
10 minutes and is a great
base vintage paper.

CRINKLED PAPER
These are the most dramatic textures,
full of splotches and uneven areas.
Just crinkle and the texture appears
as it bakes, or dump coffee in spots
and it will create burn-like streaks.
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Download free resources here www.fi lesilo.co.uk

LAYERED PAPER
You can see the different shades
of stain where you layered the
paper on top of each other, as
if a stack of newspaper was
sitting in the sun for years.



Paper posters Use vintage newspaper textures to create a poster on an urban wall

Apply blending

01 Place your piece of vintage 
newspaper on your wall photo and 

use the Blending Options from the Layer 
Style window to enable the cracks in the wall 
to show through, as if the newspaper is 
deteriorating.

Create texture

02 Create a brush from one of your 
newspaper textures, or use the one 

supplied, and clip it to the newspaper layer 
for more texture. Then change the blend 
mode to Soft Light to soften the effect and 
blend it with the newspaper behind it.

Add artwork

03 Clip your poster artwork over your 
newspaper layer. Change the blend 

mode to Overlay so it looks as though it was 
painted directly onto the newspaper and 
subsequently bled through it. Play with the 
Blending Options to distress it more.

13 vintage newspaper textures
If you don’t have the time or opportunity to 
create your own textures, we have supplied 
13 vintage newspaper textures for you on 
the FileSilo.
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Essentials
Timetaken
12 hours

 The artist

“I’m a 25-year-
old digital artist

and retoucher from Almere 
in the Netherlands. I work 
mostly with Photoshop, 
Illustrator, RealFlow, 
Cinema 4D and HDR Light 
Studio. My work has been 
published in 37 design 
magazines in countries 
such as the Netherlands, 
the UK, France, Germany, 
Russia, Mexico, India and 
Australia.” Check out more 
of Kevin’s work at www.
kevinroodhorst.com/ 

Kevin 
Roodhorst
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 Transcendence How I made

Transcendence
Discover how Dutch digital artist Kevin Roodhorst blended all 
kinds of shapes and objects into one stunning, futuristic portrait

K
evin Roodhorst is an artist who works in all 
kinds of different styles, and even with a mix 
of software. He specialises in high-end 

creative imaging and editorial/commercial 
advertising. Transcendence sees him mix a 
traditional portrait with various shapes, masking 
and blending disparate objects to create a coherent 
piece of artwork, and a mixed-media piece of sorts.

 “I combine stock photos, CGI, matte painting, 
Aquarelle and images I photograph myself together 
to create my artworks,” says Kevin. His influences 
and inspiration can be seen in his artwork, from the 
ornate frames that he uses to mask his portraits to 
the science fiction-style lighting that emanates from 
his images.

 While the piece of artwork we focus on here is a 
lesson in what can be achieved when you 

meticulously blend a picture and perfect the art of 
masking, it is also a study in adjustments and the 
post-editing touches that can bring a picture to life 
in Photoshop. Clouds and dust were added before 
adjustments were made to the photo to give the 
subject a more otherworldly feel; similar custom 
brushes can be easily found online and can help a 
subject to subtly stand out from its background. 
Transcendence is a fine example of that; it’s fairly 
minimal in its colour scheme and employs a plain, 
grey background, but it’s the small touches that 
bring the piece to life.

 For such a simple portrait, the piece has a 
stunning quality and has been liked over 1,000 
times on Behance. We asked Kevin how he created 
the piece and the details that go into making a 
futuristic composition such as this.

Add shapes

02 For this image, I 
added the purple 

shape and inserted the mirror 
frame for a little decoration. 
These are going to be used 
later on to blend in and mask 
the model further for a little 
detail and embellishment at 
the edges.

Continue and adjust

03 More shapes were 
added, along with 

lighting effects. These were 
masked and blended as 
needed before custom 
brushes such as clouds and 
dust were added. The picture 
as a whole was then blended 
with final adjustments. 

Cut out the model

01 First I cut out and 
masked the model. 

You can do this with the 
Lassos and the Pen tool, or a 
soft brush for the bottom of 
the dress. I placed the model 
onto a blank background – 
this image uses a deep grey 

– ready to edit further later. 



Mixing language & art
Illustrator Alena Tkach used Photoshop to create an entire book teaching English as a 
foreign language; we caught up with her to find out how

You were commissioned to 
illustrate this book, Alena. Can 
you tell us what drew you to the 
project originally?
The idea of drawing small things that would 

become part of a big project excited me so 

much. I spent a lot of hours sketching, thinking 

about the style of the illustration, choosing 

colour palettes and producing compositions. 

Working on this book took about a year in the 

end. I wasn’t in a hurry and I did the work for 

my own pleasure in my free time, away from 

other projects. I believe doing that was 

essential. I feel my work is better when I have 

time for revision.

Did you have a background in 
book illustration, or was this kind 
of project brand new to you?
I’m a children’s book illustrator with 

experience in the game art industry, and this 

was designed for little children who were just 

starting to learn English. I like to create cute, 

sometimes funny artwork; that’s the kind of 

artwork I love to share with people and I was 

lucky that this project gave me an opportunity 

to turn my passion into a reality. I was able to 

touch someone’s heart, or at least make their 

day a little better.

How did you begin?
I knew that I wanted to come up with 

something modern and stylish. I tried to keep 

objects as simple as possible, a little 

geometric, but at the same time I needed to 

draw the attention of children. To bring more 

life into the book, I added two characters: a 

cat and a pug. I did a lot of work choosing the 

colour palette for each spread separately, too. 

I wanted each spread to have its own limited 

colours and atmosphere. 

What were your influences when 
creating the drawings?
Well my cat influenced the cat in the book; I 

see the cat and the pug as pranksters causing 

a mess in the book. I find a lot of inspiration in 

nature and I’m very fond of current geometric 

trends in illustration, which I reflected in this 

project. There are so many artists who have 

illustrated children’s books who influence me 

too; the likes of Emilia Dziubak, Chuck 

About the artist

Alena Tkach
alenatkach.com
Alena is an
accomplished

2D artist and illustrator from
Kharkiv, Ukraine. She is a
professional freelance illustrator
and mainly uses her designs for
games and children’s books.
Alena studied at the Kharkiv State
Academy of Design and Arts, and
has been featured by the likes of
Bored Panda, Behance’s Game
Design and Illustration featured
galleries, as well as Neonmob.

Name of the project
My First English Words
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Project focus Mixing language & art

I
llustrators can sometimes make a good 

living by using their talents to design for 

books. Often we think of illustrations as 

simply complementing the words in a book 

but in some cases, the images take on a more 

essential role. And in the case of Alena 

Tkach’s My First English Words, the pictures are 

just as important as the text.

 The resulting book took around a year to 

perfect, and was released in Alena’s home 

country of Ukraine. What is really nice is that 

the project’s artwork has started to attract 

quite a bit of attention, having been viewed 

over 40,000 times on Behance.

 We caught up with Alena to ask why it is 

she thinks a children’s book has captured the 

imagination of adults too, and also to discover 

a bit more about what work goes into creating 

such a project.



Groenink, Oliver Jeffers, Polina Tsareva, Lisk 

Feng, Amélie Fléchais and Oren Haskins.

What made Photoshop the right 
program to use on this project? 
Photoshop is my favourite tool. I like its 

functionality and the great variety of features. 

Whatever I want to draw, raster or illustrate, 

whether it’s textured or not, Photoshop can 

put all of my ideas into practice, and often I 

get new ideas from working with the software! 

I have used it for over five years now and I feel 

as though it has so much potential that I’ll 

never fully discover. Photoshop never ceases 

to surprise me. 

What are your favourite 
Photoshop tools?
Definitely brushes! I have great fun including 

hand-drawn effects into illustrations, and 

Photoshop allows me to create lots of varieties

of lines, splashes, textures and effects of 

natural materials and drawing tools. The 

incorporation of real-life media makes my 

work faster, easier and often more playful. I 

love the function of layers too; I can get 

unexpected effects and really nice textures.

Do you have any advice for people
wanting to have a go at drawing 
book illustrations?
Believe in your ability and never stop working;

we live in a world of information and 

connections, so each publisher has a huge 

reach of artists across the world for their 

books. To overcome competition, you have to 

be better than the others. A good way to get 

new ideas and improve your drawing skills is 
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CUSTOM BRUSHES
The custom brushes that
Alena used helped her to add
texture to her illustrations,
meaning that although the book
was created in Photoshop, it
retained a hand-drawn feel.

CHARACTERS
Alena used a pug and a cat to
add character; the latter was
inspired by her own cat, who
she claims would play in the
room and cause a mess while
she worked.

COLOUR SCHEME
Each spread was given
a colour scheme to
differentiate the various
groups of objects
illustrated on the pages.

by sketching in a notebook. Take it wherever 

you go and doodle everything you have in 

mind. Also, sketching is a good way to free 

your mind for new ideas. 

The project has since had over 
40,000 views on Behance, and 
was featured by the site in 
February 2016. Are you surprised 
by the popularity of the project?
I am, I’m very happy with the count of 

comments and questions I’ve had about this 

project; it means my efforts were not in vain 

and the audience recognises and understands 

the personal element I tried to put in to this 

work. It’s good to know I’ve touched other 

people, but in some sense, this project is a 

turning point for me. I tried a new style and 

I’m going to improve in future.



J
uniper Tree was created by Lie Setiawan as a 

school assignment. The task was to take one of 

Grimms’ fairytales and make a cover for it.

Lie began with several thumbnails to define the 

composition. He narrowed them down to three 

thumbnails, on which he composed rough sketches. He 

then chose a final sketch to complete.

Lie mainly used the Brush, Smudge and Gradient 

tools to create this piece. He used photo references for 

the anatomy, draperies and lighting, then drew over the 

top of them and finished painting by adding some Blur 

filters. Lie used custom brushes for most of the far 

plantations. He used normal Hard and Soft Round 

brushes, as well as a Chalk brush for everything else.

Discover the process behind this beautiful digital painting

Juniper Tree 

Essentials
Time taken
80 hours

 Theartist

Lie Setiawan
(www.lie

setiawan.com) is a concept 
artist and illustrator 
from Jakarta, Indonesia, 
specialising in fantasy and 
sci-fi  art. He is a self-taught 
artist and has been working 
in this fi eld since 2010. Lie 
has been drawing since he 
was a child, but didn’t pursue 
his hobby seriously until he 
discovered ConceptArt.org.

Lie 
Setiawan

How I made Juniper Tree
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  Check out the latest blog www.photoshopcreative.co.uk

Creating the thumbnails

01 I started with three types of 
thumbnails, which was a good way to 

simplify the foreground, middleground and 
background, then blocked in shapes to find 
the right composition. This is a method my 
teacher, Dan Dos Santos, taught me.

The characters

06 I made a new layer and painted on 
top of the lines, finishing up as I 

went along. I always start with my 
characters; I think it’s the most crucial part in 
a painting. Here I paid close attention to how 
the clothing and accessories played a part 
with the character.

Gathering references

03 I gathered references from the 
internet for the drawing part. I also 

carried out brief research on how civilisation 
would have been 1,000 years ago (based on 
the story that I read), and finally I did a photo 
shoot for the lighting.

Drawing

04 After piecing together the 
references, I drew on top of it all. My 

teacher reminded me to not just trace 
everything as I see it, but try to understand 
what I am drawing; exaggerate areas I think 
need it and also simplify areas that need it.

And everything else

07 I rendered and cleaned out the rest 
of the piece. I work on the second 

most important parts of the piece and so on. 
In this case it’s the tree. I usually make the 
background the last part to work on.

Painting under the line

05 First I blocked in colour, and then 
added the shadows and highlights, 

with my lines still turned on top of the colours, 
starting from filling the background for the 
overall tone.

Making rough sketches

02 I turned three thumbs into more defined sketches. I then did a colour study in all three 
of them, but while doing this I also did a value study. This phase is never final for me; 

it can always still change in the process depending on what needs to be shown and then fixed 
if it isn’t working.

Adding details

08 This step is mostly cosmetic. When 
the piece is finished, it’s pushed 

further by adding little details to improve the 
primary focus. I make some final 
adjustments on the colour (Color Dodge, 
Linear Dodge, Overlay layers are what I 
usually use), then apply some Blur filters.
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CREATIVE
ADVERTISING IN

ADVANCED

MAKE EFFECTS STAND OUT
“Subtle effects, like fire flames or flares,
look great on a red background, but can
be ignored with bright backgrounds.
Be sure to control the blendingmode
of each group,” says Valp (aka Maciej
Hajnrich, www.valpnow.com).



© Valp Maciej Hajnrich 69
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probably don’t think about the time and 

effort that has gone into a design to get it just 

right, but as digital artists and designers, we’re 

more aware of the process behind each and 

every element. 

Photoshop is a key program in the digital 

toolbox of any professional advertising designer, 

agency or studio. Photography is used 

extensively in advertising designs and, even with 

, p y g

images are pixel perfect, through detailed 

retouching. Products may be shot multiple times, 

and those frames need to be seamlessly stitched 

together in Photoshop and composited into a 

new environment. 

This is before you even consider that 

typography, graphics, illustration and logos need 

to be added to create a final ad – all of which are 

blended together, colour corrected and 

p

designer and client, so being able to use 

non-destructive adjustment layers and create 

complex PSDs is essential for small changes to 

be made time and time again until the final 

design is perfect. 

We speak to the designers and artists working 

in the commercial arena to discover more about 

the important role that Photoshop plays, and the 

tools and techniques that are key.

WE SPEAK TO PROFESSIONAL ARTISTS AND DESIGNERS TO FIND OUT THEIR TOP 
TIPS, TOOLS AND TECHNIQUES FOR USING PHOTOSHOP IN COMMERCIAL ARTWORK

IN PHOTOSHOP
CREATIVE ADVERTISING

BLEND SKILLS
“Use photomanipulation and
digital-painting techniques to get
the most out of photos, like the
beans or the cheese, and custom-
created elements, such as the
green guacamole sauce, which was
painted with a simple circle brush
(Hardness: 100%) and highlighted
with a so� brush.”
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SHOOTING STUDIO SHOTS
When shooting in the studio, Krishna Maheshwari of Paintbox (www.

paintbox.in) suggests taking multiple shots to ensure all features are 

accentuated. “We do a quick composite in the studio using Photoshop just 

to be certain we’ve not missed out on any information. We do this by 

stacking the images and going to File>Scripts>Load Files into Stack.”

COMPOSITE MULTIPLE PHOTOGRAPHS
Having a perfect product photograph is key in advertising, which is why so 

many shots need to be taken and brought together in Photoshop. “We do 

this by masking all the images and separating them into different parts,” 

explains Maheshwari. “It’s inevitable that certain areas may seem to be 

underexposed, overexposed and so on. Using Curves, we balance the 

overall exposure, and using Hue/Saturation we adjust the tonality.”

USE ILLUSTRATIONS COMMERCIALLY
Beautiful illustrations can really make an advertising image pop, but 

there are practical considerations when it comes to keeping them 

commercial. Aaron Campbell (www.behance.net/ecstatic) says that 

keeping everything editable is very important for client work: “The client 

wanted to add typography later on and change the position of the 

characters a bit, so I kept all of the layers for each character in their own 

folder so they could be easily moved around. Clients like having the 

flexibility to move parts of the PSD around.”

MAKE GRAPHICS SCALABLE
When creating graphics for advertising, it’s important to remember 

that they might be used for anything from small web graphics to 

billboards. Or even, in the case of this project by Valp (aka Maciej 

Hajnrich, www.valpnow.com), on the side of a large vehicle. “While 

billboard artworks can be scaled up, prints on vehicles, or any other 

object that stands close to an audience, needs to be super sharp. 

Creating artwork in high resolution from the start is crucial and 

Photoshop makes it easy up to 300,000 x 300,000 pixels.”

BLEND WITH BACKGROUND

When it comes to advertising 

artwork, the product photography 

might be the focus, but there will 

be additional elements to bring it 

together into a commercial advert. 

This includes some kind of 

background, which may be a 

location shot or a graphical/

coloured digital backdrop. 

For location shots, the most 

important element to manage in 

Photoshop is the lighting, since the 

studio shots and the location 

imagery will have different light 

directions and intensities. The 

overall look and lighting should be 

determined by the main element 

(the product) and the environment 

adapted to match using a Curves 

adjustment layer to carefully 

control exposure. 

In this example image, 

Krishna Maheshwari 

composited the car 

photography with a Photoshop-

created backdrop and various 

other effects, such as flare and 

caustics. Whenever elements 

are composited together, 

whether to a digital backdrop or 

location photograph, it is 

necessary to make universal 

adjustments to truly blend the 

components together. One area 

that often needs attention is the 

level of focus, says Maheshwari. 

“Since various panels of the car 

were shot in different intervals, 

there will be a shift of focus 

within the images. We add a 

Filter>Sharpen>Unsharp Mask 

[to counteract this].”

© Paintbox

© Aaron Campbell © Valp Maciej Hajnrich

ADVANCED

ARTWORK
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IN PHOTOSHOP
CREATIVE ADVERTISING

Sketch to Photoshop
“I start with pencil drawings that are 

scanned in to Photoshop. On a new 

layer I draw over the sketches using 

the Paths tool. These paths are either 

filled with colour or I apply a brush 

stroke. Colour adjustment, lighting and 

texture effects are then applied.”

Use bespoke type
“It can take time scrolling through 

fonts. It’s even more difficult when you 

want the typeface to complement your 

illustration. If the illustration and 

typography is drawn by hand, it will 

look cohesive. You get a better end 

product, and it’s actually quicker.”

Limit your colours
“There are lots of components to 

getting a well-balanced image, but 

possibly most important for me is a 

limited palette. Reducing the number of 

colours I’m working with really helps to 

gel all the different lettering styles, 

characters and props together.”

BESPOKE TYPEFACES IN PHOTOSHOP
Picking the right typefaces and fonts for your 

advertising imagery can make or break an artwork. 

Caleb de Gabriel (www.behance.net/calebwashere) 

advocates creating your own type, as that gives you full 

control, and enables you to design a font that 

complements your advertising design: “Creating 

bespoke and unique typography will always be more 

impactful and memorable than using a standard font.” 

For this project, de Gabriel created the appearance of 

depth to give a 3D effect using just the tools in 

Photoshop. “I start with the typography as a flat vector. 

Then, using the Extrude tool, I create the very basic 3D 

extrusion. I repeat this for each ‘layer’ of the 

typography – that is the white type, the light outline 

and the darker outline – and carefully place each layer 

over the other to create the appearance of one object.

“Using brushes, I paint in the light and dark edges to 

add the subtle details like bright spots, shadows and 

bevels. Adding additional layers such as a soft drop 

shadow, the graphic bubbles, and subtle colour 

gradients adds to the overall 3D appearance.” He chose 

Photoshop to do this specifically over more complex 

3D software: “You have greater control of the image, 

and you can create fantastic 3D artwork that’s only a 

fraction of the file size.”

PERFECT YOUR TYPOGRAPHY IN PHOTOSHOP
Typography is essential in advertising – for capturing attention; adding 

visual interest; and for relaying important information. Steve Simpson 

(www.stevesimpson.com) demonstrates this in his impressive 

typographic live music poster for VistitDublin.ie. Here he breaks 

down the key components to its success.

© Steve Simpson

© Caleb de Gabriel

TYPOGRAPHY
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CONSTRUCTINGADVERTISING
ARTWORK INPHOTOSHOP
We’ve already looked at the many different

elements that are key to good advertising

images, but just as important is being able to

bring together artwork, graphics and typography

into one promotional design.

Photoshop is the go-to tool for most

professional studios when it comes to

compositing. Andy McIntosh of PSD Innovative

(http://psdinnovative.com/) has some essential

advice for a perfect advertising composite: “One

of the most important things when compositing

images is colour. We usually adjust the colours

of the foreground to match or blend with the

background. Also, for realistic compositing,

always bear in mind that a hard-edged cutout

will stick out like a sore thumb, so we tend to

put very small feathers onto masks (around 0.2

or 0.3px) on the edges of cutouts so they look

more natural. Finally, we try to match the grain

of the original shots, and tend to add a grain

layer at the very end of the composite.”

Adding a logo

02 Often a logo will be provided by the client 

to be incorporated into the design. Here, 

the master logo is added to the Photoshop 

document and then the Curves are adjusted in 

order to ensure that the colours complement 

each other.

Compositing the elements

03 The buildings are added to the 

background and Bumblebee is added to 

the foreground, all on separate layers. Colours 

are adjusted using Curves and any retouching is 

done. These assets are then soft masked with a 

layer mask to blend them in to the background.

Applying final touches

04 To finish off the design, more flares and 

sparks are added using different 

blending modes, such as Multiply to darken areas 

and Screen to lighten parts. The text and client 

logos are then added as required for the 

promotional purposes.

Setting up the background

01 The first step is to get the background in

place as a base for the artwork. The

document is made up to final print size, including

print bleed, and the master background is created

and merged to a single layer.

BLEND ELEMENTS IN
This logo was added onto the
Photoshop background and
needed to be incorporated into
the design without it feeling out
of place among all the other
visual elements.

IN THE DETAIL
Details, like these light sparks
in the foreground, help to ‘bed’
the different assets together.
The sparks are linked to the
background, but by bringing them
forward, it helps the character
feel more in place.

© PSD Innovative
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WHY COLOUR MATTERS
Colour sounds like such a simple element of 

an advertising design, but it is one of the 

most complex, as using colour correctly 

requires an understanding on how colours 

work and what they can mean. “Colour 

appeals to the emotional side in how we 

perceive images,” explains Krishna 

Maheshwari of Paintbox (www.paintbox.in). 

“Bold and vivid colours could mean 

freshness; neons could signify fashionable 

and futuristic; and pastels are soothing. 

Advertising is all about communication, and 

colours play an important role in making that 

communication impactful and permanent.” 

Photoshop is key in helping to manipulate 

and isolate the right colours for a project,

enabling designers to tweak shades and 

tones accurately. 

CREATE IMPACT WITH COLOUR
Correcting or adjusting colour and tone should 

come after you have finished all of the necessary 

basic edits, such as retouching and removing flaws 

from photographs. If you are working for a 

commercial client, colour accuracy is absolutely 

essential, so you should have a calibrated screen to 

work from and the correct colour profile for your 

client’s needs. 

Always use adjustment layers to correct or adjust 

colour, as you will likely need to go back in and 

make minute tweaks to colour and tone. The same 

goes for selective adjustments – use layer masks to 

isolate sections and you can always readjust as the 

edits progress. 

There are a lot of different tools in Photoshop 

that help you to master colour and tone. Krishna 

Maheshwari makes use of the Curves adjustment 

as it “is very intuitive and allows great flexibility in 

its manipulation process.”

ORANGE
A cheerful colour that shows confidence,
a sense of fun and youthfulness. It’s also
o�en used for health and fitness brands,
due to its association with the fruit.
Example: Nickelodeon.

USE CURVES
“In this case the Curves adjustment
was used. It allowed us to pinpoint
the true nature of the colour and
further enhance it by manipulating
the nodes available to us.”
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COLOURS AND BRANDS
“This project revolves around
colour/brand association by
identifying a brand through its
brand colour. The blues and reds
associate with British Airways and
Virgin Atlantic respectively.”

IN PHOTOSHOP
CREATIVE ADVERTISING

COLOUR BLUE
We see a lot of blue in
advertising and brand
logos, thanks to its
association with trust,
loyalty and strength; all
desirable attributes. It’s
particularly popular in tech
and social-media sectors.
Example: Facebook.

PURPLE
Think purple, think royalty,
luxury and something
that you might want to
‘treat’ yourself to. It also
has associations with
imagination, and suits
campaigns trying to be more
creative. Example: Cadbury.

YELLOW
The colour of the sun,
this is a powerfully
happy colour. It is also
associated with hope and
optimism (think ‘a brighter
day’) and is considered to
be a colour of trust, which
is important for many
brands. Example: The AA.

GREEN
Because you instantly think of
‘grass’, it is quite an earthy colour,
one associated with being eco-
friendly, healthy and peaceful. It can
make a brand seem down to earth
and personal. Example: Starbucks.

RED
A warm colour, typically associated
with fire and passion, it is o�en used
for ‘exciting’ brands that want to
seem energetic, youthful and bold.
Example: Coca-Cola.
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Create a
fantasy 
composition
I

n this tutorial, we’ll create a fantasy scene of a 

warrior in the jungle. You will learn how to create 

the background using different pictures, work 

with multiple elements, apply retouching 

techniques, as well as control light and atmosphere. 

We will start this tutorial by working on the 

background. By combining several photos we will 

create a jungle river scene, complete with a 

waterfall and plants using layer masks, adjustment 

layers and blending modes. Then we’ll add the 

model and perform some retouching, creating 

clothing and jewellery. We will use different 

Transformation tools (Warp and Puppet Warp), 

colour correction tools, brushes and filters. We will 

also work on the light and shadows, and ensure all 

elements are uniform. Our task is to achieve 

homogeneity of all the elements in terms of 

brightness, colour tone and lighting. When working 

on a scene it is important to remember that distant 

objects will have less contrast than objects in the 

foreground. For this we can use adjustment layers.

To achieve this, a graphics tablet is very useful, 

but not essential. What is essential is to download 

the .psd file and source images from the FileSilo.

Learn how to create a lush photomanipulation using a variety of 
techniques, transformations and blending modes

Essentials
Timetaken
4 hours

 Expert 
Nadegda 
Mihailova
“I like to combine ordinary 
photos to make something 
new and unusual, as well 
as work with bright colours 
and light. By using diff erent 
pictures and Photoshop 
you can implement almost 
any idea, create a desired 
character or costume, add 
interesting eff ects and much 
more. It gives incredible 
creative freedom. In this 
tutorial we will consider 
techniques and tools that I 
usually use in my work. 

“I am a retoucher and 
illustrator, and have been 
creating photomanipulations 
for about fi ve years. I use 
diff erent pictures and a rich 
variety of Photoshop tools.” 

If you would like to see 
more of Nadegda’s stunning 
work, you just have to 
visit www.behance.net/
mihailova.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

 Start images

    Follow us on Tumblr Search for photoshop-creative

Create the background

02 Create a new layer with a clipping 
mask and fill with a black and white 

gradient, blending mode set to Overlay, and 
Opacity of 60%. Reduce saturation and 
contrast using Hue/Saturation and Curves. 
Darken the bottom part. Adjust colour using 
Color Balance. Add the light area in the top 
corner using a soft brush.

Add the waterfall

03 Insert ‘Waterfall.jpg’. Reduce 
saturation using Hue/Saturation. 

Duplicate a piece of waterfall, and place it 
above. Add ‘Rock.jpg’ at the top of the 
waterfall. Use a black soft brush (B) on the 
layer mask to erase the hard edges. Adjust 
the brightness and contrast using Curves.

Open a new document

01 Go to File>New (Cmd/Ctrl+N), set the 
Width to 230mm, Height to 310mm, 

Resolution to 300 pixels/inch and click OK. 
Fill the background with a yellow-green 
gradient. Insert ‘Trees.jpg’ and set the layer 
Opacity to 88%. 



76

Add background elements

08 Place ‘Trees 4.jpg’ and ‘Trees 5.jpg’ in
the scene, and add ‘Monkey.jpg’.

Reduce the brightness and contrast using
Curves. Use the Color Balance to add yellow
and red. Reduce the saturation. Darken the
lower part, lighten the top and left side of the
tree and monkey, then add a shadow under
the monkey.

Insert the model

09 Place the model on the tree in the foreground. Cut out the
left hand using the Lasso tool, and move it a little lower. Go

to Filter>Liquify to correct the shape of the right hand and the left
side. Retouch skin with the Clone Stamp and Healing Brush tool.

Create the river

06 Insert ‘Waterfall 2.jpg’, ‘Waterfall 3.
jpg’, ‘Waterfall 4.jpg’ and ‘Rock.jpg’ 

to create a river. Use a soft brush to mask the 
edges. Adjust brightness, contrast and colour 
for each element. Increase saturation of the 
water. Create a new layer, and set blending 
mode to Soft Light. Use a soft brush with a 
colour of #445a45 to paint the area of water.

Place some plants 

07 Place the plants from ‘Waterfall.jpg’, 
‘Waterfall 2.jpg’, ‘Waterfall 5.jpg’ and 

‘Plants.jpg’ on the riverbank. Insert ‘Water.jpg’ 
and ‘Trees 3.jpg’ to create a shore. Adjust 
colour and brightness for all the elements. 
Create a new layer, with a blending mode of 
Multiply. Select a dark colour and paint the 
area under the plants.

Plant a tree in the foreground

04 Cut out the tree from ‘Trees 2.jpg’ with a 
Lasso tool, and move onto the scene. 

Use a black brush on the layer mask to hide 
unnecessary areas. Create a Curves adjustment 
layer with a clipping mask, reduce the 
brightness, and add yellow and green. Use Color 
Balance to add more yellow and red.

Work with the tree

05 Place ‘Roots.jpg’ to add the moss and the 
roots on the tree. Use Edit>Transform>Warp 

to get the desired shape. Adjust brightness, contrast 
and colour using Curves, Color Balance and Hue/
Saturation. Darken the bottom part of the tree, and 
lighten areas at the top.

Create the clothes

10 Remove the pattern on the shorts using the Clone Stamp tool. 
Insert fragments of ‘Clothing.jpg’ to create the dress. Go to Edit> 

Transform>Warp. Transform the fabric form to fit the pose of the model. 
Use Filter>Liquify to more accurately control the shape. Hide any 
unnecessary pieces of cloth using the layer mask.

Advanced Create a fantasy composition

Expert tip

Add drop shadows on objects 
that you place in the scene. 
For example, you must add 
a shadow under clothing. 
For this, create a layer in 
the Multiply blending mode. 
Set layer Opacity to 50-90%. 
Choose a dark colour and 
paint under the object using 
a brush. Blur the edge of the 
shadow using the Blur tool or 
Filter>Gaussian Blur. The far 
edge of the shadow can be 
faded using a soft Eraser with 
a low opacity. You can use this 
technique to darken areas of 
an object that are in shadow.

Drop 
shadows
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Create some details

13 Draw the snake bracelet. Add a
shadow as in the previous step.

Duplicate the head of the snake and place it
on the belt buckle. Use the Warp tool to
correct the shape. Erase unwanted areas.
Adjust colour using Hue/Saturation.

Work on the hairstyle

14 Add ’Feather.jpg’. Reduce the brightness using Curves. Duplicate
the feather and reduce the size (Cmd/Ctrl+T). Alter the shape with

the Warp tool. Darken the bottom part. Draw small hairs on the edge of
the hair on a new layer. Use a soft brush (B), Size 1-2 px, Opacity 50-70%.
Sample colour from the hair.

    Follow us on Tumblr Search for photoshop-creative

Colour tone the cloth

11 Create a Hue/Saturation adjustment 
layer with a clipping mask on the cloth 

layer. Set values to: Hue: 17, Saturation: +70, 
Lighten: -9, enable Colorize. Use similar 
toning on other pieces of cloth and top. Create 
a new layer below the model. Draw back part 
of the dress using a brush (colour #100702). 

Add a belt 

12 Add ‘Belt.JPG’. Duplicate and place a 
piece of belt below. Darken the right 

side using Curves with the layer mask. 
Create a new layer, with a blending mode of 
Multiply. Use a hard brush with a colour of 
#180904 to paint the shadow from the belt.

Darken the model

15 Create a Curves adjustment layer and reduce brightness. 
Darken the legs and the right side of the model on the 

mask. Create a new layer (Multiply, Opacity: 50%). Use a soft 
brush (colour #24220f) to paint over the legs. Darken the clothes 

– the bottom part, the area under the right arm and the right side.

Add more details

16 Draw the tip of the sword on a new 
layer. Use the Dodge tool (Exposure: 

8-15%) to lighten the edge of the sword. 
Create a new layer below the model (Multiply, 
Opacity: 60-70%) and paint a drop shadow 
from the model. Cut the grass from the tree 
and place in front of the model’s feet.

Enhance the lighting

17 Group layers with the model. Create a 
new layer (Overlay, Opacity: 70%) with 

a clipping mask to the layer group. Fill it with 
50% grey. Use the Dodge and Burn tools (set 
to 8-13%) to add more light and shadow to 
the face, hair, body and clothes. Create a Color 
Balance adjustment layer. Add more red, 
green and yellow.

Insert fog and splashes

18 Create a new layer (Normal). Select a 
white soft brush with low opacity. 

Paint the area behind the model. Add more 
fog in the area of the waterfall. Use the 
‘splash’ brush (mode: Color Dodge, Opacity: 
15-30%) to add a splash.
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Produce more uniformity

22 Add more uniformity to all of the elements. Create a new layer 
(Normal, Opacity: 5-10%) and using a soft brush with low 

opacity, paint on top of all the elements, sampling colour taken from 
the surrounding background. Darken the lower part of the image using 
Curves. Add light areas to the background and tree.

Make final corrections

23 Increase the brightness of the picture using Curves. Add a 
Solid Color adjustment layer (colour #594534). Use a Soft 

Light blending mode, Opacity: 10-20%. Add more yellow and red 
using Color Balance. Add a new layer (Soft Light, Opacity: 20%). 
Select a light orange colour and paint over the area on the left side 
using a soft brush.

Create glare and rays

21 Create a new layer, set blending 
mode to Screen, Opacity: 23%. Use a 

soft brush with colour #928f7a to paint rays. 
Create a layer (Color Dodge, Opacity: 58%). 
Select colour #6e632e and paint glare on the 
water, model and plants, and strengthen rays. 
Use texture ‘Flare.jpg’ (Color Dodge), to add 
more glare on the branches, tree and model. 

Place the snake

19 Use the ‘Branch.jpg’ to create a 
branch. Insert ‘Snake.jpg’. Go to Edit> 

Puppet Warp to alter the shape of the snake. 
Adjust brightness and colour using Curves 
and Color Balance. Darken the lower part of 
the branch and the snake. Add highlights at 
the top using Curves with a layer mask.

Add some plants 

20 Insert ‘Waterfall 5.jpg’, ‘Plants 2.jpg’ 
and ‘Plants 3.png’ to the right of the 

model and ‘Branch 2.JPG’ at the top. Adjust 
brightness, contrast and colour. Add 
highlights and shadows. Duplicate branch. 
Go to Filter>Gaussian Blur, set Radius: 16 px. 
Insert ‘Leaves.png’ to the right and also blur.

What you’ll learn

PUPPET WARP
Use the Transform tools to change the
shape of objects. The Puppet Warp tool
enables you to configure the shape of
an object.

DODGE AND BURN TOOLS
Use the Dodge and Burn tools on a
50% grey layer (blending mode Overlay
or So� Light) to add more extreme
lighting to your image. Use a grey
brush to erase the effect.

CLIPPING MASK
Use adjustment layers with clipping
masks (right-click>Add Clipping Mask).
Clipping masks let you apply a correction
to the selected object or the layer group.

LAYER MASK
Use a layer mask to apply the effect
of the adjustment layer only to a
selected area. Also, use a layer mask
to hide unwanted parts of objects.
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Take your
portraits 
even further
T

o create a truly stunning and accomplished 

portrait composition, it certainly helps to 

have a quality start image. Once you know 

the style you’re going for, plan how you’re going to 

either shoot or select a start image, taking into 

account the pose, colours, props and so on. You 

need to spend time on this part of the process 

before you even delve into Photoshop. 

The model we’re going to use in this tutorial has 

been carefully selected and dressed with the final 

image in mind – her blue dreadlocks and silver 

catsuit a deliberate choice. A futuristic look has 

been achieved with make-up and silver foil added 

to the hair. The model was shot using a key light 

and a simple gel on barn doors to the left, to inject 

a blue glow on the model prior to editing. The 

background image is an old, derelict out-house, 

which will add texture and depth. 

You’ll learn how to use frequency separation to 

correct the shadows on the model’s face, along 

with adjustment layers and the ever-useful Photo 

Filters built in to Photoshop to control colour and 

tone. Oh and of course a bit of Camera Raw for a 

little drama and a few tweaks!

Learn how to create high-end portrait images using minimal 
photos thanks to Photoshop’s intelligent features

Essentials
Timetaken
2 hours

 Expert
Vicki-Lea
Boulter
“The idea behind this female 
portrait was to make the 
subject look beautiful and 
powerful. Using the Clarity 
slider in Camera Raw gave 
this particular subject an HD 
eff ect, and layering in a bright 
light behind the subject also 
contributed to li� ing her out 
from the background.

“I am a creative portrait 
photographer from Devon in 
the UK. I make images mostly 
of women and children that 
express their personalities 
and ideas that they bring 
to me through artistic 
storytelling images. I use 
Photoshop in all the work I do 
as a tool to layer my digital 
art, photographs and other 
mediums together, fusing 
several textures and ideas to 
form one concept.”

See www.vickiboulter.com 
for more of Vicki-Lea’s work.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

 Start images

      Follow us at www.behance.net/photoshopcreative

Add a mask layer

02 Add a mask layer to your model. 
Using a standard hard brush, take 

out the majority of the background from the 
image of the model.

Select with Color Range 

03 Select the Color Range tool to 
continue masking out the finer areas 

of the background, without deleting smaller 
details, such as the hair. Get close to the 
outline of the model without going over 
edges – adjust the Fuzziness slider to select 
the required area.

Select the images 

01 Layer the model photo on top of the 
background image. Lower the opacity 

of the model photo to see the background 
image, so you are able to place it in the 
position you feel it sits best on the page.
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Blend skin tones

08 Select the Skin Colour layer. Mask
out the rest of the image, leaving the

face area, creating a masking layer. Use the
method in step 4. Select areas of the skin
using the Lasso tool and feathering (30-50),
use a Gaussian blur to blend the skin tones in
areas you think the colour needs blending.

Continue removing shadow

09 Select the Skin Texture layer. Using
the Patch tool, remove the

unwanted shadow under the left eye by
selecting the area under the right eye. Don’t
worry about the colour difference – this will
not be a problem. Then go over the face with
the Clone Stamp tool, removing any
blemishes or unsightly textures.

Adjust textures

06 Switch the Skin Texture layer back 
on and select your Skin Texture 

layer. Go to Image>Apply Image>and make 
sure Skin Colour is selected, your blending 
mode is on Subtract, and you are set at a 
Scale of 2 and Offset is at 128. 

Adjust the background

11 Select your background layer. Add a 
Photo Filter adjustment layer. Select a 

Cooling filter, but you can select a warmer 
tone if you want to give the background a 
slightly warmer feel. Adjust the Density slider 
so that you get a good saturation of colour 
without taking away all of the textures.

Texture the blending layer 

07 Now switch your blending layer to 
Linear Light. This will hide the matte 

grey texture the previous step created and 
enable you to see your model’s face clearly 
again, so that you are able to work on both 
layers separately.

Remove unwanted shadow 

04 In order to remove the unwanted 
shadow on the model’s face, create 

two duplicates of the model layer with a mask 
and merge these together – call it Skin Colour. 
Duplicate this layer and name it Skin Texture. 
Then group these layers together and call it 
Model Layers.

Blend colour tones

05 Switch off your Skin Texture layer so that 
you are able to see your Skin Colour layer. 

Apply a Gaussian Blur to the layer so the model 
becomes out of focus. This enables us to blend 
colour tones without changing the skin textures.

Finish the model

10 To make your model stand out, use 
the Color Balance to warm the 

midtones and cool the shadows by using the 
yellow and cyan sliders. This will help to give 
the model depth. Using the Dodge tool on the 
cheekbones and brow will also give your 
model depth and a more polished look.

Expert tip

Before flattening anything,
make use of adjustment
layers and go back to 
adjust the model tones and 
background for the required 
effect. That is what they are 
there for. In this image, the red 
tones of the model’s skin were 
increased before the image 
was flattened to make her 
look more human. Another 
great way to adjust the skin 
tones is in Camera Raw by 
using the HSL/Grayscale 
slider, which enables you to 
adjust the colour tones as well 
as the light and dark aspects.

Adjustment 
layers

Advanced Take your portraits even further
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Create a glow 

13 Now make a new layer and place it below 
your model group but above your 

background layers. Using a large flat brush with soft 
edges, simply paint in a large white glow in front of 
the open-door area. Create a further two layers and 
use an opaque large white soft brush to add glow 
on top of the model and to inject a little more colour 
using the Overlay blending mode.

      Follow us at www.behance.net/photoshopcreative

Apply more filters 

12 Apply the same Photo Filter from step 11 
to your model layer for continuity. Adjust 

the Density so that you get a good balance of the 
blue with enough of the warmth in your model’s 
face shining through. The beauty of these 
adjustment layers is that you can go back and 
play with them later, until you get the right 
balance of colour between background and 
foreground subject.

Expert tip

After the image is flattened,
several edits can be made
to finish things off. Using the 
Dodge and Burn tools on the 
shadows of the catsuit and 
the edges of the image, and 
dodging the areas where the 
light looks like it has hit the 
model, will add to the drama 
of the picture. Even dodging 
the eyes and shine on the lips 
will help the face pop. Another 
tweak you might like to try 
would be to use the Dehaze 
slider in Camera Raw fx – 
which will give a soft smoky 
feel to your image.

Make fi nal 
tweaks

CREATE HD EFFECTS
In step 15 we discussed the Clarity slider in Camera
Raw to create a higher definition for your image. For
a more dramatic finish, open your flattened layer in
Camera Raw, slide the Clarity up to 100, the Shadows
up to 100 and reduce the Blacks to -10.

FREQUENCY SEPARATION
In step 4 we make use of frequency
separation. This is the process of
separating the colours and textures
of your image so that you can work on
each independently.

SELECTING YOUR BRUSH
In step 13 make sure that the brush you use
is large and so�. This will give a diffused
edge to the glow behind your subject. If
necessary, reduce the opacity to build up
the required density gradually.

SKIN TEXTURES
In step 9 we suggest using the Clone
Stamp and Patch tool to correct skin
textures. Also try using the Spot
Healing tool, which is a quick fix for
small blemishes or marks.

Closer look
Using the Clarity slider

Flatten the layers

14 To make the final tweaks and adjustments to your image, duplicate
the file and then merge the layers. Placing this back into your 

layered PSD file will mean you can keep all the layers and your flattened 
piece in one place. 

Make final adjustments

15 Open your flattened layer in Camera Raw. This will enable 
you to make final adjustments to the image to achieve 

the desired look. For this, the blacks were increased to give good 
contrast, and lastly the image was sharpened a little to highlight 
the catchlights in the model’s eyes. Luminance detail was 
increased considerably to give a very smooth and polished look. 
Playing with the Clarity and Sharpen tools can create some great 
high-definition effects.
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T
his image is part of a series of seven prints

by DanMumford, based on the seven

Classic Wonders of theWorld. Being a

screenprint, Mumford was limited in how many

colours he could use, so had to get creative in how

he layered them. “I create all my work in

Photoshop primarily,” says Mumford. “This

generally starts with a basic colour sketch. I work

on the layers one at a time, adding a single colour

on each layer, with a base of white. Essentially I’m

creating the real-world print layers in Photoshop

that would be printed on white paper. Working this

way makes it easier to send to print and there’s no

need for extensive colour separations.”

Showcasing one of the seven Classic Wonders of the World, this
beautiful image was created by layering colours in Photoshop

The Hanging 
Gardens of
Babylon

Essentials
Time taken
15 hours

 Theartist

“I am a freelance
illustrator,

mainly working within the
pop-culture scene, creating
screenprints, posters, album
covers and more. My clients
to date include such names
as Disney, Sony, Iron Maiden,
Wizards of the Coast, and
more.” See examples of Dan’s
work at dan-mumford.com
or follow him on Twitter
@danmumforddraws.

Dan 
Mumford
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Rough layout

01 This is the rough layout for the piece. It means I had the 
composition and shape all in place, and the colour and light 

source decided. At this stage it was mainly a flat image – no real layer 
work at all – just working quite fluidly on an open canvas with the 
Brush and Eraser. 

Start colouring

02 The first step after finalising the rough was to start with the 
darkest colour, as all the other print layers will be printed 

below it. This was purely done with a small size brush with high 
fidelity/pressure settings at 500ppi. 

Carving out details

03 With the darkest layer in place, I then added in all the 
background elements to flesh out the landscape. I added two 

more layers in Photoshop for the blue, and then purple below it. I then 
carved out elements in the black layer with the Eraser tool to reveal 
the dark blue below.

Final stages

04 The final step was to add in two more coloured layers below 
– pink and then yellow. At this stage I went through the layers, 

tidying them up and making sure they would print nicely on top of 
each other. Then I picked out Pantone colours and went to print!

  Check out the latest blog www.photoshopcreative.co.uk
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Edit with the 
Paint Bucket to
Learn how to fill with a solid colour or pattern, using this simple tool
Photoshop Elements is more than just a photo-editing program. 
There are all kinds of options for different artistic styles, and the 
Paint Bucket is just one tool that can help apply paint to your artwork 
as a solid colour or pattern.

The Paint Bucket relies on the simple premise of covering any pixel or 
group of pixels with a colour, but it can be used for much more 
sophisticated projects than just painting spaces. Changing the blend 
mode or Tolerance, or using the Contiguous checkbox can enable you 
to create all kinds of incredible effects in your pictures; and though it’s 
primarily a tool for digital art, the Paint Bucket can become a handy 
companion for when you’re editing images.

 It’s important to remember a few things while using the Paint Bucket, 
though. First, if you insert a new layer and check the All Layers 
checkbox, you can apply your paint over your picture non-destructively, 
meaning that you can edit this colour or even delete it altogether if you 
like. There’s the option to apply your paint with a different blend mode, 
and you can even add new patterns to Elements too; this tool may be 
one of the most simple that Elements provides, but that doesn’t mean 
it’s not a powerful option.

 To discover what the tool has to offer, check out our quick guide of 
how to use the Paint Bucket, and our suggestions of where to use it 
in your projects. 

Tool focus…

Start image

What 
does it mean?

LOADING PATTERNS – Elements 
offers all kinds of patterns to apply 
with the Paint Bucket, but you may 
wish to use your own. Click on the 
patterns preview, then on the icon 
with the horizontal lines in the top 

right. You’ll see the option to 
load more patterns. You can 

get patterns online or 
from the FileSilo.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

TOUCH UP
WITH A BRUSH
The Paint Bucket isn’t
going to cover every
pixel, so touch up any
odd spots with the
Brush tool.



Uses for the Paint Bucket What kind of photo editing can you do with this tool?

Edit your photos
The Paint Bucket tool enables you to alter 
the colour of any hue in your picture, which is 
especially useful for editing your photos with 
brighter hues. Alt/Opt+click on a shade, tweak 
it in the swatches, set blend mode to Color and 
uncheck the Contiguous box to paint it over all of 
those particular shades in the picture; get a little 
more precise with the Selection Brush.

Create Cutout effects
The Cutout filter is perfect for creating basic 
low-poly or minimal edits, but the Paint Bucket 
can create more detailed pictures of just a few 
colours. Find an image with an object that you 
wish to turn just one colour, and on a new layer, 
use the Paint Bucket to fill over the shape. Then, 
do the same with the background on a layer 
below your object.

Recolour elements 
Combining both the Paint Bucket’s ability to 
change colours in pictures, and the precision it 
can have over objects to make them stand out 
against their backgrounds, why not highlight 
objects in your pictures with the Paint Bucket? 
Simply set the blend mode to Color, create a new 
layer and choose a bright or vibrant shade in 
your image. Check Contiguous.

Fill your colour

03 Simply click on a pixel in the space that you want to fi ll with 
colour. Zoom in by hitting Cmd/Ctrl and the ‘+’ key to get even 

closer to your image. Create a new layer fi rst if you wish to experiment 
with the blend mode.

Set colour or pattern

01 The great thing about the Paint Bucket is that you can choose to 
either colour in a solid colour or a specifi c pattern; there are plenty 

of patterns already in Elements to experiment with, too. Choose your 
option and set the Tolerance; a lower number paints pixels of a more 
similar colour. 

Click the bucket Apply a painted effect to specific pixels in your pictures

Paint into selected areas

04 You can choose to use selection tools to get more accurate before 
you paint. The Quick Selection tool is the easiest to use, and it is 

suffi cient enough to grab a few pixels before you fi ll in with your selected 
colour or pattern.

Try more advanced options

02 The options don’t end with Tolerance though; set the blend 
mode that you want to paint with and check the Contiguous box 

to paint over any pixel of that colour, regardless of where it happens to 
be in the picture.

Elements
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Ctrl/right-click
your image to

choose a blend 
mode

Shortcut



Craft a 
vintage collage
Use selections and masks to piece together a collage, then give it
a vintage look with adjustments and blend modes
Cut-and-paste collages are a product of the physical realm. But that 
doesn’t stop us digital artists from creating them on the computer 
screen with Photoshop Elements!

You might think achieving a herky-jerky, cut-and-paste look is hard 
on a computer. But with the Polygonal Lasso tool and layer masks, 
you can get that imperfect, scissor-cut treatment for your collage 
pieces without too much sweat. After setting up the base document 
and extracting the model, you’ll begin to assemble the pieces. For a 
solid-coloured piece, you can simply create a new layer, plot out a 

jagged shard with the Polygonal Lasso, then fill it with a colour (don’t 
forget to hit Cmd/Ctrl+D to turn off the selection). For an image 
cutout, place a photo (such as an old newspaper), create a selection 
with the Polygonal Lasso, then apply a mask. You’ll continue to build 
up with the provided assets until you orchestrate a pleasing layout.

All good, but what about getting the vintage look? By overlaying 
grunge textures and tweaking colour and tone with several 
adjustments, you can achieve a delightfully vintage look. Just follow 
the steps to learn the main techniques and complete the collage.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Creative project…

Quick Selection
tool: hold Option/
Alt to delete from 

a selection

Shortcut

Start images
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The focal point is one of the most
important elements in a collage. It’s usually 
the first thing to consider when planning a composition, as the other 
elements will follow suit and support it thematically and/or visually. 
Here you’ll use a solemn model as the focal point. The first step will 
be to liberate her from her surroundings. This will allow for more 
flexibility when deploying her. The Quick Selection tool followed by 
Refine Edge will get you a decent selection. Finish it off by manually 
tidying the selection and adding a layer mask.

Use the Quick Selection tool

01 Open ‘Model.psd’ from the FileSilo. Use the Quick Selection tool 
to select the model. Resize the brush with [ and ]. To remove 

from the selection, hold Option/Alt while using the tool. Continue to 
work until you get a basic selection. 

Refi ne the edge

02 Go to Select>Refi ne Edge. Paint with the Refi ne Radius tool to 
assist in selecting the hair. Resize the brush with [ and ]. 

Changing the View gives you different ways of displaying the selection. 
Keep in mind you don’t need a totally precise selection. A few ragged 
edges should be just fi ne.

Clean up the selection

03 Ensure that Output To is set to Layer Mask. Click OK. Click mask. 
Using the Brush tool and a Soft Round brush, paint black to hide, 

and white to restore areas. Adjust Size and Opacity as needed. Adjust 
Hardness with { and }. Use the Zoom tool to get close. Save and close.

STAGE 1
What 

does it mean?
QUICK SELECTION – The Quick 

Selection tool lets you rapidly select 
something. It works like a brush. You 
simply ‘paint’ the selection, and the 
software analyses the image and 
creates a good selection. Use [ 

and ] to size the brush. 
Follow with Select>Refi ne 

Edge if you have any 
complex edges.

Prepare the 
focal point
Get the model ready for 
inclusion in the composition

ROUGH EDGES
Clean up the
selection, but don’t
feel obliged tomake it
perfect. A few rough
edges will look fine. CLEAN UP

Clean up themask by
painting with black to hide,
and white to reveal. Adjust
brush settings as needed.

TRANSPARENCY
By extracting themodel
from her surroundings, you
canmore freely deploy her
into the composition.

LAYER MASK
A�er using Refine Edge,
output to layer mask and the
model will bemasked.
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Assemble 
the collage
Deploy and arrange various 
bits, shapes and images
A collage is built up with an array of 
pieces, such as shapes, photos, 
textures, typography and more. 
Since we’re talking about a craft 
that’s traditionally done by hand 
with scissors, there’s bound to be 
imperfection. So you’ll use selection 
tools, masks and blend modes to 
merge things together without 
looking too perfect. You can even 
add some scribbles to help hammer 
home the handmade vibe.

Add newspaper shard

04 Place ‘Newspaper.jpg’ again. Scale 
down, rotate a bit, and position 

underneath the model before committing. 
Use the Polygonal Lasso tool to make a jagged 
shard selection. Press the Add Layer Mask 
button (see next screenshot for the result). 

Place the model

01 Open ‘Start.psd’. Go To File>Place, and 
grab the model you just saved. Scale 

and position before committing the place. Use 
the Polygonal Lasso to create a diagonal 
selection at the bottom of the model and 
complete a shard shape. Option/Alt+click Add 
Layer Mask from the Layers palette.

Use shapes

05 Use the Shape tools to add basic and 
custom shapes on new layers. You 

can grab existing colour using the Color Picker 
tool, or you can choose complementary 
colours. Use Free Transform (Cmd/Ctrl+T) to 
rotate, scale and skew the shapes.

Blend the newspaper

02 Click the layer below the model. Go to 
File>Place, grab ‘Newspaper.jpg’. 

Scale down, rotate and position before 
committing. Set to the Hard Light blend mode 
and drop Opacity to 50%. Press Cmd/Ctrl+J to 
duplicate. Move and drop to 23% Opacity.

Populate with more shapes

06 For coloured shards, create a new 
layer, plot out a shape with the 

Polygonal Lasso tool, then fi ll with colour using 
the Paint Bucket tool. Continue to build up the 
composition using the provided assets. Add 
scribbles with the Brush tool on a new layer.

Select and place a fl ower

03 Open ‘Orange fl ower.jpg’. Select the 
main areas of the fl ower with the 

Quick Selection tool. Press the Add Layer 
Mask button. Save as a PSD. Close it. Return 
to the main document. Go to File>Place, grab 
the fl ower PSD. Scale down, rotate and 
position before committing the place.

STAGE 2
SEMI�TRANSPARENCY
For a nice touch, add semi-
transparency to some elements.
Lower the opacity on bits of
paper and coloured shapes.



STAGE 3

Despite a conscious effort to keep 
things looking handmade, you may 
still have a product that looks too 
digital. No worries! Adjustments like 
Photo Filter, Levels and Hue/
Saturation can help you to get a nice
vintage feel. Grungy textures subtly 
mixed in with blend modes and 
masks can bestow an aged and 
real-world feel to your digital creation.
Keep it up and you may end up with a
masterpiece that’ll fool your friends 
into thinking you did it all by hand!

Achieve a 
vintage look 
Useful techniques to blunt 
the digital sheen

Elements
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Lighten and desaturate 

03 Select the top layer. Click the ‘Create new fi ll or adjustment 
layer’ button and choose Levels. Lighten by sliding Midtones 

leftward. You can also move the black output levels slider inward. Add 
another adjustment and choose Hue/Saturation. Drag Saturation 
leftward slightly. Paint black in the masks to reduce.

Apply Photo Filter

01 Select the top layer. Click the ‘Create new fi ll or adjustment layer’ 
button in the Layers palette, choose Photo Filter. Pick Warming 

Filter (81) and set Density to 80%. Press Cmd/Ctrl+J to duplicate the 
adjustment. Paint black in the duplicate’s mask to tone down in areas.

Finalise

04 Click the ‘Create new fi ll or adjustment layer button’ and choose 
Solid Color. Pick #27bbd1. Set to the Lighten blend mode. Drop 

Opacity to 50%. Paint black to reduce centrally and on the model. Add a 
letter with the Type tool. Play with further adjustments if you like, then 
save when you’re happy with it.

Blend textures

02 Place ‘Rust texture.jpg’. Scale up to fi ll the canvas before 
committing. Set to the Color Burn blend mode and drop Opacity 

to 23%. Also place ‘Scratchy texture.jpg’. Set to Overlay and drop to 
60%. Duplicate either to intensify. Reduce with layer masks.

ADJUSTMENTS
Adjustments are key to
producing the vintage look.
Paint black in themasks to
reduce the adjustments.

Press U to cycle
through the

various Shape 
tools

Shortcut

TEXTURES
Grunge textures were
added to tone down
the digital look. These
weremerged with
blendmodes, masks
and lowered opacity.



Master the art of
displacement eff
Apply a portrait shot to a tree trunk to create this fun photo edit
The human brain has a great knack for seeing faces in the most 
unlikely of places; in the billows of a cloud, the face of Elvis in a 
piece of toast, even the famous man on the moon. This 
phenomenon happens because we are hardwired to recognise 
faces, and when we encounter even a small suggestion of a facial 
feature, our brain responds by interpreting this as a face. 

So it’s not surprising then that most of us have probably, at some 
time, come across a tree whose gnarled trunk looks uncannily like a 
lumpy, distorted face! 

The tree in the image we’ll be making in this tutorial, however, 
takes that effect to the extreme. We’ll be combining a portrait photo 
with a forest scene to apply a three-dimensional face to a tree trunk. 
This is a really fun effect to try out using one of your own photos; 
choose a high-resolution, black-and-white portrait shot, similar to the 
start photo we have supplied. 

Over the course of this tutorial, you’ll learn how to make a 
displacement map from your photo, and use it together with blending 
modes and adjustment layers to create this eye-catching image.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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3D EFFECT
Displacement maps are
great for creating this 3D
effect. Learn how to make
and apply one from a photo.

MAKE IT PERSONAL
Apply your own face or the
face of a friend or family
member to a tree trunk!

Photo edit…

What 
does it mean?

DISPLACE FILTER – The Displace 
fi lter works by using a black-and-

white image as a ‘map’ for displacing 
the pixels of a layer. Black areas are 
the low points and white areas are 
the high points. The Vertical and 
Horizontal Scale that you enter 

will determine the extent 
to which the pixels 

are shifted.

Start images



Apply the face Add your face to the tree trunk with a 3D effect

Elements
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Copy the face

01 Open ‘Man.jpg’ from the FileSilo. Select 
the Lasso tool, and use it to select 

around the man’s head and neck. Copy (Cmd/
Ctrl+C) the selection, open ‘Tree.psd’ and 
paste (Cmd/Ctrl+V) it in. Name the layer Face. 
Press Cmd/Ctrl+T, resize and position it over 
the trunk of the tree. 

Save the map

04 Go to File>Save As, and save the fi le 
as ‘face displacement map.psd’, in a 

location you can easily fi nd, as we will need to 
use it soon. Back in your artwork, hide Face 
copy and the grey layer (click the eyeball in the 
Layers palette).

Align with the tree

02 Ctrl/right-click and choose Distort then
drag the bottom corners outwards to 

widen the chin. Add a layer mask, and use a 
black Soft Round brush at 50% Opacity to 
gradually blend it in around the edges. Resize 
so it fi ts within the tree if necessary.

Make a Levels adjustment

05 Change the Face layer’s blending 
mode to Overlay. Add a Levels 

adjustment layer directly above it, Ctrl/
right-click the Levels layer and choose Create 
Clipping Mask. Enter values of Black: 49, Grey: 
0.66 and White: 213.

Make a displacement map

03 Press Cmd/Ctrl+J to duplicate the Face 
layer. Press Cmd/Ctrl+L and enter 

values of Black: 83, Grey: 1.09, White: 186. 
Click OK. Go to Filter>Blur>Gaussian Blur and 
enter 10px. Add a new layer (Shift+Cmd/
Ctrl+N) beneath Face copy layer, use the Paint 
Bucket tool to fi ll it with R:127, G:127, B:127.

Apply the displacement

06 On the Tree layer, go to Filter> 
Displace. Enter values of Horizontal: 

-10 and Vertical: 20. Tick Stretch to Fit and 
Repeat Edge Pixels, then Click OK. Find ‘face 
displacement map.psd’ and double-click it. 
Add a Photo Filter adjustment layer at the top 
of the layer stack, choose Warming Filter(81).

Tell a story Enhance your image by adding a deeper story element
Re-apply your

previous filter; it’s
at the top of the

menu!

Shortcut

Copy the fi gure 

01 Open ‘Map reader.jpg’. Use the Quick Select tool set to Add 
To Selection to select the man. Hold Alt if you need to 

remove any areas from the selection. Click Refi ne Edge in the Tool 
Options panel, enter Smoothing: 18 and Feather: 1.2, set the Output 
to Selection and click OK. Copy and paste him into your artwork.

Position and blur

02 Press Cmd/Ctrl+T, Ctrl/right-click and choose Flip Layer 
Horizontal. Resize and position him in the bottom-right 

corner, rotating him clockwise slightly. If you have a gap in the 
bottom-right corner, select the Clone Stamp tool, hold Alt to sample 
his T-shirt and then fi ll it in. Go to Filter>Blur>Gaussian Blur, enter 
5px and click OK.



On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

TURN INTO A POSTER
Psychedelic artwork looks
fantastic as a poster if you
create it at a big enough size.

COLOUR
Experiment with various
lomo styles to find the
colours that look best in
your artwork.
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What 
does it mean?

LIGHT LEAK – The name given to a 
burst of colour at the side of a 

picture. It was originally a mistake in 
photography, but with the advent of 

retro photo apps, it’s considered 
aesthetically pleasing. You can add 

light leaks in the Quick mode 
of Elements, and there are 

lots to download from 
the FileSilo.

Ele
ments
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Make further edits 

04 You can lower the light leak layer’s 
Opacity if you wish, and re-tweak the 

Levels again to create an image with a little 
more contrast. Experiment at this point with 
the picture to create something that is bright 
and looks retro.

Find an image

01 Finding the right start image is 
essential; landscapes work well but 

you can use anything in this tutorial. We’ve 
supplied this image on the FileSilo. Create a 
new document, 310mm high, 230mm wide 
ready to use later; make sure that your start 
image is big enough to cover that space.

Edit the levels

02 Bring up the Levels by hitting Cmd/
Ctrl+L. Tweak the Input levels by 

altering the stoppers on the histogram. Next, 
go to the Channel drop-down menu and alter 
the red, blue and green channels by moving 
the stoppers too. Create a Lomo colour effect, 
like the one shown, and hit OK.

Add a light leak

03 Go to the Quick tab at the top. Scroll 
down to Light Leak and pick whichever 

one of the leaks works with your image. We’re 
just going to pick something bright, exciting 
and psychedelic for this effect. 

Elements

VINTAGE
Vintage gives an
orange/brown tint
to your picture.
Click back on
Expert and reduce
the Opacity to
lessen the effect.

TOY CAMERA
Named a�er toy
cameras, the
Toy Camera filter
increases the
saturation for a
brighter look.

Start the psychedelics Edit your image first to give your final picture a vintage twist

Hit Cmd/Ctrl+J
and Alt/Opt-drag a

layer to make
a duplicate

Shortcut

Make 
psychedelic art

Create a kaleidoscope of colour using adjustments and layers
Like so many things, art comes round in cycles. Instant film and 
retro cameras are back in fashion, as is 1960s-style psychedelic art. 
The psychedelic style of art is simple; it relies on bright colours and 
trippy visuals to take you on a magical tour beyond the mundane. 

 This tutorial combines fun photo-editing techniques to turn your 
picture technicolour, with practical layer management. Though the 
final image might look like a saturated explosion of greens and pinks, 
there’s very careful duplicating and rotating involved. Sharpening and 

vignetting is used to focus the viewer’s attention into the centre of 
the image; sometimes with vibrant, exciting pieces, there’s even 
more need for attention to detail.

 The great thing about this tutorial, though, is that you can 
personalise it for whatever you wish. You might want to use your own 
image or change the shape of the spiral radiating from the middle. 
You might even want to use an abstract texture and not an image at 
all! Don’t be afraid to experiment when you create in this style.

Surreal art…



Mask a circle

05 Copy the image, and paste it into the
document you created earlier. Grab

the Marquee tool by hitting M. Choose the
Elliptical option, hold down Shift and create a
circle over the image. Hit the mask icon.

Reposition the image

06 Hit the link between the image and its mask;
now you can move the main image freely within

its mask. With the Move tool (V), nudge it so that you
have enough of the trees and the sky in the shot until
you’re happy with the positioning.
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Expert tip

You might want the focus 
of your picture to be the 
psychedelic sprawl of colour 
extending from the original 
colour; in this case, don’t 
add the Color Fill layers 
(described in step 10). On the 
other hand, you may want the 
transformed layers to all fade 
into black, in which case a 
50% Opacity works well. 

 Adding a white vignette to 
the image can also work, as 
can a coloured vignette if your 
image has one particularly 
prominent colour. Just 
experiment with what works 
before you begin merging all 
your layers in step 12.

Experimenting 
with vignette

Set the mask and duplicate

07 Ctrl/right-click on the layer and apply 
the mask; move this layer left and right 

to check that there isn’t any excess image 
which hasn’t been added to the mask. Move 
to the centre of the image and then duplicate 
this layer. 

Resize the image

08 Select the lower of your two layers. 
Resize this layer a little larger than the 

original layer. Make sure this layer is also in 
the centre of your document and decide how 
much bigger it should be than the original.

Repeat the duplicating

09 Duplicate this lower layer and resize it 
again, a similar size in relation to the 

last layer. Do this until your layers reach the 
edges. Remember to always select the layer 
below the one you’ve duplicated.

ROTATE, SCALE
OR SKEW
Choose whether to
alter positioning, size
or property of your
selected area with
these three options.

REFERENCE
POINT LOCATION
Select the middle dot to
make sure you resize
out from the exact
centre of your layer.

ADJUST WIDTH
AND HEIGHT
Resize by percentage
for a more precise
final size of your layer;
check Constrain
Proportions to keep
the aspect ratio.

ANGLE
Rotate to a specific
angle to keep each
layer the same, either
by turning the angle
icon or entering the
number of degrees.



Try different shapes
Experiment with Elements’ Shape tool
Elements is great for creating shapes for all kinds of 
projects, and in this particular tutorial, you can use the 
Shape tool really subtly to make a huge diff erence to 
your completed image. 

 In step 5, where you mask a circle over the original 
image, you don’t have to pick a circle radius for your 
image to emanate out from. A square marquee can also 
be selected, but if you go to the Shape tool (U), there 
are all kinds of custom shape options on off er for you to 
experiment with. 

 Start by picking a shape, such as a star or an 
octagon, then drag it over your layer. This will create 
a shape layer. If you want to make changes, Cmd/
Ctrl+click on the layer preview and you will be able to 
select the pixels of that shape, before hitting the mask 
icon and proceeding as per the tutorial.

Elements
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Hold Alt/Opt to
resize around

the central 
point

Shortcut

Sharpen the image 

13 Hit Cmd/Ctrl+Alt/Opt+Shift+E. Go to Filter>Other>High Pass and 
set the Radius to 6 pixels. Set this layer to Overlay to sharpen 

the image. Hold Cmd/Ctrl and tap the original shape’s layer preview to 
select that circle, then hit mask to focus the sharpening there.

Touch up the image

14 Finally, edit the image using whatever techniques you like. You 
might want to add another Quick Edit fi lter, sharpen some more 

or simply add a Gradient Fill over your image. Experiment with what 
works and what gives the best focus to your image.

Add a subtle vignette

10 We want our original shape to stand 
out, so below the fi rst layer in your 

stack, add a Color Fill layer of #000000, set 
to 5% Opacity. Alt/Opt-drag so that it covers 
every layer in your project, which will form a 
subtle vignette.

Rotate the layers

11 Go to the fi rst duplicated layer. 
Transform (Cmd/Ctrl+T) and using a 

corner handle, rotate it slightly. Repeat this 
with every duplicated layer to make the 
picture look suitably psychedelic and 
kaleidoscope-esque, rotating each layer 
slightly further than the last one.

Saturate the image

12 Hit Cmd/Ctrl+Alt/Opt+Shift+E to merge 
all your layers into a layer at the top of 

the stack. Bring up Hue/Saturation by hitting 
Cmd/Ctrl+U and slide the Hue to +5, 
Saturation to +80 and Lightness to -5. Mask 
this garish result so that only touches of 
colour shine through into the picture.



Create word art 
with the Type too
Manipulate letters and layers to create stunning word art
The Type tool in Elements is about more than just speech bubbles 
and blocks of text made up of Times New Roman or a variation of 
Arial. There are hundreds of fonts waiting to be explored, from blocky 
san-serif to the fancy script styles, so it’s worth trying them all. 

 Although Elements is restrictive in some aspects when creating 
digital art (such as not being able to edit a working path with the Type 
layers), we’re still able to reshape, resize and skew text to create 
something that resembles a cartoony, word-art masterpiece. The 
Free Transform gives us the best means to reshape text layers, 
enabling letters to be skewed, rotated and resized. Remember, as 

this effect is art, we can break all the rules in the book and get as 
creative as we like!

 Using a photograph of a fish as reference material, and 
researching the anatomy of a fish, we’ll show you how to bend and 
shape letters around each other using editable text layers. By the 
end of this tutorial, you’ll not only have a whopping Layers panel, but 
also a better working knowledge of using the Type tool in Elements, 
and composing background images to put the design into a real-life 
setting. If you’ve never thought about using text in this way before, 
now is the time to try it out.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Digital art…
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FONT CHOICE
Choose lower case and upper
case, sans serif and script-style
fonts, and vary size using the Free
Transform and Tool Options.

Start image



Let’s dive right in Explore the Type tool in Elements to create cartoony word art

USE A
REFERENCE
We’ll use the image of
the fish as a reference
layer so we can line up
the text layersmore
closely to its shape.

TYPE LAYERS
Whenever you click on the
image with the Type tool, a
new layer is automatically
added, showing which
letters are on it.

Elements
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Select a font

04 Be sure to highlight the text before choosing a font. Find the 
font list in the Tool Options panel. The choice is down to 

preference, but thicker, bolder fonts will stand out more and generally 
suit this effect better. Myriad Pro Bold SemiCondensed works well.

Defi ne the size

05 Set its Size to a large number. For this image, 340pt is a good 
start. Font size will vary depending on the resolution of your 

image, but this can always be changed later on. Don’t worry about the 
spacing between letters at this stage. Press the green tick to confi rm 
the font choice.

Load the image

01 First fi nd yourself a photo of an animal 
you want to apply the text to. We’ve 

supplied this fi sh image with your resources, 
so you can end up with a similar structure. 
Load the image into Elements and head to the 
Expert mode.

Locate the Type tool

02 To begin with, we need to make a list 
of the different words we’ll be using to 

cover the image, and each one with a different
font (some can use the same font). This will 
give us a better idea of style, word length and 
placement. Press T for the Type tool and fi nd 
some empty space. 

Type the fi rst word

03 Click anywhere on your canvas to 
begin typing. Start by typing a word 

such as ‘scales’. For now, we’ll keep all the 
letters together, but we’ll end up putting each 
letter on separate layers to control the shape 
and size better. 

Press Cmd/
Ctrl+Enter instead
of clicking on the 

green tick

Shortcut
What 

does it mean?
TYPE TOOL – Whenever you enter 

text, the letter or word becomes a 
vector-based layer automatically, so 

can be resized without losing any 
quality. If you right-click on a type 
layer and click Simplify, the layer 
will turn into a pixel-based layer 

(like most normal images), 
and any resizing can 

distort its quality. 



Type the second word

06 Enter another word or phrase, such as 
‘dorsal fi n’, underneath the fi rst word. 

Choosing parts of the anatomy of the animal 
is just one way words can be used for this 
effect. Select a different font this time, such 
as Niagara Solid Regular, and try using capital 
letters if the fi rst word is lower case.

Delete letters

07 To edit the words in and around the image, we’ll 
need to put each letter on separate layers. To do 

this, double-click on a word with the Type tool and delete 
all the letters apart from the fi rst one in the word or 
phrase. Press Cmd/Ctrl+Enter to confi rm.

Ele
me
nts
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Expert tip

Positioning each letter so that 
there is a slight gap between 
them can be tricky. To fi ne-
tune the spacing of each one 
carefully into the right place, 
make sure you have the Move 
tool (V) selected so you can 
use the arrow keys to close 
any gaps between the letters, 
one pixel at a time. To speed 
things up, holding the Shi�  key 
while nudging with the arrow 
keys will jump the current 
layer fi ve pixels at a time 
across the canvas. By having 
Auto Select Layer ticked in the 
Tool Options panel, when you 
click on a letter Elements will 
go straight to its layer.

Nudge the 
letters slightly

Separate and move

08 Enter each letter of the word 
individually with the Type tool, 

pressing Cmd/Ctrl+Enter afterwards to add 
them onto new layers. You’ll see the Layers 
panel gradually build up. Use the Move tool (V) 
to drag each letter into position over the 
relevant parts of the fi sh.

Free Transform command

09 Because each letter is still a Type layer,
we can transform them to any size 

without losing detail. Select a letter either by 
clicking on it in the Layers panel, or by using 
the Move tool set to Auto Select Layer. Go to 
Image>Transform>Free Transform (or press 
Cmd/Ctrl+T) to load up the resizing options.

Resize and reshape

10 Drag one of the corner boxes to resize 
a letter using the Free Transform. 

Holding Shift will enable you to resize with 
unconstrained proportions. Holding Cmd/Ctrl 
will distort the angle of the letter. Rotate by 
hovering the mouse just on the edge of the 
box. Position the letter ‘s’ from ‘scales’ along 
the top edge of the fi sh’s body. Make this 
letter quite small.

ANGLE AND SHAPE
Alter the angle, stretch the
letters, and generally mix
up their sizes using the
Free Transform command.

WATCH THE SPACING
BETWEEN LETTERS
Leave a slight gap between the
letters. They can be touching and
overlapping slightly, but make sure
they’re still readable.

FISH ANATOMY
If the words relate to the animal, it
has more context. Place them over
the relevant parts of the anatomy.

SPACE BETWEEN WORDS
Unlike the letters, leave a bigger
gap between the words to make
them stand out more.



Introduce
some bubbles
Enhancewith the Shape tool
Add several bubbles using the Ellipse shape 
tool (U). Sample a similar colour from the 
background water, and once in place set 
the bubbles’ blend mode to So�  Light at 
70% Opacity. Go to Layer>Layer Style>Style 
Settings and give each bubble a Bevel style. Set 
the Bevel’s Size to 50px and Direction to Up. 
This will make the bubbles look like they are 
underwater but still slightly cartoonish, which 
is what we’re going for. Vary the shape of the 
bubbles and the opacity settings to make them 
look diff erent, and position them above the fi sh, 
as if they’re fl oating backwards and the fi sh is 
swimming around.

Elements
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Press X to switch
Foreground and

Background 
colours

Shortcut

Add a background and texture 

14 Go to File>Place and pick ‘Underwater background.jpg’ from your 
resources. Press Enter and drag to the bottom of the layer stack. 

Go back to File>Place and choose ‘Water texture.jpg’. Stretch it out to 
fi t over the canvas. Hit Enter and change its blend mode to Soft Light 
and lower its Opacity to 25%.

Blend with the foreground

15 Make sure the water texture is at the top of the layer stack. Add 
a layer mask and use a soft black brush to fade the texture out. 

Add a new Gradient Map adjustment layer, set to Vivid Light, Refl ected, 
and Scale: 177%. A black to grey gradient works well to help create a 
touch of atmosphere.

Fit each letter

11 Continue to rotate, resize and reshape 
each letter of ‘scales’ and ‘dorsal fi n’ to 

fi t within the image of the fi sh. The size and 
shape of each letter can be random, but look 
to follow the contours of the actual fi sh. This 
will help give a visual representation of the 
parts of the animal. 

Construct with letters

12 Continue placing more words relating 
to fi sh anatomy into the image, working

with the shape of the fi sh. Select different 
fonts from the font list as you go to mix up 
styles. The fonts Elephant Italic and Nueva 
Std Condensed Italic work well.

Colourise text

13 Once all the words are in place, hide 
the fi sh reference layer. To change the 

text colour, click on the top layer and Shift-
click on the bottom layer. Make sure you have 
the Type tool selected. In the Tool Options 
panel, under Color, select an orange from the 
Default list. 



Ele
me
nts

ELEMENTS
COMMON PROBLEMS INQA+

IS IT POSSIBLE TO CREATE
OBJECTS THAT LOOK 3D?

HOW CAN I CREATE A HALF-
SUBMERGED COMPOSITION?

DODGE AND BURN
Add shade, light, and
dodge and burn over the
image tomake it look as
though the light comes
from one direction.

Get in touch Ask on Twitter
@PshopCreative

Post on facebook
PhotoshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk
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3D-specifi c tools are only available in Photoshop, but that 
doesn’t mean you can’t create objects that look as though 
they are 3D in Elements. 

 For this patch of earth, all that is used is a stock photo 
of some dirt. Select a rectangle and use the Transform 
tool to skew the earth slightly; do so on the other side, and 
then add clipping masks of black and white Overlay layers 
to either side to give the object light and shade. Select a 
square of ‘dirt.jpg’ from the FileSilo, and transform so it fi ts 
on top of the sides you’ve created. If you wish to create a 
curved object, clip a black to white layer set to Overlay.

 For the rest of this image, add ‘grass.jpg’, hit mask and 
invert (Cmd/Ctrl+I). Then, with an 8px white brush, mask 
blades of grass in, and duplicate this image across the top 
of the earth cube. Add the cat and mask, and fi nally mask 
in the butterfly

Watery compositions are extremely popular online, and they’re really easy to create 
in Elements with a mixture of fi lters, layers and blend modes. 

 Start off  with the picture you wish to half-submerge. Insert ‘wave.jpg’ from the 
FileSilo and mask the white out of the image. Select a similar aquamarine colour 
and on a new layer set to Color, 60% Opacity, and brush in some water. Then on a 
50% opaque layer, brush a little so�  black at the bottom of the composition. 

 To create the rays in the water, create a new layer and with black and white 
selected in your swatches, go to Filter>Render>Clouds. Next go to Filter>
Adjustments>Threshold, then Filter>Blur>Radial Blur. Choose Zoom, Best and set 
the direction in the top le� , click OK and then hit Cmd/Ctrl+F to repeat. Set this layer 
to Overlay and mask it over the water. Reduce the opacity if needed. 

 To complete the composition, add ‘penguin1.jpg’ and ‘penguin2.jpg’ to the image. 
Put one in the water – place it on a layer beneath the water Color layer – and one 
on the rock. Click on the Fill Layers icon at the top of the Layers panel and add a 
Levels adjustment. Now simply alter the stoppers to blend the stock images into 
the composition a little better.

LENS FLARES
Add a lens flare to the
picture to complete the
composition, and give a
flash of sunshine.



Elements

HOW CAN 
YOU CREATE 
A SIMPLE HDR 
PHOTO?

WHAT’S THE EASIEST 
WAY TO TURN A 
PHOTO INTO A 
PAINTED OR SKETCHED 
PIECE OF ART?

HDR is the name given 
to high dynamic range 
photography typifi ed by 
stark colours and strong 
contrast. It is possible to 
create an HDR eff ect with 
brushes and fi lters, and 
manually editing individual 
elements of your photo, 
but the simplest way is 
through duplicating your 
layer and then altering the 
blend mode to Overlay or 
So�  Light. 

There are loads of ways to create amazing 
digital art in Elements, but the Filter Gallery 
off ers one of the simplest ways to create 
painted eff ects. 

 Set black and white in your swatches, 
head to the Filter Gallery (Filter>Filter 
Gallery) and choose the Stamp option. This 
will convert your image to just pure black 
and white, so use the sliders available to 
correct the balance of the black and white.

 Click OK; set your background as white, 
change the blend mode of the Stamp layer to 
Multiply and on a new layer between the two, 
brush in block colour to create a cartoon, 
almost pop art feel to your picture. 

Using Fill 
layers

Quick tip

Fill layers, as the name 
suggests, are just layers 
that are fi lled with colour, 
whether that’s solid colour, 
a gradient or even a pattern. 
These layers can transform 
your pictures in much the 
same way as fi lters, but 
the great thing about them 
is that they stay the same 
whether you resize your 
picture or not. Fill layers 
are dependant on their 
document – if you add a 
gradient, it will re-centre 
should you crop the picture 
– meaning less tweaking 
should you decide to edit 
your picture later on.

CAN MOTION BLUR 
BE ADDED EASILY IN 
ELEMENTS?
Motion blur can add just a touch more 
action to your pictures, and can be added to 
your pictures using the Guided Edit section 
of Elements. 

 Click on the tab at the top and located in 
Fun Edits, choose the Speed Eff ect. Start 
by using the Quick Selection tool to select 
what you’d like to blur, and then click Add 
Speed Eff ect to apply the blur: use the 
Increase and Decrease buttons to take 
control of the eff ect and tweak the angle as 
you deem necessary.

 Finally, use the Add Focus Area and 
Refi ne Eff ect buttons to treat the eff ect a 
little further.
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CHOOSE BOLD COLOURS
Choose bright colours to really play
on the pop art style of this image
and make the picture stand out.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative



SOFTWARE
Price £66 (approx) / $99 US Web www.pixarra.com

REVIEWS     TWISTEDBRUSH PRO STUDIO

Filters

01 Add a preset artistic style to your 
pictures using the fi lter options. These 

vary in quality, but are best when you use 
them to enhance your pictures rather than as 
a fi nal option. 

Five other features What else is Pixarra TwistedBrush Pro Studio great for other than brushes?

Crop

02 There are some basic editing options 
available with TwistedBrush Pro Studio 

that can really come in useful not only for 
paintings, but also for photos. Use Crop, Text 
and the Eraser for simple edits.

Fill Bucket 

03 If you’re looking to transform a picture 
in a matter of seconds – whether it’s a 

photo or a painting – the Fill Bucket offers a 
quick solution. Simply select a colour and then 
start clicking where you want to apply the 
shade, as you would in Photoshop.

TwistedBrush 
Pro Studio
Unleash the power of brushes and discover awesome effects with Pixarra’s TwistedBrush

COLOURS
Choose the colours on
the le�-hand side by
picking from the palette
and then mixing further.
You can save up to four
swatches at once.
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The specs
Company Pixarra

Additional specs 
Windows XP and above

2GB RAM

500MB Disk space

BRUSH CONTROL
Edit your brushes and
individualise your work by using
the Brush Control. Change
everything from size to paint load.

BRUSHES
Choose from the brushes
here – there are over 5,000
to choose from. Each one
comes with its own preview.



B
rushes are one of the most popular tools

in Photoshop. Some people use them

simply to draw with, while others use

them to enhance compositions or even edit

photos. There’s no denying, though, that

brushes are unbelievably powerful and that

they can add a little artistic touch to whatever

you’re creating.

Pixarra’s TwistedBrush Pro Studio is a piece

of software designed around the idea of

creating digital art with interesting photo-

editing possibilities. It centres itself around

brushes, artistic filters and their capabilities,

and offers a range of different styles and

brushes. It’s built in a similar way to

Photoshop – with a toolbar along the left-hand

side of the program window and more options

from a menu bar along the top – and it shares

many of the key commands.

The first impressions of TwistedBrush Pro

Studio are average, however. The program

looks and feels a lot like Microsoft Paint; it

isn’t flashy or sleek, and though it bears

similarities to other software packages, it can

be hard to find the exact tools you need in the

interface. The ability to use four swatches as

opposed to the two in Photoshop, though, is

very welcome, and the colour palette on the

left-hand side is useful. The brush panel,

which enables you to change dimensions and

select extra options, is available for you to

move around, and stays ever-present as you

use the tool, and there is the ability to add

rulers to your work. TwistedBrush Pro Studio

might seem confusing to begin with, but it is

possible to get organised with the software

the more you use it.

Although the program does bear a

similarity to the much-maligned MS Paint,

Pixarra has definitely gone for substance over

style when you consider the sheer array of

available brushes. There are over 5,000 to

choose from in all kinds of different styles,

including crayons, pens, pencils, oils, acrylics

and inks, and it’s possible to edit the

properties of the brush you’re using, too. You

can play with the opacity, style and shape until

you get something completely unique. Add in

the ability to mix colours in the mixing palette,

and you’ll find that you can start from nothing

to create brilliant, individual digital paintings

using the default tools.

Gradients

04 You can also add gradients to your 
creations. These work similarly to 

Photoshop; pick the two colours you wish to 
apply in your swatches and then drag from 
one side of your document to the other. 

Warp 

05 Bend reality by using the Warp tool. 
Just click and drag a point in the 

picture to accentuate it in any way; this is 
almost easier to use than Photoshop and can 
provide instant results. 

 While you can create a complete image 

without having to leave the software – you can 

load reference images in separate windows to 

help while you draw – this software really 

comes into its own when you consider how it 

can be used with Photoshop or Elements, 

depending on which you have. Although 

TwistedBrush Pro Studio is a great upgrade for 

any digital painter looking to move on from 

Paint or any other basic program, its sheer 

range of brushes and the ability to edit them 

thoroughly means that anyone who wants to 

discover more brushes and use them for their 

digital paintings could consider TwistedBrush 

Pro Studio as a companion. There are almost 

unlimited possibilities in terms of how you can 

transform the TwistedBrush Pro Studio 

brushes, and it certainly offers good value for 

money even if you just buy the software 

package for the brushes alone – $99 for 

5,000. It makes sense for digital artists to at 

least download the trial.

 There isn’t much that TwistedBrush Pro 

Studio offers over what Photoshop provides, 

but it has the odd filter or feature that brings 

something a little different to the table. On the 

whole, this is what TwistedBrush Pro Studio 

does best; it isn’t particularly revolutionary or 

showy, but it’s a strong program full of great 

brushes. It can be used on its own or just to 

embellish digital paintings, and it’s certainly 

something that’s worth digital painters 

exploring a bit more.

Standout feature

Brushes
With so many brushes on off er, TwistedBrush 
Pro Studio has something for everyone, and 
houses a wealth of options to tweak and 
personalise individual brushes. It’s easy to click 
on one, adjust it and then use it in your project, 
and so many of the brush sets complement 
each other really well.
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It looks basic when you fi rst 
open it, but it is actually packed 
full of fantastic options for 
digital painters, and comes at a 
reasonable price.7

The verdict



SOFTWARE
Price £59.90 $80 US (approx) Web www.portraitprofessional.com

REVIEWS     PORTRAITPRO 15

Eyes

01 Alter the iris, the pupil size and even 
the refl ection in the eye with this set 

of sliders. You can even add contact lenses to 
your subject and reduce the opacity for a 
more realistic portrait. 

Five editable facial features What facial retouching possibilities are available?

Face shape

02 Change the position of the face, the 
sculpt of the forehead and the shape 

of the neck. These sliders are particularly 
useful when used sparingly, and can give a 
totally new look to the exact same model.

Make-up

03 The make-up options in PortraitPro are 
endless, with lips, cheeks and even 

eye shadow all covered under the range of 
sliders, some of which have colour options to 
tweak and experiment with, too.

PortraitPro 15
Retouch your portraits with ease, and take them even further with some incredible options
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The specs
Company Anthropics 
Technology Ltd

Additional specs 
Mac OS X 10.6 or above

Windows XP or above

BEFORE IMAGE
See your image transform
thanks to the handy
window on the le�-hand
‘before’ side of PortraitPro.

PRESETS
Go for the quick, one-step fix
using the presets in the top-
right corner of PortraitPro; they
can also reset your image to its
original form.



F
ormany Photoshop users, retouching a

portrait is only the start of their creative

process. Tweaking a subject is a must in

so many kinds of projects, so it’s important to

make sure everything looks the best it can.

While there are plenty of good quality

options for editing facial features within

Photoshop, PortraitPro offers precise edits to

models by applying control points to the

original image of the face. This enables you to

use a set of sliders to experiment with values

for each specific area of your subject.

PortraitPro adds default values based on what

it can detect too, and a user can alter these

placement points on the face before actually

beginning the editing process.

PortraitPro resembles so many photo-

editing packages in that the sliders are located

on the right, with the main preview in the

centre; usefully, PortraitPro also shows a

before and after view in this preview area.

Presets are located to the top right of the

program, and these provide decent quick fixes

for any of your portraits, though the real

magic happens when you start building on

your tweaks with the sliders below.

Everything about your subject’s face can be

edited, from the overall vibrance of the image

to the make-up on the face. The sliders follow

a logical pattern too, starting with the

sculpture of the face; Liquify-like sliders enable

you to contort the structure of the subject

before you start with more feature-based

edits. What is particularly helpful is that it’s

impossible for these sliders to distort any kind

of reality with these tweaks.

The realism of PortraitPro is actually one of

the main strengths of the software. The

skin-smoothing function has the potential to

turn faces into nothing more than a blurry

mess, but the intuitive nature of the controls

means that even when the slider is ramped up

to +100, it simply clears blemishes instead of

affecting the eyes and mouth of your subject.

You can get really detailed with the specific

edit too. You don’t just blur the skin, for

example; there are sliders to get rid of pores,

smooth wrinkles, and focus on lines around

Mouth and nose

04 Get a little more in-depth on features 
such as the mouth and nose; use the 

sliders to control the image and sculpt the 
picture even further. You can even control 
shade and lighting.

Overall fi nish

05 Finally, edit temperature, tint, 
exposure and vibrance using the 

sliders. They can enhance your picture, and 
mean you might not even have to run the 
subject through Photoshop before saving.

the eyes. This is the same with the rest of the 

software; it delves so deep into each individual 

area of the subject that you can alter just 

about anything.

 The lighting controls also have a focus on 

realism. The background of your photo might 

not be affected by the changes you make to 

the subject in PortraitPro, but the changes that 

you make to the lighting can really help place 

your subject in a scene, as well as throw the 

correct shade on the face. The make-up 

options in PortraitPro, again, are easy to use 

and can create some really realistic results, 

and the options around the eyes offer plenty 

of textures for your subject – even contact 

lenses. Though the presets are good for 

simple edits, the various sliders are where you 

can truly personalise your subjects, and there 

are some fantastically in-depth options, 

including whether there’s a reflection over the 

pupil of the eye, or even what the style of the 

eye shadow is. 

 Ultimately, there’s not a lot that PortraitPro 

offers that you couldn’t achieve in Photoshop 

or Elements, but the edits are quicker, simpler 

and often just what you need without 

spending hours working with layers, blend 

modes and warp tools. Upgrade to the Max 

version of the software to get Raw file 

support, and you can see how this is the most 

complete retoucher for your portraits and a 

great piece of software for anyone wanting to 

correct subjects, no matter what the project.

Standout feature

Improve portraits with sliders
The wealth of options available with the sliders 
really is incredible; you can change everything 
from the size of your subject’s eyes to the 
colour of the irises and everything in between. 
Every facial feature has options within that 
slider, making it feel like editing layers within a 
group in Photoshop.

SLIDERS
Tweak everything about your
image using the multitude of
sliders available on the right of
the program.
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Precise sliders and ease of use 
make this the perfect so� ware 
to run any kind of image 
through, before you make 
further edits in Photoshop. 9

The verdict
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all my ideas, where I sketch things around a

subject or theme.

Would you recommend
photographing subjects first?
Yes! I think starting to manipulate images

you’ve photographed yourself is better because

on the one hand, you shoot exactly the kind of

image that you want for your composition. On

the other hand, you learn all about working

with Raw files, and this can help your

understanding of detail and basic photo-editing

skills that you need for compositions.

What do you think is the secret to
a good Photoshop composition?
A good composition is simply an image that

catches the eye of the viewer. I find it’s often an

image that offers a lot of emotional appeal.

There are a lot of articles on this subject on the

internet, which can explain rules, tips and main

concepts, but I think you can learn as much

from analysing great artwork, looking at

paintings from the great masters. In my

opinion, art is just something that you learn and

improve on by practicing.

Which tools do you enjoy using
most in Photoshop?
It’s an extremely underrated tool, but one of

my top features would be the Crop tool;

changing the aspect ratio of a picture can

”M
y dream is to become a

professional retoucher,” says

Jennifer Renson, a 36-year-

old from Belgium who discovered

Photoshop in 2008.

Jennifer taught herself how to use the

program, and has been retouching and

constructing Photoshop compositions ever

since. We asked her what she’s learned in the

last eight years, and what tips she can share

with beginners.

Have you always been artistic and
how did you discover Photoshop?
Yes, I think I’ve always been interested in art.

As a child, I spent a lot of time drawing. Later I

joined the Académie des Beaux-Arts for

weekend courses. In 2008, I did a one-week

training course to learn Photoshop because I

thought it might be fun. I found it really cool

and discovered the huge possibilities available

in this magical tool.

Did you use Photoshop before
becoming a photographer, or did
you learn about Photoshop to help
with your photography?
It was really when I bought my first Nikon

camera in 2011 that I started getting interested

in photomanipulation and retouching. After

that, I learned everything I knew about

retouching and photomanipulation techniques,

thanks to magazines, YouTube tutorials and

books that I bought. Surreal, dreamy images

still fascinate me; I’m really inspired by artists

like Joel Grimes, Erik Johansson, Erik Lumas

and Fabio Araujo. I also draw a lot of inspiration

from painters.

Can you walk us through how
your creative process begins?
Usually with a sketch. When an idea pops into

my head, I sketch it in a small book before

beginning the process in Photoshop. I get my

inspiration from things around me, and from a

couple of groups and artists I follow on social

networks. I also think it’s good to brainstorm as

much as you can. I set aside time to brainstorm

A study 
of Photoshop

sometimes be all you need to enhance it! I use 

all kinds of tools, though. The Quick Selection is 

one that saves a lot of time, and I love the new 

Render Tree features; it’s interesting for 

building up a background. Adjustment tools are 

very useful to make a scene consistent in terms 

of colour, contrast and luminosity. I find it really 

helpful that adjustment layers can apply colour 

and tonal adjustments to your image in a 

non-destructive way, and I love that you can 

also add them just to specific parts of an image. 

Personally at the end of a composition, I apply 

a couple of adjustment layers on the final 

image, such as Gradient Map, Selective Color 

and Color Balance.

What tips would you give to 
anyone learning Photoshop?
There are all kinds of things you need to bear in 

mind. Ensure the lighting is consistent. Observe 

where the light is coming from and check that 

every element has the same lighting; be careful 

with shadows. Also bear in mind perspective. 

The best way to avoid scale mistakes is to use a 

grid and make sure all the elements in the 

scene are aligned with it. Pay attention to 

proportions, and don’t hesitate to take a break 

from your work to come back and see it with 

fresh eyes. Finally, remember atmospheric 

perspective rules; for instance, an objects’ 

saturation and contrast will decrease with 

distance. Other than that, practice!
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How did Jennifer Renson teach herself how to use Photoshop, and what 
tips does she have for creating the perfect composition?

jenniferrenson.com

Portfolio interview
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Coff ee Break: This was a personal image created from various photos taken 
specifi cally for the image. The use of blurring and sharpening was extremely important 
to try and suggest depth in the shot between the foreground and the background.
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Magic Castle: This image was inspired by Alice 
in Wonderland and was constructed from stock 
photos. The trees all had to be perfectly aligned 
and arranged in the scene.

Swimming Pool: One of my favourite images I have created is the home sink 
turned into a swimming pool. It’s one of my fi rst creations that I made three 
years ago. I was washing the dishes when the idea came to me. With hindsight I 
recognise the image is not perfect but I fi nd the concept is still very cool.

Girl Boxing: This image was constructed from two stock 
photos; the subject and the background. The girl was 
retouched and the background was enhanced with smoke 
and HDR eff ects to create the fi nished composition.

Bears Picnic: This image was constructed from various stock 
photos, including some bears, a picnic hamper, and then the 
background images of clouds, the valley and the bush.

Golfer: This image was constructed from a city, the horizon, the sky 
and the subject. Adjustments were key in bringing the colour to life, 
and attention was paid to the lighting on the subject in accordance to 
the rest of the scene.

The Heads: This was a composition done purely for a 
personal portfolio. All the headshots were photographed 
separately before the entire image was edited together to 
create the fi nal composition.



EditBallai

“I
believe we all were born to tell stories,”

declares Edit Ballai. Edit herself creates

bright, tranquil, often natural

compositions in Photoshop, placing a strong

emphasis on atmosphere and the story behind

the scene.

But what tips can Edit share for creating

evocative artwork?We asked her to reveal her

best Photoshop secrets, along with what she

thinks makes a great picture.

How does an image start for you?
Usually I sketch a quick dra� first to define the
composition and the values, and then I start
collecting or creating the elements to build up
the scene. The most important thing when I start
a new project is to define the atmosphere.
Colours can deliver emotions and lighting can
create a cinematic piece.

Would you say there is a strong
message in your work?
The message is the most important part. I’m a
storyteller; I always try to tell a complete story in
one frame. No strong artwork can be born

The making of Inner Peace

Making the landscape
I started to build the landscape from mountains. 
You always have to make sure your elements
are seamlessly integrated into the background. 
I used a soft brush to make some haze.

Discover how Edit created this artwork in just
four simple steps

Amsterdam-based Edit showcases her work, shares
Photoshop secrets, and talks about the stories behind her art

Building the foreground
I cut out a pagoda interior, and added it to my
scene. It also needed a warm filter to make sure 
the new element had the same colour tone. I
added some natural elements to the roof, too.

Correcting the lighting
There are plenty of ways to create sunlight, but 
I used Filter>Render>Lens Flare to do so and
then changed the blend mode to Screen and
placed it where I wanted.

Adding the subject
Adding elements and a human figure will add
more layers to a story. I painted highlights
and shadows on them to make sure they were
seamlessly integrated into the scene.

Inner Peace

What Once Was

without story or concept; I like mixing objects 
and places that don’t usually belong together to 
create something special.

What tips can you share with 
Photoshop beginners?
Try and learn from other artists. Search online 
for artwork and ask yourself what makes it so 
good. By understanding the structure of great 
pieces, you will be able to create your own 
dynamic artwork. I love the power of colour 
grading. I use Color Balance, Curves and Color 
Lookup to change the overall appearance of 
my pictures. 

What makes a good composition in 
your eyes?
I like images that use a mixture of natural 
elements, unusual objects and places. I 
especially like cinematic images. And of 
course, I’m drawn to a story; an image should 
have a poetic atmosphere.

Check out more of Edit’s work at http://
photoshopcreative.co.uk/user/editballai

Reader interview

The Forgotten Island
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Trip To
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114






