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Layers are such a humble part of 
Photoshop that it’s easy to take them for 
granted. They are absolutely essential 
though, and as our cover feature explains, 
they’re behind every great image you 
make on the software. Find out 10 top tips 

for how to exploit the power of layers on page 18. 
Elsewhere in the magazine this month we have some 
wonderful tutorials on creating surreal animal imagery 
by giving a giraffe a new lick of paint (page 42); learn 
some top tips for adding grit and machismo to male 
model photography (page 66); make eye-popping 3D 
text (page 48) and create beautifully psychedelic 
dramatic portraits on page 38. Plus, we have 18 packed 
pages of Elements guides and tutorials, reviews of new 
software and interviews with talented designers and 
studios. I hope you enjoy the issue!
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RESOURCES ARE HERE!

This issue: stock images, actions,
textures, mockups, fonts and much more
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Free and ready for you to download today!

FileSilo
This issue there are hundreds of free
resources worth over $100

Trending gallery
Check out some of the most popular
artwork that’s trending

Readers’ gallery
Have a look at what your fellow
readers have been up to this issue
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A chance to win Corel ParticleShop
and brush packs

Inside the studio
We take a look behind the scenes
of UK-based Flipside

Feature: 10 amazing things
you can do with layers
Six inspiring images along with
essential tips and techniques

How I Made
Jackalope on his strange, X-Files
inspired composition

How I Made
Illustrator Thibault on how he
transformed a b&w sketch into
something colourful
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Learn how to make and use your
own sand textures

Project focus
Gravy Studio on getting playful with
Photoshop
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This issue we look at AKVIS
Enhancer, Paintshop Pro X9 and
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Kevin Roodhorst on his impressive
and beautiful body of work
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Elements creative
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Lasso tools
Use Polygonal, Magnetic 
and regular Lassos expertly
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to a magical world in this image

76 Design your  
own bunting
Decorate a triangle in 
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Your FAQs answered by our 
team of Elements experts
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Free with  
your magazine

Register to get instant access to
this pack of must-have creative 
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tutorial assets
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over the last few weeks, and take inspiration from what’s currently trending

There’s nothing more inspiring than 
surfing the internet and seeing what
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.
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With over a million views online, Patrick is an 
extremely influential artist. While his Pen work and 
eye for colour are both impeccable, it’s his retouching 
with Liquify that really separates the good from the 
great on this piece.

Photomanipulations such as these 
feel fun and creative; Anil’s work is 
superbly realised too, and he has over 
400,000 views on Behance. We love a 
perspective-busting composition, and 
this one is expertly blended.

Showcased by Behance’s Interaction and Illustration 
galleries, Martin’s work connects with people because it 
feels fresh and modern. We love the texture he’s used in 
this piece especially.

Martin David
martindavid.me/
Photoshop was used here to add 
some textures to my illustration 
using several different brushes. 

I wanted to adjust the colours a little too, so I 
made changes to the tones, played with the 
hue and tweaked the exposure a little.

Anil Saxena 
www.behance.net/
anilrealism
Curves, Dodge and 
Burn were key in 

bringing in depth by creating 
highlights and shadows. Layers 
play a pivotal role in my pictures 
as they not only create effects but 
keep work organised. I enjoy using 
gradient overlays and selective 
colour to build mood.

Patrick 
Seymour
www.behance.net/
patrickseymour 
When it comes to 

colours and subtle retouching, 
I always make adjustments in 
Photoshop. In this case, the hair 
on my portrait and the interior 
of the glasses were managed in 
Photoshop; I also used a little bit of 
Liquify to make everything perfect.
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Tavo Santiago
www.behance.net/tavosantiago
This illustration was inspired by the 
Voladores de Papantla heritage of Mexico. 
I used Photoshop to create lines that are 

similar to that of the traditional technical hatching. Colour 
is very important in my work to create sensation.

This is one of a set of different scenes in circles created by Andrey. The 
simplicity of the idea may be what connects with people – the set has been 
viewed nearly 20,000 times – but the level of detail is staggering too.

Freelance illustrator Tavo has thousands of likes on Facebook. This 
bright, chaotic piece is indicative of his style, and proof of what you 
can achieve when you apply colour to illustrations in Photoshop.

Wacom’s online gallery has featured Felix in the past, and the detail that has 
gone into this image is amazing. Toy photography is rapidly growing online, 
and this is a fine example of how Photoshop can make models look real.

Felix Hernandez
www.hernandezdreamphography.
com/
To enhance your photography, 
you should take a sense of 

motion, colour grading and mood all into 
account. All of these tasks can be completed 
with Photoshop. I used wheat flour to create a 
snow scene, added smoke here and shot the 
toy van myself.

Andrey Prokopenko
dribbble.com/Pro_Art
Photoshop is an ideal instrument for 
creating my work as it helps me add 
many details like no other program 

does. When I’m reworking my illustrations in 
Photoshop, the so�ware feels almost intuitive to use.



created by none other than your fellow readers

GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Manon Moreau
www.photoshopcreative.co.uk/user/
manon.M
Image of the issue
For this image I used two contrasting 

colours to add magic and contrast. I worked with 
colour filters and textures to give the golden 
colour to the moon. I then painted shadows and 
lights on the character to integrate it.

0

Alternatively, you can email:
markwhite03@futurenet.com

Create your own gallery online  
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Yannis Papadimitriou
www.photoshopcreative.co.uk/user/
Zanno
I love blue, so that was the base 
colour of this image. The lighthouse, 

the dog, and the surface are photographs I took 
during travelling. The turtle and the deep sea are 
stock images.
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Estelle Chomienne
www.photoshopcreative.co.uk/user/Stellart
I used Photoshop CC and a Wacom Intuos tablet to 
create this digital painting. I worked with the simplest 
rounded brush to paint it and I changed the opacity 

and flux of the brush on the image.

César Oliveira
www.photoshopcreative.co.uk/user/
blogcesaroliveira@gmail.c
In this image I tried to give elements of 
depth of field, and draw attention to the 

centre of the image. I used various techniques and tools. 
Layers, masks, colour adjustments and lighting/shading 
were all key in this image.

Lucy Liew
www.photoshopcreative.co.uk/user/lucyliew   
This image was created using two different stock 
images, which I manipulated together. I pasted it 
onto a white background and then used layers and 

brushes to bring out the purple of the final photomanipulation.

www.p otos opcreative.co.u /use u roo
I made this image by mixing six photos. I tried to 
create a world that seemed novel and original; I 
added the sense of movement through the two 

surfers and then used brushes for the spatter.
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We challenged you with these
In Issue 150, we 
challenged you 
to get creative 
with these four 
images. You 
were allowed to 
use any or all of 
the pictures, and 
whatever other 
resources you 
chose. Here’s 
what you created.

Readers’ 

Challenge

WINNER

READERS’ 
CHALLENGE Upload your images to  

photoshopcreative.co.uk

2

4 Sheri Emerson
Beach World 
I made a little world out of the 
beach scene, spun the paint to 
make a vortex after changing 
the hue and used a Soft Light 
blend mode. I made the pigs 
pink and gave them a beach.

2 Katarzyna 
Grzeczkowicz
Balloons 
The main goal here was to 
make the image simple and 
colourful and achieve a dreamy 
vacation photo. I mainly used 
masks and adjustments. 

1 Trevor Budd
In A Whirl
For this challenge I decided to 
create a surreal scene using 
just the four images supplied. 
Combining them was quite 
difficult and required many 
filters, cutouts and effects.

Challenge 
entries
The best entries and 
overall challenge winner

3 Marcus Jones
Piggy Banks
This involved loads of cutting 
out, adjustment layers, Levels, 
Hue/Saturation and copying 
layers. I used the piggy image 
and the girl.
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This issue’s challenge
Think you can do better? Prove it!
Get creative with the 
supplied images and 
you could win a prize! 
Use as many of the 
images as you like 
(from previous issues 
too!) and include your 
own photos if you 
wish. Head to www.
photoshopcreative.
co.uk and simply hit 
the Challenge link. 
Closing date: 22 June.

RUNNERS’-UP
PRIZE…
WORTH £73.98!

Corel ParticleShop 
with one brush pack
Three lucky runners-up will also 
receive a copy of Corel ParticleShop, 
along with one free brush pack! 
Should you wish to purchase 
additional packs, you can find them 
all online, plus info on ParticleShop at  
www.painterartist.com.

Corel ParticleShop
with all brush packs
This issue, the winner of the
Readers’ Challenge will receive
a copy of Corel’s ParticleShop
plug-in complete with all 28
brush packs for the program.
ParticleShop is an intuitive and
exciting brush-based plug-in
that can either enhance your
photos, or help you create digital
art; it’s great fun to experiment
with in your work.

WORTH 
£856!

THE PRIZE…

3



Flipside was born out of a love for
progressive imaging and a dream of
working for the music industry, skate and

surf brands. When creative director, Adam
Wyatt, realised his creative vision, he quickly
went about turning it into a reality. He packed
in his ordinary 9-5 and got to work setting up
the foundations for a new studio. He reveals
how it all started: “I got on the phone to
record labels, music festivals, surf and skate
brands in the south west and Wales. I was
lucky that my bare-faced cheek paid off and I
was up and running, wearing my own t-shirts
and looking at my portfolio in HMV. As a DJ
and board sports enthusiast, Flipside seemed
like a good name for a design brand
specialising in these areas.”

Working out of a small, shared studio
space, of which Adam describes as “a bit like
a TARDIS” (because of the events company
and business leadership coaches, among
others, who share the space), Flipside takes on
creative challenges with the help of a flexible
team and a studio that can drastically change
from one day to the next.

The diversity of Flipside’s clientele
demands a level of understanding about the
client and the audience before any work can
commence. Adam explains, “In some cases,
we may be working with marketing
companies, or collaborating with another
larger agency, sometimes white label. In those
cases, it may just be creating the deliverables
to an existing concept, so we have to quickly
get up to speed with the concept and the
desired aesthetic. Skype meetings, rough idea
scamps and mood boards are quick ways to
hit the ground running.” He adds: “We believe
in total creative free-spirit and will only
collaborate with the most talented creative
minds who join forces with us on a project-by-
project basis. Every project is different, so
every project deserves a bespoke team.” And
Flipside has found a tried-and-tested method
that makes sure each project starts off in the
right direction: “Nine times out of ten we carry
out a branding Q&A and/or a design audit.
Starting the first interaction with a client with
the right questions helps us to qualify leads
and lets us, as well as the client, understand
what the brief really is.” He adds: “We think
ideas, preparation and research are key to any

Flipside

Adam Wyatt
Creative Director

14

Inside the studio

Flipside was raised on a healthy diet of 
music, fashion, free-sports and 
stylish lifestyle brands. The studio 
loves nothing more than getting 
involved in branding for artists, 
promotion for festivals, and working 
with boutique restaurants, hotels and 
coffee houses.

Flipside
www.flipsidestudio.co.uk 
@flipsidestudio

ABOUT  
THE STUDIO

Lauren Moon
Client Services

James Willetts
Illustrator and Designer

Flipside shares some of its 
top advice and studio secrets



The morning’s prep

08:15 I fire up my Mac and check 
my emails. An e-newsletter is 

needed for one of our online retailers, 
together with some website sliders and a 
banner advert.

A day in the life of 
Adam Wyatt
Flipside’s creative director lets us in 
on his day

Down to business

11:00 I catch up with Lauren on 
some new business 

opportunities and any marketing that needs 
producing, and our newsletter, blog post and 
PR. Time for coffee!

Idea generation and visuals

12:30 I start some ideas on new 
t-shirt designs. The client has 

sent through scamps and visual references; 
this could be a fun one! I start a bit of desk 
research into retro characters, some cool 
maps, and some new contemporary fonts.

Face-to-face with the client

14:30 Off to Bath for an initial client 
meeting with a chocolate 

brand who are looking for some new 
packaging for some small bars, a coffee and 
cocoa face cream. Sounds like it could be an 
interesting project.

Studio update

16:00 Back to the office and James 
has been busy working on a 

Flipside promo piece. We run through his 
ideas, and others we might try, looks good. I 
speak to our developer Nigel regarding a 
recent mini site for a Bath charity that we’ve 
been working on.

Client analysis

17:00 Home time yet? Nearly. A new 
branding job has come in for 

a drinks brand, and we’ve received our Q&A 
back. We check through the answers to focus 
the brief and the client’s positioning, so we 
can meet up and discuss the job further.

15

Nigel Crossley
Web Developer © Flipside



project. An initial face-to-face meeting is
always a good start. Defining the project is
probably the most important part, really
getting under the skin and asking lots of
questions. In simple terms, find out the
purpose, what the product or service is, who
the audience is and how to talk to them.
Mood boards and identifying how other
brands are operating in the market can be
really helpful.”

Photoshop’s role is evident in the work
Flipside produces, and the program is
seamlessly blended into many aspects of the
creative process, from creating visuals and
storyboards, to building assets for motion
graphics and mocking up websites. Flipside’s
use of Photoshop doesn’t stop there, however,
with batch processing of images and cutouts
for print and digital work, to montage work
and visual treatments for that bespoke finish.
In this interview, you’ll find Adam’s top
Photoshop tips, and the Flipside team reveals
the making of the promotional material for
Bath Film Festival.

Adam reveals one of Flipside’s most
memorable projects; “One project that I really 
loved to work on was the ten-year anniversary 
CD for Shut Up And Dance. Having grown up 
raving and DJ-ing in the 90s, I was chuffed 
when I got a call from these guys, who are 
brilliant, by the way. I was thrilled.”

Flipside’s passion and determination has 
been the driving force behind the studio’s 
success. A small team can produce great 
work, along with having a healthy work-life 
balance, as Adam explains: “We believe it’s 
important to love what you do, and strive to 
get the best result possible from any project, 
regardless of the budget or client. Also, a
work-life balance can lead to better creative 
output and productivity, so getting out and 
enjoying other activities can spark some of 
your best eureka moments when you aren’t 
staring at a screen. And it is a good excuse for 
a surf with coastal-based clients during the 
summer months!”

Flipside’s vision for the future is one of 
continual growth and prospecting into new 
and exciting fields of work. Adam paints us a 
picture: “Build a small but perfectly formed 
Flipside creative team and carry on producing 
image-led work for lifestyle brands. We love 
what’s happening in the food and drinks 
sector. Think craft beer brands, gourmet 
sweets and British fizz. We want to develop a 
portfolio of more work in this sector.” 

 Adam concludes: “We have a love for the 
music industry, so we are looking to get a slice 
of the growing festival market. This offers 
opportunities to create exciting digital, print 
and motion work. The ever-increasing use of 
animation, moving graphics and virtual reality 
online is an interesting area, so developing 
websites with more integrated animation is 
definitely the way forward. We are also 
looking to start our own Flipside merchandise, 
or possibly a food or drinks brand – watch this 
space, exciting times!”

TOP 5 TIPS
1. Colour and tone
If you have an image you like, open in RGB mode, 
Indexed palette, with Colors 20 or less, set to Local 
(Perceptual), Forced: None and Dither: None. Click 
OK and go to Image>Mode>Color Table to see your 
colour palette. Save to Photoshop>Presets>Color 
Swatches. You now have a palette to use. 

2. Quick looks
The high-key, matte look is popular. Open an image, 
press Cmd/Ctrl+J, set blend mode to Hard Light, 
adjust Opacity, press Cmd/Ctrl+J again, set to 
Overlay. Go to Filter>Other>High Pass, adjust 
sharpening as desired. For the matte effect, in 
Curves drag to the lower le�-hand corner to output 
40, then drag the line down a tiny bit in the centre.

3. Naming convention
Clearly name all of your layers. Double-click on the 
layer’s name, start by naming the original layer 
‘name graphic 1’, then when you duplicate you can 
easily identify and navigate layers.

4. Layer management
If a layered file is massive, delete unused layers and 
merge where possible. Saving files in stages is a 
useful trick if a client wants to go back to a version.

5. Grids and templates
For full screen website design, set your canvas to
1920px wide at 72dpi. You can then download a
‘bootstrap responsive grid’ to place on top at 1200px,
then any text layers or smaller can be placed on this
grid. Use 700px for e-newsletter templates.

16

Inside the studio

Web design: Bath War Hospital heritage archive site

Team collaboration: Adam provides feedback on project’s 
progress

Original artwork: Flipside image created for a digital 
promo and mailer

Photo montage: 
Cover for Shut Up 
And Dance
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Bath Film Festival Flipside take us into Photoshop for the making of this promo design
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Montage work

01 We were supplied with a load of film
images and references to use, plus

the client wanted to include the brand’s
colour ways. So the background had a more
crafty feel, we scanned in some old cards,
plus some ripped paper for the hills.

Creating film elements

02 We cut out the elements using
the Pen tool (James tends to use

a tablet for a free-hand approach). We
then made them greyscale, and using
Levels and the Dodge and Burn tools, we
achieved contrast and detail.

Vector elements

04 The various graphic background architecture was created as 
bitmaps to make silhouettes and add more depth to the 

piece. To make the image even more alive, we added fun and bold 
contrasting vector elements and clouds.

Shadows and depth

05 Shadows were added for depth. Rather than using a 
generic shadow layer, we duplicated the original layer and 

made it black with Levels. Then we added a Gaussian Blur and 
deleted with an airbrush eraser to get a more organic shadow.

Tone and colour

03 We coloured the elements in Duotone 
mode, but using one tone. We then 

selected each element and created a new 
layer filled with a colour and applied it onto a 
Multiply layer on top. We built this up in layers.



One of the simplest aspects of Photoshop is also one
of themost versatile…

DOUBLE
EXPOSURES
Combine multiple
images and keep your
palette organised to
create a textured and
evocative double-
exposure portrait.

ATMOSPHERE
WITH FILTERS
Add filters and
adjustments to your
images using layers to
create ambience and
dramatic atmosphere in
your pictures.

AMAZING
COMPOSITIONS
Get ambitious with
layers and push the
boundaries of reality, by
building out of bounds
effects or constructing
isometric compositions.

DIGITAL
COLOURING
Recolour your photos
using simple layer
stacking techniques,
and transform an
ordinary shot in a
matter of minutes.

LAYER
STYLES
Go even further with
what you can do with
layers; discover the
power of layer styles
and use them to create
incredible artwork.

Layers are what enable you to build a project from the early 
foundations to the finishing touches. It’s hard to believe it now, but 
they weren’t always a feature in Photoshop; it was only in the third 
version that they were added. These days though, layers are at the 
very centre of everything you do, and it’s hard to imagine any kind 
of project without them. They’re not just a tool to keep you 
organised, they help you structure your work, from the background 
layer up. The key to creating any amazing image isn’t necessarily in 
how skilled you are as an artist: so long as you keep your layers and 
workflow simple, it’s easy to create something incredible.

Whether you’re embellishing your portraits, creating  
typography-inspired work or making an isometric composition, 
layers are key. There’s so much to discover from this simple 
organisational feature, and by learning little tips and tricks to 
optimise your layer usage, you can improve your understanding and 
use of Photoshop as a whole. 

They may not be something you notice when you look at a 
picture, but it’s highly probable that the Layers palette will be 
behind the best images you’ll ever create in Photoshop. To get you 
inspired, here are 10 amazing things you can do with them. 
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WHAT YOU WILL LEARN…

On theFileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative10

AMAZING THINGS YOU 
CAN DO WITH LAYERS

AMAZING THINGS YOU 
CAN DO WITH LAYERS

10
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Use Fill/Opacity
A good way to blend a new image or an effect 
into the scene is to work with Fill/Opacity. Place 
the ‘main_texture.jpg’ photo, change the blend 
mode to Screen and to make it softer, go to the 
Opacity menu and change it to 50%.

Sharpen with merged layers
To quickly apply the High Pass filter to the whole 
image, select all the layers and merge at the 
top of your stack (Cmd/Ctrl+Alt+Shift+E). Then 
go to Filter>Other>High Pass, set to 2px and 
change the blend mode to Soft Light.

Add textures
To make your artwork even more interesting, 
add a city texture to the clothes. To do that, add 
‘city_womans_clothes.jpg’ and change blend 
mode to Overlay. To enhance it, duplicate (Cmd/
Ctrl+J) and change Opacity to 80%.

Convert to Smart Object
Click on the woman layer, Ctrl/right-click and 
choose Convert to Smart Object. This will 
preserve the original size of the picture, so it's 
possible to decrease the size and then increase 
again without losing any image information.

02

04

01

03
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Make base composition

01 Choose a background, a model and an 
array of complementary objects. Select 

and isolate the elements. Place and arrange the 
pieces in the main PSD. Layer them up and mask 
where needed.

Merge and apply filters

02 Merge layers by selecting the top layer 
and pressing Cmd/Ctrl+Option/

Alt+Shift+E. [Photoshop: Ctrl/right-click on the 
layer, choose Convert to Smart Object.] Apply a 
lens flare via Filter>Render>Lens Flare. In CC, 
enhance with Filter>Camera Raw Filter.

Finalise with adjustments

03 Employ various adjustment layers to 
both unify the disparate elements and 

establish and enforce the feeling. Photo Filter, 
Hue/Saturation and Vibrance (CC) tilt the 
atmosphere towards warm desolation. Multiple 
Color Lookup adjustments (CC) tweak the colour 
and push the look.

Place the supplied
‘sparkle.png’ in the

centre of the 
lens flare.

Quick tip

Layer up a scene, then use filters and adjustments to set the mood you want

Add atmosphere with filters/adjustments

05

Flora and fauna intertwined with technology. Paradise bursting from a smartphone, 
water gushing forth from a waterfall living in the screen. Improbable, eye-catching… 
and totally doable in Photoshop!

Masks (both clipping and layer) help you mix anything for incredible blends. This 
image’s foundation is a stock photo of hands interacting with a smartphone showing a 
blank screen. A clipping mask is a great way to embed something inside a screen like 
this. Plot a shape layer with the Pen Tool (ensure it’s set to Shape in the Options bar to 
keep it vector) to blanket the screen. If you don’t have the Pen Tool, create a selection 
of the screen using your favourite selection tool(s), add a new layer and fill the 
selection (any colour will do, as it will be covered).

Place an image above the shape. Move, scale, rotate and perform any transforms to 
get the image to fit the shape. Option/Alt-click between the two layers to create a 
mask. Continue to move and transform the masked image for best placement. The rest 
of the image is elements that support the theme. Each are selected and isolated or 
merged with layer masks. These are placed above and below the smartphone layer to 
push dimension. A battalion of adjustment layers rounds out the look.

Use layers, selections and masks for amazing art 

Layer a fantastical composite

Try adding an Inner
Shadow style to

the clipping 
mask.

Quick tip

06

AMAZING THINGS YOU 
CAN DO WITH LAYERS10
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Use Photoshop to create an isometric sea scene showing above and below the water line

Create an isometric scene

Create an isometric square

01 Create a new layer, use the Rectangular
Marquee Tool (M), make a square and

paint it (Alt+Del) grey. Go to the 3D menu and
choose ‘New 3D Extrusion from Selected Layer’.
Adjust the perspective, setting the angles around
the axis. Finally set the Extrusion Depth to 15.4cm.

Use layer groups with mask

02 Create a new layer, use the Pen Tool (P)
to make a selection around one face of

the square, activate it (Alt+Enter), create a layer
group (Cmd/Ctrl+G) and press Add Layer Mask.
Now every image that will be placed inside the
folder will follow the mask’s shape.

Use the Filter Gallery

03 To give a realist style, let’s use the Filter 
Gallery. Select all the layers for the 

square's sides and merge (Cmd/Ctrl+Alt+Shift+E), 
then go to Filter>Filter Gallery, choose the Distort 
set, then the Glass filter and set Distortion: 10, 
Smoothness: 14 and Scaling: 66%.

One of the most fantastic things about Photoshop is that you can 
create absolutely everything that you want, or like. In this tutorial, 
you can recreate something that already exists – the sea and 
underwater life – but not how you’d expect. To show the sea in a 
completely different way, let’s use the 3D tool to create an 
isometric square, then let’s imagine what it would look like if we 
could cut out a solid chunk of sea.

To create this scene, it is very important to have an idea of what 
the isometric square will look like. To help us to do that, we’ll use 
Rotate and Extrusion Depth from the 3D tool. Then, to fill all the 

different sides of the square, we’ll be working with layers and layer 
groups with masks. To make this image even more interesting, let’s 
use the realist style, so all the details will be very important, like 
proportions, perspective, lights and shadows. Another very 
important tool that will help to keep the realist style is layer masks. 
This will make it possible to blend the images to create the 
underwater scene we want. Finally, let’s also use the Filter Gallery 
for the final touches to the scene.

After making this tutorial, try the square in other positions and 
create your own isometric sea scene.

Use layers for shadows
Duplicate the boat layer, place behind the original, 
activate selection (Alt-click the layer thumbnail) paint 
with #6398ae and change blend mode to Multiply. Use 
Free Transform, hold Cmd/Ctrl and press on the smaller 
squares to adjust the shadow perspective.

Blend images with layer masks
To create the underwater scene, it is necessary to blend 
the images with masks. To do that, let’s use ‘shark.jpg.’ 
Place it as shown above, press the Add Layer Mask 
button, set the Color Picker to black, use a soft brush (B) 
and erase the unnecessary parts.

07
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Arrange photos, letters and shapes (plus anything else you like) to create typographic art

Learn how to use layers, layer masks and
adjustment layers for amazing digital art

Layer up a typographic composition

Digital colouring
with layers

08

Layers are the most basic, yet one of the most powerful features in 
Photoshop. The best way to describe a layer is to imagine sheets of 
paper stacked on top of each other. Each sheet can be transparent, 
opaque or contain all kinds of designs, photos, and text. Over the 
years, new features have been added to Photoshop, making the layers 
a complex structure. Today, features like adjustment layers, layer 
masks and clipping layers are all part of the layer universe. 

In this image, we used some of these features to create eye-
catching digital art. To start, open a photo, then apply a Gradient Fill 
adjustment layer and change its blend mode to Color, to create a 
colourful transition over the woman’s face. In the next step, duplicate 
the woman layer four times, placing all the layers on top of the 
Gradient Fill layer. Then use a Color Balance adjustment layer to alter 
the colour of each layer, creating four colour variations (red, green, 
blue and yellow). Now change the blend mode for the layers to Darker 
Color or Lighter Color, depending on what works best to blend the 
images. Next, hide the layers using layer masks (go to Layer>Layer 
Mask>Hide All).

Finally, grab the Brush tool (B), choose a Spatter brush, vary its size, 
and set the Foreground colour to white. Now paint random strokes 
across the layer masks to reveal the colours and create this beautiful 
painted effect.

Enhance the
highlights using the

Dodge tool.

Quick tip

Get free fonts from
websites like

fontfabric.com

Quick tip

09

AMAZING THINGS YOU 
CAN DO WITH LAYERS10

Mixing letterforms, words and images can lead to some engaging and thought-
provoking visuals. Not only can your audience admire the end product, but you 
can have a blast crafting the puzzle-play of the composition.

Choose a focal point and a font or two, then start building up the foundation 
of the composition. If you’d like to create the letterforms yourself, by all means 
go for it. Scan your lettering in and trace and perfect with the Pen Tool. If 
you’re a Pen Tool maestro, you can certainly try constructing the lettering 
directly on the canvas.

Use the Move Tool and Free Transform to arrange the elements. As you 
build things up, think of what can be added. Are there fonts that complement 
what you have going on? Are there images or elements that can be introduced 
to help drive your theme?

As the composition begins to evolve, you’ll naturally find that some objects 
may no longer be needed. Paring down is typically an important part of the 
process. You can opt to hide a layer (click on the corresponding ‘eye’ icon) 
versus permanently trashing if you believe you might reconsider its inclusion at 
a later time.

Adding simple vector objects can be perfect for augmenting your 
typographic mix. Enlist the Shape Tool for geometric or custom shapes, or use 
the Pen Tool to plot your own shapes (be sure to set to Shape in the Options 
bar to keep them vector). 

Finally, tie everything together with embellishments such as adjustment 
layers, freehand scribbling and overlaid textures.



23

Set the stage

01 To begin, let’s set the stage. Go 
to File>Open ‘pix_2137168_

background.png’. Now place the 
playboard. Go to File>Place Embedded 

‘fo_playboard.png’.  Resize the image if 
necessary, placing at the centre and 
then click Return/Enter.

Bring more images

03 Place the ramp and the 
bumpers. Resize, rotate and 

distribute the images over the 
canvas. Open the Layer Style dialog 
and tweak the settings to create the 
shadows and add depth.

Apply the styles

02 Go to Layer>Layer Style>Stroke. Set the Position to Inside and adjust 
the size. Now check Bevel and Emboss, then tweak the settings to 

add depth and shading to the frame. Finally, check Drop Shadow and create 
the shadows. Place ‘pix_board.png’ to complete the playboard.

Complete the image

04 Place the flippers, F1 cars, 
and trees, then use layer 

styles to create effects. Use Global 
Lights to control the light direction. 
Quick tip: go to Window>Styles. Open 
the menu and use the preset styles 
for extra effects – just drag and drop 
the styles over the images.

Use basic shapes and apply the 
layer styles to add creative effects 
to a composition

Add depth using 
layer styles

Layer styles are a powerful and versatile feature in Photoshop. They 
enable you to easily add special effects to a layer. The styles work 
on a single layer. These layers can be an image, shape or text. They 
are completely non-destructive, meaning the pixel data from the 
original image remains intact after applying the effect, letting you 
edit them whenever you want. 

Every time you apply a new style to a layer, an ‘fx’ symbol 
appears next to the layer’s name in the Layers panel. To edit the 
effect, double-click the ‘fx’ symbol to access the Layer Style 
window. You’re probably familiar with some of the effects like Drop 
Shadow, Bevel and Emboss and Strokes – they are commonly used 
to add shadows and create a sense of depth. There are other styles 
that can be combined to create more complex effects, such as 
Color Overlay, Satin, and Inner/Outer Glow. 

To apply a new style, go to Layer>Layer Style. Select the effect 
you want and tweak the settings to alter its appearance. Photoshop 
has some great styles ready to be used in your project. To access 
them, go to Windows>Style. Click on the Styles button at the top of 
the panel, then select the desired library from the drop-down menu 
in the upper-right area. In the Layer Style dialog you can add more 
styles, customise the effects, delete or save them.

Essentials
Works with

Whatyou’ll learn
How to use a variety of

layer styles to create some
special effects

Timetaken
45 minutes

CS CCElements

10 Double-click on a
layer to access the

Layer Style 
dialog.

Quick tip



Create an
abstract brush 
portrait
There’s a saying that ‘starting is the

hardest part’. Creating a portrait illustration
from scratch certainly can be scary; it can be

very difficult to get going when you have a big,
blank canvas staring back at you. Also, portraits
can require some serious drawing skills, or demand
a big chunk of your time. Wouldn’t it be great if
you could easily create cool-looking portraits?

There are a few things you can do to help
kick-start your illustration, such as finding reference
images, as well as creating a guide. In this tutorial,
we’re going to make it less daunting to create an

interesting abstract portrait using Photoshop. We’ll
take you through the process of how we make use
of a reference image, tackling the portrait one step
at a time. We’ll cover how to use the Warp tool to
set up a guide to create a flow for your brushes, as
well as showing how to use Photoshop layers to
gradually build up colourful brush strokes and
create a complex-looking portrait. Check out our
Expert Tip for more specific advice on the Blend If
sliders. You can download the layered PSD from
the FileSilo to get a better understanding of how to
build up your artwork.

Harness the power of Photoshop layers and brushes to easily create
a colourful abstract portrait

Tutorial Create an abstract brush portrait

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use layers and

brushes to create a portrait
full of colour

Timetaken
3-5hours

CS CC

Expert
BÜRO
UFHO
“The use of layers and
brushes in this tutorial helps
us to easily create a loose,
colourful portrait.

“Being both an artist,
under the moniker kittozutto,
and graphic design studio,
BÜRO UFHO, we have been
using Photoshop for over
10 years. In 2015, we had
the privilege to be invited
by Adobe, together with 70
artists, to celebrate its 25th
Anniversary of Photoshop.

Start brushing

02 With a black Hard Round Brush, set 
Size to 45px, Angle to 39, Roundness: 

12%, Spacing: 1%. Begin with the eyes by 
painting the more obvious shapes of the iris, 
eye lashes, and brow bone, each on its own 
layer. Switch between black and white 
brushes by pressing X on your keyboard.

Prepare your reference image 

01 Source a reference photo to help you 
with your portrait. We’ve used the 

image 28120087 from Dreamstime. Set up 
the guides by dividing your canvas into thirds. 
Enlarge your image so that the eyes meet 
the guides. Adjust the Levels, Curves and 
Posterize settings to help bring out the 
highlights and shadows.

Create tones

03 Experiment with brush Opacity and 
Flow to create different tones. 

Alternatively, open up the Color Picker and 
set Color to different tones of grey. Press E to 
activate Eraser Tool. Toggle between [ and ] 
to control eraser size. Erase parts of the 
brows to make them look less blocky.

Elements

24
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Set up a colour palette

04 Setting up a palette can help organise the colours of an
illustration. For our image we wanted an overall purple tone with

bright yellow and orange for highlights. Create an eclipse and set its colour
to a bright yellow/green. Duplicate and set the rest of the colours as shown.

Begin colouring

05 Ctrl/right-click on a brush layer, select Blending Option.
Turn on Color Overlay to set the colour of your brush

stroke. Use the Color Picker to select one of the colours from
your palette. You will notice that playing with the brush Opacity
settings earlier will now affect a colour’s translucency.

Painting wavy strokes

09 On a new layer, start painting strokes using the Hard 
Round Brush you used previously along these guides, 

picking the colours from your colour palette. Place these strokes 
around the edges of the face to blend the face and the wavy 
strokes together. Organise them into layer groups for ‘big’, 
‘medium’ and ‘small’ strokes.

Bring up the facial features

10 As your brush strokes build up, some of the facial features might 
get lost as a result. Add in some white highlights on the cheeks 

and forehead. Similarly, boost the eyes with some black shadows on the 
brows, eyelids and lashes.

Continue colouring

06 Assign dark colours to the blacks 
and dark greys; lighter colours to 

the lighter tones. We’ve kept some of the 
really dark areas like the iris, nostrils, and 
inner mouth black, while the white of the eye 
and the teeth stay white.

Adjustments

07 Tweak the colours by Ctrl/right-
clicking on the area to select the 

layer, and change its colour using the same 
Color Overlay option. Add more highlights on 
the left forehead and cheeks with a white 
brush, with the layer’s blend mode set to Soft 
Light. Repeat for the shadows around the 
face using a black brush.

Introduce the wave guide

08 Load ‘pe_horizontal_lines.jpg’ into 
your artwork. Begin warping using 

the Twist, Wave or Flag option to create your 
desired wave form on the lines. Set the layer 
blend mode to Multiply to form a guide. We’re 
going to create the next portion of our brush 
strokes along these guidelines.

Tutorial Create an abstract brush portrait
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Colour adjustments

13 Create a Selective Color adjustment layer underneath the 
wavy stroke layers. We’ve darkened the reds by adding 

cyan and moved the hue towards pink by reducing the yellows. 
On the midtones, we’ve gone towards blue and yellow. Set colour 
gradients to Soft Light, Opacity: 50% for overall toning.

Cleaning up

14 With so much colour on your canvas, there will be distractions. 
Clean up areas where there are only tiny bits of colour. On a new 

layer, select the surrounding colour by pressing I to switch to the 
Eyedropper Tool, and start painting over the area. Be sure to select All 
Layers under the Sample drop-down box.

Expert tip

The Blend If slider enables 
you to manipulate specific 
areas to blend based on the 
light and dark tone. Hold down 
the Opt/Alt key and drag the 
Blend If slider out to make 
the slider split in half. This 
will smooth out your layer 
blending and create more 
transition between the two 
layers. We applied a black-
and-white radial gradient, 
with layer blending mode set 
to So� Light, and limited only 
the white portion to affect the 
artwork underneath.

Blend If 
slider

Add a drop shadow

11 Create a separation of your wavy 
strokes from the artwork. Group your 

wavy strokes into a folder. Duplicate the 
folder with Cmd/Ctrl+J. Merge the folder with 
Cmd/Ctrl+E. Select this merged layer, Ctrl/
right-click, select Blending Options and turn 
on Drop Shadow. Set Opacity to 25%.

Soft toning

12 Using a Soft Round Brush, start painting 
highlights on the face as shown. Set the layer’s 

blend mode to Soft Light, Opacity at 50%. Repeat the 
steps, this time painting black on the shadow areas. 
Build up more shadows towards the side of the image, 
keeping the face bright for focus.

    Watch the latest video Search Photoshop Creative Magazine

Closer look
Things to note

WHITES AND BLACKS
We didn’t include white and black in our
colour palette, but they are important
because they help anchor your subject, so
it is not just a messy pile of colours.

COLOUR CHOICES
There are some unwritten rules to
guide your colouring: any colours
other than warm reddish tones for
lips just don’t work well; use black/
dark colours on the eyes for focus
and drama.SEPARATE YOUR SUBJECT

Darken the areas behind your subject with a
dark blue, and brighten the neck towards the
chest with some colourful brush strokes to
separate foreground and background.

TRANSFORM THE FACIAL
FEATURES
Grouping your brush strokes into
separate facial features enables easy
adjustments. We’ve enlarged the eyes
about 10% using the Transform tool,
and reduced the mouth by 10%.

27



Tutorial Create a realistic book scene
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Create
a realistic
book scene
When working with Photoshop, one of the 

most powerful tools you have is your 
imagination. This is the key for how 

successful your work is – it’s from this tool that you 
will be able to dream up fantastic scenes, and then 
make them real with Photoshop. 

A great way to exercise your imagination is to 
read a book. When you’re reading, your mind 
automatically starts to imagine many things, and 
this can be a huge opportunity to create something 
new. This is actually the inspiration of this tutorial, 
where we use our imagination and Photoshop to 

make a scene that is happening inside the book 
spill out of the pages.

To create this scene, we’re going for a realistic 
style, so it’s important to focus on every detail of 
the scene to make it look as though it is actually 
happening. To do that, we’ll be using masks to 
blend the elements, the Warp tool to tweak 
perspective, adjustment layers to set the colour 
tone of the scene and many other tools.

After finishing this tutorial, why not exercise your 
imagination and create a book scene based on a 
book that you like?

Let’s use our imagination and Photoshop to make it look as 
though a scene from a book is coming to life

2929

Share your illustrations Tweet us @pshopcreative

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to make it look as

though a scene inside a
book is coming to life

Timetaken
5 hour

CS CC
Elements

 Start images

 Exper
Rodrigo
Marinelli
“One of my biggest 
inspirations are books. They 
enable my mind to fly away 
into whole new worlds – each 
new chapter is a new story 
and this is the fuel that my 
mind needs to create images.

“I’m an art director and 
have 12 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.” 

rt

Adjust the perspective 

02 Add ‘wood.psd’, duplicate it (Cmd/
Ctrl+J) until it fills the screen and 

merge it (Cmd/Ctrl+E). Go to the Perspective 
tool (Edit>Transform>Perspective) and adjust 
the shape of the table. To make it easier, drag 
the small squares of the base out of the 
scene and the top squares inside the scene. 

Add the details

03 Let’s create details on the table. Add 
‘wood.psd’ again, use the Free 

Transform Tool (Cmd/Ctrl+T) and rotate it 
horizontally, as shown in the image above. 
Then apply Feather (step 1) at 2px. Finally 
duplicate it (Cmd/Ctrl+J) and place at the 
back of the table.   

Make the edges darker

01 Create a new document (380x320mm, 
RGB, 300ppi), add ‘sky.jpg’. Duplicate 

(Cmd/Ctrl+J), use the Rectangular Marquee 
(M), make a selection as above, apply a 300px 
Feather (Shift+F6), invert the selection (Cmd/
Ctrl+Shift+I), press delete three times and 
change blend mode to Multiply. 



Link adjustment layers

06 Adjust the colour of the Grass_01.jpg
layers. Follow the same procedure

with both layers. Go to the Adjustment menu,
select Hue/Saturation, set to 24, 39, 0, hold
Cmd/Ctrl+Alt and click on the layer thumbnail,
then repeat the steps, only with Brightness/
Contrast (0, 30) and Levels (0, 1.00, 198).

Add the book

07 Add ‘book.jpg’. To make it look as
though it has more pages, add

‘pages.psd’ and place it on the left side. To
blend the image, make a mask (step 5) and
erase the unnecessary parts. Duplicate the
layer (Cmd/Ctrl+J), flip it horizontally (step 5)
and place it on the right side.

Blend the details

10 Add Layer 01, from the ‘photo
grass_detail.psd’ and place it on the

left edge of the book, then add Layer 02 from
the same photo – ‘grass_01.psd’ – and place
as in the image above. To blend the images,
make a mask (step 5) to erase the
unnecessary parts.

Tutorial Create a realistic book scene

Make shadows

04 Add ‘ivy.psd’ and place it as shown 
above. Duplicate it, place behind the 

original layer, activate the selection (Cmd/
Ctrl-click on the layer thumbnail), paint with 
#6a4c3c (Alt+Del), use the Gaussian Blur 
(Filter>Blur>Gaussian Blur) set to 5px and 
change the blend mode to Multiply. 

Use a mask

05 Add ‘grass_01.jpg’, place it behind the table, 
press the Add Layer Mask button, select black 

as your colour and use the Brush Tool (B) to erase the 
sky. Then duplicate it (Cmd/Ctrl+J), flip horizontally 
(Edit>Transform>Flip Horizontal) and place as above.

Expert tip

To set the mood of the scene, 
focus on shadow at the edges. 
This can be drawn manually. 
Create a new layer (Cmd/
Ctrl+Shift+N), use the Pen 
tool (P) and draw the shape 
of the shadow. Activate 
the selection (Alt+Enter), 
use the Eyedropper Tool (I) 
pick a colour from the dark 
part of the sky and paint it 
(Alt+Del). Use Gaussian Blur 
(Filter>Blur>Gaussian Blur) at 
480px, change the blend mode 
to Multiply and adjust Opacity 
to 60%. Repeat on the other 
side of the image.

Burn the 
edges

Adjust the 
shape

09 Follow the 
instructions 

for step 8 to create a 
layer group with a 
mask on the left side 
of the book. Add 
‘grass_01.jpg’ inside 
the folder and use the 
Warp tool (Edit>
Transform>Warp) to 
set the grass shape.

Group layers with mask

08 Create a new layer (Cmd/
Ctrl+Shift+N), use the Pen Tool (P) to 

make a selection around the right page, 
activate the selection (Cmd/Ctrl+Enter), create 
a layer group (Cmd/Ctrl+G) and press the Add 
Layer Mask button. Then place the ‘grass_02.
psd’ image inside the folder.

30



Enhance the 
details

11 Add ‘grass_
detail_02.psd’ 

and place it in the 
middle of the book. To 
blend the image, 
make a mask (step 5) 
and erase the 
unnecessary parts. To 
enhance the details,
duplicate the layer
(Cmd/Ctrl+J), apply
the High Pass filter
(Filter>Other>High
Pass) set to 1px and
change the blend
mode to Soft Light.

Add the stones

13 Add ‘mountain.
psd’ and place

it in front of the
flowers. Use a mask
(step 5) to erase the
unnecessary parts,
then adjust the colour
tone by linking a
Levels adjustment
layer (0, 1.00, 216).
Finally duplicate it
(Cmd/Ctrl+J), until it
fills the back part of
the book.

Create a 
gradient mask

15 Add Layer01 
from ‘waterfall.

psd’. Erase the 
unnecessary parts 
with a mask, then use 
the Gradient Tool (G), 
go to the Gradient 
Picker, choose 
Foreground to 
Transparent and 
gently erase the 
waterfall. Add Layer01 
from ‘water_
splash_02.psd’, place 
it on the table and 
change the blend 
mode to Screen. 

Quick mask

16 Add ‘boat.psd’, make a mask to erase 
the unnecessary parts, but keep the 

original shadow of the boat. Press Q, use the 
Brush Tool (B) and paint the boat’s shadow. 
Press Q again, invert the selection (Cmd/
Ctrl+Shift+I) and use the Color Balance 
adjustment (-21, 0, 24). 

New elements

12 Add ‘flowers_01.psd’ and place at the 
top of the book. To blend the image 

with the grass, make a mask (step 5) and 
erase the unnecessary parts, then apply a 
Feather (step 1) set to 2px. Then, add the 
‘book_detail.psd’ and place it on the left side of 
the book.

Change the blend mode

14 Add ‘river.psd’, place it in the middle of 
the book and use a mask to erase 

unnecessary parts. Add ‘water_detail.psd’, 
place it on the side of the river and change the 
blend mode to Screen. Finally add ‘water_
splash.psd’ and repeat the procedure.
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Tutorial Create a realistic book scene

Add the river details

17 Add Layer02 from ‘waterfall.psd’ and 
place it in front of the stones. Add 

Layer02 from ‘water_splash_02.psd’, change 
the blend mode to Screen and place it at the 
base of the waterfall. Finally add Layer03 
from ‘grass_detail.psd’ and make a mask to 
erase the unnecessary parts. 

Use the Motion Blur filter

18 Add ‘tree.psd’ and place it on the left 
side. Make a new layer (Cmd/

Ctrl+Shift+N), pick the Elliptical Marquee Tool 
(M), make a circle, paint it black (Alt+Del) and 
use the Motion Blur filter (Filter>Blur>Motion 
Blur) Angle: 0, Distance: 43px. Duplicate both 
layers and place on the right side.

Color blend mode 

19 Add ‘bridge.jpg’, place in the centre of 
the book, make a mask (step 5) to 

blend with the grass and the background 
mountains. Activate the layer selection (Cmd/
Ctrl-click on the layer thumbnail), create a 
new layer (Cmd/Ctrl+Shift+N), paint with 
#d7796d and change the blend mode to Color, 
with layer Opacity set to 20%.

The characters

22 On each added image, set the 
Feather command (step 1) to 1px and 

use the Elliptical Marquee Tool (M) to create 
the shadows (step 20). Add ‘girl.jpg’, ‘boy_01.
jpg’, ‘mother.jpg’, ‘golf.jpg’, ‘trampoline.jpg’ 
and place as in the image. 

Set the shadow tone

20 Use the Eyedropper Tool (I) to click 
on the grass under the bridge. 

Create a new layer (Cmd/Ctrl+Shift+N), use 
the Elliptical Marquee Tool (M) to make a 
shadow shape, and paint it with the selected 
colour (Alt+Del). Use the Gaussian Blur filter 
(Step 4) set to 20px, and change the blend 
mode to Multiply (Opacity: 70%). 

Watch the details

21 Add ‘house.jpg’ and place it behind the 
right tree. Apply the Feather (step 1) 

set to 2px, press the Add Layer Mask button, 
select the Pen Tool (P), make a selection of 
the bottom of the house, as shown above, 
activate it (Alt+Enter), pick black as your 
colour and then and press Alt+Del. 

Draw the fishing line

23 Add ‘fisher.jpg’, flip it horizontally 
(step 5) and place it close to the river. 

Make a mask (step 5) to blend it with the 
grass. Create a new layer (Cmd/Ctrl+J), use 
the Rectangular Marquee Tool (M), draw a 
line, paint it white (Alt+Del) and apply a 
gradient mask (step 15).

Rotate the line

24 Add ‘boy_02.psd’ and repeat the 
procedure from step 22. Add ‘kite.

jpg’, apply a Feather (step 1) and place it just 
like the image above. Repeat the previous 
step to draw a line and finally use the Free 
Transform Tool (Cmd/Ctrl+T) to rotate it. 

Select the elements

25 Let’s put some elements in the sky. 
Add ‘birds.jpg’, ‘balloon.jpg’ and place 

them as above. To bring a smaller balloon 
closer to the larger one, use the Polygonal 
Lasso Tool (L), make a selection around it, 
press Cmd/Ctrl+Shift+Left Arrow and adjust 
the balloon’s position.



Use the Lens Flare effect

26 Select all the layers, duplicate (Cmd/
Ctrl+J) and merge (Cmd/Ctrl+E). Use the 

Lens Flare (Filter>Render>Lens Flare) and place 
the sunlight in the centre of the sky. Then use the 
Hue/Saturation command (Cmd/Ctrl+U), set to 0, 
0, -100. Finally, change the blend mode to Screen.  

Set the colour tone

27 Let’s use the adjustment layers to set the 
colour tone of the scene. Use Brightness/

Contrast (18, 27) twice, Levels (7, 1.00, 255), Hue/
Saturation (0, -10, 0) and finally Color Lookup 
(3Strip.Look).  

Closer look
Mix the tools

USE GRADIENT
MASKS
To give a transparent
effect to a specific
element of the scene,
mix the Mask function
with the Gradient Tool.

USE PERSPECTIVE
To create the table, use the
Perspective Tool (Edit>
Transform>Perspective),
to set the shape of the
wood layer. Drag the small
squares to create the
correct perspective.
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Expert tip

One way to create sunlight 
is with brushes. Create a
new layer, pick white as your 
colour, go to the Brush Preset 
Picker, pick a soft brush (Size: 
150px and Opacity: 100%). 
Dab in the centre of the sky. 
Create a new layer (Cmd/
Ctrl+Shift+N), pick a hard 
round brush (Size: 600px, 
Opacity: 40%), change blend 
mode to Soft Light and dab 
on the right side of the sun. 
Duplicate it (Cmd/Ctrl+J), use 
Free Transform (Cmd/Ctrl+T) 
to make it smaller and place 
on the left (90% Opacity).

Making 
sunlight

PLAY WITH THE LENS FLARE
To create a realistic sunlight effect, use
the Lens Flare (Filter>Render>Lens
Flare). This makes it possible to place the
sunlight anywhere that you want.

WORK WITH MASKS
To erase a specific part of
the photo or to blend a new
image into the scene, the
Mask is the perfect tool.



 Theartist

“My name is
Vitalii Zamkovyi,

but I go by the nickname 
Vet Orso online. I’m from 
the city of Dnipropetrovsk 
in Ukraine, and I’ve loved to 
draw since my grandfather 
taught me as a child. I drew a 
lot when I was at school and 
university, but now I work as 
a UX/UI designer and I draw 
illustrations just for fun.” 

To see more Vitalii’s work, 
check out his portfolio at 
www.behance.net/vet.

Vitalii 
Zamkovyi 

Essentials
Time taken
5 hours

How I made Jackalope
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“The idea to draw this illustration came to me while I was 
watching the latest series of the X-Files,” explains Vitalii 
Zamkovyi, a Ukranian-based artist with a love of drawing 

intricate illustrations. “The image just came to me, and I thought I 
should immediately jot it down.”

 Vitalii’s Jackalope artwork has been turned into a poster as well as a 
t-shirt – available to buy on his website – and since the picture has 
been uploaded to Vitalii’s Behance profile, it’s been viewed over 
35,000 times, appreciated over 5,000 times and has also been 
featured by Wacom’s gallery.

 A surreal composition of disparate elements, Jackalope is an eclectic 
mix of both influences and textures; a lot of time and effort was spent 
trying to get the balance right. “I painted each object in a different 

colour, and then I created a new layer where I applied the texture of 
each of these objects,” he explains. “I assigned these texture layers as 
clipping masks, and then I added masks and used different painting 
styles to brush in the masks.”

 The textures of the final Jackalope image really enhance the 
brushwork and colouring of the art. It’s a common technique of digital 
artists to place textures over layers in their artwork and switch the 
blend mode, but Vitalii’s work feels more detailed than most. “I overlay 
my textures so that the brushstrokes are still visible,” he says, which 
explains why his work still has a multi-faceted, painted feel to it.

 Vitalii gave away the main brush he used to create this illustration, 
for free online. You can find it on his Behance profile, at  
www.behance.net/vet.

Textures, brushwork and inspiration from science fiction TV, all courtesy of Ukraine-
based artist and UI designer, Vitalii Zamkovyi

Jackalope
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Inspiration

01 To start with, I just sketch and see what happens. The idea for 
this was to create a four-eyed character with flowers on the 

horns, an eagle’s feather and crystals between the eyes. During the 
sketching I came up with some crazy ideas, but chose this one.

Build up the image

02 This is pretty much the outline of the final image. I painted it 
with a standard brush, slightly flattened and rotated by 25 

degrees. I built up the image adding the branches, the arrow and the 
cheerful empty glass in this stage. 

Testing 
techniques

03 I painted the 
image using a 

chaotic scattering of dots. 
I tried lots of times before 
I was satisfied with the 
final image; I used 
clipping masks too, and I 
tried different brushes to 
create different textures 
within the image. 

Show us your compositions Search for photoshopcreative
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Tutorial Enhance with filters and masks



Enhance 
with filters
and masks
Models and portraits abound in stock photo 

repositories. Sure, you can deploy them 
as-is in your projects, but how do you 

make them more eye-catching and special?
Filters are a great way to refine your photos. Here 

you’ll start with a few applications of High Pass, first 
as a general sharpening and then as a targeted 
sharpening for key areas. Later, you’ll use Glowing 
Edges for a subtle outline effect.

Adjustment layers grant non-destructive tonal 
and colour editing. Because they’re layers, you can 
do interesting things like drop their opacity and 
move them up and down the stacking order.

Overlaying textures is a great way to jazz up a 
portrait. Stock libraries have all manner of 
interesting imagery you can mix with your model, 
and you can always snap your own. Blend modes 
enable you to efficiently meld the textures. Use the 
blend modes pointed out in the steps here, but also 
try playing around with others. 

Lastly, layer masks are perfect for fading photo 
edges and hiding areas that don’t contribute to the 
look you’re going for.

Use these tools to create the final image, then try 
producing your own. Don’t forget to post your work 
on your free Photoshop Creative online gallery.

Elevate a photo from stock to special with the aid of filters, masks, 
blend modes and adjustments

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

 Expert
Andre 
Villanueva
“I love processing photos 
with adjustments and filters, 
and blending in textures to 
make them extraordinary. I 
can tweak Smart Filters and 
adjustment layers forever! 

“I discovered Photoshop 
while studying web design. 
A�er graduating, I taught in 
the media arts department. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers. 

Essentials
Works with

Whatyou’ll learn
How to add drama to a

portrait with filters, blend
modes and adjustments

Timetaken
1 hours

CS CCElements

Perform general High Pass

02 Now to apply a general sharpening. Go to Filter>Other>High 
Pass. Set Radius to 7 pixels. Click OK. Click the Add Layer 

Mask button in the Layers palette. Paint black with a soft-edged brush 
at 60-80% brush Opacity to reduce sharpening in the periphery.

Duplicate model layer

01 Open ‘start.psd’ from the FileSilo. [Elements: Ctrl/right-click 
on the Model layer, choose Simplify Layer.] Press Cmd/Ctrl+J 

to create a duplicate. Set the duplicate’s blend mode to Overlay. Press 
Cmd/Ctrl+J again. Click the eye icon to the left of the top duplicate. 
Select the first duplicate.
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Mask out detail

07 Some of that fractal texture may be too much on the face. If so, 
add a layer mask. Paint black (start with 20-30% brush Opacity 

and work up if needed) to gently reduce the unwanted texture.

Perform targeted High Pass

03 Click the eye on the upper layer to 
turn it on. Select that layer. Apply 

High Pass (Radius: 36 pixels). Click OK. 
Option/Alt-click the Add Layer Mask button. 
Paint back with white (40-60% brush Opacity) 
to intensify detail in key facial areas.

Duplicate texture

08 Press Cmd/Ctrl+J to duplicate the 
texture. Press Cmd/Ctrl+T for Free 

Transform. Rotate and increase scale to place 
more of the fractal texture on the face. Adjust 
the mask as needed.

Merge layers

04 You’ll now merge layers in 
preparation for the next step.  

Press Cmd/Ctrl+Option/Alt+Shift+E. 
[Photoshop/CC: now Ctrl/right-click on the 
merged layer, choose Convert to  
Smart Object.]

Add stars

09 Next, borrow some stars. Place 
‘space.jpg’. Before confirming the 

place, set the blend mode to Pin Light, scale 
way up and rotate (if needed). Add a layer 
mask and paint black at 60-80% brush 
Opacity to reduce.

Get an HDR effect

05 Now boost detail that’s loitering in 
the murk. Go to Image>

Adjustments>Shadows/Highlights [Elements: 
Enhance>Adjust Lighting>Shadows/
Highlights]. Increase Midtone to about +38. 
Click OK.

Now some glows

10 Click the ‘Create new fill or adjustment 
layer’ button, choose Solid Color. Pick 

#eeb357. Click the layer mask. Press Cmd/
Ctrl+I to invert. Paint/dab with white at 
40-60% brush Opacity to add colour. Repeat, 
and also try white Solid Color fill layers.
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Overlay texture

06 Go to File>Place [CC:Place Embedded], grab ‘fractal.jpg’ from 
the FileSilo. Before confirming the place, set the blend mode 

to Overlay, rotate and scale to blanket the canvas with the texture.

Tutorial Enhance with filters and masks



Merge for glow

11 Merge layers again with Cmd/Ctrl+Option/
Alt+Shift+E. [Photoshop/CC: Ctrl/right-click 

on the merged layer, choose Convert to Smart 
Object.] Go to Filter>Stylize>Glowing Edges.

More texture

13 Place ‘bokeh.jpg’. Before confirming 
the place, set the blend mode to 

Overlay, scale and rotate (if needed) to 
distribute the texture. Drop Opacity to  
60%. Option/Alt-click the Add Layer Mask 
button. Paint back with white (60-80%  
brush Opacity).

Apply Glowing Edges

12 For Glowing Edges, use: Edge Width: 6, 
Edge Brightness: 20, Smoothness: 15. Feel 

free to experiment with these. Click OK when 
done. Set the blend mode to Exclusion and drop 
Opacity to 30%. Add a layer mask and paint black 
(60-80% brush Opacity) to reduce.

A cool overlay

14 Add another Solid Color fill layer. Pick 
#14258e. Set the blend mode to 

Overlay and drop Opacity to 40%. Paint black 
at 20-40% brush Opacity in the mask to tone 
down in areas.

Colorize

15 To further enforce coolness, click the 
‘Create new fill or adjustment layer’ 

button, choose Hue/Saturation. Tick Colorize. 
Slide the Hue slider rightward to 222 and  
set Saturation back to 50. Paint black in the 
mask at 40-80% brush Opacity to reduce. 
Save your work.
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Expert tip Tweak with further adjustments

COLOR LOOKUP
�PHOTOSHOP/CC�
Color Lookup
adjustments are great
for quickly enhancing the
mood. Here Foggy Night
and Cobalt-Carmine help
push the colours and feel.

CURVES �PHOTOSHOP/CC�
Curves grants mastery over an
image’s tonal range. Here the black
and white points slightly limit the
extremes. The overall image is also
lightened a tad.

OPACITY
Don’t forget you can gradually
reduce the effect of an adjustment
layer by dropping its Opacity. This
can be more convenient than
digging into the settings.

MARCHING ORDER
Pay attention to the stacking
order of your adjustments. If
your adjustment is not having the
intended effect, another adjustment
above it may be overriding it.

ADDITIONAL MASKING
�PHOTOSHOP/CC�
Do you want to continue masking a
layer or adjustment layer that’s already
masked? Place in another group, then
mask the overarching group.

FURTHER
ADJUSTMENTS
Continue playing with
adjustments. Try ones
you’ve already used, but
with different settings,
or introduce other
adjustments. Learn what
works by experimenting!

Expert tip

Being able to view your masks
in different ways will enable
you to make informed editing 
decisions. To view a layer mask 
as a grayscale mask, Option/
Alt-click the layer mask. To 
bring back the layers, Option/
Alt-click the mask again, or click 
the eye icon. To view the mask 
as a Rubylith overlay, Option/
Alt+Shift-click the layer mask. 
Bring back the layers by Option/
Alt+Shift-clicking the mask 
again, or clicking the eye icon. To 
disable a layer mask, Shift-click 
it. Shift-click it again to enable.

Evaluate 
your masks



Brushes are one of the most exciting tools
that Photoshop offers. Photo editing,
retouching and photomanipulation relies on

images, but the world is your oyster with brushes.
You can create something from scratch, from your
initial sketch to finishing embellishments.

But what if you were to combine the creativity
of a brush with the realism of a photomanipulation?
That’s exactly what this project is all about.

When you don’t have stock images, brushes are
a handy substitute. In this tutorial, we erase the
pattern on a giraffe by brushing over what we want
to remove. Brushes are also perfect for showing or
hiding areas in a mask, such as the Field Blur layer
in this tutorial.

A brush is not just a tool for digital artists: they
can be key in creating photomanipulations, maybe
just as important as layers and masks.

Repaint a giraffe and build a surreal composition around it, using
brushes, layers and a lot of adjusting and retouching

On the FileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Workswith

Whatyou’ll learn
How to combine

brushes, layers and filters
for a surreal composition

Timetaken
3hours

CS CC

 Exper
Mark 
White
“I usually obsess over the 
colours in my compositions, 
but my favourite part of this 
image is the drips on the 
giraffe: they really complete 
the effect! I created them by 
dropping paint onto paper at 
an angle and scanning them 
with Adobe Capture CC. 

“As senior staff writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Compose a 
surreal scene

Tutorial  

Elements

t
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Start with the giraffe

01 Begin by placing the giraffe into the centre of the picture. Don’t 
worry too much about the blank space at the bottom of the image; 

create a Vibrance adjustment of +60 Vibrance and a Curves adjustment as 
you can see above.

Erase the giraffe’s pattern

02 Select a brush at 50% Opacity and Alt/Opt-click the 
sandy colour between the markings on the giraffe. Start 

brushing subtly to replace the darker colours with the lighter 
shades; repeat this until you’ve brushed over the lower half of the 
giraffe. Follow the side stepper on the next page for more tips.

Place some bushes

05 Using the technique in the previous 
step, add the supplied bushes to the 

right of the image. Clip a Curves adjustment if 
needed, to just lighten up the brushes and 
add a little more colour to the image.

Plant some grass

06 Place the supplied tree image again over the bottom of 
the composition. Hit Mask, then invert (Cmd/Ctrl+I). 

With a big, soft white brush of 50% Opacity, brush over the 
bottom of the image to blend some grass into the image.

Replace the sky

07 Add the supplied sunset image into the project and hit Multiply. 
Create a new layer and clip it to the sunset layer; Alt/Opt-click to 

select yellowy colours. Brush over the bottom half of the sunset and over 
the giraffe to equalize the colouring of the piece.

Paint some drips

03 Load the supplied paint drips in 
Photoshop. Select the darker shade 

from the giraffe using Alt/Opt-click again and 
on a new layer, add some paint drips to a 
couple of the markings just above the 
front-right leg.

Mask in the tree

04 Insert the supplied tree image. 
Duplicate, go to 

Image>Adjustments>Threshold and turn to 
black and white. Go to Select>Color Range 
and select all the black; delete this layer then 
hit the Mask icon on your original tree layer. 
Touch up the mask further with a 3px brush.

Hit Shift+[ or Shift+] to change brush hardness
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Retouch the fur

11 Fur and hair is extremely difficult to cut 
out. On a new clipped layer with a small, 

soft brush, Alt/Opt and redraw the zebra’s 
mane if needed to create a more realistic 
edge to the animal. 

Mask in painting equipment

12 On the FileSilo, we’ve supplied some 
painting tools such as brushes, cans 

and tins of paint. Cut each out with the Pen 
tool and recolour if needed using the Hue/
Saturation adjustment. Hit Mask and using 
the grass brush that Photoshop has as 
default, mask the bottom of the objects.

Insert a subject

09 Using the Pen tool again, cut out the 
supplied subject and bring her into 

the photo, placing her on top of the ladder. 
Position so that her feet are placed on a rung, 
and the spray can is just above one of the 
drips you brushed onto the giraffe.  

Populate the 
scene

10 To bring more 
intrigue into the 

image, add a zebra and a 
tiger; two stripey animals 
that may well also have 
been painted by our 
subject. Use the Pen tool 
to cut each of them out; 
use a soft brush on the 
mask to get even closer 
to the fur.

Tutorial Compose a surreal scene

Add the ladder

08 Place the supplied ladder into the 
project. Cut it out using the Pen tool, 

and then clip a Color layer to it, before 
brushing white over the left side to get rid of 
the green shine from the original image.

Expert edit

Blend small areas

01 When brushing over the giraffe, use
big brushes of low Opacity settings

to blend smaller areas of brushwork
together. This will add tone as well.

Spot-heal

02 Apply the Spot Healing Brush (J)
to erase some of the blemishes on

the pattern of the giraffe; it can also blur
your brushwork.

Outline the animal

03 Create an outline of the giraffe’s
side using the Pen tool; go to

Paths, Ctrl/right-click and choose Make
Selection to ensure you brush in the lines.

Clone it

04 If you really need to, clone whole 
areas of the giraffe from one 

section to another using the Clone Stamp 
Tool (S), as this is quick and easy to do.

Brushing over the giraffe



Harmonise the colour

13 Create a new layer, and select all the pixels from the tiger, zebra,
ladder, paint equipment and subject layers. You can do this by Cmd/

Ctrl-clicking a layer’s preview window; hit Shift to select more than one.
Brush in #f2ce64 and set to Soft Light, 50% Opacity.

Dodge and Burn

14 Create a new neutral grey layer (#808080). Using white 
and black soft brushes, paint in highlights and shadows 

over the entire image to add a little more dynamism and shape 
to the image. Set to Soft Light, 75% Opacity.

Highlight the animals

15 Create another new layer and select
each of the animal layers using the

Cmd/Ctrl-click technique from step 13. With
a soft white, 20% opaque brush, subtly stroke
down the side of each animal that’s facing the
sun to add in a subtle but believable highlight.

Blur the highlights

16 Go to Filter>Blur>Field Blur. Select
20px, Light Bokeh: 40%, Bokeh Color:

20% and hit OK. Set this to Screen, then mask
and invert. With a 25% opaque, soft brush,
draw over the highlights in the image, as this
creates a really nice effect.

Drag in a gradient

17 We’re using lots of effects to alter the 
overall colour of the image, but a 

gradient can affect the tone. Create a new 
Soft Light, 20% opaque layer, and drag in a 
black to white gradient to further enhance 
the illusion that the sunset is casting its light 
over the scene.

Adjust with Curves

18 A Curves layer is perfect for tweaking the red, blue and 
green aspects of your image with subtlety. Create the 

same effect as us by tweaking the channels as shown above.

Blend everything further

19 This is a great tip for creating a believable composition: merge 
everything into a new layer (Cmd/Ctrl+Alt/Opt+Shift+E), turn to 

Overlay, 50% Opacity, then reduce Saturation to -40 and Lightness to -8 
using a clipped Hue/Saturation adjustment. Merge everything again and 
use the Blur tool to manually blend.

Hit Shift+[ or Shift+] to change brush hardness
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Tutorial Compose a surreal scene

Reduce Noise filter

20 Head to Filter>Noise>Reduce Noise.
Choose Strength: 10 and leave

everything else at 0. This will not only create
a more cartoony feel to the image and
remove noise, it will soften the earlier
brushwork you made on the giraffe.

Colour some more

21 Create a new 30% opaque, Soft Light
layer. Select a large, soft brush and

Alt/Opt-click to select a colour. Refine it in the
Swatches and paint over the image to adjust
the colours a little; add more pink to some of
the clouds, for example.

Oil paint the image

23 Create another merged layer of the project. Go to 
Filter>Stylize>Oil Paint and set all values to 10.0, Angle to 90 

degrees, Shine to 0.0. This will soften and smooth the image 
completely; mask the layer over the clouds in the sky, and a little over
the corners of the grass.

Screen in a lens flare 

22 Insert the supplied lens flare. Set it to 
Screen, 75% Opacity and position 

through the tree. Create a new layer, clip this 
to the flare and with a soft, black brush, draw 
over it to hide the edges of the flare.

Sharpen the piece

24 Finally, merge all layers into one layer again and go to 
Filter>Other>High Pass. Choose a Radius of 6px and hit OK, 

then set to Soft Light to sharpen. Repeat this and mask over the 
animals for extra effect.

When you’re applying colour over the giraffe, zoomed in to such a 
small space, it can be hard to know just how precise you’re being. 
By using Alt/Opt to select specific shades, though, you will able to 
recolour over all the brown splodges on the giraffe from hues
specifically lifted from the animal itself. Another good tip is to use
soft brushes at a low Opacity setting to blend everything together.

The harsher the edges between your strokes, the more obvious it’s 
going to look that you’ve brushed over the giraffe when really, the 
effect we want to create is that the giraffe is unbrushed. 

It pays to spend a lot of time on this step and to take care; you 
might find it easier to zoom in and out if needed to check on your 
progress as you’re brushing.

What can go wrong Be precise with colour

p y g y g g p

Wrong

g y gp

Right



Photoshop can create incredible digital art, but equally it’s a platform for 
traditional artists to import hand-drawn work and embellish it. The 
colouring, adjustment and brush tools are perfect for integrating analogue 
work with digital, and you can blur the lines between the two. 

That’s what French art director Thibault Daumian did with his Trace A 
Line posters, originally created in 2015. The posters were designed to 
accompany the 2014-15 events held by Trace A Line, a webzine created in 

November 2009 to promote electronic artists. Thibault embraced digital 
tools to bring something handmade to life; in this case, for colouring his 
black-and-white images. 

The posters were a success. The series was featured on Behance’s 
curated gallery for graphic design in April 2016, and Pantone’s Canvas 
Gallery a few months later. The project has since racked up over 20,000 
views, and the feedback for the work has been fantastic.

How illustrator Thibault created such striking artwork from what was originally a sketch

Trace A Line

Essentials
Time taken
5 hours

Theartist

“I’m a French
art director 
and illustrator 
living and 
working in Paris. 

Since 2009, I’ve worked as 
freelancer on a wide range of 
projects including branding, 
packaging, advertising, web 
design and illustration. I work 
for NRJ Digital Solutions, and 
I am also art director and co-
founder of the Léon Marcel 
spirit brand, created in April 
2014.” See more of Thibault’s 
work at: www.behance.net/
thibaultdaumain

Thibault Daumain
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Making the sketch

01 The original sketches for these 
posters were made on paper with a 

graphite pencil. This pencil has a fine enough 
tip to get really in-depth with the detail, but 
the first step involves just making the sketch 
for the image.

Colour combinations

02 Though the artwork was sketched in 
monochrome on paper, it was 

brought to life in Photoshop using bright 
colour schemes. There are all kinds of ways 
to do this, but a precise way is to use a brush 
and overlay the colour.

Completing the poster

03 With the colour schemes and detail 
added to each of the posters, the final 

step was to add the text and embellishments 
for each of the final posters. The sketches 
were given light grey borders, and the colour 
schemes changed for the text on each, too.

Trace A Line How I made



Create 3D text
in Photoshop
In this tutorial, we’ll show you how to create a

realistic three-dimensional text effect and 
edit multiple images using adjustments and 

basic tools. The first part of this tutorial takes 
place in the 3D environment, which means you 
have to work with three different panels almost 
simultaneously. The Layers panel is where you 
place and create the 3D text. In the 3D panel, you 
access the 3D commands, while the Properties 

panel is where you apply the extrusion effect,
distort and apply different materials to add realism. 
Working in a three-dimensional space is fairly easy 
but you have to pay close attention. 

The second part of the tutorial is back to familiar, 
2D territory, using the selection tools, masks, 
adjustment layers and other basic techniques. 
Check out the boxes for extra 3D advice and don’t 
forget to download the resources from the FileSilo.

Get to grips with Photoshop’s 3D tools by generating artistic type

Essentials
Works with

Whatyou’ll learn
How to use the 3D

tools in Photoshop and edit
multiple images

Timetaken
2hours

CS CC

Tutorial Create 3D text in Photoshop

Expert
Daniel
Sinoca
“I love to add new dimensions 
to flat images; the 3D tools in 
Photoshop give me the ability 
to create amazing three-
dimensional objects. 

“I started to get involved in 
the digital world more than 
15 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”
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Elements
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Create the background

01 First, change the workspace. Go to 
Window>Workspace>3D. Now, create

a new blank canvas (Cmd/Ctrl+N). Name it 
3D Text, setting the Width to 1500px, Height to
620 pixels, Resolution to 300ppi and then click
OK. Go to File>Place Embedded ‘pix_117004_
background.jpg’, adjust the size and press 
Return/Enter.

Download a new font

02 Go to www.dafont.com and
download the font South Afirkas

2100 by zanatlija. Unzip the file and install in 
your system. Grab the Type tool (T). In 
Options choose the Font Type: South Afirkas, 
Size: 70pt and then type the word SAFARI.

Add texture

03 Go to File>Place Embedded 
‘pix_2068284_texture1.jpg’. Place 

over the text and then clip the layers, press 
Cmd/Ctrl+Opt/Alt+G. Hold Shift and click on 
the Safari layer. With both layers active, press 
Cmd/Ctrl+E to merge. Rename the layer 
Safari_texture.

Right-click a 3D object to access the on-screen settings



A bevel effect

07 In the 3D panel, click the Safari_
Texture layer. Now, in the Properties

panel, click Cap. Set the Sides to Front, the
Bevel Width to 35% and change the Contour
to Cone_Inverted.

Create a 3D layer

04 Go to 3D>New 3D Extrusion from 
Selected Layer. In the Properties 

panel, click in Mesh, choose Texture Mapping: 
Scale and set the Extrusion Depth to 10mm. 
In the 3D panel, click on the Safari_Texture 
Front Inflation Material, set the Roughness to 
80% and Bump to 100%.

Move the 3D text

08 Grab the Move tool (V). In the 3D
workspace click on Dolly the 3D

camera (it’s the third icon in the bottom left).
Hold the mouse button and drag up to move
the text further away. Click on the Orbit and
Pan the 3D camera to rotate and move the
image down.

Add more textures

05 In the 3D Layer panel, click Safari_
Texture Extrusion Material. Now in 

the Properties panel, click the Diffuse icon 
and choose Replace Texture, locate the 
‘pix_2068284_texture2.jpg’ and Open. Adjust 
the Roughness to 80% and Bump to 100%.
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Edit UV properties 

06 We’re now going to edit the extrusion texture. In Properties, open the Diffuse icon 
again and select Edit UV Properties. Set the U/X Scale to 65% and the V/Y Scale to 

50% and then click OK.

Expert edit

Camera view

01 On the secondary camera view
window you have access to

different camera angles. Click on the top-
left camera icon to open the menu, then
choose a new view.

3D axis

02 The 3D axis appears when you
select the Move tool (V). It shows

the X, Y and Z coordinates and enables you
to scale, move and rotate each axis.

3D lights

03 In the 3D panel, click on the
Infinite Light layer to access the

on-screen controller. Click and hold the
mouse cursor to rotate the light.

3D commands

04 In the 3D panel and the Properties 
panel, you have access to several 

options to tweak the 3D settings. Click on 
the icons in the top section of the panels.

The 3D workspace

Tutorial Create 3D text in Photoshop



Make adjustments

11 First, let’s sharpen the image a bit. Click
on the Safari_Texture thumbnail. Go to

Filter>Sharpen>Sharpen More. Now adjust
the tones. Go to Layer>New Adjustment
Layer>Levels. Set the Inputs to 0, 1.15, 215
and clip the layers.

Place the lion

12 Go to File>Place Embedded
‘pix_1236169_lion.jpg’. Grab the Quick

Selection tool (W) and select the lion. Go to
Select>Select and Mask. Change View Mode
to Overlay. Set Edge Detection Radius to 15
pixels, check Smart Radius, and use the tools
to enhance the selection. Output to ‘New layer
with layer mask’.

More adjustments

13 Grab the Dune Grass brush and paint
over the mask to hide the paws and

tail behind the bushes. Now, go to
Filter>Sharpen>Sharpen. Then go to
Layer>New Adjustment Layer>Levels. Set
the Inputs to 0, 0.95, 245 and clip the layers.
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Expert tip

Create shadows for the
animals with the Brush tool 
or a Drop Shadow layer style. 
For the Brush tool, add a layer 
under the animal and using a 
so� brush, paint the shadows
following the light direction.
Reduce the layer’s Opacity to
around 60%. Alternatively, go
to Layer>Layer Style>Drop
Shadow. Set Opacity: 60%,
Distance: 20 pixels, Size: 5
pixels and click OK. Now, go
to Layer>Layer Style>Create
Layer. Press Cmd/Ctrl+T and
drag the handles to tweak the
shadow’s size and angle.

Add 
shadows

Adjust the light

09 In the 3D panel, click Infinite Light. Use the 
on-image controller to adjust the light, 

placing it in front of the 3D text and moving it 
around 75 degrees to the top-left corner. Render 
the image by going to 3D>Render 3D Layer.

Create a layer mask

10 In the Layers panel, press Cmd/Ctrl+J to 
duplicate the Safari_Texture layer.  Go to 

Layer>Rasterize>3D. (Hide the original 3D 
Safari_Texture layer.) Add a layer mask. Grab 
the Brush tool. Press F5 and choose the Dune 
Grass brush, tweak the Shape Dynamics and 
Scattering then paint over the mask, blending 
the grass.

The Pen tool 

14 Go to File>Place Embedded 
‘pix_602530_elephant.jpg’. Grab the 

Pen tool (P) and draw a path around the 
elephant. In Options, click Make: Selection 
and then click OK. Go to Layer>Layer 
Mask>Reveal Selection. Press Cmd/Ctrl+T 
and adjust the size.

Add more adjustments 

15 Go to Layer>New Adjustment 
Layer>Brightness/Contrast. Set 

Brightness to 30, Contrast to 15, clip the 
layers and then click OK. Now, make a quick 
colour correction. Go to Layer>New 
Adjustment Layer>Photo Filter. Choose Filter: 
Deep Yellow, set the Density to 30%, clip the 
layers and click OK.

Bring in the ostrich 

16 Go to File>Place Embedded 
‘pix_341989_ostrich.jpg’. Grab the 

Quick Selection tool (W) and select the image. 
In Options, click Select and Mask. Use the 
Refine Edge Brush tool (R) or the Brush tool 
(B) to enhance the mask, then click OK. 
Resize the image and place the ostrich next 
to the elephant.

Right-click a 3D object to access the on-screen settings



Curves adjustment

17 Now, let’s apply a Curves adjustment
to correct the tones. Go to Layer>New

Adjustment Layer>Curves. Place the mouse
cursor in the centre and drag down a bit or
set the Input to 45 and the Output to 40, clip
the layers and click OK.

Place more images

18 Go to File>Place Embedded 
‘pix_1224295_monkey.jpg’. Use the 

Quick Selection tool to select the image and 
the Select and Mask command to refine the 
selection. Resize the image and place over 
the letters. Use a Curves adjustment to 
correct the tones.

Add the giraffe 

19 Place the ‘pix_927281_giraffe.jpg’. 
Select and mask the giraffe. Add a 

new layer on top of it and clip the layers 
(Cmd/Ctrl+Opt/Alt+G). Change the blending 
mode to Soft Light, grab the Brush tool and 
using a light yellow colour, paint over the 
body to whiten the shadows.

Colour correction

20 Place a new adjustment layer on top of the layer stack. Go to
Layer>New Adjustment Layer>Photo Filter. Choose Filter:

Warming Filter (85), set the Density to 25%, and click OK.

Create a snapshot 

21 Press Shift+Cmd/Ctrl+Opt/Alt+E to create a snapshot. 
Now make the final adjustment. Go to Filter>Camera 

Raw filter. Set the Exposure to +0.25, Highlights to -30, Clarity: +10 
and Saturation: +5, then click OK.
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Bump mapping is a technique to
simulate bumps and wrinkles on a 
surface. Use the 3D filter (Filter>3D) to 
generate 3D bump maps or 3D normal 
maps. Both have the same function – 
generating a detailed map to simulate a 
bumpy surface. The bump map creates 
a greyscale image where the tones 
determine the depth. These can be 
easily edited using the adjustment 
layers to increase the contrast. The 
normal map uses the RGB channels 
following a single axis to create the 
illusion of depth. Apply the bump 
mapping to modify and increase the 
sense of depth in an image.

Expert tip Generate bump maps

Tutorial Create 3D text in Photoshop

GENERATE A MAP
Open an texture image
and then go to Filter>3D.
Choose a 3D mapping
method and tweak the
settings in the dialog box.
Save the image as .JPG.

APPLY THE
MAPPING
Click on the 3D object. In
the 3D panel select the
Material layer you want
to apply the effect to.
In Properties, open the
Bump folder and choose
Load Texture.
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There’s nothing more relaxing than
walking on the beach, staring at
the waves and feeling the sand

underneath your feet. Everyone can
appreciate the beach at some level. As kids,
one of the best beach activities is building
sandcastles. They may only be temporary, but
they are a fantastic way of constructing your
own world.

Some of the greatest Photoshop trends and
viral photos are so popular because they bring
nostalgic memories of childhood into real life.
They make fantasy a little more real, a little
more personal. With things like that, it’s the
details that count. The more magical elements
and pieces you can throw in, the more fun it is
to look at. And textures play a very important
role in setting the scene.

In this tutorial you will learn how to make 
kinetic sand and then photograph it to create 
textures from it. Next, you will learn how to 
take your childhood sandcastle and use 
Photoshop to turn it into one fit for a grown-
up person. This technique is simple enough to 
follow, and with it you can quickly add sand 
and sandcastles into all of your nostalgic 
fantasy landscapes.

Make and use your
own sand textures
Create sand, photograph it and then use it as a texture in Photoshop projects
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Resource project Make and use your own sand textures

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

START WITH SAND
In order to make kinetic sand,
you are going to need regular
sand. This can be purchased
at a cra� store in jars.

WASHING UP LIQUID
The final supply you will need
is washing up liquid; the scent
and colour will not affect the
final outcome.

CORN STARCH
You will also need plain
corn starch. It is cheap and
you can buy a box of it at
any supermarket.
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Download free resources here www.filesilo.co.uk

Making kinetic sand Use household ingredients to construct some DIY kinetic sand

Sand photography How to stage and photograph sand for your projects

Different sand textures Various types of sand you can photograph to use digitally

Sand and starch

01 To make kinetic sand, you have to 
start by combining a couple of 

teaspoons of corn starch with a cup of sand. 
Make sure it’s fully incorporated.

Scratch and scuff

01 Once you’ve flattened some sand 
ready for photographing, there will be 

hand prints. Take a brush and scrape away 
some of the sand to make a rougher, more 
natural texture.

Liquid stage

02 In a second bowl, mix 1/3 cup of water  
(80ml) with a teaspoon of washing up 

liquid. Mix it with a fork until bubbles form. 
This is what gives the sand a lighter feel.

Wide angle shot

02 When photographing sand, make 
sure you take shots from a good 

distance to get the overall texture and not just 
individual grains of sand. This is also nice 
because the edges of the sand pile can be 
used digitally as well.

Kinetic sand

03 Mix the water and soap mixture with 
the sand and starch mixture. Start out 

slowly because you may not need to use all 
the water. Just keep adding more of each 
until you can roll a ball of sand without it 
sticking to your hands.

Zoom in

03 On the other hand, make sure to get 
some shots that are super close up in 

case you need a coarser texture. Make sure 
you have even lighting on all sides so that the 
texture can be applied more easily.

SHOP�BOUGHT KINETIC SAND
Kinetic sand bought from a shop will stay
moldable for longer than the kind you
make yourself. It also has a darker sand
colour and doesn’t crumble.

DIY KINETIC SAND
This DIY kinetic sand retains that
wet sand look without actually
being wet and hard to clean up. It
is easy to make and can be made
to your specifications.

MOON SAND
Use a simple mix of flour
and baby oil for this super
fine, so� DIY moon sand.
Good for moulding and
less grainy textures.



Large-scale sandcastle Create a giant sandcastle with your own sand textures

Build your castle

01 To build your own life-size sandcastle, 
you will have to start by building the 

castle itself. Using photos of castle ruins, 
composite them together to create your ideal 
castle layout. Use layer masks to blend them 
into the background.

Turn to sand

02 Once you have your castle built, 
apply a new layer of sand texture on 

top of the individual pieces of castle. Create a 
clipping mask and change the blend mode to 
Lighter Color. Use the Blend If sliders to make 
it look as though the stone has been changed 
to sand.

Finishing touches

03 Use a Curves adjustment layer on 
top of the castle to emphasise the 

shadows and make everything more 
sculpted and realistic. Do the same thing with 
an adjustment layer for the highlights and 
you will have a realistic, life-size sandcastle.

21 Sand images
We’ve included 21 sand textures free for 
you to incorporate into your own personal 
sand projects!
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Resource project Make and use your own sand textures
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Getting playful with 
Photoshop
Gravy Studio was tasked with creating an advanced composition for a client: how did 
Photoshop and extensive planning help create this work in a time limit?

studio with my trusted frequent collaborators 
once I realised that the future lies with people 
who give up their individual ego in favour of 
collective effort. As Gravy, we have been 
lucky enough to attract valuable international 
clients and participate on several advertising 
campaigns that have won advertising awards, 
such as Cannes Lions and Golden Drum.

So how did this Jeep image  
get started?
The concept behind this picture is a hopscotch 
which features all the various tricky terrains 
one might encounter in the Middle East. Our 
client, an advertising agency from Dubai, 
contacted us with an initial raw sketch, which 
we discussed several times via Skype and 
ended up with several folders of picture 
references and mood examples, illustrating 
how each part of the visual should look and 
which details it could include. We then 
delivered a raw draft, representing the basic 
colours, perspective and lighting. Proceeding 
in such controlled steps is important to ensure 
everybody on the clients’ side is happy. 

When everything’s set to begin 
the picture, is that where 
Photoshop comes in?
The backbone of this picture was rendered in 
3D software. It is always necessary, though, to 
fine-tune the overall lighting, add dozens of 
elements from stock photography for extra 
realism, texture and shade particular details 
that might otherwise seem dull, add organic 
parts and use colour grading and contrast to 
emphasise the right areas while suppressing 
others. In my view, the devil always lies in the 
detail: particularly with such wildly surreal 
imagery, which is almost automatically written 
off by the viewer as a clear manipulation. It is 
needed to persuade our audience with each 
pixel that this image is alive and breathing.

A lot of adjustments must have 
been used to bring this to life then

About the artist

Adam Bartas
www.adambartas.
com/

Adam Bartas is the founder
of Gravy, a compact image
production studio based in
Prague, dedicated to delivering
tasty advertising imagery
without the usual fuss. He is
also a lecturer at the University
of Economics in Prague and
Tomas Bata University, teaching
commercial post-production to
photography and multimedia
students. In his free time, he
enjoys learning languages.

Name of the project
Jeep
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Project focus Getting playful with Photoshop

“To achieve good results, two things 
are needed,” says Adam Bartas, 
founder and leader of Gravy 

Studio. “A plan, and enough time.”
 For someone who dedicates so much of his 

attention to the details in his work, a plan is no 
problem for Adam; trying to finish such an 
ambitious image in a set time limit, however, 
is a bigger challenge. This composition went 
through extensive planning, and each section 
was agonised over, to create this incredible, 
life-like final image. 

 Which Photoshop tools does he use and 
how did the studio approach this project? We 
caught up with the designer to ask. 

How did Gravy begin?
I come from classical photography, belonging 
to the cross-over generation that switched 
from film to digital around 2005. Not having 
any formal training, I worked as an assistant, 
retoucher and later advertising photographer 
until about 2014 when I started a collective 



Yes! It involved precise masking using Color 
Range and Channels to separate particular 
objects, lots of Curves and adjustment layers 
in general to give specific areas an individual 
feel and contrast. It is about balance: keeping 
the composition compact yet making specific 
areas shine. Many parts were additionally 
textured using blend modes and the High Pass 
filter to add realism, others were over-
sharpened using a high Unsharp Mask radius 
to boost micro-contrast. Shadows and 
highlights were tweaked individually on many 
objects using a small soft brush in order to 
either emphasise or suppress particular 
details, leading the viewer’s eye.

What are your favourite tools to 
create with?
I am very conservative and tend to use a lot of
elementary, low-level tools such as Curves, 
Solid Color layers, blend modes, and I mask 
them over individual areas, rather than 
jumping on global effects such as filters or 
plug-ins. I also often create simple custom 
brushes in the Brush panel in order to draw 
over my masks in a specific way. Working in a
team, one must always imagine how a 
different person might open the data you are 
creating several months later. Being a relative 
control freak, I also enjoy the features allowing
me to sort, name and categorise the layers 
and groups.

As a self-confessed control freak 
obsessed with details, was it 
difficult to finish this project and 
actually hand it onto the client?
Yes it was. Typically I hand over the results 
thinking that I could use an extra week to 
tweak finer details. When it comes to 
personal projects, oftentimes I keep revisiting 
them for months before finally giving in and 
closing that chapter.
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FUTURE PROJECTS
“We are working on a
campaign involving a moving
train,” says Adam. “The
tricky part is that people
should climb all over it, which
means producing a wooden
construction, later to be
replaced in Photoshop.”

Can you tell us what the client 
thought of the image when it was 
all finished?
Our client was nonetheless happy with the 
result achieved in the relatively short time and 
went on to enter the visual into various 
advertising festivals worldwide. 

How would you say that the Jeep 
project compares to other work 
you’ve done? 
Recently, we did a print campaign for a Swiss 
BMW dealership which utilised matte 
painting, organic and automotive CGI. All 
these components performed relatively 
smoothly in the high speed of advertising 
deadlines. More and more, I enjoy the projects 
that combine several disciplines such as 
photography, 3D rendering, digital illustration 
and retouching at the same time, giving it both 
interesting content, accurate execution and an 
attractive finish that simply would not be 
available utilising photography alone. 
Professionally, I enjoy almost any project 
where the client gives us a generous time-
frame in which we can showcase our craft, 
win or lose.

AN ANALOG BACKGROUND
“I come from a classical photography
background,” says Adam. “When I started,
I really enjoyed the little-known continuity
between the retoucher’s lab of old and
current Photoshop tools.”

AUTODESK
The base image was
created in Autodesk.
“People coming from a
Photoshop background
might want to try a 3D
package that implements
a similar layer system they
are already familiar with,”
says Adam.
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Find out how Photoshop revolutionised matte painting in the film 
industry and how you can practise the art at home

MATTE PAINTING
UNDERSTANDING
ADVANCED
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MATTE PAINTING
UNDERSTANDING

Matte painting and the film industry 
go together like peaches and 
cream. Strictly speaking, a matte 

painting is an image, painted digitally or 
traditionally, to create a representation of a 
scene that would be impossible for 
filmmakers to deliver in real life. This might 
be because the landscape does not exist in 
the real world, it’s not financially practical to 
travel to a location, or to extend the set 
outside of its filmed parameters. 

Given its intended use, a matte painting is 
designed to be a photorealistic landscape or 
set that can replace reality, and trick the 
viewer’s eye into believing it is real. 

Photoshop revolutionised matte painting, 
by offering a digital solution that would 
speed up creation time. It also gave anyone 
with the software the chance to try out the 
high-end techniques themselves at home. 
The resulting matte paintings are not always 
intended for use in films, and over time the 

phrase ‘matte painting’ has branched out to 
describe a subset of digital art that we all 
have the chance to experiment with. 

The key elements of matte painting are a 
good base plate and a photoreal finish; one 
that transports the viewer to a far-off or 
imaginary land. In this feature, we have 
gathered the advice of experienced matte 
painters to share their top tips and 
techniques to help you improve your own 
matte-painting skills.
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Before launching right in and creating 
your first matte painting, it’s important to 
understand what it is that you are looking to 
create and the skills involved. “I would first 
watch a few tutorials and demo reels just to 
know exactly what it is and how it is done,” 
suggests matte painter and concept artist 
Steven Cormann (https://stevencormann.
artstation.com). “Then my main tip would 
be to pay attention to the real world. Go 
outside and observe how light and shadows 
behave; how atmospheric perspective 
works. It’s extremely important to master 
realistic lighting if you want to be a matte 
painter. Doing a believable and seamless 
digital environment is the goal.”

A good matte painter usually has a sound 
knowledge of art, which helps when it 
comes to achieving realism. “[It’s important 

to] learn the art fundamentals,” says 
creative retoucher João Marcos Britto 
(http://jmbritto.com). “Grab a good book 
and start to learn about colour theory, 
perspective and composition. If you have all 
those, it doesn’t really matter what tool you 
are using.” This knowledge is vital for 
realism, as the eye can sense when 
something is ‘off’. “My top tip would be to 
always keep an eye on scale and lighting,” 
says digital matte painter Doug Winder 
(http://dougwinder.co.uk). “The human eye 
is very good at knowing when something 
isn’t quite right and you can often find what 
you think is the perfect image or element to 
incorporate into your painting and it will 
throw everything off.” 

Having a clear concept of what you want 
to achieve and being organised is a good 

place to start, especially if you’re under a 
time pressure to create, says concept artist, 
illustrator and teacher Lina Sidorova (www.
artstation.com/artist/linasidorova): “The 
main thing that can increase your speed and 
productivity is the organisation of 
everything. The order on the desktop, in the 
layers, in your head, the right order of 
actions, the preparation stage, etc.”

Next, you need to consider what you are 
going to use for the base plate of your matte 
painting. This is the key element you will be 
building an entire scene from. It’s worth 
creating a bank of photos that you can use 
both as a reference to help you understand 
the way that light and shadow works in 
reality, as well as imagery that can be 
incorporated into your actual artwork, either 
as base photography or for textures further 
down the line. Your photo references should 
help to guide you throughout the process of 
creating, as matte painter, Amine Amahadar 
(www.artstation.com/artist/myne) says: 
“It’s really important to always put some 
photo references on your screen while 
working on a matte painting. It’s easier to 
make mistakes by working only with your 
mind. When looking at photos, pay 
attention to the light, how it’s affecting the 
shadows, how the depth is affecting the 
landscape… Basically, try to study every 
aspect of reality and try your best to mimic 
them in your work.” 

As you work, don’t be afraid to 
experiment either, as this can help you 
develop your skills. “I’m always looking for 

A BRIEF HISTORY OF MATTE PAINTING
An essential technique in the film industry, matte painting has evolved from its 
traditional origin
Matte painting is one of the oldest and most-used visual effects in filmmaking and production. 
Pre-digital, a matte would often be a painted glass pane that would show a landscape or set piece 
that would be incorporated into a live-action scene either during filming or in post-production. 
Mattes have been used in some of the most famous films of all time. Alfred Hitchcock used glass 
panes for his popular films from as early as the 1940s, and George Lucas and Industrial Light and 
Magic incorporated matte paintings into the original Star Wars and Indiana Jones series. Many of 
the original uses of matte-painted glass panes have been replaced by the introduction of 
green-screen technology, but digital matte paintings are still used. They can be 2D or 3D, and 
have key uses in the film industry. They are often used for extending a filmed set, blending 
seamlessly into the live footage, or to create digital worlds that a camera can pan through for 
exquisite set pieces. While it’s a very demanding and high-end professional role, we can all learn 
the basic techniques of matte painting and put them into practise in Photoshop.

© Maxime Delcambre

Artwork made by Maxime 
Delcambre for Smart Tale 
Games for a zombie game 
called Z-END to be released 
in May on mobile and PC
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something new when creating my next job,” 
says Vladimir Manyukhin, who specialises 
in concept art and matte painting. “Don’t be 
afraid to experiment with methods of image 
processing. Over time, you will have your 
own methods of work and it will greatly 
accelerate the creation of new works.”

Now that we understand the basics of 
what matte painting is all about, it’s time to 
look at how Photoshop can help achieve 
incredible artwork. There are many essential 
techniques to master. “Matte painting is a 
combination of quite a lot of different 
techniques, 2D and 3D, that can be a little 
different from one matte painter to another,” 
explains Steven Cormann. “When it comes 
to the 2D part of it, it’s a lot of extractions 
and colour corrections, and for those I like 
to use mostly the Curves tool along with 
Channels. On top of that, there is of course 
painting and for that, I mostly use a 
standard brush with Color Dynamics and 
Scattering options activated, depending on 
the situation.”

Most of the Photoshop tools used are 
basic ones, such as selection tools, colour 
correction and matching tools, and the 
standard brushes. It’s the skill with which 
you use them that makes the difference. 

BUILD A BASE   
The first step to creating a matte painting is 
your base, which needs to be of the best 
quality that you can find. A high-quality 
base photo or 3D model will give you much 
more scope to build from. Often, you may 
have to build your own base plate from a 
few different elements and seamlessly 
integrate them together. This is where 
Photoshop’s selection and transformation 
tools come into play. 

“When I’m working on a matte painting, I 
use tools like the Lasso tool, which allows 
me to extract elements precisely; masks, as 
it’s really important to work in a non-
destructive way; and the Clone Stamp tool, 
which I use a lot to patch parts of a matte 
painting and recreate the content,” explains 
Amine Amahadar. “Parallel to the Clone 
Stamp tool, a pretty powerful tool doing 
pretty much the same thing exists in the Fill 
tool (Edit>Fill or Shift+F5). To use it, you 
only have to select an unwanted area with 
the Lasso, enter the Fill menu, and be 
careful to ensure you are in Content-Aware 
mode. It works more or less, according to 
the selection.”

Concept artist Maxime Delcambre (www.
artstation.com/artist/maxime-delcambre) 
makes use of the full range of selection tools 

BUILD A MATTE FROM PHOTOS
Filmmaker and matte painter Benjamin 
Bardou (www.artstation.com/artist/
benjaminbardou) talks us through the 
creation of this stunningly photoreal 
dystopian Paris megalopolis matte 
painting, which uses various photos as a 
base: “For this matte painting, I’d like to 
show you a process that is, for me, the key 
to realism. I used very basic tools from 
Photoshop (painting with the basic 
brushes, masks and Levels). First, you 
must have a photo (or 3D-generated 
photorealistic model) for the base of your 
matte. All the elements that you will come 
up with in your matte painting will have to 
match to the realism of your base.

“I took a photo near my home, trying to 
get good composition and light. After that, 
I wanted to digitally destroy the main 
building. So, I began to create perspective 
lines to elaborate a 3D space in which I 
could add my new destroyed elements. It’s 
very important, because if your 
perspective is bad, your new items will be 
badly perceived by the eye.

“Next, I searched my photo bank. I 
remembered that I took some photos of a 
Parisian building that had been destroyed. 
With that I could make some floors, by 
duplicating them and using the Clone 
Stamp tool. I stuck this inside the new 
building on my perspective lines. I 
corrected the colorimetry (with Levels) to 
match that of my base photo.

“Finally, I used a lot of photos and 
textures to add details and increase the 
realism of the scene. Masks and colour 
correction were key to integrate my 
elements perfectly and maintain the 
photorealism of my scene.”
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in Photoshop, including the Lasso tool
alongside the Refine Edge tool, which makes
precise selections on complex subjects: “If
you want a more definite selection, typically
for hair or fur, use the Refine Edge tool. It’s
very simple to use: draw your selection with
the brush and play with the setting of
Smooth, Feather and Contrast to make a
perfect selection.” You may also need to
make use of the Transformation tools to
manipulate the photo or 3D elements to
create your base scene.

There may be situations where more
advanced selection techniques are required
to build a good base plate. One of the most
common tasks of a matte painter is to
replace the sky of a given plate, explains
Steven Cormann, which must be tackled
delicately to ensure a seamless composition:
“I very often use the same keying technique
using the Curves tool along with Channels.
The idea is to duplicate the channel that has
the most contrast, then play with Curves to
increase that contrast to the maximum. I
also use the Brush tool or Dodge tool to

refine and get the sky area completely
white, and the rest of the image that I don’t
want, completely black. I can then do a
selection and easily extract and replace the
sky [with] another one.”

MATCH THECOLOURS
When you have a rough composition in
place for your base plate, it’s important to
work on the colours of your scene. Making
sure that all of the photographic elements
work together as one is important, so that

it’s not obvious that different photo
references have been stitched together.

Lina Sidorova makes use of the Match
Color command, found in the
Image>Adjustments menu: “It’s funny, but
sometimes I am so lazy that I even use
Match Color to make a proper tone sketch
for my future painting, I just choose a good
tone or colour reference and colour match
my planes to its planes. Also, it helps to get
the good colour variations in the
unexpected places in the textures.”

BUILDING A SCENE
For this image, Vladimir
Manyukhin has created
multiple layers using
different blendingmodes
and adjustment layers to
create the atmosphere.

TEXTURES AND
DETAIL
The detail has been built up
using individual layers of
superimposed textures, as
well as careful regulation
of the brightness and
contrast of objects.
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Regular day scene with the grass and the blue sky 
twisted into an unusual composition by Lina Sidorova

Steampunk Town, Red Dragon, has been created by Vladimir Manyukhin, who specialises in concept art and matte painting
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This image, Citadels, by Steven Cormann, is an example 
of a matte painting done from plate photography
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João Marcos Britto prefers to use the 
Curves command for colour consistency: “I 
believe Curves is the most powerful tool 
Photoshop provides. Nowadays, what I 
usually do is separate my colour 
adjustments from my luminosity 
adjustments. I start by adjusting luminosity 
values according to what I need to match 
the scene. This is done in a black-and-white 
image (Hue/Saturation set on Color mode 
on top of everything) so I can focus just on 
the luminosity. Once that is finished, the 
rest of my adjustments are for colour 
correcting the subject to match the scene.”

The idea of both the composition stage 
and the colour correction stage is to build a 
photographic image that is flawless as one 
scene. You want your photo references (or 
3D elements) to carry the artwork and be 
the main focus. This is because they help 
you maintain that all-important realism, so 
the more they show through, the better. 

GET PAINTING   
When the base is in place, it’s time to start 
digitally painting in the rest of the scene. 
This does rely heavily on a good knowledge 
of art and painting in order to ensure the 
brush strokes are as photoreal as the 
photography. The idea of the painting stage 
is to build up on the base and add in 
elements, extend the scene and bring in 
objects that are not possible to photograph. 

Most of the matte painters we have 
spoken to rely on the basic brushes. 
Maxime Delcambre suggests getting to 
grips with the Brush tool and using it with a 
stylus for ultimate accuracy. Ensure that the 
pressure-sensitivity is turned on for Size and 
Opacity, so you can paint as you would in 
traditional mediums. Maxime also suggests 
sticking to a few basic brushes, as this can 
improve the consistency of the artwork. No 
more than three main brushes are usually 
needed: a main brush for general painting, a 
Basic Round blur brush and a detail brush 
for things like vegetation, rocks and clouds. 

A matte painting is designed to depict a 
scene, as part of a larger story, so it’s worth 
spending time on the painting stage to bring 
in small textures and elements that help to 
evolve that story and bring out the detail of 
the photographs underneath. You may need 
to sharpen the image right at the end to 
bring the whole piece together, as well as 
run more colour correction steps. 

Practise certainly makes perfect when it 
comes to matte painting and it’s a skill that 
can be tricky to master, but one that is 
certainly worth the effort.

BLEND IN ELEMENTS WITH
COLOR OVERLAYS
Get your background elements to 
work with the foreground using 
Photoshop’s essential layer style
Digital matte painter Doug Winder 
(dougwinder.co.uk), shares one of his key 
techniques with us here, and it may not be 
something you’d expect. 

By using the Color Overlay layer style, 
he can adjust light in different images for 
extra realism: “During daylight hours, the 
further things recede from you, the less 
detail you pick up, eventually fading 
towards the base sky colour (and for night 
scenes this has the opposite effect with 
more distant objects getting darker). The 
Color Overlay tool is great, as it allows you 
to sample directly from your background 
plate and manually adjust the Opacity and 
blending mode.

“[Here] I extracted and positioned my 
mountains/cliff faces and graded the 
individual elements so that they are 
roughly in the same colour space. I haven’t 
gone too over the top at this stage to get 
them to match, as I know I’m going to be 
overlaying a flat colour and I still want to 
have some detail showing through to 
differentiate the layers.

“I can now sample the hazier 
background colours and apply this as a 
Color Overlay, decreasing the Opacity 
percentage per outcrop of mountains the 
closer I get to the camera.

“Finally, using the same techniques, I 
can slot in my mountains that are sitting 
even further behind, pushing them as close 
to the sky colour as I need and then I’m 
able to overlay any clouds to help 
everything settle in even further.”
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Open as Smart Object

02 DO NOT use the ‘Edit in Adobe Photoshop’ option. This
will open up the photo as a pixel-based image, losing all

the raw information from the Develop module. DO Ctrl/right-click
on the image, go to Edit In, and click on the ‘Open as Smart
Object in Photoshop’ option instead.

Lightroom Raw processing

01 The Library Module lets you set up keywords, metadata, star
ratings and other organisational tools, while the Develop Module

lets you adjust sliders for colour and tone. By using a Smart Object
workflow, you can start adjusting in Lightroom or wait until Photoshop’s
Camera Raw. It’s up to you.

Advanced Dramatic male model retouching

Dramatic 
male model 
retouching
While some retouching techniques can be 

applied to a wide variety of photos, 
there is a big difference when 

retouching male and female models. Generally, 
retouching male models can be easier because not 
every pore or wrinkle needs to be smoothed out, 
which is the treatment usually applied to female 
models. With men, imperfections are often left 
because it can add to their rugged appearance.

You have to learn how to develop an eye for 
knowing which blemishes to correct, and which 
ones to keep as they are. When retouching male 
models, you have to maintain the rough and gritty 

clarity of the image for more drama and dynamic 
interest. But aside from the sharpening, you may 
have to deal with blown-out white areas caused by 
poor lighting, or handle skin discolouration and 
shine. Remember that the lighting of the skin tone 
works with the brightness of the eyes, the teeth, 
and even the background. These elements 
complement each other, depending on your image. 

You’ll learn all these skills, in addition to crucial 
techniques on Frequency Separation with Smart 
Objects, cloning and healing, plus the various ways 
that Lightroom and Camera Raw can make your 
life easier.

Master the simple techniques needed to create 
drama and masculine grit in male model retouching

66

Essentials
Timetaken
1hour

 Expe
John
Ross
“Sometimes, the best way 
to retouch male models is 
to keep the imperfections 
– a�er all, it’s the dramatic 
grittiness that adds to the 
masculinity of the image. All 
you need to do is make subtle 
changes that blend skin 
imperfections and take the 
edge off the skin, and with my 
simple techniques, you’ll be 
able to do just that and more.

“With 20 years of 
professional experience, 
I educate photographers 
and retouchers by 
expanding their knowledge 
through my website www.
TheArtofRetouching.com. 
For your burning questions 
and to grasp a more personal 
learning experience on all 
things Photoshop, you can 
also catch my comprehensive 
live classes that take place in 
New Haven, Connecticut.”

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

ert
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Share your creative portraits Tweet us @pshopcreative
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Separate the layers

06 While more commonly used with female models, with
a bit of intent and control, Frequency Separation can be

used for male retouching as well. Duplicate a new layer by
dragging your original image layer down to the New Layer icon.
Rename as High Pass and Low Pass respectively.

Low Pass, High Pass settings

07 On Low Pass, select Filter>Blur>Gaussian Blur with a
3.5 Radius. On High Pass, Ctrl/right-click, then Rasterize

Layer. Select Image>Apply Image. For 16-Bit images, select Low
Pass for Layer, Add for Blending, 2 for Scale, check Invert and
click OK. For 8-Bit use Subtract, no invert, and 128 Offset.

Remove Sharpening and Noise Reduction

04 In Camera Raw’s Details tab, set Sharpening and Noise
Reduction to 0. Boost the Clarity to +20 to add some sharpness

and contrast to your image. Adjust the Basic panel sliders as desired. Use
the Gradient Tool to darken the bottom by reducing the highlights. Click OK
to go back inside Photoshop.

Add a masculine edge

05 Go to Filter>Sharpen>Smart Sharpen. Drop the Amount to 100
and Radius to 1. This will give you a little bit of an enhancement in

the male model’s fine areas. Smart Filters behave like adjustment layers
so you can edit your settings at a later point in your workflow.

Successful Frequency Separation

08 On the High Pass layer, change the blend mode to Linear Light. 
You have now separated the colours and tones on the lower layer, 

while keeping all the details on the top layer. This helps you correct texture 
and detail without affecting colours and tones, and vice versa.

Advanced Dramatic male model retouching

Camera Raw after Lightroom

03 Inside Photoshop, you can double-click on your initial 
layer to open Camera Raw. When you’re working on 

bulk images, you can make general adjustments in Lightroom 
and later open up an image in Camera Raw to make further, 
more detailed adjustments, one image at a time.
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Share your creative portraits Tweet us @pshopcreative

Layer Order Matters

09 Start with the basic yet extremely crucial step of ordering your 
layers. Place all adjustment layer changes on top and pixel layers 

at the bottom. This will keep you from getting lost in a structure-less 
workflow further on. Add a Vibrance adjustment on top of +20.

Double Cloning Layers 

10 Create a new layer on top of the Low Pass and rename it 
Cloning Low Pass. Do the same for the High Pass layer. 

This helps you deal with blemishes separately and with more 
control. With the Healing Brush tool, go through the 
imperfections without erasing everything completely. 

Low Pass Cloning Layer 

11 Male models are often forgiving with blemishes, so you 
don’t have to smooth everything out. Because your image 

details are on a separate layer, you can deal with eye bags and 
discolouration with a 20% Opacity Clone Stamp, and just paint 
right over the area without worrying about removing detail.

Remove Shine

12 On the Low Pass cloning layer, you can easily paint right over bight 
areas using a simple paint brush set at 20% and a colour that 

matches the surrounding area. Because there is no detail on this layer, 
there is no reason to make it complicated.

Alternatively, try Selective Color

13 Another option, with a selection around the blown-out areas, is to 
use the Selective Color adjustment layer and select Whites. 

Increase Magenta and Yellows until they blend in. Then, reduce the Opacity 
of the layer so that you can still see the detail without having all those 
bright areas.

High Pass cloning layer

14 As opposed to the Low Pass cloning, here you will only 
clean up anything that is obvious, so things like stray 

hairs, crow’s feet, and other distractions. Don’t go crazy. You may 
find that you need to clone over areas already sorted on the Low 
Pass cloning layer.
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Advanced Dramatic male model retouching

Fix skin discolouration

17 The trick to fixing skin discolouration
is to know which tools to use to select

the problem areas on the skin. Just keep in
mind that skin tones will vary based on a
model’s age, sex, ethnicity, cool/warm
background environments, etc. Check out the
side panel on the left for more detailed steps!

Expert edit

Select the skin

01 Go to Select>Color Range. With
the Eyedropper Tool, click on the

red sections of the skin to select all of the
problem areas that are discoloured, and
then click OK.

Adjust the selection

02 Go to Select>Modify>Expand
and adjust Pixels to 2. Go to

Select>Modify>Feather and adjust Pixels
to 2. You can customise the values as
necessary, and see which ones work best.

Magentas and yellows

03 Now that you have a proper
selection of problematic areas, go

to Selective Color and click on the Reds.
Pull down the Magentas. Do the same
thing for the Yellows.

Balance skin discolouration

04 Using these two colours, you can 
balance out skin discolouration. 

Using the Info palette, ensure Magenta is 
slightly higher than Yellows to keep the 
model from looking too sickly. 

Fix skin discolouration

Duplicating High 
Pass layer

15 To recover lost 
detail on certain 

patches of skin, grab your 
High Pass layer and 
duplicate it, adding twice 
as much detail on your 
male model’s skin. 
Afterwards, add a black 
layer mask. You can then 
add back the extra 
sharpening with a 20% 
Opacity white brush.

Correct tight spots

16 When you’re working on tight areas, 
such as the veins of the eyes, you 

won’t have enough space to set source and 
destination points as is needed with the 
Clone and Healing tools. Instead, use the Spot 
Healing Brush to paint over the offending 
areas and correct them.

Balancing reds 
and yellows

18 After following the 
steps in the side 

panel, you can add back 
the depth and dimension 
that was lost when you 
evened out the skin 
discolourations by 
reducing the Opacity of 
the Yellows layer and the 
Reds layer to about 75%. 
It’s sometimes subtle, but 
it’s there.
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Select with 
the Lassos
Use Polygonal, Magnetic and regular Lassos for perfect precision
Selections are one of the most vital tasks you’ll learn to master in 
Elements. A good selection will give realism to an image, not to 
mention cleanness. But with so many selection tools at your 
disposal, which one should you use?

 The Lassos are a great place to start. Between them, they offer 
close control, precision, and even intuition. All three enable you to 
physically trace around the outside of your object with your cursor. 

 The regular Lasso relies on you being able to draw around your 
object. Though it’s a little rough, it’s the quickest of the three tools, 
and providing you use the Refine Edge tool afterwards, it can 
produce a good, clear selection in just a few seconds. The Magnetic 

Lasso is similar, only you don’t have to meticulously drag the cursor 
around your object, as the points ‘stick’ to the edge. The Polygonal 
Lasso is perhaps the most controlled of the three; instead of relying 
on dragging and pulling points, it involves a more pinpoint clicking 
technique. By using the Polygonal Lasso, you can click around the 
edge of your object and delete points as you go.  

 There’s a Lasso tool for any kind of project, and the best thing is 
that they’re all easy to tidy up and refine after the selection is made. 
Mastering the art of cutting out objects will come in useful for many 
projects, so it’s a good idea to play with the Lassos and find which 
one you like best.

Tool focus…

What 
does it mean?

ANTI-ALIASING – For each Lasso, 
there is an anti-aliasing checkbox in 
the bottom bar. By checking this, you 

can achieve smoother edges on 
selections: it is checked by default. 

This means you don’t have to 
worry about the smoothness of 

a selection and might also 
mean you don’t have to 

feather.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

INSERT NEW BACKGROUNDS
The selection tools can be used for
anything, but the simplest project you
can try is a simple background change.

Start image



Draw your selection

01 Start by selecting the regular Lasso 

(L) and drawing around the outline of 

your object. Don’t worry about trying to trace 

it exactly right, but make sure that you at 

least follow the basic outline of what you’re 

trying to cut out.

Set the variables

01 Select the Magnetic Lasso (L). In the 

bottom bar, you’ll see options for 

Width, Contrast, Frequency and Feather. Alter 

these for the selection; if you’re not sure, 

ignore them and just refine the edge later.

Adjust the Feather setting

01 A popular option to adjust before 

making any kind of selection in 

Elements is the Feather. This determines how 

many pixels of softness there is around your 

object. Set it higher for a softer, but less 

accurate, selection.

The regular Lasso Draw around your edge freehand and touch it up after

Magnetic Lasso Trust the intuition of Elements to know where the edge is

Polygonal Lasso Click to create points around your object and then select

Touch-up the selection

02 Once you’ve made your rough 

selection, it can be edited slightly. 

Check the options in the bottom bar of 

Elements; you’ll find that you can add or 

subtract more pixels to your selection by 

again, drawing round the object.

Make the selection

02 Click at one end of the selection 

area. From there, simply trace your 

cursor around the outside of your object, and 

the Lasso will follow. Hit Backspace to undo 

the last point made in the selection.

Trace the outline

02 Click to set a point on your image. 

Click along the outside of your object, 

making points at all the relevant corners. 

Again, press Backspace to delete the last 

point you’ve just made, and double-click to 

complete your selection.

Refine Edge

03 Finally, click on the Refine Edge tool. 

Here you’ll see all kinds of sliders to 

help you finesse your selection, including 

Smooth, Feather, Contrast and Shift Edge. 

Experiment with these, and remember that by 

brushing onto the picture itself, you can add/

remove pixels to and from the selection.

Tidy it up

03 Once you’ve traced the outline, 

double-click to finish. Often with the 

Magnetic Lasso, the end of the selection is 

messy. Use another Lasso, or the Marquee 

tool (M) to complete the selection if needed.

Refine Edge

03 Finally, go through the process of 

using the Refine Edge dialog to 

improve your selection further. Experiment 

with the four main sliders to help soften the 

edges of the pixels and add or remove pixels 

to the selection.
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Hold Shift when
selecting to add,

Alt/Opt to 
subtract.

Shortcut



Design your 
own bunting
Decorate a triangle in Elements and turn it into printable bunting
It’s not just digital projects that Photoshop Elements can help you 
to create. There are all kinds of projects in the real world that can 
use Elements, and creating bunting is just one such exercise, 
achieved with a little help from layers, masks and textures. 

 Perhaps the best thing about creating bunting in Elements is that 
you can be as creative as you like with it. We’ve gone for a simple 
design of blue and green bokeh, and letters spelling out ‘Happy 
Birthday’, but you can do whatever you fancy. You might want to put 

photos on each of the triangles, or place patterns onto the bunting, 
or use as many colours as you like. One thing to remember, though, 
is that if you place letters both sides of the bunting, it won’t spell 
out the same message from the other side, as it will be backwards.

 As with many tutorials in Elements, the key to creating bunting is 
just to have fun with it. In the first stage we’ll set out the template, 
and in the last, we’ll sort out how to print it: everything in between is 
up to you, so let your imagination run wild!

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Creative project…
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Every Elements project needs to start
somewhere, and when it comes to bunting,
you’ll need to create a couple of triangles ready
to place everything onto. That’s the easy bit: the
more difficult part is knowing where to place what.

 By creating two triangles opposite each other, it becomes really 
easy to fold over what is actually a diamond shape, to create 
bunting that’s double sided. It also eliminates the challenge of 
having to create a flap to secure the string under the bunting. 

Create new document

01 Start by opening Elements and going to File>New>Blank File. 
Go to the Size drop-down box and choose A4, as this is the 

size we’re going to print; choose a different size if you’d like something 
bigger or smaller.

Add guides

02 Hit Cmd/Ctrl+’ to bring up the grid. Head to View>New Guide 
and choose 1cm, vertically to create a bleed. Repeat this; hold

Cmd/Ctrl and drag to move your second guide to the bottom of the 
page. Create a bleed around the outside and split the page into four.

Make a diamond

03 Grab the Lasso tool. Select on the intersections between the 
bleed and the guides splitting the document into four. On a 

new layer, fill with the colour #808080. This is going to form both sides 
of the bunting. 

STAGE 1 What 
does it mean?

GUIDES – These are lines placed 
over your work that don’t interfere 
with what you’re editing. You can 

move guides by holding Cmd/Ctrl and 
dragging, you can change between 
horizontal and vertical by holding 
Cmd/Ctrl+Alt/Opt and dragging, 

and you can hide them by 
hitting Cmd/Ctrl+;

Set out the 
template 
Start by making the two triangles 
on which to create your work

Hit Cmd/Ctrl+’
to show or hide

the grid.

Shortcut

OPPOSITE TRIANGLES
Because the triangles are
joined at the ends, you will be
able to fold along this line to
join them up.

SEPARATE LAYERS
Having the triangles on
separate layersmeans that you
will be able to apply different
effects to each one.

LEAVE SOME BLEED
By leaving space at the sides of
your document, you will be able
to print it without fear that you
will chop off the ends.

IGNORE THE BACKGROUND
The background layer is completely
unimportant in this project, as it will
be cut out.
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Creating the 
bunting 
With your triangles complete, let’s 
embellish them
In stage one of the project, we set out 
Elements to create the bunting, but in stage 
two, we actually do most of the editing. 

 As with so many creative projects in 
Elements, the tutorial is simply a guide and 
you can vary the steps as much as you like. 
We’ve used blues, greens and bokeh 
textures, but you might want to use 
anything for your bunting, perhaps even 
replacing the textures with photos. 

Embellish

04 Start to make more adjustments to 
your bunting. We’ve placed a paper 

texture, set to Multiply, used a yellow to 
orange gradient set to Soft Light, 30% Opacity, 
and the text layer has been duplicated to the 
top of the stack and set to 30% Opacity to 
stand out more.

Add a texture

01 Place the supplied bokeh texture. 
Cmd/Ctrl+click the layer preview of 

the lower triangle and hit the Mask icon to 
apply the texture to that area. Clip a Hue/
Saturation adjustment and adjust the colour. 
Set the texture to Overlay.

Final adjustments

05 Finish this part of the 
bunting by grouping all of 

these layers. If you wish to remove the top 
part of the border, as we have here, simply 
create a new layer above the triangle, select 
the top part of the border with the Polygonal 
Lasso and fill in #808080.

Tweak the border

02 Select the grey triangle layer. Go to 
Layer>Layer Style>Style Settings and 

click Stroke. Choose a border: we went with 
Color: #016083, Size: 100px, Position: Inside, 
Opacity: 100%. Because we set the texture to 
Overlay, the border will show through.

Rotate and duplicate

06 Hit the Rotate button in the bottom 
bar of Elements. Select the folder 

with the bunting elements in and duplicate. 
Move to the other side of the document, and 
use Transform (Cmd/Ctrl+T) to flip it. 
Remember to flip back the letter. 

Type a letter

03 You may wish for your bunting to spell 
something out. Grab the Type tool, 

choose a letter and hit enter. Open the Layer 
Style window again to choose a Drop Shadow 
for the text. We went with Angle: 125 degrees, 
Size: 70px, Distance: 10px, Opacity: 40%, 
Color: #016083.

STAGE 2

FOLD ALONG CENTRE
By creating bunting like this, you can cut
it out, fold along the centre of where the
trianglesmeet and stick together.
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STAGE 3

With the design complete, it’s time to 
print your bunting out!

 It’s a popular idea to vary what’s on 
each triangle, so for the final stage of 
the project, edit as many or as few of 
the triangles as you wish and make 
sure they’re coherent and ready to 
print. Go with a colour scheme of just 
a few colours, and don’t vary the font 
too much as it will need to stay 
consistent throughout the design. 

 When you’re ready, follow the steps 
to print it out…

Putting it 
together
Finish off your bunting 
and print it out

Edit bunting

03 On each of your open windows, edit the letters by going to the 
two Type layers and changing the text. On alternate 

documents, switch colours by finding the Hue/Saturation adjustment 
and tweaking the Hue slightly. Remove one set of letters if you wish. 

Duplicate to new documents

01 Select both folders with the bunting. Ctrl/right-click in the 
Layers palette and choose Duplicate. Use the Document 

drop-down box to choose New. This is going to be the next bunting 
triangle to place along the string.   

Print

04 Go to File>Print. Choose A4, as this is the paper size we 
started with, and select the Print Size as 20.3cm x 25.4cm. 

Don’t check the Crop to Fit button. Print each of your bunting 
documents, cut out, fold in half and glue together.  

Alter your layout

02 In the bottom of Elements, you’ll see an option to choose 
Layout. Hit this and choose All Column. This will stack your 

bunting layers horizontally so that you can read them; all you have to 
do is hit Rotate on each one. 

Hit Cmd/Ctrl+P to
call up the Print

dialog.

Shortcut

OPEN DOCUMENTS
See all of your open
documents on the le�-
hand size of Elements,
ready to print should you
need to.

PAPER/PRINT SIZE
Alter the print and paper
size of your bunting over on
the right-hand side.

PREVIEW
See how big your
design will be
printed onto the
page with themain
preview area in the
Print dialog box.



Create a 
shape cluster
Apply Elements filters to an image for a cool collage effect
People assume that photo editing is just retouching something 
you’ve shot, maybe altering brightness and colour, and then 
saving. In reality, there’s no limit to what you can do to a single 
picture in Elements, and the more ambitious you get with your photo 
edits, the more creative your final images will be.

 This is a project that really showcases all three editing modes of 
Photoshop Elements: Quick, Guided and Expert. The Quick mode is 
intended for the simple edits you’d like to make to your work such 
as filters, and the Guided mode is a little more advanced, with 

step-by-step edits to help you achieve certain styles and effects 
through customisation. The Expert mode is the one that you’re 
perhaps most familiar with, as it enables full control over a project.

 A shape cluster such as this makes use of the Quick mode for 
ease of use, and Expert to give you more power over your final edit; 
the Guided mode falls somewhere between the two for a quicker 
creative process. It’s a misconception that these editing modes are 
divided by skill level. Each have their uses and all three can help you 
get even more creative with an ordinary photo.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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VARY COLOURS
Keep each of the rectangular
sections a different shade to
make your final image look
varied and colourful.

FINAL ADJUSTMENTS
Feel free to make any final
adjustments – such as Levels
or Brightness/Contrast – to
your picture to complete it.

Photo edit…

What 
does it mean?

SMART LOOKS – This is an option 
for filtering your picture in Quick 
mode. It generates a set of retro 
filters based on the image you 

choose, so there will be different 
options depending on the picture. 

Smart Looks work well with 
Light Leaks, another option 

in the Quick mode of 
Elements.

Start 
image
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Repeat the effect 

03 Once you have one filtered image, Alt/Opt-click the layer to clip 
it to the layer below. Repeat this another four times to create 

the collage of different filters that we have in our image; choose 
different filters for a more exciting final photo.

Split the photo

01 Start off by opening your start image and Ctrl/right-clicking the 
Background layer; choose Layer From Background. Set this to 

20% Opacity, then select a shape from it using the Rectangular 
Marquee. Ctrl/right-click, choose Layer Via Copy; repeat this to split the 
photo into five rectangles, then increase opacities to 100% again.

Create the effect Split your photo into rectangles and apply the final effect

Layer styles

04 Click on one of the rectangles. Go to Layer>Layer Style>Style 
Settings. Pick the Drop Shadow option and choose Lighting 

Angle: 120 degrees, Size: 100, Distance: 10, Opacity: 40%. Copy and 
paste your layer style by Ctrl/right-clicking on the layers in the palette.

Add a filter

02 Go to the Quick tab at the top of Elements. Click on Effects 
along the bottom, and you’ll see a range of finishes you can 

apply to your photo. Decide on one of them; bear in mind that you’ll 
have to pick five different effects (one for each rectangle).

Double-click the
‘fx’ icon to edit
the layer styles.

Shortcut

Take it further Use the Guided section Have Elements do the hard work

Choose sections

01 Head to the Guided section of 
Elements; this is where you can 

make edits in simple steps. Go to Fun Edits 
and choose Effects Collage from the list 
available. Decide how many sections you 
want your image to be split into.

Arrange the layout

02 Click on each layout – vertical, 
horizontal and boxes – and decide 

which one you want over your photo. This 
will add a grid ready to apply effects over; 
go back to the sections and experiment 
with what looks best for your image.

Add filters 

03 Finally, use the drop-down menu to 
pick a combination of filters for 

each of the rectangles in your image. Scroll 
through to try each one and when happy, 
adjust Opacity using the slider below. Click 
Next to go to Expert and edit further.



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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What 
does it mean?

QUICK WORKSPACE – Elements’ 
workspaces give you different levels 

of control when editing. Expert is 
best for creating a full piece of 
artwork, however for individual 
adjustments and effects, the 
Quick workspace saves time. 
Its range of adjustments are 

applied with clicks or 
sliders.

RAINY BACKGROUND
Filters and custom brushes
transform this scene from a
sunny day to a rainy night.

Start image
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Resize the sky

04 Click the link symbol between the 
layer and its mask to unlink them. 

Press Cmd/Ctrl+T, shrink the sky layer down 
and rotate it slightly so it fits nicely within the 
umbrella. Go to the background layer, and 
press Cmd/Ctrl+J to duplicate it. 

Select the umbrella interior

01 Select the canvas of the sky photo 
(Cmd/Ctrl+A) and then copy (Cmd/

Ctrl+C) and paste (Cmd/Ctrl+V) it into the girl 
photo. Click the eyeball next to the sky layer 
in the Layers palette to hide it. Use the Quick 
Selection Tool (press A) to select the interior 
of the umbrella.

Edit the selection

02 Switch to the Selection Brush Tool 
(press A again) and use a small Soft 

Round brush to tidy the edges of your 
selection. Switch to the Magic Wand Tool 
(press A again), set it to Subtract and use it 
to remove the black umbrella spokes from 
the selection.

Apply a layer mask

03 Click Refine Edge. Set Smooth to 17, 
and Output: Selection, click OK. Make 

the sky layer visible again by clicking the 
eyeball, and click the Add Layer Mask icon at 
the top of the Layers palette. Tidy the edge 
with a black brush on the mask if necessary.

Elements

men

Changing skies Replace the inside of the umbrella with a sunny blue sky

Surreal weather 
effects

Control the weather with masks, filters and adjustments
The forecast for today’s weather; changeable. Or at least it is in our 
surreal image that defies the laws of nature! It involves turning day 
to night by adjusting Exposure, Saturation and adding a Tint. We’ll 
also reveal how to make rain from scratch using filters, blurs, 
blending modes and Levels. Experiment with adapting Elements’ 
brushes to create two different rain brushes and add splashes and 
raindrops to your image. If that’s not enough, we’ll also be showing 
you how to make your own rays of sunshine. 

We’ve provided all the images you need to follow along with this 
tutorial so you can jump straight in, or you can recreate this artwork 
with your own photo; all you’ll need is a camera, umbrella and a dry 
sunny day! This tutorial will work just as well with an alternate start 
image; the techniques used to create the rain and sun rays can be 
applied to any photo. However, you may need to experiment with the 
settings to achieve the night effect. So gather your start images, 
open up Elements, choose the Expert workspace and get started!

Surreal art…

Adding to a
selection? Hold Alt

to subtract 
instead.

Shortcut

DIFFERENT
SELECTIONS
All of the selection
tools can be
accessed within
Tool Options,
making it easy to
switch between
them.

UNLINKING
MASKS
By unlinking a
layermask, you
can transform a
layer’s contents
while themask
stays in position.

ADD AND
SUBTRACT
Click these buttons to
choose whether you are
adding to or subtracting
from a selection.



Create a night effect

05 Rename the duplicate layer Night.
Change to the Quick workspace. In

the Adjustments panel, click Exposure and
choose -3. Then go to Lighting>Midtones and
choose 25. Then Color>Saturation and
choose -25. Finally, Balance>Temperature and
choose 37. Return to the Expert workspace.

Mask the night effect

06 Use the Quick Selection Tool to select the girl.
Use the selection brush to tidy the selection if

necessary, then click Refine Edge and set Smooth to 21
and click OK. Hold Alt and click the Add Layer Mask icon
to add a layer mask to the Night layer.
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Expert tip

This tutorial involves lots of 
selections in order to create 
masks, or to cut and paste 
objects into the artwork. How 
you make these selections is 
down to personal preference. 
If you have a graphics tablet 
and stylus, then the Brush tool 
on a layer mask might be the 
quickest approach. However, 
if you are using a mouse, then 
the Quick Selection Tool is 
a better choice as it will find 
edges for you, keeping your 
selection more accurate. 
Generally, a combination of 
tools works best, and always 
finish off by smoothing your 
selection using Refine Edge.

Achieve the best 
selection

Extend the mask

07 Tidy the masked edge if necessary, 
using a black or white Soft Round 

brush on the layer mask. Increase the brush 
size to 700px and reduce its Opacity to 60%. 
Use it to mask the night effect from the grass 
beneath the girl and umbrella.

Making sun rays

08 Create a new layer (Shift+Cmd/
Ctrl+N) and name it Rays. Select the 

Elliptical Marquee Tool (press M), set Feather 
to 100px, click and drag to create a circle at 
the top of the umbrella. Then go to Filter> 
Render>Clouds. 

Edit the rays

09 Press Cmd/Ctrl+D to deselect, then 
go to Filter>Blur>Radial Blur. Set it to 

Zoom and Distance: 100, drag the central 
point to the top-left corner and click OK. Set 
the layer’s blending mode to Screen. Press 
Cmd/Ctrl+L and adjust the sliders to create 
more contrast.

ADDING FEATHER
Adjust the amount
of Feather in your
marquee’s selection
here. The amount you
choose will affect the
ray’s final appearance.

RING OF
LIGHT
Try to position
the rays so that
they shine onto
the lighter circle
of grass beneath
the girl.

DIFFERENT RAYS
Due to the random effect from
Render Clouds, your sun rays
will look different from these.

DUPLICATE
Duplicate the Rays layer as
many times as you need to
surround the girl with light.



Creating custom
brushes
Alter Brush Settings to add rain
The Brush Settings window opens up a whole 
world of opportunities for quickly and easily adding 
effects and details to your images. The key is 
experimentation; play around with combinations 
of Scatter, Roundness and Spacing to generate a 
wide variety of useful brushes. In this tutorial, we 
have adapted one of Elements’ pre-loaded brushes 
to add splashes to the umbrella, but you could also 
create a rain brush to add some extra rain drops 
and give your image more depth. Choose a textured 
brush such as the Dry Brush in the Natural Brushes 
2 set, reduce the Roundness, increase Scatter and 
Spacing, and adjust the Angle. Then simply paint 
over your canvas with white on a new layer to add 
extra raindrops.
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Shift+click layers
then press Cmd/
Ctrl+G to group 

them.

Shortcut

Transform and mask

10 Duplicate (press Cmd/Ctrl+J) the rays 
as desired. Press Cmd/Ctrl+T and 

reposition them so they are shining outwards 
from the umbrella. Add layer masks and use 
a black brush to obscure them from the top 
of the umbrella and the girl, or any places 
they look too strong.

Blur and mask

13 Go to Filter>Blur>Gaussian Blur, enter 
2.1px and click OK. Add a layer mask 

to the Rain layer and use a black brush to 
obscure the rain from the girl. Add a new layer 
and call it Splashes.

Add noise

11 Create a new layer above the Night 
layer, call it Rain. Use the Fill Tool to 

fill it with black, then go to Filter>Noise>Add 
Noise, enter Amount: 400%, tick 
Monochromatic and then click OK. 

Create splashes

14 Select the Brush Tool and load the 
Wet Media Brushes. Choose the ‘Dry 

brush on towel’, then under Brush Settings, 
set Scatter to 80% and Spacing to 325%. 
Use white to paint splashes over the top of 
the umbrella. Apply a Motion Blur of Angle: 
-60 and Distance: 6px.

Motion Blur and Levels

12 Go to Filter>Blur>Motion Blur, enter 
Angle: -60, Distance: 60 and click OK. 

Set the Rain layer’s blending mode to Screen. 
Press Cmd/Ctrl+L and move the sliders to 
adjust the visibility and strength of the rain as 
you see fit.

Paste in butterflies

15 Open ‘pix_1316269_butterfly.jpg’, 
use the Quick Selection Tool and 

Refine Edge to select the butterfly. Copy and 
paste several copies into your artwork. Press 
Cmd/Ctrl+T to resize and reposition them so 
they are scattered around the girl. Press 
Cmd/Ctrl+U and adjust the Hue setting to 
create a variety of colours.



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

SIMPLE SWIRLS
By using simple shapes
and colours, you can
build up a dynamic
impression of the ocean.

FINISH WITH
FILTERS
Filters finish off the
effect, neatening up
brush strokes in a
couple of clicks!
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What 
does it mean?

LAYER MASK – Layer masks give 
you a lot of flexibility. Painting white 

on them reveals the layer it’s 
attached to, painting black will hide it. 

Shades of grey will create different 
levels of opacity. Whenever you 

want to edit a layer mask,  
make sure you have the 
mask selected, not just 

the layer.
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Complete swirl base 

04 Using both your rough sketch and  
the original photo as a guide, create 

a base of swirls and lines. If you want to 
remove any, hit X to switch your Foreground 
colour from white to black. Paint over what 
you want to remove, then tap X to switch 
back to white!

Set up your workspace

01 Open Photoshop Elements Photo 
Editor and go to Expert mode. Open 

‘mantaray.jpg’ from the FileSilo. Make sure 
your Layers panel is open on the right-hand 
side, if not; click the Layer button from the 
bottom toolbar.

Sketch an outline

02 Click the black/white circle icon at the 
top of the Layers panel. Add a Solid 

Color layer at #111b25. Set the Opacity to 
around 80-90% so you can see your photo 
below. Create a new layer with Cmd/
Ctrl+Shift+N and make a rough sketch with 
the Brush Tool (B).

Start drawing swirls

03 Create another Solid Color layer, this 
time #014873. Click the white box 

(layer mask) next to the colour preview, hit D, 
then X, then Cmd/Ctrl+Backspace to fill the 
layer mask in black. Use a white brush (B) to 
start painting swirls on the canvas, setting 
the size to around 10px.

Elements
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Painting with masks Learn to love layer masks as you build an underwater masterpiece

X switches between
Foreground and

Background 
colours!

Shortcut

Paint an 
underwater scene

Use Solid Color layers to create this impressionist scene
Realism isn’t the only way to paint. This tutorial utilises Photoshop 
Elements’ Solid Color layers and filters, which can be found in the 
Expert mode, to create a stylised and dramatic image. Starting with 
a reference photograph, you will build up one colour at a time, using 
the layer masks of the colour layers. Using this method, you can 
easily adjust your colours and make any changes to your brush 
strokes quickly and easily – without affecting any other layer! 
Throughout the tutorial you’ll be using the same, small brush for a 

neat and consistent effect, and simply painting on layer masks. It’s 
a great idea to get comfortable with the keyboard shortcuts for 
basic colour manipulation: Cmd/Ctrl+Backspace fills a layer or layer 
mask with your Background colour (Alt+Backspace fills with your 
Foreground colour); D defaults your Foreground and Background 
colours to black and white; and X switches them – have a play 
before you get started to help keep your workflow smooth. By the 
end you will be the master of Solid Color layers and layer masks!

Digital art…

SHAPES AND DIRECTIONS
Keep your shapes simple and lines
short. Use the direction of the swirls
to create shape in the image!

BRUSH SIZE
Avoid changing your
brush size. Consistency
will help keep your
painting neat, avoiding
uneven clumps of colour.



Second blue layer

05 Add another Solid Color layer, colour
#0e82ae. Fill the mask black, then

using the same brush size as the previous
layer, go over some of the swirls and lines in
this second shade. Try not to create too many
new shapes, but instead layer up the ones
you’ve already created!

Two more blue shades

06 Repeat the process with two more blue Solid
Color layers: #00a2e0 and #17c7f3. Keep the

concentration of swirls around the manta ray – as if the
swimming is stirring up the water.
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Expert tip

Using many Solid Color layers 
instead of simply painting on 
one layer is done to give you 
maximum control over the 
finished product. By using 
each colour individually, you 
can easily go back and adjust 
the amount you have of each 
colour – down to the individual 
swirl. This is particularly 
useful when layering so many 
colours. A second advantage 
is the ability to change the 
colour of the layer at any time 
by double-clicking the colour 
preview. You may decide that 
the orange is too bright, or that 
you’d like one of the blues to 
be purple – easily done when 
using Solid Color layers!

Why Solid Colors

Create a sun

07 Add a Solid Color layer set to 
#fced00. Use this yellow layer to 

create the bulk of the sun and rays 
emanating from it. Also use it to start defining 
the ray, imitating highlights hitting his edges. 
Keep these subtle and thin.

Add a bright yellow

08 Add a new Solid Color layer of 
#fcfad5. This near-white colour will 

make up the centre of the sun along with 
some highlights on the water and the ray. As 
this colour is so bright, try to use sparingly.

Final colours

09 Our final Solid Color layers will be a 
green (#6eb570), an orange 

(#f2993a) and a bright blue (#63d2ee). Adjust 
the layer order so that the green goes below 
the yellow, orange and blue on top. Use the 
masks of these colours to add more depth to 
the sun and water.

SUN RAYS
Make your brush
slightly smaller with
the [ key as your
sunrays get further
away from the centre.

COLOURFUL
ACCENTS
Use green and orange
to add extra depth,
but keep it subtle or
they can take over the
main shades!

RAY HIGHLIGHTS
Restrict your ray
highlights to thin
edges, concentrating
most of the colour
directly under the sun.

Create a layer of your
canvaswithCmd/
Ctrl+Shift+Alt+E.

Shortcut

LAYER ORDER
Adjust the layer
order by clicking and
dragging the layer you
want to move in the
Layers panel.



Change the colours
Get a new look in seconds
One of the biggest advantages of using individual colour 
layers is the ability to change them at any time! This 
is useful in two ways: minor tweaks to make tonal 
adjustments, for example making the orange colour a 
bit brighter, or to make major changes. Without having 
to redraw the image you can change the colour of the 
ocean, or change the colour of the sun… you can even 
change the background with a couple of clicks! 

Bear in mind that the majority of the image should be 
made up of darker tones – the lighter and brighter layers 
are all accent colours and should be treated as such. 
Changes to the colours should be done before the image 
is stamped and the filters applied. If this has already 
been sorted, simply delete the filtered layer and remake 
when finished. Now experiment and see what different 
effects you can come up with!
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Poster Edges effect

13 Click the New Layer icon at the bottom right of the Filters panel. 
On this layer, go to the Artistic folder and select Poster Edges. 

Set the Thickness to 10, Intensity to 1 and Posterization to 6.

Finally, some Paint Daubs

14 Add another new filter layer, this time Artistic>Paint Daubs. Set 
Size to 4, Sharpness to 2, and hit OK. Remember that if you 

want to change anything after applying the filters, you have to delete 
the top layer first.

Manta ray base colour

10 Return to the mask of the original 
blue layer. Paint in a big block of 

colour inside the manta ray, keeping it solid at 
the top, and then allow it to break up as it 
moves towards the tail. Try to define some 
shape with your lines.

Now for shading

11 Use the second and third blue layers 
to add more tone to the ray. Add the 

most colour around the edges, keeping the 
middle for sketchy shape, and the tail almost 
entirely defined by the sun highlights.

Add Glass distortion 

12 When you’re happy, set your 
background dark blue Solid Color 

layer to 100% Opacity. Select the top layer 
and create a stamp with Cmd/Ctrl+Alt+Shift+E. 
Go to Filter>Filter Gallery. Open the Distort 
folder and pick Glass, Distortion: 8, 
Smoothness: 15, Texture: Frosted and 
Scaling: 137%.
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COMMON PROBLEMS INQA+

WHAT’S THE BEST WAY TO 
SMOOTH SKIN IN ELEMENTS?

WHICH TOOLS CAN I USE TO CREATE A
COMIC BOOK EFFECT?

Get in touch Ask on Twitter
@PshopCreative

Post on facebook
PhotoshopCreative

Alternatively, you can email: 
mark.white03@futurenet.com

90

Getting the perfect portrait relies on two things: sharpness 
in some places, blurring in others. It’s important to keep 
some facial features detailed and others smooth, but the 
problem with using the Blur filters is that they’re not very 
precise, and applying a blur to your image o�en just hazes 
the entire picture. 

 The Surface Blur is perfect for smoothing skin though: 
you can find it under Filter>Blur>Surface Blur. It has 
the advantage of smoothing in some areas, yet leaving 
the key places of your portrait untouched and detailed. 
Experiment with the Radius slider to choose the power of 
the blur, and use the Threshold slider to change the levels 
involved in the effect. 

 To use Surface Blur to its best effect, first duplicate your 
layer, then apply it to the picture. Once you’ve done this, 
remember that you can mask out sections of the image as 
you wish, for an even more controlled effect.

Comic book effects are fantastic for brightening up ordinary portraits and there are 
a range of filters that can transform any picture into a superhero-led scene. 

 Firstly, create an HDR effect by duplicating your layer, desaturating (Cmd/
Ctrl+Shi�+U) and setting to Overlay. Adding smoke and rain is a good place to 
continue with the effect; start by setting swatches to black and white. Create a new 
layer, go to Filter>Render>Clouds and set to Screen; mask this effect in from here 
for smoke. To create rain, go to Filter>Noise>Add Noise, then Filter>Blur>Motion 
Blur: set to an angle, then set the layer to Screen. 

 Merge everything into one layer (Cmd/Ctrl+Alt/Opt+Shi�+E) and choose Filter>
Filter Gallery>Poster Edges, setting all values to the max. Then, go to Filter>
Pixelate>Color Hal�one to create a hal�one effect; repeat, only go to Filter>Sketch>
Hal�one, and mask these hal�one layers over different areas. Fill a border, again 
using the Color Hal�one effect, and place italicised text in the corner. You may wish 
to duplicate the original layer and set to 30% Opacity just to bring in more colour. 

USE HIGH PASS
Duplicate a layer, set
to Overlay and choose
Filter>Other>High Pass to
sharpen it up in certain areas.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

USE A GOOD FONT
Comic book text should look
sketchy and set to italic, if you
want it to look authentic.Before



Elements

men

HOW CAN I ADD LEAVES 
TO A WINTERY TREE?

IS THERE A SIMPLE FIX 
TO BOOST CONTRAST?

One of the hardest photo-editing projects 
you’ll ever master is to add something to a 
photo that isn’t there originally. It becomes 
so much harder, however, if you have to add 
hundreds of things that aren’t there, in the 
form of leaves. 

 It’s not impossible to do, though. On 
the FileSilo, we’ve supplied a pack of leaf 
brushes for you to load into Elements; pick 
one of them and go to Brush Settings in the 
bottom bar of the Brush tool (B). Increase the 
Spacing and Scatter values, and then select 
a colour you’d like. On a new layer above 
your background, brush over the trees with 
your leaves. Repeat this with various shades 
and specific leaf brushes if needed. Lower 
saturation (Cmd/Ctrl+U) if you’d like.

Contrast is something that you may not 
realise you have to tweak in your photo. 
Most pictures look as though the contrast 
is fine, but there’s almost always room for 
improvement, even if it’s the most subtle 
of edits that needs to be made to boost the 
lights and darks in a picture. 

 The Quick mode of Elements is the 
perfect place for all kinds of simple 
edits like this, and can improve a photo 
immediately. By going to Lighting you can 
choose a specific contrast that you wish 
to apply to the photo. Hit Auto Contrast 
though, and as you can imagine, Elements 
will automatically generate the needed 
contrast in your image. When you’re done, 
simply click on the Expert tab to either edit 
your picture further or just apply it as it is 
with the contrast fix you’ve made. 

Cropping to
a ratio

Quick tip

Sometimes you need a 
photo to be a specific size, 
and while the Image Size 
feature might offer help 
with resizing, the Crop tool 
(C) in Elements enables you 
to apply a specific ratio to 
your photo. Simply enter the 
Width and Height setting 
that you’d like your picture 
to adhere to, and choose a 
resolution: 300 is a good size 
for printing. Remember that 
by using the Grid Overlays 
at the bottom of your page, 
you can implement the rule 
of thirds, or simply keep 
everything more organised 
when you crop. 

HOW CAN I ALTER 
DEPTH OF FIELD?
Depth of field enables you to see 
some elements of your photo 
more sharply, while blurring the 
background. Elements offers you 
the ability to apply depth of field to 
your pictures with a simple Guided 
Edit, meaning that you tweak your 
photos in just a couple of clicks.

 Go to the Guided tab and head to 
Special Edits. Choose either Simple 
or Custom; this will enable you to 
control the amount of blur that you 
apply to your photo. From there, 
apply the blur and you’ll be able to 
mask around whatever you’d like to 
keep in focus.
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PICK THE RIGHT SIZE
Change the size of your
leaves by using the [ and ]
buttons; this will make your
imagemore realistic.

Before

Before



PLUG-IN

REVIEWS     AKVIS ENHANCER

Colour Light

01 A great effect for sunsets and 
landscape images in general, Colour 

Light boosts the saturation in your picture 
without compromising on the natural tones. 
Head to the Tone Correction mode to edit the 
results further.

Five top presets Use these ready-made effects for perfect one-click fixes to your photos

Dehaze

02 The Dehaze option is really good for 
clearing all kinds of mist and cloud in 

your pictures, but it’s also an ideal option for 
boosting the contrast in your shots. It works 
best with landscapes.

Hard Light

03 The Hard Light option increases detail 
and lowers the saturation in your 

shots for a dramatic, colourless finish to your 
shots. It’s a simple HDR effect, but one that 
can improve stark pictures.

AKVIS Enhancer
Quickly improve detail and clarity in your work with AKVIS’s sharpening software

PREVIEW WINDOW
See your edits happening in real
time, and use the before and a�er
tabs at the top of the window to
gauge the result.
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The specs
Company 
AKVIS

Additional specs 
Windows XP and above

Mac OS X 10.7 and above

Photoshop CS3 & above

Photoshop Elements 6 

and above

NAVIGATOR
Zoom in on the preview window
but keep track of how the image
as a whole is looking with the
Navigator in the top right.

SLIDERS AND PRESETS
This is where the magic happens:
everything you wish to change
about your image, you’ll be able to
do by altering the values to the right.

Price £55 (approx) / $69 US  Web akvis.com



Detail is absolutely vital in any photo.
Retouchers and photo editors spend
hours trying to bring clarity back into

their shots because obviously, the clearer the
picture, the more there is to appreciate.

But detail isn’t something you can insert
into your photos when there isn’t any to begin
with. Making improvements on the details in
your photographs can be time-consuming in
Photoshop, and that’s where AKVIS’s
Enhancer software comes in useful. It’s
available as a standalone app or a plug-in for
use in Photoshop CS, CC and Elements, and
it’s designed to bring a little more clarity into
your pictures with just a few clicks. It’s laid out
like most AKVIS plug-ins – with the main
preview window in the centre, sliders and
presets located to the right – and it’s designed
to be easy to navigate, and even easier to
make stunning quick effects in your work.

Enhancer is split into three modes. The
first, Improve Detail, is the most complete and

has a range of sliders for adjusting the
shadows, highlights, saturation and level of
detail in your pictures. You can choose the
Preview Size – 1, 1/2, 1/4 or 1/8 – to speed up
how quickly your edits are applied, and by
clicking on your image you can quickly look
back at the before image. Enhancer is quick to
edit, but also quick to get to grips with; the
sliders are easy to work out and navigate, and
you can create wildly different effects by
simply experimenting with what’s there.

What makes AKVIS so popular with users
is the Presets drop-down menu located under
all the sliders. These give you a ready-made
combination of slider values, and show you
how your image will look with a mini preview;
after you’ve clicked on one though, you’re still
able to alter the sliders even further. This gives
you ultimate control with your image and for a
plug-in based on enhancing the details in your
picture, this is a really useful idea. You can
save your own presets, too.

Portrait

04 Obviously best used on pictures of 
people, Portrait is good for injecting a 

little more contrast into your pictures, refining 
edges a little and touching up your portraits 
with subtlety.

Soft Light

05 Great for adding a soft focus, the 
Soft Focus preset blurs the whole of 

your image a little while retaining a few key 
details. This preset is particularly good for 
blending with more detailed images in 
Photoshop or Elements.

 The other modes in AKVIS Enhancer are 
interesting too, if not as exciting as the 
Improve Detail feature. The Prepress option 
consists of far fewer sliders, and simply 
increases contrast and sharpness; although 
these are tasks that can be achieved just as 
easily in Photoshop itself, they’re handy to visit 
while you’re making other edits in Enhancer. 
It’s the same with the Tone Correction option: 
it’s a simple enough feature to get the hang of, 
involving dragging colours to alter the tone. 
Again, although it’s a cool part of the plug-in 
and a novel way of tweaking hue, it’s not the 
most essential tool. These are certainly nice 
added extras to Enhancer if you’re looking for 
a more complete edit, but can easily be 
ignored if you’re just interested in improving 
the detail in your photos. 

 Ultimately, Enhancer is aptly named, as it’s 
not the most unique or essential plug-in that 
you’ll ever see but it’s one that can be really 
quite effective in subtly improving the detail in 
your pictures. Though it’s easy to get the hang 
of, it crucially isn’t too simplistic; the 
combination of sliders and presets means that 
you can be as sophisticated or as lazy as you 
like with your edit. In this respect, Enhancer 
appeals to anyone from beginner level to 
expert, and it can be used for all kinds of edits. 
Detail may be hard to add back into your 
photo, but AKVIS Enhancer certainly makes it 
easier to achieve.

Standout feature

Sliders
While the presets are o�en the best thing about 
AKVIS plug-ins, in this case, the sliders offer a 
new dimension. You can get as in-depth as you 
need when improving the detail in your work; 
use a preset as a starting point, before delving 
into the individual values further.
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Enhancer isn’t a vital plug-in, 
but it can improve the detail in 
your work in just a few seconds. 
It’s a good addition to the Filters 
menu, and worth exploring.7

The verdict



SOFTWARE

PaintShop Pro X9 is available for a one-off
payment, has a focus on photo editing 
and it offers things Photoshop doesn’t.

The program is split into three tabs – 
Manage, Adjust and Edit – and when you 
open the software, you’ll be greeted with the 
Manage option for organising your photos. 
The program looks great, with folders and 
previews on the left and picture info to the 
right of your window. The Adjust tab is the 
best place to make quick tweaks, add filters 
and use simple sliders to edit things such as 
brightness and saturation, or even crop. The 
bar at the bottom of the window makes it

possible to edit each photo you have open,
and the right-hand side offers handy filters. 

The Edit section is where you’ll find layers, 
and while there are a few features that you’d 
find in Photoshop, there are also things that 
Adobe doesn’t really offer. The Paint Tube is 
capable of enhancing your photos, the Warp 
Brush puts a spin on distortion tools, and the 
colour options are exciting too. There is the 
Color Changer for a start, which although 
similar to Photoshop, can help to transform 
images in seconds; the Materials bar is also 
great for pinpointing and perfecting exactly 
the right hues and shades.

It’s this sophistication that means it holds 
its own as a standalone program. But while it 
offers a lot, it’s complementary to Photoshop 
rather than a replacement. Its compatibility 
with Photoshop brushes, plus its price, make it 
a fine program to add to what you have.

Price £69.99 / $87 US (approx) Web www.paintshoppro.com

PaintShop Pro X9
Edit photos, use brushes and organise your images with Corel’s PaintShop Pro X9

Fun, user-friendly and full of 
useful tools, PaintShop Pro is 
adept at both quick edits and 
ambitious projects, either with 
or without Photoshop. 8

The verdict

REVIEWS      PAINTSHOP PRO X9 

NAVIGATION
See the folders on your
computer and organise
photos; there’s a preview
of the image you’re
viewing below. INFO

Check out the camera data and
file properties of your selected
photo, thanks to the panel on the
right-hand side of PaintShop Pro.

THUMBNAILS
See all the photos available in
the program using the central
panel of thumbnails. These can
also be sorted by place.

94

The specs
Company 
Corel

Additional specs 
Windows 7 and above

2 GB RAM or higher 

PaintShop Pro brushes (.pspbrush) 

supported

Photoshop brushes (.abr) supported

Standout feature

Adjust
The quickest editing mode in the program,
Adjust can help you to make all kinds of minor 
tweaks to your images either as a base to go
further in Edit (or Photoshop), or just to export.
It’s simple to use but packed with powerful 
sliders and nice presets for your shots.

Paint Tube

01 PaintShop offers 
the ability to 

brush images across your 
pictures. Simply select the 
Paint Tube, choose a 
picture and brush to apply.

Color Changer

02 The Color Changer 
tool is similar to 

Photoshop’s Fill. Choose a 
Foreground swatch, click 
on a colour in your photo, 
and the hues will switch. 

Brushes

03 PaintShop Pro 
offers great 

brushes, along with the 
ability to import more. It 
also offers support for 
Photoshop brushes.

Colour 
properties

04 You can create all 
kinds of colour 

schemes from within 
PaintShop Pro, using 
Material Properties.

Warp brush

05 You can apply 
distortion to your 

pictures in the form of a 
brush in PaintShop Pro, 
using the power of the 
Warp Brush. 

Five innovative features What tools and features does PaintShop offer?



SOFTWARE

Selections are difficult to master in 
Photoshop, but as with everything you 
can achieve it with time and effort. 

 Those users who don’t have the time, 
though, are always looking for shortcuts when 
it comes to getting the perfect selection. 
There are plug-ins that can help you cut out 
quicker, and AKVIS SmartMask is aimed at 
delivering precise masks in your pictures. 

 The plug-in is set out like other AKVIS 
plug-ins, but doesn’t rely on a plethora of 
right-hand side sliders or presets like many of 
its other packages. Instead, selection tools 
such as the Marquee, a brush and a Quick

Selection tool are located on the left-hand 
side. These tools aren’t that much more 
accurate than the Photoshop equivalents; 
they’re easy to use but they don’t actually cut 
down that much time from your working 
process. SmartMask does display everything 
in a user-friendly layout though, and does 
possess Blur and Erase options to help finesse 
your selections. 

 The biggest plus of using SmartMask is the 
Magic Brush. This is a tool that enables you to 
select five colours you want to keep and five 
you want to get rid of. By then brushing over 
your image, SmartMask will automatically

keep or remove the pixels: it’s fast to use and 
extremely accurate.

 SmartMask is a good addition to 
Photoshop. It’s by no means something you 
couldn’t live without, but for those wanting 
better masks, it’s worth experimenting with.

Price £55 (approx) / $69 US Web akvis.com/

SmartMask
Cut out your subjects with selections and brushes using this plug-in from AKVIS

Not the most exciting of AKVIS’s 
plug-ins, SmartMask has its 
filler tools but makes up for it 
with the Magic Brush, and a 
user-friendly layout.7

The verdict

AKVIS SMARTMASK          REVIEWS      

TOOLS
Find all the tools you need
to help make the selection
on the le�-hand side of
the interface.

SLIDERS
Alter the tolerance and brush
size using the sliders on the
right-hand side of SmartMask.

PREVIEW
See how your picture is
developing using the central
preview panel, and view your
original with the tab at the top.
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The specs
Company 
AKVIS

Additional specs 
Windows XP and above

Mac 10.7 and above

Photoshop CS3 and above

Elements 6 and above

Standout feature

Magic Brush
Undeniably the highlight of the program, the 
Magic Brush enables you to cut out with more 
precision and ease than most of SmartMask’s 
other features. Simply pick colours you want to 
keep and colours you want to remove, and use 
the brush to trace along the lines.g

Make your 
selection

01 Use the Quick 
Selection brush to 

drag over your image and 
make a basic selection of 
the object in your photo.

Touch it up

02 Use the Add and 
Remove options 

to improve your selection. 
Vary your brush size and 
Tolerance setting to get 
the best results.

Cut it out

03 Use the scissors 
icon in the 

top-right corner of the 
program to cut out either 
the selection or the 
unselected areas.

Erase and blur

04 Check the 
selection and 

erase anything you don’t 
want from your object by 
selecting the Eraser and 
Blur tools from the left. 

Edit in 
Photoshop

05 Export from 
SmartMask, then 

edit further in Photoshop; 
we’ve inserted a gradient 
behind the dog.

Mask with selections Use the selection brush along with refining tools to make your mask



for a small creative advertising studio
called Luminous Creative Imaging in 
Amsterdam, which I still really love.

Working for a design studio, have 
you had to learn more software 
than just Photoshop?  
I would suggest to all Photoshop users to 
learn a little 3D. It really expands your 
possibilities. You can choose from a 
variety of 3D software like Maya, 3ds Max
or Cinema 4D. I use Cinema 4D because 
of the friendly user interface. To learn a 
3D program you need a little more 
patience, because most of time it takes 
longer before you see the final result.

What tips would you give to 
Photoshop beginners?
Look around for inspiration on Behance 
and don’t be afraid to dive in and create 
your own projects. Also, following 
tutorials in Photoshop magazines or online
helps a lot at the beginning. Try to 
recreate existing artworks of artists you 
really like, try to get that same effect you 
love about that artwork, but just for 
practice: you don’t have to post it online. 

Who are you inspired by?
I really like Ars Thanea, Zombie Studio 
and Taylor James. They all create work 
that really inspires me with an insane level
of quality. It’s mostly a combination of 3D,
matte painting and photography.

What it is that you love about 
using Photoshop?
I started using Photoshop around 14 years
old. Before that, I wasn’t really an arty kid.
I was mainly inspired by all the cool image
manipulations I saw on the internet. Even 
now, my favourite tools are the ones I 
learned back then, and the ones I use 
most often are just the basic tools like the
Clone Stamp, Healing Brush, regular 
brushes, Dodge/Burn. I also love to play 
around with adjustment layers like Color 

Kevin Roodhorst was never
particularly into art growing up. It’s 
only when he was in his teens that 

he started experimenting with Photoshop 
after seeing photomanipulations online, 
and since then, it’s been a meteoric rise 
from quitting his job to working with 
global brands.

 We asked Kevin what it takes to 
succeed in design. 

How would you describe your 
artistic style, Kevin?
I think you can call it digital art, or even 
mixed media. In terms of style I play a lot 
with composition and the use of empty 
space. My work is most often focused on 
the centre of the canvas with empty space 
around it, so I suppose I have a specific 
look within the specific style that I create 
in! My style did not really evolve, the 
quality of my work just improved. 

How long have you been using 
Photoshop for?
At 14 years old I started to experiment 
with Photoshop. I tried to create my own 
versions of album covers and 
photomanipulations I saw online. I posted 
my experiments online and to my surprise 
I received tons of positive comments, 
that’s when I really became motivated. 
Soon after that several nightclubs 
contacted me to create their flyers. With 
these flyers I earned ten times more than 
my supermarket job so I quit my 
supermarket job to start taking designing 
more seriously, and I started to invest 
more time into it. A couple of years later I 
was studying design in Amsterdam. 

Since studying design, how has 
your journey progressed?
After my internship I started working for 
another advertising studio called 
Souverein where I worked for three years. 
I worked for some amazing clients there 
like Nike, Adidas and G-Star. Now I work 

Going further with 
Photoshop
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Balance, Selective Color, Curves and Hue/
Saturation. If you combine different 
adjustment layers with different blending 
modes you can create crazy effects! 

Does your success spur you on to 
do better things, or do you feel 
less pressure in your work now 
you’ve achieved success already?
At the beginning I couldn’t believe that my 
work was actually featured in a magazine: 
that was really amazing! I still receive a lot 
of very nice comments. Positive feedback 
gives me the energy to continue and stay 
motivated, I think everybody needs that. 
Last year I was contacted by someone 
who wanted one of my artworks as a 
tattoo! That was crazy!

What projects do you have lined 
up for the future?
I’m planning to do more with food 
photography with a digital art twist like 
the candy bar creation I did, those 
projects are really fun to create because 
you shoot everything yourself. I’m sure 
that at Luminous Creative Imaging, where 
I currently work, there will be plenty of 
cool new projects!

Buddha: I used a stock image of a Buddha head, then I did 
some experimenting with watercolour paint

Kevin Roodhorst quit his day job to design nightclub flyers: now he’s a 
photomanipulation and mixed-media master who dabbles in 3D
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3rd Anniversary:  I created this for the third anniversary of 
Dutch science website Scientias.nl. History, nature and climate 
are my favourite categories on the site so I thought it would be 
nice to show them in the ‘3’. The base of the ‘3’ is created in 
Cinema 4D and all the other stuff was added later in Photoshop.

Luminance: For the base of the neck I used mountain contours. I 
made some 3D renders in Cinema 4D as well. I also integrated 
some buildings I photographed during a visit in Rome. The fade 
of the model is made with aquarelle paint, which I painted 
traditionally and then digitised on my flatbed scanner.

Fioritura: This is a creation 
made out of stock photos 
combined with digital 
painting. I used my own 
photographed flowers on 
her face. The ornament 
attached to her head is 
made out of different pieces 
of a mirror frame.

FairTrade Cacao: This is a 
personal project showing 
different elements of the 
production of cacao. For the 
best structure I combined 
two cacao powders. I 
thought it looked better if I 
didn’t make the cacao tree in 
proportion, that way you can 
actually see the cacao pods.

Candy Bar: For this experimental 
chocolate bar project I took 132 

shots, so I had enough to choose 
from. Once I positioned the pieces 

together I created some Greek 
temples and pillars in Cinema 4D 

to be placed in and around the bar. 
It’s an abstract piece and was a lot 

of fun to create.



Extreme Bear

Alexandre Perez

“Iwork as a designer creating landing
pages, newsletters and banners,” says
Alexandre Perez, “but geek culture and

fantasy are big inspirations for me artistically.”
Alexandre’s work is often bright and

colourful, but still has intrigue and mystery. We
caught up with the artist to find out what makes
a good composition and how he creates such
surreal work.

How would you describe your
artwork to someone?
Fantasy! I prefer to create things that do not exist
in real life. I like to use children and animals in
my artwork; it’s nice to start with sunlight or
moonlight and work around that. I use children a
lot in my work because they have the
imagination to dream of the things happening in
the scenes I create.

Where do your ideas come from?
I start with a dream or a situation, and then I
draw a dra� to see if it’s a good idea. If it works, I

The making of  
Fishing Worlds
Discover how Alexandre goes about creating 
one of his surreal compositions

How does Brazilian artist Alexandre harness the power of
his imagination to create surreal artwork?

What Once Was

try and give it as much realism as I can when 
building it in Photoshop. It’s always good to do a 
dra� before the final image, because the final 
result will always give you more satisfaction if 
you’ve been working towards that goal. 

What tips can you give to  
Photoshop beginners?
Enjoy yourself and study a lot! I always try and 
push myself to learn new things. And you can 
learn new skills in the most unlikely of places.

What are your favourite  
Photoshop tools?
I love the blend modes. These help me a lot 
when working with lighting and shadow 
effects, and the first thing I do in my work is to 
create the environment. I like gradient maps 
and adjusting transparency, too. 

Check out more of Alexandre’s work at www.
photoshopcreative.co.uk/user/
alexandreperez

Start with  
the sky
I started by putting 
a planet in the 
background and birds 
flying close to the 
sun, then I worked 
with lighting to make 
the picture warmer 
in tone. 

Work on  
the sea
Next I worked on 
the perspective of 
the sea. I used three 
different sea images 
for the optimal effect, 
and put the moon on 
the sea floor along 
with plants and fish. 

The character
Then came the 
character: a girl 
fishing for some land. 
Here, the lighting 
was made with Inner 
Shadow, yellow was 
added with Hard Mix 
and I also blurred the 
sea slightly. 

Adjustments
I finalised the artwork 
with three gradient 
maps. The first was 
with yellows set to 
Overlay, the second 
was black and white 
set to Multiply, and the 
third brought in some 
blues and yellows, 
also set to Overlay. 

Cyborg Girl

Fishing Worlds

Reader interview
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Dragon Born

Dragon Born
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