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welcome  issue twenty

A glimpse 
of what’s in 

store this 
issue…

Welcome

Here at Photoshop Creative, we 
promise to always give you the best 
selection of resources to help improve 
your Photoshop skills. Whether it’s 
in-depth guides to tools and 
techniques, or showing how to create 
a work of digital art, we’ll make sure 
the information you get is accurate 
and informative. We want you to get 
the optimum Photoshop experience, 
and have as much fun using the 
program as we do putting the 
magazine together.

Jo Cole Editor
jo.cole@imagine-publishing.co.uk

Mission Statement

It’s easy to get a spot of tunnel 
vision when working in 
Photoshop. The program o� ers 
so much for the keen photo 
manipulator or digital artist, 
that you may forget it’s also a 
powerful illustration tool. Don’t 

believe us? Our tutorial section kicks o�  on page 26 
with a great project for illustrating with Photoshop. 
In here you can discover some excellent methods 
for turning photos, sketches and custom shapes 
into good-looking illustrations. It doesn’t matter 
how good or bad you are at drawing – there’s a 
technique that can be adapted for your skill set. 

In addition to illustration, we also have the usual 
concoction of inspirational ideas and practical 
guides. For starters, check out our feature (page 
14) for an in-depth guide to blending modes and 
how they can help your work. Also discover how 
adjustment layers work on page 34 or see how 
the Hue/Saturation command can help improve 
images on page 50. Don’t forget to try the great 
photomontage tutorial on page 64 or create your 
own decorated letter on page 42.

On a personal note, I’m going to be handing the 
Photoshop Creative reigns over to someone else from 
next issue. I have loved working on the magazine 
and will really miss seeing what you create. Best 
wishes to you all and take care!

Create 
cloud shapes
page 54

Start to illustrate with Photoshop
page 26

Create a photomontage page 64

It’s easy to get a spot of tunnel 

Create an 
illuminated letter
page 42
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06 Contributors
See who has joined the Photoshop 
Creative party this issue

10 Creative hub
Find out what’s hip and happening 
in the world of Photoshop

14 Feature: Understand 
blending modes
Learn how to improve your work by 
using blending modes

80 Next month
A little look at the content 
awaiting you next issue

81 Creative reviews
See what creative products are 
reviewed this issue

Complete list
What’s in this issue…

88 On the CD
An in-depth look at all the content 
on the disc

90 Subscribe
Subscribe to Photoshop Creative 
today and save up to 40%

94 Exhibit
Entered a previous challenge? See if 
it made it to print

98 Readers’ Challenge
More random photos for you to 
try and twist into art

Creative hub
The latest creative news

issue twenty

contents

10

74 Advice centre
Need a bit of creative help? Turn to 
these pages now

08 Creative forum
Have a piece of art or opinion you’d 
like to share? Here’s where to do it!

Come here to read about the 
best products and services 
that can bene� t your 
Photoshop experience

Advice centre
Your questions answered

Whether it’s a creative or 
Photoshop question, make 
sure you come here for 
some sweet relief

74

Creative reviews
Spend some money…

There are a lot of products 
that can help add to your 
Photoshop experience 
– here we review the best! 

81

25 Tutorial intro
Uncover this issue’s tutorials

14 Blending modes are a powerful creative 
tool – when you know how to use them! 
This feature teaches all you need to know
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Creative tutorials
Make great art today

Get started in illustration26 You don’t need fabulous drawing skills to 
illustrate – just our special tutorial!

Clone CS3-style36 See how the new cloning features give 
you complete control

Create an illuminated letter42
Use custom shapes and brushes to 
generate an illuminated letter e� ect

Make cloud shapes54 Create amazing skyscapes by making 
your own clouds!

iStockphoto CopySpace60 Learn how to use this powerful search 
tool for perfect results

issue four

20
CD01

The Big Technique: 
Hue/Saturation50
Controlling colour in your photos and 
images is simple with Hue/Saturation

Focus on: Histograms62 Learn how to read histograms and get 
better pictures

Exhibit

This is the part of the 
magazine where we hand 
control over to you and 
showcase your creations

Reader showcase

94
On the CD
More free resources

Each issue we add loads of 
exciting resources to our 
disc. These pages tell you 
exactly what’s on there!

88

tu
to

ri
al

s
Cool plug-ins: 
ArtStudioPro Volume 2

72
Transform photos into digital art with this 
amazing plug-in

The art of composites64 Combine real watercolour e� ects with 
photos to create stunning composites

Technical tutorials
Understand your software 

Focus on:  
Adjustment layers34
Protect your original work by taking 
advantage of adjustment layers

with illustrationwith illustration
Get started 

Combine photos, sketches and 
custom shapes to create illustrations
Combine photos, sketches and Combine photos, sketches and 
custom shapes to create illustrations26

www.imagineshop.co.ukfor back issues, books and merchandise

Photoshop Creative online shop at

Visit the
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User: Tyrone
Topic: CS3
Who out there has 
tried the beta of 
Photoshop CS3? 
I’ve had a few 
problems with 
betas con� icting 
with installed 
software and 
wanted to see 
what it was like 
before risking it.

User: Jo
Topic: Re: CS3
I like it. Some 
of the new 
features are really 
impressive and do 
a lot to help your 
creativity � ourish.

User: Cedric
Topic: CS3
I installed it 
and had no 
problems with the 
beta con� icting 
with the full 
version. The only 
problem I had was 
� nding my CS2 
serial number! 

Oldie but goodie
I never write in to magazines, but really 
wanted to drop you a line with regard to 
your ‘Quick photo process e� ects’ feature 
in issue 19. I absolutely loved it and found 
so much to inspire me. I used to dabble in 
photography when I was a student (many 
years ago!) and then gave it up when I went 
to work. Now I’m retired and trying to learn 
Photoshop, so it was really nice to see some 
familiar e� ects. It was worth it just to � nd 
out about the Duotone mode. So far I’ve 
been using layers of colour and blending 
modes, but have never got it looking as it 
should. Now, thanks to your feature, I can 
get spot-on results every time! I’ve included 
an example of one of my creations – I tried to 
get a vintage texture using the Fibers � lter 
but think I need a bit of practice!
Brian Shiverton

Thanks for sending us your work, Brian. 
There is a temptation to forget about non-
digital e� ects when you use a computer 
to create artwork, but they can often be a 
fabulous source of inspiration. Look out for 
more tutorials on re-creating traditional 
photographic e� ects in future issues.

Driven to create
I always look forward to reading your 
magazine every month, especially the 

View from 
the forum

This is the place where you get to share your Photoshop 
thoughts, troubles and triumphs with fellow readers

Hans has followed previous tutorials to 
create these lovely images

TALK TO US!  |  EMAIL US YOUR THOUGHTS TO PCR@IMAGINE-PUBLISHING.CO.UK

 Looking for your next fi x 
of Photoshop Creative? 
Keep your eyes peeled 
at the end of March
I missed a few issues so went to buy 
them on your online shop, but was 
dismayed to � nd they were sold out. Not 
a problem, I thought. I’ll get one of those 
DVDs. Not so – it only covers one of the 
issues I’m missing. Can you help?
Suzanne Trailse

Hello Suzanne. We can’t do anything 
about individual issues that are 
sold out, but we do have another 
Photoshop Creative Collection in the 
pipeline. This brings together the very 
best content from issue nine upwards, 
bound in a lovely glossy format. Due to 
go on sale from the end of March, you 
can get a copy from WHSmith or the 
eShop at www.imagineshop.co.uk.

tutorials like ‘The art of airbrushing’ and 
‘Digital painting from scratch’. I would like to 
share my results. Your tutorials are so much 
fun –I even bought a Wacom Intuos3 A4 
tablet thanks to Tim Shelbourne’s advice in 
your magazine.
Hans Mooiman

Excellent work, Hans. We especially 
enjoyed the changes you made to both 
of the tutorials to really make them your 
own and something special. Be sure to 
keep us up to date with what you and your 
graphics tablet create!magazine every month, especially the 

Hans has followed previous tutorials to 
create these lovely images

serial number!  in the 
pipeline. This brings together the very 
best content from issue nine upwards, 
bound in a lovely glossy format. Due to 
go on sale from the end of March, you 
can get a copy from WHSmith or the 

www.imagineshop.co.uk.

Our feature in issue 
19 looked at how it 
was possible to fake 
traditional photo 
e� ects, and it struck 
a chord with Brian

Who out there has 

Looking for your next fi x 

Our feature in issue 
19 looked at how it 
was possible to fake 

e� ects, and it struck 
a chord with Brian

Volume 1 of the collection sold out, so 
make sure you snap up volume 2 quickly!
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Untitled-1   1 1/9/06   12:55:47



Creative hub
The latest news stories for the Photoshop community
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ou can’t open a magazine 
or newspaper at the 
moment without reading 
about some award 

ceremony or another – the Oscars, 
the Brits and of course, the Photoshop 
User Awards.

Never heard of them? Well, they’re 
well worth becoming acquainted with 
for next year. Run by the National 
Association of Photoshop Professionals 
(NAPP), the awards are aimed at users 
of the Adobe application from across 
the globe. And with more than 55,000 
members in 106 countries, it’s no 
surprise the NAPP is the world’s largest 
graphics and digital imaging association. W
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A common problem 
for Photoshop users 

is getting art to 
others. FTP sites 
are useful but can 
be temperamental, 
and sending a CD 
is simply too slow. 
Pando Networks 

Inc lets email users 
send and receive 

fi les up to 1GB from 
their existing email 
accounts, and it’s 
free! Check out 

www.pando.com
for more details.

SEND MORE

Entrants compete for prizes in General 
Photoshop, Illustration and Retouching, 
among others. This is the second year the 
awards have been held and they are the 
only worldwide competition exclusively for 
Adobe Photoshop users. 

“Picking the winners this year was 
incredibly di�  cult because there were 
literally hundreds of entries by extraordinarily 
talented Photoshop artists, photographers 
and designers,” says Felix Nelson, judge and 
creative director for Photoshop User magazine. 
“The individual works we selected were the 
cream of the crop, and true celebrations of 
creative vision and innovation.”

Winners include Ted Grace from 
California in the General Photoshop 

category, Brad Hicks in Illustration, 
Van Hughes for Retouching and Amy 
Robinson in the Student category. All 
the winning images are available for viewing 
at www.photoshopuserawards.com/
winners.php.

The successful artists in each category 
will receive a special prize package, valued 
at over $2,500, and their winning images 
will appear in a future issue of Photoshop 
User magazine. For the overall winner, 
an assignment and an assistant in Rome 
awaits them!

If you want to � nd out more about 
how you can enter next year’s awards, 
visit the Photoshop User website (www.
photoshopuserawards.com). 

GET VISTA 
READY

With the arrival of 
Vista, those looking 

to upgrade don’t 
just need to think 

about their PCs – all 
hardware will be 

affected. Kingston 
Technology’s 

new DataTraveler 
ReadyFlash USB 2.0 
Flash drive has been 
designed to support 
Microsoft Windows 

ReadyBoost 
technology, and with 

2GB capacities is 
worth a look.

Turn your home into 
a gallery with the 
new Philips nine-
inch PhotoFrame. 

Whatever your 
décor there’s 

one to suit, with 
a contemporary 
or wood fi nish. 
Save money on 

getting your images 
printed, but display 
them proudly for all 
to see on this high-
resolution screen. 

GALLERY: 
HOME

Making B&W images 
is far easier with this 
new dialog

TOP STORY: PHOTOSHOP AWARDS

There could only be a few winners – we � nd out who they are

Hubble Bubble, Ciro Marchetti

Photoshop 
User awards 
top artists

Musician, Giorgos Pagomenos
Flying Cloud, Ted Grace

010-12_PC20_News.indd   10 23/2/07   11:03:42



lug-ins can be great tools. 
When they work, they can 
enhance the functionality of 
Photoshop and provide extra 

options. However, when they don’t, they 
can slow down your computer as well as 
your work� ow.

Getting plug-ins from trusted sources can 
mean you’re more likely to get a tool you 
can be proud of. Kodak has introduced free 
image enhancement plug-ins for common 
photo problems.

The Digital Gem plug-in is aimed at 
automatically reducing image noise 
without sacri� cing image detail or causing 
softening, while the Airbrush plug-in 
allows users to create an airbrush e� ect 
by smoothing areas without blurring or 
reducing � ne detail. This tool is particularly 
useful for minimising the imperfections 

ALERT!  |  DON’T FORGET TO ENTER OUR READERS’ CHALLENGE – SEE PAGE 98

11PHOTOSHOP CREATIVE

of skin while fully preserving details such 
as hair.

The plug-ins are compatible with 8 or 
16-bit digital photographs and with Adobe 
Photoshop and other programs that support 
Photoshop plug-ins, both Windows and 
Mac. Find out more at www.kodak.co.uk. 

 AMATEUR ARTWORK
www.amateurartwork.com
The name might sound a little 
patronising, but the content isn’t. 
Welcoming good quality artwork from 
those not considered pros, Amateur 
Artwork showcases photography, 
painting, drawing, sculpture, digital 
art and mixed media. Although not 
the best looking or easiest site to 
use, it’s defi nitely up and coming.

ALL CREATIVE PORTFOLIOS
www.allcreativeportfolios.com
Getting your work out there and noticed 
can be a huge challenge, especially if 
you’re working with a small budget. All 
Creative Portfolios offers packages to 
suit all pockets, plus resources to check 
out to ensure you’re making the most of 
your portfolio. Even without professional 
experience, this site provides everything 
you need to get started.

Adobe 
Photoshop 
A-Z

F IS FOR FREEFORM PEN
Most Photoshop users are well 
versed in the use of the Pen tool to 
draw paths, but the Freeform tool is 
a lesser known and therefore lesser 
used option. 

The Pen tool gives greater 
precision, while the Freeform Pen 
tool is more akin to drawing with a 
pencil on paper. Anchor points are 
added automatically as you draw, 
and although you don’t determine 

where the points are positioned, 
you can adjust them once the path 
is complete. 

Find the Freeform tool in the 
pull-out menu underneath the 
Pen tool.

A special series working through the best features of Photoshop

you can adjust them once the path you can adjust them once the path you can adjust them once the path 

creative hub news

New additions 
to the world of 
Photoshop

Sketch update
Akvis has 
announced an 

updated version of 
Sketch, a plug-in for 
converting photos into 
pencil sketches and 
watercolour drawings. 
The new version, 
3.0, is available for 
both Windows and 
Mac, and includes 
the ability to save 
user presets for 
subsequent use. 
The new version is 
also compatible with 
Windows Vista. 
www.akvis.com

Imagenomic 
updates

With the arrival 
of Vista and 

the imminent arrival 
of CS3, we expect 
to be inundated 
with software and 
plug-ins, and the 
latest to join the 
race is Imagenomic. 
It has announced 
updated versions of 
Noiseware, Portraiture 
and Realgrain plug-
ins. Free to existing 
customers, they’re at 
www.imagenomic.
com/download.aspx.

Updates...

THIS 
MONTH 
IN SHORT

NEW PLUG-IN

EXPOSURE

Let there 
be light!

After months of waiting, 
Adobe releases the � nished 
version of Lightroom

welve months after its 
debut as a public beta, 
Adobe is ready to take 
the training wheels off 

Lightroom and let us get our mitts on 
the fi nished version. Designed to enable 
pro photographers to import, manage 
and present large volumes of digital 

photos, helping them spend more time 
behind the lens and less at the computer, 
the app is a great tool for the Photoshop 
artist too. Downloaded by half a million 
beta testers, Adobe is the fi rst to admit 
Lightroom is a product of the efforts of 
testers as well as software developers: 
“Everything from image viewing to 
editing features was developed with the 
help of photographers. This was truly 
a collaborative effort and we extend 
our thanks to everyone who provided 
feedback to help us deliver a powerhouse 
photography tool,” said John Loiacono, 
senior vice president, Creative Solutions 
Business Unit at Adobe. Lightroom 
includes functionality added since 
beta 4.1, with changes to the Library 
and Develop modules complementing 
improvements to the Slideshow, Print 
and Web components. New tools include 
a Hue, Saturation and Luminance 
adjustment tool for precise, intuitive 
edits. www.adobe.com/uk

Adobe Lightroom – a truly collaborative e� ort

A DIGITAL GEM
Kodak releases free Photoshop plug-in

Get your plug-ins from a trusted source such as Kodak

010-12_PC20_News.indd   11 23/2/07   11:03:58



 
hen iStockphoto � rst burst 
onto the scene, it caused a 
revolution. Here, for the � rst 
time, digital creatives could 

enjoy quality photos without having to 
pay a fortune for the privilege. 

Now there are many a� ordable stock 
photo sites, but iStockphoto is still packed 
with intriguing features that make it a market 
leader. One that we particularly like is the 
Dollar Bin feature. With this, you can access 
a raft of photos all of which cost just – you 
guessed it – $1! 

Accessing the images is very simple. Once 
logged in, you’ll see a Dollar Bin link on the 
left-hand panel. Simply click this and you’ll 
enter a new search area. From here you can 
click through all the results.

For a more honed searching experience, 
you could try searching for something 
speci� c by typing into the Search Within 
� eld, or open up some of the options on 
the left-hand panel. From here, you can set 
how to view your results, whether it’s by size, 
title or rating; and you can also determine 
what type of images to accept. This feature 
is really good, because you can choose to 
only see horizontal or vertical images, for 
example, or only those that o� er prints or 
extended licenses. 

Although a few of the images in the 
Dollar Bin only go up to a medium size, 
there are ones available in large. When you 
� nd one you like, the downloading process 
is exactly the same, except you only use one 
credit! Try it for yourself today.

12 PHOTOSHOP CREATIVE

ith the internet rife with rumours about the looming arrival of the latest 
version of Fluid Mask, Vertus – the company behind the software – has 
announced free online training. 

Providing high quality training sessions � ve days a week (Monday to Friday), 
the training has been online for a few months, and it’s proved so successful that the sessions 
are now split into beginner and intermediate 
stages. Each of these themed sessions will handle 
the core functionalities and tools in Fluid Mask.

And Vertus has had some great feedback: “It’s 
rare to � nd a software company that provides 
personalised training on its products every 
day… I would highly recommend Fluid Mask 
and especially the training sessions with a live 
person… I wish some other companies would 
o� er a similar service.…”

Haven’t got Fluid Mask yet? Don’t worry – you 
can download the free trial version direct from 
www.vertustech.com/fm_freetrial.htm. 

creative hub news

Enjoy your pick of quality iStockphoto images for just $1

Free Fluid Mask training The team’s 
wish list
Pure material delight…
Samsung NV3
A brand new camera to take all our 
source images with. Slim enough to 
slip into the tightest of jeans and stylish 
enough to carry everywhere, the new 
Samsung NV3s are a must-have.

We want it because…
The NV3 not only gives sharp pictures 
but includes an MP3 player. They’re 
also available now in a stunning special 
edition Oriental Plant Lacquer – great for 
individuality and style. Retailing from £199 
at www.samsungcamera.co.uk. 

creative hub 

Make a 
date PHOTOSHOP WORLD

If you’re State-side of the pond, why 
not check out the largest Photoshop 
educational event in the world? Photoshop 
World Conference & Expo is on in Boston 
from 4-6 April. 

At a loose end? Here are the must-see events this month

LOVEBYTES DIGITAL ARTS FESTIVAL
Lovebytes helps develop and promote new 
concepts and innovation in digital art and 
design through exhibitions, events and 
the commissioning of new interactive and 
digital artworks. www.lovebytes.org.ukM
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IL GRAPHICS OF THE AMERICAS
Adobe product and workfl ow experts will 
share practical, hands-on demos of new 
tools and technologies, then walk you 
through how to apply them to your business 
at the Miami Beach Convention Center.

2-
4 

M
A

R
C

H

The Plugin Site
www.thepluginsite.com

There are plenty 
of websites 

offering places to 
fi nd new plug-ins. 
Whether they’re 
freeware, shareware or 
paid-for, it can be hard 
to trawl through the 
thousands of products 
and it can be hit or 
miss whether the one 
you’re downloading 
is even worth the time 
or money. The Plugin 
Site not only gives 
you somewhere to 
download but also 
allows you to read 
reviews, so you know 
what you’re getting.

Two of 
the best…

creative hub 

4-
6 
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BARGAIN PHOTOS

Buy that for a dollar!

Just two of the photos available for just one credit!

Alien Skin
www.alienskin.com

Power up your 
Photoshop 

with one of the 
best-known names 
in the plug-in 
world, Alien Skin. 
Constantly bringing 
out new products 
that push the creative 
boundaries, this 
should be your fi rst 
stop when looking for 
a new addition to your 
toolkit. Two of our 
favourite Alien Skin 
plug-ins are Blow Up 
and Eye Candy. 

Just two of the photos available for just one credit!

TRAINING Get to grips with this piece of kit

stages. Each of these themed sessions will handle 

PLUG-IN 
SITES

Vertus’s training 
sessions have had 
excellent feedback

010-12_PC20_News.indd   12 23/2/07   11:04:18
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LIGHTEN
Opacity 52%

LINEAR 
BURN

Opacity 49%

NORMAL
Opacity 100%

HARDLIGHT
Opacity 21%

PIN LIGHT
Opacity 72%

LUMINOSITY
Opacity 49%
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lending modes have been 
a vital part of Photoshop 
ever since layers were 
introduced in version 3. 
By altering the way a layer 

affects what’s below, they open up a vast 
range of creative possibilities. Their uses 
are most obvious when you’re building up 
a layered composition, but you can also 
layer copies of the same image to produce 
custom effects. And blending modes can 
be used in other areas of Photoshop as 
well, for example with brushes.

When you add a layer to a Photoshop 
document, whatever’s in it covers up 
what’s in the layer(s) underneath. For 
example, when you use the Text tool to 
add type to a photo, the letters appear in 
a new layer. The pixels within the letters 
appear in the selected colour, covering 
up the image below. The pixels outside 
the letters are transparent, so the image 
shows through unchanged.

B

BEFORE

AFTER

Feature

Blending modes are an incredibly powerful 
tool but they can take a while to get used 
to. Adam Banks gives you a no-nonsense 
guide to what they do and how they work

blending

In the Layers palette, each layer has 
an Opacity control. By default it’s set 
to 100%; reducing this allows more of 
the underlying image to show through. 
So, in the same example, your letters 
would become translucent, with the 
image partially visible through them. 
If you apply a layer style, for example to 
add a drop shadow to your type, this is 
also governed by the Opacity setting. To 
reduce the opacity of the lettering while 
leaving the drop shadow at full strength, 
you’d use the separate Fill Opacity setting.

All of this is true as long as the top 
layer’s blending mode is Normal. By 
changing it to one of Photoshop’s other 
blending modes – there are 22 to choose 
from in CS2! – you can make your 
layers combine in far more varied and 
interesting ways. Over the following pages 
you’ll see exactly what this means in 
practice, and how you can use blending 
modes for great creative effects.

OVERLAY
Opacity 100%

Understand

modes
Blending modes are an incredibly powerful 
tool but they can take a while to get used 

 gives you a no-nonsense 

blending
modes

blending
modes

blending
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Normal/Dissolve
Let’s review how Normal mode works. 
Whatever’s in a layer covers up the 
layer(s) below, except in transparent 
areas. Transparent isn’t the same as white: 
a white pixel overwrites underlying pixels 
just like any other pixel. Transparent 
pixels have no colour, indicated by a grey 
chequerboard pattern in Photoshop.

Pixels can also be partially transparent. 
This often happens when the layer content 
has a soft edge, for example when you cut 
out part of an image using the Marquee 
or Lasso tool with a Feather setting. The 
pixels around the edge graduate from 
solid to transparent. If a pixel is, say, 70% 
transparent, you’ll see 70% of its colour 
and 30% of the underlying colour.

Decreasing a layer’s opacity lets the 
underlying image show through non-
transparent pixels too. At 70% opacity, 
you get 70% of the top layer’s colour and 
30% of the colour underneath.

The option after Normal is Dissolve. 
This deals with opacity and transparency 
in a different way. Instead of combining 
percentages of the layer’s colour and the 
underlying colour, it allows either one or 
the other to show through at random.

Let’s say you have a solid white pixel in 
the top layer, which is set to 70% opacity, 
and the underlying pixel is black. In 
Normal mode, that pixel will appear as 
30% grey. In Dissolve mode, it’ll be either 
black or white: there’s a 70 per cent chance 
it’ll be white, and 30 per cent chance 
it’ll be black. Across a whole image, this 
creates a speckled effect. 

FeatureFeature

Reducing a layer’s 
Master Opacity 
(above) weakens 
both its content and 
any layer style, such 
as the drop shadow 
here. Reducing the 
Fill Opacity leaves the 
layer style intact

BEFORE

01 Adjust the 
opacity  

Reducing the 
Opacity setting of 
a layer allows the 
underlying image 
to show through. 
Here the white type 
looks too stark over 
the textured green 
background, so 
we’re reducing the 
opacity to 60%. The 
background blends 
smoothly through 
the lettering.

02 Switch to Dissolve  Dissolve mode 
renders reduced opacity in a di� erent 

way. Instead of combining the colour values in 
the layer’s pixels with those of the underlying 
image, it chooses randomly whether to keep the 
underlying colour of each pixel or overwrite it. 
This creates a speckled e� ect, which in this case 
gives the lettering an appropriate grassy texture.

03 Combine blending modes  What 
if you now want to reduce the opacity 

of the speckles? Each layer can only have one 
blending mode. But you can get around this 
minor problem by grouping the layer. A layer 
group – even if it only contains one layer – has its 
own blending mode and opacity. We’ve set ours 
to Overlay, 75%.

Going green
Use the Dissolve mode to create a speckled appearance

Let’s review how Normal mode works. 
Whatever’s in a layer covers up the 
layer(s) below, except in transparent 
areas. Transparent isn’t the same as white: 
a white pixel overwrites underlying pixels 
just like any other pixel. Transparent 
pixels have no colour, indicated by a grey 
chequerboard pattern in Photoshop.

Pixels can also be partially transparent. 
This often happens when the layer content 
has a soft edge, for example when you cut 
out part of an image using the Marquee 

BEFORE
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014-23_PC20_Feature.indd   16 23/2/07   11:40:02



17PHOTOSHOP CREATIVE

Darken, Multiply, Color Burn, 
Linear Burn
Multiply is probably the most important 
blending mode – the equivalent of placing 
two pieces of positive fi lm (photographic 
slides, for example) on top of each other 
on a lightbox. We’ll use it as an example to 
take a closer look at how layers work.

Photoshop renders a layered image by 
looking at each pixel in turn, combining 
the colour of that pixel in the top layer 
(the ‘blend colour’) with the colour in the 
layer below (the ‘base colour’) to come up 
with the ‘result colour’. These calculations 
accumulate through all layers. As we’ve 
seen, layer opacity is taken into account, 
but from now on we’ll assume it’s 100%.

In a 24-bit RGB colour image (the kind 
you work with in Photoshop), a pixel’s 
colour is defi ned as amounts of red, green 
and blue light, each from 0 to 255. With all 
values at zero, you get black; all 255 gives 
white. Bright red is R=255, G=0, B=0; 
bright yellow is R=255, G=255, B=0, etc.

In Multiply mode, the blend colour is 
multiplied by the base colour and divided 
by 255 to give the result. If one of the layers 
is white, it’ll have no effect on the other, as 
the colour values are multiplied by 255 then 
divided by 255 again. This means white is 
neutral for Multiply. If one layer is black, 
however, all colour values get multiplied by 
zero, so the result is always black.

Multiply is ideal for overlaying 
dark-coloured text or imagery onto a 
background. For example, if you are 
scanning in a line drawing done on white 
paper, Multiply is the mode you’d use 
to layer it onto a background texture in 
Photoshop. It’s also the perfect mode for 
adding shadows. 

Although it sounds similar, Darken 
works very differently. The base and blend 
values are compared, and whichever is 
darker (a lower number) is retained as the 

result colour. Let’s say you have an image 
containing dark red lettering (a typical 
pixel might be R=100, G=25, B=25) 
on a pale yellow background (R=200, 
G=200, B=150), and you want to overlay 
this on a mid green paper texture (R=25, 
G=125, B=50). With Multiply, the red on 
the green would give R=10, G=12, B=5: 
almost black. To preserve the red colour, 
use Darken instead. The dark red’s lower 
values overwrite the mid green, but the 
mid green overwrites the pale yellow. So 
you get to keep both the red lettering and 
the green background.

This can be useful, but watch out. 
While Multiply will always give a smooth 
blend, Darken can cause aliasing (visible 
pixel stepping) on edges and ‘tearing’ 
within colour transitions.

There are two more ‘darkening’ modes: 
Color Burn and Linear Burn. Like the Burn 
tool, these are based on the technique of 
restricting light while developing a photo 
to make the image darker. Both give a 
more intense result than Multiply, and 
Color Burn especially makes colours more 

saturated. Whenever you use Multiply, try 
these. You may need to reduce opacity to 
prevent the result getting too dark.

Lighten, Screen, Color Dodge, 
Linear Dodge
Next come the ‘lightening’ modes. Screen 
is the exact opposite of Multiply, and here’s 
how it works. First, each colour value is 
subtracted from 255. This gives its inverse: 
black becomes white, white becomes 
black, and all colours in between change to 
their complements, in that weird way you 

“Multiply is probably the most important blending mode. 
It’s the equivalent of placing two pieces of positive fi lm on 
top of each other on a lightbox”

Multiply makes the dark details of the 
raindrops visible while the image shows 
through the lighter areas, as if seen through 
the window

+
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get in photographic negatives. Remember, 
you don’t see this, it’s just the fi rst stage 
of Photoshop’s calculations. Next, the 
same process is used as for Multiply: the 
(inverted) blend and base colour values 
are multiplied together then divided by 
255. Finally, the result is subtracted from 
255 to invert the colours back to positive.

You can test this inverse process for 
yourself. Starting with two image layers, 
set the top one to Multiply and look at 
the result. Now invert the images by 
selecting each layer in turn and going to 
Select>Inverse. Flatten the result and then 
invert it back. You now have the same 
result as you’d get by using Screen on the 
original layers.

The difference between Multiply and 
Screen is similar to the difference between 
subtractive mixing, eg with paints, and 
additive mixing, like when you shine 
coloured lights onto a screen. The more 
paint colours you mix together, the darker 
and muddier your paint becomes. We’ve 
already seen how mixing red and green 
gets you towards black. But if you add red 
light to green light, you get yellow; add 
blue too, and the result is white. (See our 
feature on colour theory in issue ten.)

The rule is that Multiply makes dark 
stuff show up over what’s beneath, while 
Screen makes light stuff show up. And just 
as white is neutral for Multiply, black is 
neutral for Screen. For example, to add a 
highlight you could make a new layer and 
use the Gradient tool to make a graduated 
tint from black to white – perhaps a radial 
gradient, with white at the centre, to create 
a round highlight, or a linear gradient for 

a sheen falling across the canvas. Set this 
layer’s mode to Screen to make the white 
areas lighten the underlying artwork; the 
black areas are unaffected.

As you’d guess, Lighten also does the 
opposite of Darken: whichever is lighter (a 
higher number), the base or blend colour, 
is retained as the result. Again, watch out 
for aliasing and tearing where the result 
fl ips over from the base to blend colour or 
vice versa, making a stepped edge.

As Color Dodge and Linear Dodge are 
the opposites of Color Burn and Linear 
Burn, you’d expect them to give a lighter 
and duller result. In fact, they exaggerate 
contrast in a similar way, while lightening 

Feature

get in photographic negatives. Remember, 
you don’t see this, it’s just the fi rst stage 
of Photoshop’s calculations. Next, the 
same process is used as for Multiply: the 
(inverted) blend and base colour values 
are multiplied together then divided by 
255. Finally, the result is subtracted from 
255 to invert the colours back to positive.

You can test this inverse process for 
yourself. Starting with two image layers, 
set the top one to Multiply and look at 
the result. Now invert the images by 
selecting each layer in turn and going to 
Select>Inverse. Flatten the result and then 

Feature
BEFORE

instead of darkening. So you’d always use 
Dodge or Burn when you want a more 
intense result, whether lighter or darker, 
and the Color as opposed to Linear option 
when you want greater colour saturation.

Overlay, Soft Light, Hard Light, 
Vivid Light, Linear Light, Pin 
Light, Hard Mix
Now we come to the most complex and 
versatile blending modes – the ‘balanced’ 
modes. They let both light and dark areas 
of a layer affect what’s below in various 
ways. For these modes, the neutral colour 
is mid grey (R=128, G=128, B=128) 
– with one exception, as you’ll see later.

“Multiply makes dark stuff show up over what’s beneath, 
while Screen makes light stuff show up. And just as white is 
neutral for Multiply, black is neutral for Screen”

Screen is the 
opposite of Multiply. 
Use it to layer lighter-
coloured text or 
artwork onto images

BLEND LAYER 

BASE LAYER 

AFTER 

+
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The most straightforward one to grasp 
is Hard Light. This combines the concepts 
of Multiply/Screen with Lighten/Darken. 
If the blend colour is darker than mid grey, 
the values are multiplied; if lighter, they’re 
screened. In other words, dark areas of 
the upper layer give the same result as if 
you’d used Multiply; light areas give the 
same result as Screen. In our example 
of using a black-to-white gradient to add 
highlights, with Hard Light it would 
add both highlights and shadows. In the 
result, white areas would be white, and 

black areas would be black, graduating 
through a mid point where areas of the 
image would remain unchanged. 

It’s common to use one image to add 
light and shade to another, but you don’t 
usually want to white out the highlights 
and blacken the shadows totally. This is 
taken into account by the Overlay mode. 
Again, this applies Multiply to darker 
pixels and Screen to lighter ones, but it’s 
the base colour that decides which mode 
is applied, not the blend colour. This 
preserves more of the underlying image’s 
colour while adding light and shade.

Soft Light is more subtle. Any pure 
black or white in an Overlay or Hard Light 
layer will overwrite the underlying colour 
(unless you reduce the opacity), but 
with Soft Light it’ll only create a degree 
of burning or dodging. Soft Light can be 
good for subtle shading, but watch out for 
unexpected colour shifts in the mid range.

The other balanced modes are 
variations on Hard Light, in that the blend 
colour decides what kind of blending is 
applied to each pixel; each uses different 
operations to produce the result. Pin Light 

applies Lighten where the blend colour is 
lighter than mid grey, so if the underlying 
image is already light it’s left alone, but if 
it’s dark it is lightened. Darken is applied 
where the blend colour is darker than mid 
grey, so if the image is already dark it’s left 
alone, but if it’s light it is darkened. This is 
the most subtle of the blending modes.

Linear Light is based on the Linear 
Burn and Dodge modes, and as you might 
expect, the result is similar to Hard Light 
but more intense. Vivid Light does the 
same with Color Burn and Dodge, giving 
exaggerated contrast and saturation.  

A bit of a blur
Combine blurring and 
blending for a range of effects

01 Duplicate the layer  You can 
combine blurring and blending for an 

endless range of image enhancement e� ects. 
Start by opening a photo and duplicating the 
background as a new layer. You will � nd the 
Duplicate Layer command in the contextual 
menu when you right/Ctrl-click a layer – among 
other places.

03 Blend with the original  The blurred 
image may not look like anything at all, 

but the trick is to use a suitable blending mode 
to combine it with the original photo, which is 
still in your background layer underneath. You’ll 
� nd most modes will leave dark detail clear while 
giving lighter areas a hazy glow. Here we’ve used 
Vivid Light for a really intense, ‘hot’ look.

02 Blur the copy  Go to Filter>Blur> 
Gaussian Blur and enter a radius, in 

pixels. The greater the radius, the heavier the 
blur. For creative e� ects, think big! Smoothing 
out colour over a large area can help you turn 
an ordinary photograph into an image that looks 
as if it’s been arti� cially tinted.

“Linear Light is based on the Linear Burn and Dodge 
modes, and as you might expect, the result is similar to 
Hard Light but more intense”

You can also use the 
balanced blending modes 
to add tints by layering 
solid colour. Yellow with 
Overlay at 33% Opacity 
warms up this photo

+
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Taking the idea further, Hard Mix 
combines Vivid Light with posterisation 
– reducing the image to a smaller palette 
of colours. This is achieved with a random 
‘dither’ reminiscent of Dissolve. The 
effect is very harsh, but can be varied 
with the Fill Opacity setting: as you 
reduce it, you get the Vivid Light effect 
without the posterisation. If Hard Mix 
gives poor results with a specifi c image, 
try equalising it (Image>Adjustments> 
Equalize). For even more wacky colour 
effects, invert one or both layers.

The balanced modes are also useful for 
adjusting a single image. Starting with 
any fl at image, duplicate the background 
to create an identical layer. Set its mode 
to Overlay to increase contrast smoothly. 
You can reduce the effect by adjusting 
the layers’ opacity, or increase it by 
duplicating the layer again. Try other 
balanced modes too.

Another technique is to combine this 
kind of ‘self-blending’ with Gaussian Blur. 
Having duplicated your image as a new 
layer, go to Filter>Blur>Gaussian Blur. 
Set the pixel radius to a small amount for a 
subtle soft-focus effect, or a large amount 
– say, 50 or 100 pixels – for more drama. 
Click OK. Set the new layer to Hard Light 
for a smooth softening effect, or use a non-
balanced mode for more creative results.

Difference, Exclusion
You’re probably least likely to use these 
two, but they’re good to experiment with. 
They’re both about inverting colours, 
giving a photo-negative effect. Difference 
subtracts the base from the blend colour or 

Feature

Taking the idea further, Hard Mix 
combines Vivid Light with posterisation 
– reducing the image to a smaller palette 
of colours. This is achieved with a random 

FeatureFeature
BEFORE

vice versa, depending which is 
lighter (has the higher value). 
Layering an image on itself in 
this one gives a black canvas. 

Exclusion does much 
the same, but with lower 
contrast. It’s interesting what 
happens to the mid range: 
layer an image on itself, and 
you get a result similar to 
Filter>Stylize>Solarize. 

Try using these modes 
with inverted images. 
Layer a photo on itself, set the top layer to 
Difference, then invert it. This typically 
gives an intense, glowing image. Copy it 
again: now some areas are back to normal 
while others are psychedelic. Change one 
of the layers from Difference to Exclusion. 
Keep playing!

If you can’t get the exact result you want 
when layering a texture over or under an 
image, invert the texture and set its layer 
to Difference or Exclusion – or indeed 
other modes. Also try the blur-and-self-
blend technique with Difference and 
Exclusion. These modes tend to generate 
artifi cial outlines around certain colour 
transitions, and blurring exaggerates this, 
which can be interesting. Sometimes you 
may get to the point where you’ve built 
up two or more layers and the effect looks 
promising, but you want to try inverting 
the result. To do this, add a new layer, fi ll 
it with solid white and set it to Difference. 

In this article we’ve talked about RGB 
images. If you work in a colour mode 
other than RGB, eg CMYK, blends will 
have different results. This is especially 

If you’re working 
in a colour mode 
other than RGB, 
blends may come out 
very differently. Look 
at how the colour 
mode alters this 
Difference layer 

01 Blur a 
duplicate  

Here’s an example of 
a creative e� ect using 
Di� erence. Duplicate 
your image as a new 
layer. Set its blending 
mode to Di� erence: 
the result is plain 
black. Now go to 
Filter>Blur>Gaussian 
Blur. Set a fairly large 
radius – we used 24 
pixels – and click OK. 
Notice how a glowing 
outline of your image 
becomes visible.

02 Increase the blur  Press Ctrl/
Apple+F to repeat the Gaussian Blur. 

This adds more blur, but not in the same way 
as using a larger radius. Press Ctrl/Apple+F 
repeatedly until there’s no more visible change. 
Add a blank layer, set this to Di� erence, and � ll it 
with white: hit ‘D’ to set the background to white, 
select all, then Ctrl/Apple+Delete to � ll.

03 Adjust levels  This white layer inverts 
what’s underneath, revealing a glowing 

white e� ect on your image. To make it bolder, 
go to Layer>New Adjustment Layer>Levels and 
click OK. In the Levels dialog box, drag the black 
slider to the right, to where the black bars above 
(representing the pixel values in the image) start 
to climb. Adjust the result by eye and click OK.

Dare to be different
Find out how the Difference mode can make a, er, difference… 

RGB

BEFORE

CMYK

014-23_PC20_Feature.indd   20 23/2/07   11:41:21



19PHOTOSHOP CREATIVE

noticeable with Difference and Exclusion, 
because what constitutes the inverse of 
a colour depends on the colour mode. To 
see more possibilities with Difference 
and Exclusion, switch to CMYK. You’ll 
be asked if you want to fl atten the image; 

choose Don’t Flatten, and you’ll see the 
results of your layer blends change.

For best results, however, you should 
work in RGB, which also gives you the 
best colour space for all editing ops. If you 
need to save your work as CMYK for use 
in a desktop publishing workfl ow, convert 
it as the last step before output. Opt to 
fl atten the image when changing modes, 
and save the result as a copy (usually in 
TIFF format). To carry on editing after 
this, use Undo or History to return to RGB, 
and save the layered image for future 
editing as an RGB Photoshop PSD fi le.

Hue, Saturation, Color, 
Luminosity
The last four blending modes are all about 
separating colour from lightness. For most 
purposes, colour and lightness are bound 

together: adding more R, G or B biases 
the colour that way, while increasing 
lightness. Blending images usually affects 
colour balance and light and shade. 

What if you just want the light and 
shade of the upper layer affected, leaving 

the underlying colours the same? That’s 
where the Luminosity blending mode 
comes in. This produces a result with 
the lightness of the blend colour and the 
hue and saturation of the base colour. To 
understand this, you’ll need to get the 
hang of the Hue, Saturation, Lightness 
(HSL) colour model. The lightness of a 
pixel is just as it sounds: its place on the 
scale from black to white. Its hue tells you 
its colour. This is given as a position on 
a scale or wheel representing the visible 
spectrum, with red usually at zero. The 
saturation value tells you how strong 
that colour is; low saturation means the 
colour is close to grey, while maximum 
saturation means the colour is pure.

So, for example, a colour value of 
R=255, G=0, B=0 (bright red) can also 
be expressed as H=0, S=100%, L=100%. 

R=0, G=128, B=0 (mid green) would be 
H=120, S=100%, L=50%. Layer the red 
on the green in Luminosity mode, and 
the green’s H and S remain unchanged 
while the red’s L wins out, giving H=120, 
S=100%, L=100%: bright green.

You can now guess the purpose of 
the Hue blending mode: this leaves 
the underlying image’s saturation and 
lightness unchanged while applying the 
upper layer’s hue. For example, if you 
layer an image on itself and invert the 
upper layer then set the upper layer to 
Hue, you’ll get a version with negative 
colours but normal light and shade.

If you try this with non-identical 
images, you may get unsatisfactory colour 
results, especially if the added layer is 
more saturated than the original image. 
In this case you need to apply the blend 
colour’s saturation as well as its hue. This 
is just what the Color blending mode does.

Lastly, Saturation applies only the blend 
colour’s saturation, leaving the underlying 
colour and luminosity unchanged. This 
gives the underlying image a more intense 
or faded look, matching areas of greater or 
lesser saturation in the upper layer. There 
aren’t many applications for this, but try 
layering a grungy texture over a photo in 
Saturation mode to give it a faded look, as 
if it’s been damaged over time. 

“What if you just want the light and shade of the upper layer 
affected, leaving the underlying colours the same? That’s 
where the Luminosity blending mode comes in”

Layering this green texture over an 
image using the Hue blending mode 
results in the image taking on the 
green colour but not the texture

+
=

This effect, 
reminiscent of faded 
paint on a wall, was 
created by layering 
the texture over 
the image using 
Luminosity at 75% 
opacity. It’s a quick 
way to get art effects

+
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FeatureFeature
BEFORE

Can’t remember what each 
mode looks like? Use this 
handy visual guide

modes
Blending

Now you’ve read through our 
feature, you should have a better 
understanding of what it is blending 
modes do and why it is they are so 
powerful when it comes to creating 
images. We’ve shown how each 
mode reacts differently when it 
comes in contact with different 
colours and given some examples 
of how this behaviour can be 
manipulated to give certain effects. 

Now the theory is out of the way, 
we need to move onto the fi nal stage 
of the feature – the visual guide to 
what all of the modes do. We’ve 
chosen a bright image to lay over a 
photo with darker tones, and used 
each mode at 100%. This should 
give you a good idea of how the 
modes make images react with each 
other and maybe even help you in 
deciding which ones to use in your 
own artwork.

While it helps to understand how 
the modes work, their behaviour will 
be determined by the images you’re 
working on, so there’s still plenty of 
room for experimenting!

Normal Dissolve Darken

Multiply Color Burn Linear Burn Lighten

THIS PHOTO WAS THE BASE LAYER, MEANING IT WAS UNDERNEATH

THIS WAS THE 

BLEND LAYER 

– THE ONE THE 

MODE WAS 

APPLIED TO
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Screen Color Dodge Linear Dodge Overlay

Soft Light Hard Light Vivid Light Linear Light

Pin Light Hard Mix Difference Exclusion

Hue Saturation Color Luminosity
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photoshop creative  issue twenty

Gain more colour control over 
your images by getting to grips 
with this powerful yet thankfully 
intuitive command

Photoshop Creative_Issue 20

Understand Hue/
Saturation 50

Big technique

Focus on…

Cool plug-ins

Adjustment layers   34

Histogram 62

Tutorial starts on page 26

We featured the original 
ArtStudioPro a few issues back 
and are delighted to see a new 
and improved version hit the 
market. Find out how it can 
turn your photos into realistic 
artwork by trying out the 
tutorial on page 72

ArtStudioPro 
Volume 2 72

We continue to work our way 
through the inbuilt tools of the 
Photoshop software and reveal 
how they can be used to create 
better artwork

Use source fi les as a 
springboard to creating 
fabulous illustrations

Get started 
in illustration

64 Create a composite60 iStockphoto CopySpace

54 Make a cloud shape42 Create an illuminated letter

36 Clone CS3-style
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t’s partly because of 
the name, but it’s still 
a little tempting to see 
Photoshop as simply the 
digital equivalent of a 

photo processing lab. And yes, for photo 
manipulation it’s the bee’s knees, as they say, 
but the reality is that those techniques are 
merely the foundation for your imagination 
to bounce o�  into more creative realms. 
Editing images that already exist is one thing, 
but manipulating those images to create 
something entirely new, partly by design and 
occasionally by happy accident, is really where 
it’s at. After all, it’s that thrill which only artistic 
creation can give that made you pick up this 
magazine in the � rst place, isn’t it?

Illustrating in Photoshop really is a joy, 
because the chances are if you can think of 
it you can create it. Naturally, you’ll need to 
learn the techniques � rst, but hopefully that’s 
where we can come in. In this tutorial we’ve 
combined a number of key techniques to 
show how Photoshop allows you to merge 
styles with ease. Rather than creating some � at 
vector shapes and leaving it at that, we’ll show 
you how to use the brush tools and dabble 
with some freehand airbrushing, adding 
texture and depth. And you’ll also be creating 
your own custom vector shapes which you 
can reuse over and over again.

In the end, whether you prefer to draw by 
hand or work more meticulously plotting 
paths, appreciating the scope of what you can 
do and expanding your skills can only be a 
good thing. Because the more you can utilise 
the broad range of techniques that Photoshop 
o� ers, the more breadth you’ll soon � nd in 
your illustration.

tutorial

With the power it exercises over both vector and 
bitmap domains, Photoshop is a natural all-
rounder for creating compelling illustrations
essentials
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03 Making 
shapes   

Having the group 
invisible means you can 
build up detail and pick 
colours from the photo 
without having to 
move your design out 
of the way all the time. 
The aim is not to be too 
accurate – we want 
this rundown shack to 
stay looking rundown. 
So start de� ning more 
shapes on top of the 
main outline. Every 
few shapes, reveal the 
group and see how 
it’s developing.

01 Getting set up   Open up Photoshop 
and go to File>New. Create a 

document that’s 360mm wide by 290mm high, 
at 300 pixels per inch. Open the background 
photo from the disc, go to Select>Select All, 
and copy and paste it into the new document. 
Position it in the bottom left corner, increasing it 
in scale to about 110%. 

FIRST STEPS

28 PHOTOSHOP CREATIVE

Don’t be afraid of the blank canvas

02 Invisible layer group  Click the arrow at the top right of the Layers palette and select 
New Group. Reduce the Opacity to 0%, with the slider at the top of the palette. Select the 

Pen tool and hit the Shape Layers icon in the Options bar. Create a shape that follows the outline of the 
building. Double-click the colour square in the Layers palette and pick a cream tone for the main wall.

tutorial  start to illustrate with Photoshop

04 Using blending modes for 
shadows   It’s a bright blue day, so pick 

a deep blue for the shadows (such as hex 295079) 
and follow the outline of the main diagonal 
shadow by clicking points with the Pen. Set the 
layer blending mode to Multiply from the top left 
menu on the Layers palette, with Opacity at 50%.

05 Adding the slats   Making sure you’re 
on a layer beneath that big shadow, 

select a slightly lighter (and greyer) blue and add 
the edges of the wooden slats with the Pen tool. 
Make sure that you keep the mode set to Multiply 
for these elements. Also add the diagonal 
shadows that fall to the right of the vertical 
beams on each slat.

06 Curving 
your 

paths   When you 
click and release 
the Pen tool, a new 
point is added that 
connects to the last 
in a straight line. This 
has been perfect for 
creating the basic 
building structure, 
but now we want to 
add some weathered 
paint details. This 
time when you follow 
a shape, hold the 
mouse down and 
move it to adjust the 
curves as you go.

Drawing in 
Photoshop

For the 
freehand 

drawing aspects of 
this tutorial, you’ll 
defi nitely get the 
best results with 
a tablet and pen, 
such as the Wacom 
Intuos3 series. You’ll 
fi nd that if you draw 
slowly in Photoshop 
you’ll get a rather 
wobbly line, so the 
trick is to make 
your marks quickly 
and confi dently. 
Naturally this takes 
practice, but there’s 
nothing to stop you 
scanning in a pencil 
sketch, or tracing 
the outlines with 
the pen tools if 
you prefer. 

Expert 
Tip

Dynamic 
brushes 

We’ve had a 
brief look at 

brush dynamics in 
this tutorial (see step 
13), but it’s really 
worth exploring this 
for yourself in some 
detail, as it’s a very 
powerful way to add 
variety to brushes. 
You can control 
the opacity variation, 
and even the colour 
hue and saturation 
variation of each 
brush stroke. 
Coupled with the fact 
that you can create 
your own custom 
brushes, this offers 
limitless potential.

Expert 
Tip
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12 Defi ning a custom brush  On a 
new layer above everything so far, 

use the Pen tool to create a tall blade of grass (in 
black). Right-click the layer on the Layers palette 
(Ctrl-click on a Mac) and rasterize the layer. Select 
all, and copy and paste the blade into a new 
document. Go to Edit>De� ne Brush Preset and 
name it ‘Grass’.

THE BACKGROUND WILL SOON BE COMPLETE

11 Softening the effect  We found 
that while we liked the texture, it was a 

little too obtrusive for a background. Reduce the 
Opacity of the layer to 50% so you can see the 
original layer group beneath. Drag the photo out 
to the right for reference if you haven’t done so 
already, and add any other detail you want.

Just a few more details and we’ll be working on the fi gure

13 Brush 
dynamics 

The brush will have 
been added to the 
bottom of the current 
selection of brushes. 
Select it and click the 
Brushes tab to the top 
right of the Options 
palette. Tick the Shape 
Dynamics box and set 
Angle Jitter to around 
10%. Feel free to adjust 
the other settings, but 
the aim is to create a 
nicely random patch 
of grass.

Layer masks 
are your 
best friend

When it comes 
to integrating 

patterns seamlessly 
into your work, 
layer masks are 
an essential tool to 
master. Because 
you can use all your 
custom brushes 
on the mask itself, 
it’s easy to blend 
that extra level of 
mystery into your 
work. Creating 
an illustration and 
just adding some 
patterns on top at 
the end might be fun, 
but merging it with 
the elements you’ve 
created, such as 
the fi gure and 
shack here, is the 
key to making your 
style complete. 

Expert 
Tip

09 Using the brush  We de� nitely 
recommend using a pen tablet for 

anything freehand, but we’re just adding a few 
subtle details here so a mouse should still be 
okay. Pick colours from the background and start 
adding textured strokes to the shadows, the 
green beams and around the � aking paint marks. 
Increase or decrease the brush size as needed.

10 Burning the shack  Click the arrow 
to the top right of the Layers palette 

and duplicate the group. Click it again and merge 
the group. Select the painted layer, click the 
arrow again and merge it down. Use the Burn 
tool with a similar spatter brush to work textured 
shadows into the piece. Select the Range to be 
Highlights with Exposure at 10% to keep it subtle.

08 Choosing 
a brush 

Create a new layer 
above the group of 
shapes. Select the 
Brush tool and click 
the arrow next to the 
icon representing 
the brush diameter 
on the Options bar. 
Scroll down the set of 
default brushes and 
choose the Spatter 
39 pixels brush. Set 
Opacity to 50%.

07 Background gradient  Once you’re 
happy that your building is detailed 

enough (hide the photo to check that it works 
without it), select the background layer. Click 
the foreground colour on your Tools palette and 
select a light tone for the blue sky and then a dark 
one for the background colour. Pick the Gradient 
tool and click and drag a vertical gradient. 
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tutorial  start to illustrate with Photoshop

15 Preparing for tracing  Go to 
Layer>Layer Styles>Color Overlay and 

set a white overlay at an Opacity of 50%. This is 
so you can trace the dark areas and clearly see 
what you’re doing. Duplicate the layer and set 
the overlay Opacity to 100%. Hide the layer for 
now, but reveal it to hide your photo and see your 
drawing on its own.

14 Layout 
guide  At 

this stage you may 
want to put everything 
from the background 
into a layer group. 
Open the photo of 
the � gure and use 
the Polygonal Lasso 
to roughly cut it out, 
then paste it onto the 
document. We’ve 
added a shape here 
to show how you 
need to position and 
scale the � gure in 
order to strengthen 
the composition.

20 Airbrush shading  Add a new 
layer on top of each � at colour layer 

for shading. Starting with the face, use a soft-
edged brush at various sizes to add both subtle 
highlights and shadows to the face, referring to 
the photo for reference. Keep the brush opacity 
low, and use a soft eraser with a low opacity if 
you build it up too much.

16 Outline artwork  Select the 5-pixel 
brush from the default set, and on a 

new layer above the photos, start to trace the 
outlines of the face. Make sure the brush Opacity 
is at 100%, and the document is scaled to 100%. 
Pressing softly with a pen tablet gives a thinner 
line. Use a dark grey rather than a black tone.

17 A new 
hairstyle 

Using photos of 
people is a great way 
to ensure that posture 
and poses look right, 
but how closely you 
stick to them is up 
to you. It’s fun to see 
how you can create 
di� erent characters 
by simply adjusting 
a few lines here 
and there. We also 
thought we’d try an 
alternative hairstyle. 

AND SO TO THE FOREGROUND FIGURE
Time for some different techniques and styles

Blending 
modes

We’ve also 
taken a brief 

look at blending 
modes here, and 
along with layer 
masks they’re 
essential if you 
want to combine 
the real with the 
surreal. Essentially, 
each blending 
mode interprets the 
colour of the layer 
in different ways, 
and can therefore 
affect how the lower 
layers are displayed 
too. In Multiply, for 
instance, black 
is totally opaque, 
while white is totally 
transparent. This is 
perfect for colouring 
in a drawing without 
using the Magic 
Wand to try and 
erase the white. 
In this case we’ve 
used them to reveal 
the grass through 
the coat. 

Expert 
Tip

19 Flat colours  Clear the Color Overlay 
on the original photo and move it out 

to the left. Create separate layers for the hair, 
coat, top and skin, and use a brush from the 
Calligraphic set (click the arrow at the top right of 
the Brushes menu) to loosely paint each of them 
in with a single mid-toned colour.

18 Wider 
edges 

Once you’re done 
making the outlines, 
including a few 
reference marks for 
folds in the clothing, 
add a new layer on 
top and increase the 
brush Size to 7. Add a 
broader outline to the 
edges of everything, 
including coat lapels, 
nose, etc. This is a 
classic technique used 
in all kinds of drawing 
to subtly suggest 
three dimensions.
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22 Extra outlines and highlights 
Duplicate the outline layer, and apply 

a white Color Overlay to it. Use the Move tool to 
select it, then hold Shift and click the left cursor 
key to displace it. Just leave the outline around 
the coat. Use a bright pale yellow on a new layer 
to paint a bright highlight on the right side of 
the � gure, and also paint some soft clouds in 
the background.

24 Pretty patterns and masks 
Position your shapes in a pattern. Ensure 

that your shack is within a layer group. Make 
the pattern as large as possible on-screen, then 
merge the layers together. Use the Magic Wand 
to select it. Now select the shack group and go 
to Layer>Layer Mask>Reveal Selection. Unlink 
the mask and scale the pattern down. Put a white 
version behind it for an inverted e� ect.

THE FINAL TOUCHES
Perfecting the fi gure and adding some embellishments

The layer structure
Get your layers in the right order

25 Finishing touches  We’ve added 
more patterns and some butter� y 

shapes, and made the girl transparent by copying 
the � at coat colour layer. Set the blending mode of 
the lower version to Screen, then add a layer mask 
to the upper version. A gradient fading from white 
down to black in the mask will gradually reveal 
the background. Now why not try your own piece 
using these techniques?

21 Don’t add – take away  When 
shading the coat, try a slightly di� erent 

method. Paint all over the coat with a dark tone, 
then use the Eraser to lighten where needed, 
thereby leaving the shadows in place. Keep the 
brush large to start with, then gradually reduce it 
as you work in the creases and folds.

23 Creating 
custom 

shapes  Open the 
window pattern 
� le and use the Pen 
to trace one of the 
shapes. In Edit>De� ne 
Custom Shape, save 
the vector to the 
Custom Shape Tool 
menu. Create four or 
� ve shapes, return to 
the main canvas and 
select the star-shaped 
tool by clicking and 
holding the Rectangle 
tool. Now pick a shape.

Butterfl ies

Highlights

Outlines

Hair

Coat

Top

Skin

Patterns

Grass

Shack

Inverted pattern

Sky details

Background
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Try as an experiment to continually lighten and 
darken your image by dragging the middle slider 
left and right in Levels with 10 to 20 applications 
via the standard Image>Adjustment. Notice 
how gaps begin to appear between information 
levels on the histogram. These gaps describe 
missing levels of information that can’t be 
retrieved unless you go backwards in the 
History palette to undo your adjustments. 
Adjustment layers will also remove information 
when the image is eventually fl attened, but they 
allow you to minimise the number of necessary 
adjustments so that the gaps won’t become 
so pronounced.

Image degradation

henever you make any sort of adjustment 
to your image with the Image>Adjustment 
commands, you discard some of your 
original image info. The greater the 

adjustment, the more info you discard. This can never be 
retrieved without going backwards in the History palette. If 
you keep applying Curves adjustments one after the other, 
for example, the image will eventually degrade beyond 
recognition, and at a much faster rate with 8-bit than 16-bit 
images, as you’re starting with far less info in the � rst place. 

We can’t avoid throwing away info, but we need to try 
and minimise the amount we throw away. If we apply our 
adjustments directly to pixel-based layers, we run into 
potential problems when we change our minds down the 
line, and have to apply counter adjustments to correct the 
ones we’ve already made. Eventually we’ll run into trouble 
and face going back in the History states and starting from 
scratch. It’s for this reason Adobe invented the adjustment 
layer – a layer that sits above our original info, previewing 
the chosen adjustment in real-time without a� ecting the 
underlying info. If we want to change the adjustment at 
any time, we simply double-click it. No underlying pixels 
are actually altered until we � atten the image. 

Adjustment layers are the cornerstone of any 
sensible Photoshop work� ow

As with standard layers, we can 
work with masks on our adjustment 
layers. Indeed, adjustment layers 
come with a mask as standard 
– note the rectangle icon next to 
the half-black, half-white circle on 
the adjustment layer. Click this to 
activate the mask, then paint on the 
canvas with a black or white brush 
to reveal or conceal the adjustment 
on that part of the image. We can 
even work with shades between 
black and white to provide varying 
levels of mask opacity. 

Working with masks 
Layer masks let us localise adjustmentsTry this experiment to see the effect of adjustments 

 Levels adjustment layer  We darken the 
corners with a Levels adjustment layer. We’ve 
darkened by moving the slider rightwards 
then used Ctrl/Cmd+I to invert the layer mask 
before painting the darkening back in with a 
large white brush in each corner. We’ve then 
dropped the layer opacity and set blending to 
Luminosity to avoid saturation being a� ected. 

Color Balance adjustment layer  
We wanted to warm the image a little 
to produce a more pleasing feel in the 
portrait. The Color Balance adjustment 
set to Midtones actually produces a 
better result than Photo Filter. Increase 
the Red and Yellow sliders by the same 
amount to suit. 

Adjustment 
layers
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Layer order
The order of layers is key to how adjustments are made

Note that an adjustment layer 
only affects those layers that 
sit underneath. Any new layers 
placed above won’t be affected 
by that adjustment layer. You 
can drag and drop adjustment 
and pixel layers to change the 
order if required. Note too that 
adjustment layers also affect 
other adjustment layers in the 
same way as pixel-based layers 
– try switching the order of 
different types of adjustment 
layers to see how this works. 

Adjustment layers are remarkably easy to use. Each 
adjustment is named appropriately in the Layers 
palette and can be renamed as required

Using adjustment layers
Take the pain out of image adjustments

16-bit mode
While you can 
limit the number 

of times adjustments 
are applied using 
adjustment layers, 
some types can 
still take their toll 
on image info. By 
starting with 16 
rather than 8-bit 
images, you’ll have 
far more headroom 
to play with. You’ll 
need to shoot 
Raw and select 
16-bit mode at the 
processing stage. 

Tip

01 Adding an 
adjustment 

layer  To add one, click 
the circle at the bottom 
of the Layers palette 
or use Layer>New 
Adjustment Layer. Not 
all Image>Adjustments 
have adjustment layer 
equivalents, but the 
most important do. 

Curves adjustment layer  
Our � rst adjustment layer is 
a Curves one. We used an ‘S’ 
curve to increase the contrast 
of this portrait, pushing 
upwards at this highlight end, 
and pulling downwards at 
the shadow end. 

When we’ve fi nished 
making edits and we’ve 
saved everything as a 
Photoshop (PSD) fi le 
to ensure we have the 
original version with 
adjustment layers, we 
can fl atten all of the 
layers into a single one 
to enable us to save the 
fi le again as a JPEG or 
TIFF for distribution or printing. Opening or printing is much quicker for a 
fl attened fi le than one with several layers, so it’s good practice to keep a 
fl attened version of your image as well as a full version. 

Flattening our image
 After adjusting, we’re ready to fl atten

02 Alter the 
adjustment  

Once you select your 
adjustment layer, the 
dialog appears. Make 
the changes – the layer 
appears above the one 
last selected. Double-
click the icon on the 
layer to alter changes. 

03 Blending, 
opacity 

and masks  You can 
now alter the layer’s 
blending mode and 
opacity. By selecting 
the mask to the right 
of the icon and using 
a black or white brush, 
you can mask or reveal 
parts of the adjustment.

 Hue/Saturation adjustment 
layer  An increase in contrast will 
also increase saturation, producing 
an un� attering reddening of the 
skin. We can ensure that saturation 
isn’t a� ected by setting the Curves 
blending mode to Luminosity, but 
the Saturation slider of a separate 
Hue/Saturation layer gives us a 
little more control, letting a little 
saturation increase creep in. 

034-35_PC20_focus Adjustlayers.i35   35 21/2/07   17:36:20



tutorial  cloning cs3-style

WORKS WITH  |  PHOTOSHOP CS3

The Clone Stamp tool gets several exciting new features in Photoshop CS3, including an overlay preview of 
the pixels that you are about to clone with… 
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he Clone Stamp tool is one 
of the Photoshop originals, 
so its update comes as 
something of a surprise, 

particularly considering how often it 
now seems to get left on the shelf with 
the arrival of its cleverer cousins, Spot 
Healing, Healing and Patch (although 
the new features also work with the 
standard Healing brush). For anyone late 
to the party, the Clone Stamp is that rubber 
stamp -looking icon which clones pixels 
from one area of an image to another in 
perfect reproduction, where the healing 

tools attempt to blend source information 
with its new surroundings. 

Simply hold down Alt/Option and 
click on the area you want to reproduce, 
move the mouse across to where you 
want to reproduce it and start painting. 
The Clone Stamp is king for any of those 
circumstances where the blending of 
the healing tools would cause problems 
– either because you’re working close to 
areas of changing contrast where healing 
produces a blurry blob, or simply because 
you want an exact reproduction of an area 
or subject. 

The features new to CS3 are divided 
between the Tool Options bar and a new 
palette labelled Clone Source. The Show 
Overlay function is perhaps the most 
immediately exciting as it lets you see a 
preview of the pixels you’re about to clone 
with – great for aligning your source and 
destination info. You can ensure this preview 
disappears the moment you start painting 
with the Auto Hide facility, and even change 
the preview appearance with Opacity, 
Blending and Invert controls. It’s this feature 
we’ll be focusing on in the step-by-step 
tutorial, but we cover the rest on page 38. 

BEFORE

PHOTOSHOP CREATIVE36

AFTER
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07 A new technique  Rather than 
sourcing next to the wires and dragging 

downwards in a single straight line, we’re going 
to use a di� erent technique. In areas with subtle 
tonal transition and little detail, long brush strokes 
can leave noticeable cloning marks. Set the brush 
back to 0% Hardness before we begin.  

03 Set the source point  Use the [ 
and ] keys to get the brush size slightly 

bigger than the trough area in the path we want 
to � ll. Hold down Alt/Option and click an area just 
below and at the edge of the path on the right-
hand side. This is your source starting point.  

04 Line up with Overlay  Now go to 
the Clone Source palette, tick the Show 

Overlay box and change Opacity to 50%. Move 
back up to the area we want to replace, and line 
up the overlaid Clone Source path edge with the 
path edge underneath. Zoom in further if you 
need a closer look. 

05 Clone to perfection  Next, simply 
click and drag leftwards over the 

trough. As Align is checked, it doesn’t matter if 
you need to stop to steady your hand – just try 
and start again in the same place you left o� . 
You can turn the overlay o�  at this point if it’s 
obstructing your view. Finish when you hit the 
left edge of the path.  

SEND IN THE CLONES

02 Set up the brushes  Now hit ‘F’ 
to go to Full-screen mode and use 

Ctrl/Cmd and + to zoom into the image, moving 
to the desired area by holding the spacebar and 
clicking and dragging. Ensure the Align box is 
ticked and set the brush Opacity and Flow to 
100%. Change Hardness to 50%. 

Start with the basics

06 Next 
cloning 

task  Now we’ve 
grasped the basics of 
cloning and making 
use of the overlay, 
we can move on to 
taking the power 
cables out of the sky. 
Use the spacebar 
and click and drag to 
move to the start of 
the cables top left. 
As there’s nothing to 
line up here, we don’t 
need to make use of 
the overlay. 

01 Create a 
cloning 

layer  We’re going to 
start by taking the join 
area out of the path in 
the foreground. Add 
a new layer, press ‘S’ 
to select the Clone 
Stamp tool and make 
sure that All Layers is 
selected in the Sample 
section of the Tool 
Options bar. We can 
now do all our cloning 
work on this new layer 
without touching the 
background layer. 

Align and 
non-aligned 
cloning

Once you’ve 
established 

your source point 
and have started 
painting, the 
same relationship 
in coordinates 
from source to 
destination will 
be maintained. If 
the Align box is 
checked in the 
Tool Options bar, 
this relationship 
is preserved even 
when you release 
the mouse, move 
elsewhere and click 
again. Without the 
Align box checked, 
the source reverts 
to its original place 
once the button is 
released. Best to 
try this in practice to 
see how it works. 

Expert 
Tip

Alignment 
with Show 
Overlay 

Show Overlay 
illustrates the 

difference between 
aligned/non-aligned 
cloning. With Align 
checked, once you 
start painting, the 
overlay doesn’t 
move when you 
release the mouse. 
It won’t move until 
another source 
point with Alt/Option 
is established. With 
Align unchecked, 
the overlay moves 
as soon as you 
release the mouse.  

Tip
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New cloning features
Edit with even more precision

The Clone Stamp tool has long been a favoured option 
of Photoshop users and has helped eradicate all sorts of 
unsightly blemishes. With Photoshop CS3, Adobe has given 
the tool a bit of a makeover, making it even more powerful 
than it was to begin with. Here’s a look at what’s di� erent:

01 Show 
Overlay

Simulates the source 
info as you place 
it over the original 
image. The info 
directly under the 
pointer is what you 
need focus on to 
start. You can vary 
its opacity, set it to 
Auto Hide once you 
start to paint, and 
even change the 
blending mode. 

02 Layer 
control

The new Sample 
options allow us far 
greater control – we 
can now choose 
to sample only the 
current layer and 
layers below in 
addition to current 
and all layers, as 
well as choosing 
to include or omit 
adjustment layers. 

03 
Transform 
source
This performs 
a temporary 
transformation 
of your source 
material for the 
purpose of cloning, 
allowing you to 
reproduce material 
at a di� erent size or 
angle. It’s hard to use 
without Overlay on.
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10 Lining 
up with 

Overlay Continue 
until all the cables are 
removed. Now move 
down to the base of 
the left leg of the � rst 
wooden pylon. Turn 
Show Overlay back 
on and take a source 
point from one side at 
the point where the 
yellow � ower starts to 
meet the green stalks. 
Move across to the 
post, matching the 
line of the � ower, and 
start painting. 

08 New source point  Now take a 
brush considerably bigger than the 

cable width and start from the top left on your 
chosen cable, using Alt/Option to source from 
one side. Be sure to source a little distance away 
because the softness of the brush puts you at risk 
of re-introducing the cables. 

11 Creative cloning  Work up towards 
where the yellow � ower ends. You may 

need to re-source now and use Show Overlay 
to maintain the top line of the � ower. Once this 
is done you’ll need to be a bit more creative 
with the bushes and trees. Turn o�  Overlay and 
sample bits from di� erent points on both sides to 
avoid creating repeated patterns. 

09 Altering source points  Paint out a 
small portion of the cable then move 

across to the other side and use Alt/Option 
to source again and paint another section. By 
continually moving from one side or the other 
to source as you move down the cable, we 
can reduce the likelihood of noticeable lines of 
cloning or repeated patterns.  

12 Repeat to fi nish  Once you work up 
to the sky you may � nd that the top 

edge of the new trees fades out too gradually 
because of the soft brush. Increase Hardness to 
70% and use the sky as a source point to � rm up 
the tree top edges. Repeat the process described 
for the rest of the pylons, using Show Overlay 
where lines need matching up. 
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he illuminated letter is one 
of the earliest art forms, 
dating back to medieval 
times and evident in many 

of the oldest and most memorable 
written documents. An art form which 
was developed initially as a way of 
adding illustrative elements to the written 
word, we can utilise similar techniques 
today in the digital arena, through using 
Adobe Photoshop.

Of course, we need a paper base to 
work on so we’ll create this � rst by using 
a simple Pattern Fill layer. Then we’ll create 
the initial framework for the letter by using a 

standard Photoshop typeface, which 
we will manipulate and add to with the 
Pen tool. 

The � rst decorative touches are added 
via a simple stroke. The real decoration 
starts with the use of Custom Shapes, all 
of them supplied directly by Photoshop. 
Custom Shapes can be used in a number of 
ways, but here we’re using them as simple 
� lled pixel shapes, to act as a base which 
wonderfully e� ective Layer Styles can be 
applied to. Using a whole collection of 
these embellished shapes together can 
turn our simple letter into a symphony of 
shape and colour.

No illuminated letter is complete without 
a suitably decorative border. Drawing this 
manually would be monotonous and 
painstaking, so you have a choice here. 
The key to simplifying this task is to create 
a Custom Brush, with which we can stamp 
the repeating border pattern. You can 
either create this brush yourself, following 
the walkthrough, or dive right in and load 
the completed brush into Photoshop, 
because we’ve included the brush itself on 
the CD!

So if you thought text was boring, think 
again, and take a closer look at the ABC of 
the illuminated letter!

Reviving a lost art form from the mists of time, we create a classic illuminated 
letter with a modern twist – courtesy of Adobe Photoshop

Create an 
illuminated letter

essentials

Beginner
Intermediate
Expert

1.5 hours

Border_
sketch.jpg
Border_Brush.abr
Illuminated 
letter.jpg

Tim 
Shelbourne

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

01 Prepare for paths!  Open the 
supplied sketch, ‘border_sketch.jpg’, 

and add a new layer. Ensure that your foreground 
colour is black and choose the Pen tool. Choose 
the Paths icon in the Options bar, check Auto 
Add/Delete and choose the Add to Path Area 
icon. Make sure you’re working on the empty 
layer and then click the tab for the Paths palette 
or go to Window>Paths.

FIRST STEPS
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Create a path

02 Trace the outline  Now plot your 
� rst path point at the far left-hand 

end of the design. Continue constructing a 
path around the outlines of the design, using 
the underlying sketch as a guide. Remember, to 
create curved path segments you need to click 
and drag with the Pen tool. To create any sharp 
changes in direction, hold down the Alt/Option 
key and click the previously plotted point.

03 Choose the Brush tool  Once you’ve created the path around 
the entire design, close the path by clicking again on the � rst point 

you plotted. Now click the Brush tool and choose a small hard brush from 
the Brush picker. Set the size of this brush to 5 pixels.

KEY SKILLS
COVERED

USING CUSTOM 
SHAPES

CUSTOM 
BRUSHES 

SELECTIONS 

LAYER STYLES

What you’ll learn

ADOBE PHOTOSHOP 7, CS, CS2  |  WORKS WITH
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04 Modify and stroke  Go to the 
Brushes palette, click Brush Tip Shape 

and set Minimum Diameter to 55%. In the Paths 
palette, right/Ctrl-click the workpath and pick 
Stroke Path. In the Stroke Path dialog, choose 
Brush for Tool, and check the Simulate Pressure 
box. Click OK to stroke the path. Once stroked, 
click o�  the workpath in the Paths palette.

WORK YOUR WAY ALONG YOUR PATH
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tutorial  create an illuminated letter

It’s all in the brushwork…

05 Open 
paths 

Start to trace over 
the details within the 
decorative border 
with the Pen tool. 
These paths are 
separate and open, so 
after you’ve traced a 
path over each of the 
detail lines, hit the Esc 
key before drawing 
the next one. When 
you’re done, click on 
the Brush tool and 
reduce the size of 
the brush to 3 pixels. 
Now stroke these 
numerous paths as in 
the previous steps.

06 Defi ne the brush preset  In 
the Layers palette, click on the 

background layer and go to Edit>Fill, choosing 
White for Contents. Now � atten the image via 
Layers>Flatten Image, then go to Select>All. To 
de� ne the new brush, go to Edit>De� ne Brush 
Preset. Type a name for the brush and click OK. 
Now save this image.

07 Create a new document  Create 
a new document via File>New. In the 

dialog, choose Millimetres for measurement 
units and enter 240 for Width and 290 for Height. 
Choose Pixels/Inch for Resolution units and enter 
300 for Resolution. In this new document, click 
the foreground colour swatch and choose a light 
blue. Click the background swatch and choose a 
slightly deeper shade of this colour.

08 Create the paper  Go to Filter> 
Render>Clouds, then click OK. Now 

go to Layer>New Fill Layer>Pattern. Click OK. 
Click in the Pattern swatch and hit the small right-
pointing arrow. Choose Artist Surfaces. Select 
Parchment from the swatches, increase the 
Scale to 480% and click OK. In the Layers palette, 
set the blending mode for this layer to Multiply 
– Opacity to 25%.

10 Repeating 
pattern  

Go to Brush options 
(F5), and click Brush 
Tip Shape. Click in 
the Angle box and 
type -90. In the Brush 
picker, set the size 
of the brush to 800 
pixels. Now, using the 
selection edge as a 
guide and using single 
clicks of the brush, 
place four dabs of this 
brush end-to-end 
down the document 
within the selection.

09 Make a 
selection

Add a new layer. 
Choose the 
Rectangular Marquee 
tool and drag a long 
thin selection down 
the document. Now 
choose the Brush 
tool. Click in the Brush 
picker and select the 
Custom Border Brush 
you created earlier. 
Hit ‘D’ to revert to 
default foreground/
background colours.

Loading 
a brush

If you prefer to 
use the brush 

we’ve supplied 
on the CD rather 
than create it from 
scratch yourself, 
you need to load 
it into Photoshop. 
Insert the disc into 
your computer, open 
Photoshop, choose 
the Brush tool and 
click in the Brush 
picker. Hit the small 
right-pointing arrow 
and choose Load 
Brushes. Navigate to 
the folder on the CD 
containing the brush 
fi le (‘border_brush.
abr’). Now click 
on the fi le and hit 
Load. The brush will 
be added to your 
currently displayed 
brush set.

Tip
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11 Colouring in  Hit Ctrl/Cmd+D to 
deselect. Zoom into the border pattern, 

click on the Pattern layer and add a new layer. 
Now choose the Brush tool and a small hard 
brush from the Brush picker. Choosing your 
colours from the Color palette, paint in the 
various colours of the foliage and � owers within 
the pattern. Make sure to stay within the lines!

FRAME IT

12 Shading  Once you’ve � lled in all 
the colours, choose a soft brush and 

add some touches of darker colour to give the 
impression of a little variation and shading. Once 
you’re happy with the colours and � nish, click on 
the upper outline letter for the border and go to 
Layer>Merge Down.

45PHOTOSHOP CREATIVE

13 Duplicate, rotate and erase  
Duplicate this layer. Choose the Move 

tool (V) and use the arrow keys to position this 
duplicate layer on the left side of the document. 
Now go to Edit>Rotate>180 degrees. Copy this 
layer again and move it into the middle of the 
document. Use the Eraser to erase the last repeat 
of the pattern on this central section.

Create a beautiful border

Changing 
colours

At any time 
during this 

project you can 
change the colours 
of any elements 
in your image. 
Simply choose 
your target layer in 
the Layers palette 
and go to Image> 
Adjustments>Hue/ 
Saturation. Use 
the Hue slider to 
modify the actual 
colour, and use 
the Saturation 
slider to change 
the intensity of 
the colour. Make 
sure the Preview 
box is checked so 
that you can judge 
the changes in 
your image. 

Tip

Follow the 
arrows!

As we’re 
making fi ne 

adjustments here to 
position sections of 
the border, you may 
fi nd that dragging 
with the Move tool 
is clumsy. For more 
control, once you’ve 
selected the tool try 
using the direction 
arrow keys on the 
keyboard to move 
the elements one 
pixel at a time. Also, 
make sure Snap is 
disabled by going 
to View>Snap. If 
there’s a checkmark 
against Snap, click 
to remove it.

Tip

15 Stroked 
outline  

Merge the border 
layers by going to 
Layer>Merge Layers. 
Using the Move tool, 
place the border in 
the document. Add 
a new layer, pick the 
Rectangular Marquee 
tool; drag a selection 
around the outside 
of the border. For the 
foreground, pick deep 
gold. Go to Edit>Stroke. 
Enter 30 for Width and 
Centre for Location. 

17 Type the 
letter

Choose a colour for 
your letter from the 
foreground swatch 
and then select the 
Type tool. In the 
Options bar set the 
Point Size to 72. Click 
in the centre of the 
document and type 
the letter ‘A’. Click and 
drag over the letter to 
highlight it and click in 
the Font picker. Select 
your chosen typeface; 
something fairly plain 
is best. Here we’ve 
used Trajan Pro Bold.

14 Position & fi t  Go to Edit>Transform> 
Rotate 90 CW. Drag this section of 

border to the top of the document. Copy this 
layer, drag the � nal section to the bottom of the 
document and go to Edit>Transform>Rotate 180 
degrees. Now, a layer at a time, place the sections 
of border so they join together at each end.

16 Outline 
take two!

Deselect the border. 
Duplicate this layer 
and go to Edit>
Transform>Scale. Use
 the handles around 
the bounding box 
to adjust the size of 
the second stroked 
outline so that it � ts 
around the inside of 
the border. Now go to 
Layer>Merge Down 
to merge these two 
layers together.
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18 Scale to fi t  Click in the Point Size box 
in the Options bar and enter 400 for 

Size. Hit the Commit checkmark in the Options 
bar. Right/Ctrl-click the Type layer in the Layers 
palette and choose Rasterize Type. Now go to 
Edit>Transform>Scale and drag on the handles to 
increase the size of the letter as in the screenshot.

SIZE IT UP
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tutorial  create an illuminated letter

Make the letter fi t the frame

19 Use the 
Pen tool 

With the Pen tool, 
draw a scroll shape 
over the crossbar of 
the ‘A’, making sure to 
loop this scroll over 
the left-hand leg of 
the letter. Click inside 
the path and choose 
Make Selection. 
Uncheck Anti-Alias 
and ensure Feather 
is set to 0. Click OK. 
Now go to Edit>Fill, 
choosing Foreground 
Color for Contents.

Laying on the 
layer styles

Remember, 
you can add a 

layer style to any of 
the elements within 
your illuminated 
letter. To do this, 
simply click on the 
layer containing the 
element you want to 
add the layer style 
to, such as the gold 
stroked border lines, 
and add the layer 
style in the usual 
way. Also, it’s worth 
noting that you can 
call up a layer style 
either via the Layers 
menu as we’ve done 
throughout this 
project, or simply 
by clicking the 
Layer Style icon 
at the base of the 
Layers palette. 

Tip

20 Select 
and stroke 

Add a new layer. Hold 
your pointer over the 
thumbnail for the ‘A’ 
layer, hold down the 
Ctrl/Cmd key and 
click to generate a 
selection. Choose 
a deep gold for the 
foreground swatch 
and go to Edit>Stroke. 
Enter 45 for Width 
and Centre for 
Location. Click OK and 
then deselect.

21 Border fi ll  Click on the merged yellow borders layer and choose 
the Magic Wand tool. Click inside the two borders to generate a 

selection. Now choose a � ll colour from your foreground swatch and go to 
Edit>Fill, choosing Foreground Color for Contents. In the Layers palette, drag 
this layer below the border pattern layer. 

22 First shapes  Add a new layer and 
choose the Custom Shape tool. Click 

in the Shape Picker, click the small right-pointing 
arrow and choose All. Scroll down the shape 
thumbnails and choose Floral Ornament 2. Now 
choose the Fill Pixels icon in the Options bar. 
Next, click and drag a shape over the apex of 
the ‘A’.

23 Duplicate 
and 

position  Duplicate 
this layer. Use the 
Move tool (V) to 
position this second 
shape at the end of 
one of the serifs on the 
‘A’. Reduce the size of 
the shape a little via 
Edit>Transform>Scale. 
Duplicate this layer 
another three times, 
moving each shape to 
the other serif ends.
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24 Apply a layer style  Repeatedly go 
to Layer>Merge Down until all � ve of 

these shape layers are merged together. Go to 
Layer>Layer Style>Bevel and Emboss. Choose 
Emboss for Style, 121 for Depth and 6 for Size. 
Click the Drop Shadow category. Set Distance to 
40 and Size to 51. Now click OK.

DO IT WITH STYLE

25 Copy and 
paste 

style  Right/Ctrl-click 
this layer and choose 
Copy Layer Style. Now 
right/Ctrl-click the 
gold outline layer for 
the ‘A’ and choose 
Paste Layer Style. If 
you haven’t got CS2 
you need to do this 
manually. Click on 
the top layer in the 
layer stack and add 
a new layer. Choose 
the Custom Shape 
tool, click in the Shape 
picker and choose 
Floral Ornament 1.
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Add a few embellishments

Merging 
multiple 
layers

We’ve been 
merging a lot 

of layers here, by 
repeatedly using 
the Layer>Merge 
Down command, 
which does the job 
very well but can be 
a bit monotonous. 
However, there’s 
another way to 
merge multiple 
layers if you have 
CS2. Click the fi rst of 
the layers you want 
to merge together in 
the Layers palette, 
then hold down the 
Ctrl key and click the 
rest of the layers to 
be merged. When 
all your target layers 
are highlighted, 
go to Layer>
Merge Layers.

Tip

26 More shapes  Zoom into the upper half of the letter. Now click 
and drag the shape so that it exactly spans the inner area of the 

leg, then duplicate this layer. Now go to Edit>Transform>Flip Horizontal. 
Use the Move tool (V) to drag this second shape down a little. Go to 
Layer>Merge Down.

27 Duplicate, 
move and 

merge  Duplicate 
this layer and use the 
Move tool (V) to move 
this second pair of 
shapes further down 
so they join up with 
the � rst pair. Do this as 
many times as needed 
to � ll the leg with 
these shapes. Now go 
to Layer>Merge Down 
repeatedly to merge 
all these layers.

28 Watch that crossbar!  Choose a 
very light yellow for the foreground 

swatch. Pick the Custom Shape tool and hit Leaf 
Ornament 2 in the Shape picker. Add a new layer 
and drag a long thin version of this shape over 
the crossbar of the ‘A’. Go to Edit>Transform> 
Rotate and rotate the shape a little anti-clockwise 
by dragging with the mouse. Click Enter.

29 Select and stroke  Ctrl/Cmd-click 
the image thumbnail for this layer 

to generate a selection from it, then choose a 
vivid blue for the foreground swatch. Now go to 
Edit>Stroke, enter 5 for Stroke Width and choose 
Outside for Location. Add another new layer. 
Choose a vivid red for the foreground swatch.

30 Draw 
shape 

and rotate  Using 
the Custom Shape 
tool, click in the Shape 
picker and choose 
Floral Ornament 3. 
Now drag one of 
these shapes in an 
empty space on the 
document. Go to 
Edit>Transform>
Rotate and rotate the 
shape clockwise so it’s 
at the correct angle to 
� t in the thin leg of the 
‘A’. You can move the 
shape into position by 
dragging inside the 
bounding box.
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31 Scale, duplicate and fl ip  Hit 
the Commit tick in the Options 

bar. You can � t the width of the shape to the 
leg via Edit>Transform>Scale. Simply drag 
on the handles to size the shape. Hit Enter to 
commit. Duplicate this layer and go to Edit> 
Transform>Flip Horizontal. Rotate this shape to � t 
as above and position it below the � rst shape.

FINAL STEPS

48 PHOTOSHOP CREATIVE

tutorial  create an illuminated letter

Adding a bit of polish

Layer structure
How we got that illuminated look

35 Merge 
and add 

a layer style  Go 
to Layer>Merge 
Down repeatedly 
until all the leaves 
and the vine are on 
the same layer. Now 
go to Layer>Layer 
Style>Bevel And 
Emboss. Choose Inner 
Bevel for Style. Set 
Depth to 221, Size to 
38 and Soften to 15. 
Click on Drop Shadow. 
Set Distance to 45 and 
Size to 38, then hit OK.

34 Add the 
leaves 

Click o�  the workpath. 
Erase the unwanted 
parts of the vine with 
the Eraser. Revert to 
the Custom Shape 
tool and choose the 
Leaf 7 shape from the 
Shape picker. Add a 
new layer. Now drag a 
small leaf close to the 
vine. Rotate the leaf 
via Edit>Transform> 
Rotate and drag it onto 
the vine. Duplicate this 
layer for each of the 
other leaves, rotating 
each one to � t.

32 Duplicate and merge  Go to 
Layer>Merge Down. Now, as you’ve 

done before, make duplicates of this layer and 
move the duplicate layers down with the Move 
tool so that multiples of these shapes � ll the leg 
of the ‘A’. Click on the top layer in this shape set 
and repeatedly use Layer>Merge Down until all 
these shape layers are merged into one.

33 Wavy path  
Add a layer 

and draw a wavy path 
on the thick leg of the 
‘A’. Pick a mid green for 
the foreground. Hit the 
Brush tool and pick a 
hard brush; set Diameter 
to 30px. Right/Ctrl-click 
the workpath in the 
Paths palette and hit 
Stroke Path. Check 
Simulate Pressure and 
click OK.

Vine with leaves

Custom shapes on 
apex and serifs of ‘A’

Gold outline of A

Crossbar custom shape

Merged pattern on 
wide leg of ‘A’

Merged pattern on thin 
leg of ‘A’

Letter

Gold border outline

Custom brush border

Border fi ll

Paper pattern

Background
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hotoshop o� ers many di� erent ways to 
control colour and tone in your images, 
but one of the absolute best is the Hue/
Saturation command. Found under the 

Image>Adjustments menu or applied as an adjustment 
layer, the Hue/Saturation command allows you to alter 
the hue, saturation and brightness of an image. You 
can apply the changes over an entire image or target 
speci� c colours. It is this level of control that makes the 
command so powerful – if you have an image that’s 
basically okay but one shade is letting it down, you can 
target the colour and improve it.

You control the edits by either moving sliders or 
entering numbers. There are three bars that control 
the hue, saturation or lightness, and these are in place 
whether you alter an entire image or just speci� c 
colours. You can also use the command to create 
monochrome and duotone e� ects, opening up the 
creative possibilities even more. We’re going to look at all 
the controls in these pages and show you how they can 
be used to create perfectly coloured images.

Your target
Pick the colours to edit

At the top of the Hue/Saturation 
dialog is a pull-down menu 
which enables you to decide 
what colours are affected by 
your edit. The default setting 
is Master, which means that 
all of the colours are ready for 
editing. You can also utilise 
the menu to choose a certain 
colour to edit. When you select 
a particular colour, the settings 
return to 0. You can edit each 
colour individually as often as 
you like.

Control the bars

After opening up the Hue/
Saturation dialog, you’ll be 
presented with two different 
bars. These bars are your 
guidance as to how your edits 
are going to affect the image. 
The top bar shows what 
the colour looks like before 
any edits, while the bottom 
demonstrates how the edit 
will affect all the hues (at full 
saturation). The bars illustrate 
how the colours would appear 
in a colour wheel.

Your main edit area

When it comes to adjusting colours in an 
image, the Hue/Saturation command is hard 
to beat. We look at what the options can do

Hue/
Saturation

Control the parameters  When 
you target a speci� c colour, you 
are given the option to set how far 
you can tweak it. By moving these 
parameters, you can incorporate 
more hues than set by default.

Preset tones  In addition to editing 
the entire image, you can select preset 
tones from this menu and concentrate 
just on one colour. This makes image 
editing far easier. 

Slide edits  Control how the 
Hue/Saturation dialog works by 
using these three � elds. You can 
enter values to make edits, but the 
best way is to move the sliders.
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Work with saturation
Stronger and brighter

While the Hue slider 
changes the colours in 
an image, the Saturation 
slider allows you to adjust 
how intense they are. By 
dragging a slider to the 
left, you are decreasing 
the saturation of a colour 
and therefore making it 
duller. Dragging to the right, 
however, results in more 
intense shades. You need 
to keep an eye on this, as it 
can cause colours to distort.

The Hue slider

The top bar in the dialog window is 
the Hue slider. Adjusting this slider 
will change the colours in your 
image. You could enter a value in 
order to do this – however, the 
easiest way is simply to drag the 
slider. It’s a good idea to think of 
a colour wheel when dealing with 
this slider. By dragging the slider 
to the right, you are moving the 
colours in a clockwise rotation 
around the colour wheel. A drag 
to the left means it will be an anti-
clockwise direction. 

Getting the colour right

Using Hue/Saturation, you can get interesting 
e� ects on greyscale or full-colour images. This lets 
you quickly apply artistic e� ects to any image. 

01 Colour 
greyscale  

If you have a greyscale 
image, begin by going 
to Image>Mode and 
then pick RGB Color. 
Once your � le is RGB, 
open up the Hue/
Saturation dialog box. 

02 Colorize  
Make 

sure the Colorize 
checkbox is ticked. If 
your foreground and 
background colours 
are black and white, the 
image will take on a red 
hue. If not, it’ll have the 
hue of your foreground 
colour. Use the sliders 
to make adjustments. 

03 Colour 
images  

You don’t have to use 
greyscale images to 
get this e� ect. With a 
colour image open, hit 
Colorize. Your image 
will take on a duotone 
look, which can be 
altered by moving the 
Hue slider and using 
other colours. 

Monotone effects
Create stylish images

Preserve the original  It’s a good idea 
to use a Hue/Saturation adjustment layer 
because then you know the original is safe. 
See page 52 for more on how these work.

The little 
Preview 

checkbox is a good 
way of gauging how 
effective your edits 
are. With it clicked 
on, you can see the 
changes appear 
onscreen. After you 
have made a few 
tweaks, click the 
box off and your 
image will return to 
its original state. 

Tip

Preview the 
changes

Slide edits  Control how the 
Hue/Saturation dialog works by 
using these three � elds. You can 
enter values to make edits, but the 
best way is to move the sliders.
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EDIT A PHOTO WITH HUE/SATURATION

01 Assess the problem  Before you 
start moving sliders around, have 

a look at the image and work out what needs 
doing. It might be that using the sliders on the 
Master setting will work. Unfortunately, in this 
case it isn’t that easy!

02 Blue sky  The sky is very dark. By 
selecting Blues in the drop-down 

menu and moving the Hue slider left, things are 
much improved. Moving the Saturation slider 
right also brightens things up, especially when 
coupled with moving the Lightness slider right.

03 Not so mellow yellow  An 
image such as this demands very 

striking yellow � owers, which will act as a great 
contrast to the now perfectly blue sky. As you 
might expect, this calls for Yellows to be set as 
the colour range. Moving the Hue slider left 
brightens things considerably. 

04 Boost some more  Now the colour 
is basically set, it’s time to boost the 

e� ect even more. As you may have guessed, this 
involves moving the Saturation slider to the right. 
We also moved the Lightness slider to the right. 
Now the yellows sing… 

05 The fi nal touch  The other colour 
that needs attention here is green. 

Because the greens in the photos are basically 
� ne, it just needs the Hue and Saturation 
sliders to be moved to the right for the e� ect to 
improve. It doesn’t need much but it makes all 
the di� erence.

06 Save for a rainy day  If you have a 
collection of similar-coloured images, 

it’s worth saving your settings. Once you’ve made 
the edits, click Save, name your settings and then 
save. To apply again, click Load from the dialog 
and browse to where you saved your � le.
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Light on your feet

The fi nal slider in the 
dialog is the Lightness 
one. This lets you add 
white or black to a 
colour and gives you 
the option to temper 
or darken a certain 
hue. Drag the slider 
to the right to add 
white to a shade and 
therefore lighten it. 
Drag to the left to add 
black, or decrease 
the lightness. 

Your fi nal tweaks
As you become more used to how 
the Hue/Saturation command works, 
you can begin to set which colours 
are edited. Open the window and then 
pick a preset colour from the menu. 
You’ll see four stops appear between 
the colour bars. The two middle ones 
set the colour range; the two outer 
ones set where this range tapers off. 
You can pick the Eyedropper tool to 
click or drag in your image and set 
the colour range to edit. The Add and 
Subtract eyedroppers allow you to 
alter this range even more.

Set your limits
Advanced controls

We made the 
edits directly 

on the original, 
but you can use 
a Hue/Saturation 
adjustment layer 
and tweak without 
worrying about 
ruining your original: 
pick Hue/Saturation 
in the Adjustment 
Layer menu.

Tip

Adjust safely

Quickly boost colours
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Create clouds from scratch and make them form any shape you like with a little help from 
Photoshop’s tools and � lters

ow that winter has 
waned and spring 
has sprung we can 
look forward to those 

halcyon days of summer where it’s 
warm enough to lie on the grass, 
gaze into the azure blue sky and 
enjoy a bit of cloud spotting!

Generally, people are prone to 
seeing shapes and patterns in nature. 
We’ve all seen cloud formations that 
look like objects (or even people), 
but there’s never a camera close to 
hand to capture the moment. Thanks 
to Photoshop, however, you can 
create realistic cloud textures and 

manipulate them into any shape 
that you like.

Photoshop is such a powerful 
package that it o� ers several ways to 
approach this challenge. You could 
draw a shape using the freehand 
Lasso tool (L) and then clone bits 
of real cloud into your marquee to 
form a uniquely shaped cloud. This 
technique could work, but you’d end 
up with less than convincing edges on 
your cloned cloud.

We’ll show you how to create 
a path, turn it into a marquee and 
generate clouds from scratch with 
the help of the appropriately named 

Clouds � lter. We’ll then go to work 
using layer blends and blur � lters to 
create more realistic wind-blown 
clouds inside our shape. To complete 
the illusion we’ll show how to modify 
a brush tip and stroke it through the 
path outline to create more cloud-like 
edges to our shape. 

Once you’ve mastered our cloud 
shape-creating technique you can 
apply it to any shape. We’ll use a 
bird-shaped symbol from the Custom 
Shape tool, but you could draw your 
own outlines using the Pen tool if you 
like. So get ready to put your head in 
the clouds Photoshop-style.

Create cloud shapes
essentials

Beginner
Intermediate
Expert

30 minutes

George Cairns

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

CUSTOM 
SHAPE TOOL

BRUSHES 
PALETTE

STROKE 
BRUSHES

LAYER MASKS

LAYER 
BLENDING

tutorial  create cloud shapes

WORKS WITH | PHOTOSHOP CS AND ABOVE 
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07 Work path  
Click on the 

Paths palette tab. A 
bird-shaped workpath 
will appear. Click on 
the little triangle icon 
at the top right of the 
Paths palette to open 
the menu, and pick 
Make Selection from 
the list of options. In 
the Make Selection 
dialog box set a 
Feather of 8 pixels to 
give your cloud shape 
a soft edge. Click OK.

03 Graduated sky  Go back to the 
blank Cloud Shape document. To 

create a gentle graduated blue sky, grab the 
Gradient tool (G). Click on the Gradient picker 
and make sure that the tool is set to draw a 
Foreground to Background gradient. Click OK. 
Now click the Linear Gradient icon in the Options 
bar. Drag the tool from top to bottom to create 
your background sky.

04 New layer  Click the Create New 
Layer icon at the bottom of the Layers 

palette. Label the new layer ‘Cloud Shape’. Select 
the Custom Shape tool (U) in the Toolbox (see 
Tip on the right). Go the Custom Shape picker 
in the Options bar to see a selection of shape 
thumbnails. Many are potential cloud shapes!  

05 Choose a shape  Click on the little 
triangle icon at the top right of the 

Custom Shape picker to open its menu. Scroll 
down the list of shape collections and choose 
Animals. In the next dialog window that pops up 
click OK to replace the default shapes with the 
Animal collection. Click on the Bird2 shape 
in order to select it.

CREATE YOUR CLOUDS

02 Into the 
blue  To 

create a believable 
blue sky open a 
cloud photo. Select 
the Eyedropper tool 
(I). Click in an area of 
blue (ideally the light 
area) to make it the 
foreground colour. 
Press ‘X’ to swap 
the foreground and 
background colours 
around and sample 
darker blue.

Use custom shapes and mix up some fi lters

06 Draw your shape  Before you start 
to draw a shape, go to the far left of 

the Options bar and click on the Paths icon. You 
want to draw a path and not a � lled vector shape. 
Make sure that the Cloud Shape layer is targeted 
in the Layers palette. Hold down Shift in order to 
constrain the shape, and drag the cursor to draw 
a bird-shaped path. 

01 Create new document  Go to 
File>New. Create a document called 

‘Cloud Shape’ with a Width of 240mm and Height 
of 150mm. Set the Resolution to 300 pixels/inch. 
This will create a high quality landscape-oriented 
shot. Using this document size you’ll be able 
to use the same brush sizes we describe in the 
following steps. Click OK.

Shift it
To save space, 
many of the 

tools are cruelly 
crammed into the 
same compartment 
in the Toolbox. This 
stops the Toolbox 
taking up valuable 
workspace. The 
Custom Shape tool 
mentioned in step 
4 shares a single 
compartment with 
fi ve other tools, 
and to add insult 
to injury they’re all 
forced to share the 
same keyboard 
shortcut as well! 
By default the 
Rectangle tool is 
selected when you 
press U. In order 
to cycle through 
to the Custom 
Shape tool hold 
down Shift+U.

Tip
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08 Create cloud texture   Go back to 
the Layers palette and make sure the 

Cloud Shape layer is targeted. Press D to restore 
the foreground and background colours in the 
Toolbox to their default black and white. Now go 
to Filter>Render>Clouds. This will � ll the bird-
shaped marquee with a cloud-like texture. The 
marquee’s feathered edge creates a soft outline.

Generate and manipulate your cloud texture

10 When the wind blows  Press Ctrl/Cmd+D to deselect the bird-
shaped marquee. Now go to Filter>Blur>Motion Blur. Set the Blur 

Angle to 36 and set a Distance of 18 pixels. Click OK to apply the Blur � lter 
to the Cloud layer. This helps add a wind-blown look to the cloud texture, 
making it look less computer generated and more like a high altitude cloud 
formation. Finally, click OK.

09 Blend and equalise  Set the Cloud 
Shape layer’s blending mode to 

Screen. This makes the darker clouds become 
transparent, enabling blue sky to peep through 
parts of the shape from the layer below. Now go 
to Image>Adjustments>Equalize. This makes the 
blacks blacker and the whites whiter, creating 
more noticeable holes in the shape. These holes 
help break up the cloud shape.

tutorial  create cloud shapes

Cloud spotting
Learn to tell your Cumulus from your Cumulonimbus

Cumulus Cirrus Cumulonimbus
You can spot a � u� y Cumulus cloud � oating to the left of 
our main image. These chaps don’t have their head 
in the, er, clouds. They � oat around at a relatively low 
height – between 500 and 2,000 metres. Cumulus clouds 
tend to be isolated and dense, with a tall cauli� ower-
shaped top section. This makes them prime candidates 
for producing novelty-shaped clouds. They tend to be a 
brilliant white where the sun strikes them, with a darker 
under-belly. You can use the Burn tool with its Range 
option set to Highlights in order to darken the bottom 
of your CGI clouds.

These clouds are the highest in the cloud charts – they 
tend to � oat between 6,000 and a lofty 12,000 metres. 
As there’s lots of wind at those altitudes Cirrus clouds get 
stretched quite thinly, becoming wispy strands of white. 
They tend to indicate that there’s a change of weather 
on the way. Due to their wispy elongated nature, Cirrus 
clouds are less likely to produce an amusingly shaped 
cloud formation. For inspiration and education, � oat over 
to www.cloudappreciationsociety.org. There you’ll � nd 
hundreds of beautiful clouds of all types, as well as a cool 
Cloud Lookalikes gallery featuring novelty cloud shapes.

These large dense clouds tend to tower vertically, creating 
dramatic shapes. Like Cumulus clouds, they hang 
around between a low 500 to 2,000 metres. If you like 
exciting weather then these clouds are for you – when 
they show up they bring lightning due to a build-up 
of static electricity caused by erratic air movement. 
Cumulonimbus clouds occur when � u� y Cumulus clouds 
turn bad! In order to create a Cumulonimbus cloud you 
need lots of moisture and warm unstable air. Alternatively, 
you could try knocking one up in Photoshop by adapting 
our cloud-creating technique!

Like train spotters, cloud spotters know their stu� . While we may smile and point at 
clouds shaped like a cow/bird/angel etc, a seasoned cloud spotter will be able to tell us 
what type of cloud is creating our novelty shape, and even how many thousands of feet 

high the cloud is likely to be! Cloud formations are caused by a combination of factors, 
creating ten di� erent types of cloud. Here’s our guide to several of the cloud formations 
that you can try and mimic using the-cloud shaping techniques covered in our tutorial.
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17 Modify the tip  The brush tip is too 
uniform to create a natural cloud edge. 

Luckily we can rough it up and make it more 
‘rough and ready’. Click on the Brushes palette at 
the right of the Options bar. Click on the Shape 
Dynamics attribute and set Size Jitter to 72%. This 
creates a more organic looking texture. Click on 
Scattering and set it to 86%.

13 Edit the mesh  In the � lter’s View 
Options section tick the Show Mesh 

box. This helps you see more clearly how the 
brush is altering the picture’s pixels. By default the 
mesh is blue. As this clashes with our blue sky, use 
the Mesh Color drop-down menu to change the 
mesh to yellow. You’re now ready to bloat!

14 Bloat the bird  Test the edited Bloat 
tool by clicking once on some of the 

bird-shaped cloud’s white pixels. They will swell 
up and become more three-dimensional. Click 
again on di� erent parts of the cloud until you’ve 
given it more volume. Feel free to increase the 
brush size to cover larger areas and create a bit 
of variety.

15 Apply the fi lter  If you get carried 
away with your bloating and the 

bird shape ceases to be recognisable, click 
Reconstruct to reduce the amount of distortion. 
Start from scratch by clicking Restore All. When 
you’ve � nished bloating the cloud shape, click OK 
to apply the � lter. Hide the original cloud layer by 
clicking its eye icon.

SHAPE UP

12 Adjust the 
settings  

Select the Bloat tool (B) 
from the Liquify � lter’s 
mini toolbar. Go to the 
Tool Options section at 
the right of the � lter’s 
interface and drag the 
Brush Size up to 332. 
To make most of the 
brush tip area active, 
choose a high Brush 
Density value such as 
88. To edit in subtle 
increments set Brush 
Pressure to 35.

Use the Liquify fi lter to create a more three-dimensional cloud shape

16 Choose 
your tip  

The edges of the 
cloud shape are too 
even and need to be 
broken up. Select the 
Brush tool (B) from 
the Toolbox. Go to the 
Brush Preset picker in 
the Options bar. Click 
on the triangle icon 
to open the palette 
menu and choose 
Natural Brushes 2. Use 
the Large Thumbnail 
option and select 
the Dry Brush 20 
pixels thumbnail.

11 Create volume  Drag the Cloud 
Shape layer onto the Create a New 

Layer icon to duplicate it. At this stage our CGI 
cloud shape is too � at. To give it a more 3D 
volumetric shape, go to Filter>Liquify. Don’t 
worry that you can see the black and greyscale 
pixels as well as the white. The Screen mode will 
hide these once you’ve liqui� ed the layer.

Repeat
In step 20 we 
show you how 

to twirl the edge of 
the cloud shape to 
create the effect 
of wind pulling 
the cloud apart. 
Once you’ve set 
up the Twirl fi lter’s 
attributes, keep 
making elliptical 
marquee selections 
at different points 
around the edge 
of the shape and 
press Ctrl/Cmd+F in 
order to re-apply the 
fi lter. This is a quick 
and easy way to 
add a more realistic 
wind-buffeted 
outline to your 
computer-generated 
cloud shape. 

Tip

Expert 
Tip

New hue
To make the 
CGI cloud 

shape mix more 
effectively with the 
real clouds in the 
source photos, you 
can give it a hint 
of colour. Target 
the Cloud Shape 
copy layer in the 
Layers palette. 
Go to Image> 
Adjustments>Hue/
Saturation. Tick 
the Colorize box. 
Set Hue to around 
40 and Saturation 
to 20. This warms 
up the darker 
parts of the CGI 
cloud and helps 
it stand out from 
the background.
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tutorial  create cloud shapes

19 Stroke the path  Click on the layer 
mask, then go back to the Paths palette 

and choose Stroke Path. In the Stroke Path 
dialog window choose Brush. This will stroke 
the customised dry brush tip around the shape’s 
outline. The edge of the shape will become 
partially transparent. Increase the Brush Diameter 
to 30 and stroke that through the path as well.

21 Mix and 
match

Your cloud shape is ready 
to be set free against a 
real cloud backdrop. By 
mixing your CGI cloud 
with real clouds you 
help give it a sense of 
authenticity (like mixing a 
lie with a little bit of truth 
to ‘sell’ it!). Copy a photo 
of real clouds and paste 
them into the Cloud 
Shape document. Place 
the real clouds behind 
your Shape layer.

18 Create a new path  Set the 
foreground colour in the Toolbox 

to black. Right/Ctrl-click on the Cloud Shape 
copy layer thumbnail and choose Select Layer 
Transparency. Now go to the Paths palette 
and choose Make Workpath from the Palette 
menu. This creates a new workpath around the 
modi� ed bird shape. Click the Add Layer Mask 
icon at the bottom of the Layers palette.

22 Blend the 
horizon 

To soften the hard edge 
at the bottom of the 
Real Clouds layer, click 
the Add Layer Mask 
icon. Select the Gradient 
tool (G). Draw a black to 
white linear gradient on 
the mask to make the 
Real Clouds layer blend 
gently with the blue 
Gradient layer. You can 
use the same technique 
to add foreground detail 
like hills. 

20 Give us a twirl!  Cloud shapes have a short lifespan due 
to the wind. Select the Elliptical Marquee tool, set its Feather 

option to 11, then draw a circle around part of the cloud’s edge. Go to 
Filter>Distort>Twirl. A value of 50% will mimic the e� ect of wind on the 
cloud edge. Now apply the Twirl � lter to other parts of the shape.

STROKE IT
Stroke your modifi ed brush tip around a path

Layer structure
How we created the illusion

Foreground Hills 

Cloud Shape copy

Real Clouds

Cloud Shape

Gradient
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sing image banks for stock 
photography is part and 
parcel of any Photoshop 
user’s regular routine, and 

we always welcome any tool designed to 
make the selection process easier. Many 
Photoshop projects rely as much as on 
empty space as they do on a speci� c image, 
which is what makes the CopySpace feature 
from iStockphoto so special. 

How often do you have to work your 
design around an image rather than having 

the freedom to choose or play around with 
ideas? Having an image positioned to your 
requirements is always a huge bonus and 
gives you greater � exibility in your design. 
Getting creative with Photoshop should 
mean having the freedom to let your ideas 
� ow without interruption. Thankfully, being 
dictated by image positioning is a frustration 
that can now be avoided, and we’re here to 
show you how it’s done.

Designed to give you the option of where 
you want the space to be, CopySpace is a 

valuable timesaving device. Although this 
search tool is only available to iStockphoto, 
it doesn’t mean your choice of images is 
restricted. This is one of the largest image 
banks worldwide, hosting a multitude of 
photographs, vector illustrations and Flash 
� les. All images are royalty-free and there 
are no subscription costs – which is always 
a bonus.

So if you’re ready to � nd your perfect � t 
picture, read on to see exactly how you can 
track it down.

60 PHOTOSHOP CREATIVE

Get to grips with this great search tool from iStockphoto and hunt for images 
based on your speci� c page layout requirements 

Using CopySpace

essentials

Beginner
Intermediate
Expert

Five minutes

Rosie Tanner

SKILL LEVEL
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YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

SEARCH 
ISTOCKPHOTO 
FOR SPECIFIC 
IMAGE 
LAYOUTS

WORKS WITH  |  FEATURE ONLY AVAILABLE ON WWW.ISTOCKPHOTO.COM
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02 Facing the grid  The Advanced 
Search page is made up of various 

sections. You’ll � nd the CopySpace feature on 
the far right-hand side, halfway down. Here you 
will see a 3 x 3 grid, which will act as your main 
search device.

06 Sensitive 
types  

iStock is a vast source 
for imagery, so some 
searches may throw 
up a whole host of 
images barely related 
to your requirements. 
If you’re looking for 
something very 
speci� c, use the 
Sensitivity scale under 
the 3 x 3 grid and set it 
to Tight. If you want a 
wider search, setting 
Sensitivity to Loose 
will give you a broader 
range of images to 
choose from.

01 Search 
options   

First o� , log onto 
istockphoto.com 
where you will � nd the 
home page. Ignore 
the main search bar 
and go to the bottom 
right of the page 
where you will � nd 
the Navigate options. 
Select Advanced 
Search from the list.

03 Wide open space  Each square 
within the grid can be clicked on and 

it will change colour. Click a square once and it 
will turn green, indicating where on the picture 
you want the free space to be. You can click 
as many or as few squares as you wish, in any 
particular order.

04 Keep yourself occupied  There’s 
also an option to choose which part of 

the image should be occupied with an object. 
Click each square twice for it to turn red. Any 
square you leave grey indicates you have no 
preference as to whether the space is � lled or not.

COPYSPACE CADETS
Locate perfectly positioned pictures in a fl ash

05 Choose your words carefully   
As with any image bank, you need to 

specify what kind of image you are looking for. 
Simply type your desired subject matter into 
the Keywords bar and hit the Search button. 
To re� ne your search you can select a speci� c 
� le type such as Image or Illustration, and 
also specify the size by entering your desired 
dimensions in pixels.

Additional features
Searching by colour

Another search option is to 
locate images based on their 
colour. Every image within the 
iStockphoto bank automatically 
has a colour profi le, so you 
can be very specifi c in your 
searches. This function is 
just above the CopySpace 
feature and can be used in 
conjunction with CopySpace or 
as a standalone tool. You can 
perform a simple colour search 
by clicking on a colour, or 
choose from the RGB or HSV 
palettes below the search bar.

Image rights
All the images 
on iStockphoto 

are classed as 
royalty-free, which 
means you pay for 
the image once only, 
rather than having 
to pay a licence for 
additional uses. 
Remember, you’re 
still bound by the 
agreed terms for 
every time you 
subsequently use 
the image, so be 
sure you are in 
accordance with 
these terms before 
publishing any work.

Tip
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A histogram with tones to the left or right 
doesn’t necessarily mean your image is 
under or overexposed, as long as the 
tones taper down at the very edge. If you 
were photographing a black cat in a coal 
cellar, for example, you’d be expecting to 
fi nd histogram info on the left side and 
should adjust Levels accordingly if this 
isn’t so. A snowman in a snow-covered 
scene should produce tones on the right 
side. A perfectly balanced histogram with 
information from left to right isn’t always 
the best scenario then – the histogram 
should refl ect the original scene. 

Reading your image

he tones in our images are given a number 
by Photoshop according to their luminosity 
(lightness or darkness), with 0 being the 
darkest tone and 255 the lightest. 

All of our images are made up of three coloured channels 
(red, green and blue), and each tone has a luminosity value 
in each channel. Pure red, for instance, has values of 255 in 
the red channel and 0 in both of the others, whereas pure 
white has 255 in all three. What the histogram does 
is represent the entire range of tones within the image 
in the form of a graph, with the furthest left point 
representing 0 (darkest) and the furthest right point 
representing 255 (lightest).

For ultimate accuracy we can choose to view a histogram 
for each colour channel, but a histogram that combines 
the readings of the three is easier to work with. The amount 
of a particular tone in an image is indicated by the height 
of information on the histogram at that point – so high 
amounts of information in the centre of a histogram, for 
example, would indicate that the image featured a lot of 
tones in the midtone region. 

A healthy histogram should taper o�  at both ends – if 
you have high levels of information at either endpoint, 
there’s a good chance you’ve over or underexposed your 
image, turning important highlight detail into pure white or 
shadow detail into pure black. 

The histogram is a fantastic tool for information 
about what’s going on with our tones

While you’d expect a scene with 
dark tones to produce a left-biased 
histogram, it’s better to ‘overexpose’ 
fi rst then darken the tones afterwards 
in Adobe Camera Raw or with Levels. 
Digicam sensors record the most 
info at the highlight end, so you risk 
introducing noise into shadows by 
capturing a dark scene as it was 
intended in-camera. This technique 
is commonly used by pros to get the 
best image quality. Be very careful 
not to overexpose to the point where 
highlights are clipped to pure white. 

Shooting to the right
Keep tones to the right to minimise noise

histogramhistogramhistogramhistogramhistogramhistogram

Histogram

The histogram should refl ect the scene

Overexposed  This version of 
the image is overexposed. You can 
see that the information favours 
the right side of the histogram 
despite the scene containing 
a fairly even spread of tones. It 
doesn’t taper fully down at the 
edge either, suggesting highlight 
information has been clipped. 
Look closely at the lightest areas 
and you’ll see a loss of detail. 

Low contrast  Observe the 
same image with a low contrast 
treatment from Adobe Camera Raw. 
The information is centred in the 
histogram so there’s little in the way 
of shadow or highlight tones. As 
our image naturally contains these 
tones, it leaves the scene looking 
rather � at. 
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Camera histogram
Judge exposure in-camera

Your digicam provides a 
histogram to help judge 
exposure. If info doesn’t 
taper at an edge, you’ve 
over or underexposed 
and will need to correct 
the exposure settings 
and re-shoot. But bear in 
mind that the histogram 
is based on the JPEG 
setting – if you’re shooting 
Raw you can fi nd highlight 
info where the histogram 
showed it as clipped. 

A Levels adjustment allows you to make tones lighter 
or darker, or ensure a full contrast range by setting the 
darkest shadow to 0 and lightest highlight to 255.

Using Levels
Rearrange the tones in your image

Updating the 
histogram

Photoshop’s 
histogram 

doesn’t always fully 
update to refl ect 
changes you make 
with adjustments 
such as Levels or 
Curves, because 
constant automatic 
updates could 
potentially slow the 
program down. If you 
see an exclamation 
mark inside the 
Histogram window, 
the histogram 
isn’t accurately 
refl ecting your 
changes. Click that 
exclamation mark 
to manually update 
the histogram. 

Tip

01 Altering the 
gamma  By 

moving the middle 
grey slider left, you 
shift the tonal info on a 
histogram rightwards, 
lightening the tones in 
an image. By moving 
it right, you shift the 
tonal info leftwards 
and darken the tones. 

When you make changes to 
your tonal range using Curves 
or Levels you will be expanding 
or compressing that information. 
Expansion will show up as gaps 
or white lines in your histogram, 
while compression will show up 
as spiked black lines. If excessive, 
this expansion or compression 
can cause our images to visibly 
degrade in quality. Working with 
16-bit rather than 8-bit images 
reduces the impact of expansion and compression, giving us more room 
to make changes without noticeable effects. 

Expansion/compression
Work in 16-bit mode to preserve quality

02 Setting the 
black point 

If info on a histogram 
doesn’t reach the left 
edge, the image does 
not have the darkest of 
shadow tones. To get 
the full range, move the 
black slider rightwards 
to meet the info edge 
(but not past the edge). 

03 Setting the 
white point  

If info on a histogram 
doesn’t reach the right 
edge, the image does 
not have the lightest of 
highlight tones. To get 
the full range, move the 
white slider leftwards 
to meet the info edge 
(but not past the edge). 

Underexposed This version of 
the image is underexposed. The 
information is clumped at the left 
end despite the original scene 
displaying a full range of tones. 
However, it does taper down fully at 
the edge suggesting that shadow 
detail hasn’t been clipped. 

Good contrast  We edited 
this image at the Raw stage to 
show a perfect range of tones 
right across the histogram. As 
the scene naturally contains 
dark shadows and lighter 
highlights, it suits this sort of 
high contrast treatment – the 
colours are really accentuated. 

Experiment 
You don’t 
always have 

to adjust an image 
so it appears as 
the eye sees it. Try 
darkening a scene 
to create a mood, or 
lightening it to give a 
bright high-key feel. 

Tip
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tutorial  create a photo composite

essentials
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Source fi les

Stewart 
Michael Bruce

SKILL LEVEL

TIME TAKEN
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YOUR EXPERT

Elevate the humble photo montage by giving it an ethereal 
watercolour look. Luckily, Photoshop has all the tools you need

his tutorial is going 
to show you how to 
give your sharp, digital 
illustration a fresh, 

� ne arts look, merging traditional 
techniques with the wonders 
of Photoshop. 

The technical goal of this project is 
to create an illustration without ever 
going to the Filter palette. Instead, 
we’ll work in the Layers palette and 
utilise the various blending modes.

Before you begin any project 
like this, it’s always important to do 
a rough sketch of your illustration. 
This will give you a good idea of 
what photos you need to take and 
where. Also think about the kind 
of background you’d like, and then 
break out the watercolours, acrylics, 
oils, charcoal or pencils and create 
it. Incorporating a scanned painted 
background in your illustration adds 
a more organic feel and can create 
di� erent moods too. You may � nd the 
image doesn’t hold together until the 
very end when the last background is 
added. Then the whole illustration will 
fall into place. 

The best way to achieve a 
watercolour look to an illustration 
is to get out your paintbrush and 
watercolour paper. You could use the 

Filter palette, but a ‘real’ watercolour 
background – however simple 
– provides much more of a � ne art 
feel to an image. Sometimes a 
nice light watercolour wash or a 
fully painted background is best, 
depending on the e� ect you’re 
looking for in your illustration. 

We’ve included all the � les you 
need on the cover CD, and you 
may like to incorporate the painted 
backgrounds in other projects. 

When it comes to using colours, 
keeping to a uniformed palette can 
highlight the theme of your image 
and avoid the message getting lost 
in a cacophony of hues. Keeping the 
colour palette to a single colour or 
colour family will ensure the image 
remains in focus. Remember, looking 
to unconventional sources can be 
very rewarding when it comes to 
colour choice. To achieve the natural 
feel of the wash of colour in this piece, 
we scanned in a piece of wood veneer 
bought from a craft shop. Using the 
colours from this three-dimensional 
object produced a colour palette with 
a depth that a sepia � lter could not 
achieve: it would have rendered the 
colours of the image too � at. Also, this 
method conveniently keeps the wash 
all within the same colour family.

Create a photo 
composite

KEY SKILLS
COVERED
What you’ll learn

WATERCOLOUR 
EFFECTS

CREATING A 
BACKGROUND

USING  
BLENDING 
MODES
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05 Getting started  Open up Photoshop and create a new 
workspace that’s 28cm wide, 21cm high and at 300ppi. Open up 

the ‘painted 02’ � le from the CD and scale it to � t the new window. If you have 
one, use a graphics tablet – it’s a must-have device when it comes to working 
in Photoshop.

06 Vary the background  Open 
‘Flower Background’, ‘Painted 03’ and 

‘Painted 04’ from the CD. Drag and drop the 
backgrounds into the main window and then 
scale them to � t to your new creation. Creating 
original backgrounds can add an organic edge 
to your illustration, such as giving a watercolour 
look to your work.

03 On the South Bank  This photograph was taken on the South Bank looking towards the 
bridge at Waterloo Station. We took lots of photographs of the river and of the surrounding 

buildings because we needed good strong images to go with the London Eye. Luckily its surrounding 
landscape worked well.

02 Keeping 
it real  A 

view of Big Ben taken 
from the London Eye. 
For this illustration, 
we scanned in all of 
the 35mm � lm shot 
on location in London 
and then imported 
the pictures into 
Photoshop. All 
the photography 
was taken on a 
35mm Canon EOS 
10 with a Canon 
Lens EF 28 -200mm 
1:4-55 Ultrasonic.

04 Bullseye   Because the London 
Eye was going to be the main focal 

point, we took well over 20 images of it from all 
angles and perspectives – inside the cars, looking 
over London from the top, the cars above and 
below, and also views of the London Eye from 
the ground.

CREATE A BACKGROUND

66 PHOTOSHOP CREATIVE

Assemble your images

01 Painted ladies  It’s great fun to paint your own backgrounds, 
plus it adds a � ne art feel to your illustration. Also, a painted 

background adds the illusion of a watercolour without going to the Filter 
palette. One of the best things about working this way is that you can create 
a perfect landscape for your illustration then add it to your photomontage.

tutorial  create a photo composite

07 All images together  Open ‘Big Ben’, 
‘Clown 2’, ‘London Eye’, ‘London River’ 

and ‘Mercedes’ from the CD and place each on its 
own named layer to help keep things organised. 
Place Clown 2 in the bottom right-hand corner 
of the canvas, London Eye in the top-right corner, 
Big Ben and Mercedes on the left side, and place 
London River at the bottom of the canvas. Scale 
each element individually.

Using layers
Photoshop 
is the best 

program for working 
in layers. Its easy 
layer management 
keeps your elements 
well organised within 
your working space. 
Also, there’s the 
welcome magic of 
layer sets that will 
help you organise 
the images within 
the Layer palette. It’s 
extremely important 
not to merge your 
images when 
working on your 
project. Once the 
layers are merged, 
they cannot be 
undone, which is 
rather inconvenient 
if you want to tweak 
and polish them up 
at a later date!

Tip
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10 Working that brush  The Mask tool is 
the perfect example of why a graphics 

tablet and pen come in very handy. You have 
much � ner control using a pen than you would 
with a mouse, and you will � nd the task of erasing 
each element of the picture much easier.

11 Big Ben  Click on the Big Ben layer, 
open up the Mask tool, and repeat the 

same process. Switch o�  all the other elements 
and slowly clean up unwanted elements. You 
should end up with a sole image of Big Ben’s 
clock tower.

BEHIND THE MASK

08 Transform your image  Use Photoshop CS’s Free Transform 
tool to adjust all the layers to the main canvas’s width and height. 

Scale and adjust the layers, taking advantage of the handy numerical 
control within this tool. 

Add a touch of fi nesse

09 Going 
under the 

mask  Now to tackle 
the Mask tool. Select 
it from the Layers 
palette, and with the 
Brush tool slowly take 
away the background, 
taking care that the 
background is black 
in the toolbar. If you 
need to replace the 
element that you 
have just removed, 
the background 
should be white. You 
should end up with 
just the clown.  

The power of masks
Use them to their full potential

One of the benefi ts of working with the Mask tool over the Lasso 
tool is that you can continue to add or remove elements from your 
images and change the opacity using the Painting mode. However, 
when you’re working with the Mask tool, it’s diffi cult to eliminate all the 
background elements in the fi rst pass. As much as you try to get rid of 
the unwanted elements, you will always miss some. The best way to 
get over this problem is to add a new layer at the bottom of the Layers 
palette and add a white background to it. When working on the mask 
element of your images, switch on this white background layer. This will 
show where there are still little pockets of areas that need to be dealt 
with. Go back into the Mask layer and remove all traces of the images. 
This is just good housekeeping.

12 London 
Eye With 

London Eye open, 
select the Mask tool 
on the Layers palette 
and start to erase 
only around the cars, 
leaving the sky top-
right intact. It’s worth 
taking your time over 
this as you are erasing 
very small elements 
from this image. Use a 
small brush for this job.
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15 Using the 
Lasso 

tool  If you want to, 
you can always use 
the Lasso tool instead 
of the Mask tool. 
Photoshop usually 
has multiple ways 
of achieving the same 
e� ect, so try them 
all out in order to � nd 
the one that 
you prefer.

13 On the 
river  Now 

open up London 
River from the Layers 
palette. Erase the sky 
and cut back to the 
buildings. Once you 
are happy you can 
start to erase around 
the edge. Feel free to 
polish or tweak more 
if you need to – the 
idea is to reveal one 
of the watercolour 
backgrounds to give a 
soft edge.

68 PHOTOSHOP CREATIVE

14 Blend in  Set the blending mode for each layer.; switch each one on. Set London River and 
London Eye to Darken with Opacity 100%. Set the Clown and Mercedes layers to Lighten at 

100% Opacity. Set Big Ben to Hard Light at 100% Opacity. Copy the Clown layer, place above the lighter 
layer and change to Darken, 100% Opacity. Copy the London Eye layer and change to Hue, Opacity 43%.

16 Lay down the background  So you’ve worked on the 
photographs and got them all into position. The next step is to 

switch the backgrounds back on. Scale the � le ‘Flower’ (from the CD) to � t 
the working window and set the blending mode to Screen at 100% Opacity.

BLEND THE ELEMENTS
Using modes to artistic effect

tutorial  create a photo composite

Going further afi eld
Corel Painter

Photoshop is a great program for creating fantastic photomontages. 
It has loads of features to help you create just the image you want: all-
new brushes and new fi lters, such as Extract, Filter Gallery, Liquefy, 
Pattern Maker and lots more. However, it’s good to diversify your 
tools – remember that there are other applications you can try. One of 
those applications is Corel Painter, now in version X. With this program 
you have all the tools you would fi nd in an art shop, including oils, 
watercolours, pens, inks and pencils, and many more materials at your 
fi ngertips. Spend some time creating subtle backgrounds in Painter 
and then export them straight into Adobe Photoshop to incorporate 
into your illustration. 

17 Duplicate 
the Flower 

Background layer  
Your next step is 
to duplicate the 
Flower Background 
layer. This makes the 
whole thing much 
lighter. Now set the 
blending mode to 
Screen with Opacity 
set at 100%.
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24 Cutting the 
fl owers 

Using the Mask 
tool, take away as 
much of the Flower 
Background as you 
need to reveal the 
background of the 
London Eye. Cut right 
up to the cars on the 
wheel. This leaves 
the London Eye as it 
was before. 

20 Adding a special touch to the 
illustration  The next step is to add 

‘Painted Background 03’ from the CD. First we 
add this layer on top of Painted Background 04 
as Layer 7 and then set the blending mode to 
Overlay at 100% Opacity.

21 Eye to eye  Open the London Eye 
layer and reposition the image in the 

top right-hand corner of the canvas. Set the 
blending mode to Overlay at 100% Opacity.

22 Over the river   Next, select the London River layer and 
duplicate it. Add this layer above the London Eye layer and change 

the blending mode to Darken and the Opacity to 100%.

LAYER HOUSEKEEPING

19 …and 
more 

layers  Add ‘Painted 
Background 04’ from 
the CD and drop the 
background on top 
of the London River 
layer. Set it to Overlay 
at 100% Opacity.

Keep things in order

23 Reveal the eye  Duplicate the Flower Background layer. Make 
it Layer 10 and set the blending mode to Screen at 100% Opacity. 

Go to the Mask tool and take away the background to reveal the London 
Eye, keeping the original colour of each element.

18 Layers…  We are slowly building up the layers as we go along. 
Switch on the London River layer and set the blending mode to 

Darken and the Opacity to 100%..
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29 Looking at the texture  As you 
can see, the texture of the buildings 

begins to look as if you have digitally applied a 
watercolour e� ect, but you’ve only really used 
the Layers palette. Learning this technique 
gives you more control over your image and 
prevents you from becoming too dependent 
on Photoshop’s built-in e� ects. 

25 Clowning around  Select the Clown layer, switch it back on and 
place the image on the bottom left-hand corner of the canvas. 

Now set the blending mode to Lighten and the Opacity to 100%.
26 Double take  Next, select the Clown layer and then duplicate 

it. This will enhance the e� ect. Now change the blending 
mode to Darken at 100% Opacity. 

28 Big Ben  Now you need to go to the 
Layers palette, select the Big Ben layer 

and place it at the bottom left-hand corner of the 
main image. Set the blending bode to Hard Light 
and give it 100% Opacity. 

SEND IN THE CLOWNS
An extra element

27 Add 
texture 

to your images 
Duplicate the 
Background 04 layer 
and then add it to 
the top of the Layers 
palette. Set the 
Opacity at 100%. We 
are slowly building 
up the layers – the 
image changes 
each time we add a 
new background.  

tutorial  create a photo composite

Your 
source fi les

For this 
project, 

we used both an 
SLR and a digital 
camera. Most of the 
photographs were 
taken with an SLR 
Canon 10 with a 28 
-200mm lens. One 
of the drawbacks 
of working with 
an SLR camera 
is the time aspect 
– having to get the 
fi lm processed and 
scanned in takes 
time, which can be 
a real hindrance if 
you have a client 
who needs a project 
done ‘yesterday.’ 
As long as you take 
enough photographs 
in the fi rst place 
you should be fi ne; 
however, you may 
fi nd yourself having 
to go back to take 
more photographs. 
This is where a 
digital camera 
comes in handy. 
With a digital camera 
you can delete 
images as you go 
along, download 
the fi les as soon as 
you get back to your 
computer and begin 
work immediately. 
Instant results at the 
touch of a button! 

Tip
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STILL MORE ELEMENTS
Less certainly isn’t more!

34 The fi nal 
touches 

to the illustration  
Duplicate the Wood 
layer and add it to 
the top of the Layers 
palette. Set the 
blending mode of 
the layer to Hue and 
the Opacity to 100%. 
Adding the second 
layer to the illustration 
changed the feel from 
muddy and confused 
to clear and focused.

30 Mercedes  
Select the 

Mercedes layer and 
place it in front of 
Big Ben (but feel free 
to experiment with 
the placement of 
the elements within 
the main canvas). Set 
the blending mode 
in the Layers palette 
to Lighten and the 
Opacity to 100%.

31 Double your image  Select the London Eye layer and duplicate 
the image. Add London Eye to the top of the Mercedes layer. 

Now edit the layer mask and then set the blending mode of the layer to 
Hue and the Opacity to 43%. 

32 Adjust the colour  To bring out 
more colour, select Background 1 and 

then set the blending mode to Hard Light and 
the Opacity to 30%. You can see how we are 
slowly building up the colours and layers to get 
the e� ect that we want for this illustration.

Other creative
options Trade secrets

The London Tube image pictured below, was created in much the 
same way as this tutorial illustration. Hand-painted backgrounds were 
added for a watercolour effect, which gave this digital image of modern 
transportation a bit of a traditional, fi ne art feel.
   It can be diffi cult to set just the right mood and to communicate the 
emotion of a piece of artwork to its viewers without losing them in the 
image itself. Finding the right colour palette to enhance what you’re 
trying to get across is a very fi ne balancing act. Working with opposite 
colours can give you an interesting contrast of mood, which can help 
convey some complex emotions. Similarly, if you have only one point 
that you want to make, then don’t be afraid to just concentrate on one 
type of colour. If you wanted to convey anger, for example, a mixture of 
red tones will help contribute to the overall feeling.

33 Use organic materials  Open the 
‘Wood background.jpg’ � le on the CD 

and place it at the top of the layer stack. Set the 
blending mode to Saturation and the Opacity 
to 100%. This begins to pull the image together 
because it uses shades of one colour family.  
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essentials

Beginner
Intermediate
Expert

10 minutes

Jo Cole

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

cool plug-ins  artstudiopro volume 2

Apply realistic paint e� ects to photos with the help of this powerful plug-in

ArtStudioPro Volume 2
egular readers may 
remember that we featured 
ArtStudioPro back in 
issue 15, and we were 

thoroughly impressed with the results 
it gave. We were therefore delighted 
to hear that Twisting Pixels had released 
a new version of the plug-in with 
even more tempting functionality and 
artistic possibilities. 

ArtStudioPro Volume 2 builds upon 
the e� ects available with the � rst version, 
but brings some new ones to the party 
as well. These new styles cover chalk, 

charcoal and � nger paint e� ects, but the 
most exciting are the oil options. With 
these you can build up a very convincing 
oil painting e� ect, especially if you use the 
bundled paper textures for the � nal touch 
of realism. 

The plug-in boasts a Layers palette 
that works pretty much the same as 
Photoshop’s one, and allows you to control 
the � nal e� ect even more by applying 
di� erent types of strokes on di� erent 
layers. By doing this you can work as a real 
artist would – gradually building up layers 
of brush strokes until you get the level of 

detail you want. You can also bring back 
detail from the original photo and mix 
photography with art e� ects.

We’re going to create a very simple 
painting here, using the new oil paint 
options. You can see how you only need 
a few short steps to turn a photo into a 
work of art, but you can also spend far 
longer on the process and really stretch 
your imagination. 

To � nd out more about the plug-in pop 
over to www.twistingpixels.com, or see 
the box on page 73 and take advantage of 
our special discount o� er.

IMAGE BEFORE

IMAGE AFTER
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06 Paper 
tweaks  

To adjust the texture, 
use the Bumpmap 
Strength and 
Bumpmap Scale sliders 
to control how intense 
and large the texture 
appears. Also use the 
Light Source control 
to decide where you 
want the light to come 
from. Now click the 
magnifying glass icon 
and zoom into the 
bottom-left area.

07 Sign your work  Go to Filter>Manual Tools>Oil Brush. We’re 
going to use this to sign our name. Click the black square to 

choose a contrasting colour and then pick a suitable brush size from the 
Diameter � eld. Sign your name and then hit Apply to return to Photoshop 
and save your work. 

03 New layer  Click the New Layer icon 
at the bottom of the Layers palette 

and your painted layer will be duplicated. This 
allows you to build up detail. Click the Stroke Style 
button to see more options. We picked HalfCircle 
Random to make things less ‘dabby’.

01 Unleash the plug-in  Once you’ve 
installed the plug-in, make sure 

the folder is in the Photoshop Plugins folder. 
Load a photo into Photoshop and then go to 
Filter>Twisting Pixels>ArtStudioPro. A new dialog 
window will open with your image and the 
controls. Go to View>Fit on Screen to make sure 
you can see your entire photo.

04 Detail  You can build upon the preset 
layer options to help with your image. 

Click on Presets at the top of the Layers palette. 
Click on a look and it will be applied to your 
photo. You can then tweak it by adding more 
layers and setting the style.

05 Paper texture  Once you are happy 
with the brush strokes, it’s time to make 

things even more realistic by adding a paper 
texture. Do this by going to Filter>PaperTexture. 
You can access more textures by clicking on the 
Bumpmap button and then picking one. 

TWIST PHOTOS INTO ARTWORK

02 The fi rst 
strokes  

Go to Filter>Oil>Oil 
and some strokes will 
be applied to your 
photo. Sliders will also 
appear near the top 
of the interface that 
allow you to control 
these strokes. To start, 
we adjust the Stroke 
Length to make them 
a bit shorter.

Apply an oil effect quickly and easily

Blow Up 
discount

We’ve teamed 
up with the 

lovely people over 
at Twisting Pixels 
to offer Photoshop 
Creative readers 
a 20% discount 
when ordering 
ArtStudioPro 
Volume 2. Simply 
head over to the 
online shop at www.
twistingpixels.
com and enter the 
following code when 
ordering: PSCRTV. 
This will entitle you 
to a 20% discount 
on the $99.95 
selling price. Please 
note this offer 
terminates on 12 
May 2007.

Save on 
ArtStudioPro!
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Machine gun fi re
   I’m trying to turn a shot taken in 

a museum into a scene from a 
war movie. How can I add realistic 

machine gun � re to a source photo? I’ve 
tried painting in bursts of � ame using the 
Brush tool, but the result just looks too ‘hand 
drawn’. Any brush tip tips?
John Langford

Bit of a challenge there, Johnny old 
chap – but nothing our technical 
bo�  ns can’t solve with a bit of 

tinkering under Photoshop’s bonnet. Here are 
some tips and techniques to help you modify 
Photoshop brush tips and create the machine 
gun e� ect you’re after. 

Open your source � le. Select the Brush tool 
by pressing ‘B’. From the Brush Preset picker 
choose a soft round brush tip. We’ll soon have 
it looking more like a burst of machine gun � re.

Visit the 
advice centre 
for help with 
fi xing photos, 
solutions 
to your 
image-editing 
problems and 
directions 
to helpful 
destinations 
on the web

Pop your cursor up to the Brushes Palette 
icon at the top right of the Options bar and 
give it a click. Here’s where the main action will 
happen! At the bottom of the Brushes palette 
you’ll see a preview of the type of smooth soft 
stroke the brush will produce. It won’t look 
much like a burst of gun� re to start with. To 
turn the smooth stroke into a more dotted 
intermittent line, click on the words ‘Brush Tip 
Shape’. You can then drag the Spacing slider 
to around 178% to place gaps between the 
tip as it draws. To turn the round brush tip 
into a more bullet-shaped oval, go to the Set 
Brush Angle and Roundness icon and drag 
a selection handle to squash it. This will help 
create a sense of bullets whizzing past.

For added realism you’ll want the burst of 
� ame to start o�  larger near the gun muzzle 
and trail o�  in size. To make it shrink as you 
draw, click on Shape Dynamics. Set the Control 
drop-down menu to Fade and then type in 
a value of 15 in the Fade option’s � eld. The 
brush stroke preview will now show the tips 
getting smaller.  

At this stage the brush tip will look too 
smooth. Rough it up a little by clicking on the 
Texture option in the Brushes palette. The 
options on the right of the palette will change 
to let you tinker with the tip’s texture. Click on 
the Pattern picker and choose the greyscale 
Molecular pattern. This will help break up 
the brush tips in each stroke and add a more 
‘rough and ready’ texture. Set the texture’s 
mode to Overlay.

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

ROSIE TANNER
Looking for some helpful web 
resources? Rosie can guide you to them

JO COLE
Jo’s a big fan of saving as much time as 
possible, and is your guide to shortcuts

What you’ll fi nd 
in this section

Q+A
Get to the bottom of your image-
editing woes in this part

PHOTOFIX
Send us your problem shots for advice 
on making them all better

RESOURCES
We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post you questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EZ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Take that! Create dramatic bursts of weapons � re by 
tweaking some of the many attributes in the Brushes palette

Q+A
Let us sort out your image-editing quandaries

Tip

Everyone 
always says 

about organising your 
photos, but what about 
organising them into 
reference libraries? 
Here at Photoshop 
Creative, we have 
special folders for 
types of images 
(skyscapes, sea, 
buildings, etc) so that 
when we need a photo 
for a certain task, it’s 
really easy to fi nd the 
ones available. It saves 
a lot of time!

Tool presets
Save your modifi ed brush tips

In our fi rst question above, we spent a 
considerable amount of time altering attributes 
in the Brushes palette to create a burst 
of machine gun fi re. If you close Photoshop 
you’ll lose the fruits of your labour unless you 
save the edited brush tip. In order to do this, 
fi rst move the cursor to the top left of the 
Options bar and then click on the Tool Preset 
picker icon. Now click on the Create New Tool 
Preset icon. In the New Tool Preset dialog 
which opens, type in a suitable name for your 
brush. Finally, tick the Include Color box so that 
you don’t need to worry about resetting the 
foreground and background colours to yellow 
and orange.
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advice  q+a

The next thing to do is create a colour for 
your burst of machine gun � re. Click on the 
Toolbox’s Foreground Color icon and choose 
an orange from the Color picker, and a yellow 
for the background. Pop back to the Brushes 
palette and click on the Color Dynamics option. 
Set the Foreground/Background Jitter slider to 
100%. This will mix between the foreground 
and background colours when you draw, 
adding more variety to the stroke.

You’re nearly ready to open � re, but � ngers 
o�  the trigger for the moment. Click on the 
Noise option in the Brushes palette. This adds a 
rough edge to your brush tips, which you can 
blur later to add movement and texture to the 
burst of machine gun � re.

Okay chaps – � ngers on triggers. Click on 
the Create a New Layer icon at the bottom of 
the Layers palette. Label the new layer ‘Burst 1’. 
Click to place the � rst burst of muzzle � re next 
to the weapon in the source � le. Hold Shift 
and move the cursor to the other side of the 
document. Click again and Photoshop will join 
the two points together with a dramatic burst 
of machine gun � re that automatically scales 
down as it moves away from the gun’s muzzle.

To make the gun � re’s colours interact with 
the background texture, set the Burst 1 layer’s 
blending mode to Color Dodge. Build up the 
e� ect by creating a new layer called Burst 2. 
Increase the brush size a tad and create another 
burst of gun� re. Set this new layer’s blending 
mode to Vivid Light and it will mix dramatically 
with the previous layers. Create a third layer 

and spray a white brush tip on that to create a 
white-hot core for the gun� re. 

To add more movement and energy to the 
burst of gun� re, select each brush layer in turn 
and go to Filter>Blur>Motion Blur. Blur the � re 
in the direction the bullets should be going. A 
value of 77 pixels should do the trick!

As a � nishing touch, add a little interactive 
lighting. Create a new layer and Edit>Fill it with 
50% grey. Go to Filter>Render>Lens Flare and 
choose a 105mm Prime � are. Click OK to apply 
the � lter. By setting the grey layer’s blending 
mode to Pin Light the grey will vanish, leaving 
the � are intact. You can then use the Move tool 
to reposition the � are anywhere you like.

Pick and mix
   I’ve taken a series of snapshots of 

my family, and as to be expected, 
some folk look good in certain 

shots but have their eyes closed in others! 
There’s no single photo where everyone’s 
looking his or her best. What’s the easiest 
way to combine shots to create the perfect 
family portrait? I don’t fancy cutting out 
people from di� erent shots and pasting 
them into a single photo.
Emma Hampton

If you’re shooting groups then it’s 
well worth � icking your camera to 
Sports mode so that you can blast o�  

a series of shots in quick succession. This will 
give you the opportunity to get a decent shot 

    I’m working on a snow scene and I want a close-up shot 
of a boot footprint in the snow. How can I create the 
footprint in the snow picture I have?

Mark Abbey

Start o�  by putting the boot in! Stick your shoe on 
a � atbed scanner – although do take it o�  � rst to 
avoid cracking the glass! By scanning a boot or shoe 

you’ll capture a richly textured source image which you can 
then transform and blend in order to create a convincing 
snowy footprint. 

FOOTPRINTS

03 Bevel it  Click the 
Add a Layer Style 

icon. Tick Bevel & Emboss; 
set Style to Emboss and 
Technique to Chisel Soft. 
Tick the Direction Down 
button. Drag the Depth 
slider to 380% to create a 
boot-shaped indentation. 
Experiment with the Size 
slider to emphasise its 
bevelled edge.

Q+A
Let us sort out your image-editing quandaries

02 Blend it  Open a 
suitably snowy 

source � le and add the 
shoeprint to the � le on a 
separate layer. If the snow 
shot is taken at an angle, 
use Edit>Transform> 
Perspective to get the 
scanned shoe to match 
the image’s perspective. 
Set the shoeprint’s 
blending mode to Overlay.

01 Cut it out  Once 
the shoe is 

scanned, cut it out. It need 
not be a perfect selection, 
as you’ll blend the shoe 
to create a footprint. Grab 
the Magnetic Lasso and 
quickly draw around the 
shoe. Go to Layer>New> 
Layer Via Copy in order 
to isolate it from the 
scanned background.

KEYBOARD SHORTCUTS  Tool shortcuts
Audio Annotation tool N N
Eyedropper tool I I
Color Sampler tool I I
Measure tool I I

PC Mac

Impress your friends
Share your brush tips

If it has taken you forever to create a 
specialist brush tip (such as our machine 
gun fi re example above) then why not share    
it with your friends? You can experiment with 
different weapon effects (or create and share 
magical sprinkles of fairy dust if you’re less 
war-like). Label and store the creative brush 
tip as a tool preset (see the tip at the bottom 
of the previous page). Click the little arrow 
icon at the top right of the Tool Preset palette 
in order to get a menu, then scroll down to 
the Save Tool Presets option. This saves all of 
the presets in the palette in one go. You will 
then be able to mail the entire preset fi le to 
your mates.

Create prints in the snow
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of everyone. In our example we took several 
shots. The most � attering shot was ruined by 
the teenager’s goofy expression. Luckily there’s 
an easy way to add a not-so-goofy version of 
the uncouth youth to the family portrait.

Open your multiple shots and place them 
in a single document as a pile of layers. It’s 
most likely you won’t have used a tripod for 
your family photo, so each shot will be framed 
di� erently. You may even have tilted or rotated 
the camera slightly, causing the images to 
become misaligned. You’ll need to align each 
layer so that the people and background 
objects are in a similar position. This will involve 
using the Move tool (V) to reposition layers. 
You may even need to use the Edit>Transform 
command to rotate some of the layers so they 
become more accurately aligned (see the tip 
below for help on aligning layers in CS2).

If you’re one of the hundreds of thousands 
who’ve downloaded the beta of CS3, you 

have access to a much quicker way of aligning 
multiple layers. Simply hit Shift and select the 
layers in the Layers palette. They’ll turn blue. 
Now go to Edit>Auto-Align Layers. A dialog 
box will open featuring a variety of alignment 
projection options. Tick Auto and press OK. CS3 
will then analyse the shots and automatically 
move, rotate and even scale them so the 
� gures and scenery become aligned. In our 
example the background furniture became 
perfectly aligned despite the camera being 
slightly rotated between shots.

Once your layers are aligned, you can place 
the best shot on the top of the layer stack. 
Grab the Eraser tool (E) and then spray over 
any less-than-perfect expressions to reveal 
better versions of the person from the layer 
beneath. As the layers are aligned, you should 
be able to use a soft edged Eraser brush to mix 
di� erent layers together to create a perfect 
family portrait. 
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ENERGY WAVES

  I’m trying to create the e� ect of wi-�  transmissions 
emanating from a central point. How can I create 
ever-widening circles radiating outwards? It’s for a 

poster, so I don’t mind it looking stylised.
Will Hampton

You could try drawing a series of circles using the 
Elliptical Marquee tool (M) and then stroking these with 
a texture, but with a bit of tinkering in the Gradient 

Editor you can create a radio wave-style gradient that you can 
reuse in future projects to generate radiating circles in seconds.

01 Extra stops  Set 
the foreground 

colour to black and the 
background to white. 
Grab the Gradient tool, 
click the Gradient Editor. 
Pick the Foreground to 
Background gradient 
and add colour stops. 
Set the stops to alternate 
between black and white. 
Hit OK.

02 Change hue 
Click Radial 

Gradient; draw a straight 
line to create some 
circles. Set that layer’s 
blending mode to Screen, 
so the black sections 
are transparent and the 
whites visible. In Image> 
Adjustments>Hue/
Saturation tick Colorize to 
add colour to the edges.

03 New layer 
Intensify the 

transmission by dragging 
the gradient layer to the 
Create a New Layer icon 
to copy it. Set its blending 
mode to  Overlay. This 
gives the ‘radio waves’ 
more impact. Experiment 
by adding new gradient 
layers and changing their 
Hue and blending modes.

Creatively modify the Gradient tool

Numbers game
Get a bird’s-eye view of your layers

When you are repositioning or rotating 
layers in order to align them (see the 
‘Pick and mix’ question above), it’s a 
big help to be able to see all of the layer 
content in the main work area. To make 
it easier for you to see each layer at the 
same time, reduce the Layer Opacity 
setting. You could target each layer 
thumbnail and drag the Opacity slider 
to the left, but a quicker way to do 
this is simply to press a number key. 
‘1’ will give your layer a 10% 
transparency and ‘9’ will give you a 
90% transparency. ‘0’ will make the 
targeted layer 100% opaque.

Hand tool                                   H                                    H
Zoom tool                                  Z                                    Z
Default Foreground/Background colours                                  D                                               D
Switch Foreground/Background colours                                  X                                    X

KEYBOARD SHORTCUTS  Tool shortcuts
PC Mac

Cherry pick the best portraits from a series of group shots and 
mix them together to create a � attering group shot
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Take it to the bridge
   I’ve not had a chance to explore 

CS3’s beta, with all its new toys. 
I’m sure we’ll hear all about them 

in future issues. What I want to know is, has 
Adobe Bridge become any more useful in 
CS3 or is it still a glori� ed � le browser?
Angela Burton

The latest version of Bridge has several 
cool new features, especially if you’re 
into digital photography. One nifty 

little feature is the revamped Metadata window. 
If you select a thumbnail in the Content 
window you’ll see an LCD-style icon that looks 
like a panel from the back of a digital camera. 
This panel displays useful info such as the shot’s 
white balance, shutter speed and aperture 
settings, as well as the metering mode that the 
camera was set to when it captured the image. 

This may be a cosmetic enhancement, but it’s 
a nice touch and saves you using the File Info 
option in Photoshop itself. 

An even more useful addition to Bridge 
is the ability to see if an image is soft or not. 
It’s di�  cult to see from a small thumbnail if a 
shot is truly sharp. In older versions of Bridge 
you need to open each � le and zoom in to 
see if the shot is sharply focused. This process 
takes up valuable time, especially if you have 
dozens of shots to check. Now you can click 
on a thumbnail in Bridge’s Preview pane and 
a magnifying glass icon will appear. Click on 
the preview and a magni� er window will pop 
up, showing you a small section of the photo 
at full size. You can drag this magni� er around 
the preview pane to check di� erent parts of 
the image for focus problems without needing 
to open it. This will de� nitely speed up your 
work� ow and make Bridge a far more useful 
asset management tool.

We’re not going to review Bridge in this 
Q&A, but we’ll � nish by mentioning that CS3’s 
Bridge has taken a leaf out of the Photoshop 
Elements Organizer. You can now stack 
piles of � les on top of one another. This is an 
e�  cient way to store groups of similar shots, 
as they take up less space in Bridge’s Content 
pane. You can even Onion Skin the stack 
to display all its shots as semi-transparent 
photos. Just right/Ctrl-click on a stack and pick 
Stack>Enable Onion Skin. These are some of 
the new touches that make Bridge worth a 
second look in CS3.

The fi nal frontier
   I need a quick way to create a Hubble 

telescope-style deep space shot. 
Dan Montgomery

For an instant result you’d do well 
to boldly go to www.� amingpear.
com and download the demo of the 

Glitterato plug-in, designed to help you create 
stunning intergalactic vistas in minutes.

Drop it into your plug-ins folder, boot up 
Photoshop and go to Filter>Flaming Pear> 
Glitterato. Its interface will open, giving you an 
instant starscape packed with cloudy nebulae. 
You can tweak the scale and texture of gaseous 
nebulae with sliders, and alter the density and 
brightness of stars with ease. Given that the real 
Hubble telescope has blown a fuse, Glitterato 
and Photoshop might be our best bet when it 
comes to exploring the universe.

Book
resources

You can never 
have enough 

Photoshop tips, and 
there’s a new book 
that gives you 500 
helpful nuggets of 
information. 500 
Photoshop Hints, 
Tips and Techniques 
by Mike Crawford is 
stuffed full of handy 
advice. Published by 
RotoVision, you can 
buy it for £16.99.
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KEYBOARD SHORTCUTS  Tool shortcuts
Toggle Standard/Quick Mask modes                                      Q                     Q
Toggle Screen modes                      F                     F
Toggle Preserve Transparency                      /                     /
Decrease brush size                      [                     [

PC Mac

Colour control
Avoid unprintable colours

When you’re experimenting with different 
layer blends and colourising your layers’ 
content (see our Gradient walkthrough 
on page 76) you’ll fi nd that you can 
create some stunningly striking effects. 
These may look great on your monitor, 
but you could be in for a nasty surprise 
when you come to print the design. Not 
a lot of people know that your monitor 
can display more colours than your 
printer can print. Go to View>Gamut 
Warning. Now unprintable colours will 
appear as grey patches, enabling you 
to modify your edits and avoid trying to 
print out-of-gamut colours.

See the big picture
Quickly clean up your desktop

Sometimes you need 
lots of palettes open in 
order to do the job at 
hand, but all this clutter 
can get in the way of 
assessing your work. 
To quickly clear all of 
the palettes, simply hit 
the Tab key. You will 
now be left with just the 
open document and 
nothing else! To get your 
palettes back, just tap 
the Tab key again. They 
will return as normal.

See a shot’s actual pixels without wasting time having to 
open it, thanks to Bridge CS3’s Zoom tool

Thanks to Glitterato, we were able to bash out this 
starscape in a minute or so
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PHOTO FIX
Send in your troublesome images for us to fi x…

02 Foreground Color  For a 
more traditional e� ect, try the 

Foreground Color frame. As its name suggests, 
this uses the current foreground colour as the 
basis of a frame. It has a nice bevelled and drop 
shadow e� ect, and can really perk an image 
up. Stick with black or grey for most impact.

03 Recessed Frame  With some of 
the frames you � rst need to make 

a selection, which allows you to control how 
thick they are. The Recessed Frame is one such 
option and gives a very subtle e� ect. Basically, 
a shadow is added to give a recessed e� ect, 
using the photo to make the actual frame.

01 Photo Corners  Applying a frame 
style is nice and easy. Open up your 

photo and then open the Styles and E� ects 
palette. From the E� ects pull-down menu, 
select Frames. These are your choices! Click 
on Photo Corners and then drag over to your 
image (this is how you apply frames). After a 
bit of moving, the frame will be applied. 

FRAME YOUR SUBJECT
Some of the best frame effects in Photoshop Elements

resenting photos to their best 
advantage is the goal of any 
Photoshop user. Whether this 
involves tweaking the colours 

to make them pop or applying some � lters 
to give an artistic e� ect, it’s doubtful that 
the only thing you’ll do to an image when 
opened in Photoshop is resave it with a 
di� erent name!

Although it’s intuitive to edit photos 
to give fantastic results, more often than 

not we forget about what can be done to 
perfect the presentation of the images. If 
you had a real photo that you wanted to 
display, you’d no doubt spend a fair bit of 
time searching for the perfect frame. You 
can do exactly the same with Photoshop 
Elements. Explore the E� ects menu and you 
will � nd an interesting collection of frames 
that can show o�  your photo to its best 
advantage. We’ve shown our favourite ones 
below, but be sure to explore them yourself.

You don’t have 
to make do 

with just one frame 
effect in Photoshop 
Elements. As long 
as you fl atten your 
layers you can apply 
as many as you like, 
although we would 
suggest that anything 
over two is heading 
towards overkill!

More frames 
for your buck

Tool 
School

Send your problematic photos on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

advice  photo fi x
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Photoshop Elements users have a fantastic range of 
frame e� ects for adding a � nishing touch to photos

Easy frame solutions

Send your problematic photos on a CD to:

Photo Fix, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

BEFORE

AFTER
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RESOURCES
Even more fantastic Photoshop goodies from the World Wide Web...

EPHOTOZINE
www.ephotozine.com

This is the kind of site that can have you occupied for hours. 
Primarily a resource for photographers, offering camera and 
software news, it branches off into image-editing tutorials too, with 

an extensive chapter of Photoshop and Elements-specifi c walk-throughs. 
We particularly love the bulging gallery, full of free modifi able images to 
download – divided into no less than 17 sub-sections. Other 
great features include a critique gallery, if you need 
feedback, plus reader and pro portfolios to 
draw inspiration from. And if you 
want new kit, the Buyers’ 
Guide is particularly 
handy.

A very trendy site that 
pools competitions, news 
and events. It has an 

impressive collection of reader 
portfolios and gives you the chance 
to upload your own work – perfect 
for aspiring designers to check out 
the competition and showcase their 
talents. There’s a fantastic events 
diary, listing the hottest Photoshop 
and design-related happenings 
across the globe, and we love the 
extensive competition listing, sure to 
keep you competitive types 
occupied for months 
in advance. 

DESIGN TAXI
www.designtaxi.com

PHOTOSHOP SUPPORT.COM
www.photoshopsupport.com/tutorials/cs3-photoshop-10.html

With more and more people taking advantage of the Photoshop 
CS3 beta, it’s to be expected that more and more online resources 
become available for it. One of the best places to come and fi nd 

out about the latest and greatest is Photoshop Support.com. A fi ne 
site in its own right, it is also a handy starting point to discover 
what generous souls are sharing their Photoshop CS3 
knowledge. You will see a list of the various 
sites, as well as direct links 
to the CS3 content. Well 
worth a visit to see 
what’s new.

Thanks to its helpful online 
community, easy-to-follow 
tutorials and resources, 

Sigsource is perfect for Photoshop 
beginners. Aimed at amateurs, this 
site is a great tool if you want to 
develop your graphic art skills at a 
gentle pace. There are free stock 
photos, brushes and fonts available, 
plus loads of tutorials. The aim is to 
help people learn, grow and adapt 
their skills as a graphic artist, and 
build their confi dence to take 
on bigger challenges as 
they progress.

SIGSOURCE
www.sigsource.com

Kirupa Chinnathambi has 
only just graduated, yet he’s 
already written a book and 

has a thriving website under his 
belt. This friendly site has a great 
Photoshop section, crammed full of 
tutorials. Many of the step-by-steps 
are video-based, great for those 
who prefer learning by seeing 
rather than reading. There’s a 
great community feel on the Kirupa 
forum, where you can pick up some 
good tricks and tips on all your 
Photoshop conundrums.  

KIRUPA
www.kirupa.com

This great site is a great 
source of information for 
anyone who’s looking 

for templates, free brushes and 
tutorials. As well as covering all 
the Photoshop necessities, it also 
offers HTML, pixel art and even 
MySpace tutorials too – perfect 
for all those multimedia junkies 
out there. There seems to be the 
recurring topic of space-inspired 
tutorials here, so if the galaxy 
gets you going then this 
is defi nitely the site 
for you.

TUTORIAL TOMB
www.tutorialtomb.com
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reviews olympus mju 750

TAKE A CLOSER LOOK...
What’s so magnifi cent about the mju?

82 PHOTOSHOP CREATIVE

HARDWARE

Connections
Link your camera to your computer, printer or TV 
by using the USB/AV connection port. The hub is 
sealed with a rubber-lined compartment door.

Card and battery
The mju uses a lithium-ion rechargeable battery, 
which shares a compartment with the memory 
card. All Olympus cameras take xD-Picture cards.

Four-way controller
We like the tidy layout of the controls, with the 
four-way controller surrounded by the remaining 
camera buttons. The menu is accessed from here.

The Olympus mju 
750 has much to 
recommend it…

kay, so your comfort 
zone may be in front of a 
monitor in the con� nes 
of your home o�  ce, but 

there’s no denying photography 
plays a huge role in any Photoshop 
user’s work. Having a decent camera 
on hand wherever you go is a great 
way to build your archive of stock 
images and textures. Investing in your 
own compact not only cuts costs on 
stock imagery, but means you don’t 
have to worry about copyright issues if 
you ever publish your work.

The Olympus mju 750 appears to be 
an ideal candidate for anyone looking 
for an easy-to-use, pocketable camera. 
Starting with the build and design, it certainly 
ticks all the right boxes. It only weighs 120 
grams without the batteries, and its slim-line 
dimensions means it slips comfortably into a 
shirt or trouser pocket. 

If you plan to take this camera everywhere 
you go, you’ll be pleased to hear it’s extremely 
robust. For added peace of mind, it features a 

info
COMPANY

WEB

Olympus

www.olympus.co.uk

£280

PRICE (SRP)

7.1

MEGAPIXELS

Olympus mju 750

weatherproof metal body with special seals 
designed to keep rain and splashes out of the 
heart of the camera.

The design is pretty ino� ensive, boasting 
an all-silver metal body which narrows at one 
end. This actually makes it pretty comfortable 
to hold, although if you have very large hands 

it may be a little � ddly. The back of the mju 750 
sports a 2.5-inch monitor, for decent viewing 
capabilities. It’s worth noting there’s no 
separate view� nder, although these days, very 
few compacts have them as standard.

This camera’s specs are pretty substantial 
considering the very reasonable price point. 

Will this weatherproof wonder live up to 
expectations in the snapshot stakes?
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The Olympus mju 750 is a very user-friendly model, aimed at 
the amateur end of the photography market. It has a simple 
layout and menu interface for easy operation

“THE MACRO MODE IS PARTICULARLY USEFUL FOR CAPTURING SOME GREAT 
TEXTURES AND BACKGROUNDS FOR YOUR PHOTOSHOP PROJECTS”

Test shot – max zoom
The 5x optical zoom gets you up close to the 
action, while maintaining sharpness and detail 
within the image.

Test shot – wide angle
Not the most impressive wide angle to be featured 
on a camera, but the mju does the trick and o� ers 
a good spread at the widest end of its focal length.

VERDICT

Perfect to 
always have in 
your pocket for 
capturing those 
photo moments. 
It’s good-looking, 
compact and 
captures great-
quality images

It o� ers 7.1 megapixels, which is a decent 
enough resolution to produce A3 images 
very comfortably without sacri� cing detail 
and sharpness. It also has a 5x optical zoom, 
giving you a very respectable magni� cation of 
distant subjects. At maximum zoom, the lens 
only protrudes about 3.5cm, maintaining its 
neat and tidy dimensions.

Delving into the depths of the camera, 
there are a host of scene modes for almost 
every shooting situation imaginable. Within 
the 23 modes we counted, we discovered 
some gems that included ‘Behind Glass’, 
which takes the hassle out of those awkward 
re� ective surfaces. The ‘Auction’ mode is 
handy if you’re a regular eBayer or fan of other 
online auction sites. These scene modes 
make photography really easy, so if you don’t 
consider yourself much of a camera whiz, 
simply turn the dial to the mode that best suits 
the scene before you and snap away. 

Each scene mode is accompanied by an 
example photo to make your choice even 
easier. Another amateur-pleasing feature is the 
‘Guide’ mode, also found on the shooting dial 
– an extensive camera guide o� ering excellent 
advice on how to get the best images. There 
are 13 helpful topics to browse through.

The button layout is neat and tidy, with the 
four-way controller surrounded by additional 
functions to form a square. The shooting dial 
is above that and the zoom rocker sits at the 
top of the stack. We did � nd the zoom a little 
too close to the shooting dial, and could have 
done with a little more space dividing the two.

The shooting bene� ts of this camera 
include the Image Stabilizer function, 

enabling you to shoot handheld, limiting the 
e� ect of camera shake. The Macro mode is 
particularly useful for capturing some great 
textures and backgrounds for your Photoshop 
projects. One press of the Macro button on 
the four-way controller opens up the Macro 
options – Macro O� , Macro On, Super Macro 
On. The Super Macro is fantastic, enabling you 
to shoot from as close as 3cm to your subject. 

Image quality is very reasonable, with good 
true-to-life colour reproduction. Those who 

aren’t overly con� dent with their photography 
skills will � nd this camera a breeze to achieve 
decent images, especially using the ample 
choice of scene modes and image stabilisation 
option. Sharpness is good and there is a nice 
balance in the dynamic range of the images. 

Obviously this camera is a compact aimed at 
amateur s, and enthusiasts are advised to go for 
something more substantial in terms of control. 
But if you just want a reliable, good-looking 
camera, you can’t go wrong with the mju 750.

SMART CHOICE

8.0

Test shot – Macro
Build up your library of backgrounds, textures and 
patterns using the Macro or Super Macro mode. 
They get you amazingly close to your subject.

PROS

Super Macro 
mode

Weatherproof 
casing

True-to-life 
colours

Very easy 
to use

No manual 
functions

A bit � ddly for 
bigger hands

CONS

Shooting dial
This dial is the access point to 
your Playback screen, handy 
information guide as well 
as the Movie mode. Twist it 
to the camera icon to shoot 
normally, or select SCN to 
choose a scene mode.

Large LCD  This bright LCD 
measures 2.5 inches, giving you a 
decent viewing window. It copes 
well in most conditions, although 
like most cameras, it struggles a 
little in bright sunlight.
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PRODUCTS

Photoshop Elements for 
Digital Scrapbookers

 f you’re new to Elements or 
simply need a bit of guidance, 
the Photoshop Elements for 
Digital Scrapbookers DVD 

will be very useful. Digital scrapbooking 
essentially means collating images, graphics 
and other bits of info to create collages of 
ideas or themes. This DVD gives you a host of 
tutorials on creating a personalised scrapbook 
from start to � nish. Comprising of � ve main 
chapters, it covers a wide range of techniques 
to impress any aspiring digital artist. 

The Special E� ects chapter includes lessons 
on torn edges, puzzle pieces and � lmstrips 
– all skills that can be applied to Photoshop 
projects outside the realms of scrapbooking. 
You can pick and choose which e� ects you 
want to know about, and one click of the 
mouse will play that section. The Texture 
and Patterns chapter includes some handy 
tutorials on producing realistic backgrounds.

Your host is Photoshop guru, Matt 
Kloskowski, whose chatty manner makes the 

84 PHOTOSHOP CREATIVE

reviews  photoshop elements for digital scrapbookers

PROS

Very informal  
and chatty

The tutorials can 
be used with both 
Elements 3 and 
Elements 4

Step-by-step format 
easy to follow

It’s a little cheesy

CONS

VERDICT

Really good method 
to use if you want to 
familiarise yourself 
with Elements. The 
tutorials have a 
relaxed pace and are 
very easy to follow

8.0

tutorials really easy to follow. Pleasingly, they 
are unscripted so there are no stilted jargon-
� lled speeches. Instead, Kloskowski’s relaxed 
approach makes the step-by-steps feel very 
achievable. The intro and � nal comments 
are a tiny bit cheesy, with Matt appearing on 
the DVD in person, but this is the DVD’s only 
downfall – and it’s a minor one at that. The 
actual on-screen tutorials look very professional 
and are extremely helpful.

The overall layout quality is of a decent 
standard. You won’t be buying into a � ashy 
package – this is aimed at beginners and the 
interface re� ects that. It’s plain and simple, 
which certainly works for us. Elements users will 
be thankful for the well-de� ned chapters, the 
ability to apply the methods to both Elements 
3 and 4, plus the choice of subject matter.

This DVD serves its purpose beautifully, 
making the scrapbooking process quick and 
easy. It’s a great tool to have running alongside 
your open application in order to give you the 
con� dence to produce inspiring projects.

SO WHAT’S 
ON THE DVD?

Bits and bobs  There are 
some useful tutorials for 
creating handy scrapbook 
embellishments such as 
paper clips and chains.

Tune up your scrapbooking skills with a little 
help from this tutorial-based DVD

info
COMPANY

WEB

KW Media group

www.photoshop
videos.com

£28.99

PC and Mac

OPERATING SYSTEMS

PRICE

Bright examples  Each tutorial 
is based around a bright 
achievable image such as this 
one. It’s something you might 
try yourself, plus it combines 
a number of e� ects which are 
taught throughout the DVD.

Layers  This tutorial is 
shown in real-time, 
so the layers build up 
exactly as they would 
if you were creating 
this image for yourself. 
Each individual 
layer is shown to 
illustrate how the 
image is created.

Find out why we like it so much

Photo E� ects There are 
also four photo e� ects 
on the disc, including 
vintage e� ects and 
photo borders. 

Special E� ects  This 
section gives techniques 
you can use in a variety of 
ways. We especially liked 
the Chalk Brush demo.

Type E� ects  There’s 
a chapter dedicated to 
text, and one tutorial 
shows how to create 
photo-� lled type. 

Something in the water  This 
particular tutorial teaches 
you how to produce this 
water e� ect using � lters and 
the hue and saturation tools. 
In a few easy steps you are 
ready to try it for yourself.

Accessible chapters  
The chapters are 
usually listed on the 
left-hand side of the 
page. Once you click 
on a chapter, the 
sub-sections appear 
on the centre screen.
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BOOKS

info

Christopher Grey

Focal Press

AUTHOR

£17.99

PRICE

0-240-80-894-0

ISBN

PUBLISHER

Multiple choice Photoshop 
E� ects for Portrait Photographers 
has more than 30 handy tutorials to 
get your creative juices � owing.

Colour crazy  There are some 
great tips on how to bring black-
and-white images to life using just 
a splash of colour.

Photographic effects  Create 
e� ects such as shortening the 
focus simply by following the 
straightforward, no-fuss steps. 

Every base covered  The 
book spans almost every type of 
portraiture, from Fifties-style pin-ups 
to classic vignette family portraits.

Speedy effects   Many of the 
tutorials enable you to complete 
dramatic transformations within 
as little as six steps. 

You don’t have to be a pro photographer to achieve a perfect shot

TOP
OF THE

PILE

Become a people person and discover 
the art of portrait perfection

his book is a great tool whether 
you’re a whiz with a camera or 
not. People are never satis� ed 

when you take their photo and often moan 
about their blemishes, red-eye or lack of 
a tan, which is where Photoshop E� ects for 
Portrait Photographers comes in. It explores 
a range of Photoshop techniques, covering 
everything from image enhancements to 
imitating speci� c photographic techniques 
used within the portraiture genre.

It has a great down-to-earth approach, 
without a patronising tone in sight. The 
author and self-confessed ‘Photoshop 
geek boy’ (his words) keeps things 
simple, omitting all the unnecessary 
‘Click OK’ commands so often littered 
throughout tutorial-based books. 

All the � rst-state images in the book are 
available from the author’s site, so you can 
follow the steps to the letter. We particularly 
love the ‘Hollywood eyes’ e� ect so often 
seen in magazine retouching, enabling you 
to bring glamour to an ordinary shot. The 
Artistic E� ects section is a gem too, o� ering 
a multitude of styles from kitsch silkscreen 
demos to luxurious oil chalk tutorials.

If people are your thing and you prefer a 
no-fuss approach to tutorials, this book will 
keep you occupied with a host of projects. 

Photoshop Effects for 
Portrait Photographers

CREATING THE PERFECT PORTRAIT  

Get oiled up  For a really smooth 
� nish, applying an Oil Chalk e� ect 
can give your image a feel of 
luxury. This book shows you how 
it’s done in just eight easy steps.

Feeling sketchy?  There are loads 
of di� erent sketch e� ects to 
learn in this book, ranging from 
rough pencil sketches through to 
striking sketches involving grain.
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Preventive 
Photoshop

Digital Scrapbooking
 in Easy Steps

f you’re new to the editing game and you want 
to start at the very beginning, then Digital 
Scrapbooking is your perfect companion.

When you’re starting out in the world of Photoshop, 
the last thing you want is to be bombarded with technical 
jargon and complicated computer speak. This easy-to-use 
book concentrates on easing even the most apprehensive 
user into the realms of image editing, using clear terms and 
instructions at a very gentle pace.

The book begins by explaining the workspace and 
introducing key concepts such as layers and the Undo History 
palette. By sticking to a very simple format of minimal 
text and going large on illustrations and images, Digital 
Scrapbooking does its very best to make the process as 
straightforward as possible.

Many of the projects are craft-based rather than design-
related, so those looking to produce digital art may not be 
too taken with what’s on o� er here. However, if you want to 
understand Photoshop from a beginner level, this book is an 
ideal reference to get you started. 

GOING OLD-SKOOL  
History lessons have never been so much fun! 

Colour coaching  A 
palette of colours used in 
the style is on view so you 
can customise your own 
to create a similar image.

All areas covered  The 
book looks at graphic 
styles from the 1880s 
to the 1990s, covering 
every design base.

Images with impact 
There is plenty of 
inspiration, with whole 
pages dedicated to 
some images.

f you spend too much time 
correcting images rather than 
getting creative with them, 

maybe you should look closely at your 
photography skills. Preventive Photoshop 
looks at capturing decent images in the � rst 
place, giving you more time for the fun part 
of image editing. A large portion of the book 
concentrates on the fundamentals of image 
capture, looking at exposure and lighting.

Helpfully, there’s a section on processing 
RAW images, explaining why they’re so 
bene� cial. In fact, it’s jam-packed with info to 
make your work� ow run a lot smoother.

Be warned, this book is not for the 
technophobe. The extensive info on both 
camera and colour pro� ling may be a little 
heavy-going for some, but if you bear with it 
the rewards are certainly worthwhile.
This is a practical resource for those who 
want to use Photoshop to its full potential.

info

Douglas Ford Rea

£28.99

Peachpit Press

AUTHOR

PRICE

0321410963

ISBN

PUBLISHER

info

John Slater

AUTHOR

1-84078-303-6

ISBN

£10.99

In easy steps

PUBLISHER

PRICE

he history of design is very 
colourful, which is what makes 
this book so addictive. We’re 

always looking for fresh inspiration, but 
instead of looking to futuristic, space-inspired 
scenes, it’s refreshing to reminisce about 
designs that have played a part in history.

Retro Graphics is a great source of design 
ideas, font styles and colour palettes 
from design eras of the last 120 years. 
Documenting the distinctive style of Art 
Deco, the psychedelic in� uences of the 
Sixties and the punk-inspired posters of the 
Eighties, there’s something for everyone.

As well as an overview on each design 
style, there’s a simple step-by-step on how 
to replicate the look. If you like all your info in 
one quick hit, you’ll � nd the layout spot on.

Jonathan Raimes & 
Lakshmi Bhaskaran

AUTHORS

£17.99

ILEX

PRICE

1904705979

ISBN

PUBLISHER

info

Step-by-steps  The 
tutorials are based on 
Photoshop and Illustrator 
software, giving you easy, 
work-through steps.

All the help you’re ever going to need to get it 
right once and for all…

Take a nostalgic look at the history of graphic design 
and pick up some handy tips along the way

Take your editing skills back to basics with 
the help of this simple reference book

Retro Graphics Cookbook
Font fantastic  In order to re-
create a style from a particular era 
e� ectively, each project includes 
an example of modern-day fonts 
which are suitable for producing 
that kind of look. 
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Welcome to the pages of the magazine where we hand control over to 
entries for previous Readers’ Challenges. Are you featured this time?
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ou may roll your eyes when we say 
it, but each time we get another 
collection of your challenge images 
through the post or via email, we 

stop what we’re doing and rush to see what 
creations you have come up with. 

It’s almost become a bit of a ritual – each 
morning we get our co� ees and then sift through 
the entries to see what’s there. And we have to 
say, it’s getting harder and harder to decide on 
only one winner. Maybe we’d better start having 
multiple winning titles! So what do we have on 
o� er this issue?

There were a few dramatic entries, where the 
focus was very much on creating a powerful 
atmosphere. Our winner is a perfect example of 
this, but so is Attila Varga’s moonlit building and 
Simon Evans’ pier creation. It was also nice to see 
some faery-inspired artwork, speci� cally Heather 
Nicholson’s woodland faery and Kym Garland’s 
more contemporary approach. 

Ann Martin looked like she had some real fun 
with her fossilised creation and we loved Nik 
Morgan’s paint-tube/racing car hybrid!

But a big well done to everyone who entered 
– whether you’re featured here or not!

Y

Exhibit 

THE 

WINNER!

“This was my 
second try with 
Photoshop. I 

blended photos of a 
pebbled stream and 
water drop ripples for 
the background. With 
the woman, I used the 
Liquify tool around the 
edges and brushed in 
her siren eyes.”

Lady of the Water

Why it’s a winner!
Considering this was 
only Juli’s second try 
with Photoshop, we 
were amazed at the 
detail and effect she 
managed to achieve. 
The water ripples look 
wonderful and make 
for a really interesting 
addition – it’s 
something we’ll try from 
now on! The colours 
work well together and 
give the feeling that the 
lady is a mythical being 
from the depths of the 
water. This is enhanced 
by the fact that her eyes 
are so unusual – all-in-
all a fabulous entry!

If you’d like to share your work with 
others, send your pictures in to us and 
you could be featured on these pages. 

Just pop your images onto a CD and send it to: 

Exhibit, Photoshop Creative, Imagine 
Publishing, Richmond House, 33 Richmond 
Hill, Bournemouth, Dorset BH2 6EZ, UK

Alas, we can’t return any CDs. 
If your entry is under 2MB, you can email it to 
PCR@imagine-publishing.co.uk

Welcome to the pages of the magazine where we hand control over to WIN!
ADOBE 

PHOTOSHOP 

ELEMENTS 

5.0

Get your work featured

blended photos of a 
pebbled stream and 
water drop ripples for 
the background. With 
the woman, I used the 
Liquify tool around the 
edges and brushed in 
her siren eyes.”

Lady of the Water

for a really interesting 
addition – it’s 
something we’ll try from 
now on! The colours 
work well together and 
give the feeling that the 
lady is a mythical being 
from the depths of the 
water. This is enhanced 
by the fact that her eyes 
are so unusual – all-in-
all a fabulous entry!

Gareth Cowlin

Linda Feeney

Jacqui Forester

Nik Morgan
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Untitled
Kym didn’t send us any information 
about the creation of the image, but 
we love the textured, contemporary 

feel and the suggestion of faery wings. 

Dark Castle
“The clouds on the background are 
burned, the saturation is low. The 
building is reconstructed – I made 

taller towers, skulls, etc…”

Woodland Fairy
“A simple image from a background, 
model and wings. Buzz Simplifier was 
used and a border added.”
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28 Layer Nightmare
“I started with the girl and the 
fl owers, but then added layers until it 
turned into a ‘28 layer nightmare’.”

Untitled
“I thought I would enter the challenge and show my idea. We 
in South Africa receive the magazines later so my picture is a 
bit late, but I still hope it will receive a positive response.”

Go Faster Paint
“I took a photo of a tube of paint from my daughter’s paint set. 
I used brushes to make the paint and added a bit of bevel and 
shadow. The car and tube were given a colour pencil fi lter.”

Frozen Zebradon
“Zebradon frozen during the Ice Age can be seen rising from 
the murky waters with the onset of global warming. Mezzo 
Force in Photoshop was used to produce the frozen waste.”
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Turn to page  
98 and enter  
this issue’s Readers’ Challenge

Antonio didn’t 
provide any 
information 

with his image, apart 
from the fact it was 
done in Photoshop 
CS2. Very nice it is 
as well!

Untitled

Tiger Woods
“I took the trees photo and distorted 
it to give an oval spiral shape, then I 
took a tiger photo, and selected the 

eye area which I blended into the swirl of the 
trees. Finally, I painted in some leaves.”

Untitled
“Here’s my entry for the competition. 
It’s been fun for me, as I have 
bought your magazine religiously 

since issue one, yet this is the first time I 
have had a go at anything.”
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Enter our 
challenge and 

see your work in 
the magazine!

competition readers’ challenge

NOTES  |  IF YOUR ENTRY IS UNDER 2MB, YOU CAN EMAIL IT TO US AT PCR@IMAGINE-PUBLISHING.CO.UK. UNFORTUNATELY WE CAN’T RETURN CDS

98 PHOTOSHOP CREATIVE

Work up a creative appetite and then feed 
your imagination on this challenge!

ometimes a bit of healthy competition can do the 
creative mind a world of good. Which is why we’ve 
set up this regular challenge for you to have a go at. All 
you need to do is download the challenge images then 

work out a way of using them creatively. Let your hair down and 
have some fun – all we ask is that you use at least one of them.

Don’t worry if you’ve just got started with Photoshop or you aren’t 
con� dent in your skills. The point of this challenge is to see how 
people interpret an open brief, and no one is here to judge. There 
are no minimum skill requirements, so everyone is welcome to enter, 
whether they’ve been using Photoshop for ten years or ten minutes. 
There isn’t a deadline either, so you can enter whenever you get the 
magazine or whenever you think up something to create!

Access the Readers’ Challenge 
folder from the side panel on our CD 
and copy it to your desktop. Once 

you’ve completed your masterpiece, send it 
to us on a CD along with your name, address 
and a few words about your creation, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EZ

HOW TO ENTER

WIN!
ADOBE 

PHOTOSHOP 

ELEMENTS 
5.0

Readers’ 
Challenge
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Illustrate with Photoshop
Photoshop has more than enough tools 
to satisfy the needs of illustrators. Turn to 
page 26 and discover how to use photos 
and sketches in creating eye-catching 
graphic art. You don’t even have to draw!
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