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Welcome to an inspirational round-up of great Photoshop 
artwork created by none other than your fellow readers

READERS’ IMAGES
BE A PART 
OF IT!

fi rst volume 
digital ‘Hall of 

Fame’ series is out now! We’re 
continuing to select our favourite 
entries from the Readers’ Gallery 
to showcase in forthcoming 
volumes. To be in with a chance of 
being featured, submit your best 
digital art today!
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Paulo Otsuka
www.photoshopcreative.
co.uk/user/paulodroid
Image of the issue
“In collaboration with my 

great friend, Antonio Figueiredo, we 
made a composite of surreal images. 
Perception, painting and layer effects 
were fundamental to create a nice 
harmony to the fi nal piece.”

Elissandro Pinto
www.photoshopcreative.
co.uk/user/Elissandro
“I created this picture 
for an event showcasing 

Photoshop work. It’s a fantasy image 
of a hybrid animal, and special 
attention was paid to the lighting and 
colour adjustments of the piece.”



Lucy Silva
www.photoshopcreative.
co.uk/user/LucySilva
“In this image, I placed the 
two models into a romantic 

setting and added paint and colour 
effects. I played a lot with adjustments 
to get the fi nished effect.”

Robert Brown
www.photoshopcreative.co.uk/
user/Rob%20B
“Desolation’ was created using 
a combination of photographs 

and matte-painting techniques to produce 
the vision of my idea.” 

Carlos Quevedo
www.photoshopcreative.
co.uk/user/carlosquevedo
“These are both surreal 
pieces from a short 

series I’m working on. The top one 
was inspired by renaissance arts. For 
the bottom one, I combined painting 
and photomanipulation to create this 
ethereal atmosphere. ”



Stefan Dall
www.photoshop
creative.co.uk/user/
Stefan%20Dall
“The image contains 

more than 100 layers. The water 
was created with colour fi ll, dodge 
and burn, gradient and brushes. 
The island was constructed from 
fi ve different mountains, cliffs 
and textures.”

8 Photoshop Creative



Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork
@PshopCreative

Get in touch Send us your images now for the chance to appear in future galleries

Fabio Danielato
www.photoshopcreative.co.uk/
user/Binho 
“This work was created in a 
matter of minutes, as it was for a 

speed challenge. I made the cupcake, inserted 
the tree and added a girl playing with origami.”

Alexander 
Chalooupka
www.photoshopcreative.co.uk/
user/vril1
“I initially wanted to create a 

black-and-white image, but I eventually 
brought in colours. I used shapes and had 
a lot of fun playing with shadows.”

Deka Marques
www.photoshopcreative.co.uk/
user/Deka%20Marques 
“For the creation of this 
artwork, I used basic Photoshop 

brushes and lots of colours. The focus was 
on the details and lighting in people’s eyes. I 
researched a lot of pictures to help me.”

9Photoshop Creative
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READERS’ CHALLENGE

2 Tomas Birbalas
Muse
“If you look carefully, you can
see the trees in a frame on
the wall and the pencils in the
corner of the studio.”

4 Corine Spring
ColourfulLife
“This is a composition created
with all four start images.
The girl is placed into one of
the Polaroids, and colour is
emanating from the pencils.”

3 Steph de Graaf
I MetHerintheSummer
“There were no fancy tricks,
just some layer masks,
saturation, colouring and
warping the pencils straight.”

Challenge
entries
The best entries and
overall challenge winner

1

This issue’s 
challenge
Think you can do 
better? Prove it!
Get creative with the supplied images 
and you could win a fantastic prize! Use
as many of the images as you like (from
previous issues too!) and include your 
own photos if you wish. Head  to 
www.photoshopcreative.co.uk and 
hit the Challenge link. Good luck!

1 Jen Sidwell
True Colours
“I liked the idea of the photos 
being coloured in, drawing 
inspiration from the pencils. I 
applied filters and blend 
modes to give the hand-
drawn effect.”

2 3

This issue, we’re giving away an awesome 1TB
G-DRIVE ev RaW storage device! Fitting easily into
your backpack, briefcase or purse, it’s lightweight
and when coupled with the bumper, can withstand
a 1.5m drop. If you want to find out more about 
G-Technology drives, turn to page 84 now and read 
the review about the RaW’s sister drive, the ev ATC.

Three runners-up will receive a three-
month subscription from Fotolia, worth
10 images a month. Fotolia has recently 
been acquired by Adobe; check out its 
awesome images with this great prize!

WORTH
£100!

RUNNERS’-UP
PRIZE…
Three-month
Fotoliasubscription

We challenged you
In Issue 127, we challenged you to
get creative with these four
images. You were allowed to use
any or all of the pictures, and
whatever other resources you
chose. Here’s what you created.

Readers’ChallengeWINNER

4

G-DRIVE ev RaW 
worth £100

THE 
PRIZE…

Upload your images to photoshopcreative.co.uk





To help celebrate the 
cinema release of Mr 
Holmes, we challenged 
you to create an inspiring 
fan poster for the fi lm – 
and the results are in! 
Hand-picked by Sir Ian 
McKellen himself, and 
chosen from over 40 
entries, the winning poster 
was created by Ollie Boyd, 
and will be on display at 
the Sherlock Holmes pub 
in London for a whole 
week! Ollie has also won a 
Wacom graphics tablet. 

We would like to thank 
everyone for entering. 
There were some really 
fantastic entries. Head to 
http://bit.ly/1HzgdVr to 
see all the posters entered 
into the competition.

Check out the winner of
our Mr Holmes poster 
competition

MR HOLMES POSTER 
COMPETITION

Ollie said:
“Although the movie is actually 
set over two time periods (the 
post-war period and the Victorian 
age) I felt that, as Sherlock 
Holmes is mainly associated with 
the latter, it would be the most 
appropriate style to base the 
design around.

“I kept coming back to 
those oval-framed silhouette 
drawings from the 18th century; 
something I snuck into the design 
as a cheeky nod to Mr Holmes’s 
fictional alter-ego. The overall 
design is loosely based on an 
expanded idea of those designs. 

“The ornate oval nouveau-
type frame complements the 
headshot of the main character, 
and a few additional features, 
such as the flock design in the 
background, the scrolling, two-
tone colour scheme, and the 
Victorian font-type all added to 
the feel of the period.”
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Re-colour photos
on page 24

Enhance exposure and contrast

Remove 
colour 
casts

Banish 
dust and 
scratches



REMOVE
CREASES
Learn how to master the 

Spot Healing Brush and 

eliminate creases from 

your photos. 

BANISH DUST &
SCRATCHES
Make the most of filters 

and other tools to get rid 

of damage caused by 

dust and scratches.

MEND RIPS
AND TEARS
Discover how to fix 

destructive-looking rips 

in your photos so they 

look as good as new.

FIX EXPOSURE
AND CONTRAST
Tweak Brightness/

Contrast and play with 

blend modes to bring 

subjects to the fore.

GET RID OF
COLOUR CASTS
Apply the Color Balance 

command to quickly 

neutralise the spectre of 

colour casts.

WHAT YOU’LLLEARN

don’t compare to the digital photos we are

capable of capturing these days.

Thankfully, Photoshop is able to tidy up history

and restore photos that might appear beyond rep

With so many editing tools at your disposal, you c

discover the best ones for the job in this special restoration guide.

Whether you want to remove creases, banish dust and scratches,

repair rips, improve exposure and contrast, or fix colour issues, we’ve 

got it all covered here. And if you fancy getting a bit more creative 

with your old black-and-white images, we’ll even show you a couple of 

creative ideas for presenting them.

M
ore and more of us are becoming interested in tracing our 

family history, and what better way to connect with past 

generations than through photographs? These visual aids 

offer an insight into the past that words simply don’t. They enable us 

to analyse body language and relationships, discover hobbies and 

personalities, marvel at clothes and living conditions, and even identify 

genetic resemblances between family members.

The trouble is that over time, these precious photos become 

damaged and lose quality. As albums are passed down through the 

generations, photos become creased and torn, many become faded, 

and plenty just weren’t very good quality to begin with. They certainly 

Give your old and damaged photos a new lease of life by restoring them

and making them look better than they ever have done
FREE IMAGES
Download the free 

resources from
  the FileSilo
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Use the Spot Healing Brush
01 Duplicate the Background layer and 

use the Spot Healing Brush tool to 
brush over the creases. The Content-Aware 
setting is usually the best choice, but the 
Proximity Match is a good second option.

Apply a classic technique

02 Moderately detailed areas like the 
bricks and the man’s collar area can 

be stubborn. The old standby of the Clone 
Stamp tool is ideal for these situations. Use it 
on a new layer and set the tool to All Layers.

Reconstruct the face

03 Select the intact side of the face 
and copy to a new layer. Flip the 

layer to patch over the damaged area. Use 
the Puppet Warp feature to make the patch 
fit, and then a layer mask to fade the edges.

CREASES
One of the major drawbacks to pictures 
existing on a physical material is that the
material can suffer physical damage. Ove
the years, a photograph might be stuffed
into pockets, mailed to someone, or just 
moved about in storage. Unfortunately, if
photo is folded or bent sharply, this often
results in an unsightly crease that can’t be
fixed with our bear hands.

The good news is that the digital scan o
a creased photo can be repaired. Creases
that are over background or low-detailed
areas are simple and straightforward. A
few swipes of the Spot Healing Brush 
usually does the trick. However, damage
to areas that contain significant detail 
require a bit more of a creative approach.
Check out the step-by-step guide below.

Remove
unsightly
 creases

The Cl e
Source anel

The Clone Source panel contains a host of useful features 
when it comes to restoring photos. The icons at the top 
of the panel hold offset information for the Clone Stamp 
tool and the Healing Brush. Then the Flip Horizontal icon 
engages the ability to create symmetrical corrections. 
This is perfect for things like buttons and faces.

 
Tool focus

 
Start image
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ELIM
&SCRATCHES
There can be any number of reasons that an older photo becomes 
blighted with dust, speckles and scratches. As the paper material of 
a photograph degrades, it becomes mo f l d
more susceptible to damage. Likewise 
the photo is stored with other objects 
that damage it, that can easily lead to 
small scratches. The primary challenge
of repairing these small specks is the 
sheer number of them! Meticulously 
painting out each one would be effectiv
but excruciatingly slow. It’s a good thing
then, that there are some techniques to
help speed things up! 

2

Restore
non-destructive

Most restoration techniques involve processes that make 
‘destructive’ changes to the layer pixels. It’s best practice 
to create duplicate layers for any permanent type of pixel 
adjustments and to use Smart Filters to keep the settings 
dynamic. Keeping the workflow as adjustable as possible 
will make later edits much easier. 

 
Expert tip

Use a filter
01 Create a duplicate of the Background layer and g

Filter>Noise>Dust & Scratches. Make adjustm
until the majority of the specks disappear. For our i
used a Radius of 3 and Threshold of 6.

Reveal the person
02 The filter created a blur effect to remove the 

specks, but it also blurred out the subject. Use the 
Quick Selection tool to create a selection around the figure 
and then a layer mask to reveal the original figure beneath.

Make final adjustments
03 The filter has left some of the larger specks 

unresolved. Correct these with the Spot Healing 
Brush. Set the tool’s mode to Lighten for the sky pixels; 
don’t forget to return to Normal for the other areas.

Digitally

remove tiny

scratch
es

 

Start image



Photoshop Creative18

Select carefully

01 Duplicate the original photo layer and 

create a tight selection around a rip. 

The Polygonal Marquee tool provides good 

control. Be sure to fully enclose the white 

areas of the tear. 

Patch things up

03 The Patch tool can provide less 
random results than the Content 

Aware Fill. Create a selection around a 

problem area, and use the Patch tool to 

drag the selection to a good sample point.

Use Content Aware Fill

02 Go to Edit>Fill and choose Content 
Aware from the Contents drop-

down. The selection will fill with a blend of 

the surrounding pixels. If it doesn’t look good, 

adjust the selection and try again.

Fix it by hand

04 The Patch tool and Content Aware 
Fill will do most of the heavy lifting, 

but some areas will need the attention of 

the Clone Stamp tool. Sometimes you just 

have to do things by hand to get them right!

REPAIR 
ANYRIPS
Out of all the problems that can plague 

physical photographs, rips have to be 

one of the worst things that can 

happen to an image. There’s an inherit 

sense of destructive finality to physically 

ripping the paper the photo is on. 

Even digitally, rips and tears are some 

of the most difficult types of damage to 

repair. However, difficult does not mean 

impossible. There’s a rather good 

process for restoring rips in Photoshop 

– it just takes a bit of patience. Our 

step-by-step guide will show you how it’s

done, so stick the kettle on, put on your 

favourite tunes, and prepare to ‘un-rip’ 

some photos.

Fill rips 

using conte
nt 

Aware

3

 

Start image

Content A
Sometimes the Content Aware Fill

feature can be frustrating in its 

choice of pixels that are used to 

create the fill. The rips and tears 

don’t look any better if they are 

filled with pixels from the person’s

face! To work around this, 

temporarily mask out pixels to 

hide them from the tool. It can’t 

sample what it can’t see! 

 
Tool focus
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Tidy it up

01 Let’s clean up some dust. There are 
multiple tools to help with this, but 

here we’ll perform a sweep with the Dust & 

Scratches filter. Go to Filter>Dust & 
Scratches. Set Radius to 2-3. Click OK.

Blend layers

03 Merge layers (Cmd/Ctrl+Option/
Alt+Shift+E). Set blend mode to 

Screen, Opacity to 60%. Click the Add New 

Layer Mask button in the Layers palette. 

Paint black with a soft brush to tone down.

Use the Spot Healing Brush

02 Create a new layer. Select the Spot 
Healing Brush tool. Zoom in on 

imperfections that weren’t eradicated in the 

first step. Simply click to perform the heal. 

Use [ and ] to adjust brush size.

Apply Brightness/Contrast

04 Add a Brightness/Contrast 
adjustment layer. Slide Contrast 

slider right or try an auto-adjustment by 

clicking the Auto button. Paint black in the 

mask to tone down if needed.

IMPROVE 
CONTRAST
Contrast issues are very common. Photoshop offers multipl

ways to remedy these, ranging from the simple Brightness/

Contrast adjustment to the more advanced Levels and 

Curves adjustments. You can also work with blend modes t

boost contrast. We’ll stick with Brightness/Contrast and the

Screen blend mode to quickly improve the photo of these 

newlyweds. We’ll continue to employ layer masks to help u

focus where we want the adjustments and blends to take 

l b inting with black to reduce

4

Emphasis
e

details
in the

photo
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ADJUST 
EXPOSURE
Exposure problems abound, especially in photos that were taken with older cameras.
Using a Levels adjustment layer is a really great way to compensate for poor lighting. 
Because adjustment layers have masks attached, you are able to target different 
portions of uneven photos with multiple adjustments. Paint black with a soft-edged 
brush in a mask in order to remove or reduce. You are also able to improve shadow and 
highlight detail with Shadows/Highlights. This can now be applied as a Smart Filter to 
Smart Objects in CC. 

One top tip to reduce retouching tasks is to crop out any excess. In CS6+, keep Delete 
Cropped Pixels unchecked if you want to be able to recover cropped areas.

Use
multiple

adjustments

5

Use the Spot Healing Brush
01 Create a new layer above the photo. Select 

the Spot Healing Brush tool. Ensure Sample 
All Layers is ticked in the options bar. Click on the 
spots to heal. Zoom in to get a good look at things as 
you’re editing.

Adjust brightness levels
02 Add a Levels adjustment layer. Use the 

three sliders under the histogram to alter 
brightness levels. In the mask, paint black in areas to 
remove the adjustment. Continue to add Levels 
adjustments, targeting other areas.

Apply final adjustments
03 Click on the Create New Fill or Adjustment 

Layer button, choose Black & White and 
refine with the sliders. On a new layer, paint with a 
soft-edged brush (sample often) to both clean up
and bolster areas. Apply final Levels adjustments.

Brush tool
Clean up problem areas and reinforce
weak spots with the Brush tool. Paint at a 
low-to-medium opacity soft-edged brush 
on a layer above. To stay accurate, 
sample colours often by holding the 
Option/Alt key, clicking on an area, then 
releasing. You can reduce the edits by 
lowering the layer’s opacity.

 
Tool focus
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ADD COLOUR

CASTS

ENHANCE TONE
AND COLOUR

Feel ready to bring a black-and-
white photo to full-colour life? If 
the image is in grayscale mode, go 
to Image>Mode>RGB. You can 
now use Photoshop’s tools and 
adjustments to add vitalising 
colour to your image. Discover 
more about how to realistically 
re-colour black-and-white photos 
with the step-by-step tutorial 
found on page 24.  

A common issue with old photos is a colour 
cast (such as orange or blue). You can 
neutralise evidence of this with the Color 
Balance adjustment and a bit of colour theory. 
Basically, you want to move the sliders away 
from offending colours to counterbalance. 

Color Balance is set to Midtones by default, 
but you can also target Shadows and 
Highlights if needed. Auto Color (Image>
Adjustments>Auto Color), while not a perfect 
solution, can be a good first step in your 
photo-restoration quest. Color Balance is a 
good follow-up to Auto Color, as it gives you 
manual control. Use Vibrance to control
saturation while protecting skin tones.

Photoshop grants dominion over tone and colour. Adjustment layers 
work wonders when neutralising colour casts and fixing problematic 
tone in old photos. Layer masks help pinpoint the adjustments. Blend
modes assist when you want to bring a black-and-white photo to life
with colour. The key to restoring old photos convincingly is to make 
moderate edits and gradually build them up without overdoing it.

Remove 
casts using 

Color Balance

7

6

Avoid
extreme edits
It’s very easy to edit too much. To 
minimise extreme edits, keep filter and 
adjustment settings moderate. When 
using a brush, start at a low brush 
opacity. Reduce layer opacity (even on 
adjustment layers) to tone down edits. 
Gradually increase the intensity of your 
efforts until you reach your goal.

 
Expert tip

 
Start image
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Layer styles

03 Place ‘Photography.jpg’. Clip the 
layers and go to Layer>Layer Style>

Stroke. Set the Size: 50px, Position: Inside 
and choose a nice colour. Check Drop 
Shadow, adjust the settings and hit OK.

Use blend modes

02 Use blend modes to determine how 
pixels between the layers interact 

with  each other. Place the ‘text.png’.  Hit  
Opt/Alt+Cmd/Ctrl+G to clip the layer again 
and change the blend mode to Multiply.

Define the background

01 Create a new document and place 
the ‘Paper_texture.png’ to define the 

background shape. Now place the ‘Sky.jpg’ 
and hit  Opt/Alt+Cmd/Ctrl+G to create a 
clipping mask. Notice that you clipped the 
sky image into the paper texture shape.

Cut and paste

04 Place more images into your 
project. Don’t forget to clip the 

layers and apply different layer styles. Use 
the adjustment layers to make tonal 
corrections or add colour filters if needed.

CREATE
ACOLLAG
Learn how to combine different elements, suc

as paper textures, old photographs and 

hand-drawn illustrations in order to create a 

stunning photo collage. The beauty of collages

is that they can tell a visual story, which is a 

perfect way to bring history to life.

In this creative project, you will learn how to

use the clipping mask command to clip multip

layers, and use the layer styles and blending 

modes in order to create special effects. 

A clipping mask is accomplished by using 

any shape that an image can be clipped to. The

transparent pixels in the shape layer work as a

mask, clipping all the layers above it. These are

great for decorative endeavours.

 
Creative project
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Set the stage

01 Go to File>Open ‘background.jpg’, 
File>Place ‘book.png’, File>Place 

‘Frame.png’. Hit Cmd/Ctrl+T to scale, rotate 

and arrange the pages. Go to Layer>New 

Adjustment Layer>Hue/Saturation and set 

Lightness to +50. Hit  Opt/Alt+Cmd/Ctrl+G 

to clip the layer.

Create a text line

02 Grab the Brush tool (B). Choose a 
hard brush, size: 10 and change the 

Foreground colour to black. Pick the Pen 

tool (P), hold Shift and create a small path. 

Right-click and choose Stroke a Path. Set 

Tool: Brush and hit OK. Right-click again and 

choose Delete Path.

Duplicate the lines

03 Hit Cmd/Ctrl+J to duplicate the lines. 

Hold Shift and select each line, now 

hit Cmd/Ctrl+E to merge. Go to File>Place 

‘Text.png’. Grab the Rectangular Marquee 

tool (M) and select small text areas. Hit 

Cmd/Ctrl+J and place over the lines.
Change the blend mode to Multiply.

Final step

05 Go to File>Place ‘Rose.png’ and ‘Pen.
png’. Go to Layer>Layer Style>Drop 

Shadow. Leave the default settings and click 

OK.  Go to Layer>Layer Style>Create Layer. 

Hit Cmd/Ctrl+T and adjust the shadow.

Place  photos

04 Place the illustrations, resize and 
arrange around the pages. Now go 

to File>Places ‘Photo1.jpg’. Go to Layer>Layer 

Style>Stroke. Set the Size to 20px, Position: 

Inside, Color: White and hit OK.

BU
SCR
If you would rather showcase your restored photos

in a more traditional sense, why not put together a

digital scrapbook? Just like a good old-fashioned 

photo album but with the opportunity to utilise 

other graphics, we’ll show you how easy it is to 

create a straightforward digital scrapbook using 

your old photographs, illustrations and decorative 

frames. This will involve adjustment layers in order

to make slight changes in an image, the Pen tool 

create simple paths, combining images using blend

modes, and calling upon the layer styles to create 

interesting effects. The short step-by-step tutorial

below will outline the basic techniques to get you 

started in the digital scrapbook world, then you ca

have a go yourself, and present your old photos in

some beautiful ways. 

Make the
most of masks
Use layer masks to hide or reveal areas 

of a layer. Layer masks are very useful, 

especially to overlap images and control 

the level of transparency of a layer. Use 

the Pen tool to create precise paths 

around the image and then use the 

Refine Edges tool to fine-tune the 

borders. Create a layer mask or use any 

of the selection tools and then go to 

Layer>Layer Mask>Reveal Selection.

 
Expert tip

 
Creative project
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P
ublications and the web abound with 

full-colour portraits that began their lives as 

humble black-and-white photos. These rich 

transformations can be quite breathtaking.

You might be surprised to find that jolting a 

black-and-white photo to life with colour may not 

be as hard as you imagined. Simple adjustment/fill 

layers you already use on a daily basis, such as 

Color Balance, Hue/Saturation and Color Fill, can 

be employed in the quest to re-colour the 

colourless. The built-in masks for these 

adjustments allow you to pinpoint where each will 

affect the photo. Painting black on these masks will 

remove the effect and using a soft-edged brush will 

help ensure a natural look throughout.

With each successive adjustment/fill layer, you’ll 

gradually build up the colouring. The effects are 

non-destructive, so you can always backtrack. And, 

you can double-click an adjustment to edit it, 

allowing you to fine-tune as much as you like.

Here we’ll re-colour a photo of the eternally 

enchanting Audrey Hepburn. After completing the 

tutorial, try your hand at colouring your own 

black-and-white photos.

Enliven a black-and-white photo with colour using adjustments, 
masks, brushing and blend modes

Brighten midtones

02 Click on the Create New Fill/Adjustment Layer button in 
the Layers palette and choose Levels. Underneath the 

histogram, use the midtones slider to adjust midtones. Slide to 
the left to brighten (we set to 1.40).

Duplicate and blur

01 Open ‘Start.psd’. Go to Image>Mode>RGB. Press Cmd/Ctrl+J to 
duplicate. Go to Filter>Blur>Gaussian Blur and use 2 pixels. Click 

the Add Layer Mask button in the Layers palette. Set Foreground colour 
to black. With a soft brush at 60% Opacity, paint to remove in facial area.

Re-colour 
a black-and-
white photo

Essentials
Works with

What you’ll learn
Re-colour a photo

using adjustment layers,
brushes and masks

Time taken
30 mins

CS CCElements

 Expert 

Andre 
Villanueva
“Re-colouring black-and-
white photos is a pursuit that 
I only recently started to do, 
but is one I’m really enjoying. 

“I discovered Photoshop 
when studying web design 
and, after graduating, I taught 
for several years in the media 
arts department. I’m now art 
director for a tech company 
in southeast US, managing 
to sooth my inner instructor 
by sharing my techniques 
with readers.” 

Show us your re-coloured images Search for photoshopcreative
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Download your free 
resources at www.fi lesilo.
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Tutorial Re-colour a black-and-white photo

Colorize

05 Activate the Quick Selection tool, tick Sample All Layers in the
Options bar. Click/drag to select clothing. Click the Create New

Fill/Adjustment Layer button, choose Hue/Saturation. Tick Colorize, set
to (from top to bottom) 279, 82, +11. Drop Opacity to 60%. Paint black at
30% Opacity in the mask to reduce.

Add colour to cheeks

07 Click the Create New Fill/Adjustment
Layer button in the Layers palette

and choose Solid Color. Pick #edc8b6. Set
to Color blend mode. Click the layer mask.
Press Cmd/Ctrl+I to invert. Now paint back
with white at 50% Opacity to add subtle
colour to cheeks.

Enhance eyes

09 Hold the spacebar, click and drag
the canvas to the eyes, and release.

Click the Create New Fill/Adjustment Layer
button in the Layers palette, choose Solid
Color. Pick #628d94. Set to Color blend
mode. Click the layer mask. Press Cmd/
Ctrl+I to invert. Paint back with white at 20%
Opacity to enhance the eyes.

Boost lips

08 Click the Create New Fill/
Adjustment Layer button and

choose Solid Color. Pick #7c2329. Set to
Color blend mode. Click the layer mask.
Press Cmd/Ctrl+I to invert. With the Zoom
tool, zoom in to the lips. Now paint with white
at 50-60% Opacity to enhance the lips.

Smooth out colour

06 Click the Create New Fill/Adjustment Layer button in
the Layers palette, and choose Solid Color. Pick

#f9c7ab. Click the layer mask. Press Cmd/Ctrl+I to invert. Now
paint back with white at 10-15% Opacity to help even out the
skin colouring.

Apply Color Balance

03 Click the Create New Fill/Adjustment Layer 
button again, choose Color Balance 

(Elements, choose Solid Color - #cab09f, set to Color 
blend mode). For Midtones, set to (from top to 
bottom) +55, -12, -49. Paint black in mask to remove 
from hair, eyebrows, eyes and mouth.

Colour the background

04 Click the Create New Fill/
Adjustment Layer button, choose 

Solid Color. Pick #628d94. Set to Color 
blend mode. Click the layer mask. Press 
Cmd/Ctrl+I to invert. Now paint back with 
white at 70% Opacity to add the colour.

26 Photoshop Creative

Expert tip

Subtlety is the key to re-
colouring black-and-white
photos. The Color blend 
mode can be quite powerful, 
so it’s important to either 
tone things down by lowering 
the Opacity or just use soft 
colours when painting your 
image. Use the eye icons 
next to the layers to toggle 
visibility: by fl icking back and 
forth seeing your picture 
before and after your edit, 
you can gauge exactly how 
powerful the colouring effect 
is while you’re working.

Take the 
subtle route



Show us your re-coloured images Search for photoshopcreative
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Colour the hair

10 Zoom out. Click the Create New Fill/Adjustment Layer button and 
choose Solid Color. Pick #6b4739. Set to Color blend mode. Drop 

to 20% Opacity. Click the layer mask. Press Cmd/Ctrl+I to invert. Now 
paint with white at 25% Opacity to colour the hair.

Deepen the colour

11 Click the Create New Fill/Adjustment Layer button in the 
Layers palette, choose Solid Color. Pick #6b4739. Set to 

Soft Light blend mode. Click the layer mask. Paint with black at 
50% Opacity to reduce the effect in areas.

FIND A SUITABLE FRAME
Using an ornate frame can bring out the vintage
quality of the photo. Make sure the frame you
use works with the picture inside it.

PRINT WITH BLEED
When framing a picture, always
print it a few millimetres bigger
than you need, to allow for bleed
on the sides of the picture.

What you can 
do with it
Frame your 
old images

Once you have transformed your 
original black-and-white picture into 
a beautiful coloured portrait, why 
not put it on display in your house 
for everyone to see? A frame is the 
perfect way to embellish a picture 
and show it off.

Framing your artwork is 
something that you can do with 
any picture, but it works especially 
well for a photo that you have 
retouched or worked on like this. 
Make sure that you work in a high 
resolution (300ppi) so that it prints 
with perfect clarity, and pick a frame 
that matches the tone of the image; 
we’ve gone for a warm, brownish tint 
to help complement the skin tone of 
the subject.

Use a photo frame to 
bring out the very best 
from your photos



T
his step-by-step guide will outline the most 

essentials tools and techniques necessary 

to compose eye-catching artwork. You’ll 

learn how to create transparent objects and how to 

use masks and adjustment layers to control opacity 

and make tonal corrections. You’ll also learn how 

to use creative filters like Gaussian Blur, Liquify and 

more to create beautiful effects. Last but not least, 

you’ll discover how to use the Quick Selection tool 

and Refine Edges to easily select objects and 

create masks. 

Layer masks are one of the most important and 

useful features in Photoshop. They enable you to 

hide and show areas of a layer without affecting 

the original image, and they’re used to control the 

transparency of a layer. We’ll use layer masks to 

transform a light bulb, and adjustment layers to 

enhance each image and the entire composition. 

Learn how to work with masks and adjustment 

layers, and see how they are essential parts of 

image editing. Go to the FileSilo and download all 

the images and files you need to get started. 

Edit objects
with masks
Use non-destructive techniques to blend your images and create 
an eye-catching composition

 Exper
Daniel 
Sinoca
“Masks and adjustment layers 
are among my favourite tools 
in Photoshop. I love using 
them, especially for creating 
effects and boosting colours. 
I started to get involved in 
the digital world more than 
10 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

Essentials
Works with

What you’ll learn
Manipulate an object

using masks and
adjustment layers

Time taken
2 hours

CC

Tutorial Edit objects with masks

CSElements

Start images
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On the FileSilo
Download your free 
resources at www.fi lesilo.
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Create the background

01 Create a new document (File>New). 
Name it Light Bulb and set the Width 

to 230mm, Height to 200mm, and 
Resolution to 300ppi, then hit OK. Now go to 
File>Place ‘Seascape.jpg’. Drag the handlers 
to scale the image and hit Return/Enter.

Duplicate the layer

06 Hit Cmd/Ctrl+J to duplicate the layer and name it Light 
Bulb Final. Now go to Layer>Layer Mask>Apply (hide 

the Light Bulb copy layer). Add a new layer mask. Go to Layer>
Layer Mask>Reveal All. 

Create the transparent bulb

07 Hold Cmd/Ctrl and click on the Light Bulb Final layer thumbnail to 
select it. Go to Select>Modify>Contract. Set it to 35 pixels and hit 

OK. Click on the layer mask. Set the Foreground colour to black. Grab the 
Brush tool (B). Set Opacity: 30% and start painting inside the selection.

Add the sand 

03 Go to File>Place ‘Sand.jpg’ and hit 
Return/Enter. Grab the Quick 

Selection tool (W). On the options bar click 
Add to Selection. Set the Size: 50, Hardness: 
100% and Spacing: 1%. Check Auto-Enhance 
and select the sand. Go to Layer>Layer 
Mask>Reveal Selection.

 Apply adjustments  and filters

02 Select Levels from the Create New Fill or 
Adjustment Layer button at the bottom of 

the Layers palette. Adjust the input levels to 0, 0.80 
and 240. Now click on the Seascape layer and then go 
to Filter>Blur>Gaussian Blur. Set the Radius to 15 pixels 
and click OK.

Adjust the tones

04 Go to Layer>New Adjustment 
Layer>Levels. Check ‘Use Previous 

layer to create clipping mask’ and then hit 
OK. Adjust the Input levels to 0, 0.70, 210.

Place the light bulb 

05 Go to File>Place ‘Light_Bulb.jpg’ and 
hit Return/Enter. Grab the Quick 

Selection tool (W) and select the light bulb. 
Click Refine Edge on the tool options bar. 
Check Smart Radius, set Radius: 2 pixels, 
Smooth: 5, check Decontaminate Color and 
set the Amount to 100%, then hit OK.

Expert tip

Glass and translucent
objects usually reflect a lot of 
light. You can use the Dodge 
and Burn tools (O) to lighten 
or darken areas of the image. 
Hit Shift+Cmd/Ctrl+Opt/
Alt+E to create a snapshot of 
your composition. Now grab 
the Dodge tool, set Range 
to Highlights and Exposure 
to 12%, and with a small 
soft brush, carefully start 
to lighten the pixels on top 
of the light bulb. Then use 
the Burn tool to darken the 
pixels, especially under the 
screw cap.

Enhance 
the light

Tell us what you love about layer masks Tweet us @pshopcreative
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Tutorial Edit objects with masks

Mask it

11 Keep the Water layer active. Now hold 
Cmd/Ctrl and click on the Light Bulb 

Final layer thumbnail to select the light bulb,
then go to Layer>Layer Mask>Reveal 
Selection. Grab the Brush tool (B) and paint
over the screw cap to hide it. Change the 
blend mode to Multiply.

Brighten it up

08 Let’s make the light bulb a little 
brighter. Go to Layer>New 

Adjustment Layer>Levels. Check ‘Use 
Previous layer to create clipping mask’ and 
hit OK. Adjust the Input levels to 0, 0.90, 205.
Now go to Layer>New Adjustment Layer> 
Brightness/Contrast, clip the layers and hit 
OK. Set the Brightness to 25.

 Create a shadow  

12 Go to Layer>New>Layer. Name it 
Shadow and hit OK. Grab the Elliptical 

Marquee tool (M) and create a selection. Fill 
it with colour #0e647e. Hit Cmd/Ctrl+T and 
drag the middle handler to make it flat. 
Resize it and hit Return/Enter.

Add the water 

09 Go to File>Place ‘Water.jpg’ and hit 
Return/Enter. Go to Layer> 

Rasterize>Smart Object (Elements users 
choose Liquify). Grab the Magic Wand tool 
(W). Select the white area and hit Delete on 
your keyboard.

Warp it 

10 Hit Cmd/Ctrl+T 
to open the 

Free Transform tool. 
Resize the image and 
switch to Warp mode 
or go to Edit> 
Transform>Warp 
(Elements users use 
the Liquify filter). Drag 
the meshes to create 
a curved shape. 

Expert edit

Create a new layer

01 Go to Layer>New>Layer. Name 
it Lens Flare and hit OK. Now go 

to Edit>Fill or press Shift+F5. Change 
Contents Use to Black and then hit OK.

Create lens flare

Apply the filter

02 Go to Filter>Render>Lens Flare. 
On the preview window, drag the 

lens flare to the top-left. Set Brightness 
to 80%, choose Lens Type 105mm Prime 
and hit OK.

Set the blend mode

03 Now set the blend mode for the 
layer to Screen. Open the Levels 

(Cmd/Ctrl+L). Set the Input levels to 15, 
1.60, 240 and hit OK.

Control the layer

04 Hit Cmd/Ctrl+T to open the Free 
Transform tool. Drag the centre 

control point over the flare and rotate 
the image, then hit Return/Enter. 
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Elements users
Don’t miss out!

 Enhance the shadow  

13 Go to Filter>Blur>Gaussian Blur. Set 
the Radius to 40px and click OK. 

Change the Opacity to 90% and the blend 
mode to Hard Light. Drag it under the Light 
Bulb Final layer. Quick tip: keep the shadow 
selected and paint the area under the screw 
cap with black.

 Add clouds  

16 Go to File>Place ‘Clouds.jpg’. Scale the image and switch 
to Warp mode. Drag meshes to create a nice curved 

shape (Elements users pick the Liquify filter). Change the blend 
mode to Screen. Now go to Filter>Blur>Gaussian Blur. Set 
Radius to 3 pixels and hit OK.

Use the Liquify filter to create distortions 
and creative effects in Elements. The 
dialog box has a variety of tools, including 
the Warp tool, which enables you to push 
the pixels forward, creating a stretched 
effect. Note that most of the effect occurs 
at the centre of the brush’s diameter. So to 
create the distortion, place the cursor over 
the area you want to change and hold 
down the mouse button. Use a large size 
brush and increase the brush pressure to 
drag more pixels. Slowly start applying long 
pushes inwards or outwards along the 
image to create the effect.  

 Caustic effect  

14 Create a new layer on top of the layer 
stack and name it Caustic Light. Grab 

the Elliptical Marquee tool. Create a 
selection and fill it with white. Hit Cmd/Ctrl+T 
to scale and adjust the perspective. Apply 
Gaussian Blur: 30%. Change Fill to 55% and 
blend mode to Color Dodge.

Boost the colours  

17 Let’s boost the colour using adjustment layers. Go to Layer>New 
Adjustment Layer>Vibrance. Set Vibrance and Saturation to +30. 

Now add a Levels adjustment layer and set the Inputs to 0, 0.85, 250. 
Add a Color Lookup adjustment layer. Check Device Link and choose 
Smokey. Set the layer’s Opacity to 60%.

 Place the windsurfers  

15 Go to File>Place ‘Windsurfer1.png’. 
Scale the image and then hit OK. Now 

set the Fill to 90% to fade slightly. Repeat this 
step and place the other windsurfer images. 
Now go to File>Place ‘Splash.jpg’. Resize it 
and place over the boards. Change the 
blend mode to Screen.

Tell us what you love about layer masks Tweet us @pshopcreative

ELEMENTS WARP TOOL
Go to Filter>Distort>Liquify. Grab the Warp tool
(W), set Brush Size to 600 and Brush Pressure
to 100. Start pushing the pixels inwards or
outwards to create the desired distortion.
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Painta
water
port
W

atercolour paintings have a lovely

whimsical feel to them. For generations,

they have been an artist’s way of quickly

capturing what was in front of them. These artists

would then take their watercolour sketches into the

studio and create a refined oil painting. In our

modern world, watercolour is a respected medium

for final, but still loose paintings.

In this tutorial, you will learn how to create your

own watercolour portrait in Photoshop. You will

use blend modes, custom brushes, masks and

adjustment layers to round out your Photoshop

knowledge. It is a

personalise. We e

downloading the r

take the process a

You’ll see that y

some stunning wa

never picked up a paintbrush. It’s easier than

real-media painting, and neater. With a few

tweaks, these watercolour portraits can have a

vintage feel, a beachy look, or even an illustrative

vibe. No matter how you style them, they can be

personalised to fit any personality and photo.

Learn how to easily paint a whimsical watercol
without even getting your hands wet

Select the portrait

02 If your subject is on a black
background, use the Quick

Selection tool to select it. The edges do not
need to be perfectly executed because the
watercolour effect will extend beyond the
edges of the hair.

Increase the contrast

03 Using the Levels, increase the
contrast significantly. This is where

you can begin to tell what features will
remain once the watercolour effect is
applied. For this image, having the Highlights
at 125 and the Shadows at 50 did the trick.

Pick a portrait shot

01 When picking a start photo, find one
with clear features and a solid

background. A white background would be
preferable, but black is just as easy to work
with. Make sure the shadows are clear and
the eyes are not too dark, or they will get lost
and be undefined later.

Essentials
Works with

What you’ll learn
Use blend modes and

masks to combine photos
and brush marks

Time taken
30mins

CS CC

Exper
Kirk
Nelson
“I’ve always been fascinated
with techniques that blur
traditional and digital art.
So working with traditional
watercolour brushes in
a digital piece was very
appealing. I’m a professional
graphics artist with nearly
20 years of experience in
photomanipulation and
digital illustration. At the
heart of it, though, I’m just
your friendly neighbourhood
graphics geek.”

On the FileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative

Start image

  Check out the latest blog www.photoshopcreative.co.uk
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Apply a blur

04 Apply a Surface Blur to the portrait. Use 
Radius to strengthen the blur and Threshold 

to change the range of the blur. The stronger the blur 
the more loose and watercolour-like the final image 
will be. A good middle ground is a Radius of 19 and a 
Threshold of 32.

Experiment with blending modes

09 One of the benefits to having individual brushes on 
layers is that you can use the blend modes and opacity 

settings to create more colour effects. Experiment with settings 
to achieve a variety of effects.

Duplicate the portrait

10 Next, duplicate your portrait layer and p
paint layers. Then desaturate the la

Desaturate. Set the blend mode to Scr
like a watercolour painting, but it’s s

Add the brushes in Elements

06 For Elements users, the custom 
brush file will not load. Instead, open 

up the ‘BrushGallery.jpg’ from the FileSilo. 
Then create a selection around a brush and 
go to Edit>Define Brush from Selection. The 
custom brush will now be available in the 
Brush Picker.

Use custom brushes

05 On the FileSilo there’s a custom 
brush file called ‘Watercolorbrushes.

abr’. Open the Brush Preset panel and use 
the fly-out menu at the top-right. Select 
Load Brushes and navigate to the brush file. 
This will add 30 custom watercolour brushes.

Begin painting

07 Hide the portrait layer, then create a 
new layer and apply a watercolour 

brush in your desired colour. You can always 
change the colour later. Try to keep each 
brush on a separate layer, so you can adjust 
them individually if you wish.

Apply more brushes

08 Continue applying brushes until you 
like the colour combination and 

paint pattern. Be sure to focus the brushes 
in the centre and have less concentration 
towards the edges of the image. This will 
draw the viewer’s eye to the portrait.

Expert tip

In traditional watercolour
painting, the artist focuses
mainly on the middle of 
the painting. If they paint 
too far to the edges of the 
paper, there can be warping 
and dripping of the paint. 
When composing your 
image digitally, bear in mind 
how painters actually work. 
Don’t put drips going in all 
directions that just wouldn’t 
happen in a watercolour 
painting. Focus on the 
most important details; 
that is after all what early 
watercolourists did.

Keep it 
realistic

Tutorial Paint a watercolour portrait
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Place a paper texture

14 Open the ‘WaterColourPaper.jpg’ file from the FileSilo and place it
as a new layer at the top of the layer stack. Change the blend

mode to Multiply and reduce the Opacity to around 68%. This gives the
piece a bit of paper texture for authenticity.

Make the most of masks

11 Use a watercolour brush and open the
Brush panel. Set the Spacing: 40%,

Angle Jitter: 100% and Size Jitter: 30%. With
a low opacity, paint with black on the mask
where you want the paint to show through
more, usually around the hair and shadows.

Make final adjustments

15 To finish, add any additional adjustment layers you feel
are needed to give the colours of the image an additional

boost. Typically a Vibrancy adjustment layer and a Curves
adjustment layer are good choices.

Tweak the shadows

12 Put a Curves adjustment layer over
the portrait layer. Pull the midtones

down and then fill the mask with black. Use a
white brush to focus the Curves effect on
the eyes and other areas that benefit from
being defined.

Use extra brushes

13 Apply more brushes over the top of
the portrait to make it more random,

or apply white brushes to fade the edges.
You can even warp the brush to more
snuggly fit the contours of the portrait.

 you can do with it
case your portrait
display your watercolour

ng for all to see
ople think that digital art is somehow

art, because it tends to just exist in the
computers. This project is perfect for

g how fine-art techniques and styles can
ed to digital art and then be used for

tion. Now, it’s very easy to print an image
vas, but it can be expensive. Watercolour
gs use thick, textured paper, which can be
expensive than canvas. You can also buy
watercolour paper for inkjet printers.

PRINT TO DISPLAY
Don’t let your painting
sit unseen on your
computer; invest in
some watercolour
paper and print it out.

  Check out the latest blog www.photoshopcreative.co.uk
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Tutorial Use layers to add fun effects
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Us
laye
funeffects
I

f you like retouching photos, but enjoy getting a 

bit creative with them too, then this is the 

perfect tutorial for you. Here you will practise 

using some of the most essential tools and 

techniques in Photoshop to create a beautiful 

composition. You’ll start by creating a background 

using only gradients and blending modes, which 

will give you a good understanding of how the 

blend modes work, and how you can use them in 

combination with other tools. 

You’ll then discover a very useful photo-

retouching technique to smooth out skin and 

preserve textures. The Dodge and Burn tools will 

be utilised to enhance shadows and highlights. This 

technique is very easy to learn and will really 

enhance the image. Last but not least, you’ll learn 

how to create a transparent object – the crystal ball 

– combining filters and an exclusive command on 

the Channels panel. 

As you can gather, there are a variety of tools 

and techniques involved in this tutorial, which you’ll 

then be able to apply to your own creative projects. 

Simply follow each step and download the free 

resources from the FileSilo. 

Create a mystical-looking image using a range of photo-
editing techniques and basic filters

Use the Gradient tool

02 Duplicate the Background layer 
(Cmd/Ctrl+J), name it Curtain. Grab 

the Gradient tool (G) and open the Gradient 
Editor. Choose the Foreground to 
Background preset, hit OK. On the Option 
bar, set Gradient to Linear, change Mode to 
Difference and reduce Opacity to 75%.

Make the curtain

03 To create wrinkles and folds, drag 
random gradients over the canvas, 

shifting from left to right or vice-versa. You 
have to drag several times using short and 
long strokes to create the perfect effect 
(hold Shift as you drag to make straight lines).

Set the stage

01 Go to File>New or press Cmd/Ctrl+N. 
Name it Fortune Teller. Set the Width 

to 230mm, Height to 310mm and 
Resolution to 300ppi. Hit OK or press 
Return/Enter. Now hit D on your keyboard to 
set the default Foreground/Background 
colours to black and white.

 Start images

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
How to retouch

photos and apply a variety
of photo-editing tools

Time taken
2 hours

CS CCElements

 Exper
Daniel 
Sinoca
“Retouching photos is one 
of my favourite subjects 
in Photoshop. There are 
numerous tools and fi lters to 
make the process easier. You 
can create a professional-
looking image by simply 
applying some fi lters and 
using the healing tools. 

“I started to get involved in 
the digital world more than 
10 years ago and have been 
working as a freelance artist 
ever since.”

Download free stock images here www.filesilo.co.uk
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Make a shadow

07 Go to Layer>Layer Mask>Apply. Now
go to Layer>Layer Style>Drop 

Shadow. Set the Opacity to 65%, Angle: -90,
check Use Global Light, change the Distance
to 220px, Spread: 50%, Size: 250 and click 
OK. Convert the layer style to an image layer;
go to Layer>Layer Style>Create Layer. 

Add colour

04 Now go to Layer>New Adjustment 
Layer>Hue/Saturation and click OK.

Check Colorize and then set Hue to 206, 
Saturation to 50 and Lightness to -10. Add 
another adjustment. Go to Layer>New 
Adjustment Layer>Levels and click OK. 
Adjust the Input Levels to 0, 1.20 and 154.

Duplicate the image  

08 Now duplicate the Gypsy layer two 
times. Hit Cmd/Ctrl+J twice. Name 

the top layer Texture and the second layer 
Blur. Hide the Texture layer and click the Blur 
layer. Go to Filter>Blur>Gaussian Blur, set the 
Radius to 2 pixels and hit OK.

Create a Radial Gradient 

05 Create a new layer (Shift+Cmd/
Ctrl+N). Name it Radial. Grab the 

Gradient tool (G) and open the Gradient 
Editor. Choose Foreground to Background 
and hit OK. Set the gradient to Radial, mode 
to Normal, Opacity to 100% and check 
Reverse. Drag from the centre to the top 
and change the blending mode to Multiply.

Place the 
image 

06 Go to 
File>Place 

‘Gypsy.jpg’. Grab the 
Pen tool (P) and 
create a path around 
the gypsy. On the 
Option bar click Make: 
Selection, set Feather 
Radius to 0.5 pixels 
and then click OK. 
Now go to Layer>Layer 
Mask>Reveal 
Selection and then go 
to Layer>Rasterize> 
Smart Object.

Expert edit

Load the brush

01 Create a new layer on top of the 
layer stack and name it Sparkles. 

Now go to Edit>Presets>Preset Manager 
and hit Load. Locate the ‘Sparkle_brush.
abr’ and click Load.

Add some sparkle

Choose a brush tip shape

02 Now go and grab the Brush tool 
(B) and hit F5. Click Brush Tip 

Shape and find the ‘star1_brush’. Set the 
brush Size to 115 pixels, check Spacing 
and set it to 30%.

Adjust Shape Dynamics

03 Now click on Shape Dynamics. 
Set Size Jitter to 50%, Minimum 

Diameter to 25%, Angle Jitter to 20%. 
Now click Scattering.  Check Both Axes 
and set Scatter to 350%.

Layer styles

04 Press F7 and go to Layer>Layer 
Style>Outer Glow. Set the 

Opacity to 65%, change colour to 
#f4e778 and click OK. Start to paint the 
sparkles around the image.

Tutorial Use layers to add fun effects
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Enhance shadows 

14 Grab the Dodge tool (O). Set Range 
to Midtones, Exposure: 15%, choose 

a soft brush and start painting, especially 
below the eyes and around the hood to 
enhance the shadows. Select the Burn tool 
(O) and using the same settings, enhance 
the highlights on the cheeks, eyes and hair. 

Create the crystal ball  

15 Create a new layer and name it Ball. 
Grab the Rectangular Marquee tool 

(M). Hold Shift and create a square selection, 
fill it with black. Now go to Filter>Render>
Lens Flare. Choose the Lens Type 50-
300mm, Brightness 100% and click OK.

Make a sphere

16 To create the ball shape, head to
Filter>Distort>Polar Coordinates.

Check Polar to Rectangular and go to
Edit>Transform>Flip Vertical. Apply the Polar
Coordinates filter again, but now choose
Rectangular to Polar.

Create the texture

09  Make the Texture layer active. Go to 
Image>Apply Image. Set Layer to 

Blur, change the blend mode to Subtract, 
making sure the Scale is set to 2, Offset to 
128 and hit OK. Now change the Texture 
layer’s blend mode to Linear Light.

Merge layers

11 Now we need to merge the gypsy 
layers. Hold Shift and select the 

Texture, Blur and Gypsy layers. Hit Cmd/
Ctrl+J to duplicate it and hit Cmd/Ctrl+E to 
merge. Name it Merged and hide the extra 
gypsy’s layers.

Smooth the skin

10 Now make the Blur layer active. Grab the Lasso 
tool (L) and set Feather to 10px. Select small 

areas around the face. Go to Filter>Blur>Gaussian Blur 
and set Radius to 5px. Keep selecting small areas and 
applying the Gaussian Blur (hit Cmd/Ctrl+F). Avoid 
areas such as the eyes and mouth.

Adjust the tones

12 To adjust the tones, go to Layer>New 
Adjustment Layer>Levels. Check ‘Use 

Previous Layer to Create Clipping Mask’ and 
hit OK. Adjust the Input Levels to 5, 1.00, 225. 
Go to Layer>New Adjustment Layer>Hue/
Saturation. Check ‘Use Previous Layer to 
Create Clipping Mask’ and hit OK. Set the 
Saturation to -15.

Create a neutral layer

13 Now hit Shift+Cmd/Ctrl+N. In the
dialog box, name it Neutral Layer, and

check ‘Use Previous Layer to Create Clipping
Mask’, change the blend mode to Overlay,
check ‘Fill with Overlay-neutral color (50%
gray)’ and hit OK.

Expert tip

Adding shadows or highlights
using the Dodge/Burn tool
can be a little tricky, but
it’s easy when you know
how. You can increase the
Exposure value to intensify
the effect or use a large
brush size to affect a large
area. Keep the Protect Tones
checked to avoid burning
or overexposing your work.
Always start with a low
Exposure value and with a
soft brush repeat sweeping
movements over the area to
build the effect gradually.

Add 
shadows
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Select and duplicate

17 Grab the Elliptical Marquee tool (M) and select the ball
(drag a selection from the upper-left corner to bottom-

right). Hit Cmd/Ctrl+J and name it Ball Copy. Now hold Cmd/Ctrl
and click on the Add New Layer icon at the bottom of the
Layers palette and fill it with black.

Load selection 

18 Click on the Ball Copy layer. Go to Windows>Channel. Click the 
‘Load Channel as Selection’ icon on the lower-left. Create a new 

layer named Crystal Ball. Set Foreground colour white (D). Hit Cmd/Ctrl+
Delete a couple of times to fill the selection and make it more intense. 

What you’ll learn
HEALING BRUSH TOOLS
Retouch skin professionally
using the Healing Brush tools.
You can easily remove unwanted
details, or correct flaws and
imperfections in a image.

PEN TOOL
Use the Pen tool to create a
precise path around the image
and then convert it to selections
to create a layer mask.

DODGE AND BURN
Use the Dodge and Burn tools
over a 50% neutral grey layer to
lighten or darken areas.

CLIPPING MASKS
Clipping masks use the shape and the
transparent pixels of a layer to mask
the image. Place the image to mask
above the content layer and then hit
Cmd/Ctrl+Opt/Alt+G.

Essential tools
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Add images

19 First hide the extra ball layers. Now 
open the Free Transform tool (Cmd/

Ctrl+T) and scale the crystal ball. Go to 
File>Place ‘Ball stand.png’ and ‘Cards.png’. 
Scale, rotate, adjust the perspective and 
drag the base under the Crystal Ball layer.

Use brushes

20 Create a new layer on top of the 
layer stack and name it Smoke. 

Select the Brush tool (B). Set the 
Foreground colour to white. Go to 
Edit>Presets>Preset Manager, click Load  

‘Smoke_Brushes.abr’. Hit F5 and select 
Smoke_1. Paint over the crystal ball.

Apply finishing touches

21 Go to File>Place ‘Wedding.jpg’. Scale it 
to almost the same size as the crystal 

ball. Grab the Elliptical Marquee tool and 
make a selection around the image. Now 
create a layer mask (Layer>Layer Mask>
Reveal Selection). Change the blend mode 
to Hard Light and set the Opacity to 65%.

ADJUSTMENT LAYERS
Use the adjustment layers to make tonal
corrections, enhance or change colours
without having to change the original pixels.





A
ll of the shapes in this bull drawing are very 

basic, but when combined they come 

together to form a complex illustration. 

This tutorial has a heavy focus on the Pen tool, 

editing points and paths, and will assume some 

basic skills in drawing with the Pen. If you are a 

beginner however, don’t be discouraged! Using the 

Pen is easier than it first appears; just practise 

using it before beginning. The best thing about an 

illustration like this is that when you look closely, 

you’ll see that it is symmetrical! This is a massive 

advantage when illustrating as it means you only 

need to draw one side, and then simply duplicate, 

flip and reposition to be on the opposite side. This 

technique will be used throughout, and saves time 

as well as adds neatness to the image. 

As it is an Aztec illustration, the colour scheme 

is going to revolve around turquoise, red and gold, 

with some pale colours as background shapes. The 

Dark Stroke added to all the shapes will be 

off-black, more like a very dark orange/brown to 

give a much softer appearance than full black.

Make art easy 
with the Pen
Build up geometric layers using shapes and the Pen tool to form 
a colourful Aztec bull

 Expert
Jenni 
Sanders
“The Pen tool is one of my 
favourite tools in Photoshop. 
The clean, crisp edges create 
a really nice illustration style 
that can be used to draw a 
wide range of different things.

“From the moment I saw 
my dad manipulate photos as 
a child, I was hooked and have 
since worked entirely within 
the industry of photography 
and Photoshop.”

What you’ll learn
How to create custom

shapes using the Pen tool,
strokes and fills

Time taken
1 hour

easy with the Pen
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Create the basic face

01 Create a new document and fill the background grey-beige. Select 
the Pen tool (P). Click to create your points and draw four points, 

dragging the anchor points out to create a rounded tapered rectangle. 
Select Shape from the top banner and fill it brown with a dark 5pt stroke.

Insert eyes

06 Select the Circle tool (U). Create a white circle and a 
smaller dark circle above. Duplicate the white circle, 

place it at the top and fill it the same colour as the head. Use the 
Pen to delete the bottom point and turn it into a semi-circle. 
Duplicate and position.

Draw forehead shapes

07 Draw in some shapes across the forehead to look like stripes 
converging at the centre. Create full polygons though, as they will 

be easier to fill than drawing single lines. Underneath these layers, draw a 
triangular, light-beige background for the forehead area. Add a gold 
diamond in the centre.

Draw a horn

02 On new layers, use the Pen tool to draw two smaller 
rounded rectangles on the top-left of the head. Make 

them into shapes and give these a 5pt dark stroke and a deep 
red fill. Draw a horn shape, 5pt dark stroke and a light cream fill.

Duplicate and reflect

03 Group the horn and the horn ties 
together, and call it Left Horn. 

Duplicate this group with Cmd/Ctrl+J and 
rename the group Right Horn. With the new 
group selected, go to Edit>Transform>Flip 
Horizontal. Position this on the opposite side 
of the head.

Bring in detail 

05 Group, duplicate, flip and position 
the earring on the other side. Draw 

an angled polygon inside the head going 
from the horn down to the chin. Use a slightly 
thinner stroke on these, around 3pt. 
Duplicate and position on the opposite side. 

Add ears and earrings 

04 Use the Pen to draw a simple ear 
and three simple shapes, filling 

them gold and turquoise. To make the ring, 
select the Circle tool (U) and draw the outer 
circle first. From the top banner, select 
Subtract from Shape and draw the inside 
circle on top.

Confused about colour? Limit yourself to three or four!
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Tutorial Make art easy with the Pen

Create a nose ring

08 Using circles again, draw a gold ring 
at the base of the nose. Group 

these layers and add a mask to the group. 
Use black on the mask to remove the areas 
of the ring overlapping the nose.

Draw more stripes

13 Using the Rectangle tool, draw in stripes of varying sizes 
along the blank forehead stripes, sticking to mainly using 

red large rectangles, with dark and gold for thinner highlights. 
Use the Pen to also add in a background pale shape behind 
them to allow the colour to stand out.

Create the centre pattern

14 The centre is created using sections, starting from the bottom. 
First of all, draw a large solid fill shape for the nostrils. Next add a 

curved shape above that to mark the second section. Add a turquoise 
shape above that, then a red rectangle, a gold rectangle and finally a 
turquoise rectangle.

Use shapes for patterns

10 Draw a Rectangle (U) and Transform 
(Cmd/Ctrl+T) it into a long diamond. 

Fill it red, 2pt dark stroke. Transform to rotate 
and position inside the long shape. Select 
Custom Shapes (U) and draw a solid triangle. 
Fill red, 2pt stroke and position. Duplicate 
these to create a pattern.

Add more face shapes

09 Add a light beige background, matching the 
forehead, on the left cheek. Draw in some 

simple curved shapes with the Pen to create some 
contours on the face. Fill these in with pale colours or 
white, and draw a shape above the eye in turquoise. 
Duplicate and position on the right.

Draw solid block of stripes

11 Duplicate and flip the red pattern. 
Select the Pen and under the eye, draw 

a striped pattern. Click without using 
anchors for the main stripes to keep them 
straight. Hide the joining paths inside the 
stroke of the white shape to keep it whole. Fill 
it turquoise and duplicate. 

Add forehead triangles

12 Go back to the Solid Triangle custom 
shape and hold Shift while dragging to 

draw an equilateral triangle. Fill it the same 
colour as the strokes. Use Transform to 
rotate and position inside the turquoise 
forehead stripes. Duplicate and position it 
next to the first, and so on. 

Expert tip

Remember these useful
tips when illustrating in
Photoshop. Number 1: Name 
and group your layers. You’ll 
end up with a lot, so you need 
to stay organised. Number 
2: Utilise Auto-Select. Even 
with named layers, they can 
be difficult to navigate. Tick 
Auto Select – Layer when 
in the Selection tool (V) to 
help. Number 3: Hold down 
the Shift key while dragging 
to keep things moving along 
a straight line after you 
duplicate and flip sections of 
the image. 

Draw like 
an expert
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What you can 
do with it
Make a cushion
Because this illustration has been kept in 
vector format, it can be scaled very easily 
without losing quality – which makes it a 
perfect candidate for printing! A really nice 
use for an Aztec-style illustration is printing 
onto textured fabric. Save your illustration 
as a PDF file without a background and 
send it to an online store, such as 
Photobox to get it printed onto a cushion. 
You can even upload your illustrations to 
sites like Society6 and get paid by others 
who want to print it! 

Draw decorative lines  

15 Draw a series of chevrons in the top 
(blank) section – keep these under 

the coloured rectangle layers for neatness. 
In the bottom red section, draw a series of 
vertical lines using the Line tool (U). Create 
turquoise rectangles behind, alternating with 
the red, and add small rectangles in 
opposite colours across.

Shade areas  

18 Create new simple shapes in areas such as inside the 
nose strip, the lower section of the horns, the top of the 

nose ring and so on. Give them a dark fill, but set their Fill value 
(at the top of the Layers panel) to around 15% for shading. Add 
some highlights, too.

Make pyramids  

16 Next, use the Pen to draw gold block 
shapes (draw one, then duplicate for 

a second) and a dark line down each. Use 
the triangle and the rectangle shape to build 
an Aztec-style pyramid pattern in the centre 
section, lining the bottom with alternating 
red triangles.

Finish with a background  

19 Add large triangles behind the bull layers in pale colours to give the 
background some interest, all emanating from the centre point. 

You can also add some extra pale pattern detail in the face for some 
more depth. Add as much or as little extra detail as you want!

Add earrings 

17 Using the techniques learnt in 
previous steps, draw some shapes 

into the earrings – create a cross-section 
with a full stripe shape in the pale quadrants, 
and add a similar shape in the lower gold 
section, this time without a fill. Duplicate, flip 
and position on the other earring.

Confused about colour? Limit yourself to three or four!
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New features in 
Photoshop CC 2015
Check out the updates in the latest version
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02  SMART OBJECT ASSETS 
Assets are now imported as Smart Objects. 
Once they’ve been edited in some way, 
Photoshop will let you know if there is an 
updated version, thanks to a handy 
exclamation-mark icon. Use this feature 
when working with layers and help to keep 
your work organised. 

01  SYNC ASSETS 
Like a lot of software companies, Adobe is 
trying to move all your creative assets into 
one editing hub, and now assets are 
accessible across all your devices. This 
means that you can start a composition on 
your phone during the daily commute before 
perfecting it in Photoshop later.

03  CC CLOUD ICON 
If you’re creating a series of images that rely 
on the same source pictures, use the 
Creative Cloud to store them. You might 
think this will lead to confusion over where an 
image is from. Not so; whenever you import 
an asset from the cloud, you’ll see a little 
cloud icon in the Layers palette.

04  ART BOARDS 
Art Boards is a brand new feature of Photoshop, primarily aimed at 
web designers. It enables users to enjoy a clearer mobile and desktop
site-designing experience in one document. It’s also really handy 
when you are working to a template. Go to File>New, select Art Boards
from a drop-down menu, and you can pick a device size to start 
designing onto. This new feature is great for creating website designs 
for multiple devices and working on apps, but you could also use it to 
create flyers or postcards.  

GRAIN MATCHING
The Blur Gallery tool
now helps you control
the amount of noise in a
picture, regardless of blur.
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07 ADOBE COMP
As well as the general update, there are a 
couple of new apps. Adobe Comp can 
create design layouts on an iPad using 
headers and images. Some Photoshop users 
love sketching out their designs first; why not 
use Comp to create a basic composition 
before adding detail in Photoshop?  

08 ADOBE HUE
The second of two new apps, Adobe Hue 
can capture colour palettes for video, but 
can also inspire your artwork. Similar to Color, 
it captures real-world colours for use in After 
Effects, but you might want to use the 
colours you capture to create the basis for a 
beautiful Photoshop filter for your pictures.

09 REPAIR TOOL UPDATES 
Photoshop CC was a speed update on CS, 
and now Repair tools such as the Healing 
Brush, Spot Healing Brush and Patch are 
faster than ever. Now they’re quicker, you 
might find yourself using them for more. It’s 
easy to create a repeating pattern using the 
Healing Brush if you find a texture and click all 
over it to duplicate sections of the image.

10  ADJUSTMENT SLIDERS 
Camera Raw has added Local Black and 
White Adjustment Sliders for fine-tuning the 
tone of the lightest and darkest elements of 
your picture. Photo retouchers will find these 
controls especially useful for improving 
contrast. Use it as a final step to give an image 
extra punch, by hitting Cmd/Ctrl+Alt/
Opt+Shift+E, and applying the Raw filter.

05  DEVICE PREVIEW 
Device Preview is another tool aimed primarily at web designers, 
but still offers help to other users. It’s a free app that enables you to 
look at web designs on your iOS device, live as you’re working on 
them on your desktop. For artists though, you might want to see 
how your work will look on a phone if you’re hoping to share it on 
social media: Device Preview is absolutely perfect for mirroring your 
desktop to your device. 

06  ANDROID APPS 
The Adobe apps have been compatible with iOS for a while now, but 
now Adobe Shape, Color, Brush and Photoshop Mix are available on 
Android devices. If you’re an Android user, enjoy even more creative 
possibilities when you’re on the go and use your device to make a 
start on images to be taken into Photoshop later. You can 
photograph paint strokes to use as brushes in Brush, and pick 
perfect palettes from the real world with Color. 

DEVICE PREVIEW
Use the free Device
Preview app to test how
your artwork will look on
different device screens.

ADOBE STOCK
Search through over
4,000,000 images on the new
site, which can be launched
directly from within Photoshop.
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13 PANORAMIC
CONTENT-AWARE FILL
To create panoramic pictures, head to
File>Automate>Photomerge and click the
Panoramic Content-Aware Fill button; it will
fill in the empty gaps in your panorama
automatically and save hours of cloning.

14 LAYER STYLE
IMPROVEMENTS
You can now add multiple instances of the
same layer style on one layer. Create
beautifully subtle effects with gradients, or
simply build up the shadows on your layer to
give much more prominence to your text.

15 GLYPHS PANEL
Rather like its CC sibling InDesign, Photoshop
now contains a Glyphs panel for adding
special characters to your text. Work in
languages other than English without any
hassle, and insert the characters with just a
swift double-click.

11  GRAIN MATCHING 
In previous versions, the Blur Gallery filters would smooth out any 
kind of grain in a picture, but now the blur options can actually 
match the grain in an image. This is really handy for creating retro 
pictures or compositions. 

16  TRANSFORM ON DROP 
Transform on Drop is a small check box that enables you to change the size of an object before dropping it, and Content-Aware filling the 
space left behind. It’s a small addition but a big improvement.

01: CHOOSE AN AMOUNT 
Start off by heading to Filter>Blur Gallery 
and choosing your blur type: the new grain 
feature works with all of them. Go to 
Amount, and use the slider to pick an 
amount of noise to add.

01: CAMERA RAW 
Go to Filter>Camera Raw Filter. If 
you’ve never used Camera Raw before, 
this is the perfect place for you to sort 
out photographs before importing 
them into your compositions.

02: SELECT SIZE 
The Size slider means that you can create 
anything from a subtle film grain to a 
deeper, noisier picture. Remember to keep 
it low if you’re trying to be subtle, and ramp 
it up if you’re going for a retro effect.

02: REDUCE HAZE 
Go to the FX tab, and slide your 
Amount slider to the right to reduce 
the haze in your picture. If you want the 
opposite effect, simply slide it to the 
left to add haze.  

03: OTHER FEATURES 
The Color, Highlights and Roughness 
sliders can be altered to give you ultimate 
control over your grain. Simply experiment 
with the sliders to see exactly what kind of 
look you want to apply.

01: MAKE A SELECTION 
Start off by selecting exactly what you want to 
move to another part of the image. You don’t 
have to be too precise when selecting.

02: MOVE AND RESIZE 
Drag the object to where you want to drop it. A 
resizing handle will appear on each corner of your 
selection; you can also skew by holding Cmd/Ctrl.

03: FINISH OFF 
Hit return, and you’ll apply the changes to your 
picture. All you need to do now is repair the area 
of the image where your object used to be.

03: SORT GRAIN 
To add a slight photographic filter to 
your picture, simply add grain to your 
image by using the Amount, Size and 
Roughness sliders. There are also 
vignette sliders available.

12  DE-HAZE 
One of the most talked about additions to the new CC package, the 
De-Haze tool in Camera Raw 9.1 can add or remove haze in your 
pictures. Adobe claims the new tool helps to create “startlingly clear 
images.” Here’s how it works:
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20  NEW EXPORTING CAPABILITIES 
Finally, the Export features in Photoshop have been 
tweaked. The fantastically useful Save For Web command 
has been given a new home: it’s now available under 
File>Export. It’s also easier to export a layer, artboard or 
entire document. To export a layer or a layer group as a 
single asset, right-click it from the Layers palette and 
choose Quick Export as PNG. If the PNG format doesn’t 
work for you, it’s possible to assign other file types.  If you 
want to export multiple layers, select them, right-click and 
pick Export As.  To export a document or artboards, use 
the File>Export>Export As command.

17  NON-DESTRUCTIVE ADJUSTMENTS 
In Photoshop, you can either add adjustment layers (which are 
layers that sit at the top of your layer stack, affecting the lower 
layers) or adjustments  (which are changes made directly to your 
layer). Previously, if you were to add an adjustment directly to a layer, 
such as the Levels command (Cmd/Ctrl+L), it would be a 
destructive edit. That’s all changed now, as when you apply an 
adjustment, it will be added as a sub-layer with an eye icon, just like 
when you add a layer style. 

19 ADOBE STOCK
There are hundreds of stock photo sites out there, and each offers different advantages. But how does Adobe’s new Stock feature benefit 
Photoshop users in particular? Well, perhaps the biggest positive of Adobe stock is that you can try before you buy. Go to the website over at 
http://stock.adobe.com/ or launch Stock directly from within Photoshop, and search for your image. You can choose to download previews 
or add to your library, and this is where Stock is so much more suited to Photoshop projects. You can use a watermarked image in your work, 
decide if you like it, and then choose to purchase it midway through your design process. Buying an image will simply remove the watermark 
from your piece.

18  STOCK LAUNCHES WITHIN APPS 
Perhaps the biggest update to CC, Adobe has launched a new stock 
photo service after acquiring Fotolia for $800m earlier this year. The 
interconnectivity between Adobe’s products is slowly developing, 
and sure enough, Stock can be opened from within Photoshop by 
going to File>Search>Adobe Stock, or by hitting the small ‘St’ icon 
next to the Libraries palette. This will help speed up your workflow, 
giving you more freedom to create, and less time spent searching for 
the perfect images for your projects.

ADOBE STOCK
Images are £5.99/$9.99
each, or you can get
10 images a month for
£19.99/$29.99 with CC.
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creative
reflectio
withmasks
C

reating reflections is one of those highly

sought-after techniques.Whether you’re

needing to add them for realism or purely a

creative touch, reflections can add major impact to

your overall presentation.

There’s no magic filter that will instantly create a

reflection for you, but if you follow along, you’ll see

the process is not too complicated. We’ll begin by

creating the map with which we’ll produce the

rippling distortion. This document will be the same

size as the main document, ensuring complete

coverage for the displacement effect. We’ll apply

the Halftone filter to a blank white layer. Choosing

the line pattern type will result in an array of

horizontal lines. After blurring and stretching a bit,

we’ll save it as our map. Next, we’ll place a portrait

in the top half of our starting document. We’ll

duplicate to create the other half, flip it, then move

it down below the original.

We’ll then apply the Displace filter and reference

the map we made, creating a nice ripple effect.

We’ll finalise with a few adjustment layers and

Camera Raw (for CC users). After completing the

tutorial, try the steps with one of your own photos!

Use a displacement map and masks to create a rippling
reflection that will cause viewers to do a double-take

Blur it

02 Let’s blur this so the displacement
map will be a little more smooth,

reducing abrupt transitions when applying
this map. Go to Filter>Blur>Gaussian Blur.
Set Radius to 10 pixels. Click OK.

Stretch and save

03 Press Cmd/Ctrl+T for Free
Transform. In the options bar, make

sure Maintain Aspect Ratio (Constrain
Proportions in Elements) is not selected. Set
Height to 200% and confirm the transform.
Go to File>Save (Cmd/Ctrl+S), then go to
File>Close (Cmd/Ctrl+W).

Create lines

01 Open ‘Map.psd’ from the FileSilo.
Press D to set default colours. Go to

Filter>Sketch>Halftone Pattern. Max out the
Size and Contrast. Set the Pattern Type to
Line, then click OK.

Start image

Get 30% off your subscription www.imaginesubs.co.uk
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Essentials
Works with

What you’ll learn
Use displacements,

masks and adjustments for 
rippling reflections

Time taken
30 mins

Elements CS CC

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Expert
Andre 
Villanueva
“I’m always on the lookout 
for interesting and creative 
ways to utilise fi lters and real-
world effects. Sometimes 
if you use them in clever 
ways, and combine them 
with other standard tools 
and techniques, wonderful 
results can be achieved. 

“I discovered Photoshop 
when studying web design. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers.”



Tutorial Add a creative reflection with masks

Place the model

04 Open ‘Start.psd’. We’ll use the top half for the 
normal portrait, and the bottom half for the 

rippling reflection. Go to File>Place (Place Embedded 
in CC) and grab ‘Model.jpg’. Hold Shift and position in 
the top half, then confirm the place.

Desaturate

09 Click the Create New Fill or Adjustment Layer button in 
the Layers palette, and choose Hue/Saturation. Slide 

Saturation to -50. Option/Alt+click between this adjustment 
layer and the model reflection layer to clip it.

Overlay water

10 Go to File>Place (Place Embedded in CC) and grab ‘Water.jpg’. 
Confirm the place. Option/Alt+click between this layer and the 

Hue/Saturation adjustment layer to clip. Set the layer to Overlay blend 
mode and drop Opacity to 50%.

Displace

06 Go to Filter>Distort>Displace. Set 
the Horizontal Scale to 20 and the 

Vertical Scale to 0. Click OK. Next, locate the 
map you saved earlier. Click Open. After 
thinking for a moment, the program will 
apply the displacement map to the layer.

Duplicate and flip

05 Press Cmd/Ctrl+J to make a quick 
duplicate, then Edit>Transform>Flip 

Vertical (Elements: Image>Rotate>Flip Layer 
Vertical). Select the Move tool. Holding Shift, 
click and drag down until you hit the bottom. 
Press Cmd/Ctrl+J again.

Blur the reflection

07 We now have a nice rippling effect. 
Let’s blur the reflection a bit since it 

is, after all, a reflection. Go to Filter>Blur>
Gaussian Blur. Set Radius: 2.5 pixels. Click OK.

Add a layer mask

08 Click the Add Layer Mask button in 
the Layers palette. Ensure the 

Foreground colour is black. Select the Brush 
tool and pick a Soft Round brush. Using ], 
enlarge to about 600px. Paint black at 10% 
Opacity to fade the top edge of the 
reflection. Choose Filter: Cyan,  Density 25%.

Expert tip

We pick a preset gradient in
step 12, but what if you had
a specific colour scheme
and so wanted to create
your own? In the Gradient
Fill dialog, click on the
gradient sample. Start with
a preset. Click below the
gradient to add colour stops
(new colours). Double-
click a colour stop to edit
it via the Color Picker. Add
transparency to the mix by
clicking above the gradient
to add in some opacity
stops. Click New to add your
creation to the presets.

Customise 
gradients
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Apply Levels and merge

14 Click the Create New Fill or Adjustment Layer button, and choose 
Levels. Slide Shadows and Highlights inward, nudge Midtones 

leftward. Paint black in the mask to reduce in areas. Make any final 
adjustments before pressing Cmd/Ctrl+Option/Alt+Shift+E. Photoshop 
users, right-click on the layer, and choose Convert to Smart Object.

Add shading

11 Click the Create New Fill or 
Adjustment Layer button in the Layers 

palette, and choose Solid Color. Pick black. 
Click the mask, and press Cmd/Ctrl+I to 
invert. Gingerly paint white at 10% Opacity 
to help demarcate the border between the 
model and reflection.

Add finishing touches 

15 CC users: go to Filter>Camera Raw Filter and use the box 
below to review the filter’s settings. Paint black in the 

Smart Filter mask to reduce. Non-CC users: go to Filter>
Sharpen>Unsharp Mask (Enhance>Unsharp Mask in Elements). 
Set Amount: 100, Radius: 1, and click OK. Apply a layer mask and 
pant black to reduce.

Add Gradient Fill

12 Photoshop users, click the Create 
New Fill or Adjustment Layer button 

in the Layers palette, and choose Gradient. 
From the fly-out menu, load (append) 
Photographic Toning. Pick the Blue 1 preset. 
Click OK. Set the blend mode to Soft Light. 
Paint black in the mask at 40% Opacity to 
reduce in areas.

Add Color Fill

13 Click the Create New Fill or 
Adjustment Layer button in the 

Layers palette, and choose Solid Color. Pick 
#1f5592. Set to Soft Light blend mode. Paint 
black in the mask to reduce. If you didn’t 
apply a gradient in the last step, you can 
press Cmd/Ctrl+J to increase the blue.
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Use CC’s fabulous fi lter

Closer look 
Finalise with 
Camera Raw

VIBRANCE
Vibrance works just like the
adjustment layer of the same
name. It increases vibrancy
while protecting skin tones from
becoming radioactive-looking.

CLARITY
The Clarity setting could be
labelled the Awesome slider. Slide
to the right to increase midtone
contrast for a nice boost.

SHADOWS
Sometimes there’s detail buried in
the shadowy areas of your images.
Slide this rightward to illuminate
and unearth those precious pixels.

TEMPERATURE
Using Temperature is a quick way
to instil a warm or cool vibe in your
image. Go left to cool, go right to
warm things up.



T
here’s almost limitless potential for partially

see-through compositions; you can put 

anything inside them. But what about how 

you actually create them?

An X-ray effect can be one of the most creative, 

yet simple effects that you can possibly create. All 

it relies on is a single filter; the rest is about how 

you comp the remaining picture together. You 

might want to use the Glowing Edges filter on 

skeletons, or you might want to dissect an item, 

such as this camera, to reveal something exciting 

or unexpected inside of it – the choice is yours.

Of course, using the Glowing Edges filter isn’t 

the only way you can create interesting, realistic 

X-ray effects. Other filters, such as Find Edges and 

Gaussian Blur can be used, or perhaps you would 

rather use layer styles, such as Outer Glow, to 

create the radiant black-on-white effect. 

Cameras are a great item to start with for this 

effect. They’re simple to edit, they contain moving 

parts inside for you to experiment with, and by 

bringing in other elements, such as the Polaroids, 

you can create surprisingly colourful compositions 

for an X-ray effect.

Use filters for
effects

Combine the Glowing Edges filter with the Transform tool to 
make a creative X-ray effect

 Exper
Mark 
White
“Filters are useful for all kinds 
of pictures. I like this one as 
it’s unexpected; you’d never 
know Glowing Edges was 
perfect for X-rays unless 
you’d experimented with it. 

“As Senior Staff Writer 
on Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Tutorial Use filters for X-ray effects

Essentials
Works with

What you’ll learn
How to layer X-ray

compositions using filters,
warping and masking

Time taken
2 hours

CCCS

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Elements
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X-ray your camera

01 To create the effect, we’re going to first desaturate our 
image (Cmd/Ctrl+Shift+U) and then head to Filter>Filter 

Gallery>Glowing Edges. This will give a glowing white outline for 
our X-ray image. Adjust the sliders as necessary and hit OK.  

Tweak the axel

06 Choose whichever cogs look good from the picture 
and isolate them by painting black over the other ones. 

Using the Pen tool and possibly duplicating one cog to 
complement the other, create your finished axel on one layer.  

Place cogs into the camera

07 Set your cog layer to Screen, duplicate, and resize so both axels 
are at either end of the camera. The film in a camera is stretched 

across these two sets of cogs, ready for the shutter to capture a picture 
across the lens of the camera.

Add the back

02 We need the back of the camera to be visible through the front. 
Place the reverse side image, ‘photography-603031.jpg’, into your 

canvas and Cmd/Ctrl+T to Transform. Hold Cmd/Ctrl and pull the 
corners to align the camera images. Hit Cmd/Ctrl+F to add the previous 
Glowing Edges filter to this layer. 

Black out the excess

03 Set both your camera layers to 
Screen. Glowing Edges turns all 

prominent edges white, but we only want 
main features and the chassis of the camera 
to be visible in this X-ray. With a new layer 
above, use a soft, black brush to get rid of 
excess white. 

Bring in a cog 

05 Time for some internal workings of 
the camera. Insert ‘cogs-424158.jpg’, 

into your picture and desaturate (Cmd/
Ctrl+Shift+U). Transform the layer to get a 
perspective of the cog (Cmd/Ctrl+T). Go to 
Filter>Filter Gallery>Glowing Edges again and 
convert your image to this X-ray style.

Finalise your X-ray 

04 Repeat the blacking out process on 
your other layer. Ctrl/right-click 

these black layers and click Add Clipping 
Mask. This will set the brushstrokes only to 
the layer you’re blacking out. It’s the same as 
deleting white from the X-ray image, only it’s 
a non-destructive process.

    Follow us on Tumblr Search for photoshop-creative
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Insert and warp film

08 Place ‘film-camera-70635.jpg’ into 
the composition and mask out the 

background. Cmd/Ctrl+T to transform, then 
Ctrl/right-click and hit Warp. Drag the film 
into place and align the holes in the film’s 
border with the cog. This is where it sits.

Up the glow

13 Create a snapshot of the entire project so far by hitting 
Cmd/Ctrl+Opt/Alt+Shift+E from the top layer. Set this 

new layer to Screen, 50% Opacity, to give the whole of the X-ray 
a little extra glow.  

Place onto a lightbox

14 Create another snapshot. Duplicate this layer to a new document 
and place a white background behind the X-ray. Resize and rotate 

the X-ray, before creating a white border around the X-ray. Go to 
Filter>Blur>Gaussian Blur and set to 100px in order to create light bleed 
around the scan. 

Add some characters

10 You can convert anything to X-ray, so 
we’re going to have a little fun with 

what might be on the inside of this camera. 
Insert the toy figures – ‘figure-456834.jpg’ 
and ‘figure-568039.jpg’ – into the picture 
and use the same Glowing Edges filter. Don’t 
desaturate if you want to retain some colour.

Place an image over the film

09 Using the same warping technique, insert 
‘branch-768730.jpg’. Transform it so it 

stretches across the film, as if it’s a picture captured 
by this camera. In this composition, everything’s going 
to be in X-ray form, apart from our captured images. 
Hit the mask icon and invert to briefly hide. 

Paint the film in

11 Open the supplied brushes, and using 
a white brush, mask in the picture on 

the film to make it look as if the toy figure is 
painting the image straight onto it. Rotate the 
brushes to give the sweeping effect that 
we’ve created here. 

Inject a lens flare

12 Add a new layer and fill in black. Go to 
Filter>Lighting Effects>Lens Flare, add 

a standard lens flare. Using Free Transform, 
tweak the perspective to make it look like it’s 
shining through the lens. Set to Screen, 50% 
Opacity, and mask out the shine.

Expert tip

When you are masking
black out of a picture, as
we did with the film in step 
8, it’s always a good idea to 
try inverting (Cmd/Ctrl+I) 
the stock image. If you are 
working on a black image, it 
is much easier to mask out a 
white background than it is a 
black background, because 
you have the clarity to see 
the white edges that you are 
masking. It’s just a case of 
simply inverting again once 
you have finished in order to 
turn the picture back to its 
normal state. 

Edit in  
negative

Tutorial Use filters for X-ray effects
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Your free resources Discover what’s on the FileSilo

Perfect some Polaroids  

15 With your X-ray mostly complete now, 
this is an optional step. Open the 

Polaroid template, ‘polaroid-32180.png’, and 
drag a picture below it. Set the template layer 
to Screen and mask your pictures so they 
only show through the window of the 
Polaroid. Use the supplied retro actions if 
need be. 

Place Polaroids onto lightbox  

16 Merge your Polaroid layers and 
duplicate the image onto your 

lightbox. Do this another couple of times 
with the other pictures provided to make it 
look as if the camera you’ve X-rayed has 
taken these pictures, and they’re all being 
displayed on top of the lightbox. 

Finish up  

17 Finally, add a fill layer of #c6e9f1 and 
set to Multiply, Opacity: 20%. Set the 

Polaroid layers to 85% Opacity, duplicate 
and set to Screen, and then duplicate these 
layers again. Use a gradient to mask the 
bottoms of these Polaroids, so the tops 
appear blurry for effect.

    Follow us on Tumblr Search for photoshop-creative

FILM REELS
Supplied on this issue’s
FileSilo are some more
film reels, in a folder
called ‘Film Reels’. Use
them instead of the
supplied canister or
incorporate them with
the Warp tool.

BRUSHES
Supplied are 10 paintbrushes in a
folder called ‘Brushes’, for revealing the
picture on the film reel. These brushes
will also come in useful for a variety of
other projects.

POLAROID ACTIONS
Use the three retro actions to
transform boring pictures into
bright, retro Polaroids, along with
the frame template. Find them in
the ‘Polaroid elements’ folder.

TOY FIGURES
Take your pick from a few toy figures in
the ‘Toy Figures’ folder in the resources,
and populate your camera X-ray with
more than two if you like. Simply keep
the saturation in the picture to create a
more colourful X-ray.
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Tutorial Create a caricature
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Createa
caricature
I

t truly is amazing what can be achieved with

some of Photoshop’s most straightforward tools.

This fun caricature effect is a case in point – it is

mainly achieved by transforming and warping

individual parts of the face, and enhancing and

distorting the features in the traditional style of a

hand-drawn cartoon caricature. Add in a few

filters, layer masks and the Smudge tool, and you

can easily transform any ordinary portrait

photograph into a traditional cartoon caricature; no

drawing ability is required.

We have provided a start image, which is ready

for you to download from the FileSilo and begin.

But, of course, this effect is far more enjoyable if

you use your own image. You could use a photo of

yourself, but even more fun can be had by picking

on a friend or family member and seeing how

delighted they are to have their most prominent

flaws exaggerated for comedic effect!

But before you can get started with the tutorial,

you’ll need to isolate the photo’s subject from the

background. There are plenty of ways to do this:

the Lasso tool, Quick Mask mode, the Pen tool and

so on, so pick your favourite method, get isolating

and then prepare to warp, distort and offend a few

people along the way!

Use Photoshop to turn a photo into a unique caricature by
transforming, warping and using the Liquify filter

Pick the head and neck

02 Double-click each layer and rename
accordingly. Make a selection of the

head, keeping a clean edge along the jawline,
and press Cmd/Ctrl+J to duplicate it. Do the
same with the neck, keeping it neat along the
jawline. Hide the original photo (click the
eyeball in the Layers palette).

Start to transform

03 On the neck layer, press Cmd/Ctrl+T
and shrink it down, then position it

accordingly. On the nose layer, press Cmd/
Ctrl+T, and click the Warp icon in the top tool
bar. Drag different areas of the Warp grid to
exaggerate the shape of the nose, making it
wider and longer.

Select the features

01 Open ‘caricature start image.psd’.
Use the Freeform Lasso tool (L) to

select parts of the face, and duplicate them
onto their own layers by pressing Cmd/
Ctrl+J. Do this with the nose, eyes, mouth,
chin and ear. Include some surrounding area
in the selections, for blending in later.

Start image

Essentials
Works with

What you’ll learn
Transform and warp

an image using the Liquify
filter and Smudge tool

Time taken
1hour

CS CC

Exper
Sarah
Cousen
“One of the things I love
most about Photoshop is
that it allows me to use my
creativity in diverse ways;
you don’t have to be a master
draughtsman to create
impressive illustrations.

“I am a freelance illustrator,
designer and writer, and
have been using Photoshop
extensively since forming my
own illustration and design
company, Cool Surface, eight
years ago.”

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

59Photoshop Creative

Elements

Share your caricatures Search for photoshopcreative



Smudge and sharpen

09 Use a small brush size on detailed areas, like eyebrows, 
teeth and lines in the face. Build up the effect gradually, 

all over the image. Go to Filter>Sharpen>Unsharp Mask, and 
enter Amount: 60%, Radius: 18px, and Threshold: 0. Click OK.

Apply layer masks

05 Apply a layer mask to each of the layers, and use a black airbrush 
at 75% Opacity to blend the edges in. Use a hard-edged brush at 

100% Opacity to mask areas that go outside of the face, such as the right 
edge of the eyes and underneath the chin.

Place a background

10 Copy (Cmd/Ctrl+C) and paste (Cmd/Ctrl+V) ‘paper.jpg’ below the 
New Head layer. Add a layer mask to New Head layer, use the 

Brush tool with a texture brush, such as Chalk, at 75% Opacity to paint 
with black on the mask at the bottom of the shirt, blending it in.

Warp the features

04 Continue to warp each of the different sections of the 
face to create an exaggerated caricature-style 

appearance. Where possible, try to prevent the features from 
extending outside of the face. 

Make a duplicate

06 Hide the background layer, press 
Cmd/Ctrl+A, then Shift+Cmd/

Ctrl+C, and then Cmd/Ctrl+V to make a 
duplicate of the edited head. Rename the 
layer New Head. Hide all layers except New 
Head. Go to Filter>Liquify. Untick Show 
Backdrop and Show Mesh.

Liquify time

07 Use the Forward Warp tool to 
manipulate the image, making the 

forehead larger, extending the nose, 
exaggerating the chin, and so on. Use the 
Bloat tool to enlarge the tip of the nose, chin, 
earlobe and eyes. Click OK.

Add a blur

08 Go to Filter>Blur>Smart Blur. 
Choose Radius: 10 and Threshold: 

15. Click OK. Select the Smudge tool, with a 
Strength of 75%, and use small, quick 
brushstrokes to smudge along edges of the 
image, like the hairline, outside edge of the 
face, around the nose and so on.
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A 
volcano isn’t always the easiest or safest 

subject to photograph, but that’s where 

Photoshop comes in. Using Photoshop’s 

powerful features, including layers, layer masks, 

adjustment layers and filters, we’ll show you how 

it’s possible to create a volcanic composite. 

We’ll begin the proceedings with a landscape 

stock image and turn it into a volcanic scene 

complete with fire, smoke, fireballs, rescue 

helicopters and of course the all-important volcano. 

You’ll also learn how to edit non-destructively, so if 

you need to make changes in the future you can go 

back and change the layers. 

Non-destructive editing is the best way to work. 

We’ll use fire and smoke stock to add that 

all-important destruction to the image, as well as a 

couple of rescue helicopters to add some drama. 

As always, feel free to change any of the settings 

or effects to suit what you like best. If you don’t like 

the colour or position of a layer, you can always 

change it to something you like better. 

Experimentation is always the best way to learn! 

Composite
a volcanic scene
Learn how to combine your landscape photos to create an 
eruptive volcanic scene with fireballs and rescue helicopters

 Expert
Stewart 
Wood
“I usually use Photoshop 
to create space art and 
composites. Being able 
to create something from 
nothing is incredible; 
you’re only limited by 
your imagination. Using 
Photoshop’s non-destructive 
features is a great benefi t. I’m 
a photographer and space 
artist, and Photoshop is used 
in all of my work.”

Essentials
Works with

What you’ll learn
Use layers, layer masks

and adjustment layers to
create a volcanic scene

Time taken
2 hours

CC

Tutorial Composite a volcanic sc

CSElements

Start images
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On the FileSilo
Download your free 
resources at www.fi lesilo.
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Select the sky

01 Go to File>Open and choose the file called ‘Landscape.
jpg’. Now, go to File>Place Embedded and choose the 

file ‘Sky1.jpg’. Resize the image to fit the background. Select the 
sky on the background layer using the Quick Selection tool (W).  

Place the lava

06 Add another copy of the ‘Volcano.jpg’ just like before; 
this time we want the lava. Resize it to 23%, change the 

blend mode to Screen and place it on the mountain. Go to 
Edit>Transform>Warp and warp the lava to fit the size of the 
volcano. Mask out parts that are not needed. 

Add more lava

07 Go to File>Place Embedded and select ‘Lava.jpg’. Resize the 
image to 23% and change the blend mode to Screen. Place the 

image at the bottom of the mountain. Go to Layer>New Adjustment 
Layer>Levels and use 80 for the shadow input level. Go to Layer>Create 
Clipping Mask. Mask it out again to blend it in.

Create more clouds

02 Select the sky layer again and, making sure that your selection is 
still active, go to Layer>Layer Mask>Reveal Selection. Set the layer 

blend mode to Overlay to add more drama to the sky. Repeat steps 1 and 
2 using the ‘sky2.jpg’ file.  

Add some smoke

03 Go to File>Place Embedded and 
select the file ‘smoke 1.jpg’. Resize 

the smoke to about 25%. Using the Quick 
Selection tool (W) select the smoke. Once 
the smoke is selected go to Refine Edge and 
using the Refine Radius tool (E), paint 
around the edge of the smoke. Click OK.

Add the volcano 

05 Go to File>Place Embedded and 
select ‘Volcano.jpg’. Resize the 

image to fit the top of the mountain and 
change the blend mode to Screen. Go to 
Layer>Layer Mask>Reveal All and with a soft 
black brush mask out unneeded parts.

Reduce the brightness 

04 With the smoke selected go to 
Layer>Layer Mask>Reveal Selection. 

Move the smoke to the top of the mountain. 
Go to Layer>New Adjustment Layer>
Brightness/Contrast. Enter -100 for the 
Brightness and 20 for the Contrast. 

Share your volcanic artwork Tweet us @pshopcreative
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Tutorial Composite a volcanic scene

Place some fire

08 Go to File>Place Embedded again 
and select ‘Fire 1.jpg’. Resize the fire 

to 2% and change the blend mode to Screen. 
Place this fire at the end of the lava flow and 
mask it out to help it blend in the same way 
as you did for the volcano. 

Inject smoke trails

13 Go to File>Place Embedded and 
select ‘Smoke 5.jpg’. Resize the image 

to fit. Select and mask out the smoke just as 
in the previous steps, and Free Transform it 
(Cmd/Ctrl+T) to fit behind the fireballs. 
Change the blend mode to Pin Light and 
move the smoke below the fireball layers.

Create a large fireball

14 Repeat step 13 to add a large fireball. 
Go to Edit>Free Transform>

Warp and warp the fireball/smoke to form an 
arc like it’s plummeting to the town. You may 
need to rasterise the layer before warping it. 
To do this, right-click on the layer and select 
Rasterize Layer.

Add some smoke

10 Go to File>Place Embedded again 
and select ‘Smoke 2.jpg’. Resize the 

smoke to 4% and change the blend mode to 
Screen. Move the smoke above one of the 
fires. Place this smoke layer below the fire 
layers. Add a layer mask and clean it up.

Place even more fire

09 Repeat step 8 and add even more 
fire to the scene. It’s a good idea to 

try and flip the fire, use the Warp tool and 
generally change the look of the fire so that it 
doesn’t become repetitive. 

Add even more smoke

11 Repeat step 10 and add more smoke 
to the scene. Desaturate each smoke 

layer by double-clicking on the Smart Object 
and go to Image>Adjustments>Desaturate. 
Save the Smart Object and close it to 
continue (Shift+Ctrl/Cmd+U).

Drop in some fireballs

12 Go to File>Place Embedded again 
and select ‘Fireball.jpg’. Resize the 

fireball to 16%. Rotate the fireball to make it 
look like it’s coming from the volcano, and 
change the blend mode to Screen.

Layer structure
A breakdown of the process

Background

Sky

Smoke

Volcano

Fires

Helicopters

Final
adjustments
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Expert tip
Create a fireball

Insert a helicopter  

15 Go to File>Place Embedded and select ‘helicopter.jpg’. 
Resize it to 6% and go to Edit>Transform>Flip Horizontal. 

Using the same methods as before, select the helicopter and 
mask it out. Go to Filter>Blur>Motion Blur and add 10 pixels of 
blur with an Angle of -16. 

 Add photo filters  

17 Go to Layer>New Adjustment Layer>Photo Filter. Choose a 
Warming filter (85) with a Density of 50% and Preserve Luminosity 

ticked. Applying a colour effect to the whole image like this will help to 
blend in all the layers together. 

Why not create your own fireball to use in 
this tutorial? Create a new document 1000 
pixels x 1000 pixels and fill it with black. Go to 
Filter>Render>Lens Flare and create a flare 
in the centre of the image with 50% 
Brightness. Go to Filter>Stylize>Wind and 
use a setting from the left, repeat the wind 
again. Create a new layer (Cmd/Ctrl+Shift+N) 
and go to Filter>Render>Clouds and set the 
blend mode to Color Dodge. Go to Filter>
Render>Difference Clouds and repeat it a 
couple of times to get the look you want. 
Add a Hue/Saturation adjustment layer to 
control the colour.

Insert another helicopter  

16 With the helicopter layer selected, press Cmd/Ctrl+J to duplicate 
it. Go to Edit>Transform>Flip Horizontal. Resize the second 

helicopter to be smaller than the first and then place it over on the right 
side of the image.

Finish with light leaks  

18 Go to File>Place Embedded and load up the two light 
leak textures. Set the blend mode to Screen and 

Opacity to 25%. Light leaks give a wonderful cinematic quality to 
the action.

LENS FLARE
Use the Lens Flare filter to
create the centre of the fireball;
you can choose different lens
settings inside the filter for
different looks.

TEXTURE
Use the Render>Clouds and Render>
Difference Clouds filters to create a
fiery texture for the fireball. Repeat the
Difference Clouds for a different result.

Share your volcanic artwork Tweet us @pshopcreative
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Get to grips 
with the Text tool
Create amazing text effects and stand-out headlines with the 
simplest of Photoshop features
Along with cropping, adding text to a picture might seem like one of 
the easiest things to do in Photoshop. All you have to do is click 
anywhere on the page, and write away. Like so many features of the 
program though, text is something that’s very easy to do but actually 
hard to master. Anyone can write on pictures, but how can you use 
text to improve your designs?

There are a few sure-fire tips and tricks to help. First, don’t click to 
add a text box. It’s best to drag to create one, as this will give you a 
designated space to work in. Instead of entering your text size, use 

the icon next to the drop-down menu and slide from side to side to 
adjust. Use the ‘T’ icons to change everything about your text too; to 
italicise, bold and underline it among other things.

Of course, the other way to immediately improve your text is to use 
exciting fonts. Fonts can be some of the most expensive assets on 
the internet, but there are plenty of sites that offer top-quality free 
ones for you to download and install; they can improve your work 
hugely, and transform a basic-looking poster into a typographical 
masterpiece. Just be sure to read the terms of use thoroughly.

Tool focus…

Start image
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Use glyphs 

03 A new feature in 2015’s CC update, you can now insert glyphs 
into your work. Go to Window>Glyphs to see the icon and then 

double-click a character within the palette to insert it into your 
sentence. This only works for fonts that contain special characters. 

Drag a text box

01 Start off by grabbing the Text tool on the left-hand side and 
dragging a text box onto your picture. If you want to centrally 

align your text perfectly in the picture, drag from one side of the picture 
to the other, and resize the sides by holding Alt/Opt.

Make beautiful typography Don’t just type; create art with your text

Control with Paragraph

04 Click on the Paragraph tab next to Spacing. Here, you can have
more control if you’re writing a lot of text; choose alignment, set

margins in your text and decide whether you want your text to be
hyphenated if the breaks split words. 

Choose a font

02 Click the Character and Paragraph panels. In the top-left
drop-down menu in the Character panel, select a font. Choose

whatever kind of style you want; you can bold your text, italicise or set
to all caps or small caps, as well as edit the spacing between letters.

PFB
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Take text further Make your text stand out with special effects

Layer styles
Ctrl/right-click your text layer and hit Blending 
Options to bring up layer styles. Styles such as 
Stroke and Drop Shadow are perfect for text, 
as they bring it out from the background. With 
CC 2015, add up to 10 of the same layer style.

Masks
Here, we’ve duplicated our text layer and split 
it down the middle with masks, before nudging 
the left-hand up and right by 10 pixels. You 
might want to brush through your text, or cut 
parts out with a mask.

Clipping masks
Insert a layer above your text and Ctrl/right-
click that layer. Hit Create Clipping Mask, and 
Photoshop will stick the pixels of that layer to 
your text layer. This is great for adding patterns 
to text to make your type stand out.



Design your 
own craft materials
Blend digital and traditional by making your own craft elements, 
and then print them to use in your projects

PFB
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Creative project…

Crafting is a popular pastime. Card making, scrapbooking, sewing 
and much more mean there is something for everyone to sink their 
teeth into. There are plenty of online and high-street sources from 
which you can buy the materials that you need; things like 
background papers, labels, buttons, stamps and so on. Using 
traditional materials to create amazing designs by hand might seem 
the exact opposite to what Photoshop does, but our favourite image 
editor can actually play a large role in crafting. 

All you need is a little technical know-how, a decent printer that 
can handle thick papers and card, and some basic cutting tools. In 

this tutorial, we will show you how to create three popular crafting 
elements: custom papers, individual labels and also some 
personalised stamps. 

We rely on the same tools over and over again for each of these 
techniques, so once you have got the hang of it, you can experiment 
to your heart’s content. We make heavy use of the Shape tools and 
in particular custom shapes. This is because they can be easily 
scaled, and the colours changed as many times as you like. We will 
also explore rotating patterns and a sneaky trick with the Eraser tool 
to create a perforated effect. 



TECHNIQUE 1
Design craft 
papers 
Use repeating patterns to 
make your own vivid designs
for craft projects
When it comes to crafting, one of 
the most basic assets that you can
have to hand is an array of papers 
with different colours and patterns.
These are useful for card making or
scrapbooking, for example. We’ll 
show you how you can easily make 
your own in Photoshop or 
Photoshop Elements. Print them 
onto heavyweight paper to get the 
most use out of them. 

Set up your tile

01 Start a new document. Set it to 240 x 
240 pixels, 300ppi and with a 

Transparent background. Next, we need 
guides to line up our patterns, so go to 
View>New Guide. Type in 50% for both a 
horizontal guide and a vertical one. 

Build your pattern

02 Keep your pattern symmetrical. We 
chose four circles, spaced in each 

quarter of the canvas. We then added smaller 
circles, bleeding off the edges so they join 
when the pattern is applied. Go to Edit>Defi ne
Pattern and name it. 

Use the pattern

03 Open a new document, the size you
want your background paper to be. Go

to Edit>Fill and from the dialog box, choose
Pattern and select your new pattern. As a final
step, you can add a background colour to your
paper as we have done.

PATTERN DESIGN
See how we have our
smaller circles going
outside the pattern
area; this is so that
they will connect
together when the
pattern is repeated.

LAYER IT UP
Keep each shape on a
separate layer in case
you notice a mistake
when you use the
pattern and you can
correct it.

THE CANVAS
When you are setting
up your canvas file
size, you want to work
in pixels and a square
– our example here is
240 x 240 pixels.

DEFINE PATTERN
When you are happy
with your final
design, you can then
save it. Simply go to
Edit>Define Pattern in
order to save it to your
pattern swatches.
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Expert tip

Once you have created your
selection of labels, papers
and stamps, you need to do 
them justice when you print 
them. This comes down to 
having a good selection of 
fi nishes and paper types and 
some crafting tools. If your 
printer can take it, then thin 
card is better than paper for 
embellishments like labels, 
although heavier paper 
would do for backgrounds. 
You can buy gummed paper 
for stamps, or you could just 
print on paper and then stick 
it with glue. 

Printing 
your work
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TECHNIQUE 2
Make lovely labels
Learn to create your own simple 
labels and customise them 
again and again
There are some elements that lend 
themselves to almost any craft 
project and labels are exceptionally 
flexible in their use. A simple 
luggage label with a design on it can
be very effective, or you can have 
arrows, quotes or space to write 
your own text by hand. Print them 
on thin card in order to give a 
genuine finish. You will need to cut 
them out carefully with a crafting 
blade for precise edges and use a 
hole punch for the hole at the top 
(on luggage tags). 

Build your label

01 We’re going to start with a basic 
luggage label using the Shape tools. 

Select the Rectangle tool and draw out a 
shape as shown here. Fill it with your chosen 
colour using the options in the top toolbar. 
Make sure that there is no Stroke.

Top the label 

02 Select the Polygon tool and choose ‘3’ 
as the number of sides. Draw a 

triangle to fi t the rectangle and fi ll with the 
same colour. Cmd/right-click the Polygon layer 
and choose Rasterize Layer. Use the Elliptical 
Marquee to add a hole and hit Backspace.

Add some fl owers

03 Go to the Custom Shape tool and use 
the drop-down menu in the top toolbar 

to scroll through the shapes available. We 
have chosen fl owers, but pick anything you 
like and fi ll with complementary colours to suit 
your design. Save your layered document. 

Reuse and customise

04 Now you have a basic label, you can 
use it to create many more designs. 

Open your layered label and save it under a 
new name. Turn off all the layers except for 
the basic label shape, and then fi ll it with a 
new colour. 

Insert text

05 Let’s add some basic text. Use the 
Text tool and choose a suitable font. 

Type your text and then hover over the corners 
of the text box until you see a curved arrow – 
you can now drag to rotate the text. We used 
the Line tool to add two lines on either side. 

Another iteration

06 Again, save this new design, reopen 
and rename it. This time we are just 

keeping the fi rst rectangle, rotating it and 
recolouring it. Using the Text tool, add in a 
nice quote with a small embellishment 
courtesy of the Custom Shape tool. 

PFB
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Stamps are great fun to design and can be a
quirky addition to projects. Designing them is 
relatively easy, but getting the look right when 
printed is more complex. We will design these 
with a perforated edge effect, but when printed 
you need a perforated rotary blade to cut 
around the stamp and give it the right look. 

TECHNIQUE 3 Create stamps Make your own stamps for your craft projects

Rasterise and smudge

02 You will need to Ctrl/right-click on each 
layer and choose Rasterize Layer, so 

they can be edited. First, select the Smudge 
tool and make sure that the smaller rectangle 
is selected. Gently smudge the outer edges to 
break the clean lines. 

Build some boxes

01 Open a new document and select the 
Rectangle tool. Draw a box to form the 

stamp size. Fill with your chosen colour. Next 
draw a smaller box to fi t inside it and fi ll with a 
complementary colour. These shapes must 
be right before continuing.  

Set to erase

03 Select the large square. Pick the 
Eraser tool. Set it to Pencil in the top 

Options bar. Open the Brush palette (the little 
folder icon with brushes on in the same top 
Options bar) and then set Spacing in the 
bottom-right to 150%.

Perforated effect

04 Draw with the Eraser tool along the 
edges of your stamp – use Shift for 

straight lines. This will cut out small, evenly 
spaced circles that look like perforations. To 
fi nish, we added another custom shape, this 
time a compass, but you could add anything. 

BRUSH TIP SHAPE
In the Brush panel, with
Brush Tip Shape selected
you can alter the spacing
between brush strokes –
we have made them wide.

MAINTAIN LAYERS
We keep all our layers in
case we make a mistake
and need to go back and
change something.

ERASER TOOL
The Eraser tool is an
easy way to create the
perforated effect. Pencil
is the preferred tool
here, so select it from
the Options bar.

CUSTOM SHAPES
Custom shapes are brilliant
for adding designs. You can
download hundreds for
free if there is a particular
look you want.
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PERFORATED EDGE
Notice how the perforated
edges make it look like a real
stamp. Invest in a perforated
rotary blade to cut with.



Ask any artist what one of the most important components in a 
successful sketch is, and they will most likely say perspective. 
When you sketch a picture, perspective offers you depth and 
distance that give the illusion of a three-dimensional image. Get the 
perspective wrong, and an image will never look right, no matter how 
good the artist is. And perspective is just as important in Photoshop 
if you want to give the impression that your picture is real.

When you transform images to fit onto backgrounds, usually you 
will hit Cmd/Ctrl+T to transform the image and skew it into place. 

However, using a vanishing point on the background of your image 
simply eliminates the need to do this; you transform where your 
image will sit before it’s even pasted, and then there’s no need to try 
and work out the perspective of the image itself. 

When an artist sketches, they create grids of parallel lines in the 
direction of the distance, and then they draw the objects to fit this 
grid. This is essentially what the Vanishing Point filter does for you; it 
removes the hassle from working out a distance and gives you the 
guides you need to align everything perfectly. 

Add perspective
effects to your photos

Master the illusion of distance with this simple perspective tool

Photo edit…

BLEND FOR REALISM
Remember to use blending
techniques, such as filters
and masking to make your
picture look as real as
possible on its background.

What
does itmean?

PLANE – The plane is the set space 
of your perspective. It has parallel 
lines running through it for you to 
align with objects in your picture, 
meaning that you can perfectly 

bring your pasted image into line 
with the vanishing point in your 

picture. The plane will turn
red if you try and set an

impossible angle.

On the FileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative Start image
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Perfect the point Create the vanishing point with a filter
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Edit and tweak 

03 With your vanishing plane in place, it’s unlikely that you will have 
perfectly judged it fi rst time. Resize the plane by using the 

handles on the straight sides, as the handles on the corner will skew 
the selection. The plane will only work when blue; if it is red, it means it 
is not possible to create this particular skew.

Pick your pictures

01 Start off by fi nding the two pictures that you want to create a 
vanishing point with. A vanishing point works best for a surface 

that isn’t face-on with your viewpoint, such as a wall for you to paste 
something onto. Open both images in Photoshop – in our case, ‘wall.
psd’ and ‘beach.jpg’ (available on the FileSilo).

Paste on a new layer

04 Click OK in the fi lter, then open the image you want to paste 
onto the vanishing point. Copy this image, create a new layer, 

then head back to Filter>Vanishing Point. Paste your image, and it will 
appear skewed over the surface. Drag to move and it will re-skew itself 
to the shape of the plane. Click OK once satisfi ed.

Create the plane

02 Head to Filter>Vanishing Point. This is where you’re going to 
skew the perspective for the vanishing point. Use the Create 

Plane Tool (C) to draw your four points over the perspective of the 
surface that you’re adding ‘beach.jpg’ to. You don’t have to drag; just 
align the four points in each of the corners.

Edits to remember Improve realism with these three tips

Masks
Masking is vital for many j
but when you’re pasting a whole image onto 
a whole surface, it’s important to retouch 
the edges of your image with a soft brush on 
a mask. This will soften harsh edges and help 
improve the realism.

Blend modes
Altering the blend mode of your pasted 
item along with the opacity will, as the name 
suggests, blend your image into its surface. 
Multiply is good for blending a logo with a 
white background, and Overlay is good for 
backgrounds with light and dark pixels.

Displace
If you want to achieve even more realism, why 
not displace your picture over the surface? 
Save your surface layer as a PSD, head to 
Filter>Distort>Displace and then select your 
PSD to press your pasted picture over all the 
bumps on the image.



Fix highlights,
midtones and shadows
Correct the lighting in a picturewith just a few clicks

Photo fix…

Bad lighting can be one of the subtlest problems in photography; 
there are many cases where you might not even realise that the 
lighting in your photos needs tweaking! It’s incredibly important to 
bring out the key areas of your picture though, and tweaking the 
highlights, shadows and midtones can help to give an overall more 
pleasing tone to your pictures.

A common misconception with highlights, shadows and midtones 
is that you should edit them separately. They can all be fixed at once 
with the same tool, and by tweaking them all in the same edit, you 

can make sure that tweaking the highlights doesn’t compromise the 
shadows, and vice versa. It’s a good idea to sort your midtones last, 
as they’re reliant on the highlights and shadows and they’re there to 
balance out the light and dark in your picture.

It only takes a few clicks to sort out all three problems with a 
photo, and you’ll be surprised at how drastic the improvements on 
your pictures can be; greyed-out photographs can become colourful, 
brighter and more balanced. Check out our three techniques and 
correct the lighting in any picture. 

PFB
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Start image

COLOURED SHADOWS
Fill in a layer with a colour such as
grey, purple or indigo and set to
Lighten, with 50% Opacity to give
shadows a colourful tint.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative



TECHNIQUE 1
Adjust with 
Curves 
Use Photoshop’s adjustment 
layers to bend light into place
One of the go-to adjustments in 
Photoshop – Curves – can be used 
for all kinds of edits. It is most often 
used to correct the colour and 
lighting in a picture, although it’s a 
great tool for combating over or 
underexposed pictures, and 
throwing more contrast into the 
mix. Learn how to use them with 
these four simple steps.

COLOURED HIGHLIGHT
Create a Multiply layer of 15%
Opacity, and fill in with a pastel
colour, such as yellow or blue,
to create a coloured highlight.

Settle the midtones

03 Having made an improvement on the light and shade in your 
picture, now fi x the tones in between by dragging the line 

around the centre of the histogram. Play around and see what kind of 
tone you can create just by adjusting the position of the curve.

Touch up the highlights

04 Just as we darkened the picture by dragging the bottom corner
of the curve to the right, we can lighten it by dragging the top

corner of the curve to the left. Tweak the top of the curve slightly to
inject more brightness into the picture.

Up the brightness

01 Start off by clicking on the Curves icon in the Adjustments panel 
and a histogram will pop up with a diagonal line. Drag the 

diagonal line upward to form a curve as seen in the picture. This will 
improve the brightness in your photo. 

Add shade

02 While the top half of the line deals with the brightness in the
picture, the bottom half deals with the darkness. Grab the

bottom corner of the line and pull it to the right to darken the grey
shadows in your picture.
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What 
does it mean?

CURVES – The Curves histogram is 
perfect for fi xing highlights, 

midtones and shadows, as it covers 
all three. The histogram is split into 
16 squares. The four squares in the 
bottom-left corner edit shadows. 

The four in the top-right corner 
edit highlights. The other 
squares are responsible 

for midtones.



TECHNIQUE 2
Edit images
with Quick Fix 
Use Elements’ presets to coax
perfect tone from your picture
Working on the highlights, midtones
and shadows of your picture really 
is one of the simplest fixes you can 
make to your photos. It’s just as 
well then, that you can make these 
kinds of edits via the Quick Fix tab 
in Elements.

With so many options in the
Quick Fix tab, why stop there? Add a
tint to your picture, play with the 
exposure or even sharpen it up. 

Set shadows

01 Head to the Quick Fix tab in Elements: 
on the right-hand side you’ll see a 

heading of Lighting. There are tabs to correct 
the Shadows, Midtones and Highlights of your 
picture, so click on the Shadows one to start. 
Choose a preset that suits the picture.

Tweak the highlights 

02 Just as we did in the fi rst technique 
with the Curves, work on the highlights 

before the midtones, as having both the 
highlights and shadows completed leaves you 
more freedom with the midtones. Use a preset 
as before, or use the slider in the options. 

Change midtones

03 Now go to the middle tab of Midtones, 
and just as you have tweaked the 

highlights and shadows of your picture, use 
the presets and the slider option to adjust the 
contrast of your picture until you get the 
desired effect. 

Fix exposure

04 While you’re in the Quick Fix section of 
Elements, click on the Exposure tab. 

Use the slider rather than the presets 
because it can give you much more control 
over the edit. Adjust slightly to bring out the 
brightness in your picture.

Use Smart Fix

05 The Smart Fix tab is an all-rounder that 
takes the brightness and contrast into 

consideration at once. If you want to work on 
the picture as a whole with just the tweak of 
one slider, this is the tab for you. Make the job 
even easier by pressing the Auto button. 

Reduce noise

06 With all that upping of exposure and 
increasing of contrast, the picture 

might be a little noisy now. You might think 
this adds to the piece; if not, duplicate your 
layer, set to Lighten, and add a Gaussian Blur 
(Filter>Blur>Gaussian Blur) of fi ve pixels. 
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TECHNIQUE 3
Fix with Adjust
Lighting
Use the Expert enhancements
on hand in Elements
The Quick Fix option is exactly 
that, but it’s not the most precise 
way to achieve the perfect lighting 
edit in Elements. 

By heading to Enhance>Adjust 
Lighting, there are even more 
ways for you to perfect the tone 
and contrast of your picture, all 
with simple sliders. Check out 
what to use and be even more 
accurate with lighting edits.

Shadows and Highlights

01 Head to Enhance>Adjust Lighting>
Shadows and Highlights. This is where you can adjust both at 

once, as we have done in the previous two techniques. Here though, 
you can darken the highlights and lighten the shadows in case the 
contrast is too strong to start with.

Brightness/Contrast

02 You can fi nd the Brightness/Contrast command situated with all
of the other Adjust Lighting tools. As the name suggests, it only

consists of just the two sliders (for Brightness and Contrast). For this
image, increase both of them to increase the highlights and the
midtones of the picture. 

Levels

03 The Levels option can correct all three 
tones, but is especially good for 

contrast. Simply adjust the notch in the 
middle of the slider. Pull the stopper at the left
to tweak the shadows and the right to work 
on the highlights of the picture. 

MIDTONES
The midtones of your
picture should always
be a neutral tone,
that is between the
lightness of highlights
and the darkness of
the shadows.

HIGHLIGHTS
The highlights are
always wherever
the light is shining.
Increase them on
outdoor portraits for a
sunnier atmosphere.

SHADOWS
The shadows are there to
balance the lighting in the
picture. Increase midtones to
give them more detail.
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Usebrushes andblendmodes to create
wonderfully striking colour effects in Elements

LEVELS ADJUSTMENT
Tweaking the lightness and
darkness of your background will
bring out the best of your coloured
object without affecting its quality.

SOFT EDGES
Refine Edge is great for fixing
feathery edges, but so is a big
soft brush with 50% Opacity.
It will also give you more control.

Creative colour…

Isolate colour What 
does it mean?

LEVELS – Altering Levels can 
improve contrast, which is great for 

monochrome images. When you 
improve the contrast of a coloured 

picture, the hues can become overly 
saturated and look messy; 
improving the contrast in 
monochrome makes the 
blacks darker, and the 

whites lighter.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Colour is a much more powerful tool 
than a lot of people give it credit for, 
and creating colours that really pop in 
an image can be difficult. But when you 
have a vibrant image and you’re looking 
for one subject or a particular shade to 
shine brighter than most, why not 
reduce the saturation completely of 
everything else in the picture?

In the Oscar-winning film Schindler’s 
List, a girl’s red coat was the only bright, 
colourful object in a monochrome 
world. It was an extremely powerful, 
evocative image, and it’s one that’s 
easy to create in Elements. It doesn’t 
have to be used for such dramatic 
effect though; you might want to just 
draw attention to one thing in particular 
in your picture. You might even want to 
keep everything else in your picture 
semi-monochrome.

Play around with this effect in various 
pictures. It’s one that you can be as 
creative with as you choose; why not 
use splatter brushes to let colour fly 
out of the subject? Try it out and see 
what you can create.

Start image



Touch up manually 

03 You can refi ne your selection once you’ve made it, but it’s just 
as easy to touch it up now; get a soft, white brush and a soft 

eraser, and toggle between the E and B keys, touching up your edges 
and perfecting exactly what’s bright and colourful, and what’s in the 
grey background.

Make a selection

01 Start off by opening the image you want to isolate a colour or 
object in. Choose something with a bright foreground in front of 

a less exciting background. Grab the Quick Selection and drag it around 
your foreground to select it. Don’t worry about being too precise when 
you select. Add a new layer.

Activate the isolation Find your subject and grey out everything else

Alter levels

04 Duplicate your background layer. Hold Cmd/Ctrl and click the
preview of the layer with the brushed monochrome background.

Hit the mask icon; you have a separate layer for your background. Head
to Enhance>Adjust Lighting>Levels and tweak either side until your
picture has a good contrast to complement the colour in the picture.

Fill and blend

02 With your object selected, Ctrl/right-click and hit Invert
Selection. When you select black or white as your Foreground

colour and press Alt/Opt+backspace now, you will fill in the background
white. Change the blend mode of this layer to Color. This is your
monochrome background to let your colourful foreground really show.

PFB

81Photoshop Creative

Alternative methods If you use Photoshop, try these other colour-controlling commands

Select colour
Head to Select>Color Range; use the 
eyedropper to select a colour to isolate. Use 
the plus and minus icons to refi ne. Click OK, 
then Ctrl/right-click and press Layer Via Copy 
to create a new layer from this colour. Create a 
grey-fi lled colour layer beneath this layer.

Channels
Click the Channels palette next to the Layers 
palette; here, your picture is split into red, blue 
and green. We want to isolate the blue, so click 
the blue layer, Cmd/Ctrl+A, copy and paste as 
a new layer. Set this layer to Darken, and the 
blue will be highlighted.

Hue/Saturation
Add a Hue/Saturation adjustment layer over 
your image. Decide which shade you want 
to keep, and then reduce all other colours 
to -100. Adjust your shades by using the 
spectrum sliders, to add or remove hues from 
the isolated space.



REVIEWS     CANON EOS M3

CAMERA

Add a gradient

01 Open your photo in Photoshop and 
pick a Foreground colour for your light 

leak. In the Layers palette, click the two-tone 
circle and select Gradient. In the pop-up box, 
click on the gradient and adjust the points for 
a steeper gradient.

Add a light leak The M3 offers built-in retro modes, but why not add your own vintage effect?

Set the blend mode

02 With the gradient effect dramatically 
added on one side, head back over to 

the Layers palette and set your gradient’s 
blending mode to Screen. If you think the 
effect is still a little harsh, tone it down by 
reducing the opacity.

Add a second leak 

03 Press the two-tone circle again and 
add another Gradient. This time, 

adjust the angle of the gradient so that it’s 
roughly opposite the other. When you’re happy 
with the look, press OK. Set this layer to 
Screen blending mode too.

Price £600 Web www.canon.co.uk
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The specs
Company Canon 

Additional specsCanonEOS
M3

While the EOS M3 has portability
and touchscreen capabilities,
there’s nothing revolutionary. Your
money may be better spent on
one of Canon’s entry DSLRs.7

The verdict

A
fter its first foray into the market of 

CSCs fell flat on its face back in 2012 

with the release of the EOS M, Canon 

promptly shifted its development back to its 

compacts and DSLRs. Following a Japan-

exclusive release of the M2, Canon is making 

tentative steps towards developing its M 

range, and the launch of the M3 in Europe 

certainly hasn’t slipped by unnoticed.

First impressions of this new release are 

relatively positive – the body has received a 

significant upgrade, but it lacks the stylish 

charm that many of its competitors boast. The 

Canon EOS M3 certainly champions function 

above form; the button layout is easily 

recognisable from Canon’s range of point-and-

shoot or compact options, and the addition of 

grips and thumb rests makes the M3 feel 

secure in the hand.  

This simplicity echoes throughout the 

camera, with its internal menu system 

borrowed from its siblings – if you’re already a 

Canon compact user, transitioning to the M3 

is a breeze. Bridging the gap between 

compacts and DSLRs, however, the M3 

includes auto, semi-manual and fully manual 

shooting options.

The exterior may seem tough enough, but 

it’s what’s on the inside that counts. The M3 

plays host to the same sensor as Canon’s mid-

range DSLRs, which in theory means that the 

M3 should be able to shoot professional-

quality images. In fact, image quality was one 

of the areas that the M3 really excelled in. 

Featuring the same processor as enthusiast 

DSLRs, the M3 manages to capture beautifully 

realistic colours without any need to correct 

tones in post-processing. The only time it 

really struggled during testing was in strongly 

backlit scenes, where shadow areas seemed a 

little underexposed. 

With this in mind, it might seem logical that 

the M3 suffers in low-light situations. That’s 

not actually the case, and by increasing the 

ISO sensitivity it’s possible to keep shooting as 

the light fades. Often upping the ISO results in 

distracting noise in images, but the M3 

handles this well, and noise only really begins 

to become a nuisance at ISO 6400. 

Kit lenses tend to get a bad rep, but the 

EF-M 18-55mm f3.5-5.6 IS USM that comes 

bundled with the M3 is relatively capable. 

However, the range of M-series lenses is very 

limited, which makes the M3 considerably 

less appealing. If you want to get serious with 

your photography, it’s possible to invest in an 

adaptor to use Canon’s EF-S and EF lenses, 

but this marks another expense for an already 

expensive camera.

The M3 comes with a built-in pop-up flash, 

but it’s incredibly flimsy and feels delicate and 

likely to break. Once again echoing its 

higher-end inspirations, the M3 has a hotshot 

where it’s possible to add various accessories 

to the camera. The range is fairly wide – it’s 

possible to get hold of an electronic 

viewfinder, as well as flashguns to make your 

shooting experience better.

There’s nothing particularly groundbreaking 

here, but that’s not necessarily a bad thing. 

When it comes to what really matters – image 

quality and functionality – the EOS M3 

certainly holds its own. 



Build on the colour

04 Light leaks aren’t one colour, so select 
another colour to use. Create a new 

layer (Cmd/Ctrl+Shift+N) and use the Brush 
tool to add a few extra leaks around your 
original, plus along the edges. Set these to 
Screen and lower the opacity.

Tone the shot 

05 To enhance the retro effect, add an all-
over colour tone. Press the two-tone 

circle again, select Solid Color. Pick a dark 
blue and press OK. Set the blend mode to 
Exclusion. If the effect isn’t right, double-click 
the layer and pick a different colour. 

Standout feature
Focus with a touch
While not particularly revolutionary in the 
ever-developing world of photography, a 
functional touchscreen has the power to 
make or break your shots. The Canon EOS 
M3 features a three-inch tilting LCD with 
touchscreen capabilities, making shooting 
at angles a dream. Simply touch the screen 
where you want the camera to focus – it 
couldn’t be simpler.

TILTING LCD SCREEN
Like many of its competitors,
the M3 features a tilting LCD
screen that can be flipped up
180 degrees for selfies, or down
45 degrees for overhead shots.

ACCESSORISE YOUR M3
With its hotshot mount, you can
customise your camera with an
electronic viewfinder or one of
Canon’s Speedlites to make it
perfect for you.

INTERCHANGEABLE LENSES
As a CSC, the M3 can change lenses.
While the M3 has its own unique mount,
you can buy an adaptor to use Canon’s
EF and EF-S lenses.

TRUE COLOURS
Images display wonderfully realistic
tones and colours. Images pop
off the screen straight out of the
camera, which is a rare treasure
these days.
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I
t’s perhaps one of the more forgotten

pieces of kit you might need, but an 

external hard drive can be vital to anyone 

wanting to store pictures at the highest 

quality. RAW fi les aren’t small, and if you’re 

shooting on the move, you’re going to want 

the freedom to take as many pictures as you 

like, regardless of space. This is where a drive 

comes in useful. 

 The G Drive ev ATC is a drive specifi cally 

built for shooting out and about. It’s a slim, 

black drive in tough rubber casing, and fi rst 

impressions are good. Unlike so many 

so-called portable hard drives on the market, 

it genuinely feels portable. G-Technology 

boasts that the case is shock resistant to a 

two-metre drop, dust-resistant and even 

unaff ected by water; so much so, it even 

claims the drive fl oats. It’s about the size of 

some of today’s smartphones, and the black

and blue fi nish gives a real ‘substance over 

style’ look to the drive. This is certainly a bit 

of kit designed to be compact and powerful, 

and it brags some excellent specs to back up 

this great design.

 The drive is a terabyte in size, which makes 

it more than big enough for the average 

photographer to store weeks worth of shoots. 

It runs from USB 3.0 and Thunderbolt – the 

latter of which is from the outside of the case, 

on a rubber, foldaway lead – and the transfer 

rates on the drive can reach up to 136MB/s. 

It’s fast, silent, simple to use, and beneath the 

hard outer shell of the case, the ev ATC looks 

like a great piece of kit. Of course, it’s mostly 

the size of the drive that you take into 

consideration when buying one, but these 

added extras make this the ultimate choice 

not only for an outdoor photographer, but for 

any artist or designer seeking the very best in 

storage devices.

 As expected for a device you drop on 

concrete, there aren’t that many weaknesses 

to the ev ATC. The drive could slot into the 

case slightly smoother and the £180 price tag 

might put you off  investing if you’re only a 

casual photographer. But this is an investment: 

the ev ATC has got everything you’ll ever need 

from a storage drive.

Price £180/$230 US Web www.g-technology.com

GDriveevATC
We put G-Technology’s super-durable ev ATC hard drive through its paces

If you’re looking for the best 
storage device on the market, 
the G Drive ev ATC is powerful, 
robust, and essential for 
roaming photographers.9

The verdict

PORTS
The drive comes
with both a USB 3.0
and Thunderbolt
port, which connect
speedily to a
computer without
needing to install
any extra drives.

The specs
Company
G-Technology

Additional specs 
Mac
Windows
1TB storage size

DRIVE
The drive itself is lightweight.
It feels like a smartphone in
your hand, and only shows a
single light when connected
to a computer source.
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Buy World of Animals at all go

An animal in crisis
In eastern Africa, poachers use
automatic weapons to slaughter
endangered rhinos. The animals
are shot and the horns are hacked
away, tearing deep into the rhinos’
fl esh with the rhino left to die.

Join World of Animals
World of Animals magazine tak
stand against these atrocities an
is proud to be in partnership with
the Ol Pejeta Conservancy – 10%
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rhinos in the fight against poaching

Make a difference today
Ol Pejeta is a leading conservancy
fighting against this cruelty.
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rangers and surveillance can be
deployed on the ground to save
rhinos from this horrible treatment.
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HARDWARE

SamsungSE790C
monitor

Web www.samsung.comPrice £800 / $1,250US

REVIEWS     SAMSUNG SE790C

Is the SE790C as good as it looks, or does it favour 
style over substance?

I
f you believe the hype, curved screens are 

the future. Less than a decade on from the 

explosion of flat screens, the must-have 

televisions on the market are now curved, and 

monitors are soon to follow suit. 

The advantages of a curved television might 

not be obvious at first glance, but for a 

monitor, it makes sense. A curved surface 

gives you a more immersive experience; you’d 

need a very big television to suitably wrap 

around your peripheral vision, but when you’re 

sat at a desk, close to your monitor, you can 

begin to see the benefits of a panoramic, 

slightly curved view. 

Samsung’s 34” SE790C Ultra WQHD LED 

Curved Monitor is certainly an impressive 

piece of equipment. It’s 3,440 pixels wide and 

understandably, it’s perfect for creating 

panoramic shots. It looks and feels beautiful 

too; the space-grey finish is a nice touch 

considering so many monitors on the market 

are a shiny black, and the stand looks minimal. 

It’s wonderfully simple to control the height of 

the screen, it swivels easily from side to side, a 

single switch at the back of the machine 

controls the monitor, and the speakers are 

also stored around there. Plus, as useful as the 

curved screen can be for immersing yourself 

in your work, it also looks great; curved 

monitors will always look more aesthetically 

pleasing than flat ones. 

From a Photoshop point of view though, you 

don’t really actively notice the benefit of 

4K QUALITY
The detail is immaculate:
work in higher definition than
ever before with a resolution
perfect for Photoshop.

SLEEK DESIGN
As well as being packed with
incredible features on the inside,
the outside of the monitor is grey,
minimalist and shiny. It looks
fantastic and is a great addition to
your working space.
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The specs
Company Samsung

Additional specs 
21:9 ratio
178-degree screen tilt
3440 x 1440 resolution

MATTE SCREEN
The monitor has a matte screen,
rather than a glossy finish. It
doesn’t reflect glare into your
face, which makes it perfect for
all weathers.



One of the coolest monitors out
there, the SE790C isn’t perfect,
but it’s also hard to beat. The
curved screen is great, but worth
the money for the resolution.9

Theverdict

having such a wide screen. It’s a 4K display 

with superb contrast of 3000:1, the brightness 

is excellent, and having more space to work 

with is undoubtedly a bonus. But having such 

a wide screen simply means that your Brushes 

or Font palettes aren’t getting in the way of 

your editing space, and handily, there’s room 

to split the screen and work with more focus. 

An extra wide screen isn’t a life-changing 

upgrade, but it’s certainly a nice one.

More important than the monolithic width 

of the SE790C are the exciting specifications 

of the screen. It makes a huge difference to 

work in 4K rather than regular HD, and with 

PBP and PIP 2.0, you can view a video in 

perfect quality on one side of the screen while 

maintaining your screen quality on the other 

side. The monitor has a Peak Luminance Ratio 

of 99% and the typical brightness is 300cd/

m2. The matte finish on the screen protects 

you from any kind of glare or reflection, and 

everything is simple to control from the back; 

rather than arduously flicking through the 

menu for the right adjustments to tweak the 

screen, simply scroll up and down with the 

switch to change contrast, brightness and 

sharpness.

Unfortunately, such a bright, high-quality 

display can leave the colour washed out at 

times, and upping the colour can oversaturate.

The black shades on the SE790C aren’t as 

dark as you’d perhaps like if you’re looking for 

the perfect display; it’s not the most accurate 

monitor that even Samsung itself has when it 

comes to saturation. This isn’t a huge 

problem, but you might want to tweak the 

colours if you’re designing for print. 

The colour is a small fault of the SE790C, 

but it’s just indicative of how extremely 

powerful the monitor is. It has fantastic depth 

of detail and looks great. It’s worth investing in

if you’re an artist who loves using all of their 

canvas space, and would like one of the 

best-looking monitors on the market. 

PBP Adjustability

Curved display

Standoutfeature
4K resolution
Despite the ultra-wide 34-inch screen, the
talking point of the SE790C should in fact
be the display of the monitor. The amazing
3440 x 1440 display is big enough to take
on any project and with 2.5 times the pixel
density of ordinary HD, you can get even
better sharpness in your pictures.

Five ways the SE790C stands out
from the rest
Curved display
A curved monitor looks beautiful, and
demands to be your primary monitor if
you’re using a dual-screen setup. It’s useful
for artists, as it gives more space for what’s
important, while the palettes and toolbars
are left at the sides.
Sleek design
The SE790C has a modern, minimal feel,
with all the ports and plugs located at the
back, and a very thin frame around the
screen. It looks great, and the 21:9 ratio
doesn’t take up too much space on a desk.
PBP and PIP
Multitask and watch videos as you design.
You can resize the second window to just
25% of the screen and position it anywhere
on the display. There’s also a specific
gaming mode, if you’re looking for a break
from Photoshop.
Contrast and brightness
The contrast and brightness are
tremendously powerful and easy to adjust
with the switch to the bottom-right of the
monitor. Make sure you turn the sharpness
down to avoid any anti-aliasing of text on
your screen.
Adjustability
The SE790C is light enough to carry, and
the screen can be adjusted up to 100mm
either up or down with little to no friction
of its stand. There’s even VESA support on
the back of the monitor to wall mount.

          The SE790C at a glance
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  In-depth features covering layers, fi lters, 
masks, blend modes, brushes and more

 Step-by-step tutorials to guide you through 
photo editing and digital-art projects

  Your questions answered on all the 
essential tools, techniques and commands

  Free downloads, including textures, 
brushes, fonts, stock images and more 
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PHOTOSHOP 
& ELEMENTS

We put forward some burning questions to our panel of experts
QA+

Meet your 
experts…

David 
Cousens
“I always fi rst think 
about the mood 
that I’m trying to 

achieve in my images before even 
positioning the ‘camera’.”

Jenni 
Sanders
“Photoshop fi lters 
are the best for 
providing quick and 

easy ways to apply cool-looking 
effects in all of your photography.”

James  
Sheppard
“Always remember 
to never be afraid of 
bending the rules, 

especially when you know the end 
result can justify it.”

Mark 
White
“If you use tools for 
tasks that they may 
not have originally 

been intended for, you can unlock 
new worlds of possibility.”

Hayley Barnes
“Elements offers
so many creative
features; it’s possible
to produce artistic

images whether you’re an editing
expert or beginner”

Post queries on our
Facebook page

PhotoshopCreative

Share your tips
with us on Twitter

@PshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk

Get in touch
Decide on the mood you want to achieve; 
changing perspective alters the mood. Viewing a 
scene directly from above (known as a bird’s-
eye view) offers a slightly surreal, distorted view 
that often feels like you’re spying on events. 
It can make the audience feel powerful; the 
subject they are looking at appears small. 

High-angle views are useful for establishing 
shots, helping the viewer understand where 
every element is in relation to each other, but 
gives a dispassionate feeling as the viewer is 
simply observing, Shadowed elements in the 
foreground restore an element of mystery.

Eye-level angles illicit a neutral reaction; 
it’s the view we’re most familiar with, so the 
potential for drama is lowered.

Lower angles offer more emotional 
investment from the viewer. A worm’s-eye view, 
where your ‘camera’ is positioned near the fl oor, 
makes characters look powerful, dominant and 
sometimes menacing; the viewer will feel they 
are being towered over by the subject. If you 
move the camera close to the subject’s face 
from a low angle, you can read the emotions 
the subject is feeling very well, and become 
immersed in the mood.

WHAT KEY THINGS MUST I CONSIDER WHEN 
WORKING WITH PERSPECTIVE?

Send us your 
questions via email, Facebook 
or Twitter! 

GET 
IN TOUCH

THE SCENE
Consider how your viewer
views a scene and from
what angle, as this will
affect the mood.

THE CHARACTER
Move the ‘camera’ close to the
subject’s face and place it at a
low angle in order to read the
emotions of the subject.
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James’s expert edit Add a shallow depth of field

03 In the Layers panel, select 
the duplicated background 

layer and then apply a mask to it via 
the Add Layer Mask button in the 
Layers panel.

01 Select your base layer and 
either drag it into the New 

Layer button in the Layers palette 
or use the shortcut Cmd/Ctrl+J to 
duplicate the layer.

04   With the image now 
completely blurry, use a 

soft black paint brush to paint back 
in the areas of the subject that you 
want to be in focus.

02 Now you need to add 
a Field Blur to the 

duplicated background by going 
Filter>Blur>Field Blur and then set 
the blur Amount to +55.

TYPES OF BLUR
The use of Field Blur accentuates
the natural blurring that would
come from a narrow aperture,
rather than blurring and smudging
the image as a Gaussian Blur would.

FORCED FOCUS
The whole aim of using depth of field is to
force the focus of the image to a specific
area, blurring out any distractions, and as
you can see, the leaves are the distraction.

There are a few ways to achieve 
this, and one of them is to use a 
combination of creative layering 
and layer masks, coupled with some 
brush work. This is a preferred option 
for many, due to the brush’s softness 
and fl ow. In short, what you will do is 
duplicate a layer, add a creative blur 
fi lter, and then brush back the detail 
via layer masks.

HOW SHOULD I 
CREATIVELY ADD A 
SHALLOW DEPTH OF 
FIELD TO PHOTOS?

Before
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CAN YOU TELL ME WHAT THE 
BEST WAY IS TO CREATE A 
MATTE PAINTING EFFECT?
Matte painting is one of the oldest techniques in cinema. 
In order to save money or create dramatic scenery that 
could not have existed in real life or without the use of 
CGI, paintings were inserted into a blue/green screen area 
and used as the background. You can create your own 
matte-painting effect by gathering different elements and 
combining them into one dramatic scene. First, sketch 
what you want the fi nal scene to look like, then bring the 
elements you need onto a new canvas in Photoshop and 
use layer masks to cut them out and transform to position. 
Use Color Balance adjustment layers with clipping masks to 
give each element the same tone. Repeat this with Levels 
adjustment layers, ensuring each element has a similar level 
of contrast. Add depth by making elements that are further 
away paler. Don’t forget to add details such as refl ections 
and shadows for an extra element of reality. Finally, overall 
layer adjustments can be added to the whole image. 

CAN I BODY SCULPT WITH 
THE LIQUIFY TOOL?
It’s a common misconception that body sculpting is 
only for making a subject look thinner; you might want to 
perform actions to make clothes look less fl oaty, give hair 
volume, or correct posture. 

 Here though, we’ve made a subject’s arms look bigger. 
Go to Filter>Liquify and use the Pucker and Bloat tools to 
alter the size of a body part. Remember to duplicate your 
layer fi rst and mask in the changes, otherwise you end up 
with a warped background, which you famously fi nd in 
celebrities’ doctored social-media shots.
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HOW CAN I MAKE HALFTONE PATTERNS?
Halftone patterns are made by reducing an image to a series of dots, made up 
of two colours. Open up your image in Photoshop. Set your Foreground colour 
(the dot colour) to black, and the Background colour (the halftone background) 
to white, or you can press D on your keyboard to default the colour selections. 
Go to Filter>Filter Gallery. In there, click on the Sketch tab and select Halftone 
Pattern. Here you can use the Size and Contrast sliders to adjust the look of 
the pattern, preserving as much or as little detail as you’d like. You can also 
adjust the Pattern Type to Dot (the default), Circle or Line. They all use similar 
algorithms to recreate your photo out of two colours, but will produce visually 
different results. Try them all out to see which fi ts the best!

CLASSIC HALFTONE
Use black and white
combined with the Dots
option in the Halftone
Pattern filter for the classic
halftone look.

Before

Before

Before images

BIGGER ARM
Use the Liquify filter
and its Pucker and Bloat
tools to sculpt an arm
and make it appear
larger than it really is.
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WHAT’S THE BEST 
WAY TO CREATE A 
POLAROID-STYLE 
PHOTO COLLAGE?

Layer
Groups

Quick tip

You probably know the 
importance of grouping 
layers by now. It’s a handy 
process that helps to keep 
your work organised, and 
can save heaps of time. 
However, did you know 
that instead of clicking on 
the Layer Group icon each 
time you want to group 
a layer, you can highlight 
several layers and either 
drag them to the icon or 
press Cmd/Ctrl+G. This 
saves even more time, 
as you don’t have to add 
layers to the new group 
manually. Try it next time 
and you’ll never look back! 

A photo collage is a fantastic way to 
showcase multiple shots you’re proud 
of. In fact, you can create one in a 
matter of minutes using Photoshop 
Elements. What’s more, there’s a 
fantastic selection of creative tools 
and features available, which means 
you’re able to add some real artistic 
fl air to your collage, including Polaroid-
style frames. To get started, simply 
select four or fi ve of your favourite 
photos and follow our quick guide 
below in Elements. You can customise 
your collage along the way and change 
the images, frame style and shape, as 
well as the background image. We’ll 
show you how.

IS THERE A REALISTIC 
WAY TO CHANGE THE 
COLOUR OF HAIR?
Changing a subject’s hair colour should be one
of the easiest edits to make in Photoshop but 
unfortunately, it can be deceptively diffi cult to
try and turn one shade to the next. It’s easiest,
of course, with lighter-haired subjects but 
even then, recreating the tone in a completely
different colour can be challenging.

 Use the Brush tool on a new layer to re-
colour over your subject’s hair. Turning the 
blend mode to Soft Light can give you a good 
idea of the changes you’re making, but it’s not a
perfect mix. Duplicate your layer again if need 
be, and set this one to Hard Light. Reduce both
layers to between 60 and 80% Opacity.

 Altering hair colour is about playing with 
shades and blend modes that work best. This 
is a reliable method to use, but it isn’t foolproof
Avoid using the Color mode, though, as it can 
take saturation out from the hair.

Hayley’s expert edit Create a collage in Elements

03 Drag the frame onto the 
image and re-size. Now 

double-click in the centre of the 
frame and select the original .jpg 
image from the desktop.

01 Open one image in Expert 
mode and duplicate it. Now 

click back on the bottom layer and 
go to Edit>Fill Layer and change the
contents to Use White.

04 Adjust the frame’s size, 
positioning and angle and 

then hit enter. Continue adding 
more frames and photos until you’re 
pleased with the results.

02 Change the top layer’s 
Opacity to 50% and click 

on the Graphics tab at the bottom. 
Select frames and locate the 
Polaroid frame style.

POLAROID SNAPSHOTS
Position your Polaroid frames
and then begin adding the
images you want included in
your custom collage

Before
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$190THIS ISSUE’S 
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160 textures and patterns by 

      Aarley Kaiven, Blixa 6 Studios, 

      Feather & Sage, Garry Killian, GooseFrol   

      and Nicole Gellinas worth $65 

200 icons by Icons8 worth $20

127 brushes by Imagine Publishing and 

     Woodhouse Studio worth $15 

40 actions by SparkleStock worth $5 

2 fonts by AquariusLogos and Tom Chalky 

     worth $38

1 plug-in by Dominik Levitsky worth $5

2 creative kits by ArtPlanet and RetroSupply 

     including 52 actions, 51 textures, 30 

     brushes, 13 patterns and more worth $42

Plus files to follow the tutorials!
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More free resources from our site 
photoshopcreative.co.uk

FILESILO–THEHOMEOFGREATRESOURCES

The most popular downloads are shown in
the carousel here, so check out what your
fellow readers are enjoying!

Green open padlocks show the issues you
have accessed. Red closed padlocks show
the ones you need to buy or unlock.

Find out more about our online stores, and
useful FAQs like our cookie and privacy
policies and contact details.

If you’re looking for a particular type of
content, like brushes or fonts, use the filters
here to refine your search.

Can’t find the resource you’re looking for in
these filters? Click on More Types to specify
exactly what kind of resource you want.

Top Downloads are listed here, so you can
get an instant look at the most popular
downloaded content.

Check out the Highest Rated list to see the
resources that other readers have voted for
as the best!

Discover our amazing sister magazines and
the wealth of content and information that
they provide.

The first time you use FileSilo you’ll need to
register. After that, you can use the email
address and password you provided to log in.

This is the new FileSilo site that replaces your
disc. You’ll find it by visiting the link on the
following page.

A rapidly growing library 
Updated continually with cool resources
Lets you keep your downloads organised
Browse and access your content from anywhere
No more torn disc pages to ruin your magazines

No more broken discs
Print subscribers get all the content
Digital magazine owners get all the content too!
Each issue’s content is free with your magazine
Secure online access to your free resources

DISCOVER YOUR FREE ONLINE ASSETS
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FREE DOWNLOADS
 PHOTOSHOP CREATIVE ISSUE 129

HOW TO US
EVERYTHING YOU NEED TO KNOW ABOUT 
ACCESSING YOUR NEW DIGITAL REPOSITORY

Having trouble with any of the techniques in this issue’s tutorials? Don’t know how to make the
best use of your free resources? Want to have your work critiqued by those in the know? Then
why not visit the Photoshop Creative Facebook page for all your questions, concerns and qualms?
There is a friendly community of fellow Photoshop users to help you out, as well as regular posts
and updates from the magazine team. Like us today and start chatting!

facebook.com/PhotoshopCreative

NEEDHELPWITH
THETUTORIALS?

Issue 130 of Photoshop Creative is on sale 20 Aug from GreatDigitalMags.com                      

ToaccessFileSilo,pleasevisitwww.filesilo.co.uk/photoshopcreative

01  Follow the 

instructions 

on-screen to create an 

account with our secure 

FileSilo system, log in and 

unlock the issue by 

answering a simple 

question about 

the magazine. 

You can 

access the 

content for free 

with your issue. 

02 If you’re a print 

subscriber, 

unlock all the content by 

entering your unique 

Web ID. Your Web ID is 

the 8-digit alphanumeric 

code printed above your 

address details on the 

mailing label of your 

subscription copies. It 

can also be found on any 

renewal letters that 

you receive.

03 You can access 

FileSilo on any 

desktop, tablet or 

smartphone device using 

any popular browser 

(such as Safari, Firefox or 

Google Chrome). 

However, we recommend 

that you use a desktop to 

download content, as you 

may not be able to 

download files to your 

phone or tablet.  

04 If you have any 

problems with 

accessing content on FileSilo, 

or with the registration 

process, take a look at the 

FAQs online or email 

filesilohelp@

imagine-publishing.co.uk.
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BUY YOUR COPY TODAY
Print edition available at www.imagineshop.co.uk

Digital edition available at www.greatdigitalmags.com

Also available…

A world of content at your fi ngertips
Whether you love gaming, history, 
animals, photography, Photoshop,  

sci-fi  or anything in between, every 

magazine and bookazine from 
Imagine Publishing is packed with 
expert advice and fascinating facts.   

From the simple Crop tool to the mighty Content-Aware tool, 
Photoshop Tips, Tricks & Fixes is a one-stop shop for anyone 
looking to get the most out of their image-editing software. So 
what are you waiting for, get creating amazing projects today!

From the makers of 

Volume 7

®



Escape From Cake Canyon

A Burst of C

TrevorBudd

T
revor Budd is an artist who loves to put an

element of fun into his compositions. “I have

a background in graphic design,” says

Trevor, “but a couple of years ago, I decided I’d

like to developmy artistic side to relax and have

some fun!”We chatted to him about Photoshop

and his creative process.

How did you get involved in creating
Photoshop compositions, Trevor?
I’ve used Photoshop for years for work, but in
2013 I decided to start looking at Photoshop as
something to have fun with. I found Photoshop
Creative’s Readers’ Challenge to be a great
opportunity to keep my creativity fresh. I
entered my first image last year and have
created all kinds of images since.

Do you keep any messages
consistent from image to image?
Sometimes I have a message, but in my
abstract artwork it’s often quite obscure. I tend
to create colourful, positive images that have a
sense of hope. I might have a concept already i
mind and will then initially sketch some line
drawings out on paper, sometimes making a
number of sketches as the idea gets refined.

Is the concept behind an image
important to you, then?
The concept is very important, especially if I’m

creating something that includes multiple real-
life elements. Adding shadows and lighting can
aid in making a final composition look more
realistic and help everything hold together as
one complete picture.

What other tips do you have when
working in Photoshop?
For me, it’s about the little details. Ensure
cutouts have edges and that lighting blends
well. Be organised with layers in Photoshop
too; this means you can easily identify artwork
elements in a document. The position of all
the elements in an image and the way the
image is cropped or framed can also make a
difference to a final composition.

To see more of Trevor’s imaginative art visit:
www.photoshopcreative.co.uk/user/
Creative%20Bytes

The Making Of
Follow Him Through The
Time Warp, Lads!

Sketching
ideas
I started by
sketching ideas.
This was a Readers’
Challenge, so I set
myself the task of
using only the four
images supplied
to make the
composition.

Learn how to create Trevor’s sci-fi piece in just 
four imaginative stages

Interview

Challenge champion Trevor tells us all about how he uses 
Photoshop for fun as well as work

Building the 
background
Building the 
background image, 
I took one of the 
original images 
and manipulated it 
using Rotate, Blur, 
Hue/Saturation, 
layers and also 
some blending.

Comping
Using cutouts 
and manipulated 
elements from 
three of the 
images, I created 
a time machine on 
separate layers, 
being careful that 
the elements 
worked together.

Finishing 
touches
I added extra 
components on 
their own layers, 
and added light 
sources and 
shadows, which 
helped to blend 
everything on the 
final image.

Follow Him Through The Time Warp, Lads!

It’s a Big Wide World

It’s an Awesome View Here
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Where ideas
take shape.

shutterstock.com

Bring your projects to life with Shutterstock’s diverse
library of over 50 million images, videos, and audio tracks.

Flexible payment and subscription options make
creating even easier. Save up to 20% now.

NEW! Convenient monthly billing  •  NEW! No daily download limit  •  Innovative search tools


