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welcome  issue seventeen

A glimpse 
of what’s in 

store this 
issue…

Welcome

Here at Photoshop Creative, we 
promise to always give you the best 
selection of resources to help improve 
your Photoshop skills. Whether it’s 
in-depth guides to tools and 
techniques, or showing how to create 
a work of digital art, we’ll make sure 
the information you get is accurate 
and informative. We want you to get 
the optimum Photoshop experience, 
and have as much fun using the 
program as we do putting the 
magazine together.

Jo Cole Editor
jo.cole@imagine-publishing.co.uk

Mission Statement

Winter is a beautiful season, 
especially when the sun is out 
and the air is crisp. If you’re lucky 
enough to live somewhere that 
invites snowfall, then it’s even 
more beautiful. You’d need a 
heart of stone not to be inspired 

by a landscape covered in its twinkly white blanket 
(or in the case of our cover, twinkly glitter!). But don’t 
worry if you never see snow – our Create the Cover 
tutorial this issue will satiate your wintry desires. 
Tim Shelbourne whisks you away into a winter 
wonderland and reveals how Photoshop’s brushes 
can be adapted to create a snowy vista. It all starts 
on page 28. 

If you’re more of a sunny bunny, however, turn to 
page 66 where we reveal how to create a fantastic 
Oriental-inspired T-shirt design. Also discover how 
to scan and colour in line art (page 48), create a 
Photoshop moon (page 38) and get to grips with the 
sharpening tools (page 44). Plus, if you’d like to share 
your work with other people, see how to create a 
deviantART account on page 56.

Don’t forget to also turn to page 63 for details on 
how to buy a Photoshop Creative eMag. These give 
you 12 issues of the magazine on one handy disc. To 
� nd out more, see our tutorial on page 64.

Until next time

Make a T-shirt 
page 66

Grayscale solarization techniques 
page 52

Scan, clean and colour line art
page 48

Create your own moon 
page 38

Winter is a beautiful season, 
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and add drama to images

Scan and colour line art48
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Exhibit

Intrigued as to how other 
readers approached the 
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Using the eMag64 Intrigued by the Photoshop Creative 
eMag? See how it works here

Perfect white balance60 Add pop to your photos by controlling 
and perfecting the white balance

Technical tutorials
Understand your software 

wonderland
Paint a winter 

PhotoFrame Pro 3 plug-in72
Quickly generate and add digital frames 
to your photos and designs

Take control of your brush 
palette and create great art28
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Send us your thoughts on the magazine or the Photoshop 
world in general, and see if other readers agree with you
A little reward
Your issue 15 arrived just at the right 
moment. I had to create two certi� cates for 
bell ringers who had rung their � rst quarter 
peals on the bells of All Saints Church in 
Waltham. I had previously created them 
in Microsoft Publisher and, while it did the 
job, the results were not very exciting. Your 
tutorial on ‘Design your own certi� cate’ was 
excellent. I couldn’t open the � nished � le 
on the CD (kept getting a disc error) so had 
to work through the tutorial step-by-step, 
adapting to my own requirements as I went 
along. The � nished certi� cate looks very 
professional – thank you very much.
David Sykes

It’s great to see how you’ve used the tutorial, 
David, and we’re delighted to have been 
able to help you. In a way we’re even pleased 
that the � nal � le didn’t open for you. If it had 
done, you wouldn’t have followed the tutorial! 

Back issues please
Hello. I found your magazine rather late in 
the day (issue 9) and have been trying my 
best to � nd earlier issues. Can you help me?
Simon Tregonall

We’re rather low on back issues, Simon, but 
it’s worth sending an email to our back issues 
company at PCRsubs@servicehelpline.
co.uk. Sometimes they’ll have the odd copy. 
The alternative is to buy one of our new eMag 
DVDs. On here you’ll � nd the � rst 12 issues of 
the mag. There’s a lot of other cool features, 
so it’s far more than just a backup disc. It costs 
£19.99 and you can order it from the details 
above, or turn to page 63 for a form. You can 
also see how it works on page 64.

Creative Forum@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

TALK TO US!  |  EMAIL US YOUR THOUGHTS TO PCR@IMAGINE-PUBLISHING.CO.UK
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View from 
the forum

User: James
Post: Where 
is CS3?
I am using 
Photoshop 6 and 
am desperate to 
update, but want 
to wait until CS3 
arrives. When will 
this be?

User: Cregg_33
Post: Re: 
Where is CS3?
Dunno, but I wish 
it would hurry up. 
Maybe we should 
have a sweepstake 
as to what new 
features there 
will be.

User: James
Post: Re: 
Where is CS3?
Hope there’s 
more artistic 
e� ects. That 
would rock.

Paddy discovered the cyanotype e� ect was an excellent way 
of making creations sit together nicely

Maybe as you get more ambitious you could 
incorporate a small image of your church, 
perhaps even apply a painterly e� ect to it. 

Creative relief
I would like to thank you for saving my life! I 
was trying to create an image to represent 
‘Highland Memories’ and was really stuck 
for ideas, until I read your magazine. I used 
your tutorial on chalk drawing (issue 13) to 
produce the portrait from a photograph 
of a Scottish traditional folk band. I 
then followed your excellent article on 
cyanotype imaging and merged it with a 
photograph of Glen Etive and added words 
by Hugh MacDiarmid. The result was just 
what was needed. 

So once again, many thanks for providing 
the inspiration that meant I could survive to 
read future editions!
Paddy Rusk

What a lovely image, Paddy! You’ve merged 
two very distinctive techniques seamlessly, 
and ended up with a great-looking piece 
of art. And of course, if we can help readers 
survive to see another day, so much the better!

David took our Certi� cate tutorial in issue 15 and used it to 
reward savvy bell ringers. Has anyone done anything similar?

Firstly I’d like to congratulate you on 
producing such an amazingly well 
put together magazine! Your hard 
work is the result of something very 
special and is much appreciated!

I’ve enclosed an image that I’ve 
created. I was wondering if you’d 
like to use it in your magazine? 
Darren Cheshire

It’s a really nice idea to use the same 
� gure again and again, and you’ve 
produced a great image!

Multiple fun

008_PC_17-Letters.indd   1 30/11/06   09:51:52
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Creative hub
The latest news stories for the Photoshop community
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here’s an innovative artistic 
technique that has recently 
caught our eye called 
‘panography’. Panographic 

shots are wide-angle hand-made pictures 
containing dozens of photos of a scene 
that when joined together, form a larger 
picture. This lets you capture an extensive 
landscape more easily. 

The technique was discovered by 
Mareen Fischinger when she was looking 
for a di� erent approach to capturing 
reality. “Since my Canon software did 
not support the Interval Shooting mode 
on my Mac, I started crazily clicking my 
Window view while moving around my 
camera as a test, while � guring out if 
the settings or zoom need to be � xed 
for the best results,” said Mareen. “I did 
not � nd an acceptable auto-stitching 
tool, and started overlaying the pictures 
as half transparent, so I could see the 
overlapping edges. I liked the look when 
I was done arranging, and never went 
back to 100 per cent visibility of the 
layers.” When creating the e� ect, the 
single images aren’t skewed or rescaled W
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We saw digital artist 
Bert Monroy in 

October when the 
Photoshop CS2 

tour stopped at the 
Islington Business 

Design Centre. 
Now you can learn 
amazing tricks in 
Bert’s podcast, 
PixelPerfect, at 
www.revision3.

com/pixelperfect.

PIXELPERFECT 
PODCAST

or cropped. Instead, they are overlaid over a 
white base colour, so it’s important that the 
images all have similar contrast and colour 
values to help you match them up. 

The � rst real panograph was taken when 
Mareen was walking to Düsseldorf’s most 
photographed place, a bridge on Königsallee. 
“People must have thought I was out of my 
mind, taking about 300 pictures within � ve 
minutes,” said Mareen. The technique went 
on to produce so much interest that she has 
created its own community on the Flickr 
website. Talking about 
the naming of the 
group and technique, 
Mareen said: “I simply 
called it panography, 
because it isn’t quite a 
panorama, but it makes 
up something like a new 
photograph, seen out of 
many angles.”

At the moment the 
group has 87 members and 
nearly 200 panographic images. 
Some members of the group 
have likened the style and method 

used to David Hockney’s work and overlaying of 
Polaroid images.

Check out examples at www.� ickr.com/
groups/panography/, or try and create your 
own panographies by visiting www.photojojo.
com/content/tutorials/panographies/.

ONLINE 
TRAINING 
COURSES

www.photoshop 
training.com has 

two 21-day courses: 
Photoshop for Digital 
Photographers with 

Scott Kelby and 
Mastering Layers in 
Photoshop with Matt 
Kloskowski. Open a 

photo and watch 
the session.

Companies like 
Snapfi sh (www.

snapfi sh.co.uk) and  
printmyphotobook 

(www.print 
myphotobook.
com) provide an 

alternative to photo 
albums. You can 

order custom 
photo books where 
images are printed 

directly onto 
the pages.

PRINT A PHOTO 
BOOK

TOP STORY

Exciting new photographic technique 
gets own group at Flickr.com

PHOTO EDITING

here’s an innovative artistic here’s an innovative artistic 
technique that has recently technique that has recently 

We saw digital artist 

or cropped. Instead, they are overlaid over a 
white base colour, so it’s important that the 

used to David Hockney’s work and overlaying of 
Polaroid images.

Photoshop with Matt 

Panography… taking 
panorama to its limits!

 Create a bigger 
picture using 

the exciting new 
panography 

technique
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cott Kelby has recently written 
his � rst Gonzo Holiday Gadget 
Guide. The title of this PDF 
guide may relate to the festive 

season, but the products are a round-up 
of the most useful gadgets of 2006. If you 
regularly tune in to Photoshop TV you may 
have seen it featured in an episode. The 
guide went live in November and is free to 
download. It’s packed with photography and 
Photoshop-related products that Scott Kelby 
has found impressive and indispensable for 
digital creatives. With 15 pages of camera 
goodies and technological treats, this is a 
great round-up of the best products out 
there, ranging from cracking cameras to 

ALERT!  |  DON’T FORGET TO ENTER OUR READERS’ CHALLENGE – SEE PAGE 98

11PHOTOSHOP CREATIVE

inspirational creative books – an ideal read for 
any Photoshop/gadget enthusiast. Download 
it from www.planetphotoshop.com, www.
photoshoptv.com or the NAPP member site.

The best gadgets and 
gizmos from 2006

 ZAZZLE
www.zazzle.com 
Here you can get your work seen and 
earn money. Open your own gallery 
at the site and incorporate your 
photos and designs into products 
including T-shirts, mugs and cards. 
Sales from your gallery products earn 
up to 17% royalty. Zazzle is also a 
great source of inspiration, as there 
are many galleries to browse through.

NOT THE TATE
www.notthetate.co.uk
This gallery displays work from artists 
from all over the globe. In 2006, 
98,000 people visited so it’s worth 
exhibiting here. The site features many 
styles of art, eg photography, digital 
art, sculpture and painting. Joining 
costs £12.99 and gives you your own 
profi le and page to display work and 
see how many people have visited.

Adobe 
Photoshop 
A-Z

C IS FOR CURVES
The Curves tool enables dramatic 
improvements to photos in contrast, 
tonal range and adjustments of 
colour. The Curves dialog includes 
a histogram, mapping the image 

tones before any changes, against 
the image tones after any alteration. 
By adding points to the histogram 
and dragging them, you remap the 
image’s brightness values. You can 
easily set tonal range using the 

Eyedroppers, eg by selecting the 
black Eyedropper you can click on 
the tone in your image you want to 
move to black. The Color Curves tool, 
previously not a feature of Elements, 
has been added in the latest version.

A special series working through the best features of Photoshop

creative hub news

Scott Kelby’s Holiday 
Gadget Guide

New additions 
to the world of 
Photoshop

The Missing 
Manual

The release 
of Elements 

5.0 for Windows 
has resulted in a 
Missing Manual to 
accompany it. This 
entertaining read 
explains everything 
you need to know 
about the program. 
You can buy it for 
£28.50 from www.
missingmanuals.
com or www.
amazon.co.uk.

Super 
Highstreet

The whole 
1.5 miles 

of Oxford Street 
has been created 
using Photoshop 
by a digital 
imaging master, 
Christian Simpson. 
His site, www.
superhighstreet.
com, is a world 
fi rst, offering virtual 
shopping on photo-
realistic interactive 
virtual streetscapes. 

Updates...

THIS 
MONTH 
IN SHORT

NEW PUBLICATION

EXPOSURE

New name 
for Lightroom
Photoshop Lightroom 4.1 
beta resolves bugs and 
features new interface

ou may have noticed that 
the name of Adobe’s post-
processing software for pro 
digital photographers has 

been changed from Adobe Lightroom 
to Photoshop Lightroom. Does 
this indicate it may become part of 
Photoshop? Adobe has also released the 
new Lightroom 4.1 beta, which fi xes 
bugs etc. Lightroom lets you import, 
select, develop and showcase large 

volumes of digital images. The latest 
public beta has resolved issues such 
as confl icts with external editors and 
missing images in large web galleries. 
It has a reworked user interface and 
features improved exposure and tone 
curve controls, enhanced slideshow, 
CD and DVD authoring capabilities, 
better search and fi lter functions. It 
even allows fi les and edits to be shared 
between libraries. Adobe has released 
the beta to benefi t from public feedback 
before the fi nal release of the app, and 
you can download it from http://labs.
adobe.com/technologies/lightroom. 
There are also plenty of tutorial sites 
and podcasts emerging, eg Adobe 
Photoshop Lightroom Killer Tips with 
Matt Kloskowski, featuring daily video 
tutorials, tips, shortcuts and news. Visit 
www.lightroomkillertips.com.

Get vital Lightroom tips at this great podcast site

Scott Kelby’s guide will help you make all the right choices

Panography… taking 
panorama to its limits!

cott Kelby has recently written 

download. It’s packed with photography and 
Photoshop-related products that Scott Kelby 

Gadget Guide

Scott Kelby’s guide will help you make all the right choicesScott Kelby’s guide will help you make all the right choicesScott Kelby’s guide will help you make all the right choices
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he winners of the Photoshop 
Cook-O�  Contest, organised 
by O’Reilly, were announced 
at the PhotoPlus Expo in New 

York. The competition tied in with the 
popular O’Reilly Cookbooks. Entrants had 
to gain inspiration from recipes featured in 
any of the books in the series to produce 
fantastic e� ects on their images. The entries 
were in � ve categories: Blending Modes, 
Filtered E� ects, Fine Art, Photo E� ects and 
Retouching, with two winners in each.

The winners were decided on by an 
expert panel of photographers, including 
Mikkel Aaland and Eddie Tapp. Each was 

judged on the criteria of image quality, 
composition, originality, appropriateness of 
the applied technique and use of colour.

Those sponsoring the event included 
Epson, iStock and Adobe. Each winner 
received an award worth over $3,000. The 
grand prize winner, Suzanne Pitts from 
California, has had her work published in 
many magazines and has also illustrated a 
selection of books. Her winning piece was 
a manipulated and elegant black-and-white 
image featuring ballet dancers, and she 
received a prize worth over $9,000.

For more info, visit http://digitalmedia.
oreilly.com/contest/winners.csp.

12 PHOTOSHOP CREATIVE

ome of you may already 
be familiar with BetterPhoto, 
an educational website 
dedicated to photography tips 

and techniques. 
The site has recently announced a new 

weekly internet radio show in which Jim 
Miotke teaches you how to improve your 
photography skills and become a master of 
digital imagery. Each week the show features 
a digital photography lesson, and Jim is also 
accompanied by an acclaimed professional 
photographer. Guest instructors who have 
already shared their expert knowledge 
include Tony Sweet and Matt Bamberg. 

Each one-hour show includes questions 
from guests who have called in – so why not 
tune in and put your photographic query to 
the experts? 

For more info or to listen to the show, visit 
www.wsradio.com/internet-talk-radio.cfm/
shows/BetterPhoto-Radio.html. Don’t worry 
if you can’t listen to the show live, as there’s 
an archive of all past shows on the site.

creative hub news

Photoshop master chefs are rewarded at the PhotoPlus Expo

Tune in for top tips
BetterPhoto launches digital photography internet radio show

The team’s 
wish list
Pure material 
delight…
SUN-SG8 
DIGITAL PHOTO 
FRAME
This photo album is a 
great way to show off 
photos. Its high-res, bright 
8-inch screen displays images in 
high quality and vibrant colour. This is 
more than a digital photo frame. Priced at 
£136.39, it can also play MP3 music fi les 
and videos in a variety of fi le formats. 

WE WANT IT BECAUSE…
This innovative and high quality frame 
solves the problem of vast amounts of 
images on your PC, mobile phone or 
memory card. Insert your memory card 
into the frame and you can set the frame 
to display one shot or show a slideshow of 
the collection. www.sungroupshop.com

creative hub 

Make a 
date FOTOFUSION 2007

The 12th Annual International Festival of 
Photography and Digital Imaging from 
the Palm Beach Photographic Centre: 
Photoshop workshops, seminars, panels 
and photo fi eld trips. www.fotofusion.org 

More unmissable events to put in your diary

PRO DIGITAL WORKFLOW SEMINAR
Touring US cities, this provides techniques 
on simplifying digital workfl ow after capturing 
images. Aimed at pros and serious amateurs, 
it includes colour management, distribution 
and printing. https://education.bluepixel.net/JA

N
-F

E
B COMPACT CAMERAS FOR BEGINNERS

This two-day course in Bath, UK explains 
how to use compact digicams plus the 
basics of Elements – a fun workshop for 
beginners in digital photography and image 
manipulation. Cost £135. www.rps.org
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Stockvault
www.stockvault.net

Stockvault is 
home to a great 

collection of images 
that may be used 
freely for non-profi t 
projects. Images 
include animals, 
people, textures, 
landscapes and 
backgrounds. As long 
as the photos aren’t 
used commercially, 
you can download 
and have fun 
practising your photo 
manipulation skills.

FreePhotos
Bank
www.freephotosbank.
com

As with 
Stockvault, all 

these images are free 
to download for use in 
creative projects. In 
addition to a search 
function there’s a 
Quick Navigation 
feature to make it 
easy to search for a 
wider image category 
in the gallery. Some 
categories include 
abstract, nature 
and architecture.

Two of 
the best…
FREE 
PHOTO 
SITES

creative hub 
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8-inch screen displays images in 
high quality and vibrant colour. This is 

COMPETITION

INTERNET RADIO SHOW

The 2006 O’Reilly Photoshop 
Cook-Off results are in…

The Photoshop Cook-O�  produced some imaginative work 

BetterPhoto.com helps you improve your digital imagery skills

Cook-Off results are in…Cook-Off results are in…

The Photoshop Cook-O�  produced some imaginative work 
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creative hub interviewinterviewinterview

ave Cross is one of the 
famous Photoshop Guys who, 
alongside Scott Kelby and 
Matt Kloskowski, hosts one 

of the most popular technology podcasts, 
Photoshop TV. Each week the team shares 
fantastic tips, news and tutorials with 
enthusiastic Photoshop users. Dave is 
also senior developer of Education and 
Curriculum for the National Association 
of Photoshop Professionals, graphics 
editor for Layers magazine, lead instructor 
for the Photoshop Seminar tour and 
author of numerous Photoshop books. 
What a busy man! Dave even fi nds time 
to sing a Barbershop quartet. We caught 
up with the Photoshop expert to fi nd out 
more about his specialist subject…

How did you � rst become interested in 
using Photoshop?
In 1988 I struggled to comprehend a 
program called Image Studio Pro from 
Letraset so I could work with scanned 
images. It was very complex and 
expensive software. I then bought a new 
scanner and it came with this program 
called Photoshop, with no version number 
since it was the initial release. I knew this 
was a program I could understand and 
use. From that moment on I started using 
and teaching Photoshop. 

Are you working on any more training 
DVDs or books at the moment?
I have a couple of things in the works. A 
DVD called Selection Secrets should be 
available shortly. We’re expanding our 
online training so I’ll have a couple of 
courses online soon. Matt Kloskowski 
and I are working on a book that gives 
teachers a new tool to use in their 

classrooms. Since Photoshop CS3 has 
offi cially been announced as coming this 
spring, we’ll be working on a number of 
updates to our existing books and DVDs.

What method did you � nd best to learn 
the program and who did you � nd the 
best teacher?
I’m a big believer in learning through 
experimentation with the help of 
instructional material. Early on I 
learnt a lot from books, such as The 
Photoshop WOW Book, because I was a 
curious reader. I wasn’t satisfi ed if my 
image looked like the one in the book, 
so I’d try something different such as 
experimenting with a fi lter or setting. 
In terms of teachers, I learnt a lot from 
my students when I started teaching 
Photoshop. The more classes I taught, the 
more I understood what people wanted to 
do with Photoshop. Later on, my favourite 
teacher became, and still is, Scott Kelby. 
Now, I’m fortunate to work with Scott and 
Matt Kloskowski and learn something 
new every day. 

Which digital artist’s work do you � nd 
the most impressive? 
Bert Monroy’s photo-realism blows me 
away, especially since I’ve been lucky 
enough to have him show me one of his 
Photoshop documents, complete with a 
bazillion layers. I’m humbled by the way 
incredible photographers out there shoot 
breathtaking images that they enhance 
with Photoshop.

What subject do you enjoy 
photographing most?
I really enjoy working with people. I get a 
kick out of the interaction of working with 

a model, asking them to tilt their head or 
change position slightly. I also take lots of 
shots of landscapes and still life.

What is your best tip for capturing 
fantastic shots?
Patience, experimentation and taking 
lots of shots. I’m a fan of shooting in Raw 
format since it gives me more control over 
my images after the shot. Take advantage 
of the many resources out there to learn 
more about photography, such as books, 
articles and photo outings where you 
shoot with pro photographers looking over 
your shoulder.

Photoshop TV has been an incredible 
success. What exciting topics do you 
plan to cover in future episodes?
I continue to be overwhelmed at the great 
response we get from the show. We have 
an absolute blast fi lming it, and getting 
great feedback from viewers is the icing 
on the cake. We plan to continue with 
our tutorials and add new things here 
and there such as product reviews and 
interviews with leading Photoshop and 
photography experts.

Use fl exible 
methods so you 

can change your mind, 
eg a Curves adjustment 
layer rather than an 
adjustment using the 
Curves command.

Learn keyboard 
shortcuts. It 

makes a big difference 
to your workfl ow.

Improve your 
selection 

skills. Many parts 
of Photoshop rely 
on starting with an 
accurate selection. 

Think ‘checklist’. 
Lots of factors 

can cause a function 
not to work, so get in 
the habit of checking.

Save all your 
documents as 

multi-layered PSD fi les 
– don’t fl atten!

WEB  |  FIND OUT MORE ABOUT DAVE’S WORK AT WWW.DAVECROSS.BLOGSPORT.COM

Dave’s 
top fi ve 
Photoshop 
tips

Dave Cross is a well- 
known and respected 
Photoshop professional. 
Living and breathing 
Photoshop, he has a lot 
of knowledge to share…
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Dave likes working with people and getting the perfect shot

Dave Cross
THE STORY BEHIND…
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ou’d expect vector art 
to come from programs 
such as Illustrator and 
CorelDRAW, but you can 
still enjoy the vector look 

even if you’re using Photoshop. Verity 
Halliday is one reader who’s doing exactly 
that, and producing an impressive portfolio 
of stylish portraits. Visit her site at www.
invinoveritas.co.uk to see more of her work 
and read on to find out how she got started.

When did you start using Photoshop?
I got my first try in July 2005. I had joined 
b3ta.com a few weeks previously and 
thought I’d like to try my hand at making silly 
pictures. I’ve always been creative – I make 
greetings cards and always have something 
arty on the go. I’m now quite a regular on 
b3ta and tattyworld.org, and am lucky to 
count many fellow members as good friends.

What was the first thing you created?
The first picture I made was for b3ta.com. 
I created a headswap-type image called 
the Gruffalo soldier. I found a picture of a 

soldier using a Google image search, then 
added the head and purple prickles of the 
children’s book character the Gruffalo. It took 
about two hours and looked a bit ropey, but 
I considered myself pretty amusing. No one 
laughed at my limited skills, so I carried on!

What’s your favourite Photoshop tool?
I love the vector style, so I’d say the Pen tool 
is my favourite. I also love messing around 
with layer masks and opacity – I can really 
change a photo into a whole new work of art.

What’s your favourite personal work?
Probably a vector-style portrait of my friend 
Dave. I’ve really captured his personality 
(including the hat he always wears), and the 
pint of Guinness looks real enough to drink.

What inspires you?
Apart from Photoshop Creative and Advanced 
Photoshop? Beautiful photos and beautiful 
people inspire me. I love colour and texture, 
and am forever photographing weird stuff 
such as lichen. Also, I find my four-year-
old daughter a constant inspiration. Other 

Photoshop artists are an inspiration too, and 
many of my friends on b3ta and tattyworld 
are happy to give me tips!

Do you have a favourite style of design?
I love the clean lines and uncluttered look of 
the vector style. I also have fads – including 
Japanese culture and going all Sixties for a bit. 
At the moment I’m into muted colours.

Y

This issue we catch up with one reader who is using the Pen tool to create 
an impressive gallery of vector-style portraits

Reader’s profile 
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notes  |  DON’T Be SHy, GeT IN TOucH AND reVeAl A BIT ABOuT yOur wOrkING PrAcTIceS TO OTHer reADerS

01 A touch of filter  I selected a good 
high-resolution photograph of my 

subject. I copied the background layer twice and 
used the Poster edges filter on one of the copied 
layers. using that filter helps to define where the 
colour changes in a photo begin. 

02 trace 
around the 

lines  Then, using the 
Pen tool, I traced over 
the areas of the colours 
– there’s one vector 
shape for each colour. 
I was just interested in 
the basic shapes of the 
person at this stage.

CReAting the imAge ‘hARRiet’
Discover how Verity turned a photo into one of her beautiful vector portraits

A common theme 
running throughout 
Verity’s work is that 
of portraits. She has 
transformed many 
of her friends into 
vector works of 
wonder, and here 
she explains how she 
goes about creating 
a typical image.

make yourself 
known!

If you would 
like to be 
featured in 

these pages, send 
us an email to pcr@
imagine-publishing.
co.uk with a few lines 
about who you are and 
what sort of Photoshop 
work you do.
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Reader’s profile
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03 Move between layers  Because 
the Poster Edges layer was at the top, 

I could turn it off to check progress. Here it’s at 
the halfway stage – all the basic shapes were 
there, but there’s no shading. I also had the copy 
photograph layer for detailed areas like the eyes. 
I made sure that the layers were in order – skin, 
then clothes, then the hair. 

Eye Eye! (left)
“I found a beautiful 
picture of an eye on sxc.

hu and decided to create a 
vector. I wanted to see if I could 
make the eye look realistic.”

Schoolgirl Evelyn (opposite page)

“This was 
originally a 

photo of my daughter 
from her first day at 
school, and has been 
transformed into a 
chalk-style drawing 
using the tutorial from 

Photoshop Creative 
issue 13. I enjoyed 
building up the layers 
and experimenting 
with brush shapes 
and opacity. People 
often ask if it is a real 
chalk drawing!”

Blackpool Tower (above)
“I mainly 
illustrate people 

and animals and I 
was asked if I had 
ever considered 
inanimate objects. I 

live near Blackpool 
and had recently 
visited the Tower with 
my daughter, so it 
was a natural subject 
for me!”

04 Finishing 
touches  

This is the finished 
illustration. I’ve 
added shadows and 
highlights to the skin 
and hair, changed 
the background and 
added a tag. I usually 
play around with the 
opacity of the shadow 
and highlight layers,  
so that they have a  
soft, blended effect 
– rather than harsh 
colour boundaries.

Athena and Kitten  
“A commission for a b3ta 
friend. Athena is a young 

American who does beautiful 
work for b3ta and tattyworld. 
She asked me to draw her and 
her cat, so I obliged!”

Mr Johnson (below)
“A vector portrait of a friend. 
I’d never done a parrot 

before – so that was fun! He liked 
it so much he asked me to do a 
portrait of his girlfriend too.”
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Montages rely on the tools 
you use and how well you 
use them. Read on and 
discover the golden rules to 
assembling montages and 
enjoy successful creations 
time and time again
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hotoshop is known for 
many things, but one of 
its core tasks is creating 
montages. The procedure 
of taking a collection 

of photos and assembling them into 
a unifi ed image is one carried out by 
the whole gamut of Photoshop users. It 
travels from the mischievous home user 
placing a friend’s face over another body, 
and moves right up to the Photoshop 
pro creating an entire new scene out of 
separate elements using hundreds of 
layers and a myriad of techniques. 

The montage medium lets you do pretty 
much anything you want and really 
blows the creative gates wide open. You 

can create something (or someone) from 
different photos; use blending modes to 
produce soft, dreamlike images; or use 
montages as a presentation method. The 
list of possibilities is truly infi nite, making 
this a fantastic art form to explore. 

That’s the good news. The bad news is 
it’s an unforgiving format. It’s easy for a 

montage to fail because the creator 
didn’t make sure colours matched or 
that scale and perspective of objects 
were true to life. Little things such as 
drop shadows suddenly become vital. 
It’s a good job, then, that Photoshop is 
teeming with tools to help make sure 
you get the montage you want!

A successful montage hinges around 
three key tasks: selection, colour and 
blending. If one of these falls down, your 
montage will jar the eye instead of create a 
seamless blend. There are loads of options 
within each task, so whatever version of 
Photoshop you use or skill level you’re at, 
they’ll be something for you.

Before you begin, though, it’s worth 
putting in a bit of preparation. Although 
part of the fun of montages is seeing how 
they evolve and leaving the way open 
for ‘happy accidents’, if you have no 
restrictions you might end up creating 
nothing. Decide how large you want the 
fi nal document to be. Have a rough idea 
of the look or theme you want. You can 

also keep another document open with a 
rough placement of your montage images, 
or just create a quick sketch to work out 
where things can go. It might be your plan 
doesn’t look as you expected, so you have 
to take a different direction. It doesn’t 
matter if things need to change, but it’s far 
easier to alter the course you’re on than 
start out with no direction at all. A good 
starting point is deciding on a unifying 
element. This can be an image that bonds 
other images together, or it could even be 
a colour scheme. 

But enough talking! Let’s have a closer 
look at the three golden rules of 
montages and see what’s involved.

P We can’t talk about montages without 
mentioning layers. And we can sum them up in 
five words – make sure you use them! Whenever 
you add anything to your montage document, 
place it on a new layer. Not only does this ensure 
you can delete, duplicate and arrange at will, 
but it allows you to use delicious tools such as 
blending modes and layer masks to help merge 
everything together. You can control pretty 
much all you need from the palette, although 
the Layer menu is there if you need it. One 
word of advice would be to name your layers. 
A montage can acquire layers really quickly, so 
you need to tidy as you go. It’s also an idea to 
label where the object appears in a montage, 
especially if you have a repeating element. Make 
sure you dock the Paths palette with the Layers 
one so you can control your paths as well. 

The other bonus of using lots of layers is that 
you can also change the whole feel of a piece 
just by moving one of the layers. Blending 
modes also add to the magic and afford you 
pretty much limitless creativity.

Using layers also means that you can use 
elements in other pieces of work. Let’s say you 
spent ages on a cutout. If you have it on a layer, 
you can then copy it whenever you like and 
place into another document. You won’t believe 
how much time this can save you!

A successful montage hinges around A successful montage hinges around A successful montage hinges around 
three key tasks: selection, colour and 
blending. If one of these falls down, your 

A successful montage hinges around 
Using layers

“The montage medium lets you do pretty much anything 
you want and really blows the creative gates wide open”

Create better montages  Feature

By combining cutouts, 
colour and blending 
techniques, you can create 
fantastic images
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Unless you intend using whole photos in 
your montage, the fi rst hill you need to 
climb is selecting parts you want to use. 
The type of montage you’re after will 
determine what kind of selection you go 
for. An airy-fairy montage will give more 
leeway with the selection process, as most 
of the work takes place with the blending 
procedure (see page 22). However, a 
photorealistic montage will demand you 
pay more attention at the selection stage 
– a poor cutout can destroy the prettiest 
image. Don’t make work for yourself, 
though. It’s admirable to use the Pen tool 
for every selection but if you can get away 
with the Magic Wand, you should do so! 

Adventures with a pen
By far the most powerful selection method 
is the Pen tool. This lets you draw around 
objects and create a path which can then 
be saved and used to isolate an object 
from its background. It can be a bit of a 
thing getting to grips with the Pen tool 
but once you do, you can make accurate 

elections on even very complex subjects. 
It works on a principle of anchor points. 
These are added at different places around 
the path, and can be edited to make sure 
you get the best edge possible. 

There are various ways of creating a 
path and controlling the points, but the 
easiest is this. Click once to start the path. 
A square will appear (this is an anchor 
point). Now move the cursor along the 
shape, click and keep the mouse held 
down. If you move the mouse, the path 
line will also move. This allows you to 
adjust the shape of the line so it hugs the 
object perfectly. Let go of the mouse to 
commit to the line. You’ll create another 
anchor point and there’ll be two lines 
either side of it. Hold down Alt/Option and 
click on the point you’ve just made. This 
will delete one of the lines and ensure the 
path will follow wherever you click next. 

Once you’ve worked your way around 
the object, make sure you click on your 
starter point. This completes the path and 
creates the cutout. When this happens, 

go to the Paths palette, click the Options 
arrow and hit Make Selection. Pick New 
Selection, enter a feather value and click 
OK. Marching ants will appear, signifying 
the cutout can be added to the montage.

Other options
The good news is you don’t necessarily 
have to invest a lot of effort in making 
selections. The humble Lasso tools or 
Magic Wand may be simple, but they 
could do the job you need perfectly. The 
Magnetic Lasso can be a fi ne selection 
method, so don’t feel you have to make 
things harder for yourself. In fact, the 
Select menu has various options that let 
you take a haphazard selection and buff it 
up. Go to the Modify options and you’ll see 
three commands. Smooth will help soften 
selection edges, but the best are Expand 
and Contract. These let you reduce or 
increase the selection border and can often 
sort out rough selections.

When you paste a selection into a 
document, you’ll sometimes see a halo 
around it. This is because some pixels from 
around the selection border get tangled up. 
If you’ve moved the selection into a heavily 
textured montage, chances are you won’t 

OPPOSITE: An image 
such as this leaf and stone 
montage relies more 
on soft selection and 
blending modes than 
super-crisp cutouts

“It’s admirable to use the Pen tool for every 
selection, but if you can get away with the 
Magic Wand, you should do so!”

Make the selection

BOTTOM RIGHT: Making 
an object � t in with a 
scene revolves around 
selections. Here the 
grass at the bottom of 
the frame helps make it 
belong in the scene

PHOTOSHOP CREATIVE18 19PHOTOSHOP CREATIVE

BOTTOM LEFT: The water 
splashes in this image 
are light and complex. 
When selecting objects 
such as these, a white 
background can hide 
stray pixels quite well

016-24-feature montage.indd   18 1/12/06   10:47:39



Feature  Create better montages Create better montages  Feature

notice it. But if it’s obvious, go to Layer> 
Matting>Defringe. Enter a number in the 
Width box and Photoshop will replace the 
halo with colours from its new home. 

Softly does it
When you want to make quick and dirty 
selections, you can use the Lasso tools or 
Magic Wand and check Anti-alias. This 
will automatically smooth jagged edges by 
softening the pixels around the selection 

edge and the background. No detail is lost 
since it’s only applied to the selection edge.

The Feather option is another good way 
to soften a selection, but it can result in 
loss of detail around the edge. It creates 
a transition area between the selection 
and surrounding pixels by blurring the 
details. You set how extreme this blurring 
is by setting a feather value (in pixels). 
Although you lose details around the edge, 
this can be exploited to help blend objects 
in montages. Enter a high value and you 
have a selection that fades out at the edges. 

Another option for achieving selections 
with soft edges is the Eraser tool. This is 
particularly useful for Elements users who 
don’t have the benefi t of layer masks (see 
page 23). The procedure is very simple 
– select the Eraser tool, pick a soft-edge 
brush and reduce the opacity. Brush over 
the area you want to get rid of, and you’ll 
be left with a selection that has a nice soft 
edge. You can move the selection into your 
montage document and have it sit 
nicely in the whole composition.

“Using the Magic Selection brush, you 
simply have to paint a few scribbles for a 
selection to be automatically made”

Selecting the Elements way
Photoshop Elements users don’t have the Pen 
tool to play with, but there are still plenty of 
options to ensure accurate selections. If you’re 
using Elements 2.0 or above, the Selection 
brush is the next-best thing to the Pen tool. 
This allows you to use one of Photoshop’s 
brushes to paint over an area to select it, and 
you can obviously adjust brush size to make 
sure you get the precise area you need. The 
process is very simple – select the brush from 
the toolbar and then set it to Mask mode. 
As you brush over an area, it will be covered 
in red. This shows what you are selecting. If 
you make a mistake, swap to Selection mode 
to correct it and then back to Mask mode to 
continue selecting the cutout. 

Users boasting Elements 4.0 or above also 
benefit from the Magic Selection brush. This 
has all the ease of the Magic Wand but with 
a bit more nous. With it selected, you simply 
have to paint a few scribbles in order for a 
selection to be automatically made. As with 
the Magic Wand, the program looks for pixels 
that match the ones you scribbled over and 
then selects them. Bring the Magic Extract 
into play and you can get precise selections 
without breaking a sweat. The procedure can 
take a bit of grunt power, but it gets there in 
the end.

LEFT: This shows a cutout 
using the Magic Extractor. 
It’s a little rough around 
the edges, but you can see 
its potential for cutting out 
awkward objects such as 
fur or hair

BELOW:  Using the Magic 
Extractor requires nothing 
more than painting what 
colours to keep and which 
ones to delete

PHOTOSHOP CREATIVE18 19PHOTOSHOP CREATIVE
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Once you’ve selected the elements to be 
used, the next step is to see how they work 
together. Matching colours and lighting 
between photos is essential, otherwise 
you’ll end up with telltale marks that the 
fi nal image didn’t start as one whole. The 
easiest way of making sure this doesn’t 
happen is to plan in advance and make 
sure that when you take the photos, the 
lighting is the same in all shots. 

In the real world though, the likelihood 
of this happening is small. Events will no 
doubt delight in conspiring against you 
and the photos that are perfect for your 
montage will invariably differ wildly 
in terms of colour and lighting. So it 
pays to make friends with Photoshop’s 
Adjustments menu. 

Here you’ll fi nd a merry gaggle of tools 
that let you tweak colours and lighting 
in photos. This means you can make 
different photos look as though they 
were taken at the same time and ensure 
you get a great-looking montage. Curves 
are a fabulous way of matching tonal 
range in photos, and can do a great job 
on the most hopeless of cases. The reason 
Curves are so good is that you can target 
specifi c colours and make the appropriate 
changes. You get the best results if you 
apply a bit of colour theory. So if a photo 

had too much red in it, instead of picking 
the red channel and reducing it, select 
blue or green and tweak things that way. 
You can also boost shadows, highlights 
and affect contrast. See the illustrations 
below for how the Curves dialog works 
and what movement presents what effect.

On the level
While Curves are a great way of altering 
photos, they aren’t the only way. Plus, if 
you have Elements 4.0 or below, you won’t 
have them. So in the absence of Curves, 
pay a visit to the Levels command. Levels 
let you target the shadows, highlights and 
midtones of an image, and as with the 
Curves command, you can target specifi c 
colours. You can adjust levels using the 
sliders, but a quicker way is to use the 
Eyedropper to click the areas you want 
to set as the example colour. You can 
even sample from other open documents, 
which is where the matching comes in! 
Levels are best suited to images with 
different lighting, but you can also ‘clean 
up’ photos and get rid of colour casts.

One other tool that’s good for matching 
lighting is the Lighting Effects fi lter. 
With this you can make an object look 
like it’s being lit from a certain direction. 
But there are limits. You can’t suddenly 
make a backlit photo look as though it was 
taken with the light side-on, but you can 
make minor tweaks. There are 15 lighting 
options in the fi lter, and each comes with 
a load of sliders for further tweaking. One 
way the fi lter is particularly effective is 
if you apply it at the end of a montage. If 
you place it correctly you can disguise 
any dodgy areas and help give the fi nal 
impression of a coherent whole.

The Shadow/Highlight command in 
Elements 4.0 and above or Photoshop CS 
and above is great for evening out strong 
highlights or shadows, rescuing image 
info that would otherwise be lost. The 
command’s sliders let you control how 

Colour magic
Primary colour cast Colour to subtract Colour to add

Red Red Cyan (or blue)

Green Green Magenta (or red)

Blue Blue Yellow (or red)

Cyan Cyan Red

Yellow Yellow Blue

Magenta Magenta Green

Feature  Create better montages Create better montages  Feature

BOTTOM RIGHT: With the 
Lighting E� ects � lter, you 
can alter light direction. 
The image on the left is 
the original photo. Top 
right now looks like it has 
been lit from the top, while 
bottom right is lit from 
the side

ABOVE: To get rid of 
colours in images, check 
out the table above and 
see what hues will � x 
your problems!
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BOTTOM LEFT: The 
original photo (insert) 
had an arm transplant, 
but the colours didn’t 
match. Doesn’t matter 
– the Curves dialog sorted 
it out!

016-24-feature montage.indd   20 1/12/06   10:48:20



much info you bring to the foreground, 
which gives you a lot of power when it 
comes to matching the lighting in photos. 

Colour edits
Both Photoshop and Photoshop Elements 
can tweak existing colour as well as add 
different hues. This can be an essential 
trick when matching photos or adding 
the fi nishing touches. An easy way to do 
this is to bring the Variations command 
into play. Available in both Photoshop and 
Elements, this delightful command lets 
you add, subtract or boost colours, and 
you can target the shadows, highlights 
and midtones. What makes this 
command so great is that you’re presented 
with thumbnails showing the result, so 
you’re never left guessing. Variations are 
only applied to the selected layer, so you 

can’t affect an entire document, but they’re 
a great way of taking the same element 
and applying various colour treatments. 
Maybe you have a leaf in your montage. 
Copy it a few times and load each layer into 
Variations. With a few clicks you can have 
a blue, pink, green, yellow or purple leaf 
just waiting to be applied to your montage. 

The Hue/Saturation command is 
another great way of targeting specifi c 
colours to be tweaked. Again, you are 
presented with sliders to control the edit, 
and you can choose to alter the entire 
image or specifi c colour channels. Because 
you can alter the hue (actual colour) the 
saturation (how bright the colour is) and 
the lightness (how, erm, light the colour 
is) it is a very powerful tool for either 
matching images or editing an 
assembled montage. 

“What makes the Variations command so great is that 
you’re presented with thumbnails showing what the result 
will be, so you’re never left guessing”

Game, set and…match
Of all the tools and commands in 
Photoshop, the one that delivers the 
swiftest results is Match Color. Found in CS 
and above, it allows you to use colour info 
from one photo and apply it to another. 
So if you have a sunset shot and want to 
introduce another photo into the scene, you 
can specify the sunset photo as the source 
and use it to make adjustments to the new 
photo’s colour. This means the new photo 
will inherit the colours of the original, so it’ll 
fit in far better with the overall scene, or you 
have a much better base on which to make 
further edits. This command isn’t a miracle 
worker, but it’ll help matters on far more 
occasions than it won’t. 

White
point

How to read the Curves dialog 
box display
When you first open the Curves dialog box 
you might not have a clue as to what’s going 
on, but we promise you there is method to 
the madness! The horizontal axis of the Curves 
diagram represents the input level and the 
tones for the original image. The vertical 
axis shows the output level – in other words 
the altered image. Therefore an image in its 
original state will be represented in a straight, 
diagonal 45 degree line like the one in the 
diagram on the right. 

To help you visualise the tones you are 
adjusting in your image, the tonal input and 
output are displayed in the bars at the bottom 
and left side of the diagram. The gradient 

here indicates where the highlights and 
shadows are represented in the curve. The 
highlights are in the upper section, midtones 
in the centre and shadows in the lower sector. 
You set points in these areas to alter those 
particular tones. Remember – by clicking the 
arrow in the centre of this bar you can reverse 
the direction of the display. 

Because they target tones, Curves are a 
really good way of making one element look 
as though it was taken with the same lighting 
conditions as another element. Use the 
pull-down menu at the top of the dialog to 
adjust certain colours and enjoy very powerful 
colour editing.

Feature  Create better montages Create better montages  Feature

Here we’ve used a pinky 
sunset to alter the colours of 
the blue cloud photo 

This image has been 
composited from over 30 
photos. It works because 
the lighting is the same

21PHOTOSHOP CREATIVE20 PHOTOSHOP CREATIVE
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So far we have looked at how to select 
elements to place in a montage, and 
edit colour and lighting to make these 
elements match as much as possible. 
Although these are essential skills, you 
need to add another ingredient in order 
to create perfect montages. And that 
ingredient is blending.

Unless you are going for an obvious 
join between elements (such as creating a 

grid or frame around objects), you will be 
trying to create a seamless line between 
one element and the next. We’ve got two 
preferred methods of doing this – layer 
masks and blending modes.

Masked avenger
Before we continue, layer masks are only 
available in Photoshop, so if you’re an 
Elements user you might think you need 
to skip this part. But remember when we 
were talking about the Selection brush 
in Elements? It has a Mask option, so it’s 
worth reading on to get a good feeling for 
the concept. 

Put simply, masks allow you to control 
which parts of an image you can see (or 
in the case of Elements, which parts of 
the image you select). You use the default 
colours (black and white) to control this 
visibility, and you can use tones of grey to 
get variations in opacity. 

Imagine you had a bottom layer with 
a blue background and a top layer with a 
yellow background. By applying a layer 

mask on the yellow layer, you can use 
a black brush to paint away parts of the 
yellow to reveal the blue underneath. If 
you make a mistake, simply use a white 
brush to paint yellow back on. You see, the 
beauty of masks is that they retain all the 
original image information. So anything 
you remove with a black brush can be 
painted back in using a white brush. This 
puts masks above and beyond the humble 
Eraser. Although you could still rub an 
area to reveal what was beneath, if you 
needed to paint information back in you 
would either have to go back in History or 
start again. With layer masks you simply 

have to change the colour of the brush to 
control the selection.

Because you are using the Brush 
tool to paint in your mask, you have 
all the different brush options at your 
disposal. You can use the stylised brushes 
such as Chalk or Watercolor to create 
interesting effects in your montages, or 
keep things simple and stick to a soft 
brush. But it isn’t just the fact you have 
all the brush effects that makes masks 
such a powerful blending tool. You can 
also apply gradients to masks. So, if you 
apply a black-to-white gradient, you will 

“The Selection brush has a Mask option, so even if you’re 
an Elements user, it’s worth reading this section to get a 
good feeling for the concept”

Blending

Masking with gradients
Because you are 
able to apply a 
mask through 
using a gradient, it’s 
worth your while 
exploiting some of 
the gradient options. 
We have presented 
our favourite ones 
here, but you can 
also create your 
own gradient shape 
if you prefer to 
be inventive. Just 
make sure that you 
remember to make 
it up using black and 
white, and you won’t 
go far wrong.

ABOVE: Montages such 
as the one above rely on 
blending methods to 
add areas of overlapping 
colour and form

Diamond gradient Radial gradient Refl ected gradient

22 PHOTOSHOP CREATIVE
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Create better montages  Feature

end up with a graduation from the layer 
underneath to the top layer (or keeping 
with our example, blue to yellow). Plus, 
you can use all the different gradient 
options, so you can apply different shaped 
gradients and also set all the blending 
modes to each gradient stroke. The main 
thing to remember is that painting with 
black will reveal the layer underneath, 
while white will restore whatever you 
have painted away. 

Blending in
Another important trick in merging 
montage elements is getting to grips with 
blending modes. If you’ve never used 
them before, blending modes allow you to 
alter how layers interact with one another. 
You can use them to alter colours or affect 
how the entire layer looks. 

Blending modes rely on the information 
in the bottom layer (the base layer) to 
dictate how they behave. Some only affect 
light areas, while others work on dark 
hues. It sounds like a cop-out, but the best 
way to understand what effect a blending 
mode will have is to try them all. Even if 
you know what each one does, the effect 
one has on a certain image might still 
be unexpected and one of those happy 
accidents we mentioned before. 

Having said that, it doesn’t hurt to have 
a vague idea of what the modes do. At 
least that way you have a good inclination 
of which ones to try and which ones 
to avoid like the plague. If you want to 
alter colours but still keep the shadows 
and highlights intact, the Hue or Color 
modes are a good choice. To hide dark 
backgrounds and keep lighter elements 
on a layer, go for Screen. This can be good 
if you don’t want to cut something out. 
Simply paint a black background around 
the object and then apply the Screen 
mode. If you’re lucky, you’ll only be left 
with the light information.

For enabling texture to be seen 
through objects, Hard Light is a diffi cult 
one to beat. This is exceptionally good to 
use on scanned objects in order to really 
benefi t from texture. For a more subtle 
effect, you can bring Soft Light into play. 
Multiply is a good one to use for making 
layers appear to sink into the background, 
as is Overlay.

Using blending modes with 
other tools
In addition to the blending modes in the 
Layers palette, you can also access and 
apply them with certain tools. This 
allows you to dictate how the tool’s 

“The main thing to remember is that painting with black 
will reveal the layer underneath, while white will restore 
whatever you have painted away”

How a mask works
When you apply a layer mask, you are hiding and revealing parts of 
whatever layer is beneath the one you are working on. You do this 
using black and white. Black will remove areas while white will add 
them back in. So in our example below, applying a black mask to 
the green layer will reveal areas of the blue layer. What shape mask 
you apply to the green layer will dictate what parts of the blue layer 
you see. 

Now at first glance, it would appear that layer masks do the same 
job as the Eraser, but the beauty of layer masks is that you can paint 
information back in. All you have to do is use a white brush instead 
of a black brush. 

Original layers

Layer with 
mask applied

The mask allows 
the bottom layer to 
be visible

Create better montages  

You can create images 
such as these by 
experimenting with 
blending modes and 
layer masks 

A montage might only 
consist of two images, 
but if blended well it 
will still be stunning

23PHOTOSHOP CREATIVE
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behaviour reacts with the layer. 
You can apply modes when using 

the Brush tool and Gradient tool, which 
is great if you’re applying masks. For 
example, instead of having an image fade 
out at the edges, you can use a Darken 
mode with the Gradient tool and a mask, 
and have it fade out to darkness. 

When used with the Brush tool, you are 
also able to apply areas of colour without 
them appearing harsh. Imagine you had 
a black-and-white photo. Simply create a 
new layer above it and set the blending 
mode of this layer to Color. Pick a suitable 
foreground colour and use the Brush tool 
to paint colour over the black-and-white 
image. The Color mode allows for detail 
of the base layer (the black-and-white 
photo) to be seen through the brush 
strokes, avoiding unsightly solid blocks of 
unatural-looking shading.

The magic of many
The task of creating montages can be as 
simple or as complicated as you want to 
make it, and the type of montage you go 
for will dictate what tools become stars. 
Photorealistic montages will demand 
you pay close attention to selection and 
matching the colour and lighting. Blocky 
cutouts or poorly matched images will 
not do you any favours. Montages using 
blending modes or masks won’t call for 

such accuracy in the selection stakes, but 
will require you to keep a focal point in 
the image. It’s very easy to ‘over blend’ a 
group of photos and end up with sludge 
instead of striking results. Experiment 
with the blending modes and try applying 
masks using gradients or some of the 
more interesting brushes. 

Over the pages of this feature, we’ve 
looked at the main areas of montage 
creation and introduced some of the tools 
that will help you with your task. If you 
want more information on some of the 
key tools mentioned, have a look in the 
tutorial section on the disc and you’ll fi nd 
lots of PDFs with invaluable instruction. 
Then once you know what tools to use and 
how to use them, the only task left is to 
have fun creating montages. Don’t forget 
to show us the results!

“The task of creating 
montages can be as simple 
or as complicated as you 
want to make it”

The best blending modes
You get 22 different blending modes to play with, so there 
are a multitude of options when it comes to using them as 
a way of assembling montages. Although all of them have 
great potential, it’s likely that you’ll come to rely on just a 

few to get the effect you want. We’ve put together a list of 
our favourite ones here, and have applied a paint texture 
to a sky photo (the blend layer) that sits on top of a texture 
image (the base layer). Each mode is at 100% opacity.

Here you can see the two images 
we’re blending, with the sky going 
over the texture. In Normal mode 
there is no blending whatsoever.

Normal

Any dark pixels in the image you’re 
applying the mode to will darken the 
bottom image. Light pixels will just 
tint the base.

Multiply

The light pixels in the bottom layer 
become darker. Dark pixels are 
unchanged. This is very good to just 
bring certain elements to the fore.

Darken

This boosts the contrast in the 
bottom layer by darkening shadows 
and lighting highlights. Can lead to 
some very interesting effects.

Color Burn

Light blend layers will lighten the 
bottom layer. If you have a dark 
blend layer the effect will be subtler. 
Great for getting abstract results.

Color Dodge

Base colours darker than the image 
you’re blending with become lighter. 
Anything else is ignored. Good for 
bleaching out areas but keeping detail.

Lighten

A fabulous mode that you’ll no doubt 
use a lot. It’ll darken dark base colours 
and lighten light base colours. 
Excellent for blending two images. 

Overlay

Light top layers will lighten bottom 
layers and dark ones will darken 
them. Very good for giving just the 
suggestion of texture.

Hard Light

Lowers the contrast in the blend layer 
and makes the top layer (the one the 
mode is being applied to) sink into 
the blend layer.

Soft Light

Light blend layers lighten the base 
colour by increasing brightness. Dark 
blend layers do the opposite. Good 
for getting striking colour effects.

Linear Light

A lovely mode for totally altering the 
look of images. The saturation of the 
layer you are blending is applied, 
giving some great abstract results.

Saturation

For extreme effects, this is a winner! If 
applied to a light image, it will invert 
the base and blend colours. In a dark 
image the effect will be subtler.

Difference

Feature  Create better montages

creation and introduced some of the tools 
that will help you with your task. If you 
want more information on some of the 
key tools mentioned, have a look in the 
tutorial section on the disc and you’ll fi nd 
lots of PDFs with invaluable instruction. 
Then once you know what tools to use and 
how to use them, the only task left is to 
have fun creating montages. Don’t forget 
to show us the results!
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More fabulous tutorials to make you glad to be a Photoshop user! Whether it’s 
image editing or digital art creation, there’s something to tickle your fancy

tutorials

CHECK IT OUT!  |  TUTORIAL RESOURCE FILES CAN BE FOUND ON THE CD – SEE THE INSIDE BACK COVER
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photoshop creative  issue seventeen

By far the most common 
problem with photos is blur. 
Learn how to � x this dreaded 
blight and enjoy sharp images

Photoshop Creative_Issue 17

Sharpen your 
images  44

Big technique

Focus on…

Cool plug-ins

Pinch fi lter   36

Preset Manager 54

Unleash your artistic streak and create this 
beautiful landscape using dynamic brushes

Tutorial starts on page 28

Add the � nal � nish to your 
images by creating a digital 
frame. The PhotoFrame Pro 3 
plug-in allows you to generate 
fantastic-looking frames with 
the greatest of ease, and you 
can see how it all works by 
turning to page 72

PhotoFrame
Pro 3  72

We continue to work our way 
through the inbuilt tools of the 
Photoshop software and reveal 
how they can be used to create 
better artwork

Paint a winter 
wonderland

66
Design and print a 
custom T-shirt 

56 Upload your 
resources online52 Solarize your photos

64
Using the Photoshop 
Creative eMag

48 Scan and colour line art

60
Get perfect white 
balance38 Create the moon!

Using the Photoshop 
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As the icy grip of winter takes hold, here’s a suitably seasonal ‘paint from scratch’ feature to help 
you while away those long winter nights

ere’s a full-blown ‘paint 
from scratch’ project that 
concentrates on the majestic, 
magical beauty of winter. The 

great thing about painting in Photoshop is that 
you really don’t need any traditional painting 
ability at all, because we’ll use techniques and 
brushes here that do most of the work for 
you. And there’s no problem if you can’t draw, 
because we’ve even supplied a starter sketch 
for you to paint on top of!

essentials

Beginner
Intermediate
Expert

 Two to three
  hours

Starting sketch 
and swatches

Tim 
Shelbourne

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

ALTER BRUSH 
SETTINGS

PAINT OVER 
SKETCH

BLEND AND 
BLUR EFFECTS

FILTERS

It’s a good idea to place each element on its 
own layer, so you can easily correct mistakes, 
adjust tone and colour, or move elements in the 
� nal painting without ruining the rest of it. 

Photoshop brushes are key to this project, 
and we’ll use one in particular that, after a little 
tweaking, will paint realistic trees in a few clicks! 

Obviously, to create a convincing icy winter 
scene, using the right colours is vital. To help, 
we’ve supplied a set of colour swatches you can 
load into the Swatches palette. 

Throughout this entire project, which runs 
over two issues, we’ve included lots of helpful 
tips which can make things run far more 
smoothly, so make sure to read them.

You can complete the project perfectly well 
with a mouse, but when it comes to brushes 
you’ll have more freedom and accuracy if you 
use a pressure-sensitive graphics tablet. 

So, dive into part one, and we’ll set the scene. 
Watch out next month for part two, where we’ll 
add all the exciting � nishing touches.

wonderland
PART
ONE
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08 Paint more mountain  Now begin 
to paint in the base of the mountain. 

Again, use lots of small, overlapping strokes to 
blend this second colour in with the � rst. 

06 Paint the mountain  Now begin 
to paint in the mountain using this 

brush. Because of the medium Opacity setting, 
the more you paint over one area, the darker the 
colour will become. Use short, dabbing strokes as 
you work towards the bottom of the mountain 
to maintain a degree of transparency there. Make 
sure to paint around the shack.

07 Adjust Opacity  Now click the Mid 
Mountain swatch. Click in the Brush 

Picker, hit the small right-pointing arrow and 
load the Natural Brushes set. Scroll down the 
brush thumbnails and choose Charcoal 59 pixels. 
Set the brush Opacity to 7% in the Options bar. 
Adjust the size of the brush to around 170 pixels.

03 Arrange and lock  Click on 
the background layer and go to 

Layer>Arrange>Bring To Front. Now click the 
padlock at the top of the Layers palette to lock 
this layer. Next, click on the � lled layer and click 
the padlock again to lock it. Add a new layer and 
choose the Gradient tool.

01 Swatches  Open ‘winter_sketch.
jpg’, and then double-click the 

background layer to make it editable. Now add 
a new layer. Display the Swatches palette via 
Window>Swatches and load the Winter colour 
swatches from the cover disc. See the boxout on 
the left about loading swatches.

04 Add a gradient  In the Swatches 
palette, click the Sky swatch. Click in 

the Gradient Picker and choose Foreground To 
Transparent. Click the Linear Gradient button in 
the Options bar. Now, starting at the top of the 
image, click and drag a gradient down to the 
bottom of the image.

05 Choose a brush  Click the Mountain 
swatch. Add a new layer and then 

choose the Brush tool. Click in the Brush Picker, hit 
the small right-pointing arrow and choose Reset 
Brushes. Scroll down the brush thumbnails and 
double-click the Oil Pastel Large brush. Set the 
brush Opacity to 50% in the Options bar.

INTRODUCE COLOUR
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tutorial  paint a winter wonderland

But don’t get too carried away

02 Fill a 
layer  Click 

on the background 
layer and reduce its 
Opacity to 35%. Set 
the blending mode 
to Darken. Now 
click on the empty 
upper layer. Click 
the lightest swatch 
in the Swatches 
palette to make 
that the foreground 
colour, and go to 
Edit>Fill. Now choose 
Foreground Color for 
Contents and click OK.

Tip

Loading 
colour 
swatches

First, 
display the 

Swatches palette 
via Window> 
Swatches. Click 
the small right-
pointing arrow at 
the top right of the 
palette and choose 
Load Swatches. 
Navigate to the 
folder containing 
the swatches fi le. 
Click on the name 
of the fi le (swatch 
fi les all have an .aco 
extension), and 
then click Load. 
The new swatches 
will now appear in 
the palette.

Tip

Loading 
brushes

We use 
brushes from 

a few brush sets in 
this project. To fi nd 
a specifi c brush, 
fi rst load the brush 
set that contains 
it. To load a brush 
set, click the small 
right-pointing arrow 
at the top right of 
the Brush Picker 
and click on the 
name of the set you 
want to load. Hit 
OK when prompted 
about replacing 
brushes. To return 
to the default brush 
set, choose Reset 
Brushes from the 
same palette menu.
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16 Add some 
water  Click 

the Mountain layer 
and add a new layer. 
Click the Water Light 
swatch. Choose the 
Brush tool and select 
a soft brush from the 
Brush Picker. Now 
paint over the whole 
water area with this 
brush. Don’t worry 
about keeping to the 
edges of the water in 
the sketch, because 
we’ll establish these 
edges later.

12 More foliage  Click Flip Y in the 
Brush Tip Shape section of the Brushes 

palette and change the Angle to -50. Now paint 
the left edge of the tree. Once you’ve � nished the 
� rst tree, use the same technique to paint in the 
others. You’ll need to � ll in the main body of the 
trees using the brush to give them solidity. See 
the Tree Painting boxout (page 32) for more help.

09 Foliage brush  Now’s the time to 
set up a brush to paint the tree foliage 

with. Click in the Brush Picker and hit the small 
right-pointing arrow. Choose the Faux Finish 
brush set. From the brush thumbnails choose 
Veining Feather 1. Add a new layer and hit F5 to 
display the Brushes palette.

13 More trees  Once you’ve painted 
in all the trees in the group, using the 

sketch as a guide, use the same technique but 
with the brush at a much smaller size to add the 
small group of trees by the side of the shack.

14 Adding foliage highlights  Change 
to the Dodge tool. Set Range to 

Midtones and Exposure to 19%. In the Brush 
Picker, choose the Plastic Wrap Dark brush. In 
Brush Dynamics set Scattering to 161%. Now 
use this brush to lighten parts of the trees. Use 
the brush at a very large size to lighten the most 
distant trees overall.

LEAF IT OUT

10 Brush Dynamics settings  In the 
Brushes palette, use the following 

settings in each category. (See the boxout on 
page 33 for more information on navigating the 
Brushes palette.) Brush Tip Shape: Angle -117 
Roundness 64%. Shape Dynamics: Size Jitter 
23, Minimum Diameter 9%, Angle Jitter 14%, 
Roundness Jitter 72%, Minimum Roundness 
29%. Scattering: Scatter 38%, Count 2.

31PHOTOSHOP CREATIVE

11 Paint a tree  Click the Trees Dark 
swatch. Begin to paint the � rst tree in 

the right-hand group, using the overlaid sketch as 
a guide. Start at the top of the tree with the brush 
at a very small size. Leave gaps and move the 
brush from side to side a little as you paint to add 
some variation to the foliage. Increase the size of 
the brush as you work down the tree.

Start painting the trees

15 Shadow areas  To darken parts of 
the trees, change to the Burn tool. Set 

Range to Midtones and Exposure to 12%. Use the 
same Plastic Wrap Dark brush to darken selected 
areas of the trees. Place most of these darker 
tones on the right-hand sides of the trees.

Tool 
School

Adding snow 
highlights

The Dodge 
tool lightens 

tones within the 
Range selected in 
the Options bar. 
This makes it ideal 
for adding bright 
highlights to the 
snow in the image. 
The more you use 
the tool over one 
particular area, 
the lighter the area 
you’re working on 
will become. By 
using the tool with 
a large size you can 
add broad, subtle 
highlights. By using 
it with a very small 
brush you can add 
sharp, accurate, 
bright spots.
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TREE PAINTING IN DETAIL
We take a closer look at exactly how we painted the trees in this image

Create a frozen lake

19 Highlights  
Change the 

foreground colour to 
white and reduce the 
brush Opacity to 50%. 
Now add some more 
horizontal lines down 
the central spine of 
this scribbled section. 
Next, repeat Motion 
Blur on this layer, using 
the same settings as 
you did in step 17.

17 Dark water  Next, choose the Water 
Dark swatch. Paint over the left-hand 

section of water, especially the area below 
the trees. Also add a little of the colour at 20% 
Opacity over the left edge of the upper stretch of 
water. Now go to Filter>Blur>Motion Blur. Use an 
Angle of 0 and a Radius of 533.

18 Refl ections Add a new layer. Choose 
a very small hard brush from the 

Picker and reduce the Hardness of the brush to 
50%. Set the Opacity to 100%. Choose the Mid 
Snow swatch and then paint lots of horizontal 
lines over the central area of the water (as in the 
screenshot). Make sure the edges of this area are 
very rough and random.

PHOTOSHOP CREATIVE32

Because of the way the Veining Feather 1 brush is set up in the Brushes 
palette, it’s remarkably easy to paint individual trees, even if you have 
no real painting ability at all. That being said, it helps if you construct 
the trees in a particular way. By following the steps below on an empty 
layer, you can practise your tree building before diving in to creating the 
actual trees in the image.

01 Treetops  Be sure to set the brush up in the Brushes palette using 
the exact settings in step 10 of the walkthrough. Begin painting 

at the top of the tree, using the brush at a very small size. Hold down the 
mouse button and paint the top part of the tree using a slight zig-zagging 
movement to create small projecting areas of foliage on either side.

02 Paint the 
right side  

Continue to paint 
down the right side 
of the tree, increasing 
the size of the brush 
via the right-facing 
square bracket key on 
the keyboard as you 
go. Keep the mouse 
button held down 
and use the same ‘in 
and out’ movements 
so that the edge of 
the tree does not 
become too uniform.

03 Flip and 
paint  In 

the Brush Tip Shape 
section of the Brushes 
palette, check Flip 
Y and enter -50 for 
Angle. Reduce the size 
of the brush again, 
and starting at the top, 
begin to paint in the 
left side of the tree. 
Again, increase the 
brush size as you paint 
down the tree. Finally, 
� ll in its centre.

paint a winter wonderland
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26 More highlights  Change the Range 
to Highlights, reduce the size of the 

brush and add smaller highlights here and there, 
especially along the snow at the water’s edge, in 
the foreground and on the roof of the shack. (See 
the Adding Highlights boxout on page 31.) 

22 Heavy snow  Set Opacity to 75%. 
Ensure your foreground colour is white. 

Click the layer mask thumbnail and begin to paint 
over the main snow areas, with the brush fairly 
large. Reduce its size and carefully paint over the 
roof, including the chimney. Don’t worry too much 
about the line of snow below the mountain.

23 More snow  Zoom into the edges of 
the water. Reduce the size of the brush 

even more and add some harder snow edges 
to the water’s edge. Build up lots of horizontal 
‘� ngers’ of snow along the water’s edge, as in the 
screenshot above.

24 Dodge tool  When you’ve exposed 
the snow over all the areas of land, 

right/Ctrl-click the Layer Mask thumbnail and hit 
Apply Layer Mask. Now choose the Dodge tool. 
Click in the Brush Picker , load Natural Brushes 2 
and choose Wet brush 60 pixels. In the Options 
bar, set Range to Midtones, Strength to 15%.

THE ALL-IMPORTANT SNOW

21 Mask and choose a brush  Add a 
layer mask via Layer>Layer Mask>Hide 

All. Ensure your foreground colour is white and 
pick the Brush tool. In the Brush Picker, select the 
small arrow and hit Reset Brushes. Now � nd the 
Charcoal Large Smear brush in the Brush Picker. In 
the Brushes palette, uncheck Color Dynamics.

Making a snow blanket

25 Adding 
snow 

highlights Begin 
working over areas 
of snow to add some 
highlights. At � rst, use 
the brush at a medium 
size to add general, 
soft highlights over 
large areas. The object 
here is to add broken 
areas of highlight to 
the snow cover.

20 Snowy 
peaks  

Add another layer, 
labelling it ‘Snow 
Cover’. Click the Mid 
Snow swatch. Hit X to 
reverse foreground/
background colours. 
Now click the Mid 
Snow swatch again. 
Click the Foreground 
swatch and choose a 
slightly deeper shade of 
the same colour from 
the Picker. Now go to 
Filter>Render>Clouds.

Tool 
School

The Brushes 
palette

In this 
project we 

make changes to 
quite a few brush 
characteristics, 
and this is done 
via the Brushes 
palette. We used 
three categories of 
characteristic here, 
and you need to 
pick the Dynamics 
category you want 
to adjust from the 
left side of the 
Brushes palette. 
Activate a Dynamics 
category by placing 
a checkmark 
against it. With the 
Dynamics category 
highlighted, you can 
make alterations to 
the settings in the 
right of the palette.
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33 Building a home  Click on the Snow 
layer and add a new layer. Click the Mid 

Mountain swatch and pick the Brush tool. Set 
Opacity to 50%. From the Brush Picker, select the 
biggest Chalk brush. Now use this brush at a fairly 
small size to � ll the sides and front of the shack 
with vertical strokes, taking care not to paint over 
the roof or surrounding snow.

30 Use lively strokes  These strokes 
can be fairly random, and you need to 

use the brush at a reasonably small size. Use lots 
of di� erent directions in your strokes to create the 
e� ect of shadows and darker areas cast from the 
rough, mountainous surfaces.

27 Tree refl ections  Click on the Trees 
layer and use the Lasso tool to make 

a rough selection around the main group of 
trees. Right/Ctrl-click within the selection and 
choose Layer Via Copy. In the Layers palette, 
drag this pasted layer down the stack and drop 
it directly above the main Water layer. Now go to 
Edit>Transform>Flip Vertical. 

34 PHOTOSHOP CREATIVE

tutorial  paint a winter wonderland

28 Fit to 
river 

bank  Use the 
Move tool to drag 
these duplicated 
trees down over the 
water. Now go to 
Edit>Transform>Skew. 
Grab the left-hand 
centre handle on 
the bounding box 
and drag it upwards 
to � t along the 
river bank. Hit Enter 
to con� rm. Go to 
Filer>Blur>Motion 
Blur. Use an Angle of 
90 and a Distance of 
533. Finally, click OK.

29 Burn in 
some 

shadows  Click on 
the Mountain layer 
and choose the Burn 
tool. Click in the Brush 
Picker, hit the small 
arrow and Reset 
Brushes. Choose the Oil 
Pastel Large brush. Set 
Range to Midtones and 
Exposure to 3%. Use 
sweeping strokes on 
the right-hand sides of 
the mountain, working 
over a few of the strokes 
again and again to 
make them darker.

NEXT ISSUE  |  DISCOVER HOW TO APPLY THE FINISHING TOUCHES TO THE WINTER MASTERPIECE

31 Mountain snow  To give the e� ect 
of snow on the mountain, choose 

the Dodge tool and set Range to Midtones and 
Exposure to 3%. Utilise the same brush tip to 
apply long strokes of snow to the mountain. Use 
long, sweeping diagonal strokes leading to the 
mountain tops.

32 Brighter snow  Once you’ve added 
enough streaks of snow, in the Options 

bar change the Range to Highlights and work 
over a few of these snow streaks again to add 
some really bright highlights. How much snow 
you add is up to you, but be sure to add plenty at 
the base of the mountain.

ADD SMALL TOUCHES
Really bring your painting alive

paint a winter wonderland

PHOTOSHOP CREATIVE

NEXT ISSUE  |  DISCOVER HOW TO APPLY THE FINISHING TOUCHES TO THE WINTER MASTERPIECE

Tip

Arranging 
layers

It’s important 
in this project 

that your layers 
are in the correct 
order in the Layers 
palette. It’s easy to 
move a particular 
layer either up or 
down the layer 
stack. You can do 
this by grabbing the 
layer itself, dragging 
it within the stack 
and dropping it 
wherever you want 
its new position to 
be. Alternatively, 
hold down the Ctrl/
Cmd key and hit the 
right-facing square 
bracket to move the 
layer up the stack, 
or the left bracket to 
move it down.

Expert 
Tip

Tonal 
adjustments

Because we’re 
placing each 

component in the 
image on a separate 
layer, it’s easy to 
either lighten or 
darken the tone of 
each. For instance, 
you could select 
the Trees layer 
and go to Image> 
Adjustments> 
Levels. To darken, 
simply drag the 
centre Gamma 
slider to the right; to 
lighten, drag it to the 
left. To lighten the 
highlights on a layer, 
drag the White Point 
slider to the left.
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35 Add some 
shadows

Change to the Burn 
tool, using the same 
settings as for the 
mountain shadows, 
and add some 
shadows below the 
roof line and here and 
there over the fence.
Also add a few vertical 
lines to the body of 
the shack to give a 
little texture.

38 Blur for 
perspective

Choose the Blur tool 
and set Strength to 50% 
in the Options bar. Now 
carefully use this tool 
over these trees in order 
to blur them a little. 
Repeated work over the 
furthest trees will blur 
these even more.

34 Adding 
detail

Now use this brush 
at a very small size 
to add in the fence 
with multiple vertical 
strokes. Then add a 
couple of horizontal 
bars to the fence.

36 Distant trees  Click the Sky swatch. 
Now revert to the Tree brush used 

previously, with exactly the same Dynamics 
settings, and reduce it to a very small size. With 
this brush add some small trees to the area 
behind the shack leading up to the mountain.

37 Into the distance  Make sure to 
increase the size of the brush as you 

get to the base of each tree, and also ensure that 
the trees get smaller as they get nearer to the 
mountain to help with perspective.

MORE TREES
Learn to add distance

Starting Sketch

Trees

Snow Cover

Tree Refl ections

Water Highlights

Water Base

Mountains

Sky

Filled Layer

Layer structure
Beneath the snow
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One of the best things about 
the Pinch fi lter is that, unlike 
many of Photoshop’s other 
effects, it can be used very 
quickly and easily. This shot 
simply involved selecting Pinch 
in the Filters menu (under Distort), 
then selecting 100% on the slider. 
As you can see, it causes the centre 
of the image to compress, so the 
dog’s face shrinks and its ears look 
disproportionately large. This works 
well because the dog is centred – if it 
wasn’t, the effect wouldn’t be same.

Pinching in

ith most Photoshop � lters, the onus is on 
the user to tinker with settings to achieve 
e� ective results. Consequently, many 
� lters require a detailed understanding of 

Photoshop’s nuances, a factor that puts many people o�  
using them before they’ve even begun. 

The Pinch � lter is di� erent. You have one setting to alter, 
and the e� ect of this setting is plain to see. Don’t think for a 
second this means you can’t achieve impressive e� ects with 
the Pinch option, though, as this � lter can very quickly turn a 
humdrum photo into a strange, haunting image. 

As the name suggests, the Pinch � lter grabs the centre 
of the image and squeezes it tight. The resultant e� ect is an 
image that has almost caved in on itself, with the extremities 
cascading towards the centre. Change the settings in the 
other direction, and you’ll achieve a � sh-eye e� ect, with the 
image bloating from the centre, pushing the edges of the 
picture further away and completely altering the shape of 
every element on the canvas.

One of the best things about this � lter is that, because it’s 
so easy to use, you can experiment quickly with it, layering 
e� ects on top of each other and even mess around with 
Photoshop layer styles to achieve stunning results.

Create bizarre e� ects and alter the look of your 
images in an instant with this easy � lter

The Pinch fi lter gets its name 
from a verb meaning to pull and 
compress, so a positive value 
on the Pinch slider will result in 
the centre being reduced in size 
and the rest of the image pulling 
inwards to compensate. Give the 
slider a negative rating, however, 
and you end up with an effect 
similar to this one. In this instance, the centre of 
the image is bloated, causing the middle yellow 
paint segment to grow much larger. The circular 
effect of the pinch can be seen by the way that 
the other paint segments have changed in shape.

Negative pinching
Achieving a fi sh-eye effect

Using the 
Pinch fi lter

Crimping for artistic effect

The pinch in action  This is the e� ect of 
a negative pinch, where the centre of the 
image is blown up, causing a � sh-eye e� ect 
on the picture. You can see this most clearly 
in the way the pencils expand in width as 
they reach the tip.

similar to this one. In this instance, the centre of 

simply involved selecting Pinch 

BEFORE

AFTER BEFORE
AFTER

Sliding scale  Unlike 
many options, the Pinch 
slider runs all the way from 
-100% (bloating) to 100% 
(pinching), resulting in 
a whole range of e� ects 
that can vary completely. 
The grid next to the slider 
shows the projected e� ect 
of your changes.

Preview window  For larger 
images you can often get away 
with 100% settings, but if you’re 
working on a smaller image, 
you’ll need to be more re� ned 
in your options. The Preview 
window in the Pinch � lter dialog 
box is perfect for � ne-tuning 
your settings until you achieve 
the perfect result. 

036-37_PC17_focus pinch.indd   64 28/11/06   17:56:12



37PHOTOSHOP CREATIVE

Layering effects
Achieve startling effects with multiple pinching

Applying a simple pinch 
to an image can make a 
huge difference, but you 
can apply a pinch to an 
already pinched image 
to enhance the effect, In 
this fl ower image, we’ve 
applied the Pinch fi lter at 
100% three times to the 
same layer. Each time 
we applied the fi lter, the 
stamen reduced in size, 
and the petals became 
longer and thinner. 

Pinching isn’t just about tweaking � at images to create 
interesting e� ects – with a bit of layer magic, the Pinch 
� lter can help fashion a complex kaleidoscope image.

A kaleidoscope effect
There’s more to the Pinch fi lter than you think 

Play it again
In the 
Kaleidoscope 

section, you’ll notice 
that we applied the 
Pinch fi lter by going 
to Filter>Pinch. This 
is actually a context-
sensitive menu, and 
the option at the top 
of the Filters menu 
changes to the last 
fi lter that you used. 
Not only that, but it 
applies the fi lter with 
the same settings, 
meaning that you 
don’t have to go 
back into the Pinch 
dialog to achieve the 
same results.

Tip

Safety layers  Because the Pinch 
� lter is so easy to apply, we reckon 
it’s always best to duplicate the 
background layer before you start. 
That way, you can always view the 
original version, and you can return to 
the original state if you � nd yourself 
applying too many pinches.

Before the changes  
Here, you can see the 
original image before we 
applied the pinch settings. 
You can see that the pencils 
are much fatter in the centre 
now, and that the crisp 
geometrical lines have 
been altered into far more 
bendy shapes.

04 More of 
the same  

Copy each new layer 
and apply the Pinch 
� lter – how many times 
depends on the e� ect 
you want, but we 
ended up with eight 
layers. Alternate layers 
are light and then 
dark – we chose the 
dark version for that 
kaleidoscope feel. 

03 …and 
repeat  

Duplicate the layer 
you’re working on 
– note how the new 
layer has a Di� erence 
blend mode also. 
Apply the Pinch � lter 
with the same settings 
as before by going to 
Filter and picking Pinch 
at the top. 

02 What a 
difference  

Doesn’t look much 
like a kaleidoscope at 
the moment, does it? 
To create that dark, 
glowing feel, you’ll 
need to head into the 
Blend Modes menu in 
the Layers palette and 
choose Di� erence. This 
creates a kaleidoscope-
like e� ect instantly.

01 The right 
image  A 

key part of the process 
is choosing the right 
image. Our pic is ideal 
as it has a symmetrical 
feel to it and regular, 
well-demarcated 
squares. When you 
have your image, copy 
the background layer 
then apply the Pinch 
� lter at 100%.

BEFORE AFTER
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he creative possibilities 
available when working 
in Photoshop are pretty 
much limitless, and now 

you can even make the moon with the 
application’s tools and � lters. 

Using our technique you can either 
produce a night scene from scratch or add 
a moon to an existing night time photo, 
making it look instantly more dramatic 
and impressive. Photographing the moon 
successfully can be problematic, even 
though it may appear so large and bright 
to the human eye. Often photographs of 

the moon will end up appearing fuzzy, 
with little detail or clarity. 

You must consider issues such 
as exposure times and lenses when 
attempting this, and trying to capture crisp 
silhouettes such the trees in our image is 
even more di�  cult. If you do fancy trying 
your hand at some moon photography it’s 
best to use an SLR camera with a long lens. 

Throughout this tutorial we’ll not only 
be revealing how a very realistic moon 
can be made, but how to add clouds and 
trees to the creation and really bring the 
composition together. 

All the tree silhouettes you will need 
to accompany your cratered creation are 
included on the disc ready for you to copy 
and paste straight into the scene. We don’t 
stop there either, as you can also learn how 
to make the di� erent lunar phases, right 
through from new to full moon. This gives 
you some excellent creative possibilities 
and can be the perfect � nish to illustrations 
or photos.

Producing moon magic is easy, the 
results are extremely lifelike and the 
technique can really transform dull night 
time shots – so give it a try!

tutorial  create your own moon

38 PHOTOSHOP CREATIVE

Creating lunar loveliness is not rocket science using our terri� c tutorial…

Create your own moon
essentials

Beginner
Intermediate
Expert

20 minutes

Tree 
silhouettes

Zoe Mutter

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

WORKS WITH  |  PHOTOSHOP 7.0 AND ABOVE

KEY SKILLS
COVERED
What you’ll learn

CLOUDS 
FILTER

TEXTURISED 
BRUSHES

CHANNELS
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07 Make a few adjustments  Now 
choose the Brush tool, and in the top 

Options bar select a round brush, choose a Size 
of 300px and move the Hardness slider to a 
minimum. Move Opacity to 25% and leave the 
Flow at 50%.

03 Select your lunar shades  Click 
the foreground colour swatch to bring 

up the Color Picker. Enter R 135, G 133 and B 100. 
Now click on the background colour swatch 
in the toolbar and enter R 205, G 203 and B 165. 
With the circular selection still visible, pick Filter> 
Render>Clouds to � ll it with a cloud texture.

04 Channel magic  Ctrl/Cmd-click 
the Moon layer thumbnail to create 

a selection. Click the Channels tab and hit the 
Create a New Channel icon. Press D to set the 
foreground and background colours to black and 
white. Choose Filter>Render>Clouds to � ll it with 
a cloud texture.

05 Refi ning the selection  With this 
new channel active choose Select> 

Color Range. To select the crater areas choose 
Highlights from the Select drop-down menu 
and click OK. Depending on the type of clouds 
the � lter has made, the selection may be more 
suitable set to Midtones. If it’s too large choose 
Select>Modify>Contract and enter a low value.

FLY ME TO THE MOON

02 Create 
the moon 

outline  Click the 
Create a New Layer 
icon in the bottom 
of the Layers palette. 
Name your new layer 
‘Moon’. Choose the 
Elliptical Marquee 
tool and hold Shift, 
to constrain the 
proportions, while 
dragging it out until it 
� lls the same amount 
of the canvas as 
shown here.

And let me play among the stars…

06 Leap 
back to 

the Layers palette  
Now click on the full 
RGB thumbnail in the 
Layers palette. Click 
on the Layers tab 
and make sure that 
you are on the Moon 
layer. Click on your 
foreground colour 
swatch in the toolbar 
and enter the colour R 
110, G 108 and B 74.

01 Fill in the sky  Create a new 
document measuring 185mm high 

and 240mm wide. Make sure the resolution is set 
to 300ppi. Click on the foreground colour swatch. 
Enter R 40, G 31 and B 32. Choose the Paint Bucket 
tool and click on the background to � ll it with dark 
bluey black.

Tool 
School

Warp it
The Warp tool 
is perfect for 

adjusting both your 
trees and clouds. 
Choose Edit> 
Transform>Warp 
and then drag the 
handles to adjust 
the shape of the 
object and distort it 
in a controlled way.

Vary the 
clouds

For your moon 
scene to look 

more realistic, 
create multiple cloud 
brushes. You can 
then switch between 
them when painting 
over and around 
your moon on the 
Clouds layer in 
order to make it look 
more natural.

Expert 
Tip
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TIP  |  TAKE A PICTURE OF SOMEONE ON A BIKE AND RE-CREATE THE INFAMOUS ET FILM POSTER!

11 Increase the realism  With the 
Moon layer active, Ctrl/Cmd-click on 

its layer thumbnail to make a round selection. 
Choose Filter>Distort>Spherize and leave it 
at 100%. Repeat this � lter and then choose 
Edit>Fade>Spherize and enter a value of 50%.

tutorial  create your own moon

08 Produce a 
texturised  

brush  Choose 
Window>Brushes 
to open the Brush 
palette, then check 
Airbrush. Click on the 
Texture heading, click 
the arrow beside the 
top swatch and then 
choose Clouds.

BRUSHING UP
Introduce a touch of realism with brushes

09 Cracking craters  Now move over 
to your document with the areas still 

selected. Create a new layer above Moon and 
call it ‘Craters’. Paint sparingly with the Brush tool 
inside each of the marching ants selections. You 
should vary between sweeping strokes and dabs 
to create di� erent types of texture for the craters.

10 Make the moon glow  Double-click 
on the Moon layer to bring up the Layer 

Styles box. Check Outer Glow. Enter an Opacity of 
30%, Noise of 0%, Spread of 0% and Size of 150px. 
Now click on Inner Glow and enter an Opacity of 
23%, Noise of 0%, Choke of 0% and Size of 80px. 
Finally, click on OK.

It takes 28 days for the 
moon to do a full orbit 
of the Earth. The sun 
illuminates one side of the 
moon at one time, which 
is what we see from Earth. 
There are several different 
phases within the moon’s 
cycle. For example, a 
nearly completely black 
(and invisible) moon is 
called a new moon. This 
is when the moon and 
sun are on the same side 
of the Earth. A ‘gibbous’ 
moon is between a full 
and half moon or half 
and full moon. When the 
moon is one quarter of 
the way around its orbit, it 
is called a quarter moon. 
At this stage, one quarter 
of the moon’s surface is 
visible from Earth. When 
the Earth is between the 
moon and the sun, this 
phase is called the full 
moon because its whole 
side is illuminated and 
therefore visible. When 
the moon appears to be 
getting bigger or visible in 
the evening sky, it’s called 
a waxing moon, and when 
it appears to be getting 
smaller or visible at dawn 
or the early morning, it’s 
called a waning moon.

12 Another appearance from the 
Cloud fi lter  Create a new document 

at 300ppi and measuring about 15cm wide 
and 15cm high. With black and white as your 
foreground and background colours, choose 
Filter>Render>Clouds. Repeat this until you see a 
nice area to make into a cloud brush. 

WAXING AND WANING
Create the different phases of the moon
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14 Making 
a cloud 

brush  Turn o�  
the visibility of 
the background 
layer, and with the 
top layer selected 
choose Edit>De� ne 
Brush Preset. Call 
the brush ‘Cloud’. 
Now go back to your 
moon document 
and create a new 
layer called ‘Clouds’. 
Choose white as 
your foreground 
colour and select the 
Brush tool. Move the 
Opacity to 100%.

17 Create a 
forest Now 

open each of the 
other tree images and 
repeat this process 
to place them in the 
document. Use Free 
Transform to resize 
them if necessary. If 
you want them facing 
the other way choose 
Edit>Transform>Flip 
Horizontal. Make sure 
the trees are above the 
clouds so they appear 
closer in the image.

13 Pick out 
individual 

cloud shapes
Choose the Lasso tool 
and set the Feather 
value to 20px. Draw 
around the section 
you want to make into 
a cloud and choose 
Edit>Copy and then 
Edit>Paste to paste it 
onto a new layer.

15 Dab in the clouds  In the Brushes 
palette click the Brush Presets title 

and scroll to the bottom of the brush collection. 
Select your Cloud brush and move the Diameter 
slider up to suit the size of the moon. On the new 
Clouds layer paint a few clouds on and around the 
moon. Lower the Opacity of the layer to 54%.

WE HAVE TOUCHDOWN
Create the perfect moonscape by adding the fi nishing touches

Trees

Clouds

Craters

Moon

Sky background

The layer structure
Exploring the moon

16 Eerie tree silhouettes  Open the 
image ‘trees 1.psd’ from the CD. Choose 

Select>All then Edit>Copy. Move to your moon 
document and choose Edit>Paste. Call the layer 
that the trees have pasted onto ‘Trees 1’. Position 
it as we have in the right of the document.

Expert tip
The perfect cover-up

To create the effect of the different phases of the moon, make a new 
layer above your moon. Ctrl/Cmd-click the Moon layer thumbnail to 
create a selection. On the new layer, click in the centre of the selection 
and drag it where you want the shadow positioned. Use black to fi ll it. 
You may need to make it longer using Free Transform. To create some 
crescent moons, you need shadow to only cover a slither. In this case 
choose Select>Inverse after creating the selection and then fi ll with 
black. You also need a Gaussian Blur to make the shadow less harsh.
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the big technique  using the sharpen fi lters
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s the popularity of digital photography 
continues to soar, and photographers 
look to Photoshop to enhance their 
pictures, the Sharpen � lters become 

increasingly more important. While digital 
photography is getting to the stage where it can do 
everything � lm can, there’s one big di� erence and it’s 
both a blessing and a curse.

That di� erence is grain – the little dots of chemical 
on the � lm that react to light and make up the 
photograph. The grain of a traditional photograph 
accentuates the sharpness of the image, while the 
pixels of a digital shot run into each other, giving an 
inherent softness to the picture. It’s this lack of grain 
though, that is actually to the advantage of the digital 
shot when running the Sharpen � lters. Sharpen a 
scanned, traditional photo and you sharpen the grain 
as well, which quickly becomes obvious to the eye; 
with digital you can use much higher settings, saving 
otherwise blurry photographs. Here’s how…

Sharpen Edges
Tries harder; fails…

The Sharpen Edges fi lter 
attempts to be a little 
cleverer than its simple 
Sharpen brethren. Instead of 
indiscriminately sharpening 
the whole image, it looks for 
the edges between two areas 
of colour and sharpens the 
transition. Great, you might say, 
but try it out. Just as it’s getting 
effective you’ll notice that it’s 
also introducing all manner of 
artefacts to your image. Again, 
one to steer clear of.

The Sharpen fi lter

Okay, so your image needs 
sharpening. Your fi rst instinct may 
well be to head straight to the 
concisely named Sharpen fi lter, 
but hold back a minute. Although 
Sharpen does indeed sharpen, 
it does it without any control, 
and not at all intelligently. Instead 
of enhancing edges and detail 
you’ll probably fi nd that it just 
accentuates any noise or grain in 
the image, leaving your masterpiece 
with more dots than a pointillist; all 
in all, one to stay away from!

Quick fi x or out of control?

Crisp up your digital photographs with this 
in-depth look at Photoshop’s Sharpen � lters

Digital photos  Even with today’s 
advanced technology, digital 
photographs tend to have an inherent 
softness. A quick run of one of the 
Sharpen � lters, even at low settings 
can give images more punch.

Using the 
Sharpen 
fi lters

Preview Smart Sharpen’s generous 
Preview window gives you precise 
and accurate feedback on how the 
sharpening will a� ect the image. It’s 
a very good idea to check all areas of 
the image by click-dragging around, 
to ensure that what may look great in 
some areas isn’t ruining others.
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The hidden Sharpen fi lter
 High Pass – isn’t that a basketball term?

Thought you’d exhausted 
the Sharpen fi lters? 
You’ve got a surprise 
coming… Hidden away 
in the ‘Other’ section 
of the Filter menu is 
the High Pass fi lter. 
Run on its own it’ll no 
doubt ruin your image, 
but check the guide 
overleaf for a technique 
that works brilliantly 
with photographs with a 
narrow depth of fi eld.

Sharpen More

So fi rst we had Sharpen, which unsurprisingly 
sharpens, but doesn’t do a particularly good job; 
then we had Sharpen Edges which, again quite 
obviously, sharpens the edges in an image, but like 
Sharpen, can do more damage than good. You can 
probably already guess then that Sharpen More 
does pretty much the same job as Sharpen, only 
more so. Like all the one-step Sharpen fi lers (so 
excluding Unsharp Mask and Smart Sharpen) if 
you really must use them, use them only once and 
resist the temptation to run them again if they don’t 
do the job. With this in mind, Sharpen More is a 
better choice than using Sharpen twice, but Smart 
Sharpen is the best choice overall.

This probably won’t come as a surprise…

Although the Smart Sharpen � lter gives you more 
control, the Unsharp Mask � lter is often quicker, and 
is more than up to the task at hand.

01 Amount   
Open the 

� lter up from the 
Sharpen section in 
the Filters menu, and 
start by dragging 
the Amount slider to 
somewhere between 
100 and 150%. This will 
give you a good point 
of reference.

02 Radius  Start 
dragging the 

Radius slider up and 
look at how it a� ects the 
image – it’s not often 
you’ll go above 10, and 
2 is a good place to 
start for most images. 
As you increase the 
radius, experiment with 
lowering the Amount to 
test how the two relate.

03 Threshold 
When you’ve 

found a good balance 
between the Amount 
and Radius, tweak the 
Threshold settings. 
Again, it’s rare to need 
to go above 10, and for 
most digital photos a 
setting of 2 should be 
about right.

The Unsharp Mask
Unsharp? But I want to sharpen!

Which Remove 
option you 

choose in the Smart 
Sharpen fi lter will 
depend on what’s 
caused the blur. If 
it’s a focus issue 
Lens Blur is the best 
choice, if it’s camera 
movement then 
match the angle 
using Motion Blur.

Tip

Shake it

More Accurate Sure, it takes longer but 
when a setting is called ‘More Accurate’ 
why wouldn’t you check it? The resulting 
e� ect will be, well, more accurate. And 
that’s always a good thing.

Shadows and highlights  Not 
only does the Smart Sharpen � lter 
give you more control, it also lets you 
tweak how the sharpening a� ects 
the light and dark areas of the image. 
Often you’ll need to pull out the 
darker areas to de� ne shadows, while 
holding back on the highlights to 
prevent blow-out and artefacts.

Basic and Advanced For quick results you 
may just want to run the � lter in Basic mode, which 
applies the e� ect equally over the entire image. For 
more � ne-tuned work, select the Advanced mode 
to access individual shadow and highlight settings.
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THREE FANTASTIC SHARPENING TECHNIQUES
Get the best from Smart Sharpen and the High Pass fi lter

01 Smart Sharpen  The � rst 
technique is to get the best out 

of the Smart Sharpen � lter for general photo 
enhancement. Open up the � lter and then click 
the Advanced button to access all the settings.

02 Basic settings  You’ll want to start 
with some good basic settings, so drag 

the Amount up to around 250%, the Radius to 1 
pixel, select Lens Blur from the Remove menu and 
check the More Accurate button. See how this 
a� ects the image.

03 Shadow  The great thing about the 
Smart Sharpen � lter in Advanced 

mode is that you can � ne-tune how the � lter 
a� ects the shadows and highlights in your 
image. Click the Shadows tab and set the Fade 
Amount to 90%, the Tonal Width to 10% and the 
Radius to 5 pixels. The high Fade Amount ensures 
the � lter doesn’t apply much to darker areas.

04 Highlights  You’ll want more 
sharpening applied to the highlights, 

so use a low Fade Amount – about 25% should 
do it. Then bring the Tonal Width up to 50% and 
the Radius up to 10 pixels. Switch back to the 
Sharpen tab and � ne-tune the general settings 
then click OK to apply the � lter.

05 Sharpen and boost colours  This 
next technique works brilliantly with 

images that look a little soft and washed out, as it 
sharpens the colour contrast of the photograph. 
Start by duplicating the background layer of 
the document. You can do this by dragging the 
background to the New Layer icon at the bottom 
of the Layers palette.

06 The mode  We’re only going to 
boost colour contrast of the image, so 

we don’t want to introduce any colour artefacts 
or tonal shifts into the photograph. Set the Apply 
mode of the duplicated layer to Luminosity; this 
will let the colour of the background image show 
through while taking the contrast and brightness 
from the duplicate layer.

essentials

Beginner
Intermediate
Expert

20 minutes

Ross 
Andrews

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

The longwinded sharpening technique
For when you’ve tried everything else, and are still left on the soft side…

If you are 
sharpening 

an image that is 
cut out on its own 
layer, then click the 
Lock Transparency 
icon in the Layers 
palette fi rst. This 
will prevent the 
sharpening affecting 
the edges of the 
cutout, making it too 
harsh and unnatural.

Tip

Lock it

01 Channelling  Open up 
the Channels palette and 

click on each individual channel in 
turn. You’re looking for the one with 
the most contrast. When you’ve 
found it, duplicate it and, working on 
the copy, apply the Find Edges � lter.

All of these techniques work well with 
most images, but some photographs 
may seem beyond repair. Before you 
give up, it might be worth giving an 
Edge Masked sharpen a try…

02 Black and white You’ll 
now have a channel that 

looks a little like a black and white 
sketch of the image. Head to the 
Adjustments menu and invert the 
channel so it’s black with white lines 
instead. Open the Maximum � lter 
from the Other section of the Filter 
menu and use it to thicken up the 
lines – a Radius of 5 should do it. Now 
run the Median � lter to soften the 
blocks that were introduced by the 
Maximum e� ect. 
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09 Depth of fi eld  This � nal technique 
is perfect for photographs where you 

want the focal area to be sharper but you want 
to keep the background soft and out of focus 
(sharpening completely out-of-focus subjects 
can give odd results). Start by duplicating the 
background layer.

08 Just a little 
bit The key 

to this technique is to 
sharpen the image a 
small amount, but over 
a wide area. The large 
radius has set the area, 
so experiment with 
low amounts: usually 
around 20% should do 
it. Keep an eye on the 
previewed image itself, 
rather than in the � lter’s 
Preview window.

07 Back to Smart Sharpen  This time 
we’re going to use the Smart Sharpen 

� lter on the duplicated layer to produce a di� erent 
e� ect. We don’t need the Advanced settings, 
so click the Basic button. Start by dragging the 
Radius slider all the way to the top (64.0 pixels). The 
Remove setting should be set to Lens Blur.

47PHOTOSHOP CREATIVE

10 Take the 
high road 

Make sure you have 
the duplicated layer 
selected and choose 
High Pass from the 
Other section of the 
Filter menu. Adjust the 
radius so as little of the 
background shows up, 
leaving only the edges 
you want to sharpen.

11 Paint it out  You’ll never be able to 
get the radius perfect, and some edges 

will show up that you don’t want sharpened. 
Get rid of these by selecting a soft paintbrush, 
sampling the neutral grey colour by Alt/Option-
clicking and then painting these edges out.

12 Experiment  With the hard work 
done, experiment with changing the 

Apply mode of the grey, sharpened duplicate 
layer to Soft Light, Overlay or Hard Light, which 
will incrementally give stronger results.

03 On the level  From the 
Image menu, choose 

Adjustments and then Levels. Drag 
the left-hand black arrow underneath 
the graph to the right, to make 
more of the grey areas look black 
and improve the de� nition of the 
lines. Click OK and then bring up 
the Gaussian Blur � lter and run it at 
around 5 pixels – enough to soften 
the white lines and smooth out any 
remaining hard edges. You’re looking 
for a soft, glowing e� ect.

04 The sharpening  Back 
in the Channels palette, 

click on the main RGB (or CMYK) 
channel to switch back to the main 
image. Load your duplicated layer as 
a selection by Cmd-clicking (Mac) or 
Ctrl-clicking (PC) it. Finally, open up 
either the Unsharp Mask or Smart 
Sharpen � lter and see if you can 
now get the results you want by 
experimenting with the settings. The 
e� ect should be similar to the High 
Pass technique explained earlier.
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tutorial  scan, clean and colour line art

essentials

Beginner
Intermediate
Expert

Three hours

Charlene 
Chua

Line drawing

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

Forget messy paints and dry markers – turn yourself into a digital 
colourist with Photoshop’s painting tools

olouring line art is a fun 
and relatively simple 
artistic endeavour.  
Having an outline to 

work with means that your primary 
form is already well de� ned, and you 
therefore don’t have to work colours 
as hard as you would otherwise. 
Think of it this way – a painted apple 
without an outline may end up 
looking like just a red blob. However, 
if you already have the outline of the 
apple clearly drawn, the viewer will be 
able to tell what it is even if you don’t 
add any colour.

With Photoshop, the task of 
colouring linework has been made 

simpler still. Apart from the ever-
useful Undo function, it also gives 
you an enormous colour palette to 
work with, together with a whole 
arsenal of colour correction features 
(some of which will be covered in 
this tutorial). 

Pairing Photoshop with a digital 
tablet is highly recommended 
for digital colouring because the 
program supports pressure-sensitive 
input. There is a world of di� erence 
between painting with a mouse and 
with a pen tablet, so if you haven’t 
got one already you might want to 
consider a small investment in some 
new hardware! 

In this tutorial we’ll cover the basics 
of scanning and colouring line art in 
Photoshop. We’ll learn a useful little 
trick to bypass tracing paper, and 
then embark on some basic steps for 
digital colouring. 

Our starter photo comes from 
the excellent MorgueFile website. 
You can access free photos from 
here and don’t even have to register. 
It’s a valuable resource and one 
we encourage you to visit. For 
the butter� y photo, go to http://
www.morgue� le.com/archive/
?display=143393&. If you’d prefer to 
start colouring straight away, the line 
tracing is on the disc!

Scan, clean and 
colour line art

03 Adjust and print  Hit Image> 
Adjustments>Brightness/Contrast 

and increase both by +25. Use the Crop tool to 
crop the picture so that you only see the butter� y 
and � owers. Hit File>Print with Preview. Click 
Page Setup to choose a paper size, and set the 
orientation to Landscape. In the Print options, 
choose Scale to Fit Media, and print.

02 Make a monotone  Open the 
butter� y image, then change the 

image mode to Grayscale (Image>Mode> 
Grayscale). Now change it to a Duotone (Image> 
Mode>Duotone). Select Monotone from the 
Type drop-down. Click the coloured square to 
call up the Color Picker, and set it to C: 100%, 
M: 0%, Y: 0%, K: 0%. Now your butter� y photo 
should be a nice blue tone.

01 Creating linework  We’re 
going to be tracing out this lovely 

butter� y photo and colouring it in Photoshop. 
Traditionally, tracing was done with tracing 
paper. However, with Photoshop, a colour printer 
and a scanner at your disposal, there’s a nifty trick 
you can use to banish tracing paper to the back 
of your art cupboard!

LINE IT UP
From photo to digital art

KEY SKILLS
COVERED
What you’ll learn

BRUSH TOOL

MAGIC WAND

IMAGE MODES

HUE/
SATURATION 
COMMAND

BRIGHTNESS/
CONTRAST 
COMMAND

WORKS  WITH  |  PHOTOSHOP ELEMENTS 3 AND ABOVE, PHOTOSHOP 7 AND ABOVE
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10 Shadows and highlights  Shadows 
and highlights are what create the 

illusion of depth and dimension in any piece of 
artwork. Select the coloured butter� y body on 
Base and expand it by 1 pixel. Create another 
layer, name it ‘Shadow’ and move it above Base. 
Use the Eyedropper tool to pick out a darker 
orange-brown for the body of the butter� y. 

07 Fill in  Start 
by blocking 

in areas of colour. 
Select the Magic 
Wand, set Tolerance to 
10 and check o�  Anti-
alias and contiguous. 
Select the Linework 
layer and click the 
butter� y’s wing to 
make a selection. Now 
hit Select>Modify> 
Expand>1 Pixel. Create 
a new layer and name 
it ‘Base’. Choose an 
orange from the 
original butter� y, and 
� ll in this selection. 

04 Trace and scan  Now comes the fun 
part. Using a black pen or pencil (use 

a 4B or darker), trace the outline of the butter� y 
and � owers. If you � nd it hard to see the details, 
print the original image on a separate piece of 
paper and use it as a guide. When you’re done, 
scan in your artwork in COLOUR. 
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tutorial  scan, clean and colour line art

05 
Removing the blue  
To remove the blue 
from the scanned 
artwork, hit Image> 
Adjustments> 
Hue/Saturation. Select 
Cyans in the Edit drop-
down. Set Saturation 
to -100, and Lightness 
to 100. Repeat for 
Blues. Now adjust the 
Brightness/Contrast 
settings to Brightness: 
75, Contrast: 30. (You 
may need to tweak 
the values to best suit 
your own scanner). 

06 Drop in a background  Double-
click your layer, rename it ‘Linework’ 

and set it to Multiply. Keep this layer right at the 
top at all times. Create a new layer under this 
and � ll it with a nice green. Open up the original 
photograph of the butter� y – we’ll make use of 
this � le to pick out the colours for the butter� y 
and � owers.

08 Base colours  Continue blocking 
in the base colours by repeating the 

above. Occasionally you may need to touch up 
your Linework layer to close gaps between lines. 
Use a Hard Mechanical brush with black as your 
foreground colour. Alternatively, you can use the 
Lasso tool to make a selection, or simply colour it 
in with a brush.

09 Fine-tuning base colours  Once 
all of the linework has been blocked in 

with colour, we can start re� ning it. Use the Magic 
Wand to select the orange wing from the Base 
layer. Using a Hard Mechanical brush, � ll in the 
bits of the wing that are supposed to be black. 
Repeat for the � owers, and your picture should 
look something like the above.

COLOURING IN TIME
Make the lines shine

Tip

Brushes 
and tablets

If you have a 
pressure-

sensitive tablet, 
tweaking settings in 
your Brush palette 
will help optimise the 
benefi ts of such a 
tool. Turn on Shape 
Dynamics and 
Other Dynamics, 
and take a look at 
the options under 
each. By selecting 
Pen Pressure in 
the drop-down, 
you allow the brush 
to respond to 
pressure-sensitive 
input via the 
tablet. Try various 
combinations to 
see their effects on 
a brush.

Expert 
Tip

Tracing tips
If you don’t 
like the idea 

of tracing right on 
top of a printout, 
you can use tracing 
paper or a lightbox. 
Tracing paper is 
cheap and easy 
to use, but can be 
diffi cult to scan 
in. Avoid cheaper 
papers that are 
opaque or grey. 
Alternatively, a 
lightbox provides 
a light source from 
under your papers; 
place a printout on 
it, then a regular 
sheet of paper. 
You’ll be able to 
easily trace out any 
details you can see.
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12 Highlights  Highlights de� ne the 
lighter parts of the picture. They help 

accentuate details and focus the eye. Create a 
new layer, name it ‘Highlight’ and move it above 
the Shadow layer. Make selections as before. Use 
a small Hard Mechanical brush to brush in some 
highlights on the butter� y’s head.

15 A few 
fi nal 

adjustments  
Continue adding 
details, or touch up 
colours by smoothing 
out the rough bits by 
blending. We replaced 
the background with 
a nice neutral circular 
gradient to help bring 
out the colours of 
the main subjects. 
You may wish to do 
some � nal colour 
correction with the 
Hue/Saturation 
or Brightness/ 
Contrast controls.

11 Brush in 
shadows 

On the Shadow layer, 
use a Soft Mechanical 
brush to gently brush 
in the shadows for 
the butter� y body. 
The photo’s lighting 
causes the shadows 
to be primarily on the 
underside of things. 
Once you’re done, 
keep on adding in 
shadows to the other 
parts of the butter� y 
and � owers.

51PHOTOSHOP CREATIVE

13 Blending  You may � nd the contrast 
between the highlight and everything 

else too stark. To remedy this, switch to a small 
Soft Mechanical brush. Zoom in and use the 
Eyedropper to pick a darker colour near the 
highlight. Brush along the highlight’s edges to 
blend the colours. To get smooth blends, you may 
need to repeat the process several times.

BRUSHING IN DETAIL
Build up a convincing piece of art

14 Detailing  Details make a world of 
di� erence to a picture. Depending on 

how much time you’re willing to put in, detailing 
can take just a few minutes or several days. Apply 
details as you would shadows and highlights, but 
with a smaller brush. You may want to do this on 
a new layer in case you need to make corrections.

Linework

Details

Highlights

Shadow

Base

New background

Background

The layer structure
Beneath the gossamer wings

Web
Resources

Colour 
your lines

To change the 
colour of lines, 

make sure your 
linework is black on 
white, go to www.
edesign.com/fi lters/ 
and download the 
Eliminate White fi lter. 
Install and use it to 
remove white bits 
on the Linework 
layer. Lock the layer, 
choose a colour 
and fi ll or paint over 
the linework with 
a brush.
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tutorial  grayscale solarization techniques

he Solarization technique 
(termed the ‘Sabatier E� ect’) 
was � rst described in a letter 
from William Jackson in 1857. 

Though it was practised right through the 
19th Century, it wasn’t until Man Ray and Lee 
Miller breathed new life into the technique in 
the 1920s and 30s that it became popular. 

Other photographers who experimented 
with this technique were Maurice Tabard, 
Helen Muspratt, Francis Bruguiere, Konrad 
Cramer and Wynn Bullock. Even Ansel 
Adams used Solarization in his toolbox of 
techniques. Part of its appeal is no doubt the 
spectacular haunting e� ect it creates. The 
images become stark negative inversions 
with surreal glows. Objects that could never 

cast light in the real world become light 
sources under Solarization’s spell.

‘Solarization’ and the ‘Sabatier E� ect’ 
are used interchangeably, but they are two 
separate processes that produce a similar 
result. Solarization is the result of extreme 
overexposure of the � lm. The Sabatier 
e� ect occurs when � lm or paper is partially 
developed then treated to a dose of white 
light. The result is a partial inversion of 
the image’s tonal range. This also creates 
glowing outlines (Mackie lines) along distinct 
edges. Technically, what we’ve come to know 
as Solarization is actually the Sabatier e� ect.

These processes are easily reproduced in 
Photoshop. Here you are shown two ways to 
solarize your black and white images.

Grayscale solarization        
                          techniques

WITH GLOW APPLIED

Though it was practised right through the 
19th Century, it wasn’t until Man Ray and Lee 
Miller breathed new life into the technique in 
the 1920s and 30s that it became popular. 

Other photographers who experimented 
with this technique were Maurice Tabard, 
Helen Muspratt, Francis Bruguiere, Konrad 
Cramer and Wynn Bullock. Even Ansel 
Adams used Solarization in his toolbox of 
techniques. Part of its appeal is no doubt the 
spectacular haunting e� ect it creates. The 
images become stark negative inversions images become stark negative inversions 
with surreal glows. Objects that could never 

Learn two great ways to solarize your photos without 
resorting to Photoshop’s Solarize � lter

USING CURVES

ORIGINAL PHOTO

KEY SKILLS
COVERED
What you’ll learn

EXCLUSION 
BLEND MODE

GRAYSCALE 
COLOR MODE

LEVEL AND 
CURVES 
ADJUSTMENT 
LAYERS
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Rob Anselmi
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Starter fi le 
and solarization 
actions
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                          techniques

08 Blur the image layer  Optionally, 
apply a Gaussian blur of between 1 and 

2 pixels to the main image layer at the bottom of 
the layer stack (Filter>Blur>Gaussian Blur). This 
di� uses and softens the main image slightly.

04 Duplicate, exclude and adjust  
Repeat step two, creating a duplicate 

Exclusion layer over the image. Add a Levels 
adjustment layer, and move the right Input slider 
(Highlight slider) a little left of the rightmost bar of 
the histogram (140 here). If the e� ect is too strong, 
move the slider anywhere between 130-255.

01 Convert the image modes  
Open the starter � le on this issue’s 

disc. Convert the image into Lab Color mode 
(Image>Mode>Lab Color). Now click on the 
Channels palette and delete the ‘a’ channel. Once 
this is done, convert your image to Grayscale 
(Image>Mode>Grayscale).

05 Apply the glow  Select the Exclusion 
layer and apply a heavy blur of about 

30 pixels (Filter>Blur>Gaussian Blur). This 
enhances the haunting e� ect and di� uses the 
Sabatier lines you have produced along the high 
contrast edges. The e� ect is now complete.

06 Alternative adjustable process  
For an alternative process, start over at 

the beginning with the original image. Create a 
new Channel Mixer adjustment layer, checking 
the Monochrome checkbox. If you wish, adjust 
the Red, Green and Blue mix using the sliders to 
gain a better Grayscale balance.

TAKE A JOURNEY TO THE SOLAR SYSTEM

02 Create a duplicated Exclusion 
layer  Create a duplicate layer and set 

its blend mode to Exclusion. This blend mode 
is one of the main keys to creating a convincing 
solarization e� ect. Think of Exclusion as a lighter 
form of the Di� erence blend mode – which is a 
mode that partially inverts the image with the 
layer underneath.
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03 Merge, invert and level it out 
Merge both layers together (Ctrl/

Cmd+E), and then invert the Layer (Ctrl/Cmd+I). 
Apply Levels (Image>Adjustments>Levels), and 
move the left Input slider (Shadow slider) to the 
right until it lines up with the leftmost bar of the 
histogram. In the example above, that was Input 
level 125. The solarization is starting to take shape.

Go from humdrum to humdinger

07 Add a 
Curves 

adjustment  Add a 
Curves adjustment 
layer to the top of 
the layer stack. In the 
Curves dialog, create a 
‘U’ or ‘V’ shape curve, 
as shown on the left. 
If you wish, you can 
click the Load button 
and navigate to the 
Curves supplied on 
the CD. There are two 
solarization curves 
available for you 
to use.

PHOTOSHOP 7 AND ABOVE  |    WORKS WITH

Expert 
Tip

Introducing 
colour 
into your 
solarization

You’re not 
confi ned to 

black and white 
images – explore 
the Adjustable 
Curve technique on 
a colour image. By 
using the Channel 
drop-down in the 
Curves dialog, 
you can target 
specifi c colour 
channels in your 
image and apply the 
Solarization curve to 
them, creating some 
very sophisticated 
solarization effects. 
You can also save 
these curves for 
later use.

Exploring 
Solarization

For more on 
Solarization, 

see William L Jolly’s 
article, Solarization 
Demystifi ed (1997), 
at www.cchem.
berkeley.edu/
wljeme/SOUTLINE.
html. For info on the 
person responsible 
for the resurgence 
of Solarization, Man 
Ray, visit www.man 
ray-photo.com/cat 
alog/index.php, 
which has a gallery 
of his work. Finding 
books on Man Ray 
may be hard, but 
try searching www.
amazon.com or 
www.taschen.com.

More
Resources
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To access the Preset Manager, either 
click the Tool Presets tab at the top 
right of the Photoshop interface or 
go to Edit>Preset Manager. You can 
then browse through sections to see 
the current list of presets available. 
The Tools setting incorporates those 
settings you assign to particular 
options within Photoshop – which 
can include any of the tools available 
on the main toolbar. Within the 
Preset Manager, you can import new 
presets, rename and delete existing 
ones, and save a collection as a set. 

The Preset Manager

Manage your tool settings in Photoshop so you 
can return to favourite options time and time again

While the Preset Manager enables 
you to organise your settings, it’s only 
when you come to use tool presets that 
you can appreciate the power of those 
options. In the example on the right, 
we’ve chosen the ‘Crop 5-inch by 4-inch 
300ppi’ preset – notice how these 
fi gures are entered in the Height, Width 
and Resolution boxes at the top of the 
screen. Now, when you perform a crop, 
the proportions of the crop box will be 
constrained and, no matter how large 
or small the selection, the resultant crop 
will be blown up to 5x4 at 300ppi. 

Using tool presets
Settings to make life easier

The Preset 
Manager

Tweak tool settings and more

lthough we all like to think we have 
Photoshop licked, the truth is that most of 
us still go the long way around to perform 
common tasks. We’ll waste time choosing 

the same options again and again, clicking on the same 
settings, believing that automating the process would only 
complicate matters and probably take longer anyway.

Well, that’s simply not the case, and it’s largely thanks 
to the hugely e� ective Preset Manager. As you might 
imagine, this is a section of Photoshop that’s designed to 
enable you to sort out the range of presets for a range of 
tools – and in this instance, a preset is any set of values or 
options saved for a particular tool or function. Therefore, 
you can edit brush sets, call in new gradients and layer 
styles, and much more. 

However, we think that one of the most e� ective parts 
of the Preset Manager is the Tools section. This works in 
conjunction with Tool Presets, a function by which you 
can store settings for all of the tools in Photoshop’s main 
toolbar. As a result, you can save advanced settings such 
as Opacity and Blend Mode for brush selections. And once 
you’ve created a range of Tool Presets, you can manage 
them e� ectively in the Preset Manager.

The Preset Manager  This is where you 
can select from a whole range of presets, from 
those based on tools through to settings saved 
for custom shapes and contours. As the name 
suggests, this feature is perfect for managing 
settings, allowing you to rename, delete and 
save sets of options.

Preset settings  A tool preset is just a 
collection of options saved for a particular 
function in Photoshop. Here you can see 
the brush size, blend mode, opacity and 
� ow of the selected preset – all of which 
you can save for future use, ready to be 
accessed again with just a single click.

Context-sensitive tools  
As well as showing Tool 
Presets in the appropriately-
named tab, Photoshop also 
shows presets on the top 
left of the interface for every 
tool that you click in the main 
toolbar. In here, you have many 
of the same options as the Tool 
Presets tab, but a lot of people 
� nd this method far easier 
to use.
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Thumbnail view
Another way to preview presets

Although many of the options in the 
Preset Manager are available elsewhere 
in Photoshop, this handy window brings 
the settings together for many of the 
imaging software’s most powerful 
features. For example, while you can 
tweak settings for layer styles and 
swatches in the default Photoshop 
palettes, these are joined in the Preset 
Manager by options for gradients, 
contours and custom shapes. You can 
also change the way you view each 
option by clicking the arrow next to its 
name in the drop-down menu.

Creating a new preset
Replicate your best work again and again

We’ve created a text logo 
over a cool background, 
but what if we want to 
repeat it? Nifty use of the 
Tool Preset function will let 
us save the font selection, 
size and settings. Once 
the text is entered, ensure 
the Type tool is selected, 
then click the arrow next 
to the ‘T’ symbol, top left. 
Click the arrow, pick New 
Tool Preset and give the 
preset a name.

Restoring the 
defaults

To avoid 
removing default 

settings for a tool 
by mistake, click the 
arrow next to the 
Preset Manager’s 
drop-down menu and 
hit Reset Tool Presets.

Tip

Tip

Wading around Photoshop’s Brush palettes can be 
irksome. Here, we show you how turning to the Preset 
Manager can make your life a lot easier.

Save your brush sets

01 A familiar 
scenario  

We’ve shoved our new 
brushes in the default 
brush collection. When 
we save our set, it’ll 
be joined by loads of 
brushes, and it can take 
15 minutes to remove 
ones we don’t want, so 
let’s do it the smart way.

02 Delete  
Open 

the Preset Manager 
– pick Brushes in the 
drop-down. You can 
now select a range of 
brushes. Click the � rst 
you want to remove, 
Shift-click on the last 
one and select Delete. 

03 Save it out  
Following 

the same principles, 
select all your brushes 
and click Save Set. 
Once you’ve entered a 
name, you’ll be able to 
call up your brush set 
whenever you like – far 
easier than using the 
Brushes palette.

Doing it the easy way

Choose your 
weapons

You’ll notice in 
both the Tool 

Presets tab and the 
context-sensitive 
tool options, that 
there is a tickbox 
asking if Photoshop 
should display 
settings for the 
current tool only. 
If you’re working 
on a specifi c task, 
this box should be 
ticked, as otherwise 
you’ll be presented 
with a huge list of 
irrelevant settings. 
If you’re merely 
browsing the 
options, however, 
then it’ll be worth 
leaving this 
box unticked.

Tool Presets  Without Tool 
Presets, the Preset Manager would 
just be a very e�  cient organisation 
system. Thanks to Tool Presets, 
however, you can choose from 
a whole variety of options for 
Photoshop’s most popular tools, 
and you can even make your own 
presets as well. 

Preset Manager options  You can 
tinker with the viewing settings within 
the Preset Manager, allowing you to see 
your lists in a variety of ways. In addition 
to this, you can save the whole collection 
of tool presets, ready to restore at a later 
date, and you can also bring in a gamut of 
text and crop options.
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inkering around in Photoshop 
and creating cool artwork is all 
well and good, but there comes 
a time when you want to show 

it o�  to other people. Even if it’s only to gauge 
people’s reaction and get their comments on 
your e� orts, putting your work out there can 
make all the di� erence.

The trouble is � nding the right arena. Most 
of the photo communities tend to be aimed 
squarely at photographers, and the prospect 
of setting up your own website from scratch is 
enough to cause most non-experts to run out 
of the room screaming.

Thankfully, there’s an easier way of putting 
your Photoshop work online, and an added 
bene� t is that there’s a ready-made community 
of like-minded Photoshop users out there to 
help you improve every step of the way. 

We’re basing this walkthrough on 
deviantART, but there are plenty of other image 
communities where you can fashion your own 
page in minutes. Although the main aim is 
obviously to showcase your work on these sites, 
you can also keep a journal, invite comments 
and tweak many aspects of your mini-site. In 
essence, it’s like setting up your own website, 
but with a fraction of the e� ort. 

tutorial  xxxxx
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Create your own mini-site within deviantART and upload 
your artwork, ready for the world to see

Create your 
own resource  
mini-site

essentials

Beginner
Intermediate
Expert

20 minutes

Thomas 
Watson

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

01 Sign up  If you’re not a member of 
deviantART, you’ll have to sign up at 

the site. To do this, click on the Not a Member? 
link next to the Login box at the top of the page, 
then � ll in the information required, making sure 
you sign up for free membership, of course.

02 Sign in  Now that you’ve joined, you 
can sign into the site at any time by 

entering your username and password in the 
boxes at the top of the screen, then clicking on 
the Login button.

03 Activate your account  First time 
you log in, however, you’ll be asked to 

activate your account. deviantART will send you an 
email with the activation link. Simply click on this 
link, and your account will be activated, prompting 
the screen above and allowing you to set up your 
page in earnest.

SIGNING IN
You need to join to upload

KEY SKILLS
COVERED
What you’ll learn

CROPPING 
SQUARES

UPLOADING 
IMAGES

CREATING 
AVATARS

WORKS WITH  |  ANYTHING!
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10 Uploading resources  Uploading 
a Photoshop resource follows a fairly 

simple pattern. Choose Deviation from the � rst 
menu after Submit Art, then pick Resources. You 
should then choose Application Resources, and 
select the type of resource from the list on the 
next page. We’re uploading a set of brushes, so 
have chosen the relevant option.

06 Classifi ed information  Over the 
next two screens, you’ll be asked to 

select a category for your image or resource to 
reside in. While you might not think these are 
important, it’s worth remembering that each 
resource you upload is automatically placed in 
that category’s gallery, so choose with care.

07 Descriptive text  Finally, before 
you upload your resource, you will be 

asked to enter a title and description for your 
image. This is all useful stu�  for fellow deviantART 
users, so try and be as descriptive as you possibly 
can, making sure you enter something in the 
Keywords section. 

08 Upload the image  Now it’s time 
to upload the image. Simply click on 

Browse, then navigate your hard drive for the 
picture you’d like to copy into your deviantART 
page. We’re uploading a JPEG here, so 
deviantART will automatically create a thumbnail 
for us. 

BUILD YOUR PAGE

05 Submitting art  We’ve set up a page 
to house our images and resources, so 

let’s get to work on uploading an image. To do 
this, click on Submit Art on the right-hand menu. 
You’ll then be asked to choose from a seemingly 
bewildering array of options. The top button, 
Deviation, is for � nished artworks, so select that, 
then click on Continue.

Make a home for your art

09 Your fi rst 
picture  

deviantART will now 
present you with a link 
to take you to your 
image on the site. The 
image will also appear 
as a thumbnail on your 
home page, so it’s easy 
to access it whenever 
you want. In the view 
above, clicking on 
the image toggles 
between showing the 
image small and large.

04 Your 
page  

When you log in, 
you’re always taken to 
the Newest Additions 
page, but it’s easy to 
access your own page. 
Next to the Login 
button, you’ll see your 
username with a ‘~’ 
sign next to it. Click on 
your name to show 
your page – it’s not 
much to write home 
about at the moment, 
is it? Let’s sort that out.

Web
Resources

BioRUST
www.biorust.
com

Here you can 
submit your 

artwork in a variety 
of categories, as 
well as add a range 
of Photoshop 
resources. What 
marks this site 
out is its massive 
collection of 
Photoshop tutorials, 
all written by 
members of the site.

Web
Resources

GFXartist
www.
gfxartist.
com

As the name 
suggests, this 

site is devoted to the 
graphic arts, and 
contains all manner 
of styles and media 
from members 
across the world. 
Like deviantART, 
members are 
encouraged to enter 
Photoshop tennis 
competitions, and 
you can fashion your 
own mini-sites with 
ease here as well.
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tutorial  create your own resource mini-site

Your deviantART page
Make a good fi rst impression

11 Upload your resources  You can 
now upload your brushes in exactly 

the same way. In this instance, and if you are 
uploading a GIF, however, you will have to 
provide a small image to act as a thumbnail for 
the resource. With brushes, we’d suggest an 
example of the brush in action. Make sure the 
image is less than 100 x 100, though.

Introduction to the annotation 
words 33 

Your login information  Your 
login name acts as the title for your 
home page, showing visitors brief 
information about you, as well as 
an avatar, which you can upload. If 
you don’t choose your own, you’ll 
be represented by the default 
deviantART avatar.

Other images  Below your featured 
artwork, you’ll see four of the most 
recent images you uploaded. This 
is always represented in reverse 
chronological order, although 
visitors can view your complete 
works by clicking on the Browse 
Gallery link below these images.

Boost your profi le

13 Forging an identity  Next, click on 
Edit Pro� le. On this � rst page, you can 

select an image to act as your avatar – the small 
image that appears next to your name. It needs 
to be 50 x 50, so we’d suggest opening one of 
your existing images in Photoshop, and cropping 
and resizing until it’s the correct size. Again, 
navigate your hard drive to upload the image. 

12 Tweak your page  Repeat those 
steps and you’re sorted, right? Well, 

yes, you’ll have a load of images and resources, 
but your page won’t impress anyone. Let’s 
start personalising. Click on Edit Settings in the 
right-hand menu, and enter your information as 
required. Click on OK when you’re � nished.

The Control panel  Here you can select 
from the range of options to personalise 
your page, including tweaking your pro� le 
and submitting new artwork. You’ll also 
� nd a range of statistics here, showing you 
how many images you’ve uploaded, how 
many comments you’ve received and how 
many views your pages have had.

Your information  Although this 
section might not be as obviously 
signi� cant as your images, you can 
supply a lot of information about 
yourself to appear on your home 
page. Most importantly of all for 
some people, you can enter a web 
address to appear on your home 
page – perfect if your work is shown 
elsewhere as well.

Journal entry  Updating the 
Journal section on your page is 
similar to keeping a blog, although 
there’s far less pressure to maintain 
your journal regularly. We’ve 
capitalised on the journal’s position 
on the page, and included a brief 
introductory message to visitors.

Web
Resources

digitalart.org
Despite its 
appearance, 

digitalart.org 
has just as many 
personalisation 
features as its rivals, 
including an easy-to-
use category system 
and a Features 
section packed 
with interviews 
and tutorials. And 
with over 14,000 
members on board, 
there are plenty of 
potential viewers for 
your work. 
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Creating an avatar
Personalise your deviantART page

As you can see in the main walkthrough, there are plenty 
of times when deviantART asks you for small images to act 
as avatars and thumbnails. Most dedicated photo sites, such 
as Flickr, don’t require this of you, so we thought we would 
talk you through creating small versions of your images for 
this purpose.

01 The 
original 

image  Unless 
you’re feeling very 
brave, we’d suggest 
basing an avatar on 
an existing image. 
So, whether you’re 
working towards a 
personalised icon 
or a thumbnail, the 
method is the same. 
Open your image 
in Photoshop, and 
make sure you can 
see the image in full.

02 Careful 
cropping  

For both thumbs and 
avatars, you’ll need 
a square image, so 
select the Crop tool 
from the main toolbar. 
Rather than using trial 
and error to create a 
square crop, simply 
hold down Shift as 
you draw the area 
to crop, and 
Photoshop will select 
a perfect square. 

03 Export 
it  Having 

cropped the image, 
all that’s left to do is 
save it at the right 
resolution. Head 
into the Save for 
Web dialog window 
(File>Save for Web), 
then click the Image 
Size tab and change 
the settings to either 
50 x 50 or 100 x 100, 
depending on what 
you need. Click Save 
and you’re done.

59PHOTOSHOP CREATIVE

17 Journal’s end  Your home page will 
now show your most recent journal 

entry in a very prominent position. Even if you 
don’t intend to update regularly, it’s worth 
entering a few lines about yourself here, as it 
provides a very welcoming introduction to 
anyone visiting your page.

14 The 
avatar in 

action  Next time 
you go back to your 
home page, you’ll 
see the avatar sitting 
proudly next to 
your username. You 
might not think an 
avatar is amazingly 
signi� cant, but within 
the deviantART 
community, you’re 
much more likely to 
get people visiting 
your page again and 
again if you have one.

15 More page personalisation  To 
tweak the page further, head back 

to Pro� le Settings, and click the User Page 
Display tab. You can now enter any text you 
like to describe yourself, and you can even add 
a thumbnail next to any URL you include. We 
suggest you choose an image from the Featured 
Deviation drop-down menu, as the one you 
choose will appear at the top of your page.

16 Keeping a journal  The Journal 
facility on deviantART can act as a blog, 

informing visitors of your daily thoughts, work 
and so on. To add a journal entry, click on Update 
Journal, then enter a subject and the text for your 
new entry. 

THE PERSONAL TOUCH
Finish up your page

18 Your comments  Now you have 
your page sorted, it’s up to you to keep 

adding artwork and resources to keep it fresh. 
deviantART allows users to comment on others’ 
images, however, so your page can become 
a springboard for discussions with others. 
Messages are � agged up next to the Login box.
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Neutralise any unsightly colour casts to reproduce your 
image as nature intended

hite balance is that little setting 
on your camera dedicated to 
keeping your whites whiter 
than white. We focus on white 

because it’s a neutral that’s easy for the camera 
to base its calculations on, but the wrong ‘white 
balance’ will introduce a colour cast right across 
the colour spectrum. If your whites look orange, 
everything will look orange. 

White balance is an issue because all 
light has a colour temperature. Low colour 
temperature implies warmer (orange) light, 
while high temperature implies a colder (blue) 
light. Daylight has a low colour temperature 

near dawn and a higher one during the day. 
Tungsten light sources, such as household 
bulbs, have a low colour temperature as do 
� uorescents, but the latter also commonly 
produce either a magenta or green cast. 

We don’t notice any of this because our eyes 
adapt, so light appears fairly neutral under a 
variety of conditions. Digicam sensors can’t 
adjust in the same way, so they employ a white 
balance algorithm to try and adjust accordingly 
– either with an auto setting, or with presets or 
Kelvin settings chosen by you. If your camera 
gets things wrong, though, you’ll need help to 
put it right. And here’s the help you need…

Correct white balance

AFTER

BEFORE

essentials

Beginner
Intermediate
Expert

Approximately 
20 minutes

Starter fi le

Matthew 
Henry

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

CAMERA RAW

AUTO COLOR 

LEVELS 

VARIATIONS

COLOR 
BALANCE 

tutorial  correct white balance
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07 Trying 
variations  

An alternative 
and easy-to-grasp 
solution can be 
found with Image> 
Adjust>Variations. 
Be sure to run it on 
a duplicate of your 
background layer, 
then simply click the 
colour that you think 
needs to be added 
to remove a speci� c 
colour cast. Use Red, 
then Yellow to warm, 
and Blue then Cyan 
to cool. 

03 The White Balance tool  If the 
presets don’t work, try the White 

Balance tool (I). This works by basing white 
balance settings on a colour-neutral area. It works 
best on light greys and di� use white highlights 
rather than a midtone grey or bright white. If 
you’ve got an area you know should be relatively 
colour neutral (clouds are normally a good bet) 
give it a click and see what happens. 

04 Manual slider adjustment  If 
neither of the previous steps have 

worked, or you’re almost there and just need to 
tweak things a little, you’ll need to have a go by 
eye and alter the sliders. Use the Temperature 
slider to make things warmer or cooler. Don’t be 
tempted to touch Tint unless you’re dealing with 
� uorescent light. 

05 Auto Color If you haven’t shot in 
Raw, or you’ve already made too many 

changes to want to go back to the original, we 
need to look to Photoshop itself. A good place 
to start is Image>Adjustments>Auto Color. 
It has been known to do a good job in many 
circumstances. Make sure to duplicate your 
background layer � rst with Ctrl/Cmd+J. 

RAW POWER

02 Try the presets  If the camera 
default white balance setting hasn’t 

provided a neutral-looking scene, try one of the 
Adobe Camera Raw settings to start. Try Auto 
� rst from the White Balance drop-down menu, 
and if that doesn’t work, try selecting the preset 
that best describes the capture lighting, such as 
Daylight or Cloudy. 

Some colour suggestions

06 Set grey point in Levels  The next 
step, if Auto Color hasn’t done the 

job, involves a similar tool to Photoshop’s White 
Balance tool. Navigate to the Layers palette 
and click the button at the bottom for New 
Adjustment or Fill layer. Select Levels, then click 
the middle Eyedropper. Find yourself a colour-
neutral midtone grey in shot and give it a click. 
Try another area if it doesn’t look good. 

01 Open 
ACR  By 

far the best method 
for correcting white 
balance issues is to do 
so at the Raw stage, 
which obviously 
involves shooting Raw 
� les rather than JPEG. 
Simply double-click 
a Raw � le to launch 
the Adobe Camera 
Raw dialog. Your 
white balance camera 
setting will be set 
automatically as the 
default white balance 
for this image. 

PHOTOSHOP CS AND ABOVE  |  WORKS WITH

Expert 
Tip

Raw fi les
When you set 
white balance 

in-camera and you 
capture an image in 
the Raw format, all 
the white balance 
setting does is 
suggest to your Raw 
converter which 
setting to use as 
default. The Raw fi le 
is in essence like a 
digital negative, so 
nothing has been 
set permanently. It’s 
up to you to stick 
with the in-camera 
setting or tweak if 
necessary. White 
balance edits at this 
stage are thus ‘non-
destructive’ – you 
can pick any white 
balance setting and 
no info is lost. 

Expert 
Tip

JPEG fi les
Unlike Raw, 
the JPEG fi le is 

actually processed 
in-camera, so you 
are dealing with an 
ostensibly fi nished 
image. Any white 
balance setting you 
make in-camera will 
be made permanent 
in the JPEG fi le, as 
will any in-camera 
setting. To alter 
white balance you 
therefore need to 
make a ‘destructive’ 
edit in Photoshop, in 
the sense that some 
info will be lost. Very 
heavy white balance 
changes may thus 
lead to a visible loss 
in image quality. 
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11 Highlights – a last resort  If a 
colour cast still appears to be present in 

white areas despite darker neutral tones looking 
neutral, you can try checking the Highlights 
button and making very small movements 
– highlights are quite sensitive to change. 
Shadows on the other hand, will rarely need to 
be touched. Finish by setting the layer blending 
mode to Color to ensure contrast isn’t a� ected. 

08 Variations 
controls  

For � uorescent 
lighting, you’ll need 
to add Green and 
Magenta. Don’t touch 
these for other types 
of lighting. Be sure to 
keep the Midtones 
setting checked. 
The Fine/Coarse 
slider underneath 
determines how 
much of the colour 
will be added, so 
adjust to suit. 

62 PHOTOSHOP CREATIVE

tutorial  correct white balance

09 Setting up Color Balance  A 
similarly intuitive interface, if you 

don’t get on with Variations, is the Color Balance 
adjustment. Load it as an adjustment layer using 
the relevant button at the bottom of the Layers 
palette, and check Preserve Luminosity. Keep the 
default Midtones radio button selected. 

10 Focusing 
on the 

midtones  Next, 
add Red and Yellow 
in equal amounts to 
warm a cool image. 
Subtract Red and 
Yellow to add Cyan 
and Blue and cool an 
overly warm image. 
As with Variations, 
altering Midtones 
is normally enough 
to correct an overall 
cast – midtones 
actually partially 
a� ects shadows and 
highlights too. 

NEXT ISSUE  |  LEARN WHAT’S INVOLVED IN CREATING STUNNING BLACK-AND-WHITE IMAGES

12 Levels endpoints trick  If you don’t 
get on with either of these interfaces, 

here’s a trick using Levels that works if you haven’t 
over or underexposed. Add a Levels adjustment 
layer and then select the Red channel. Hold 
down Alt/Option and click the black slider and 
move it inwards until some information appears 
on the white screen, then move it back a fraction. 

13 Tweak the 
midtones  

Next, do the same 
with the white 
slider – hold down 
Alt/Option and move 
it inwards until info 
appears on the black 
screen, and then move 
it back a fraction. Now 
do the same for the 
Green channel and 
then the Blue channel. 
You can then make 
minor tweaks in 
each channel with 
the Midtone slider 
if necessary. 

ALL IN BALANCE
Using Color Balance and Levels

Creative 
white 
balance

We’ve talked 
largely about 

neutralising white 
balance to create 
a perfectly colour 
cast-free image, 
yet this isn’t always 
the most desirable 
scenario. A warm 
or cool cast can 
actually create an 
atmosphere. While 
our eyes do adapt 
to light, we still tend 
to associate a warm 
glow with early 
morning or early 
evening sunshine, 
and a cool tone with 
overcast, cloudy 
day scenarios. 
Warm glows also 
tend to signify 
romance, health, 
and vitality, and are 
generally inviting, 
whereas cool casts 
very often signify 
mood, foreboding 
and intrigue.  

Tip
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tutorial  create and print a t-shirt design

essentials

Beginner
Intermediate
Expert

45 minutes

Source fi les

Zoe Mutter

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

Become a Photoshop fashion stylist by creating colourful designs and 
then print them onto inkjet fabric sheets…

here’s no better way to display 
your work than by wearing it 
on the front of a T-shirt and 
� aunting it for all to see.

 Follow our tutorial to learn how to produce 
an oriental city silhouette design, print it 
onto special fabric paper then attach it to the 
front of a T-shirt. To create the background 
we’ll make use of layer blending modes and 
adjusting opacity. We’ve provided the house 
silhouettes for you on the CD, but they were 
produced by simply using photos of oriental-
looking buildings, selecting their outlines and 
� lling them with black. So why not have fun 

creating your own city silhouettes using the 
same method? The bamboo and � oral designs 
that were added to the main image and cut 
away from the border were also created using 
brushes we made from photos that were 
set to di� erent angles and sizes to vary the 
appearance of the border design. 

It’s easy to create your own brushes from 
photos of � owers and bamboo using the 
Edit>De� ne Brush Preset command. Block 
designs work well for the front of T-shirts, 
but you can also experiment with elaborate 
shapes that wind around from the front to 
the back of the shirt. Alternatively, by printing 

prominent elements from the design on the 
front of the shirt onto fabric paper, you can 
attach it to the back, along the shoulder area. 
This will add interest to the back without 
overpowering the design on the front. 

The inkjet fabric paper we printed onto is 
from Crafty Computer Paper (www.crafty 
computerpaper.co.uk) and is very easy to 
use. You can load and print onto the sheets as 
you would normal inkjet paper, then simply 
remove the backing, place onto your T-shirt 
and iron on, fusing the fabric together. You can 
incorporate your fabric designs into a wide 
range of projects, eg bags, cushions and labels.

Create and print 
a T-shirt design

03 Introduce colour  Choose Image>Adjustments>Color 
Balance. Select Midtones. Enter 54, 37 and -84. For Highlights 

enter 34, -32 and -80, and for Shadows enter 33, 1 and -45. Choose Layer> 
Merge Visible and call the layer ‘Background’. Create a new layer and choose 
the Gradient tool. Click on the gradient swatch in the Options bar and then 
choose a three-colour gradient preset.

02 Texture using photos  Download 
photo #247210 from Stock Xchng 

(www.sxc.hu). Choose Select All then Edit>Copy. 
Move over to your main document and choose 
Edit>Paste. Set the blending mode to Hard Light 
and Opacity to 10%. Repeat 20 times, placing 
the bamboo leaves in di� erent places to create a 
grungy texture. Choose Layer>New Adjustment 
Layer>Hue/ Saturation. Enter a Saturation of -100.

01 Cover with clouds  Create a new 
document measuring 34cm wide by 

28cm high at 300ppi. Create a new layer. Use the 
Rectangular Marquee and select a small area 
within the document. With black and white as 
your foreground and background colours, go to 
Filter>Render>Clouds. Pick Edit>Free Transform 
and drag the handles to make it � t the canvas.

START YOUR PROJECT
Creating the background

KEY SKILLS
COVERED
What you’ll learn

COMPOSITION

BLENDING 
MODES

DECORATIVE 
BRUSH 
EFFECTS

LAYER MASKS

PRINTING 
ONTO INKJET 
FABRIC 
SHEETS

WORKS WITH  |  PHOTOSHOP ELEMENTS 3.0 AND ABOVE (EXCEPT FOR MASK STEPS), PHOTOSHOP 7.0 AND ABOVE
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10 Floral fancy  Choose the Brush tool 
and load the ‘� oral’ brush from the CD. 

Under Brush Tip Shape in the Brushes palette, 
increase the Spacing to 165%. Under Shape 
Dynamics increase the Angle Jitter and Size Jitter 
to 45%. Pick white as your foreground colour, and 
on a new layer paint in the blossom as we have.

07 Speedy window shapes  Choose 
the Eraser tool. Click the arrow next to 

Brush in the Options bar. By clicking the other 
arrow, choose the Soft Pastel Large brush from 
the Dry Media brushes set. With your Silhouette 
layer active, pick the Eraser tool and click to make 
window shapes. You may need to click a few 
times to make it visible.

04 Graduated shades  Click the � rst 
stop and then the colour swatch. Enter 

161, 101 and 77. For the second stop enter 252, 
167 and 76. For the third colour stop enter 253, 
247 and 123. On the new layer drag the Gradient 
tool from bottom to top. Place this layer on top. 
Change its mode to Pin Light and Opacity to 65%.

68 PHOTOSHOP CREATIVE

tutorial  create and print a t-shirt design

05 Watery 
wonder

Use the Rectangular 
Marquee to select 
an area as we have. 
Choose the Gradient 
tool and a two-colour 
gradient. Next, choose 
the colour 100, 108, 
129 for the � rst colour 
stop and 104, 95 and 
87 for the second 
colour stop. Now 
create a new layer. 
Drag from the bottom 
to the top using the 
Gradient tool within 
the selection.

06 Stylish 
silhouette  

Move this layer to 
the top. Change 
the Opacity to 32%. 
Open ‘silhouette.psd’ 
from the CD, copy 
and paste it where 
we have. Select the 
bottom section of the 
silhouette with the 
Rectangular Marquee. 
Go to Filter>Blur> 
Gaussian Blur. Enter a 
value of 50. To make it 
more jagged, choose 
a textured brush on 
a low opacity and go 
along the bottom.

08 Ripply refl ections  Right/Ctrl-click 
on your Silhouette layer, which 

should be on top, and choose Duplicate 
Layer. Select Edit>Transform>Flip Vertical and 
place it under the silhouette in the document. 
Change the Opacity of the layer to 45%. Select 
Filter>Distort>Ripple, choose Large as the Size 
and 690 as the Amount.

09 Brush in the bamboo  Load 
‘bamboo 1’, ‘bamboo 2’ and ‘bamboo 

3’ brushes from the CD. Choose the Brush tool. 
Select black as your foreground colour and pick 
Window>Brushes. Now adjust the brush size to 
730 and increase Spacing under Brush Tip Shape. 
To vary your brushes change the Angle setting. 
Next, create a new layer. Paint bamboo around 
the edge and bottom of the document.

BUILD SOME HOUSES
Introduce an Asian skyline

Alert!

Bold and 
beautiful 
prints

If you want 
to achieve 

intense colours 
when printing onto 
the cotton fabric 
sheets, pick high 
quality settings 
when committing 
your image to print 
in Photoshop. The 
cotton fabric sheets 
can be washed in a 
normal 40 degrees 
wash, but it’s best 
to put them in a cool 
wash to maintain 
more of the colour.

Tip

Bamboo 
brushes

You can 
easily create 

your own bamboo 
and fl oral brushes 
instead of loading 
our ones from the 
CD. Download 
or take a photo 
of some bamboo 
and select it from 
its background. 
Choose Edit>Defi ne 
Brush Preset to 
save it. The brush 
will then appear at 
the bottom of your 
Brush Presets.
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12 Magic 
masking  

Choose the 
Rectangular Marquee 
and drag out a 
selection slightly 
inside its edge. Click 
the Edit in Quick 
Mask Mode button 
at the bottom of the 
toolbar. Choose the 
Brush tool. Select the 
Pastel on Charcoal 
Paper brush from the 
Dry Media Brushes at 
Size 90. Increase the 
Spacing to 83%.

15 Create 
decorative 

edging  Make sure 
the Border layer 
is active and then 
choose the Brush 
tool. Select one of 
the bamboo brushes 
and adjust the size 
and angle to suit. 
Choose white as your 
foreground colour and 
click around the edge 
of the black. Once will 
not be enough, so 
keep clicking in the 
same place until it is 
pure white.

11 Bring on the border  Choose 
Layer>Merge Visible. You’ll probably 

have some overlap of blossom and bamboo, so 
use the Rectangular Marquee to drag around the 
border. Choose Select>Inverse and hit Delete. Go 
to Image>Canvas Size. Check Relative and choose 
cm from the pull-down menu beside Width and 
Height. Now enter 6cm into both and hit OK. 

16 Combine the fl owers and bamboo  Repeat this all the way 
around, changing the angle and size of the bamboo brush to 

make it more varied. Now choose the � oral brush and do the same thing to 
introduce solid white areas in the shape of the � owers that we used in the 
main part of the image.

13 Textured border  Choose a 
foreground colour of white and work 

your way around the edge of the mask border. 
This will erase your mask. Adjust the brush’s angle 
in the Brushes window as before in order to vary 
the ragged edge.

14 Switch 
modes

Once you’ve � nished, 
click the Edit in 
Standard Mode 
button in the bottom 
of the toolbar and 
a selection will be 
created. Go to Select> 
Inverse and create 
a new layer called 
‘Border’. With black 
as your foreground 
colour, use the Paint 
Bucket tool to � ll in 
the selection area and 
create a border.

COMPLETE THE PICTURE
Add a border and some decoration

Tip

Layer 
ordering

You can vary 
your design by 

altering the order of 
your layers before 
merging layers. For 
example, we have 
chosen to place 
the Blossom layer 
above the black 
Border layer so it 
shows around the 
edges of the image. 
This meant that we 
merged all layers 
making up the 
design except the 
Blossom layer.
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NEXT ISSUE  |  HAVE MORE FABRIC FUN WITH RE-CREATING A BATIK EFFECT

20 Leave to dry  Your backing paper can 
now be peeled o� , leaving just fabric 

with your design printed on. 

17 Give yourself more space  We want a bit of solid white 
around the edge of this black border. Choose Image Canvas 

Size and enter 3cm into the Width and Height boxes. Choose white as the 
foreground colour, and on the Border layer click around the edge to � ll. This 
saves us having to cut around the intricate border after printing.

tutorial  create and print a t-shirt design

18 Print 
settings  

Choose File>Page 
Setup and make 
sure that Landscape 
orientation is selected 
and Paper Size is set 
to A4. Now choose 
File>Print with 
Preview. We adjusted 
the print size Height 
so it was roughly 13cm 
and the Width so it 
was roughly 16cm. In 
the Preview window, 
position the image in 
the centre. Finally, click 
on Print.

19 Cutting out  Once the design has 
printed, leave it for at least an hour. Cut 

the design out, leaving a bit of extra white edging.

RESULT!
Print out your design and iron it on the T-shirt

Blossom

Border

Bamboo

Silhouette

Silhouette Refl ection

Water

Gradient

Bamboo Images

Clouds

The layer structure
The making of a T-shirt

21 Peel off 
and iron 

Lay your T-shirt out 
on a � at surface and 
carefully place the 
fabric sheet face side 
up onto the front. 
Smooth out the paper. 
Iron the sheet with 
a hot iron for 15-20 
seconds, fusing the 
fabric together.
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hotoFrame Pro 3 from 
onOne Software is a 
Photoshop-compatible 
plug-in that gives your 

images the perfect � nishing touch, 
enabling you to apply numerous frame 
designs and border e� ects to any photo. 
The frames available are extremely diverse 
and range from bold and vibrant designs to 
more subtle and natural-looking frames.

There are thousands of options available 
when using PhotoFrame Pro 3, but if you 

can’t decide, the Random Frame Generator 
can show you a few framing possibilities. In 
addition to more decorative e� ects, there 
are realistic options such as those that make 
your image resemble negative � lm. 

There’s even more frame fun to be had 
– using the E� ects palettes you can adjust 
the settings of your frame’s background, 
border, glow, shadow, bevel, texture and 
edge. Any frame combinations and settings 
you want to keep can be saved as a preset 
and applied to other images. 

Thanks to its straightforward layout, 
using the plug-in is very easy. Frames can 
be viewed and selected from the Frames 
palette and appear applied to your image 
in the main Preview screen. You can even 
compare a selection of frames at once 
using the Frame Browser, an addition to the 
latest version of the plug-in. 

onOne Software has kindly let us include 
a demo of the plug-in on this month’s CD 
for you to experiment with. To � nd out 
more, visit www.onOnesoftware.com.

72 PHOTOSHOP CREATIVE

essentials

Beginner
Intermediate
Expert

10 minutes

Zoe Mutter

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

cool plug-ins  photoframe pro 3

PhotoFrame 
Pro 3 plug-in
Digitally framing your images can make them look 
artistic and professional …

AFTER

PhotoFrame 
Pro 3 plug-in
Digitally framing your images can make them look Digitally framing your images can make them look 

BEFORE
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07 Taking it 
further with 

texture  You can also 
apply textures to a 
frame by clicking the 
Textures palette tab 
and choosing Show 
Textures. All textures 
will be displayed in 
the Texture Browser. 
To choose a texture 
double-click it in 
the Texture Browser. 
Remove it by clicking 
the trash can icon and 
turn the visibility o�  
by clicking the button 
beside it in the palette.

08 Apply the frame and effects  You 
can also combine multiple frames to 

build an e� ect. Once happy with your frame 
and its e� ects, to � nalise it press Apply in the 
bottom right of the Preview window. Your image 
will then appear in Photoshop. If you want the 
frame to be on a di� erent layer to the image in 
Photoshop, click Apply to New Layer.

04 Disappearing act  The Frame Layers 
palette is similar to Photoshop’s Layers 

palette, because a layer’s visibility can be turned 
on and o�  and deleted in the same way. The 
ability to turn layers on and o�  makes it easy to 
compare the frames. The tools in the Control Bar 
will also be familiar, such as the Hand tool, Zoom 
tool and Move tool.

01 Launch PhotoFrame Pro 3  Open 
your image in Photoshop. To launch 

the plug-in choose Filter>onOne>PhotoFrame 
Pro 3. This will open up the main window for the 
plug-in. Use the drop-down menu in the top of 
the Frame palette to select which category of 
frames you want to show. Alternatively, select All 
for all possible frames to be displayed.

05 Shift and spin  Once a frame is 
applied it automatically � ts to the 

image’s size. Reposition it by dragging with the 
Move tool in the Preview screen. To change its 
shape select the Move tool, hold the cursor over 
the frame’s corner and drag the handles. Hold 
the cursor at the edge of the image until a circle 
appears and you can rotate.

06 Special edge effects  You can 
enhance frames further by applying 

e� ects: Background, Border, Glow, Shadow, 
Bevel, Texture and Edge are located by clicking 
their tabs in the E� ects palette. There are controls 
within each area to personalise the frame even 
more. For example, the Background palette has 
Blur, Opacity, Noise, Size and Width controls.

A PRO PLUG-IN FOR CREATING BRILLIANT BORDERS 

02 Display the type of frame you 
want  Once you have chosen a 

category you will see thumbnails of all of the 
frames in the palette ready for you to scroll 
through. To see the frame applied to your image, 
double-click on its layer thumbnail. The frame will 
then be displayed around your image in the main 
Preview screen.

03 Lucky dip  If you cannot choose 
the type of frame you want, click the 

dice icon in the bottom of the Frame palette. 
This generates three to � ve random frames, 
on separate layers, for you to click through and 
experiment with. You can also limit the selection 
to a category of frames by choosing this from the 
drop-down menu.

Endless combinations for you to try out with your photo collection…

Frame 
favourites

PhotoFrame 
Pro 3 also 

gives you the 
option to save your 
favourite frames, 
textures and presets 
in a folder, so it’s 
easy to apply them 
again. If you want to 
save both a frame 
and the effects you 
have applied to it, 
then you create a 
preset by opening 
the Preset tab and 
choosing Save 
Settings as Preset.

Blow Up 
discount

OnOne 
Software has 

kindly offered a 20% 
discount on the £91 
RRP of PhotoFrame 
Pro 3 to Photoshop 
Creative readers. 
To receive your 
discount for the 
plug-in, simply 
follow this link: 
www.xchangeuk.
com/det_dir/
PHFRPIPC3H01.

PhotoFrame 
discount

Expert 
Tip
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Beating burn-out
  I’ve got a shot of a person that 

features overexposed areas 
caused by strong direct sunlight. 

The shadows and midtones are correctly 
exposed, but the highlights are really burnt 
out. I’ve tried using the Shadow/Highlight 
command to add detail to the overexposed 
areas but it doesn’t work. Any suggestions?
Chris Townsend

The Shadow/Highlight command 
is very powerful when it comes 
to photo � xing, and often reveals 

details hidden in the highlights or shadows. 
However, if your highlight pixels are clipped 
there’s nothing it can do to help. Photoshop 
displays a range of tones from pure black to 
pure white. The blackest pixels have a value of 

Visit the 
advice centre 
for help with 
fi xing photos, 
solutions 
to your 
image-editing 
problems and 
directions 
to helpful 
destinations 
on the web

0 and the whitest pixels score 255. Tones in a 
photo that have these end-of-scale values are 
said to be clipped, as they look pure black or 
pure white. In clipped pixels there’s no info for 
the Shadow/Highlight command to rescue. 
This means high contrast shots like the one in 
our screengrab are impossible to � x by using 
the Contrast, Levels or Shadow/Highlight 
commands. Luckily, there’s a workaround that 
helps restore bleached pixels to a healthier skin 
tone. All you need is the Brush tool!

In our example most of the girl’s features 
are exposed correctly, but there are clipped 
highlights on the left of her face. To see where 
the problem areas lie, select the Eyedropper (E). 
In Window>Info, open the Info palette. Move 
the Eyedropper over the image. In the Info 
palette you’ll see di� erent numbers appearing 
by the R,G,B values. Clipped highlight pixels 

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

ZOE MUTTER
Zoe’s a keen photographer and a whizz 
at � xing common � aws in images

JO COLE
The web is awash with helpful sites, and 
Jo brings you the best ones out there

What you’ll fi nd 
in this section

Q+A
Get to the bottom of your image-
editing woes in this part

PHOTOFIX
Send us your problem shots for advice 
on making them all better

RESOURCES
We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post you questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EZ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Use brushes and blending modes to replace burnt-out overexposed pixels with healthier � esh tones

Q+A
Let us sort out your image-editing quandaries

Tip

Graduated 
fi lters give fl at 

dull skies a more 
dramatic texture. 
To fake a graduated 
fi lter in Photoshop 
select the Gradient 
tool [G]. Choose 
the Foreground to 
Transparent preset 
from the Gradient 
editor. Go to 
Edit>Fade Gradient. 
Change the Mode to 
Overlay and reduce 
the Opacity to 84%.

Groovy groups
Organise and edit multiple layers more effectively

In the second question above, we explain how 
to create smoke rings using multiple layers. 
You could easily get confused as to which 
layer contains which smoke ring’s components 
once you start creating multiple rings. To make 
life easier hold down Shift and click to select 
the layers that make up a smoke ring. Go to 
Layers>Group Layers. Give your group a name 
(such as Smoke Ring 01). As well as using 
groups (or layer sets if you’re using CS), to 
select and move your smoke rings more easily 
you can apply a layer mask to the group instead 
of having to apply masks to individual layers. 
This will help you to stay organised and also 
save you time.
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have a value of 255 in the R, G and B channels. 
Move the Eyedropper over clipped black pixels 
and the R,G,B values will be a nice round 0. 

Once you’ve diagnosed where your clipped 
highlights lie, select the Brush tool. Create a 
new transparent layer. The Brush tool will also 
measure R,G,B values as you move the cursor 
around the screen. Move the brush tip to an 
area of � esh that doesn’t have a clipped R,G,B 
value of 255. Hit Alt/Option and the Brush tool 
will turn into the Eyedropper. Click to sample 
some � esh-coloured pixels. Let go of Alt/
Option to return to the Brush. Go to the Brush 
Preset picker and pick a large soft brush. Spray 
the skin-coloured brush onto your subject’s 
highlights, and they’ll turn a healthier colour. 

When painting out the clipped highlights, 
it’s tricky to avoid painting skin tone over other 
details like eyebrows and hair. Change the 
skin tone layer’s blending mode to Darken. 
Now only the clipped highlights will change 
colour; other details will be una� ected, so you 
can paint in healthy skin tone over the clipped 
highlights in seconds without worrying about 
brush control! The painted skin tone may look 
a bit � at, but taking samples of adjacent skin-
coloured pixels will add variety to the repaired 
area. To give the digital skin graft an authentic 
texture, go to Filter>Noise>Add Noise. A 2% 
Monochromatic Gaussian noise should do 
the trick. Finally, reduce the skin tone layer’s 
Opacity setting a little to help it blend with the 
underlying pixels. The harsh clipped highlights 
will now look like correctly exposed skin.

Digital smoke rings
Is there a technique to enable me to 
add smoke rings to a shot? My model 
can’t blow smoke rings for real!

Carol Heath

There is indeed a technique that will let 
you add smoke rings to photos without 
risking anyone’s health. First create a 

new layer and select the Elliptical Marquee tool. 
Draw an ellipse that will form the basis of your 
� rst smoke ring. The ‘marching ants’ selection 
marquee will appear. Set the foreground color to 
grey and select the Brush (B). To choose a texture 
for your smoke ring, click on the Brush Preset 
picker. Click the little arrow at the top right to 
open a pop-up menu. Pick Dry Media Brushes 
and hit OK to replace the existing brush tips 
with the new set. Scroll down to the bottom of 

  I’m trying to paint bullet holes in a metal sheet as part of 
a graphic design. I’ve tried using black hard-edged brush 
tips, but the effect looks like it’s been painted on. Can you 

suggest a way to create photorealistic bullet holes?
Mike Marshal

 The trick to creating realistic bullet holes using brushes is 
to give the holes a sense of depth. This will make it look 
like the holes have been punched through an object 

instead of simply being painted on. We’ll use Layer Styles to give 
our brush-based bullet holes an edge.

BULLET HOLES

03 Let there 
be light  To 

make the bullet holes 
look realistic, set the 
layer style’s Global Light 
match the lighting in the 
source photo. Change the 
Altitude and Angle of the 
Global Light. This will add 
highlights to the bullet 
holes and give them a 
sense of depth. 

Master the ability to blow smoke rings by stroking brush tips 
through work paths (plus a little help from the Liquify � lter)

Q+A
Let us sort out your image-editing quandaries

02 Brush with 
death  Go to the 

Layers palette and click 
the Add a Layer Style icon. 
Select Bevel and Emboss. 
In the Layer Style box click 
Bevel and Emboss to edit 
the attributes. Set Style 
to Inner Bevel; Technique 
to Chisel Hard. Drag the 
Depth slider to enhance 
the edge of the holes.

01 Choose your 
weapon  Open 

your source � le. Press B 
to activate the Brush tool. 
Go to the Brush Preset 
picker in the Options 
bar. Scroll through the 
brush tips until you see a 
rough-edged brush called 
Oil Heavy Flow Dry Edges. 
Create a new layer. Paint 
in a couple of bullet holes.

KEYBOARD SHORTCUTS  Tool shortcuts
Patch tool J J
Red Eye tool J J
Brush tool B B
Pencil tool B B

PC Mac

Favourite tools
Find specifi c layer styles and special effects fast

Photoshop Elements 5.0’s Artwork and Effects 
palette is packed full of different ways to 
enhance your images, including vintage-style 
borders, themed backgrounds and dozens 
of layer styles. However, it can take quite a 
while to trawl through the various menus to 
fi nd the specifi c effect that you want to use 
– but there is a way around this. If you like an 
effect and want to access it quickly, click on 
the little yellow star icon at the bottom left of 
the palette. This will add the selected effect or 
layer style to the Favorites menu. In order to 
access all of your favourites, simply click on 
the larger yellow star at the top of the Artwork 
and Effects palette.

Get trigger-happy Photoshop style
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the Brush Preset picker and choose the brush 
called Pastel Medium Tip. This has a nice rough 
and patchy texture that will form our smoke 
ring. Use the Brush Preset picker to choose a 
diameter for your smoke ring’s brush stroke. 
You’ll be stroking the edited brush tip along the 
‘marching ants’ marquee.

Right/Ctrl-click inside the elliptical marquee 
selection and pick Make Work Path from the 
options. In the dialog box set Tolerance to 2.0. 
Hit OK. A solid line will replace the ‘marching 
ants’. Click the Paths palette. Go to the arrow at 
the top right of the palette and pick Stroke Path 
in the pop-up. The rough-edged brush tip will 
follow the shape of the elliptical marquee. 

At this stage the smoke ring won’t look 
convincing. Soften it by going to Filter>Blur 
More. To make it look like it’s starting to 
dissipate due to air currents, target the smoke 
ring layer and go to Filter>Liquify. Grab the Twirl 
Clockwise tool (C) and use it to gently stir the 
smoke ring and break up its shape a bit. Use the 
Bloat tool to make it swell up in places to give 
it a sense of volume. Hit OK to apply the � lter. 
Duplicate the smoke ring and apply a few more 
tweaks using the Liquify � lter. This will create a 
multi-layered and more realistic ring.

To break up the smoke ring layers, target 
them and click the Add a Layer Mask icon. 
Target each mask and go to Filter>Render> 
Clouds. This will push patchy holes in the 
smoke ring layers to make the e� ect natural. 
Lighten the smoke ring layers by changing their 
blending mode to Linear Dodge.

Repeat these steps to create as many smoke 
rings as you like. Make the older larger rings 
dissipate more by roughing them up even 
more with the Liquify � lter’s tools. Reduce the 
opacity of the older smoke rings to make them 
fade away. We used an elliptical marquee to 
create our smoke rings, but in theory you could 
use the Lasso tool to draw any shape and apply 
the Stroke Work Path technique to create all 
sorts of weird and wonderful smoke rings – or 
even smoke squares! 

When it rains…
 I’ve always been a fan of rain and 

love the e� ect it gives objects 
– but I don’t fancy getting a soggy 

camera! How do I fake rain in Photoshop?
Andrew Killknowe
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IMITATING ILLUSTRATOR

 I’m well impressed with my mate’s copy of Adobe 
Illustrator and its ability to turn photos into art. Is there 
any way to use Photoshop to mimic the stylised inked 

e� ect you get from Illustrator’s Live Trace Fill option?
Dan Tully

 Illustrator’s Live Trace tool can stylise a photo by � lling in 
areas with a colour and simplifying them at the same time. 
This gives a convincing hand-drawn e� ect in seconds. You 

can achieve a similar stylised look by getting a few of Photoshop’s 
� lters to gang up on your picture’s pixels.

01 Over the 
threshold  Open 

your source � le. Copy it by 
dragging the background 
layer thumbnail onto the 
Create New Layer icon at 
the bottom of the Layers 
palette. Go to image> 
Adjustments>Threshold. 
This � lls darker areas with 
black. Tweak the slider so 
key features are visible.

02 Cool cutout  The 
Threshold � lter 

is fuzzier than Illustrator’s 
Black and White Fill 
option. To simplify the 
image further go to 
Filter>Artistic>Cutout. 
Set Number of Levels to 4 
and Edge Simplicity to 5. 
This gives an artistic e� ect 
that’s almost identical to 
Illustrator’s Live Trace Fill.

03 Colour wash  
To add a 

wash of colour, apply 
the Cutout � lter to the 
background layer. Set 
Number of Levels to 2, 
Edge Simplicity to 6, 
Edge Fidelity to 1. Set 
the monochrome layer’s 
blending mode to Darken 
to combine the black-and-
white and colour layers.

Fake the Live Trace effect in Photoshop

Brush tip
Change blending modes after painting a stroke

In the fi rst question we demonstrated 
how to use layer blending modes to 
make brush strokes replace burnt-out 
pixels without hiding other details. 
Instead of painting onto a transparent 
layer and altering the blending mode, 
you could paint straight onto the problem 
layer by setting the Brush’s blending 
mode option to Darken. You can change 
your mind about the blending mode even 
after making a brush stroke by going to 
Edit>Fade Brush tool. The Fade dialog 
box has a pull-down menu which allows 
you to choose any blending mode that 
you like.

Color Replacement tool B B
Clone Stamp tool S S
Pattern Stamp tool S S
History Brush tool Y Y

KEYBOARD SHORTCUTS  Tool shortcuts
PC Mac

Only happy when it rains? A combination of the Cloud, Blur 
and Noise � lters is all you need to turn on the taps
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Rain can add atmosphere to an image, 
but it’s very di�  cult to get real rain 
to register on-camera. You could 

also damage your camera if you get it wet, so 
a digital solution seems a sensible one. Here’s 
a technique for CS users. We’ll then look at a 
quicker way to add rain using Elements 5.0. 

Open the source image. Pick a shot that 
looks like it could feature rain (no cloudless blue 
skies!). This will help sell the illusion of reality. 
Create a new layer by clicking the Create New 
Layer icon at the bottom of the Layers palette. 
Go to Filter>Render>Clouds. This � lls the layer 
with a fractal greyscale cloud texture. Go to 
Filter>Noise>Add Noise. Use a high percentage 
value in the Amount � eld to create a distinctive 
noise e� ect. Tick Monochromatic and hit OK 
to apply noise to the cloud texture. The noise 
will form your raindrops. To add movement, 
go to Filter>Blue>Motion Blur. Set the Angle 
to around 67% to create wind-blown sheets of 
rain. Set the Distance slider to 90 pixels. Click 
OK. You’ll now have sheets of driving rain. 

To mix the digital rain with the source 
image, set the rain layer’s blending mode to 
Screen. The darker streaks of noise will vanish, 
leaving the lighter streaks of rain overlaying the 
background image. To enhance the contrast 
of the rain layer, go to Image>Adjustments> 
Equalize. This will make the white pixels stand 
out even more and remove more of the darker 
ones to create more gaps in the rain. To make 
the � nal rain e� ect more believable, reduce the 
rain layer’s opacity setting to around 68%.

Elements 5.0 users can add rain in an instant 
thanks to a preset in the Special E� ects palette. 
In the palette’s Category drop-down menu, 
choose Layer Styles. In the sub-category drop-
down menu pick Image E� ects. Scroll down to 
the Rain thumbnail. Click Apply and Elements 
will add streaks of rain to your source image, 
creating a digital deluge in an instant!

Turn back time
Is there a quick way to turn a 
pristine modern shot into a vintage 
photo using Elements 5.0?

Alison Lean

Elements 5.0 does have special e� ects 
that’ll create the result you want. Go 
to the Artwork and E� ects palette. 

Click the Special E� ects icon at the top. Choose 
Photo E� ects in the Category menu and select 
the Image E� ects sub-category. You’ll spot an 
e� ect called Old Photo, but this darkens the 
shot too much. Apply the Old Paper e� ect 
instead, as this gives an e� ective worn-out sepia 
look. Select the Artwork icon. Click the Frames 
category and pick the Vintage sub-category. 
Select a frame by clicking a thumbnail, then hit 
Apply. Drag your � ltered vintage layer from the 
Layers palette onto the new frame.

Online
Resources

If you have an 
appreciation 

for quality Photoshop 
resources, you need 
to pay a visit to the 
ActionFX website 
(www.actionfx.com). 
Pay to become a 
member and you will 
enjoy some fi rst-class 
actions, tutorials, 
shapes, brushes 
and more. There are 
also free downloads 
if you’d prefer to try 
before you buy, as 
it were. 
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Give your modern photos an instant vintage makeover using Elements 5.0’s cool new special e� ects and layer styles

KEYBOARD SHORTCUTS  Tool shortcuts
Art History brush Y Y
Eraser tool E E
Background Eraser tool E E
Magic Eraser tool E E

PC Mac

Up to date
Share and enjoy

Photoshop Elements enables you 
to share your shots using a variety 
of options, from creating attractively 
laid-out photo books to designing 
DVD jackets. The package comes 
packed full of different templates, 
but occasionally these templates are 
updated. To make sure that you have 
access to the latest sharing options, 
go to Edit>Preferences>Organize & 
Share. This will open the Organizer’s 
preferences. Click on the Services 
option. Now click on the Update 
Creations option to download and install 
new creation types.

Different stokes
Stroke a variety of tools along a path

In the Smoke Rings 
question we stroked 
a brush tip along a 
work path. By default 
the Stroke Path box is 
set to Brush. Hit the 
Stroke Path pull-down 
to see tools to use to 
draw along a path. 
To create a stream of 
smoke, we selected 
the background layer 
and stroked the Dodge 
tool along a Pen tool-
created path.
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PHOTO FIX
Send in your troublesome images for us to fi x…

02 Assess the damage  Now you 
need to look at the histogram and 

evaluate where the problems lie. Make sure 
that the Preview box is checked so you can see 
the changes you make display in the actual 
image. It’s likely that there will be a gap to the 
sides of the histogram before the white or 
black markers.

03 Click and drag  To solve this 
problem click on the white and/or 

black marker and drag it in towards the middle 
of the graph until it meets the point where 
the histogram begins to rise. We moved the 
Midtone slider to the left slightly to improve 
the image further and clicked OK.

01 Bring up the dialog window  Open 
your image that needs enhancing. 

Choose Image>Adjustments>Levels to bring 
up the Levels dialog box. This is made up of a 
histogram which displays the image data. The 
right side of this represents the highlights, the 
middle represents the midtones and the left 
side is for the shadows. 

HISTOGRAM LESSON
Discover how Levels can bring dull and drab photographs to life

e can’t capture photographs 
perfectly all of the time, 
so wouldn’t it be great if 
they could be adjusted and 

enhanced afterwards? Well, you’ll be glad 
to hear that improvements can be made to 
images with poor contrast and brightness 
using just one tool within Photoshop: Levels. 

Making the enhancements is all down to 
� rst assessing the histogram graph for the 
di� erent tones in your image – shadows, 
midtones and highlights. Using the Preview 

option within the Levels window you 
can then click and drag the corresponding 
slider for each tonal area and magically 
correct your image, making it into a 
usable photograph. 

This is such a handy trick that it’s worth 
looking at the Levels histogram for all of 
your photographs, even if they only need 
a small amount of tweaking. Once you’ve 
realised the power of this simple technique 
you will be amazed at how much your 
collection of images improves…

To visualise 
the change in 

the histogram once 
you’ve committed 
the changes in 
the Levels box, 
go to Image> 
Adjustments>Levels 
again and you’ll see 
the histogram has no 
gaps at the highlight 
or shadow markers.

See the 
difference

Tool 
School

Send your problematic photos on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

advice  photo fi x
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If your image’s brightness and contrast is in need of 
rescuing, Photoshop’s Levels is just the tool for the job…

Level it up

Send your problematic photos on a CD to:

Photo Fix, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

Level it up

BEFORE

AFTER
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Discover how Levels can bring dull and drab photographs to life
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RESOURCES
Our latest collection of Photoshop offerings from the World Wide Web…

PHOTOSHOP TUTORIALS BLOG
http://pstutorialsblog.com/

This blog site is updated daily with tips, news and resources. In 
addition to essential info about your favourite image-editing app, 
there are links to other stock photo, tutorial and tip sites. You can 

search by category, eg actions, brushes and photo retouching. The site is 
very cleanly designed and easy to navigate, and in addition to the latest blog 
entries appearing on the home page, you can access past months’ 
entries. Check out the page of Photoshop brushes made 
by the site’s creator – all free! If you want to keep 
up to date with the latest in the design 
and photography world, this 
blog site is worth 
visiting daily.

StockPhotoTalk is a 
special interest blog that 
provides comprehensive 

coverage of the area of stock 
photography, and also has 
frequent updates of the latest 
news on subjects such as events, 
technology and photography. 
Interviews with prominent people 
in the stock photography industry 
make very interesting reading, and 
another exciting area is the huge 
list of stock photo resources 
on the Linkblog 
page.

STOCK
PHOTOTALK
www.stockphototalk.com

HUNT FOR
www.huntfor.com/design/tutorials/photoshop.htm

This is not strictly a tutorial site but a visual arts resource centre 
and graphics community. It has a very useful page which contains 
the best pages, tutorials and tips related to Photoshop (and even 

some for traditional forms of art) on the web. Think of this more as 
a resource for fi nding resources. There’s also a daily news 
update from the art world and a useful free graphics 
section providing you with a list of the best 
places to fi nd free artwork. Make 
sure you also take a look 
at the galleries for 
inspiration.

The Plugin Site is based 
in Germany and develops 
graphics, video and web 

software. This resource is bursting 
with exciting plug-ins to enhance 
your Photoshop creations. There 
are download links for free and 
commercial products, reviews, a 
gallery of graphical inspirations, 
news and tutorials. If you want to 
know more about plug-ins, read the 
site’s Plugin Essentials introductory 
text. Products the site has created 
include HyperTyle, Harry’s Filters, 
Edge and Frame Galaxy 
and Photo 
Galaxy.

THE PLUGIN SITE
www.thepluginsite.com

Yotophoto is the fi rst 
internet search engine to 
enable you to fi nd free 

stock images, with over 70,000 free 
images indexed at present. The 
site is very popular and is used by 
designers, educators and digital 
artists. Most of the images are 
released under Creative Commons, 
licences, which have minor 
conditions of use. One exciting 
feature is the ability to search by 
colour, which enables you to fi nd 
an image that matches 
a colour.

YOTOPHOTO
www.yotophoto.com

Photo Review is a 
great site for any digital 
photographer, featuring the 

latest news, reviews, features, tips 
and guides. Articles include digicam 
maintenance and travel logs from 
experts. Want a new camera? The 
site runs independent product tests 
using benchmark software. There 
are also extraordinary examples 
of digital photography in the photo 
gallery, and the tips section is 
bursting with vital info on 
subjects like selling    
images.

PHOTO REVIEW
www.photoreview.com.au
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Looking to expand your creativity? This issue we look at the latest Photoshop 
Elements, a great all-in-one from Brother and the best creative books
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“The new 
features 

improve what 
was an already 

awesome piece 
of software”
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UNDER THE BONNET
What’s new in Photoshop Elements 5.0

82 PHOTOSHOP CREATIVE

SOFTWARE

Slick and sharp
For really impressive images make use of the new 
Adjust Sharpness feature, which gives you more 
control than the Sharpen tool or Auto Sharpen.

Flipbook fun
This new feature enables you to transform a 
sequence of photos in your Photo Browser into a 
stop-motion video, similar to a � ipbook.

Perfect presentations
There are new additions to the interactive and 
animated web gallery selections – for example, 
books with pages that can be turned.

Find out exactly why 
we were so impressed 
with Adobe’s latest 
version of Photoshop 
Elements…

he latest version of Photoshop 
Elements 5.0 is now available 
for the PC (Mac users need to 
wait a bit longer, we’re afraid), 

and it’s packed with incredible new features 
that make it really stand out from the 
previous version. 

One exciting addition to the feature set, is 
the advanced ability to alter lens distortion 
using the new Correct Camera Distortion 
� lter. This adjustment is done by changing 
the vignette amount and adjusting the 
perspective controls, and is particularly handy 
for the common problem of distortion at the 
edges of photographs.

One of the most welcome features of 
Photoshop Elements 5.0 has to be improving 
colour tones with the Adjust Color Curves 
command. Using this, you can either select 
the thumbnail preset of the Color Curve 

info
COMPANY

WEB

Adobe

www.adobe.co.uk

£69.32

PRICE (SRP)

PC

OPERATING SYSTEM

MINIMUM 
REQUIREMENTS

Windows XP 
Professional, Home 
Edition or Media Center 
Edition with Service 
Pack 2

Photoshop 
Elements 5.0
Adobe has released its latest addition to the Photoshop 
family. We check out the new features of version 5.0…

that seems to enhance 
your image the most or, for 
a greater level of control, 
use the sliders in the 
Advanced Options area to 
enhance the highlights, 
shadows and midtones. 
Another new area of the 
program is the Adjust 
Sharpness tool, which gives 
you more control over enhancing the clarity 
of your image than using the Sharpen tool or 
Auto Sharpen.

As well as the introduction of more 
advanced methods of enhancing images, the 
application has kept some of its most popular 
features as they were, such as the Quick Fix 
mode. Photoshop Elements users will be 
familiar with this as the ideal area to work in to 
quickly perform operations such as making 

skin tones look more natural. It allows you 
to quickly � x � aws and adjust colour, lighting 
and contrast. 

Features such as Stacks, which appeared 
in previous versions of Photoshop Elements, 
have now been developed even further. This 
part of the program has been enhanced in 
version 5.0 so that you now have the option 
for a collection of images to be stacked 
according to photos that are visually similar. 
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Photoshop 
Elements 5.0 
combines 

advanced image 
editing, quick � xes, easy 
organisation of images 
and creative methods of 
sharing them with others

“IF YOU ARE UNSURE WHETHER TO INVEST IN THE LATEST VERSION OF 
PHOTOSHOP ELEMENTS, WE STRONGLY ADVISE YOU TO DO SO”

Organisation is key
It’s easy to organise, view and select your photos 
using features such as tagging, viewing by date or 
stacking visually similar images.

Advanced image editing
New image-editing tools have been introduced to 
Elements 5.0, such as Color Curves adjustments to 
alter colour, brightness and exposure.

VERDICT

User-friendly yet 
sleek interface, 
additional tools, 
creative features: a 
great progression

No version for Mac 
users – yet!

CONS

This reduces clutter and makes large sets of 
images more organised.

The artistic possibilities open to Elements’ 
users are now much improved in the latest 
version, because you can produce striking 
black-and-white images from your colour 
photographs. Found under the Enhance 
menu, the Convert to Black and White 
window o� ers the option to select a style for 
your black-and-white image and then click on 
a thumbnail to adjust it further by increasing 
or decreasing di� erent colours and contrast. 
As a � nal step, you can even alter the intensity 
for a really dramatic image.

There is even more good news, as support 
is now available for a larger selection of 
digital camera models, which opens up the 
possibilities even further when using the 
application. The results you achieve will now 
be more impressive, with the option to use 
Photoshop Elements to edit Raw image � les 
directly from your camera.

Sharing your photos in unusual and 
innovative ways is a prominent development 
in Photoshop Elements 5.0. You can produce 
new types of slideshows, Flash web photo 
galleries and the fabulous Flipbooks. 

The Flipbook capability means that you 
can turn a series of still photos into a � ipbook 
sequence which appears to animate. This 
is particularly e� ective when used to string 
together action shots. New animated Flash 
galleries such as an album with turning 
book pages and a spinning carousel are the 
perfect way to present your images a bit more 
creatively. Photoshop Elements 5.0 now also 
makes it possible to share your photographs 

using an online map which marks the 
locations where they were taken.

Clear and easy organisation of your images 
is another highly important progression 
in the program, since it makes � nding any 
photograph a less time-consuming process. 
The visual tagging method makes it possible 
to categorise your images by people, places 
or events. You can then view them in a variety 
of ways including by tag, on a timeline and in 
Calendar view.

If you are unsure whether or not to invest 
in the latest version of Photoshop Elements, 
then we strongly advise you to do so. The 
improved layout of the interface, additional 
� lters and image adjustment options are 
impressive. These features, combined with 
the ability to share and display your images 
in innovative ways such as new interactive 
galleries and advanced organisation features, 
make the latest version a big step forward for 
Photoshop Elements.

PROS

New � lters such 
as Correct Camera 
Distortion

Adjust Color 
Curves command

Adjust 
Sharpness tool

Stacking 
images that are 
visually similar

Convert to 
Black and White 
capabilities

Support for a 
greater selection 
of camera models

New ways to 
present your 
photographs 
(web galleries, 
online maps)

EASY-TO-USE FEATURES, SPECTACULAR RESULTS

9.7
Converting to black and white
Rich black-and-white conversions can now be 
created quickly and easily in this new version of 
the program.

Logical layout  The 
interface of Photoshop 
Elements 5.0 is clearly laid 
out, making it easy to � nd 
just the tool for the job.

Advanced fi lters  Even though 
the program is easy to use and 
its design is uncluttered, it still 
features sophisticated � lters such 
as Correct Camera Lens Distortion.
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PRODUCTS

Brother DCP-540CN
he DCP-540CN o� ers a full 
range of solutions for your 
scanning, printing and copying 
needs. The unit is practical and 

easy to load with paper and ink cartridges. 
There’s also a built-in photo paper tray that 
holds 20 sheets of 4” by 6” paper. This inkjet 
printer doesn’t claim to be a specialist photo 
printer but it copes well, printing images on 
high quality glossy photo paper at a resolution 
of up to 1200 x 6000dpi. Prints displayed rich 
colour and a professional � nish, especially on 
photo paper. It also scores highly on speed 
and quality of scanning and copying, with 
a scanning resolution of 600 x 2400dpi and 
copying resolution of 600 x 1200dpi. 

The unit is averagely sized, considering 
it combines a scanner, copier and printer. It 
incorporates a PictBridge connection port for 
direct printing from your camera and there are 
slots for memory cards such as Compact Flash 
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reviews  brother dcp-540cn

PROS

A� ordable and 
space-saving all-in-
one option

Flippable two-inch 
colour LCD screen

PictBridge-
compatible and 
accepts a range of 
media cards

Easy to load 
paper and replace 
cartridges

A little bit noisy 
when printing

Slight banding/
graininess in areas 
of some prints

CONS

VERDICT

A� ordable, easy-
to-use unit; outputs 
prints and scans of 
high quality

8.0

and xD Picture Card. You can also conveniently 
produce high quality colour copies without 
needing a PC and use the buttons on the unit 
to directly scan to email, OCR or image � le.

Brother MFL-Pro Suite software is included, 
featuring ScanSoft PaperPort SE and Brother 
ControlCentre3. ScanSoft PaperPort SE is a 
document management app for viewing 
and organising scanned documents. After 
previewing a scan you can adjust the settings 
before committing the � nal scan.

This all-in-one is ideal for conserving space, 
as you don’t need a collection of machines on 
your desktop. Its two-inch colour LCD also � ips 
up for easy viewing of menu operations and 
photos from your camera or media card. 

There weren’t many negatives, but we did 
notice very slight banding in some prints, and 
it was noisy when printing. The DCP-540CN is 
fairly priced and a� ordable to upkeep – when 
you run out of a colour ink cartridge you can 
change it separately. This is a good option for 
users needing a multiple function machine.

DETAILS
Take a closer look...

Combining scanning, 
copying and printing 
capability, the DCP-
540CN is an a� ordable 
choice for home users.

The � ippable colour LCD 
screen on the front makes 
it easy to select the op you 
want or even view photos 
from a connected camera.

You can print directly from 
your camera as the unit is 
PictBridge-compatible, 
and also easily insert 
various media cards.

The unit isn’t too bulky 
for a machine that o� ers 
so many features. The 
USB socket also � ts 
snugly in the right side.

An all-in-one printer, scanner and copier combo for home users that 
won’t break the bank…

info
COMPANY

WEB

Brother

www.brother.co.uk

£139.00

MINIMUM 
REQUIREMENTS

Windows 98, 98SE, 
2000, Me or XP

Mac OS X 10.2.4 or 
greater

Mac and PC

OPERATING SYSTEMS

PRICE

Memory card slots  
You can easily insert your 
camera’s memory card in 
the front of the machine 
and view the contents using 
the LCD screen.

Push the right buttons  It’s easy to 
control the machine using the buttons 
on the front. Each is clearly labelled and 
easy to use.
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NOTES  |  LET US KNOW IF THERE’S A TYPE OF PHOTOSHOP BOOK YOU’D LIKE US TO REVIEW – JUST EMAIL PCR@IMAGINE-PUBLISHING.CO.UK
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BOOKS

info

Nigel Atherton 
and Steve Crabb

AVA Publishing

AUTHORS

£19.95

PRICE

2-88479-087

ISBN

PUBLISHER

Stunning visuals  Gain 
inspiration from the large and 
powerful images taken by 
professional photographers.

Variety of topics  Because people 
can appear in so many di� erent 
areas of photography, this guide 
covers a wide range of areas.

Tricks and tips  Some of the 
most vital information is included 
in the Top Tips sections within 
each topic covered.

From start to fi nish  The guide 
not only covers choosing equipment 
and taking photos, but also focuses 
on ways of outputting your images.

Individual case studies  
Some predominant portrait 
photographers, eg Roger Bamber, 
are focused on in greater detail.

Discover how to improve your portrait photography

TOP
OF THE

PILE

MAKING THE BEST OF PEOPLE

Perfect your skills in one of the most popular 
areas of photography

o many shots we take revolve 
around people, and perfecting 
our photographic skills in this 

area is invaluable. This guide is useful for 
those wanting to improve the photographs 
they take of their family and friends, and also 
more experienced photographers who want 
to get the most from their portrait shots.

Being organised alphabetically, it’s easy to 
follow. All aspects of this extremely popular 
photographic subject are covered, including 
the photographic equipment to use, 
considerations to make involving lighting 
and exposure, and how to enhance your 
images in Photoshop. Each occasion when 
you might photograph people is covered 
separately, as they each need to be treated 
di� erently – from concerts and gigs to 
weddings and fashion shoots. 

How to enhance and retouch photos, 
an essential skill, takes up a whole chapter. 
Before-and-after images and those that 
illustrate the tutorial steps or demonstrate 
areas covered in the text are large and 
vibrant throughout, making it an 
enjoyable read. The Top Tips sections 
are useful quick pointers on how to 
achieve fantastic portrait shots and 
make this thoroughly engaging 
guide even more valuable.

Step-by-step instruction  You can also 
learn how to retouch and restore your 
portrait photographs by following the 
clearly laid out tutorials.

An Illustrated A to Z of Digital 
Photography; People and Portraits

Kit yourself out  Understand the 
di� erent components making up your 
camera and make an informed choice 
on the type of camera to choose.
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reviews  books

Idea to Image in 
Photoshop CS2

Create Your Own 
Graphic Novel

he element of this book that makes it stand out is 
that all of the information is presented in the form 
of a graphic novel, making it not only educational 

but entertaining to read. Both authors are talented artists, 
which is demonstrated throughout by their fantastic artwork. 
The book not only features traditional methods of producing 
this type of art, but also shows you how to successfully 
translate it into a digital format. It includes valuable info such 
as how to write your story and gain inspiration from sources 

such as the internet and journals. 
Chinn and McLoughlin present a thorough 

exploration of every aspect of the process of creating a 
graphic novel, from structure and generating ideas to 
publishing your work. Although presented in a fun way, 
each chapter is very detailed. For example, the chapter 
dedicated to publishing includes web comics, Flash, 
self-publishing, pitching, marketing and networking. 

Graphic novels have become increasingly popular in 
recent years, so a guide such as this will be invaluable to 
fans of both the format and the artists.

CREATING A BALANCED PICTURE
You’ll be surprised how much there is to learn!

Diagrammatic 
support  The more 
complex subjects are 
reinforced with diagrams 
and charts.

Carefully chosen 
images  The visuals are 
not only attractive to look 
at, but reinforce the body 
text perfectly.

Full page inspirations  
More unusual images 
take up the whole page, 
encouraging you to push 
your creativity further.

n Idea to Image, Rick Sammon 
shows how the fantastic creative 
notions in our head can actually be 

achieved using CS2. Tricks and techniques 
are revealed that enable you to transform 
your shots into something spectacular. 
This guide inspires and encourages the 
reader to push their imagination to its limits 
when taking photos and enhancing them 
in Photoshop. Rick demonstrates how he’s 
improved his own photos – and with its mix 
of simple image adjustments and advanced 
techniques, the book is suitable for all levels 
of photographer and Photoshop user. The 
images and diagrams are all annotated with 
essential info, so the guide strikes the perfect 
balance between explanation and visual 
demonstration. This is a beautifully presented 
and valuable source of inspiration for any 
keen digital creative.

info

Rick Sammon

£28.99

Peachpit Press

AUTHOR

PRICE

0-321-42918-4

ISBN

PUBLISHER

info

Mike Chinn 
and Chris 
McLoughlin

AUTHORS

1-904705-90-1

ISBN

£14.99

Ilex

PUBLISHER

PRICE

omposition is key to achieving 
great shots. Now you can learn 
all there is to know about the 

subject in one handy manual. All the books 
from AVA’s BASICS Photography series, 
including Composition, are well organised 
and informative resources, leaving no area 
neglected. This one is divided into six main 
chapters covering topics such as organising 
space and time, and using basic rules to 
construct your own compositions. Also 
included is an impressive selection of great 
work by artists such as David Hockney, Harry 
Callahan and Martin Parr. Combined with 
diagrams and comprehensive explanations, 
they demonstrate the principles involved 
in the successful composition of photos. 
Reading this book is sure to result in a 
dramatic improvement in your photography.

David Präkel

AUTHOR

 £17.95

AVA Publishing

PRICE

2-940373-04-3

ISBN

PUBLISHER

info

Useful quotations  
Vital info is provided in 
the form of quotations 
from pro photographers 
and designers.

Follow Rick Sammon’s valuable advice to transform 
any shot into a masterpiece

You will be astonished at the impact correct 
composition can have on your shots

Have fun while you learn with this unique 
and fascinating guide

Understanding the rules  The guide 
begins by covering rules and basic 
principles such as The Golden Section and 
The Rule of Thirds before exploring other 
areas of composition.

Composition
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This is the part of the magazine where we present the best entries to 
our regular Readers’ Challenge. See if yours is featured…
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ost of the entries here are for issue 15’s 
Readers’ Challenge. We’ve displayed the 
images you were provided with on the 
left, although the eagle-eyed among 

you will notice that not all entries use these.  
The reason for this is simple. We have stripped 

away all restrictions for this challenge, because we 
want to get as many of you involved as possible. So 
there’s no time limit on the challenge – meaning 
you can go at your own pace. There’s no skill level 
requirement – meaning your entry can be as simple 
or complicated as you like. And most importantly 
– there’s no limitations on what type of images you 
can create. Go for full-on illustrations or keep to 
editing photos. All we ask is that you use at least 

one of the images on the disc and that you have fun 
doing whatever it is you decide to do!

So have a � ick through these pages and see how 
fellow readers are using Photoshop to do amazing 
things with a bunch of old photos!

M

Exhibit 

“I spent some 
time getting this 
all together. I fi rst 

took this photo of me at 
my desk, then I cut all the 
objects out and worked 
on them individually 
adding wood grain. I then 
placed them on my desk, 
adding shadows and 
light, and lastly I used the 
Smudge tool to paint the 
whole pic.”

If you’d like to share your work with other readers, 
send your pictures in to us and you could be 
featured on these pages. Just pop your images onto 

a CD and send it to: 

Exhibit, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, Dorset 
BH2 6EZ, UK

Alas, we can’t return any CDs. If your entry is under 2MB, 
you can email it to PCR@imagine-publishing.co.uk

Get your work featured

PCR@imagine-publishing.co.uk

THE WINNER!

Get Thinking 
Mmm…

Why it’s a winner!
First of all, there were 
some excellent images 
this issue and picking a 
winner was tricky. But 
Kevin took the title, thanks 
to his concept. Illustrating 
the creative process 
using challenge images 
was genius, and the paint 
effect looks beautiful. All 
in all, it was a fabulous 
entry and worthy of being 
crowned winner. 
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THE WINNER!

Ruins Attack
“This month I have used the 
magazine’s pictures to produce Ruins 
Attack, an image for future alien 

attack! Photoshop CS2 was used.”

Untitled
“I thought 
Halloween for the 
theme but the face 

didn’t suggest a witch, so 
she became a cat woman. 
I just tried different modes 
and colour adjustment. 
Reasonably happy with 
fi rst attempt.”

UFO
“This seemed the obvious image… 
Seemed to be ready-made for a 
UFO hovering over Mexico? Not 

sure where that tower is situated, but I took 
it away and it now resembles Mexico. The 
sky and moon are a previous work I’ve done 
in Photoshop. The spotlights are from using 
the Brushes tutorial in your mag. The lighting 
effect on the building is simply adjusting the 
Satin setting.”

Untitled
Sean sent us 
three entries, 
but we picked 

this one because he had 
done such an excellent 
job of transforming the 
woman photo into a 
witch-like creature. 
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Catwoman
“Catwoman was 
inspired by your B-
movie poster tutorial. I 

merged the sleeping cat with 
the woman’s face and used 
the Extrude fi lter, then created 
an advertisement featuring the 
new blockbuster.”

The Adventure
“This is the fi rst time I’ve 
done a picture like this 
in Photoshop. I used the 

Pen tool to create the shapes, 
and the Paintbrush, Eraser and 
Smudge tools for the shading.”

Woodland Magic
“I used the woodland picture 
as my background and added 
a picture of my daughter. I 

made several layers and used fi lters 
to achieve the fi nished image. I then 
brought in two of my own borders.”

Turn to page 

98 and enter 

this issue’s 
Readers’ 
Challenge
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Italy ‘43
“I’m still fairly new to 
Photoshop after using Paint 
Shop Pro for some years. 

The soldier in the picture is me, 
taken from an event I did this year. I 
used two plug-in effects to age the 
picture – NiK Colour Effex Pro 2 and 
VDL Adreline Old Movie. With a bit 
of cloning and some added text, the 
picture has now been turned into a 
postcard from the frontline.”

Untitled
“I chose your industry 
picture. I like those kind of 
images. For this image I 

adjusted Hue/Saturation, and then 
chose the Flower brush and some 
custom brushes to make it nice. It’s 
one of my first works in Photoshop, 
so I hope it’s not too bad!”

Metal Life
Adam has produced a really 
fabulous image here, adapting the 
photo of the industrial cranes and 

turning them into giraffe-like creatures in 
a desert landscape. Adam’s image is an 
excellent example of how it’s always worth 
looking at an object’s shape and seeing 
if it looks like anything else. If it does, try 
exploiting that to make a whole new image. 
You might find it’s the creative jolt you’ve 
been looking for!  
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Enter our 
challenge and 

see your work in 
the magazine!

competition readers’ challenge

NOTES  |  IF YOUR ENTRY IS UNDER 2MB, YOU CAN EMAIL IT TO US AT PCR@IMAGINE-PUBLISHING.CO.UK. UNFORTUNATELY WE CAN’T RETURN CDS

98 PHOTOSHOP CREATIVE

Gaze upon the images before you begin… 
and then twist them to your creative whim!

s regular as clockwork, the Readers’ Challenge is back 
once more to � nish up the magazine. Those familiar 
with the challenge will know what to expect – we 
present you with a random and often bewildering 

array of photos and then you use them to create a great image. 
You can try and use just the images we provide, or choose a 

couple and marry them with your existing creations. You can do 
pretty much what you want with them – there’s no restriction on 
type of artwork or skill level. This is a place for people of all ages and 
abilities to come and have some fun! There’s not even a deadline, so 
you haven’t got to rush. Take your time and create something you’re 
proud of. 

We’ve got a special prize for challenge winners. For the next six 
issues, the winner will receive a copy of Photoshop Elements 5. Even 
if you have Photoshop, this is worth winning because it has some 
great features – see page 82 for more. Please note that Photoshop 
Elements 5.0 is for PC only. 

Access the Readers’ Challenge 
folder from the side panel on our CD 
and copy it to your desktop. Once 

you’ve completed your masterpiece, send it 
to us on a CD along with your name, address 
and a few words about your creation, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EZ

HOW TO ENTER

Readers’ 
Challenge

WIN!
ADOBE 

PHOTOSHOP 

ELEMENTS 
5.0
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   Winter wonderland
The weather outside might be frightful,  
But the Photoshop goodness is so delightful. 
With three or four brushes on the go… 
Paint the snow, paint the snow, paint the snow!
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